Access level modifier Internal

hi,
as3 has 2 new access level modifiers "Internal and
"Protected" can anyone tell me the use of this and how it varies
from "Public" and "Private " modifiers?
Thank You

Internal: Specifies that a class, variable, constant or
function is available to any caller within the same package.
Protected: Specifies that a variable, constant, method, or
namespace is available only to the class that defines it and to any
subclasses of that class.
You will find this information in the online Language
Reference:
http://livedocs.macromedia.com/flex/2/langref/index.html
and then under 'Language Elements' -> Statements, keywords and
directives

Similar Messages

  • Access level with no modifier

    Hello
    Hello
    I read in Access Level in
    http://java.sun.com/docs/books/tutorial/java/javaOO/accesscontrol.html
    and know that I cannot access "no modifier" from a subclass. So I try
    public class Exam {
    String myString; //no modifier keyword
    public class Exam1 extends Exam{
    void setMyString(){
         myString="test";
    There is no compile error. It can be seen that I can access "myString" of super class Exam from subclass.
    Could you please tell me why
    Thanks

    Because those two classes are in the same package (In your case, that means in the same folder). The access level "with no modifier" is called the default access level or "package private".

  • How to change lookup code  with Access Level as 'System'

    Hi,
    I need to append new lookup codes in a lookup type having access level as 'SYSTEM'. Is there any standard way to do the same or just updating the customization level column will do ? Please let me know if you have any solution for this.
    Regards
    Girish

    You can also change the meaning on that value to something like "*** DO NOT USE***". This will make it obvious to the user that he/she should not choose it.
    You can try to add a when-validate-record personalization to show error if someone selected a disabled value.
    You can also try to modify the list of values associated with the field using personalizations.
    If nothing else works, you can use a SQL to uncheck the enabled flag. The risks involved in this are well known.
    Hope this answers your question
    Sandeep Gandhi
    Independent Consultant
    513-325-9026

  • Unable to access vpn box internal address after vpn

    Hi all. My office network is protected by asa5510 firewall with vpn configured. When i vpn into my office network i could not access the firewall via the firewall's internal address using telnet etc even though i have already enable telnet. The firewall is my office network gateway. Below is my config. Pls advise. Thks in advance. Access to my office network is fine using vpn.
    hostname firewall
    domain-name default.domain.invalid
    enable password xxx
    names
    dns-guard
    interface Ethernet0/0
    nameif inside
    security-level 100
    ip address 192.168.1x.x 255.255.255.0
    interface Ethernet0/1
    nameif DMZ
    security-level 50
    ip address 192.168.2x.x 255.255.255.0
    interface Ethernet0/2
    nameif outside
    security-level 0
    ip address 8x.x.x.x 255.255.255.240
    interface Ethernet0/3
    shutdown
    no nameif
    no security-level
    no ip address
    interface Management0/0
    nameif management
    security-level 100
    ip address 192.168.1.1 255.255.255.0
    management-only
    passwd xxx
    ftp mode passive
    same-security-traffic permit inter-interface
    access-list inside_access_in extended permit ip 192.168.1x.0 255.255.255.0 any
    access-list outside_access_in extended permit icmp any any
    access-list outside_access_in extended deny ip any any
    access-list DMZ_access_in extended permit ip 192.168.2x.0 255.255.255.0 any
    access-list inside_nat0_outbound extended permit ip any 172.16.0.0 255.255.255.224
    access-list split-tunnel standard permit 192.168.1x.0 255.255.255.0
    pager lines 24
    logging enable
    logging asdm-buffer-size 500
    logging asdm informational
    mtu inside 1500
    mtu DMZ 1500
    mtu outside 1500
    mtu management 1500
    ip local pool addpool 172.16.0.1-172.16.0.20 mask 255.255.0.0
    no failover
    monitor-interface inside
    monitor-interface DMZ
    monitor-interface outside
    monitor-interface management
    asdm image disk0:/asdm-507.bin
    no asdm history enable
    arp timeout 14400
    nat-control
    global (outside) 100 interface
    nat (inside) 0 access-list inside_nat0_outbound
    nat (inside) 100 192.168.1x.0 255.255.255.0
    access-group inside_access_in in interface inside
    access-group DMZ_access_in in interface DMZ
    access-group outside_access_in in interface outside
    route outside 0.0.0.0 0.0.0.0 8x.x.x.x 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
    timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
    timeout uauth 0:05:00 absolute
    group-policy vpn internal
    group-policy vpn attributes
    dns-server value 192.168.1x.x 192.168.1x.x
    split-tunnel-policy tunnelspecified
    split-tunnel-network-list value split-tunnel
    webvpn
    username ciscoadm password xxx encrypted privilege 15
    username ciscoadm attributes
    vpn-group-policy vpn
    webvpn
    http server enable
    http 192.168.1x.x 255.255.255.255 inside
    http 192.168.1.0 255.255.255.0 management
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    sysopt connection tcpmss 13800
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-SHA
    crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
    crypto map outside_map interface outside
    isakmp enable outside
    isakmp policy 10 authentication pre-share
    isakmp policy 10 encryption 3des
    isakmp policy 10 hash sha
    isakmp policy 10 group 2
    isakmp policy 10 lifetime 86400
    tunnel-group vpn type ipsec-ra
    tunnel-group vpn general-attributes
    address-pool addpool
    default-group-policy vpn
    tunnel-group vpn ipsec-attributes
    pre-shared-key *
    telnet 192.168.1x.x 255.255.255.0 inside
    telnet timeout 5
    ssh timeout 5
    console timeout 0

    Hi all. Below is my configuration. After i enable "management-access inside" i could access my firewall internal ip via ping after establishing vpn connection but not others like telnet even though "telnet 0.0.0.0 0.0.0.0 inside" is enabled. Pls advise.
    interface Ethernet0/0
    nameif inside
    security-level 100
    ip address 192.168.1x.254 255.255.255.0
    interface Ethernet0/1
    nameif DMZ
    security-level 50
    ip address 192.168.2x.254 255.255.255.0
    interface Ethernet0/2
    nameif outside
    security-level 0
    ip address 8x.xx.xx.xx 255.255.255.240
    interface Ethernet0/3
    shutdown
    no nameif
    no security-level
    no ip address
    interface Management0/0
    nameif management
    security-level 100
    ip address 192.168.1.1 255.255.255.0
    management-only
    passwd xxx
    ftp mode passive
    same-security-traffic permit inter-interface
    access-list inside_access_in extended permit ip 192.168.1x.0 255.255.255.0 any
    access-list inside_access_in extended permit esp any any
    access-list inside_access_in extended permit gre any any
    access-list outside_access_in extended permit icmp any any
    access-list outside_access_in extended deny ip any any
    access-list DMZ_access_in extended permit ip 192.168.2x.0 255.255.255.0 any
    access-list inside_nat0_outbound extended permit ip any 172.16.0.0 255.255.0.0
    access-list split-tunnel standard permit 192.168.1x.0 255.255.255.0
    access-list prod standard permit host 192.168.1x.x
    access-list prod standard deny any
    pager lines 24
    logging enable
    logging asdm-buffer-size 500
    logging asdm informational
    mtu inside 1500
    mtu DMZ 1500
    mtu outside 1500
    mtu management 1500
    ip local pool pool 172.16.0.1-172.16.0.20 mask 255.255.0.0
    no failover
    monitor-interface inside
    monitor-interface DMZ
    monitor-interface outside
    monitor-interface management
    asdm image disk0:/asdm-507.bin
    no asdm history enable
    arp timeout 14400
    nat-control
    global (outside) 100 interface
    nat (inside) 0 access-list inside_nat0_outbound
    nat (inside) 100 192.168.1x.0 255.255.255.0
    access-group inside_access_in in interface inside
    access-group DMZ_access_in in interface DMZ
    access-group outside_access_in in interface outside
    route outside 0.0.0.0 0.0.0.0 8x.xx.xx.xx 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
    timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
    timeout uauth 0:05:00 absolute
    group-policy vpnuser internal
    group-policy vpnuser attributes
    dns-server value 192.168.1x.x 192.168.1x.x
    split-tunnel-policy tunnelspecified
    split-tunnel-network-list value prod
    default-domain value mm.com
    webvpn
    username user password xxx encrypted privilege 15
    username user attributes
    vpn-group-policy vpnuser
    webvpn
    http server enable
    http 192.168.1x.x 255.255.255.255 inside
    http 0.0.0.0 0.0.0.0 inside
    http 192.168.1.0 255.255.255.0 management
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    sysopt connection tcpmss 13800
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-SHA
    crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
    crypto map outside_map interface outside
    isakmp enable outside
    isakmp policy 10 authentication pre-share
    isakmp policy 10 encryption 3des
    isakmp policy 10 hash sha
    isakmp policy 10 group 2
    isakmp policy 10 lifetime 86400
    tunnel-group vpnuser type ipsec-ra
    tunnel-group vpnuser general-attributes
    address-pool pool
    default-group-policy vpnuser
    tunnel-group vpnuser ipsec-attributes
    pre-shared-key *
    telnet 0.0.0.0 0.0.0.0 inside
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    management-access inside
    dhcpd address 192.168.1.2-192.168.1.254 management
    dhcpd dns 8x.x.1x.x 8x.x.x.x
    dhcpd lease 3600
    dhcpd ping_timeout 50
    dhcpd enable management

  • Need access levels to access database

    hi ,
    i am doing project with jsp in ms-access database. this webapplication should be accessible to 10 people. all should be view the data but levels should be there.how can i get the access levels to the database like reading access to some 2 people. writing and modifying access to some 5 people.inserting can be done by other 2 people . please give the solution for this. i have netbeans4.1 ide , and tomcat bundled server.
    so, kindly give the jsp code and msaccess solution.
    thanks .

    I am not informed if the ms-access DB supports SQL-92. In that case you should be able to define the users and set the rules using GRANT sql command. So it is more or less an off topic entry here for a java forum.
    Else if you try to implement the authoization business logic out of your DB domain in java (or C or whatever), it is no more coupled with the DB and most likely that is not what you are supposed to deliver.

  • Custom Access Level issue in XI 3.1

    Hi,
    I am using BOXI 3.1 with fp 1.5, this configuration is migrated from XI3.0.
    Earlier we have access level such that user can modify the webi report in folders but they can't overwrite the report, they can save the report in their personal folder but not in same folder or any folder under public folder.
    After migration users can't see the modify option at all, and if i gave then edit object rights then they can see the modify option but they can overwrite at the same time.
    Is there any other rights which i need to provide.
    Thanks for the help/suggestion.

    Hi Marianne,
    I have given the same rights in general rights section, i have denied to add objects to folder but i have give the copy objects rights due to which they can copy the report to their personal folder due to that they got overwritting the report rights.
    Thanks.

  • Multiple Access Levels per User

    In a site I'm building, I need the ability to allow an administrator to intuitively assign different access levels to different users. There may ultimately be roughly 25 different pages to which a user may be granted access. One user may have access to section/page levels 1, 4, 5, 7 and 21. Another user may get access to 2, 3, 4, 17, 19 and 24, etc. While this is possible under the existing ADDT user login system by creating a separate access value that includes only the permissible pages (access level 1 could get to page 1, 4, 5, 7 and 21; access level 2 could only get to pages 2, 3, 4, 17, 19 and 24) it becomes impractical for the administrator since the developer (me) would have to come up with an access value and corresponding permissible pages for every possible combination. Every time a new combination was needed, my client would have to contact me to add that access integer and modify all the corresponding sections/pages that the user could access.
    The ideal solution IMHO in this scenario would be for the administrator to simply be able to select or deselect a checkbox at will for each page to which the user is granted access (this is actually the scenario to which another of my feature request post refers:
    http://www.adobeforums.com/webx/.59b75119
    In searching the old InterAKT forums, I came across a post in which this exact scenario was requested. The user and Ionut came up with a solution which I was able to modify to enable the system I describe above. Rather than repeating the solution, here is a link to that post:
    http://www.interaktonline.com/Products/Dreamweaver-Extensions/MXUserLogin/Product-Forum/De tails/110205/Access+level+based+on+pages.html
    While it appears this solution will work for me, it took me quite a while to find it, and even longer to understand it.
    So, that's my feature request: The ability for an administrator to easily assign any combination of pages to which a user is granted access, preferably with a set of checkboxes.
    Thanks!

    This is functioning now.  With 9.0 you simply use a forward slash between device IDs.
    [device ID #1]/[device ID #2]
    Put this information in the "Mobile Device ID" field on the user form.
    It also has been verified with 8.82 PL15-16, but I don't know how far back it goes.

  • "Orphaned" rights in an access level?

    Odd one here.  I query for an access level (SI_KIND = 'CustomRole'), then iterate through the Role Rights collection.  I am finding some rights included that are not shown on the Access Levels screens in the XI 3.x CMC.  Specifically, entries with an .ApplicableKind of "Federation" and .Kind of "QaaWS" and "MetaData.MetaDataRepositoryInfo".
    To try it for yourself, make a copy of any of the built-in roles, then in the CMC set EVERY right to not specified.  The CMC will show absolutely no rights in the access level at all.  YET, with the SDK you will still see the rights I mentioned before included.  In one case, I have built a custom access level by cloning an existing one, and can find no way to remove these "orphaned" rights via CMC.
    So two questions I guess.  What are these and are they somehow important (or just "leftovers" from development stuff)?  If they can't be removed via the CMC interface, I would like to remove them from my custom access level via SDK, yet I can't find a method there either.  Am I missing something?
    FYI, Enterprise COM SDK if that matters.

    In the CMC, only those rights that are configurable (i.e., public) are displayed.
    Some are hidden, since they're not public - the ones you're looking at are, I think, internal ones.
    By the way, Enterprise COM SDK was deprecated with XI Release 2, and no longer supported for XI 3.
    Some internal stuff uses the Enterprise COM SDK still, but no guarantees that it's not going to disappear some day in XI 3.x
    Sincerely,
    Ted Ueda

  • Access Level Management for Lync2013

    In Microsoft Communicator 2007, there was an option to set the 'Access Level Management' as a global setting. Is this feature still available in Lync 2013 apart from setting the 'Access Levels' for each contact individually. 
    Since we migrated from Microsoft Communicator 2007 to Lync2013 and we needed to change some 'Access Levels', I wasn't able to do so. So would like to check if this feature can be enabled or disabled at the global level. 
    Thanks. Any suggestions would be highly appreciated.
    BR,
    Frieda

    Hi,
    In Lync 2013, you can view the contact in turn of Relationship as following:
    You can modify the relationship of the contact by right click the contact, and choose "Change Privacy Relationship", then you can choose the relationship you want such as Workgroup, Blocked Contacts.
    Best Regards,
    Eason Huang
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact [email protected]
    Eason Huang
    TechNet Community Support

  • Access level - unknown rights

    Hi,
    I was trying to create customer access level in CMS, but when I tried include some rights into it, I failed because in the name field of many rights I see "Unknown right", so I don´t know which right is for what.
    for example
    Collection Type Right Name
    Application CMC Unknown right
    General General Unknown right
    The same it is in predefined access levels Full Control, View, Schedule... there is a lot of rights with name "Unknown right" only few of them are filled with correct name. I was thinking it´s some king of bug or language problem.
    Version of my BOE instalation is 12.3.0.601.
    Any help is welcomed.

    Thanks for really quick respond.
    I tryed this solution about two days before, but it didn´t work for me. I´m located in Slovakia, so I was also trying to change language to English in internet explorer and on machine where the BOE is installed but it didn´t help. BOE was installed in English.
    I have also another problem with access levels. When I create new access level and pres button Add/Remove rights it give me this error. Maybe the cause is the same in both this issues, maybe it´s absolutely diffiren problem.
    Exception report
    message
    description The server encountered an internal error () that prevented it from fulfilling this request.
    exception
    org.apache.jasper.JasperException
    +     org.apache.jasper.servlet.JspServletWrapper.handleJspException(JspServletWrapper.java:512)+
    +     org.apache.jasper.servlet.JspServletWrapper.service(JspServletWrapper.java:395)+
    +     org.apache.jasper.servlet.JspServlet.serviceJspFile(JspServlet.java:314)+
    +     org.apache.jasper.servlet.JspServlet.service(JspServlet.java:264)+
    +     javax.servlet.http.HttpServlet.service(HttpServlet.java:802)+
    +     com.sun.faces.context.ExternalContextImpl.dispatch(ExternalContextImpl.java:346)+
    +     com.sun.faces.application.ViewHandlerImpl.renderView(ViewHandlerImpl.java:152)+
    +     com.sun.faces.lifecycle.RenderResponsePhase.execute(RenderResponsePhase.java:107)+
    +     com.sun.faces.lifecycle.LifecycleImpl.phase(LifecycleImpl.java:245)+
    +     com.sun.faces.lifecycle.LifecycleImpl.render(LifecycleImpl.java:137)+
    +     javax.faces.webapp.FacesServlet.service(FacesServlet.java:214)+
    +     com.businessobjects.webutil.boetrustguard.BOETrustedRequestCreator.doFilter(BOETrustedRequestCreator.java:96)+
    +     com.businessobjects.webutil.boetrustguard.BOETrustFilter.doFilter(BOETrustFilter.java:83)+
    +     com.businessobjects.webutil.TimeoutCheckerFilter.doFilter(TimeoutCheckerFilter.java:99)+
    root cause
    java.lang.NullPointerException
    +     com.businessobjects.clientaction.customrole.includedrights.IncludedRightsBean.initRightsForSelectedPlugin(IncludedRightsBean.java:212)+
    +     org.apache.jsp.jsp.CustomRole_005fIncludedRights.rights_jsp._jspService(rights_jsp.java:148)+
    +     org.apache.jasper.runtime.HttpJspBase.service(HttpJspBase.java:97)+
    +     javax.servlet.http.HttpServlet.service(HttpServlet.java:802)+
    +     org.apache.jasper.servlet.JspServletWrapper.service(JspServletWrapper.java:334)+
    +     org.apache.jasper.servlet.JspServlet.serviceJspFile(JspServlet.java:314)+
    +     org.apache.jasper.servlet.JspServlet.service(JspServlet.java:264)+
    +     javax.servlet.http.HttpServlet.service(HttpServlet.java:802)+
    +     com.sun.faces.context.ExternalContextImpl.dispatch(ExternalContextImpl.java:346)+
    +     com.sun.faces.application.ViewHandlerImpl.renderView(ViewHandlerImpl.java:152)+
    +     com.sun.faces.lifecycle.RenderResponsePhase.execute(RenderResponsePhase.java:107)+
    +     com.sun.faces.lifecycle.LifecycleImpl.phase(LifecycleImpl.java:245)+
    +     com.sun.faces.lifecycle.LifecycleImpl.render(LifecycleImpl.java:137)+
    +     javax.faces.webapp.FacesServlet.service(FacesServlet.java:214)+
    +     com.businessobjects.webutil.boetrustguard.BOETrustedRequestCreator.doFilter(BOETrustedRequestCreator.java:96)+
    +     com.businessobjects.webutil.boetrustguard.BOETrustFilter.doFilter(BOETrustFilter.java:83)+
    +     com.businessobjects.webutil.TimeoutCheckerFilter.doFilter(TimeoutCheckerFilter.java:99)+
    note The full stack trace of the root cause is available in the Apache Tomcat/5.5.20 logs.

  • TFS - Access Level - page not found when trying to add user

    When I'm trying to modify some group under Limited Access Level I cannot do that because of the following error:
    Page not found.
    wrapErrorCallback/</<@server/tfs/_static/tfs/12/_scripts/TFS/debug/Presentation/Scripts/TFS/TFS.Core.Ajax.js:175:37
    endRequest@server/tfs/_static/tfs/12/_scripts/TFS/debug/Presentation/Scripts/TFS/TFS.Core.Ajax.js:114:17
    wrapErrorCallback/<@server/tfs/_static/tfs/12/_scripts/TFS/debug/Presentation/Scripts/TFS/TFS.Core.Ajax.js:141:1
    jQuery.Callbacks/fire@server/tfs/_static/3rdParty/_scripts/jquery-1.8.3.js:984:10
    jQuery.Callbacks/self.fireWith@server/tfs/_static/3rdParty/_scripts/jquery-1.8.3.js:1094:7
    done@server/tfs/_static/3rdParty/_scripts/jquery-1.8.3.js:7815:1
    .send/callback@server/tfs/_static/3rdParty/_scripts/jquery-1.8.3.js:8528:8
    Any ideas why it happens?
    Environment: Windows Server 2012 with latest updates, TFS 2013.4, user which is used for TFS is a member of local administrators group.

    Hi Rybak,  
    Thanks for your reply.
    Try to clean the Cache for TFS 2013 manually(delete the content of the folder only, not the cache folder itself):
    Clean the Cache folder on Server machine. The folder path is:
    C:\Program Files\Microsoft Team Foundation Server 12.0\Application Tier\Web Services\_tfs_data.  
    After cleaned, on Server machine, click Start and select
    Run… to open the dialog box, then input iisreset.exe and click OK, wait it run completely.
    If clean Cache cannot resolve this issue, please try to repair your TFS 2013 Update 4 Server, then check the result.
    Additionally, you can run TFS 2013 Power Tools BPA to scan the installation of your TFS Server.
    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click
    HERE to participate the survey.

  • Access Level - LOV

    Hi Everybody
    Can any one tell what does the below 'Access Level' mean. I came across this in 'Resource Group' creation form.
    1. User
    2. Extensible
    3. System
    Raffath

    Hello Raffath,
    In BOM module, Resource group is defined as a lookup code.
    Access level is a field which defines how a lookup can be modify :
    - System : lookup values can not be changed, no value can be added.
    - Extensible : user can add new value but not change predefined lookup values
    - User means that you can create, modify, or remove value in your lookup.

  • QaaWS Access Level

    All,
    I am setting up access level for users in the production environment for QaaWS tool. All users can view QaaWS in production, but they CAN'T create/modify/delete QaaWS in production. What access level do I need to enable this?
    I tried to use the "View" access level out-of-the box, but I got this "You are not authorized to design or edit a query. Please contact your administrator (QWS 02718)."  If I use "Full Control" access level, the user can login fine, but the issue is that user can create/modify/delete QaaWS in production. I am puzzled as to what access level can give me the view ability...
    Please advise...
    thanks...

    qaaws is a query tool designed for editing wsdl's. If you grant view that is most likley for infoview not for opening with the client. So I believe this is by design. If you do not get anyone to verify this then I'd suggest opening a case with support admin team so they can test it and verify that for you.
    Regards,
    Tim

  • Modifying Internal Orders

    Hi,
    I was wondering if there was a BAPI for modifying internal orders. Specifically appropriations as done in KO02. I'm access this from the .Net connector though that may not make any difference. Thanks in advance.

    Hi Aaron,
    Try these
    <b>BAPI_INTERNALORDER_CREATE</b> Create Internal Order From Transferred Data
    BAPI_INTERNALORDER_GETDETAIL Display master data, status, and allowed business trans.for internal
    BAPI_INTERNALORDER_GETLIST Display list of internal orders according to various criteria
    Regards
    Aneesh.

  • Project setup-Access Level

    Dear Dina,
    In Project setup in project management , access level denotes what,i can c 2 choices Enterprise,Secured....pls help me to understand.
    Thanks a lot in advance.

    Hi
    Here is what I was able to find in Project Fundation User Guide, page 13-5
    * Secured: Indicates that the project is secured. The project can be viewed only
    by users with either secured or unsecured roles on the project and by users with
    organization authority roles. Users with responsibilities that give them view all
    projects or update all projects access can also access secured projects.
    * Enterprise: Indicates that the project can be viewed by any user in your
    enterprise, regardless of their role, responsibility, project assignment, or organization
    authority. A guest role menu determines what enterprise project information users
    can view. Your implementation team can modify the guest role menu to increase or
    decrease the amount of access users have to enterprise project functions.
    Dina

Maybe you are looking for

  • Why does iTunes repeatedly think I'm logging in with my Apple ID from a new computer?

    To start, I figure I should give a little background... I have three computers authorized for use: Home PC, home laptop and work laptop (all Windows).  I also have my iPhone 5 and an iPad Mini authorized as devices for use.  I do 90% of my iTunes pur

  • Help file in dreamweaver

    i am trying to use the help file in dreamweaver 8 but the font size is so low that i cannot read it , i tried from preferences i could not find the way to increase the font size. other programs display normal size font, so i do not think it is my sys

  • Creating java sockets behind proxy servers.

    Hi, I am trying to create a socket to an external server(i.e. a public server) from behind a proxy firewall, but the socket creation statement throws an IO exception. Can someone please let me know how to create sockets using proxy servers. TIA Shish

  • Reset Purchaser Order release strategy

    Hi All Does any one knows how to configure the Resetting of Release Strategy when the PO value/amount is reduced? We are in 4.6C, is it standard or are there any settings or transaction code? Please help. Thank you Jesielle

  • Back up on DVD - Finder not responding

    I'm trying to back up some files on DVD (don't own an external drive) so I can install Leopard. Finder hangs indefinitely while copying certain files, none of them that large. I have almost 200 GB of free disk space so it's not a space issue. And if