Accessibility @ Simple Boxes

hi developers,
at the moment i m reading through a SAP-document about "Rules for Accessible ABAP Lists" at the moment, and there are rules for "Simple Boxes" mentioned.
My question now is maybe really stupid, but how does the code for a "simple box" in an ABAP List looks like?! I mean, i know how to use simple boxes in dynpros but i don t know atm how to implement that in normal abap lists.
can someone help me and show an accessible example for that?
regards,  basti

Hi,
try this sample
  WRITE : / sy-uline(147).
  WRITE AT /1(1) '|'.
  WRITE AT 3(35) '          Fournisseurs'.
  WRITE AT 39(1) '|'.
  WRITE AT 41(33) '      Balance <<auxiliare>>'.
  WRITE AT 75(1) '|'.
  WRITE AT 77(33) '     Valorisation de stock'.
  WRITE AT 111(1) '|'.
  WRITE AT 113(33) '               Ecart'.
  WRITE AT 147(1) '|'.
Ligne 2
  WRITE AT /1(1) '|'.
  WRITE AT 3(35) ''.
  WRITE AT 39(1) '|'.
  WRITE AT 41(33) '      Total des mouvements'.
  WRITE AT 75(1) '|'.
  WRITE AT 77(33) '     Total des mouvements'.
  WRITE AT 111(1) '|'.
  WRITE AT 113(33) '       Balance - Valorisation'.
  WRITE AT 147(1) '|'.
Ligne 3
  WRITE AT /1(1) '|'.
  WRITE AT 3(35) ''.
  WRITE AT 39(1) '|'.
  WRITE AT 41(33) '       (607-609) période'.
  WRITE AT 75(1) '|'.
  WRITE AT 77(33) '           période'.
  WRITE AT 111(1) '|'.
  WRITE AT 113(33) ''.
  WRITE AT 147(1) '|'.
Ligne 4
  WRITE AT /1(1) '|'.
  WRITE AT 39(1) '|'.
  WRITE AT 75(1) '|'.
  WRITE AT 111(1) '|'.
  WRITE AT 147(1)'|'.
Ligne 5
  WRITE AT /1(1) '|'.
  WRITE AT 3(35) ''.
  WRITE AT 39(1) '|'.
  WRITE AT 41(14)'      D'.
  WRITE AT 56(1) '|'.
  WRITE AT 58(14)'      C'.
  WRITE AT 75(1) '|'.
  WRITE AT 77(14)'      SD'.
  WRITE AT 92(1) '|'.
  WRITE AT 94(14) '     SC'.
  WRITE AT 111(1) '|'.
  WRITE AT 113(14) '      D'.
  WRITE AT 129(1)  '|'.
  WRITE AT 131(14) '      C'.
  WRITE AT 147(1) '|'.
  WRITE : / sy-uline(147).
*Boucle dans la table interne gt_etat
  LOOP AT gt_etat INTO gs_etat .
  WRITE AT /1(1) '|'.
  WRITE AT 3(35) gs_etat-name1.
  WRITE AT 39(1) '|'.
  ld_temp_text = gs_etat-sdebit_compt.
  WRITE AT 41(15) ld_temp_text.
  WRITE AT 56(1) '|'.
  WRITE AT 58(14) gs_etat-scredit_compt.
  WRITE AT 75(1) '|'.
  clear ld_temp_text.
  ld_temp_text = gs_etat-sdebit_stat.
  WRITE AT 77(15) ld_temp_text.
  WRITE AT 92(1) '|'.
  WRITE AT 94(14) gs_etat-scredit_stat.
  WRITE AT 111(1) '|'.
  clear ld_temp_text.
  ld_temp_text = gs_etat-ecart_sdebit.
  WRITE AT 113(15) ld_temp_text.
  WRITE AT 129(1)  '|'.
  WRITE AT 131(14) gs_etat-ecart_scredit.
  WRITE AT 147(1) '|'.
  ENDLOOP.
  WRITE : / sy-uline(147).
Just replace the table .
Reward if useful,
Sooness.

Similar Messages

  • Accessing check box values in to WF

    Hi guys,
    i am looping through a list to create simple table with some check boxes ( <FieldLoop for='loopvar' in='variables.apps[*]'> ). i have specified checkbox field name - as "loopvar"
    <Field name='loopvar'>
    <Display class='Checkbox'>
    <Property name='label'>
    <ref>loopvar</ref>
    </Property>
    </Display>
    </Field>
    how shud i pull / get the list of chek boxes selected on the userform in to WF? will the form return a list? and how shud be the name field syntax shud i use a ":varibales."? im confused. please guide me with the best practice to declare and access check box values
    Edited by: tea_or_kapi on Nov 20, 2009 10:44 PM

    Hi Raju,
    Try this.  Create another dataprovider within your web template?  This new dataprovider refers to a similar query, but this query definition should restrict values CG1, CG2, CG3 and CG4.  Assign this dataprovider to your checkbox.  Then make sure the properties of the checkbox affect all other dataproviders.
    Also, if this list is static, you could create an HTML checkbox object coding the options (cg1, cg2, cg3, and cg4) programmatically.  Then add javascript code to produce the proper filtering based on the users' selections.
    Let me know what happens.
    Larry

  • Restricted access Simple File Deployment

    Hello,
    I have installed CPS on tomcat on a Windows testing box. I've
    configured it and Contribute to use a stagging server.
    Everything is working great. However, on the web page for the
    Simple File Deployment service (
    http://<server:<port>/.../customservices/filedeployer/>
    for testing purposes I'm not using SSL - is that required?) anyone
    can access this page. Well I want to limit that to only a few.
    Right now I'm using the File-bases authentication model.
    Reading the contribute publishing services manual I read:
    "When you extend this service, consider adding the following
    functionality:
    • Authentication and permissions
    You can add authentication functionality to limit access to
    the service.
    Tip: Macromedia strongly recommends that you add
    authentication. To do so, you can simply
    copy the settings file and save it as a separate service in a
    subfolder for each website, or you can
    write you own security interface to handle multiple
    websites."
    I'm confushed by this. 1) what settings file? I have two
    types of settings.xml files (one for determing live and staging
    servers and another that has info for webservers, approvals and
    etc.) but they dont have any authenticaion info for CPS server.
    2) what folders on what server is the above statement
    refering to?
    Thank you very much.

    I believe you need ColdFusion for Simple File Deployment and
    the other options you mention - VERY expensive. For publishing, use
    RoboCopy - it's free.

  • Can't see/access Drop Box in one user account

    Here's an odd problem. We have four user accounts on our iMac. I can see and access everyone's Drop Box except for one user. No one can access that user's Drop Box. When you navigate to MacHD > Users > User1 > Public, that's as far as you can go. Drop Box does not show up. You can still drop files into Public.
    I checked the Sharing and Permissions for User1's Public folder and Drop Box, and they match the settings for all the other users. I also looked at the Shared and Locked checkboxes, and they match the other users.
    I'm stumped. It's no big deal, really, since you can still drop stuff off into Public, but it's also something that's not working right.
    Anyone have an idea what could be wrong?

    Snap And like you said, I have both machines set up with exactly the same settings. Another bug or something I'm doing wrong? Please reply if you figure out the solution.

  • Accessing Simple Type Variable Defined in BPEL Flow, in Transformation

    Hi,
    I am using Transform Process Activity. In transform mapping, i would like to map one target element with a value defined in a 'simple type variable' which is defined in calling BPEL Flow, however I am not able to do it.
    for example:
    I have a BPEL process A where there is a variable NOTIFICATION_EVENT_ID of simple type integer. when I am trying to access it through the function bpws.getVaraibleData(NOTIFICATION_EVENT_ID, "") then it is failing, while giving a hard-coded value makes it run
    <?xml version="1.0" encoding="UTF-8" ?>
    <?oracle-xsl-mapper
    <!-- SPECIFICATION OF MAP SOURCES AND TARGETS, DO NOT MODIFY. -->
    <mapSources>
    <source type="XSD">
    <schema location="MarketStatus.xsd"/>
    <rootElement name="MarketStatus" namespace="http://www.j.com/soa/2007-07-17/MarketStatus.xsd"/>
    </source>
    </mapSources>
    <mapTargets>
    <target type="XSD">
    <schema location="MarketNotificationMsg.xsd"/>
    <rootElement name="MarketNotificationMsg" namespace="http://www.j.com/soa/2007-07-17/MarketNotificationMsg.xsd"/>
    </target>
    </mapTargets>
    ?>
    <xsl:stylesheet version="1.0"
    xmlns:m="http://www.j.com/soa/2007-07-17/MarketStatus.xsd"
    xmlns:xp20="http://www.oracle.com/XSL/Transform/java/oracle.tip.pc.services.functions.Xpath20"
    xmlns:bpws="http://schemas.xmlsoap.org/ws/2003/03/business-process/"
    xmlns:xsl="http://www.w3.org/1999/XSL/Transform"
    xmlns:ora="http://schemas.oracle.com/xpath/extension"
    xmlns:ehdr="http://www.oracle.com/XSL/Transform/java/oracle.tip.esb.server.headers.ESBHeaderFunctions"
    xmlns:xs="http://www.w3.org/2001/XMLSchema"
    xmlns:orcl="http://www.oracle.com/XSL/Transform/java/oracle.tip.pc.services.functions.ExtFunc"
    xmlns:ids="http://xmlns.oracle.com/bpel/services/IdentityService/xpath"
    xmlns:ns0="http://www.j.com/soa/2007-07-17/MarketNotificationMsg.xsd"
    xmlns:hwf="http://xmlns.oracle.com/bpel/workflow/xpath"
    exclude-result-prefixes="xsl m xs ns0 xp20 bpws ora ehdr orcl ids hwf">
    <xsl:template match="/">
    <ns0:MarketNotificationMsg>
    <xsl:for-each select="/m:MarketStatus/m:MarketRun[1]">
    <ns0:MarketEvent>
    <ns0:eventID>
    <!--          <xsl:value-of select='string("33")'/> -->
    <xsl:value-of select='bpws:getVariableData("NOTIFICATION_EVENT_ID","")'/>
    </ns0:eventID>
    <ns0:tradeDay>
    <xsl:value-of select="m:marketStartTime"/>
    </ns0:tradeDay>
    <ns0:MarketRun>
    <ns0:marketRunID>
    <xsl:value-of select="m:marketRunID"/>
    </ns0:marketRunID>
    <ns0:marketID>
    <xsl:value-of select="m:marketID"/>
    </ns0:marketID>
    </ns0:MarketRun>
    </ns0:MarketEvent>
    </xsl:for-each>
    </ns0:MarketNotificationMsg>
    </xsl:template>
    </xsl:stylesheet>
    Suggest some pointers.

    > You could use the processXSLT with parameters like here :
    >
    http://blogs.oracle.com/rammenon/2007/05/07
    Hey Eric,
    Thanks for the reply and indeed that was a direct pointer for the problem I was facing.
    HOWEVER :) it dint work on the version of BPEL PM or BPEL Engine I am working on. it seems that either I have configured wrongly or version on which I am working doesn't support this.
    Version I am working on: 10.1.3.2.0
    I am not getting any compile time error however on runtime it is failing saying:
    ORABPEL-09503 Invalid xpath expression. Error while parsing xpath expression "ora:processXSLT('Map_Notification.xsl', bpws:getVariableData('Invoke_CreateMarketAndRelatedEntities_process_OutputVariable','payload'), bpws:getVariableData('Properties'))", the reason is Error in expression: 'ora:processXSLT('Map_Notification.xsl', bpws:getVariableData('Invoke_CreateMarketAndRelatedEntities_process_OutputVariable','payload'), bpws:getVariableData('Properties'))'.. Please verify the xpath query "ora:processXSLT('Map_Notification.xsl', bpws:getVariableData('Invoke_CreateMarketAndRelatedEntities_process_OutputVariable','payload'), bpws:getVariableData('Properties'))" which is defined in BPEL process.
    I will upload BPEL process created snip of my complex Bigger BPEL process but till the time suggest me if this hints you anything.
    Is I am missing something?
    Thanks.

  • Can not access in box or contacts from tiscali web mail when using firefox as browser

    I can not access my in box or contacts list at my tiscali web mail when using firefox as my browser. I have been able up to a few days ago and I can access these when using internet explorer browser.

    Thanks for the helpful solution!

  • How to access list box variable in jsp

    hi.......I'm new to jsp ...pls help me with the following.....i've created a form with some list boxes ,text boxes and radio buttons.....now i need to access the variables of these elements in order to validate and display them.....what is the syntax in jsp for accessing the list box variable(or txt box or radio button)
    tnx in advance.....

    You normally use a Servlet class for this. You can get request parameters by HttpServletRequest#getParameter() or #getParameterValues() then.
    This is fairly trivial though. Please go through a decent JSP/Servlet book/tutorial first.

  • CRM PC UI how to access simple search on the top of applications

    Hi,
         I need to change the simple search option available on top of Opportunity, Account, Activity applications.
    Can somebody guide me on how can I access the simple search content in crm PC UI.
    Thanks,

    Hi,
    I actually already tried things that you suggested.
    There are two drop down fields available on simple search in Activities.
    1) Show : with "blank", "My Favorites", "My activities for today" and a lot of other options.
    2) Get : with "Description","partner", "transaction number" and so on.
    I want to know where this drop down field values "My Favorites", "My activities for today" and so on are coming from?
    Any Ideas?

  • Network Access dialog box keeps popping up too quickly to click

    Lately, Compressor (or maybe Batch Monitor) has been causing this problem:
    While a batch is compressing, a dialog box pops up on the screen for a fraction of a second, way too quickly to read it or click on it. I see "Deny" and "Allow" buttons, so I am guessing it's a dialog box asking about network access.
    I found that it pops up at the same time interval I set in Batch Monitor's prefs for updating.
    I tried trashing Compressor's prefs and restarting it.
    The frustrating thing about this problem is that it interrupts anything else I'm doing. It interrupts typing, or a mouse drag. The only workaround I've found, so far, is to not run Batch Monitor at all.
    I'd reinstall, but that'll take days because I have to track down someone in the company who keeps the install media under lock and key. I'm hoping you know of a way to solve this... please? A search of this forum turned up nothing, so far, but I saw a user posted about this problem on another site... and the solution suggested there didn't work for me (not sure it worked for him, either).

    I was having the same problem and noticed that while hovering over a menu item, the popping box stopped popping up. I of course couldn't keep my mouse hovering over a menu item forever and do anything else, but luckily I tried selecting "About Compressor" from the menu and that stopped the box from popping up as well and let me go on to other applications. As long as you don't click the About Compressor box off the screen, the popping box problem is solved, at least for me it is working...
    I hope this helps you...

  • Unable to access vpn box internal address after vpn

    Hi all. My office network is protected by asa5510 firewall with vpn configured. When i vpn into my office network i could not access the firewall via the firewall's internal address using telnet etc even though i have already enable telnet. The firewall is my office network gateway. Below is my config. Pls advise. Thks in advance. Access to my office network is fine using vpn.
    hostname firewall
    domain-name default.domain.invalid
    enable password xxx
    names
    dns-guard
    interface Ethernet0/0
    nameif inside
    security-level 100
    ip address 192.168.1x.x 255.255.255.0
    interface Ethernet0/1
    nameif DMZ
    security-level 50
    ip address 192.168.2x.x 255.255.255.0
    interface Ethernet0/2
    nameif outside
    security-level 0
    ip address 8x.x.x.x 255.255.255.240
    interface Ethernet0/3
    shutdown
    no nameif
    no security-level
    no ip address
    interface Management0/0
    nameif management
    security-level 100
    ip address 192.168.1.1 255.255.255.0
    management-only
    passwd xxx
    ftp mode passive
    same-security-traffic permit inter-interface
    access-list inside_access_in extended permit ip 192.168.1x.0 255.255.255.0 any
    access-list outside_access_in extended permit icmp any any
    access-list outside_access_in extended deny ip any any
    access-list DMZ_access_in extended permit ip 192.168.2x.0 255.255.255.0 any
    access-list inside_nat0_outbound extended permit ip any 172.16.0.0 255.255.255.224
    access-list split-tunnel standard permit 192.168.1x.0 255.255.255.0
    pager lines 24
    logging enable
    logging asdm-buffer-size 500
    logging asdm informational
    mtu inside 1500
    mtu DMZ 1500
    mtu outside 1500
    mtu management 1500
    ip local pool addpool 172.16.0.1-172.16.0.20 mask 255.255.0.0
    no failover
    monitor-interface inside
    monitor-interface DMZ
    monitor-interface outside
    monitor-interface management
    asdm image disk0:/asdm-507.bin
    no asdm history enable
    arp timeout 14400
    nat-control
    global (outside) 100 interface
    nat (inside) 0 access-list inside_nat0_outbound
    nat (inside) 100 192.168.1x.0 255.255.255.0
    access-group inside_access_in in interface inside
    access-group DMZ_access_in in interface DMZ
    access-group outside_access_in in interface outside
    route outside 0.0.0.0 0.0.0.0 8x.x.x.x 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
    timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
    timeout uauth 0:05:00 absolute
    group-policy vpn internal
    group-policy vpn attributes
    dns-server value 192.168.1x.x 192.168.1x.x
    split-tunnel-policy tunnelspecified
    split-tunnel-network-list value split-tunnel
    webvpn
    username ciscoadm password xxx encrypted privilege 15
    username ciscoadm attributes
    vpn-group-policy vpn
    webvpn
    http server enable
    http 192.168.1x.x 255.255.255.255 inside
    http 192.168.1.0 255.255.255.0 management
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    sysopt connection tcpmss 13800
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-SHA
    crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
    crypto map outside_map interface outside
    isakmp enable outside
    isakmp policy 10 authentication pre-share
    isakmp policy 10 encryption 3des
    isakmp policy 10 hash sha
    isakmp policy 10 group 2
    isakmp policy 10 lifetime 86400
    tunnel-group vpn type ipsec-ra
    tunnel-group vpn general-attributes
    address-pool addpool
    default-group-policy vpn
    tunnel-group vpn ipsec-attributes
    pre-shared-key *
    telnet 192.168.1x.x 255.255.255.0 inside
    telnet timeout 5
    ssh timeout 5
    console timeout 0

    Hi all. Below is my configuration. After i enable "management-access inside" i could access my firewall internal ip via ping after establishing vpn connection but not others like telnet even though "telnet 0.0.0.0 0.0.0.0 inside" is enabled. Pls advise.
    interface Ethernet0/0
    nameif inside
    security-level 100
    ip address 192.168.1x.254 255.255.255.0
    interface Ethernet0/1
    nameif DMZ
    security-level 50
    ip address 192.168.2x.254 255.255.255.0
    interface Ethernet0/2
    nameif outside
    security-level 0
    ip address 8x.xx.xx.xx 255.255.255.240
    interface Ethernet0/3
    shutdown
    no nameif
    no security-level
    no ip address
    interface Management0/0
    nameif management
    security-level 100
    ip address 192.168.1.1 255.255.255.0
    management-only
    passwd xxx
    ftp mode passive
    same-security-traffic permit inter-interface
    access-list inside_access_in extended permit ip 192.168.1x.0 255.255.255.0 any
    access-list inside_access_in extended permit esp any any
    access-list inside_access_in extended permit gre any any
    access-list outside_access_in extended permit icmp any any
    access-list outside_access_in extended deny ip any any
    access-list DMZ_access_in extended permit ip 192.168.2x.0 255.255.255.0 any
    access-list inside_nat0_outbound extended permit ip any 172.16.0.0 255.255.0.0
    access-list split-tunnel standard permit 192.168.1x.0 255.255.255.0
    access-list prod standard permit host 192.168.1x.x
    access-list prod standard deny any
    pager lines 24
    logging enable
    logging asdm-buffer-size 500
    logging asdm informational
    mtu inside 1500
    mtu DMZ 1500
    mtu outside 1500
    mtu management 1500
    ip local pool pool 172.16.0.1-172.16.0.20 mask 255.255.0.0
    no failover
    monitor-interface inside
    monitor-interface DMZ
    monitor-interface outside
    monitor-interface management
    asdm image disk0:/asdm-507.bin
    no asdm history enable
    arp timeout 14400
    nat-control
    global (outside) 100 interface
    nat (inside) 0 access-list inside_nat0_outbound
    nat (inside) 100 192.168.1x.0 255.255.255.0
    access-group inside_access_in in interface inside
    access-group DMZ_access_in in interface DMZ
    access-group outside_access_in in interface outside
    route outside 0.0.0.0 0.0.0.0 8x.xx.xx.xx 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
    timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
    timeout uauth 0:05:00 absolute
    group-policy vpnuser internal
    group-policy vpnuser attributes
    dns-server value 192.168.1x.x 192.168.1x.x
    split-tunnel-policy tunnelspecified
    split-tunnel-network-list value prod
    default-domain value mm.com
    webvpn
    username user password xxx encrypted privilege 15
    username user attributes
    vpn-group-policy vpnuser
    webvpn
    http server enable
    http 192.168.1x.x 255.255.255.255 inside
    http 0.0.0.0 0.0.0.0 inside
    http 192.168.1.0 255.255.255.0 management
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    sysopt connection tcpmss 13800
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-SHA
    crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
    crypto map outside_map interface outside
    isakmp enable outside
    isakmp policy 10 authentication pre-share
    isakmp policy 10 encryption 3des
    isakmp policy 10 hash sha
    isakmp policy 10 group 2
    isakmp policy 10 lifetime 86400
    tunnel-group vpnuser type ipsec-ra
    tunnel-group vpnuser general-attributes
    address-pool pool
    default-group-policy vpnuser
    tunnel-group vpnuser ipsec-attributes
    pre-shared-key *
    telnet 0.0.0.0 0.0.0.0 inside
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    management-access inside
    dhcpd address 192.168.1.2-192.168.1.254 management
    dhcpd dns 8x.x.1x.x 8x.x.x.x
    dhcpd lease 3600
    dhcpd ping_timeout 50
    dhcpd enable management

  • Accessing solaris box while its down/not connected to network

    How Unix SA access this server when its down and not accessable on network? there is solaris server having problem, may need to reboot, but unable to access it....any idea what logs i should check etc also help....

    Hi.
    Docs about this server.
    http://docs.oracle.com/cd/E19088-01/v120.srvr/index.html
    This server have System Controller (LOM) , that can have access via serial port ( SER MGMT) and Network ( NET MGMT)
    More information - User's Guide:
    http://docs.oracle.com/cd/E19088-01/v120.srvr/816-2090-10/816-2090-10.pdf
    From page 101.
    After connectiong to LOM you can:
    1. Check status: environment
    2. Connect to server's console: console
    3. Manage Power: poweron ; poweroff
    4. Check some logs: loghistory ; show eventlog
    Regards.

  • Accessing dialog boxes in DW CS6

    My Dreamweaver CS6 software does not automatically bring up certain dialog boxes when their functions are invoked, specifically the Hyperlink dialog box and the Select Image Source dialog box.  There are obviously ways to do these functions without the dialog boxes, but I would like to know why they don't automatically pop up when I follow the instructions laid out in David McFarland's "The Missing Maual" book or various online tutuorials on Youtube.com and elsewhere.
      I am wondering if this could possibly be due to the fact that I purchased and downloaded the software from an online retailer called www.newoemsoftware.com at a greatly discounted price.  I was given a serial number and can register the software, so I would think that nothing is suspect about my software.

    Hi robtompk,
    It is highly unlikely that your problems are because of purchasing a discounted version of the software. Just to be sure, can you try closing other applications open on your computer, and try opening the dialog boxes in DW?
    Also, what is the build number that you have? Use Help > About to get this information.
    Thanks,
    Preran

  • I'm getting a Timeout when trying to access Simple Web Repository "/www"

    Hi there,
    I am sitting in front of a EP6 and when I am trying to add a new Data Source to my (TREX-)Index, the system gets me a timeout after about 70 seconds
    What I've done exactly: Add new Data Source -> Click on folder "www" -> wait -> Timeout].
    There are 64 Web addresses, I can see the folder contents when I open the "www"-Folder via WebDAV.
    About one hour ago the cache settings for "ca_websimple" were default... means:
    Cache Size (Max Cache Size) = 1 MB
    Cache Capacity (Capacity) = 200
    (this is the default setting for 1-5 web addresses - cf http://help.sap.com/saphelp_nw04/helpdata/en/ba/fa7d404d84cf62e10000000a155106/frameset.htm)
    I've now changed this settings to 25 MB and Capacity of 5000, but still the same.
    What can I do?
    Thanks in advance!
    BR,
    Markus Taxacher

    No, no... when I try to add a new Data Source to my Search Index, i muss select the data source via the KM Browser. Browsing to the www-Directory using the KM-Browser causes the Timeout (Reason: Unknown, give me the reason and we have the solution - I think)
    Browsing to this directory using the WebDAV functionality everything works (slowly, but works).
    Maybe 64 addresses are too much web addresses....?
    (But it worked before - not my portal installation, I'm just a holiday replacement)

  • Cannot access tool box - TG797n v3 pls help me

    Hi there,  I am trying to port forward for my xbox one as my connection has a high latency (220). This was recommended by easports. I have read many posts that tell you how to do this, but I cant find the toolbox section on my routers web page (or where the settings are) When I go to the web address 10.0.0.138, there is absolutely,  100% no toolbox option. The interface actually looks quite dated. The last telstra tech support told me he didnt know what a "port" was? And then tried to sell me telstra platinum $99.95! Please help 

    I'm having the exact same problem with my t gateway. High latency on any gaming, Xbox 360 xbox one PS3 pc. 300-1500 once attempting gaming. Telstra won't acknowledge. I churned from previous service for better price and data. I'm 100m from the exchange. I never had these problems with my prior service. My gateway was supposed to be free as offered by the telemarketer but oops they charged me. Lots. I'm going to buy a new router. If that doesn't work it might be the ombudsmen to get out of the contract. Anyone else having a similar problem or a solution?

  • I cannot even access simple tasks now. do these logs look normal?

    FROM /var/log/cups/secure.log.
    Feb 17 21:46:40 localhost com.apple.SecurityServer[20]: Entering service
    Feb 17 21:46:40 localhost com.apple.SecurityServer[20]: Succeeded authorizing right config.modify.com.apple.CoreRAID.admin by client /System/Library/PrivateFrameworks/CoreRAID.framework/Versions/A/Resources/CoreR AIDServer for authorization created by /System/Library/PrivateFrameworks/CoreRAID.framework/Versions/A/Resources/CoreR AIDServer.
    Feb 17 21:47:21 brandon-millers-macbook-pro loginwindow[24]: Login Window Started Security Agent
    Feb 17 21:47:22 brandon-millers-macbook-pro SecurityAgent[148]: User info context values set for brandonmiller
    Feb 17 21:47:37 brandon-millers-macbook-pro SecurityAgent[148]: Login Window done
    Feb 17 21:47:37 brandon-millers-macbook-pro com.apple.SecurityServer[20]: Succeeded authorizing right system.login.console by client /System/Library/CoreServices/loginwindow.app for authorization created by /System/Library/CoreServices/loginwindow.app.
    Feb 17 21:47:37 brandon-millers-macbook-pro loginwindow[24]: Login Window - Returned from Security Agent
    Feb 17 21:47:38 brandon-millers-macbook-pro com.apple.SecurityServer[20]: Succeeded authorizing right system.login.done by client /System/Library/CoreServices/loginwindow.app for authorization created by /System/Library/CoreServices/loginwindow.app.
    Feb 17 21:52:34 brandon-millers-macbook-pro com.apple.SecurityServer[20]: Succeeded authorizing right system.preferences by client /Applications/System Preferences.app for authorization created by /Applications/System Preferences.app.
    Feb 17 21:52:34 brandon-millers-macbook-pro com.apple.SecurityServer[20]: Succeeded authorizing right system.sharepoints. by client /Applications/System Preferences.app for authorization created by /Applications/System Preferences.app.
    Feb 17 21:52:35 brandon-millers-macbook-pro com.apple.SecurityServer[20]: Succeeded authorizing right system.preferences by client /usr/sbin/DirectoryService for authorization created by /Applications/System Preferences.app.
    Feb 17 21:52:35 brandon-millers-macbook-pro com.apple.SecurityServer[20]: Succeeded authorizing right system.preferences by client /System/Library/PrivateFrameworks/Admin.framework/Versions/A/Resources/writecon fig for authorization created by /Applications/System Preferences.app.
    Feb 17 21:53:09 brandon-millers-macbook-pro com.apple.SecurityServer[20]: uid 501 succeeded authenticating as user brandonmiller (uid 501) for right system.preferences.
    Feb 17 21:53:09 brandon-millers-macbook-pro com.apple.SecurityServer[20]: Succeeded authorizing right system.preferences by client /Applications/System Preferences.app for authorization created by /Applications/System Preferences.app.
    Feb 17 21:53:25 brandon-millers-macbook-pro com.apple.SecurityServer[20]: uid 501 succeeded authenticating as user brandonmiller (uid 501) for right system.preferences.
    Feb 17 21:53:25 brandon-millers-macbook-pro com.apple.SecurityServer[20]: Succeeded authorizing right system.preferences by client /Applications/System Preferences.app for authorization created by /Applications/System Preferences.app.
    Feb 17 21:53:25 brandon-millers-macbook-pro com.apple.SecurityServer[20]: Succeeded authorizing right system.preferences by client /System/Library/PrivateFrameworks/Admin.framework/Versions/A/Resources/writecon fig for authorization created by /Applications/System Preferences.app.
    Feb 17 21:53:55: --- last message repeated 3 times ---
    Feb 17 21:54:08 brandon-millers-macbook-pro com.apple.SecurityServer[20]: Succeeded authorizing right system.preferences by client /System/Library/PrivateFrameworks/Admin.framework/Versions/A/Resources/writecon fig for authorization created by /Applications/System Preferences.app.
    Feb 17 21:54:38: --- last message repeated 5 times ---
    Feb 17 21:56:03 brandon-millers-macbook-pro authorizationhost[328]: Failed to authenticate user brandonmiller (tDirStatus: -14090).
    Feb 17 21:56:06 brandon-millers-macbook-pro SecurityAgent[329]: CPSGetProcessInfo(): This call is deprecated and should not be called anymore.
    Feb 17 21:56:06 brandon-millers-macbook-pro SecurityAgent[329]: CPSPBGetProcessInfo(): This call is deprecated and should not be called anymore.
    Feb 17 21:56:39 brandon-millers-macbook-pro com.apple.SecurityServer[20]: uid 501 succeeded authenticating as user brandonmiller (uid 501) for right com.apple.desktopservices.
    Feb 17 21:56:39 brandon-millers-macbook-pro com.apple.SecurityServer[20]: Succeeded authorizing right com.apple.desktopservices by client /System/Library/PrivateFrameworks/DesktopServicesPriv.framework/Versions/A/Reso urces/Locum for authorization created by /System/Library/CoreServices/Finder.app.
    Feb 17 21:58:35 mobile-166-129-120-225 com.apple.SecurityServer[20]: uid 501 succeeded authenticating as user brandonmiller (uid 501) for right system.preferences.
    Feb 17 21:58:35 mobile-166-129-120-225 com.apple.SecurityServer[20]: Succeeded authorizing right system.preferences by client /Applications/System Preferences.app for authorization created by /Applications/System Preferences.app.
    Feb 17 21:58:35 mobile-166-129-120-225 com.apple.SecurityServer[20]: Succeeded authorizing right system.preferences by client /System/Library/PrivateFrameworks/Admin.framework/Versions/A/Resources/writecon fig for authorization created by /Applications/System Preferences.app.
    Feb 17 21:58:41 mobile-166-129-120-225 com.apple.SecurityServer[20]: Succeeded authorizing right system.preferences by client /System/Library/Frameworks/SystemConfiguration.framework/Versions/A/Resources/S CHelper for authorization created by /Applications/System Preferences.app.
    Feb 17 21:59:11: --- last message repeated 4 times ---
    Feb 17 22:19:42 mobile-166-129-120-225 com.apple.SecurityServer[20]: uid 501 succeeded authenticating as user

    HERES SOME FROM : crash reporter/login window 2009.
    (sorry bout the mass, but i dont know what is important to look at or not to look at )
    Process: loginwindow [24]
    Path: /System/Library/CoreServices/loginwindow.app/Contents/MacOS/loginwindow
    Identifier: loginwindow
    Version: ??? (???)
    Code Type: X86 (Native)
    Parent Process: launchd [1]
    Date/Time: 2009-02-18 05:00:22.588 -0800
    OS Version: Mac OS X 10.5.5 (9F33)
    Report Version: 6
    Exception Type: EXCBADACCESS (SIGBUS)
    Exception Codes: KERNPROTECTIONFAILURE at 0x0000000000000000
    Crashed Thread: 0
    Thread 0 Crashed:
    0 ...ple.ApplicationServices.ATS 0x03187e15 OSReadSwapInt32 + 5
    1 ...ple.ApplicationServices.ATS 0x03187dad AssureDBGenerationSynched + 39
    2 ...ple.ApplicationServices.ATS 0x03187d76 _eFOGetGeneration + 18
    3 ...ple.ApplicationServices.ATS 0x031864f8 ATSGetGeneration + 56
    4 com.apple.AppKit 0x00d576e7 +[NSFont _registerForFontSetNotification] + 23
    5 libobjc.A.dylib 0x022788b8 classinitialize + 367
    6 libobjc.A.dylib 0x02277239 classlookupMethodAndLoadCache + 81
    7 libobjc.A.dylib 0x022876d6 objc_msgSend + 102
    8 com.apple.AppKit 0x00d871d1 -[NSFont initWithCoder:] + 1604
    9 com.apple.Foundation 0x01aaf4db decodeObjectold + 251
    10 com.apple.Foundation 0x01aaefbb _decodeValueOfObjCType + 795
    11 com.apple.Foundation 0x01aae9b1 -[NSUnarchiver decodeValuesOfObjCTypes:] + 129
    12 com.apple.AppKit 0x00d86137 -[NSCell initWithCoder:] + 1248
    13 com.apple.AppKit 0x00d85a64 -[NSActionCell initWithCoder:] + 58
    14 com.apple.AppKit 0x00d8abfd -[NSButtonCell initWithCoder:] + 58
    15 com.apple.Foundation 0x01aaf4db decodeObjectold + 251
    16 com.apple.Foundation 0x01aaefbb _decodeValueOfObjCType + 795
    17 com.apple.Foundation 0x01aae9b1 -[NSUnarchiver decodeValuesOfObjCTypes:] + 129
    18 com.apple.AppKit 0x00d85271 -[NSControl initWithCoder:] + 471
    19 com.apple.AppKit 0x00d8abab -[NSButton initWithCoder:] + 56
    20 com.apple.Foundation 0x01aaf4db decodeObjectold + 251
    21 com.apple.Foundation 0x01aaefbb _decodeValueOfObjCType + 795
    22 com.apple.Foundation 0x01ada21e -[NSUnarchiver decodeValueOfObjCType:at:] + 78
    23 com.apple.Foundation 0x01a93904 -[NSArray(NSArray) initWithCoder:] + 612
    24 com.apple.Foundation 0x01aaf4db decodeObjectold + 251
    25 com.apple.Foundation 0x01aaefbb _decodeValueOfObjCType + 795
    26 com.apple.Foundation 0x01aae995 -[NSUnarchiver decodeValuesOfObjCTypes:] + 101
    27 com.apple.AppKit 0x00d4d079 -[NSView initWithCoder:] + 3146
    28 com.apple.Foundation 0x01aaf4db decodeObjectold + 251
    29 com.apple.AppKit 0x00d4d6f0 -[NSResponder initWithCoder:] + 85
    30 com.apple.AppKit 0x00d4c486 -[NSView initWithCoder:] + 87
    31 com.apple.AppKit 0x00d850d4 -[NSControl initWithCoder:] + 58
    32 com.apple.AppKit 0x00d8abab -[NSButton initWithCoder:] + 56
    33 com.apple.Foundation 0x01aaf4db decodeObjectold + 251
    34 com.apple.Foundation 0x01aaefbb _decodeValueOfObjCType + 795
    35 com.apple.Foundation 0x01aae995 -[NSUnarchiver decodeValuesOfObjCTypes:] + 101
    36 com.apple.AppKit 0x00d44f79 -[NSIBObjectData initWithCoder:] + 459
    37 com.apple.Foundation 0x01aaf4db decodeObjectold + 251
    38 com.apple.AppKit 0x00e724cb old_loadNib + 163
    39 com.apple.AppKit 0x00d446c6 +[NSBundle(NSNibLoading) _loadNibFile:nameTable:withZone:ownerBundle:] + 1056
    40 com.apple.AppKit 0x00d4429b +[NSBundle(NSNibLoading) loadNibFile:externalNameTable:withZone:] + 171
    41 com.apple.loginwindow 0x000166c9 0x1000 + 87753
    42 com.apple.loginwindow 0x00027a6e 0x1000 + 158318
    43 com.apple.loginwindow 0x00009195 0x1000 + 33173
    44 com.apple.loginwindow 0x00008fc9 0x1000 + 32713
    45 com.apple.AppKit 0x00d76d0f -[NSApplication run] + 847
    46 com.apple.loginwindow 0x0001b838 0x1000 + 108600
    47 com.apple.loginwindow 0x00005816 0x1000 + 18454
    Thread 1:
    0 libSystem.B.dylib 0x020854a6 machmsgtrap + 10
    1 libSystem.B.dylib 0x0208cc9c mach_msg + 72
    2 com.apple.CoreFoundation 0x024360ce CFRunLoopRunSpecific + 1790
    3 com.apple.CoreFoundation 0x02436cf8 CFRunLoopRunInMode + 88
    4 com.apple.audio.CoreAudio 0x01fd0464 HALRunLoop::OwnThread(void*) + 160
    5 com.apple.audio.CoreAudio 0x01fd0300 CAPThread::Entry(CAPThread*) + 96
    6 libSystem.B.dylib 0x020b66f5 pthreadstart + 321
    7 libSystem.B.dylib 0x020b65b2 thread_start + 34
    Thread 2:
    0 libSystem.B.dylib 0x020854b2 machmsg_overwritetrap + 10
    1 com.apple.loginwindow 0x00031d8d 0x1000 + 200077
    2 com.apple.loginwindow 0x00031f0d 0x1000 + 200461
    3 libSystem.B.dylib 0x020b66f5 pthreadstart + 321
    4 libSystem.B.dylib 0x020b65b2 thread_start + 34
    Thread 0 crashed with X86 Thread State (32-bit):
    eax: 0x00000000 ebx: 0x03187d94 ecx: 0x00000000 edx: 0x00000000
    edi: 0x03219020 esi: 0x00000000 ebp: 0xbfffec58 esp: 0xbfffec58
    ss: 0x0000001f efl: 0x00010246 eip: 0x03187e15 cs: 0x00000017
    ds: 0x0000001f es: 0x0000001f fs: 0x00000000 gs: 0x00000037
    cr2: 0x00000000
    Binary Images:
    0x1000 - 0x5dff7 com.apple.loginwindow 5.3 (5.3) <27c6984d048a1cf63eaafff645d08fe2> /System/Library/CoreServices/loginwindow.app/Contents/MacOS/loginwindow
    0x75000 - 0x7dfff com.apple.DiskArbitration 2.2.1 (2.2.1) <75b0c8d8940a8a27816961dddcac8e0f> /System/Library/Frameworks/DiskArbitration.framework/Versions/A/DiskArbitration
    0xb1000 - 0x13cfff com.apple.framework.IOKit 1.5.1 (???) <324526f69e1443f2f9fb722cc88a23ec> /System/Library/Frameworks/IOKit.framework/Versions/A/IOKit
    0x162000 - 0x199fff com.apple.SystemConfiguration 1.9.2 (1.9.2) <8b26ebf26a009a098484f1ed01ec499c> /System/Library/Frameworks/SystemConfiguration.framework/Versions/A/SystemConfi guration
    0x1b8000 - 0x1b8ff8 com.apple.ApplicationServices 34 (34) <8f910fa65f01d401ad8d04cc933cf887> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Application Services
    0x1c0000 - 0x1c7ffe libbsm.dylib ??? (???) <d25c63378a5029648ffd4b4669be31bf> /usr/lib/libbsm.dylib
    0x313000 - 0x4e1fff com.apple.security 5.0.4 (34102) <3a178df3d2ee0bb65cdbfe570618acf4> /System/Library/Frameworks/Security.framework/Versions/A/Security
    0x626000 - 0x64effb com.apple.framework.Admin 3.5 (3.5) <19448b9d8c4b82e61e437cfa8b989a8a> /System/Library/PrivateFrameworks/Admin.framework/Versions/A/Admin
    0x670000 - 0x6aaffe com.apple.securityfoundation 3.0 (32989) <36f7f260187c435b2670bcb24acd4219> /System/Library/Frameworks/SecurityFoundation.framework/Versions/A/SecurityFoun dation
    0x6e0000 - 0x6eaffe com.apple.URLMount 3.1.1 (3.1.1) <b4018e683fad4259ee78070e91f35029> /System/Library/PrivateFrameworks/URLMount.framework/Versions/A/URLMount
    0x6f2000 - 0x6f7ffb com.apple.DisplayServicesFW 2.0 (2.0) <b17fb5571946b0ba228bafd08e0011c8> /System/Library/PrivateFrameworks/DisplayServices.framework/Versions/A/DisplayS ervices
    0x700000 - 0x750feb com.apple.framework.familycontrols 1.0.2 (1.0.2) <17136778a20a2d1272d8c6fc942f8465> /System/Library/PrivateFrameworks/FamilyControls.framework/Versions/A/FamilyCon trols
    0x76c000 - 0x773fe9 libgcc_s.1.dylib ??? (???) <a9ab135a5f81f6e345527df87f51bfc9> /usr/lib/libgcc_s.1.dylib
    0x779000 - 0x779ffa com.apple.CoreServices 32 (32) <2fcc8f3bd5bbfc000b476cad8e6a3dd2> /System/Library/Frameworks/CoreServices.framework/Versions/A/CoreServices
    0x781000 - 0x7acfe7 libauto.dylib ??? (???) <42d8422dc23a18071869fdf7b5d8fab5> /usr/lib/libauto.dylib
    0x7ba000 - 0x7befff libmathCommon.A.dylib ??? (???) /usr/lib/system/libmathCommon.A.dylib
    0x7c2000 - 0x7d0ffd libz.1.dylib ??? (???) <5ddd8539ae2ebfd8e7cc1c57525385c7> /usr/lib/libz.1.dylib
    0x7d6000 - 0x7ecfff com.apple.DictionaryServices 1.0.0 (1.0.0) <ad0aa0252e3323d182e17f50defe56fc> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/Diction aryServices.framework/Versions/A/DictionaryServices
    0xd3e000 - 0x153bfef com.apple.AppKit 6.5.3 (949.34) <4c7af9b12c894d4a528fda29377f143b> /System/Library/Frameworks/AppKit.framework/Versions/C/AppKit
    0x1a7c000 - 0x1cf7fe7 com.apple.Foundation 6.5.6 (677.21) <5cfa0aa8b9b43193955d601ba6c2591a> /System/Library/Frameworks/Foundation.framework/Versions/C/Foundation
    0x1e55000 - 0x1f4dfe0 com.apple.DiskImagesFramework 10.5.3 (195) <e0982a7bfa2ab3f4cf6f4cecff588fec> /System/Library/PrivateFrameworks/DiskImages.framework/Versions/A/DiskImages
    0x1fb3000 - 0x202ffeb com.apple.audio.CoreAudio 3.1.0 (3.1) <483e0d3879d52ba9ac10b4bcfb0728d6> /System/Library/Frameworks/CoreAudio.framework/Versions/A/CoreAudio
    0x2084000 - 0x21e4ff3 libSystem.B.dylib ??? (???) <3699b292cde73c2847f87c7e1510d87b> /usr/lib/libSystem.B.dylib
    0x2272000 - 0x2352fff libobjc.A.dylib ??? (???) <7b92613fdf804fd9a0a3733a0674c30b> /usr/lib/libobjc.A.dylib
    0x23c4000 - 0x24f6fff com.apple.CoreFoundation 6.5.4 (476.15) <e2869ad6dc1dd289f21b305b0bea9158> /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation
    0x25ee000 - 0x2726ff7 libicucore.A.dylib ??? (???) <3d8fdaf51c2664ab620f1688203caf26> /usr/lib/libicucore.A.dylib
    0x277a000 - 0x27d7ffb libstdc++.6.dylib ??? (???) <04b812dcec670daa8b7d2852ab14be60> /usr/lib/libstdc++.6.dylib
    0x2828000 - 0x2846ff3 com.apple.DirectoryService.Framework 3.5.5 (3.5.5) <4b81063df189bc462f012a169474fcbc> /System/Library/Frameworks/DirectoryService.framework/Versions/A/DirectoryServi ce
    0x2853000 - 0x2b2dff3 com.apple.CoreServices.CarbonCore 786.6 (786.6) <5682aae1e2cf5ae750d5a4dea98c084c> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/CarbonC ore.framework/Versions/A/CarbonCore
    0x2b97000 - 0x2c1bfe3 com.apple.CFNetwork 339.5 (339.5) <c6565c13b0356e1d4bb99a68398d558b> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/CFNetwo rk.framework/Versions/A/CFNetwork
    0x2c56000 - 0x2c9ffef com.apple.Metadata 10.5.2 (398.22) <a6b676925dd832780daf991e79adfebd> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/Metadat a.framework/Versions/A/Metadata
    0x2cbb000 - 0x2d75fe3 com.apple.CoreServices.OSServices 226.5 (226.5) <2a135d4fb16f4954290f7b72b4111aa3> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/OSServi ces.framework/Versions/A/OSServices
    0x2dda000 - 0x2e59ff5 com.apple.SearchKit 1.2.1 (1.2.1) <3140a605db2abf56b237fa156a08b28b> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/SearchK it.framework/Versions/A/SearchKit
    0x2e9c000 - 0x2ecbfe3 com.apple.AE 402.2 (402.2) <e01596187e91af5d48653920017b8c8e> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/AE.fram ework/Versions/A/AE
    0x2ee3000 - 0x2f6fff7 com.apple.LaunchServices 290 (290) <61af37aac50984d220dd176f777e3b72> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/LaunchS ervices.framework/Versions/A/LaunchServices
    0x2fb5000 - 0x303cff7 libsqlite3.0.dylib ??? (???) <6978bbcca4277d6ae9f042beff643f7d> /usr/lib/libsqlite3.0.dylib
    0x3049000 - 0x312aff7 libxml2.2.dylib ??? (???) <1baef3d4972ee789d8fa6c1fa44da45c> /usr/lib/libxml2.2.dylib
    0x3157000 - 0x317bfff libxslt.1.dylib ??? (???) <4933ddc7f6618743197aadc85b33b5ab> /usr/lib/libxslt.1.dylib
    0x3185000 - 0x3218ff3 com.apple.ApplicationServices.ATS 3.4 (???) <a96cd91dabc68545183c11de8f92c7e4> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ ATS.framework/Versions/A/ATS
    0x323f000 - 0x330afff com.apple.ColorSync 4.5.0 (4.5.0) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ ColorSync.framework/Versions/A/ColorSync
    0x334b000 - 0x39e7fff com.apple.CoreGraphics 1.351.33 (???) <481a77e81d9e53589a05e80cfa90bbb5> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ CoreGraphics.framework/Versions/A/CoreGraphics
    0x3ab6000 - 0x3b10ff7 com.apple.CoreText 2.0.3 (???) <1f1a97273753e6cfea86c810d6277680> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ CoreText.framework/Versions/A/CoreText
    0x3b50000 - 0x3ba0ff7 com.apple.HIServices 1.7.0 (???) <f7e78891a6d08265c83dca8e378be1ea> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ HIServices.framework/Versions/A/HIServices
    0x3bca000 - 0x3d10ff7 com.apple.ImageIO.framework 2.0.4 (2.0.4) <6a6623d3d1a7292b5c3763dcd108b55f> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ ImageIO.framework/Versions/A/ImageIO
    0x3d68000 - 0x3d78ffc com.apple.LangAnalysis 1.6.4 (1.6.4) <8b7831b5f74a950a56cf2d22a2d436f6> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ LangAnalysis.framework/Versions/A/LangAnalysis
    0x3d85000 - 0x3e2cfeb com.apple.QD 3.11.54 (???) <b743398c24c38e581a86e91744a2ba6e> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ QD.framework/Versions/A/QD
    0x3e55000 - 0x3e65fff com.apple.speech.synthesis.framework 3.7.1 (3.7.1) <06d8fc0307314f8ffc16f206ad3dbf44> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ SpeechSynthesis.framework/Versions/A/SpeechSynthesis
    0x3e74000 - 0x3f26ffb libcrypto.0.9.7.dylib ??? (???) <69bc2457aa23f12fa7d052601d48fa29> /usr/lib/libcrypto.0.9.7.dylib
    0x3f75000 - 0x3f75ffd com.apple.Accelerate 1.4.2 (Accelerate 1.4.2) /System/Library/Frameworks/Accelerate.framework/Versions/A/Accelerate
    0x3f79000 - 0x4040ff2 com.apple.vImage 3.0 (3.0) /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vImage.fr amework/Versions/A/vImage
    0x4050000 - 0x4050ffd com.apple.Accelerate.vecLib 3.4.2 (vecLib 3.4.2) /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.fr amework/Versions/A/vecLib
    0x4054000 - 0x40d1fef libvMisc.dylib ??? (???) /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.fr amework/Versions/A/libvMisc.dylib
    0x40df000 - 0x410cfeb libvDSP.dylib ??? (???) <b232c018ddd040ec4e2c2af632dd497f> /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.fr amework/Versions/A/libvDSP.dylib
    0x4118000 - 0x4528fef libBLAS.dylib ??? (???) /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.fr amework/Versions/A/libBLAS.dylib
    0x456e000 - 0x492cfea libLAPACK.dylib ??? (???) /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.fr amework/Versions/A/libLAPACK.dylib
    0x4962000 - 0x4981ffa libJPEG.dylib ??? (???) <e7eb56555109e23144924cd64aa8daec> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ ImageIO.framework/Versions/A/Resources/libJPEG.dylib
    0x4989000 - 0x49c8fef libTIFF.dylib ??? (???) <3589442575ac77746ae99ecf724f5f87> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ ImageIO.framework/Versions/A/Resources/libTIFF.dylib
    0x49d3000 - 0x49d7fff libGIF.dylib ??? (???) <572a32e46e33be1ec041c5ef5b0341ae> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ ImageIO.framework/Versions/A/Resources/libGIF.dylib
    0x49dd000 - 0x49f8ffb libPng.dylib ??? (???) <4780e979d35aa5ec2cea22678836cea5> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ ImageIO.framework/Versions/A/Resources/libPng.dylib
    0x4a00000 - 0x4a02ff5 libRadiance.dylib ??? (???) <8a844202fcd65662bb9ab25f08c45a62> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ ImageIO.framework/Versions/A/Resources/libRadiance.dylib
    0x4a07000 - 0x4a2ffff libcups.2.dylib ??? (???) <bddaa132350e872b9d6d8b7e57f204d1> /usr/lib/libcups.2.dylib
    0x4a3a000 - 0x4a58fff libresolv.9.dylib ??? (???) <a8018c42930596593ddf27f7c20fe7af> /usr/lib/libresolv.9.dylib
    0x4a62000 - 0x4a98fff com.apple.MediaKit 9.1 (396) <6672e53d54dcf63ab1981d8c4af99388> /System/Library/PrivateFrameworks/MediaKit.framework/Versions/A/MediaKit
    0x4aa9000 - 0x4b72ff5 com.apple.DiscRecording 4.0.1 (4010.4.5) <cbe3b1392cfc5e7a069f5b0228e216eb> /System/Library/Frameworks/DiscRecording.framework/Versions/A/DiscRecording
    0x4bdd000 - 0x4c08ffb libcurl.4.dylib ??? (???) <54ada27deb3b4ff7043d8836264eca0d> /usr/lib/libcurl.4.dylib
    0x4c12000 - 0x4c1efff libbz2.1.0.dylib ??? (???) <c5a3563ebe66db7fa456e0fb75b657df> /usr/lib/libbz2.1.0.dylib
    0x4c23000 - 0x4d47fe3 com.apple.audio.toolbox.AudioToolbox 1.5.1 (1.5.1) /System/Library/Frameworks/AudioToolbox.framework/Versions/A/AudioToolbox
    0x4db2000 - 0x4db2ffc com.apple.audio.units.AudioUnit 1.5 (1.5) /System/Library/Frameworks/AudioUnit.framework/Versions/A/AudioUnit
    0x4db7000 - 0x4db7ffd com.apple.vecLib 3.4.2 (vecLib 3.4.2) /System/Library/Frameworks/vecLib.framework/Versions/A/vecLib
    0x4dbb000 - 0x4ddffeb libssl.0.9.7.dylib ??? (???) <c7359b7ab32b5f8574520746e10a41cc> /usr/lib/libssl.0.9.7.dylib
    0x4dee000 - 0x4ed3ff3 com.apple.CoreData 100.1 (186) <8e28162ef2288692615b52acc01f8b54> /System/Library/Frameworks/CoreData.framework/Versions/A/CoreData
    0x4f4e000 - 0x4fd8fe3 com.apple.DesktopServices 1.4.7 (1.4.7) <d16642ba22c32f67be793ebfbe67ca3a> /System/Library/PrivateFrameworks/DesktopServicesPriv.framework/Versions/A/Desk topServicesPriv
    0x5023000 - 0x532afff com.apple.HIToolbox 1.5.4 (???) <5e2af960b53059c648af4adb99471032> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/HIToolbox.fra mework/Versions/A/HIToolbox
    0x5488000 - 0x5825fe7 com.apple.QuartzCore 1.5.5 (1.5.5) <82435993614a3fff1236be18f82188bf> /System/Library/Frameworks/QuartzCore.framework/Versions/A/QuartzCore
    0x591f000 - 0x5928fff com.apple.speech.recognition.framework 3.7.24 (3.7.24) <d3180f9edbd9a5e6f283d6156aa3c602> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/SpeechRecogni tion.framework/Versions/A/SpeechRecognition
    0x5932000 - 0x596cfe7 com.apple.coreui 1.2 (62) /System/Library/PrivateFrameworks/CoreUI.framework/Versions/A/CoreUI
    0x598c000 - 0x598cffb com.apple.installserver.framework 1.0 (8) /System/Library/PrivateFrameworks/InstallServer.framework/Versions/A/InstallSer ver
    0x5990000 - 0x599afeb com.apple.audio.SoundManager 3.9.2 (3.9.2) <0f2ba6e891d3761212cf5a5e6134d683> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/CarbonSound.f ramework/Versions/A/CarbonSound
    0x59a3000 - 0x59b0fe7 com.apple.opengl 1.5.7 (1.5.7) <db835aeb1ffca9f5b5647dd0829a5b2c> /System/Library/Frameworks/OpenGL.framework/Versions/A/OpenGL
    0x59b8000 - 0x59f6fff libGLImage.dylib ??? (???) <f0fe2252f6b1ca341bc7837fe2dcf11a> /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGLImage.dyl ib
    0x5a00000 - 0x5a01ffc libffi.dylib ??? (???) <a3b573eb950ca583290f7b2b4c486d09> /usr/lib/libffi.dylib
    0x5a06000 - 0x5a1cfe7 com.apple.CoreVideo 1.5.1 (1.5.1) <80b173571cdb99a829e1b8ec0a677291> /System/Library/Frameworks/CoreVideo.framework/Versions/A/CoreVideo
    0x5a30000 - 0x5a89ff7 libGLU.dylib ??? (???) /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGLU.dylib
    0x5a9d000 - 0x5aa9ffe libGL.dylib ??? (???) /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGL.dylib
    0x5ab7000 - 0x5f88f3e libGLProgrammability.dylib ??? (???) <fe1a33d4919c121aab831ad516da6a89> /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGLProgramma bility.dylib
    0x60b5000 - 0x60b5ffe com.apple.MonitorPanelFramework 1.2.0 (1.2.0) <a2b462be6c51187eddf7d097ef0e0a04> /System/Library/PrivateFrameworks/MonitorPanel.framework/Versions/A/MonitorPane l
    0x60bb000 - 0x60bbff8 com.apple.Cocoa 6.5 (???) <e064f94d969ce25cb7de3cfb980c3249> /System/Library/Frameworks/Cocoa.framework/Versions/A/Cocoa
    0x60bf000 - 0x60c3fff com.apple.OpenDirectory 10.5 (10.5) <e7e4507f5ecd8c8cdcdb2fc0675da0b4> /System/Library/PrivateFrameworks/OpenDirectory.framework/Versions/A/OpenDirect ory
    0x60cc000 - 0x60ddffe com.apple.CFOpenDirectory 10.5 (10.5) <6a7f55108d77db7384d0e2219d07e9f8> /System/Library/PrivateFrameworks/OpenDirectory.framework/Versions/A/Frameworks /CFOpenDirectory.framework/Versions/A/CFOpenDirectory
    0x60e8000 - 0x612cfeb com.apple.DirectoryService.PasswordServerFramework 3.0.3 (3.0.3) <adf52d84fa5c675dd14eb499113cc3b8> /System/Library/PrivateFrameworks/PasswordServer.framework/Versions/A/PasswordS erver
    0x614a000 - 0x6159fff libsasl2.2.dylib ??? (???) <b9e1ca0b6612e280b6cbea6df0eec5f6> /usr/lib/libsasl2.2.dylib
    0x6173000 - 0x6182fff com.apple.DisplayServices 2.0 (2.0) <1b98242dfcdfbc66512dd583c7dceba7> /System/Library/LoginPlugins/DisplayServices.loginPlugin/Contents/MacOS/Display Services
    0x6191000 - 0x6196fff com.apple.DFSLoginPlugin 1.2 (1.2) /System/Library/LoginPlugins/FSDisconnect.loginPlugin/Contents/MacOS/FSDisconne ct
    0x61a0000 - 0x61bdfff com.apple.BezelServices 1.4.832 (1.4.832) <6864bb2562fa16204187be96b10cea72> /System/Library/LoginPlugins/BezelServices.loginPlugin/Contents/MacOS/BezelServ ices
    0x61ce000 - 0x61cfffb com.apple.framework.machinesettings 3.5 (3.5) <10c7d0eb29233e5db44d3b3097b7b749> /System/Library/PrivateFrameworks/MachineSettings.framework/Versions/A/MachineS ettings
    0x61d6000 - 0x61e2fff com.apple.iokit.IOHIDLib 1.5.3 (1.5.3) <4668fe539f109326bc76c532f20f41b3> /System/Library/Extensions/IOHIDFamily.kext/Contents/PlugIns/IOHIDLib.plugin/Co ntents/MacOS/IOHIDLib
    0x6400000 - 0x640cff9 com.apple.helpdata 1.0.1 (14.2) /System/Library/PrivateFrameworks/HelpData.framework/Versions/A/HelpData
    0x641b000 - 0x641efff com.apple.audio.AudioIPCPlugIn 1.0.4 (1.0.4) <9028f8fa35b10a573818bf4600d90fdf> /System/Library/Extensions/AudioIPCDriver.kext/Contents/Resources/AudioIPCPlugI n.bundle/Contents/MacOS/AudioIPCPlugIn
    0x6424000 - 0x6429fff com.apple.audio.AppleHDAHALPlugIn 1.5.7 (1.5.7a24) /System/Library/Extensions/AppleHDA.kext/Contents/PlugIns/AppleHDAHALPlugIn.bun dle/Contents/MacOS/AppleHDAHALPlugIn
    0x6478000 - 0x64a0ff7 com.apple.shortcut 1 (1.0) <057783867138902b52bc0941fedb74d1> /System/Library/PrivateFrameworks/Shortcut.framework/Versions/A/Shortcut
    0x654a000 - 0x6562fff com.apple.openscripting 1.2.8 (???) <572c7452d7e740e8948a5ad07a99602b> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/OpenScripting .framework/Versions/A/OpenScripting
    0x20000000 - 0x200b0fff edu.mit.Kerberos 6.0.12 (6.0.12) <da7253e3fb7e47e46cb46d47ed320ffc> /System/Library/Frameworks/Kerberos.framework/Versions/A/Kerberos
    0x3f000000 - 0x3f009fff com.apple.FileSync.framework 4.0.1 (277.10) <5cd6740ddb629ed189a7bb6f0af0de7e> /System/Library/PrivateFrameworks/FileSync.framework/Versions/A/FileSync
    0x70000000 - 0x700e3ff2 com.apple.audio.units.Components 1.5.1 (1.5.1) /System/Library/Components/CoreAudio.component/Contents/MacOS/CoreAudio
    0x8fe00000 - 0x8fe2da53 dyld 96.2 (???) <c254337fa28c7eacb3d3e1d56aa141a4> /usr/lib/dyld
    0xfa100000 - 0xfa17aff8 com.apple.print.framework.PrintCore 5.5.3 (245.3) <222dade7b33b99708b8c09d1303f93fc> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ PrintCore.framework/Versions/A/PrintCore
    0xfffe8000 - 0xfffebfff libobjc.A.dylib ??? (???) /usr/lib/libobjc.A.dylib
    0xffff0000 - 0xffff1780 libSystem.B.dylib ??? (???) /usr/lib/libSystem.B.dylib
    thanks for even looking at this for me. its like an invisible man is changing the machines settings while im using it. is that possible? well not like really invisible .... you know what i mean.

Maybe you are looking for

  • Find the sequence name for a particular table

    Hi, Please give query to find the sequence name for a particular table in oracle. Thanks

  • Windows 7 taking up more than 20GB

    I recently bought the new 15 in. Retina MacBook Pro with ~500GB of HDD and 16GB of RAM. I used Boot Camp to create a 51GB (it wouldnt let me choose 50GB for some strange reason) partition for Windows 7. I downloaded the support drivers, created the i

  • Adobe AIR apps break the media player!!

    Hi all, I posted yesterday stating that I was having trouble with the iPad media player. What was happening was that if I opened the WIRED app, I was able to view the video content as normal. If I then closed the app (via the home button) and re-open

  • I have an error 0xc18a0306 on my C6280 printer. How can I clear it?

    I have an error 0xc18a0306 on my C6280. I have tried switching it off and back on  and removing and replacing the ink cartridges. It still wont print and comes up with the same error message. How can I clear it? 

  • I can't see my Windows PCs on my Airport network

    I have recently setup my Time Capsule as my wireless router.  I have connected my MacBook Air, MacBook Pro and Windows Vista Home Edition to the wireless network and can access the internet fine.  I can also connect to my Seagate NAS from the Macs as