ACE 4710 VIP not pingable even with "always" selected.

Hello, I have a somewhat complicated setup in order to allow one particular VIP to answer for the same serverfarm on two different ports (this was a previous question here.) Here is the scrubbed config below. The setup works, but the issue is that the VIP does not reply to pings. We use both the servers and the vip for monitoring internally. It is still operational on the ports it is balancing, but no setting for ping seems to work (Active, Primary, or Always.) What am I doing wrong here? The other sites I use stickys with respond for their VIPs. I'm assuming this one does not due to the more complicated policy map.
probe http HTML-Site-Up_200
  description This probe is to verify HTTP operation via site-up.html check
  port 80
  interval 5
  faildetect 2
  passdetect interval 10
  request method get url /site-up.html
  expect status 200 200
  open 2
probe icmp ICMP-Ping
  interval 5
  faildetect 2
  passdetect interval 10
probe tcp RAW-TCP-81
  port 81
  interval 10
  faildetect 2
  passdetect interval 20
  connection term forced
  open 1
rserver host psc-us-EQUIPprd1
  description EQUIP Prod, server 1
  ip address 10.1.1.84
  inservice
rserver host psc-us-EQUIPprd2
  description EQUIP Prod, server 2
  ip address 10.1.1.85
  inservice
serverfarm host EQUIPPROD
  description EQUIP Prod Server Pool
  predictor leastconns
  probe HTML-Site-Up_200
  probe ICMP-Ping
  probe RAW-TCP-81
  rserver psc-us-EQUIPprd1
    probe ICMP-Ping
    probe HTML-Site-Up_200
    probe RAW-TCP-81
    inservice
  rserver psc-us-EQUIPprd2
    probe ICMP-Ping
    probe HTML-Site-Up_200
    probe RAW-TCP-81
    inservice
serverfarm host EQUIPPROD-CUSTOMER-81
  description EQUIP Customer Site Server Pool, port 81
  predictor leastconns
  probe RAW-TCP-81
  rserver psc-us-EQUIPprd1 81
    probe RAW-TCP-81
    inservice
  rserver psc-us-EQUIPprd2 81
    probe RAW-TCP-81
    inservice
sticky ip-netmask 255.255.255.255 address source Sticky_EQUIPPROD
  timeout 180
  replicate sticky
  serverfarm EQUIPPROD
class-map type http loadbalance match-all EQUIP_81_Redirect
  2 match http header Host header-value ".*equiponline.com"
class-map type http loadbalance match-all EQUIP_81_Redirect_Full
  2 match http header Host header-value ".*www.equiponline.com"
class-map match-all VIP-EQUIPPROD
  2 match virtual-address 10.1.1.97 any
policy-map type loadbalance first-match VIP-EQUIPPROD-l7slb
  class EQUIP_81_Redirect
    serverfarm EQUIPPROD-CUSTOMER-81
  class EQUIP_81_Redirect_Full
    serverfarm EQUIPPROD-CUSTOMER-81
  class class-default
    sticky-serverfarm Sticky_EQUIPPROD
policy-map multi-match global
  class VIP-EQUIPPROD
    loadbalance vip inservice
    loadbalance policy VIP-EQUIPPROD-l7slb
    loadbalance vip icmp-reply
    nat dynamic 13 vlan 1000
interface vlan 1000
  nat-pool 13 10.1.1.97 10.1.1.97 netmask 255.255.255.0 pat

Output from that class from the show service-policy command. And no, it doesn't appear to be pingable from the ACE.
    class: VIP-EQUIPPROD
      nat:
        nat dynamic 13 vlan 1000
        curr conns       : 361       , hit count        : 116690    
        dropped conns    : 5         
        client pkt count : 4815293   , client byte count: 739114009           
        server pkt count : 7281612   , server byte count: 8753101386          
        conn-rate-limit      : 0         , drop-count : 0         
        bandwidth-rate-limit : 0         , drop-count : 0         
     VIP Address:    Protocol:  Port:
     10.1.1.97    any
      loadbalance:
        L7 loadbalance policy: VIP-EQUIPPROD-l7slb
        Regex dnld status    : SUCCESSFUL
        VIP ICMP Reply       : ENABLED
        VIP State: INSERVICE
        VIP DWS state: DWS_DISABLED
        Persistence Rebalance: ENABLED
        curr conns       : 392       , hit count        : 134300    
        dropped conns    : 431       
        client pkt count : 4869950   , client byte count: 741545220           
        server pkt count : 7281612   , server byte count: 8753101386          
        conn-rate-limit      : 0         , drop-count : 0         
        bandwidth-rate-limit : 0         , drop-count : 0         
        L7 Loadbalance policy : VIP-EQUIPPROD-l7slb
          class/match : EQUIP_81_Redirect
            LB action :
               primary serverfarm: EQUIPPROD-CUSTOMER-81
                    state: UP
                backup serverfarm : -
            hit count        : 12602     
            dropped conns    : 0         
            compression      : off
          class/match : EQUIP_81_Redirect_Full
            LB action :
               primary serverfarm: EQUIPPROD-CUSTOMER-81
                    state: UP
                backup serverfarm : -
            hit count        : 0         
            dropped conns    : 0         
            compression      : off
          class/match : class-default
            LB action: :
               sticky group: Sticky_EQUIPPROD
                  primary serverfarm: EQUIPPROD
                    state:UP
                  backup serverfarm : -
            hit count        : 107831    
            dropped conns    : 5         
            compression      : off
      compression:
        bytes_in  : 0                          bytes_out : 0                   
        Compression ratio : 0.00%
                Gzip: 0               Deflate: 0         
      compression errors:
        User-Agent  : 0               Accept-Encoding    : 0         
        Content size: 0               Content type       : 0         
        Not HTTP 1.1: 0               HTTP response error: 0         
        Others      : 0         
pscaceinside01/Prod# ping 10.1.1.97
 Pinging 10.51.221.97 with timeout = 2, count = 5, size = 100 ....
No response received from 10.1.1.97 within last 2 sec
No response received from 10.1.1.97 within last 2 sec
No response received from 10.1.1.97 within last 2 sec
No response received from 10.1.1.97 within last 2 sec
No response received from 10.1.1.97 within last 2 sec
5 packet sent, 0 responses received, 100% packet loss
For what it's worth, none of my VIP's are pingable from the ACE. I think that has to do with me being in one-arm configuration, and using the NAT addresses per VIP. But all other VIPs are pingable from other sources on the subnet. With the exception of this VIP.

Similar Messages

  • Why does my iMessage not work even with my apple ID signed in?

    Why does my iMessage not work even with my apple ID signed in?

    Using FaceTime http://support.apple.com/kb/ht4319
    Troubleshooting FaceTime http://support.apple.com/kb/TS3367
    The Complete Guide to FaceTime + iMessage: Setup, Use, and Troubleshooting
    http://tinyurl.com/a7odey8
    Troubleshooting FaceTime and iMessage activation
    http://support.apple.com/kb/TS4268
    iOS: FaceTime is 'Unable to verify email because it is in use'
    http://support.apple.com/kb/TS3510
    Using FaceTime and iMessage behind a firewall
    http://support.apple.com/kb/HT4245
    iOS: About Messages
    http://support.apple.com/kb/HT3529
    Set up iMessage
    http://www.apple.com/ca/ios/messages/
    iOS 6 and OS X Mountain Lion: Link your phone number and Apple ID for use with FaceTime and iMessage
    http://support.apple.com/kb/HT5538
    How to Set Up & Use iMessage on iPhone, iPad, & iPod touch with iOS
    http://osxdaily.com/2011/10/18/set-up-imessage-on-iphone-ipad-ipod-touch-with-io s-5/
    Troubleshooting Messages
    http://support.apple.com/kb/TS2755
    Troubleshooting iMessage Issues: Some Useful Tips You Should Try
    http://www.igeeksblog.com/troubleshooting-imessage-issues/
    Setting Up Multiple iOS Devices for iMessage and Facetime
    http://macmost.com/setting-up-multiple-ios-devices-for-messages-and-facetime.htm l
    FaceTime and iMessage not accepting Apple ID password
    http://www.ilounge.com/index.php/articles/comments/facetime-and-imessage-not-acc epting-apple-id-password/
    FaceTime, Game Center, Messages: Troubleshooting sign in issues
    http://support.apple.com/kb/TS3970
    Unable to use FaceTime and iMessage with my apple ID
    https://discussions.apple.com/thread/4649373?tstart=90
    How to Block Someone on FaceTime
    http://www.ehow.com/how_10033185_block-someone-facetime.html
    My Facetime Doesn't Ring
    https://discussions.apple.com/message/19087457
    Send an iMessage as a Text Message Instead with a Quick Tap & Hold
    http://osxdaily.com/2012/11/18/send-imessage-as-text-message/
    To send messages to non-Apple devices, check out the TextFree app https://itunes.apple.com/us/app/text-free-textfree-sms-real/id399355755?mt=8
    How to Send SMS from iPad
    http://www.iskysoft.com/apple-ipad/send-sms-from-ipad.html
    You can check the status of the FaceTime/iMessage servers at this link.
    http://www.apple.com/support/systemstatus/
     Cheers, Tom
    BTW- Your profile shows you have iOS 6.1.4 installed. The max iOS for an iPad is 6.1.3. iOS 6.1.4 is for iPhones only.

  • I cannot play music with my slideshows. I setup the music but it does not play, even with my older slideshows I hear no music.

    I cannot play music with my slideshows. I setup the music but it does not play, even with my older slideshows I hear no music.

    This category is for iPod shuffle.  Is that the type of iPod you have, because your description of the problem does not sound like it's about a shuffle?  If it's not a shuffle, what is the iPod model...?
    There is music there and I can play it connected to laptop.
    Are you doing the playing using the iPod, or are you playing the music using iTunes on the laptop?
    All mucis icons read "No music" and this is not correct
    Do these icons with "No music" appear on the laptop's screen, or on the iPod's screen

  • Why do I get Underlines even with None selected in Text Decoration

    This is driving me nuts!
    Even with NONE selected as text-decoration, it wants to
    underline my links.
    Please help!
    thanks.
    J.

    Here's the code for the html page, followed by the CSS:
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0
    Transitional//EN" "
    http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html xmlns="
    http://www.w3.org/1999/xhtml">
    <head>
    <meta http-equiv="Content-Type" content="text/html;
    charset=iso-8859-1" />
    <link href="../../css/style2.css" type="text/css"
    rel="stylesheet">
    <title>the</title>
    </head>
    <body>
    <table align="center" width="57%" border="0"
    cellspacing="2" cellpadding="2">
    <tr>
    <th align="left"
    colspan="5"scope="col">Songs:</th>
    </tr>
    <tr>
    <td><a href="sampleEmbedCode.html">After the
    Storm</a></td>
    <td><a
    href="../lurkingDelirious/sampleEmbedCode.html">Lurking
    Delirious</a></td>
    <td><a
    href="../arcticSummer/sampleEmbedCode.html">Arctic
    Summer</a></td>
    <td><a
    href="../theChased/sampleEmbedCode.html">The
    Chased</a></td>
    <td><a
    href="../throwAstick/sampleEmbedCode.html">Throw a
    Stick</a><br />
    </td>
    </tr>
    </table>
    </body>
    </html>
    Here's the external CSS:
    body {
    font-family: Arial, Helvetica, sans-serif;
    text-decoration: none;
    td {
    font-family: Arial, Helvetica, sans-serif;
    font-size: 10px;
    text-decoration: none;
    color: #3896AB;
    th {
    font-family: Arial, Helvetica, sans-serif;
    font-size: 14px;
    font-weight: normal;
    font-style: italic;
    #body {
    font-family: "Gill Sans", "Gill Sans Light", "Gill Sans
    Ultra Bold";
    color: #5750B6;
    padding: 2px 0px 0px 0px;
    margin:0px 9px 9px 9px;
    font-style: normal;
    font-weight: normal;
    font-size: 16px;
    text-decoration: none;
    text-align: center;
    #flashPlayer {
    font-family: "Gill Sans", "Gill Sans Light", "Gill Sans
    Ultra Bold";
    color: #5750B6;
    padding: 2px 0px 0px 0px;
    margin:22px 299px 9px 299px;
    font-style: normal;
    font-weight: normal;
    font-size: 16px;
    text-decoration: none;
    #text {
    font-family: "Comic Sans MS";
    color: #5750B6;
    padding: 2px 0px 0px 0px;
    margin:100px 99px 199px 199px;
    font-style: normal;
    font-weight: normal;
    font-size: 36px;
    text-decoration: none;

  • ACE 4710 is not working

    Hi. I'm working on the Cisco ACE 4710 to be able to load balance web Traffic between several web servers. but despite following the steps mentioned on the Cisco configuration guide (specially this link and related docs: http://docwiki.cisco.com/wiki/Cisco_ACE_4700_Series_Appliance_Quick_Start_Guide,_Release_A3(1.0)_--_Creating_a_Virtual_Context) we did not managed to make it. we tested both the "bridged scenario" and "routed scenario" but none of them is working. specifically "configuring Nat" in the above link is very confusing and is not clear; because it's not the same as Cisco IOS, which we used to implement it that way. 
    Routed Scenario:
    ==========================================
    probe http Http_Probe
      description Server Healty Check
      port 80
      request method head url /index.htm
    probe icmp ICMP_Check
      interval 10
      passdetect interval 5
    rserver host NetCad_Server_1
      ip address 172.16.1.100
      probe ICMP_Check
      inservice
    rserver host NetCad_Server_2
      ip address 172.16.1.101
      probe ICMP_Check
      inservice
    rserver host NetCad_Server_3
      ip address 172.16.1.102
      probe ICMP_Check
      inservice
    serverfarm host NetCad_Servers
      probe Http_Probe
      rserver NetCad_Server_1 80
        inservice
      rserver NetCad_Server_2 80
        inservice
      rserver NetCad_Server_3 80
        inservice
    sticky http-cookie Cookie1 1
      serverfarm NetCad_Servers
    class-map match-all VS_NetCad
      2 match virtual-address 192.168.13.162 255.255.252.0 tcp any
    policy-map type management first-match mgmt-pm
      class class-default
        permit
    policy-map type loadbalance first-match VS_NetCad-l7slb
      class class-default
        serverfarm NetCad_Servers
    policy-map multi-match int40
      class VS_NetCad
        loadbalance vip inservice
        loadbalance policy VS_NetCad-l7slb
        loadbalance vip icmp-reply
    interface vlan 40
      description Client Side
      ip address 192.168.13.161 255.255.252.0
      ip options allow
      no normalization
      no icmp-guard
      access-group input Permit_ALL
      service-policy input mgmt-pm
      service-policy input int40
      no shutdown
    interface vlan 41
      description Server Side
      ip address 172.16.1.1 255.255.255.0
      ip options allow
      no normalization
      no icmp-guard
      access-group input Permit_ALL
      nat-pool 1 172.16.1.110 172.16.1.110 netmask 255.255.255.255 pat
      service-policy input mgmt-pm
      no shutdown
    ip route 0.0.0.0 0.0.0.0 192.168.12.1
    ==========================================

    Hi,
    Let me explain you.
    Assuming client IP as 1.1.1.1, VIP as 2.2.2.2 and Real Server as 3.3.3.3
    Consider the simple situation where client needs to access an application hosted on 3.3.3.3. Client sends a request which comes to VIP.
    src 1.1.1.1----->dst------->2.2.2.2. ACE after matching conditions and taking LB decision decides to send  it to 3.3.3.3 real server. Performs destination NAT and forwards the client request to 3.3.3.3. So the above packet L3 header will now look like:
    src 1.1.1.1       dst 3.3.3.3. When reply comes from server, ACE will change src 3.3.3.3 back to 2.2.2.2 and forwards the request to client 1.1.1.1. SIMPLE LB.
    Now comes a situation where let's say you want to hide the client IP from server or let's say server's default GW is not ACE or client and server are in same subnet but need to communicate through VIP on ACE etc.
    Src 1.1.1.1 dst 2.2.2.2
    After LB ace decides to send it to 3.3.3.3 but also policy multi match has nat rule (nat dynamic 1 vlan x). But packet would be forwarded from server vlan where you have NAT pool defined. So let's say pool IP is 3.3.3.4. So ACE will perform both destination as well as src NAT here before forwarding the packet to server and packet L3 header will look like:
    src 3.3.3.4 ----->dst 3.3.3.3
    Now when 3.3.3.3 has to send packet back, ACE will answer ARP for 3.3.3.3 and hence packet will come back to ACE which will again change the L3 header IP's and send it out the client VLAN towards client.
    So NAT is always applied to server side vlan and  that's why pool is  chosen from server side subnet.
    Let me know if you have any questions.
    Regards,
    Kanwal

  • ACE 4710 Can not confirm http cookie sticky connections

    We are using a ACE 4710 with A3(2.6) software release.
    I had to change our sticky load balancing method for HTTPS to cookie based.
    However while connections appear to work if I look at the sho sticky database table I can not see or confirm sticky entries for the cookie based connections.
    Here or config snippets to show the config
    sticky http-cookie ghh-www scook-ghh
      cookie insert browser-expire
      serverfarm ghh-www-443
    class-map match-all ghh-www-443_CLASS
      2 match virtual-address 172.16.1.21 tcp eq https
    class-map type http loadbalance match-any ghh-www-443_CLASSURL
      2 match http url [.]*
    policy-map type loadbalance first-match ghh-sticky-443_POLICY
      class class-default
        sticky-serverfarm scook-ghh
    policy-map multi-match POLICY
    class ghh-www-443_CLASS
          loadbalance vip inservice
          loadbalance policy ghh-sticky-443_POLICY
          loadbalance vip icmp-reply active
          appl-parameter http advanced-options CASE_PARAM

    Another point: please check whether your servers are listening only for HTTPS traffic or also for HTTP traffic:
    in the first case the ACE will have to: decrypt the traffic from the client, inspect the http header to take the loadbalance decision and then re-encrypt it and send it to the server
    in the second case the ACE would have to: decrypt the traffic from the client, inspect the http header to take the loadbalance decision and send it out as it is unencrypted to the server
    the second solution would have the benefit of being easier to configure and to require less resoucerces both on the ACE (only decryption to be performed) and on the servers (no need for SSL operations at all there) but it might be that your company or business sector have requirements for which this traffic should never flow unencrypted, in which case you would have to go for the first solution.
    Here you have a config example for the first solution:
    http://www.cisco.com/en/US/products/hw/modules/ps2706/products_configuration_example09186a00809c6f37.shtml
    I would not expect you to have to pay extra for importing the cert and kepair into the ace, it would be just a copy, however as Alex said that may still depend on the license agreement with the CA.
    Cheers,
    Francesco

  • ACE 4710 A3 outbound static NAT with Port redirection

    Hi
    I have asked this question before, but as I have not get far with it I am going to try to be more specific this time.
    I have a server that needs to do an outbound connection to a mail server. The connection has to be initiated to port 26, that then will be NATed to the external IP and port 26 redirected to port 25 for the SMTP connection.
    When I try to configure this:
    ACE-2/TEST(config-pmap-c)# nat static x.x.x.x netmask 255.255.255.255 tcp eq 23 vlan 99
    I get the error: Error: Invalid real port configured for NAT static
    Any ideas what it means anyone?

    Right. Forget about the previous question. I have an update.
    I get this output on show nat policies at the moment:
    NAT object ID:39 mapped_if:19 policy_id:50 type:STATIC static_xlate_id:64
    ID:64 Static port translation
    Real addr:172.21.7.11 Real port:26 Real interface:18
    Mapped addr:x.x.x.x Mapped port:25 Mapped interface:19
    Netmask:255.255.255.255
    where x.x.x.x - is the Public, external IP address on the ACE.
    I need the traffic FROM the 172.21.7.11 server going anywhere TO port 26 to be remapped to x.x.x.x port 25. At the moment it does not do it. The service policy on the inside doesn't even get a hit when I am telnetting from the 172.21.7.11 server on port 26 to the outside world. It does get hits when I telnet to x.x.x.x external IP address from outside.
    Something is telling me I am looking at it from a wrong direction altogether.
    This is the config I have at the moment:
    access-list 130 line 20 extended permit ip any any
    access-list Source_NAT line 10 extended permit tcp host 172.21.7.11 eq 26 any
    class-map match-any Class_Port26
    2 match access-list Source_NAT
    policy-map multi-match Policy_Port26_Static
    class Class_Port26
    nat static x.x.x.x netmask 255.255.255.255 tcp eq smtp vlan 99
    interface vlan 107
    ip address 172.21.7.2 255.255.255.240
    peer ip address 172.21.7.1 255.255.255.240
    access-group input 130
    service-policy input Policy_Port26_Static
    no shutdown
    No server farms, no load balancing. Just that.
    Any ideas?

  • All items are not visible even with no filter

    I have a custom list and am not able to run a search the list, through the "all items" view, even with no filter set.  The list is also set to only view 50 items at a time, but I am not able to view the next batch of items.  The search
    will give no results even when the list contains the item with that specific information.

    Hi,
    1) I understand you are not able to view the 'All Items' in the list.
    Can you check the total number of items that list contains.
    Go to Site Actions-->View All site content see the number of items beside the list name( right side)
    I suspect the list might be reached the threshold value.
    2) If the number of Items are less than the threshold value then I would suggest you do a  test by creating another view by providing only the view name (Don't use any sort, Filter, Groupby ...etc) and just keep the default settings and let me
    know if you are able to see the items using the newly created view.
    ****************************************************************************************** Please remember to mark your question as answered &Vote helpful, if this solves/helps your problem.
    s p kumar

  • Address Book Opens Automatically and will not close (even with Force Quit)

    The address book automatically opens at times and I cannot close it. Even with a force quit, I cannot close it. It takes up over 80% of CPU cycles when it opens automatically. Any thoughts or suggestions?
    Thanks
    Robby

    This is happening to me too. Has occurred on MBP 17" about six or seven times over the past couple of weeks. Have not been able to replicate it. But recently suspect that it may be related to auto syncing and/or syncing my iPhone 3G.
    Anyone else have an idea?

  • TS1630 Phone will not ring even with volume on high, not on silent.

    New IPhone 4S will not ring, even when the volume is on high.

    Everyone you are way over thinking this as did i at first. My wife had the same issue. there is i switch right above the volume button as demonstrated  on this link. its designed for lets say you into a class or meeting you can switch the phone to silent quck and easy.
    http://support.apple.com/kb/TS1205
    hope this helps.
    -Josh

  • Aperture will not open, even with re-install

    I have not been able to open Aperture from my desktop or from the library.  My library is huge, 993 GB.  I have been using Aperture for years and with the latest upgrade to 3.2.3, it won't open.  I get an error message that states "Aperture cannot be opened because of a problem.  Here are the detatils:
    Process:         Aperture [2192]
    Path:            /Applications/Aperture.app/Contents/MacOS/Aperture
    Identifier:      com.apple.Aperture
    Version:         3.2.3 (3.2.3)
    Build Info:      Aperture-203040000000000~3
    Code Type:       X86-64 (Native)
    Parent Process:  launchd [387]
    Date/Time:       2012-04-17 11:42:48.862 -0500
    OS Version:      Mac OS X 10.7.3 (11D50d)
    Report Version:  9
    Interval Since Last Report:          257881 sec
    Crashes Since Last Report:           20
    Per-App Interval Since Last Report:  692 sec
    Per-App Crashes Since Last Report:   18
    Anonymous UUID:                      B550D003-D221-4506-800A-3553DBEDF4C2
    Crashed Thread:  0
    Exception Type:  EXC_BREAKPOINT (SIGTRAP)
    Exception Codes: 0x0000000000000002, 0x0000000000000000
    Application Specific Information:
    dyld: launch, loading dependent libraries
    Dyld Error Message:
      Library not loaded: @executable_path/../Frameworks/AccountConfigurationPlugin.framework/Versions/A/ AccountConfigurationPlugin
      Referenced from: /Applications/Aperture.app/Contents/MacOS/Aperture
      Reason: image not found
    Binary Images:
           0x100000000 -        0x100797fe7  com.apple.Aperture (3.2.3 - 3.2.3) <C31D85B8-88A2-36FA-9B91-754E7B4A150B> /Applications/Aperture.app/Contents/MacOS/Aperture
           0x100984000 -        0x100e3efe7  com.apple.RedRock (1.8.2 - 233.29) <C0877210-AC68-3632-843C-41EDD190D9EC> /Applications/Aperture.app/Contents/Frameworks/RedRock.framework/Versions/A/Red Rock
           0x1010b7000 -        0x1010baff7  com.apple.iLifePhotoStreamConfiguration (2.2 - 2.2) <F3D00C75-7FC9-3E44-9C43-1CCF02A42244> /Applications/Aperture.app/Contents/Frameworks/iLifePhotoStreamConfiguration.fr amework/Versions/A/iLifePhotoStreamConfiguration
           0x1010c0000 -        0x1010d0ff7  com.apple.iLifeAssetManagement (2.1 - 10.12) <53C0A173-E7C3-3978-A5F3-28E4E9C951CF> /Applications/Aperture.app/Contents/Frameworks/iLifeAssetManagement.framework/V ersions/A/iLifeAssetManagement
        0x7fff69da0000 -     0x7fff69dd4baf  dyld (195.6 - ???) <0CD1B35B-A28F-32DA-B72E-452EAD609613> /usr/lib/dyld
        0x7fff8f979000 -     0x7fff8f979fff  com.apple.Cocoa (6.6 - ???) <021D4214-9C23-3CD8-AFB2-F331697A4508> /System/Library/Frameworks/Cocoa.framework/Versions/A/Cocoa
        0x7fff9530a000 -     0x7fff9550cfe7  com.apple.AOSKit (1.02 - 91) <78F90BCC-414B-38E0-908D-A17906CF31FF> /System/Library/PrivateFrameworks/AOSKit.framework/Versions/A/AOSKit
        0x7fff96042000 -     0x7fff96042fff  com.apple.Carbon (153 - 153) <895C2BF2-1666-3A59-A669-311B1F4F368B> /System/Library/Frameworks/Carbon.framework/Versions/A/Carbon
    Model: MacPro3,1, BootROM MP31.006C.B05, 8 processors, Quad-Core Intel Xeon, 2.8 GHz, 12 GB, SMC 1.25f4
    Graphics: ATI Radeon HD 2600 XT, ATI Radeon HD 2600, PCIe, 256 MB
    Memory Module: DIMM Riser B/DIMM 1, 1 GB, DDR2 FB-DIMM, 800 MHz, 0x802C, 0x3138484631323837324A4438304544364434
    Memory Module: DIMM Riser B/DIMM 2, 1 GB, DDR2 FB-DIMM, 800 MHz, 0x802C, 0x3138484631323837324A4438304544364434
    Memory Module: DIMM Riser A/DIMM 1, 1 GB, DDR2 FB-DIMM, 800 MHz, 0x802C, 0x3138484631323837324A4438304544364434
    Memory Module: DIMM Riser A/DIMM 2, 1 GB, DDR2 FB-DIMM, 800 MHz, 0x802C, 0x3138484631323837324A4438304544364434
    Memory Module: DIMM Riser B/DIMM 3, 2 GB, DDR2 FB-DIMM, 800 MHz, 0x80AD, 0x4752324446324742583848593830304E3252
    Memory Module: DIMM Riser B/DIMM 4, 2 GB, DDR2 FB-DIMM, 800 MHz, 0x80AD, 0x4752324446324742583848593830304E3252
    Memory Module: DIMM Riser A/DIMM 3, 2 GB, DDR2 FB-DIMM, 800 MHz, 0x05F7, 0x000000003732353642363145353636374600
    Memory Module: DIMM Riser A/DIMM 4, 2 GB, DDR2 FB-DIMM, 800 MHz, 0x05F7, 0x000000003732353642363145353636374600
    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x88), Broadcom BCM43xx 1.0 (5.10.131.36.11)
    Bluetooth: Version 4.0.3f12, 2 service, 11 devices, 1 incoming serial ports
    Network Service: AirPort, AirPort, en2
    Network Service: Ethernet 1, Ethernet, en0
    PCI Card: pci1b4b,9123, sppci_ahci, Slot-2
    PCI Card: pci1b4b,91a4, sppci_ide, Slot-2
    PCI Card: ATI Radeon HD 2600, sppci_displaycontroller, Slot-1
    PCI Card: CalDigit USB3 Adapter, Slot-3
    Serial ATA Device: Hitachi HDS723030ALA640, 3 TB
    Serial ATA Device: Hitachi HDS723030ALA640, 3 TB
    Serial ATA Device: ST31500341AS, 1.5 TB
    Serial ATA Device: ST31000340AS, 1 TB
    Parallel ATA Device: OPTIARC DVD RW AD-7170A
    USB Device: Keyboard Hub, apple_vendor_id, 0x1006, 0xfd500000 / 3
    USB Device: Apple Optical USB Mouse, apple_vendor_id, 0x0304, 0xfd530000 / 7
    USB Device: Apple Keyboard, apple_vendor_id, 0x0220, 0xfd520000 / 6
    USB Device: hub_device, 0x050d  (Belkin Corporation), 0x0234, 0xfd300000 / 2
    USB Device: Bose USB Audio, 0x05a7  (Bose Corporation), 0x1020, 0xfd320000 / 5
    USB Device: Photosmart C4500 series, 0x03f0  (Hewlett Packard), 0x6b11, 0xfd310000 / 4
    USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x8206, 0x5d200000 / 2
    FireWire Device: built-in_hub, 800mbit_speed
    FireWire Device: iSight, Apple Computer, Inc., 200mbit_speed
    Help please. 

    I'm re-installing from a cd.  I have upgraded since Aperture 1.0!!  When I use the install from Aperture 3.0, it won't open my library (because it has been updated to a newer version of Aperture).  So, I tried to open Aperture with the sample library on the disc.  No go.  States I don't have permissions. 
    I updated the re-installed version of Aperture 3.0 to the current 3.2.3.  I still CANNOT open Aperture.  I seem to be getting the same error message. 
    I have fixed permissions and all.  My Mac is up to date.  I don't know what else to do. 
    I have a MacBook Air and Aperture works great on it.  Problem is my huge library is difficult to transfer or duplicate since it is so large.  I think I will just take out my hard drive from my Mac Pro and put it in a desktop enclosure. 
    I can't even open Aperture from my Vault.

  • Dreamweaver Panels - Only one panel visible at a time, others get obscured even with Always On Top.

    I have a problem with my Dreamweaver MX, and it is that I can only see one panel at a time, any other open panels get obscured. For example, with the work space maximized, and having the properties and behaviors panels open, I can only see one of the panels at the same time. If I click on any area of the work space each open panel will display and with the next click the other will display. If I make the work space smaller then the whole area of my screen, and move any open panels outside of the Dreamweaver work space, only then they will stay visible. I know this is not normal behavior, because I used to be able to see all the open panels simultaneously, with the work space maximized to use all the screen area. I went to Preferences> Panels> Always On Top, and all the checkmarks are still set, so as to keep all panels on top at all times, but this does no longer be the case. Can someone tell me what happened here, and how I can get back to being able to see all the open panels? BTW, I tried installing older version of Dreamweaver 4, and the same thing happens to both installed versions. This is extremely annoying!
    Thanks. -Al.

    Since I upgraded to Firefox 19 from 18.0.2, on my Windows XP (SP3) laptop, I, too, can no longer open a new window. File-->New Window does nothing; also can no longer tear off a tab and open it in a new window (it stays where it is). Also, if I right-click on a tab and select Move to New Window, nothing happens. All of these worked fine in FF 18.0.2. All of these work fine with FF 19 on Windows 7. Only an issue on my XP laptop.
    After trying to open a new window, and not seeing the new window come up (and yes, I waited a long time), I decided to close my current window, which had multiple tabs open. Instead of just closing, it pops up the message reminding me that I'm about to close all those tabs. If I say close, and then go into the Task Manager, the Firefox application has disappeared (as expected), but the firefox (and plug-in container) processes are still running. So I have to manually kill the Firefox process to get it to quit. it's as if it thinks there is another Window open (the one I tried to open but never appeared). This happens every single time! I've restarted my laptop, and that does not resolve the problem.
    Is there a way to downgrade back to v 18.0.2 until this is fixed?

  • SB live 5.1 not working even with original new installation cd.Pls H

    Hi,
    I have purchased just last week a brand new PC with intel 95 chipset asus mbd P5-GL-MX having on -board azalia sound component.Along with just got box packed Li've 5. sound card. This has in pack original installation cd.after installing card and everything when i try to run installation cdit says "No sound card installed please insert soundblaster ".i have os win Xp with sp 2 now after investigating through all the post in this forum i have tried everything but yet not succeeded.My message to moderator and compny personnel is that even the new installation cds does not have solution for such problems than if they knew its difficult they should insert small notes atleast that givena hassle free installation so we dont hvae to go and start hunting for the solutions.i was great fan of creative but this has revealed their true face.My final request is atleast provide the working solution for my problem.Expecting prompt action.
    thanks
    Manish

    First of all you need to get into the setup menu when the computer is turned on. Hit the del key and it should bring up that menu. DO NOT CHANGE ANY SETTINGS NO MATTER WHAT!! Look for the sound settings which are usually hidden clear at the bottom of the menu on one of the settings. It shoud say onboard sound enabled. You have to use the arrow keys since the mouse doesn't work in the menu so don't try to use it. Now when you find the onboard sound you have to disable it in order for the new card to be recognized. If you got the motherboard book with the system then read it. It shows how and where to look for this setting. Good Luck
    Message Edited by Smokey53 on <SPAN class=date_text>07-9-2005 <SPAN class=time_text>08:07 PM
    Message Edited by Smokey53 on 07-9-2005 08:0 PM

  • ACE 4710 - Continuing SSL Session Setup with Client Certificate Failures

    Dears,
    I have a Cisco ACE (image: c4710ace-t1k9-mz.A5_2_1.bin) configured for SSL termination with load balancing in addition to client authentication. I have a situation that require the ACE to pass expired client certificate currently deployed on some clients.
    which is the best option from the following to apply using the authentication-failure command in parameter map SSL configuration mode.
    - authentication-failure ignore [Only]
    OR
    - authentication-failure redirect cert-expired
    OR
    - authentication-failure ignore with authentication-failure redirect cert-expired
    Appreciate your help

    Dear Kanwalsi
    To pass only cert-expired !!! what do you think to apply the following
    parameter-map type ssl TEST
    authentication-failure ignore
    authentication-failure redirect unknown-issuer url http://TEST.com/sorry.html 302
    authentication-failure redirect no-client-cert url http://TESt.com/sorry.html 302
    authentication-failure redirect cert-has-signature-failure url http://TESt.com/sorry.html 302
    authentication-failure redirect cert-other-error url http://TESt.com/sorry.html 302
    authentication-failure redirect cert-revoked url http://TESt.com/sorry.html 302
    authentication-failure redirect crl-has-expired url http://TESt.com/sorry.html 302
    authentication-failure redirect crl-not-available url http://TESt.com/sorry.html 302

  • Visio 2013 32-bit trial version will not install even with other 32-bit MS products only.

    Trying to load MS Visio 2013 Trial to determine if it works so I can purchase full version.
    Environment: MacBook Pro, w/ VMWare Fusion 4, Windows 7, running only MS Project 32-bit on the VMWare side. MS Office is not installed only MS Project.
    Downloaded Visio 2013 Trial img file and attempted to install. Received 64-bit conflict with 32-bit software error message. Deleted Visio 2013 64-bit version and redownloaded Visio 2013 Trial img this time in 32-bit. Tried to install but the same 64-bit
    conflict message is appearing.  As the only software I have installed is MS Project 32-bit it does not appear that there should be a conflict.  I have scanned TechNet and Googled to try and understand how to determine and resolve the conflict but
    there are no threads to address this specific problem. 
    P.S. I cannot uninstall and reinstall MS Project as I spent hours on the phone with Microsoft and VMWare Support to get it installed the first time so I don't want to mess with an existing environment that is finally working.
    Microsoft online chat recommended calling MS Support and they have now sent me to you. Can you please help?

    Dear Smith_123:
    Thank you for your reply. However, Office had never been previously on the OS as it was never purchased.  I do have Office for Mac 2011 but that is 32 bit and is not on the VMWare / Windows side of the machine.  But even if I had, I would not know
    how to clean up the residual file or registry keys without assistance.
    After 1 hours and 20 min on the phone last evening and being handed from person to person through literally 9 different people, I finally reached someone that seemed knowledgeable in MS Support.  But all they would give me was a circular answer: 
    We can't help you because it is a Trial Version for which there is no support offered. When I explained I wanted to be sure Visio worked on my machine prior to spending between $300 and $600 on a copy, Support could only say that I would have to purchase it
    first before they would give me any help to see if it works. When I offered to purchase it right then since I had finally gotten to someone who appeared as though they could help, he told me that he was Support and not Sales so I would have to go elsewhere
    to purchase the product.  Very frustrating.

Maybe you are looking for

  • How do i fix my ipod's screen it looks lik black on white and i can barely c the screen.?!

    how do i fix my ipod's screen it looks lik black on white and i can barely c the screen.?!

  • Bootcamp W7 on MacBook Air issue, iPad sync

    ***I have a MacBook Air with Bootcamp 3.x/Windows 7 32bit.*** I installed iTunes (latest release) yesterday in hopes to sync iPad. I logged into iTunes. I connected iPad, and it was recognized by iTunes. I went to sync iPad with iTunes, and iTunes be

  • Write binary data

    hello, in the attachement there is a picture where i save data in a binary file.i hope so. the problem is that i only can read the binary file when the path is created with the 'File Dialog'. why is it so?? markus Attachments: Binary.jpg ‏83 KB

  • Functions in 6600 slide

    Hello, I have nokia 6600 slide and there are some function are not active like "night mode on" in the camera, "operator logo" and so on. Can anyone help me. Solved! Go to Solution.

  • Error - Problem sending invitation email

    Hi I am trying to invite a admin user, but i never get an email from BC This i the error when im resend invitation email : Error - Problem sending invitation email Thanks Finn