ACE Redirection question

We are migrating a large application to a new serverfarm one folder at a time. the exiting applicaiton server is not loadbalanced via the ACE.
We want to set a vip on the ACE as the primary DNS entry for host ans.company.com. When users requrest ans.company.com/dfr they will get L7 loadbalanced (via url matching) to a new local serverfarm.
When the users request ans.company.com/cms we want to redirect them to the old application server that wull be renamed via dns as classic.ans.company.com.
As each folder is migrated to the new servers the L7 rules will be modified to keep that traffic local
example
user requests ans.company.com/bfr or ans.company.com/cms they will be sent to the local new serverfarm.
user requests ans.company.com/dma1 or ans.company.com/dma2 they will be redirected to classic.ans.company.com/dma1 or classic.ans.comapny.com/dma2 (depending on the original request).
Does anyone have an sample script for this type of senario? I have the loadbalancing working fine. It's the redirection that is not working. I am trying to use a L7 url match to send the requrest to a redirect rserver
Any help would be appreciated.

It should be some thing like
rserver redirect REDIRECT-TO-OLD
webhost-redirection http://classic.ans.company.com/%p 302
inservice
serverfarm redirect REDIRECT-SERVERFARM
rserver REDIRECT-TO-OLD
inservice
class-map type http loadbalance match-any local-new
match http url /bfr
match http url /cms
class-map type http loadbalance match-any remote-old
match http url /dma1
match http url /dma2
policy-map type loadbalance first-match L7_LOGIC
class local-new
serverfarm local-serverfarm
class remote-old
serverfarm REDIRECT-SERVERFARM
policy-map multi-match CLIENT_VIPS
class VIPs
loadbalance vip inservice
loadbalance policy L7_LOGIC
HTH
Syed Iftekhar Ahmed

Similar Messages

  • Ace Redirect and re-write

    Can anybody point me in the right direction for changing the URL when the ACE is performing the redirection?
    I have the standard ace redirection to HTTPS set up and it is working fine.
    I have a wildcard certificate *.abc.com but when the application was being tested the URL abc.com kicks up a certificate error in the browser.
    Not sure if I should have set the CN as *acb.com when ordering it but its done now.
    I am wanting to redirect when http://abc.com is put in the client browser to https://www.abc.com
    I have tried reading these forums and using header rewrite to change the location on response but it just doesn't seem to work.
    I have tried deleting/renaming/replacing the host header on request and rewrite/delete on response. Tried all sorts of regex nothing works.
    I can insert a header so I know the action is being hit, just can't seem to change the host on request or location on response.
    Any idea's?
    I am guessing the inner workings only allow for modification of these headers when the redirects are being done by the server and the headers are passing through the load balancer.
    on latest 5(2.1) version
    example of one I tried
    action-list type modify http ABC_MODIFY
      header rewrite response location header-value "https://abc(.*)" replace "https://www.abc%1"
    then applied to policy redirect map

    I tried another approach which seemed to work.
    rserver redirect RED2A
    webhost-redirection https://www.%h 302
    inservice
    rserver redirect RED2
    webhost-redirection https://%h 302
    inservice
    serverfarm redirect RED2-VIP-IN
    rserver RED2
    inservice
    serverfarm redirect RED2A-VIP-IN
    rserver RED2A
    inservice
    class-map type http loadbalance match-any RED2A-VIP-IN
    2 match http header Host header-value "abc.com"
    class-map match-any RED2-VIP-IN
    2 match virtual-address x.x.x.x tcp eq www
    ..etc
    policy-map type loadbalance first-match RED2-VIP-IN-LB-POLICY
    class RED2A-VIP-IN
      serverfarm RED2A-VIP-IN
    class class-default
      serverfarm RED2-VIP-IN
    this seemed to redirect the abc.com to https://www.abc.com and the other requests like other.abc.com to https://other.abc.com
    I tried regex for the header value match like [^\.]abc.com and ^abc.com but these didn't seem to match.

  • ACE Redirect not working

    We have a ACE redirect configured on 3 physically seperate ACE modules with the following config. It works on one ACE Module and not on the other 2.
    Capture on the ACE and sniffer gives this error.R [bad tcp cksum 2d41!] ACE sends resets to the client. Anyone run into this issue?
    The software version is   system:    Version A2(1.0a) [build 3.0(0)A2(1.0a)
    rserver redirect Test
      webhost-redirection http://www.test.com
      inservice
    serverfarm redirect Test
      rserver Test
        inservice
    class-map match-any Test
      2 match virtual-address 192.168.10.10 tcp eq www
    policy-map type loadbalance first-match Test
      class class-default
        serverfarm Test
    class Test
        loadbalance vip inservice
        loadbalance policy Test
        loadbalance vip icmp-reply active

    Sorry maybe I didn't explain what I was getting at good enough...
    I guess I'm basically asking if there's potential for asymmetry at the site that's not working.
    For example.
    Say I have a load balanced server. It has two interfaces a "front end" and a "back end".  I manage the server on the backend from my laptop, for which the server has a route.  Now if I try to hit the public VIP of the LB, traffic is routed to the VIP, then to the server, but because the server already has a route to my laptop via the backend, it bypasses the load balancer on the return and replies directly to me, thus putting the flow out of sync and never completing the connection...
    Not saying that's it, but I've had so many asymmetry issues that are tough to figure out that It's usually one of the first things I rule out...
    It's possible if the site that's not working is local to you and the others aren't, this may be a potential issue??

  • Ace 6500 question

    new to ace just purchased a new blade, could somebody advise on deployment in routed and single arm mode. if a client connects to the vip can the traffic route back out the vip interface to the servers. we have a dmz were we want to deploy a vip, once the packet enters the dmz and hits the vip can the servers be located on the same subnet as the vip and also a backup server on another dmz or even the inside of the firewall.

    I am also fairly new to the ACE modules, but I think I can answer your question. Yes the servers can be located on the same subnet as the VIP. As for the backup servers, as long as the ACE can reach the servers via IP you can load balance servers even if they are if different VLANs or DMZ's.
    I have a context in one arm mode and would suggest against it unless you do not have a choice. Even though one arm mode is easy to set up, it can be a little hard to troubleshoot if you have source NAT enabled, if you do not have Source NAT enabled on the ACE, you will have to configure PBR on the MFSC of the 6500 and specify what you want to go to the ACE(what needs to be load balanced).
    If you configure the ACE in routed mode, be sure that you configure it so that you do not run into an assymetrical routing issues.
    Like I said; I am fairly new to these load balancers, but we have very talented folks on this site that can assist you with almost any ACE related question that you may have.
    Good luck,
    John...

  • ACE checkpoint question

    I have a ACE checkpoint question. when u create a checkpoint to save the config on the ACE module where does the file get stored

    HI,,
    To display checkpoint information, use the show checkpoint command in Exec mode. The syntax of this command is:
    show checkpoint {all | detail name}
    The options and arguments are:
    •all-Displays a list of all existing checkpoints
    •detail name-Displays the running configuration of the specified checkpoint
    For example, to display the running configuration for a specific checkpoint, enter:
    host1/Admin# show checkpoint detail MYCHECKPOINT
    Sachin

  • A lil' OT - JS redirect question

    I think I need to do a round trip back to the server, in
    order to get the
    screen.width and make it available to my server-side code.
    I would like to make this an automatic, seamless,
    unnoticeable process, as
    far as the end user is concerned.
    B/c JS and myself aren't the best of mates (in fact, we
    hardly talk these
    days :-), I'm not sure what is possible or how to do this.
    But here's what
    I'm thinking:
    In a JS function, set a var like: width=screen.width;
    and then redirect the page back to itself but with the width
    var appended in
    the query string.
    Perhaps set this to the onload event of the body tag?
    If that's going to make a url var available to that page, and
    that's the
    most seamless way to do this, great, can someone please flesh
    out the (very)
    broadstrokes I've got please? Tks.
    If there's a better way, and there has to be, surely, please
    can someone
    dazzle me with their helpful brilliance because I'm clueless
    Cheers,
    Lossed
    __when the only tool you have is a hammer, everything looks
    like a nail __

    I am NOT trying to ;-)
    I just want to know how to make whatever setting they have,
    available to
    coldfusion so it can then serve the most appropriate page.
    Any help with JS that will make that available, and in a
    manner as seamless
    as possible, will be fantastic.
    Anyone?
    Lossed.
    "Murray *ACE*" <[email protected]> wrote
    in message
    news:[email protected]...
    > You will NOT make the user experience better by changing
    their browser
    > viewport size.
    >
    > --
    > Murray --- ICQ 71997575
    > Adobe Community Expert
    > (If you *MUST* email me, don't LAUGH when you do so!)
    > ==================
    >
    http://www.dreamweavermx-templates.com
    - Template Triage!
    >
    http://www.projectseven.com/go
    - DW FAQs, Tutorials & Resources
    >
    http://www.dwfaq.com - DW FAQs,
    Tutorials & Resources
    >
    http://www.macromedia.com/support/search/
    - Macromedia (MM) Technotes
    > ==================
    >
    >
    > "Lossed" <[email protected]> wrote in message
    > news:[email protected]...
    >>I have a default value of 800 wide I try to work
    towards as the min
    >>without needing the horizontal scroller.
    >> So if no JS, that's as far as it goes. If JS, I can
    try making the user
    >> experience better.
    >>
    >> I imagine most people will keep their page size at
    or very near the
    >> maximum and if I have elements that would force a
    horizontal scroller if
    >> they aren't using the full width, then so be it,
    unless someone has any
    >> better idea?
    >>
    >>
    >> "PeteC" <[email protected]>
    wrote in message
    >> news:[email protected]...
    >>> Lossed wrote:
    >>>> I think I need to do a round trip back to
    the server, in order to get
    >>>> the screen.width and make it available to my
    server-side code.
    >>>
    >>> No answer, I'm afraid, but just a question....
    what is the screen width
    >>> going to do for you? It can't tell you anything
    about the users browser.
    >>> My screen width is 1440, and my browser rarely
    goes above the equivalent
    >>> of 800 x 600. The browser may, theoretically, be
    split across both of
    >>> the screens I use - 1440 and 1280.
    >>>
    >>> Of course, if the user has javascript turned
    off, you won't need the
    >>> answer anyway...
    >>>
    >>> Regards,
    >>>
    >>> Pete.
    >>> --
    >>> Peter Connolly
    >>>
    http://www.acutecomputing.co.uk
    >>> Derby
    >>> UK
    >>> Skype ID: acutecomputing
    >>>
    >>
    >>
    >
    >

  • Redirection question

    Hi,
    I want to use an ACE appliance as an ssl proxy with user certificate authentication  .
    everything is configured and working fine but I want to know if I could redirect users that dont have a certificate to a certain web page
    so that they would know why they cant access internal resources and know how to fix it. ?
    thanks

    so I upgraded to that version and sure enough the commands are available
    thanks
    the redirection works excellent !!
    I have a question : Is there a way to download crl manually ? I dont want to reconfigure the CRL under the ssl-proxy each time I need to download
    a new published CRL .
    basically what I am asking is there a way to make the ACE download CRL more frequently and not be dependent on the CA servers publish
    Interval ? It seems kind of strange that I have to delete my CRL configuration and paste it back in to "make" the ACE download a new CRL.
    secondly,
    I have attached a screenshoot from my configuration in order to ask for a clarification .
    In the picture you see that I have 3 certificates (besides the default)
    one that I downloaded from the CA server and thats its own certificate
    second is an identity certificate that the CA signed for a web site (10.2.2.20) (using a CSR with "my-key")
    third is another identity cert for 10.2.2.21 (using a CSR with "my-key")
    I dont understand why It says "False" under the CA certificate ? the key matches the certificate and evrything works fine.
    is it because this is the ACE identity certificate and not an actual CA certificate (self signed or delegated) ?

  • SRA Redirection Question

    Let me start with the scenario:
    I have 2 sites A and B. Each site has 1 directory server (DS-A and DS-B). The 2 DS are configured for MMR. Layered on top is an instance of Access Manager at each site (AM-A and AM-B). Also, each site has a Portal Server configured for SRA and a Gateway Server. Each Portal and Gateway instance are also named accordingly, PS-A/PS-B and GW-A/GW-B.
    When both server are up everything works as it should, logging in through GW-A or B you are re-directed to a custom site. The problem is when logging in to GW-B, I am re-directed to AM-A for authentication. This causes problem if AM-A is not available.
    How can I tell GW-B to redirect to only AM-B? I used example10.xml to configure the the GW. Please let me know if more information is needed.
    Thanks,
    J

    so I upgraded to that version and sure enough the commands are available
    thanks
    the redirection works excellent !!
    I have a question : Is there a way to download crl manually ? I dont want to reconfigure the CRL under the ssl-proxy each time I need to download
    a new published CRL .
    basically what I am asking is there a way to make the ACE download CRL more frequently and not be dependent on the CA servers publish
    Interval ? It seems kind of strange that I have to delete my CRL configuration and paste it back in to "make" the ACE download a new CRL.
    secondly,
    I have attached a screenshoot from my configuration in order to ask for a clarification .
    In the picture you see that I have 3 certificates (besides the default)
    one that I downloaded from the CA server and thats its own certificate
    second is an identity certificate that the CA signed for a web site (10.2.2.20) (using a CSR with "my-key")
    third is another identity cert for 10.2.2.21 (using a CSR with "my-key")
    I dont understand why It says "False" under the CA certificate ? the key matches the certificate and evrything works fine.
    is it because this is the ACE identity certificate and not an actual CA certificate (self signed or delegated) ?

  • Migrating from Comcast PWP - redirection question

    I've run my website hosted by Comcast PWP for 18 months, but it's time to move on as FileZilla stopped working and Comcast PWP support seems to have sunset.
    Since I built my website by hand (HTML and Notepad) instead of using proprietary PWP tools, it's easy to move the pages to another web hosting provider.
    My question is: what's the best way to redirect clicks on my Comcast PWP website to the new host?
    I have a domain name (http://newbostonhistoricalsociety.com) at Register.com, and I've pointed that to the new host instead of Comcast.
    Therefore anyone accessing my website from the homepage will get content from the new host.
    However, many Google searches point to my individual web pages with the Comcast name embedded in the URL: http://home.comcast.net/~nbhs/cannon.html for example.
    I've got a dozen or more pages like this one which got a lot of hits over the past year and a half.
    I would like to preserve whatever "link juice" I've built up with the search engines while I steer traffic to the new URLs and host.
    It appears that there are two popular ways to redirect traffic.
    I can use a "Meta Refresh Tag" in my header or I can try to implement a 301 redirect. (I hope I'm using the correct terminology.)
    The 301 redirect looks like it would globally redirect all traffic from my Comcast site to the new site.
    However, I've got to create an .htaccess file in the root of my web server, and I'm not sure if I can do that with Comcast PWP or how.
    I also don't understand if all clicks get redirected to the home page of the new site, which might confuse people.
    Plan B is to put a "Meta Refresh Tag" into each of the separate pages' HTML files so that for example http://home.comcast.net/~nbhs/cannon.html would be redirected to the new site's URL http://newbostonhistoricalsociety.com/cannon.html .  Once there, any clicks would stay on the new site.
    Does anyone have thoughts about what's best? 
    I've read mixed reviews on the "Meta Refresh Tag" as to whether or not it upsets Search Engine Optimization.Thanks in advance for any recommendations!

    BethKatz wrote:
     [ ... ] As I have told people who have asked, consider Google Sites.  [ ... ]Yes, I've tried that - https://sites.google.com/site/johnsslackkey/ - but there isn't the freedom of doing your own HTML, CSS, and js.  One must learn how to tweak Google's page builder.  And I had to find a work-around for an HTML5 audio player, since Google sites are not HTML5. Ditto with Tumblr.  Which is why I really wanted a host with which I could simply FTP content to build the site.  AlterVista seems OK in that respect ... test page here.  This is the fastest way to move stuff off the Comcast host. 

  • ACE - Redirect

    Hi !
    I am trying to do the following:
    A customer dials into our network. The first HTTP Request get`s redirected to some Content-Page.
    This could be annoying for some customers that`s why we want to implement a button on that page to DISABLE this Redirect Feature for that customer.
    I am sure the redirect will work - but I am wondering if it`s possible to store some data on the customers web-browser - to make sure the feature remains DISABLED whenever he dials to the network again - and doesn`t get redirected anymore .
    Is there a chance to match on the ACE against some sort of f.e. cookie - to make sure the client is not redirected anymore if this cookie is present ?
    If not - then the client gets redirect.
    I would really appreciate any help / hints.
    cheers
    Hans

    In the following example if the http request comes for VIP:192.168.1.1 then the header is checked for cookie name "testcookie" and if the cookie value is "Donot-Redirect" then request is served by serverfarm "APP1-sf" and if this value is not present then request is redirected to http://192.168.120.132/redirect.html .
    parameter-map type http APP1-pmap
    persistence-rebalance
    rserver redirect SERVER-redirect
    webhost-redirection http://192.168.120.132/redirect.html 302
    inservice
    rserver host App1-server1
    ip address 10.10.10.111
    inservice
    rserver host App1-server2
    ip address 10.10.10.10
    inservice
    serverfarm redirect SFARM-redirect
    rserver SERVER-redirect
    inservice
    serverfarm App1-SF
    predictor leastconns
    probe TCP81
    rserver App1-server1
    inservice
    rserver App1-server2
    inservice
    class-map match-all App1-VIP
    2 match virtual-address 192.168.1.1 tcp eq 80
    class-map type http loadbalance match-any APP1-CHECK
    match http cookie testcookie cookie-value Donot-Redirect
    policy-map type loadbalance first-match APP1-policy
    class APP1-CHECK
    serverfarm App1-SF
    class class-default
    serverfarm SFARM-redirect
    policy-map multi-match VIPS
    class App1-VIP
    loadbalance vip inservice
    loadbalance policy APP1-policy
    loadbalance vip icmp-reply active
    appl-parameter http advanced-options APP1-pmap
    HTH
    Syed Iftekhar Ahmed

  • ACE redirect to different URI on rserver

             We use JDE and up to now part of the tools was Apache which would redirect as follows
    http://alias.server  to  http://real.server:13333/main.maf   
    the latest version no longer uses Apache so I was wondering how I can do it on the ACE
    of course there is no problem going from alias.server port 80 to real.server:13333 but  how can I add the URI main.maf?

    Hi
    The configuration would look like the following:
    rserver host CHIJTW55
      description CHIJTW55
      ip address 172.16.98.106
      inservice
    rserver redirect JDEDV_RED
    webhost-redirection http://172.16.73.10:13333/main.maf  301
    serverfarm host JDEDV
      description JDEDV servers
      failaction purge
      probe tcp13333
      rserver CHIJTW55 13333
        inservice
    serverfarm redirect REDIRECT_FARM
         rserver JDEDV_RED
           inservice
    class-map match-any JDEDV_vip_80
      2 match virtual-address 172.16.73.10 tcp eq www
    class-map match-any JDEDV_vip_13333
      2 match virtual-address 172.16.73.10 tcp eq 13333
    policy-map type loadbalance first-match JDEDV_80
      class class-default
        serverfarm REDIRECT_FARM
    policy-map type loadbalance first-match JDEDV_13333
      class class-default
        serverfarm JDEDV
    policy-map multi-match MULTI_POLICY
      class JDEDV_vip_80
        loadbalance vip inservice
        loadbalance policy JDEDV_80
      class JDEDV_vip_13333
        loadbalance vip inservice
        loadbalance policy JDEDV_13333
    interface vlan X
         service-policy input MULTI_POLICY
    I hope this helps
    Daniel

  • ACE Redirect. Configuration Problem?

    Hi,
    I´m configuring Redirect in ACE 4710 and it doesn´t work fine. The client has two real servers and he wants redirect the traffic when both real servers are down.
    They have other server with static content (http) for redirect the trafic.
    The configuration is  (complete configuration is attached):
    rserver host Backup_Rserver
      ip address 192.168.0.212
      inservice
    rserver host achs-tamw01
      ip address 192.168.0.217
      inservice
    rserver host achs-tamw02
      ip address 192.168.0.205
      inservice
    rserver host achs-tamw03
      ip address 192.168.0.203
      inservice
    serverfarm host SF_Backup
      rserver Backup_Rserver 80
        inservice
    serverfarm host TAMW_80
      predictor leastconns
      probe PROBE_TAMW:80
      rserver achs-tamw01 80
        inservice
      rserver achs-tamw02 80
        inservice
      rserver achs-tamw03 80
        inservice
    sticky ip-netmask 255.255.255.255 address source TAMW_80_STICKY
      replicate sticky
      serverfarm TAMW_80 backup SF_Backup
    policy-map type loadbalance first-match VIP-POLICY-TAMW_80
      class class-default
       sticky-serverfarm TAMW_80_STICKY
    policy-map multi-match LB-VIP
      class VIP_TAMW_80
        loadbalance vip inservice
        loadbalance policy VIP-POLICY-TAMW_80
        loadbalance vip icmp-reply active
        nat dynamic 1 vlan 10
    interface vlan 10
      nat-pool 1 172.16.10.39 172.16.10.39 netmask 255.255.255.255 pat
      service-policy input LB-VIP
    When both real servers are down, the VIP remains operational and the backup real servers is operational and I can see statistics increase in this server:
    ACE-CC/Contexto_B# sh rserver
    rserver              : Backup_Rserver, type: HOST
    state                : OPERATIONAL (by default, unverified)
                                                    ----------connections-----------
           real                  weight state        current    total              
       ---+---------------------+------+------------+----------+--------------------
       serverfarm: SF_Backup
          192.168.0.212:0       8      OPERATIONAL  4          66                 
    In these moment both real servers were down and I could see connections, but when user from Internet o LAN try to connect it can´t see static content.
    ACE-CC/Contexto_B# sh service summ
    service-policy: LB-VIP
    Class                            VIP             Prot  Port        VLAN          State    Curr Conns   Hit Count  Conns Drop
    VIP_TAMW_80                      172.16.10.150   tcp   eq 80       1,10           IN-SRVC          21         903          0
    VIP remains operational.
    Regards,
    Jaime

    Hi Peter,
    I did test only in HTTP mode. In the configurations you can see that I applied a backup server only the port 80:
    serverfarm host SF_Backup
       rserver Backup_Rserver 80
        inservice
    I didn´t create a SF_Backup_443 because we were testing only with services in HTTP.
    I still can´t do labs test, although it seems that configuration is well. 
    Regards.
    Jaime.

  • ACE redirection of users to specific Brokers via AD authentication for VMWare View

    Hi
    I'm currently looking at a requirement we have to direct users to a particular VMWare broker dependent up AD credentials. An overview is that we have 2 data centers, each with a specific brokers and set of VDIs. Users are mapped to a particular data centre where their VDI exists. When they are sent to a particular DC I want the ACE to check credential against AD and determine if they should be going to the local broker or redirected to the other DC.
    I've had a look at the F5 LTM with the APM installed and this supports this functionality. However I can't see anything on the ACE that provides a handoff to AD for user credential checking to make decisions on which broker to send the user to. Does anybody know if the ACE supports this type of feature?
    Thanks
    Malcolm

    Hi Malcolm,
    You may need to talk to your Cisco SE engineer to do a Product Enhancement Request to analyze and eventually add it in future releases
    Jorge

  • ACE Redirection

    I have ACE 4710 and I want to use this to redirect port 80 traffic to my proxy server. But I am not able to do that. MY ACE is in routed mode. Below is my ACE configuration when I am applying the policy on the interface I am not able to browse the Internet.
    I am connected to the Interface VLAN 300. Below is the configuration for ACE.
    class-map type management match-any CM_ALL
    2 match protocol snmp any
    3 match protocol http any
    4 match protocol https any
    5 match protocol icmp any
    6 match protocol telnet any
    class-map match-any CM_BYPASS_FOR_LAN
    3 match virtual-address 100.1.1.0 255.255.255.0 tcp eq www
    8 match virtual-address 10.0.0.0 255.0.0.0 tcp eq www
    9 match virtual-address 172.16.0.0 255.255.0.0 tcp eq www
    10 match virtual-address 192.168.0.0 255.255.0.0 tcp eq www
    11 match virtual-address 172.20.0.0 255.255.0.0 tcp eq www
    12 match virtual-address 172.23.15.0 255.255.255.0 tcp eq www
    13 match virtual-address 172.23.16.0 255.255.255.0 tcp eq www
    class-map match-any CM_BYPASS_SUBNET
    9 match virtual-address 100.0.0.0 255.0.0.0 tcp eq www
    15 match virtual-address 192.168.0.0 255.255.0.0 tcp eq www
    16 match virtual-address 172.20.0.0 255.255.0.0 tcp eq www
    17 match virtual-address 172.16.0.0 255.255.0.0 tcp eq www
    18 match virtual-address 172.23.16.0 255.255.255.0 tcp eq www
    19 match virtual-address 172.23.15.0 255.255.255.0 tcp eq www
    20 match virtual-address 10.0.0.0 255.0.0.0 tcp eq www
    class-map match-any CM_IM
    2 match virtual-address 0.0.0.0 0.0.0.0 tcp eq 5050
    3 match virtual-address 0.0.0.0 0.0.0.0 tcp eq 1080
    4 match virtual-address 0.0.0.0 0.0.0.0 tcp eq 5101
    class-map match-all CM_SF_BCPR
    255 match virtual-address 0.0.0.0 0.0.0.0 tcp eq www
    policy-map type management first-match PM_ALL
    class CM_ALL
    permit
    policy-map type loadbalance http first-match PM_L7_BYPASS_FOR_LAN_HTTP
    class class-default
    forward
    policy-map type loadbalance http first-match PM_L7_BYPASS_HTTP
    class class-default
    forward
    policy-map type loadbalance http first-match PM_LB_SF_BCPROXY
    class class-default
    serverfarm SF_BCPR
    policy-map multi-match PM_BYPASS_FOR_LAN_HTTP
    class CM_BYPASS_FOR_LAN
    loadbalance vip inservice
    loadbalance policy PM_L7_BYPASS_FOR_LAN_HTTP
    policy-map multi-match PM_BYPASS_HTTP
    class CM_BYPASS_SUBNET
    loadbalance vip inservice
    loadbalance policy PM_L7_BYPASS_HTTP
    policy-map multi-match PM_MAIN_BCPROXY
    class CM_SF_BCPR
    loadbalance vip inservice
    loadbalance policy PM_LB_SF_BCPROXY
    loadbalance vip icmp-reply active
    appl-parameter http advanced-options PARAMAP_CASE
    service-policy input PM_ALL
    interface vlan 100
    description FW-INSIDE CONTEXT1
    ip address 192.168.180.5 255.255.255.240
    no icmp-guard
    access-group input acl-out
    no shutdown
    interface vlan 300
    description ACE-INSIDE CONTEXT RACK1
    ip address 192.168.10.5 255.255.255.0
    no normalization
    no icmp-guard
    access-group input acl-in
    service-policy input PM_BYPASS_FOR_LAN_HTTP
    service-policy input PM_BYPASS_HTTP
    service-policy input PM_MAIN_BCPROXY
    no shutdown
    interface vlan 301
    description BC-VLAN CONTEXT RACK1
    ip address 192.168.180.97 255.255.255.240
    access-group input acl-proxy
    no shutdown
    Please let me know where I am missing the configuration. I will be very thankful for the prompt help.

    Hi,
    You need to put your rserver inservice.
    rserver host RS_BCPR01
      ip address 192.168.180.103
        inservice
    As you can see, when you're displaying your rserver/serverfarm, it's current status is OUTOFSERVICE, which indicates, that the rserver has been manually suspended for service.
    hth

  • PSCS4 ACE Exam - Questions on 3D and Video included or not?

    Hi,
    I have been thinking of taking the ACE exam for CS4 for awhile now. I have been using a couple of the exam sims available, ExamAids & uCertify but have noticed that while the uC one has questions on 3D, Video and Animation, the EA one does not.
    Can anyone who has actually taken the test please tell me if they had to answer questions on these elements of the software. I'm not interested in what the questions were, just if they covered those subjects. I know they are not listed on the exam bulletin, but they might crop up in the 'Advanced Knowledge' section.
    And before anyone from the 'why bother with ACE exams' crowd chips in, I work for a training company that wants to become AATC, they need to use ACIs to achieve that status. So I need to become an ACE.
    Thanks in advance,
    Kris

    The questions are only comming from the prep guide, if something isn't mentioned there then it won't be in the exam. There's nothing about 3d in the prep guide so you don't need to learn about it but there are two subpoints about video so make sure that you go through those:
    •  Given a scenario, describe the proper color conversion to apply. (Scenarios include: To CMYK for prepress, to a different color space for Web or video.)
    •  Explain how to use features that handle images moving to and from video workflows.(Includes: Pixel aspect ratio, document presets, Video Preview.)

Maybe you are looking for

  • Mass changing of folder names in CRM under tcode COMMPR01

    Hi Experts, Good day! I would like to ask help regarding mass changing of folder names in CRM in tcode 'COMMPR01' under documents tab. I tried to change the folder name of one material but it only updates the folder name for that specific material an

  • Javascript problem with update

    I just recently update to Snow Leopard on a 17" iMac Intel Core 2 duo. Now netflix won't load their sliding images or load a movie online in any brower (Safari, Chrome or Firefox.) Youversion.com will also not load across all browsers. When I look at

  • Problems with using sample code for WebService client

    Hi <br /><br />Ive downloaded the sample code from the Adobe <br />website but when i run the client i get an error which i dont understand:<br /><br />client side:<br />ERROR: java.lang.NullPointerException<br />AxisFault<br /> faultCode: {http://sc

  • Unknown server error when accessing Search api via REST

    When trying to access the SharePoint search service via REST, I always get an internal server error with no information about the cause of the problem. My SharePoint app uses app-only permissions, and includes search permissions as follows:   <AppPer

  • Powermac G5 System Crash

    Yesterday the fan on our G5 was running so loud we thought a large truck was idling outside. It was really that loud. When we went to see what was going on and realized it was the computer, we looked and had a message that we needed to restart the co