ACE30-MOD-k9 in bridge mode. Individual server in the same vlan of Real Servers not reacheable.

I configured ACE30-MOD-K9 in bridge mode and I configured a server farm with his real servers. The traffic passes and is balanced correctly between all RSERVER. But I can not contact a server that is on the same vlan of the serverpharm but doesn't belong at this serverfarm.
I Thought that the traffic directed to this "spare" server shouldn't  be balanced but the bridge should permit traffic to pass. (trasperent mode) Is it correct ?
What does ACE in bridge mode with traffic directed to servers that do not belong to any server farm but are present on the same VLAN (same bridge group)?
In rispect at the following configuration 10.10.10.168 isn't reacheable
access-list INBOUND line 8 extended permit ip any any
access-list INBOUND line 16 extended permit icmp any any
probe http HTTP_PROBE1
  expect status 200 200
rserver host RS_WEB1
  ip address 10.10.10.163
  inservice
rserver host RS_WEB2
  ip address 10.10.10.164
  inservice
rserver host RS_WEB3
  ip address 10.10.10.165
  inservice
rserver host RS_WEB4
  ip address 10.10.10.167
  inservice
serverfarm host SF_FIREGROUP
  rserver RS_WEB1
    inservice
  rserver RS_WEB2
    inservice
  rserver RS_WEB3
    inservice
  rserver RS_WEB4
    inservice
sticky ip-netmask 255.255.255.255 address source sticky-ip
  replicate sticky
  serverfarm SF_FIREGROUP
sticky http-cookie myCookie sticky-cookie
  cookie insert browser-expire
  serverfarm SF_FIREGROUP
class-map match-any VS_FIREGROUP
  2 match virtual-address 10.10.10.169 tcp eq www
  4 match virtual-address 10.10.10.169 tcp eq 8081
  5 match virtual-address 10.10.10.169 tcp eq 8082
  6 match virtual-address 10.10.10.169 tcp eq 8083
  7 match virtual-address 10.10.10.169 tcp eq 8084
  8 match virtual-address 10.10.10.169 tcp eq 8085
  9 match virtual-address 10.10.10.169 tcp eq 8097
class-map match-any VS_FIREGROUP_HTTPS
  2 match virtual-address 10.10.10.169 tcp eq https
policy-map type loadbalance first-match HTTP
  class class-default
    sticky-serverfarm sticky-cookie
policy-map type loadbalance first-match HTTPS
  class class-default
    sticky-serverfarm sticky-ip
policy-map multi-match HTTP_HTTPS_MULTI_MATCH
  class VS_FIREGROUP
    loadbalance vip inservice
    loadbalance policy HTTP
    loadbalance vip advertise active
  class VS_FIREGROUP_HTTPS
    loadbalance vip inservice
    loadbalance policy HTTPS
    loadbalance vip advertise active
interface vlan 4
  bridge-group 1
  access-group input INBOUND
  service-policy input HTTP_HTTPS_MULTI_MATCH
  no shutdown
interface vlan 700
  bridge-group 1
  access-group input INBOUND
  no shutdown
interface bvi 1
  ip address 10.10.10.150 255.255.255.0
  no shutdown
ip route 0.0.0.0 0.0.0.0 10.10.10.1
Thanks a lot
Francesco

Hi Francesco,
Just to add more a bit, A bridge group is very similar to routed mode except ACE cannot NAT pass through traffic, vlan's cannot be shared and couple of other things but client's should be able to access the server as in before.
But also whether in bridge or routed mode, ACE does create flows and applies other security parameters if configured to the traffic. This is for security. Also, ACE should know the MAC of the device to forward the traffic to. Can you check if ACE has the MAC of the destination? You can also put a route for testing purpose and see if that resolves the issue. That should probably be the quickest way to check if ACE is creating any issue here.
Regards,
Kanwal

Similar Messages

  • ACE30_MOD-K9 in bridge mode. Individual servers in the same vlan of rserver not reach.

    I configured ACE30-MOD-K9 in bridge mode and I configured a server farm with his real servers. The traffic passes and is balanced correctly between all RSERVER. But I can not contact a server that is on the same vlan of the serverpharm but doesn't belong at this serverfarm.
    I Thought that the traffic directed to this "spare" server shouldn't  be balanced but the bridge should permit traffic to pass. (trasperent mode) Is it correct ?
    What does ACE in bridge mode with traffic directed to servers that do not belong to any server farm but are present on the same VLAN (same bridge group)?
    In rispect at the following configuration 10.10.10.168 isn't reacheable
    access-list INBOUND line 8 extended permit ip any any
    access-list INBOUND line 16 extended permit icmp any any
    probe http HTTP_PROBE1
      expect status 200 200
    rserver host RS_WEB1
      ip address 10.10.10.163
      inservice
    rserver host RS_WEB2
      ip address 10.10.10.164
      inservice
    rserver host RS_WEB3
      ip address 10.10.10.165
      inservice
    rserver host RS_WEB4
      ip address 10.10.10.167
      inservice
    serverfarm host SF_FIREGROUP
      rserver RS_WEB1
        inservice
      rserver RS_WEB2
        inservice
      rserver RS_WEB3
        inservice
      rserver RS_WEB4
        inservice
    sticky ip-netmask 255.255.255.255 address source sticky-ip
      replicate sticky
      serverfarm SF_FIREGROUP
    sticky http-cookie myCookie sticky-cookie
      cookie insert browser-expire
      serverfarm SF_FIREGROUP
    class-map match-any VS_FIREGROUP
      2 match virtual-address 10.10.10.169 tcp eq www
      4 match virtual-address 10.10.10.169 tcp eq 8081
      5 match virtual-address 10.10.10.169 tcp eq 8082
      6 match virtual-address 10.10.10.169 tcp eq 8083
      7 match virtual-address 10.10.10.169 tcp eq 8084
      8 match virtual-address 10.10.10.169 tcp eq 8085
      9 match virtual-address 10.10.10.169 tcp eq 8097
    class-map match-any VS_FIREGROUP_HTTPS
      2 match virtual-address 10.10.10.169 tcp eq https
    policy-map type loadbalance first-match HTTP
      class class-default
        sticky-serverfarm sticky-cookie
    policy-map type loadbalance first-match HTTPS
      class class-default
        sticky-serverfarm sticky-ip
    policy-map multi-match HTTP_HTTPS_MULTI_MATCH
      class VS_FIREGROUP
        loadbalance vip inservice
        loadbalance policy HTTP
        loadbalance vip advertise active
      class VS_FIREGROUP_HTTPS
        loadbalance vip inservice
        loadbalance policy HTTPS
        loadbalance vip advertise active
    interface vlan 4
      bridge-group 1
      access-group input INBOUND
      service-policy input HTTP_HTTPS_MULTI_MATCH
      no shutdown
    interface vlan 700
      bridge-group 1
      access-group input INBOUND
      no shutdown
    interface bvi 1
      ip address 10.10.10.150 255.255.255.0
      no shutdown
    ip route 0.0.0.0 0.0.0.0 10.10.10.1
    Thanks a lot
    Francesco

    Hi Francesco,
    Just to add more a bit, A bridge group is very similar to routed mode except ACE cannot NAT pass through traffic, vlan's cannot be shared and couple of other things but client's should be able to access the server as in before.
    But also whether in bridge or routed mode, ACE does create flows and applies other security parameters if configured to the traffic. This is for security. Also, ACE should know the MAC of the device to forward the traffic to. Can you check if ACE has the MAC of the destination? You can also put a route for testing purpose and see if that resolves the issue. That should probably be the quickest way to check if ACE is creating any issue here.
    Regards,
    Kanwal

  • My iPad 2 keeps going into no service mode since upgrading to iOS 8.0 and the same with iOS 8.0.2

    My iPad 2 keeps going into no service mode since upgrading to iOS 8.0 and the same with iOS 8.0.2

    Hi jhatlanta, 
    I understand you are using a cellular iPad 2 and since upgrading to iOS 8 (and 8.0.2) your iPad drops the cellular connection and says, "No Service".
    So you have done step 5 in this list, but please test the other steps.
    If you see No Service in the status bar of your iPhone or iPad
    If you're in your carrier's coverage area
    Follow these steps, testing after each.
    Tap Settings > Enable Airplane Mode, wait five seconds, then turn off airplane mode.
    Restart your device.
    Remove the SIM card. If the SIM card is damaged, worn, or bent, or if it's too big or small for the SIM tray, contact your carrier for a new one. Then reinsert the SIM card.
    Check for a carrier-settings update: Connect to a Wi-Fi network, tap Settings > General > About, and install any available carrier-settings updates. If you can't connect to Wi-Fi, connect your device to a computer that has iTunes.
    Update your iPhone to the latest version of iOS.
    Reset network settings by tapping Settings > General > Reset > Reset Network Settings. This will reset all network settings, including Bluetooth pairing records, Wi-Fi passwords, VPN, and APN settings.
    Contact your carrier to check for any network or account issues.
    Restore your iPhone.
    Best Regards,
    Nubz

  • ACE bridge and routed interface in the same context

    /* Style Definitions */
    table.MsoNormalTable
    {mso-style-name:Standardowy;
    mso-tstyle-rowband-size:0;
    mso-tstyle-colband-size:0;
    mso-style-noshow:yes;
    mso-style-parent:"";
    mso-padding-alt:0cm 5.4pt 0cm 5.4pt;
    mso-para-margin:0cm;
    mso-para-margin-bottom:.0001pt;
    mso-pagination:widow-orphan;
    font-size:10.0pt;
    font-family:"Times New Roman";
    mso-ansi-language:#0400;
    mso-fareast-language:#0400;
    mso-bidi-language:#0400;}
    Hello
    I am wondering if it is possible to configure one ACE context to support both routed and bridge interface?
    I would like to have a bridge-mode context but in the same time I would like to have a separated OOB interface for management.
    If it is possible how they could interact to each other?
    Thank you in advance for any answer
    Regards
    Lukasz

    /* Style Definitions */
    table.MsoNormalTable
    {mso-style-name:Standardowy;
    mso-tstyle-rowband-size:0;
    mso-tstyle-colband-size:0;
    mso-style-noshow:yes;
    mso-style-parent:"";
    mso-padding-alt:0cm 5.4pt 0cm 5.4pt;
    mso-para-margin:0cm;
    mso-para-margin-bottom:.0001pt;
    mso-pagination:widow-orphan;
    font-size:10.0pt;
    font-family:"Times New Roman";
    mso-ansi-language:#0400;
    mso-fareast-language:#0400;
    mso-bidi-language:#0400;}
    Hello
    We've just tried to configure bridged and routed interfaces at the same time in the lab and we've had a problem.
    When we added the def gw for the bridged config we noticed that we had an issue with the traffic src by the rservers in the routed config.
    When we deleted the new def gw, the problem disappeared.
    I am attaching the lab config.
    When we added to it the following line
    ip route 0.0.0.0 0.0.0.0 10.1.1.163
    reals B1-B10 could not communicate to the outside world.
    Do you know why it does not worked and what could we do to fix it ?
    Thank you in advance.
    Regards
    Lukas

  • May i can't have Forms+Reports server on the same machine ?

    Gurus!
    I have installed Forms+Reports server on the same machine with their builders too. But then Forms & Reports server does not function when i call my .fmx file in browser the message,
    "Java applet loading" appears but then the process hang up.
    But when only installed Form server my .fmx file works.I also want to call my .rep files from forms.
    May i can not have Forms+Reports server on the same machine?
    Separately they work but not both but i require both how!
    I have also seen when both installed and when i start services of both then ifweb60.exe is called two times in memory, it shows from task manager's process tab.
    Please help!
    Many thanks

    1. Check these files to make sure you have the correct port settings for your forms: formsweb.cfg, base.htm
    2. In your Windows Registry:
    a. Add path for Reports Server (REPORTSxx_PATH)
    b. Make sure you also have FORMSxx_PATH defined
    c. Check values of your OracleFormsServer.
    HKEY_LOCAL_MACHINE
    SYSTEM
    ControlSet001
    Services
    OracleFormsServer
    Verify the values of Host, Mode, Pool and Port.
    3. Check Metalink Note 97487.1 for additional info.
    And YES, Apache, Forms, Reports and Graphics can all run in the same machine.

  • Can I use DHCP snooping and IOS DHCP server on the same switch stack

    Hello,
    I am shortly going to be deploying a Cisco CallManager solution for a customer whose network comprises stacks of Catalyst 3850 switches.
    There is no separate core/server farm switch so the CallManager servers, voice gateways and IP phones will all plug into the same stack and be in the same VLAN (not my choice!).
    For security we want to enable DHCP snooping and were planning on using the IOS DHCP server on the Catalyst switch stack.
    Will this work? - when I enable DHCP snooping in networks with separate access layer switches I set the uplinks to the core as trusted links.
    I am not sure whether DHCP snooping will work in this case. Do I need to set the VLAN interface on the switch as trusted, is this even possible?
    Unfortunately I do not have access to a layer 3 switch to test this at the moment.
    Thanks

    Nope.  That's the issue.
    They'll sync on a third device acting as a hotspot, but the device sending a signal is not "on" the network it creates so the airport is all by itself on that network.  At least that is what it looks like to me.  Anyone have another take on it?  Seems pretty silly that an iPad can put out a wifi signal, an Airport Express can receive a wifi signal, and yet there is no simple way to get them to communicate under this particular condition.

  • Can you use the Airport Express A1264 as an AP and a DHCP server at the same time?

    Can you use the Airport Express A1264 as an Access Point and a DHCP server at the same time?
    I would like to use it as a DHCP server and AP at the same time in my LAN (no internet, just local machines through a few switches). I was lead to belive this could be the case from a few networking friends that haven't been friendly enough to help me out setting it up.

    I need it to act as a dLink/Cisco/Linksys/etc basic wifi router, in the fact that you can access it via wifi, and it will spit out DHCP addresses (192.168.1.xxx) to everything wired downstream of it.
    I want to simultaniously provide a Wifi connection and a LAN connection at the same time
    Thanks,
    BRad

  • Can I do multiple installs on  one server at the same time ?

    Hi. we have a project where the basis group is under very tight deadlines. We are tasked with installing multiple SAP systems on the same server. Is it possible to install more than one SAP systems ( ie ERP, BI, EP, CRM ) on the same physical server at the same time. for example on analyst install ERP while at the same time another analyst do EP and so on....  Has anyone done that before and if so are there any issures. ( I put in a SAP note and got the response that this is not supported, but I just wanted to see if anyone had done it anyways )

    Hi Dan,
    Frankly simultaneous installations is not a great idea. There will be an enormous competition for resources. Then you also need to make available ports for carrying out the installations. Next it will involve high amount of coordination
    What of course is more reasonable is the idea of hosting more than one SAP instance on the same physical server though again harware is a very important concern. It includes your hard disk space,memory,CPU and other generic hardware.
    Please award points for useful answers.
    Regards.
    Ruchit.
    Message was edited by:
            Ruchit Khushu

  • How to show a picture both on client and server at the same time (X11?)

    Hi Guys
    I want show a picture on my client as well as on the server(in another location) at the same time, pretty much like showing something both on laptop and on a projector. Assume I have a picture sssss.jpg on the server A1, if I want to open that picture to my client, I can simply to do the following from client A2:
    xhost A1
    telnet to and login A1
    setenv DISPLAY "ipaddress of A2":0.0
    Anyone can direct me how to show picture the client that I am sitting at an also show on the server at the same time?
    Thanks

    VNC would let you do that. With a shared connection, both machines could run a VNC client to the same session.
    Darren

  • A server with the same hostname could not be found!

    Hi macusers,
    I saw that error on multiple threads but I found none related to my issue. So, before ignore it let's describe it:
    Two MAC Mini: one early 2009 and second late 2010. Both OS 10.9.1, MacKeeper installed, 6+Gb for RAM. Both uses the same router to connect the internet. Both are LAN connected not WiFi. I even changed the DNS addresses on router using Google DNS.
    On Mac 2009:
    1. Safari opens pages randomly. Sometimes a website is not open but when I create a new tab and select the website from bookmarks the website is opened while in previous tab still says: Safari cannot find the server .... All those websites are used in my daily work. I am not reseting Safari unless necesary.
    2. MAIL is showing online only Gmail acccount from 4 accounts. The rest of the accounts are not Gmail and appear as Offline. I restart MAIL and they appear online. I have to do that Open/Close MAIL several times a day.
    3. Sharefile and oDesk Team application cannot be opened because of that error: A server with the same hostname could not be found!
    4. Apple Store is displaying questions marks instead of the icons and I can barely see what softwares I have installed.
    Now the beauty. Only on MAC 2009 I am experiencing those issues. The other MAC is fine. So far.
    What I tried so far:
    A. Reboot in SafeMode and Repair Permissions, Repair Disk. Everything OK.
    B. PRAM Reset and SMC Reset.
    C. Scan for viruses. No virus detected.
    oDesk Team app is working fine on the other MAC and I managed to install it on Mac 2009 on Windows 7 partition as well. Is working fine.
    Here are some screenshots showing you some of the errors I am picking on my side.
    That one is taken while trying to connect to ShareFile. After three or four attempts it finally managed to connect.
    That was a beauty. While MacKeeper was showing me that I am Offline, I was talking on Skype with a friend.
    Still cannot access oDesk Team application. However, after several attempts it is logging but what is showing me is a real nightmare.
    If I choose to see my contracts (though in the upper corner there is not my account) they do appear:
    Any valuable entry will be highly appreciate it.
    Warm regards,
    Sebastian
    P.S. I just remembered that I saw on a post in here related to the same error that someone from Apple asked a guy to make a test in terminal using a command line. I do it on my MAC and here is the result:
    Message was edited by: sebdea

    Hi Grant,
    Here is what I did and so far seems it is wworking.
    1. I deleted oDesk and ShareFile. I removed them using MacKeeper (I found this application very usefull for uninstalling applications as MacKeeper looks for them all over the computer: cache, preferences, application support etc.) While for oDesk is simple as I can look myself for oDesk in any file names, whith ShareFile was a little tricky to amke it amnually as MacKeeper find files that contain Citrix name then ShareFile. I will not guess unless I would search the internet on how to manually remove sharefile from my system.
    2. I manually delete all cahe files and folders from ~Library and ~User/Library.
    3. After reboot I installed Onyx and order maintanance where I checked all its options, including but not limited to DNS caches, fonts caches, everything.
    4. After I reboot computer, I went in Disk Utility and Repaired permissions.
    Reboot again. Now seems to work fine. At least odesk Team is working properly. I will have a second thought for installing ShareFile.
    Some romanian mac users suggested to check my router connectivity and change some DNS in it. Looks like that was also a problem on some MACs. I recall the few weeks ago I had an issue with TP Link router. My computer wasn't connected to internet, though router showed that there is internet connection. I ping router from my computer and I received answer from ping. I ping google from computer, nothing. I ping google from router, was wroking. I connected the computer directly to internet without router, was wroking. When connected back through router, nothing. I contacted the guys from TP Link and they suggested to use google DNS instead of those my ISP provided. But since then I had not experienced any issue with router and internet, until now. The DNS are still those from google.
    I will keep you updated if any issues are appear again. So far, it is working perfectly as it supposed to work.
    Warm regards,
    Sebastian

  • How can I connect to Oracle and SQL server at the same time?

    I have been trying to find a way to connect to Oracle Database through the developer 2000 and SQL server at the same time. I need to return some data from Oracle Database and some from the Sql Server Database. And update both through SQL. I find there is such a thing as the Oracle Transparent Gateway for SQL server. I can't find it on any of my CD's or through OTN downloadable files. If anyone can point me where to get this. Or tell of another way this can be accomplished I would appreciate it. TIA.
    [email protected]

    I have been trying to find a way to connect to Oracle Database through the developer 2000 and SQL server at the same time. I need to return some data from Oracle Database and some from the Sql Server Database. And update both through SQL. I find there is such a thing as the Oracle Transparent Gateway for SQL server. I can't find it on any of my CD's or through OTN downloadable files. If anyone can point me where to get this. Or tell of another way this can be accomplished I would appreciate it. TIA.
    [email protected]
    As far as I know you have 3 options depending on your specifications. I don't think option #3 will work if you need to actually join a
    SQL Server table to an Oracle table.
    1. Oracle Transparent Gateway. I haven't used the Oracle Transparent Gateway but my understanding is that Oracle gateways are
    separate purchased products from Oracle. I've never seen any free/development versions of it anywhere. You'll need to contact
    your Oracle sales rep about it.
    2. Heterogeneous Connectivity. There's something called Heterogeneous Connectivity that could work for you - depends on what
    version of Oracle you're on and what OS. You basically set up an ODBC data source on the Oracle server and modify the listener.ora
    and tnsnames.ora files. You can then create a database link to SQL Server just like you would to any other Oracle database. You can
    check your Oracle documentation for how this works. There's also some very good documents on Metalink that tell you how to do this
    as well as a Heterogeneous Connectivity forum on this site.
    3. Use the exec_sql package available in Developer 2000. This allows you to open and execute cursors to remote databases within
    Developer. We have an account validation process that uses this - when a person enters an account number in a form while logged
    into Oracle it validates the account is valid in our main accounting DB2 database. We also pull HR information from DB2 into Oracle
    this way. If you're using Forms 6i exec_sql is a built-in command, in Forms 5.0 and 5.5 you have to add it as an attached library to
    the form. I think you also need the OCA options installed from the Developer software to have access to the library in Forms 5.0 and
    5.5. The library will be in the $ORACLE_HOME\oca20\plsqllib directory for these versions. The Developer documentation should have
    additional information.
    HTH

  • Can you run Embedded PL/SQL Gateway and Oracle HTTP Server at the same time

    Hi,
    I know this will sound a bit odd but their is a business case for asking this. Can you run APEX via the Embedded PL/SQL Gateway and the Oracle HTTP Server at the same time? Would their be any security/stability/etc issues I'd need to worry about? I know that I'll need to run them on different ports.
    Thank you,
    Martin Giffy D'Souza
    [http://apex-smb.blogspot.com/]

    I think I've done this in the past. Theres no technical reason why you can't do this as far as I know.
    I can't remember if I used different ports or same port.

  • Does SSIS guarantee that it loads the data into SQL Server in the same order as it is in Excel

    Hi,
    We are trying to load several Excel files into SQL Server SSIS and we need to save the data in the database in the same order as it is in Excel..
    My question is, Does SSIS guarantee that it loads the data into SQL Server in the same order as it is in Excel. If so, we will add a sequence to ensure we have the order.
    Please advise.
    Thanks & Regards,
    Dhanumjay

    Thanks for your response.
    If it is one file then we can add an index column, but we have to load hundreds of files.
    How adding an index/key column to the table works unless SSIS picks and loads the data in the table in the same order as it is in Excel?
    Just to explain my question better,
    If excel has three rows  {a,b},{c,d},{e,f}, does SSIS ensure it loads the data in the same order in a table.
    Thanks.

  • Netweaver administration and SAP Web Application Server r the same?

    Hi All,
    I am a Basis Consultant & new to Netweaver,..
    I am interested in Netweaver administration..
    1.I am confused wheather netweaver administration and SAP Web Application Server r the same?(or WAS is just another component of Netweaver).
    2.Do we need to administrate all the components of Netweaver(EP,BI,etc.,)seperately as an Netweaver Administrator?
    Thanks in Advance ,
    Malti

    Hi Malti,
    You must first download and read this document and then read 'help.sap.com' for what is netweaver.
    <a href="https://www.sdn.sap.comhttp://www.sdn.sap.comhttp://www.sdn.sap.com/irj/sdn/go/portal/prtroot/docs/library/uuid/e1515a37-0301-0010-b2bb-99780cb4cafa">Introduction to Web Application Server</a>
    The above mentioned document is a crisp guide to what is WAS.
    Further I got this from the sdn/netweaver webpage
    SAP NetWeaver is a web-based, open integration and application platform that serves as the foundation for enterprise service-oriented architecture (enterprise SOA) and allows the integration and alignment of people, information, and business processes across business and technology boundaries. It utilizes open standards to enable integration with information and applications from almost any source or technology. SAP NetWeaver is the foundation of SAP xApps and mySAP Business Suite solutions, and also powers partner solutions and customer custom-built applications.
    <a href="https://www.sdn.sap.comhttp://www.sdn.sap.comhttp://www.sdn.sap.com/irj/sdn/netweaver">SAP Netweaver SDN Page</a>
    You have lots of reading to do now.. hope that helps
    Regards,
    Siddhesh

  • A Unified Messaging server running the same version of Exchange as the Mailbox server that hosts the user's mailbox couldn't be found.

    Hi Team-
    we are getting below alert in Exchange 2013 on UM server
    a Unified Messaging server running the same version of Exchange as the Mailbox server that hosts the user's mailbox couldn't be found.
    eventID 1647 
    The Microsoft Exchange Unified Messaging Call Router service rejected the call for the following reason: 15505;source="Exchange 2013 server  ";reason="Couldn't find a valid Unified Messaging server to redirect the call." Microsoft.Exchange.UM.UMCore.CallRejectedException:
    An incoming call with ID for user  was rejected because a Unified Messaging server running the same version of Exchange as the Mailbox server that hosts the user's mailbox couldn't be found.
    we have exchange 2010 and Exchange 2013.
    Sender of the voice mail is on the Exchange 2013 and receiver of the voice mail is on Exchange 2010 
    Is this not supported scenario of Exchange 2013 UM server and Exchange 2010 mailbox server
    ksrugi

    You cannot and should not expect Exchange 2013 UM function for mailboxes housed in Exchange 2010.  And the reverse is true as well.  If you want Exchange 2013 UM to function for users, their mailboxes need to be in Exchange 2013.  Exchange
    2013 UM should be able to redirect calls to an Exchange 2010 UM server if it detected a call was destined for a mailbox being hosted by Exchange 2010, assuming the UM servers/roles/services are within the same UM Dial Plan.

Maybe you are looking for

  • Question about burning..... need help

    it has said finishing for an awfully long time. so i changed speed to 4x. i have a memorex cd-r brand 700 mb 80 minute blank cd in. i am burning about 35 minutes of my own voice. is there anyway i can see what song number it is on transferring and st

  • How to select all single values in the header area

    Dear Experts I got a request that the user wants to select a single value or all single values in the header area. E.g. if the values from characteristic master data are A, B, C and D, the selection can be one of these values or all of them. With the

  • What can i do for creating view on a public synonym?

    Hi people, I have create a public synonym for other users object as, SQL> create public synonym pdep for scott.dept; Synonym created. then i tend to create a view on this public syn as, SQL> create view vpdep as select * from pdep; create view vpdep

  • Sap bw abap code meaning

    Hello, Can someone please explain what below code do? Is this deleting records from loading into transfer structure?  This was added in the start routine of transfer rule for Purchasing ODS. APPEND LINES OF DATAPAK TO I_DATAPAK DELETE I_DATAPAK WHERE

  • Web Console

    Hello, Seem to be having some trouble with the web console on users computers. I type the console link into my browser and hit enter. When it prompts me to configure or skip. I select configure. Do You want to run or save SilverlightClientConfigurati