Activation: Compiling setup

Hi,
I am trying to compile set up , I am getting following errors:
Djava.rmi.server.codebase=file:\\D:\javaprogs\misc\rmi\Activation\NoInit\ Reg
er
Exception in thread "main" java.rmi.StubNotFoundException: unable to load cla
whitney.rmi.examples.activation.HelloServer; nested exception is:
java.lang.ClassNotFoundException: whitney.rmi.examples.activation.Hel
erver
at sun.rmi.server.ActivatableRef.getStub(Unknown Source)
at java.rmi.activation.Activatable.register(Unknown Source)
at Register.main(Register.java:25)
Caused by: java.lang.ClassNotFoundException: whitney.rmi.examples.activation.
loServer
at java.net.URLClassLoader$1.run(Unknown Source)
at java.security.AccessController.doPrivileged(Native Method)
at java.net.URLClassLoader.findClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at java.lang.ClassLoader.loadClassInternal(Unknown Source)
at java.lang.Class.forName0(Native Method)
at java.lang.Class.forName(Unknown Source)
at sun.rmi.server.LoaderHandler.loadClass(Unknown Source)
at sun.rmi.server.LoaderHandler.loadClass(Unknown Source)
at java.rmi.server.RMIClassLoader$2.loadClass(Unknown Source)
at java.rmi.server.RMIClassLoader.loadClass(Unknown Source)
... 3 more
My setup code is:
import java.rmi.activation.*;
import java.util.Properties;
public class Register{
public static void main(String[] args) throws Exception  {
      System.setSecurityManager(new RMISecurityManager());
      Properties policyFileLocation = new Properties();
      policyFileLocation.put("java.security.policy","policy.txt");
      ActivationGroupDesc.CommandEnvironment ace = null;
      ActivationGroupDesc exampleGroup =
         new ActivationGroupDesc(policyFileLocation, ace);
     ActivationSystem localActivationSystem = ActivationGroup.getSystem();
      ActivationGroupID agi =
         localActivationSystem.registerGroup(exampleGroup);
      ActivationGroup.createGroup(agi, exampleGroup, 0);
      String classLocation = "file:\\D:\\javaprogs\\misc\\rmi\\Activation\\NoInit\\";
      String serverClass = "HelloServer";
      MarshalledObject data = null;
      ActivationDesc desc =
         new ActivationDesc(serverClass, classLocation, data);
      Hello mri = (Hello)Activatable.register(desc);
      System.out.println("Got the stub for the HelloServer");
      Naming.rebind("Hello", mri);
      System.out.println("Exported HelloServer");
      System.exit(0);
   }I am using the following command:
D:\javaprogs\misc\rmi\Activation\NoInit>java -Djava.security.policy=policy.txt -
Djava.rmi.server.codebase=file:\\D:\javaprogs\misc\rmi\Activation\NoInit\ Regist
er
I dont know how to specify codebase? Can somebody help me?
Zulfi.

I am NO expert with RMI, but I recognise a few things that are wrong:
1) You need a semi-colon at EOL:
String classLocation = "file:\\D:\\javaprogs\\misc\\rmi\\Activation\\NoInit\\"
2) You do not want two '\\' after file in your command, see '3', below.
3) You will probably need to add a security policy to the line; like:
Djava.rmi.server.codebase=file:\\D:\javaprogs\misc\rmi\Activation\NoInit\ -Djava.security.policy=java.policy Register URL
... Where URL is your URL

Similar Messages

  • How can we achive active/active cluster setup with Oracle

    Hi Experts,
    How can we achieve active/active database setup with oracle WITHOUT USING RAC.. As far as I know it's impossible (unless I'm wrong)..
    We are using Oracle 11.2.0.1 64bit on Windows 2008 server. We deployed Oracle FailSafe but that's more of an active/passive solution based on a windows cluster.
    The other solution we were thinking about is to use DataGuard and replication.. two servers.. the oracle instance running on one server generating logs, and the other server receive the logs and apply them to the physical standby db.. Still, this is not a real active/active setup.
    So, is it possible to run 2 servers in an active/active cluster and have the oracle database in an active/active setup or have the instance running on multiple nodes (at the same time)?
    Thanks

    Let me give you a brief explanation of what the situation is and you can be the judge..
    My client have four databases with the smallest one being 20GB and the biggest around the 35gb (SGA 750mb to 1.4gb (Tiny by DB standards) and probably on a normal day, you can run all four of them on a decent desktop).. The DBs are used to keep track of people information. Through out the year, the databases are almost sitting idle, and by idle I mean, the odd update here and there, the odd report..etc. No hard real processing of any sort. Two days of the year (end of year) we have all the operators consolidating records and what's not and they will be pounding away entering data and updating the tables - with hourly reports that goes to 3rd parties. The client expects a 99.99 up time and availability during those 2 days.
    Now, tell me, How can I justify using RAC and spending hundreds of thousands of dollars in licensing and what ever extra costs introduced by the complexity of the environment for the above scenario knowing that I don't have any real use for RAC for 363 days of the year; and we MIGHT need it for 2 days of the year? This is the dilemma we're facing.
    Thanks
    Edited by: rsar001 on Sep 3, 2010 9:42 AM

  • BPEL url hangs on Node2 in ACTIVE/PASSIVE setup

    Hi All,
    First of all, thanks in advance for your help!!!
    Question:
    =======
    a) What are files I need to change in BPEL for ACTIVE/PASSIVE setup?
    b) What are the exact entries to be changed?
    Background:
    =========
    HOST A and HOST B connected to shared device.
    Env --> Sun Solaris 10
    Database repository --> HOST C and 10.2.0.3.0
    BPEL hosts --> HOST A and HOST B, using BIG IP for VIP
    BPEL version --> 10.1.3.1.0
    1) Created BPEL repository on 10.2.0.3.0 -- Went fine
    2) Install J2ee and Web Services on shared device @ HOST A -- Went fine
    3) Install BPEL on shared device @HOST A--> went fine
    4) Able to do opmnctl startall/stolall on HOST A
    5) Able to access EM/BPELAdmin/BPELConsole on HOST A
    6) Able to do opmnctl startall/stopall on HOST B
    Issue
    ====
    The url on HOST B hangs for EM and BPELConsole, however BPELAdmin workks fine.
    For EM and BPELConsole it asks for usernamer and password and the next screen hangs for ever.
    Question:
    =======
    a) What are files I need to change for ACTIVE/PASSIVE setup?
    Note:
    ====
    I read stuff in Metalink and google, however there are NO exact steps for ACTIVE/PASSIVE setup/
    I changed the file jgroups-protocol.xml, but in Vain
    Thanks
    Regards
    Natrajan

    Anyone is using Active-Passive in BPEL environment??

  • GR55- Activity hours [Setup] [Machine]

    Hi all,
           In my client people using GR55 report to get the activity hours by cost center, in that for one cost center they are getting Same number of hours for [SETUP] & [MACHINE].
    I checked that specific cost center assigned work center operations in production order there I saw SETUP & MACHINE hours both had different value like 0.33  Hours  & 23,100 Seconds.
    Please guide, how these activity hours are get linked with GR55 report.
    Is any where other than Routing standard values is cost center is updated by different activity hours.
    Please guide me to resolve this issue.
    Thanks in Advance.

    Pls tell me what is the report group you are selecting in GR55

  • High Availability - Active Passive setup for EBS Database

    Hello Gurus,
    We have the below environment:
    Oracle Applications - 12.1.3
    Oracle Database - 11.2.0.3
    OS - Oracle Enterprise Linux 5.7
    I would like to know how to achieve high availability (*Active/Passive*) for the database. We don't want to go with RAC at this stage. Can you please guide on a specific note id which explains how to setup an active passive database environment for HA.
    Thanks.

    Hi;
    We have the below environment:
    Oracle Applications - 12.1.3
    Oracle Database - 11.2.0.3
    OS - Oracle Enterprise Linux 5.7
    I would like to know how to achieve high availability (*Active/Passive*) for the database. We don't want to go with RAC at this stage. Can you please guide on a specific note id which explains how to setup an active passive database environment for HA.You can go with Dataguard. Please review:
    Business Continuity for Oracle E-Business Release 12 Using Oracle 11g Physical Standby Database [ID 1070033.1]
    Also see:
    MAA Roadmap for the E-Business Suite [ID 403347.1]
    Regard
    Helios

  • HT201358 Can ARD3 work with the Active Directory setup on a Windows machine and without the need of Open Directory

    We need the 'Golden Triangle' setup to work with ARD3 running on a Mac server with client Mac details retrieved from a Windows Active Directory. In this system, the ARD3 will be used to install packages from a Mac OS X server, where the client Mac list is gathered directly from a Windows Active Directory, which is already in place.
    So, please guide me whether Apple Remote Desktop 3 is capable of getting client machine details from an Active Directory without the need of re-creating the client Mac list in the Mac server running ARD3.
    If ARD3 can not be used in this case, do you recommend any other tools that can resolve our issue.
    Thank you in advance.
    Sudheesh.

    ARD cannot directly obtain client information from Active Directory, no. It may be possible to create a script that would get such information and be able to put it into ARD, but I wouldn't begin to know how to write such a script. You may also be able to bind your OS X Server to ARD and create groups there. This article is obsolete for 10.6 or later but may provide some clues as to how to proceed:
    http://support.apple.com/kb/TA24276
    There are a number of third-party systems that can manage Macs that may be able to draw information from AD, such as Casper, LANDesk, and others. Which if any would meet your needs depends on many factors including how many devices you need to manage, whether you're looking for a cross-platform tool, your budget, etc. This is a difficult issue to address in a forum like this since there are so many variables to be considered.
    Regards.

  • Active-Active firewall setup

    Hi,
    May I know if there is any real advantage having an A-A firewall setup across 2 sites if there VLANs are distributed across the 2 sites with L2 spanning between them?

    cypto isakmp key SOMEKEY address x.x.x.33 no-xauth
    cypto isakmp key SOMEKEY address x.x.x.41 no-xauth
    Crypto isakmp policy 10
         encr 3des
         hash md5
         authentication pre-share
         group 2
    crypto ipsec transform-set 3des-tunel esp-3des esp-md5-hmac
    crypto map IPSecTunnel 90 ipsec-isakmp
    set peer x.x.x.33
    set peer x.x.x.41
    set transform-set 3des-tunnel
    set pfs group2
    match address SOMENAME
    ip access ex SOMENAME
    10 permit tcp  host LocalhostIP  host RemotehostIP

  • Active/Passive RAC setup in 11.2 Standard Edition?

    For the ACTIVE/PASSIVE setup in 10g RAC, the ACTIVE_INSTANCE_COUNT parameter works very well. However, in 11.2 version this parameter is obsolete. I'm testing this on our Test RAC server with Oracle Standard Edition 11.2.0.1. What are the other ways possible for an ACTIVE/PASSIVE cluster in Oracle 11.2? Has anybody gone through this before? I know that Oracle Enterprise Edition supports RAC One Node, but I've Standard Edition & moreover, I'm planning to have 2 databases on this cluster with 1 database being Active/Passive & the other being Passive/Active on the 2 nodes.
    Appreciate any quick help!! Thanks.
    Satish...

    Hi user1701261,
    One option to divert traffic to specific node could be setting 11g Services in active , passive mode.
    srvctl add service -d DB01 -s DB01_SRV -r "db011" -a "db012, db013"
    Where
    -d <db_unique_name> Unique name for the database
    -s <service> Service name
    -r "<preferred_list>" Comma separated list of preferred instances
    -a "<available_list>" Comma separated list of available instances
    Session will switch to incase db011 instance goes down.
    active_instance_count parameter is effective only for Two node cluster, whereas using this method you could get more flexibility.
    Regards
    Krishan Jaglan

  • Oracle Active Data Gaurd Setup

    Hi ,
    Can anyshare share the setup of oracle active datagaurd setup on 11g.
    Thanks and Regards,
    Hussain

    http://www.google.com/search?btnG=1&q=Active+dataguard+setup
    Next time, please do this prior to posting.
    Sybrand Bakker
    Senior Oracle DBA
    Experts: those who did read documentation

  • IPhone 6 and 6 Plus Setup A Mess

    This post is for those of us upgrading from an earlier iPhone, especially the 4S forward. Those new to the iPhone likely will not encounter what's discussed below. I've marked this as a question so others can contribute other solutions/options.
    Finally received the new iPhone 6 Plus purchased in early late Sept or early Nov... don't remember. Setting it up turned into a real mess that I believe, were it not that I spent my career in Info Tech, part of the time with Apple, some with Microsoft and so on, the average human will likely end up screwed to the wall when setting up the new generation of iPhone. Here are the issues:
    1) Activation and Setup are TWO different and distinct operations. I add this as there are many posts around that seem to have the two mixed together as one process. Activation is accomplished correctly by following the first two or three steps of the Verizon instruction sheet that ships with the phone. Activation is when the carrier (Verizon) sets their system to recognize your new phone on its network. It takes a couple of minutes and works just fine. Once activation is done you need to do the setup on the iPhone.
    2) The instructions sheet moves on from activation to the steps for setup. At this point you can throw away the instructions because they flat do not work. This, however, is not Verizon's fault; Apple created this mess.
    The Problems:
    1) If you installed the upgrade to iOS 8.0 and then the upgrade to 8.1, or if your old phone was set to update automatically, this can cause trouble during setup.
    2) In the middle of pushing out this new iPhone, Apple also released an update of iTunes. You need the CURRENT version of iTunes--absolutely. On a Mac you likely have it set to update automatically and, if not, check for it and install BEFORE setting up your new iPhone. On a PC running Windows opening iTunes triggers a search for new versions and alerts if you need to update. Do that from the dialog on the Windows screen if it shows up.
    3) Apple shipped the iPhone 6 models with an under the radar version of iOS 8, iOS 8.0.2, and I don't think they released it via the usual channels so most of us never got it. So what? Well, IF the version of the OS you are running on your old iPhone (4S and above) is higher than 8.0.2, as in you installed the 8.1 update, the Restore from Backup in iTunes bombs out. Bottom line--if you didn't install the 8.1 update on your old phone, DON'T.
    How To Survive Setup:
    Some of this is from the mouth of an Apple Tech Support rep...
    1) You MUST have/know--your Apple ID and Password (these are the same as you use to access the App Store)--the security access code for your router so you can link to the wireless connection--your keychain code or password if you intend to use it on the new device--the passwords for your email accounts that you use on your iPhone.
    2) You MUST install the most current version of iTunes and BACKUP the contents of your old iPhone. There are two options; one is to the local computer, the other is to iCloud. I recommend the local computer since iCloud access could be problematic if your setup hangs.
    3) Turn on or wake up the iPhone and go through the setup screens. DO NOT turn on Find My iPhone when prompted. DO enter you Apple ID and password when prompted because that gives you access to the iCloud.
    4) At the screen instructing you to connect the device to iTunes, plug in the NEW iPhone. Its icon shows up in the upper left part of the screen. It's small so look carefully. On a Mac iTunes finds the phone quickly. On a Windows PC, a driver is installed before the phone's icon shows up in the iTunes window.
    5) Click on the iPhone's icon in the iTunes window. This takes you to a window with an upper and lower panel AND HERE IS WHERE YOU EITHER GET IT RIGHT OR SCREW IT UP.
    6) In the upper pane is a button (an option) to Reset Phone. This is the option you want--it is counter-intuitive--and Apple Tech Support passed this along. At this point it DOES NOT MATTER if you reset the entire phone because there is no personal data on it yet. NOTE: If you select Restore From Backup and your OS's are out of sync you could end up in a real worm hole (I did).
    7) When the Reset is complete THIS IS THE TIME to click Restore From Backup. You won't run into OS conflicts because in the Reset process your iPhone gets iOS 8.1 installed. The restore can take a while and depends on the amount of data in the backup. Depending on your Sync settings apps from your old phone may be transferred, as will music, videos, contacts and so on. You'll know it's finished when the progress bar at the top center of the iTunes window goes away.
    8) EJECT the iPhone by clicking the eject button in the iTunes window.
    9) Go to Settings/Cellular and enable LTE--the new, faster Verizon network. You can enable it for Voice, Data or both. Doing this improves signal strength and call quality.
    10) Poke around the iPhone and be sure everything critical came over to the iPhone 6 or Plus.
    11) IF it did AND you're going to sell it or do the trade-in $200 thing (a whole other can of worms), ON THE OLD PHONE go to Settings/General and at the very bottom of the choices on the right is one to Reset the phone and you want to select Reset and Erase All Settings And Data. You will be asked for your access code and, perhaps, password before the process begins, AND there are two prompts asking you to confirm this is what you REALLY, REALLY want to do. This should disconnect the phone from iCloud and clear your access code settings.
    That should do it. HOWEVER... I don't know if this will happen to you or not. I ended up back at the Hello setup screen several times and if you just make your selections again it works just fine. I don't know why it does this nor do I care. It's not the user's fault.
    Good luck and may the farce be with you :-)

    Thanks for the prompt reply.
    I did try the options given in the above link.
    It went well until the last few minutes where i got the below prompt message in the itunes.
    "The iphone 6 had been locked and please enter the passcode on the iphone to process further"
    But i dont have control on the iphone to do so.
    whenever the mobile is switched ON, It shows only the message "Phone disabled, connect to itunes".
    Please advice.

  • ISE 1.2 Admin Access via Active Directory

    Hi Experts,
    Good Day!
    I want to configure my ISE 1.2 to authenticate (for admin) against the active directory. I know it is possible but our AD doesn't have any groups named for admins.
    Is it possible for the ISE 1.2 to configure a local user ID and check it to the AD for the password of the UserID?
    Thanks for your great help.
    niks

    Niks,
    I just got done doing this.  First of all you have to have the Active Directory setup as an external data source.  Once you do that Click on Administration - - Admin Access.
    For the Authentication Type ensure that Password Based is toggled and change your data source to Active Directory (or whatever you named it).
    Then click in Administrators - - Admin Users.  Click Add a user - - Create Admin User.  Ensure to check the External box and you will notice the Password field goes away.  Fill out the appropriate information and then assign them to an Admin Group.
    Once you are done with that you can test that user by logging out of your ISE session.  You will notice that when you try to log back in you will have a choice of the data sources used to authenticate the user.  Change the selection to Active Directory and enter the AD user/password for the newly created account you should be good to go.
    Make sure that you don't delete or disable your original admin account in this process.  (Change the password if you like.)

  • Unable to call Java class method within Embedding Java Activity in BPEL

    Hi ,
    I have written Java Class named 'Class3' .
    When I am creating and trying to call these classes whithin Embedding Java Activity , compile time error is coming. Compiler is not finding class . Error message is like this one.
    uildfile: C:\Oracle\Middleware\jdeveloper\bin\ant-sca-compile.xml
    scac:
    [scac] Validating composite : 'C:\JDeveloper\mywork\Application7\Embedded15\composite.xml'
    [scac] C:\JDeveloper\mywork\Application7\Embedded15\SCA-INF\bpel\BPELEmbedded15\src\orabpel\bpelembedded15\ExecLetBxExe0.java:73: cannot find symbol
    [scac] symbol : class Class3
    [scac] location: class orabpel.bpelembedded15.ExecLetBxExe0
    [scac] C:\JDeveloper\mywork\Application7\Embedded15\SCA-INF\bpel\BPELEmbedded15\src\orabpel\bpelembedded15\ExecLetBxExe0.java:73: cannot find symbol
    [scac] symbol : class Class3
    [scac] location: class orabpel.bpelembedded15.ExecLetBxExe0
    [scac] Note: C:\JDeveloper\mywork\Application7\Embedded15\SCA-INF\bpel\BPELEmbedded15\src\orabpel\bpelembedded15\BPEL_BIN.java uses unchecked or unsafe operations.
    [scac] Note: Recompile with -Xlint:unchecked for details.
    [scac] FATAL_ERROR: location {ns:composite/ns:component[@name='BPELEmbedded15']}(20,36): Failed to compile bpel generated classes.
    [scac] failure to compile the generated BPEL classes for BPEL process "BPELEmbedded15" of composite "default/Embedded15!1.0"
    [scac] The class path setting is incorrect.
    [scac] Ensure that the class path is set correctly. If this happens on the server side, verify that the custom classes or jars which this BPEL process is depending on are deployed correctly. Also verify that the run time is using the same release/version.
    [scac]
    BUILD FAILED
    C:\Oracle\Middleware\jdeveloper\bin\ant-sca-compile.xml:264: Java returned: 1 Check log file : C:\JDeveloper\mywork\Application7\Embedded15\SCA-INF\classes\scac.log for errors
    Total time: 8 seconds
    I am creating Class3 directly in Application Resources folder indide Project Folder in Jdeveloper without creating any package. Code of the class is .......
    public class Class3 {
    public Class3() {
    super();
    public String getValue(){
    return "BBBBBBB";
    Can any one help?
    Regards
    Yogendra Rishishwar
    9867927087

    Hi ,
    In your java project frm jdev..right click and choose general and then choose deployment profiles and then choose Jar ..and then give some appropriate name(abc) and then click ok.
    Then under resources file u get a abc.deploy file right click and say deploy to jar ..u will find the jar in that director.Now include this jar in your prjct libraries.
    have a look at the link http://niallcblogs.blogspot.com/search/label/embedded%20Java

  • What is the Patch To  Active Payroll In Egypt ??

    Hi
    What is the Patch To Active Payroll In Egypt ??
    I Need To Start Setup For Payroll In Egypt and i Need To Run The Patch To Active This Setup
    Thanks

    I don't think Oracle deliver a payroll localisation for Egypt so you'll need to implement International HR & Payroll. Please see this Oracle Support article:
    International HR and Payroll (Doc ID 261452.1)

  • Cisco ISE 1.3 Active Directory issue

    Hi Folks
    I am having an issue with our Cisco ISE and would love some feedback or a solution. I have to ISE configured to use our Active Directory setup and so far it appears to be functional. I could connect to AD retrieve groups and use AD for authentication. The issue I am experiencing is that when I try to go to the 'Administration >  Identity Management > External Sources page and select our AD instance from the left hand side window the screen locks up and refuses to load.  Any advice?

    hi
    i also had this issue (and one of my collegue also) when using Firefox (version 34 and 35)
    i managed to create the AD server using IE 10 for example, and after it appears correctly with Firefox
    it was before ise1.3patch 1, but i have seen no corrected issue in patch1 release note for this problem
    guillaume

  • Cisco ASA Active standby failover problem

    We have configured ASA Active standby failover with ASA5505 . When primary unit power off, secondary unit became active. when primary unit power on, then primary unit is becoming active again. i think for active standby setup there is no preemption. The real issue is when primary ASA became active after power on all the external connectivity getting down. Please see the below config,
    ASA01# show run
    ASA01# show running-config 
    : Saved
    ASA Version 8.2(5) 
    hostname ASA01
    enable password PVSASRJovmamnVkD encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    name 192.168.1.1 MPLS_Router description MPLS_Router 
    name 192.168.2.1 SCADA_Router description SCADA_Router
    interface Ethernet0/0
     switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
     switchport access vlan 2
    interface Ethernet0/3
    interface Ethernet0/4
     switchport access vlan 3
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
     nameif inside
     security-level 100
     ip address 192.168.3.8 255.255.255.0 standby 192.168.3.9 
    interface Vlan2
     nameif outside
     security-level 0
     ip address 192.168.1.8 255.255.255.0 standby 192.168.1.9 
    interface Vlan3
     description LAN Failover Interface
    ftp mode passive
    clock timezone AST 3
    access-list inside_access_in extended permit icmp any any 
    access-list inside_access_in extended permit ip any any 
    access-list inside_access_in extended permit ip any host MPLS_Router 
    access-list outside_access_in extended permit icmp any any 
    access-list outside_access_in extended permit ip any any 
    access-list outside_access_in extended permit ip any 192.168.2.0 255.255.255.0 
    pager lines 24
    logging enable
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    failover
    failover lan unit primary
    failover lan interface FAILOVER Vlan3
    failover key *****
    failover interface ip FAILOVER 10.1.1.1 255.255.255.0 standby 10.1.1.2
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (inside) 1 0.0.0.0 0.0.0.0
    access-group inside_access_in in interface inside
    access-group outside_access_in in interface outside
    route-map Route_Out permit 1
     match ip address inside_access_in outside_access_in
     match interface inside
    route outside 0.0.0.0 0.0.0.0 MPLS_Router 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    http server enable
    http 192.168.1.0 255.255.255.0 inside
    http 192.168.2.0 255.255.255.0 inside
    http authentication-certificate inside
    http authentication-certificate outside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    telnet 192.168.2.0 255.255.255.0 inside
    telnet 192.168.1.0 255.255.255.0 outside
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    dhcpd auto_config outside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    username admin password eY/fQXw7Ure8Qrz7 encrypted
    prompt hostname context 
    no call-home reporting anonymous
    call-home
     profile CiscoTAC-1
      no active
      destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
      destination address email [email protected]
      destination transport-method http
      subscribe-to-alert-group diagnostic
      subscribe-to-alert-group environment
      subscribe-to-alert-group inventory periodic monthly
      subscribe-to-alert-group configuration periodic monthly
      subscribe-to-alert-group telemetry periodic daily
    Cryptochecksum:1a8e46a787aa78502ffd881ab62d1c31
    : end

    I suggest removing the failover configuration on both units and then re-add them, and then test.
    Primary
    failover lan interface FAILOVER Vlan3
    failover interface ip FAILOVER 10.1.1.1 255.255.255.0 standby 10.1.1.2
    failover lan unit primary
    failover key KEY
    failover
    Secondary
    failover lan interface FAILOVER Vlan3
    failover interface ip FAILOVER 10.1.1.1 255.255.255.0 standby 10.1.1.2
    failover lan unit secondary
    failover key KEY
    failover
    Please remember to select a correct answer and rate helpful posts

Maybe you are looking for