ASA 5505 (8.3+): Problems getting internal server NAT'd properly

I have an internal VOIP voicemail/presence server I want accessible from outside my internal network. Connecting internally works great, but when a user tries connecting from outside, there's no availability. When I try to use NAT, the voicemail-to-email service can't reach our cloud email service.
We have a /28 public IP address range. The ASA is our external device, the WAN side is .220, with our ISP's gateway set at .222. I've tried NATting the server to a .217 address, but that's when things go wrong.
With the current config, our VM-to-email works. Here's some snippets of my config:
ASA Version 9.0(3) 
xlate per-session deny tcp any4 any4
xlate per-session deny tcp any4 any6
xlate per-session deny tcp any6 any4
xlate per-session deny tcp any6 any6
xlate per-session deny udp any4 any4 eq domain
xlate per-session deny udp any4 any6 eq domain
xlate per-session deny udp any6 any4 eq domain
xlate per-session deny udp any6 any6 eq domain
interface Vlan1
 nameif inside
 security-level 100
 ip address 192.168.200.1 255.255.255.0 
interface Vlan2
 nameif outside
 security-level 0
 ip address xxx.xxx.xxx.220 255.255.255.248 
object network OUTSIDE
 host xxx.xxx.xxx.220
object network INSIDE
 subnet 192.168.200.0 255.255.255.0
object network VMSERVER
 host 192.168.200.59
object network VMSERVER_PUBLIC
 host xxx.xxx.xxx.217
object service VMSERVER_Bitmessage
 service tcp source eq 8444 destination eq 8444 
 description Bitmessage
object service VMSERVER_XMPP_client
 service tcp source eq 5222 destination eq 5222 
 description Extensible Messaging and Presence Protocol (client)
object service VMSERVER_XMPP_server
 service tcp source eq 5269 destination eq 5269 
 description Extensible Messaging and Presence Protocol (server)
object service VMSERVER_HTTP
 service tcp source eq 8080 destination eq 8080 
object-group service VMSERVER
 service-object object VMSERVER_Bitmessage 
 service-object tcp-udp destination eq 5222 
 service-object tcp-udp destination eq 5269 
 service-object object VMSERVER_HTTP
access-list INBOUND extended permit object-group VMSERVER any4 object VMSERVER 
no arp permit-nonconnected
nat (inside,outside) source static VMSERVER VMSERVER destination static OUTSIDE OUTSIDE service VMSERVER_XMPP_client VMSERVER_XMPP_client no-proxy-arp
nat (inside,outside) source static VMSERVER VMSERVER destination static OUTSIDE OUTSIDE service VMSERVER_XMPP_server VMSERVER_XMPP_server no-proxy-arp
nat (inside,outside) source static VMSERVER VMSERVER destination static OUTSIDE OUTSIDE service VMSERVER_Bitmessage VMSERVER_Bitmessage no-proxy-arp
nat (inside,outside) source static VMSERVER VMSERVER destination static OUTSIDE OUTSIDE service VMSERVER_HTTP VMSERVER_HTTP no-proxy-arp
object network INSIDE
 nat (inside,outside) dynamic interface
access-group INBOUND in interface outside
route outside 0.0.0.0 0.0.0.0 xxx.xxx.xxx.222 1
It seems to me that it's a NAT issue, but I could be wrong. If I try adding a static route for the public address for the server, the VM-to-email stops working. And, the presence server still doesn't work externally.
Any help is appreciated,
LaneR

Packet tracer output to mapped (public) address:
ASA# packet-tracer input outside tcp 1.1.1.1 8080 xxx.xxx.xxx.217 8080 detailed
Phase: 1
Type: UN-NAT
Subtype: static
Result: ALLOW
Config:
object network VMSERVER
 nat (inside,outside) static xxx.xxx.xxx.217
Additional Information:
NAT divert to egress interface inside
Untranslate xxx.xxx.xxx.217/8080 to 192.168.100.59/8080
Phase: 2
Type: ROUTE-LOOKUP
Subtype: input
Result: ALLOW
Config:
Additional Information:
in   0.0.0.0         0.0.0.0         outside
Phase: 3
Type: ACCESS-LIST
Subtype: log
Result: ALLOW
Config:
access-group INBOUND in interface outside
access-list INBOUND extended permit tcp any any eq 8080
Additional Information:
 Forward Flow based lookup yields rule:
 in  id=0xcd332f78, priority=13, domain=permit, deny=false
        hits=1, user_data=0xc922afc0, cs_id=0x0, use_real_addr, flags=0x0, proto
col=6
        src ip/id=0.0.0.0, mask=0.0.0.0, port=0, tag=0
        dst ip/id=0.0.0.0, mask=0.0.0.0, port=8080, tag=0 dscp=0x0
        input_ifc=outside, output_ifc=any
Phase: 4
Type: NAT
Subtype: per-session
Result: ALLOW
Config:
Additional Information:
 Forward Flow based lookup yields rule:
 in  id=0xc7668a30, priority=1, domain=nat-per-session, deny=true
        hits=1294404, user_data=0x0, cs_id=0x0, reverse, use_real_addr, flags=0x
0, protocol=6
        src ip/id=0.0.0.0, mask=0.0.0.0, port=0, tag=0
        dst ip/id=0.0.0.0, mask=0.0.0.0, port=0, tag=0 dscp=0x0
        input_ifc=any, output_ifc=any
Phase: 5
Type: IP-OPTIONS
Subtype:
Result: ALLOW
Config:
Additional Information:
 Forward Flow based lookup yields rule:
 in  id=0xcb250c18, priority=0, domain=inspect-ip-options, deny=true
        hits=837081, user_data=0x0, cs_id=0x0, reverse, flags=0x0, protocol=0
        src ip/id=0.0.0.0, mask=0.0.0.0, port=0, tag=0
        dst ip/id=0.0.0.0, mask=0.0.0.0, port=0, tag=0 dscp=0x0
        input_ifc=outside, output_ifc=any
Phase: 6
Type: VPN
Subtype: ipsec-tunnel-flow
Result: ALLOW
Config:
Additional Information:
 Forward Flow based lookup yields rule:
 in  id=0xcbbc8378, priority=13, domain=ipsec-tunnel-flow, deny=true
        hits=697, user_data=0x0, cs_id=0x0, flags=0x0, protocol=0
        src ip/id=0.0.0.0, mask=0.0.0.0, port=0, tag=0
        dst ip/id=0.0.0.0, mask=0.0.0.0, port=0, tag=0 dscp=0x0
        input_ifc=outside, output_ifc=any
Phase: 7
Type: NAT
Subtype: rpf-check
Result: ALLOW
Config:
object network VMSERVER
 nat (inside,outside) static xxx.xxx.xxx.217
Additional Information:
 Forward Flow based lookup yields rule:
 out id=0xcd333dc0, priority=6, domain=nat-reverse, deny=false
        hits=3, user_data=0xcaaa0950, cs_id=0x0, use_real_addr, flags=0x0, proto
col=0
        src ip/id=0.0.0.0, mask=0.0.0.0, port=0, tag=0
        dst ip/id=192.168.100.59, mask=255.255.255.255, port=0, tag=0 dscp=0x0
        input_ifc=outside, output_ifc=inside
Phase: 8
Type: NAT
Subtype: per-session
Result: ALLOW
Config:
Additional Information:
 Reverse Flow based lookup yields rule:
 in  id=0xc7668a30, priority=1, domain=nat-per-session, deny=true
        hits=1294406, user_data=0x0, cs_id=0x0, reverse, use_real_addr, flags=0x
0, protocol=6
        src ip/id=0.0.0.0, mask=0.0.0.0, port=0, tag=0
        dst ip/id=0.0.0.0, mask=0.0.0.0, port=0, tag=0 dscp=0x0
        input_ifc=any, output_ifc=any
Phase: 9
Type: IP-OPTIONS
Subtype:
Result: ALLOW
Config:
Additional Information:
 Reverse Flow based lookup yields rule:
 in  id=0xcb227388, priority=0, domain=inspect-ip-options, deny=true
        hits=858219, user_data=0x0, cs_id=0x0, reverse, flags=0x0, protocol=0
        src ip/id=0.0.0.0, mask=0.0.0.0, port=0, tag=0
        dst ip/id=0.0.0.0, mask=0.0.0.0, port=0, tag=0 dscp=0x0
        input_ifc=inside, output_ifc=any
Phase: 10
Type: FLOW-CREATION
Subtype:
Result: ALLOW
Config:
Additional Information:
New flow created with id 856605, packet dispatched to next module
Module information for forward flow ...
snp_fp_tracer_drop
snp_fp_inspect_ip_options
snp_fp_tcp_normalizer
snp_fp_translate
snp_fp_adjacency
snp_fp_fragment
snp_ifc_stat
Module information for reverse flow ...
snp_fp_tracer_drop
snp_fp_inspect_ip_options
snp_fp_translate
snp_fp_tcp_normalizer
snp_fp_adjacency
snp_fp_fragment
snp_ifc_stat
Result:
input-interface: outside
input-status: up
input-line-status: up
output-interface: inside
output-status: up
output-line-status: up
Action: allow
Actually using a browser and port 8080, no access...

Similar Messages

  • Search Problem with SharePoint 2010: Get Internal server error when doing search

    Hi,
    Am getting Internal server error, corelation id.. when I use the search functionality in SP2010. 
    I've installed Sharepoint 2010 trial version on windows server 2008 r2 and the database server used is a SQL server 2008 R2.
    I got the following messages with ULs viewer for the relative Corelation ID:
    Process
    Product
    Category
    Level
    Message
    w3wp.exe (0x1808)
    SharePoint Foundation
    Monitoring
    High
    Leaving Monitored Scope (Search Statistics). Execution Time=404.4175
    w3wp.exe (0x1808)
    SharePoint Server
    General
    Medium
    Constructed a new async cache named Location Configuration Cache
    w3wp.exe (0x1808)
    SharePoint Server Search
    Administration
    High
    'SharePoint_SearchApplicationProxy', location cache: 
    Refreshing location cache
    w3wp.exe (0x1808)
    SharePoint Server Search
    Administration
    High
    SharePoint_SearchApplicationProxy', location cache: Exception while fetching
    location configuration data. StackTrace: Microsoft.SharePoint.SPEndpointAddress
    NotFoundException: There are no addresses available for this application.    
    at Microsoft.SharePoint.SPRoundRobinServiceLoadBalancer.BeginOperation()    
    at Microsoft.Office.Server.Search.Administration.SearchServiceApplicationProxy.
    GetLocationConfigurations(Int64& lastUpdate, Boolean& useCrawlProxy)    
    at
    Microsoft.Office.Server.Search.Administration.LocationConfigurationCollection.
    PopulateCollection()    
    at Microsoft.Office.Server.Search.Administration.
    LocationConfigurationCollection.Init()    
    at Microsoft.Office.Server.Search.
    Administration.LocationConfigurationCollection..ctor(SearchServiceApplicationProxy
    searchAdmin)    
    at Microsoft.Office.Server.Search.Administration.LocationCache.
    FetchLocationConfigurationData()
    w3wp.exe (0x1808)
    SharePoint Server Search
    Query
    Unexpected
    CoreResultsWebPart::OnInit: Exception initializing: System.NullReferenceException:
    Object reference not set to an instance of an object.    
    at Microsoft.Office.Server.
    Search.WebControls.CoreResultsWebPart.SetPropertiesOnQueryReader()    
    at
    Microsoft.Office.Server.Search.WebControls.CoreResultsWebPart.OnInit(EventArgs e)
    w3wp.exe (0x1808)
    SharePoint Server Search
    Query
    Exception
    Internal server error exception: System.NullReferenceException: Object reference
    not set to an instance of an object.    
    at Microsoft.Office.Server.Search.WebControls
    .CoreResultsWebPart.SetPropertiesOnQueryReader()    
    at Microsoft.Office.Server.
    Search.WebControls.CoreResultsWebPart.OnInit(EventArgs e) System.
    NullReferenceException: Object reference not set to an instance of an object.    
    at Microsoft.Office.Server.Search.WebControls.CoreResultsWebPart.
    SetPropertiesOnQueryReader()    
    at Microsoft.Office.Server.Search.WebControls.
    CoreResultsWebPart.OnInit(EventArgs e)
    w3wp.exe (0x1808)
    SharePoint Server
    Unified Logging Service
    Monitorable
    Watson bucket parameters: SharePoint Server 2010, ULSException14, 06175311
    "sharepoint server search", 0e00129b "14.0.4763.0", 17853a8f "microsoft.
    office.server.search", 0e00129a "14.0.4762.0", 4bad937d "sat mar 27 09:11:25
    2010", 0000320d "0000320d", 0000002d "0000002d", 4a6d3421 "nullreferenceexception"
    , 67316a39 "g1j9"
    w3wp.exe (0x1808)
    SharePoint Foundation
    Monitoring
    High
    Leaving Monitored Scope (Search Action Links OnInit). Execution Time=395.3955
    w3wp.exe (0x1808)
    SharePoint Foundation
    Monitoring
    High
    Leaving Monitored Scope (Add WebPart with error#4). Execution Time=527.8118
    w3wp.exe (0x1808)
    SharePoint Foundation
    Monitoring
    High
    Leaving Monitored Scope (Add WebParts). Execution Time=3601.2636
    w3wp.exe (0x1808)
    Web Content Management
    Publishing
    Medium
    Caught a thread abort exception in TemplateRedirectionPage.ProcessRequest,
    the exception may be expected. stack trace=  
    at System.Web.UI.Page.
    ProcessRequest(Boolean includeStagesBeforeAsyncPoint, Boolean
    includeStagesAfterAsyncPoint)    
    at System.Web.UI.Page.ProcessRequest()    
    at
    System.Web.UI.Page.ProcessRequest(HttpContext context)    
    at ASP.SEARCHRESULTS_ASP
    X__1518441470.ProcessRequest(HttpContext context)    
    at Microsoft.SharePoint.
    Publishing.TemplateRedirectionPage.ProcessRequest(HttpContext context)
    w3wp.exe (0x1808)
    SharePoint Foundation
    Monitoring
    Medium
    Leaving Monitored Scope (Request (GET:http://nestestsp:25943/Pages/results.aspx
    ?k=home%20nesintranet)). Execution Time=3811.6724
    Can anybody help me find a solution for this issue.
    Thanks

    After making sure that all services are up and running,  I had to deactive and activate the "SharePoint Server Site Search" web site collection feature.  Then the search started working for the time being. 
    However, it throws the error again after 8 to 9 hours.  This has been happening for last couple of weeks.  I also came to know from my windows server team that they moved the AD from one place to another.  Since then I am having this issue. 
    The log file has the following error:
    CoreResultsWebPart::OnInit: Exception initializing: System.NullReferenceException: Object reference not set to an instance of an object.     at Microsoft.Office.Server.Search.WebControls.CoreResultsWebPart.SetPropertiesOnQueryReader()    
    at Microsoft.Office.Server.Search.WebControls.CoreResultsWebPart.OnInit(EventArgs e)
    Internal server error exception: System.NullReferenceException: Object reference not set to an instance of an object.     at Microsoft.Office.Server.Search.WebControls.CoreResultsWebPart.SetPropertiesOnQueryReader()    
    at Microsoft.Office.Server.Search.WebControls.CoreResultsWebPart.OnInit(EventArgs e) System.NullReferenceException: Object reference not set to an instance of an object.     at Microsoft.Office.Server.Search.WebControls.CoreResultsWebPart.SetPropertiesOnQueryReader()    
    at Microsoft.Office.Server.Search.WebControls.CoreResultsWebPart.OnInit(EventArgs e)
    Harish Vajja

  • Why am I getting internal server error

    I am trying to buy a new phone and when I click shop, I get "Internal Server Error" I have chatted with people from Verizon but they just tell me to call.  I explain that I need a phone in order to call.  Chat people should be able to help...
    Does anybody else get this error or know how to fix it?
    I have deleted cookies and cleared cache.
    I am stumped

    Oh n I work for Staples. Verizon dont know if they site is having problems til someone calls n tells them. Just like Comcast or your electric company.
    Sent from my Samsumg Galaxy S4

  • When logged into forms webpage getting Internal server error

    hi all,
    recently we have configured reverse proxy setup to access portal from internet and now after logging into forms i am getting Internal server error where portal is the virtual host name https://portal.localdomain.com/forms/frmservlet?config=sso_form. the error which i am getting is
    (the server encountered internal error or misconfiguration and was unable to complete your request. error may be available in server log
    oracle application server 10g/10.1.0.2. oracle http-server server at portal.localdomain.com port 443)
    following are the errors
    Apache/Apache/logs
    [Thu Oct 23 21:07:39 2008] [debug] oc4j_ajp13_worker.c(1000): [client 10.98.35.34] [ecid: 1224810459:10.98.35.34:897262:0:75,0] MOD_OC4J_0040: Request: header_name[0]: Accept, header_value[0]: */*.
    [Thu Oct 23 21:07:39 2008] [debug] oc4j_ajp13_worker.c(1000): [client 10.98.35.34] [ecid: 1224810459:10.98.35.34:897262:0:75,0] MOD_OC4J_0040: Request: header_name[1]: Accept-Encoding, header_value[1]: gzip, x-gzip, compress, x-compress.
    [Thu Oct 23 21:07:39 2008] [debug] oc4j_ajp13_worker.c(1000): [client 10.98.35.34] [ecid: 1224810459:10.98.35.34:897262:0:75,0] MOD_OC4J_0040: Request: header_name[2]: Accept-Language, header_value[2]: en-us.
    [Thu Oct 23 21:07:39 2008] [debug] oc4j_ajp13_worker.c(1000): [client 10.98.35.34] [ecid: 1224810459:10.98.35.34:897262:0:75,0] MOD_OC4J_0040: Request: header_name[3]: Connection, header_value[3]: Keep-Alive, TE.
    [Thu Oct 23 21:07:39 2008] [debug] oc4j_ajp13_worker.c(1000): [client 10.98.35.34] [ecid: 1224810459:10.98.35.34:897262:0:75,0] MOD_OC4J_0040: Request: header_name[4]: Host, header_value[4]: rlap1s2k.poloralphlauren.com:7788.
    [Thu Oct 23 21:07:39 2008] [debug] oc4j_ajp13_worker.c(1000): [client 10.98.35.34] [ecid: 1224810459:10.98.35.34:897262:0:75,0] MOD_OC4J_0040: Request: header_name[5]: TE, header_value[5]: trailers, deflate, gzip, compress.
    [Thu Oct 23 21:07:39 2008] [debug] oc4j_ajp13_worker.c(1000): [client 10.98.35.34] [ecid: 1224810459:10.98.35.34:897262:0:75,0] MOD_OC4J_0040: Request: header_name[6]: User-Agent, header_value[6]: Mozilla/4.0 (compatible; MSIE 6.0; Windows).
    [Thu Oct 23 21:07:39 2008] [debug] oc4j_ajp13_worker.c(1000): [client 10.98.35.34] [ecid: 1224810459:10.98.35.34:897262:0:75,0] MOD_OC4J_0040: Request: header_name[7]: Oracle-ECID, header_value[7]: 1224810459:10.98.35.34:897262:0:75,0.
    [Thu Oct 23 21:07:39 2008] [debug] oc4j_ajp13_worker.c(1053): [client 10.98.35.34] [ecid: 1224810459:10.98.35.34:897262:0:75,0] MOD_OC4J_0044: Request: query string: type=System.
    [Thu Oct 23 21:07:39 2008] [debug] oc4j_ajp13_worker.c(1078): [client 10.98.35.34] [ecid: 1224810459:10.98.35.34:897262:0:75,0] MOD_OC4J_0045: Request: jvm_route: e3iQch8KbN4Re34SahuQaNaNaO1ynknvrkLOlQzNp65In0.
    [Thu Oct 23 21:07:39 2008] [debug] oc4j_ajp13_worker.c(1240): [client 10.98.35.34] [ecid: 1224810459:10.98.35.34:897262:0:75,0] MOD_OC4J_0050: Request: env_name[0]: OC4J_UNPARSED_URI, env_value[0]: /webapp/servlet/EMDServlet.
    [Thu Oct 23 21:07:39 2008] [debug] oc4j_ajp13_worker.c(1253): [client 10.98.35.34] [ecid: 1224810459:10.98.35.34:897262:0:75,0] MOD_OC4J_0109: Request: ajp13 command: FF.
    [Thu Oct 23 21:07:39 2008] [debug] oc4j_ajp13_worker.c(1270): [client 10.98.35.34] [ecid: 1224810459:10.98.35.34:897262:0:75,0] MOD_OC4J_0098: Have successfully sent out all the ajp13 headers to the web container.
    [Thu Oct 23 21:07:39 2008] [debug] oc4j_ajp13_worker.c(1859): [client 10.98.35.34] [ecid: 1224810459:10.98.35.34:897262:0:75,0] MOD_OC4J_0063: Response status line: 200 OK.
    [Thu Oct 23 21:07:39 2008] [debug] oc4j_ajp13_worker.c(1862): [client 10.98.35.34] [ecid: 1224810459:10.98.35.34:897262:0:75,0] MOD_OC4J_0064: Response number of headers: 5.
    [Thu Oct 23 21:07:39 2008] [debug] oc4j_ajp13_worker.c(1898): [client 10.98.35.34] [ecid: 1224810459:10.98.35.34:897262:0:75,0] MOD_OC4J_0067: Response header_name[0]: Date, header_value[0]: Date: Fri, 24 Oct 2008 01:07:39 GMT.
    [Thu Oct 23 21:07:39 2008] [debug] oc4j_ajp13_worker.c(1898): [client 10.98.35.34] [ecid: 1224810459:10.98.35.34:897262:0:75,0] MOD_OC4J_0067: Response header_name[1]: Content-Type, header_value[1]: text/html.
    [Thu Oct 23 21:07:39 2008] [debug] oc4j_ajp13_worker.c(1898): [client 10.98.35.34] [ecid: 1224810459:10.98.35.34:897262:0:75,0] MOD_OC4J_0067: Response header_name[2]: Content-Length, header_value[2]: 14.
    [Thu Oct 23 21:07:39 2008] [debug] oc4j_ajp13_worker.c(1898): [client 10.98.35.34] [ecid: 1224810459:10.98.35.34:897262:0:75,0] MOD_OC4J_0067: Response header_name[3]: Set-Cookie, header_value[3]: JSESSIONID=0a62232230d76881608e0f264a5db01fd8741646fd2b.e3iQch8KbN4Re34SahuQaNaNaO1ynknvrkLOlQzNp65In0; path=/webapp; secure.
    [Thu Oct 23 21:07:39 2008] [debug] oc4j_ajp13_worker.c(1898): [client 10.98.35.34] [ecid: 1224810459:10.98.35.34:897262:0:75,0] MOD_OC4J_0067: Response header_name[4]: Cache-Control, header_value[4]: private.
    [Thu Oct 23 21:07:39 2008] [debug] oc4j_ajp13_worker.c(752): [client 10.98.35.34] [ecid: 1224810459:10.98.35.34:897262:0:75,0] MOD_OC4J_0034: After handling ajp13 response message, got a returned value: 0.
    [Thu Oct 23 21:07:39 2008] [debug] oc4j_ajp13_worker.c(752): [client 10.98.35.34] [ecid: 1224810459:10.98.35.34:897262:0:75,0] MOD_OC4J_0034: After handling ajp13 response message, got a returned value: 0.
    [Thu Oct 23 21:07:39 2008] [debug] oc4j_ajp13_worker.c(752): [client 10.98.35.34] [ecid: 1224810459:10.98.35.34:897262:0:75,0] MOD_OC4J_0034: After handling ajp13 response message, got a returned value: 5.
    [Thu Oct 23 21:07:39 2008] [debug] oc4j_ac_worker.c(391): [client 10.98.35.34] [ecid: 1224810459:10.98.35.34:897262:0:75,0] MOD_OC4J_0122: Serviced request with network worker: home_15.
    [Thu Oct 23 21:07:39 2008] [debug] mod_oc4j.c(786): [client 10.98.35.34] [ecid: 1224810459:10.98.35.34:897262:0:75,0] MOD_OC4J_0014: Serviced the request by worker: home.
    [Thu Oct 23 21:07:39 2008] [debug] mod_oc4j.c(807): [client 10.98.35.34] [ecid: 1224810459:10.98.35.34:897262:0:75,0] MOD_OC4J_0374: Response was started, returning OK.
    [Thu Oct 23 21:07:44 2008] [debug] mod_osso.c(3998): [client 127.0.0.1] [ecid: 10.98.35.34:66740:1224810464214:1483,2] \n[OSSO] ===== REQUEST =====\n[OSSO] GET /dms0/Spy?format=tbml&operation=get&value=false&units=true&description=true&version=9.0.4 HTTP/1.1\n
    [Thu Oct 23 21:07:44 2008] [debug] mod_osso.c(367): [client 127.0.0.1] [ecid: 10.98.35.34:66740:1224810464214:1483,2] \n[OSSO] D26: process_idle_time()\n
    [Thu Oct 23 21:07:44 2008] [debug] mod_osso.c(808): [client 127.0.0.1] [ecid: 10.98.35.34:66740:1224810464214:1483,2] \n[OSSO] D03: update_request()\n
    [Thu Oct 23 21:07:44 2008] [error] [client 127.0.0.1] [ecid: 10.98.35.34:66740:1224810464214:1483,2] File does not exist: /u01/oracle/midtier/Apache/Apache/htdocs/dms0/Spy
    J2EE/OC4J_BI_Forms/application-deployments/formsapp/OC4J_BI_Form~island-1/application.log
    08/10/23 19:42:31 formsweb: Started
    08/10/23 20:27:33 formsweb: Stopped
    08/10/23 20:27:33 Stopped (Shutdown executed by jazn.com/admin from 127.0.0.1 (localhost))
    08/10/23 20:27:39 Started
    08/10/23 20:27:44 formsweb: jsp: init
    08/10/23 20:27:44 formsweb: frmservlet: init
    08/10/23 20:27:44 formsweb: FormsServlet init():
    configFileName: /apps/oracle/Prd/midtier/Prd_midtier/forms/server/formsweb.cfg
    testMode: false
    08/10/23 20:27:44 formsweb: Started
    server.log
    08/10/23 23:44:13 Published an event: C_101.98.3.35.2164a99a.11c5210156f.-8000#usncpas2k.localhost.localdomain.com#181863334#D#OC4J_BI_Forms#default_island&localhost.localdomain.com&HTTP:localhost.localdomain.com#12504&RMI:localhost.localdomain.com#12404&JMS:localhost.localdomain.com#12605
    default-web-access.log
    [23/Oct/2008:23:50:00 -0500] "GET /reports/rwservlet/pingserver HTTP/1.1" 200 3

    Hi Matt,
    Thanks for you answer.
    Yes, I agree error log is not that helpful.
    There are no errors or any log for that matter in IDM Console side, so I am guessing that error is occurring entirely in Java side.
    I am trying to reset password for ABAP and IDM UI.
    Backend is IDM UME.
    Thanks
    Aditi

  • Hi, when I go to "select files to send" and click on "sent files" I get: "Internal Server Error (500) Your request could not be completed due to an internal server error".  I tried rebooting and that didn't work.  Any help would be appreciated.  Thanks.

    Hi, when I go to "select files to send" and click on "sent files" I get: "Internal Server Error (500) Your request could not be completed due to an internal server error".  This never happened b4.  I tried rebooting and that didn't work.  Any help would be appreciated.  Thanks.

    Hi ,
    Thank you for your question.
    This error was caused by the incorrect site binding, I will give a reference of my test Lab. We add two A records in DNS which the FQDN of CAS and Mailbox could resolve IP address.;
    Default Web Site:
    Exchange Back End:
    Then IIS must be restarted.
    If there are any questions regarding this issue, please be free to let me know. 
    Best Regard,
    Jim

  • Get Internal Server Error when run the site

    the url of my site is :
    http://webdb.us.colorcon.com:7777/pls/portal30
    everything ran fine till yesterday. but i also created 2 new sites as follows :-
    http://webdb.us.colorcon.com:7777/pls/prtltest http://webdb.us.colorcon.com:7777/pls/prtltran
    the prtltest is a test site and
    the prtltran is a training site
    but when i log in to my original site today, i get Internal Server Error. i did the troubleshooting and the following URL failed :-
    http://webdb.us.colorcon.com:7777/servlet/IsItWorking
    the troubleshooting guide on OTN says the following maybe the cause :-
    The Apache JServ is not working correctly. Most "internal server errors" are related to Apache Jservs failure to start.(usually due to a port conflict).
    Please look at the following log files for details: Apache Listener log files in IAS_HOME/Apache/Apache/logs, and the
    Apache JServ log files in IAS_HOME/Apache/Jserv/logs.
    is it because the newsites share the same port number 7777 as the existing ones ?
    i looked at the log files and all it says is, some files not found.
    is there anything else i seem to be missing ?
    any help wouldbe appreciated.
    thanx
    null

    Are you using multiple listeners or just one? If you have multiple listeners, then you need to update the jserv.properties file for each with a distinct port. The default is 8007.
    If you are using one listener (which you can do) then the apache/jserv configuration is is wrong. What are the files that it says are missing?

  • Cisco ASA 5505 Reset-I Problem with TCP State Bypass

    Hello,
    I have a Cisco ASA 5505 that functions as my primary firewall and a Mitel 5000 controller behind it. I have two external phone users that have been connecting through the firewall with no issues for six months until about two weeks ago. I am now seeing the following log entry on the phone trying to connect to the Mitel Controller.
    6
    May 16 2014
    14:52:52
    302014
    72.135.115.37
    6915
    192.168.20.2
    6801
    Teardown TCP connection 1203584 for outside:72.135.115.37/6915 to inside:192.168.20.2/6801 duration 0:00:00 bytes 0 TCP Reset-I
    My phones are designed to work with the Mitel 5000 and Mitel 3300 phone controllers. The 5000 will only use port 6800 for call control, while the 3300 will use 6801 (Secured Minet), 6802 (Minet SSH), and if those fail, port 6800 (Minet Unsecured). When the phones initiate a connection, they try 6801 first. If 6801 is unavailable, the phone controller adds the RST flag to the ACK packet. When the phone sees the RST flag, it is supposed to reset and use the next port (6802). The same process happens again for port 6802, then the phone knows to try 6800. The problem is that the ASA sees the RST flag now and terminates the connection at the firewall. Therefore, the phones never see the RST flag, and continue to try the connection with port 6801.
    I have tried to use the TCP State Bypass feature to correct the situation, but the log shows that the connection is still being terminated immediately by the firewall. I am a novice when it comes to configuring the ASA. Any help would be greatly appreciated, as the company that I bought the phone system from is out of troubleshooting options. I do not think that I have made any changes to the firewall around this time. I have packet captures and logs from my ASA and I have wireshark data on the inside of my network. I need to figure out how to configure the ASA so that it ignores the RST flag and sends the packet back to the source.
    Any help would be greatly appreciated!

    Thanks Rizwan,
    Still no luck.  I can't even ping the otherside (office)..  I am not sure if i'm running the debug rightway.   Here are my results...
    homeasa(config)# ping inside 10.10.5.254............. (Office CIsco ASA5505 IP on local side.  I also tried pinging the server on other side (office) whic is @10.10.5.10 and got the same result)
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 10.10.5.254, timeout is 2 seconds:
    Success rate is 0
    homeasa(config)# debug crypto isakmp 7
    homeasa(config)# debug crypto ipsec 7
    homeasa(config)# sho crypto isakmp 7
                                       ^
    ERROR: % Invalid input detected at '^' marker.
    homeasa(config)# sho crypto isakmp
    There are no isakmp sas
    Global IKE Statistics
    Active Tunnels: 0
    Previous Tunnels: 0
    In Octets: 0
    In Packets: 0
    In Drop Packets: 0
    In Notifys: 0
    In P2 Exchanges: 0
    In P2 Exchange Invalids: 0
    In P2 Exchange Rejects: 0
    In P2 Sa Delete Requests: 0
    Out Octets: 0
    Out Packets: 0
    Out Drop Packets: 0
    Out Notifys: 0
    Out P2 Exchanges: 0
    Out P2 Exchange Invalids: 0
    Out P2 Exchange Rejects: 0
    Out P2 Sa Delete Requests: 0
    Initiator Tunnels: 0
    Initiator Fails: 0
    Responder Fails: 0
    System Capacity Fails: 0
    Auth Fails: 0
    Decrypt Fails: 0
    Hash Valid Fails: 0
    No Sa Fails: 0
    Global IPSec over TCP Statistics
    Embryonic connections: 0
    Active connections: 0
    Previous connections: 0
    Inbound packets: 0
    Inbound dropped packets: 0
    Outbound packets: 0
    Outbound dropped packets: 0
    RST packets: 0
    Recevied ACK heart-beat packets: 0
    Bad headers: 0
    Bad trailers: 0
    Timer failures: 0
    Checksum errors: 0
    Internal errors: 0
    hjnavasa(config)# sh crypto ipsec sa peer 96.xxx.xxx.118
    There are no ipsec sas
    homeasa(config)#

  • ASA 5505 VPN Ping Problems

    Hello everyone,
    First off, I apologize if this is something that I can google. My knowledge of network administration is all self-taught so if there is a guide to follow that I've missed please point me in the right direction, its often hard to Google terms for troubleshooting when your jargon isn't up to snuff.
    The chief issue is that when pinging internal devices while connected to the results are very inconsistent.
    Pinging 192.168.15.102 with 32 bytes of data:
    Reply from 192.168.15.102: bytes=32 time=112ms TTL=128
    Request timed out.
    Request timed out.
    Request timed out.
    We've set up a IPSec VPN connection to a remote Cisco ASA 5505. There are no issues connecting, connection seems constant, packets good etc. At this point I can only assume I have configuration issues but I've been looking at this for so long, and coupled with my inexperience configuring these settings I have no clue where to start. My initial thoughts are that the LAN devices I am pinging are not sending their response back or the ASA doesn't know how to route packets back?
    Here's a dump of the configuration:
    Result of the command: "show config"
    : Saved
    : Written by enable_15 at 12:40:06.114 CDT Mon Sep 9 2013
    ASA Version 8.2(5)
    hostname VPN_Test
    enable password D37rIydCZ/bnf1uj encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    name 192.168.15.0 internal-network
    ddns update method DDNS_Update
    ddns both
    interval maximum 0 4 0 0
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
    description VLAN to inside hosts
    nameif inside
    security-level 100
    ddns update hostname 0.0.0.0
    ddns update DDNS_Update
    dhcp client update dns server both
    ip address 192.168.15.1 255.255.255.0
    interface Vlan2
    description External VLAN to internet
    nameif outside
    security-level 0
    ip address xx.xx.xx.xx 255.255.255.248
    ftp mode passive
    clock timezone CST -6
    clock summer-time CDT recurring
    dns server-group DefaultDNS
    name-server 216.221.96.37
    name-server 8.8.8.8
    same-security-traffic permit inter-interface
    same-security-traffic permit intra-interface
    object-group service DM_INLINE_TCP_1 tcp
    port-object eq www
    port-object eq https
    access-list outside_access_in extended permit icmp any any
    access-list outside_access_in extended deny icmp interface outside interface inside
    access-list outside_access_in extended permit ip 192.168.15.192 255.255.255.192 any
    access-list Remote_splitTunnelAcl standard permit internal-network 255.255.255.0
    access-list inside_nat0_outbound extended permit ip internal-network 255.255.255.0 192.168.15.192 255.255.255.192
    access-list inside_access_in remark Block Internet Traffic
    access-list inside_access_in extended permit ip 192.168.15.192 255.255.255.192 any
    access-list inside_access_in remark Block Internet Traffic
    access-list inside_access_in extended permit ip interface inside interface inside
    access-list inside_access_in extended permit ip any 192.168.15.192 255.255.255.192
    access-list inside_access_in remark Block Internet Traffic
    access-list inside_nat0_outbound_1 extended permit ip 192.168.15.192 255.255.255.192 any
    pager lines 24
    logging enable
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    ip local pool VPN_IP_Pool 192.168.15.200-192.168.15.250 mask 255.255.255.0
    ipv6 access-list inside_access_ipv6_in permit ip interface inside interface inside
    icmp unreachable rate-limit 1 burst-size 1
    icmp permit any inside
    icmp permit any echo-reply outside
    icmp permit any outside
    no asdm history enable
    arp timeout 14400
    nat-control
    global (outside) 1 interface
    nat (inside) 0 access-list inside_nat0_outbound
    nat (inside) 0 access-list inside_nat0_outbound_1 outside
    nat (inside) 1 192.168.15.192 255.255.255.192
    nat (inside) 1 0.0.0.0 0.0.0.0
    access-group inside_access_in in interface inside
    access-group inside_access_ipv6_in in interface inside
    access-group outside_access_in in interface outside
    route outside 0.0.0.0 0.0.0.0 xx.xx.xx.xx 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    http server enable
    http 192.168.1.0 255.255.255.0 inside
    http internal-network 255.255.255.0 inside
    http yy.yy.yy.yy 255.255.255.255 outside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    sysopt connection timewait
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
    crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
    crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
    crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
    crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
    crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
    crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
    crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs group1
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
    crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map outside_map interface outside
    crypto isakmp enable outside
    crypto isakmp policy 10
    authentication pre-share
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    management-access inside
    dhcpd auto_config outside
    dhcpd address 192.168.15.200-192.168.15.250 inside
    dhcpd enable inside
    threat-detection basic-threat
    threat-detection statistics access-list
    threat-detection statistics tcp-intercept rate-interval 30 burst-rate 400 average-rate 200
    ntp server 192.168.15.101 source inside
    ntp server 192.168.15.100 source inside prefer
    webvpn
    group-policy Remote internal
    group-policy Remote attributes
    vpn-tunnel-protocol IPSec
    split-tunnel-policy tunnelspecified
    split-tunnel-network-list value Remote_splitTunnelAcl
    username StockUser password t6a0Nv8HUfWtUdKz encrypted privilege 0
    username StockUser attributes
    vpn-group-policy Remote
    tunnel-group Remote type remote-access
    tunnel-group Remote general-attributes
    address-pool VPN_IP_Pool
    default-group-policy Remote
    tunnel-group Remote ipsec-attributes
    pre-shared-key *
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny 
      inspect sunrpc
      inspect xdmcp
      inspect sip 
      inspect netbios
      inspect tftp
      inspect ip-options
      inspect icmp
    service-policy global_policy global
    prompt hostname context
    no call-home reporting anonymous
    Cryptochecksum:f4271785b86e45dd3a17bab8f60cd2f3

    Hi Graham,
    My first question is do you have a site to site VPN or Remote access client VPN.
    After checking your configuration i see that you do not have any Site to SIte VPN configuration so i am assuming that you ara facing issue with the VPN client.
    And if i understood correctly you are able to connect the VPN client but you not able to access the internal resources properly.
    I would recommend you to tey and make teh following changes.
    Remove the following configuration first:
    nat (inside) 0 access-list inside_nat0_outbound_1 outside
    nat (inside) 1 192.168.15.192 255.255.255.192
    You do not need the 1st one and i do not understand the reason of the second one
    Second one is your pool IP subnet (192.168.15.200-192.168.15.250) and i am not sure why you have added this NAT.
    If possible change your Pool subnet all together because we do not recommend to use th POOL ip which is simlar to your local LAN.
    Try the above changes and let me know in case if you have any issue.
    Thanks
    Jeet Kumar

  • Adobe Reader problem message; 'internal server error'; what does this mean?

    My update didn't take so I uninstalled the Reader and installed it again. This is the error message I bgot after the installation:
    Internal Server Error
    The server encountered an error while processing this request:
    {error,{case_clause,{undefined,undefined,undefined}}, [{ox_user,determine_user_id,2,[{file,"ox_user.erl"},{line,467}]}, {lists,foldl,3,[{file,"lists.erl"},{line,1248}]}, {ox_user,ensure_user_info,2,[{file,"ox_user.erl"},{line,25}]}, {webmachine_resource,resource_call,3, [{file,"src/webmachine_resource.erl"}, {line,186}]}, {webmachine_resource,do,3, [{file,"src/webmachine_resource.erl"}, {line,142}]}, {webmachine_decision_core,resource_call,1, [{file,"src/webmachine_decision_core.erl"}, {line,48}]}, {webmachine_decision_core,decision,1, [{file,"src/webmachine_decision_core.erl"}, {line,162}]}, {webmachine_decision_core,handle_request,2, [{file,"src/webmachine_decision_co
    any suggestions as to what the problem is

    What is your operating system?  Browser?  Reader version?
    You get this error when doing what?

  • Getting Internal Server Error while using SSPR in IDM 7.1

    Hi All,
    We have implemented SSPR functionality in our IDM 7.1 system and everything was working fine as expected.
    However since last few days we are getting below error, once users is trying to change his password using SSPR.
    He is entering his unique id, then answering the authentication questions correctly, but when he specifies the password and clicks on finis, below error comes up.
    Could anyone please advise.
    500 Internal Server Error
    java.lang.NullPointerException
    at com.sap.idm.wd.wf.task.PwdRecoverComp.SaveData(PwdRecoverComp.java:255)
    at com.sap.idm.wd.wf.task.PwdRecoverComp.MoveNext(PwdRecoverComp.java:293)
    at com.sap.idm.wd.wf.task.wdp.InternalPwdRecoverComp.MoveNext(InternalPwdRecoverComp.java:192)
    at com.sap.idm.wd.wf.task.PwdRecoverCompView.onActionNext(PwdRecoverCompView.java:165)
    at com.sap.idm.wd.wf.task.wdp.InternalPwdRecoverCompView.wdInvokeEventHandler(InternalPwdRecoverCompView.java:193)
    at com.sap.tc.webdynpro.progmodel.generation.DelegatingView.invokeEventHandler(DelegatingView.java:87)
    at com.sap.tc.webdynpro.progmodel.controller.Action.fire(Action.java:67)
    at com.sap.tc.webdynpro.clientserver.window.WindowPhaseModel.doHandleActionEvent(WindowPhaseModel.java:420)
    at com.sap.tc.webdynpro.clientserver.window.WindowPhaseModel.processRequest(WindowPhaseModel.java:132)
    at com.sap.tc.webdynpro.clientserver.window.WebDynproWindow.processRequest(WebDynproWindow.java:335)
    at com.sap.tc.webdynpro.clientserver.cal.AbstractClient.executeTasks(AbstractClient.java:143)
    at com.sap.tc.webdynpro.clientserver.session.ApplicationSession.doProcessing(ApplicationSession.java:333)
    at com.sap.tc.webdynpro.clientserver.session.ClientSession.doApplicationProcessingStandalone(ClientSession.java:741)
    at com.sap.tc.webdynpro.clientserver.session.ClientSession.doApplicationProcessing(ClientSession.java:694)
    at com.sap.tc.webdynpro.clientserver.session.ClientSession.doProcessing(ClientSession.java:253)
    at com.sap.tc.webdynpro.clientserver.session.RequestManager.doProcessing(RequestManager.java:149)
    at com.sap.tc.webdynpro.serverimpl.defaultimpl.DispatcherServlet.doContent(DispatcherServlet.java:62)
    at com.sap.tc.webdynpro.serverimpl.defaultimpl.DispatcherServlet.doPost(DispatcherServlet.java:53)
    at javax.servlet.http.HttpServlet.service(HttpServlet.java:760)
    at javax.servlet.http.HttpServlet.service(HttpServlet.java:853)
    at com.sap.engine.services.servlets_jsp.server.HttpHandlerImpl.runServlet(HttpHandlerImpl.java:401)
    at com.sap.engine.services.servlets_jsp.server.HttpHandlerImpl.handleRequest(HttpHandlerImpl.java:266)
    at com.sap.engine.services.httpserver.server.RequestAnalizer.startServlet(RequestAnalizer.java:386)
    at com.sap.engine.services.httpserver.server.RequestAnalizer.startServlet(RequestAnalizer.java:364)
    at com.sap.engine.services.httpserver.server.RequestAnalizer.invokeWebContainer(RequestAnalizer.java:1039)
    at com.sap.engine.services.httpserver.server.RequestAnalizer.handle(RequestAnalizer.java:265)
    at com.sap.engine.services.httpserver.server.Client.handle(Client.java:95)
    at com.sap.engine.services.httpserver.server.Processor.request(Processor.java:175)
    at com.sap.engine.core.service630.context.cluster.session.ApplicationSessionMessageListener.process(ApplicationSessionMessageListener.java:33)
    at com.sap.engine.core.cluster.impl6.session.MessageRunner.run(MessageRunner.java:41)
    at com.sap.engine.core.thread.impl3.ActionObject.run(ActionObject.java:37)
    at java.security.AccessController.doPrivileged(Native Method)
    at com.sap.engine.core.thread.impl3.SingleThread.execute(SingleThread.java:104)
    at com.sap.engine.core.thread.impl3.SingleThread.run(SingleThread.java:176)
    Thanks
    Aditi

    Hi Matt,
    Thanks for you answer.
    Yes, I agree error log is not that helpful.
    There are no errors or any log for that matter in IDM Console side, so I am guessing that error is occurring entirely in Java side.
    I am trying to reset password for ABAP and IDM UI.
    Backend is IDM UME.
    Thanks
    Aditi

  • I am getting internal server error when I try to add my points on the weight watchers website. How do I resolve this??

    Does anybody know how to fix internal server error?  This has never happened before?

    Welcome to Apple Support Communities.
    'Internal Server Error' means the problem is on the website you're visiting, not your computer.
    http://pcsupport.about.com/od/findbyerrormessage/a/500servererror.htm
    The best answer is to wait a few hours and try again.
    If the error persists for you can also try Safari, Empty Cache, as shown below

  • Keep Getting Internal Server Error

    I keep getting the following message mostly after I click to send an email.  I would appreciate any help I could get on this one!  Thank you! 
     The server failed to send back valid XML. Please contact Verizon Yahoo! Customer Care and let them know what you were doing when you saw this message. Thanks!
    Method: GetDisplayMessage
    HTTP Status: 500
    Status Text: Internal Server Error 99
    Reason: XML document must have a top level element.
    Line: 0
    LinePos: 0
    Response Text:
    <!-- web84201.mail.re3.yahoo.com uncompressed/chunked Fri May 22 11:44:16 PDT 2009 -->

    This is a known issue with Verizon Yahoo! E-mail right now, a group ticket was started around noon.
    If you switch to "Classic View", you should be able to get your e-mail going for the time being.

  • Get Internal Server Error when touhing my JSP

              Hello gurus!
              I use the auto compile tags for my jsp pages and servlets.
              At the end of my servlet's service method I redirect to the JSP
              page that shows the resulting page. My problem is: When I update
              (or just touch) my JSP page and try to call the servlet, I got
              an Internal Server Error.
              How can you avoid this problem?
              The error message is:
              Internal Server Error
              The server encountered an unexpected condition which prevented
              it from fulfilling the request.
              - hoser
              

    Are you using multiple listeners or just one? If you have multiple listeners, then you need to update the jserv.properties file for each with a distinct port. The default is 8007.
    If you are using one listener (which you can do) then the apache/jserv configuration is is wrong. What are the files that it says are missing?

  • Problems getting Lion server down from App store

    I have a Mac mini server runing Snowleopard server just fine. Tried upgrading to Lion via the App store - OSX 10.7.4 came down fine - but not the server extension.
    I end up in a loop where OSX10.7.4 won' install because the server extension is not avilable, and can't download Liion server extensions from the App store because 10.7.4 is not installed.
    Any one know how to get the server extensions down before installing Lion so the install gets going?
    Cheers,
    Glen

    Hey Glen -
    I'm not at all sure why you're getting these errors, as I've followed this upgrade path just this week; but with a difference, I upgraded a client SL Mac (not server).
    I'm going to suggest this - and you may even be able to do it at your local apple store with a Genius present.
    Find another Lion machine and log into the app store on the account that bought Lion. Find Lion and click the download button. It'll tell you that you purchased before and you won't be charged again - let it roll. The download will proceed and when finished, will start the installer. At that point quit the installer.
    Do the same with Lion Server; download again at it's App Store page.
    Come prepared with a nice fat USB Stick. Copy both Installers onto the stick. They'll be in the Applications folder on this Mac.
    Go to your SL Server, which MUST be at least 10.6.8.
    Copy both files to the Applications folder. If there's an old Lion installer in there, overwrite it; you just got the latest build that way.
    After copying to Applications, the Server installer will be greyed out and have a disable icon across it. That's normal; it can't run on anything less than 10.7. It just needs to sit there right now.
    Run the Lion installer - client, that is.
    It'll restart at some point - and then, because you have copied the server installer to Applications already, it will see that you want it to be a Server upgrade and will start quizzing you a bit about your setup and roll over your existing settings where it sees them.
    When it's done you'll see your familiar login screen. And yes, it's server! Even though About This Mac says its 10.7.4- it really is Server. Start the Server App (not Server Admin app) and you'll see the new interface.
    Server tools for Lion is a seperate download, so trash any SL versions at this point. You can DL the new ones anytime if you have a hankering for fine tweaking, but you're pretty good right out of the gate with just Server app.
    Hope this helps. I've basically quoted a lesson from the Lynda.com Lion Server tutorial. Just a satisfied customer.
    Tony

  • Cannot get OSX Server to work properly

    I've followed various tutorials online in a bid to set up a home server.
    I thought I'd got everything right until I tried to login to a 'new user account' via the 'other selection' on the login screen of my mac mini.
    I don't know where I've gone wrong. Has anyone had this problem?
    Users can screen share the server or remotely connect to folders but they can't log into the mac mini server or via other devices

    I'm not sure what it is you're trying to do. Can you explain what Server services you're running and what you're trying to do with them?
    For example, I could describe how to access FTP and Wiki services, but that wouldn't help if you aren't running those services.
    I had to revise my initial Server install to properly configure my LAN. The best advice received was from MrHoffman, and that was to get DNS service properly configured on the LAN.
    I had been pointing to DNS servers outside my LAN. The proper way was to first choose a subnet (MrHoffman advised against using the ubiquitous 192.168.x.x and use 172.16.xx or 10.x.x.x instead), then configure forward and reverse lookups manually. (I had to delete those initially configured by Server and reconfigure my own.)
    This link should help: Hoffman Labs. The description for DNS configuration is for an earlier version of Server, but it works with Mountain Lion Server as well.
    Essentially, each client should be configured to point to your Server's LAN IP for DNS service. The Server should be configured to point to itself for DNS service, specifically 127.0.0.1 instead of its LAN IP address. Make sure you run the tests to make sure DNS is configure and working properly.
    If that doesn't help, you'll have to provide more detail on what it is you're trying to do.

Maybe you are looking for

  • Headphone jack not working on brand new late 2012 27" iMac

    Just purchased the new late 2012 27" iMac. Have tried 3 pairs of headphones, all work with my iPhone but when plugged into back of iMac, they do not show up in Sound>Output as an option. Only internal speakers and Apple TV. I have pushed...hard. Not

  • HT1660 I want to pick up the music on my iphone to my ipod how do i do this?

    I have just bought an ipod nano and want to import my music from my iphone on to it how do I do this

  • Laptop crashed... need help

    My laptop has shut down and now says no bootable device--insert boot disk ??? I dont care about the computer as I can get another but I have alot of work files on here. Any Ideas how to get it to come back?  I can get to a start up menu and I have tr

  • What exactly is in "BI java" ?

    Hello We are trying to understand what is included in "BI java" and what will not work without it. I must say that the technical guide or the official presentation are unclear. As of now, we understand that - we must run Java in order to use Adobe PD

  • SAP XI 3.0 Tutorial

    I know this forum has many requests on a daily basis for tutorials for beginners. Does anyone know online a sample scenario with XI sending an receiving idocs via email? Thanks for the info. Steve Edited by: Stephen Hardeman on Feb 11, 2008 2:39 PM