Back up Route FAILS

I have no idea whats going on here. There are 4 routers involved, the main router configs are as follows and the others I have attached. I Need the router named Tower to redirect traffic back down the serial interface to the router named JCWAtoDowntown. The problem is the JCWAtoTower Router is in the way and redirects the traffic back to the tower when it receives the traffic from the tower because that is it's default gateway. What needs to happen to make the JCWAtoTower router redirect the traffic coming back from the tower and put it to the JCWAtoDowntown router.
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
hostname JCW
enable secret xxxx
memory-size iomem 25
ip subnet-zero
no ip domain-lookup
ip name-server x.x.x.x
ip name-server x.x.x.x
interface Tunnel1
no ip address
interface FastEthernet0
ip address 10.6.18.4 255.255.255.0
speed auto
interface Serial0
ip address 192.168.101.2 255.255.255.0
no fair-queue
service-module t1 clock source internal
service-module t1 timeslots 1-24
interface Serial1
ip address 192.168.100.4 255.255.255.0
ip accounting output-packets
no fair-queue
service-module t1 clock source internal
service-module t1 timeslots 1-24
router rip
network 10.0.0.0
network 192.168.100.0
network 192.168.101.0
default-information originate
ip classless
ip forward-protocol udp 5631
ip forward-protocol udp 5632
ip route 0.0.0.0 0.0.0.0 192.168.100.1
ip http server
arp 10.6.18.5 00c0.b607.d30b ARPA
line con 0
logging synchronous
line aux 0
line vty 0 4
session-timeout 60
Gateway of last resort is 192.168.100.1 to network 0.0.0.0
R 69.0.0.0/8 [120/2] via 10.6.18.2, 00:00:00, FastEthernet0
R 192.168.104.0/24 [120/1] via 10.6.18.2, 00:00:00, FastEtherne
t0
R 67.0.0.0/8 [120/2] via 192.168.100.1, 00:00:05, Serial1
10.0.0.0/24 is subnetted, 1 subnets
C 10.6.18.0 is directly connected, FastEthernet0
R 192.168.0.0/24 [120/1] via 192.168.101.1, 00:00:09, Serial0
R 192.168.1.0/24 [120/1] via 192.168.100.1, 00:00:05, Serial1
C 192.168.100.0/24 is directly connected, Serial1
C 192.168.101.0/24 is directly connected, Serial0
S* 0.0.0.0/0 [1/0] via 192.168.100.1

The default route for the 10.6.18.2(JCWAtoTower) is 192.168.104.1 (Tower) and it has a 2nd default route to 10.6.1.8.4 (JCWAtoDowntown) with a metric of 2.
If I shut off the S0 int on 10.6.18.2 the traffic redirects just fine,
On the Tower router there is a default route of 69.146.108.57 and a 2nd route 10.6.18.4 with a metric of 2, the problem is at the tower, when I shut off the Fa0 interface(internet) the traffic redirects to the JCWAtoTower router (the next router in line) and instead of passing through to the 10.6.18.4 (JCWAtoDowntown) Router it puts the traffic back to the tower because thats the default route. How can I get the JCWAtoTower router to recognize that the internet interface at the tower has gone down to allow the redirected traffic to now go to the 10.6.18.4 router?
Thanks in advance for your help and any configs.

Similar Messages

  • Has anybody had this problem and if so what the fix natd problem failed to write packet back (No route to host)

    this problem is eating my sys log up, all my services seem to be working it would seem that this problem has happened to others i have seen no real
    good answers to the question it would seem like a configuration problem here are the services i am running
    address book
    afp
    dhcp
    dns
    firewall
    ical
    ichat
    nat
    open directory
    print
    push notification
    smb
    web
    software just installed and the system was just setup as a gate way
    net config :
    Automatic:
      Active Location:          Yes
      Services:
    Ethernet 1:
      Type:          Ethernet
      BSD Device Name:          en0
      Hardware (MAC) Address:          00:17:f2:02:75:22
      IPv4:
      Addresses:          173.11.2*0.***
      Configuration Method:          Manual
      Router:          173.11.210.210
      Subnet Masks:          255.255.255.252
      IPv6:
      Configuration Method:          Automatic
      DNS:
      Server Addresses:          68.87.**.98, 68.**.69.**
      Proxies:
      Exceptions List:          *.local, 169.254/16
      FTP Passive Mode:          Yes
      SMB:
      NetBIOSName:          extremenet
      WINSAddresses:
      Workgroup:          WORKGROUP
    Ethernet 2:
      Type:          Ethernet
      BSD Device Name:          en1
      Hardware (MAC) Address:          00:17:f2:02:75:23
      IPv4:
      Addresses:          192.168.1.1
      Configuration Method:          Manual
      Subnet Masks:          255.255.255.0
      IPv6:
      Configuration Method:          Automatic
      DNS:
      Server Addresses:          192.168.1.1
      Proxies:
      Exceptions List:          *.local, 169.254/16
      FTP Passive Mode:          Yes
      SMB:
      NetBIOSName:          extremenet
      WINSAddresses:
      Workgroup:          WORKGROUP
    AirPort:
      Type:          IEEE80211
      BSD Device Name:          en2
      Hardware (MAC) Address:          00:17:f2:96:76:60
      IPv4:
      Configuration Method:          DHCP
      IPv6:
      Configuration Method:          Automatic
      Proxies:
      Exceptions List:          *.local, 169.254/16
      FTP Passive Mode:          Yes
      IEEE80211:
      Join Mode:          Automatic
      PowerEnabled:          0
      PreferredNetworks:
      SecurityType:          WPA2 Personal
      SSID_STR:          Airport Extreme
      Unique Network ID:          F3922B59-58B2-4E25-8BFA-8924012125FD
      Unique Password ID:          A2F3E2B9-DE2F-4B1F-960E-9F740F30F392
      SMB:
      NetBIOSName:          extremenet
      WINSAddresses:
      Workgroup:          WORKGROUP
    Bluetooth DUN:
      Type:          PPP
      IPv4:
      Configuration Method:          PPP
      IPv6:
      Configuration Method:          Automatic
      Proxies:
      FTP Passive Mode:          Yes
      PPP:
      ACSP Enabled:          No
      Display Terminal Window:          No
      Redial Count:          1
      Redial Enabled:          Yes
      Redial Interval:          5
      Use Terminal Script:          No
      Dial on Demand:          No
      Disconnect on Fast User Switch:          Yes
      Disconnect on Idle:          Yes
      Disconnect on Idle Timer:          600
      Disconnect on Logout:          Yes
      Disconnect on Sleep:          Yes
      Idle Reminder:          No
      Idle Reminder Time:          1800
      IPCP Compression VJ:          Yes
      LCP Echo Enabled:          No
      LCP Echo Failure:          4
      LCP Echo Interval:          10
      Log File:          /var/log/ppp.log
      Verbose Logging:          No
      SMB:
      NetBIOSName:          extremenet
      WINSAddresses:
      Workgroup:          WORKGROUP
    FireWire:
      Type:          FireWire
      BSD Device Name:          fw0
      Hardware (MAC) Address:          00:16:cb:ff:fe:6e:28:18
      IPv4:
      Configuration Method:          DHCP
      IPv6:
      Configuration Method:          Automatic
      Proxies:
      Exceptions List:          *.local, 169.254/16
      FTP Passive Mode:          Yes
      SMB:
      NetBIOSName:          extremenet
      WINSAddresses:
      Workgroup:          WORKGROUP
    syslog:
    Jul  4 17:18:49 extremenet natd[38056]: failed to write packet back (No route to host)
    Jul  4 17:18:54 extremenet natd[38056]: failed to write packet back (Host is down)
    Jul  4 17:19:25: --- last message repeated 5 times ---
    Jul  4 17:19:25 extremenet natd[38056]: failed to write packet back (No route to host)
    Jul  4 17:19:30 extremenet natd[38056]: failed to write packet back (Host is down)
    Jul  4 17:20:01: --- last message repeated 5 times ---
    Jul  4 17:20:01 extremenet natd[38056]: failed to write packet back (No route to host)
    Jul  4 17:20:06 extremenet natd[38056]: failed to write packet back (Host is down)
    Jul  4 17:20:38: --- last message repeated 5 times ---
    Jul  4 17:20:49 extremenet natd[38056]: failed to write packet back (No route to host)
    Jul  4 17:20:52 extremenet com.apple.wikid.mailinglists[41461]: mail:status = "list-updated"
    Jul  4 17:20:54 extremenet natd[38056]: failed to write packet back (Host is down)
    Jul  4 17:21:25: --- last message repeated 5 times ---
    Jul  4 17:21:25 extremenet natd[38056]: failed to write packet back (No route to host)
    Jul  4 17:21:30 extremenet natd[38056]: failed to write packet back (Host is down)
    Jul  4 17:22:01: --- last message repeated 5 times ---
    Jul  4 17:22:01 extremenet natd[38056]: failed to write packet back (No route to host)
    Jul  4 17:22:06 extremenet natd[38056]: failed to write packet back (Host is down)
    Jul  4 17:22:37: --- last message repeated 5 times ---
    Jul  4 17:22:37 extremenet natd[38056]: failed to write packet back (No route to host)
    Jul  4 17:22:42 extremenet natd[38056]: failed to write packet back (Host is down)
    Jul  4 17:23:12: --- last message repeated 5 times ---
    Jul  4 17:23:13 extremenet natd[38056]: failed to write packet back (No route to host)
    Jul  4 17:23:18 extremenet natd[38056]: failed to write packet back (Host is down)
    Jul  4 17:23:49: --- last message repeated 5 times ---
    Jul  4 17:23:49 extremenet natd[38056]: failed to write packet back (No route to host)
    Jul  4 17:23:54 extremenet natd[38056]: failed to write packet back (Host is down)
    Jul  4 17:24:25: --- last message repeated 5 times ---
    Jul  4 17:24:25 extremenet natd[38056]: failed to write packet back (No route to host)
    Jul  4 17:24:30 extremenet natd[38056]: failed to write packet back (Host is down)
    Jul  4 17:25:01: --- last message repeated 5 times ---
    Jul  4 17:25:01 extremenet natd[38056]: failed to write packet back (No route to host)
    Jul  4 17:25:06 extremenet natd[38056]: failed to write packet back (Host is down)
    Jul  4 17:25:38: --- last message repeated 5 times ---
    Jul  4 17:25:49 extremenet natd[38056]: failed to write packet back (No route to host)
    Jul  4 17:25:54 extremenet natd[38056]: failed to write packet back (Host is down)

    See "error -3259" here.

  • HT3275 My back ups are failing, the message I receive is "The backup disk image "/Volumes/Mamma and Pappa's Time Caps-1/Liz Giusti's MacBook Pro.sparsebundle" is already in use. Any suggestions

    My back ups are failing, the message I receive is "The backup disk image "/Volumes/Mamma and Pappa's Time Caps-1/Liz Giusti’s MacBook Pro.sparsebundle” is already in use. Any suggestions?
    I am trying to back up my Macbook Pro to a time capsule attached to my iMac. When I first installed the Time Capsule, all backups went well.

    Reboot the TC.. it has got lost.. or reboot the whole network.. restart in correct order. .modem router.. TC.. clients.
    It suddenly will reappear.. you might need to reboot it again in a few days. .such is apple software today.
    Some more info C12. http://pondini.org/TM/Troubleshooting.html

  • PC crashed and now using a different PC.  How do I get my iTunes library back from the failed PC on the PC being used now?

    PC crashed and now using a different PC.  How do I get my iTunes library back from the failed PC on the PC being used now?

    Extract the hard drive from the faulty computer and recover the library from it or see Recover your iTunes library from your iPod or iOS device. (At least one link in there may be useful even if you don't have such a device.)
    tt2

  • WRT320N Router fails to assign an IP in either wired or wireless configuration

    Hi 
    I bought a Links WRT320N   router less the 6 months ago. I have been using it  as a wireless router since without any problems.
    A week ago  one of the PC's in the networks did not receive a valid IP, although it was able to connect to the router
    it happened to one PC only out of 4 we a using on the net.   The machine got a default windows ip in the 169.  Domain.
    Strangely enough the problem went away after a day and then re-asserted itself two days later.
    Today  all of the PC connected to the router failed to get a valid IPs,  I connected one of the PC's  with an Ethernet cable but still was not able to get a valid IP.
    Replacing the router with an older wireless router I had laying around  enabled all the machines to connect
    what could be the problem with the WRT320N?

    Connect one computer to the router with the Ethernet cable. Press and hold the reset button on the router for 30 seconds. Release the reset button and wait for 10 seconds. Power cycle the router and restart the computer.
    Now check the IP address on the computer. If you have the valid IP address of 192.168.1.xxx and default gateway 192.168.1.1 then try to open the setup page of the router. If you are able to open the setup of the router then try to reconfigure the router.
    If you are not getting the valid IP address on the computer then assign a static IP address on the computer. Go to Local area connection properties. Click on internet protocol TCP/IP properties and select ' use the following IP address'. Change the IP address to 192.168.1.10, subnet mask to 255.255.255.0 and default gateway to 192.168.1.1. Try to ping the router IP address.
    If you get replies from the router IP address then open the setup page of the router and reconfigure the router.

  • Back Up Session Failed when i update my iphone 3gs to iOS 6

    Hi
    I'm having a little trouble updating my iphone 3gs iOS 5.1.1 to iOS 6 i have downloaded the update software but everytime I update my iphone it will alert me saying that "back up session failed disconnect and connect and try again" how am i gonna update my iphone if this is always happening ? I can't open my wifi because in our place there is no wifi-ready places nearby please help me !

    No public Wi-Fi? Even a McDonald's?
    Anyway, try disabling your firewall.

  • ICal back-up restore failes

    Dear helper,
    I have updated all my devices to Lion and iOS 5. I was able to move from MobileMe to iCloud. Due to the move iCal showed double calanders, so I removed all the calendars to start fresh again with the back-up I made before. Unfortunately restoring the back-up keeps failing. I've tried it on my iMac as well as on my MacBook Pro. What happends is that after I click "Restore" I can see all the calendars in iCal again, but after a few seconds they disappear. Does anyone know how I can solve this?
    Best regards,
    edjas

    Hi mate, could you please tell me how you resolved this issue? I'm having the same problem.
    Thanks

  • Routing failed to locate next hop for ICMP from outside:10.60.30.111/1 to inside:10.89.30.41/0

    ASA 5505 Split tunneling stopped working when upgraded from 8.3(1) to 8.4(3).
    When a user was connecting to the old 8.3(1) appliance they could access all of our subnets: 10.60.0.0/16, 10.89.0.0/16, 10.33.0.0/16, 10.1.0.0/16
    but now they cannot and in the logs I can just see
    6          Oct 31 2012          08:17:59          110003          10.60.30.111          1          10.89.30.41          0          Routing failed to locate next hop for ICMP from outside:10.60.30.111/1 to inside:10.89.30.41/0
    any hints? i have tried almost everything. the running configuration is:
    : Saved
    ASA Version 8.4(3)
    hostname asa
    names
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
    nameif inside
    security-level 100
    ip address 10.60.70.1 255.255.0.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address 80.90.98.217 255.255.255.248
    ftp mode passive
    clock timezone GMT 0
    dns domain-lookup inside
    dns domain-lookup outside
    same-security-traffic permit intra-interface
    object network obj_any
    subnet 0.0.0.0 0.0.0.0
    object network NETWORK_OBJ_10.33.0.0_16
    subnet 10.33.0.0 255.255.0.0
    object network NETWORK_OBJ_10.60.0.0_16
    subnet 10.60.0.0 255.255.0.0
    object network NETWORK_OBJ_10.89.0.0_16
    subnet 10.89.0.0 255.255.0.0
    object network NETWORK_OBJ_10.1.0.0_16
    subnet 10.1.0.0 255.255.0.0
    object network tetPC
    host 10.60.10.1
    description test        
    object network NETWORK_OBJ_10.60.30.0_24
    subnet 10.60.30.0 255.255.255.0
    object network NETWORK_OBJ_10.60.30.64_26
    subnet 10.60.30.64 255.255.255.192
    object network SSH-server
    host 10.60.20.6
    object network SSH_public
    object network ftp_public
    host 80.90.98.218
    object network rdp
    host 10.60.10.4
    object network ftp_server
    host 10.60.20.2
    object network ssh_public
    host 80.90.98.218
    object service FTP
    service tcp destination eq 12
    object network NETWORK_OBJ_10.60.20.3
    host 10.60.20.3
    object network NETWORK_OBJ_10.60.40.192_26
    subnet 10.60.40.192 255.255.255.192
    object network NETWORK_OBJ_10.60.10.10
    host 10.60.10.10
    object network NETWORK_OBJ_10.60.20.2
    host 10.60.20.2
    object network NETWORK_OBJ_10.60.20.21
    host 10.60.20.21
    object network NETWORK_OBJ_10.60.20.4
    host 10.60.20.4
    object network NETWORK_OBJ_10.60.20.5
    host 10.60.20.5
    object network NETWORK_OBJ_10.60.20.6
    host 10.60.20.6
    object network NETWORK_OBJ_10.60.20.7
    host 10.60.20.7
    object network NETWORK_OBJ_10.60.20.29
    host 10.60.20.29
    object service port_tomcat
    service tcp source range 8080 8082
    object network TBSF
    subnet 172.16.252.0 255.255.255.0
    object network MailServer
    host 10.33.10.2
    description Mail Server
    object service HTTPS
    service tcp source eq https
    object network test
    object network access_web_mail
    host 10.60.50.251
    object network downtown_Interface_host
    host 10.60.50.1
    description downtown Interface Host
    object service Oracle_port
    service tcp source eq sqlnet
    object network NETWORK_OBJ_10.60.50.248_29
    subnet 10.60.50.248 255.255.255.248
    object network NETWORK_OBJ_10.60.50.1
    host 10.60.50.1
    object network NETWORK_OBJ_10.60.50.0_28
    subnet 10.60.50.0 255.255.255.240
    object network brisel
    subnet 10.191.191.0 255.255.255.0
    object network NETWORK_OBJ_10.191.191.0_24
    subnet 10.191.191.0 255.255.255.0
    object network NETWORK_OBJ_10.60.60.0_24
    subnet 10.60.60.0 255.255.255.0
    object-group service TCS_Service_Group
    description This Group of available Services is for TCS Clients
    service-object object port_tomcat
    object-group service HTTPS_ACCESS tcp
    port-object eq https
    object-group network DM_INLINE_NETWORK_1
    network-object 10.1.0.0 255.255.0.0
    network-object 10.33.0.0 255.255.0.0
    network-object 10.60.0.0 255.255.0.0
    network-object 10.89.0.0 255.255.0.0
    access-list outside_1_cryptomap extended permit ip 10.60.0.0 255.255.0.0 10.33.0.0 255.255.0.0
    access-list outside_2_cryptomap extended permit ip 10.60.0.0 255.255.0.0 10.89.0.0 255.255.0.0
    access-list outside_3_cryptomap extended permit ip 10.60.0.0 255.255.0.0 10.1.0.0 255.255.0.0
    access-list OUTSIDE_IN extended permit icmp any any time-exceeded
    access-list OUTSIDE_IN extended permit icmp any any unreachable
    access-list OUTSIDE_IN extended permit icmp any any echo-reply
    access-list OUTSIDE_IN extended permit icmp any any source-quench
    access-list OUTSIDE_IN extended permit tcp 194.2.20.0 255.255.255.0 host 80.90.98.220 eq smtp
    access-list OUTSIDE_IN extended permit tcp host 194.25.12.0 host 80.90.98.220 eq smtp
    access-list OUTSIDE_IN extended permit icmp host 80.90.98.222 host 80.90.98.217
    access-list OUTSIDE_IN extended permit tcp host 162.162.4.1 host 80.90.98.220 eq smtp
    access-list OUTSIDE_IN extended permit tcp host 98.85.125.2 host 80.90.98.221 eq ssh
    access-list OAKDCAcl standard permit 10.60.0.0 255.255.0.0
    access-list OAKDCAcl standard permit 10.33.0.0 255.255.0.0
    access-list OAKDCAcl remark backoffice
    access-list OAKDCAcl standard permit 10.89.0.0 255.255.0.0
    access-list OAKDCAcl remark maint
    access-list OAKDCAcl standard permit 10.1.0.0 255.255.0.0
    access-list osgd standard permit host 10.60.20.4
    access-list osgd standard permit host 10.60.20.5
    access-list osgd standard permit host 10.60.20.7
    access-list testOAK_splitTunnelAcl standard permit 10.60.0.0 255.255.0.0
    access-list snmp extended permit udp any eq snmptrap any
    access-list snmp extended permit udp any any eq snmp
    access-list downtown_splitTunnelAcl standard permit host 10.60.20.29
    access-list webMailACL standard permit host 10.33.10.2
    access-list HBSC standard permit host 10.60.30.107
    access-list HBSC standard deny 10.33.0.0 255.255.0.0
    access-list HBSC standard deny 10.89.0.0 255.255.0.0
    access-list outside_4_cryptomap extended permit ip 10.60.0.0 255.255.0.0 10.191.191.0 255.255.255.0
    access-list OAK-remote_splitTunnelAcl standard permit 10.1.0.0 255.255.0.0
    access-list OAK-remote_splitTunnelAcl standard permit 10.33.0.0 255.255.0.0
    access-list OAK-remote_splitTunnelAcl standard permit 10.60.0.0 255.255.0.0
    access-list OAK-remote_splitTunnelAcl standard permit 10.89.0.0 255.255.0.0
    pager lines 24
    logging enable
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    ip local pool OAKPRD_pool 10.60.30.110-10.60.30.150 mask 255.255.0.0
    ip local pool mail_sddress_pool 10.60.50.251-10.60.50.255 mask 255.255.0.0
    ip local pool test 10.60.50.1 mask 255.255.255.255
    ip local pool ipad 10.60.30.90-10.60.30.99 mask 255.255.0.0
    ip local pool TCS_pool 10.60.40.200-10.60.40.250 mask 255.255.255.0
    ip local pool OSGD_POOL 10.60.50.2-10.60.50.10 mask 255.255.0.0
    ip local pool OAK_pool 10.60.60.0-10.60.60.255 mask 255.255.0.0
    ip verify reverse-path interface inside
    ip verify reverse-path interface outside
    ip audit name ThreatDetection attack action alarm
    ip audit interface inside ThreatDetection
    ip audit interface outside ThreatDetection
    no failover
    icmp unreachable rate-limit 1 burst-size 1
    icmp permit any inside
    icmp permit any echo inside
    icmp permit any echo outside
    asdm history enable
    arp timeout 14400
    nat (inside,outside) source static NETWORK_OBJ_10.60.0.0_16 NETWORK_OBJ_10.60.0.0_16 destination static NETWORK_OBJ_10.33.0.0_16 NETWORK_OBJ_10.33.0.0_16
    nat (inside,outside) source static NETWORK_OBJ_10.60.0.0_16 NETWORK_OBJ_10.60.0.0_16 destination static NETWORK_OBJ_10.89.0.0_16 NETWORK_OBJ_10.89.0.0_16
    nat (inside,outside) source static NETWORK_OBJ_10.60.0.0_16 NETWORK_OBJ_10.60.0.0_16 destination static NETWORK_OBJ_10.1.0.0_16 NETWORK_OBJ_10.1.0.0_16
    nat (inside,outside) source static any any destination static NETWORK_OBJ_10.60.30.0_24 NETWORK_OBJ_10.60.30.0_24
    nat (inside,outside) source static any any destination static NETWORK_OBJ_10.60.30.64_26 NETWORK_OBJ_10.60.30.64_26
    nat (inside,outside) source static NETWORK_OBJ_10.60.20.29 NETWORK_OBJ_10.60.20.29 destination static NETWORK_OBJ_10.60.40.192_26 NETWORK_OBJ_10.60.40.192_26 service any port_tomcat
    nat (inside,outside) source static any any destination static NETWORK_OBJ_10.60.50.1 NETWORK_OBJ_10.60.50.1
    nat (inside,outside) source static MailServer MailServer destination static NETWORK_OBJ_10.60.50.248_29 NETWORK_OBJ_10.60.50.248_29
    nat (inside,outside) source static any any destination static NETWORK_OBJ_10.60.50.0_28 NETWORK_OBJ_10.60.50.0_28
    nat (inside,outside) source static NETWORK_OBJ_10.60.0.0_16 NETWORK_OBJ_10.60.0.0_16 destination static NETWORK_OBJ_10.191.191.0_24 NETWORK_OBJ_10.191.191.0_24
    nat (inside,outside) source static DM_INLINE_NETWORK_1 DM_INLINE_NETWORK_1 destination static NETWORK_OBJ_10.60.60.0_24 NETWORK_OBJ_10.60.60.0_24 no-proxy-arp route-lookup
    object network obj_any
    nat (inside,outside) dynamic interface
    route outside 0.0.0.0 0.0.0.0 80.90.98.222 1
    timeout xlate 3:00:00
    timeout pat-xlate 0:00:30
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    user-identity default-domain LOCAL
    http server enable
    http 192.168.1.0 255.255.255.0 inside
    http 10.60.10.10 255.255.255.255 inside
    http 10.33.30.33 255.255.255.255 inside
    http 10.60.30.33 255.255.255.255 inside
    snmp-server host inside 10.33.30.108 community ***** version 2c
    snmp-server host inside 10.89.70.30 community *****
    no snmp-server location
    no snmp-server contact
    snmp-server community *****
    snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
    crypto ipsec ikev1 transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-DES-SHA esp-des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-DES-MD5 esp-des esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
    crypto ipsec ikev1 transform-set TRANS_ESP_3DES_SHA esp-3des esp-sha-hmac
    crypto ipsec ikev1 transform-set TRANS_ESP_3DES_SHA mode transport
    crypto ipsec ikev1 transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
    crypto ipsec ikev1 transform-set lux_trans_set esp-aes esp-sha-hmac
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs group1
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set ikev1 transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
    crypto map outside_map 1 match address outside_1_cryptomap
    crypto map outside_map 1 set peer 84.51.31.173
    crypto map outside_map 1 set ikev1 transform-set ESP-3DES-SHA
    crypto map outside_map 2 match address outside_2_cryptomap
    crypto map outside_map 2 set peer 98.85.125.2
    crypto map outside_map 2 set ikev1 transform-set ESP-3DES-SHA
    crypto map outside_map 3 match address outside_3_cryptomap
    crypto map outside_map 3 set peer 220.79.236.146
    crypto map outside_map 3 set ikev1 transform-set ESP-3DES-SHA
    crypto map outside_map 4 match address outside_4_cryptomap
    crypto map outside_map 4 set pfs
    crypto map outside_map 4 set peer 159.146.232.122
    crypto map outside_map 4 set ikev1 transform-set lux_trans_set
    crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map outside_map interface outside
    crypto ikev1 enable outside
    crypto ikev1 policy 5
    authentication pre-share
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 20
    authentication pre-share
    encryption aes-256
    hash sha
    group 5
    lifetime 86400
    crypto ikev1 policy 30
    authentication pre-share
    encryption 3des
    hash sha
    group 2
    lifetime 28800
    crypto ikev1 policy 50
    authentication pre-share
    encryption aes
    hash sha
    group 1
    lifetime 86400
    crypto ikev1 policy 70
    authentication pre-share
    encryption aes
    hash sha
    group 5
    lifetime 86400
    telnet 10.60.10.10 255.255.255.255 inside
    telnet 10.60.10.1 255.255.255.255 inside
    telnet 10.60.10.5 255.255.255.255 inside
    telnet 10.60.30.33 255.255.255.255 inside
    telnet 10.33.30.33 255.255.255.255 inside
    telnet timeout 30
    ssh 10.60.10.5 255.255.255.255 inside
    ssh 10.60.10.10 255.255.255.255 inside
    ssh 10.60.10.3 255.255.255.255 inside
    ssh timeout 5
    console timeout 0
    dhcpd auto_config outside
    dhcpd dns 155.2.10.20 155.2.10.50 interface inside
    dhcpd auto_config outside interface inside
    threat-detection basic-threat
    threat-detection scanning-threat shun duration 3600
    threat-detection statistics
    threat-detection statistics tcp-intercept rate-interval 30 burst-rate 400 average-rate 200
    tftp-server inside 10.60.10.10 configs/config1
    webvpn
    group-policy testTG internal
    group-policy testTG attributes
    dns-server value 155.2.10.20 155.2.10.50
    vpn-tunnel-protocol ikev1
    group-policy DefaultRAGroup_1 internal
    group-policy DefaultRAGroup_1 attributes
    dns-server value 155.2.10.20 155.2.10.50
    vpn-tunnel-protocol l2tp-ipsec
    group-policy TcsTG internal
    group-policy TcsTG attributes
    vpn-idle-timeout 20
    vpn-session-timeout 120
    vpn-tunnel-protocol ikev1
    ipsec-udp disable
    ipsec-udp-port 10000
    split-tunnel-policy tunnelspecified
    split-tunnel-network-list value testOAK_splitTunnelAcl
    address-pools value TCS_pool
    group-policy downtown_interfaceTG internal
    group-policy downtown_interfaceTG attributes
    dns-server value 155.2.10.20 155.2.10.50
    vpn-tunnel-protocol ikev1
    split-tunnel-policy tunnelspecified
    split-tunnel-network-list value downtown_splitTunnelAcl
    group-policy HBSCTG internal
    group-policy HBSCTG attributes
    dns-server value 155.2.10.20 155.2.10.50
    vpn-tunnel-protocol ikev1
    split-tunnel-policy tunnelspecified
    split-tunnel-network-list value HBSC
    group-policy OSGD internal
    group-policy OSGD attributes
    dns-server value 155.2.10.20 155.2.10.50
    vpn-session-timeout none
    vpn-tunnel-protocol ikev1
    group-lock value OSGD
    split-tunnel-policy tunnelspecified
    split-tunnel-network-list value testOAK_splitTunnelAcl
    group-policy OAKDC internal
    group-policy OAKDC attributes
    vpn-tunnel-protocol ikev1
    group-lock value OAKDC
    split-tunnel-policy tunnelspecified
    split-tunnel-network-list value OAKDCAcl
    intercept-dhcp 255.255.0.0 disable
    address-pools value OAKPRD_pool
    group-policy mailTG internal
    group-policy mailTG attributes
    dns-server value 155.2.10.20 155.2.10.50
    vpn-tunnel-protocol ikev1
    split-tunnel-policy tunnelspecified
    split-tunnel-network-list value webMailACL
    group-policy OAK-remote internal
    group-policy OAK-remote attributes
    dns-server value 155.2.10.20 155.2.10.50
    vpn-tunnel-protocol ikev1
    split-tunnel-policy tunnelspecified
    split-tunnel-network-list value OAK-remote_splitTunnelAcl
    vpn-group-policy OAKDC
    service-type nas-prompt
    tunnel-group DefaultRAGroup general-attributes
    address-pool OAKPRD_pool
    address-pool ipad
    default-group-policy DefaultRAGroup_1
    tunnel-group DefaultRAGroup ipsec-attributes
    ikev1 pre-shared-key *****
    tunnel-group 84.51.31.173 type ipsec-l2l
    tunnel-group 84.51.31.173 ipsec-attributes
    ikev1 pre-shared-key *****
    tunnel-group 98.85.125.2 type ipsec-l2l
    tunnel-group 98.85.125.2 ipsec-attributes
    ikev1 pre-shared-key *****
    tunnel-group 220.79.236.146 type ipsec-l2l
    tunnel-group 220.79.236.146 ipsec-attributes
    ikev1 pre-shared-key *****
    tunnel-group OAKDC type remote-access
    tunnel-group OAKDC general-attributes
    address-pool OAKPRD_pool
    default-group-policy OAKDC
    tunnel-group OAKDC ipsec-attributes
    ikev1 pre-shared-key *****
    tunnel-group TcsTG type remote-access
    tunnel-group TcsTG general-attributes
    address-pool TCS_pool
    default-group-policy TcsTG
    tunnel-group TcsTG ipsec-attributes
    ikev1 pre-shared-key *****
    tunnel-group downtown_interfaceTG type remote-access
    tunnel-group downtown_interfaceTG general-attributes
    address-pool test
    default-group-policy downtown_interfaceTG
    tunnel-group downtown_interfaceTG ipsec-attributes
    ikev1 pre-shared-key *****
    tunnel-group TunnelGroup1 type remote-access
    tunnel-group mailTG type remote-access
    tunnel-group mailTG general-attributes
    address-pool mail_sddress_pool
    default-group-policy mailTG
    tunnel-group mailTG ipsec-attributes
    ikev1 pre-shared-key *****
    tunnel-group testTG type remote-access
    tunnel-group testTG general-attributes
    address-pool mail_sddress_pool
    default-group-policy testTG
    tunnel-group testTG ipsec-attributes
    ikev1 pre-shared-key *****
    tunnel-group OSGD type remote-access
    tunnel-group OSGD general-attributes
    address-pool OSGD_POOL
    default-group-policy OSGD
    tunnel-group OSGD ipsec-attributes
    ikev1 pre-shared-key *****
    tunnel-group HBSCTG type remote-access
    tunnel-group HBSCTG general-attributes
    address-pool OSGD_POOL
    default-group-policy HBSCTG
    tunnel-group HBSCTG ipsec-attributes
    ikev1 pre-shared-key *****
    tunnel-group 159.146.232.122 type ipsec-l2l
    tunnel-group 159.146.232.122 ipsec-attributes
    ikev1 pre-shared-key *****
    tunnel-group OAK-remote type remote-access
    tunnel-group OAK-remote general-attributes
    address-pool OAK_pool
    default-group-policy OAK-remote
    tunnel-group OAK-remote ipsec-attributes
    ikev1 pre-shared-key *****
    policy-map global_policy
    prompt hostname context
    no call-home reporting anonymous
    hpm topN enable
    : end
    asdm history enable

    Dear Darko,
    The problem here is the overlapp issue with the Internal network.
    Since the VPN pool is:
    ip local pool OAKPRD_pool 10.60.30.110-10.60.30.150 mask 255.255.0.0
    And the local network is:
    interface Vlan1
         nameif inside
         security-level 100
         ip address 10.60.70.1 255.255.0.0
    So since you have some NAT rules telling the FW that 10.60.0.0/16 is connected to the inside, we need to change that and force it to know that 10.60.30.0/24 is actually reachable to the outside.
    On the other hand, yes you could point to outside interface, but is not a good practice.
    Thanks.
    Portu.
    In case you do not have any further questions, please mark this post as answered.

  • Retrieve mails lost for routing fail in distribution list

    hi
    I read mails from external provider with a pop connector and write them in exchange 2010.
    (message tracking: EventID : RECEIVE   Source: SMTP)
    I wrote a wrong internal distribution list, so I got no mail delivered to the list
    (message tracking: EventID : FAIL   Source: ROUTING)
    anyway, exchange gave me a MessageID for every lost mail.
    tracking goes back 30 days ('cause or retention period?)
    question is (you can imagine):
    - are the mails somewhere in server ?
    - as and administrator, can I retrieve them (by EMC, powershell, etc...)
    Thanks
    Roberto

    Hi Ed
    it's not in this way.
    As i said in fist post, mails was "received" by exchange
    in tracking tool i can see them as
    EventID : RECEIVE   Source: SMTP , with the WRONG address, that caused the routing to fail.
    on the SAME line in tracking tool, i anyway got a MessageID, so i imagine they are "somewhere" IN exchange...
    Roberto 

  • Netgear CG3000dv2 N450 Router failing activation

    I am trying to get my new Netgear CG3000dv2 N450 modem to activate on the Comcast network.  Comcast activation team worked to activate it during 2 lengthy sessions this week while talking to me over the phone.  An onsite visit by a Comcast technician was not successful either.  The technician found that our cable connectivity is well within normal parameters.  Our old Motorola Surfboard SB5101 is currently functional on the starter performance package (6 down/1up).  Numerous attempts have been made including resetting the Netgear to factory defaults and re-adding the device to our account.  The Netgear locks fine on the upstream & downstream channels and the power levels and SNR are nearly perfect as viewed on the Netgear admin interface's Connection status.  The cabling is a home run all the way from the router to where the Comcast cable enters our cabin.  I have attempted adding a splitter to see if the signal was too good but this made no difference. I could see difference in the power level and SNR though as viewed on the Netgear admin interface.  The Internet light does not go solid and activation is unsuccessful.  The Comcast activation page was seen on our PC during one of the early troubleshooting sessions.  The CG3000dv2 N450 was recently purchased in March and was working perfectly for 2 months on the Cox network at our winter home in Arizona.  I believe the device is functioning properly.  The CG3000dv2 N450 is on the "approved" list of Comcast (and Cox) devices but is fairly new with the retail version release this year.  Troubleshooting with Netgear is underway.  The Netgear is currently running firmware version 1.03.03.  This may have been an update provided by Cox as the initial release is 1.02.10.  I'm attempting to roll back the firmware (tftp client procedure using a PC) but would like to confirm the supported firmware on the Comcast network for this device.  The Comcast activation team stated that they don't have access to this information but escalated the question to 2nd level support as of last evening.  I'm waiting to hear back.  Netgear claims the CG3000dv2 works just fine on the Comcast network.  The device log indicates IPv6 connectivity on the Comcast network but a critical error SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing is reported.  Their only reasonable suggestion so far is that there might be an incompatibility in this version of firmware on the Comcast network.   Does anyone have the CG3000dv2 N450 running on the Comcast network?  What version of the firmware is it running?  Does Comcast push down new firmware versions and what is the current version for this model?  The Comcast tech stated the Internet light should go solid even if the Netgear isn't the primary on our account and is just plugged into the cable (our Motorola is primary currently).  Can anyone confirm this? 

    Three weeks of troubleshooting failed to find a solution to provision the Netgear CG3000Dv2 N450 on the Comcast network. The Netgear was able to successfully connect on 2 occasions but failed repeatedly most of the time making the configuration unworkable and unstable. This Netgear worked flawlessly for 2 months on the Cox network at our winter home in Arizona but could not be made to function at our summer cabin in Washington State on the Comcast network. Fortunately, our old Motorola SB5101 (end-of-life) and Linksys WRT54G router (vintage 2001) remained working perfectly on the Comcast network during this frustrating experience. Some observations and a wee bit of advice: I strongly suggest not buying a Netgear modem if using the Comcast network! However, I might consider it if using Cox. The Cox service is outstanding in that they have a short list of "Preferred Devices" and another longer list of "Additional Cox Recommended Devices" on their web site. The CG3000Dv2 N450 is on the Cox "Preferred" list and it seems they rent the commercial version so they're very familiar with it. The N450 worked flawlessly on their network and I believe that Cox updated the firmware on my device. Don't bother contacting the modem vendor technical support (i.e. Netgear). Save yourself a frustrating and fruitless experience. Return the modem immediately if the cable company technician isn't able to make it work during the 1st on-site visit. Return it, choose another brand modem and try again.Netgear refused to answer basic questions after repeated attempts. Such questions as "What is the most current firmware version?, "Can customer owners upgrade/downgrade the firmware on the CG3000Dv2?", "Why does Netgear provide the initial release firmware on the web site if there is no ability to update it?", "What should the indicator lights be upon plugging in the Netgear before activation is initiated?" and "Has Netgear seen a problem like mine before?" I received conflicting answers to the customer firmware upgrade question. One 1st tier "expert" said I could downgrade to the version available on their web site and provided the documented TFTP procedure. However, the next analyst repeatedly said this wasn't possible. There was a Netgear web site problem (404) when attempting to pull down the firmware version. I reported it but was told to try again from another PC. We did a couple rounds like this and the web site was finally repaired over the weekend allowing me to get the firmware. It was a long shot to downgrad the firmware that Cox likely pushed down but it seemed worth a try.  To Netgear's credit, I was eventually put in touch with 2nd tier technical support in the Philippines and got a promise to escalate the case to their engineering department. However, nothing came of this after I provided a copious amount of data and my questions remained unanswered to this day even after repeating them yet again. Expect to run the version of firmware that is on the cable modem at purchase with no upgrades during the life of your customer owned device. Some cable companies (e.g. Comcast per a 2nd tier technical support analyst) do not push down firmware to customer owned equipment. Some modem vendors (e.g. Netgear) apparently do not provide firmware upgrades to customers or incorporate the required tool to do so (e.g. no firmware upgrade option on the CG3000Dv2 N450 web interface). Netgear apparently only provides firmware to ISPs hoping or assuming the ISP will push it down to the customer modem. It seems this is a false hope at least when it comes to Comcast. Don't buy a combo unit that has both the cable modem and wireless router in one package. It is simpler and less expensive to replace just the modem if it is defective, breaks after the warrantee expires, or is incompatible with the cable provider network. The cost for 2 devices over one is very insignificant considering the flexibility. Plus the wireless router's firmware can be upgraded by the owner. The combo unit was a desire in that our plan was to take it between AZ and WA. This purchase was a big mistake. Comcast should, but is probably unlikely to, improve their service based on Cox's business model. Troubleshooting ran the gambit including being told at one point that the Netgear wasn't a supported device.It seems reasonable, from my customer perspective, to provide a short list of modems and/or combo devices that are "preferred", i.e. known to work reliably on the Comcast network and are very familiar to the technical staff. The onsite Comcast technician had never seen a CG3000Dv2 N450 but did his best to activate it. I suppose a short list isn't something a company would do if the goal is to rent equipment to customers. Comcast tier 1 support was unable to answer basic questions such as "Does Comcast update firmware on customer owned devices?", "What modem does Comcast prefer and is known to work on their network if the Netgear isn't a supported device? However, Comcast 2nd tier was most helpful which was greatly appreciated. To their credit, Comcast did attempt to activate the Netgear on 5 occasions including an on-site technician visit. There were no issues found with our cabling and power/SNR were well within optimal range. The Comcast technician said Netgear's Internet light should go solid even if the Netgear modem isn't the primary device on the account. This proved to be true during those 2 brief occasions when the Netgear modem was able to establish connectivity. I found a post from another Comcast customer that described a problem possibly similar to mine. He suggested there might be an issue somewhere in the network affecting my home but this might be darn near impossible to find.  He suggested other modem gear such as the Zoom 5341J is better able to handle issues of this nature. I purchased the Zoom 5341J and a Western Digital My Net N900 wireless router (for both it was only ~$10 more than the CG3000Dv2 N450). I plugged the cable into the Zoom modem and it immediately locked the 8 downstream channels and 4 upstream. Several reboots and a 24 hour burn-in period indicated the Zoom was stable and functional so worthy of going online. Activation by Comcast was completed without any problems. The WD N900 is a feature rich, dual band wireless router. This unit is far superior to the Netgear that only has basic functionality. So far the network using the new gear has been reliable and from all indications is working well. I hope my findings will help others in provisioning their Comcast Internet service and avoid a most frustrating experience.  Good luck! 

  • Is my router failing? - WRT54G wireless-G firmware v.8

    It's gotten to the point where on average I have to power cycle the router at least once a day to regain the connection for both wired and wireless computers in our home network.
    My questions are these:
    1. Is there a way to diagnose the problem properly?
    2. If the router is indeed failing, can anyone recomend a new one as this is the second router of the same type in two years to begin failing on us and to be frank im getting tired throwing 80 USD away every two years.

    Your router needs to be Upgraded...Download the firmware from here
    Follow these steps to upgrade the firmware on the device: -
    Open an Internet Explorer browser page.In the address bar type - 192.168.1.1
    Leave username blank & in password use admin in lower case...
    Click on the 'Administration' tab- Then click on the 'Firmware Upgrade' sub tab- Here click on 'Browse' and browse the .bin firmware file and click on "Upgrade"...
    Wait for few seconds until it shows that "Upgrade is successful"  After the firmware upgrade, click on "Reboot" and you will be returned back to the same page OR it will say "Page cannot be displayed".
    Press and hold the reset button for 30 seconds...
    Then, unplug the power cable while holding down the reset button for another 30 Seconds...
    Plug the power cable back in, and keep holding down the reset button for another 30 Seconds...
    Release the reset button...Now re-configure your router...

  • Time Machine miscalculates the amount of data to be backed up, and fails.

    Hi.
    Situation: After many successful backups, Time Machine spontaneously states that it requires tens of GB more space on the backup volume than the size of the data to be backed up. Total required space exceeds physical size of backup volume, despite the fact that the partially filled source volume is the same physical size as the Time Machine volume.
    *Attempted solutions*: Disk Utility check of both hard drives, re-formatting of Time Machine volume (GUID partition map, HFS+).
    Hardware:
    Name : TM volume
    Partition Map Scheme : GUID Partition Table
    Media Name : Seagate FreeAgentDesktop Media
    Location : External
    Total Capacity : 298.1 GB (320,072,933,376 Bytes)
    Name : Source Volume
    Partition Map Scheme : GUID Partition Table
    Media Name : Hitachi HTS543232L9A300 Media
    Location : Internal
    Total Capacity : 298.1 GB (320,072,933,376 Bytes)
    S.M.A.R.T. Status : Verified
    Background: After a long spell of no backups, and many new items on the source volume, I formatted the TM volume. I then elected to exclude "System files and applications". The process of calculating the size of the excluded files never completed, even after hours of calculation. I cancelled this option, and selected the directories to exclude manually. I initiated a backup.
    This setup worked for a few weeks. A day or two ago, I was told that TM did not have enough space on the backup volume. This was strange, since the size to be backed up reported in the "Options" panel was less than the total size of the TM volume by a large margin.
    I formatted the external TM drive again, selected the drive, and initiated a backup.
    TM failed, stating that it required 319.0 GB for the backup, but that 297.6 were available on the backup volume. However, there are about 295 GB of used data on the source volume, and the Options panel showed that an amount several tens of GB less than this was to be backed up (about 265.9 GB).
    Feb 1 15:51:19 koishi /System/Library/CoreServices/backupd[7388]: Backup content size: 292.1 GB excluded items size: 26.3 GB for volume koishi
    Feb 1 15:51:19 koishi /System/Library/CoreServices/backupd[7388]: Starting pre-backup thinning: 318.93 GB requested (including padding), 297.64 GB available
    Feb 1 15:51:19 koishi /System/Library/CoreServices/backupd[7388]: No expired backups exist - deleting oldest backups to make room
    Feb 1 15:51:19 koishi /System/Library/CoreServices/backupd[7388]: Error: backup disk is full - all 0 possible backups were removed, but space is still needed.
    Feb 1 15:51:19 koishi /System/Library/CoreServices/backupd[7388]: Backup Failed: unable to free 318.93 GB needed space
    Feb 1 15:51:24 koishi /System/Library/CoreServices/backupd[7388]: Backup failed with error: Not enough available disk space on the target volume.
    I then opened the Options panel, cleared my manually added files, selected the automatic option of "System Files and Applications", and predictably, it did nothing for a long time.
    The console said:
    Feb 1 16:04:41 koishi FindSystemFiles[7632]: Querying receipt database for system packages
    Feb 1 16:04:41 koishi [0x0-0x1af1af].com.apple.systempreferences[7500]: 2009-02-01 16:04:41.567 FindSystemFiles[7632:613] Querying receipt database for system packages
    Feb 1 16:04:45 koishi FindSystemFiles[7632]: Finding system files...
    Feb 1 16:04:45 koishi [0x0-0x1af1af].com.apple.systempreferences[7500]: 2009-02-01 16:04:45.021 FindSystemFiles[7632:613] Finding system files...
    Feb 1 16:04:47 koishi FindSystemFiles[7632]: FSOpenIterator failed
    Feb 1 16:04:47 koishi [0x0-0x1af1af].com.apple.systempreferences[7500]: 2009-02-01 16:04:47.979 FindSystemFiles[7632:613] FSOpenIterator failed
    Feb 1 16:13:09 koishi FindSystemFiles[7632]: FSOpenIterator failed
    Feb 1 16:13:09 koishi [0x0-0x1af1af].com.apple.systempreferences[7500]: 2009-02-01 16:13:09.271 FindSystemFiles[7632:613] FSOpenIterator failed
    Feb 1 16:13:19 koishi FindSystemFiles[7632]: FSOpenIterator failed
    Feb 1 16:13:19 koishi [0x0-0x1af1af].com.apple.systempreferences[7500]: 2009-02-01 16:13:19.278 FindSystemFiles[7632:613] FSOpenIterator failed
    Feb 1 16:13:29 koishi FindSystemFiles[7632]: FSOpenIterator failed
    Feb 1 16:13:29 koishi [0x0-0x1af1af].com.apple.systempreferences[7500]: 2009-02-01 16:13:29.281 FindSystemFiles[7632:613] FSOpenIterator failed
    So I hit cancel to return to the manually selected files list, had another go at backing up, and it failed.
    Any ideas?
    d.

    It has failed. It says it requires 318 GB of space, which is ludicrous.
    Feb 1 17:02:25 koishi /System/Library/CoreServices/backupd[7799]: Backup requested by user
    Feb 1 17:02:25 koishi /System/Library/CoreServices/backupd[7799]: Starting standard backup
    Feb 1 17:02:25 koishi /System/Library/CoreServices/backupd[7799]: Backing up to: /Volumes/kuhi/Backups.backupdb
    Feb 1 17:02:25 koishi /System/Library/CoreServices/backupd[7799]: Ownership is disabled on the backup destination volume. Enabling.
    Feb 1 17:02:25 koishi KernelEventAgent[37]: tid 00000000 received unknown event (256)
    Feb 1 17:02:26 koishi /System/Library/CoreServices/backupd[7799]: Event store UUIDs don't match for volume: koishi
    Feb 1 17:05:20 koishi login[7705]: DEAD_PROCESS: 7705 ttys001
    Feb 1 17:07:49 koishi /System/Library/CoreServices/backupd[7799]: Backup content size: 292.1 GB excluded items size: 26.4 GB for volume koishi
    Feb 1 17:07:49 koishi /System/Library/CoreServices/backupd[7799]: Starting pre-backup thinning: 318.79 GB requested (including padding), 297.64 GB available
    Feb 1 17:07:49 koishi /System/Library/CoreServices/backupd[7799]: No expired backups exist - deleting oldest backups to make room
    Feb 1 17:07:49 koishi /System/Library/CoreServices/backupd[7799]: Error: backup disk is full - all 0 possible backups were removed, but space is still needed.
    Feb 1 17:07:49 koishi /System/Library/CoreServices/backupd[7799]: Backup Failed: unable to free 318.79 GB needed space
    Feb 1 17:07:54 koishi /System/Library/CoreServices/backupd[7799]: Backup failed with error: Not enough available disk space on the target volume.
    I will now force a Spotlight re-indexing of my source drive.
    d.

  • TS1398 My wireless router failed and I had to purchase a new one. My security on the new one will not allow me to use the same password. I entered a new password, but of course it is not on my ipod or ipad mini . How can I enter new password ?

    My wireless router in my home has failed. I purchased a new router, but it will not allow some of the characters which I used for my old password. Therefore I cannot access the internet with my ipad mini or my ipod touch. I am unable to change the password on either device. How do I go about changing the password on these units so that I can access the internet? Thanks
    Terry Beckingham

    http://www.apple.com/support/appleid/contact/

  • Backing up from failed Time Machine Disk

    Recently my time machine drive decided to fail at the same time that I had just wiped my computer and reinstalled OSX. Bummer, huh? I had a lot of important stuff on there. Well, I was able to recover what was on there to another hard drive using a disk recovery tool in Windows (R-Studio). I recovered every file (even the few hidden directories that were on there) to the other hard drive, repartitioned my time machine to HFS Journaled and dumped all of the data back on to it. I even labeled it the same as it was before, so technically it should be the same hard drive right?
    Wrong, OSX still doesn't recognize it as a time machine backup when I try to restore from it. I really don't want to have to go through all those 30,000 hidden directories by hand and copy my MP3 collection, photo album, and who knows what else back to the hard drive. Does anyone know how to trick OSx into recognizing this backup as a valid Time Machine Backup? Perhaps it's just one or 2 files in the root directory I am missing.
    Thanks so much,
    --Ben

    I seriously doubt that you can do that. I've never heard of anyone doing something like this. I also strongly suspect that that windows software didn't preserve all the resource fork, ownership and hard links correctly.
    You are left with manual migration of your data back to your computer. this isn't as hard as you make it sound. You just need to copy you own stuff back. also use the following [post|http://discussions.apple.com/message.jspa?messageID=6185507] to migrate important parts of you user library, Mail, iphoto etc. You will have to reinstall your applications by hand.

  • Can Time Machine back up a failed hard drive, and how long will it take to prepare?

    1. The hard drive in my 2009 MBP has failed. My Time Machine external drive failed about three weeks ago, and I don't know if I'll be able to restore from it. Is it ever possible to backup a failed hard drive with Time Machine? The machine boots, it just comes up beach balls if I use any applications for very long.
    2. I'm trying to back it up right now. I have Time Machine running to a new external drive. It has been stuck on "preparing backup" for about 20 minutes. Everyone says that preparing a first backup takes some time, but no one says if "some time" is 15 minutes or one hour or more. What is a typical length of time for preparing first backup? At what point should I walk away?
    If it's not worth trying to back this drive up myself anymore, I'd love to just drop the thing off and get the hard drive replaced -- but if it's worth doing, I'll take the extra day to back up what I can.

    You might have better luck using a clone.
    Clone  - Carbon Copy Cloner          (Often recommended as it has more features than some others)
    Clone – Data Backup
    Clone – Deja Vu
    Clone  - SuperDuper
    Clone - Synk
    Clone Software – 6 Applications Tested
    Commonly Used Backup Methods

Maybe you are looking for