Can I use Thunderbird with iPhoto yet?

OK....it's now July 2012 and the last post I saw on this subject was over a year ago. I have just bitten the bullet and bought the new macbook pro with the retina screen. Please tell me that iPhoto can now automatically resize photos and email them with Thunderbird like I've been doing for 10 years with every image viewer I've ever used on a PC.
Please??

Ok... has a scripting ability been added to Thunderbird? (And if not, will one be added, now that is has been discontinued by it's developers?) Because that's the problem - Thunderbird is missing capability, not iPhoto.

Similar Messages

  • I know this may be a lame question, but can I use Thunderbird with my Chrome browser and gmail account?

    I don't presently have firefox browser and have been very comfortable with Chrome for years now; can I use Thunderbird with my Chrome browser? I want to manage a large mailing list for a non-profit group that wants me to use Thunderbird.
    thank you,
    Reuben

    If you got someone else email than that's a BIG error and it has nothing to do with whatever client you are using. You send your credentials to gmail and they connected to another account, not even Google would like to do that.
    Either you send the wrong credentials and then you happend to have the same password as this other account. Try using webmail on that account.
    Change your password!!! If you can access that account he/she can access yours.

  • My iPhoto icon has a cross over it, when i open it, it You have "iPhoto" 9.2.1. you can't use this with this version of OSX? it used to work ?what's gone wrong?

    my iPhoto icon has a cross over it, when i open it, it You have “iPhoto” 9.2.1. you can't use this with this version of OSX? it used to work ?what's gone wrong?

    iPhoto 9.2.3 is incompatible with MacOS 10.9.3 Mavericks. If you are running Mavericks on your system you need to update iPhoto to 9.5.1. Only, the problem is, that this version is no longer available at the App Store.
    The easiest way to get a compatible iPhoto version in that case would be to upgrade to Yosemite, MacOS X 10.10, and then download the most recent iPhoto version from the AppStore, iiPhoto 9.6, like LarryHN suggested.
    If you cannot download iPhoto after upgrading to iPhoto 9.6 post back.

  • I can't use thunderbird 31.2.0 to send attachement from a pdf file with Acrobat PRO XI

    I can't use thunderbird 31.2.0 (Mozilla) to send attachement from a pdf file with Acrobat PRO XI. Each time, Acrobat replies (in french) : "il n'y a pas de client pour la messagerie par défaut". Thunderbird is indicated as "by default" in the list of programs of Windows.
    Even if I type my e-mail address, etc. in the account of Acrobat, it doesn't change. Each time, I have to record a PDF file in a folder and return to Thunderbird to send it as attached. It is a too long process,  compared with Windows XP with Acrobat Reader or Acrobat 5, I had before.
    Would you please help me to explain the process. My OS is Windows 8.1.
    Thank you

    Thank you for your answer.
    What i want to do : to send PDF files as attached documents in a message
    generated by thunderbird by my e-mail address [email protected] or
    another one I have.
    When I introduce my e-mail address under Edit-Preferences-Email
    Accounts, Acrobat ask the e-mail account, the password, the IMAP for
    ingoing message (and I use POP) and SMTP for outgoing messages. Even I
    introduce all the datas, it doesn't change, Acrobat is unable to send
    the message. And the process is not convenient, because I need all my
    outgoing messages be documented inside Thunderbird.
    So, I repeat my request : how can I use thenderbird as program by
    default from Acrobat or any other software ?
    Thank you for your next message.
    Jean-Luc Rongé
    Le 21-10-14 14:24, ANAND8502 a écrit :
    >
          I can't use thunderbird 31.2.0 to send attachement from a pdf
          file with Acrobat PRO XI
    created by ANAND8502 <https://forums.adobe.com/people/ANAND8502> in
    /Acrobat Installation & Update Issues/ - View the full discussion
    <https://forums.adobe.com/message/6850947#6850947>

  • I am using iPhoto '09 Version 8.1.2 but can not use iCloud with it. I've looked for updates in iPhoto and iLife'11 but no luck. Suggestions very welcome.

    I am using iPhoto '09 Version 8.1.2 but can not use iCloud with it. I've looked for updates in iPhoto and iLife'11 but no luck. Suggestions very welcome.

    No you won't necessarily lose your photos when upgrading but it's very very unwise not to back up first. Backing up is like using a seat belt in a car. You can drive without one for years and have no issues, but if you do have a problem the outcome will be a lot worse. So, too, with back ups. And upgrading is one of those times when the risks of a problem are higher.
    Most Simple Back Up:
    Drag the iPhoto Library from your Pictures Folder to another Disk. This will make a copy on that disk.
    Slightly more complex: Use an app that will do incremental back ups. This is a very good way to work. The first time you run the back up the app will make a complete copy of the Library. Thereafter it will update the back up with the changes you have made. That makes subsequent back ups much faster. Many of these apps also have scheduling capabilities: So set it up and it will do the back up automatically.
    Example of such apps: Chronosync - but there are many others. Search on MacUpdate or the App Store

  • How come iMac can see Pmy iPhone with iPhoto but cannot syncronize with iTunes? Maybe need an update version? As a matter of fact iTunes version on iMac is a 10.4 and in iPhone I How come iget a 10.6: the iMac is brand new sunce I used a pc before. Thanks

    How come iMac can see my iPhone with iPhoto but cannot syncronize it with iTunes? Maybe need an update version? As a matter of fact iTunes version on iMac is a 10.4 and in iPhone I get a 10.6: the iMac is brand new since I just come from a pc. Thanks

    Hi ...
    see Pmy iPhone with iPhoto but cannot recognnized with iTunes?
    Try this support article > iOS: Device not recognized in iTunes for Mac OS X

  • Can I use Solaris with my Home Recording Studio?

    Hello,
    I am currently building a basic home recording studio. I recently assembled a new computer and will be purchasing music recording equipment very soon. Before I purchase the audio recording gear, I was curious about a few things pertaining to the use of Solaris as my possible choice system.
    The data that I store on my hard drives will need to be secure. I had originally considered RAID 5 though recently found out about RAID Z, which appears to be far ahead of the other RAIDs. I am curious to know more about how to set up a RAID Z system.
    The computer will be running Solaris, various Linux or BSD, and Windows Vista. I have 500GB x4 hard drives. I am considering separating one and using it strictly for Vista, and using the remaining 3 with a RAID set-up for nix. If I had a choice, I would put much less hard drive space into Vista (capping it at 150 to 200 GB), though I have yet to come across a RAID system that effectively or efficiently cooperates cross-platform. With that in mind, the majority of the remaining 1.5TB can go into my studio OS - hopefully Solaris - while left-over hard drive space is set aside for various other *nix.
    I've used Solaris 10 before, though haven't really gone into detail on the mechanics of such features as ZFS, zones, now RAID Z, and the many more amazing features that Solaris provides. Likewise, I am not really familiar with how well the system might operate with software/applications that I could use for recording and composing music.
    Beyond the available 2TB (or 1.5TB RAID-ready) space, my computer is running on a new 64-bit quad-core AMD CPU (~2.6GHz) and currently has 4GB 1066MHz RAM. In my search for preparing a computer that suits me for high performance recording - including the editing and mastering of audio - I am attempting to narrow down my options on the software side of things. I have been very satisfied with the general file management of Solaris, though am unsure of how well it might run as the software side of a home recording studio. An additional factor in deciding will be the software's compatbility with audio PCI cards and external recording/audio interfaces. There is always a question of whether or not the necessary drivers, firmware, or similar is available between any given hardware and software components.
    Some other *nix options I have considered - "Ubuntu Studio 64-bit" (though it appears to prefer 32-bit) and "64 Studio" (also Debian-based, though appears to be optimized for 64-bit). Some colleagues have used Gentoo with studio applications, though I don't know of any Linux distributions that offer the versatility, power, stability, and efficiency of Solaris for the operating system that it is.
    If I use something like "64 Studio", I will have the advantage of a system that is ready-built for studio recording purposes as well as a system that I know is compatible with the sound gear that I am considering purchasing. However, those systems are restricted by their file system types, RAID availability and dependability, and the general disadvantages of using the Linux kernel in general. (I enjoy Linux, though I admittedly prefer Unix over it.)
    Can I use Solaris with my home recording studio?
    Thank you!
    Edited by: the_professor on Nov 9, 2008 6:26 PM
    Corrected a typo.
    Edited by: the_professor on Nov 9, 2008 6:30 PM
    Caught another typo.

    I'm not sure what your question is. If you have particular software you want to run, you should see what you can get that package to run under. Sound hw stuff don't tend to be too portable unless it's written on top of OSS (htttp://www.opensound.com). Were I you, I'd consider separating out the storage part and the processing part. Get something like a cheap dell sc440 to be a file server and give the drives to that (unless you actually can get all the components working under solaris).
    -r

  • When I use Thunderbird with Yahoo Groups, Google groups, and other email lists, I don't get a copy of my own emails back from the list (I do with Mail.app)...?

    When I use Thunderbird with Yahoo Groups, Google groups, and other email lists, I don't get a copy of my own emails back from the list. I *do* when I use Mail, so it seems like a Thunderbird thing. I'd really like to see my own emails come back to me in the conversation so that I know where my remarks fall in the discussion; it's very disorienting when you can't tell if your email has arrived at the list, or not. I can't seem to find the setting, and I've searched thru your help topics, etc., to no avail. Thanks.

    It's both gmail and mac.com email accounts, and it's all email lists -- including some privately hosted on servers, that are not Google groups, not Yahoo groups.
    I'm not sure what you mean by "saving a copy of your messages yourself" in Mail -- if I email to the lists with Mail on my laptop or iPad, I can see it on my desktop computer too, right in line with other email messages in the thread, after the list resends the message I've submitted. It's only Thunderbird that this "invisible posts" behavior happens, and it didn't use to happen this way. I used to get my emails posting right in the thread.

  • I ordered my Macbook Air with Aperture two years ago. I now have an iMac - can I use that with Aperture in any way?

    I ordered my Macbook Air with Aperture two years ago. I now have an iMac - can I use that with Aperture in any way? I appreciate that it is a different computer but I am now the end user of both devices and I was just wondering if it was possible.
    Thanks,
    Sean

    The answer would be in your software license agreement for Aperture. However if you cannot locate it you can ask in the Aperture forum, the link for that is:
    https://discussions.apple.com/community/professional_applications/aperture
    However I believe you can have Aperture installed on two machines however only one may be using it at a time.
    On the new iMac launch the Mac App Store - Purchased - look for Aperture and download to your new machine.

  • I installed 5 but now I can't use it with Mac osx - how do I go back to my old version?!

    I was prompted to install Firefox 5 on my Mac. Now when I try to open it says I can't use Firefox with osx. How do I go back to using the previous version - has it been written over? My previous version was fine!

    Firefox 4 requires at least OS X 10.5 and an Intel Mac. There is a third party version of Firefox 4 that runs on OS X 10.4/10.5 and PPC Macs, for details see http://www.floodgap.com/software/tenfourfox
    If you prefer, you can get the latest version of Firefox 3.6 from http://www.mozilla.com/en-US/firefox/all-older.html
    Mozilla are working to prevent Mac users with non-compatible systems from getting the notification about Firefox 4, and also not displaying the "Download Firefox 4" button on http://www.mozilla.com

  • I gave my old iPad to my daughter without restoring it to original configuration, how can she use it with her iTunes?

    I gave my old iPad to my daughter without restoring it to original configuration, how can she use it with her iTunes?

    try
    http://support.apple.com/kb/ht2589

  • How can I use LCCS with ActionScript 3 and Flash CS4?

    Hi,
    Using Stratus I was able to create an an application using Action Script 3 and Flash CS4.  The sample code on the Adobe site was quite straight forward and easy to understand.  I now want to switch over to  LCCS but can't find anything any where on how to use Action Script 3 and Flash CS4 with LCCS.  Do I need to know Flex to be able to use LCCS?  Everything was quite simple and easy to understand with Stratus and makes complete sense.  But LCCS is really confusing.  Is there any sample code on how to establish a connection in Action Script 3 and then stream from a webcam to a client.  There is nothing in the  LCCS SDK that covers Flash and Action Script 3.  Please help!  I found the link below on some forum but it takes me nowhere.
    http://www.adobe.com/cfusion/webforums/forum/messageview.cfm?forumid=72&catid=75 9&threadid=1407833&enterthread=y

    Thanks Arun!
    Date: Thu, 29 Apr 2010 11:44:10 -0600
    From: [email protected]
    To: [email protected]
    Subject: How can I use LCCS with ActionScript 3 and Flash CS4?
    Hi,
    Welcome to the LCCS world.
    Please refer to the SDK's sampleApps folder. There would be an app called FlashUserList. The app demonstrates how LCCS can be used with Flash CS4. Its a  pretty basic app, but should help you moving.
    We are trying to improve our efforts to help developers in understanding our samples. Please do let us know if we can add something that would help others.
    Thanks
    Arun
    >

  • How can I use Bluetooth with another devices?

    How can I use Bluetooth with another devices?

    You can set up your FaceTime account in Settings > FaceTime.

  • How can i use ipad with apple tv

    How can i use ipad with appletv

    Assuming both devices are on the same network and that AirPlay is not turned off on the Apple TV, then simply tap on the screen when you are watching content you wish to stream to your Apple TV, then tap the airplay icon that appears in the control bar, choose the Apple TV from the menu that appears.
    When displaying the content you wish to mirror on the iPad 2 (or better), iPad Mini, iPhone 4S (or better), double tap the home button (quickly) and swipe the bottom row of apps to the right to reveal the playback controls, tap the AirPlay icon and select your Apple TV from the list of available devices.

  • How can i update my old 2006 iMac Intel core 2 duo running 10.6.8 to OSX Lion so that I can sync using iCloud with my newer devices?  Mountain Lion is not an option for my older model and Lion is no longer available at App store.

    How can i update my old 2006 iMac Intel core 2 duo running 10.6.8 to OSX Lion so that I can sync using iCloud with my newer devices?  Mountain Lion is not an option for my older model and Lion is no longer available at App store. 

    Call Apple's online store's telesales agents: 1-800-MY-APPLE (1-800-692-7753) or Customer Service and Sales Support at 1-800-676-2775. For Lion you'll get a redemptions code via e-mail and need to DL from the Mac Apple Store (requires SL 10.6.6+).

Maybe you are looking for