Can not display Connection dialog.

Hi There,
Verry strange what happen.
My Sqldeveloper stop working for an unknown raison.
I could not see my connections, got stranger error When I try to create an Sql Sheet
java.lang.NullPointerException
     at oracle.dbtools.raptor.controls.ConnectionPanelUI.listConnections(ConnectionPanelUI.java:426)
     at oracle.dbtools.raptor.controls.ConnectionPanelUI.resetConnections(ConnectionPanelUI.java:440)
     at oracle.dbtools.raptor.controls.ConnectionPanelUI.<init>(ConnectionPanelUI.java:120)
     at oracle.dbtools.raptor.controls.ConnectionPanelUI.<init>(ConnectionPanelUI.java:101)
     at oracle.dbtools.raptor.controls.ConnectionSelectorUI.<init>(ConnectionSelectorUI.java:36)
     at oracle.dbtools.raptor.controls.ConnectionSelectorUI.getConnection(ConnectionSelectorUI.java:59)
     at oracle.dbtools.raptor.controls.ConnectionSelectorUI.getConnection(ConnectionSelectorUI.java:42)
     at oracle.dbtools.sqlworksheet.sqlview.SqlEditorWizard.invoke(SqlEditorWizard.java:108)
     at oracle.ide.wizard.WizardManager.invokeWizard(WizardManager.java:317)
     at oracle.dbtools.sqlworksheet.sqlview.SqlEditorAddin$2.actionPerformed(SqlEditorAddin.java:248)
     at javax.swing.AbstractButton.fireActionPerformed(AbstractButton.java:1849)
     at javax.swing.AbstractButton$Handler.actionPerformed(AbstractButton.java:2169)
     at javax.swing.DefaultButtonModel.fireActionPerformed(DefaultButtonModel.java:420)
     at javax.swing.DefaultButtonModel.setPressed(DefaultButtonModel.java:258)
     at javax.swing.AbstractButton.doClick(AbstractButton.java:302)
     at javax.swing.plaf.basic.BasicMenuItemUI.doClick(BasicMenuItemUI.java:1000)
     at javax.swing.plaf.basic.BasicMenuItemUI$Handler.mouseReleased(BasicMenuItemUI.java:1041)
     at java.awt.Component.processMouseEvent(Component.java:5488)
     at javax.swing.JComponent.processMouseEvent(JComponent.java:3126)
     at java.awt.Component.processEvent(Component.java:5253)
     at java.awt.Container.processEvent(Container.java:1966)
     at java.awt.Component.dispatchEventImpl(Component.java:3955)
     at java.awt.Container.dispatchEventImpl(Container.java:2024)
     at java.awt.Component.dispatchEvent(Component.java:3803)
     at java.awt.LightweightDispatcher.retargetMouseEvent(Container.java:4212)
     at java.awt.LightweightDispatcher.processMouseEvent(Container.java:3892)
     at java.awt.LightweightDispatcher.dispatchEvent(Container.java:3822)
     at java.awt.Container.dispatchEventImpl(Container.java:2010)
     at java.awt.Window.dispatchEventImpl(Window.java:1774)
     at java.awt.Component.dispatchEvent(Component.java:3803)
     at java.awt.EventQueue.dispatchEvent(EventQueue.java:463)
     at java.awt.EventDispatchThread.pumpOneEventForHierarchy(EventDispatchThread.java:242)
     at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:163)
     at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:157)
     at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:149)
     at java.awt.EventDispatchThread.run(EventDispatchThread.java:110)
I have try to downlod the latest version but I am getting the same error.
When I try to see parameters in the preference dialog, the righ pane of the preference screen it not changing when I select other options.
I am a litle bit lost...
This is installed on Windows Server 2008 R2. What is strange is that the problem occurs only with the administrator user and not with an other user who is also member of the administrators group.
Many thank for your help
Jko
Edited by: JkoFr on 4 avr. 2010 06:24

When I click on View > Connections, Raptor does not do anything.
My coworker system has Windows 2000 and the same version of java. Beside that, there are so many other variables. I am not sure what to look for. Could you please give me more information on what to look for?
When I open Raptor, it does not display Connection Tab by default.
When I run Raptor from C:\Program Files\raptor\jdev\bin\raptor.exe, I get this output. Does it look normal?
AWT Tree Lock Assert enabled
java.lang.NullPointerException
at oracle.ideimpl.docking.DockStationImpl.stateChanged(DockStationImpl.j
ava:1854)
at oracle.ideimpl.docking.DockStationImpl.initialize(DockStationImpl.jav
a:258)
at oracle.ide.IdeCore.initializeModules(IdeCore.java:1417)
at oracle.ide.IdeCore.startupImpl(IdeCore.java:1198)
at oracle.ide.Ide.startup(Ide.java:672)
at oracle.ideimpl.Main.start(Main.java:49)
at oracle.ideimpl.Main.main(Main.java:25)
Assert: Unknown Node:8: item type="PROCEDURE" reloadparent="true">
<title>Rename</title>
<prompt><label>New_Procedure_Name</label></prompt>
<sql><![CDATA[rename "#OBJECT_NAME#" to #0#]]></sql>
<help>Renames the selected procedure.</help>
<confirmation>
<title>Confirmation</title>
<prompt>Procedure "#OBJECT_NAME#" has been renamed to #0#</prompt>
</confirmation>
</item
Initializing.. [email protected]
Assert: SQLView inited
Thank for all your help.

Similar Messages

  • Strange scenario,Oracle can not display the data in mysql correctly

    I use Heterogeneous Service+ODBC to achieve "oracle access mysql"(any other method?),and now i find Oracle can not display the data in mysql correctly:
    -------mysql------------
    mysql> create table tst(id int,name varchar(10));
    Query OK, 0 rows affected (0.00 sec)
    mysql> insert into tst values(1,'a');
    Query OK, 1 row affected (0.00 sec)
    mysql> select * from tst;
    ------------+
    | id | name |
    ------------+
    | 1 | a |
    ------------+
    1 row in set (0.00 sec)
    mysql> show create table tst\G
    *************************** 1. row ***************************
    Table: tst
    Create Table: CREATE TABLE `tst` (
    `id` int(11) DEFAULT NULL,
    `name` varchar(10) DEFAULT NULL
    ) ENGINE=MyISAM DEFAULT CHARSET=utf8
    1 row in set (0.00 sec)
    -------------oracle ------------------
    SQL> select count(*) from "tst"@mysql;
    COUNT(*)
    49
    SQL> select * from "tst"@mysql;
    id
    1
    SQL> desc "tst"@mysql;
    Name Null? Type
    id NUMBER(10)

    You can make the following query on the result page:
    "select * from the_table where movietitle = ? and cinema = ?"
    then you set movietitle and cinema to those which the user selected. If the resultset contains more than 0 rows, that means the movie is available.
    Below is the sample code, it assumes you have a connection to the database:
    PreparedStatement stat = myConnection.prepareStatement("select * from the_table where movietitle = ? and cinema = ?");
    stat.setString(1, usersMovieTitleSelection);
    stat.setString(2, usersCinemaSelection);
    ResultSet res = stat.executeQuery();
    if (res.next()) {
    out.print("The movie is available");
    } else {
    out.print("The movie is not available");
    }Now just add that to your JSP page. Enjoy ! =)

  • Can thunderbolt display connect to Win7 pc via adapter?

    Needing a second large monitor compatible with my two systems: Macbook Pro w Bootcamp Win7 64-bit and HP Win7 64-bit workstation.  Can this display connect to my PC workstation via adapter?  Can it mirror an existing flat screen? The existing flatscreen monitor mirrors the Macbook Pro just fine, except for resolution differences.

    Your Win PC would need a Thunderbolt port.  If it does not there is no adapter that will make it work.

  • Problem with Loader Components, can not display my forms properly

    Here is the problem (my God, my customer waiting for his web
    site:( ... ) I have a form made in CoffeeCup Flash Form Builder
    (Nice one...).Now this form with fields like name, sec name age,
    etc I want it to apear into my main screen when I press the button
    "Reservation" and then the customer could fill the fields and sent
    it to my mail. I tryed with the Loader Component, I mean when I
    press the button then starts "playing" the form.swf. BUT the Loader
    can not display the form properly specialy thinks like drop down
    menus in the form, or check boxes....It just show me the
    form....The Flash Form Builder gives me 4 files like: form.swf,
    form.html, form.php and form.xml. Any solution on how my customers
    complete this form with no problems?
    THANK YOU A LOT!

    Dear,
    You have to following these step to run form on firefox,
    Run the following file,
    1) C:\DevSuiteHome_1\jinit\jinit.exe
    2) jvm.dll copy this file to the following path,
    C:\Program Files\Oracle\JInitiator 1.3.1.22\bin\hotspot
    3) And firefox connection settiong with 'No-Proxy'
    The above setting it will help full you to run your form on firefox.
    Thank you,

  • Date can not display correctly in excel from .jsp

    Hi,
    I create a .jsp report to export the data to excel. the report run OK, except the date field can not display correctly.
    for example in database :start date ='01-oct-2003'
    in the except it displays to 02/06/02.
    It seem all the date field can not be control in the report, and control by somthing else
    Doese anyone come accross this problem?
    Thanks

    Hi Rong,
    Are you using the following demonstration to build your JSP?
    http://otn.oracle.com/products/reports/htdocs/getstart/demonstrations/index.html
    (Output to Excel with Oracle9i Report)
    I tried to do the same, and inserted a database date field in the JSP using Reports. I found the following:
    While making the template inside Excel, if I make sure that the format of the date cells is "Date" - some particular date format, the date field values from Reports does not get exported correctly.
    However, if you make sure that inside the template, the format of the date cells is not date, but "General", then the date field values are correctly exported to Excel.
    Pl try it and let us know.
    Navneet.

  • I am trying to setup wireless using my old dome Airport ExtremeBase station. I had previously used it about 5 years ago when I had dial up but have now switche to DSL with Windstream. I can not get connecte as ABS keeps trying to dial up(the phone number)

    I am trying to setup wireless using my old dome Airport Extreme Base station. I had previously used it about 5 years ago when I had dial up but have now switched to DSL with Windstream. I can not get connected as the ABS keeps trying to dial up(the old phone number). When I tried to change my network settings an annoying popup window says "your network settings have been changed by another application'. I have no idea what the message is all about and when I close this window it immediately pops up again and prevents me -as far as I can tell -from changing my Airport settings?  I need advice on how to get this wireless setup done. Maybe a reset? or something else? I have the DSL phone line plugged into WIndsteam Seimens Speedstream 4200 modem and then the ethernet (yellow) wire from the WIndsteam Seimens Speedstream 4200 modem to the port on the dome that is a circle of dots.

    1)Can you explain how using the AEBS as a bridge will work with the Seimens Speedstream4200?
    As a bridge, the AEBS will basically become a wireless access point. This will allow the AEBS to provide a wireless network, but still allow the Speedstream to provide NAT & DHCP services for the wireless clients connected to the AEBS. If the AEBS was left as a router, you would have a double-NAT condition which isn't necessary bad in itself, but would create a second subnet. That would make it more difficult for clients connected to the AEBS to access clients connected to the Speedstream.
    2) Is there a link that will guide me through the steps to set the AEBS as a bridge?
    You can easily reconfigure the AEBS as a bridge using the AirPort Utility.
    ref: AirPort Utility > Select the AEBS > Manual Setup > Internet > Internet Connection > Connection Sharing = Off (Bridge Mode)
    3)Can I just connect the DSL phone line to the AEBS and eliminate the Speedstream4200?
    Unfortunately no. The AEBS does not have a built-in DSL modem. You will still need the Speedstream to provide this function.

  • I recently purchased a time capsule and thought I would put my itunes on it as an external drive as my mac book air only has 120gb. However I can not be connected to the internet and the TC at the same time in order to download the files to the TC. Help?

    I recently purchased a Time Capsule and put my iTunes library on there so that I wasn't using up my hard drive space. Only 120gb on my mac book air. However when I download songs from iTunes I can not be connected wirelessly to the internet at the same time. Can I hard wire my TC in to my mac so that I can treat the TC as just an external hard drive? Thanks

    Initially, you asked if you can hardwire your MBA to the TC. The answer is yes, by using the optional USB Ethernet adapter that Apple provides. However, in order for your MBA to access the TC's internal or USB-attached HDD, it would need to establish a network connection to it. This would be true of any NAS device on an Ethernet network. Therein, lies the problem. Your MBA cannot connect to two networks simultaneously.
    One option then, would be to have two separate iTunes Media folders; one on the MBA & the other on the TC. This way, you can download the music to your MBA when connected to the Internet at the AirPort lounge, and then use iTunes Consolidate Library feature to transfer the audio files to the TC's iTunes Media Folder location. A great program to help maintain multiple iTunes Librarys and/or Media Folders, that you may want to consider, is PowerTunes.

  • After moving from my home country (Poland) to the Middle East (UAE) with the same computer I can not get connected to Apple Store and iTunes Store.

    After moving from my home country (Poland) to the Middle East (UAE) with the same computer I can not get connected to Apple Store and iTunes Store. Any clue why?
    Regards,
    Maciek

    Click the round flag icon bottom right corner of the App Store window.

  • HT4623 I can not get connected to App Store , download or update any apps,  EVEN I DID RESET ALL SETTING , STILL I RECIEVE A MESSAGE says: YOUR REQUEST IS NOT PROCESSED ,ERROR COD: 109 !! WHAT DOSE IT MEAN? HOW CAN I SOLVE THE PROBLEM??

    I can not get connected to AppStore , DOWNLOAD OR UPDATE ANY OF MY APPS , WHEN I GO FOR INSTALLING , THE MESSAGE SAYS: YOIR REQUEST IS NOT PROCESSED ,  ERROR CODE, 1009!!! HOW CAN I SOLVE THIS PROBLEM??

    Try contacting the iTunes support staff, they do the app store also, at:  http://www.apple.com/emea/support/itunes/contact.html

  • I can not to connect to nated address

    Hi
    I have server with real address 10.173.1.242, i created static nat to address 10.164.32.15, but I can not to connect to address 10.164.32.15 from IP 10.161.111.130, here is config of ASA:
    Peter
    ASA Version 8.0(5)
    names
    interface GigabitEthernet0/0
    nameif intranet
    security-level 30
    ip address 10.164.241.1 255.255.255.0 standby 10.164.241.2
    interface GigabitEthernet0/1
    nameif cdi
    security-level 80
    ip address 10.173.241.1 255.255.255.0 standby 10.173.241.2
    interface GigabitEthernet0/2
    no nameif
    no security-level
    no ip address
    interface GigabitEthernet0/2.491
      vlan 491
    nameif service491
    security-level 50
    ip address 10.173.1.241 255.255.255.0 standby 10.173.1.240
    interface GigabitEthernet0/2.492
    vlan 492
    nameif service492
    security-level 50
    ip address 10.173.2.241 255.255.255.0 standby 10.173.2.240
    interface GigabitEthernet0/2.493
    vlan 493
    nameif service493
    security-level 50
    ip address 10.173.3.241 255.255.255.0 standby 10.173.3.240
    interface GigabitEthernet0/2.500
      vlan 500
    nameif service500
    security-level 50
    ip address 10.173.0.241 255.255.255.0 standby 10.173.0.240
    interface GigabitEthernet0/2.550
    vlan 550
    nameif service550
    security-level 50
    no ip address
    interface GigabitEthernet0/3
    description LAN Failover Interface
    boot system disk0:/asa805-k8.bin
    ftp mode passive
    dns server-group DefaultDNS
    domain-name t-dc.sk
    access-list cdi-in extended permit icmp any any log debugging
    access-list cdi-in extended deny ip any any
    access-list intranet-in extended permit ip 10.161.111.0 255.255.255.0 host 10.0.0.0 log debugging
    access-list intranet-in extended permit ip 10.164.32.0 255.255.255.0 host 10.0.0.0 log debugging
    access-list intranet-in extended deny ip any any
    access-list service491-in extended permit icmp any any log debugging
    access-list service491-in extended deny ip any any
    access-list service492-in extended deny ip any any
    access-list service493-in extended deny ip any any
    access-list service500-in extended deny ip any any
    access-list service550-in extended deny ip any any
    access-list cap extended permit ip any any
    pager lines 24
    logging buffered debugging
    logging trap debugging
    logging asdm debugging
    logging host service491 10.173.1.242
    mtu intranet 1500
    mtu cdi 1500
    mtu service491 1500
    mtu service492 1500
    mtu service493 1500
    mtu service500 1500
    mtu service550 1500
    mtu mngmt 1500
    ip local pool pool1 10.31.250.129-10.31.250.255 mask 255.255.255.0
    failover
    failover lan unit primary
    failover lan interface failover GigabitEthernet0/3
    failover interface ip failover 172.16.10.1 255.255.255.252 standby 172.16.10.2
    no monitor-interface intranet
    no monitor-interface cdi
    no monitor-interface mngmt
    icmp unreachable rate-limit 1 burst-size 1
    icmp permit any intranet
    icmp permit any cdi
    icmp permit any service491
    icmp permit any service492
    icmp permit any service493
    icmp permit any service500
    icmp permit any service550
    asdm image disk0:/asdm-647.bin
    no asdm history enable
    arp timeout 14400
    static (service491,intranet) 10.164.32.15 10.173.1.242 netmask 255.255.255.255
    access-group intranet-in in interface intranet
    access-group cdi-in in interface cdi
    access-group service491-in in interface service491
    access-group service492-in in interface service492
    access-group service493-in in interface service493
    access-group service500-in in interface service500
    access-group service550-in in interface service550
    route intranet 0.0.0.0 0.0.0.0 10.164.241.5 1
    route cdi 10.97.0.0 255.255.0.0 10.173.241.5 1
    route cdi 10.168.0.0 255.255.0.0 10.173.241.5 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    dynamic-access-policy-record DfltAccessPolicy
    aaa authentication ssh console LOCAL
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    crypto ca trustpoint localtrust
    enrollment self
    fqdn sslvpn.t-dc.sk
    keypair sslvpnkeypair
    crl configure
    crypto ca certificate chain localtrust
    certificate c116474f
        308201e7 30820150 a0030201 020204c1 16474f30 0d06092a 864886f7 0d010104
        bce 90a3424e
        f9f040e2 95c69b91 779b8a
      quit
    no crypto isakmp nat-traversal
    console timeout 0
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    ssl trust-point localtrust intranet
    webvpn
    enable intranet
    svc image disk0:/anyconnect-win-2.5.3055-k9.pkg 1
    svc enable
    group-policy GrpPolicy-ssl1 internal
    group-policy GrpPolicy-ssl1 attributes
    vpn-tunnel-protocol svc
    tunnel-group ssl1 type remote-access
    tunnel-group ssl1 general-attributes
    address-pool pool1
    default-group-policy GrpPolicy-ssl1
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny
      inspect sunrpc
      inspect xdmcp
      inspect sip
      inspect netbios
      inspect tftp
      inspect icmp
    service-policy global_policy global
    prompt hostname context
    Cryptochecksum:be82cd121bde8e5de3981453caa201f0
    : end

    i corrected "packet-tracer..." there was mistake,  10.161.11.130 instead 10.161.111.130
    pna-tdc1# packet-tracer input intranet tcp 10.161.111.130 1025 10.164.32.15 22
    Phase: 1
    Type: FLOW-LOOKUP
    Subtype:
    Result: ALLOW
    Config:
    Additional Information:
    Found no matching flow, creating a new flow
    Phase: 2
    Type: UN-NAT
    Subtype: static
    Result: ALLOW
    Config:
    static (service491,intranet) 10.164.32.15 10.173.1.242 netmask 255.255.255.255
      match ip service491 host 10.173.1.242 intranet any
        static translation to 10.164.32.15
        translate_hits = 0, untranslate_hits = 4
    Additional Information:
    NAT divert to egress interface service491
    Untranslate 10.164.32.15/0 to 10.173.1.242/0 using netmask 255.255.255.255
    Phase: 3
    Type: ACCESS-LIST
    Subtype: log
    Result: ALLOW
    Config:
    access-group intranet-in in interface intranet
    access-list intranet-in extended permit ip 10.161.111.0 255.255.255.0 10.0.0.0 255.0.0.0 log debugging
    Additional Information:
    Phase: 4
    Type: IP-OPTIONS
    Subtype:
    Result: ALLOW
    Config:
    Additional Information:
    Phase: 5
    Type: FOVER
    Subtype: standby-update
    Result: ALLOW
    Config:
    Additional Information:
    Phase: 6
    Type: NAT
    Subtype: rpf-check
    Result: ALLOW
    Config:
    static (service491,intranet) 10.164.32.15 10.173.1.242 netmask 255.255.255.255
      match ip service491 host 10.173.1.242 intranet any
        static translation to 10.164.32.15
        translate_hits = 0, untranslate_hits = 4
    Additional Information:
    Phase: 7
    Type: NAT
    Subtype: host-limits
    Result: ALLOW
    Config:
    static (service491,intranet) 10.164.32.15 10.173.1.242 netmask 255.255.255.255
      match ip service491 host 10.173.1.242 intranet any
        static translation to 10.164.32.15
        translate_hits = 0, untranslate_hits = 4
    Additional Information:
    Phase: 8
    Type: IP-OPTIONS
    Subtype:
    Result: ALLOW
    Config:
    Additional Information:
    Phase: 9
    Type: FLOW-CREATION
    Subtype:
    Result: ALLOW
    Config:
    Additional Information:
    New flow created with id 2956, packet dispatched to next module
    Phase: 10
    Type: ROUTE-LOOKUP
    Subtype: output and adjacency
    Result: ALLOW
    Config:
    Additional Information:
    found next-hop 10.173.1.242 using egress ifc service491
    adjacency Active
    next-hop mac address 0014.4fed.bb6c hits 41
    Result:
    input-interface: intranet
    input-status: up
    input-line-status: up
    output-interface: service491
    output-status: up
    output-line-status: up
    Action: allow
    pna-tdc1#
    pna-tdc1#

  • SuperFrench is found but this font can not display any text

    "SuperFrench" font comes from Autodesk. this fonts's real file name is supef__.ttf
    If it is placed in C:\Windows\Fonts folder then it is available for Windows native apps such as MS Excel.
    Java GraphicsEnvironment finds "SuperFrench" font
    but this font can not display any text.
    This happens in both Java6(1.6.0_34) and Java7(1.7.0_06)
    try this
    import javax.swing.*;
    import java.awt.*;
    import java.util.*;
    public class FontTest01 {
      public static void main( String[] args ){
        FontTest01 app = new FontTest01();
        app.run();
      void run() {
        String fontName = "SuperFrench"; //** SuperFrench font
        GraphicsEnvironment ge = GraphicsEnvironment.getLocalGraphicsEnvironment();
        String[] existFontNames = ge.getAvailableFontFamilyNames(Locale.ENGLISH);
        boolean fontExists = false;
        for( int i=0 ; i<existFontNames.length ; i++ ){
          if( existFontNames.equals( fontName ) ){
    fontExists = true; break;
    if( fontExists==false ){
    System.out.println( fontName +" does not exist" );
    System.exit(-1);
    JLabel label = new JLabel( "ABCDEFG" );
    Font font = new Font( fontName, Font.PLAIN, 20 );
    System.out.println( font.getFontName() );
    label.setFont( font );
    JFrame f = new JFrame();
    f.add( label );
    f.setSize( 180, 120 );
    f.setDefaultCloseOperation( JFrame.EXIT_ON_CLOSE );
    f.setVisible(true);
    Edited by: TadashiOhmura on 2012/06/17 23:04
    Edited by: TadashiOhmura on 2012/06/18 7:50                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   

    Thank you for your replay.
    I face the same trouble with JavaFX
    I report this problem into Jira and filed as RT-22641
    Some members of Oracle developer team write comments for this issue.
    http://javafx-jira.kenai.com/browse/RT-22641
    This font has some irreguler structure.
    I hope Java font system will deal with it.

  • MenuBar can not display all menuitem

    Hello,everyone!
    There is a Menubar.
    The Menubar has 100 menuitems.
    Problem:Can not display all menuitems.
    Do MenuBar's SubMenu has Scroller?
    Sample:
    <mx:MenuBar id="myMenuBar" width="450" height="50" >
    <mx:dataProvider>
    <mx:XML>
    <menuitem label="menuitem 1"/>
    <menuitem label="menuitem 1"/>
    </mx:XML>
    </mx:dataProvider>
    </mx:MenuBar>
    <menuitem label="menuitem 1"/>
    Can not display all menuitems.

    you might want to use some flexlib components lib
    take a look at this :
    http://code.google.com/p/flexlib/wiki/ComponentList
    and specifically at this component :
    http://flexlib.googlecode.com/svn/trunk/examples/ScrollableMenus/ScrollableMenu_Sample.swf

  • HT1369 with the last update I can not longer connect my iphones to iTunes - Is there an update to fix this?

    with the last update I can not longer connect my iphones to iTunes - Is there an update to fix this?

    Hello wendellfromva,
    The following article provides tips that can help get your iPhone to reappear in iTunes.
    iOS: Device not recognized in iTunes for Windows
    http://support.apple.com/kb/TS1538
    Cheers,
    Allen

  • Urgent: Graph can not display

    Hi,
    My report can not display graph correctly if I view the report from report server in html format, because the graph url use report server's hostname, not IP. If I use IP view the graph, there are no problem.
    So my problem is how to config the report server for the graph display correctly?
    I tried to modify the IMAGEURL in rwservlet.properties, it doesn't work.
    I tried to modify the hosts file in local maching to mapping the report server hostname and IP, the praph can display, but it's not a good idea for all user to config their client maching .
    Thanks in advance.
    report url:
    http://172.20.137.205:7777/reports/rwservlet?htportalconn&destype=cache&desformat=HTMLCSS&report=usage_report.rdf&p_conn_string=htportalconn&P_Bill_Period=200806&p_report_id=41
    graph url in report (can not display):
    http://hk8sp202:7777/reports/rwservlet/getfile/HW/YX+J7DBjNFKgUnojRyFXmKwm2qqSnwR277aMm/561014461.jpg
    if replace the hostname with IP in graph url, graph can display:
    http://172.20.137.205:7777/reports/rwservlet/getfile/HW/YX+J7DBjNFKgUnojRyFXmKwm2qqSnwR277aMm/561014461.jpg
    Sammy
    Edited by: Sammy Song on Sep 8, 2008 12:54 AM

    Hello Anek,
    Refer to SAP Note 704604 and 454042.
    Also,
    http://help.sap.com/saphelp_nw04/helpdata/en/76/41d43ab8029b66e10000000a114084/frameset.htm
    and
    https://www.sdn.sap.com/irj/sdn/go/portal/prtroot/docs/library/uuid/4846ac90-0201-0010-099d-d3b4e271849c
    regards
    Atul Shrivastava
    PS:Award points for helpful answer.

  • The admin page can not displayed completely

    Dear all,
    i have install OracleXEUniv,
    the www login page displayed OK, i can login
    after that i run . for update in rel 3.0 .. ..
    @apexins myadminpassword SYSAUX SYSAUX TEMP /i/
    .. the sql ran finish ok
    but when i try access the address
    the login page displayed not OK, image can not displayed, when i enter username and password, and click login, there is massage 'Error in page'
    how to repair that ? is wrong in my step ?
    i used :
    IE Ver 7
    Os XP
    thanks for anwer

    Hi,
    Make sure you followed the post-installation tasks mentioned in the Installation Guide.
    On a Windows system, you can copy the apex\images directory using Windows Explorer or execute a command such as the following from a command prompt:
    xcopy /E /I htmldb\images ORACLE_BASE\ORACLE_HOME\Apache\Apache\images
    On UNIX or Linux based systems, you can copy the apex/images directory by executing a command such as the following:
    cp -rf htmldb/images ORACLE_BASE/ORACLE_HOME/Apache/Apache
    Make sure that you have /i/ defined in one file (httpd.conf, marvel.conf OR dads.conf)
    -Priyanka

Maybe you are looking for

  • Multiple monitors on laptop: iTunes crashes upon display lock

    I have a laptop running XP Pro with an external monitor attached as an extended desktop. When I use iTunes (6.0.5.20) and lock my screen for any reason (close lid, screen saver activates, etc.), iTunes freezes and throws up an "Unsupported Display" w

  • ITunes update to 11.1.4.62 has Outlook 2007 conflict

    I updated iTunes this evening and had significant problems and had to go through the complete uninstall/reinstall process as outlined in this thread. (Windows 7, 64 bit) https://discussions.apple.com/message/24627930?ac_cid=tw123456#24627930 I finall

  • Error on the import statement

    // chekdb1.cpp : main project file. #include "stdafx.h" #include <windows.h> #include <stdio.h> #include <conio.h> #include <iostream> using namespacestd; #import <"C:\Program Files (x86)\Common Files\System\ado\msado15.dll">rename("EOF", "EndOfFile"

  • Burning discs

    I keep getting this message when I open iTunes: The registry settings used by the iTunes drivers for importing and burning CDs and DVDs are missing. This can happen as a result of installing other CD burning software. Please reinstall iTunes. I have

  • ME2L Error

    Hi all, My client is using ME2L report for open purchase orders. When they use it normally the report is showing one Sch. agg with exact open quantity. But when they use a screen variant then the report is displaying the full quantity. Out of total 5