Can't get button to work on static pdf

I have a form where we would like a second page to open upon button click which contains directions for the user to create a dynamic stamp to approve a document. The button works fine if the document is saved as a dynamic pdf but that defeats the purpose because commenting is disabled on a dynamic pdf. When I save it as a static pdf, the button does not open the second page with the instructions. We don't want the instruction page to be always visible nor do we want it to print if the page is not set to visible. Please help.

Well,
the stamps using the identiy object to get the users information.
This object can also be used by javascript, but in a limited context.
You need a folder level script to use it in Adobe Reader.
There are 4 properties the object can return.
Install the folder level script in the JavaScripts folder of Adobe Reader, close and reopen Reader to enable the script.
The script looks like this.
var getLoginName = app.trustedFunction(function(doc)
        app.beginPriv();
          return this.identity.loginName;
        app.endPriv();
var getName = app.trustedFunction(function(doc)
        app.beginPriv();
          return this.identity.name;
        app.endPriv();
var getCorporation = app.trustedFunction(function(doc)
        app.beginPriv();
          return this.identity.corporation;
        app.endPriv();
var getEmail = app.trustedFunction(function(doc)
        app.beginPriv();
          return this.identity.email;
        app.endPriv();
To call the functions in the folder level script, add a script to the initialize:Event of a form field which should display the information.
This call the function getName and returns the name of the current user.
try
     this.rawValue = event.target.getName(event.target);
catch(e)
     this.rawValue = "unknown user";
Here's a link to a sample form and the folder level script you need.
https://acrobat.com/#d=ghT-JotpD6h9*r1Ht7QoNw

Similar Messages

  • Automatic download doesn't work on some purchased shows.when trying to download purchased season pass tv shows in SD i can't get button to work only shows HD

    Automatic download works on some tv show and not I have go to store and go thru them one at a time to download it. It also tells me there are to downloads avail when really there are. Also when i've purchased a season pass on SD I try clicking on the SD button but it does't work. Ive downloaded show for yrs this problem just started. Please help

    I have the same problem, just showed up recently - very fricking annoying!!

  • My iPhone 5 went black. I tried pushing the on/off button and the circle button at the same time.  It worked once and then it happened again and I can't get it to work.

    Iphone 5 went black.  Tried pushing on/off and circle at the same time.  Worked yesterday and then did it again today.  Can't get it to work.

    You need to hold those button longer until you see the apple logo, then release, then wait for the phone to boot back up.

  • The wifi at my school isn't very good. And I can't send iMessages through it. It works for some apps like score center and my radar app, but doesn't work for other apps like clash of clans and iMessage. How can I get it to work on that  wifi network

    The wifi at my school isn't very good. And I can't send iMessages through it. It works for some apps like score center and my radar app, but doesn't work for other apps like clash of clans and iMessage. How can I get it to work on my school wifi. I have an iPhone 4S on AT&T and iOS 7.04

    In a roaming network, your "main" router is the device that would require port mapping/forwarding to be configured in order to access the IP camera from the Internet. This router is also the one that would be provide the private IP address for the camera which you will want to be a static one.
    So as you described your network, the IP cameras should be getting an IP address or you assigned it a static one and this is the address that you would enter in the Private IP address (or equivalent depending on the router used) field when setting up port mapping.
    If you are not able to access this camera from the local network, then this should be troubleshot first.

  • Cisco 1812 wireles setup, can't get it to work

    Hello everyone,
    I've read trough the "871 wireless setup" topic, which I found very helpful, but I still can't get my wireless working. Basically I have a Cisco 1812W and I would like both wireless and wired to be on the same subnet. We aren't using DHCP, so the IP's are all static (even for the wireless clients). I can connect to my wireless SSID, but ping doesn't go trough either way. Wired connections are working fine. So the wireless client is connected, but has no IP address as far as the router goes (show Dot11 associations shows it's IP as 0.0.0.0) , but the wireless client does have an IP set up.
    I guess I'm overlooking something in my config, so here it is (i took out the firewall rules and aaa setup, they aren't relevant if i'm not mistaken and there's a limit to post size):
    ip cef
    ip tcp synwait-time 10
    no ip bootp server
    ip name-server <removed>
    ip name-server <removed>
    crypto pki trustpoint TP-self-signed-1358229530
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1358229530
    revocation-check none
    rsakeypair TP-self-signed-1358229530
    crypto pki certificate chain TP-self-signed-1358229530
    certificate self-signed <removed>
    quit
    username <removed>
    bridge irb
    interface Null0
    no ip unreachables
    interface FastEthernet0
    description $ETH-WAN$$FW_OUTSIDE$
    ip address extip extsubnet
    ip access-group 101 in
    ip verify unicast reverse-path
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nbar protocol-discovery
    ip flow ingress
    ip flow egress
    ip nat outside
    ip inspect sdm_ins_in_100 in
    ip inspect SDM_MEDIUM out
    ip virtual-reassembly
    ip route-cache flow
    duplex auto
    speed auto
    interface FastEthernet1
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip route-cache flow
    shutdown
    duplex auto
    speed auto
    interface BRI0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    encapsulation hdlc
    ip route-cache flow
    shutdown
    interface FastEthernet2
    interface FastEthernet3
    interface FastEthernet4
    interface FastEthernet5
    interface FastEthernet6
    interface FastEthernet7
    interface FastEthernet8
    interface FastEthernet9
    interface Dot11Radio0
    description 802.11g
    no ip address
    encryption mode ciphers tkip
    ssid <removed>
    authentication open
    authentication key-management wpa
    guest-mode
    wpa-psk ascii 7 <removed>
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
    station-role root
    bridge-group 1
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    interface Dot11Radio1
    description 802.11a
    no ip address
    shutdown
    encryption key 1 size 40bit 7 1ED10A3EC0C5 transmit-key
    encryption mode wep mandatory
    speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0
    station-role root
    interface Vlan1
    description $FW_INSIDE$
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip virtual-reassembly
    ip route-cache flow
    bridge-group 1
    interface BVI1
    ip address <internal router ip> <subnet>
    ip access-group 100 in
    ip nat inside
    ip virtual-reassembly
    ip route 0.0.0.0 0.0.0.0 <external router IP> permanent
    ip flow-top-talkers
    top 5
    sort-by bytes
    ip http server
    ip http access-class 1
    ip http authentication local
    ip http secure-server
    <bunch of static nats>
    <access rules>
    no cdp run
    radius-server attribute 32 include-in-access-req format %h
    radius-server vsa send accounting
    control-plane
    bridge 1 protocol ieee
    bridge 1 route ip
    line con 0
    line aux 0
    line vty 0 4
    access-class 102 in
    password 7 <removed>
    transport input ssh
    scheduler allocate 4000 1000
    webvpn context Default_context
    ssl authenticate verify all
    no inservice
    end

    Okay, I've somewhat figured it out. Apparently my WPA-PSK configuration doesn't work with the integrated Broadcom adapter found in the laptop I was testing it with.
    Either that or my WPA-PSK configuration is broken.
    I switched over to an open network with no encrpytion and everything works now.

  • I have a super slim usb 2.0.  Can't get it to work on macbook air.  Any ideas?

    I have just bought a super slim usb 2.0 disc drive but I can't get it to work on my macbook air and now a dvd is stuck in it!  Any ideas?

    Five ways to eject a stuck CD or DVD from the optical drive
    Ejecting the stuck disc can usually be done in one of the following ways:
      1. Restart the computer and after the chime press and hold down the
          left mouse button until the disc ejects.
      2. Press the Eject button on your keyboard.
      3. Click on the Eject button in the menubar.
      4. Press COMMAND-E.
      5. If none of the above work try this: Open the Terminal application in
          your Utilities folder. At the prompt enter or paste the following:
            /usr/bin/drutil eject
    If this fails then try this:
    Boot the computer into Single-user Mode. At the prompt enter the same command as used above. To restart the computer enter "reboot" at the prompt without quotes.

  • I purchased a MyBook Studio 4gb external hard drive.  I can't get it to work properly.  WD have assessed it and say its fine and that the problem is with Apple?

    I purchased a MyBook Studio 4gb external hard drive.  I can't get it to work properly.  WD have assessed it and say its fine and that the problem is with Apple?  Any ideas?

    Hello EucaBlue!
    So in Disk Utility, with the external harddrive selected, go to the Partition tab, and then under "Partition Layout:" select 1 Partition.
    After than, verify that it is formatting the drive as "Mac OS Extended (Journaled) under "Partition Information"
    Also verify that it's using using the GUID Partition Map under the Options button at the lower left of this window.
    Then click apply and confirm that you want to format the drive. It will ask you if you're sure, and probably for an Administrator password.
    Once your harddrive is formatted properly, you should be able to use Time Machine, or any other Mac backup software.
    Happy tinkering!
    Paul

  • I purchase the Forms plus,  bywidgets.mu, and can't get it to work.  any help?

    I purchase the Forms + bywidgets.mu
    I've followed the directions on the weblink (https://widgets.mu/se/FormsPlus/demo/)
    and still can't get anything to work.
    I just keep getting <> inside a box and that's it.
    Help please!

    Hi Lisa,
    Do you have a URL where I can take a look at the issue? It may be a configuration issue or it may be a bug so I just want to check and make sure.
    In terms of the radio buttons one, I just published up update to the Forms+ Widget this morning that includes a new way to do grouping for radio buttons. Creative Cloud should download the updated version of the .mulib file into your downloads folder (and it should now be called something like FormsPlus Bundle.mulib), and you can double click that to add the updated widgets to your Muse library. The one I'm referring to in particular is called the "Radio Group (Box Selection)" widget. Basically, when you drag the widget out onto the page, it shows a dotted line box and you simply drag and resize the box around the radio items you'd like to group together. The box itself won't be exported so you don't have to worry about that, but it will allow you to visually group them instead of doing so with labels.
    Let me know if you have any trouble getting the new update or using the box selection widget and I'd be happy to help further.
    Thanks,
    Andrew

  • Can't get firefox to work

    i can not get firefox to work on my computer with windows xp it worked once before but it won't work at all now i even unistalled it and re- installed it and still nothing could u please help me with this issue .

    Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test.
    *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/
    Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.
    *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
    *Do NOT click the Reset button on the Safe Mode start window
    *https://support.mozilla.org/kb/Safe+Mode
    *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
    If you do not keep changes after a restart or otherwise have problems with preferences, see:
    *http://kb.mozillazine.org/Preferences_not_saved

  • Can't get setSize to work

    I can't get setSize to work, I'm trying it on a button and I have tried various layout managers and have even tried without a layout manager.

    Is there anything at all I have to import or something?
    I tried this: Dimension l=new Dimension(200,100);
              b1.setPreferedSize(l);
    b1 is the button.
    and it can't find the method setPreferedSize.

  • Can't get netcfg2 to work

    hey guys, I can't get netcfg2 to work on my machine... really annoying upgrade check this:
    [network.d]% diff examples/wpa.example home
    1,2c1,2
    < CONNECTION="wireless"
    < INTERFACE=wlan0
    > CONNECTION="home"
    > INTERFACE=eth1
    5,6c5,6
    < ESSID="mynetwork"
    < KEY="SomePasskey"
    > ESSID="Lebowski"
    > KEY="foobar"
    [network.d]% sudo netcfg2 home
    > home is not a valid connection, check spelling or look at examples
    Any ideas? Also, why do I have to specify CONNECTION="foo"? the filename is enough to get the name, no?
    chris
    Last edited by delmonico (2008-03-28 17:54:41)

    I can't get work netcfg2...
    if I run
    iwconfig wlan0 essid SpeedTouch5F3851 enc open s:LesPiTTareL
    it works great, I can connect to my wireless network but...
    if I configure my /etc/network.d/celadina in this way:
    CONNECTION="wireless"
    DESCRIPTION="Connessione wireless casa Bergamo"
    INTERFACE=wlan0
    ESSID=SpeedTouch5F3851
    KEY=LesPiTTareL
    SECURITY=wep
    IP="static"
    IFOPTS="192.168.1.70 netmask 255.255.255.0"
    GATEWAY=192.168.1.254
    and running
    netcfg2 celadina
    I get this error message
    :: celadina up - Could not set wireless configuration [FAIL]
    [root@Arials skioppetto]# "Set Encode" (8B2A) :
    SET failed on device wlan0 ; Invalid argument.
    I think the error is in SECURITY but I can0t find a solution... I've tried also with IWOPTS and if I don't
    define SECURITY it doesn't give any errors but it can't connect becouse key remains off
    I use rt61 wireless module; when I connect trough the first way I don't get any wep modules loaded even if it works...
    I think the problem could be the kernel module.
    What do you think about?

  • Can't get Export to work in iPhoto 6.0

    I can't get Export to work. I haven't been a big iPhoto user but just upgraded from ver. 2.0.1 to 6.0 four days ago. Never used export before; however, going through the '06 tutorial I have tried and failed several times (but dragging to the desktop works). I select a photo and File-->Export and the "Export Photos" dialog comes up. I hit the "File Export button at the top" per iPhoto Help. Nothing happens; the File Export pane remains blank. Hitting "Export" doesn't work either. Only the Cancel button works. I have a relatively small library: about 200 from before the upgrade and 100 imported using the new alias feature. Would appreciate any advice.
    PowerMac G4 QuickSilver   Mac OS X (10.4.4)   1.12 GB RAM

    Hi Walt,
    did you use an iPhoto plugin before? Maybe you have an outdated flickr plugin that needs to be updated or disabled.
    Do a "get info" on iPhoto.app and see if you have that installed.
    The plugins are listed at the bottom of the "get info" panel

  • Has anyone used reMIDI as a plug-in for GarageBand. I downloaded a trial version of reMIDI, which enables MIDI instruments to be strummed or arpegiated, but can't get it to work in Garageband.  How do I set it up?

    Has anyone used reMIDI as a plug-in for Garageband ('08)? The program allows MIDI instruments to be strummed or arpegiated. I have a trial version, but can't get it to work in Garageband. Wonder how to set it up.
    Thanks, Doctor Mark

    Port Forwarding.....or Port Mapping....as Apple calls it is a difficult and complex configuration method for most users. Because there are so many variables involved in this type of setup, it is not possible to provide a step by step guide that will work for everyone with all devices.
    It is possible that a setup guide exists for the the WD drive and AirPort Extreme, but you will have to go looking for it on the Internet. Even if you find one, it may not be tailored to your specific situation or needs.
    Sometimes, you can do everything right....at least according to someone's article or "how to" guide, and things still will not work correctly.
    In situations like this, when you really don't know what to do, you need to enlist the aid of an IT pro, who will know what to do based on your particular products and unique circumstances. Sometimes....they won't be able to get things working either due to particular circumstances.
    But, before you do this, I would strongly recommend that you use a Static IP address for your Internet connection with your ISP. If you do not have this now, contact them to ask them if they offer this type of connection. Expect to pay more for this type of service, of course.

  • Can't get mic to work on Acer TravelMate P

    Hello there Arch forum.
    @mod
    I'm not sure if this post is best placed in laptop/media or newbie corner, I have used Arch for 2 years now but I'm a noob on pulseaudio.
    Feel free to move it to the desired location.
    Anyone have any suggestions on how to get my head set microphone to work in mumble on my Acer TravelMate P laptop.
    I have tried different things that was suggested on the PulseAuido Troubleshooting page.
    But I think its a problem with a hardware button that can mute the microphone located just beneath the screen.
    When press the button nothing happens..
    Output of some commands.
    $ arecord --list-devices
    **** List of CAPTURE Hardware Devices ****
    card 1: PCH [HDA Intel PCH], device 0: ALC282 Analog [ALC282 Analog]
    Subdevices: 1/1
    Subdevice #0: subdevice #0
    $ pacmd list-sources
    3 source(s) available.
    index: 0
    name: <alsa_output.pci-0000_00_03.0.hdmi-stereo.monitor>
    driver: <module-alsa-card.c>
    flags: DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY
    state: SUSPENDED
    suspend cause: IDLE
    priority: 1950
    volume: front-left: 69160 / 106% / 1.40 dB, front-right: 69160 / 106% / 1.40 dB
    balance 0.00
    base volume: 65536 / 100% / 0.00 dB
    volume steps: 65537
    muted: no
    current latency: 0.00 ms
    max rewind: 0 KiB
    sample spec: s16le 2ch 44100Hz
    channel map: front-left,front-right
    Stereo
    used by: 0
    linked by: 0
    configured latency: 0.00 ms; range is 0.50 .. 1999.82 ms
    monitor_of: 0
    card: 0 <alsa_card.pci-0000_00_03.0>
    module: 6
    properties:
    device.description = "Monitor of Built-in Audio Digital Stereo (HDMI)"
    device.class = "monitor"
    alsa.card = "0"
    alsa.card_name = "HDA Intel HDMI"
    alsa.long_card_name = "HDA Intel HDMI at 0xb0630000 irq 48"
    alsa.driver_name = "snd_hda_intel"
    device.bus_path = "pci-0000:00:03.0"
    sysfs.path = "/devices/pci0000:00/0000:00:03.0/sound/card0"
    device.bus = "pci"
    device.vendor.id = "8086"
    device.vendor.name = "Intel Corporation"
    device.product.id = "0a0c"
    device.product.name = "Haswell-ULT HD Audio Controller"
    device.form_factor = "internal"
    device.string = "0"
    module-udev-detect.discovered = "1"
    device.icon_name = "audio-card-pci"
    * index: 1
    name: <alsa_output.pci-0000_00_1b.0.analog-stereo.monitor>
    driver: <module-alsa-card.c>
    flags: DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY
    state: SUSPENDED
    suspend cause: IDLE
    priority: 1950
    volume: front-left: 65536 / 100% / 0.00 dB, front-right: 65536 / 100% / 0.00 dB
    balance 0.00
    base volume: 65536 / 100% / 0.00 dB
    volume steps: 65537
    muted: yes
    current latency: 0.00 ms
    max rewind: 0 KiB
    sample spec: s16le 2ch 44100Hz
    channel map: front-left,front-right
    Stereo
    used by: 0
    linked by: 0
    configured latency: 0.00 ms; range is 0.50 .. 2000.00 ms
    monitor_of: 1
    card: 1 <alsa_card.pci-0000_00_1b.0>
    module: 7
    properties:
    device.description = "Monitor of Built-in Audio Analog Stereo"
    device.class = "monitor"
    alsa.card = "1"
    alsa.card_name = "HDA Intel PCH"
    alsa.long_card_name = "HDA Intel PCH at 0xb0634000 irq 46"
    alsa.driver_name = "snd_hda_intel"
    device.bus_path = "pci-0000:00:1b.0"
    sysfs.path = "/devices/pci0000:00/0000:00:1b.0/sound/card1"
    device.bus = "pci"
    device.vendor.id = "8086"
    device.vendor.name = "Intel Corporation"
    device.product.id = "9c20"
    device.product.name = "8 Series HD Audio Controller"
    device.form_factor = "internal"
    device.string = "1"
    module-udev-detect.discovered = "1"
    device.icon_name = "audio-card-pci"
    index: 2
    name: <alsa_input.pci-0000_00_1b.0.analog-stereo>
    driver: <module-alsa-card.c>
    flags: HARDWARE HW_MUTE_CTRL HW_VOLUME_CTRL DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY
    state: SUSPENDED
    suspend cause: IDLE
    priority: 9959
    volume: front-left: 41353 / 63% / -12.00 dB, front-right: 41353 / 63% / -12.00 dB
    balance 0.00
    base volume: 5206 / 8% / -66.00 dB
    volume steps: 65537
    muted: yes
    current latency: 0.00 ms
    max rewind: 0 KiB
    sample spec: s16le 2ch 44100Hz
    channel map: front-left,front-right
    Stereo
    used by: 0
    linked by: 0
    configured latency: 0.00 ms; range is 0.50 .. 2000.00 ms
    card: 1 <alsa_card.pci-0000_00_1b.0>
    module: 7
    properties:
    alsa.resolution_bits = "16"
    device.api = "alsa"
    device.class = "sound"
    alsa.class = "generic"
    alsa.subclass = "generic-mix"
    alsa.name = "ALC282 Analog"
    alsa.id = "ALC282 Analog"
    alsa.subdevice = "0"
    alsa.subdevice_name = "subdevice #0"
    alsa.device = "0"
    alsa.card = "1"
    alsa.card_name = "HDA Intel PCH"
    alsa.long_card_name = "HDA Intel PCH at 0xb0634000 irq 46"
    alsa.driver_name = "snd_hda_intel"
    device.bus_path = "pci-0000:00:1b.0"
    sysfs.path = "/devices/pci0000:00/0000:00:1b.0/sound/card1"
    device.bus = "pci"
    device.vendor.id = "8086"
    device.vendor.name = "Intel Corporation"
    device.product.id = "9c20"
    device.product.name = "8 Series HD Audio Controller"
    device.form_factor = "internal"
    device.string = "front:1"
    device.buffering.buffer_size = "352800"
    device.buffering.fragment_size = "176400"
    device.access_mode = "mmap+timer"
    device.profile.name = "analog-stereo"
    device.profile.description = "Analog Stereo"
    device.description = "Built-in Audio Analog Stereo"
    alsa.mixer_name = "Realtek ALC282"
    alsa.components = "HDA:10ec0282,1025081e,00100003"
    module-udev-detect.discovered = "1"
    device.icon_name = "audio-card-pci"
    ports:
    analog-input-internal-mic: Internal Microphone (priority 8900, latency offset 0 usec, available: unknown)
    properties:
    device.icon_name = "audio-input-microphone"
    analog-input-mic: Microphone (priority 8700, latency offset 0 usec, available: no)
    properties:
    device.icon_name = "audio-input-microphone"
    analog-input-linein: Line In (priority 8100, latency offset 0 usec, available: no)
    properties:
    active port: <analog-input-internal-mic>
    Thanks in advance

    Re: Can't get Mic to work? I'm using the Steelseries Siberias headset, with a standalone Zalman mic. I never unplugged them, I only reformatted from a cracked verion of Windows 7, to a legit version of Windows 7. The versions were actually the exact same, and now I regreat Formatting.
    Here are some of My PC's Specs
    http://img9.imageshack.us/i/specsq.png/
    I'm using the ATI Radeon 4870
    Creative XtremeGamer
    http://img704.imageshack.us/i/sound.png/
    http://img684.imageshack.us/i/drivers.png/
    I've just gottren really frusterated. I'm about ready to go back down to XP just to get this to work, I use my microphone for so many different things.
    I've searched this problem, it seems there are numerous people with the same problems, and I just find that sad, I've been using creative products for a long time now, and have never had a problem like this before.

  • Can't get iphoto to work after tampering with library in Finder

    I think I made a big mistake when I tampered with the iphoto library in Pictures in Finder.
    Now I can't get iphoto to work. All the pictures are gone in iphoto, the spaces are there but they are blank.
    When I open iphoto it goes into the mode (little spinning wheel appears) where I have to "force quit".
    Any supggestions on what I can do? Thanks.

    The list that shows is just data files and such.
    You can burn the entire iPhoto Library folder.
    You can burn each Year folder or any other variation.
    This is my workflow. The reason I do it the way I describe is because I want a backup of just the photos and video clips I take so I can copy them to a partition of my external drive and burn them to disc. On the other partition I backup my entire users folder
    When iPhoto 5 first came out I really think it was programmed to import the smaller 30 sec video clips that cameras were taking at the time. Since then, digital cameras, at least my Canon S2 can take clips as large as your memory card can hold. The first time I tried to download my images and movie clips with my new camera, iPhoto stalled at the movie clips. I wasn't going to take any chances messing up my iPhoto Library so I started using Image Capture to download all my images and Movie clips. I actually like doing it this way a lot better. My movie clips are downloaded into my Movies folder where I then put them in a dated folder.
    My photos are downloaded into my Pictures folder, where I then put them in a dated folder. I import the dated folder into iPhoto. I also keep all dated folders from photo downloads in the Pictures folder till I get enough Movie folders and Photo folders to fill a DVD. I burn them and then delete them from the hard drive.
    This way I have the photos in iPhoto and I also have just the photos backed up to DVD.
    The Movies I keep on the hard drive in their dated folders until I use all the clips for my iMovie projects for the Year. I then make sure they are all burned to DVD, then I delete those from my hard drive.
    Using Image Capture to download images and video clips:
    Open up Image Capture which is found in the Applications folder.
    When it is opened, go to Image Capture/Preferences
    Under the General button choose
    Camera: When a camera is connected, open Image Capture.
    The next time you connect your camera Image Capture will open.
    In the window that opens you will see an Options button. Click on that button to set your options.
    To find out more about Image Capture (it can do a lot more) Click on Help in the menu bar when Image Capture is open.
    iPhoto: How to Change the "Open Automatically" Preference
    If you find you can't change any of Image Captures preferences or can't access any drop down menus or they are greyed out, check to make sure Image Capture is loose in the Applications folder and not within a sub folder.
    Here is info on backing up your photos:
    Backing up your iPhoto Library
    1. Burn the iPhoto Library folder in the Finder to a CD or DVD
    This method will give you a burned iPhoto Library folder that can be copied back to your computer to replace a damaged library. You can also use this method to backup an old library when you want to create a new Library to use as your current library.
    insert a blank CD into your internal or external CD-RW drive and copy the iPhoto library to the CD icon on your desktop. When you drag the CD icon to the Trash/Eject button in the Dock, you are given the option to burn the CD. Click Burn and the CD is created. To burn a DVD backup of your digital images, use a DVD and a SuperDrive-equipped Mac
    The easiest way to burn an iPhoto Library folder in the Finder that is larger than 4.7 gig to fit on one DVD is to burn sections of the folder.
    Drag the iPhoto Library folder to the desktop
    Double click the folder to open it.
    Drag each Year folder to the desktop.
    You should be left with the iPhoto Library folder containing all the data files, and the Year folders.
    Combine whatever year folders that amount closest to a DVD burn size on one DVD. Make sure that you have burned all the Year folders, then the iPhoto Library folder with all the data files.
    If you ever need to use this backup, insert the DVDs into your computer and copy the folders to the desktop. Put all the Year folders back into the iPhoto Library folder. Then put the iPhoto Library folder back into the Pictures folder.
    You can also check out applications for disc spanning:
    Disc-spanning software
    DropDMG
    Toast
    Dragon Burn 4
    BackityMac
    Retrospect Express-comes with some external drives
    Retrospect for Macintosh Desktop Edition
    2. Copy the ENTIRE iPhoto Library to an external drive formated for a Mac. Do not use this as your only back up as the external can also go bad.
    3. Copy the ENTIRE iPhoto Library to your iPod in disk mode
    4.Creating your own CDs and DVDs for viewing in iPhoto
    This method is a great way to back up Albums of older photos or even your entire library if it is small enough to fit on a DVD. This method will give you a library that will mount within iPhoto in the source column to be viewed. To import any images from this library they need to be dragged into your library in the source column.
    If you just want to backup the images in your library:
    1) Within iPhoto select the images, albums or rolls you want to backup. Go to Share>Export and export them to a newly created folder on the desktop. Follow the directions in the next link.
    Creating a CD or DVD to be viewed in Windows or by a photo processing company
    1.. If you backed up the entire iPhoto Library by burning within iPhoto or burning the folder in the Finder, make sure the burned copy is a good working copy before you delete the iPhoto Library folder in the Finder. You delete the iPhoto Library in the finder by dragging it to the trash when iPhoto is closed. When you next launch iPhoto it will create a new empty library for you to start anew.
    2. If you burned just the images, be aware that that is all you are archiving. No metadata will travel with the images such as comments, keywords, etc.
    You can then delete those images within iPhoto by highlighting them and hitting the delete key, then empty iPhoto's trash. Do this often and in groups so iPhoto will not choke on too many images.

Maybe you are looking for

  • I have a question about the Siri function.

    Here in Belgium, we speak Dutch and also French and English. But I think when you use the Siri function it is always easier to use it with your own language ( Dutch). 28th October, the iphone4S will be launched here in Belgium, but only with a Englis

  • Software development is platform independent?

    ORACLE Database has features like having database triggers, stored procedures / functions, table or column level constraints. So are they proprietary functionality of ORACLE. Can I build some of these above-mentioned features using standard SQL? Am I

  • How to deploy and run ejb

    I am new to jboss.How to deploy ejb in jboss and what is the configuration structure for jboss. Thanks in advance, Bala

  • Connectivity Error (Urgent)

    hi all, I am facing difficulty while connecting the client with the server.earlier the connectivity was normal but now the none of the client is connecting with server while if i try to login at the server then it works but if i open the SQL server l

  • Sales order MAD re-calculation

    Hi All, When BOP runs for a sales order, sometimes MAD of requested schedule line is updated as current date, Requested Delivery Date remains same though. This happens either when sales order gets zero confirmed quantity, or a new schedule line is cr