Cannot figure out why my bullet lists aren't correctly aligned

Hello,
I hope someone can help me on this because I'm totally lost. I've spend hours trying to figure out where the problem comes from, reading posts on-line, searching documentation, etc. and I'm getting nowhere. I'm struggling with bulleted lists which just won't aligned correctly with text paragraphs. I would expect the bullet to be horizontally aligned with previous/next paragraphs and the list text to be indented so that the bullet stands out to the left. Kind of almost the default one gets when creating a simple <ul> list without any formatting.
This problem can be seen here. The bullets are outside their div. I've tried using "list-type-position: inside" on <ul> and/or <li>—this gets the bullets back inside the div but then the text isn't properly indented with respect to the bullet.
I assume I've got some CSS precedence problem, but I can't find out where it is. I've validated my code with Dreamweaver CS4 + browser compatibility check. There are some issues left which I'm working on, but as far as I understand they shouldn't be related to this list problem. The only other parts where I'm using unordered lists are the top and side menus, but I've used explicit descendant selectors (I think) to avoid spreading my styling to other elements. Where am I wrong??
I'm still new to HTML/CSS and learning, so be tolerant with my mistakes! I'm aware that I still have got tons to learn.
Emilie

Have you tried giving your ul a left margin with css,
e.g.
ul {
margin-left: 1em;
You can also use negative values to move it the other way.
HTH

Similar Messages

  • My Canon MP620 appears to be connected, yet every time I try to print something, it says error.  I have tried to unplug and track the error, but I cannot figure out why. Please help! this is such an inconvenience!

    My Canon MP620 appears to be connected, yet every time I try to print something, it says error.  I have tried to unplug and track the error, but I cannot figure out why. Please help! this is such an inconvenience!

    What Mac model? What Mac OS version?
    FYI, this forum is for Apple hardware made before 1999.

  • Slideshow not working correctly on my site. cannot figure out why.

    I cannot seem to figure out why this slideshow is not working Its working in Muse and the assetts are fine as well. This started after I edited some content in the BC CMS. Does anyone know why this is happening?

    Hello
    Can you provide the URL to the page that contains the slideshow?
    Cheers
    Parikshit

  • I installed dropbox in my applications and now I want to delete it.  Dragging it to the trash isn't working because I get a message that dropbox is open, but I have hardly used it at all and cannot figure out why or how it is open.

    When I try to uninstall dropbox I get a message that it's open, however, I never use dropbox and cannot figure out how to close it in order to move it to the trash.

    Look in the menubar for a blue icon shaped like an open box and click on it. Click on the gear icon and select quit. Now you can throw it away. DropBox is an almost faceless program - it puts an icon in the menu bar and that's all it shows.

  • New User Question - Simulation advancing on button but cannot figure out why

    Hello everyone.  I tried to do my due diligence in searching but I'm sure this is such an easy question no one else needed to ask it.  I have downloaded the Adobe Captivate 6 trial as we are attempting to do some simulation e-learning.  I have recorded all of my click captures and am now in the process of editing the project.  It automatically created a click box with the properties to paus project until user clicks.  This all works fine and allows me to click the next button and it moves to the next slide.  So I thought I would be clever and create a "Show me" Help button.  I created an arrow_1 and hid it from view.  Then created a button_2 with the text "Show Me" and when clicked it would show arrow_1.  The problem is that when this button is clicked, the arrow pops up but then the next slide is shown even though I never clicked the "Next" click box button that is supposed to advance the simulation.  Looking at the timeline the only thing with a pause symbol is the click box and I have attempted to change the properties on the button_2 action settings from attempts = 1, to infinate, to last attempt no action to disabled etc.  No matter what I do, if this button is in there, and it's clicked, it seems to ignore the pause simulation until someone clicks the click box properties.
    Am I doing this correctly?  It seemed pretty intuitive to create the show me box and show an arrow but with it in there, the simulation goes to the next page and I can't figure out why it's ignoring the click box.
    Any help would be apprectiated, I have looked for tutorials on simulations but they seem to be pretty sparse out there and the help file didn't have anything like this in there.
    Thanks again,
    -Will

    Well I don't know if this is the right way to do it but it's a way that works
    I created a 2nd button and had the first button disappear after the click to be replaced by a button that doesn't work.  This way the project still pauses so only the correct "Next" button process goes forward.  Kind of odd coming from a visual studio background but hey until I hear the right way to do it, this will work
    -Will

  • MAC OS 10.9   some users cannot print to new Ricoh MP C6502   print job is holding for authentication and cannot figure out why

    I have a few IMAC and G5 users who have OS10.9 who cannot print to a new Richoh MP C6502, I downloaded and installed the new PS driver and it works on some systems but I have 3 people that goes right to Hold for Authentication.   I tried deleting everything associated with this in keychain access and after I did this it comes up to enter a password and it accepts the network login credentials but still holds the print job.  I even tried using guest as login and password as someone suggested but still cannot print any ideas on why?

    I apologize for the delay in responding to you.  I was on the road all day yesterday.
    OK.  I switched the printer's Ethernet cable to a Linksys Switch (Model EZX S55W) that's part of this local network.  That did not work.  I swapped out the cable for one that I know works.  Still no change.  I switched the printer's Ethernet cable directly to a port on the router.  No change.  I even swapped cables here, too, but no success.
    As I was doing all this, I was wondering: When I select the HP P1606dn printer in the Print and Fax "Add" dialog box, (see the image below) and the Print Using pulldown menu displays "Please select a driver or printer model" and the message "Searching for new drivers" appears under it (with the spinning wheel), why is it that the Ethernet connection to printer is critical to "finding" a new (printer) driver?
    Isn't the utility searching through my system and libraries looking for a printer driver app for the printer that I identified/selected in the dialog box?  
    After all, if the dialog box lists the printer among those to choose from, hasn't the utility already discovered the printer via the Ethernet connection?

  • Silly old fogey (me) cannot figure out why this query returns 1 row

    Hi all,
    In reference to {thread:id=2456973}, why does
    select sum(count(decode(job, 'CLERK', 1, null))) CLERKS
    , sum(count(decode(job, 'SALESMAN', 1, null))) SALESMANS
    from emp group by job;only return 1 row and not 1 for each job? I actually had to test it myself to believe it.
    It returns data as if the query were
    select sum(CLERKS), sum(SALESMANS)
    from (select count(decode(job, 'CLERK', 1, null)) CLERKS, count(decode(job, 'SALESMAN', 1, null)) SALESMANS
             from emp group by job)Using only a single aggregate (either count or sum) returns 1 row per job, as expected

    John Stegeman wrote:
    It returns data as if the query were
    select sum(CLERKS), sum(SALESMANS)
    from (select count(decode(job, 'CLERK', 1, null)) CLERKS, count(decode(job, 'SALESMAN', 1, null)) SALESMANS
    from emp group by job)
    Exactly the point ;-)
    Seems like Oracle actually can do a "double group by" in the same operation.
    Witness the explain plans in this example:
    SQL> select count(decode(job, 'CLERK', 1, null)) CLERKS
      2       , count(decode(job, 'SALESMAN', 1, null)) SALESMANS
      3  from scott.emp group by job;
        CLERKS  SALESMANS
             0          0
             0          0
             0          0
             0          4
             4          0
    Execution Plan
    Plan hash value: 1697595674
    | Id  | Operation          | Name | Rows  | Bytes | Cost (%CPU)| Time     |
    |   0 | SELECT STATEMENT   |      |     5 |    40 |     4  (25)| 00:00:01 |
    |   1 |  HASH GROUP BY     |      |     5 |    40 |     4  (25)| 00:00:01 |
    |   2 |   TABLE ACCESS FULL| EMP  |    14 |   112 |     3   (0)| 00:00:01 |
    ---------------------------------------------------------------------------And compare it to this one with the double aggregates:
    SQL> select sum(count(decode(job, 'CLERK', 1, null))) CLERKS
      2       , sum(count(decode(job, 'SALESMAN', 1, null))) SALESMANS
      3  from scott.emp group by job;
        CLERKS  SALESMANS
             4          4
    Execution Plan
    Plan hash value: 417468012
    | Id  | Operation           | Name | Rows  | Bytes | Cost (%CPU)| Time     |
    |   0 | SELECT STATEMENT    |      |     1 |     8 |     4  (25)| 00:00:01 |
    |   1 |  SORT AGGREGATE     |      |     1 |     8 |     4  (25)| 00:00:01 |
    |   2 |   HASH GROUP BY     |      |     1 |     8 |     4  (25)| 00:00:01 |
    |   3 |    TABLE ACCESS FULL| EMP  |    14 |   112 |     3   (0)| 00:00:01 |
    ----------------------------------------------------------------------------There is both HASH GROUP BY and SORT AGGREGATE.
    It does not really make sense to do an aggregate on an aggregate - if both aggregates are used "on the same group-by level".
    The sum() aggregates are used upon an already aggregated value, so it does look like Oracle actually treats that as "first do the inner aggregate using the specified group by and then do the outer aggregate on the result with no group by."
    Look at this example where I combine "double" aggregates with "single" aggregates:
    SQL> select sum(count(decode(job, 'CLERK', 1, null))) CLERKS
      2       , sum(count(decode(job, 'SALESMAN', 1, null))) SALESMANS
      3       , count(decode(job, 'SALESMAN', 1, null)) SALESMANS2
      4       , count(*) COUNTS
      5  from scott.emp group by job;
        CLERKS  SALESMANS SALESMANS2     COUNTS
             4          4          1          5
    Execution Plan
    Plan hash value: 417468012
    | Id  | Operation           | Name | Rows  | Bytes | Cost (%CPU)| Time     |
    |   0 | SELECT STATEMENT    |      |     1 |     8 |     4  (25)| 00:00:01 |
    |   1 |  SORT AGGREGATE     |      |     1 |     8 |     4  (25)| 00:00:01 |
    |   2 |   HASH GROUP BY     |      |     1 |     8 |     4  (25)| 00:00:01 |
    |   3 |    TABLE ACCESS FULL| EMP  |    14 |   112 |     3   (0)| 00:00:01 |
    ----------------------------------------------------------------------------When mixing "double" and "single" aggregates, Oracle decides that single aggregates belong in the "outer" aggregation.
    SALESMAN2 is doing a count on the aggregated job column that is the result of the "inner" group by - therefore only 1.
    The count(*) also counts the result of the "inner" aggregation.
    I am not sure if this is documented or if it is a "sideeffect" of either the internal code used for GROUPING SETS or the internal code used for allowing analytic functions like this:
    SQL> select count(decode(job, 'CLERK', 1, null)) CLERKS
      2       , count(decode(job, 'SALESMAN', 1, null)) SALESMANS
      3       , sum(count(decode(job, 'CLERK', 1, null))) over () CLERKS2
      4       , sum(count(decode(job, 'SALESMAN', 1, null))) over () SALESMANS2
      5  from scott.emp group by job;
        CLERKS  SALESMANS    CLERKS2 SALESMANS2
             0          0          4          4
             4          0          4          4
             0          0          4          4
             0          0          4          4
             0          4          4          4
    Execution Plan
    Plan hash value: 4115955660
    | Id  | Operation           | Name | Rows  | Bytes | Cost (%CPU)| Time     |
    |   0 | SELECT STATEMENT    |      |     5 |    40 |     4  (25)| 00:00:01 |
    |   1 |  WINDOW BUFFER      |      |     5 |    40 |     4  (25)| 00:00:01 |
    |   2 |   SORT GROUP BY     |      |     5 |    40 |     4  (25)| 00:00:01 |
    |   3 |    TABLE ACCESS FULL| EMP  |    14 |   112 |     3   (0)| 00:00:01 |
    ----------------------------------------------------------------------------Personally I think I would have preferred if Oracle raised an error on this "double aggregation" and thus require me to write it this way (if that is the result I desired):
    select sum(CLERKS), sum(SALESMANS)
    from (select count(decode(job, 'CLERK', 1, null)) CLERKS, count(decode(job, 'SALESMAN', 1, null)) SALESMANS
             from emp group by job)I can not really think of good use-cases for the "double aggregation" - but rather that it could give you unnoticed bugs in your code if you happen to do double aggregation without noticing it.
    Interesting thing to know ;-)

  • Cannot figure out why "ORA-01000 Maximum open cursors" is shown...

    Hello there ...
    I am programming a PL/SQL Code that is throwing 0RA-01000 Maximum Open Cursors Exceeded.
    Having already read quite a lot about ORA-01000 errors, I know I should be closing cursors, and have already tried setting OPEN_CURSORS parameter to a high number (1000).
    I declared a lot of procedures in my pl/sql, each of which uses one cursor since i am working with a non-Oracle table linked by ODBC ... and each procedure sometimes does thousands of inserts -- but all WITHIN the explicit cursors. The explicit cursors are not declared within each loop.
    I already checked the code many times, and made sure all open cursors are closed. In addition, I also verified the numberopen cursors generated by the PL/SQL by running the following SQL after every procedure i run... and outputting it... and it appears the value just keeps on increasing, even though I had explicitly closed all the cursors in all the earlier procedures.
    What is funny is that the most number of cursors reported by the code below only hits 150+ cursors. Nowhere near the 1000 open_cursors limit per session.
    select a.value into strtxt --, b.name        
            from v$mystat a, v$statname b
            where a.statistic# = b.statistic#
            and a.statistic#= 3;When I run the procedures separately though, all the procedures run smoothly (even when I had not yet updated the open_cursors parameter).
    I was thinking of the following, but maybe you have some other ideas?
    Does this have anything to do with my procedures not being stored procedures?
    Or should i be committing records within my procedures instead of out of it?
    I really have run into a wall and would really appreciate any tips or helps on this. Thanks in advance!
    My basic pl/sql code looks like below. I did not give the actual details cause it will be too long (up to 5000 lines).
    DECLARE
    PROCEDURE proc1
    IS
        CURSOR cur_hca
           is
               select ...from..where;
       TYPE cur_hca_fetch
            Is TABLE OF cur_hca%ROWTYPE
                INDEX BY PLS_INTEGER;
        temp_collect cur_hca_fetch;
    BEGIN
       open cur_hca;         --cur_hca is the cursor name.
                                      --i use exactly the same cursor name in the other procedures
          loop
             fetch cur_hca bulk collect into temp_collect LIMIT 1000;
             exit when temp_collect.count=0
             for indx in 1 .. temp_collect.count
                loop
                  ...run some sql
                end loop;
          end loop;
      close cur_hca;
    END proc1;
    PROCEDURE proc2   --almost the same as above the only changes are the query for the
                                 -- cursor and the sql that happens for each record
    IS
    BEGIN
       open cur_hca;         --cur_hca is my cursor name
          loop
          end loop;
      close cur_hca;
    END proc2;
    ... up to 40 other very similar procedures
    BEGIN
       proc1;
       commit;
       select a.value into strtxt
            from v$mystat a, v$statname b
            where a.statistic# = b.statistic#
            and a.statistic#= 3;
      DBMS_OUTPUT.PUT_LINE('Number of Cursors After STATUSproc1: ' || strtxt); 
       proc2;
       commit;
       select a.value into strtxt
            from v$mystat a, v$statname b
            where a.statistic# = b.statistic#
            and a.statistic#= 3;
       DBMS_OUTPUT.PUT_LINE('Number of Cursors After STATUSproc2: ' || strtxt); 
       ... 40 other procedures
    END;Edited by: user4872285 on May 6, 2013 6:49 PM
    Edited by: user4872285 on May 6, 2013 7:01 PM
    Edited by: user4872285 on May 6, 2013 8:02 PM
    Edited by: user4872285 on May 6, 2013 8:03 PM

    PL/SQL code usually leaks reference cursors and DBMS_SQL cursors - as the ref cursor/DBMS_SQL interface used has a global (session static) scope.
    PL/SQL has an intelligent garbage collector that will close local implicit and explicit cursors, when the cursor variable goes out of scope.
    If you define an explicit cursor globally (package interface), then it can only be opened once. The 2nd attempt results in a ORA-06511: PL/SQL: cursor already open exception. So code cannot leak explicit cursors as code cannot reopen an existing opened explicit cursor.
    I have never seen Oracle leaking cursors internally. So I would be hesitant to call what you are seeing, a bug. If your code is using explicit cursors (even static/global ones), your code cannot leak these cursors, even if your code does not close them. Worse case - the cursor remains open, however new copies cannot be created while it is open.
    So I think your are looking at the wrong thing - explicit cursors. These are not the cursors that are leaking in my view (simply because code cannot reuse and open an already opened explicit cursor). Here is an example:
    SQL> show parameter cursors
    NAME                                 TYPE        VALUE
    open_cursors                         integer     300
    session_cached_cursors               integer     50
    // procedure that seems to "leak" an explicit cursor handle
    // as it does not explicitly closes the handle
    SQL> create or replace procedure CursorUse is
      2          cursor c is select e.* from emp e;
      3          empRow  emp%RowType;
      4  begin
      5          open c;
      6          fetch c into empRow;
      7          --// not closing explicit cursor handle
      8          --// and going out-of-scope
      9  end;
    10  /
    Procedure created.
    // current session stats
    SQL> select b.name, a.value from v$mystat a, v$statname b where a.statistic# = b.statistic# and b.name like '%open%cursor%';
    NAME                                  VALUE
    opened cursors cumulative                91
    opened cursors current                    2
    // execute proc that "leaks" a cursor, 10000 times
    SQL> begin
      2          for i in 1..10000 loop
      3                  CursorUse;
      4          end loop;
      5  end;
      6  /
    PL/SQL procedure successfully completed.
    // no errors due to cursor leakage
    // session stats: no cursor leakage occurred as
    // PL/SQL's garbage collector cleaned (and closed)
    // cursor handles when these became out-of-scope
    SQL> select b.name, a.value from v$mystat a, v$statname b where a.statistic# = b.statistic# and b.name like '%open%cursor%';
    NAME                                  VALUE
    opened cursors cumulative            10,095
    opened cursors current                    2
    SQL> So the cursor leakage you are seeing is caused by something else... so what else is part of the code, or the session, that you have not yet mentioned?

  • I cannot figure out why my mozilla keeps hanging up. I've tried all your troubleshooting things. Can you help?

    When I open a website or just checking my email (google) acount it hangs up, and says "not responding" and then take several seconds for it to continue. I have tried all your trouble shooting things and just can't seem to figure it out. Can you help

    Sorry to hear about your problems. I can see that you have the avast browser module installed ([email protected]). This is been connected to other cases of Firefox crashing. Could you try disabling the add-on and see if it fixed the issue?

  • TS1538 anyone up? cannot figure out why my itunes does not recognize my iphone 4s

    My device locked earlier and now I am trying to sync and restore via the cloud and have no idea. The itunes account is the newest version that came out today but I cannot get the device to be found anyone got some help please?

    Unable to Update or Restore
    http://support.apple.com/kb/HT1808

  • Cannot figure out why service could not be activated

     am trying to deploy and use a web part developed in SP2010 that requires connecting from a SP2010 server to a SQL server. I get the following error (greatly abbreviated):
    The requested service, '[blocked; this is not what it says on the error]//_vti_bin/PSI/Lists.svc', could not be activated. See the server's diagnostic trace logs for more information.
    I saw nothing in the logs from ".../14/logs/" that could tell me anything. When I check the Lists.svc at that location in IIS, it brings up an error page, noting that the config file could not be accessed due to not having permission. In fact,
    when I added the "_vti_bin" folder as a Virtual Directory, it gave me the warning
    The server is configured to use pass-through authentication with a built-in account to access the specified physical path. However, IIS Manager cannot verify whether the built-in account has access. Make sure that the application pool identity has Read
    access to the physical path. If this server is joined to a domain, and the application pool identity is NetworkService or LocalSystem, verify that \$ has Read access to the physical path. Then test these settings again.
    So what are the errors, and how do I fix the configuration errors?
    Chris Lee

    HI Chris,I assume that the errors are mostly related to the permission issue.Try changing the Apppool identity with the user credentials which has full control on the site.
    Anil Avula[MCP,MCSE,MCSA,MCTS,MCITP,MCSM] See Me At: http://expertsharepoint.blogspot.de/

  • I cannot figure out why my iphone wont show up in itunes?

    I've been to the Apple support page where it walks you through the steps to uninstall and reinstall Itunes and it's components. I've done all those steps, and when I connect my iphone into my computer a window pops up that says "Auto Play" and it has different options for what I want to do with the device. All the options have something to do with pictures, so I'm guessing my computer is reading my phone as a camera maybe? Or it could be something else, I've tried to find out what it is but can't.
    Has anyone had similar issues or can provide me with any suggestions or help. It would be greatly appreiciated. If not do you think this is something Apple support would be able to help with if I call them?
    Thanks in advance

    Device not detected in iTunes for Windows

  • Problem with LR5 Import on MAC, it always shows "file cannot be imported because it could not be read" This happens with file downloads from the memory card as well as with files from the hard drive. Happened out of the blue and I cannot figure out why. P

    I need some instructions to solve this problem, has anyone had the same problems? We just got an imac and changed from windows to mac. At first LR worked perfectly, all of a sudden I cannot import pictures anymore. Please help!!

    The destination directory, where Lightroom is trying to copy photos to, does not have WRITE permission. Change your permissions.

  • Impdp is referencing wrong dmpdir and I cannot figure out why

    Hi. So, here are the facts in my Oracle 11g database:
    Oracle considers /u03/admin/orcl/dpdump to be the datapump dir:
    SQL> select directory_path from dba_directories where directory_name = 'DATA_PUMP_DIR';
    DIRECTORY_PATH
    /u03/admin/orcl/dpdump
    The oracle user has DPUMP_DIR set to that directory as well:
    $ env
    DPUMP_DIR=/u03/admin/orcl/dpdump
    And in my parfile I have:
    $ cat impdp2.par
    directory=DPUMP_DIR
    Yet, when I try to execute impdp I get this:
    $ impdp ww_qa/ww_qa@orcl parfile=impdp2.par
    Import: Release 11.2.0.1.0 - Production on Tue Apr 19 10:42:26 2011
    Copyright (c) 1982, 2009, Oracle and/or its affiliates. All rights reserved.
    Connected to: Oracle Database 11g Release 11.2.0.1.0 - Production
    ORA-39001: invalid argument value
    ORA-39000: bad dump file specification
    ORA-31640: unable to open dump file "/u01/admin/orcl/dpdump/expdp_WMSBRDAC_March31_2011.dmp" for read
    ORA-27037: unable to obtain file status
    Linux Error: 2: No such file or directory
    Additional information: 3
    Why is it looking in the wrong directory like that?

    It looks like you are expecting your PAR file to interpret and replace environment variables with their actual values.
    Two things. One I'm not sure if the parameter files are interpreted that way (haven't tested, never had a need). Secondly, the DIRECTORY parameter needs an Oracle directory object; In this case you'd provide DATA_PUMP_DIR.
    Read up on the DIRECTORY parameter in the Utilities guide for your version at http://tahiti.oracle.com
    JasonSenior wrote:
    Connected to: Oracle Database 11g Release 11.2.0.1.0 - Production
    ORA-39001: invalid argument value
    ORA-39000: bad dump file specificationThe error message even states that you have a bad specification.

  • Cannot figure out why my 2nd switch wont ping router vlan

    S1 can ping R1 vlan 99 192.168.99.1 and vlan 31 192.168.31.1, but S3 cannot ping R1 vlan 99 192.168.99.1 or vlan 33 192.168.33.1 and help please?
    R1#sho run
    Building configuration...
    Current configuration : 1300 bytes
    version 15.1
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    service password-encryption
    hostname R1
    enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
    license udi pid CISCO1941/K9 sn FTX152457PR
    no ip domain-lookup
    spanning-tree mode pvst
    interface GigabitEthernet0/0
     no ip address
     duplex auto
     speed auto
     shutdown
    interface GigabitEthernet0/1
     no ip address
     duplex auto
     speed auto
    interface GigabitEthernet0/1.31
     description Accounting LAN
     encapsulation dot1Q 31
     ip address 192.168.31.1 255.255.255.0
    interface GigabitEthernet0/1.33
     description Engineering Lan
     encapsulation dot1Q 33
     ip address 192.168.33.1 255.255.255.0
    interface GigabitEthernet0/1.99
     description Management LAN
     encapsulation dot1Q 99
     ip address 192.168.99.1 255.255.255.0
    interface Serial0/0/0
     description connection to R2
     ip address 172.16.12.1 255.255.255.252
     clock rate 128000
    interface Serial0/0/1
     no ip address
     shutdown
    interface Vlan1
     no ip address
     shutdown
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0/0 
    banner motd ^CAuth use only^C
    line con 0
     password 7 0822455D0A16
     logging synchronous
     login
    line aux 0
    line vty 0 4
     password 7 0822455D0A16
     login
    line vty 5 15
     login
    end
    S1#sho run
    Building configuration...
    Current configuration : 2195 bytes
    version 12.2
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    service password-encryption
    hostname S1
    enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
    no ip domain-lookup
    spanning-tree mode pvst
    interface FastEthernet0/1
     switchport mode access
     shutdown
    interface FastEthernet0/2
     switchport mode access
     shutdown
    interface FastEthernet0/3
     switchport trunk allowed vlan 1-30,32,34-98,100-1001
     switchport mode trunk
    interface FastEthernet0/4
     switchport trunk allowed vlan 1-30,32,34-98,100-1001
     switchport mode access
     shutdown
    interface FastEthernet0/5
     switchport mode trunk
    interface FastEthernet0/6
     switchport access vlan 31
     switchport mode access
    interface FastEthernet0/7
     switchport mode access
     shutdown
    interface FastEthernet0/8
     switchport mode access
     shutdown
    interface FastEthernet0/9
     switchport mode access
     shutdown
    interface FastEthernet0/10
     switchport mode access
     shutdown
    interface FastEthernet0/11
     switchport mode access
     shutdown
    interface FastEthernet0/12
     switchport mode access
     shutdown
    interface FastEthernet0/13
     switchport mode access
     shutdown
    interface FastEthernet0/14
     switchport mode access
     shutdown
    interface FastEthernet0/15
     switchport mode access
     shutdown
    interface FastEthernet0/16
     switchport mode access
     shutdown
    interface FastEthernet0/17
     switchport mode access
     shutdown
    interface FastEthernet0/18
     switchport mode access
     shutdown
    interface FastEthernet0/19
     switchport mode access
     shutdown
    interface FastEthernet0/20
     switchport mode access
     shutdown
    interface FastEthernet0/21
     switchport mode access
     shutdown
    interface FastEthernet0/22
     switchport mode access
     shutdown
    interface FastEthernet0/23
     switchport mode access
     shutdown
    interface FastEthernet0/24
     switchport mode access
     shutdown
    interface GigabitEthernet1/1
    interface GigabitEthernet1/2
    interface Vlan1
     no ip address
     shutdown
    interface Vlan99
     ip address 192.168.99.2 255.255.255.0
    ip default-gateway 192.168.99.1
    banner motd ^CAuth use only^C
    line con 0
     password 7 0822455D0A16
     login
    line vty 0 4
     password 7 0822455D0A16
     login
    line vty 5 15
     login
    end
    S3#sho run
    Building configuration...
    Current configuration : 2195 bytes
    version 12.2
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    service password-encryption
    hostname S3
    enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
    no ip domain-lookup
    spanning-tree mode pvst
    interface FastEthernet0/1
     switchport mode access
     shutdown
    interface FastEthernet0/2
     switchport mode access
     shutdown
    interface FastEthernet0/3
     switchport trunk allowed vlan 1-30,32,34-98,100-1001
     switchport mode trunk
    interface FastEthernet0/4
     switchport mode access
     shutdown
    interface FastEthernet0/5
     switchport mode access
     shutdown
    interface FastEthernet0/6
     switchport mode access
     shutdown
    interface FastEthernet0/7
     switchport mode access
     shutdown
    interface FastEthernet0/8
     switchport mode access
     shutdown
    interface FastEthernet0/9
     switchport mode access
     shutdown
    interface FastEthernet0/10
     switchport mode access
     shutdown
    interface FastEthernet0/11
     switchport mode access
     shutdown
    interface FastEthernet0/12
     switchport mode access
     shutdown
    interface FastEthernet0/13
     switchport mode access
     shutdown
    interface FastEthernet0/14
     switchport mode access
     shutdown
    interface FastEthernet0/15
     switchport mode access
     shutdown
    interface FastEthernet0/16
     switchport mode access
     shutdown
    interface FastEthernet0/17
     switchport mode access
     shutdown
    interface FastEthernet0/18
     switchport access vlan 33
     switchport mode access
    interface FastEthernet0/19
     switchport mode access
     shutdown
    interface FastEthernet0/20
     switchport mode access
     shutdown
    interface FastEthernet0/21
     switchport mode access
     shutdown
    interface FastEthernet0/22
     switchport mode access
     shutdown
    interface FastEthernet0/23
     switchport mode access
     shutdown
    interface FastEthernet0/24
     switchport mode access
     shutdown
    interface GigabitEthernet1/1
    interface GigabitEthernet1/2
    interface Vlan1
     no ip address
     shutdown
    interface Vlan99
     ip address 192.168.99.3 255.255.255.0
    ip default-gateway 192.168.99.1
    banner motd ^Cauth use onluy^C
    line con 0
     password 7 0822455D0A16
     logging synchronous
     login
    line vty 0 4
     password 7 0822455D0A16
     logging synchronous
     login
    line vty 5 15
     login
    end

    On S1 does fa0/5 connect to the router ?
    If so then that means fa0/3 connects to fa0/3 on S3.
    If you look at the configuration for both those ports you have not included either of the vlans you are having issues with in the "switchport trunk allowed vlan ...." command.
    You need to add those vlans to the trunk link.
    Jon

Maybe you are looking for

  • How do I re-connect to a drive on my network?

    We have 2 Macs connected through a router. I access drives from my G4 to our G5 all the time - but this morning I accidentally "ejected" one of the G5 drives I was connected to, and now I can't re-connect. When I use the normal routine (Go -> Connect

  • Where can I get a replacement screen for my iPod touch?

    Where can I get a replacement screen for my iPod touch?

  • Can I get a plug-in to make old software work with Lion?

    Uploaded and install Lion 10.7.2 onto my MacBook (2.4ghz, 2GB).  Got it running, then discovered numerous, mostly photography-related software, no longer works.  Pretty peeved.  This includes: Adobe Photoshop, InDesign, VersionCue and Illustrator EOS

  • Warning, third party software from Lenogo

    Hi, I just wanted to warn others about purchasing third party software from "Lenogo" www.lenogo.com I saw this company mentioned here on the apple forum, and I then purchased the ipod to mac transfer software so I could transfer my music from my ipod

  • Authoriztions to Add-On forms

    Hi All, How can we set Authorizations to Add-On Forms in SAP B1? Raja.S Edited by: Philip Eller on May 28, 2008 8:53 AM Edited by: Philip Eller on Jun 11, 2008 9:54 AM*