Configuration issue with DRDA Oracle 10g to DB2 UDB v8

Oracle 10.2.0.4 linux RH 64 bit - DB2 UDB v8.2 linux 32 bit. I'm attempting to install transparent gateway to connect from my oracle instance to the db2 instance. I was successful until the step requiring the package rebind and this is the error I get:
SQL> exec GTW$_BIND_PKG@MYDB2SERVER;
BEGIN GTW$_BIND_PKG@MYDB2SERVER; END;
ORA-04052: error occurred when looking up remote object
DB2USER.GTW$[email protected]
ORA-00604: error occurred at recursive SQL level 1
ORA-28527: Heterogeneous Services datatype mapping error
TG4DRDA v10.2.0.1.0 grc=0, drc=-332 (865B,0001), errp=GDJREACS
errmc=1208,819
ORA-02063: preceding 3 lines from MYDB2SERVERMy TNSNAME entry:
MYDB2SERVER =
  (DESCRIPTION =
        (ADDRESS=
          (PROTOCOL=TCP)
          (PORT=1521)
          (HOST=172.xx.xx.xx))
        (CONNECT_DATA=(SID=MYDB2SERVER)
        (HS=)
LISTENER entry:
   (SID_DESC=
        (SID_NAME=MYDB2SERVER)
        (ORACLE_HOME=/home/oracle/oraHomes/gateway)
        (PROGRAM=g4drsrv)
   )DBlink:
SQL> create public database link MYDB2SERVER
  2  connect to db2user identified by mypass
  3  using 'MYDB2SERVER';initMYDB2SERVER.ora (lines I changed):
DRDA_CONNECT_PARM=172.xx.xx.xx:50000
DRDA_REMOTE_DB_NAME=db2
DRDA_RECOVERY_PASSWORD=mypassI'm sure it's just a simple config issue, but I've been racking my rain for hours trying different things and cannot figure it out.
Question - DRDA_REMOTE_DB_NAME - is the the O/S user? or the database instance name? For example, when accessing the DB2 instance, I login to the O/S as db2user but issue 'db2 connect to db2' when connecting to the instance - which value is DRDA_REMOTE_DB_NAME looking for?
Any help is appreciated - thanks

Hi,
You are right, DRDA_REMOTE_DB_NAME should have the name of the Db2 instance.
The error you are getting points to the fact that you are an multibyte character set in either Oracle and/or DB2. The gateway can connect, but first have to be able to map the character sets indicated by the error message:
TG4DRDA v10.2.0.1.0 grc=0, drc=-332 (865B,0001), errp=GDJREACS errmc=1208,819 <<== 1208 and 819 are the CCSIDs
Add the following entries to the gateway codepage.map file -
S 367 > US7ASCII
D 13488 > AL16UTF16
D 1200 = AL16UTF16
M 1208 = UTF8
MBC 1208 = 1208 1200
The default location of the file is $ORACLE_HOME/tg4drda/admin/codepage.map
These values map code page 1208 to Oracle's UTF8 character sets so that the gateway can translate UTF8 data into code page 819 (WE8ISO8859P1).
Regards,
Ed

Similar Messages

  • Issues with Installation Oracle 10g over Vista Home premium

    Hi All,
    I was trying to install Oracle 10g over my laptop which has Vista Home Basic Edition.
    After the installation got completed, i got a prompt for Configuration of Net Services without which i was unable to connect to any of the database through the
    sql prompt.
    Can you just guide me through the steps for configuring the Net services so that i am able to login through sql prompt and connect to a database.
    When ever i try loggin in, i am getting back an error as " No TNS listeners could be found."
    Please guide me through the steps so that i am able to connect to the database.

    Did you created the database with installation? If not then first try to create database with database configuration assistant.

  • Issue with Installing Oracle 10g R2 on a Windows 2008 Domain Controller

    I'm assigned a evaluation task for my company. The task invoke to install oracle in my Domain Controller Server.
    I got "ORA-12560: TNS:protocol adapter error" when I installed ORACLE 10g R2 for Win2K8 on my Windows 2008 (a Domain Controller Server). It happened in the create predefined database period.
    I tried to google and noted that there are some RUMOS say "We cannot deploy ORACLE on a Domain Controller, It's impossible"
    Is this true? Please, Please advise!
    Thansk,

    This is a link to a same issue
    Creating instance oracle 10.2.0.4 on Windows 2008 32bit

  • An issue while installing oracle 10g express edition on Ubuntu 10.04-64bit

    Hi,
    I'm running into an issue while installing oracle 10g express edition on my Ubuntu 10.04-64 bit installed machine using oracle-xe-universal_10.2.0.1-1.0_i386.deb package. The issue actually came up when I was trying to reinstall the package after uninstalling it due to some problem I had with my login credentials. To elaborate further on it, the /etc/init.d/oracle-xe script does not get created when I execute the debian package and thus i'm unable to configure the required credentials and stuff after the installation. I doubt whether this has something to do with the procedure I followed when uninstalling the previous package it. But what I did was just what's mentioned in the following [http://download.oracle.com/docs/cd/B25329_01/doc/install.102/b25144/toc.htm] user guide published by oracle.
    Another important clue would be, the platform of my machine is amd64bit although I'm dealing with an installation package preferred for i386. But I believe it's the only thing available in the oracle software download section. Hence I had to use the --force-architecture option to install it. But after reading some post published on this forum, I've figured out that it does not affect the usual execution of the software. Anyway,  I would greatly appreciate some help on this matter.
    [1] http://download.oracle.com/docs/cd/B25329_01/doc/install.102/b25144/toc.htm
    Thanks and Regards,
    Prabath Abeysekara
    Edited by: 829281 on Jan 18, 2011 7:52 PM

    Hi,
    Finally I've managed to find a solution for this issue. Thanks a lot for all the replies.
    Here's how I got rid of it.
    Addressing all the facts one by one,
    1.The problem of not getting the /etc/init.d/oracle-xe script generated was avoided
    by removing all the configuration files that were previously created while installing
    the product. The following command can be used to accomplish that task.
    *$ dpkg --purge oracle-xe*
    2.Next, Initially the password I used during the configuration process was "admin".
    Although I tried a couple of times installing the product providing the aforementioned
    password, the web UI kept prompting "Invalid Credentials" message not allowing me
    to login. But, this particular issue could be avoided by giving some other simple
    password.
    Finally, got it working and once again thanks a bunch for taking the burden of
    replying this thread.
    Cheers,
    Prabath

  • Shared services  9.3.1  configuration  to connect to oracle 10g xe fails

    I am trying to install Hyperion shared services on Windows XP media center. I have Apache Tomcat running as localhost and Oracle 10g express edition running as database. When I try to install hyperion shared services, the installation process goes well until database configuration details.
    I can see my server name, Port: 1521. Then I have a table with other details
    Product SID User Name Password DataTablespace Index Tablespace.
    I enter the password used to connect to oracle database as "admin" in shared services.
    User Name = hypuser
    SID = hypdb
    Product = Hyperion
    Then I click next. I keep receiving this error message " Unable to connect to the database for product hyperion shared services".
    Can some one tell me what the problem is?
    Backuperror notepad shows: System error 1060 has occurred.
    The specified service does not exist as an installed service.
    Thanks.

    Hi,
    First of all "Windows XP media center" is not an officially supported O/S so you may experience issues.
    Before you configure the database you will have you have created a schema for HSS in Oracle, for example if you created a schema called HSS with password of hyperion then the connection details will be
    SID : XE
    username : HSS
    password : hyperion
    The SID is usally XE by default on oracle express editions.
    Cheers
    John
    http://john-goodwin.blogspot.com/

  • HFM 11.1.2.3 Configuration - Issue with Consolidation Administration

    Hi,
    This is regarding a new/fresh installation EPM 11.1.2.3 and have an issue with configuration on HFM; the deployment is distributed as below
    1) Server 1 : Foundation,WebLogic Admin(/OHS) - Workspace/Shared Services/Planning/Calc Manager/EAS/APS
    2) Server 2: Essbase
    3) Server 3 : EPMA/HSF/HFM(FDMee/DRM-Yet, to be installed and configured) - Hadnt used these products and this is totally new to me.
    We have issues with HFM - and while opening the Consolidation Administration.
    We get an error as below, in workspace
    An unexpected error has occured.Check server log or contact your system administrator for more information.
    The web app logs suggested below errors- This is only part of the error log
    E:\Oracle\Middleware\user_projects\domains\EPMSystem\servers\HFMWeb0\logs\oracle-adf.log
    Part of log
    oracle.adf.model.adapter.DataControlFactoryImpl] [SRC_METHOD: createSession] Exception: [[
    oracle.adf.model.adapter.AdapterException: DCA-29000: Unexpected exception caught: oracle.epm.fm.common.exception.HFMException, msg=There is no registered cluster or server
    I hadnt configured 'Configure Cluster' during the HFM configuration; this was a mistake being new to HFM.
    On a further readup online on OTN etc, found that an application cluster is a must have on HFM, even if it is for one server.
    Have one confusion now for fixing this,
    Do a configuration only for 'Configure Cluster', and restart services to fix this issue
    or
    Do a configuration for 'Configure Cluster'and then again re-Configure HFM components
    Configure > Financial Management — Configure Cluster
    Re-Configure > Financial Management — Configure Application Server
    Re-Configure >  Financial Management — Configure Web Server
    Re-Configure >  Financial Management — Configure Web Application
    Re-Configure >  Financial Management — Enable Smart View Provider
    Re-Configure >  Financial Management — Enable Life Cycle Management Provider
    Re-Configure >  Financial Management — Enable Web Services

    Got help from Oracle Support, and this problem is now resolved. The HFM app server was configured fine, earlier.
    Had to follow below steps on the EPM configurator.
    Stop Services
    HFM - Configure Cluster
    HFM - Configure Web Server
    HFM - Deploy to App Server
    Foundation - Configure Web Server.
    Start Services
    Refresh workspace

  • Issues while installing ORACLE 10g R2 RAC on RHEL 5.3

    i am installing oracle 10g R2 RAC on RHEL 5.3 in a test environment. my aim was to install using ASM.
    i went through the pre-requisites ok before beginning with the installation.
    since RHEL 5.3 doesnt support raw devices i used
    http://www.idevelopment.info/data/Unix/Linux/LINUX_ConnectingToAniSCSITargetWithOpen-iSCSIInitiatorUsingLinux.shtml#Configure%20iSCSI%20Initiator%20and%20New%20Volume
    udev to configure shared storage. my storage is on openfiler as a iSCSI target.
    fdisk -l on both nodes shows the shared drives.
    [root@node1 ~]# fdisk -l
    Disk /dev/sda: 21.4 GB, 21474836480 bytes
    255 heads, 63 sectors/track, 2610 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes
       Device Boot      Start         End      Blocks   Id  System
    /dev/sda1   *           1          13      104391   83  Linux
    /dev/sda2              14        2053    16386300   8e  Linux LVM
    /dev/sda3            2054        2372     2562367+  82  Linux swap / Solaris
    Disk /dev/sdd: 10.5 GB, 10502537216 bytes
    64 heads, 32 sectors/track, 10016 cylinders
    Units = cylinders of 2048 * 512 = 1048576 bytes
       Device Boot      Start         End      Blocks   Id  System
    /dev/sdd1               1       10016    10256368   83  Linux
    Disk /dev/sdb: 10.5 GB, 10536091648 bytes
    64 heads, 32 sectors/track, 10048 cylinders
    Units = cylinders of 2048 * 512 = 1048576 bytes
       Device Boot      Start         End      Blocks   Id  System
    /dev/sdb1               1       10048    10289136   83  Linux
    Disk /dev/sdc: 10.5 GB, 10536091648 bytes
    64 heads, 32 sectors/track, 10048 cylinders
    Units = cylinders of 2048 * 512 = 1048576 bytes
       Device Boot      Start         End      Blocks   Id  System
    /dev/sdc1               1       10048    10289136   83  Linux
    Disk /dev/sdf: 10.5 GB, 10569646080 bytes
    64 heads, 32 sectors/track, 10080 cylinders
    Units = cylinders of 2048 * 512 = 1048576 bytes
       Device Boot      Start         End      Blocks   Id  System
    /dev/sdf1               1       10080    10321904   83  Linux
    Disk /dev/sde: 10.5 GB, 10502537216 bytes
    64 heads, 32 sectors/track, 10016 cylinders
    Units = cylinders of 2048 * 512 = 1048576 bytes
       Device Boot      Start         End      Blocks   Id  System
    /dev/sde1               1       10016    10256368   83  Linux
    [root@node1 ~]# ls -l /dev/iscsi/arpl*
    /dev/iscsi/arpl1:
    total 0
    lrwxrwxrwx 1 oracle oinstall  9 Jun 30 12:58 part -> ../../sde
    lrwxrwxrwx 1 oracle oinstall 10 Jun 30 12:58 part1 -> ../../sde1
    /dev/iscsi/arpl2:
    total 0
    lrwxrwxrwx 1 oracle oinstall  9 Jun 30 12:58 part -> ../../sdd
    lrwxrwxrwx 1 oracle oinstall 10 Jun 30 12:58 part1 -> ../../sdd1
    /dev/iscsi/arpl3:
    total 0
    lrwxrwxrwx 1 oracle oinstall  9 Jun 30 12:58 part -> ../../sdb
    lrwxrwxrwx 1 oracle oinstall 10 Jun 30 12:58 part1 -> ../../sdb1
    /dev/iscsi/arpl4:
    total 0
    lrwxrwxrwx 1 oracle oinstall  9 Jun 30 12:58 part -> ../../sdc
    lrwxrwxrwx 1 oracle oinstall 10 Jun 30 12:58 part1 -> ../../sdc1
    /dev/iscsi/arpl5:
    total 0
    lrwxrwxrwx 1 oracle oinstall  9 Jun 30 12:58 part -> ../../sdf
    lrwxrwxrwx 1 oracle oinstall 10 Jun 30 12:58 part1 -> ../../sdf1
    [root@node1 ~]# configuring udev results in the drives being mapped to persistent drive names eg. /dev/iscsi/arpl1/part1
    still when i enter the name of the raw device which i have created i get the following error. please help
    Image: !http://img91.imageshack.us/img91/7448/oracle.png!

    did you check this
    http://download-west.oracle.com/docs/cd/B19306_01/install.102/b14203/storage.htm#BABBHECD
    http://download.oracle.com/docs/cd/B28359_01/install.111/b28263/storage.htm#CDEBFDEH
    also before you do what is suggested on the url posted by Mufalani,
    it seems that you should do the following:
    Check existence of udev raw mapping rule file /etc/udev/rules.d/60-raw.rules
    On RH/EL5, udev raw mapping rule file /etc/udev/rules.d/60-raw.rules should exist by default as part of the util-linux package, for example:
    # ls /etc/udev/rules.d/60-raw.rules
    /etc/udev/rules.d/60-raw.rulesCreate a custom udev raw mapping rule file, /etc/udev/rules.d/61-oracleraw.rules say, for example:
    # touch /etc/udev/rules.d/61-oracleraw.rules3b. Add udev raw binding rules to /etc/udev/rules.d/61-oracleraw.rules file
    Add the udev raw binding rules to the /etc/udev/rules.d/61-oracleraw.rules file, for example:
    # cat /etc/udev/rules.d/61-oracleraw.rules
    # Raw bind to Oracle Clusterware devices
    ACTION=="add", KERNEL=="sd*", PROGRAM=="/sbin/scsi_id", RESULT=="360a98000686f6959684a453333524174", RUN+="/bin/raw /dev/raw/raw1 %N"
    ACTION=="add", KERNEL=="sd*", PROGRAM=="/sbin/scsi_id", RESULT=="360a98000686f6959684a453333524179", RUN+="/bin/raw /dev/raw/raw2 %N"If migrating to RHEL5/OEL5 from an earlier Linux version that relied on /etc/sysconfig/rawdevices file for persistent raw device bindings, the following script can be used as a basis for generating your RHEL5/OEL5 udev rules. Note, the script does not factor device name persistency.
    #!/bin/bash
    grep -v "^ *#" /etc/sysconfig/rawdevices | grep -v "^$" | while read dev major minor ; do
    if [ -z "$minor" ]; then
    echo "ACTION==\"add\", KERNEL==\"${major##/dev/}\", RUN+=\"/bin/raw $dev %N\""
    else
    echo "ACTION==\"add\", ENV{MAJOR}==\"$major\", ENV{MINOR}==\"$minor\", RUN+=\"/bin/raw $dev %M %m\""
    fi
    done

  • Configuration issue with Response processor

    Please assist with my issue
    I am having the following issue with
    ALPPIM module: Response Processor
    Current system time is 17-FEB-2010 10:00:30
    wferr:
    - 2008: Could not open unprocessed mail folder.
    - 2106: Could not open folder '&FOLDER'. NAME=/apps11510/prod/prodappl/alr/11.5.0/resource/REVIEWED_PARSING
    - 2207: Mail service could not open folder.
    - 207: Could not open file '/apps11510/prod/prodappl/alr/11.5.0/resource/REVIEWED_PARSING'.

    Hello guys,
    Thought i'd provide an update on my status.
    The unix team came back to us saying that IMAP server is NOT installed in these environments at all.
    So i little research on my part brought me across
    How To Configure The Workflow Java Mailer Without An IMAP Account (Assumes No Inbound Processing) [ID 268274.1]
    Using the above metalink note above i configured and started the mailers and everything is running fine as expected.
    So thanks again for the help guys.
    However before i started the mailers i had around a million messages in ready state under the queue WF_DEFFERED,
    after the mailers were started this number gradually came down but is now stuck at 3000.
    Now i am just wondering why these 3000 messages didnt clear up like the rest.
    Another thing that i noticed is that agent listener
    "Workflow Deferred Agent Listener" has a system deactivated status because of 'Maximum number of errors occured'
    however i could not understand what were the errors that occured maximum number of times.
    The following is from 'Workflow Deferred Agent Listener' log
    LOG_ID_UNKNOWN : oracle.apps.fnd.cp.gsc.Logger.Logger(String, int) : Logging to System.out until necessary parameters are retrieved for Logger to be properly started.
    LOG_ID_UNKNOWN : oracle.apps.fnd.cp.gsm.GSMSvcComponentContainer.initializeStateMachine() : BEGIN
    LOG_ID_UNKNOWN : oracle.apps.fnd.cp.gsc.SvcComponentContainer.getNewWorkflowContext() : BEGIN
    LOG_ID_UNKNOWN : oracle.apps.fnd.cp.gsc.SvcComponentContainer.getNewWorkflowContext() : BEGIN
    LOG_ID_UNKNOWN : oracle.apps.fnd.cp.gsc.SvcComponentContainer.loadGlobalParameters() : BEGIN
    LOG_ID_UNKNOWN : oracle.apps.fnd.cp.gsm.GSMSvcComponentContainer.loadContainerParameters() : BEGIN
    LOG_ID_UNKNOWN : oracle.apps.fnd.cp.gsc.SvcComponentContainer.start() : Successfully retrieved global and container parameters
    LOG_ID_UNKNOWN : oracle.apps.fnd.cp.gsc.SvcComponentContainer.validateParameterValues(Properties) : BEGIN
    LOG_ID_UNKNOWN : oracle.apps.fnd.cp.gsc.SvcComponentContainer.validateParameterValues(Properties) : ({SVC_COMP_MAX_ERROR_COUNT=10, SVC_COMP_MONITOR_LOOP_SLEEP=60, SVC_CONTAINER_LOOP_SLEEP=10, SVC_CONTAINER_READ_TIMEOUT=10, SVC_COMP_MONITOR_ONDEMAND_FREQ=300, SVC_CONTAINER_LOG_LEVEL=4, SVC_WRITE_DIAG_TO_GSM_LOG=Y})
    LOG_ID_UNKNOWN : oracle.apps.fnd.cp.gsc.SvcComponentContainer.start() : Successfully validated container parameters
    LOG_ID_UNKNOWN : oracle.apps.fnd.cp.gsm.GSMSvcComponentContainer.loadDetails(Connection) : BEGIN (oracle.jdbc.driver.OracleConnection@19e8f17)
    LOG_ID_UNKNOWN : oracle.apps.fnd.cp.gsc.SvcComponentContainer.start() : Successfully retrieved container details
    LOG_ID_UNKNOWN : oracle.apps.fnd.cp.gsm.GSMSvcComponentContainer.startLogger() : BEGIN
    LOG_ID_UNKNOWN : oracle.apps.fnd.cp.gsc.SvcComponentContainer.startLogger() : BEGIN [default implementation]
    SVC-GSM-WFALSNRSVC-149706-10002 : oracle.apps.fnd.cp.gsc.Logger.Logger(String, int) : Logging to System.out until necessary parameters are retrieved for Logger to be properly started.
    SVC-GSM-WFALSNRSVC-149706-10022 : oracle.apps.fnd.cp.gsc.Logger.Logger(String, int) : Logging to System.out until necessary parameters are retrieved for Logger to be properly started.
    SVC-GSM-WFALSNRSVC-149706-10003 : oracle.apps.fnd.cp.gsc.Logger.Logger(String, int) : Logging to System.out until necessary parameters are retrieved for Logger to be properly started.
    SVC-GSM-WFALSNRSVC-149706-10004 : oracle.apps.fnd.cp.gsc.Logger.Logger(String, int) : Logging to System.out until necessary parameters are retrieved for Logger to be properly started.
    SVC-GSM-WFALSNRSVC-149706-10002 : oracle.apps.fnd.cp.gsc.Logger.Logger(String, int) : Logging to System.out until necessary parameters are retrieved for Logger to be properly started.
    ,5,main]:0:-1:sun-ofs:10.84.34.23:-1:-1:EXCEPTION:[SVC-GSM-WFALSNRSVC-149706 : oracle.apps.fnd.cp.gsc.SvcComponentContainer.start()]:Successfully named container session (took logical lock)
    [Dec 6, 2011 10:41:56 AM EST]:1323186116207:Thread[main,5,main]:0:-1:sun-ofs:10.84.34.23:-1:-1:EXCEPTION:[SVC-GSM-WFALSNRSVC-149706 : oracle.apps.fnd.cp.gsc.SvcComponentContainer.start()]:Successfully started the Component Monitor thread
    [Dec 6, 2011 10:41:56 AM EST]:1323186116235:Thread[ComponentMonitor,5,main]:0:-1:sun-ofs:10.84.34.23:-1:-1:EXCEPTION:[SVC-GSM-WFALSNRSVC-149706 : oracle.apps.fnd.cp.gsc.SvcComponentMonitor.performInit()]:Successfully initialized -> SvcComponentMonitor{Processor{mThread=Thread[ComponentMonitor,5,main],mCurrentLoopSleep=0,mMinLoopSleep=60,mMaxLoopSleep=0,mReadTimedOutFlag=false,mCurrentErrorCount=0,mMaxErrorCount=-2147483648,mErrorLoopSleep=60,mErrorFlag=false,mControlEvent=noEvent,mStopFlag=false,mSuspendFlag=false,mLastSuspendFlag=false},mCurrentLoopCount=4,mOnDemandLoopCount=5}
    [Dec 6, 2011 10:41:56 AM EST]:1323186116236:Thread[ComponentMonitor,5,main]:0:-1:sun-ofs:10.84.34.23:-1:-1:EXCEPTION:[SVC-GSM-WFALSNRSVC-149706 : oracle.apps.fnd.cp.gsc.Processor.run()]:Processor has successfully been initialized. Loop will now start.
    [Dec 6, 2011 10:41:56 AM EST]:1323186116263:Thread[main,5,main]:0:-1:sun-ofs:10.84.34.23:-1:-1:EXCEPTION:[SVC-GSM-WFALSNRSVC-149706 : oracle.apps.fnd.cp.gsc.SvcComponentContainer.start()]:Successfully started the state machine
    [Dec 6, 2011 10:41:56 AM EST]:1323186116266:Thread[GSMQueueProcessor,5,main]:0:-1:sun-ofs:10.84.34.23:-1:-1:EXCEPTION:[SVC-GSM-WFALSNRSVC-149706 : oracle.apps.fnd.cp.gsc.Processor.run()]:Processor has successfully been initialized. Loop will now start.
    [Dec 6, 2011 10:41:56 AM EST]:1323186116284:Thread[main,5,main]:0:-1:sun-ofs:10.84.34.23:-1:-1:EXCEPTION:[SVC-GSM-WFALSNRSVC-149706 : oracle.apps.fnd.cp.gsc.SvcComponentContainer.start()]:Successfully started the container -> SvcComponentContainer{mComponentControlWorkflowContext=[oracle.apps.fnd.wf.apps.WorkflowContext@1a7508a $Revision: 115.178 $ extends [oracle.apps.fnd.common.Context@1a7508a $Revision: 115.44 $  {sessionId=0x1a7508a,conn=oracle.jdbc.driver.OracleConnection@1acd47}] {isDedicated=false}],mComponentMonitor=SvcComponentMonitor{Processor{mThread=Thread[ComponentMonitor,5,main],mCurrentLoopSleep=0,mMinLoopSleep=60,mMaxLoopSleep=0,mReadTimedOutFlag=true,mCurrentErrorCount=0,mMaxErrorCount=-2147483648,mErrorLoopSleep=60,mErrorFlag=false,mControlEvent=noEvent,mStopFlag=false,mSuspendFlag=false,mLastSuspendFlag=false},mCurrentLoopCount=5,mOnDemandLoopCount=5},mStateMachine=[email protected]c2,mLogger=Logger{mLog=[$Header: AppsLog.java 115.76 2004/07/27 17:30:17 kkapur ship $ @5807702 {oracle.apps.fnd.profiles.ExtendedProfileStore@3411a}],mUniqueId=SVC-GSM-WFALSNRSVC-149706,mLevel=4},mParameters={SVC_COMP_MAX_ERROR_COUNT=10, SVC_COMP_MONITOR_LOOP_SLEEP=60, SVC_CONTAINER_LOOP_SLEEP=10, SVC_CONTAINER_READ_TIMEOUT=10, SVC_COMP_MONITOR_ONDEMAND_FREQ=300, SVC_CONTAINER_LOG_LEVEL=4, SVC_WRITE_DIAG_TO_GSM_LOG=Y},mProcessId=149706,mType=GSM,mName=WFALSNRSVC,mComponents={},mAutomaticComponentErrorCounts=null,mEventSubscriptions=[oracle.apps.fnd.wf.bes.Subscription@1e228bc, oracle.apps.fnd.wf.bes.Subscription@e06940, oracle.apps.fnd.wf.bes.Subscription@11e0c13, oracle.apps.fnd.wf.bes.Subscription@1aae94f, oracle.apps.fnd.wf.bes.Subscription@1bb5c09]}
    [Dec 6, 2011 10:41:56 AM EST]:1323186116560:Thread[ComponentMonitor,5,main]:0:-1:sun-ofs:10.84.34.23:-1:-1:EXCEPTION:[SVC-GSM-WFALSNRSVC-149706 : oracle.apps.fnd.cp.gsc.SvcComponentMonitor.startAutomaticComponents()]:Starting automatic component 10002
    [Dec 6, 2011 10:41:56 AM EST]:1323186116815:Thread[ComponentMonitor,5,main]:0:-1:sun-ofs:10.84.34.23:-1:-1:EXCEPTION:[SVC-GSM-WFALSNRSVC-149706 : oracle.apps.fnd.cp.gsc.SvcComponentMonitor.startAutomaticComponents()]:Starting automatic component 10003
    [Dec 6, 2011 10:41:56 AM EST]:1323186116848:Thread[ComponentMonitor,5,main]:0:-1:sun-ofs:10.84.34.23:-1:-1:EXCEPTION:[SVC-GSM-WFALSNRSVC-149706 : oracle.apps.fnd.cp.gsc.SvcComponentMonitor.startAutomaticComponents()]:Starting automatic component 10004
    [Dec 6, 2011 10:41:56 AM EST]:1323186116883:Thread[ComponentMonitor,5,main]:0:-1:sun-ofs:10.84.34.23:-1:-1:EXCEPTION:[SVC-GSM-WFALSNRSVC-149706 : oracle.apps.fnd.cp.gsc.SvcComponentMonitor.startAutomaticComponents()]:Starting automatic component 10005
    [Dec 6, 2011 10:41:56 AM EST]:1323186116915:Thread[ComponentMonitor,5,main]:0:-1:sun-ofs:10.84.34.23:-1:-1:EXCEPTION:[SVC-GSM-WFALSNRSVC-149706 : oracle.apps.fnd.cp.gsc.SvcComponentMonitor.startAutomaticComponents()]:Starting automatic component 10022
    [Dec 6, 2011 10:41:56 AM EST]:1323186116950:Thread[ComponentMonitor,5,main]:0:-1:sun-ofs:10.84.34.23:-1:-1:EXCEPTION:[SVC-GSM-WFALSNRSVC-149706 : oracle.apps.fnd.cp.gsc.SvcComponentMonitor.startAutomaticComponents()]:Starting automatic component 10023
    [Dec 6, 2011 10:41:57 AM EST]:1323186117275:Thread[BES Dispatch Thread,5,main]:0:-1:sun-ofs:10.84.34.23:-1:-1:EXCEPTION:[SVC-GSM-WFALSNRSVC-149706 : oracle.apps.fnd.cp.gsc.SvcComponentContainer.onBusinessEvent(BusinessEvent)]:(BusinessEvent{name=oracle.apps.fnd.cp.gsc.SvcComponent.start, key=SVC:06-DEC-2011, priority=50, correlationId=null, sendDate=Tue Dec 06 10:41:56 EST 2011, receiveDate=null, From Agent:  , To Agent:  , Last Subscription=  , Error Message=null, Error Stack=null, [email protected], COMPONENT_ID=10002, CONTAINER_PROCESS_ID=149706, CONTAINER_TYPE=GSM, BES_PAYLOAD_OBJECT=false})
    [Dec 6, 2011 10:41:57 AM EST]:1323186117287:Thread[BES Dispatch Thread,5,main]:0:-1:sun-ofs:10.84.34.23:-1:-1:EXCEPTION:[SVC-GSM-WFALSNRSVC-149706 : oracle.apps.fnd.cp.gsc.SvcComponentContainer.handleComponentEvent(int, String, String)]:Successfully retrieved component details from the database
    [Dec 6, 2011 10:41:57 AM EST]:1323186117578:Thread[BES Dispatch Thread,5,main]:0:-1:sun-ofs:10.84.34.23:-1:-1:EXCEPTION:[SVC-GSM-WFALSNRSVC-149706 : oracle.apps.fnd.cp.gsc.SvcComponentContainer.onBusinessEvent(BusinessEvent)]:Successfully handled component event, oracle.apps.fnd.cp.gsc.SvcComponent.start, for component 10002
    [Dec 6, 2011 10:41:57 AM EST]:1323186117580:Thread[BES Dispatch Thread,5,main]:0:-1:sun-ofs:10.84.34.23:-1:-1:EXCEPTION:[SVC-GSM-WFALSNRSVC-149706 : oracle.apps.fnd.cp.gsc.SvcComponentContainer.onBusinessEvent(BusinessEvent)]:(BusinessEvent{name=oracle.apps.fnd.cp.gsc.SvcComponent.start, key=SVC:06-DEC-2011, priority=50, correlationId=null, sendDate=Tue Dec 06 10:41:56 EST 2011, receiveDate=null, From Agent:  , To Agent:  , Last Subscription=  , Error Message=null, Error Stack=null, [email protected], COMPONENT_ID=10022, CONTAINER_PROCESS_ID=149706, CONTAINER_TYPE=GSM, BES_PAYLOAD_OBJECT=false})
    [Dec 6, 2011 10:41:57 AM EST]:1323186117586:Thread[BES Dispatch Thread,5,main]:0:-1:sun-ofs:10.84.34.23:-1:-1:EXCEPTION:[SVC-GSM-WFALSNRSVC-149706 : oracle.apps.fnd.cp.gsc.SvcComponentContainer.handleComponentEvent(int, String, String)]:Successfully retrieved component details from the database
    [Dec 6, 2011 10:41:58 AM EST]:1323186118078:Thread[BES Dispatch Thread,5,main]:0:-1:sun-ofs:10.84.34.23:-1:-1:EXCEPTION:[SVC-GSM-WFALSNRSVC-149706 : oracle.apps.fnd.cp.gsc.SvcComponentContainer.onBusinessEvent(BusinessEvent)]:Successfully handled component event, oracle.apps.fnd.cp.gsc.SvcComponent.start, for component 10022
    [Dec 6, 2011 10:41:58 AM EST]:1323186118080:Thread[BES Dispatch Thread,5,main]:0:-1:sun-ofs:10.84.34.23:-1:-1:EXCEPTION:[SVC-GSM-WFALSNRSVC-149706 : oracle.apps.fnd.cp.gsc.SvcComponentContainer.onBusinessEvent(BusinessEvent)]:(BusinessEvent{name=oracle.apps.fnd.cp.gsc.SvcComponent.start, key=SVC:06-DEC-2011, priority=50, correlationId=null, sendDate=Tue Dec 06 10:41:56 EST 2011, receiveDate=null, From Agent:  , To Agent:  , Last Subscription=  , Error Message=null, Error Stack=null, [email protected], COMPONENT_ID=10003, CONTAINER_PROCESS_ID=149706, CONTAINER_TYPE=GSM, BES_PAYLOAD_OBJECT=false})
    [Dec 6, 2011 10:41:58 AM EST]:1323186118086:Thread[BES Dispatch Thread,5,main]:0:-1:sun-ofs:10.84.34.23:-1:-1:EXCEPTION:[SVC-GSM-WFALSNRSVC-149706 : oracle.apps.fnd.cp.gsc.SvcComponentContainer.handleComponentEvent(int, String, String)]:Successfully retrieved component details from the database
    [Dec 6, 2011 10:41:58 AM EST]:1323186118258:Thread[BES Dispatch Thread,5,main]:0:-1:sun-ofs:10.84.34.23:-1:-1:EXCEPTION:[SVC-GSM-WFALSNRSVC-149706 : oracle.apps.fnd.cp.gsc.SvcComponentContainer.onBusinessEvent(BusinessEvent)]:Successfully handled component event, oracle.apps.fnd.cp.gsc.SvcComponent.start, for component 10003
    [Dec 6, 2011 10:41:58 AM EST]:1323186118260:Thread[BES Dispatch Thread,5,main]:0:-1:sun-ofs:10.84.34.23:-1:-1:EXCEPTION:[SVC-GSM-WFALSNRSVC-149706 : oracle.apps.fnd.cp.gsc.SvcComponentContainer.onBusinessEvent(BusinessEvent)]:(BusinessEvent{name=oracle.apps.fnd.cp.gsc.SvcComponent.start, key=SVC:06-DEC-2011, priority=50, correlationId=null, sendDate=Tue Dec 06 10:41:56 EST 2011, receiveDate=null, From Agent:  , To Agent:  , Last Subscription=  , Error Message=null, Error Stack=null, [email protected], COMPONENT_ID=10004, CONTAINER_PROCESS_ID=149706, CONTAINER_TYPE=GSM, BES_PAYLOAD_OBJECT=false})
    [Dec 6, 2011 10:41:58 AM EST]:1323186118266:Thread[BES Dispatch Thread,5,main]:0:-1:sun-ofs:10.84.34.23:-1:-1:EXCEPTION:[SVC-GSM-WFALSNRSVC-149706 : oracle.apps.fnd.cp.gsc.SvcComponentContainer.handleComponentEvent(int, String, String)]:Successfully retrieved component details from the database
    [Dec 6, 2011 10:41:58 AM EST]:1323186118418:Thread[inboundThreadGroup1,5,inboundThreadGroup]:0:-1:sun-ofs:10.84.34.23:-1:-1:ERROR:[SVC-GSM-WFALSNRSVC-149706-10002 : oracle.apps.fnd.wf.bes.AgentListenerProcessor.read()]:10consecutive errors occurred
    [Dec 6, 2011 10:41:58 AM EST]:1323186118422:Thread[inboundThreadGroup1,5,inboundThreadGroup]:0:-1:sun-ofs:10.84.34.23:-1:-1:ERROR:[SVC-GSM-WFALSNRSVC-149706-10002 : oracle.apps.fnd.cp.gsc.Processor.performError(ProcessorException)]:Maximum number of errors have occurred for this processing thread.
    [Dec 7, 2011 9:57:06 AM EST]:1323269826687:Thread[inboundThreadGroup1,5,inboundThreadGroup]:0:-1:sun-ofs:10.84.34.23:-1:-1:EXCEPTION:[SVC-GSM-WFALSNRSVC-149706-10000 : oracle.apps.fnd.wf.bes.AgentListenerProcessor.listen()]:WF_EVENT.listen returned processed count: 0, error count: 0
    [Dec 7, 2011 9:57:06 AM EST]:1323269826689:Thread[inboundThreadGroup1,5,inboundThreadGroup]:0:-1:sun-ofs:10.84.34.23:-1:-1:EXCEPTION:[SVC-GSM-WFALSNRSVC-149706-10000 : oracle.apps.fnd.wf.bes.AgentListenerProcessor.read()]:Successfully listened from ECX_INBOUND

  • Issues during reinstallation Oracle 10g express edition and Forms 6i

    I've been racking my head over this issue for the past two three days. Exasperated, I tried searching in the forums but could not find a specific scenario like this.
    I am facing issues while trying to get forms 6i to work with oracle 10g Express edition
    i have windows XP home edition (installed service pack 2) and installed oracle 10g express edition as well as the oracle 10g express client and SQL developer on the same machine. The database started fine and I was able to use Enterprise manager.
    After that I tried installing Forms 6i and whatever i try i am not able to connect to the database from Forms though I was able to connect easily from SQL developer. I used to get the error 12154 "TNS:could not resolve service name"
    I dont know if Forms 6i expects the database connector string in some particular format. I searched on the net and found some people solved the issue by reinstalling the database software.
    My machine name was complex so I changed it as well and reinstalled the software. Again the DB was fine and connections were fine but no way I could get forms to connect to the DB. All the time
    I tried installing Forms to the same folder that Oracle express edition home in the hope that it might fix the problem. That only caused my database to crash. The oracle xe service shows as started but the Enterprise manager link does not work and it seems the database is down. I tried uninstalling and reinstalling client and server to no avail.
    Has anyone gone through such a situation and solved this ? Appreciate your help.

    The statement about XP Home is correct, but in this case I would say the initial problem (Forms and ORA-12154) is independent of that, it also happens in a supported environment. I think it's the old problem, a second Oracle home was installed, but tnsnames.ora containing the connect informations is located in the first home.
    Either tnsnames.ora is copied from to <Second_ORACLE_HOME>\network\admin or the environment variable TNS_ADMIN is set system-wide to <First_ORACLE_HOME>\network\admin.
    I think now it's necessary to create a clean machine (remove all Oracle components as explained in the database installation guide for Windows). Then repeat the installation , but XE and Forms 6i in different ORACLE_HOMEs.
    Werner

  • How to configure SNMP agent for Oracle 10g

    Hello,
    I've installed oracle 10g in a Windows 2000 SP4 and I want to monitor database using SNMP.
    I've already installed Windows SNMP agent but I haven't any idea how to configure Oracle in order to grant SNMP monitoring.
    What should I do?
    Is Oracle database ready to be monitored via SNMP by default?
    Thanks in advance for your help.
    Regards,
    Carles

    Hello,
    Thanks for your message.
    In fact, I already found this doc in oracle, but it just show executables I have to install and my question can I install these executables.
    I've already installed Windows SNMP agent, configured and testedwith disk space checkings, but it doesn't work fine with Oracle.
    I launched Oracle Universal Installer and I checked Installed Products, but I haven't found how to install SNMP agents for oracle.
    How can I add Oracle Peer Master Agent and Encapsulator to my oracle installation?
    Thanks again for your help.
    Regards,
    Carles

  • Configuration Issue with my Cisco 871 Router

    Hi all,
    I am a newbie to the Cisco IOS.
    I got a Cisco 871 Router that I'd like to use for internet connection. My LAN network is 192.168.1.0/24 and the ISP has assigned us the IP 41.212.79.108/24 and gateway 41.212.79.1.
    With my current configuration, I can hit the router - 192.168.1.1 - and it's WAN port - 41.212.79.108 - but not the gateway.
    Below is my current config:
    Hoggers#show config
    Using 4414 out of 131072 bytes
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname Hoggers
    boot-start-marker
    boot-end-marker
    logging buffered 51200 warnings
    enable secret 5 **********************.
    no aaa new-model
    crypto pki trustpoint TP-self-signed-568493463
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-568493463
    revocation-check none
    rsakeypair TP-self-signed-568493463
    crypto pki certificate chain TP-self-signed-568493463
    certificate self-signed 01 nvram:IOS-Self-Sig#7.cer
    dot11 syslog
    ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 10.10.10.1
    ip dhcp excluded-address 192.168.1.1
    ip dhcp excluded-address 192.168.1.2
    ip dhcp excluded-address 192.168.1.3
    ip dhcp excluded-address 192.168.1.4
    ip dhcp excluded-address 192.168.1.5
    ip dhcp excluded-address 192.168.1.6
    ip dhcp excluded-address 192.168.1.7
    ip dhcp excluded-address 192.168.1.8
    ip dhcp excluded-address 192.168.1.9
    ip dhcp excluded-address 192.168.1.10
    ip dhcp excluded-address 192.168.1.100
    ip dhcp excluded-address 192.168.1.90
    ip dhcp pool ccp-pool
       import all
       network 10.10.10.0 255.255.255.248
       default-router 10.10.10.1
       lease 0 2
    ip dhcp pool LANPOOL
       network 192.168.1.0 255.255.255.0
       default-router 192.168.1.1
       dns-server 41.212.3.2 41.212.3.253
    ip domain name yourdomain.com
    ip name-server 41.212.3.2
    ip name-server 41.212.3.253
    archive
    log config
      hidekeys
    interface FastEthernet0
    interface FastEthernet1
    interface FastEthernet2
    interface FastEthernet3
    interface FastEthernet4
    description Wan to Outside World
    ip address 41.212.79.108 255.255.255.0
    duplex auto
    speed auto
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
    ip address 192.168.1.1 255.255.255.0
    ip tcp adjust-mss 1452
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 41.212.79.1
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip dns server
    ip nat inside source static tcp 192.168.1.31 80 interface FastEthernet4 80
    access-list 23 permit 10.10.10.0 0.0.0.7
    no cdp run
    control-plane
    scheduler max-task-time 5000
    end
    I'll appreciate any light you can shed on what am missing.

    2 wireless routers can not communicate wirelessly with each other.
    You need to connect cable between 2 routers and use the second wireless router as access point.
    Follow this link to connect Linksys router to another router.
    Some of your devices are getting same IP address. This might be the issue with DHCP server of the router. You can try DHCP reservation on the router so that each device will get unique IP address.

  • How to configure Remort Printing in Oracle 10g

    Hi,
    I want to configure orarrp utility in my oracle 10g oracle application server. Can any one help to install the utility and please let me know what are the Pre request to install that.
    I hope I need to change the httpd.conf file in oracle application server but I didn't find that file in (C:\DevSuiteHome_1\Apache\Apache\conf)
    I really appreciate your support
    Chaitu

    Hi,
    Please post your question in the appropriate forum.
    Category: Application Server
    http://forums.oracle.com/forums/category.jspa?categoryID=193
    Thanks,
    Hussein

  • How to configure http server in oracle 10g

    Hi
    I am configuring apex 3.2.1 on oracle 10g 10.2.0 I need help how to configure http server bec i did not find any Apache file or folder in 10g if it is then how .
    Arshad

    Hi
    I use to configure only this in $ORACLE_HOME/forms/server/forms.conf (and restart ias):
    AddType application/x-orarrp rrp_
    AddType application/x-orarrp-text rrpt
    AddType application/x-orarrp-ps rrpp
    AddType application/x-orarrp-pdf rrpa
    AddType application/x-orarrp-rtf rrpr
    AddType application/x-orarrp-html rrph

  • Issue with multiple Oracle Long Fields

    Hello,
         We have some reports that try to display two Oracle Long data type fields. When we do so we receive the error "ORA-1002 - fetch out of sequence" when we connect the report through "Oracle Server" connection type.
         If I execute SQL Statement of the report in "Oracle SQL Developer" there is no error.
         I have the following components installed on my Windows 7 PC:
          - Crystal Report 2008 (12.3.0.601)
          - Oracle Client 11.1.7.0
        If you want to replicate the issue you can create the following tables:
    create table TEST1_T
      fld1 VARCHAR2(4),
      text   LONG
    create table TEST2_T
      fld1 VARCHAR2(4),
      fld2 VARCHAR2(4),
      text   LONG
    In the TEST1_T table insert data and populate the text field. In the TEST2_T, populate the fld1 to be able to link the 2 tables together you can let the text field blank.
    In the report insert TEST1_T.fld1, TEST2_T.text and TEST1_T.text if you hit preview you should get the error Ora-1002.
    If you need more information let me know.
    Thank you.
    Charles
    P.S: If we connect thru "CR Oracle ODBC Driver 5.3" and the first long field in the SQL statement is null boths fields are blanked in the report but if both fields are populated the report execute correctly.

    Hi,
       This is a known issue with CR that uses Oracle Long Fields.
       See below for direct copy of information from KBase 1205489, hope it helps.
    Symptom
    In Crystal Reports, problems may arise when using more than one Oracle LONG data type field.
    Some of the symptoms you might see:
    Mixed data between two LONG data columns when displayed within the same report.
    Incorrect data displayed in the column which is based on a LONG field.
    Resolution
    Change LONG fields to CLOB fields in the Oracle table.
    Oracle recommends migrating any LONG data to the CLOB type starting in Oracle 9i.
    To make this change, use the TO_LOB method.
    Ken

  • Performance issue with form after 10g upgrade

    Hi Team,
    Last week we have upgraded our systems to 10g database.
    Ever since we did an upgrade there is a huge performance issues with the custom forms and this is causing a major setback to our business. Before the upgrade the forms were running with our any performance issues.
    Can anyone please help me in finding out the reason behind the performance issue(May be a tar or performance tuning).
    Many Thanks in Advance.
    Regards
    Kumar

    Like Jan said,
    You must supply more information so we can help you, like where the degradation happens?, in processing? in navigation? in forms loading?? where?
    You may also do a little test. Create a one button form, just a canvas and a button, you can include a message in when-button-pressed trigger.
    run it and see what happens.
    Tony

Maybe you are looking for