Connecting to OS-authenticated user via GUI

I have a Solaris operating system-authenticated user.
To connect via telnet I type sqlplus /, and it works fine.
I have the SQLPlus client on my PC, and wish to connect to this user (via the SQLPlus GUI).
I've tried the username, followed by the Unix password, but this does not work.
Anyone know how I can do this?
Thanks in advance
Bob

Hi,
When u try to connect by your GUI SQLPLUS, u get connected directly to Oracle by SQLNet (Net8) so the user and password you have to enter in the connection field from GUI SQLPLUS is the oracle user and password and NOT your Unix user and password.
To create an oracle user :
sqlplus system/manager
create user my_user identified by my_password default tablespace TOOLS temporary tablespace TEMP ;
Fred

Similar Messages

  • Deleting User via GUI

    I delete a user (via GUI) then manually delete user's store directory. I re-create user with same profiles (user-id and mail address) then I log-in to webmail for that user and get error message "System I/O error". And I can't find user's store directory (under /store/partition/primary=user) that assosiate with the user.
    Any body can fix this problem ?
    Regards,

    When you say "manually delete user's store" did you use "rm"? Use the mboxutil command with the "-d" option. That will delete the mailbox and maintain system integrity.
    mboxutil -d user/olduser/Inbox
    RS

  • How to reset password for a web user via GUI?

    Hi,
    How to reset password for a web user ID via GUI? is it possible?
    Thanks.

    Hi,
    You can  reset the pwd for the user through trascn SU01.
    BR,
    Disha.
    *Pls reward points for useful answers.*

  • Cisco 1602i + Authenticating users via RADIUS?

                   Hello,
    Our company recently purchased a Cisco 1602i standalone WAP to replace the WAP4410Ns that we were having issues with.  I am now attempting to configure the RADIUS authentication, as we have a User network and a Guest connection.  The Guest connection works fine, using WPA PSK.  However, I can't seem to get the RADIUS authentication to work.  Reading the documentation has got me a little confused, and I have tried turning on debugging (debug radius authentication, debug aaa) but those show nothing.  Also, in the RADIUS server itself (Windows 2008 R2 NPS), I see nothing in the logs when I try to connect using a device or the "test aaa" command.  Can someone guide me on what I'm doing wrong?  I followed someone's advice on another forum and removed "authentication network-eap" from the SSID (phoenix_2), and now when I attempt to connect with a device it just asks me for a password, it doesn't prompt for a username anymore.  I am very stumped.  Here's the relevant config:
    aaa new-model
    aaa group server radius rad_eap
    server 10.200.5.24
    aaa group server radius rad_mac
    aaa group server radius rad_acct
    aaa group server radius rad_admin
    aaa group server tacacs+ tac_admin
    aaa group server radius rad_pmip
    aaa group server radius dummy
    aaa authentication login eap_methods group rad_eap
    aaa authentication login mac_methods local
    aaa authorization exec default local
    aaa accounting network acct_methods start-stop group rad_acct
    aaa session-id common
    clock timezone EST -5 0
    ip cef
    ip domain name gst
    dot11 syslog
    dot11 vlan-name guest vlan 255
    dot11 vlan-name user vlan 140
    dot11 ssid phoenix_2
       vlan 140
       band-select
       authentication open eap eap_methods
       mbssid guest-mode
    dot11 ssid walker_2
       vlan 255
       band-select
       authentication open
       authentication key-management wpa version 2
       mbssid guest-mode
       wpa-psk ascii 7 0353035E535879191B
    interface BVI1
    ip address 10.200.5.70 255.255.255.0
    ip default-gateway 10.200.5.1
    ip forward-protocol nd
    no ip http server
    ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
    ip route 0.0.0.0 0.0.0.0 10.200.140.1
    ip route 0.0.0.0 0.0.0.0 10.200.5.1
    ip radius source-interface BVI1
    access-list 111 permit tcp any any neq telnet
    snmp-server community G!0bal RO
    radius-server attribute 32 include-in-access-req format %h
    radius-server host 10.200.5.24 key 7 01445E510E1C07032A495C0D0B0C011718190D3E2E767863
    radius-server vsa send accounting
    The NPS worked just fine with the WAP4410Ns, not sure why we're having so much trouble with the 1602i. 

    Thanks Rasika, your link worked.  I had the authentication key before, but i removed it while I was trying different things.  My main issue was not applying the list name to the ssid, the documentation did not make it clear that when the radius server is specified using the "radius-server ...." command, that the radius group refers to that command when you configure the group.  Once that clicked, it made sense that the method list name was specifed by the radius group, and that the authentication methods then referred to the radius group.  It was a big question mark in my head how the radius server was applied to the SSID prior to reading your post.
    I haven't tried the "erase startup-config" command yet, I will try that next. 
    Quick question, why are both authentication open and authentication network-eap needed?  I would assume authentication network-eap would suffice, unless the authentication open command refers to the allowed devices and not just authentication via RADIUS?

  • Help needed in Authenticating Users via A Stand-Alone Web_Application

    Hi all,
    I've just begun to explore the Human Workflow Services in the Oracle SOA Suite...
    I want to create a BPEL Process with a Human Workflow involving 2 users say, P1 & P2 ( which i have configured to be in the default "realm", say..)
    Could Anyone please help me in the Steps to be followed to implement a Stand-Alone Web-Application (or a Web-Service for that matter) that i can use to Authenticate P1 & P2...!
    It's Just like the WorkList Application...but i'm stuck with issues of HOW to Use the IWorkflowContext interface in an External web-application...say deployed on TomCat..?!?
    Once P1 or P2 logs-in...i then plan to show them their tasks (like the WorkList)...& then try & Invoke/trigger a Human task by making a call to the WebService representing the BPEL process...!
    Awaiting a Speedy guidance from Some one...
    [I'm wondering if i can develope some OTHER kind of a UI for a Human Workflow...that's Why..?! :)]
    Thanks in advance...

    I create soft links via ln -s to the environment scripts:
    lrwxrwxrwx 1 oracle dba 43 2005-02-10 20:29 vis9.env -> /lv03/oracle/vis9db/9.2.0/vis9_socrates.env
    lrwxrwxrwx 1 applmgr appl 33 2005-02-10 20:27 vis9.env -> /lv03/oracle/vis9appl/APPSORA.env
    So in oracle user home directory, I type ln -s /lv03/oracle/vis9db/9.2.0/vis9_socrates.env vis9.env
    Then just type . vis9.env to take on the database environment as the oracle user.
    In the applmgr home directory, I type ln -s /lv03/oracle/vis9appl/APPSORA.env vis9.env
    Then just type . vis9.env as applmgr, to assume the applications environment. You will need to be in this environment to start/stop the applications.
    cd to $OAD_TOP/admin/scripts/*
    to stop:
    ./adstpall.sh apps/apps
    to start:
    ./adstrtal.sh apps/apps
    .

  • How can I stop authenticated users from getting other user's information?

    We recently discovered that it is possible for authenticated users, via KMu2019s details view, to view details about the other users that have access to the same resource as you.  Our portal (7.0 sp15) is used for an external facing web site.  We have secured it against anonymous users but the problem still remains for authenticated users.  Here is an example:
    The KM folder documents\Public Documents has been assigned read permissions for the group Everyone.  An authenticated user can open the URL https://<host>/irj/go/km/navigation/documents/Public%20Documents and a list of folders are shown.  The user can then select the Details from the menu for one of the folders and the Details iview is displayed.  They then select the menu item Settings > Permissions and the users/groups/roles assigned to this folder are shown.  The user can then select a user and view that users name and email address or the user could select a group and view for each member of the group the user id, name, and email address which could then be used to help attack the site.
    So I thought it would be easy enough to disable the details view for all users but content managers or administrators but I seem to running into difficulty. 
    I tried disabling the Details KM command with limited success.  Even with it disabled, if you know the URL for the details component you can still access it.  So it seems the better option is to take away access to the details component.  It seems that the users are getting access to the Details iView from the standard eu_role.  If I remove the iView from this role then all user have no access to the Details in KM.  I tried to add the iView to another role that content managers would have but when logged in with a user that had that other role I still was not able to access the Details iView. 
    This SAP Help document [http://help.sap.com/saphelp_nw70/helpdata/en/47/f0f7415e639c39e10000000a155106/frameset.htm |http://help.sap.com/saphelp_nw70/helpdata/en/47/f0f7415e639c39e10000000a155106/frameset.htm ]discusses the eu_role(Standard User role) and it states that
    By default, the Everyone group is assigned to the Standard User role. If you choose to use the other every user roles instead, you need to remove these assignments from the Standard User role and apply them to the Every User Core and Control Center User roles.
      But, when I look at what groups the role is assigned to or what roles are assigned to the Everyone group they donu2019t appear to be linked contrary to what the documentation says.  So, what Iu2019m thinking here is that I can create a copy of this role and remove the Details iView from the original and then assign the copy to the content managers and administrators.  Doing this causes all users to lose access, even the content managers.
    I thought Iu2019d give the Security Zones a try to see if this could help me but when I take away rights from here it still allows access.
    Iu2019m stumped.  Iu2019m sure there is some key piece that eludes me.  What can I do to allow users read only access to some KM folders and files while preventing them from viewing the permission/user details?

    The only 3d party apps are Hazel...
    And that's your problem!
    From the Hazel site's description:
    Hazel watches whatever folders you tell it to, automatically organizing your files according to the rules you create.
    Hazel, is a prefPane so you must have some rule (or it supplied the rule as a default) to put pictures (jpg's) from your Desktop (folder) into your Pictures folder.
    Open your System Preferences and Hazel in there and either turn off Hazel or change or delete the appropriate rule covering this situation.

  • Create business partner with role 'Internet User' via BP

    Hi,
    We want to create business partner with role 'BUP005 Internet User'
    for purpose to link with created early user su01.
    It's work via isauseradm application, Web UI.
    Now I want to create new role 'BUP005 Interner user' via GUI. I started Tcode BP.
    I filled USERNAME, password, roles. I tried to save BP.
    I got this error:
    Enter the Internet user
    Message no. R11214
    You have maintained attributes (logon data, roles and/or fixed values) for the Internet user, without having entered the Internet user itself.
    But,
    Field 'INTERNETUSER' is not changeble.
    Denis.

    Hi, DJ
    Thank you for answer)
    1. Have you saved the BP. If Yes, just see if the INTERNET USER maintained is available in SU01.
    Yes, but I can not see  INTERNET USER in the BP.
    2. If you are not able to assign the INTERNET USER, please try to maintain the INTERNET USER in BP.
    I can not do it, because I can not change field INTERNET USER
    3. If the INTERNET USER field is not available, just check the authorization for the same.
    I has all authorization: sap_all.
    Denis

  • Proxy login from externally authenticated user

    Hi Experts,
    I created an externally authenticated user in database. And can login without password with below syntax.
    SQL> connect / @TESTDB
    Connected.
    SQL> show user;
    USER is "SCOTT"
    This scott user has a proxy permission to another DBuser PROXY_USER.
    I got the syntax but that works only from Database OS.
    sqlplus [proxy_user]/
    SQL*Plus: Release 11.1.0.6.0 Production on Mon Nov 15 16:28:47 2010
    Copyright (c) 1982, 2010, Oracle. All rights reserved.
    Connected to:
    Oracle Database 11g Release 11.1.0.6.0 - 64bit Production
    I can connect as externally authenticated user from windows CLIENT running on Release 10.2.0.1.0
    SQL> connect / @TESTDB
    Connected.
    But the above mentioned Proxy connectivity syntax fails with below from CLIENT
    SQL> connect [proxy_user]/ @TESTDB
    SP2-0306: Invalid option.
    Usage: CONN[ECT] [logon] [AS {SYSDBA|SYSOPER}]
    where <logon> ::= <username>[<password>][@<connect_identifier>] | /
    But the same syntax works from Database OS!
    I can login from TOAD but can't login from SQLDEVELOPER or SQLPLUS
    My sqldeveloper version is:
    Version 2.1.1.64
    Build MAIN-64.45
    and sqlplus is:
    SQL*Plus: Release 10.2.0.1.0
    Any idea?
    Thanks.
    Edited by: Nadvi on Nov 18, 2010 3:09 PM

    Hi Nadvi
    If you get SQLPLUS working SQLDeveloper (thick jdbc/oci/instant client) is certainly worth trying.
    I am not sure what is the issue with your setup the proxy usecases I am familiar with are:
    Through the SQLDeveloper ui
    There are two ways of doing proxy logins:
    where p1 is proxy user and c1 is proxy client:
    1/single session method (if no 2nd password or distinguished name required)
    on main connection popup
    user: p1[c1]
    password: p1
    2/Two session method
    Main Connection popup
    user: p1
    password p1
    popup connection authentication
    proxy client: c1
    none or password or distinguished name
    -Turloch
    SQLDeveloper Team

  • EA2 - Cannot connect LDAP-authenticated users in 10.1 and 10.2, OK in 9.2

    First, the relevant versions and such:
    SQL Developer 1.5.0.52.03 (aka EA2)
    Oracle client 10.2.0.1
    Oracle database 9.2.0.6, 9.2.0.7, 10.1.0.5, 10.2.0.2, 10.2.0.3.
    Hosts: Linux x86, Solaris
    Most of the users in my databases are set up as global users (i.e. authenticated via LDAP). I've found that in 9.2.0.6 and 9.2.0.7, I can make connections of the basic type for global users as well as database-authenticated users.
    In any 10g database I've tried (see the versions above), database-authenticated users work fine, but for connections with the global users in the same databases I receive ora-01017. I've tried both basic connections and advanced connections, supplying a thin JDBC string, with the same result. I have verified that the password is correct. The pattern persists across server OSs (Linux and Solaris).
    I cannot make TNS connections at all, but that seems to require an 11g client and has been documented in an enhancement request separately.
    If anyone has advice on this I would be happy to hear it. Thanks.

    I should probably add that I am able to make successful connections via sqlplus and other tools (SQL Navigator) with the users that fail to connect in SQL Developer.

  • Authenticating LMS 4.x Users via TACACS+ on ACS 4.1

    Hello Support,
    I tried to authenticate the LMS 4.x Users via TACACS+ on ACS 4.1. But
    unfortunately is not working!
    On LMS 4.x i have created users and i have defined roles to the users. I have defined the Authentication Mode Setup for
    TACACS+ on LMS 4.x.
    On the ACS 4.1 I have created a NDG and i have added a AAA client to the NDG.
    then i have created the same users on ACS 4.1 that are existing on LMS 4.x. But when i try to login on LMS 4.x, I can NOT login!
    Please advice if i'm missing something!

    Yes! the Tacacs+ mode is successfully performed! But I can not login.......

  • Irregular failure to authenticate OpenDirectory users via password-based ssh

    TL;DR - my Yosemite Open Directory server irregularly fails to properly authenticate users (via password-based ssh). 
    I recently moved an Open Directory server from an Xserve running 10.6 to a new Mini running 10.10.  I archived the OD config on the Xserve and then took it offline.  Then I brought the Mini online using the same hostname/IP address, created a new OD master using the archived configuration.  Everything seemed to work well, however sometimes the server will not authenticate users via password when logging in with ssh/sftp/scp.  This is also true of a few OS X machines that bind to the OD server (i.e. they usually authenticate users properly, but sometimes fail for no discernable reason). 
    The failures are only for password authentication using ssh.  Other mechanisms do not exhibit the auth failures.  For instance, AFP and SMB user auth never fails (with proper credentials).  Nor do users to a FileMaker Server machine that authenticate via the OD server have problems.  Public key based ssh authentication never fails.  Local accounts (non-OD, aka "Local Network Accounts") also do not fail using password-based authentication.
    The failures are irregular.  The only pattern that I can find at all is that sometimes when the failures start happening, they keep happening continuously until...at some point they work properly again.  That is, they may fail from 11:15 am to 2:01 pm, and if so, then all of them fail in that time range.  Sometimes that time range lasts seconds, sometimes it lasts hours.
    The time range failure pattern is host specific.  For instance, if password authentication is failing on the main OD server, authentication may be fine on the other bound machines.  If authentication is failing on one of the bound machines, then it may be fine on all others and fine on the OD server itself.
    The failure pattern does not seem to correlate to any other events or activity on the server (even remotely).  CPU utilization never gets above about 15%.  Memory utilization is similarly very low.  Network traffic is occasionally high, but it does not seem in any way related to the auth failures.  There are not other log messages that occur before or after the failures with any consistency.
    I've been monitoring the auth failures by attempting to login to the OD server and two other bound hosts once per minute so that I can tell when the auth is failing (before getting calls from the users). 
    The adaptive firewall is not running on the OD server.  Nor is any other firewall.
    Below are a comparison of the system.log entries for a failed and successful auth (I've stripped out those lines that are identical in both instances).  The log entries have been sanatized as described.
    Rebooting the OD server does not affect the bound clients' authentication.  Rebooting the OD server is problematic, and I cannot do it often.  When I do, sometimes failures start soon after reboot, and sometimes that don't come back for many hours - again, no discernable pattern.
    If anyone has any ideas what I can do to discover the source of this problem and come up with a solution, I'd very much appreciate it.  Note that I'm aware that I can export all users and group and reconstruct a new, clean OD master, but without the ability to save the passwords, this becomes a large logisitcal problem, and I'm saving it as a last resort (particularly since if it doesn't solve my problem, I will have inconvenienced many users and be right back in the same place).
    Thanks for reading.
    First failure:
        Feb 11 00:00:20 odserver.myorg.gov kdc[67]: TGS-REQ [email protected] from 127.0.0.1:65373 for host/[email protected] [canonicalize, forwardable]
        Feb 11 00:00:20 odserver.myorg.gov opendirectoryd[67268]: GSSAPI Error:  Miscellaneous failure (see text (unable to reach any KDC in realm ODSERVER.MYORG.GOV, tried 2 KDCs (negative cache))
        Feb 11 00:00:20 odserver.myorg.gov sshd[72974]: error: PAM: authentication error for myusername from clienthost.myorg.gov via 10.50.50.50
        Feb 11 00:00:20 odserver.myorg.gov sshd[72974]: Connection closed by 10.50.50.99 [preauth]
    Now successful auth:
        Feb 11 01:03:20 odserver.myorg.gov kdc[67]: TGS-REQ [email protected] from 127.0.0.1:63978 for host/[email protected] [canonicalize, forwardable]
        Feb 11 01:03:20 odserver.myorg.gov kdc[67]: TGS-REQ [email protected] from 127.0.0.1:62346 for ldap/[email protected] [canonicalize, forwardable]
        Feb 11 01:03:20 odserver.myorg.gov sshd[73786]: Accepted keyboard-interactive/pam for myusername from 10.50.50.99 port 53361 ssh2
        Feb 11 01:03:20 odserver.myorg.gov NetAuthSysAgent[73789]: GetStatus: connecting to self not allowed
       Feb 11 01:03:20 odserver.myorg.gov NetAuthSysAgent[73789]: ERROR: AFP_GetServerInfo - connect failed 62
    I've sanitized the entries as follows, replacing...
    My username by myusername
    The ssh source host IP address by 10.50.50.99
    The ssh source hostname by clienthost.myorg.gov
    The server hostname by odserver.myorg.gov
    The server hostname (in caps) by ODSERVER.MYORG.GOV
    The server IP address by 10.50.50.50

    Hello James,
    I have not had a chance to look for the Router configuration document, however, for one of my certificate exams I did configure Authentication Proxy on an IOS router. The config for that lab was:
    aaa new-model
    aaa authentication login default group tacacs+ local
    aaa authorization auth-proxy default group tacacs+ local
    aaa session-id common
    ip auth-proxy name AUTHPROXY http inactivity-time 60
    interface FastEthernet0/0
    ip address 192.168.250.19 255.255.255.0
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    interface FastEthernet0/1
    ip address 192.168.200.120 255.255.255.0
    ip access-group 110 in
    ip nat inside
    ip virtual-reassembly
    ip auth-proxy AUTHPROXY
    duplex auto
    speed auto
    ip route 0.0.0.0 0.0.0.0 192.168.250.1
    ip http server
    ip http authentication aaa
    no ip http secure-server
    ip nat inside source list nat interface FastEthernet0/0 overload
    ip access-list extended nat
    permit ip 192.168.200.0 0.0.0.255 any
    access-list 110 permit ip any any
    tacacs-server host 192.168.250.20
    tacacs-server key cisco123
    end
    Please check if the commands are supported on your router as well.
    If this ws helpful please rate.
    Regards.

  • Failed to Connect to CCMCIP authentication server error

    Hi All,
    I am getting a strange error with a CM8  Cisco Unified client services framework client.
    He is getting failed to connect to CCMIP authentication server.
    The user is assoicated with a phone line.
    He is in the CCM end users and standard CTI enabled group.
    The phone is setup to be controlled via CTI.
    I had one of the IT support guys use this users login to try and login using a different PC with the similar results.
    This makes me wonder if the problem is with the users' profile on the Presence server somehow.
    I will attach the problem report along with one of the error messages.
    I have noted the problem with the voicemail server and will get the password fixed up soon.
    Any help or ideas would be so appreciated.
    Regards
    Amanda

    Hi All,
    I am continuing to work on the problem.
    I found something interesting in the core log file.
    I will attach the new debug report.
    If anyone has any ideas for how to fix this please let me know.
    thanks
    Amanda Lalli-Cafini
    CredentialsType: PHONE_SERVICE, UserName:
    Michael.O'[email protected]
    , Remember: false
    2012-03-01 13:43:22,595 DEBUG [ws-pool-thread-2] [CCMCIPProvider] [CCMCIPProviderImpl.fetchDeviceList(90)] - Attempting to connect to primary CCMCIP host: 10.2.2.11
    2012-03-01 13:43:22,595 WARN  [ws-pool-thread-2] [CCMCIPProvider] [CCMCIPClient.fetchDevices(241)] - Unknown certification level, setting it to SELF_SIGNED_CERTS.  Unknown level value: null
    2012-03-01 13:43:22,595 INFO  [ws-pool-thread-2] [CCMCIPProvider] [CCMCIPClient.fetchDevices(244)] - Setting certification level to '1' (SELF_SIGNED_CERTS)
    2012-03-01 13:43:22,972 ERROR [ws-pool-thread-2] [CCMCIPProvider] [CCMCIPClient.populate(323)] - JAXB unmarshal error! unexpected element (uri:"", local:"html"). Expected elements are <{}devices>
    2012-03-01 13:43:22,973 ERROR [ws-pool-thread-2] [CCMCIPProvider] [CCMCIPProviderImpl.fetchDeviceList(112)] - No backup configured, giving up
    2012-03-01 13:43:22,973 WARN  [ws-pool-thread-2] [DeviceService] [DeviceServiceCoreImpl.populateCCMCIP(1563)] - Couldn't connect to any CCMCIP host. Sending async error.
    2012-03-01 13:43:22,974 DEBUG [ws-pool-thread-2] [EventAdapter] [EventAdapterImpl.publish(140)] - publish method = onError class = com.cisco.uc.core.broker.phone.device.DeviceServiceCallback
    2012-03-01 13:43:22,974 DEBUG [ws-pool-thread-2] [EventAdapter] [BaseClientProxy.publish(109)] - Adding callback to queue : onError priority message true
    2012-03-01 13:43:22,974 WARN  [ws-pool-thread-2] [DeviceService] [DeviceServiceCoreImpl.populateCCMCIP(1581)] - CCMCIP host is unreachable.  Trying to use the last used softphone device.
    2012-03-01 13:43:22,974 ERROR [ws-pool-thread-2] [DeviceService] [DeviceServiceCoreImpl.isSRSTConfigured(1672)] - Couldn't connect to any CCMCIP host and no softphone device is available.
    2012-03-01 13:43:22,975 ERROR [ws-pool-thread-2] [DeviceService] [DeviceServiceCoreImpl.populateCCMCIP(1599)] - Couldn't connect to any CCMCIP host and no softphone device is available.
    2012-03-01 13:43:22,975 ERROR [ws-pool-thread-2] [DeviceAdapter] [DeviceServiceImpl.initialize(435)] - Problem initializing on the Device service. Could not connect to CCMCIP
    com.cisco.uc.core.common.exceptions.device.CCMCIPFailureCoreException: Could not connect to CCMCIP
    CredentialsType: PHONE_SERVICE, UserName: Michael.O'[email protected]
    , Remember: false
    2012-03-01 13:43:22,595 DEBUG [ws-pool-thread-2] [CCMCIPProvider] [CCMCIPProviderImpl.fetchDeviceList(90)] - Attempting to connect to primary CCMCIP host: 10.2.2.11
    2012-03-01 13:43:22,595 WARN  [ws-pool-thread-2] [CCMCIPProvider] [CCMCIPClient.fetchDevices(241)] - Unknown certification level, setting it to SELF_SIGNED_CERTS.  Unknown level value: null
    2012-03-01 13:43:22,595 INFO  [ws-pool-thread-2] [CCMCIPProvider] [CCMCIPClient.fetchDevices(244)] - Setting certification level to '1' (SELF_SIGNED_CERTS)
    2012-03-01 13:43:22,972 ERROR [ws-pool-thread-2] [CCMCIPProvider] [CCMCIPClient.populate(323)] - JAXB unmarshal error! unexpected element (uri:"", local:"html"). Expected elements are <{}devices>
    2012-03-01 13:43:22,973 ERROR [ws-pool-thread-2] [CCMCIPProvider] [CCMCIPProviderImpl.fetchDeviceList(112)] - No backup configured, giving up
    2012-03-01 13:43:22,973 WARN  [ws-pool-thread-2] [DeviceService] [DeviceServiceCoreImpl.populateCCMCIP(1563)] - Couldn't connect to any CCMCIP host. Sending async error.
    2012-03-01 13:43:22,974 DEBUG [ws-pool-thread-2] [EventAdapter] [EventAdapterImpl.publish(140)] - publish method = onError class = com.cisco.uc.core.broker.phone.device.DeviceServiceCallback
    2012-03-01 13:43:22,974 DEBUG [ws-pool-thread-2] [EventAdapter] [BaseClientProxy.publish(109)] - Adding callback to queue : onError priority message true
    2012-03-01 13:43:22,974 WARN  [ws-pool-thread-2] [DeviceService] [DeviceServiceCoreImpl.populateCCMCIP(1581)] - CCMCIP host is unreachable.  Trying to use the last used softphone device.
    2012-03-01 13:43:22,974 ERROR [ws-pool-thread-2] [DeviceService] [DeviceServiceCoreImpl.isSRSTConfigured(1672)] - Couldn't connect to any CCMCIP host and no softphone device is available.
    2012-03-01 13:43:22,975 ERROR [ws-pool-thread-2] [DeviceService] [DeviceServiceCoreImpl.populateCCMCIP(1599)] - Couldn't connect to any CCMCIP host and no softphone device is available.
    2012-03-01 13:43:22,975 ERROR [ws-pool-thread-2] [DeviceAdapter] [DeviceServiceImpl.initialize(435)] - Problem initializing on the Device service. Could not connect to CCMCIP
    com.cisco.uc.core.common.exceptions.device.CCMCIPFailureCoreException: Could not connect to CCMCIP

  • How do I add a WindowsAD user via the java SDK?

    Post Author: [email protected]
    CA Forum: JAVA
    I have attempted several derivations of this code:
    IPluginMgr boPluginMgr;IPluginInfo boPluginInfo;IInfoObjects boInfoObjects;IInfoObject boNewUser; // Retrieve the user pluginboPluginMgr = iStore.getPluginMgr( );boPluginInfo = boPluginMgr.getPluginInfo("CrystalEnterprise.User");        // Create a new infoobject collectionboInfoObjects = iStore.newInfoObjectCollection( );           // Add a new userboNewUser = boInfoObjects.add(boPluginInfo);
    Any suggestions?

    Post Author: Ted Ueda
    CA Forum: JAVA
    You wouldn't be creating the AD user via code.  You'd have the AD user created automatically when you configure the Windows AD authentication in BusinessObjects Enterprise using the Central Management Console.  Enterprise will connect to AD and create users automatically.Sincerely,Ted Ueda  

  • Is there a way to have LDAP record an authenticated user's current ip address?

    Hello All,
    Trying to have authenticated user's IP addresses stored in LDAP somehow. This value would then be readable via LDAP and thus accessible to external machines/services.
    I'm toying with the idea of a login hook + cron script (both client side) to update an LDAP attribute periodically. However, I wanted to find out if there were other/better ideas out there.
    1) How do you modify (in OD I would assume) the user record to include an IP address field?
    2) How do you collect the data from the client and get it into the directory?
    Any thoughts/hints/tips/solutions would be very welcome.
    Thanks.

    What's your ultimate goal here?
    The reason I ask is that storing this data in OD seems unusual. What do you expect to gain from this?
    If it's just a matter of locating a specific active user on the network then DNS would be a more typical approach -you can combine the DHCP client IDs with dynamic DNS so update the DNS records as users connect to the network (or use bonjour, of course).
    If you're looking at this for historical records, then the DHCP server logs would hold that data, with the advantage that you'd have a historical archive of IP address assignments over time.
    Don't get me wrong, it should be possible to extend the OS schema to incorporate any data you like. It's just a matter of whether that's the best approach, or whether you're re-inventing the wheel.

  • How can I 'login' as a different user via ARD?

    It has been too many years and I cannot remember much of anything anymore...
    My main computer is running the ARD admin app. I have a 'server' that has the
    client software installed and setup to auto login to my admin account on the 'server'.
    I can easily connect to the server using ARD... however I would like to connect
    as a different user ( the postgresql admin account).
    Is is possible to do this via the ARD software?
    If I log out on my main admin account on the server while connected via ARD
    then the remote desktop software on my main
    computer reports that ARD in no longer active on the server client and I cannot access
    the server via ARD without rebooting the server.
    The help menu in ARD gives an Applescript that supposedly will allow a login from
    the clients login screen but I don't seem to recall how to setup the client so
    that one can access the server if the login screen is up...
    I am running the latest everything...
    In short-- Can I use ARD to connect as different users on a client machine? ( if so how)
    Thanks
    Jerry

    Ok,
    Never mind...
    I enabled postgres in the sharing panel.
    When I log out I get the login screen and I can directly
    login to the postgres account via ARD.
    Thanks
    Jerry

Maybe you are looking for

  • Preserving links when printing to PDF?

    I am looking for a way to preserve links when printing a web page to PDF. I've tried using the Print... PDF... Print to PDF command, using tried various browsers (Firefox, Safari, Camino) and various PDF readers (Acrobat 7, Acrobat Reader, Preview),

  • BPM Alerts Method/Function Module

    Hi, Which MTE Method sends SMS for BPM? I want to change the SMS content. If I can know the Method name, I can edit the function module. If any further infromation is required please let me know. Points gauranteed. Please help. --Ragu

  • SWF not scaling correctly

    Hi, I'm new to the OSMF and have a question about swf scaling. I've done exhaustive searches with every search engine I can think of and haven't found an answer, so I'm posting here in hopes that I can get this resolved quickly. Here's my situation.

  • Certificate alert every time I open Mail.app

    Every time I open Mail, I get a certificate alert saying that the following certificate is not valid: smtp.emailsrvr.com My belief is that if it is not a valid certificate, then I don't want to use it. Is this a TLS certificate? Is there a way to det

  • How to authorize Adobe Digital Editions on Win 8 tablet to read epubs? [was:I]

    I have downloaded and installed Adobe Digital Edition on my laptop which uses Windows 8.1.  After purchasing an epub, I would like to also view it on my Windows 8 tablet.  How do I authorize the tablet?