Connection fall back to hub-n-spoke

Hi,
  I wonder if anyone here knows the answer... I am trying the p2p sample code. Every time, users can log in with the RTMFP protocol. But as soon as they start the audio or video, the connections fall back to bub n spoke mode. All Flash players are 10.0 or 10.1. I am using the source code for 10.0. and the SDK is updated. Any help would be appreciated.
  Thanks
Danny

Thanks, Hironmay.
I guess I need to clarify one thing: it does states 'Current connection: Hub-spoke' in the right panel (I didn't give you the accurate text because it was based on my memory, sorry). And this text appeared whenevery a second user connect to the room (flash player 10.1, same network) . I think the connection did fall back, as the souce code of the text change is the following:
protected function onConnectionTypeChange(p_evt:StreamEvent):void
                connChange.text += "Current Connection:" + ((sess.streamManager.isP2P)?"P2P":"Hub n Spoke") + "\n" ;
I think the isP2P is false when the switching happened.
Here is the new log I found today -it has something related to NetSream.Connect.Closed when the switching happened.
[SWF] C:\data\project\PrjRoot\lccsChatRoom\bin-debug\lccsChatRoom.swf\[[DYNAMIC]]\6 - 323,354 bytes after decompression
warning: unable to bind to property 'userManager' on class 'com.adobe.rtc.session::ConnectSessionContainer'
Wed Sep 1 07:26:08 GMT-0400 2010    LCCS SDK Version : 1.2.0    Player Version : WIN 10,1,53,64
07:26:08 GMT-0400    requestInfo https://connectnow.acrobat.com/wxg250/classroom1?mode=xml&glt=g:&x=0.04513606382533908
07:26:11 GMT-0400    authentication status: 200
07:26:11 GMT-0400    authentication request complete
07:26:11 GMT-0400    requestInfo https://connectnow.acrobat.com/wxg250/classroom1?gak=c2Vzc2lvbklEKmJSdEk0NmxYTmZHcXZybUNOd zdGcU0qYXBwTnVtKjEwMDgqYXBwSG9zdCpyb3hvMXoy&mode=xml&x=0.19403704069554806
07:26:11 GMT-0400    #TicketService# ticket received: 1u1ia5xp2vp5z
07:26:11 GMT-0400    Getting FMS at https://na2.collaboration.adobelivecycle.com/fms?ticket=1u1ia5xp2vp5z&proto=rtmfp, attempt #1/3
07:26:12 GMT-0400    result: <fms>
  <origin>fms5.acrobat.com</origin>
  <proto_ports>rtmfp:1935,rtmps:443</proto_ports>
  <retry_attempts>2</retry_attempts>
</fms>
07:26:12 GMT-0400    protocols: [object ProtocolPortPair],[object ProtocolPortPair]
07:26:12 GMT-0400    [attempt 1 of 2] Connecting to 0/1: rtmfp://fms5.acrobat.com/cocomo/na2-sdk-63afa1af-db2b-413d-8b10-78c4b567889f/classroom1 #startProtosConnect#
07:26:12 GMT-0400    tempNetStatusHandler 0/2,NetConnection.Connect.Success
07:26:12 GMT-0400    isTunneling? false
07:26:12 GMT-0400    is using RTMPS? false
07:26:12 GMT-0400    RECEIVED LOGIN AT SESSION
07:26:12 GMT-0400      .user descriptor from server [object]
07:26:12 GMT-0400        \\
07:26:12 GMT-0400        .role [number]= 100
07:26:12 GMT-0400        .affiliation [number]= 100
07:26:12 GMT-0400        .userID [string]= WCD-4FE008C648440EF2992015B9
07:26:12 GMT-0400        .displayName [string]= D Wang
07:26:13 GMT-0400    RECEIVENODES UserManager
07:26:13 GMT-0400    receiveAllSynchData UserManager
07:26:13 GMT-0400    RECEIVENODES FileManager
07:26:13 GMT-0400    receiveAllSynchData FileManager
07:26:13 GMT-0400    checkManagerSync:[object FileManager]
07:26:13 GMT-0400    RECEIVENODES AVManager
07:26:13 GMT-0400    receiveAllSynchData AVManager
07:26:13 GMT-0400    checkManagerSync:[object StreamManager]
07:26:13 GMT-0400    RECEIVENODES RoomManager
07:26:13 GMT-0400    receiveAllSynchData RoomManager
07:26:13 GMT-0400    checkManagerSync:[object RoomManager]
07:26:13 GMT-0400    checkManagerSync:[object UserManager]
07:26:21 GMT-0400    mainNetStatusHandler: NetStream.Connect.Success
07:26:23 GMT-0400    mainNetStatusHandler: NetStream.Connect.Success
07:27:32 GMT-0400    mainNetStatusHandler: NetStream.Connect.Closed
07:27:32 GMT-0400    mainNetStatusHandler: NetStream.Connect.Success
07:27:32 GMT-0400    mainNetStatusHandler: NetStream.Connect.Closed
07:27:32 GMT-0400    mainNetStatusHandler: NetStream.Connect.Closed
07:27:32 GMT-0400    mainNetStatusHandler: NetStream.Connect.Closed
07:28:42 GMT-0400    mainNetStatusHandler: NetConnection.Connect.NetworkChange
07:28:42 GMT-0400    mainNetStatusHandler: NetConnection.Connect.NetworkChange
07:28:42 GMT-0400    mainNetStatusHandler: NetConnection.Connect.NetworkChange
07:28:42 GMT-0400    mainNetStatusHandler: NetConnection.Connect.NetworkChange
==========the following logs were gnereated after the second user closed the page --Danny's note===========
07:30:05 GMT-0400    mainNetStatusHandler: NetStream.Connect.Success
07:30:05 GMT-0400    mainNetStatusHandler: NetStream.Connect.Success
07:35:04 GMT-0400    mainNetStatusHandler: NetConnection.Connect.NetworkChange
07:35:04 GMT-0400    mainNetStatusHandler: NetConnection.Connect.NetworkChange
07:35:04 GMT-0400    mainNetStatusHandler: NetConnection.Connect.NetworkChange
07:35:04 GMT-0400    mainNetStatusHandler: NetConnection.Connect.NetworkChange

Similar Messages

  • Error when installing Lion on empy HD: "Couldn't find app store version, falling back to hardcoded"

    I've run in to a problem that is making me tear the hair from my head. I'm hoping for your help!
    Short story:
    I'm trying to install OS X Lion on my 27" iMac.
    I've erased the HD using Disc Tool in recovery.
    HD shows no errors.
    I've tried Internet Recovery (it loads up, but wont start the installation)
    I've tried creating a recovery usb on another similar iMac, and use it on this. Same error, only differance is it keeps "loading" when installing, but nothing happens. Same error in log.
    When I try to start the Reinstall I get an error in the installation log that goes something like this:
    Install Mac OS X Lion[354:9c03] Couldn't find app store version, falling back to hardcoded
    Can not connect to /var/run/systemkeychaincheck.socket: No such file or directory
    Apple Care suggested:
    Trying another network (doesn't work).
    Install with the original Snow Leopard DVD first, then upgrade (can't do that, the DVD is lost and a DVD from another friend is not working)
    What can I do to get around this error?
    Someone suggested buying a usb with Snow Leopard from the apple store. Do I really have to buy a NEW operating system because the recovery doesn't work? Would I have to pay to upgrade to Lion again?

    Follow AppleCare's instructions on re-installing Snow Leopard and re-installing Lion. Your friends disc won't work because the discs are machine specific. You will have to get a replacement set of your original Install Discs from AppleCare for a nominal cost.

  • Can this router fall back to 3g if 4g is not available?

    We recently purchased this router to work remotely. However some of the places we are at have only 3G service. Phone seem to work with 3G receiving data, but our 4G LTE router will not connect. I've looked through the setting in the router, but can't seem to find anyway to have it fall back to 3G if 4G isn't available.

    The VZW 4G LTE router does not appear to have tie-ins to the old GSM (3G Only) network.  It may be able to fall back to 3G while connected to the new SIM card network, but there are no ways to control this behavior from the User Guide. 
    If you are only within range of a 3G only signal then I would not expect this device to work.  The silver lining here is that 4G LTE is supposed to replace the entire 3G Verizon footprint.  Eventually anywhere that you have 3G only service will have a 4G LTE signal and your router will be able to work. 
    If you need an immediate solution from VZW it would have to be to swap the 4G LTE router and go with a Mobile Hotspot instead since they can connect to 3G only at this time.

  • BPEL 10.1.2 hub-and-spoke or distributed architecture?

    Hi,
    I'm currently wrestling with the following question:BPEL 10.1.2 hub-and-spoke or distributed architecture?
    Hi,
    I'm currently wrestling with the following question:
    An ESB as per definition of e.g. Forrester should be capable of supporting a distributed bus architecture. From my understanding this distributed bus architecture is achieved by installing some sort of ESB component(s) on all machines that are participating in this infrastructure, together forming a ‘bus’.
    As I understand the BPEL 10.1.2 product basically offers two categories of functionality: orchestration and integration. Does this integration part offer ESB alike functionality and more specific allows for a distributed bus architecture? As far as I can see the BPEL 10.1.2 offers limited ESB alike functionality and only supports a hub-and-spoke architecture.
    Other threads in this forum talk about using BPEL 10.1.2 together with InterConnect in order to foresee in ESB functionality. What does InterConnect add to the BPEL 10.1.2 integration functionality?
    As of SOA suite 10.1.3 these products have been split up into a BPEL product and an ESB product. Is the ESB product in SOA suite 10.1.3 a combination of the integration from BPEL 10.1.2 and InterConnect? Is this new ESB product able to support a distributed architecture?
    I’m very much in favor of a distributed architecture compared to hub-and-spoke, as hub-and-spoke requires a very solid and redundant system that is going to handling all message traffic and other functions. When moving towards a SOA giving an ESB a back-bone role, I’m not very keen on introducing a single system that should actually make up this ESB. Distributed would mean all machines are taking care of some basic functions resulting in a fully functional ESB, even when one or more machines are down.
    Am I making sense with this? I would like to know how others are looking at these topics.
    Regards,
    Gershon Janssen

    We are struggling with this issue too. The "all-pervasive" vision of the ESB visionaries, in my opinion, means that every node in my enterprise architecture should have access to the bus and I should be able to orchestrate anything that is running on any node in my architecture. We were told to think of an ESB as the equivalent of the hardware bus in computers. From that perspective I thought that:
    (1) BPEL and ESB functions would add a marginal increment to the licensing cost of an app server - I should be able to afford an "all-pervasive" architecture.
    (2) BPEL and ESB functions would add a "marginal increment" to the memory and resource foot-print. Again, I should be able to afford an "all-pervasive" architecture.
    Are these two satisfied by Oracle's products ? Some vendors don't seem to support the above two. In that case there is a disconnect between the marketing and technology departments of the vendors. What am I missing ?
    If BPEL engines and ESBs are priced very high, based on economics we will end up with a hub-and-spoke model.
    Thanks

  • Fram Relay hub and spoke scenario

    See the attachment please
    Requirements:
    1.Using only physical interfaces configure a Frame Relay hub-and-spoke network between RTA and RTB and RTC, RTB as the hub.
    2.Traffic from RTA destined for RTC should transit RTB, and vice versa.
    3.Use only the DLCIs specified in the diagram.
    4.Do not use any Dynamic layer 3 to layer 2 mappings over these frame Relay connections.
    5.Do not send any redundant broadcast traffic from the spokes to the hub.
    RTB (Hub):
    interface Serial0/0
    ip address 3.1.1.2 255.255.255.0
    encapsulation frame-relay
    frame-relay map ip 3.1.1.1 200 broadcast
    frame-relay map ip 3.1.1.3 300 broadcast
    no frame-relay inverse-arp
    RTA (Spoke):
    interface Serial0/0
    ip address 3.1.1.1 255.255.255.0
    encapsulation frame-relay
    frame-relay map ip 3.1.1.2 22 broadcast
    frame-relay map ip 3.1.1.3 22
    no frame-relay inverse-arp
    RTC (Spoke):
    interface Serial1/0
    ip address 3.1.1.3 255.255.255.0
    encapsulation frame-relay
    frame-relay map ip 3.1.1.2 33 broadcast
    frame-relay map ip 3.1.1.1 33
    no frame-relay inverse-arp
    My queries:
    A- Does he use these two statements because (frame-relay map ip 3.1.1.3 22 and frame-relay map ip 3.1.1.1 33 ) of requirement number 2 ?
    B- Doesn’t he use keyword “broadcast” in these two statements (frame-relay map ip 3.1.1.3 22 and frame-relay map ip 3.1.1.1 33) because of requirement 5?
    C- Does that mean if requirement 5 is not there we should have used “broadcast“ keyword ?
    D- Does not that contradict with what Cisco syas: “The broadcast keyword is commonly used with the frame relay map command” ?
    E- By using these two statements (frame-relay map ip 3.1.1.3 22 and frame-relay map ip 3.1.1.1 33) doesn’t my network become full mesh? but if you look to the diagram it is partial mesh ?

    Answers to your queries:
    A. Correct
    B. Correct
    C. That depends. In most cases, it is a good idea to have broadcasts on, especially when using routing protocols like OSPF which send traffic to multicast destinations. I would habe it on most times.
    D. The recommendation from Cisco is not contradictory. The lab scenario is making you do something quite specific so you have to follow that. You don't always have to follow requirements in order to make things work.
    E. No. Full-mesh refers to a full mesh of PVCs. If there was a PVC from A to C it would be full mesh.
    Hope that helps - pls rate the post if it does.
    Paresh

  • VPN hub and spoke topology, hub using two interfaces

    Hi,
    I'm facing a problem with Cisco ASA 5500 running software 8.4.
    I know, i know, VPN hub and spoke was already discussed many times. But all these discussions are about a hub using only one interface, the outside/public interfcae.
    My topology is slightly different.
    LAN-A - VPN peer A <--> (Internet) <--> (outside if)-ASA-B-(inside if) <--> (corporate network) <--> (outside if)-ASA-C-(inside if) <--> LAN-C
    VPN communication should flow between LAN-A and LAN-C.
    Phase I and phase II are working on both tunnels (A-B, B-C). Therefore cryptomaps should be right.
    IPsec SA for tunnel A-B is explicit for LAN-A and LAN-C.
    IPsec SA for tunnel B-C connects any with LAN-C.
    What I can see on ASA-B is incoming traffic from LAN-A on tunnel A-B.
    That does not trigger an SA for tunnel B-C!
    Traffic initiated from LAN-C, I can see on ASA-B as incoming traffic, SA for LAN-A to LAN-C is build up on tunnel B-C.
    Traffic seems to enter tunnel A-B as I can see outgoing traffic on ASA-B.
    Of course, NAT exemption is configured for traffic between LAN-A and LAN-C.
    Why doesn't incoming traffic from LAN-A initiate SA on tunnel B-C?
    It looks like incoming traffic from LAN-A enters ASA-B and is dropped or send anywhere but the right direction.
    I admit I'm clueless.
    Any help would be appreciated.
    Thanks folks.

    Analyzing the config files you revealed the inactiv NAT exemption for traffic flow between LAN-A and LAN-C.
    Furthermore a static route fro LAN-C out the inside interface was missing.
    Fixing both communication works fine.
    Thanks for the real good support.

  • Fall back systemwhen multiple SAP systems trying to acheive SSO with BOEXI

    Friends,
    I need a small clarification on ' SSO between BOE XI 3.1 and SAP BI 7' Scenario,
    Say when multiple users log on through their  SAP EP Portals or Netwever Portals, they use their tokens generated by their respective EP portals which are passed through the 'Web application server' hosting BOE environment.
    1) When  its a Single EP portal , we can have have a fall back system. when we register  its logical name in the CMC of BOE Environment , a typical SNC.But what's the fall back system for multiple SAP systems?
    2) Also Whether there are any pit falls via token method  when more than one SAP system communicating to BOE?
    3) Do we have any documentation for this?
    Thanks ,
    Sivakanth.

    Hi Sivakanth,
    the normal scenario for SSO is the following:
    When you said ''back end system ', i did not get it.
    Enterprise Portal -
    (iView)-------> BOE -
    > SAP BI <- This is your backend system
    Well Could I define more than one logical name there in SNC tab of CMC.?
    I assume you have the following situation:
    (EP1, EP2, EP3) -
    > BOE -
    > (SAP BI 1, SAP BI 2, SAP BI n)
    You can define more than one entitlement systems in the BOE CMC and also configure for each one of them for SNC. Please note that we are talking about server trust and NOT client trust here. It is all about letting your sap system and the boe system trust each other. If you have your portal with client SNC configured (ie. the user logs using a certificate and an SAP logon ticket is created) it is NOT necessary to configure SNC in the CMC (Please refer to the section "Configuring SAP Server-Side Trust" in the installation guide for the integration kit for SAP) side.
    Back to the SSO scenario now: When a user connects from an enterprise portal on the BOE system the logon ticket, generated from the portal, is forwarded to the back-end system, which is defined in the portal iView the user is currently navigating through. If it is a Crystal Enterprise iView then you just have to select the appropriate system alias of your back-end system in the System drop down menu when creating the iView. For URL iViews you must utilize the relevant openDocument parameters. If you do not define anything at all when creating the iView then BOE tries to authenticate the logon ticket against the SAP BI system you selected to be the default one in the "Authentication->SAP->Options" tab of the CMC.
    If what you want is just to distribute the load between your SAP back-end systems then you should consider utilizing an SAP cluster for your pursposes. As explained before BOE will not distribute the requests evenly on the back-end systems. It will try to contact either the system defined in the request (iView) or the default system. To be honest I am not sure what happens if the explicitely defined system is not available but I think that an error message is what you should expect then. I do not think that in this case the BOE system tries to use the system defined as default.
    Another part is what kind of security is defined in BEX querys..as i read from SAP IK guide, we can import all the roles which are defined at ABAB level.
    Will there be any security threats to SAP data via this method.
    It is true that you can import all roles in your BOE system. But keep the following four things in mind:
    1) You can restrict on the BOE side the users which are authorized to logon in the CMC and import the roles (normally only the BOE administrator is authorized to do this)
    2) Importing a role means that an SAP user can try to logon the BOE. Still the logon process can only be succesfull only if the SAP user has special authorization on the SAP side (Please check the Appendix "Authorizations" in the installation guide of the integration Kit for SAP.
    3) You can restrict the access to data by assigning authorizations only for specific infoareas/infoproviders. In order to partially restrict data access in a given infoprovider (e.g infocube or multiprovider) you can utilize authorization variables in your BW query.
    4) You can further restrict access on specific reports either on the BOE side or on the portal side (by rstricting access to the defined iViews).
    For sure you must invest some time to define and implement your security concept.
    More over could you please answer other 2 questions in my original question.
    2) Also Whether there are any pit falls via token method when more than one SAP system communicating to BOE?
    3) Do we have any documentation for this?
    2) As long as your portals, the back-end systems and your BOE system are configured correctly for SSO this should not be a problem. Well just a tip based on my experience: be sure to use full qualified domain names for your systems in the iView definitions. And do not forget SSO works only if all systems are in the same domain.
    3) As said in my previous posting the netweaver documentation regadring SSO setup maybe interesting for you. As far as I know the multiple systems scenario is not contained explicitely in any official BOBJ documentation. I assume that you already went through the installation guide for the integration kit for SAP.
    Please tell me if you have a completely different scenario in mind
    Regards,
    Stratos
    Edited by: Efstratios Karaivazoglou on Mar 22, 2009 12:27 AM

  • Tacacs fall back to local doesn't work

    Hello,
    I have this configuration, and the fall back to local doess't seems to work (using telnet or ssh):
    username admin privilege 15 password ugawdfugagdfqfqfiqgfigqf
    aaa new-model
    aaa authentication login VTY-access group tacacs+ local
    aaa accounting exec accounting start-stop group tacacs+
    aaa accounting commands 1 accounting start-stop group tacacs+
    aaa accounting commands 15 accounting start-stop group tacacs+
    aaa accounting connection accounting start-stop group tacacs+
    tacacs-server host 1.2.3.4
    tacacs-server key khdhdfhahsfklhas
    line vty 0 15
    no password
     exec-timeout 15 0
    privilege level 15
     accounting connection accounting
     accounting commands 1 accounting
     accounting commands 15 accounting
     accounting exec accounting
     login authentication VTY-access
    line con 0
    no password
    exec-timeout 15 0
    privilege level 15
    accounting connection accounting
     accounting commands 1 accounting
     accounting commands 15 accounting
     accounting exec accounting
     login authentication VTY-access
    Thank's for your help
    Blaise

    aaa new-model
    tacacs-server host [tacacs ip address]
    tacacs-server key [secret key]
    aaa authentication login default group tacacs+ local
    username [local user name] password [local user password]
    aaa accounting exec default start-stop group tacacs+
    aaa accounting commands 1 default start-stop group tacacs+
    aaa accounting commands 15 default start-stop group tacacs+
    aaa accounting connection default start-stop group tacacs+
    aaa accounting system default start-stop group tacacs+
    remove all your exisiting entries and try just the above....
    Make sure your device have reachbility to the tacaces server.

  • New to DMVPN - Getting internet from Hub to Spoke

    Currently setting up DMVPN Between one hub and spoke.  We use all static routing.  I successfully created the tunnel and am able to get into our internal network from the spoke lan.  However, I am unable to get any internet access.
    Here's the static routing on the spoke:
    ip route 0.0.0.0 0.0.0.0 <ISP Gateway of spoke>
    ip route 192.168.48.0 255.255.240.0 <Hub Tunnel IP>
    In our old site-2-site scenario, we would simply point the default route to the Tunnel interface and then the traffic would flow that way and then statically route any other data we want to go elsewhere.  However, I've noticed in this scenario that is not the case.  Also, when I go to point the default route somewhere else than the ISP Gateway (even to the Hub tunnel ip), I lose all connectivity to the Hub lan. 
    Basically, I just need all traffic from the spoke to traverse the tunnel to the hub, where all resources and internet access will come from.  Any advice would be appreciated!

    Hi Ken,
    Not a typical requirement to route 0/0 to dmvpn hub. For that you need:
    1. correct routing on spoke which will point to tunnel for 0.0.0.0/0
    You can achieve that via static or dynamic routing, example:
    ip route      (this to have tunnel connectivity)
    ip route 0.0.0.0 0.0.0.0                          (all traffic send thru tunnel)
    I have never tested that scenario - but that would be my try.
    Michal

  • HT5569 My new Iphone will not connect to my home wi-fi, unless I am standing beside the router. Why is this and how do I fix it? I have previously connected it to another hub before trying to connect to my home wi-fi. Would this of had an effect?

    My new Iphone will not connect to my home wi-fi, unless I am standing beside the router. Why is this and how do I fix it? I have previously connected it to another hub before trying to connect to my home wi-fi. Would this of had an effect?

    If you have connected to other wi-fi successfully, then your wi-fi should be working. Try power cycling the router. Disconnect it from power for about 30 seconds and then restart it. After it has come back, try connecting again.

  • Why didn't my iphone fall back an hour?

    It's daylight savings time here in the U.S.  My iPhone4s has previously magically sprung ahead and fallen back at the appropriate time.
    But this time it didn't fall back. 
    My computer, which is using the same internet connection, fell back.  But not my iPhone4s.  I turned it off and on.  Still no change.  My carrier is Sprint and I'm using iOS 5.1.1 (no I don't want to "update" to iOS 6).
    What can I do to make my iPhone think?

    wjosten how about I just complain to you whenever anything in general happens to me.
    It updated finally.  Sprint must have caught a mild case of ********.  Not Apple surprisingly.  Oh...am I gonna get banned for saying the word "********"?  Steve Jobs said a lot worse things.  Oh nevermind Apple decorum nazi robot blurred the word anyway.

  • Hub and Spoke between SA540 and RV120

    Hello.
    I want to build a "hub and spoke" topology for one of my clients.
    For the "HUB" , I'm planning to use an SA540, with a static public IP provided by a 4Mb SDSL.
    For the "spokes" (21 at the moment), I'm planning to use RV120. They will be behind a NAT, provided by a "SAGEM LIVEBOX", and a static public IP.
    The boss will connect to the HUB using Cisco VPN client, or quickVPN, and get access to all the spokes.
    Some spokes will have to connect to each other, via the HUB.
    I searched a long time on this forum and reading documentation, but I didn't find at the moment the answer to my question : is this topology suitable with the choosen hardwares ?
    Alain

    Alain,
    I would contact someone with the enterprise group with the questions on which enterprise router to use with your topology; I would expect a Cisco ASA5505 or ASA5510 with proper licensing would accomplish this at main office and cisco 800 series at remote offices. For your spokes(remote offices) the RV120 or RVS4000 should work fine if you are trying to route traffic from remote office to main office only. If you are looking to route traffic from remote office to main office then to another remote office. You would need to go all enterprise small business devices. In our small business routers we can’t specify to route traffic to another subnet across the IPSec tunnel. When we make the IPSec tunnel it creates the routes in routing table to the remote host. So we can only route traffic to directly connect IPSec tunnel host. If you need further clarification you can give us a call.
    SBSC
    1-866-606-1866
    TAC (Enterprise Group)
    1-800-553-2447
    Main office (ASA5505 – ASA5510) --- (Cisco 800 Series) = Remote office
    Please clarify with enterprise group.
    Thanks
    Jasbryan
    Cisco Support Engineer
    .:|:.:|:.

  • How do I know WinRM uses Kerberos for authentication, and does not fall-back to NTLM?

    Hi,
    How do I know WinRM uses Kerberos for authentication, and does not fall-back to NTLM?
    /SaiTech

    Hi SaiTech,
    Kerberos will be selected by default in an AD domain, The default (assuming the client is in a domain, and is not connecting to itself via 127.0.0.1 or ::1 addresses) is to use Kerberos authentication, and not to fall back to NTLM.
    Please also Note that you may have to take some other steps as well to get non-Kerberos authentication working.  Specifically, you'd have to set up an HTTPS listener on the remote host, or modify the client's TrustedHosts list.
    Refer to:
    WINRM kerberos & Negotiate
    Authentication for Remote Connections
    In addition, you can also use Network Monitor to check the authentication method.
    If there is anything else regarding this issue, please feel free to post back.
    If you have any feedback on our support, please click here.
    Best Regards,
    Anna Wang
    TechNet Community Support
    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact [email protected]

  • I can't print wirelessly using Airport Express.  I have my HP printer connected to a USB hub, and the hub to the Airport Express, but when I select the HP from the printer list, my MacBook says the printer is "off-line" - even when it is not.

    I can't print wirelessly using Airport Express.  I have my HP printer connected to a USB hub, and the hub to the Airport Express, but when I select the HP from the printer list, my MacBook says the printer is "off-line" - even when it is not.  I've tried several USB connectors, and several different ports on my USB hub; same result.  I need to have the HP connected to the hub 'cause from there it's connected to our desktop Mac.

    Hi,
    I am currently replying to this as it shows in the iChat Community.
    I have asked the Hosts to move it to Snow Leopard  (you should not lose contact with it through any email links you get)
    I also don't do Wirelss printing so I can't actaully help either.
    10:01 PM      Friday; July 29, 2011
    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb( 10.6.8)
     Mac OS X (10.6.8),
    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • Is it possible to only allow HD content when HDCP is present, otherwise fall back to SD?

    For any of the proposed ideas here, you will have to package your content twice, where each stream would require its own license:
    1 package for SD bitrates
    1 package for HD bitrates
    [ Try to play & react if necessary ]
    When the user wants to play HD content, attempt to do a license acquisition for the HD stream.  If it fails with an error code indicating that the device doesn't not have the needed output protection requirements (DRMErrorEvent 3338 – 3342), the client would then fall back and play the SD stream, which would trigger a license acquisition of a license that doesn't require Output Protection enabled.
    [ License Preview ]
    When the user wants to play content, perform a "License Preview" of the HD stream to determine if the license can be consumed & enforced by the device (DRMManager.loadPreviewVoucher()).  If the result of loading this Preview license fails with a DRM Error event around Output Protection requirements (#3338-3342), then play the SD stream.
    [ Leverage an existing front-load license request that you're using to preemptively initialize the DRM system ]
    This is similar to "License Preview", but attempts to front-load that check and retain the result for later use.
    In our whitepaper to optimize "start to playback" experience (http://wwwimages.adobe.com/www.adobe.com/content/dam/Adobe/en/devnet/video/pdfs/start-to-p layback-adobe-access.pdf), one of the things we recommended was to front-load a license acquisition on a non-existent content very early in the user workflow (Optimization #2).  Doing this would initialize the DRM system so that when the real license acquisition happened later on, Adobe Access would already be primed.
    To take this a step further, if you have this in place, since you already are doing a license acquisition ahead of time, you could use a policy that requires Output Protection.  In your client, when it attempts to acquire a license, it can record whether or not the operation was successful. If it was successful, the client could have logic to show HD content options to the viewer.  If the acquisition was unsuccessful, then the client could restrict viewing to only the SD content.

    ok great thats what i thought
    How do I check if I am running moutain lion
    about this mack gives me Mac OS X
    Version 10.7.5
    I am running Software UPdate as I type
    assuming that I have Moutain Lion how do I link the two ecternal HD's ?

Maybe you are looking for