Critical Scenario - Help Needed

Hi Gurus,
Scenario:
1) I have a table control with 2 radio buttons, 7 columns and 1 column of push buttons.
2) On click of radio button 2, the push button gets enabled and on click of the push button, a pop-up
screen comes up.
3) After entering data on the pop-up screen, control should come back to the main screen and whatever
data the user has entered should get displayed.
4) Now say user has entered 7 rows of data by repeating the above process. Suddenly, the user wants to
see what he entered in the first row's pop-up, then the user has to press the first row's push button in order
to see what he had entered in the pop-up.
My Problem is with the 4th Point, how can I achieve this.
Challenges I am facing: Even though I am clicking the 5th row's push button, it is showing me the 1st row's
data.
The Pop-up screen's values should change row wise depending on the data.
Please help me out, this issue is eating me up.
Thanks
Chandan

dont u go thru all the reply given to ur issue ......
again & again ur asking the same thing....
*screen 100
data: l_function like sy-ucomm,
        l_lin      type sy-stepl.
  clear: ok_code,l_function,error.
  ok_code = sy-ucomm.
  l_function = ok_code.
  if l_function(2)  = 'BU'.
    clear l_lin.
    l_lin = gt_cat09-top_line + l_function+2(2) - 1.
   read itab into ls_itab index l_line.--->current line. basedon conditions u can call popup message.
    perform get_relations.
    if gt_cat06[] is initial.
      perform display_popup.--->pop up select options.
    else.
     saved = 'X'.
    endif.
    if error ne 'X'.
      call screen '0101'.-->i'm calling another screen.
    endif.
  endif.  case ok_code.
    when 'SAVE'.
    when 'DELE'.
    when others.
  endcase.
regards
Prabhu

Similar Messages

  • Data Load scenario- help needed

    Hi gurus,
    Please help me with the below scenarios for the LO mechanism:
    Rec 1 entered in R3 between T1 and T2 (during R3 setup table population). When does Rec1 get into BW?
    Rec 2 entered in R3 between T2 and T3 (after setup table population but before initialization loads). When does Rec 2 get into BW?
    Rec 3 entered in R3 between T3 and T4 (during initial loads in BW). When does Rec 3 get into BW?
    Rec 4 entered in R3 after initialization is completed after T4. When does Rec 4 get into BW?
    Time
    T1                                          T2    T3                                                                               T4                             
    |--|---||--
           Rec 1                                Rec2                                   Rec 3                                                   Rec 4
    T1 – T2 – Setup Tables populated
    T3 – T4 – Initial Loads performed
    T4 onwards – Delta Loads performed

    Hi ,
    senario1;Rec 1 entered in R3 between T1 and T2 (during R3 setup table population). When does Rec1 get into BW?
    during the setup table filling ,v3 jobs will be descheduled
    you need to lock all the user's (no user can post documents)
    Rec 2 entered in R3 between T2 and T3 (after setup table population but before initialization loads). When does Rec 2 get into BW?
    here just setup table is filled,however init is not performed
    so still  v3 jobs will be in descheduled mode ,the posting which were/are happened  sits in application tables
    Rec 3 entered in R3 between T3 and T4 (during initial loads in BW). When does Rec 3 get into BW
    here init is running,it will be down time for R/3 due to heavy load processing to BW
    so still  v3 jobs will be in descheduled mode ,the posting which were/are happened still sits in application tables
    Rec 4 entered in R3 after initialization is completed after T4. When does Rec 4 get into BW?
    after init,now we need to schedule v3 jobs, so all the postings(which were posted earlier/which are posted for the moment) now will transfer from application tables to delta que depending on the update mode(direct/queued/un serialized)
    Hope this helps you!!!!!!!
    cheers,
    Swapna.G
    Message was edited by:
            swapna gollakota
    Message was edited by:
            swapna gollakota

  • Sales Forecast Scenario - help needed

    Dear Experts
    I need your help in following forecast scenario:
    I am have two planning areas, one for actuals and other for planning (The cube structure are similar). The forcast function is written at material and month level in mutiplanning area. I have created a new planning version LE2 by copying actuals for first six months of 2008.
    I like to generate forecast for next six months in this plannng version. by using reference data from actuals planning area with version #  and period  01.2007 to 06.2008. I am using Automatic Forecast Method as the strategy.
    I have restricted the calmonth characteristic in the package as 07.2008 to 12.2008.  The fields for reference in the function has calmonth from 01.2007 to 06.2008 and # as version and planning area = planned. Field for condition has version # and planned as planning area.
    I have following issues:
    The function is using refrence data from 01.2007 to 12.2007 and not up to 06.2008?
    Proposing values for version # and actuals planning area insted of LE3 version and Planned planning area.
    Please guide.
    Best Regards
    Shahid

    Hi
    There is a correction in my previous mail. The planning area in reference data is set to actuals.
    Best Regards
    Shahid

  • Idoc to FI scenario - Help needed

    Hi folks,
    Scenario: Idoc to file:
    I am trying to push COSMAS01 from SAP R/3 systemt to PI 7.1. I did the following
    1> Configured the IR and ID
    2> Did the ALE config on the sender R/3 system and also pushed idoc using BD16. I also see the status of the idoc as 03 (Send to port ok). However when I run IDX5 and SXMB_MONI, I dont see any message . idoc received.
    Let me know where do I check to troubleshoot this issue.
    I also have a doubt, Do I need to distribute the model from BD64 to from R/3 ? Is it needed?
    -- AKJ

    Thanks guys,
    I was able to move a bit further. The isse was in SM58 on the sender R/3 side. The message was the sender port was not configured in IDX1.
    I just did and cleared tRFC and it worked now. However the message in SXMB_MONI is in error. This is the error message.
      <?xml version="1.0" encoding="UTF-8" standalone="yes" ?>
    - <!--  Receiver Determination
      -->
    - <SAP:Error xmlns:SAP="http://sap.com/xi/XI/Message/30" xmlns:SOAP="http://schemas.xmlsoap.org/soap/envelope/" SOAP:mustUnderstand="">
      <SAP:Category>XIServer</SAP:Category>
      <SAP:Code area="RCVR_DETERMINATION">NO_RECEIVER_CASE_ASYNC</SAP:Code>
      <SAP:P1 />
      <SAP:P2 />
      <SAP:P3 />
      <SAP:P4 />
      <SAP:AdditionalText />
      <SAP:Stack>No receiver could be determined</SAP:Stack>
      <SAP:Retry>M</SAP:Retry>
      </SAP:Error>
    I could the my idoc content in the XML payload
    I read other blogs and forum messages and this issue has to do with clearing cache
    I did the following
    Did full clearing of cache SXI_cache
    Also cleared CPAcache using PIDIRUSER and PIRWBUSER
    Restarted executiong of messages in SXMB_MONI, but in vain.
    Please advise what I am missing.

  • XI Scenario Help Needed

    Hi All,
    We generate IDoc in R/3 which is not SWIFT standard / formats.
    2.     XI received the message and forward (using FTPS) to the service bureau and service bureau converts the IDoc into MT format.
    My requirement is when the IDoc is generated in R/3 u201CPAYEXTu201D; I have 2 options;
    ·         To sign the IDoc in R/3 à ABAP side OR to sign the IDoc XML file in XI à JAVA side
    Signature is self signed, given by SAP stored in R/3
    Any document / help link?
    Thanks and Regards
    Mahesh

    thanks

  • HTTP to SOAP scenario, help needed.

    Hi friendz,
    I am tyring to do <b>HTTP 2 Soap scenario</b>, so can any one tell me how to download <b>"wsdl" file </b>
    i know how to import an existing <b>wsdl file</b>, but i want to know how we ll download, the <b>file from webservices</b>. i hope u understood my question.
    If possible , can any one send me the entire steps for the above scenario, please send me the pdf file to my email: <b>[email protected]</b>
    regards,
    Satish.

    so, you are going to consume webservice.  First use the wsdl url in the browser and save the content as a file. After saving, go to ESR , use external definition tab and save over there. In IR, at the soap receiver side you have to configure target URL and user credentials over there.
    If you have more questions, Please let us know. Hope I answered your question

  • Help needed with RA with Sales order scenario

    Hello Gurus,
    We are using SD-RR right now for our sales orders. We are facing difficulty with timing cost posting in that scenario and need your help with same.
    When we do PGI cogs posting is done. RR usually happens at at later point of time after customer accepts the order. Out cost is booked before revenue recognition, which financially is bothering client. Client wants Cost and revenue recognized at same time.
    I've heard that RA can be used with sales order item as cost collector. I want to understand how will it work functionally and what are the basic config elements.
    If someone can explain step-by step I'd appreciate that very much.

    Hi,
    Follow the step
    1) Create two user defiend Status for Sales order, one like X -Revenue & Cost to be recognised, and Y = ot to be recognised
    2) Use Completed Contract Method in Expert more for Status Y and Revenue Based RA for Status X
    3) Use Y as default Status in Sales Order. When you run RA, system will post costs to WIP and Revenue to Billing in Exess of Revenue. When ever you want to recognise revenue and Cost, change the status of the Sales Order as X, then Revenue based RA will be used.
    Regards,
    Rijo Paul

  • EDI IDOC generation for interface with Vendor software help needed.

    EDI IDOC help needed.
    We are NOT an EDI shop, but have a project to output data to Sales Force.com
    Sales Force requests IDOC output - eg. 810 Outbound Invoice.
    We will need to do a historical load of Orders/Quotes/Invoices from the past 2 years.
    Is there a function module or series of FM's that are used to generate the E2EDKxxxxx type segments?
    I have been testing using the IDOC_OUTPUT_INVOIC and IDOC_OUTPUT_ORDRSP FM's, but they generate segments begining with E1EDKxxxxx.
    Basicall we have a report program that the user enteres in the date range of Order/Quotes/Invoices they wish to extract, the the program needs to output a flat file (.txt) on the server which is then picked up by Sales Force.com.
    Also, is there a way to have in the Partner Profile a generic Partner under the "Type KU" that can be used for all orders/invoices so I don't have to create a KU Partner Type for each and every Sold-To customer we have?
    I am very new to EDI so any help would be greatly appreciated.
    Thanks.
    Scott.

    Hi Scott,
    We will need to do a historical load of Orders/Quotes/Invoices from the past 2 years.
    I know it's very tempting to use an interface for such loads if you anyhow have to create one. However, often the volume alone speaks against interface usage for such scenarios.
    Is there a function module or series of FM's that are used to generate the E2EDKxxxxx type segments? I have been testing using the IDOC_OUTPUT_INVOIC and IDOC_OUTPUT_ORDRSP FM's, but they generate segments begining with E1EDKxxxxx.
    Well, the E2* segments basically reflect the external name of the IDoc segment, whereas the function modules you're referring to basically just create an internal version of the IDoc. Once the IDoc framework then passes the IDocs to the partner, the segment names usually (depends on how the IDocs are passed on) get converted to their external name. If there are multiple versions of a segment, then the version number will be appended to the segment name.
    Note that IDoc segment definitions are only partially stored in the data dictionary. If you want to see all versions you should always use transaction WE31 to look at segments. There you can also see for example for E1EDK01 the several versions and when you then use in SE37 function module SEGMENT_EXTERNAL_NAME_GET you will see what SAP produces as the external name for segment E1EDK01. This function module is basically the one that handles the segment name translations.
    Ignore the comments for subsystem, this is basically an option in SAP to possibly trigger further external tools (e.g. mapping etc.) for handling the outbound IDocs.
    Again, the funny thing is that via the WE30 transaction, if i put in INVOIC02 as the Obj. name and see the segments, i can see that E2EDK01 there is a version 005, but if i go to SE11 and put in E2EDK01005 structure line and i get a "not found". We just have up to E2EDK01002.
    In the old days SAP used to generate E1, E2 and E3* structures in the data dictionary (SE11). The E1* structure reflected the character type representation of an IDoc segment, whereas the other two (definition and documentation) contained actual references to data elements (e.g. if you used a quantity field). However, in newer releases those dictionary structures (E2* & E3*) are no longer generated, because they're superfluous (meta data defined via WE31 is sufficient).
    Cheers, harald

  • 1941W configuration help needed

    Our Deployment Scenario:-
    1941W Gigabit Ethernet 0/0 is connected to the PPOE connection of the ISP.
    Gigabit Ethernet 0/1 is connected to the wired LAN
    I have created 2 wireless radio Cisco_Kamran_BGN which is operating at 2.4 Ghz Devices and Cisco_Kamran_A which is operating at 5Ghz Devices.
    I have created 2 VLans for the Wireless.
    Vlan 10 for Cisco_Kamran_A        192.168.10.x
    Vlan 11 for Cisco _Kamran_BGN   192.168.11.X
    The problem is the Wireless users are not getting the IP address from the respective DHCP server which has been configured on the Router.
    Can please any from the community help me and show me where I am missing the configuration.
    Please find my router  & ap configuration below.
    Router Configuration
    Router#
    sh run
    Building configuration...
    Current configuration : 3022 bytes
    ! No configuration change since last restart
    version 15.1
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname Router
    boot-start-marker
    boot-end-marker
    enable secret 5 $1$TdQt$npYeaf/W0kRElcfMggzJ31
    no aaa new-model
    service-module wlan-ap 0 bootimage autonomous
    no ipv6 cef
    ip source-route
    ip cef
    ip dhcp excluded-address 192.168.1.1 192.168.1.50
    ip dhcp excluded-address 192.168.10.1 192.168.10.10
    ip dhcp excluded-address 192.168.11.1 192.168.11.10
    ip dhcp pool DHCP
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    dns-server 195.229.241.222 213.42.20.20
    ip dhcp pool Cisco_Kamran_A
    network 192.168.11.0 255.255.255.0
    default-router 192.168.11.1
    dns-server 195.229.241.222 213.42.20.20
    ip dhcp pool Cisco_Kamran_BGN
    network 192.168.10.0 255.255.255.0
    default-router 192.168.10.1
    dns-server 195.225.241.222 213.42.20.20
    multilink bundle-name authenticated
    crypto pki token default removal timeout 0
    license udi pid CISCO1941W-E/K9 sn FCZ1553C1VK
    hw-module ism 0
    redundancy
    bridge irb
    interface Embedded-Service-Engine0/0
    no ip address
    shutdown
    interface GigabitEthernet0/0
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly in
    duplex auto
    speed auto
    interface wlan-ap0
    description Service module interface to manage the embedded AP
    ip unnumbered GigabitEthernet0/0
    arp timeout 0
    no mop enabled
    no mop sysid
    interface GigabitEthernet0/1
    no ip address
    duplex auto
    speed auto
    pppoe enable group global
    pppoe-client dial-pool-number 1
    interface Wlan-GigabitEthernet0/0
    description Internal switch interface connecting to the embedded AP
    switchport mode trunk
    no ip address
    interface Vlan1
    no ip address
    interface Vlan10
    ip address 192.168.10.1 255.255.255.0
    ip access-group DSL_ACCESSLIST in
    ip nat inside
    ip virtual-reassembly in
    interface Vlan11
    ip address 192.168.11.1 255.255.255.0
    ip access-group DSL_ACCESSLIST in
    ip nat inside
    ip virtual-reassembly in
    interface Dialer1
    ip address negotiated
    ip nat outside
    ip virtual-reassembly in
    encapsulation ppp
    dialer pool 1
    ppp authentication pap callin
    ppp pap sent-username xxxxxx password 0 xxxxxx
    ppp ipcp route default
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    ip nat inside source list DSL_ACCESSLIST interface Dialer1 overload
    ip access-list extended DSL_ACCESSLIST
    permit ip 192.168.0.0 0.0.255.255 any
    control-plane
    line con 0
    password xxxxxx
    login
    line aux 0
    line 2
    no activation-character
    no exec
    transport preferred none
    transport input all
    transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
    stopbits 1
    line 67
    no activation-character
    no exec
    transport preferred none
    transport input all
    transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
    line vty 0 4
    password xxxxxx
    login
    transport input all
    scheduler allocate 20000 1000
    end
    Router#
    Router#
    Router#
    Access Point Configuration
    ap#
    ap#
    ap#
    sh run
    Building configuration...
    Current configuration : 2603 bytes
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    hostname ap
    enable secret 5 $1$JxdQ$a2/00bWJuhUKP9QLC94YD/
    no aaa new-model
    dot11 syslog
    dot11 ssid Cisco_Kamran_A
       authentication open
       authentication key-management wpa
       guest-mode
       wpa-psk ascii 7 1045081417161C5A555C7A7B
    dot11 ssid Cisco_Kamran_BGN
       authentication open
       authentication key-management wpa
       guest-mode
       wpa-psk ascii 7 020D05561907017015165949
    username Cisco password 7 14341B180F0B
    bridge irb
    interface Dot11Radio0
    description 802.11bgn radio
    no ip address
    no ip route-cache
    encryption mode ciphers aes-ccm
    broadcast-key change 3600
    ssid Cisco_Kamran_BGN
    antenna gain 0
    station-role root
    bridge-group 11
    bridge-group 11 subscriber-loop-control
    bridge-group 11 block-unknown-source
    no bridge-group 11 source-learning
    no bridge-group 11 unicast-flooding
    bridge-group 11 spanning-disabled
    interface Dot11Radio1
    description 802.11a radio
    no ip address
    no ip route-cache
    encryption mode ciphers aes-ccm
    ssid Cisco_Kamran_A
    antenna gain 0
    no dfs band block
    channel dfs
    station-role root
    bridge-group 10
    bridge-group 10 subscriber-loop-control
    bridge-group 10 block-unknown-source
    no bridge-group 10 source-learning
    no bridge-group 10 unicast-flooding
    bridge-group 10 spanning-disabled
    interface GigabitEthernet0
    description the embedded AP GigabitEthernet 0 is an internal interface connecting AP with the host router
    no ip address
    no ip route-cache
    bridge-group 1
    no bridge-group 1 source-learning
    bridge-group 1 spanning-disabled
    interface GigabitEthernet0.10
    description 802.11a bridge
    encapsulation dot1Q 10
    no ip route-cache
    bridge-group 10
    bridge-group 10 subscriber-loop-control
    bridge-group 10 block-unknown-source
    no bridge-group 10 source-learning
    no bridge-group 10 unicast-flooding
    bridge-group 10 spanning-disabled
    interface GigabitEthernet0.11
    description 802.11bgn bridge
    encapsulation dot1Q 11
    no ip route-cache
    bridge-group 11
    bridge-group 11 subscriber-loop-control
    bridge-group 11 block-unknown-source
    no bridge-group 11 source-learning
    no bridge-group 11 unicast-flooding
    bridge-group 11 spanning-disabled
    interface BVI1
    ip address dhcp client-id GigabitEthernet0
    no ip route-cache
    ip http server
    no ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
    bridge 1 route ip
    line con 0
    no activation-character
    line vty 0 4
    login local
    end
    ap#
    ap#
    ap#

    Hi Stepehen,
    Did the configuration as per your advice  but i am getting the below mentioned error which i have highlighted it in red. Please advice what needs to be done.
    Home
    Re: 1941W configuration help needed
    created by Stephen Rodriguez in Getting     Started with Wireless - View the full discussion
    conf t
    interface     Dot11Radio0
    no ssid     Cisco_Kamran_BGN
    no encryption mode     ciphers aes-ccm
    exit
    interface     Dot11Radio1
    no encryption mode     ciphers aes-ccm
    no ssid     Cisco_Kamran_A
    exit
    dot11 ssid     Cisco_Kamran_A
    vlan 10
    dot11 ssid     Cisco_Kamran_BGN
    vlan 11
    exit
    interface     Dot11Radio0
    encryption vlan 11     mode ciphers aes
    ssid     Cisco_Kamran_BGN
    exit
    interface     dot11radio0.1
    encapsulation     dot1q 1 native
    bridge-group 1
    interface     dot11radio 0.11
    encapsulation     dot1q 11
    bridge-group 11
    Configuration of     subinterfaces and main interface
    within the same bridge     group is not permitted
    exit
    interface     Dot11Radio1
    encryption vlan 10     mode ciphers aes-ccm
    ssid     Cisco_Kamran_A
    interface     dot11radio1.1
    encapsulation     dot1q 1 native
    bridge-group 1
    interface     dot11radio1.10
    encapuslation     dot1q 10
    bridge-group 10
    Configuration of subinterfaces and main     interface
    within the same bridge     group is not permitted
    end
    wr
    Reply to this message by going to Home
    Start a new discussion in Getting Started with Wireless at Home

  • Help needed on update rules Coding

    Hi BW Gurus.
    Please help me out.
    I am working on BI 7.0
    This is my scenario.I need to take a project cost report.
    There are some projects in cProjects and some projects in R/3 (Project System).
    Each project in cProjects is linked with one or more projects in R/3.
    They are linked by means of GUID.Now I need to pull out a report from a infocube(Z infocube) which has information both from R/3 and cProjects.I built a Z infocube.
    Here comes my problem.
    I need to write update rule for the requirement explained below.
    For all the projects(in cProjects) I need to find its GUID from the table-DPR_PROJECT . These GUIDs are contained in this table under the field name GUID.
    The same GUID numbers I can find it in another table-DPR_OBJLINK under the field PROJECT_GUID. For this PROJECT_GUID numbers, I need to identify the corresponding EXTERNAL_ID(this field is in the table-DPR_OBJLINK) of the projects(These projects are R/3 projects). These EXTERNAL_ID values has to be pulled out in the report.
    I am using the extractor 0CO_OM_WBS_1.
    Please help me out with the update rule code.
    Please help me out as soon as possible.
    Its really urgent my dear friends
    Thanks in Advance,
    Have a nice day
    Regards,
    Sam Mathew

    Hi Raogovind,
    For which state are you customising this Professional Tax? Professional Tax wage type is /422.
    The system determines the professional tax payable by an employee, based on the following factors:
    Professional tax basis u2013 Comprises those salary components on which a professional tax is applicable. The salary components to be included for calculating the professional tax basis depend on the state. The different components are:
    Basic pay
    Dearness allowance
    Medical reimbursement perquisite
    Housing
    Profits in lieu of salary
    Other remuneration that an employee receives regularly
    Bonus
    It is depending on the combination of the Personnel Area, Personnel sub area and the professional tax grouping of the employee, that the system identifies factors such as the:
    Components of the professional tax basis.
    Method and the frequency of calculating and deducting professional tax.
    Hope this information helps you solve the issue.
    Edited by: chandra.saphr on Aug 6, 2009 7:10 AM

  • TCL script help needed on Nexus7000 !

    Does anyone know how to create a TCL script on Nexus7000 switch for following scenario ? Need urgent help here.. :-
    Here is what I am trying to do :-
    1. Whenever following log on "show log log" prints out :-
    testnexus7000 %PIXM-2-PIXM_SYSLOG_MESSAGE_TYPE_CRIT:
    2. Print out the output of show system internal pixm errors
    And look for following line :-
    [102] pixm_send_msg_mcast(1208): MTS Send to LC X failed >> where X is 0 based
    and this error can occur multiple times for different LCs too.
    4. Reload line card (s) X and syslog " task done"
    Regards
    Vijaya

    Hi,
    Vijaya I found same post on support cisco forums So people helped someone in same question !!!!!!
    Please read it ....
    https://supportforums.cisco.com/thread/2128886
    Yes plus if u can help me in ......Cisco ASA same security problem than that will be good for me .....I will contact u and will be great help for me if u help
    Hope that link help u .....
    Bye,

  • Dreamweaver and PHP Help Needed!

    If there is anyone out there who can help, I am working with
    a back-end secured website that is in php and need to manipulate
    and change pageson-the-fly. I'm not sure how to view and actually
    see in Design View my PHP page, as I can best work in Design View.
    Can anyone help out there?
    The website I need help with is
    http://www.businesscreditbuilder.com
    Help needed as soon as possible...
    Thank you...
    If you want to help, I can compensate you for helping with an
    immediate page..

    Thank you for writing. I do need your help, and here's the
    scenario. I work for a company that deals with business credit. In
    the previous post at
    http://www.businesscreditbuilder.com
    there is a login. Once logged in, there is a home page for the
    members. That first page I need to change as soon as possible for
    over 40,000 members. All the members will see the same home page
    inside the members area. You're welcome to login as "makaiman",
    password is "1143mak" to see the first page that comes inside the
    members area I need to change just a little. PHP is installed on a
    remote server running on Windows. I need help or guidance on this
    immediately but I have to sleep right now as it is 1130pm pacific
    and need to have this done by sometime tomorrow morning. I
    appreciate all of your help so very much... any advice would be so
    much appreciated...
    m

  • Rbdstate - Send ALEaudit in time critical scenario

    Hy all,
    how can I use RBDSTATE report to send Acknowledge IDOC to my XI 7.0 server in a time critical scenario? I use Ack IDOCs in a time critical complex BPM that attends audit to continue with the following steps of transformation and send xml messages to ERP.
    Problem is that an OSS note says to schedul job RBDTSATE with a time period higher 5 minutes; this time is too high for us (BPM contain more steps that needs an ERP ack).
    How can I solve this issue to simplify and make more fast the BPM?
    Thanks in advance,
    Marco

    Hi Chris,
    Is the "subVI" in question really a subVI of the higher-priority VI?  If yes, that would make it run at higher-priority as well -- probably not what you want to do. 
    See this for further details:  http://digital.ni.com/public.nsf/allkb/D7E975105812F0C586256A6B005B4957
    I would keep the two VIs separate (to keep their priorities separate) and transfer data via LV2-style globals between them.
    -Khalid

  • Help need on Update rules

    Hi BW Gurus.
    Please help me out.
    I am working on BI 7.0
    This is my scenario.I need to take a project cost report.
    There are some projects in cProjects and some projects in R/3 (Project System).
    Each project in cProjects is linked with one or more projects in R/3.
    They are linked by means of GUID.Now I need to pull out a report from a infocube(Z infocube) which has information both from R/3 and cProjects.I built a Z infocube.
    Here comes my problem.
    I need to write update rule for the requirement explained below.
    For all the projects(in cProjects) I need to find its GUID from the table-DPR_PROJECT . These GUIDs are contained in this table under the field name GUID.
    The same GUID numbers I can find it in another table-DPR_OBJLINK under the field PROJECT_GUID. For this PROJECT_GUID  numbers, I need to identify the corresponding EXTERNAL_ID(this field is in the table-DPR_OBJLINK) of the projects(These projects are R/3 projects). These EXTERNAL_ID values has to be pulled out in the report.
    I am using the extractor 0CO_OM_WBS_1.
    I am not sure if I am giving enough information with my question.
    Please help me out with the update rule code.
    Thanks in Advance,
    Have a nice day
    Regards,
    Sam Mathew

    try this one:
    tables  /BI0/MROUTE.
    if COMM_STRUCTURE-route is initial.
    RESULT = 0.
    else.
    SELECT single * from /BI0/MROUTE
    where route = COMM_STRUCTURE-ROUTE and
      OBJVERS = 'A'.
    if sy-subrc = 0.
    RESULT = /BI0/MROUTE-/BIC/ZLEADDAYS.
    endif.
    ENDIF.
    Hope it helps!
    Bye,
    Roberto

  • Intresting and critical scenarios in sd

    can anybody send me interesting and critical scenarios in sd.my mail id <b><REMOVED BY MODERATOR></b>it is very urgent.
    I'll reward max points

    Hello smitha,
    Go thriugh this link.
    <a href="http://help.sap.com/saphelp_ides/helpdata/en/e6/4a86da9e0311d189b70000e829fbbd/frameset.htm">http://help.sap.com/saphelp_ides/helpdata/en/e6/4a86da9e0311d189b70000e829fbbd/frameset.htm</a>
    it will definitely help you.
    @please award pts.
    Regards,
    Nisha

Maybe you are looking for