DAC Direct Addressing for M Series

Hello,
I am writing drivers using register level access for the M series cards (particularly the 6259) and would like to directly access the DAC registers (ie., via the DAC_Direct_Data[i] registers) using immediate update mode. I have been unable to get them outputing a voltage.
I have the ddk examples, but I am unsure about the offsets for these registers and the corresponding AO_Config_Bank registers. Also, the mseries_registermap.doc does not contain these registers (in particular the register contents for the Config_Bank).
If you could point me in the direction of the register addresses and their contents I would much appreciate it.
Many thanks,
Ern

Hi Pennells-
The 6010 is indeed similar to a 622x in AI terms, but in AO it's quite different.  For AO, the 6010 uses the STCII general purpose PWM channels to create the AO data.  I haven't had time to create an example yet, but here are some notes that might help you get started.
Each AO channel uses two of the Gen_PWM instances defined in tMSeries.h.  For the sake of discussion, the PWM channels will be referred to upper and lower.  These are the PWM channel values for their corresponding AO channels:
AO 0
upper = 0
lower = 2
AO 1
upper = 1
lower = 3
The actual register values to write to these PWM channels are as follow (where 'value' represents a normal 16-bit binary value, i.e. not 2's complement):
upperPWMValue = ((value >> 7) & 0x1FF) + 256;
lowerPWMValue = ((value & 0x7F) * 1564) / 1000 + 768;
Hopefully this helps-
Tom W
National Instruments

Similar Messages

  • Why can't Siri locate contact addresses for map directions?

    Having an issue with iphone 4s using Siri for locating addresses saved within contacts for map directions.
    The problem is only evident on about half of the contacts so far..  the message i get is 'I couldn't find an address for .." even though the contact I asked for clearly has their address saved.  I've doubled checked I've used the right address fields and seem fine.
    I'm unable to distinguine the problem between the contacts where Siri works as it should and locate the address, and the ones it can't - including my home address. 
    Very frustating when I want directions in the car for driving and using hands free.
    Any ideas guys?!

    It seems to be a bug in the software. Other people have said it may have so something to do with siri not understanding UK postcodes properly.  I don't really know but I seem to have found a solution, although cumbersome.
    -Load up your contact from phonebook app
    -Tap the address (apple maps should go straight to it)
    -Double tap home and switch back to phonebook app
    -Delete the address
    -Diuble tap back into maps (the pin point should still be there)
    -Press the little blue arrow on the pin
    -Add to contacts > Existing contact
    -Select contact
    (Now this is the important bit)
    -Tap edit then tap the right hand column off the address section in order to set it as home, work, etc.
    -Done
    Phew!!
    It's long winded I know, but now I can just tell siri to get directions to so and so's home safely while driving without fiddling around tapping buttons.
    Sort it out Apple. It should 'Just Work' outside of the US too you know.

  • I need help setting up my Apple wireless network so that there are no conflicts with IP addresses for any of my devices.

    I have 2 Airport Extreme Base Stations, 1 is a 5th generation 802.11n and 1 is a 2nd generation 802.11n.  I have 2 Extreme Express Base Stations which are 2nd generation 802.11a/n.  The idea is to create a network that works throughout my 2 story house and extend into the garage.  It's not a large house 1400 sq ft wood construction.  The internet feed comes into the Hughes Net modem upstairs.  This is where I want the main base station (5th generation). I eventually will connect a network drive and printer to it.  I then want to place the second base station in the room directly under the upstairs room where the main base station is and connect my desk top computer to it.  In the living room I will have one of the Express Base Stations connected to the Micro Cell and house stereo system.  In the garage (50' away from the living room Express Station & 75' from the Main Base Station) I will place the other Extreme Express Base Station to be connected to the garage stereo system.  All of this is with the idea to extend the range of my network for all my devices and airplay to my stereo systems. 
    Ok, so I have a lot of wireless devices. 2 2nd geneartion iPads, 2 iPhone 4s's, 3 Wi-Fi enabled Sony TVs, Apple TV (near the house stereo Extreme Express), AT&T Micro Cell connected to house stereo Extreme Express, Lorex Security DVR system (connected to main base station upstairs), Whole-House DTV Network system,1 Macintosh Quicksilver Desktop computer, 1 MacBook Pro, and 1 Mac AirBook.  As you can see I need a lot of DHCP IP addresses.
    So, how do I go about setting this all up?  I have read countless articles and discussions but I still have conflicts.  It usually mostly, but not limited to, effects my wife's AirBook.  Not good at all!  I used to have a WDS setup but I understand that the 802.11n Airport Extreme's do not support this.  And when I try to distribute a range of IP addresses I run into problems.  So can someone please help me resolve this headache?

    Configure the Extreme connected to the Hughes Net modem as your router. In other words in AirPort Utility, Network tab > Router Mode should be set to "DHCP and NAT". It will provide IP addresses to all the devices on your network.
    All other AirPort devices on your network should be configured as bridges: Router Mode "Off".
    You may want to configure static IP addresses for any equipment that is likely to be permanently installed. For them, there is no reason to have the Extreme issue an IP address, and they can keep the same one forever.
    The Microcell may be able to connect to the Express's LAN port such devices that have to handle voice or other real time audio or video streaming are generally best installed using a strictly wired connection. The same applies to the Sony TV and AppleTV. Keep them on a wired LAN served by the Extreme, avoiding any reliance on a wireless link if at all possible.
    The way to implement a complex network like yours is to add one device at a time. Ensure it connects reliably, then add another. You have a lot of work to do.
    WDS can be implemented even with new Extremes but its performance is likely to be so unacceptable that it would be nothing more than an exercise in frustration for you.

  • How do I use daqmx to get encoder direction/count on E-series board?

    Hardware:
    PCI-6014
    Labview 7.1
    I have a linear actuator and wish to get distance/direction.  The
    motor has a quad encoder with phase A and B only.  I connected the
    lines according the the E-series, PFI-8 and PFI-6, and ground to
    digital ground. I then attempted to design a control with daqmx but
    failed.  I have tried the daqmx examples but none were attempting
    a reverse in direction.  Most examples given for direction change
    are for traditional daq control; i cant make a correlation on what to
    use to substite traditional daq with daqmx vi's. 
    2 questions:
    How do I use daqmx to get encoder direction/count on E-series board?
    Are there low pass filter vi's recommended for each phase connection to stabilize data?
    Thanks,
    Wayne Hilburn

    Hello Wayne,
    Take a look at the Count Digital Events.vi shipping example.  You can find this in LabVIEW by selecting Help >> Find Examples... then browsing to Hardware Input and Output >> DAQmx >> Counter Measurements >> Count Digital Events.
    If you set the "Count Direction" control to "Externally Controlled", you will be able to count up and down depending on which direction you rotate your encoder.  Make sure you wire Phase A to Ctr0 Source and Phase B to P0.6.  P0.6 is the up/down line for counter 0.
    I hope this helps.  Please let me know if you have any further questions.
    Regards,
    Sean C.

  • How do I open ports on my airport extreme and assign a fixed IP Address for a device connected to my network?

    I recently had a security system installed in my house.  One of the features is an EPAD which enables me to have a virtual keypad on my iphone, and computer to operate the alarm system.  The technician was not familiar with Mac's and Airports.  How do I open port 80 to 80 in my airport and assign a fixed IP address for the EPAD?  Apparently this is what is needed to make this work.

    There are three ranges of "strictly local" IP addresses reserved for local Network use:
    192.168.xxx.yyy
    172.16.xxx.yyy
    10.xxx.yyy.zzz
    What your Router does for you is to act as your agent on the Internet.Your requests are packaged up and forwarded on your behalf, and only when a response is expected is the response returned to your local IP address.
    Directing Network Traffic to a Specific Computer on Your
    Network (Port Mapping)
    AirPort Extreme uses Network Address Translation (NAT) to share a single IP address with the computers that join the AirPort Extreme network. To provide Internet access to several computers with one IP address, NAT assigns private IP addresses to each computer on the AirPort Extreme network, and then matches these addresses with port numbers. The wireless device creates a port-to-private IP address table entry when a computer on your AirPort (private) network sends a request for information to the Internet.
    If you’re using a web, AppleShare, or FTP server on your AirPort Extreme network, other computers initiate communication with your server. Because the Apple wireless device has no table entries for these requests, it has no way of directing the information to the appropriate computer on your AirPort network.
    To ensure that requests are properly routed to your web, AppleShare, or FTP server, you need to establish a permanent IP address for your server and provide inbound port mapping information to your Apple wireless device.
    To set up inbound port mapping:
    1) Open AirPort Utility, select your wireless device, and then choose Base Station > Manual Setup, or double-click the device icon to open its configuration in a separate window. Enter the password if necessary.
    2) Click the Advanced button, and then click Port Mapping.
    3) Click the Add button and choose a service, such as Personal File Sharing, from the Service pop-up menu.

  • ARP table not populating mac address for previously reachable IP address

    Router has been online and working fine with one BGP neighbor for almost 2 years and no downtime.  2 weeks ago, added a 2nd BGP peer.  Everything worked fine for 2 weeks, then all of a sudden yesterday the 2nd BGP peer is disconnected and does not come back.  ISP checks and sees everything looks fine on their end.  We cannot even ping each other now.
    Upon investigation, the ARP table is not even populating the MAC address for the BGP peer IP anymore (same local subnet).  Stays "incomplete" in the table no matter what we do, including clearing arp table, changing IP address, etc.
    Plug a laptop directly into the 2nd BGP peer FE port and replicate the IP addressing.  Laptop cannot ping Router, but Router CAN ping laptop.  Check ARP table, but STILL no mac address assigned and now not even the ARP table showing "incomplete".
    Thinking it could be the FE interface, switch to the 2nd FE interface and perform same laptop test, this time with arbitrary IP addressing.  Now cannot ping each other, no MAC in ARP table.
    End up rebooting the router and lo-and-behold, everything is working normally again.  2nd BGP peer peers up instantly.
    I should also mention that the 1st BGP peer worked flawlessly throughout, taking all the Internet load and having no issues throughout.
    Also, the FE ports for the 2nd BGP peer are on an HWIC FE card plugged into the router.  The 1st BGP peer is plugged into the built-in GE interface.  2901 running: c2900-universalk9-mz.SPA.151-4.M4.bin
    Lastly, no router resource issues, no error messages, no logs.  Just the BGP peer disconnecting.
    I have never, in 20 years working with Cisco routers seen something like this before.  This is the most fundamental aspect of IP and Ethernet that was not working.
    Has anyone ever seen this behavior before??
    Here is the router config (IP's changed):
    version 15.1
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    service internal
    service sequence-numbers
    boot-start-marker
    boot-end-marker
    logging buffered 150000
    aaa new-model
    aaa authentication login LAUTHEN local
    aaa authentication login TAUTHEN local group tacacs+ enable
    aaa authorization console
    aaa authorization exec LAUTHOR local if-authenticated
    aaa authorization exec TAUTHOR local group tacacs+ if-authenticated
    aaa session-id common
    clock timezone PST -8 0
    clock summer-time PDT recurring
    no ipv6 cef
    no ip source-route
    ip cef
    no ip domain lookup
    multilink bundle-name authenticated
    username ubiadmin privilege 15 secret 4 .JbeuWXuZvchrG0OL.5BftFtqrrEyxcnVHn5rIuCnTk
    username umitsnoc01 privilege 15 secret 4 cUmoRUjey9O1x.wk9S.kleX.iAAhCwihupr6Z98p6OA
    redundancy
    ip ssh version 2
    track 1 interface GigabitEthernet0/0 line-protocol
    class-map match-any AutoQoS-VoIP-RTP-Trust
     match access-group name SIP-Media-INBOUND
    class-map match-any AutoQoS-VoIP-Control-Trust
     match ip dscp cs3
     match ip dscp af31
    class-map match-any Customer-Voice
     match access-group name Customer-VPNs
    class-map match-any media
     match access-group name SIP-Media
    class-map match-any signaling
     match access-group name SIP-Signaling
    policy-map AutoQoS-Policy-Trust
     class AutoQoS-VoIP-RTP-Trust
      priority percent 70
     class AutoQoS-VoIP-Control-Trust
      bandwidth percent 5
     class class-default
      fair-queue
    policy-map queue
     class signaling
      bandwidth percent 5
     class media
      priority percent 50
     class Customer-Voice
      priority percent 40
     class class-default
      fair-queue
    policy-map shape
     class class-default
      shape average 10000000
      service-policy queue
    interface Embedded-Service-Engine0/0
     no ip address
     shutdown
    interface GigabitEthernet0/0
     description BGP Peer 1
     ip address 2.2.2.2 255.255.255.252
     no ip redirects
     ip flow ingress
     ip flow egress
     duplex auto
     speed auto
     service-policy output shape
    interface GigabitEthernet0/1
     description LAN
     ip address 1.2.3.4 255.255.255.0
     no ip redirects
     ip flow ingress
     ip flow egress
     standby 255 ip 1.2.3.1
     standby 255 priority 105
     standby 255 preempt
     standby 255 mac-address 1a2b.3c4d.5e6f
     standby 255 track 1 decrement 10
     duplex auto
     speed auto
     service-policy output AutoQoS-Policy-Trust
    interface FastEthernet0/0/0
     description BGP Peer 2
     ip address 1.1.1.1 255.255.255.252
     ip flow ingress
     ip flow egress
     duplex full
     speed 100
     service-policy output shape
    interface FastEthernet0/0/1
     no ip address
     shutdown
     duplex auto
     speed auto
    router bgp 7777
     bgp router-id 2.2.2.2
     bgp log-neighbor-changes
     network 1.2.3.0 mask 255.255.255.0
     neighbor 1.1.1.2 remote-as 5555
     neighbor 1.1.1.2 update-source FastEthernet0/0/0
     neighbor 1.1.1.2 prefix-list L3-DEFGW in
     neighbor 1.1.1.2 route-map L3-LPREF-IN in
     neighbor 2.2.2.1 remote-as 6666
     neighbor 2.2.2.1 ebgp-multihop 2
     neighbor 2.2.2.1 update-source GigabitEthernet0/0
     neighbor 2.2.2.1 send-community
     neighbor 2.2.2.1 prefix-list COLO-DEFGW in
     neighbor 2.2.2.1 route-map COLO-LPREF-IN in
     neighbor 2.2.2.1 route-map COLO-OUT out
    ip forward-protocol nd
    ip bgp-community new-format
    ip as-path access-list 5 permit _5555_
    ip as-path access-list 5 deny .*
    ip as-path access-list 10 permit ^6666$
    no ip http server
    no ip http secure-server
    ip flow-top-talkers
     top 50
     sort-by bytes
    ip route 0.0.0.0 0.0.0.0 1.1.1.2 254 name L3
    ip route 0.0.0.0 0.0.0.0 2.2.2.1 255 name COLO1
    ip route 10.0.0.0 255.0.0.0 10.10.10.10 name FW_OUTSIDE
    ip tacacs source-interface GigabitEthernet0/1
    ip access-list standard SNMP_SOURCES
     permit 12.12.12.0 0.0.0.255
     deny   any log
    ip prefix-list L3-DEFGW seq 5 permit 0.0.0.0/0
    ip prefix-list COLO-DEFGW seq 5 permit 0.0.0.0/0
    ip prefix-list COLO-LPREF-OUT seq 5 permit 1.2.3.0/24
    route-map COLO-LPREF-IN permit 5
     match as-path 5
     set local-preference 250
    route-map COLO-LPREF-IN permit 10
     set local-preference 150
    route-map COLO-LPREF-IN permit 20
    route-map COLO-OUT permit 10
     match ip address prefix-list COLO-LPREF-OUT
     set as-path prepend 7777 7777 7777
     set community 29795:1004
    route-map COLO-OUT permit 20
    route-map L3-LPREF-IN permit 10
     match as-path 10
     set local-preference 200
    route-map L3-LPREF-IN permit 20
     set local-preference 150
    snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
    snmp-server enable traps vrrp
    snmp-server enable traps flowmon
    snmp-server enable traps transceiver all
    snmp-server enable traps ds1
    snmp-server enable traps call-home message-send-fail server-fail
    snmp-server enable traps tty
    snmp-server enable traps license
    snmp-server enable traps envmon
    snmp-server enable traps ethernet cfm cc mep-up mep-down cross-connect loop config
    snmp-server enable traps ethernet cfm crosscheck mep-missing mep-unknown service-up
    snmp-server enable traps flash insertion removal
    snmp-server enable traps mac-notification
    snmp-server enable traps aaa_server
    snmp-server enable traps cef resource-failure peer-state-change peer-fib-state-change inconsistency
    snmp-server enable traps memory bufferpeak
    snmp-server enable traps config-copy
    snmp-server enable traps config
    snmp-server enable traps config-ctid
    snmp-server enable traps event-manager
    snmp-server enable traps hsrp
    snmp-server enable traps cpu threshold
    snmp-server enable traps rsvp
    snmp-server enable traps syslog
    snmp-server enable traps vtp
    snmp-server enable traps ipsla

    When you were checking the ARP table was there an entry for Fast0/0/0?
    HTH
    Rick

  • How to set a static IP address for deskjet 6940dt

    I have two HP laptops, both have WIN7, that keep losing the IP address for my 6940dt printer, each time power goes out to router.  I have an desktop PC connected to a NetGear router and RCA modem connected to Comcast cable internet.  I also have another desktop that connects wirelessly through the router....but this desktop never loses the printer IP address and I can't figure out why it doesn't and my laptops do. 
    I have had a fellow at the senior center computer club tell me that I need to set a Static IP address to make the laptops connect .  I don't know how to do this and I would need someone to explain it in a language that I can understand, like real basic.  I have searched the internet but the things I have found have been very complicated to understand. 
    Can anyone help me?
    This question was solved.
    View Solution.

    Ooops, sorry, I forgot that yours is a wired-only network printer.
    You are on the right track - just go to where you were and follow my directions - it all works the same with wired as it does wireless.
    Say thanks by clicking "Kudos" "thumbs up" in the post that helped you.
    I am employed by HP

  • Hi! How can I change the shipping address for the program of replacement of the 1 generation ipod nano? I've already received the empty box and now I should send back the old ipod but I'd like to receive the new one to another address. Thank you.

    Hi! How can I change the shipping address for the program of replacement of the 1 generation ipod nano? I've already received the empty box and now I should send back the old ipod but I'd like to receive the new one to another address. Thank you.

    I would contact Apple directly and have them work with to get the iPod shipped to a new/different address.
    http://www.apple.com/contact/
    B-rock

  • Are there addresses for Web Gallery photos?

    So, I assume that when you make a web gallery, the photos are being uploaded to your iDisk space. Is there a direct address to link to so they can be HTML'd?

    Chris:
    Open one of the web galleries in iPhoto and look at the top of the window. There will be a url link you can either copy or use to visit the online gallery. If you click on the Tell a Friend button an email will be created with the link in it also.
    Do you Twango?
    TIP: For insurance against the iPhoto database corruption that many users have experienced I recommend making a backup copy of the Library6.iPhoto database file and keep it current. If problems crop up where iPhoto suddenly can't see any photos or thinks there are no photos in the library, replacing the working Library6.iPhoto file with the backup will often get the library back. By keeping it current I mean backup after each import and/or any serious editing or work on books, slideshows, calendars, cards, etc. That insures that if a problem pops up and you do need to replace the database file, you'll retain all those efforts. It doesn't take long to make the backup and it's good insurance.
    I've written an Automator workflow application (requires Tiger), iPhoto dB File Backup, that will copy the selected Library6.iPhoto file from your iPhoto Library folder to the Pictures folder, replacing any previous version of it. It's compatible with iPhoto 08 libraries. You can download it at Toad's Cellar. Be sure to read the Read Me pdf file.

  • I purchased Acrobat pdf 21/11/14 and after adding 2 files from my documents folder (both pdf files) one is printable and the other cannot be printed as the print option on the control bar does not function.I need an email address for support now

    I purchased adobe acrobat 21/11/14 I am already having problems relating to printing and creating a pdf document. I DO NOT want to waste my time reading a multitude of FAQ's I want a direct contact with a person actually in support for Adobe to be able to communicate by email and not automated messages. what is the email address for Adobe support please ?
    Andrew Morris this message dated 21/11/14 London time 14:13

    Can any member of the support team please contact me now ? My email: [email protected]

  • Setting up a different email address for outgoing emails from Iphone

    I receive all my incoming emails to my iPhone through my @me.com account (mobileme).  This way I can have all my other email accounts set up to automatically send an email to my mobile me account which in turn gets pushed to my iPhone.  But I want to be able to respond to any email using a differnet email address so subsequent replies from third parties to my emails will not go directly to my mobile me account. (I just want to use it as push server for emails to other accounts).  So what I did is to have my incoming email server be a mobile me account.  On my iPhone I turned off the primary server "smtp.me.com" as the outgoing server and turned on an "other" outgoing server.  But here is the problem and the question.  I can successfuly send out replies using the "other" server but the address of sender on the email is still as being from my @me.com.  So how do I have a different email address for the outgoing emails even though I can use that different email address outgoing server.  Hope this explanation is not too difficult.

    Hi Steve
    is Mail - Preferences - Composing - Send new messages from...
    set to the required account ?

  • Do I need Open Directory for multiple email addresses for Calendar users?

    Hey all,
    I have a single mac mini which I use simply as a calendar server for +/- 20 users. One day I might use Profile Manager to manage their iOS devices too. On the initial installation, we enabled Open Directory, although I'm not sure that it's required, and we have no plans re using it to manage network logins etc aside from existing calendaring.
    I'm working through a migration from a Lion Server.app install to Mavericks, and due to some data corruption issues, we'll probably just rebuild the server and reimport the users calendars.
    On my existing Lion Server installation, I can still use workgroup manager to assign multiple email addresses to calendar users, so that when a user invites another user to a calendar event using any of their email addresses (we have several variations), the invitation still gets pushed to the correct calendar user.
    On Mavericks, without installing Open Directory, it seems I can't do this (I've downloaded Workgroup Manager for Mavericks, but it obviously can't connect to a local open directory). If Open Directory is optional, I'd rather not install it, to avoid overhead and complexity, but I still need a way to manage these multiple email addresses (aliases doesn't cut it).
    Any ideas / suggestions?
    Thanks,
    D

    For Calendar server to send actual email invitations to an attendee, two things must happen:
    First, you need to configure Server.app > Calendar > Enable invitations by email.  Enabling that will bring up a wizard dialog that will step you through the IMAP and SMTP account settings.  The default values in that wizard will tell Calendar server to use the local Mail server (which you then would have to configure to use the appropriate SMTP relay, etc.).  Or you can change the wizard settings to refer to an external IMAP and SMTP server.  It is wise to use a dedicated IMAP account for Calendar server's use -- don't go using someone's personal IMAP account because there might be some "undesirable interactions", let's say.  If you need help configuring this for, say, a Gmail account, I can help with that.
    Second, the email address for the attendee must *not* be known to Calendar server, i.e. it should *not* be in the Directory.  As you probably found out, if Calendar server sees that the attendee has an email address that is in the Directory, the attendee is considered to be "local" and the invitation will be delivered directly to the attendee's calendar client.  If you simply leave those other email variations out of the Directory, Calendar server will consider that attendee "remote" and will send an actual email with a special attachment that calendar clients can understand. 
    Hope that helps.

  • How to setup IP address for DC&ADC

    Hello ,
    I have DC server and ADC server I need to configure IP address for both server
    correctly ,kindly tell me  how do that.
    because I have problem : on DC server computer container is empty all computer in my network
    appear in ADC however if you search for any computer in DC I can find it
    Note: If you have created any user in the server immediately user appear on the other server
    thanks

    I see, you are worried about what would happen with your Exchange server if one of your DCs go down.
    That's not an easy question to answer. It's a very complex question because there are multiple components at play.
    First, let's discuss the client side resolver. Each operating system has one no matter if it's a DC, server, workstation, Apple, Unix, Linux, Android, etc. The way they work is based on the industry standard RFCs that explain how they work.
    The client side resolver will only look at the second DNS entry if the first entry returns a NULL response (no response) after a time out period. However, if the client side resolver already has the record cached (you can see the cache by running ipconfig
    /displaydns) for the TTL of the record, and the DC goes down, well the client side resolver will not query again because it sees it already has it in cache.
    Exchange will automatically look for another LDAP, Config and GC if the one it's using goes down. However, Outlook isn't so forgiving. It locks on to a GC and a DSProxy for the Exchange server. If the GC goes down, you have to restart Outlook. That's going
    to be difficult if you have lots of users.
    And if Exchange is on a DC, that doesn't work that way because it *locks* on to the DC/GC it's installed on. I hope your Exchange server is not on a DC.
    Here's more specifics on how the whole process works - and note that this applies to all operating systems, Windows, Linux, Unix, BEOS..... because they all follow the RFCs defining how client side resolvers work.
    This blog discusses:
    WINS NetBIOS, Browser Service, Disabling NetBIOS, & Direct Hosted SMB (DirectSMB). Troubleshooting the browser service.
    Client side resolution process chart.
    The DNS Client Side Resolver algorithm.
    If one DC or DNS goes down, does a client logon to another DC or use the other DNS server in the NIC?
    DNS Forwarders Algorithm and multiple DNS addresses (if you've configured more than one forwarders or more than one IP in the NIC's DNS list)
    Client side resolution process chart
    Published by Ace Fekay, MCT, MVP DS on Nov 29, 2009 at 10:28 PM  1764  1
    http://msmvps.com/blogs/acefekay/archive/2009/11/29/dns-wins-netbios-amp-the-client-side-resolver-browser-service-disabling-netbios-direct-hosted-smb-directsmb-if-one-dc-is-down-does-a-client-logon-to-another-dc-and-dns-forwarders-algorithm.aspx
    DNS Clients and Timeouts (Part 1 & Part 2), karammasri [MSFT] Dec 2011 6:18 AM
    http://blogs.technet.com/b/stdqry/archive/2011/12/02/dns-clients-and-timeouts-part-1.aspx
    http://blogs.technet.com/b/stdqry/archive/2011/12/15/dns-clients-and-timeouts-part-2.aspx
    DOMAIN NAMES - CONCEPTS AND FACILITIES - Dicusses local resolvers.
    http://tools.ietf.org/html/rfc882
    Ace Fekay
    MVP, MCT, MCSE 2012, MCITP EA & MCTS Windows 2008/R2, Exchange 2013, 2010 EA & 2007, MCSE & MCSA 2003/2000, MCSA Messaging 2003
    Microsoft Certified Trainer
    Microsoft MVP - Directory Services
    Complete List of Technical Blogs: http://www.delawarecountycomputerconsulting.com/technicalblogs.php
    This posting is provided AS-IS with no warranties or guarantees and confers no rights.

  • ASA 5520 : IP address for CSC SSM

    Hi All,
    I have an ASA 5520 with CSC SSM. I have base and plus license and want to activate it. T he IP address and gateway have to be configured on the CSC SSM. I have configured IP addresses for the INSIDE,OUTSIDE,DMZ and MGMT. The outside is a public IP address. Now for the CSC SSM what range should i give?
    There is an ISA server on the DMZ where all user IP's get PATed and on ASA this gets NATed on the ASA. Direct access to the internet exists for the servers (bypassing proxy).
    My basic doubt is about the IP address and gateway that the CSC SSM should have and is it related ot the management interface ip address?
    Thanks and Regards.
    Sonu

    Hi
    put your CSC ip address as outside interface subnet.because CSC needs automatic updates from internet.and you can able to manage CSC from remote itself.
    for EX
    your outside ip is 10.0.0.1/24,make CSC IP As 10.0.0.2/24,Gateway 10.0.0.1
    Hopes this helps
    regs
    S.Mohana sundaram

  • Specifying IP address for Airport Extreme??

    I home office and have a Airport Extreme running my home network. The company I work for only allows me to print to a local printer with an IP address of 192.168.249.10 while VPN'ed into their network. I'd like to connect my printer to my Aiport Extreme, however, I've been completely unsuccessful trying to specify the base IP address.
    My router is configured like this:
    TCP/IP = *Using DHCP*
    DHCP = Beginning Address = 192.169.249.10
    DHCP Reservations = MAC address of AE reserved to '192.168.249.10'
    In spite of the configuration my AE still defaults to 192.168.249.1!
    I've tried reserving 192.168.249.10 by DHCP Client ID as well, but still have the same problem.
    I've solved the problem previously via an Airport Express using WDS and a DHCP reservation to map it to 192.168.249.10, but I'd like to eliminate it from my network if possible.
    So here are my questions:
    1. +Why is my AE defaulting to 192.168.249.1 even though my starting IP address is 192.168.249.10+?
    2. +Is it possible to specify an IP address for my AE+?
    3. +If so, HOW+??!??!
    Any thoughts, suggestions, ideas or solutions are greatly appreciated!!

    How does one find the ip address,subnet mask, dns, and default gateway for the airport extreeme?
    The simpliest way is directly from the AirPort Utility: AirPort Utility > Select the AirPort > Manual Setup > Internet > TCP/IP tab. All of these values are listed on this tab.

Maybe you are looking for

  • Can't find other computers on the network

    Ok, so I have a wrt54g wireless router thats directly connected to my main desktop pc.  I have another pc and a laptop that's set up wireless.  I'd like to link them to the main desktop so I can access files and the printer.  I can't seem to figure i

  • Use ZBEX Anonymous Login Service in BIApplicationFrame in ABAP Web Dynpro

    Hello, We created a ZBEX Service as an alias of the BEX Service as per SAP OSS Note 516884 to allow users to anonymously access BW reports. Now we want to embed the BI Web Application in an ABAP Webdynpro as a BIApplicationFrame. Note that the ABAP W

  • URGENT: Problems installing 9.2.0.4 on Linux ES 4

    The installation appears to go OK but when I try to bring up the database configuration assistan (dbca) it shows up blank? Is 9iR2 not compatible with Red Hat ES 4? I've tried several installs on the same box with failure every time. Help!

  • Install OC4J

    Hi, I want to Install OC4J with oracle 10g I have oracle 10j and it already installed , I downloaded (oc4j_extended_101350.zip) But how I will install oc4j any idea about this, I want any idea to start with this.. Best Regards. Mohd.

  • How to remove name of file from book?

    Hi there I'm about to place an order to buy a book and realized that the name of file appears next to the image. can anyone tell how to remove it. thank you