Database creation not working in eclipselink with glassfish 4 and postgress

Helo all,
I want to create the database based on Entities. Configuration:
Glassfish: GlassFish Server Open Source Edition 4.1 (build 13)
Eclipselink: Eclipse Persistence Services - 2.5.2.v20140319-9ad6abd (delivered with glassfish)
Database: PostgreSQL Version: 9.4.2
Driver: PostgreSQL Native Driver Version: PostgreSQL 9.4 JDBC4.1 (build 1201)
From the moment eclipselink starts creating the database I see the following statements in the logs after putting a lot of log parameters on finest:
SELECT ID FROM table_name WHERE ID <> ID
SELECT 1
This is repeated 4-5 times. The first query gives the following obvious postgres error:
org.postgresql.util.PSQLException: ERROR: relation "table_name" does not exist Position: 16
As a result a following queries give the following error:
org.postgresql.util.PSQLException: ERROR: current transaction is aborted, commands ignored until end of transaction block
After this eclipselink continues creating the tables:
CREATE TABLE table_name (ID BIGINT NOT NULL, PRIMARY KEY (ID))
But produces the same error.
For some reason creating the database happens in a transaction. I found the source code responsible, but I can't find out how the transaction is started. I can give more detailed information, but maybe somebody can already help now.
Best regards.

By setting this I get the same error message, but in a slightly different form.
This is the persistence.xml:
The http are connected in my file. I just can't post links...
<?xml version="1.0" encoding="UTF-8"?>
<persistence version="2.0" xmlns="h ttp://java.sun.com/xml/ns/persistence" xmlns:xsi="h ttp://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="h ttp://java.sun.com/xml/ns/persistence h ttp://java.sun.com/xml/ns/persistence/persistence_2_0.xsd">
<persistence-unit name="AntennasOperatingSystemServerPU" transaction-type="RESOURCE_LOCAL">
<provider>org.eclipse.persistence.jpa.PersistenceProvider</provider>
<non-jta-data-source>MyDatabase</non-jta-data-source>
<class>... bunch of classes ... </class>
<exclude-unlisted-classes>true</exclude-unlisted-classes>
<properties>
<property name="eclipselink.logging.level" value="ALL"/>
<property name="eclipselink.logging.logger" value="org.eclipse.persistence.logging.DefaultSessionLog"/>
<property name="eclipselink.deploy-on-startup" value="true"/>
<property name="eclipselink.ddl-generation.output-mode" value="database"/>
<property name="eclipselink.logging.level.sql" value="FINEST"/>
<property name="eclipselink.ddl-generation" value="create-tables"/>
<property name="eclipselink.target-database" value="PostgreSQL" />
</properties>
</persistence-unit>
</persistence>

Similar Messages

  • FLY VIDEO 98FM does not work on K7N420 with XP1800 and higher CPU\&acu

    I upgraded my CPU from TB800 to XP1800+. However, this new cpu brought a new problem to my system. My FLY VIDEO 98FM TV card gave up working with 1800+ and 2000+. I tried two FLY VIDEO 98 boards on that system and they both didn't work with XP1800+ & XP2000+.
    Windows recognized the card but, it did not work  ?(
    PS: Cards worked properly with TB800  ;(
    To sum up, I guess it's an incompatibility issue and can be fixed by a BIOS update
    MSI K7N420 Pro(BIOS 2.6)
    Athlon XP1800+
    2x256 MB DDR SDRAM

    what all did you change?
    if it worked on the nforce with the 800mhz... its not the bios..
    the new CPU dose use more power.. so it might be power related
    did you change your windows? change anything els ?
    if you put the 800 in now would the TV card work? you dont need to reinstall windows or anything to change the CPU

  • Camera now not working after syncronising with Icloud and sending a photo.

    Hello,
    I sycronised with Icloud and my Ipod touch 4 th generation was allworking okay, until I took some photographs via emailand sent them to my friend.The camera  icon is still present on the screen but when pressed the camera facility does not work. now.
    Can anyone advise please.
    Thanks,
    Paul

    Try the standard fixes to rule out a software problem:
    - Reset. Nothing is lost
    Reset iPod touch: Hold down the On/Off button and the Home button at the same time for at
    least ten seconds, until the Apple logo appears.
    - Restore from backup
    - Restore to factory settings/new iPod
    if still problem that indicates a hardware problem and an appointment at the genius Bar of an Apple store is in order.

  • Not working multitopology ISIS with IOS and IOS-XR

    Hi everyone,
    I've gon a problem setting up IPv6 routing with ISIS in the test network. There are four routers connected as shown on the image. 
    I've got problems setting up IPv6 routing in this topology. I tried single topology and multitopology ISIS. Neither of them works properly. Single topology simple does not come up when IPv6 is configured in ISIS. Multitopology yet comes up but uyields only working IPv4 roting. I can see that IPv6 ISIS RIB is buit by the routers, but it is not copied into the main routing table.
    That's what I get in the multitopology mode:
    All neignors are up. 
    R2#show isis neighbors
    Tag null:
    System Id      Type Interface   IP Address      State Holdtime Circuit Id
    R7             L1   Et0/2       2.2.27.7        UP    7        R7.04            
    R8             L1   Et0/1       2.2.28.8        UP    9        R8.03            
    R9             L1   Et0/0       2.2.29.9        UP    7        R9.01 
    Database in consistent on all four routers
    R2#show isis database
    Tag null:
    IS-IS Level-1 Link State Database:
    LSPID                 LSP Seq Num  LSP Checksum  LSP Holdtime      ATT/P/OL
    R2.00-00            * 0x0000001C   0x21DD        727               0/0/0
    R7.00-00              0x00000011   0xF6EF        866               0/0/0
    R7.04-00              0x00000007   0x5CD2        1117              0/0/0
    R8.00-00              0x0000000B   0xD2EA        941               0/0/0
    R8.01-00              0x00000006   0xF0C3        878               0/0/0
    R8.03-00              0x00000006   0x7E39        805               0/0/0
    R9.00-00              0x0000000B   0x4071        817               0/0/0
    R9.01-00              0x00000006   0x8D2A        783               0/0/0
    R9.03-00              0x00000006   0xE3CC        840               0/0/0
    ISIS IPv6 RIB contains only local prefixes
    R2#show isis ipv6 rib
    IS-IS IPv6 process , local RIB
      2002:2:2::7/128
      2002:2:2:27::/64
      2002:2:2:78::/64
      2002:2:2:79::/64
    IPv6 topology is not complete as if R8 and R9 were not in database
    R2#show isis ipv6 topology 
    Tag null:
    IS-IS TID 2 paths to level-1 routers
    System Id            Metric     Next-Hop             Interface   SNPA
    R2                   --
    R7                   10         R7                   Et0/2       0202.5a00.b120
    R8                   **
    R9                   **
    A closer look at isis database:
    R2#show isis database detail
    Tag null:
    IS-IS Level-1 Link State Database:
    LSPID                 LSP Seq Num  LSP Checksum  LSP Holdtime      ATT/P/OL
    R2.00-00            * 0x0000001D   0x1FDE        1004              0/0/0
      Area Address: 47.0002
      Topology:     IPv4 (0x0)
                    IPv6 (0x2)
      NLPID:        0xCC 0x8E
      Hostname: R2
      IP Address:   2.2.0.2
      Metric: 10         IP 2.2.0.2/32
      Metric: 10         IP 2.2.29.0/24
      Metric: 10         IP 2.2.28.0/24
      Metric: 10         IP 2.2.27.0/24
      IPv6 Address: 2002:2:2::2
      Metric: 10         IPv6 (MT-IPv6) 2002:2:2:29::/64
      Metric: 10         IPv6 (MT-IPv6) 2002:2:2:28::/64
      Metric: 10         IPv6 (MT-IPv6) 2002:2:2:27::/64
      Metric: 10         IPv6 (MT-IPv6) 2002:2:2::2/128
      Metric: 10         IS-Extended R7.04
      Metric: 10         IS-Extended R8.03
      Metric: 10         IS-Extended R9.01
      Metric: 10         IS (MT-IPv6) R7.04
      Metric: 10         IS (MT-IPv6) R8.03
      Metric: 10         IS (MT-IPv6) R9.01
    R7.00-00              0x00000012   0xF4F0        1187              0/0/0
      Area Address: 47.0002
      Topology:     IPv4 (0x0)
                    IPv6 (0x2)
      NLPID:        0xCC 0x8E
      Hostname: R7
      IP Address:   2.2.0.7
      Metric: 10         IP 2.2.0.7/32
      Metric: 10         IP 2.2.78.0/24
      Metric: 10         IP 2.2.79.0/24
      Metric: 10         IP 2.2.27.0/24
      IPv6 Address: 2002:2:2::7
      Metric: 10         IPv6 (MT-IPv6) 2002:2:2:78::/64
      Metric: 10         IPv6 (MT-IPv6) 2002:2:2:79::/64
      Metric: 10         IPv6 (MT-IPv6) 2002:2:2:27::/64
      Metric: 10         IPv6 (MT-IPv6) 2002:2:2::7/128
      Metric: 10         IS-Extended R7.04
      Metric: 10         IS-Extended R8.01
      Metric: 10         IS-Extended R9.03
      Metric: 10         IS (MT-IPv6) R7.04
      Metric: 10         IS (MT-IPv6) R8.01
      Metric: 10         IS (MT-IPv6) R9.03
    R7.04-00              0x00000007   0x5CD2        640               0/0/0
      Metric: 0          IS-Extended R7.00
      Metric: 0          IS-Extended R2.00
    R8.00-00              0x0000000B   0xD2EA        464               0/0/0
      Area Address: 47.0002
      NLPID:        0xCC 0x8E
      Topology:     IPv4 (0x0)
                    IPv6 (0x2)
      Hostname: R8
      IP Address:   2.2.0.8
      IPv6 Address: 2002:2:2::8
      Metric: 10         IS-Extended R8.01
      Metric: 10         IS-Extended R8.03
      Metric: 10         IP 2.2.0.8/32
      Metric: 10         IP 2.2.28.0/24
      Metric: 10         IP 2.2.78.0/24
      Metric: 10         IPv6 (MT-IPv6) 2002:2:2::8/128
      Metric: 10         IPv6 (MT-IPv6) 2002:2:2:28::/64
      Metric: 10         IPv6 (MT-IPv6) 2002:2:2:78::/64
    R8.01-00              0x00000007   0xEEC4        1155              0/0/0
      Metric: 0          IS-Extended R8.00
      Metric: 0          IS-Extended R7.00
    R8.03-00              0x00000006   0x7E39        328               0/0/0
      Metric: 0          IS-Extended R8.00
      Metric: 0          IS-Extended R2.00
    R9.00-00              0x0000000C   0x3E72        1035              0/0/0
      Area Address: 47.0002
      NLPID:        0xCC 0x8E
      Topology:     IPv4 (0x0)
                    IPv6 (0x2)
      Hostname: R9
      IP Address:   2.2.0.9
      IPv6 Address: 2002:2:2::9
      Metric: 10         IS-Extended R9.01
      Metric: 10         IS-Extended R9.03
      Metric: 10         IP 2.2.0.9/32
      Metric: 10         IP 2.2.29.0/24
      Metric: 10         IP 2.2.79.0/24
      Metric: 10         IPv6 (MT-IPv6) 2002:2:2::9/128
      Metric: 10         IPv6 (MT-IPv6) 2002:2:2:29::/64
      Metric: 10         IPv6 (MT-IPv6) 2002:2:2:79::/64
    R9.01-00              0x00000007   0x8B2B        1048              0/0/0
      Metric: 0          IS-Extended R9.00
      Metric: 0          IS-Extended R2.00
    R9.03-00              0x00000007   0xE1CD        1091              0/0/0
      Metric: 0          IS-Extended R9.00
      Metric: 0          IS-Extended R7.00
    I don't understand the following: Why R8 doesn't consider itself attached to Pseudonodes R8.01 and R8.03 in IPv6 topology? The same question about R9 and Pseudonodes R9.01 and R9.03 in IPv6 topology. R7 and R2 consider themselves as attached to Pseudonode R7.04, although R7.04 doesn't look much different from the rest of the Pseudonode LSPs in the database. This fact still doesn't allow them to calculate a correct RIB.
    Am I missing something?
    Configs of the devices is below:
    ######R2########
    service timestamps debug datetime msec
    service timestamps log datetime msec
    hostname R2
    boot-start-marker
    boot-end-marker
    vrf definition ABC
     rd 2:2
     address-family ipv4
     route-target export 2:2
     route-target import 2:2
     route-target import 1002:2
     exit-address-family
    no aaa new-model
    clock timezone PST 0
    ip source-route
    ip cef
    ipv6 unicast-routing
    ipv6 cef
    multilink bundle-name authenticated
    mpls label protocol ldp
    interface Loopback0
     ip address 2.2.0.2 255.255.255.255
     ip router isis
     ipv6 address 2002:2:2::2/128
     ipv6 router isis
    interface Ethernet0/0
     ip address 2.2.29.2 255.255.255.0
     ip router isis
     ipv6 address 2002:2:2:29::2/64
     ipv6 router isis
     mpls ip
    interface Ethernet0/1
     ip address 2.2.28.2 255.255.255.0
     ip router isis
     ipv6 address 2002:2:2:28::2/64
     ipv6 router isis
     mpls ip
    interface Ethernet0/2
     ip address 2.2.27.2 255.255.255.0
     ip router isis
     ipv6 address 2002:2:2:27::2/64
     ipv6 router isis
     mpls ip
    interface Ethernet0/3
     no ip address
     shutdown
    interface Ethernet1/0
     vrf forwarding ABC
     ip address 172.2.142.2 255.255.255.0
    interface Ethernet1/1
     no ip address
     shutdown
    interface Ethernet1/2
     no ip address
     shutdown
    interface Ethernet1/3
     no ip address
     shutdown
    router isis
     net 47.0002.0000.0000.0002.00
     is-type level-1
     metric-style wide
     address-family ipv6
      multi-topology
     exit-address-family
    router rip
     version 2
     address-family ipv4 vrf ABC
      redistribute bgp 2 metric 1
      network 172.2.0.0
      no auto-summary
      version 2
     exit-address-family
    router bgp 2
     no bgp default ipv4-unicast
     bgp log-neighbor-changes
     neighbor 2.2.0.9 remote-as 2
     neighbor 2.2.0.9 update-source Loopback0
     address-family ipv4
      no synchronization
      network 2.2.0.2 mask 255.255.255.255
      neighbor 2.2.0.9 activate
      neighbor 2.2.0.9 send-community
      no auto-summary
     exit-address-family
     address-family vpnv4
      neighbor 2.2.0.9 activate
      neighbor 2.2.0.9 send-community extended
      neighbor 2.2.0.9 next-hop-self
     exit-address-family
     address-family ipv4 vrf ABC
      no synchronization
      redistribute rip
     exit-address-family
    no ip http server
    mpls ldp router-id Loopback0
    control-plane
    line con 0
     exec-timeout 0 0
     privilege level 15
     logging synchronous
    line aux 0
    line vty 0 4
     login
    end
    ######R7########
    service timestamps debug datetime msec
    service timestamps log datetime msec
    hostname R7
    boot-start-marker
    boot-end-marker
    vrf definition ABC
     rd 2:2
     address-family ipv4
     route-target export 2:2
     route-target import 2:2
     route-target import 1002:2
     exit-address-family
    no aaa new-model
    clock timezone PST 0
    ip source-route
    ip cef
    ipv6 unicast-routing
    ipv6 cef
    multilink bundle-name authenticated
    mpls label protocol ldp
    interface Loopback0
     ip address 2.2.0.7 255.255.255.255
     ip router isis
     ipv6 address 2002:2:2::7/128
     ipv6 router isis
    interface Ethernet0/0
     ip address 2.2.78.7 255.255.255.0
     ip router isis
     ipv6 address 2002:2:2:78::7/64
     ipv6 router isis
     mpls ip
    interface Ethernet0/1
     ip address 2.2.79.7 255.255.255.0
     ip router isis
     ipv6 address 2002:2:2:79::7/64
     ipv6 router isis
     mpls ip
    interface Ethernet0/2
     ip address 2.2.27.7 255.255.255.0
     ip router isis
     ipv6 address 2002:2:2:27::7/64
     ipv6 router isis
     mpls ip
    interface Ethernet0/3
     no ip address
     shutdown
    interface Ethernet1/0
     vrf forwarding ABC
     ip address 172.2.17.7 255.255.255.0
    interface Ethernet1/1
     no ip address
     shutdown
    interface Ethernet1/2
     no ip address
     shutdown
    interface Ethernet1/3
     no ip address
     shutdown
    interface Serial2/0
     no ip address
     no fair-queue
     serial restart-delay 0
    interface Serial2/1
     no ip address
     shutdown
     serial restart-delay 0
    interface Serial2/2
     no ip address
     shutdown
     serial restart-delay 0
    interface Serial2/3
     no ip address
     shutdown
     serial restart-delay 0
    router ospf 100 vrf ABC
     log-adjacency-changes
     redistribute bgp 2 subnets
     network 172.2.0.0 0.0.255.255 area 0
    router isis
     net 47.0002.0000.0000.0007.00
     is-type level-1
     metric-style wide
     address-family ipv6
      multi-topology
     exit-address-family
    router bgp 2
     no bgp default ipv4-unicast
     bgp log-neighbor-changes
     neighbor 2.2.0.9 remote-as 2
     neighbor 2.2.0.9 update-source Loopback0
     neighbor 2002:2:2::9 remote-as 2
     neighbor 2002:2:2::9 update-source Loopback0
     address-family ipv4
      no synchronization
      network 2.2.0.7 mask 255.255.255.255
      neighbor 2.2.0.9 activate
      neighbor 2.2.0.9 send-community
      no auto-summary
     exit-address-family
     address-family vpnv4
      neighbor 2.2.0.9 activate
      neighbor 2.2.0.9 send-community extended
     exit-address-family
     address-family ipv6
      no synchronization
      network 2002:2:2::7/128
      neighbor 2002:2:2::9 activate
     exit-address-family
     address-family ipv4 vrf ABC
      no synchronization
      redistribute ospf 100 vrf ABC
     exit-address-family
    no ip http server
    mpls ldp router-id Loopback0
    control-plane
    line con 0
     exec-timeout 0 0
     privilege level 15
     logging synchronous
    line aux 0
    line vty 0 4
     login
    end
    ######R9########
    hostname R9
    telnet vrf default ipv4 server max-servers 100
    username student
     group root-lr
     secret 5 $1$FJX6$23S1vUlkI7nuRNSFMWR8N0
    aaa authentication login default local
    cdp
    vrf ABC
     address-family ipv4 unicast
      import route-target
       2:2
       1002:2
      export route-target
       2:2
    control-plane
     management-plane
      out-of-band
       interface MgmtEth0/0/CPU0/0
        allow Telnet
    interface Loopback0
     ipv4 address 2.2.0.9 255.255.255.255
     ipv6 address 2002:2:2::9/128
    interface MgmtEth0/0/CPU0/0
     ipv4 address 10.0.8.129 255.255.255.0
    interface GigabitEthernet0/2/1/0
     description uplink SW4
    interface GigabitEthernet0/2/1/1
     description uplink R2, R5
    interface GigabitEthernet0/2/1/1.29
     description - VLAN 29 (R2)
     ipv4 address 2.2.29.9 255.255.255.0
     ipv6 address 2002:2:2:29::9/64
     dot1q vlan 29
    interface GigabitEthernet0/2/1/1.59
     description - VLAN 59 (R5)
     vrf ABC
     ipv4 address 172.2.59.9 255.255.255.0
     dot1q vlan 59
    interface GigabitEthernet0/2/1/2
     description uplink R6, R7
    interface GigabitEthernet0/2/1/2.69
     description - VLAN 69 (R6)
     ipv4 address 2.2.69.9 255.255.255.0
     ipv6 address 2002:2:2:69::9/64
     dot1q vlan 69
    interface GigabitEthernet0/2/1/2.79
     description - VLAN 79 (R7)
     ipv4 address 2.2.79.9 255.255.255.0
     ipv6 address 2002:2:2:79::9/64
     dot1q vlan 79
    interface GigabitEthernet0/2/1/3
     shutdown
    interface GigabitEthernet0/2/1/4
     shutdown
    interface POS0/2/0/0
     shutdown
    interface POS0/2/0/1
     shutdown
    interface POS0/2/0/2
     shutdown
    interface POS0/2/0/3
     shutdown
    route-policy default_policy_pass_all
      pass
    end-policy
    router static
     address-family ipv4 unicast
      2.2.69.6/32 GigabitEthernet0/2/1/2.69
    router isis abc
     is-type level-1
     net 47.0002.0000.0000.0009.00
     address-family ipv4 unicast
      metric-style wide
     interface Loopback0
      address-family ipv4 unicast
      address-family ipv6 unicast
     interface GigabitEthernet0/2/1/1.29
      address-family ipv4 unicast
      address-family ipv6 unicast
     interface GigabitEthernet0/2/1/2.79
      address-family ipv4 unicast
      address-family ipv6 unicast
    router bgp 2
     address-family ipv4 unicast
      network 2.2.0.9/32
     address-family vpnv4 unicast
     address-family ipv6 unicast
      network 2002:2:2::9/128
     address-family vpnv6 unicast
     neighbor 2.2.0.2
      remote-as 2
      update-source Loopback0
      address-family ipv4 unicast
       next-hop-self
      address-family vpnv4 unicast
       route-reflector-client
     neighbor 2.2.0.7
      remote-as 2
      update-source Loopback0
      address-family ipv4 unicast
       next-hop-self
      address-family vpnv4 unicast
       route-reflector-client
       next-hop-self
      address-family ipv6 unicast
       next-hop-self
      address-family vpnv6 unicast
       next-hop-self
     neighbor 2.2.0.8
      remote-as 2
      update-source Loopback0
      address-family ipv4 unicast
       next-hop-self
      address-family vpnv4 unicast
       route-reflector-client
       next-hop-self
     neighbor 2.2.69.6
      remote-as 1002
      address-family ipv4 unicast
       route-policy default_policy_pass_all in
       route-policy default_policy_pass_all out
      address-family vpnv4 unicast
       route-policy default_policy_pass_all in
       route-policy default_policy_pass_all out
     neighbor 2002:2:2::7
      remote-as 2
      update-source Loopback0
      address-family ipv6 unicast
       next-hop-self
     neighbor 2002:2:2:69::6
      remote-as 1002
      address-family ipv6 unicast
       route-policy default_policy_pass_all in
       route-policy default_policy_pass_all out
     vrf ABC
      rd 2:2
      address-family ipv4 unicast
       redistribute eigrp 100
    mpls ldp
     router-id 2.2.0.9
     interface GigabitEthernet0/2/1/1.29
     interface GigabitEthernet0/2/1/2.79
    router eigrp 100
     vrf ABC
      address-family ipv4
       default-metric 100000 10 250 1 1500
       autonomous-system 100
       redistribute bgp 2
       interface GigabitEthernet0/2/0/1.59
       interface GigabitEthernet0/2/1/1.59
    end
    ######R8########
    hostname R8
    telnet vrf default ipv4 server max-servers 100
    username student
     group root-lr
     secret 5 $1$Y39m$k.fAmjkI6OEFDmiIfSkGt1
    aaa authentication login default local
    cdp
    vrf ABC
     address-family ipv4 unicast
      import route-target
       2:2
       1002:2
      export route-target
       2:2
    control-plane
     management-plane
      out-of-band
       interface MgmtEth0/0/CPU0/0
        allow Telnet
    interface Loopback0
     ipv4 address 2.2.0.8 255.255.255.255
     ipv6 address 2002:2:2::8/128
    interface MgmtEth0/0/CPU0/0
     ipv4 address 10.0.8.128 255.255.255.0
    interface GigabitEthernet0/2/1/0
     description uplink SW3
    interface GigabitEthernet0/2/1/1
     description uplink R3, R7
    interface GigabitEthernet0/2/1/1.38
     description - VLAN 38 (R3)
     vrf ABC
     ipv4 address 172.2.38.8 255.255.255.0
     dot1q vlan 38
    interface GigabitEthernet0/2/1/1.78
     description - VLAN 78 (R7)
     ipv4 address 2.2.78.8 255.255.255.0
     ipv6 address 2002:2:2:78::8/64
     dot1q vlan 78
    interface GigabitEthernet0/2/1/2
     description uplink R2, R15
    interface GigabitEthernet0/2/1/2.28
     description - VLAN 28 (R2)
     ipv4 address 2.2.28.8 255.255.255.0
     ipv6 address 2002:2:2:28::8/64
     dot1q vlan 28
    interface GigabitEthernet0/2/1/2.158
     description - VLAN 158 (R15)
     dot1q vlan 158
    route-policy default_policy_pass_all
      pass
    end-policy
    router isis abc
     is-type level-1
     net 47.0002.0000.0000.0008.00
     address-family ipv4 unicast
      metric-style wide
     interface Loopback0
      address-family ipv4 unicast
      address-family ipv6 unicast
     interface GigabitEthernet0/2/1/1.78
      address-family ipv4 unicast
      address-family ipv6 unicast
     interface GigabitEthernet0/2/1/2.28
      address-family ipv4 unicast
      address-family ipv6 unicast
    router bgp 2
     address-family ipv4 unicast
      network 2.2.0.8/32
     address-family vpnv4 unicast
     neighbor 2.2.0.9
      remote-as 2
      update-source Loopback0
      address-family ipv4 unicast
       next-hop-self
      address-family vpnv4 unicast
     vrf ABC
      rd 2:2
      address-family ipv4 unicast
       network 172.2.38.0/24
       allocate-label all
      neighbor 172.2.38.3
       remote-as 123
       address-family ipv4 unicast
        route-policy default_policy_pass_all in
        route-policy default_policy_pass_all out
        as-override
        send-extended-community-ebgp
    mpls ldp
     router-id 2.2.0.8
     interface GigabitEthernet0/2/1/1.78
     interface GigabitEthernet0/2/1/2.28
    end
    RP/0/0/CPU0:R8#

    Hello,
    Can you check on XR that you have option of enabling metric-style wide under ipv6 address-family.I'm not sure but i suppose you will also need to configure metric-style wide under ipv6 address-family as you are using multi-topology .IOS default run single topology and XR run default multi-topology.only need to be sure that you are running same topology and metric-style same on all router,in transition process like from multi to single or changing metric-style you can use "metric-style transition" option..
    Regards,
    Ashish

  • XML Query works on one database and not working on others with errLPX-00241

    I have one query as below
    SELECT EXTRACTVALUE
    (VALUE (xml_node),
    '/inspectionActivityArtifact/ns2:landfillTypes/ns2:type[position()=1]',
    'xmlns:ns2="http://dwm.sw.xmlNamespace/InspectionActivity"'
    ) AS TEST
    FROM artifacts a,TABLE (XMLSEQUENCE ((XMLTYPE (NVL (artifact_data, '<empty></empty>'))))) xml_node
    this works well on other databases but not working on one database. Everything is same configuration and OS and everything.
    I can work on other XML parsing which is working fine but not this query.
    Any idea ?
    Viral Dave

    post versions and patch levels for both databases eg 10.2.0.1.0 and the error message you are getting.

  • After upgrading ACS 3.3.1 to 4.2 on windows the local database is not working

    Hi,
    I have upgaded the ACS 3.3.1 for windows server to 4.2. Everything went fine but the local database is not working.
    The CD is an upgrade kit from 3.x to 4.2 on windows. I tried to install directly the 4.2 I was able to install but integration with AD/LDAp is not working. Anysay its an upgrade kit so I cant expect it shoud work when install drectly the 4.2 but by upgrading from 3.3 to 4.2 everything should work fine.
    I followed the upgradation path as recomended.
    Also we have a requirment that once it is upgraded to 4.2 we need to shift the whole thing from the physical server to a virtual machine on VMware ESX server 3.5.
    Can anybody pls guide me if anything else to do after the upgradation.
    Thanks & Regards
    Sachi

    Hi Javier,
    First of all I was facing a problem of restoring the old database of 3.3 to 4.2. Somehow I overcame that issue by following the below steps. Now local authentication is working fine but AD/other External database authentication is not working. As you told the setting for the unknown users are configured to fetch the credentials from the external database if it is not in the local database.
    Do we need to do anything in the AD itself?
    Regards
    Sachi
    Steps for ACS upgrade to 4.2 version
    Below are the requested steps mentioned for the up gradation from ACS 3.3.2 to ACS 4.2.
            1)     Take a configuration backup from existing ACS. ACS--->System
    configuration----> ACS Backup
    2)    now if you have  ACS 3.3.2 on server. take backup of the ACS
    3)   Insert the cd or if you have the set up on the system then  Run the setup of ACS 3.3.4. During the process it will prompt you to
    upgrade existing configuration. Make sure you check that option else we will
    loose the database. Now you need to hit next.next to finish the 3.3.4 upgrade.
    4)     Once you are at 3.3.4, take a backup and keep it handy.
    5)     Run the setup of 4.1.1. During this process it will prompt you to
    upgrade existing configuration. Make sure you check that option else we will
    loose the database. Now you need to hit next.next to finish the 4.1 upgrade.
    6)Once you are at 4.1.1.24 take a backup and keep it handy.
    7)     Run the setup of 4.2. During this process it will prompt you to
    upgrade existing configuration. Make sure you check that option else we will
    loose the database. Now you need to hit next.next to finish the 4.2 upgrade.
    8)     Once you are at 4.2 take a backup and keep it handy. Now run the
    patch 12 and take a backup again.
    9)     Now fresh install 4.2 on your new production server and install patch
    12. Restore the 4.2 patch 12 backup and you should be all set.

  • Oracle 10g database homepage not working?

    Oracle 10g database homepage not working?
    Hi just i installed oracle database 10g express edition but after the restart the oracle database homepage wont open http://127.0.0.1:8080/apex that link always telling cannot display...
    here i have posted lsnrctl status
    pls help
    thanks in advance
    LSNRCTL> status
    Connecting to (DESCRIPTION=(ADDRESS=(PROTOCOL=IPC)(KEY…
    STATUS of the LISTENER
    Alias LISTENER
    Version TNSLSNR for 32-bit Windows: Version 10.2.0.1.0 - Produ
    ction
    Start Date 25-SEP-2010 17:52:11
    Uptime 0 days 1 hr. 28 min. 24 sec
    Trace Level off
    Security ON: Local OS Authentication
    SNMP OFF
    Default Service XE
    Listener Parameter File C:\oraclexe\app\oracle\product\10.2.0\se…
    dmin\listener.ora
    Listener Log File C:\oraclexe\app\oracle\product\10.2.0\se…
    og\listener.log
    Listening Endpoints Summary...
    (DESCRIPTION=(ADDRESS=(PROTOCOL=ipc)(PIP…
    (DESCRIPTION=(ADDRESS=(PROTOCOL=tcp)(HOS…
    Services Summary...
    Service "CLRExtProc" has 1 instance(s).
    Instance "CLRExtProc", status UNKNOWN, has 1 handler(s) for this service...
    Service "PLSExtProc" has 1 instance(s).
    Instance "PLSExtProc", status UNKNOWN, has 1 handler(s) for this service...
    The command completed successfully

    I had a problem of accessing Oracle 10g database homepage. After a couple of days of research and discussions with coworker we found a solution.
    Here is the solution:
    1. Find out your default browser.
    2. Configure your default web browser to connect to the Oracle Database XE Database Home Page as stated
    here:
    http://download.oracle.com/docs/cd/B25329_01/doc/install.102/b25143/toc.htm#CIHHJEHF
    If this does not help de-install Oracle XE and reinstall following the instruction. During re-installation find out your default browser and configure it as instructed.
    I suspect when the default web browser changes the Oracle 10g XE Database Home Page stops working.
    Good luck

  • Not working anything not charging no conection with pc and if call me the tell that i am not answering

    Not working anything not charging no conection with pc and if somebody calls me it tells that i am not answering
    That thing that just happended whith my iphone and now i can not do anything whith my iphone it just turned off

    Yes, you got the phone which was currently eligible for Early Edge at the time. This changes from time to time. When the iPhone 6/6+ was first released those were the ONLY phones you could purchase on Early Edge. This was for September and October of 2014. You would not have been able to purchase any other phone with Early Edge at the time. At the time, this made a lot of android phone owners angry, just as it is making the OP(an iPhone owner) angry now. Then it was the Droid Turbo ONLY, then it was....
    One of the requisites AS LISTED ON THE EDGE PAGE is that your line must be eligible for an upgrade. Verizon lifts this requirement IF you want to purchase a specific phone. If the phone you want is not eligible for Early Edge at this moment, it may be at some point in the future and the phone CURRENTLY available may NOT be available for Early Edge. You were able to get the phone you wanted on Early Edge because it was the phone(or one of the phones) eligible at the time for Early Edge.
    Verizon does not have a link for Early Edge because it is not always available AND the eligible phones change from time to time. This is no different than any other special they occasionally run.
    Regardless, since a link WAS given for Edge which DOES list upgrade eligibility as being a requirement, if someone DOES NOT fulfill that requirement it is not out of the question that other portions of Edge may be different, too, such as what you posted "All Verizon Wireless smartphones, tablets and basic phones are eligible for Verizon Edge." If Verizon relaxes a requirement to enter into Edge, why is it so hard to fathom they may ALSO change something else such as which phones are eligible???
    The fact that the OP IS NOT able to purchase an iPhone on Early Edge simply reinforces this fact.

  • HT204088 Dear sirs,  Could you please help me on my problem with my apple ID  I create new account with security questions, and when I try to purchase paid application,it ask me for answers the questions but it's not working,  My account have 50$ and stil

    Dear sirs,
    Could you please help me on my problem with my apple ID
    I create new account with security questions, and when I try to purchase paid application,it ask me for answers the questions but it's not working,
    My account have 50$ and still didn't buy anything

    You need to ask Apple to reset your security questions; ways of contacting them include clicking here and picking a method for your country, phoning AppleCare and asking for the Account Security team, and filling out and submitting this form.
    (100546)

  • Hi! I am having a problem with my dictation. It works fine with Greek but it does not work at all with English. Anyone knows why?

    hi! I am having a problem with my dictation. It works fine with Greek but it does not work at all with English. Anyone knows why?

    Have you changed the system voice to an English one in system preferences?

  • Auto backlight does not work on 4S with iOS 7! With iOS 6.1.3 I had the same problem.Why?

    Auto backlight does not work on 4S with iOS 7. I had the same problem with iOS 6.1.3! Why ?

    rlwebb71 wrote:
    ... I have the latest generation iPod touch, not the 5, but the latest. So why can't Siri come out and play? 
    Siri is not a feature of that iPod... 4th Gen...
    iOS 6  Which Software for Which iDevices...
    http://support.apple.com/kb/HT5457

  • Ctrl-T command do not work in website with flash

    Ctrl-T command do not work in website with flash
    == URL of affected sites ==
    http://

    If the Flash object has focus then key presses are processed by that plugin.
    In such cases you need to click outside that plugin (e.g. the menu bar if you can't click on the website) to make the keyboard work.

  • HT4721 Trackpad triple-finger tap dictionary lookup is not working on macbookPro with OS X 10.8.5. It has never worked before.

    Trackpad triple-finger tap dictionary lookup is not working on maybookPro with OS X 10.8.5. I have never seen it working before. I have also checked un System Preferences and it is enabled. All other gestures seem to work fine too. Could you please help?

    Try running the combo update.
    10.8.5 Combo Update
    That solved it for one person.

  • Standby database creation notes by metalink

    Can any body send me good Standby database creation notes by metalink.

    Are you wanting to see notes for physical or logical standby and what Database version and OS?
    Use the knowledge browser in Metalink and click the database link in the Support Categories section on the left of the page and select Dataguard under the High Availability Section on the resulting page.

  • When i try to use Command   c it dose not work at all with any program but Command   x and v works ?

    when i try to use Command   c it dose not work at all with any program but Command   x and v works ?
    i don't know what to do and how to fix it and why it habend ??????!!!!!!!!!

    Open the Speech pane of System Preferences and check whether either the listening key or the speech key has become set to that keystroke; if so, change the setting.
    (63123)

Maybe you are looking for