DHCP and multiple interfaces

Is it better to list each machine and interface as a separate entry in 10.5.7 DHCP or make a single entry with multiple interfaces?
I am looking at grouping my Wireless AP, instead of having to list each one separately.
For example:
MAIN-MDF00-01
XX:XX:XX:XX:XX:XX 10.0.2.1
Or
MDF-AP
XX:XX:XX:XX:XX:XX 10.0.2.1
XX:XX:XX:YY:YY:YY 10.0.2.2

Joe,
     Currently you cannot base the anchoring on the AP group.  It is only based on the SSID.
Now, do you really need to split up the guest into different subnets?  Or are you concerned about the AP groups?
If you truly need to break up the guest to different subnets, then you would need to create different SSID on the internal and anchor controller.  Then on the anchor, link to the appropriate interface.
     If you are concerned about the AP group, don't be.  Just because you are using the AP group, doesn't meant that all the guest ssid can't link to the same interface, they can.  You can even create a dummy interface on the internal WLC, so that if the anchoring doesn't work, they do not get an address.
Cheers,
Steve
If  this helps you and/or answers your question please mark the question as "answered" and/or rate it, so other users can easily find it.

Similar Messages

  • SWIG - C++/Java and multiple interface inheritance - SWIG typemaps

    In C++ I have the following. Can someone explain how to use SWIG typemaps to accomplish multiple interface inheritance in Java? I understand there is a javainterfaces typemap built into SWIG however I am such a newb with SWIG I really don't know where to start.
    class IRemoteSyncIO
    public:
      virtual ~IRemoteSyncIO () {}
    protected:
      IRemoteSyncIO () {}
    private:
      IRemoteSyncIO (const IRemoteSyncIO&);
      IRemoteSyncIO& operator= (const IRemoteSyncIO&);
    class IRemoteAsyncIO
    public:
      virtual ~IRemoteAsyncIO () {}
    protected:
      IRemoteAsyncIO () {}
    private:
      IRemoteAsyncIO (const IRemoteAsyncIO&);
      IRemoteAsyncIO& operator= (const IRemoteAsyncIO&);
    class RemoteMpe : public IRemoteSyncIO, public IRemoteAsyncIO
    }Thanks!

    Actually now I understand what you mean.... Ok, now I am going to modify the problem slightly and add Interface2 into the picture. The new code is:
    interface Interface1<SelfType extends Interface1<SelfType>>
    interface Interface2
    class Superclass implements Interface1<Superclass>
    class Dependant<Type extends Interface1<Type>>
       public static <Type extends Interface1<Type> & Interface2> Dependant<Type> getInstance(Class<Type> c)
         return new Dependant<Type>();
    class Subclass extends Superclass implements Interface2
      public Subclass()
        Dependant<Subclass> dependant = Dependant.getInstance(Subclass.class);
    }Now, previously I could replace:
    Dependant<Subclass> dependant = Dependant.getInstance(Subclass.class);
    with
    Dependant<Superclass> dependant = Dependant.getInstance(Superclass.class);
    and it solved the problem, but now that Type must implement Interface2 I cannot.
    The reason I added this requirement is that this is actually what is going on in my applicationI had made mistakely omited this detail from the original use-case.
    Can you think up of a possible solution to this new use-case?
    Thanks,
    Gili

  • MPLS TE and multiple interfaces

    I want to run MPLS TE
    My PE routers have 2 STM1 links connectd to P routers
    If i want to reserve 200Mbps for my TE tunnel while 2 pos interfaces are not part of POS-channel RSVP will see that there is not enough BW in case there is 300 Mbps available BE , 150 for each STM1 link
    So what is the solution for this situation while my OSR routers dose not support pos-channel
    thx

    The MPLS-TE tunnel can be configured to use multiple path options from the source to the destination so that it can choose the path it needs in the order of preference. Paths can be explicitly configured or dynamically established using the information available in the topology table and the constraints imposed. Configure the path options by issuing the tunnel mpls traffic-eng path-option command under the tunnel interface. If there is any explicit path configuration involved, define the path to be used by issuing the ip explicit-path command in global configuration mode.
    http://www.cisco.com/en/US/products/sw/iosswrel/ps1830/products_feature_guide09186a0080087b0e.html

  • WLC-2106 and multiple interfaces on the same network

    Hi there,
    I recently created a TAC request to the Cisco support regarding our WLC-2106, but they could not help me. Basically I just learned that you can create new interfaces for the wireless LAN controller and then dedicate them to a given wireless network (SSID). This way I could more effectively utilize network bandwidth also. Problem is that all of the interfaces have to be in a different network segment in order to work, which is not what I want. I specifically want to have several interfaces on the same network segment.
    Has anyone tried to accomplish the same?

    Basically what I've misunderstood is that all the traffic generated by our wireless clients have been going through the single 100Mbit/s ethernet port on the wireless LAN controller (management interface), and to mitigate this I thought I could create new interfaces (ports) and dedicate those to given WLAN networks.. I see now that this is not supported. Not inside the same network at least.
    So, by reading further and consulting my best friend Google I learned about a setting called "AP Mode". Changing that from Local (the default) to H-REAP the APs should not route their traffic anymore through the management interface on the wireless controller, but instead route all the client traffic directly to the local LAN. This way you effectively remove the 100Mbit/s bottle-neck when all the APs were using the management interface both for configuration and client data traffic.
    It seems you also have to enable H-REAP Local switching from a given WLAN network in addition to changing the AP Mode of your access points to H-REAP. I'm still in the testing phase here so should anyone have any insight to this, I'd be greatful to hear more.

  • Jumbo Frames within Solaris 10 zones and multiple interfaces...

    We have Jumbo Frames working in the Global Zone, and have the MaxFrameSize=3,3,3 etc...
    We also have our AGGR's built correctly and defined aggr1:1 and aggr1:2
    the problem is on boot-up, if all the name files (hostname.aggr1 and hostname.aggr1:1) are defined in the /etc directory, then you can't start the zones....?
    and if you place the files in the /export/zones/<machinename>/root/etc/ directory, than the interfaces do not start-up automatically..... ?
    So If I want all the interfaces in the global zone to be seen by the other zones, and for the interfaces to come live when the zones are booted.... where do the hostname.interface files live....???

    Darren:
    I understand where you're coming from from a technical perspective. But there is a way you could work around it.
    For argument's sake, zones a+b with e1000g0 - e1000g3
    From an implementation perspective, what's to stop you from:
    e1000g0 / e1000g1 shared between all
    e1000g2 plumbed at global, only assigned to zone a.
    e1000g3 plumbed at global, only assigned to zone b.
    You can certainly have an empty interface file (i.e. cp /dev/null /etc/hostname.e1000g2 ; cp /dev/null /etc/hostname.e1000g3). The interface will plumb but have no IP information configured.
    This doesn't give truly exclusive interfaces to either zone, but it operates effectively as though it were.
    Warning: I haven't actually tested this, but I see no reason that it wouldn't work.

  • NetBoot and Multiple DHCP Servers

    Hey everyone,
    We have a NetBoot machine running here at my school (where I work). It was working like a champ until a couple of weeks ago when our network got upgraded and there are now 2 DHCP servers on our network. That, for some reason, is totally screwing up our NetBooting process.
    Here's what I think is happening, and maybe someone can tell me if I right or wrong. NetBoot (or BSDP protocol) is a "broadcast" protocol. (That means it's always just floating around out there on the network. ) NetBoot (BSDP) protocol gets injected into the DHCP stream, and any machine that gets DHCP can get BSDP, and essentially NetBoot.
    The problem is with BSDP. BSDP protocol wants to have all of it's "broadcasts" come from the same server. So when we had 1 DHCP server, everything was fine, because client machines would get their whole NetBoot process from one machine... all of the BSDP broadcasts were coming from our 1 DHCP server.
    Now, we have 2 DHCP servers. What happens is, a client will get some of it's BSDP broadcasts from one DHCP server, and some from another... which it does not like at all.
    I recently read somewhere that it is possible to somehow make one of our DHCP servers the "authoritative" server, to which all of the clients will go to get their NetBooting info.
    Does this sound in any way right? Are we on the right track ? Has anyone seen this before? Any help would be greatly appreciated. Thanks a million.
    Mike

    Now, we have 2 DHCP servers. What happens is, a
    a client will get some of it's BSDP broadcasts from
    one DHCP server, and some from another... which it
    does not like at all.
    Not unless your new DHCP server is also a NetBoot server and is set to provide NetBoot services. BSDP and DHCP are not the same thing. If what you were saying were true, it wouldn't be possible to have DHCP and NetBoot offered by different servers.
    It IS possible, however, that the two DHCP servers are causing problems by both servicing DHCP requests for the same clients. If you've got multiple DHCP servers on the same subnet (or your router's configured to pass DHCP requests between subnets), you should make sure that only one of the DHCP servers answers requests from any given client. In our world, our Novell server is the default DHCP server on our subnet, but I keep a list of excluded MAC addresses on that server so that my Macintosh clients don't get addresses from it. On the Mac OS X server, I'm careful to limit my address ranges only to those machines which have static address maps in NetInfo. That way, our servers coexist, but they don't overlap.
    It's not clear from your message whether your previously solitary DHCP server was your Mac OS X server, or whether one of the two DHCP servers is that box. But whatever the servers are, it might be helpful to turn off one of them to see if the same problem occurs (assuming you can, without major network disruptions). If that's not possible, can you talk to your network admins to see if there's some way to isolate your clients and one of the servers--in other words, see if there's some way to keep DHCP servers from responding to the same requests.
    There may be any number of other reasons why this problem has cropped up. You may need to dust off a hub and a copy of Ethereal or EtherPeek to sniff what's happening on the network. You might also try NetBooting in verbose mode, to see where the process craps out. IIRC, there'a decent guide for this kind of troubleshooting over at Bombich's site (www.bombich.com).
    Good luck.
    David Walton

  • Cisco 877w -Configuration of subinterfaces and main interface within the same bridge group is not permitted

    Hi,
    I have another problem - after upgrade ios wirelles connection not work.
    After reload i have :
    Configuration of subinterfaces and main interface
    within the same bridge group is not permitted
    STP: Unable to get the port parameters.
    Please configure the bridge group on this interface first.
    Please configure the bridge group on this interface first.
    Please configure the bridge group on this interface first.
    SETUP: new interface NVI0 placed in "shutdown" state
    my old configuration work propertly in the old software, but after update i have notificatio.
    Old thread:
    https://supportforums.cisco.com/discussion/12379491/cisco-877w-no-wireless-connection
    my current sh run:
    version 12.4 
    no service pad 
    service tcp-keepalives-in 
    service tcp-keepalives-out 
    service timestamps debug datetime msec localtime 
    service timestamps log datetime msec localtime 
    service password-encryption 
    hostname cisco 
    boot-start-marker 
    boot system flash:c870-advipservicesk9-mz.124-24.T6.bin 
    boot-end-marker 
    logging message-counter syslog 
    logging buffered 4096 informational 
    enable secret 5 $1$eCNp$rWuBfZ/cexnwnkm7L447s. 
    aaa new-model 
    aaa session-id common 
    dot11 syslog 
    dot11 ssid ciscowifi 
     vlan 1 
     authentication open 
     authentication key-management wpa 
     guest-mode 
     wpa-psk ascii 7 050D031D26595D0617 
    dot11 wpa handshake timeout 500 
    ip source-route 
    no ip dhcp use vrf connected 
    ip dhcp excluded-address 192.168.56.1 
    ip dhcp pool CLIENT 
       import all 
       network 192.168.56.0 255.255.255.0 
       default-router 192.168.56.1 
       dns-server 8.8.8.8 194.204.159.1 194.204.152.34 
       lease 0 2 
    ip cef 
    no ip domain lookup 
    no ipv6 cef 
    multilink bundle-name authenticated 
    username marek password 7 00121A0908500A 
    archive 
     log config 
      hidekeys 
    ip tcp path-mtu-discovery 
    bridge irb 
    interface ATM0 
     description Polaczenie ADSL do ISP$ES_WAN$ 
     no ip address 
     no atm ilmi-keepalive 
     pvc 0/35 
      encapsulation aal5mux ppp dialer 
      dialer pool-member 1 
     hold-queue 224 in 
    interface FastEthernet0 
     description Edzia 
    interface FastEthernet1 
     description dom 
    interface FastEthernet2 
     description Dziadek 
    interface FastEthernet3 
    interface Dot11Radio0 
     no ip address 
     no ip redirects 
     ip local-proxy-arp 
     ip nat inside 
     ip virtual-reassembly 
     no dot11 extension aironet 
     encryption vlan 1 mode ciphers tkip 
     encryption mode ciphers aes-ccm tkip 
     broadcast-key change 3600 
     ssid ciscowifi 
     speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0 
     station-role root 
     world-mode dot11d country AU indoor 
     no cdp enable 
     bridge-group 1 
     bridge-group 1 subscriber-loop-control 
     bridge-group 1 spanning-disabled 
     bridge-group 1 block-unknown-source 
     no bridge-group 1 source-learning 
     no bridge-group 1 unicast-flooding 
    interface Dot11Radio0.1 
     description ciscowifi 
     encapsulation dot1Q 1 native 
     no cdp enable 
    interface Vlan1 
     no ip address 
     bridge-group 1 
    interface Dialer0 
     description Interfejs dzwoniacy 
     ip address negotiated 
     ip nat outside 
     ip virtual-reassembly 
     encapsulation ppp 
     dialer pool 1 
     dialer-group 1 
     ppp chap hostname [email protected] 
     ppp chap password 7 xxxxxxxxxxxxxxxxxxxxxx 
    interface BVI1 
     description Polaczenie dla sieci LAN 
     ip address 192.168.56.1 255.255.255.0 
     ip nat inside 
     ip virtual-reassembly 
    no ip forward-protocol nd 
    ip route 0.0.0.0 0.0.0.0 Dialer0 
    no ip http server 
    no ip http secure-server 
    ip nat inside source list 100 interface Dialer0 overload 
    ip nat inside source static tcp 192.168.56.10 80 interface Dialer0 80 
    ip nat inside source static tcp 192.168.56.10 22 interface Dialer0 22 
    logging trap debugging 
    logging 192.168.56.10 
    access-list 100 permit ip 192.168.56.0 0.0.0.255 any 
    access-list 100 deny   ip any any 
    no cdp run 
    snmp-server community ciskacz RO 
    snmp-server chassis-id ciskacz 
    control-plane 
    bridge 1 protocol ieee 
    bridge 1 route ip 
    line con 0 
     no modem enable 
    line aux 0 
    line vty 0 4 
     exec-timeout 0 0 
     transport preferred ssh 
     transport input ssh 
    scheduler max-task-time 5000 
    end 
    please help - thanks!

    Hello Marek,
    I suppose you are not planning to do any kinds of advanced config using several VLANs and multiple SSIDs so let's just make your configuration simple and working.
    In short, you need to remove all references to VLAN 1 and to any subinterfaces possibly related to the VLAN 1. This means in particular (follow these steps in sequence):
    Remove the Dot11Radio0.1 subinterface entirely
    In the Dot11Radio0 section, remove the encryption vlan 1 mode ciphers tkip command
    In the dot11 ssid ciscowifi section, remove the vlan 1 command
    After performing these steps, make sure that the ssid ciscowifi and encryption mode commands are still present in the Dot11Radio0 configuration, and if not, reenter them.
    Best regards,
    Peter

  • Failed to get DHCP response on interface "Marking interface dirty"

    Dears
    i have WLC 5508 showing the below Logs , which prevent the users from connecting to the SSIDs , also its disconnecting the associted users
    DHCP Socket Task: Jul 11 09:54:08.992: %SIM-3-DHCP_SERVER_NO_REPLY: sim_interface.c:1039 Failed to get DHCP response on interface 'interface-02'. Marking interface dirty.
    *mmListen: Jul 11 09:54:08.638: %MM-3-INVALID_PKT_RECVD: mm_listen.c:7671 Received an invalid packet from 10.21.1.25. Source member:0.0.0.0. source member unknown.
    it shows 3 to 4 times durring 1 hour ,        
    any idea about the problem , and what exactly Dirty interface means ??

    looks like you could be using interface group.
    (WLC) >show interface group detailed
    Interface marked with * indicates DHCP dirty interface.
    whenever the existing interface goes dirty does the client tries the next available interface for dhcp.
    The idea of Interface Groups is that you can have a WLAN utilize multiple interfaces/VLANs/Subnets/DHCP Pools, either for load balancing. At its heart it is purely round robin or based on hash generated using mac address(it depends on the wlc code), but should a client connect in on a certain interface and not be able to complete the DHCP process we mark it as dirty for 30 minutes.  During those 30 minutes we basically remove that Interface from the Interface Group as it won't be selected for use.

  • WSA Multiple Interface Question

    Due to the fact that the ASA has a limitation with WCCP (http://www.cisco.com/en/US/docs/security/asa/asa80/configuration/guide/dhcp.html#wp1094628) of having the client and WCCP proxy on the same interface not allowing WCCP redirect pass through. I was curious if anyone has deployed a WSA in a dual homed infrastructure to support the multiple interfaces and pass through limitations? Would love to have p1 assigned the inside proxy and p2 assigned for the dmz proxy. I have not tested this yet but will be tomorrow, figured I would post tonight to solicit feedback.
    Cisco ASA 5550 - 8.0.4(32)
    outside - x.x.x.x
    dmz - 10.255.0.100 /24
    inside - 10.0.0.100 /24
    WSA P1 - 10.0.0.200 - currently supports inside -> outside proxy
    WSA P2 - 10.255.0.200 ????? to support the dmz -> outside proxy???

    The WSA does not support pass through / inline mode.

  • Remote and local interface on same ejb 3.0 bean instance

    Hi,
    Is it posible to get remote and local interface on same ejb 3.0 bean instance.
    For example get local interface of a bean and than pass it as remote to client.
    Both interfaces must operate on same bean instance.
    Thanks
    Zlaja

    yes. You can implement multiple interfaces on a single class, so you can add a local and a remote interface. One trick to avoid duplicate code is to simply make the remote interface extend the local interface; then you only have to add the @Remote annotation and you're done.
    For example get local interface of a bean and than pass it as remote to client.You don't pass an instances to a client, a client looks up a remote instance of the bean through JNDI.

  • [solved] Arch linux access point with multiple interfaces for the NAT

    Hi, I have a router running Arch linux. It is connected via LAN (let's call it eth0) to the internet. It has a second LAN interface, eth1, and a wireless interface in master mode, wlan0.
    Now, Everything works perfectly except providing network connectivity on eth1 and wlan0 simultaneously. I followed the guide in the "Internet share" wiki article and use dnsmasq/hostapd for the AP. It appears as if all traffic from the router is sent to the wlan0 interface, even if it came in through eth1 (for example, dhcp requests). I cannot really find information how to solve this. The words "bonding" and "iptables" are floating around, but there is not really an easy to understand tutorial for this.
    What do I need to do to use both the eth1 and wlan0 interface (for different clients!) on my router?
    Best regards, and thank you in advance
    Jan Oliver
    /e: This seems to be my problem: http://www.novell.com/support/kb/doc.php?id=7000318 How do I solve this using the usual iptables? (The way described in the article doesn't work: "RTNETLINK answers: No such process" errors.)
    Last edited by janoliver (2013-09-25 22:24:53)

    Or you could bridge eth1 and wlan0, and make dnsmasq bind/listen on that bridge...

  • How to use multiple Interfaces for the same BS?

    Hi @ ,
    Is it possible to have a scenarion where i am using multiple interfaces in the same BS based upon some conditional field in the message.
    I amnot able to get the solution I know with condition editor I can have multiple receivers but in my scenarion based upon message fiels i have to decide which BAPI to be used and wht mapping and then post it to the same System
    Any help will be highly rewarded
    Regards

    Hi-
    Yes it is possible you can use multimapping for mapping the interfaces.
    To know more about multimapping see
    http://help.sap.com/saphelp_nw04/helpdata/en/21/6faf35c2d74295a3cb97f6f3ccf43c/content.htm
    Some more helpful links
    /people/jin.shin/blog/2006/02/07/multi-mapping-without-bpm--yes-it146s-possible

  • Multiple Interfaces on a single web service URL

    we have a scenario where we have a multiple interfaces that are related to SD that needs to be exposed to another system. When we generate the WSDL from XI - it seems we can do only for one interface at a time.
    Is there a way - where in we can expose a single URL and treat these interfaces as web methods on that single URL? (similar to .Net or Java)
    If yes - how do we do that?
    Thanks.

    That will not be possible. Instead you have to expose only one interface which takes generic data as input. In the mapping, depending on dat, you should map them to various other interfaces which would definetly make your scenario complex..
    In XI each outbound interface is a separate web service (method).
    VJ

  • Mail Adapter - Multiple mail ID and multiple mail servers config.

    Hi All
    I am doing BPM synch scenario in which i get the response from SAP box and send the response via email adapter. I am using mail.xsd and doing mail config. in message mapping. However in the TO field i am able to give only one email ID. If i give multiple email ID's mail is not received. I tried comma and semi-colon as separator. Still not working? I have two questions in configuring TO option:
    1) How to send to multiple id's? I am using Lotus Notes.
    2)How to send to multiple mail servers? I have to send to Lotus Notes id's and outlook express id's also simultaneously.
    Thanks for your help in advance
    Warm Regards
    Samuel

    Hi,
    Please find here with some observations about it,
    1) How to send to multiple id's? I am using Lotus Notes.
    If you have specified an IMAP server under URL, the message is saved in the specified folder but is not sent to the receiver specified under To.
    Then even if Under To, you had specified the e-mail address that will receive the message would be separated with a semicolon. It will not work.
    Please verify about it .
    The below link will also help you to verify if there is anything missing
    Mail Adapter (XI) - how to implement dynamic mail address
    /people/michal.krawczyk2/blog/2005/03/07/mail-adapter-xi--how-to-implement-dynamic-mail-address
    BPM:Single Sender and Multiple Receivers based on synchronous
    exchange(switch) part-1
    /people/prasadbabu.nemalikanti3/blog/2006/03/10/bpmsingle-sender-and-multiple-receivers-based-on-synchronous-exchangeswitch-part-1
    Generic Message Interface in SAP Exchange Infrastructure Email Integration Scenarios
    https://www.sdn.sap.com/irj/sdn/go/portal/prtroot/docs/library/uuid/00d5a235-4803-2a10-f682-889d67c69975
    (If your using Alert Framework then)
    If you want to send it to multiple email addresses and all email addresses are user of XI then you can define "Role" and attach that role to everyuser and make this role as receipent of alert .
    Thanks
    Swarup
    Thanks
    Swarup

  • Single SOAP receiver adapter for multiple interfaces

    Hi,
    I have to send multiple interfaces like Vendor, Customer, Material to one receiver.
    I want to configure only one communication channel (receiver SOAP adapter) to send all these interfaces. Is this possible?
    Currently I am provided with different URLs from the receiver system as below.
    http://host:port/Services/Vendor.wsdl
    http://host:port/Services/customer.wsdl
    http://host:port/ServicesMaterial.wsdl
    I will be having 3 Sender agreement, 3 receiver determination, 3 interface determination and 3 Receiver agreement.
    I want only one SOAP reciever adapter which goes inside all the above 3 Receiver agreement.
    So When I give the target url as http://host:port/Services, the messages fail.
    But When I specify the full targert url in the adapter as http://host:port/Services/Vendor.wsdl then it works.
    Which means I would have to create as many communication channel as interfaces.
    Is there a work around for this?

    hi kantheri,
       For this, we have to fill the TargetURL and the SOAPAction in Receiver Communication channel dynamically.
    So, we need to write UDF in Message Mappings using DynamicConfiguration to fill the TargetURL and the SOAPAction Dynamically.
    DynamicConfigurationKey keyURL = DynamicConfigurationKey.create("http://sap.com/xi/XI/System/SOAP","THeaderSOAPACTION");
    DynamicConfigurationKey targetURL=DynamicConfigurationKey.create("http://sap.com/xi/XI/System/SOAP","TServerLocation");
    // access dynamic configuration
    DynamicConfiguration conf = (DynamicConfiguration) container
    .getTransformationParameters()
    .get(StreamTransformationConstants.DYNAMIC_CONFIGURATION);
    conf.put(keyURL,"Soap action");
    conf.put(targetURL,"target url");
    return "";
    In this UDF, we are filling the TargetURL in u201CTServerLocationu201D message attribute and SOAPAction in u201CTHeaderSOAPActionu201D message attribute.
    So, whenever we execute this corresponding operation these values will be filled in receiver communication channel at runtime.
    TargetURL- Give some dummy URL or http:// 
    SOAPAction - *
    regards,
    ganesh.

Maybe you are looking for

  • Error when Calling Transaction in ABAP Proxy

    Hi All, I'm trying to call a transaction in synchronous ABAP Proxy, but there's a CNTL_ERROR in the details of SXMB_MONI. I've checked some threads related to this problem, but they're not solved yet. Please advise, can I use "call transaction" in sy

  • Can't load drivers for Canon MP610 onto new iMac since loading Leopard

    Hello, all you amazingly helpful folks. Bought new iMac + Canon MP610 yesterday. Successfully installed printer on 3 Macs and a PC, and all was well. Then--discovered that Leopard DVD was hiding in the box. So, installed Leopard uneventfully. Then--f

  • Application Manager is Corrupted

    How can I fix it?  I am traveling Sunday and need it to work.  I have tried turning the computer off and on again.  Several times.  Running Windows 7.  It was woorking until a few days ago.  Now I can't access any apps.

  • Yay for Time Machine and Apple Care!

    I bought my 15 inch MacBook Pro in 2007 from another person who had purchased Apple Care for it, which expires next month (March '09). I run Leopard with Time Machine backing up hourly to an external LaCie drive. Yesterday my computer wouldn't boot u

  • X-y graphing problems

    I'm having a problem...  X-Y graphing     - The problem seems that as i'm trying to pass the data outside the loop the data is not showing up     - Is the execution of this passing method not good?        - I have tried using shift registers and that