DHCP over wireless bridge

I want to setup a wireless bridge going from a current network (siteA), to a new small network across the street (siteB). I have 2 Cisco 1131AG Access points. I have no need for any client access, only the bridge. I have the interfaces up and can ping across, however, no dhcp requests seem to come over the bridge. Where am I going wrong??
[SiteA]
dot11 ssid Cisco
authentication open
authentication key-management wpa
guest-mode
infrastructure-ssid
wpa-psk ascii secret
bridge irb
interface Dot11Radio0
no ip address
no ip route-cache
encryption mode ciphers aes-ccm
ssid Cisco
station-role root access-point
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
interface BVI1
ip address 10.175.36.254 255.255.255.0
no ip route-cache
bridge 1 route ip
[SiteB]
dot11 ssid Cisco
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii secret
bridge irb
interface Dot11Radio0
no ip address
no ip route-cache
encryption mode ciphers aes-ccm
ssid Cisco
station-role workgroup-bridge
bridge-group 1
bridge-group 1 spanning-disabled
interface Dot11Radio1
no ip address
no ip route-cache
shutdown
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
bridge-group 1 spanning-disabled
interface BVI1
ip address 10.175.36.253 255.255.255.0
no ip route-cache
bridge 1 route ip
bridge 1 aging-time 120

Have you tried configuring Site A as root bridge and Site B as non-root bridge.
See this example:
http://www.cisco.com/en/US/tech/tk722/tk809/technologies_configuration_example09186a008058f53e.shtml

Similar Messages

  • Vlan over wireless bridge with internet sharing?

    Hi Community, my first post here, hoping somebody may be able to advise...
    I live on a farm which is too far for broadband but fortunately I also have an office in a nearby town and because I have line of sight I have setup a wireless bridge, this gives me 8 MBits which is wonderful. Some of my equipment, for example a NAS is on the farm, and I need to access them from the office via the wireless link and I occasinally use vnc to access my office desktop from the farm. This all works beautifully.
    Ok. now I want to share my internet with my neighbor on the farm, who, in a strange twist also rents an office next to mine downtown, so I would like to give him access to the internet and to his equipment he has there too.. but I don't want him to be able to access my equipment and visa versa I don't want to see his stuff...
    This sounds like a job for port based VLAN.. and so what I bought is two Linksys/Cisco SLM2005 layer2 switches in the hope that this would allow me to do what I want... but I'm not so sure now. In the office I use a draytek v2910 which has a vlan feature that allows me to separate the ports from each other, only giving them internet access.
    So... if I connect these two switches to each other, and I create a VLAN with the same id on each of the switches, will the corresponding vlans be shared, so, if you assume the following hardware setup:
    farm: slm2005 switch
    port 1 -> wireless bridge to office: member of vlan "2", "3"
    port 2 -> access point A for neighbor: member of vlan "2"
    port 3 -> my own access point B: member of vlan "3"
    office: slm2005 switch
    port 1 -> wireless bridge to farm: member of vlan "2", "3"
    port 2  -> access point C for neighbor: member of vlan "2"
    port 3 -> my access point for office D: member of vlan "3"
    port 4 -> router port 1: member of vlan "2"
    port 5 -> router port 2: member of vlan "3"
    the router (draytek v2910) is configured in such a way to separate port 1 and port 2 (otherwise there would be a loop...)
    The idea here is to create a vlan "2" for my neighbor and "3" for myself. but what's the correct way to consider the wireless bridge inbeetween (in fact, I think the same problem would occur if I just connected the two switches with a cable (if i had a 2 mile long one..)...)
    Will my neighbor be able to see both access points "A" and "C" and the internet, but not be my access points "B" and "D"? Or does this whole concept of VLAN over bridge not work like this, or not at all?
    Thanks in advance for any advice,
    Andres

    Hi Andreas,
    you're not far from it.
    Your whole concept is ok. What you just need is on the gateway of each subnet (I would presume it's the router in the office) to create an access list preventing to route between vlan 2 and 3.
    On all other devices,  traffic can't jump between vlans. But on a routing device that has the Vlan layer3 interfaces, traffic is routed between vlans so that's where you need to prevent it.
    With regards to vlans over wireless, you're also having the good concept. The point is to have only 1 ssid, that will be in a certain vlan, but also bridging the other vlans onto that ssid.
    This doc should help you out :
    http://www.cisco.com/en/US/partner/products/hw/wireless/ps4570/products_configuration_example09186a00801d0815.shtml#vlanbr
    HTH,
    Nicolas
    Thanks to rank the answer if you see it as useful !

  • Low throughput over wireless bridge with two WRT160N

    I recently bought two Linksys WRT160Ns and created a wireless bridge according to http://www.dd-wrt.com/wiki/index.php/Wireless_Bridge. I installed DD-WRT v24-sp1 (07/27/08) min.
    But, in a perfect setting where both devices are just a meter apart I can only get a throughput of 20Mbps when using security (either WEP or WPA) or 30Mbps if using no security at all. To measure this I'm transferring a large file from one computer to the other and checking the result on the "bandwidth" page of the router.
    Any suggestions on how to improve the bandwidth would be much appreciated!
    Thanks, Gordan

    Ask in a dd-wrt forum. They know how to tweak their firmware.

  • VTP over Wireless Bridge

    Is it possible to configure a VTP from one switch to another over an 1300 Bridge?
    The only sample i've seen at cisco.com is the one with only the vlan 1 being transmitted.
    The sample with multiple Vlans is for Access Point and wireless clients not for a bridge.
    The way I'm doing it is configuring multiple SSIDs each with one vlan and putting each subinterface of radio 0 in the same "Bridge-group" of the subinterfaces of fastethernet0.
    Is this the only way to do that?

    Some wireless routers do not support Bonjour (uses for the iTunes sharing) properly.
    You didn't mention what WAP you are using. If it has a "Multicast" setting, try toggling it to a different value (if it is on, turn it off; if it is off, turn it on) and see if that helps.
    You may wish to refer to this thread:
    http://discussions.apple.com/thread.jspa?threadID=314269&tstart=0
    http://home.comcast.net/~teridon73/itunesscripts/    

  • VoIP over Wireless (bridges/802.11b) Connection

    Hi,
    I have 2 sites with Voice-enabled routers installed. They are connected to PBX in both sites.
    These sites are connected to each other via a 2.4Ghz 802.11b wireless connection using Aironet 350 bridges.
    The link is currently used to carry voice only (no data traffic transmitted over the link).
    Connection is operating at 11Mbps but configured to fallback to lower speed in case it is needed. Statistics show that connection is operating at 11Mbps for the majority of the time.
    Same connection had previously been tested with data traffic and no problem was noticed.
    The problem is that when more than 5 simultaneous voice calls (Codec is G729) are transmitted over the link, the voice quality gets degraded.
    We have also tried to use the same link for Voice and Data at the same time, we have also noticed that at the 6th call, the quality gets degraded (i.e. with and without data being trasmitted on link at the same time as voice, we are getting choppy voice quality starting the 6th call).
    Thanx

    You can try using a voice codec which consumes less bandwidth or enable cRTP to reduce bandwidth consumption .
    http://www.cisco.com/en/US/tech/tk652/tk698/technologies_tech_note09186a0080094660.shtml

  • WRT300N No Domain DHCP Over Wireless

    Using a WRT300N as a wireless access point. Windows 2003 network connected to WRT300N's Ethernet port 1. There is nothing connected to the Internet port. Connected computer to Ethernet port 2. Computer also has built in wireless. Computer is getting a IP via DHCP through Ethernet port 2. Wireless connection on same computer cannot get an DHCP address. It is connecting to the router fine. Strong signal 48.0+ Mbps. Just limited or no connectivity message after timing out looking for IP thru DHCP.
    I have tried this on two different WRT300Ns and get the same on both.
    Any ideas?

    Do you have the wired NIC enabled while you are trying to use the wireless NIC? If so, disable the wired NIC and then try the wireless NIC.
    "Everybody save your work.......NOW!!"

  • Transmit DHCP over wireless

    I have a 10.4 server setup on my mini. Currently it's not serving as a DHCP and my Airport Extreme is instead (this is so I can have wireless). Obviously this isn't very ideal. How can I have my server be the one to assign DHCP addresses yet still have a wireless network available with my airport extreme?
    I'm thinking I have to have my cable modem connect directly to my server, then through a USB ethernet dongle have my Airport extreme connected as some sort of a relay to broadcast wireless access. Any help/advice would be excellent.

    Are you running Mac OS X Server on your mini?
    If so, it's a breeze via Server Admin.
    If not, well, maybe you shouldn't post in the Server-specific forum because much of the advice here (e.g. 'Click the DHCP button in Server Admin') just doesn't apply.
    If you're running client you need to first configure two interfaces on your Mac. The link to your cable modem is clearly one. The second can be any interface, including wireless.
    The issue you're going to have is that the one-click Internet Sharing option is going to start up a whole load more stuff that you don't need - for example, it will turn your Mini into a base station, as well as a NAT gateway and DHCP server. Since you have a separate base station, that part is not needed.
    Off hand I'm thinking you might be better off with re-architecting the network so that the base station acts as the gateway to the rest of the world - plug the cable modem in the base station, then plug your mini into the base station. That way you'll have one unified network that both wired and wireless clients can share, without the overhead of the processing on the mini, the requirement for the mini to be up, and without the hassle of getting the mini to do something it's not designed for.
    I guess it comes down to the reasons why you want the Mini to be your DHCP server?

  • AP541's using wireless bridging are falling over.

    We've three AP541 on a network.  The first is connected to the internet router, the other two are at either end of the network perimeter connected to the first wirelessly (wireless bridging).  Although it all worked at inception, shortly after clients connected to the two at the perimeter lost connectivity permanently.  although we can get things working by swtiching all off and on again in sequance, it never works for more than a few hours/days before dropping again. 
    Is anyone else doing wireless bridging and seeing these issues on the AP541?

    Hi jollyitsolutions, thank you for using our forum, my name is Luis I am part of the Small business Support community. I read your post and I suggest checking your configuration from the SSID, please try to use low security in order to try if your devices are able to connect, also you can follow this article about WDS, you can check in the link below.
    http://www6.nohold.net/CiscoSB/Loginr.aspx?login=1&pid=2&app=search&vw=1&articleid=3046
    Also I will give you other article about how to improve your wireless.
    https://supportforums.cisco.com/docs/DOC-29821
    I hope you find this answer useful
    Greetings,
    Luis Arias.
    Cisco Network Support Engineer.

  • Setting up a netgear n300 as wireless bridge/access point with airport extremee

    I just replaced my netgear wireless router with the airport to allow our many devices on the network without knocking each other off and also increase the speed.  But would like to use the netgear as a wireless bridge or access point so that I can still connect my NTFS formatted hard drive to be shared on the network.  Any suggestions would be appreciated.  I can not seem to find my netgear router with 192.168.1.1 as that comes up with another device.  I have tried doing this with a windows laptop in another room but can not seem to make it work.  I am now hooked up directly to the airport thinking i need to do it that way and still no luck. Please help.

    As long as you intend to do this over ethernet it will work.. you cannot easily wireless repeat or bridge to an apple router.. you would need specific hardware to do it.
    What is the exact model of netgear you have?
    The setup method depends on the functionality of the router.. but lets assume it does not have a bridge or WAP mode.
    You use WAN bypass.
    1. Setup the Netgear with IP address in the correct IP range for the rest of the network.. it is hard to talk generalities so lets say the apple is main router and your network is now 10.0.1.x .. then set the Netgear to 10.0.1.250 (apple uses IP 2-200 by default) you can use any value you like outside the DHCP range. Up to the limit which is 254 as long as you keep track of all static IP devices. Apply this setting and power cycle the router.. and you might need to power cycle the computer as well to pick up the new IP.
    2. Turn off the DHCP server in the Netgear. You may lose connection to the netgear now.. do not worry about it.. (this can be combined with one.. if you firstly turn off dhcp before you change the IP.. but whatever is possible.. at some point you will need to change around and if you forget what IP .. you will be in a mess.. so write it on a label and stick on the base of the router.. also without dhcp you will either need to reset router to factory using reset button or use static ip on the computer. )
    3. Plug ethernet from LAN of the main router to LAN of the Netgear. Reboot the whole network is often necessary.
    4. In your computer plugged somewhere in the network.. open browser and go to the address you set.. 10.0.1.250 in my example.
    5. You can then setup the Netgear to do whatever you like.. DIsk access is fine.. wireless is fine.. it just cannot be a router.
    Many many reboots if you get lost. Hit reset and start over.

  • Wireless Bridge no longer reachable

    The mac-address for the BVI on the wireless bridge is not attaching itself to the interface on the 6513 switch.  We recently changed the vlans at the campus.  At first I thought I had a vtp pruning problem but ended up being a spanning-tree problem.  This got fixed yesterday.  Everything worked fine until this morning. Now I can't even ping the WAP.  There are 2 vlans on the bridge.  The other vlan has 3 mac-addresses attached at the interface.  My BVI on the management vlan is not.  I have tried resetting the port and even moving the cable to a different port.  I still get nothing.  When I do a show arp on the switch that does the routing for the school I get the mac-address but when I do the show mac-address-table I get nothing.  When I console in on the WAP I can't ping out from it. 
    I attached the bridge config on both sides.  The one I am trying to get to has the BVI 1 ip address 10.60.0.222.
    When I check the interface to both the 6513 and the WAP both show up and up.  And there are packets being sent over on that native vlan. But I think this is only because of the connection to the other side.  It does show that both sides of the bridge are connected.
    Any ideas?

    I had to replace both WAP to recreate the bridge.  Whatever was going on with the other 2 I don't know.  I send ping and telnet traffic on my management vlan.
    I am trying to send traffic on 3 other vlans but no success.  A computer connected to one of these vlans can't even ping its default gateway even though it did get an IP from the DHCP server.  The dot11radio0 sub interfaces are configured for each of the vlans and so is the fast ethernet sub interfaces on both sides.  The vlans are allowed on the trunk.
    When consoled into the switch I can ping the default gateways of each of the vlans.
    Here is the config on both sides:
    interface Dot11Radio0.30
    encapsulation dot1Q 30
    no ip route-cache
    bridge-group 30
    no bridge-group 30 unicast-flooding
    bridge-group 30 spanning-disabled
    interface Dot11Radio0.83
    encapsulation dot1Q 83
    no ip route-cache
    bridge-group 83
    no bridge-group 83 source-learning
    no bridge-group 83 unicast-flooding
    bridge-group 83 spanning-disabled
    interface Dot11Radio0.84
    encapsulation dot1Q 84
    no ip route-cache
    bridge-group 84
    bridge-group 84 spanning-disabled
    interface Dot11Radio0.100
    encapsulation dot1Q 100 native
    no ip route-cache
    bridge-group 1
    interface FastEthernet0
    no ip address
    no ip route-cache
    speed 100
    full-duplex
    hold-queue 160 in
    interface FastEthernet0.30
    encapsulation dot1Q 30
    no ip route-cache
    bridge-group 30
    no bridge-group 30 source-learning
    no bridge-group 30 unicast-flooding
    bridge-group 30 spanning-disabled
    interface FastEthernet0.83
    encapsulation dot1Q 83
    no ip route-cache
    bridge-group 83
    no bridge-group 83 source-learning
    no bridge-group 83 unicast-flooding
    bridge-group 83 spanning-disabled
    interface FastEthernet0.84
    encapsulation dot1Q 84
    no ip route-cache
    bridge-group 84
    no bridge-group 84 unicast-flooding
    bridge-group 84 spanning-disabled
    interface FastEthernet0.100
    encapsulation dot1Q 100 native
    no ip route-cache
    bridge-group 1
    no bridge-group 1 unicast-flooding
    bridge-group 1 spanning-disabled
    You can see the config of the port above.  The one being used right now is Gi1/43.
    Anything I am missing?

  • Internet sharing over wireless

    Didn't see anyone post this but is anyone else having problems with Internet Sharing over wireless?
    Trying to have the macbook connect to the iMac over wireless and use the iMac's wired internet connection. On the iMac, the Airport card is on, and in network preferences, internet sharing is turned on. However, the options for sharing over wireless is grayed out and I can't get into those options to customize it. On the macbook, it doesn't see it in the available networks list to connect.
    Am I missing something? Do I need to "create a network" on the imac now? I didn't have to do this in 10.4.10

    After much consternation and countless trials I finally have everything back up and working. Here is what I did finally to get it to work. (Note that I am not a network configuration expert - I am only reporting exactly how I have it configured and it works without complaint).
    1. I trashed my \Library\Preferences\System Preferences folder and restarted my Mac since I had updated from 10.4 and I wanted to start from a fresh set of preferences. ( I backed up that folder separately)
    2. I opened the Network Preference pane and configured my Ethernet connection (connected to my external AirPort Express which I am using as a wireless router to my other computers) as follows:
    -Configure: Using DHCP
    -IP Address: 192.168.0.197
    -Subnet Mask: 255.255.255.0
    -Router: 192.168.0.1
    DNS Server: 192.168.0.1 (grayed out and so I am not sure what this means)
    I set these settings by clicking on the Advanced button.
    Under the TCP/IP tab I had chosen:
    - Configure IPv4: Using DHCP
    (This set the IPv4 Address, Subnet mask and Router)
    - Configure IPv6: Automatically
    3. On the Sharing Preference pane, I configured the following:
    -Share your connection from: Novatel Wireless EXPD (because I have a 3G wireless connection; otherwise I would have chosen the standard Internet connection)
    -To computers using: "Ethernet"
    And then I turned on the Internet Sharing Service and confirmed in the pop-up dialog that I wanted to share my Internet connection.
    4. Using Airport Utility, I configured the Airport Express by first clicking the Internet button to show the Internet Connection page and set the following:
    - Connect Using: Ethernet
    - Configure IPv4: Manually
    - IP Address: 192.168.0.179
    - Subnet Mask: 255.255.255.0
    - Router Address: 192.168.0.1
    - DNS Server: 192.168.0.1
    - Ethernet Wan Port: Automatic (Default)
    - Connection Sharing: Off (Bridge)
    I also configured my Base Station and Wireless with names and Passwords.
    I then clicked Update in AirPort Utility and after it restarted everything magically worked!
    I think that the problem lay with my original IPv4 settings where I had chosen DHCP rather than Manually hoping that everything would automatically be set as it had worked previously. The clue was that on my MacBook Pro I noticed that the DHCP was not enabled when connected to the AirPort Express. Even my iPod Touch is now connected to the Internet!
    If anyone can explain all of this I would appreciate it.

  • Wireless Bridge vs Print Server

    I just bought a network capable printer (10/100).  I have a wireless network with a wrt54g.  I want to connect the printer wirelessly in a distant room from the router.  I have an extra wrt54g that I could use if possible to make the connection.
    Should I get a WET54G wireless bridge and connect the printer through it, or should I just get a WPS54G wireless print server and connect the printer to the network with that?
    What's the difference between the bridge and the print server, other than the USB port on the back of the print server?  Is there any distinct advantage of one over the other?
    Thanks!

    Thanks gv. This is great!
    I looked into the Hyperwrt-thibor.  I found information that leaves me slightly confused.  I must assume from the table below that "wrt_a" would be the "router" and "wrt_b" would be the "bridge/router".  Correct?  I gathered this from the IP address...
    Basic WET Setup
                                                      WRT_A              WRT_B
    Basic Settings
    Internet Connection Type         DHCP                  Disabled
    Router IP                                   192.168.1.1       192.168.2.1
    DHCP Server                             Enabled              Disabled
    Basic Wireless Settings
    Wireless Mode                           Access Point       WET
    Again, thanks much.  It's great to learn something new.  It's times like this that I realize just how little I know....

  • Connecting two networks with wireless bridges

    Hello all,
    We are trying to create a true CAN. We have 2 sets of 2 buildings each. One set is on the 172.23.x.x network and the other set is on the 172.25.x.x network. Each set has routing in place to go out over their respective MPLS circuits (which will be removed once this project is done). Each set also has their own vtp domain each containing ~30 vlans.
    Right now, there is a wireless bridge at each set of buildings and they can reach each other fine according to the vendor. I am trying to figure out an efficient way to tie these two networks together keeping their current vlan and local topology in place.
    Site 1:
    Vlan 1: 172.23.1.x
    Wireless bridge: 172.25.1.x
    Site 2:
    Vlan 1: 172.25.1.x
    Wireless bridge: 172.25.1.x
    Any help is appreciated. The idea is that all traffic from site two will now traverse the wireless bridge and use all resources and routing available at site 1.

    OK wel now the only solution left for you re-designing the IP addressing or if you want same  ip address either increase the scope or range of ip address per vlan or use DHCP server to provid Half the address to both sides. but the interface connecting interface must be a Layer 3 or Layer 2 ports.The only concern should be DHCP server vlan over lapping can be manage by Configuing VTP (Client/Server) .
              (Switch) ====wireless------------------wireless====(switch)
             Trunk (Layer2 port)                                                 Trunk (Layer2 port)
    and for vlan just if one dhcp server  nothign to worry  and incase of multiple server just load balance it will also provide the reduncency in you network.
    other option is simple using L3 approach and change the ip address only for resourches you want other people to access.

  • Share network traffic between 2 parallel wireless bridges - What kit?

    Dear All,
    I'm a technology professional, but mainly in electronic design rather than high end networking. Hence my request for your advice.
    I wish to specify some items of kit that I can ask a networking professional to fit and configure to solve my particular application.
    I would like to use (and already have in place) two parallel wireless bridges between 2 buildings. One is on 2.4GHz and the other is on 5GHz. In my simple testing so far (of each link in turn), they both work brilliantly. So far, these are in place just for test purposes, but soon I will be required to make the system "live".
    The reason I'm doing this is to split network traffic over both links (to possibly get enhanced bandwidth) but to mainly build in redundancy should one link fail.
    What kit is required to do this (apart from the 4 access points configured as bridges)?
    I imagine I may need a load balancing device(s) or possibly something more suitable for this task.
    I'd like the solution to be very transparent to the rest of the system, I'd like it to "look" like it's a simple wireless bridge (but really it's a highly robust dual bridge). I hope my waffle makes sense.
    Any thoughts?
    Best regards,
    L.O.

    You can certainly copy the addresses from one machine to the other - the contact files are held in user/Library/Application Support/AddressBook. Copy all files into the same respective location on the other machine (they will overwrite any existing contacts).
    If you want the address books kept in sync, take a look at SyncTogether or SeeCard Rendezvous.
    Matt

  • Wireless bridge

    Hi all, I have an older FieldPoint  FP-1600 controller with a few
    modules that works fine over my ethernet.  The problem is that I
    must now move it to another room without a hardwired ethernet
    connection.  The room can see the wireless LAN though.  So, I
    plan to purchase a Wireless Ethernet Bridge to plug into the RJ-45
    socket of my FP-1600 to connect via the wirless LAN.  My questions
    are:  Is it that simple?  Could anyone suggest a good
    wireless bridge to buy?

    I don't know about that adapter, but as was said in the other thread, we use simple Edimax APs and they work fine (and don't cost $700  ). Presumably, any other standard equipment should work fine - a wi-fi connection replaces the hardware layer but not the software layer of TCP\IP, so there shouldn't be any difference between using a wi-fi network and a LAN (as long as you have everything set up properly).
    Try to take over the world!

Maybe you are looking for

  • Calling a report

    Dear all, good morning, i am calling a report from a form and getting error like numeric value error. any one can help. form is running individuallu fine and also report as well. when i am trying to call form form in application only the problem is c

  • When I try to update the shockwave player it asks for authorisation tick box then it says close fifefox which closes the whole thing down and back to square one, any help please

    shockwave keeps crashing all the time so I tried to up date the shockwave player from the add on section. The problem here is that you have to tick the I agree box which then tells you firefox is in conflick and you have to close it down which takes

  • Problem updating view with triggers

    I created a view with instead-of triggers for updating. When I try to update the view with an ADO 2.7 recordset I receive errormessages. rsAns.CursorLocation = adUseServer rsAns.Open "select * from callcenter.v_ans where kidno = 1534", adoConn, adOpe

  • ITunes App Store - Categories Issue

    When I am searching in iTunes for new iPhone apps, after I select any category, I just get a blank window.   Any suggestions as to how to correct this?

  • Duplication of photos

    I use a freestanding SanDisk multi-purpose memory reader in perfect working order. Plugged directly into my USB port...been there nearly a year. I recently purchased a Nikon D80 that uses SD cards. I shoot everything in RAW/standard with my 10.2 mega