Drop menus with a mask

please see the "yoga" button on the menu here:
http://hearightnow.com/yogamater/
if the mouse is under the button (outside the mask) the button still activates
is there a way I can create a shape &/or script to "mask" the EventListener much like how the graphic is masked?
(the space under the buttons will eventually contain random photos)
currently the menu uses this script:
addEventListener(Event.ENTER_FRAME,upyoga);
stop();
var speed:Number=.3;
function upyoga(e:Event) {
if ((yoga_menu.mouseY<yoga_menu.height&&yoga_menu.mouseY>0) &&
(yoga_menu.mouseX<yoga_menu.width&&yoga_menu.mouseX>0)) {
yoga_menu.y-=(-58+yoga_menu.y)*speed;
} else {
yoga_menu.y-=(-134+yoga_menu.y)*speed;

i didnt wrote the right or complete syntaxis above. if you really place something like:
mouseover(yoga_menu)
  over_yoga = true;
move_out{
  over_yoga=false;
etc..
you will get an error. what i meant was: set a handler, just like 'enterframe' (so i assume you know how to place handlers), for the mouse over, linked with
the yoga block sprite that sets to 'true' a boolean, and another handle that sets the same bool as false, in the event of mouse_out, that sets the boolean to false. those handlers will be run only if the event reaches the yoga block sprite, so if you place the mouse over the white chunk that covers the menu, the event will not reach the sprite and the bool will not change the state
a better syntax would be something like
function yoga_over_handle(event:MouseEvent):void {
    over_yoga = true;
yogamenu.addEventListener(MouseEvent.MOUSE_OVER, yoga_over_handle)
also, consider this: when you move the mouse over the options in the yoga menu, it may trigger a 'MOUSE_OUT' in yoga_menu (since now is over the options, and not over yoga directly), so you may want to make some handlers that keep the bool as true for each option in the menu (a drag, i know, if you decide to go with this option), in case when you move over an option in the menu, the menu starts hidding

Similar Messages

  • Drop menus with mask and invisible movie clip

    please see this navigation interface:
    http://www.hearightnow/yogamater/
    when the mouse is outside of the drop menus, the drop menus "hide" behind the outside of a mask, when the mouse enters the drop menus, they move up. An invisible movie clip the traces the frame of the photos is in place to insert ROLL_OVER and ROLL_OUT code to "block" the event listener that functions the "yoga" drop menu.
    This is all done in one frame, the scripts do all the animation of the drop menus.
    the current code for this menu allows the mouse to travel from the photos to the "yoga" drop menu without triggering the menu to go up, however if the mouse travels from the "yoga" drop menu to the photos, the drop menu locks up until the mouse leaves the photos.
    any ideas how this can be fixed? also, how do I apply the script on the invisible clip to all the drop menus?
    definitely a newbie to AS3 so all help is greatly appreciated!!
    here is the main script:
    stop();
    addEventListener(Event.ENTER_FRAME,upyoga);
    addEventListener(Event.ENTER_FRAME,upteach);
    addEventListener(Event.ENTER_FRAME,upsched);
    addEventListener(Event.ENTER_FRAME,uppriv);
    addEventListener(Event.ENTER_FRAME,upcont);
    var speed:Number=.222;
    function upyoga(e:Event) {
    if ((yoga_menu.mouseY<yoga_menu.height&&yoga_menu.mouseY>0) &&
    (yoga_menu.mouseX<80&&yoga_menu.mouseX>0)) {
    yoga_menu.y-=(-58+yoga_menu.y)*speed;
    } else {
    yoga_menu.y-=(-134+yoga_menu.y)*speed;
    function upteach(e:Event) {
    if ((teach_menu.mouseY<teach_menu.height&&teach_menu.mouseY>0) &&
    (teach_menu.mouseX<80&&teach_menu.mouseX>0)) {
    teach_menu.y-=(-65+teach_menu.y)*speed;
    } else {
    teach_menu.y-=(-118+teach_menu.y)*speed;
    function upsched(e:Event) {
    if ((sched_menu.mouseY<sched_menu.height&&sched_menu.mouseY>0) &&
    (sched_menu.mouseX<80&&sched_menu.mouseX>0)) {
    sched_menu.y-=(-42+sched_menu.y)*speed;
    } else {
    sched_menu.y-=(-96+sched_menu.y)*speed;
    function uppriv(e:Event) {
    if ((priv_menu.mouseY<priv_menu.height&&priv_menu.mouseY>0) &&
    (priv_menu.mouseX<80&&priv_menu.mouseX>0)) {
    priv_menu.y-=(-28+priv_menu.y)*speed;
    } else {
    priv_menu.y-=(-74+priv_menu.y)*speed;
    function upcont(e:Event) {
    if ((cont_menu.mouseY<cont_menu.height&&cont_menu.mouseY>0) &&
    (cont_menu.mouseX<80&&cont_menu.mouseX>0)) {
    cont_menu.y-=(-40+cont_menu.y)*speed;
    } else {
    cont_menu.y-=(-88+cont_menu.y)*speed;
    and here is the script on the invisible clip:
    invisiClip.addEventListener(MouseEvent.ROLL_OVER, invisClipOver);
    invisiClip.addEventListener(MouseEvent.ROLL_OVER, menuBack);
    invisiClip.addEventListener(MouseEvent.ROLL_OUT, invisClipOut);
    function invisClipOver(event:MouseEvent):void {
    removeEventListener(Event.ENTER_FRAME,upyoga)
    function menuBack(e:Event) {
    yoga_menu.y-=(-134+yoga_menu.y)*speed;
    function invisClipOut(event:MouseEvent):void {
    addEventListener(Event.ENTER_FRAME,upyoga)

    I was having trouble attaching a zip or fla to this post so they can be retrieved at
    http://www.hearightnow.com/yogamater/menu_45b.zip
    or
    http://www.hearightnow.com/yogamater/menu_45b.fla
    the "menu" layer contains the mask that the drop menus hide behind
    the "invis" layer contains the invisible movie clip that has the code that removes and adds the event listeners that move the "yoga" drop menu
    the photos seen at http://www.hearightnow.com/yogamater/ are added with HTML DIV tags.
    thanks!

  • Drop menus with mask and invisible clip

    please see this navigation interface:
    http://www.hearightnow.com/yogamater/
    when the mouse is outside of the drop menus, the drop menus "hide" behind the outside of a mask, when the mouse enters the drop menus, they move up. An invisible movie clip the traces the frame of the photos is in place to insert ROLL_OVER and ROLL_OUT code to "block" the event listener that functions the "yoga" drop menu.
    This is all done in one frame, the scripts do all the animation of the drop menus.
    the current code for this menu allows the mouse to travel from the photos to the "yoga" drop menu without triggering the menu to go up, however if the mouse travels from the "yoga" drop menu to the photos, the drop menu locks up until the mouse leaves the photos.
    any ideas how this can be fixed? also, how do I apply the script on the invisible clip to all the drop menus?
    definitely a newbie to AS3 so all help is greatly appreciated!!
    here is the main script:
    stop();
    addEventListener(Event.ENTER_FRAME,upyoga);
    addEventListener(Event.ENTER_FRAME,upteach);
    addEventListener(Event.ENTER_FRAME,upsched);
    addEventListener(Event.ENTER_FRAME,uppriv);
    addEventListener(Event.ENTER_FRAME,upcont);
    var speed:Number=.222;
    function upyoga(e:Event) {
    if ((yoga_menu.mouseY<yoga_menu.height&&yoga_menu.mouseY>0) &&
    (yoga_menu.mouseX<80&&yoga_menu.mouseX>0)) {
    yoga_menu.y-=(-58+yoga_menu.y)*speed;
    } else {
    yoga_menu.y-=(-134+yoga_menu.y)*speed;
    function upteach(e:Event) {
    if ((teach_menu.mouseY<teach_menu.height&&teach_menu.mouseY>0) &&
    (teach_menu.mouseX<80&&teach_menu.mouseX>0)) {
    teach_menu.y-=(-65+teach_menu.y)*speed;
    } else {
    teach_menu.y-=(-118+teach_menu.y)*speed;
    function upsched(e:Event) {
    if ((sched_menu.mouseY<sched_menu.height&&sched_menu.mouseY>0) &&
    (sched_menu.mouseX<80&&sched_menu.mouseX>0)) {
    sched_menu.y-=(-42+sched_menu.y)*speed;
    } else {
    sched_menu.y-=(-96+sched_menu.y)*speed;
    function uppriv(e:Event) {
    if ((priv_menu.mouseY<priv_menu.height&&priv_menu.mouseY>0) &&
    (priv_menu.mouseX<80&&priv_menu.mouseX>0)) {
    priv_menu.y-=(-28+priv_menu.y)*speed;
    } else {
    priv_menu.y-=(-74+priv_menu.y)*speed;
    function upcont(e:Event) {
    if ((cont_menu.mouseY<cont_menu.height&&cont_menu.mouseY>0) &&
    (cont_menu.mouseX<80&&cont_menu.mouseX>0)) {
    cont_menu.y-=(-40+cont_menu.y)*speed;
    } else {
    cont_menu.y-=(-88+cont_menu.y)*speed;
    and here is the script on the invisible clip:
    invisiClip.addEventListener(MouseEvent.ROLL_OVER, invisClipOver);
    invisiClip.addEventListener(MouseEvent.ROLL_OVER, menuBack);
    invisiClip.addEventListener(MouseEvent.ROLL_OUT, invisClipOut);
    function invisClipOver(event:MouseEvent):void {
    removeEventListener(Event.ENTER_FRAME,upyoga)
    function menuBack(e:Event) {
    yoga_menu.y-=(-134+yoga_menu.y)*speed;
    function invisClipOut(event:MouseEvent):void {
    addEventListener(Event.ENTER_FRAME,upyoga)

    I was having trouble attaching a zip or fla to this post so they can be retrieved at
    http://www.hearightnow.com/yogamater/menu_45b.zip
    or
    http://www.hearightnow.com/yogamater/menu_45b.fla
    the "menu" layer contains the mask that the drop menus hide behind
    the "invis" layer contains the invisible movie clip that has the code that removes and adds the event listeners that move the "yoga" drop menu
    the photos seen at http://www.hearightnow.com/yogamater/ are added with HTML DIV tags.
    thanks!

  • Drop shadows with mask problem

    I've got a vector image that I've applied a drop shadow to,
    I've then used a mask on it to square it off but unfortunately the
    drop shadow follows the mask after applying.
    Is there any way the mask can cut off the the drop shadow
    effect as well?

    Garry Bradley wrote:
    > I've got a vector image that I've applied a drop shadow
    to, I've then used a
    > mask on it to square it off but unfortunately the drop
    shadow follows the mask
    > after applying.
    >
    > Is there any way the mask can cut off the the drop
    shadow effect as well?
    It's pretty hard to guess what it looks like from your
    description. Can
    you upload a copy of your document to a website where we can
    see it?
    Linda Rathgeber - Adobe Community Expert
    http://www.adobe.com/communities/experts/members/8.html

  • How can I fade in menus with background video?

    Hi there,
    I'm new to this forum (and to DVD SP) and have searched without being able to find out how to get my menus to work in this scenario:
    I have a short (6s) background video that does not loop and ends on a still frame.
    There are two drop zones, both with semi-transparent areas so that I can see the video play underneath. One drop zone has my title (as text in DVD SP) and the other has my "play" button.
    I want my video to play for 5s and then have all the other elements fade in over the last second.
    Here's what I've tried (thanks to suggestions from here and dvdstudiopro.digitalmedianet.com--which uses js that really bogs down Firefox, BTW):
    A. I created a custom patch using PS that's a 6s .mov file that's simply a black mask that fades to white.-->this causes my drop zones (which are layered psd files with a mask of their own) to fade up, BUT the custom patch overrides the drop zone mask and causes the drop zone to become completely opaque.
    B. I tried separating the background video and menus into separate menus in DVD SP. The first menu plays the video, then jump to the second menu which contains the last frame of the video as a still with the drop zones and button on top.-->this works but there is a noticable delay going from menu 1 to menu 2 and it looks horrible.
    C. I created a 6s .mov file in FCP that does exactly what I want, but when I bring it into DVD SP, the quality suffers.-->I exported without compression from FCP and with, same bad results (especially in text).
    Is there a way for me to get this to work gracefully?
    I put a still of my menu with callouts at this url if it helps:
    http://infactfilms.com/dvdmenu/
    Thanks very much and I appreciate the wealth of info in this forum.
    Cheers!
    misho

    Hi
    Read this note about Menu rendering in DVDSP:
    If you edit all your elements in FCP, adding the graphic fade in/outs, texts, etc and then export it directly with Compressor to MPEG2, and use that file/s as Menu backgrounds, DVDSP will not re-encode these menus.
    If you add in DVDSP text, graphic for buttons, drop zones, etc it will need to render and encode the background again to add those graphics.
    Take care of what video format you choose in FCP for your background edit. DV codec works really bad with graphic elements; you better choose DVCPRO50 sequence settings and export directly from FCP through Compressor. That way FCP will use the raw info from each frame and not the render files as if you export as Quicktime Movie.
    Hope that helps !
      Alberto

  • On a Mac, can you navigate menus with one handed key strokes like Windows?

    On a Mac, is there anyway to navigate menus with one handed keyboard strokes like you can in Windows? My girlfriend is a graphic designer and switched from Windows to Mac. She misses being able to use the Alt key and make menu selections. On Windows she can press "Alt" and then move through menus and submenus with one hand on the keyboard. When you press "Alt" the first letter of every menu is highlighted. When she presses a certain letter the menu drops down, and the first letter of every submenu is then highlighted. She can then navigate through all the submenus until she hits the selection she wants, all using the left hand on the keyboard. It's very fast and efficient. Can you do something similar to this on a Mac?
    The reason she wants to do this is because when she is in Photoshop, she likes to use her right hand on the mouse with the cursor inside the canvas (sketching, moving layers around) while she makes menu commands with the left hand. It is 10 times faster this way than using the mouse for everything. Hot keys are not the same because you must have those memorized. With the "Alt" key function, you can open a drop down menu, see the choices, and make your selection.
    I have been a Mac person my whole life, and I have to say, it's a pretty awesome function. I really want the Mac to have something similar.

    Barney-15E wrote:
    [Actual studies|http://www.asktog.com/TOI/toi06KeyboardVMouse1.html] have found it is faster to use the mouse to make command activations than using keyboard shortcuts.
    The 20-year-old argument on that web page isn't very convincing. Keyboard shortcuts are certainly faster for experience power users who do the same thing every day. The mouse is faster only for new users or users doing non-repetitive commands every day.
    It is interesting that one of the posts on that page said this:
    I remember one mainframe company in the sixties that came up with the following command-key guidelines:
    Use the first letter of the command word
    If the first letter is already used, use the last letter
    If the last letter is already used, use the second letter
    If the second letter is already used, use the second-to-the-last letter
    etc.
    This is actually very similar to how the keyboard-driven menus work in Mac OS X. The advantage over the Windows method is that when there is more than one command in a menu that shares the same first letter, you do not have to memorize which command uses which letter. You just type ahead until the correct command is selected.
    I would, however, encourage Derek Doublin1's girlfriend to learn the direct keyboard shortcuts in Photoshop. On Mac or PC, for me pressing Command-Option-I is much faster than either the mouse or using the keyboard to drop the Image menu and walk down to the Image Size command.

  • Control Drop Zone with Button State

    Does anyone know if you can control the display of a drop zone with the state of a button. I am working on an exercise video and would like change an image based on the selected state of three different buttons.

    Use auto actions on your buttons to jump to new (almost identical) menus with different drop zone video. Auto action can be set in the Button Property Inspector/Advanced Tab. Auto-action will automatically goto the jump target (another menu) upon selection of the button. Don't set an auto-action on the button the jumps to your desired target track.
    eg. - Create 3 menus A, B and C.
    "Menu A" should have: 1) "Button A" as the default selected button and a jump target to whatever track you want, 2) "Button B" should have auto-action that jumps to "Menu B" and 3) "Button C" should have auto-action that jumps to "Menu C".
    "Menu B" should have: 1) "Button B" as the default selected button, and a jump target to whatever track you want, 2) "Button A" should have auto-action that jumps to "Menu A" and 3) "Button C" should have auto-action that jumps to "Menu C".
    "Menu C" should have: 1) "Button C" as the default selected button, and a jump target to whatever track you want, 2) "Button A" should have auto-action that jumps to "Menu A" and 3) "Button B" should have auto-action that jumps to "Menu B".
    -k
    G5   Mac OS X (10.4.3)  
    G5   Mac OS X (10.4.3)  

  • Invisible or transparent drop-menus in firefox 38.0 beta

    Hello, Firefox community
    i'm facing a problem with the last update of firefox browser related to the drop-menus
    all the menus became invisible, i can barely see the borders only but no content.
    i'm using firefox 38.0 on Vista SP2
    below are some screenshots depicting my problem ..
    1 - Right click context menu
    2 - Toolbar menus
    3 - Address bar menu
    How to fix this? any suggestions ..

    hello Ultim4t3, maybe that's an issue with hardware acceleration - please try [[Upgrade your graphics drivers to use hardware acceleration and WebGL|updating your graphics driver]] or in case there is no new version available at the moment or this doesn't solve the issue, disable hardware acceleration in the firefox ''menu ≡ > options > advanced > general'' (that setting will take a restart of the browser to take effect).

  • Iphone 4 drops connection with the service provider

    Hi everybody,
    I have iphone4 and sometimes it drops connection with the service provider (infact it has dropped 3 times in a month) and i have to restart it. Is there any solution to this problem?

    The configuration is as follows:
    interface Ethernet0/0
    description wlink_fiber
    ip address 202.166.217.248 255.255.255.0
    no ip proxy-arp
    no ip mroute-cache
    half-duplex
    no cdp enable
    interface Serial0/0
    no ip address
    shutdown
    no fair-queue
    interface Ethernet2/0
    description Wlink_wireless
    ip address 202.166.213.114 255.255.255.128
    half-duplex
    no cdp enable
    interface Serial2/0
    no ip address
    shutdown
    interface Ethernet2/1
    description wlink_pool_ip
    ip address 202.166.216.49 255.255.255.248
    half-duplex
    interface Serial2/1
    no ip address
    shutdown
    router bgp 64706
    bgp router-id 202.166.216.49
    bgp cluster-id 3399932408
    bgp log-neighbor-changes
    network 202.166.216.48 mask 255.255.255.248
    neighbor 202.166.213.9 remote-as 17501
    neighbor 202.166.213.9 description gw-pck-sp
    neighbor 202.166.213.9 next-hop-self
    neighbor 202.166.213.9 soft-reconfiguration inbound
    neighbor 202.166.217.1 remote-as 17501
    neighbor 202.166.217.1 description wlsp2
    neighbor 202.166.217.1 next-hop-self
    neighbor 202.166.217.1 remove-private-AS
    neighbor 202.166.217.1 soft-reconfiguration inbound
    ip classless
    ip route 0.0.0.0 0.0.0.0 202.166.217.1
    ip http server
    dial-peer cor custom

  • Problem Saving PDF with Opacity Masks in Illustrator CS3

    I'm having trouble exporting an Illlustrator CS3 file to PDF. I have two layers in the the .ai file that have opacity masks applied. When I save the file as a PDF, the two layers with opacity masks seem to disappear (or they are flattened down to white/100% transparency.) They do not show on screen nor when printing. I've tried opening the saved PDF in Illustrator to investigate, and the layers are still there, but with no opacity mask. Where am I going wrong? I've tried a new file with a simple shape and a simple opacity mask, and it exports fine to PDF. So something is wrong with my file set up, but I can't pinpoint what! I have also tried exporting to various versions of PDF, and nothing works. Help!
    Screen cap from Illustrator:
    Screen cap of PDF:
    Correct (Illustrator) with subtle starburst effect:
    Wrong (Acrobat PDf), no starburst!
    Thanks for looking!

    Not sure what's going on in your file, but it's definately having a problem with the Steaks layer. Trying to release the clipping mask and ungrouping all the layers is having a problem so it might have something to do with the way the streaks layer was built.
    Using your file I replaced the streaks layer and put a starburst that's clipped to the icon shape. I've attached two files. One is for Illustrator CC so you can retain the gradient fill on the stroke which is only available in newer versions of Illustrator. The other has the starburst I created expanded so that you can open the file and retain the startburst look.
    CC
    https://dl.dropboxusercontent.com/u/37256756/Go-IconCC.ai
    CS3
    https://dl.dropboxusercontent.com/u/37256756/Go-IconCS3.ai

  • HT4623 I am trying to update my i-phone 4 with IOS 7.1.1 it has twice got 400mB in to the 1.3GB update and then dropped out with an "error has occured" message.....any ideas?

    I-phone 4........I am being auto-prompted to update my IOS from 7.1 to 7.1.1. Each time I try to do that on i-tunes it gets to about 400Mb of the 1.3Mb file and then drops out with an "error has occured" message. I have 5Gb free space on the phone. I have tried to do that wirelessly also and it says "an error has occured while checking for a software update"........does anyone have any ideas?....thanx

    Dear Jody..jone5
    Good for you that can't update your iphone because I did it and my iphone dosen't work for example I can't download any app like Wecaht or Twitter..
    Goodluck
    Atousa

  • How do I make interactive DVD/Blu-Ray menus with motion?

    So, adobe doesn't support Encore anymore which means I can't use dynamic link to AE to create interactive DVD/Blu-Ray menus with motion.... or can I? Is there something I'm doing wrong? While in Encore, I go to dynamic link and boom, dynamic link to AE is not highlighted. If I can't make an interactive menu with motion using adobe, then what can I use? This is causing a major problem for me and my clients. (if i over looked the answer to this in another post, my apologies)

    You can use the "Create After Effects Composition." This prompts you to create an independent version of the Encore PSD menu file, and opens the layered file in AE CC and creates a new composition with appropriate settings. AE no longer has mpeg export, so you export from AE to AME.
    There were some workflow options that I did not play with much, but they were never what I saw as the basics for using AE to create the motion background.
    You need to understand these two help pages:
    Adobe Encore * Menu timing and looping
    http://help.adobe.com/en_US/encore/cs/using/WSF49EA5DB-3743-49c2-9831-F66328B192F8.html
    Adobe Encore * Using After Effects to enhance menus
    http://help.adobe.com/en_US/encore/cs/using/WSA5513911-0AD1-440c-BDAD-2E0E806B425E.html
    I'm not sure what you mean by "interactive" unless you just mean creating navigation.

  • A drag and drop game with dynamic text response

    Hi,
    I am a teacher and my school has recently upgraded to Adobe Design Premium.  Our previous version was about 5 versions out of date.
    I teach A Level which requires students to create an Interactice Multimedia product.
    In the previous 6 years, I have taught students how to create simple drag and drop game with dynamic text responses.
    Since the upgrade to Actionscript 3.0 the dynamic text response has ceased working.
    When creating the game from scratch, I need to move to Actionscript 2.0 as 3.0 does not allow me to add actionscript to objects - I know and am sure that this is a better way of doing things, but I would prefer to keep working the way I am used to.
    I use a switch case statement which I have copied below to make the drag and drop work.  The objects I apply the code to work in that they can be dragged, however, my dynamic text box with a variable name of "answer" is no longer displaying the response when an answer is left on a dropzone (rectangle converted to a symbol and given an instance name).
    on(press) {
    startdrag(this);
    on(release) {
    stopdrag();
    switch(this._droptarget) {
      case "/dropzoneB":
       _root.answer="Well done";
       break;
      case "/dropzoneA":
      case "/dropzoneC":
       _root.answer="Hopeless";
       break;
      default:
       _root.answer="";
       break;
    Any help would be much apeciated.
    Thanks
    Adrian

    To drag in as3
    blie_btn is the instance of the object drawin on the stage. In AS3 you have to assign a even listener, in this case MOUSE_DOWN, and MOUSE_UP, as we want the drag to stop if the mouse is not clicked. Then we fire the functions, and tell the object to start drag.
    // Register mouse event functions
    blue_btn.addEventListener(MouseEvent.MOUSE_DOWN, mouseDownHandler);
    blue_btn.addEventListener(MouseEvent.MOUSE_UP, mouseUpHandler);
    red_btn.addEventListener(MouseEvent.MOUSE_DOWN, mouseDownHandler);
    red_btn.addEventListener(MouseEvent.MOUSE_UP, mouseUpHandler);
    // Define a mouse down handler (user is dragging)
    function mouseDownHandler(evt:MouseEvent):void {
         var object = evt.target;
         // we should limit dragging to the area inside the canvas
         object.startDrag();
    function mouseUpHandler(evt:MouseEvent):void {
         var obj = evt.target;
              obj.stopDrag();
    if you want to make the text do what you want then something like this might work.
    In the function, you could add a text box onto the stage, give it a instance of something like outputText
    and then:
    outputText = ("Bla Bla Bla");
    (^Not sure if this will work exactly^)
    PS. I am currently a A-level student

  • How can I create drop shadows with PSE10

    How can I create drop shadows with PSE10 & PE10?

    Layer styles let you quickly apply effects to an entire layer. In the Effects panel, you can view a variety of predefined layer styles and apply a style with just a click of the mouse.
    Three different layer styles applied to text 
    The boundaries of the effect are automatically updated when you edit that layer. For example, if you apply a drop shadow style to a text layer, the shadow changes automatically when you edit the text.
    Layer styles are cumulative, which means that you can create a complex effect by applying multiple styles to a layer. You can apply one style from each style library per layer. You can also change a layer’s style settings to adjust the final result.
    When you apply a style to a layer, a style icon appears to the right of the layer’s name in the Layers panel. Layer styles are linked to the layer contents. When you move or edit the contents of the layer, the effects are modified correspondingly.
    Once you choose Layer > Layer Style > Style Settings, you can edit the settings of a layer’s style or apply other style settings or attributes available in the dialog box.
    Lighting Angle Specifies the lighting angle at which the effect is applied to the layer.
    Drop Shadow
    Specifies the distance of a drop shadow from the layer’s content. You can also set the size and opacity with the sliders.
    Outer Glow Size Specifies the size of a glow that emanates from the outside edges of the layer’s content. You can also set the opacity with the slider.
    Inner Glow Size Specifies the size of a glow that emanates from the inside edges of the layer’s content. You can also set the opacity with the slider.
    Bevel Size Specifies the size of beveling along the inside edges of the layer’s content.
    Bevel Direction Specifies the direction of the bevel, either up or down.
    Stroke Size Specifies the size of the stroke.
    Stroke Opacity Specifies the opacity of the stroke.

  • Intermittent Audio Drop-offs with Airtunes to Apple TV

    A number of other threads have similar problems. iMac 2.8 GHz iTunes 8.1 is connect to an updated ATV via new dual-channel ABS on the "n" band. Still there are audio drop offs with AirTunes as it did with the previous ABS Extreme n and previous version of iTunes. So much so, I just gave up and used the Apple Remote on the iPhone to play ATV. Any suggestions would be appreciated.

    Switching from WEP to WPA/WPA2 personal seems to have totally cured the dropouts for me.
    Also I used an old flying saucer Airport as the receiver via ethernet out for my entreatment center instead of using the AppleTV's wireless.
    Also I had a Panasonic security cam that didn't support WPA so I used another flying saucer Airport via ethernet out as its receiver.
    So now my setup is,
    Airport Extreme in my home office as my main base station with a Motorola ADSL 2200 router feeding it internet.
    Flying saucer Airport via ethernet and a hub feeding my AppleTV, DirecTV DVR, and a Mac mini.
    Another flying saucer Airport via ethernet feeding my Panasonic security cam.
    Airport Express for my bedroom speakers.
    All airports are in bridge mode with the Motorola 2200 DSL modem acting as my router. (this seems to be the only way my Vonage adapter recovers without having to be reset if my DSL goes down)
    I steam music from my 17" Macbook Pro to the AppleTV and Bedroom speakers all day now without any dropouts.

Maybe you are looking for

  • Multiple Home Directories

    I have a OD server running 10.5.2 and and 10.5.2 file server that is a member of the OD. I am curious if this is possible: I'd like local home directories for all of the computers (which i currently have set up in WGM by setting the home dirs to /Use

  • Can't Update or Remove apps, iPhone 4, iOS 7

    iPhone 4, 16 GB, running iOS 7.1.2, not jail broken, iTunes 11.4, Mac OS 10.6.8. I always sync & update via iTunes & USB cable. Lately when I sync iPhone to computer, and update apps, for some reason, available space changes radically- one minute it

  • Adobe Photoshop CS5 12.0.3 X32 Import video frames to layers crashes even with small video.

    I'm running windows 7 with 2 GB of Ram and roughly 2GHz processor, and every time I try to insert a video into photoshop, windows error comes up and says that the program has stopped working and needs to close. Weather it be Large or small videos, th

  • What are the ways to create RESTful webservices to expose backend data?

    Hi All, As far as i know, we can create RESTful webservices using, 1. SAP Netweaver gateway. 2. SAP PI using third party adapter. Please tell me if there is any other ways to create RESTful webservices in SAP. Thanks & Regards, Naseem

  • Trackpad inoperative on login screen

    When I logout of my account or reboot the MacBook Pro the trackpad will not function to allow access to accounts.  I have to plug a USB mouse into the computer to gain access to mouse functions.  What is causing this?