DSL w/831 router configuration questions

Hi all -
- DSL service with 1 static IP address
- DSL modem configured for "bridge mode"
- 831 router
There are some things I don't understand about all this.
#1: In order to make all this work, I need to have the PPPoE stuff configured on the router, yes?
#2: Do I need to have the "interface Dialer1" configured? And if not, can I put the DSL login info in the "interface Ethernet1" section?
#3: Do I need to explicitly set up NAT? I want my internal clients to get IPs on the 10.10.10.0 network and they need to have full Internet access.
#4: I think I don't understand how the routing should be set up.
#5: Any other helpful hints, I'll gladly take!!
Here's my config:
!This is the running config of the router: 10.10.10.1
!version 12.3
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
hostname Router
boot-start-marker
boot-end-marker
logging buffered 52000 debugging
enable secret xxxx
username user password xxxx
no aaa new-model
ip subnet-zero
ip dhcp excluded-address 10.10.10.1
ip dhcp pool CLIENT
import all
network 10.10.10.0 255.255.255.0
default-router 10.10.10.1
dns-server 205.152.xx.xx 205.152.xx.xx
lease 0 2
no ip domain lookup
ip audit notify log
ip audit po max-events 100
ip ssh break-string
no ftp-server write-enable
no scripting tcl init
no scripting tcl encdir
no crypto isakmp enable
interface Ethernet0
description Inside network$ETH-LAN$
ip address 10.10.10.1 255.255.255.0
ip nat inside
no cdp enable
hold-queue 32 in
interface Ethernet1
description Outside network, DSL connection
ip address 72.151.yy.yy 255.255.255.0
ip nat outside
duplex auto
pppoe enable
pppoe-client dial-pool-number 1
no cdp enable
interface FastEthernet1
no ip address
duplex auto
speed auto
interface FastEthernet2
no ip address
duplex auto
speed auto
interface FastEthernet3
no ip address
duplex auto
speed auto
interface FastEthernet4
no ip address
duplex auto
speed auto
interface Dialer1
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp pap sent-username [email protected] password xxxx
ip nat inside source list 102 interface Dialer1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet1 permanent
ip http server
no ip http secure-server
access-list 23 permit 10.10.10.0 0.0.0.255
access-list 102 permit ip 10.10.10.0 0.0.0.255 any
control-plane
line con 0
exec-timeout 120 0
no modem enable
transport preferred all
transport output all
stopbits 1
line aux 0
transport preferred all
transport output all
line vty 0 4
access-class 23 in
exec-timeout 120 0
login local
length 0
transport preferred all
transport input all
transport output all
scheduler max-task-time 5000
end

I've mostly the same config, but eth1 with no ip address and modem NOT in bridge mode! Try this ...

Similar Messages

  • Cisco 3G / 3G Router configuration question

    Hi,
    I am the 1st time to configure the 3G / 4G Cisco router and reviewing the sample configuration.
    Would you mind tell me how can I get the hostname & password?
    Hostname is the telephone number?
    Password is the IME of sim card? how to check?
    interface Cellular0
    description To 3G
    ip address negotiated
    ip mtu 1442
    encapsulation ppp
    shutdown
    dialer in-band
    dialer idle-timeout 100
    dialer string gsm
    dialer-group 1
    async mode interactive
    ppp chap hostname 66203337
    ppp chap password 7 124B534F475F59
    ppp ipcp dns request

    Hello.
    ISP should you provide you the login and password.

  • Cisco 831 Router to Configure VPN Access

    Hello,
    I need assistance in configuring a VPN in a Cisco 831 Router. I do not have any experience in configuring routers and VPN's, and would appreciate if any one could help out.
    I would like to connect three Laptops to the Cisco 831 via Cisco VPN Client. Three laptops must have 10.42.6.x Address assigned by the router on the VPN Connection. They will also need access to the internal network which is 192.168.x.x private network. The Cisco has a Static IP on the Internal Interface and External Interface. I have tried several different ways of doing this, however I must be doing something wrong in my config.
    Any help or suggestions would be appreciated.

    Hi Robert
    You can refer the below link in finding out the exact config to start with.
    do make sure that your Cisco 831 box with the current IOS code installed in it supports the required feature to run the same..
    http://www.cisco.com/en/US/tech/tk583/tk372/tech_configuration_examples_list.html#anchor16
    regds

  • Connecting Timemachine to Verizon DSL modem/wirelss router

    How can I successfully connect my Timemachine to a Verizon GT704WG DSL modem/wireless router? Set-up I tried: The DSL line (reg. phone wire) is connected to the Verizon device. I connected the Timemachine to the router via ethernet. On my Verizon Network (loggin in via the browser) I can see the device connected. But the Timemachine keeps blinking Orange (error I assume). I cannot see the device via my MacBook pro in AirPort Utility (when trying to open TimeMachine). I also cannot click on manual set-up (option not available - grayed out).
    Question: Is it possible to connect Apple's Timemachine to another DSL wireless router via ethernet. Are there setting I must use to make the timemachine available, since the DSL router recognizes the device. How does one set this networking configureation up - or are there other devices I need as an intermitted relay - and will thise hamper troughput?
    PS: My DSL router does not have a firewall set-up for the connection to the Timemachine. I allowed all rules for the device. DHCP is dynamic.
    Any advice is much appreciated.

    Thank you Neturonboy for asking this question and thank you Tesserax for answering it. It's amazing that Verion's site has nothing about this; they do mention the Time Capsule, but nothing about this typical configuration. I have the GT784WNV model DSL modem/router, which is probably similar to yours. As soon as I turned Connection Sharring Off (Bridge Bode) and updated changes it worked.
    However, I couldn't find where to do this at first using Mac OS X Lion. Luckily, I had an older laptop, which had the more familiar looking AirPort Utility version 5.4.2 you're talking about. After I had switched to Bridge Mode, I went back to Lion's version and could easily see where this setting is located. In Lion's (10.7.4) AirPort Utility, click on the image of your Time Capsule (there is no "Manual Setup" button in Lion), then select Network (not Internet), then change Router Mode (not Connection Sharing): to Off (Bridge Mode).
    About Guest Networks:
    Note, if you have a Guest Network, then once you go to Bridge Mode, this feature is turned off; the whole Guest Network tab disappears from the choices under Airport (using the older AirPort Utility). Since these Verizon modem/routers are also wireless, your guests can access the network directly from  Verizon's router instead of going through your Time Capsule. Perhaps having a wireless router feature for your DSL modem makes the Time Capsule's Guest Network option redundant. You can get the network name, and other security information from the label on Verizon's router, but there is also a WPS (Wi-Fi Protected Setup) feature that looks like it might be useful for sharing your network. There's a physical button on the modem and there's a settings page on the routers' web browser accessible settings at 192.168.1.1.. I'm still looking into this.
    Good luck!

  • Problem with route configuration with wireles !

    Dear sir ;
    we have a network consist of a wireless 340 and 2600 router with one ethernet port and a default static route and 2900 catalyst switch with 24 ports , wireless bridge plugged through switch with RJ-45 connector and i would like to connect another wireless circuit through a different location.
    my question is : what kind of route configuration on router should i make to use secondary wireless independent with primary wireless for another network and can i make a configuration for failover ( which means primary line goes down secondary one will be up ) if yes how can i accomplish this ?
    Best Regards

    If I understood correctly you want to have two wireless links to the same location so that if one fails the other will maintain conectivity.
    You can do that two ways.
    1-Configure spanning tree on the wireless bridges and that will shutdown the secondary link until the primary fails.
    2-Another way is to have two routers with two ethernet ports and use a routing protocol so that when one of the links fails all traffic is routed through the other.
    This is a more expensive way but has the advantage of being able to use the bandwidth of both links simultaneosly while in the first case the backup link is shutdown.

  • Router configuration and Internal Hard Drive

    Hi, I was wondering if i installed a new internal hard drive into my computer would i have to reconfigure or reinstall my router? Also a little off topic but should i get a internal hard drive or an internal?

    oh ok so all my router settings would stay the same then right. I thought it would change the settings because the old internal hard drive has everything saved onto it such as my network settings and router configurations. Sorry for questions im still a newbie at this stuff.

  • Problem with Cisco 831 router NAT translation or routing

    Hello,
    I’ve reviewed several post on this forum, very useful, and I think this 831 router config should allow for NAT'ng port 8080 to the ‘inside’ ip address, per this statement below. but my efforts have not been successful, no responses get back to outside client (xx.24.40).   clients on inside can communicate outbound fine. The iis server at .10.3 is definitely up and running on port 8080. I know this is probably a duplicate of other posts but if anyone can pinpoint my error I would really appreciate it!!  
    ip nat inside source static tcp 10.10.10.3 8080 interface Ethernet1 8080
    Here is some debug ip nat output when attemping to connect on port 8080, do not get response back from server to external client (xx.24.40)….
    Feb 03 13:22:49 10.10.10.1 297472: *Mar 2 00:09:31.894: NAT: o: tcp (xx.xx.254.40, 44123) -> (xx.xx.254.128, 8080) [21674]    
    Feb 03 13:22:49 10.10.10.1 297473: *Mar 2 00:09:31.894: NAT: s=xx.xx.254.40, d=xx.xx.254.128->10.10.10.3 [21674]
    Feb 03 13:22:52 10.10.10.1 297474: *Mar 2 00:09:34.906: NAT: o: tcp (xx.xx.254.40, 44122) -> (xx.xx.254.128, 8080) [21678]    
    Feb 03 13:22:52 10.10.10.1 297475: *Mar 2 00:09:34.906: NAT: s=xx.xx.254.40, d=xx.xx.254.128->10.10.10.3 [21678]
    Feb 03 13:22:52 10.10.10.1 297476: *Mar 2 00:09:34.906: NAT: o: tcp (xx.xx.254.40, 44123) -> (xx.xx.254.128, 8080) [21679]    
    Feb 03 13:22:52 10.10.10.1 297477: *Mar 2 00:09:34.906: NAT: s=xx.xx.254.40, d=xx.xx.254.128->10.10.10.3 [21679]
    Feb 03 13:22:58 10.10.10.1 297478: *Mar 2 00:09:40.906: NAT: o: tcp (xx.xx.254.40, 44122) -> (xx.xx.254.128, 8080) [21684]    
    Feb 03 13:22:58 10.10.10.1 297479: *Mar 2 00:09:40.906: NAT: s=xx.xx.254.40, d=xx.xx.254.128->10.10.10.3 [21684]
    Feb 03 13:22:58 10.10.10.1 297480: *Mar 2 00:09:40.906: NAT: o: tcp (xx.xx.254.40, 44123) -> (xx.xx.254.128, 8080) [21685]    
    Feb 03 13:22:58 10.10.10.1 297481: *Mar 2 00:09:40.910: NAT: s=xx.xx.254.40, d=xx.xx.254.128->10.10.10.3 [21685]
    Feb 03 13:23:10 10.10.10.1 297482: *Mar 2 00:09:52.922: NAT: o: tcp (xx.xx.254.40, 44124) -> (xx.xx.254.128, 8080) [21698]    
    Feb 03 13:23:10 10.10.10.1 297483: *Mar 2 00:09:52.922: NAT: s=xx.xx.254.40, d=xx.xx.254.128->10.10.10.3 [21698]
    Feb 03 13:23:13 10.10.10.1 297484: *Mar 2 00:09:55.930: NAT: o: tcp (xx.xx.254.40, 44124) -> (xx.xx.254.128, 8080) [21702]    
    Feb 03 13:23:13 10.10.10.1 297485: *Mar 2 00:09:55.930: NAT: s=xx.xx.254.40, d=xx.xx.254.128->10.10.10.3 [21702]
    Feb 03 13:23:19 10.10.10.1 297486: *Mar 2 00:10:01.934: NAT: o: tcp (xx.xx.254.40, 44124) -> (xx.xx.254.128, 8080) [21709]    
    Feb 03 13:23:19 10.10.10.1 297487: *Mar 2 00:10:01.934: NAT: s=xx.xx.254.40, d=xx.xx.254.128->10.10.10.3 [21709]
    Feb 03 13:23:58 10.10.10.1 297489: *Mar 2 00:10:41.306: NAT: expiring xx.xx.254.128 (10.10.10.3) tcp 8080 (8080)
    538-R1023-C830#sh running-config full
    Building configuration...
    Current configuration : 4329 bytes
    version 12.3
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname 538-R1023-C830
    boot-start-marker
    boot-end-marker
    logging buffered 51200 warnings
    no logging console
    no aaa new-model
    resource policy
    ip subnet-zero
    no ip dhcp use vrf connected
    ip dhcp excluded-address 10.10.10.1
    ip dhcp pool sdm-pool
       import all
       network 10.10.10.0 255.255.255.0
       default-router 10.10.10.1
       dns-server 10.1.18.152
       lease 0 2
    ip cef
    ip domain list sd.cox.net
    ip domain name sd.cox.net
    no ip ips deny-action ips-interface
    no ftp-server write-enable
    crypto pki trustpoint TP-self-signed-75609932
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-75609932
    revocation-check none
    rsakeypair TP-self-signed-75609932
    crypto pki certificate chain TP-self-signed-75609932
    certificate self-signed 01
    <snip>
    interface Ethernet0
    description inside
    ip address 10.10.10.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    interface Ethernet1
    description outside
    ip address dhcp
    ip access-group 101 in
    ip nat outside
    ip virtual-reassembly
    duplex auto
    interface Ethernet2
    no ip address
    shutdown
    interface FastEthernet1
    no ip address
    duplex auto
    speed auto
    interface FastEthernet2
    no ip address
    duplex auto
    speed auto
    interface FastEthernet3
    no ip address
    duplex auto
    speed auto
    interface FastEthernet4
    no ip address
    duplex auto
    speed auto
    no ip classless
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 600 life 86400 requests 10000
    ip nat inside source list 1 interface Ethernet1 overload
    ip nat inside source static tcp 10.10.10.3 8080 interface Ethernet1 8080
    logging trap debugging
    logging 10.10.10.3
    access-list 1 permit 10.10.10.0 0.0.0.255
    access-list 101 permit ip any any
    control-plane
    banner login ^C
    ^C
    line con 0
    login local
    no modem enable
    line aux 0
    line vty 0 4
    privilege level 15
    login local
    transport input telnet ssh
    scheduler max-task-time 5000
    end

    Hi Alain,
    yes, the client i was testing with is on the same subnet as public router ip.  Good thought on the firewall, I will disable any firewall on iis machine (my laptop) and re-test.  will reply with those results on Monday.   ultimately i'm needing to test nat for port 9100 to a printer, I'll add that and test as well, firewall shouldn't be a factor with printer.
    thank you.
    Grant

  • Configuring Airport Extreme by replacing and old router configuration?

    I have seen now a You Tube video explaining the possibility to install Airport Extreme and configuring it by replacing with an old router configuration. This will be my case because I have now a 3Com wireless router but Im waiting for a new Airport Extreme. What I would like to know is how to do that and what connections needed. If I understand well the explanations from YouTube, Airport Extreme must be connected to the internet through the ADSL modem but at the same time the old router must be turned on. It this correct? 

    What manual is that? Is it one that is available on Apple's website? I'm going to do a search for it.
    You won't believe what happened. I just came up to check my email, and the Airport Utility just opened by itself and said it had found my AXn (which it had before also when I tried to configure it like you said to do). I went through the screens again and clicked Update yet again (like I had before) and instead of blinking yellow, the **** thing is solid green. I think I have a ghost in my house!!!
    Well, thank you for all of your help! Do you have any insight into my other question about the AEBSn giving out a solid signal to my MBP, but when I click on Safari, it says that I'm not connected to the internet? I'm wondering if when I was setting up the AEBSn, the internet connection went to my computer instead of the AEBSn. I know I'm not describing this right, but it's like when I got my new iMac and tried to plug in the ethernet from the cable modem, it wouldn't recognize my iMac, but if I plugged it into my MBP it would. I had to reset the cable modem and then plug it in. The signal must have bypassed the AEBSn at some point and gone straight to my iMac (it's hardwired via ethernet cord from back of the AEBSn). It was broadcasting the internet signal at one point after my wife got it set up the first time because I was able to surf wirelessly on my MBP in the basement.
    Message was edited by: Bunky

  • SAP-JEE, SAP_BUILDT, and SAP_JTECHS and Dev Configuration questions

    Hi experts,
    I am configuring NWDI for our environment and have a few questions that I'm trying to get my arms around.  
    I've read we need to check-in SAP-JEE, SAP_BUILDT, and SAP_JTECHS as required components, but I'm confused on the whole check-in vs. import thing.
    I placed the 3 files in the correct OS directory and checked them in via the check-in tab on CMS.   Next, the files show up in the import queue for the DEV tab.  My questions are what do I do next?
    1.  Do I import them into DEV?  If so, what is this actually doing?  Is it importing into the actual runtime system (i.e. DEV checkbox and parameters as defined in the landscape configurator for this track)? Or is just importing the file into the DEV buildspace of NWDI system?
    2.  Same question goes for the Consolidation tab.    Do I import them in here as well? 
    3.  Do I need to import them into the QA and Prod systems too?  Or do I remove them from the queue?
    Development Configuration questions ***
    4. When I download the development configuration, I can select DEV or CON workspace.  What is the difference?  Does DEV point to the sandbox (or central development) runtime system and CONS points to the configuration runtime system as defined in the landscape configurator?  Or is this the DEV an CON workspace/buildspace of the NWDI sytem.
    5.  Does the selection here dictate the starting point for the development?  What is an example scenarios when I would choose DEV vs. CON?
    6.  I have heard about the concept of a maintenance track and a development track.  What is the difference and how do they differ from a setup perspective?   When would a Developer pick one over the over? 
    Thanks for any advice
    -Dave

    Hi David,
    "Check-In" makes SCA known to CMS, "import" will import the content of the SCAs into CBS/DTR.
    1. Yes. For these three SCAs specifically (they only contain buildarchives, no sources, no deployarchives) the build archives are imported into the dev buildspace on CBS. If the SCAs contain deployarchives and you have a runtime system configured for the dev system then those deployarchives should get deployed onto the runtime system.
    2. Have you seen /people/marion.schlotte/blog/2006/03/30/best-practices-for-nwdi-track-design-for-ongoing-development ? Sooner or later you will want to.
    3. Should be answered indirectly.
    4. Dev/Cons correspond to the Dev/Consolidation system in CMS. For each developed SC you have 2 systems with 2 workspaces in DTR for each (inactive/active)
    5. You should use dev. I would only use cons for corrections if they can't be done in dev and transported. Note that you will get conflicts in DTR if you do parallel changes in dev and cons.
    6. See link in No.2 ?
    Regards,
    Marc

  • Can't access router configuration

    I have a wireless router WRT54GC.  It worked fine until I got a new linker.  Now I can neither connect wirelessly from my laptop (although the laptop says the connection is fine).  Nor can I access the router configuration; the URL for the configuration program has changed since the new linker was installed, and I can ping it  successfully, but via browser does not connect.  Hard to do much without getting to the router configuration.

    When you are trying to setup page of your Router are you getting any kind of error message?
    Try to Disable the Firewall and Antivirus on your Router and then check if you are able to access the setup page of your Router, If still not then you can Hardwired a different computer to the router and then try to login to the setup page of your router, if still doesn't work then you can unplug the power from the router, wait for 30sec and then replug the power to the linksys router and then check if you are able to access the setup page of your router.
    If still you are unable to access the setup page of your Router then you can Press and hold the reset button for 30 seconds...Release the reset button...Unplug the power cable from your router, wait for 30 seconds and re-connect the power cable...Now re-configure your router...

  • Can't get to router configuration Web page

    For some reason, I can't bring up the router configuration page (192.168.1.1).  It's always worked in the past.  But today for some reason, when I type in the URL, it hangs and hangs and hangs...  and then just gives me the "Can't access" error message!
    The funny thing is -- the router is working just fine.  I can browse, do E-mail, download files, everything.  Wired or wireless.  I just can't get to the router configuration!
    I've rebooted the router several times.  What would cause this inability to directly access the router's setup page?

    The main causes for this are:
    1) browser incompatibility:  Try a different browser.  Internet Explorer usually works.
    2) JavaScript must be turned on.
    3) Some firewalls will block this.  To test this, temporarily turn off your firewall.  If this corrects the problem, then turn your firewall back on, then open a hole in the firewall, to your router.
    4) Corrupted router firmware.  Since the rest of your router is working, this is probably not the cause.  However, if no other cause is found, you may need to reflash your firmware.
    5)  If your router is the WTR54GS  (note: NOT the WRT54GS)  then your default address is 192.168.16.1
    Also, go to "Command Prompt" and type in "ipconfig"  (no quotes), then hit the "Enter" key.   The "Default Gateway" is your router's address. 
    Message Edited by toomanydonuts on 02-02-200711:02 PM
    Message Edited by toomanydonuts on 02-02-200711:08 PM

  • Visualizing SAP XI routing configuration across the system landscape

    Hi Experts
    Iam facing some challenges in visualizing SAP XI routing configuration across the system landscape (Development, Quality, Production). Basically routing is based on a field (technical target system). Depending on the environment we have different target systems (different Mainframe DB that represent the same target system) configured.
    Any word/excel/ppt/pdf templates or any comments that could help visualizing routing would be highly appreciated.
    Thanks! Santosh

    Hi Santhosh,
    If you are worrieed about how your Business Systems will change when you move from Dev to QA to PROD for the Configuration in your ID, then the answer is simple.
    You can create transport target for your Business System and so when you migrate the ID objects from dev to Qa and so on, the business Systems will be automatically replaced.
    Take a look at this blog,
    /people/sap.india5/blog/2005/11/03/xi-software-logistics-1-sld-preparation
    Regards,
    Bhavesh

  • The TMS configuration is inconsistent and The transport route configuration

    Hi,
    I logged on domain controller in STMS in QA.  I can see the following in STMS as
    " The TMS configuration is inconsistent
      The transport route configuration is  inconsistent"
    Users were able to do transports and there were no issues.
    Transport routes
    DEV>QA>PRD
    TST(which is not active)
    Environment:
    Oracle: 10.2.0.4.0
    Windows NT
    Netweaver 70 ehp1 abap
    Please guide me how to resolve the above issue.
    Thanks and Regards
    Satya

    Hi,
    Everything is tick marked. 
    Please find the output.
    Check Transport Directory                                 03/30/2011  08:34:16
           QA1 CAL - Quality
               Transport Directory
                   bin        
    sap2bksrv\sapmnt\trans\bin
                   Create Test File
                   Read Test File
                   Delete Test File
              buffer     
    sap2bksrv\sapmnt\trans\buffer
                    Create Test File
                    Read Test File
                    Delete Test File
              cofiles    
    sap2bksrv\sapmnt\trans\cofiles
                   Create Test File
                   Read Test File
                   Delete Test File
             data       
    sap2bksrv\sapmnt\trans\data
                  Create Test File
                  Read Test File
                  Delete Test File
             log        
    sap2bksrv\sapmnt\trans\log
                 Create Test File
                 Read Test File
                 Delete Test File
             sapnames   
    sap2bksrv\sapmnt\trans\sapnames
                 Create Test File
                 Read Test File
                 Delete Test File
             tmp        
    sap2bksrv\sapmnt\trans\tmp
                 Create Test File
                 Read Test File
                 Delete Test File
    Thanks and Regards
    Satya

  • Configuration question on css11506

    Hi
    One of our vip with 4 local servers, currently has https. the http is redirected to https.
    Now, my client has problem which a seriel directories need use http, not https. some thing like. quistion:
         1. If there is any possible, I can configure the vip to filter the special directories and let them to use http not https. and rest pages and directories redirect to https?
         2. If not, I can make another vip to use same local servers, but, is possible to only limited to special directories? and with wild code? some like the directories are partially wild coded, something like, http://web.domain/casedir*/casenumber?
         3. if not on both option, is any way I can fix this problem?
    Any comments will be appreciated
    Thanks in advance
    Julie

    I run my Tangosol cluster with 12 nodes on 3
    machines(each machine with 4 cache server nodes). I
    have 2 important configuration questions. Appreciate
    if you can answer them ASAP.
    - My requirement is that I need only 10000 objects to
    be in cluster so that the resources can be freed upon
    when other caches are loaded. I configured the
    <high-units> to be 10000 but I am not sure if this is
    per node or for the whole cluster. I see that the
    total number of objects in the cluster goes till
    15800 objects even when I configured for the 10K as
    high-units (there is some free memory on servers in
    this case). Can you please explain this?
    It is per backing map, which is practically per node in case of distributed caches.
    - Is there an easy way to know the memory stats of
    the cluster? The memory command on the cluster
    doesn't seem to be giving me the correct stats. Is
    there any other utility that I can use?
    Yes, you can get this and quite a number of other information via JMX. Please check this wiki page for more information.
    I started all the nodes with the same configuration
    as below. Can you please answer the above questions
    ASAP?
    <distributed-scheme>
    <scheme-name>TestScheme</scheme-name>
    <service-name>DistributedCache</service-name>
    <backing-map-scheme>
    <local-scheme>
    <high-units>10000</high-units>
    <eviction-policy>LRU</eviction-policy>
    <expiry-delay>1d</expiry-delay>
    <flush-delay>1h</flush-delay>
    </local-scheme>
    </backing-map-scheme>
    </distributed-scheme>
    Thanks
    RaviBest regards,
    Robert

  • Configuration Question on  local-scheme and high-units

    I run my Tangosol cluster with 12 nodes on 3 machines(each machine with 4 cache server nodes). I have 2 important configuration questions. Appreciate if you can answer them ASAP.
    - My requirement is that I need only 10000 objects to be in cluster so that the resources can be freed upon when other caches are loaded. I configured the <high-units> to be 10000 but I am not sure if this is per node or for the whole cluster. I see that the total number of objects in the cluster goes till 15800 objects even when I configured for the 10K as high-units (there is some free memory on servers in this case). Can you please explain this?
    - Is there an easy way to know the memory stats of the cluster? The memory command on the cluster doesn't seem to be giving me the correct stats. Is there any other utility that I can use?
    I started all the nodes with the same configuration as below. Can you please answer the above questions ASAP?
    <distributed-scheme>
    <scheme-name>TestScheme</scheme-name>
    <service-name>DistributedCache</service-name>
    <backing-map-scheme>
    <local-scheme>
    <high-units>10000</high-units>
    <eviction-policy>LRU</eviction-policy>
    <expiry-delay>1d</expiry-delay>
    <flush-delay>1h</flush-delay>
    </local-scheme>
    </backing-map-scheme>
    </distributed-scheme>
    Thanks
    Ravi

    I run my Tangosol cluster with 12 nodes on 3
    machines(each machine with 4 cache server nodes). I
    have 2 important configuration questions. Appreciate
    if you can answer them ASAP.
    - My requirement is that I need only 10000 objects to
    be in cluster so that the resources can be freed upon
    when other caches are loaded. I configured the
    <high-units> to be 10000 but I am not sure if this is
    per node or for the whole cluster. I see that the
    total number of objects in the cluster goes till
    15800 objects even when I configured for the 10K as
    high-units (there is some free memory on servers in
    this case). Can you please explain this?
    It is per backing map, which is practically per node in case of distributed caches.
    - Is there an easy way to know the memory stats of
    the cluster? The memory command on the cluster
    doesn't seem to be giving me the correct stats. Is
    there any other utility that I can use?
    Yes, you can get this and quite a number of other information via JMX. Please check this wiki page for more information.
    I started all the nodes with the same configuration
    as below. Can you please answer the above questions
    ASAP?
    <distributed-scheme>
    <scheme-name>TestScheme</scheme-name>
    <service-name>DistributedCache</service-name>
    <backing-map-scheme>
    <local-scheme>
    <high-units>10000</high-units>
    <eviction-policy>LRU</eviction-policy>
    <expiry-delay>1d</expiry-delay>
    <flush-delay>1h</flush-delay>
    </local-scheme>
    </backing-map-scheme>
    </distributed-scheme>
    Thanks
    RaviBest regards,
    Robert

Maybe you are looking for

  • I need a new hard drive for space - which one??.

    I go online and there are so many different makes. I know I need 2.5", and 7200 for faster drive, but which is the best to get and where from?  Please can someone help?

  • Monitor on off button

    The on-off button popped out.  Tell me how to put it back in.

  • Launching multiple interface at one time

    Can we launch multiple interface at one go? I have scenario .In that scenario I have created a package and defined the multiple stages. After the completion of one stage next step will be launched. In one step I have to populate 5 tables for differen

  • Where can I find equation string.vi?

    I have an exsisting VI that is calling a subVI named equation string.vi and I can't find it. Where can I locate equation string.vi?

  • "copy" command - "pause" or do I have to "stop"

    While copying large files from point A to point B, I at times would like to "Pause" the copying operation to handle some small task on the computer (iMac, 10.7.4, 3.2 GHz, Intel Core i3).  Apparently the only operation I can do is "stop" the copying,