Dynamic provisioning group assignment

Hi,
I have a requirment where the provisioning group for the particular resource has to be decided based on the user selected value in the Resource object form.
I have a drop down in the page having four values a,b,c,d.
If i select the value 4 then it has to go to provisioning gruop AAA. For all other values it has to go to provisioning group BBB.
Can i acheive it using a rule generator? Or adapters has to be written?
Please guide me in this requirment.
Thanks,
Prashanth.

For this case, I typically use a Lookup Definition set the Field Type on the Resource Form to LookupField (and set the properties to include a lookup code).
You can have the code value the actual group name, and the decode value what the user selects. The result is the group name get stored to the resource field.
An example of the Lookup Definition:
Code Decode
BBB A
BBB B
BBB C
AAA D
The only down side to this method, is that when the user selects 'C' and saves the form, when it is viewed later, it may show a value of 'A' because that is the first match for the reverse lookup.
I hope this helps!
Kerry

Similar Messages

  • ISE and WLC dynamic interface group assignment ?

    I have a somewhat large deployment coming up with several WLC dynamic interfaces assigned to an interface group, replicated across for multiple sites.  I understand that ISE can return the VLAN ID to the WLC to place the client in, but if I'm using interface groups, this seems to negate the usefulness of the interface group to load clients across multiple VLANs.  Not only that, but with the number of dynamic interfaces (VLAN ID's), multiplied by the number of sites, would seem to be overwhelming on the ISE side policy configuration.
    Is it possible for ISE to return an Interface name/group to the WLC instead of just a VLAN ID ?
    TIA

    I understand that WLC 7.2 code can now accept the interface group name as a AAA override, which is great, but it doesn't specify the AAA source (ISE vs. ACS).
    This is the example I'm questioning: (they use the VLAN ID only, instead of an interface name)
    http://www.cisco.com/en/US/products/ps10315/products_tech_note09186a0080bba10d.shtml#topic17
    Edit:
    Found the correct Attribute Under "Adv. Attribute Settings" in the Airspace Authorization Profiles (Airespace:Airespace-Interface-Name).

  • Dynamic interface group assignment

    Wir testen aktuell das dynamische vlan assignment mit dem wlc (version 7.3.101) und dem microsoft nps server. das überschreiben der vlan id anhand einer zutreffenden netzwerkrichlinie funktioniert einwandfrei. nun stellt sich die frage, ob das überschreiben auch möglich ist, wenn auf dem wlc für eine ap-group eine interface gruppe anstelle eines einzelnen vlans definiert ist. hat jemand erfahrungen damit gemacht? konkret sieht der aufbau wie folgend aus:
    vlan 100-110 sind in als interface group01 zusammengefasst.
    unter ap groups ist eine ssid mit dieser interface gruppe01 konfiguriert.
    unter wlan ist eine ssid mit: radius server overwrite interface und: allow aaa override konfiguriert.
    auf dem nps gibt es eine zutreffende netzwerkrichtlinie mit radius attribute:
    framed-protocol = ppp
    service-type = Framed
    Tunnel-Medium-Type 802
    Tunnel-Pvt-Group-Id = gruppe01 (Name der Interface Gruppe, analog VLAN)
    Tunnel-Type = VLAN
    --> Wenn wir eine einfache VLAN ID angeben funktioniert es, mit dem Namen der Interface Gruppe funktioniert es nicht.
    Hat jemand erfahrung, ob das zuweisen einer interface gruppe per radius attribut möglich ist?

    Thank you for your answer.
    if i define a single vlan id, everything works fine. but we try to make this work with an interface group instead of a single vlan... i am not shure if this is possible or not.. i just read the following release notes:
    AAA Override Support for Interface Groups
    This release supports AAA override for interface groups.
    This feature extends the current access point group and AAA override architecture where access point groups and AAA override can be configured to override the interface group WLAN that the interface is mapped to. This is done with multiple interfaces using interface groups.
    so if i change the single vlan id from tunnel-private-group-id attribute to the interface group it doesnt work anymore...

  • Static Identity Group Assignment

                       Does anyone know a way to bring in an endpoint with the following attributes?
    Endpoint Policy Name       Static = True
    Static Group Assignment   Static = True
    The 1.2 manual says;
    If the file used for import contains endpoints that have their MAC addresses, and their assigned endpoint profiling policy is the static assignment, then they are not re-profiled during import. 
    To change a dynamic assignment of an endpoint identity group to static, check the Static Group Assignment check box. If the check box is not checked, then the endpoint identity group is dynamic as assigned by the profiler based on policy configuration.
    Statically Profiled Endpoints
    An endpoint can be profiled statically when you create an endpoint with its MAC address and associate a profile to it along with an endpoint identity group in Cisco ISE. Cisco ISE does not reassign the profiling policy and the identity group for statically assigned endpoints.
    A) Does anyone know a way to import from an LDAP database and maintain the Static Group Assignment = True.
    I successfully do an LDAP import of the MAC and Endpoint Group (which comes in as True) but the Static Group Assignment has the Endpoint Group Assignment correct but static is false unchecked.  I don't want these profiling any more.  These are thousands of endpoints and I do not see any way to do a bulk change.  I have tried exporting and re-importing but that doesn't really scale.
    B) Would creation of an endpoint group that is not part of the Profiled endpoint group change the behavior I see above when I do my LDAP import?
    If there were a way to do the bulk selection and change the static property or the Static Group Assignment that would be of huge benefits.  The changes apply to the fields selected within the endpoints while maintaining the MAC property of the endpoint.
    Thanks in advance for any suggestions.

    James,
    That is possible but do you have the dhcp probe enabled and have you thought about setting up an ip helper statement or assigning the ISE node as one of the dhcp servers on the WLC?
    There is a built in check such that if the dhcp class identifier contains MSFT will profile the endpoint as a windows workstation.
    However if this is not the case then you can create the following condition under the Policy Elements > Conditions > Profiling > New Profiler Condition, you will use the create (advanced...) then select NMAP > 135-tcp > then set the operator EQUAL to msrpc.
    Then go under the Microsoft-Workstation and select the option to create a matching identity group (its much easier rather than using the heirarchy option) and set the certainity factor 30. Then add this new condition and set the certainity to 30 also.
    Hope that helps,
    Thanks,
    Tarik Admani
    *Please rate helpful posts*

  • Dynamic VLAN/SSID assignment using 4402/MS IAS

    Greetings,
    In short we have a WLC4402 (50 AP license) and approx 30 1252s LAPs in place. Right now we have three VLANs/SSIDs in place - one for admin, one for teachers and one for students. The WLC uses a MS Windows 2003 server running IAS for PEAP authentication. The clients are Windows XP, the SSID is entered manually based on "pre-designation" of the laptop's "type" (either admin, teacher or student).
    This is working fine. However more and more frequently our users have been "sharing" laptops so a student may need to use a teacher's laptop and vice-versa. In short we would like to use dynamic VLAN/SSID assignment so that if a student does have a teacher's laptop the "student" VLAN/SSID would be assigned to them when log in (and the proper ACLs, QoS policies, etc would be applied)
    We have found documentation on how to perform this with an ACS but is there anything available for this configuration with a MS IAS server.
    Any input/information would be greatly appreciated.
    Joe

    Shaun,
    My LAG - etherchannel interface
    interface Port-channel8
    description WLC-portchannel
    switchport
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 1,3,24-26
    switchport mode trunk
    end
    My 2 WLC Fiber ports:
    Current configuration : 382 bytes
    interface GigabitEthernet7/47
    description CiscoWLC-LAG-Ports
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 1,3,24-26
    switchport mode trunk
    service-policy output autoqos-voip-policy
    qos trust cos
    auto qos voip trust
    tx-queue 3
    bandwidth percent 33
    priority high
    shape percent 33
    spanning-tree bpdufilter enable
    channel-group 8 mode on
    end
    2200-3A#sh run int g7/48
    Building configuration...
    Current configuration : 382 bytes
    interface GigabitEthernet7/48
    description CiscoWLC-LAG-Ports
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 1,3,24-26
    switchport mode trunk
    service-policy output autoqos-voip-policy
    qos trust cos
    auto qos voip trust
    tx-queue 3
    bandwidth percent 33
    priority high
    shape percent 33
    spanning-tree bpdufilter enable
    channel-group 8 mode on
    end
    I use vl1 for ap mgmt, vl3 for hotspot, and vl24-26 for WPA2 clients and wireless voip devices.
    One of my AP switchports on the same switch. I let the trunk port to the AP carry a range of vlan's, and then a manage the vlans assigned to clients with IAS and the WLC.
    interface FastEthernet4/48
    description AP-PoE
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 1-1004
    switchport mode trunk
    service-policy output autoqos-voip-policy
    qos trust cos
    auto qos voip trust
    tx-queue 3
    bandwidth percent 33
    priority high
    shape percent 33
    end
    Jim

  • Provisioning Task Assignment

    There is a provisioning task say 'Provision Resource manually'. In the Assignment tab of the task the Target Type is 'Group User with Least Load'. There is a task assignment adapter attached and variables are mapped and in Ready status. Also there is a group entered into the Group column. So to which provisioning group the task will be assigned? the group which is entered into the group column or to the group returned based on adapter execution?

    adapter return value for key type should be STRING
    adpater return value for key should be LONG
    but in your code you must return group key as string. you can say this is bug. But you have to return string else it will cause exception.
    while returning group id, just typecast to string . this will be working perfect

  • Deprovisioning AD Group Assignment fails when setting MX_INACTIVE

    Hi,
    IdM 7.1 SP5 Patch Level 2
    We have an Identity which has some AD Group privileges assigned to it via a role. So these privileges exist as MX_AUTOPRIVILEGE attributes on the identity.
    If we remove the role, the privileges are removed and the SAP provisioning framework task DeprovisionADSGroupAssignment works ok.
    If we set MX_INACTIVE, de-provisioning is triggered for each repository but the task DeprovisionADSGroupAssignment fails because it cannot determine the DN for the AD groups from the privilege master records.
    My analysis so far has deduced the following:
    The SAP provisioning framework task DeprovisionADSGroupAssignment uses a javascript sap_getGroupDN to determine the DN value for the ad group. It uses the audit record's UserId field to determine which old_id to read from the MXIV_OENTRIES table. The audit record UserId has the format: e.g. #15:DELETE;0;205081 i.e. attribute 15 on our system is (MX_AUTOPRIVILEGE), the operation is DELETE, the checksum is 0 and the OldValuesId is 205081.
    From there the script uses the mskey of the privilege to look up the DN<repository name> attribute on the privilege master. This DN is then used in the To LDAP pass to remove the identity from the AD group.
    So unless you actually remove the privileges from the identity, the values don't exist in the MXIV_OENTRIES table and therefore, the script cannot find the mskey for the privilege and therefore cannot get the DN.
    Does anyone know if setting MX_INACTIVE is supposed to remove roles and privileges before triggering de-provisioning or how this is designed to work?
    Has anyone else de-provisioned AD accounts and groups by just setting MX_INACTIVE?
    Edited by: Paul Abrahamson on Dec 3, 2010 5:54 PM

    We've now set up a scheduled job to pick up all users which should be made inactive on a given day and this job first removes roles and privileges (triggering de-provisioning of AD groups because the privileges are removed) and then after a while sets the MX_INACTIVE attribute.
    Incidentally I also found this [SAP Note 1540835 - LDAP group assignment fails due to ambiguous bchecksum |https://service.sap.com/sap/support/notes/1540835] which 'corrects' some logic in the sap_getGroupDN global script - it now uses context variables instead of reading the MXIV_OENTRIES table etc...

  • Exchange 2013 Dynamic Distribution Groups in Lync 2013

    Working on a new Exchange 2013 Lync 2013 environment.    I'm having trouble getting Dynamic Distribution groups that exist in Exchange to populate in to the Lync Address book.  Currently If I create a normal Distribution list in Exchange,
    it populates in to Lync as I would expect and can be searched and added to a users Contact list.  But for whatever reason the Dynamic distribution groups do not show at all in Lync.  They do show properly in the Exchange & Outlook Client GAL.
     And I can use them to send email to recipients.  I'm stumped and can;t find any documentation that addresses if it is by design or if I have missed something.

    By design it won't work, here is documentation.
    http://technet.microsoft.com/en-us/library/gg398577.aspx
    Lync Server 2013 uses the Distribution List Expansion Protocol (DLX) to expand distribution lists. This protocol also specifies the web service method that is used to get the membership of a distribution list. Microsoft Exchange Server supports dynamic groups
    that do not have members statically assigned to them. Instead, they store queries that are evaluated when the group is expanded. DLX does not support dynamic distribution lists.
    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer".
    SWC Unified Communications

  • Dynamic Distribution Group set conditions by importing text file?

    Exchange 2010 SP2.
    I created a dynamic distribution group via the EMC.  We have populated AD with ExtenstionAttribute1 and ExtensionAttribute2.  I have created the ddg with custom attribute1 value = employee.  What I need to do now is  populate custom attribute
    2 = 00-0001, 00-0002, and so on.  There are about 300 of these numbers I need to add.  I have them in a text file or csv file.  Instead of adding them one by one in the EMC, is there a way to import them via powershell to the existing ddg? 
    The ddg is called All Management Employees.

    If they go from 00-0001 to 00-0300, you could just add them as follows:
    Set-DynamicDistributionGroup <group name> -RecipientFilter "(CustomAttribute1 -eq 'employee') -and (CustomAttribute2 -like '00-0*')"
    However, if you have additional items like this (such as 00-0350, etc), you may need to use the following:
    Set-DynamicDistributionGroup <group name> -RecipientFilter "(CustomAttribute1 -eq 'employee') -and ((CustomAttribute2 -like '00-00*') -or (CustomAttribute2 -like '00-01*') -or (CustomAttribute2 -like '00-02*') -or (CustomAttribute2 -eq '00-00300')"
    Now, if your numbering isn't sequential and it can't be, you would need to add them individually - which may make your search filter unusable, in which case, you may need to create several dynamic groups and add them to a parent group.

  • The business system HRK_005 is not a business system in the group assigned

    Hi there,
    i have a Problem. I want to transport a Scenario from our Consolidation to our Prod System.
    In this Szenario, there are XI and HR Systems included.
    On Consolidation Side:
    XIK_001
    HRK_005
    in Prod
    XIP_001
    HRP_001
    When i now export the whole Scenario from our K System and want to import it to our P Systems the following error occurs:
    The business system HRK_005 is not a business system in the group assigned to production.
    I have no System HRK_005 in production. HRK_005 is in Group Consolidation?!?
    Can someone help here?
    Thanks
    Bjoern

    Oops i spoke with u r key code it bounced back .
    Well i explained standard way to export and import Intergration Directory objects.
    K - Development System ( SLD_Dev)
    P - Production System (SLD _Prod)
    In K - SLD_Dev needs Group -- This is based on the Integration Server (IS) of the K / P XI server.
    IS (K) -- Group1 / IS (P) -- Group2 (All this in the SLD_Dev)
    Assign all BS of K to Group1
    Assign all BS of P tp Group2
    For BS of K specify the target transport as Production BS (P).
    Now goto P (SLD_Prod) create the BS as same in K what you have created in Group2
    Now export from K (Dev) to P(prod)
    am not able to view the link provided.
    Any ways i have listed standard way for transport, hope this helps
    Srini

  • OIM11g r2 - AD (ICF -11.1.1.5 version) error provisioning groups

    Hi,
    I have upgraded 9.1.1.7 version of the connector to 11.1.1.5 version.
    I am able to provision users to AD and reconcile the data from AD.
    Have couple of issues
    1. Unable to provision group info into AD
    Error from the connector server (Trace enabled)
    7/3/2013 4:05:47 PM  <VERBOSE>: Class-> ActiveDirectoryUtils, Method -> getADSPathname, Message -> Method Entered. Method Paramter: provider = LDAP, serverName = <hostname>, ActiveDirectoryConfiguration
    7/3/2013 4:05:47 PM  <VERBOSE>: Class-> ActiveDirectoryUtils, Method -> getADSPathName, Message -> Method Exiting. Returning IADsPathName with path = LDAP://<hostname>/CN=\\\<group dn>
    7/3/2013 4:05:47 PM  <VERBOSE>: Class-> ActiveDirectoryUtils, Method -> GetFullPath, Message -> Method Exiting. Return value = LDAP://<hostname>/<groupdn>
    7/3/2013 4:05:47 PM  <VERBOSE>: Class-> ActiveDirectoryUtils, Method -> GerLDAPPath, Message -> Method Exiting. Return value =  LDAP://<hostname>/<groupdn>
    7/3/2013 4:05:47 PM  <INFORMATION>: Class-> ActiveDirectoryUtils, Method -> GetDirectoryEntry, Message -> Method Entered. Parameter: path = LDAP://<hostname><groupDN>, ActiveDirectoryConfiguration
    7/3/2013 4:05:47 PM  <VERBOSE>: Class-> ActiveDirectoryUtils, Method -> GetDirectoryEntry, Message -> Using the auth type as Secure
    7/3/2013 4:05:47 PM  <INFORMATION>: Class-> ActiveDirectoryUtils, Method -> GetDirectoryEntry, Message -> Creating Directory Entry with path: LDAP://<hostname>/CN=\\\<Group DN>, DirectoryAdminName = <Userid> , DirectoryAdminPassword = ***********, authtype = Secure
    7/3/2013 4:05:47 PM  <ERROR>: Class-> ActiveDirectoryUtils Method -> GetDirectoryEntry, Message -> Exception occured during the creation of directory entry.
    7/3/2013 4:05:47 PM  <ERROR>: Class-> ActiveDirectoryUtils Method -> GetDirectoryEntry, Message -> Exception Message : There is no such object on the server.
    7/3/2013 4:05:47 PM  <ERROR>: Class-> ActiveDirectoryUtils Method -> GetDirectoryEntry, Message -> Exception Stack Trace :    at System.DirectoryServices.DirectoryEntry.Bind(Boolean throwIfFail)
       at System.DirectoryServices.DirectoryEntry.Bind()
       at System.DirectoryServices.DirectoryEntry.get_NativeObject()
       at Org.IdentityConnectors.ActiveDirectory.ActiveDirectoryUtils.GetDirectoryEntry(String path, ActiveDirectoryConfiguration configuration) in C:\Documents and Settings\PSOORI\Desktop\idc\bundles\dotnet\ActiveDirectory\ActiveDirectoryConnector\ActiveDirectoryUtils.cs:line 1423
    ConnectorServer.exe Error: 0 : Org.IdentityConnectors.Framework.Common.Exceptions.ConnectionFailedException: Unable to get the Directory Entry
       at Org.IdentityConnectors.ActiveDirectory.ActiveDirectoryUtils.GetDirectoryEntry(String path, ActiveDirectoryConfiguration configuration) in C:\Documents and Settings\PSOORI\Desktop\idc\bundles\dotnet\ActiveDirectory\ActiveDirectoryConnector\ActiveDirectoryUtils.cs:line 1456
       at Org.IdentityConnectors.ActiveDirectory.CustomAttributeHandlers.UpdateDeFromCa_OpAtt_Groups(ObjectClass oclass, UpdateType type, DirectoryEntry directoryEntry, ConnectorAttribute attribute) in C:\Documents and Settings\PSOORI\Desktop\idc\bundles\dotnet\ActiveDirectory\ActiveDirectoryConnector\CustomAttributeHandlers.cs:line 454
       at Org.IdentityConnectors.ActiveDirectory.CustomAttributeHandlers.UpdateDeFromCa(ObjectClass oclass, UpdateType type, DirectoryEntry directoryEntry, ConnectorAttribute attribute) in C:\Documents and Settings\PSOORI\Desktop\idc\bundles\dotnet\ActiveDirectory\ActiveDirectoryConnector\CustomAttributeHandlers.cs:line 296
       at Org.IdentityConnectors.ActiveDirectory.ActiveDirectoryUtils.AddConnectorAttributeToADProperties(ObjectClass oclass, DirectoryEntry directoryEntry, ConnectorAttribute attribute, UpdateType type) in C:\Documents and Settings\PSOORI\Desktop\idc\bundles\dotnet\ActiveDirectory\ActiveDirectoryConnector\ActiveDirectoryUtils.cs:line 701
       at Org.IdentityConnectors.ActiveDirectory.ActiveDirectoryUtils.UpdateADObject(ObjectClass oclass, DirectoryEntry directoryEntry, ICollection`1 attributes, UpdateType type, ActiveDirectoryConfiguration config) in C:\Documents and Settings\PSOORI\Desktop\idc\bundles\dotnet\ActiveDirectory\ActiveDirectoryConnector\ActiveDirectoryUtils.cs:line 400
       at Org.IdentityConnectors.ActiveDirectory.ActiveDirectoryConnector.Update(UpdateType type, ObjectClass oclass, ICollection`1 attributes, OperationOptions options) in C:\Documents and Settings\PSOORI\Desktop\idc\bundles\dotnet\ActiveDirectory\ActiveDirectoryConnector\ActiveDirectoryConnector.cs:line 1639
       at Org.IdentityConnectors.Framework.Impl.Api.Local.Operations.UpdateImpl.Update(ObjectClass objclass, Uid uid, ICollection`1 replaceAttributes, OperationOptions options) in c:\ADE\aime_icf\icf\framework\dotnet\FrameworkInternal\ApiLocalOperations.cs:line 1377
       at Org.IdentityConnectors.Framework.Impl.Api.Local.Operations.ConnectorAPIOperationRunnerProxy.Invoke(Object proxy, MethodInfo method, Object[] args) in c:\ADE\aime_icf\icf\framework\dotnet\FrameworkInternal\ApiLocalOperations.cs:line 244
       at ___proxy1.Update(ObjectClass , Uid , ICollection`1 , OperationOptions )
       at Org.IdentityConnectors.Framework.Impl.Server.ConnectionProcessor.ProcessOperationRequest(OperationRequest request) in c:\ADE\aime_icf\icf\framework\dotnet\FrameworkInternal\Server.cs:line 609
        DateTime=2013-07-03T23:05:47.5641413Z
    2. When reconciliing, I am getting blank data into the process form (groups) - Event shows the group data. (Groups lookup have relavant group info).
         The number of blanks are equal to the number of groups reconciled.
    Any clues on these will help.
    Thanks
    Vicky

    Hi,
    One more behaviour I have noticed, I have noticed only for the users with group name starting with  "+", provisioning and reconciliation are failing.
    The special character "+" is giving the problem.
    Did anyone have faced this kind of behaviour.
    Thanks
    Vicky

  • Dynamic Distribution Group via csv file and Recipient Filter

    Hello,
    I am trying to create powershell command that will read a CSV file for "Name" and "Dept" and create a Dynamic Distribution Group based on the following Recipient Filter.
    Import-CSV Dist.csv | ForEach-Object {New-DynamicDistributionGroup -Name $_.Name -RecipientFilter {((((((Department -like $_.Dept) -and (RecipientType -eq 'UserMailbox'))) -and (UserAccountControl -ne 'AccountDisabled, NormalAccount'))) -and (-not(Name -like
    'SystemMailbox{*')) -and (-not(Name -like 'CAS_{*')))}
    I keep getting an error that "Missing closing '}" in statement block Char:314.  I added a "}" at the end of the command but then the command fails to read the .csv file.
    Assistance would be greatly appreciated to determine what I am missing.  I have over 100 Dynamic Distribution list to create.
    Cheers

    You're definitely missing a closing curly bracket.
    You have a lot of superfluous parentheses in that expression.  You could certainly simplify it.
    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

  • Dynamic Distribution Groups question

    Can I create a dynamic distribution group based on Exchange Custom Attributes, specifically extensionAttribute6? I haven't used dynamic distribution groups yet, but now we have a need.

    Hello,
    Yes, it is possible. You can create dynamic distribution group using ConditionalCustomAttribute6 parameter: http://technet.microsoft.com/en-us/library/bb125127(v=exchg.150).aspx.

  • Dynamically update grouping of store items - Sencha Touch

    how can I dynamically update grouping of store items? Please help

    Please follow the steps:
    set gouper again,
    store.setGrouper({
        groupFn : function(record) {
            return record.get('fieldname');
    Gracie

  • Report User (groups) assigned to Bundles

    Hi,
    i need a report of users or user groups assigned to Bundles. I can create a report of Workstations assigned to Bundles. But the users are LDAP users, so they're not available in the user database of ZCM? Is there an option to report Bundles and there assigned LDAP Users or User Groups?
    Regards,
    Patrick

    petjez,
    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.
    Has your problem been resolved? If not, you might try one of the following options:
    - Visit http://www.novell.com/support and search the knowledgebase and/or check all
    the other self support options and support programs available.
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.novell.com)
    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.novell.com/faq.php
    If this is a reply to a duplicate posting, please ignore and accept our apologies
    and rest assured we will issue a stern reprimand to our posting bot.
    Good luck!
    Your Novell Forums Team
    http://forums.novell.com

Maybe you are looking for