Enabling DVR in FMS4.5

I have a livevent for which I want to enable DVR.  The event name is liveevent, but when I stream live event it does not show rewind button on player though event plays fine. I am using HDS and this is the URL provided to player http://servername/hds-live/livepkgr/_definst_/liveevent/livestream.f4m
What  might be the problem?
My manifest files look like below
Manifest.xml
==========
<manifest xmlns="http://ns.adobe.com/f4m/2.0">
  <baseURL>http://servername/hds-live/livepkgr/_definst_/liveevent/</baseURL>
<dvrInfo  windowDuration="-1"/>
  <media href="livestream.f4m" bitrate="650"/>
</manifest>
Events.xml
===========
<Event>
    <EventID>liveevent</EventID>
    <Recording>
        <FragmentDuration>4000</FragmentDuration>
        <SegmentDuration>10000</SegmentDuration>
</Recording>
</Event>
Application.xml
===========
<Application>
     <HDS>
        <Recording>
            <FragmentDuration>4000</FragmentDuration>
            <SegmentDuration>16000</SegmentDuration>
            <DiskManagementDuration>4.5</DiskManagementDuration>
        </Recording>
    </HDS>
    <StreamManager>
        <Live>
            <!-- When enabled, the server will assume that incoming live streams have -->
            <!-- timestamps that are based on an absolute clock, such as a SMPTE time -->
            <!-- signal contained within the encoder's input source.                  -->
            <!-- Default is false.                                                    -->
            <AssumeAbsoluteTime>true</AssumeAbsoluteTime>
            <!-- Allow take over so that encoders that go down (for some reason) and  -->
            <!-- and come back up can immediately republish.                          -->
            <PublishTimeout>0</PublishTimeout>
            <!-- When enabled along with AssumeAbsoluteTime, the server will          -->
            <!-- assume that incoming live streams will always maintain the           -->
            <!-- timestamps based on an absolute clock across server and stream       -->
            <!-- restarts.                                                            -->
            <!-- Default is true.                                                     -->
            <AdjustForRecordingRollover>false</AdjustForRecordingRollover>
        </Live>
    </StreamManager>
</Application>

I got it working. I had missed these lines from http://help.adobe.com/en_US/flashmediaserver/devguide/WSd391de4d9c7bd609-52e437a812a3725df a0-8000.html#WS8c0554f47ab8e40d-7ee0c1d6131f3c40b56-8000
"Click Save Manifest and save the file as liveevent.f4m to rootinstall/webroot.
The media player requests this file from a web server. This tutorial saves the file to rootinstall/webroot, but the file can be served from any location on any webserver. This file does not need to live on Flash Media Server. This file can also have any name."
The idea is to have liveevent.f4m file serve livestream.f4m file..its confusing while reading for 1st time...
My liveevent.f4m is like below and is getting served from apache...
<manifest xmlns="http://ns.adobe.com/f4m/2.0">
  <baseURL>http://server/hds-live/livepkgr/_definst_/liveevent</baseURL>
  <dvrInfo windowDuration="60"/>
  <media href="livestream.f4m" bitrate="700"/>
</manifest>

Similar Messages

  • Why can't I connect to DVR over Internet?

    Can anyone recognize why I amy not be able to connect to a web enabled DVR (80) over the internet?
    I can reach it on the LAN, and port 80 is enabled. DVR = 10.0.0.7
    All other devices connect over the internet just fine.
    Here a part of the config.  
    ip dhcp excluded-address 10.0.0.0 10.0.0.9
    ip dhcp pool POOL
       network 10.0.0.0 255.255.255.0
       dns-server 4.2.2.2 8.8.8.8
       domain-name 10.0.0.1
       default-router 10.0.0.1
       lease 14
    interface FastEthernet0/0
    description Gateway Router to ISP Router
    ip address <GLOBAL-CE-IP> <GLOBAL-MASK>
    ip nat outside
    duplex auto
    speed auto
    interface Serial0/0
    no ip address
    shutdown
    no fair-queue
    interface FastEthernet0/1
    description Uplink to Switch
    ip address 10.0.0.1 255.255.255.0
    ip nat inside
    speed 100
    full-duplex
    router rip
    network 10.0.0.0
    ip nat inside source list 101 interface FastEthernet0/0 overload
    ! *** Access to DVR IP 10.0.0.7 ***
    ip nat inside source static udp 10.0.0.7 80 <GLOBAL-CE-IP> 80 extendable
    ip nat inside source static tcp 10.0.0.7 80 <GLOBAL-CE-IP> 80 extendable
    ip classless
    ip route 0.0.0.0 0.0.0.0 <GLOBAL-PE-IP>
    no ip http server
    access-list 101 remark *** Local subet for NAT with the Fa0/0 ***
    access-list 101 permit ip 10.0.0.0 0.0.0.255 any

    Are you saying, something like this to allow the following:
       established connections from the inside
       incomming www/80 to DVR 10.0.0.7
       incomming telnet & ssh
    2600 Router
    interface FastEthernet0/0
    description Gateway to ISP Router - OUTSIDE INTERFACE
    ip address 24.X.X.X 255.255.255.252
    ip nat outside
    ip access-group 102 in
    interface FastEthernet0/1
    description Uplink to Switch - INSIDE INTERFACE
    ip address 10.0.0.1 255.255.255.0
    ip nat inside
    ip nat inside source list 101 interface FastEthernet0/0 overload
    ip route 0.0.0.0 0.0.0.0 24.X.X.X
    access-list 101 remark *** Local subet for NAT with the Fa0/0 ***
    access-list 101 permit ip 10.0.0.0 0.255.255.255
    access-list 102 remark *** Traffic Entering 10.0.0.0 Network ***
    access-list 102 deny ip any any
    access-list 102 permit tcp any 10.0.0.7 0.0.0.0 eq 80
    access-list 102 permit udp any 10.0.0.7 0.0.0.0 eq 80
    access-list 102 permit tcp 10.0.0.0 0.255.255.255 any eq telnet
    access-list 102 permit tcp 10.0.0.0 0.255.255.255 any eq ssh
    access-list 102 permit tcp 10.0.0.0 0.255.255.255 any eq established
    end

  • DVR Best Practice

    We have Adobe Media Server 4.5
    What's the best way to get all HDS-LIVE streams to enable dvr without having to create a f4m file for each stream? We are currently using the livepkgr's created f4m file at http://localhost/hds-live/livepkgr/_definst_/testevent/teststream.f4m however DVR isn't enabled. I tried making a manifest.xml file but it only effects the f4m generated at http://localhost/hds-live/livepkgr/_definst_/testevent.f4m. This would be fine but if there is more than one stream I don't see any documentation on how to limit the media tags down to the stream you want to view. We do single bitrate streaming currently. Any help is greatly appreciated.

    Hello,
    I'd ask in the Windows forum on Microsoft Community.
    Karl
    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer.
    My Blog:http://unlockpowershell.wordpress.com
    My Book:Windows PowerShell 2.0 Bible
    My E-mail: -join ('6F6C646B61726C40686F746D61696C2E636F6D'-split'(?<=\G.{2})'|%{if($_){[char][int]"0x$_"}})

  • Can my 2010 unibody support broadband speeds of 10gb-80gb

    Ive just moved house and Im now able to get up to 80GB download speeds. Will my mac be able to take advantage of this?

    Welcome to Apple Support Communities.
    I think you probably mean 80Mbit/sec.
    80GByte/sec is the stuff of Internet 2 backbones, university research labs, and the military. But I digress...
    And the short answer is, 'One MacBook? UM, NOT REALLY - BUT maybe your HOUSEHOLD can take advantage of the speed'.
    It gets a bit technical, but here goes:
    (And if you want a fuller picture on Ethernet specs and speeds and standards, look here: http://www.tomshardware.com/forum/35431-42-speed-matters-ethernet-mbps-gbps-beyo nd)
    Your 2010 MacBook supports 802.11n Ethernet capability. That's called 'Gigabit' (1000Mbit/sec theoretical maximum data transfer speed using a wired Ethernet RJ45 connection, and in the neighborhood of up-to an advertised 450Mbit/sec maximum wireless speed per device with certain routers from certain vendors, and maybe 900Mbits/sec throughput on multiple channels and multiple devices (still an advertised max of about 450Mbit/sec per device, although 150Mbit/sec on a single device is far more realistic) on WiFi.
    The digital world is just beginning to embrace (and ship actual products) supporting 802.11ac standard, referred to as 'Gigabit WiFi', which will support up to 1750Mbits/sec total throughput on multiple 802.11ac-enabled devices. (Dlink claims that here 1300Mbit ac + 450Mbit n)
    http://www.dlink.com/us/en/home-solutions/connect/routers/dir-865l-cloud-router- 5700 WiFi.)
    http://www.pcworld.com/businesscenter/article/254616/80211ac_gigabit_wifi_what_y ou_need_to_know.html
    So, 1750Mbits/sec is 1.7Gbit/sec, and STILL about 1/40th of what that 80Gbit connection is theoretically capable of providing. If you have all 802.11ac-enabled devices and an 802.11ac-enabled wireless router. On a good day. When the electron gods are smiling.
    What the heck does that all mean in plain language?
    If you have multiple high-bandwidth-capable devices sharing a single incoming fiber optic (I'm assuming) line:
    With the appropriate wired/wireless router and
    a game system or two
    a few high-end computers
    a few wifi-enabled iDevices or Android devices
    a couple of wifi-enabled DVRs
    and several smart HDTV's
    ALL STREAMING HD VIDEO AND HD MUSIC AND DOWNLOADING TORRENTS ALL AT THE SAME TIME,
    THEN you can PROBABLY see some benefit from a really fast fiber optic connection, like 80Mbit/sec
    Software update download speeds will be fabulous, except during the first weeks of release of any new product, when the available bandwidth of the software vendor will limit your effective speed.
    What about all of those weasel-words I used, like Probably and Maybe and Theoretical?
    An 80Mbit/sec connection ABSOLUTELY WILL WORK!
    Fabulously.
    As long as some contractor with a backhoe doesn't wipe out your neighborhood fiber connection, you'll never experience any buffering and no data hiccups, ever.
    You'll be able to brag to everyone about your results.
    But you won't be getting your money's worth.
    If all the offerings are available at the exact same price, go for the top, but beware of 'promotional' prices and bundles for a limited time that suddenly expire without notice, leaving you stuck with high-end service you can't fully utilize at a high-end price.
    Unless you're a in a college apartment with 5 other high-bandwidth-consuming-roommates, or a high-end retailer of computers and entertainment systems today, or you're personally uploading a gigabyte of data or more every day, a *10Mbit/sec down+1Mbit/sec upload or *20Mbit/sec download+1Mbit/sec upload connection will likely provide you with the same experience. *among the lower-cost offerings my local fiber provider has currently.
    At somewhat less cost.
    And if you DO upload lots of stuff everyday, maybe a *20Mbit download+3Mbit upload connection would be worthwhile.
    When your needs change (newer/faster/better computers, iDevices, friends/roommates, and/or entertainment systems), you can always upgrade to a faster router and a faster connection.
    Did that help???
    Perspective:
    I'm currently on a 3Mbit/sec download+0.5Mbit upload DSL line through um, 'Deathstar, Inc.', and I have six wireless devices connected with streaming capability on a D-Link DIR655 router using 2.4Ghz only (the more crowded wireless frequency). We can reliably stream Standard Def (simply because I don't own any HD devices yet) video on any two or three of them (two MacBooks, an iPad 2, and a Wii simultaneously with rare buffering (once or twice in half-an-hour).
    My son's college apartment has 20Mbit down/3Mbit upload. He has a mid-2009 MacBook Pro, and find it more than adequate. He downloads about (obviously) about 7-times faster than I do. What takes me an hour takes him 10 minutes or less.
    Message was edited by: kostby

  • Connecting FLME with DVRCast

    Hi, I am trying to set up DVR streaming using FLME. I'm following this tutorial:
    http://www.longtailvideo.com/support/jw-player/jw-player-for-flash-v5/12398/enabling-dvr-s treaming
    I'm up to Step 2,
    I put in the following information into the FLME:
    FMS URL: rtmp://222.222.222.222/dvrcast_origin
    Stream: mp4:sample.f4v
    Then click 'Connect' , but I get an error "Failure to connect to primary server. Please verify that your server URL and application name are valid and that your internet connection is working and retry". My server is a 32-bit windows 2007 VPS , with FMS running.
    I don't know if I set up the DVR Cast application correct. All I did was copy the dvrcast_origin into the installationdirectory/applications, then I started a new instance of dvrcast_origin with _definst_...
    Also, I am running the trial version of FMS, and DVR needs FMIS. Is there a way I can just run FMIS?
    Please

    Ok FLME was doing VP6 publishing the whole time.
    I tried the DVR sample player and it shows the stream!! but only for a few seconds.. Perhaps that is what it's meant to do. Anyway This is the debug output which happened over a period of a few seconds:
    Flash Player Version: WIN 10,2,152,32
    Creating Stream
    Handle DVR Result Called
    RollingWindow (sec): -60
    NetStream.Play.Reset
    NetStream.Play.Start
    NetStream.Play.Stop
    DS onMetaData called...
    NetStream.Buffer.Flush
    NetStream.Buffer.Full
    NetStream.Play.Complete
    NetStream.Buffer.Empty
    What does NetStream.Buffer.Full mean?
    I still don't get why the code wont work.
    This is the instructions to installing DVR:
    1.  Unzip DVRcast 1.2.zip. - Done
    2.  Go to   DVRCast1.2\adobe\fms\samples\applications. Place dvrcast_origin in the origin server's application folder and dvrcast_edge in the edge server's application folder for the 2-tier set up. - Only placed dvrcast_origin
    3.  Install Flash Media Live Encoder(FMLE) 3.0.  - Done on home computer
    4.  Install Flash component FLVPlayback 2.5 (Refer to DVRCast1.2\adobe\fms\samples\FLVPlayback 2.5.0.24\adobe\fms\documentation\flvplayback_2.5_install.pdf) - Not done as I don't have Flash CS4.
    5.  Restart Flash Media Server(FMS) 3.5.3 server. - Done
    6.  Specify FMS URL and Stream name in FMLE, for example
                    FMS URL: rtmp://localhost/dvrcast_origin - Done
                    Stream: live1 - Done
    7.  Hit the "Start" button to start publishing. - Done
    8.  Use the DVRControllerSync.swf from the DVRCast1.2\adobe\fms\samples\DVRControllerSync to record the streams. - What exactly do I do here? This folder just contains a shockwave flash object file..
                    a. Specify the name of the origin server for example  rtmp://localhost/dvrcast_origin. Connect
                    b. Specify the name of the streams to record. The stream name should be the same as the one being published by FMLE or ingest app.
            c. Set the rolling window size (in minutes). (Refer to flashmediaserver_3.5_dvrcast_1.2.pdf to understand its usage)
                    d. Hit 'Start DVR' to record the streams.
    9.  To playback the dvr stream from FLVPlayback component, set these parameter as follows: - I figured this was part of the html code.
                    isDVR = true
                    source = "rtmp://localhost/dvrcast_origin/live1.flv";

  • How do I get the 6th tuner enabled on my X1 DVR?

    Just had a nightmare contractor install for my X1 upgrade. One thing that is evident is that I can only record 4 shows simultaneously and when I go into the diagnostics menu, only 5 tuners appear to be enabled.
    How can I get my X1 DVR box updated? It's a PX013AN.

    ComcastAndrew wrote:
    Skyhawkdriver, just a reminder, you have Xi3 boxes and they use a tuner off the DVR.Yes, totally get that.  I have 3 Xi3 companion boxes, so what is the max number of concurrent recordings I can have going?  If each of those are on and viewing live TV, then I should have 3 remaining tuners for use by the DVR, correct?   Do the companion boxes have to be powered off completely or they will use a tuner?  If a recording is set at/by a companion box, does the tuner used by the companion box perform the recording? Looking at the diagnostic menu now, it looked like 5 of the tuners were showing active and locked and one was not (only have 4 boxes and no recordings are active). How can I tell whether or not the 6th tuner is actually working?   See the attached pic.

  • How to enable second HD DVR for remote access?

    I easily got my first HD DVR setup for remote access and it worked perfetly for 1 day, then it stopped working.  After 2 hours on the phone with tech support, we got it to work again.  However, we were unable to get my second DVR setup.  He said that I could only have one DVR setup for remote access, is that true?  If not, any assistance would be much appreciated. 
    Thank you!

    glcockrum wrote:
    I easily got my first HD DVR setup for remote access and it worked perfetly for 1 day, then it stopped working.  After 2 hours on the phone with tech support, we got it to work again.  However, we were unable to get my second DVR setup.  He said that I could only have one DVR setup for remote access, is that true?  If not, any assistance would be much appreciated. 
    Thank you!
    Are you speaking of Remote Access from the Web?  ...or from a mobile phone?
    For Web Access it is absolutely NOT TRUE!
    I have TWO DVRs.  I can access both remotely from the web and schedule or delete recordings.
    The tech MAY have been speaking of (or confused about) the MULTI-ROOM capability that the DVR's have.
    Only one of the DVRs can be (and is) a Home Media (or Multi-Room) DVR, and therefore can share recordings with my other NON-DVR STB and communicates with any computer on my home network for PC-based Audio, Vieo and Image files, as well as connecting to the certain Internet video streaming sites.
    The other DVR is a standalone machine is this regard, but regardless, it still has remote access to control it from the Web.
    (I do not know anything about the Remote Access from a mobile phone capability, since I do have a Verizon Wireless contract.  THAT Remote Access may indeed be limited to just a single DVR.)

  • XG1-A DVR has HDMI inputs how do I enable or control them I need this feature.

    I currently have a separate Home theater system that has no HDMI connections so I run either a Toslink ( optical) or RCA  type digital connection which requires me to disconnect the HDMI and the Digital Audio connections and reconnect if I want to switch from teh DVR to the Blu ray player and again if wanting to use my Sony Network Streaming Media player, which si quite annoying.Having the 2 HDMI inputs solves this issue as HDMI carries both Video and up to 7.1 channels of digital audio I can connect the streaming player and the Blu ray to the XG1-A box and then us the HDMI and Digital Optical out of that to connect to the HD TV and the audio system.But I have seen nothing about it, Actually I have yet to find a manual at all that talks about the XG1-A Any Room Main DVR period.This model is yet to be listed on the Xfinity site as far as I can tell.I do know it is a Arris/Motorola and bot one of the Pace units though.

    Spudnickski wrote:
    I currently have a separate Home theater system that has no HDMI connections so I run either a Toslink ( optical) or RCA  type digital connection which requires me to disconnect the HDMI and the Digital Audio connections and reconnect if I want to switch from teh DVR to the Blu ray player and again if wanting to use my Sony Network Streaming Media player, which si quite annoying.Having the 2 HDMI inputs solves this issue as HDMI carries both Video and up to 7.1 channels of digital audio I can connect the streaming player and the Blu ray to the XG1-A box and then us the HDMI and Digital Optical out of that to connect to the HD TV and the audio system.But I have seen nothing about it, Actually I have yet to find a manual at all that talks about the XG1-A Any Room Main DVR period.This model is yet to be listed on the Xfinity site as far as I can tell.I do know it is a Arris/Motorola and bot one of the Pace units though.How many HDMI inputs does your receiver have? Based on your post it is not HDMI capable at all.

  • New DVR, Can't Recognize Existing ESata Drive/Prog​rams

    I had a Motorola 7216 DVR box that had an external ESata drive.  The box had three issues:  froze 2-3 times a day for maybe 30 seconds, sound "clipping" during loud sections of shows/movies, and I could never get the Android app or web app to connect to the DVR.  So, I received a new 7232 DVR today.  Prior to disconnecting the old, I did the proper method of ejecting of the ESata Drive.  
    I hooked up the new DVR, and (possibly mistakenly) hooked up the ESata drive as well before booting it up the first time.   Did the initialization, all went well.   Went through the routine of adding ESata, rebooted, didn't recognize the drive.   Realize I maybe shouldn't have plugged it in, so unplugged ESata cord, rebooted, did Set-Top Box Auto Correct, then went through the proper routine to add external storage.   However, when rebooting, the box blinks one light for 30 seconds, then the entire display lights up, then it reboots, repeating this routine ad infinitum (nothing ever displays on the TV).   
    So, thinking I got a bad box, I hook up the old DVR, get it working, and then run the add ESata routine.  It now is in the same infinite loop as the old box (for 30 minutes now as I type).  
    Removing the ESata, and rebooting, back to normal operation, though without ESata and all of the recorded shows.  
    Any ideas?   Do you think my "mistake" in hooking up the ESata drive to the new box right off the bat might have messed up the drive?   I'm ordering an ESata to Sata cable so I can hook up the drive to my PC and see if it's accessable.  Maybe I can reformat it, knowing we'll lose all our programs (actually, my wife's programs......no big deal to me )
    Or does it take a long time to initialize an existing ESata drive with lots of programs on it?  
    Solved!
    Go to Solution.

    Greetings, armond_in_nj!
    Thanks for your message responding to my plea for help!
    OK.... Finally have had time to try everything again AND make notes along the way.
    I have a Motorola STB, model HD DVR QIP 7216 P2 500GB.
    I have a Western Digital external eSata hard drive, model  WDBABT0010HBK-NESN – 1TB (on the "approved" list).
    And yes, I have tried everything mentioned in the post by "steveKane" just above my original. See below at the end for what happened when I tried to re-format my WD drive on my desktop PC.
    When I first got my WD external HD several months ago, I had to call Verizon support to get the DVR to recognize the Western Digital external HD, but we finally got that fixed and all was fine (i.e., programs recording to external HD, status visible under DVR/Recorder Status using my remote). Then, around mid-november, when I would schedule programs to record, either when I was asleep or at work, when I went to view them later, often times one program was broken into 2 or more segments. Then a little later, sometimes while watching a recorded program, the DVR would just freeze. I would reset the Set Top Box (STB) and could continue watching the program. But this all got worse and worse and, finally, I called tech support. After a frustrating hour with a tech support person, who declared everything was fine with my STB because I could press RECORD and the DVR would record a short segment of programming. During that hour conversation, we had reset the STB more than 10 times. I finally asked to speak with this technician's supervisor, who finally agreed with me that the STB needed replacing. When I received the new STB, it would not function at all. So.... another call to support, more attempts on their end to re-set the STB, and finally they agreed that I needed yet another new STB. When that arrived, I went through all the proper steps to set up the STB first, without the external HD and, only when the new STB was working properly did I try to get it to recognize my external HD.
    The Western Digital instructions for connecting their drive to my DVR are as follows:
    1. Power off the DVR box by disconnecting the AC power cord. --- Did that
    2. Connect one end of the eSATA cable to your My Book AV and the other end to the DVR box (do not use a USB cable to connect to DVR) -- Did that
    3. Connect one end of the AC power cord to the My Book AV and the other end to the electrical outlet. The power LED inlluminates. ---- I did, and it did
    4. Waii approximately 15 seconds for the hard drive to reach operating speed. -- Did that
    5. Power on the DVR box by reattaching the AC power cord. -- Did that
    6. Follow the on-screen instructions.
    This procedure did not work. There were no on-screen instructions when I powered the STB back on. So, I did the following:
    1. I went to "DVR/Enable more storage" and followed the prompts from there, which at one point told me to connect the external HD to the STB, which it already was. I pressed OK to proceed and got the message that "external storage is active for this STB. To detect the external hard, please press OK to reboot the STB".
    2. Did that, waited; during reboot, a white band appears briefly across the TV screen with the words "Please wait" in red, then it goes away as the reboot process continues. Eventually, I get a message that says "Press MENU to watch FiOS TV, or turn your TV off". I press MENU, the screen appears (with red background) saying "Verizon FiOS is starting up - one moment pleast. Initial download in progress. It takes about one minute", then after a minute or so, the TV image appears.
    3. I go to DVR/Recorder status, and the external HD is not there.
    Since the STB prompted me to connect the external HD during step 1 above, I decided to power everything off, disconnect the eSATA cable from the back of the STB, reconnect power to the external HD, then reconnect power to the STB to reboot.
    Everything in step 2 above proceeds as outlined there, but still I got no on-screen instructions after FiOS started back up. So, I went to DVR/Enable more storage, followed the prompts until asked to connect the external HD to the STB, at which time, now, I get a pop-up screen that says "The connected external HD has been previously used with another STB with a different DVR. Using the drive on this STB will remove all existing content on the drive. Do you want to use this drive?" Options are "ACCEPT" or "REJECT". I press OK to ACCEPT, then we go through the whole reboot thing again, and still no sign of the external HD under DVR/Recorder status.
    I even tried connecting the WD external HD to my desktop computer (running XP Professional) using a USB cable (following "steveKane's" suggestion in his posting of 12-02-12), thinking I could try to reformat the drive on my desktop. After connecting, I go to Window Explorer and the drive is not there. When I open the "Safely Remove Hardware" icon in the Task Bar, the drive is visible there. I tried stopping the device, removing it, then waiting a bit and reconnecting it, but get the same results. Not visible in Explorer so that I can try to re-format.
    The posting by "mcorbo" right above "steveKane's" posting says "The only way to reuse the drive is to let the dvr reformat it." So how does one get the DVR to reformat the drive????
    I hope I have given you the information needed.
    I'm at my wits end. Any suggestions would be greatly appreciated.

  • New 500 GB DVR Multi Room Not working!

    I received the new 500 GB DVR this past Friday and set it up over the weekend. I'm having issues with viewing the new content on the new DVR with other STBs.
    I've tried rebooting all the boxes and unplug each one but still get the same message that There was error connecting to the DVR STB. It's almost like the boxes are trying to still access the previous DVR. I tried to submit to Verizon Support on Twitter and it's been 3 days without hearing back if they had a solution. They tell me the same cut and paste message they give everyone to DM them on Twitter and here is the link to the form but then you don't hear back at all.
    Has anyone else experienced issues with the new 500 GB DVR and Multi Room access?
    Solved!
    Go to Solution.

    I switched from a 7216 MR-DVR to a 7232 and had tech support switch the MR feature to the new box, and have no problems. The STBs and DVRs talk to each other on their own little MoCA network. COAX or splitter issues can cause problems. Router not involved. I have MRDVR running and all routing functions are turned off on the Actiontec, and the the WAN ports are not even connected. The Actiontec is bridge LAN to MoCA. My router is a Linux box. The Actiontec does filter STB broadcast traffic from my LAN. It sees no MoCA traffic except for VOD and guide updates. All other UDP broadcast traffic is blocked on the bridge.
    The hub errors people were seeing on the older 1.7 img were not HUB as in router related. The hub acts as the master on the MoCA network. Looking at the STB diagnostic menu D16 for "Connected Home" my DVR shows as the hub and is verified by the MAC address my Linux box assigns an IP address to. If you are having Multi Room DVR issues I can almost guarantee that it is not a router issue. Check and make sure you have good quality RG-6 coax and the proper splitter(s). Make sure there is no line loss or interference between the boxes. Also make sure Multi Room is assigned properly only to the DVR wanting to be the Multi Room DVR. It can not be assigned to more than one DVR. Now with the 1.9 image the rules may change, but I am not sure. Right now it is my understanding that only one DVR can be the HUB. Now that may be changing, we will need to wait and see. I believe it will change.
    Now back to removing the old DVR and having Multi Room Enabled on your new DVR. You may want to have both DVRs connected so the feature can be disabled on the old DVR and enabled on the new. If you do not do this and reconnect the old DVR you may end up with two trying to act as HUBs. May not work well with 1.8. Not saying I know for sure, and my assumptions are only based on observations. But when I had Multi Room moved from old to new, both my DVRs were connected, and my system works great.

  • DVR doesn't recognize new eSATA drive

    I just purchased a new eSATA drive (Western Digital 1 TB:  WDBABT0010HBK-NESN) and connected it to my Motorola QIP7232-P2 set-top box, but after following the on-screen prompts to enable more storage the DVR does not recognize the additional storage and still reflects the pre-eSATA drive usage %.
    I've already disconnected and reconnected the eSATA drive and tried to "enable more storage" through the DVR, which included rebooting the set-top box, a few times already.
    Thoughts?

    Thanks, Armond!  I haven't tried replacing the SATA cable yet, but that may be the next logical step.
    I tried disconnecting, reconnecting and rebooting the DVR at least a dozen times.  Finally, I was able to get the DVR to recognize the external storage (showing 100% capacity).
    However, when the eSATA drive was connected and recognized the DVR wouldn't record any shows (neither scheduled nor live TV).  As soon as I disconnected the drive, recording would resume.  The error message I received in the "History" section of the DVR stated, "This show could not be recorded due to the channel being unavailable, not subscribed or other error."  Verizon Technical Support even sent me a refurbished DVR and that encountered the same problem.
    Do you still think it's the cable?

  • FIOS TV/DVR beginner questions

    I'm a long time Dish subscriber that is considering switching after 10 years to FIOS TV, but after looking around at other forums, reading the scant info that I can find on the various Verizon sites, and reading the Motorola 7200 DVR manual - I still have a bunch of questions that I'm hoping some of you could answer so that myself and others can make an informed decision.  I've got the FIOS internet and am very happy with the 20/5 service - its solid as a rock and fast as greased lightning.
    Signal My Dish HD is quite compressed, and prone to lots of pixelation, yellow screens, and audio drops - and also free of charge you get a loud pop whenever the channel changes from SD to HD signal, along with the unavoidable volume differences between stereo and Dolby 5.1 audio when the signal goes HD to SD.  I'm aware that most reviews indicate that the FIOS HD picture quality is hard to beat, but I'm wondering about the various audio and video problems and whether to expect a couple of dozen instances per hour show like I tolerage now on Dish?  A great picture most of the time can still be ruined by a bunch of audio drops or 5 seconds of yellow screen every half hour.  Does internet computer usage deteriorate the FIOS TV signal if you have a couple of computer users on-line while viewing or recording TV?
    Content   Dish has a 100 HD channels, FIOS in my area (Portland) has around 100 HD channels, with over 90% overlap.  Dish has NBAtv, Fox Sports HD, CBC-college, and ESPNWS while FIOS has Big 10, ESPNU, and more of the movie channels in HD.  The big difference seems to be VOD, but I can't find any comprehensive info on it.  The Verizon website boasts of 11,000 monthly titles (8500 free), but you have to have some sort of user password to see the VOD choices on-line.  I don't get the "monthly" thing either, seems like it would just be a growing VOD library that accumulates more titles, but the monthly thing makes it sound like some stuff disappears from VOD over time. Does the free VOD includes the recent movies, etc. or is all that stuff Pay per View and the free stuff is all kickboxing and fishing shows?  Does anyone have a way for a non-FIOS TV subscriber to get a look at the list?  The Verizon site just shows you a couple of titles and doesn't say whether they are free or PPV so it is hard to figure out whether VOD is something that I would use or not. 
    DVR's  I currently have a 60 hour HD triple tuner ( 2 SAT, one OTA) Dish DVR (722) that I think is considered one of the better ones available.  Besides the large hard drive, the unit also has a USB port that you can hang another 500G external hard drive off of after a $35 activation fee.  I understand that FIOS is not allowed to do the same thing with their DVR's because of the copyright issues with the content being carried over wires instead of beamed from a satellite, although some things I read indicated that it still may be something they enable at some point.  The other big difference is that the Dish DVR has all the outputs "hot" at the same time - meaning you can drive a bunch of TV's, SD and HD, simultaneously.  I drive one SD signal 300 feet and a second HD signal 100 feet.  I know the Motorola units that FIOS leases can only output one port at a time.
    I read through the manual for the HD DVR (Motorola 7200)  but Verizon lists the same manual for the "Home Media" DVR (Motorola 7216) so I can't tell what the real differences are between the DVR offerings.
    In order to watch recorded or live shows on more than one TV - do you have to have a box (STB) per TV, whether using the Home Media DVR or the regular HD DVR? 
    Is the VOD content only available via the Home Media DVR, not the regular DVR?  Is the only other main difference between DVRs the remote DVR functionality (internet programming)?  I know there are some other multi-media things, pictures and music, but I'm focusing on TV.  I don't get how FIOS can call the Home Media DVR "multi-room" if you still need a STB for other TV's, isn't that the same whether using a regular DVR or the Home Media DVR?  Does anyone have a link to the actual 7216 manual?
    How easy is it to change the output port?  Is it a quick software change?  My thinking is that if I hooked up a TV to HDMI, another to component, and maybe one to SD - how clunky is it to switch the output so that someone could watch TV1,2 or 3 (one at a time, of course).  I'm also assuming that the audio ports will all work simultaneously so that one could send the video to HDMI, for example, and the audio to a receiver.  So I think its only the video that is limited to a single output.
    Does either DVR have an Over the Air digital antenna input? 
    Is the remote control RF or IR?  Does it have the all important 30 second Forward skip button and 10 second Back skip button?
    How long is the guide, a week, 2 weeks, etc?
    I couldn't find much in either the manuals or the verizon website about the Interactive Media Guide.  Is the VOD included in search functions?  Are there TIVO like "season passes" and the ability to find and record new episodes of a show, etc.? 
    Are there any good reviews of the DVRs, the Interactive Media Guide, or something with more detail than Verizon's sketchy descriptions or the lousy 7200 manual?
    I realize a lot of my DVR questions could be answered by proper documentation on the 7216 and the Interactive Media guide, so if someone has a link to detailed info on these items, it would be much appreciated.
    Thanks for any help you can provide.  I've spent a lot of time and effort getting my Dish system all figured out and the way I like it, but the quality issues and cost have me exploring options.

    Does FIOS internet usage affect FIOS TV signal quality? (I have 20/5 service).  Negative.  The FiOS signal itself is only affected by physical damage and or equipment failure on our network equipment.  Now if you you are talking inside of your house signal(there is a difference).  VOD on FiOS is a strictly data service and is very bandwidth intensive due to the large size of the file itself.  That is why we recommend you only watch one HDVOD at a time as the MOCA network in your house can't really handle two running at the same time with 100% QoS. So if I understand you correctly, VOD could be affected by heavy home network useage (or simultaneous VOD requests) but DVR recordings or live TVnot, or just less likely? That is correct.  VOD services can be affected by heavy home data network useage.  The live TV and subsequent recordings made of the liveTV to a DVR will not be affected by heavy home network useage. 
    Are there any futher plans for external hard drives and/or the HD DVR's to talk with each other?  My manager has informed we are actively researching a solution to this problem.  When or if anything will come of the research has yet to be seen. 
    How hard is it to switch outputs on the DVR (I'm assuming it is a software menu change)?  Could it be programmed into a learning remote (keystroke macro) so that you hit one button for TV1, another for TV2, etc.?  Last time i checked this was IMG 1.3.  At that time all of the outputs were consistently on.  There is no switching the output like there is switching a tuner on a TiVO.  When i tested this in my video lab i hooked up a QIP6416 via HDMI and Component.  Each output would show the same channel on either input ont the TV.  Each output will only display whatever channel you have the STB currently tuned to.  If this is not what you mean feel free to correct me. That is what I mean, my current config is one DVR hooked to SD TV1 via cable, HD TV2 via HDMI, and HD TV3 via component - and all three get signal simultaneously.  I was told by a FIOS tech that only one output is "hot" at a time on the FIOS DVR.  I understand that you can't watch channel X on TV1 and channel Y on TV2 simultaneously, but I'm wondering if you can watch channel X on TV1,2, etc.  I went and tested on our QIP6416 model and unfortunatly you cannot only one output is 'hot" at this stage of IMG releases. From the looks of it the outputs are in a heirarchy hdmi ->component->s-video->composite->RF. 
    Can the IR remotes be programmed to run just DVR1 or just DVR2 if you put two in the same room (i.e. different code set for remote 1 and remote 2)? I note about 4 different remotes shown on the FIOS website, does the HD DVR have RF capability or will only IR remotes work with it?  No the FiOS remotes are pre-programmed to work on every single FiOS STB.  You could take your FiOS remote to another FiOS user's home and control their STB.  Makes for some interesting fun. But it is all IR, right?  The DVR's won't accept an RF remote signal?  It is all IR. 
    Can channels be locked out on the guide so you don't see them, both adult and ones that you just aren't interested in? If you can lock them out of the guide, does that mean they won't show up in searches as well?  There is currently no way to remove channels from the normal guide.  We used to support this feature with our old guide produced by microsoft but the feature was left out of IMG.  We have given the option for customers to setup multiple channel lists in guide format under the favorites option.  You can set the guide button to pull up the first of those lists instead of the guide itself.  You can lock the channels out but the titles will still be readable by anyone looking. 
    The "Welcome kit" PDF talks about being able to resolve timer conflicts for series, but I assume you can also assign priority to one time events and/or access a general recording schedule where you can manually resolve conflicts as well.  Is that correct?  Does the recording automatically pad sporting events with extra time on the end or do you have to set that up manually with each sporting event?  Yes our recording schedule does will recognize recording conflicts.  There will be a marker on the program in the guide informing you of a recording problem.  There is also a section in the menu of the dvr that will show you the entire recording schedule with any conflicts.  Yes you can set priority to whatever you want.  No we do not pad for sporting events.  That is something you will have do manually.  Unfortunatly i do not see this changing anytime soon as it appears to be a limitation of our current guide data producer. 
    No OTA tuner in any FIOS DVR, correct?  Correct.
    The VOD descriptions say movies are "rented for 24 hours", but on the VOD list it shows a lot of older movies for free on top of the TV series,sporting events, etc..  Are these all just previews or is there a good inventory of free movies?  In all honesty the free VOD movie selections are pretty limited and most of them are independent flicks or trailers.  As soon as our HD on demand library is at an acceptable volume i believe we will be working in improving this aspect of VOD.  The subscription based movie packages is where it is at though.  The movie packages have pretty sizeable libraries that you get access to for free with the packages.  Personally, i am partial to the Showtime on demand library(lots of good series).  Please keep in mind though that our VOD library will change very frequently.  VOD content is provided to us by the network that wishes to put it up.  They can also will us to take it down as well.  
    I'll probably think of a few more, but that's it for now.
    TheSanchez
    Verizon Telecom
    Verizon Content Management Center
    Notice: Content posted by Verizon employees is meant to be informational and does not supercede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan.

  • FIOS TV Multi Room DVR Video On Demand errors

    I recently activated FIOS TV (already had FIOS Internet and Freedom phone) and received 5 STBs (1-QIP7216-1 DVR, two HD STBs a second HD DVR (QIP-6400 and a standard def STB) connected via COAX (MoCA) to an Actiontec Gen2 wireless router. Since the TV service install 1 month ago I have been on the phone with FIOS tech support at least a dozen times trying to resolve intermitent internet connectivity problems and most recently issues with FIOS TV features (i.e. Video on demand and multi-room DVR configurations). The Video on Demand issues would manifest as VOD_6 (request timeouts). Each time I worked with tech support to reset the router, power off the STB, etc and sometimes the VOD service would activate.
    Last week VOD failed again and the FIOS tech I spoke to was havnig difficulties remotely connecting to my STBs (a common situation from previous tech support calls). He dispatched a technician to visit my home to check DB levels for each of my STBs. The field tech arrived two days ago and brought a new QIP7216-1 and a new router. It took over an hour for him to get them working even with help from remote support (they couldn't "see" the STBs). Once they were able to flush out the issues, he departed but unfortunately he left without enabling the multi-room DVR functionality. I called FIOS support yesterday and the remote technician had significant difficulties getting the "system" to recognize my configuration and he eventually broke off our call so he could escalate to Video support. He called me back hours later once he felt that they had resolved all the configuration issues and when I checked everything seemed to be working.
    This morning I tried to program my DVD from my Verizon cellphone (this was working last week) and the DVR displayed a message that my account was not authorized. I called into FIOS support and the automated service attempted repair which included a "reload" of the STB firmware. Once the automated system felt I should be able to continue I noticed that the Video on Demand error VOD_5 happened when I tried to select it and now the option for Remote DVR programming is nolonger available on any menu!
    I called back to tech support and the technician had me unplug and restart the STB but he was having issues remotely accessing the STB. He broke off the call explaining that he needed to escalate to Video Networking specialists and I'm awaiting his call back.
    I am wondering if my experience is common and whether someone else has encountered (and resolved) these frustrating issues. I can't believe that Verizon expects users to have to re-boot routers and STBs anytime a feature is accessed. Hopefully one of the Verizon employees who monitor these forums can see some commonality and suggest a course of action that will bring relief. I have spent more hours troubleshooting my configuration than I've enjoyed the entertainment offerings, Please help! 

    Hi gr8scot,
    Since my original post I can attest that I've made it through 2 weeks without any error messages or unavailable features (fingers and toes crossed) . I can identify with your frustration and hope that once they exorcise the demons from your configuration (if you hang on) it seems that eventually the solution stabilizes. 
    In my case I found some help by contacting the Verizon Customer Relations team at 800-483-7988. Once I got these folks engaged I can say that my blood pressure returned to lower levels as they were in daily communications with me until I was satisfied that my issues were resolved. 
    It's unfortunate that it had to get to that point for me (and for you too) but it was fairly apparent that something about my equipment configuration was confused within the Verizon FIOS provisioning applications (my issues seem to have developed around the time of any equipment or service changes). I spoke to some very dedicated and personable FIOS tech support agents (unfortunately I actually got to know them very well after spending hours on the phone). It was clear to me that they were doing the best that they could and the issues were way above their toolset and my big beef was the lack of communication that happened once the first level folks had to pass the problem off to either the "network group" or the developers. 
    Good luck and hope we both can eventually get to enjoy our entertainment systems.

  • New to FIOS TV Multi-room DVR - Should I be able to use DVR functions from the other HD STBs?

    We just converted from Directv (three DVRs) to FIOS TV and am hoping I didn't make a huge mistake: The sales agent I spoke to said that the Multi-room DVR (Motorola QIP-7216-1) and non-DVR STB would enable me to get the same features I had with my Directv setup so each user could Stop/Start/Record programming from their own remote. Unless I'm doing something wrong, I can only perform DVR control functions from the real DVR. I can view recorded programming on the non-DVR STBs but pressing record for a live broadcast or trying to select a show to record from the guide doesn't work.
    I have the ActiontecGen2 MOCA connected MI424WR router, three HD STBs (Motorola 7000), one standard definition STB and the DVR.

    Tomd514 wrote:
    We just converted from Directv (three DVRs) to FIOS TV and am hoping I didn't make a huge mistake: The sales agent I spoke to said that the Multi-room DVR (Motorola QIP-7216-1) and non-DVR STB would enable me to get the same features I had with my Directv setup so each user could Stop/Start/Record programming from their own remote. Unless I'm doing something wrong, I can only perform DVR control functions from the real DVR. I can view recorded programming on the non-DVR STBs but pressing record for a live broadcast or trying to select a show to record from the guide doesn't work.
    I have the ActiontecGen2 MOCA connected MI424WR router, three HD STBs (Motorola 7000), one standard definition STB and the DVR.
    As you've found, you can only create recordings from the DVR.  If you want each room to have the ability to schedule recordings, then you need a separate DVR in each room.
    The FiOS Motorola DVRs cannot access recordings stored on other DVRs.
    If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it.

  • Another Remote DVR "STB Not Responding​" Issue

    I've had my FIOS install for a couple weeks now and 3-4 days ago tried to activate the Remote DVR feature. In all other respects my system is working fine. I can login to the FIOS TV Central page, see my STB in the listing, it shows that Remote DVR is enabled.
    My STB works fine, records, has the guide, widgets, etc.
    My computer network is also working fine. STB shows in my router control software, has a static IP (which does match the IP in the STB settings).
    But no matter what I do, the TV Central site will always error with a "Set Top Box is not responding"
    I've turned on and off the feature on the STB but that did not make any difference. I see in my router that there are 8 non-editable Port Forwarding rules set up, all identical.
    192.168.1.101   Verizon FIOS Service   Any   HDM_CR_001404_QIP-6416_000-03081-42316-021 - TCP Any -> 35001    Active
    Any thoughts here? Reading through the forums it would appear this is a somewhat common and finicky issue. Lots of folks see it and it "magically" gets better, or worse, or flip flops between.

     The connection between your DVR and one of Verizon's Servers sometimes 'breaks', and in my experience, cycling the router and/or the DVR won't help. The connection needs to be reset from the Verizon end. If you call or use chat to the service people, they can usually fix it while you are online with them.
    It doesn't involves wiping out anything on your DVR.
    I went through this a couple weeks ago. Everything except worked, except for online, it always says the unit was not responding. I think I waited about a week before I finally ask Verizon to fix it.

Maybe you are looking for