Example config DHCP over subinterface

Dear All,
I need some help. In my network we separate network / department.
Example
vlan 1 Finance
vlan 2 Technical
vlan 3 Sell
Now We would like to implement DHCP as Centralize Server.
DHCP Server has only 1 interface locate in vlan 1
How can we config in router 3660 to let other vlan receive "Assign IP" from DHCP server in Vlan1
Here is Example configuration in router
interface FastEthernet1/0.1
encapsulation dot1Q 1 native
ip address 10.15.12.254 255.255.255.0
no ip redirects
no ip proxy-arp
ip directed-broadcast
no cdp enable
interface FastEthernet1/0.2
encapsulation dot1Q 2
ip address 192.168.90.1 255.255.255.0
no ip redirects
no ip proxy-arp
ip directed-broadcast
interface FastEthernet1/0.3
encapsulation dot1Q 3
ip address 172.17.0.254 255.255.255.0
ip directed-broadcast
no ip redirects
no ip proxy-arp
no cdp enable

Sirapat
I believe that Ankur has given the correct command to get each of the subinterfaces to forward DHCP requests to the DHCP server. I would add that you need to verify that the DHCP server has a separate scope configured for each of the subnets on each of the subinterfaces.
HTH
Rick

Similar Messages

  • Can't get `netctl start` to work with example eth0-dhcp profile

    So I recently decided to go ahead and install netctl. I had netcfg previously. First thing I did was disable my old systemd unit for netcfg after upgrading.
    Then I proceeded with using the example profile
    cp /etc/netctl/examples/ethernet-dhcp /etc/netctl/eth0-dhcp
    netctl start eth0-dhcp
    But then, instead of it working, I get an error. I decided to reboot to see if the new kernel would affect it. It didn't. This is the error I got:
    [earlz@EarlzWork ~]$ sudo netctl start eth0-dhcp
    Job for netctl@eth0\x2ddhcp.service failed. See 'systemctl status netctl@eth0\x2ddhcp.service' and 'journalctl -xn' for details.
    [earlz@EarlzWork ~]$ sudo journalctl -xn
    -- Logs begin at Fri 2012-11-09 08:25:27 EST, end at Thu 2013-05-09 12:01:20 EDT. --
    May 09 12:01:02 EarlzWork sudo[1251]: pam_unix(sudo:session): session opened for user root by (uid=0)
    May 09 12:01:02 EarlzWork systemd[1]: Starting Networking for netctl profile eth0-dhcp...
    -- Subject: Unit netctl@eth0\x2ddhcp.service has begun with start-up
    -- Defined-By: systemd
    -- Support: [url]http://lists.freedesktop.org/mailman/listinfo/systemd-devel[/url]
    -- Unit netctl@eth0\x2ddhcp.service has begun starting up.
    May 09 12:01:02 EarlzWork network[1258]: Starting network profile 'eth0-dhcp'...
    May 09 12:01:02 EarlzWork network[1258]: The interface of network profile 'eth0-dhcp' is already up
    May 09 12:01:02 EarlzWork systemd[1]: netctl@eth0\x2ddhcp.service: main process exited, code=exited, status=1/FAILURE
    May 09 12:01:02 EarlzWork systemd[1]: Failed to start Networking for netctl profile eth0-dhcp.
    -- Subject: Unit netctl@eth0\x2ddhcp.service has failed
    -- Defined-By: systemd
    -- Support: [url]http://lists.freedesktop.org/mailman/listinfo/systemd-devel[/url]
    -- Documentation: [url]http://www.freedesktop.org/wiki/Software/systemd/catalog/be02cf6855d2428ba40df7e9d022f03d[/url]
    -- Unit netctl@eth0\x2ddhcp.service has failed.
    -- The result is failed.
    May 09 12:01:02 EarlzWork systemd[1]: Unit netctl@eth0\x2ddhcp.service entered failed state.
    May 09 12:01:02 EarlzWork sudo[1251]: pam_unix(sudo:session): session closed for user root
    May 09 12:01:20 EarlzWork sudo[1266]: earlz : TTY=pts/0 ; PWD=/home/earlz ; USER=root ; COMMAND=/usr/bin/journalctl -xn
    May 09 12:01:20 EarlzWork sudo[1266]: pam_unix(sudo:session): session opened for user root by (uid=0)
    [earlz@EarlzWork ~]$ systemctl status netctl@eth0\x2ddhcp.service
    [email protected] - Networking for netctl profile eth0x2ddhcp
    Loaded: loaded (/usr/lib/systemd/system/[email protected]; static)
    Active: inactive (dead)
    Docs: man:netctl.profile(5)
    Somehow, the service is loaded, but not active. The error message appears to just be that the interface is already up... which doesn't make sense. If I manually use `ifconfig eth0 down` before calling it, then I get
    May 09 12:10:12 EarlzWork kernel: IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
    May 09 12:10:17 EarlzWork network[1335]: No connection on interface 'eth0'
    May 09 12:10:17 EarlzWork dhclient[1299]: receive_packet failed on eth0: Network is down
    May 09 12:10:17 EarlzWork network[1335]: Failed to bring the network up for profile 'eth0-dhcp'
    May 09 12:10:17 EarlzWork systemd[1]: netctl@eth0\x2ddhcp.service: main process exited, code=exited, status=1/FAILURE
    May 09 12:10:17 EarlzWork systemd[1]: Failed to start Networking for netctl profile eth0-dhcp.
    If I then reenable eth0, then I still get the "is already up" message, despite neither dhclient nor dhcpcd being active. Also, at this point the interface does not have an IP address either.
    How do I fix this? Why does it constantly say the interface is already up?
    Edit:
    I temporarily "fixed" this by using ForceConnect=yes as indicated here: https://github.com/joukewitteveen/netctl/issues/11 However, I think using that is quite a hack, so maybe someone can solve what the underlying cause is
    Last edited by earlz (2013-05-09 16:21:28)

    hotvic wrote:
    First make sure that any dhcp client isn't running:
    % ps aux | egrep 'dhcpcd|dhclient'
    If any of these is running kill the.
    After, put interface in DOWN state:
    # ip link set down dev eth0
    then restart profile and verify if it start:
    # netctl restart eth0-dhcp
    This must work, but I don't know what's putting interface in UP state.
    I did this. neither dhcpcd or dhclient were running through any of this. Also, when I set the link down, then I got the error message "network not ready" discussed in the second error message in my post

  • Sonicwall DHCP over VPN drops packets

    I have a similar setup without any packet loss. I followed this article for setup. Hope it helps!
    http://www.sonicwall.com/downloads/Site_to_Site_VPN_Using_DHCP_over_VPn__SonicOS_Enhanced_at__.pdf

    Playing with TZ205 DHCP over VPN.
    Used Sonicwall GVC for management using static IP for years.  Having handful of other network changes recently I decided to turn on DHCP over the VPN.  It's a split tunnel.
    Last few days I've been having frequent packet drops every 5-10min.  RDP sessions have to re-sync, ect.  It always picks up in ~5-10 seconds.  Until the next drop ~5 min later.  Well after troubleshooting I've found it's the DHCP over VPN change.
    If I return to static IP on sonicwall virtual adapter it never drops any packets. (Sonicwall client settings set to allow DHCP or manual)
    Updated to SonicOS Enhanced 5.9.1.1-39o , DHCP assigned VPN clients still dropping.
    *DHCP server just assigns IP/Mask.  No GW or DNS.  Same as when I set static.
    Any ideas?  Thanks!
    This topic first appeared in the Spiceworks Community

  • DHCP over wireless bridge

    I want to setup a wireless bridge going from a current network (siteA), to a new small network across the street (siteB). I have 2 Cisco 1131AG Access points. I have no need for any client access, only the bridge. I have the interfaces up and can ping across, however, no dhcp requests seem to come over the bridge. Where am I going wrong??
    [SiteA]
    dot11 ssid Cisco
    authentication open
    authentication key-management wpa
    guest-mode
    infrastructure-ssid
    wpa-psk ascii secret
    bridge irb
    interface Dot11Radio0
    no ip address
    no ip route-cache
    encryption mode ciphers aes-ccm
    ssid Cisco
    station-role root access-point
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    bridge-group 1 spanning-disabled
    interface FastEthernet0
    no ip address
    no ip route-cache
    duplex auto
    speed auto
    bridge-group 1
    no bridge-group 1 source-learning
    bridge-group 1 spanning-disabled
    interface BVI1
    ip address 10.175.36.254 255.255.255.0
    no ip route-cache
    bridge 1 route ip
    [SiteB]
    dot11 ssid Cisco
    authentication open
    authentication key-management wpa
    guest-mode
    wpa-psk ascii secret
    bridge irb
    interface Dot11Radio0
    no ip address
    no ip route-cache
    encryption mode ciphers aes-ccm
    ssid Cisco
    station-role workgroup-bridge
    bridge-group 1
    bridge-group 1 spanning-disabled
    interface Dot11Radio1
    no ip address
    no ip route-cache
    shutdown
    station-role root
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    bridge-group 1 spanning-disabled
    interface FastEthernet0
    no ip address
    no ip route-cache
    duplex auto
    speed auto
    bridge-group 1
    bridge-group 1 spanning-disabled
    interface BVI1
    ip address 10.175.36.253 255.255.255.0
    no ip route-cache
    bridge 1 route ip
    bridge 1 aging-time 120

    Have you tried configuring Site A as root bridge and Site B as non-root bridge.
    See this example:
    http://www.cisco.com/en/US/tech/tk722/tk809/technologies_configuration_example09186a008058f53e.shtml

  • Config DHCP service on AIRONET 1040 autonomous

    Hello,
    I tried to configure DHCP service that will supply addresses for the wifi users.
    I configured:
    ip dhcp pool sefi
       network 192.168.42.0 255.255.255.0
       dns-server 8.8.8.8
       default-router 192.168.42.1
    How can I connect this DHCP service to the Dot11Radio0 interface or to the dot11 SSID??
    Thanks

     Configuring DHCP
    WLANs can be configured to use the same or different Dynamic Host Configuration Protocol (DHCP) servers or no DHCP server. Two types of DHCP servers are available: internal and external.
    Internal DHCP Server
    The controllers contain an internal DHCP server. This server is typically used in branch offices that do not already have a DHCP server. The wireless network generally contains 10 access points or fewer, with the access points on the same IP subnet as the controller. The internal server provides DHCP addresses to wireless clients, direct-connect access points, appliance-mode access points on the management interface, and DHCP requests that are relayed from access points. Only lightweight access points are supported. When you want to use the internal DHCP server, you must set the management interface IP address of the controller as the DHCP server IP address.
    DHCP option 43 is not supported on the internal server. Therefore, the access point must use an alternative method to locate the management interface IP address of the controller, such as local subnet broadcast, DNS, priming, or over-the-air discovery.
    Note See the Chapter 8 "Controlling Lightweight Access Points," or the Controller Deployment Guide at this URL for more information on how access points find controllers:
    http://www.cisco.com/en/US/products/ps6366/prod_technical_reference_list.html
    Note A internal DHCP server pool will only serve the wireless clients of that controller, not clients of other controllers. Also, internal DHCP server can only serve wireless clients and not wired clients.
    Note DHCP required state can cause traffic to not be forwarded properly if a client is deauthenticated or removed. To overcome this, ensure that DHCP required state is always in disabled state.
    External DHCP Servers
    The operating system is designed to appear as a DHCP Relay to the network and as a DHCP server to clients with industry-standard external DHCP servers that support DHCP Relay, which means that each controller appears as a DHCP Relay agent to the DHCP server and as a DHCP server at the virtual IP address to wireless clients.
    Because the controller captures the client IP address obtained from a DHCP server, it maintains the same IP address for that client during intra-controller, inter-controller, and inter-subnet client roaming.
    DHCP Assignment
    You can configure DHCP on a per-interface or per-WLAN basis. The preferred method is to use the primary DHCP server address assigned to a particular interface.
    Per-Interface Assignment
    You can assign DHCP servers for individual interfaces. The management interface, AP-manager interface, and dynamic interfaces can be configured for a primary and secondary DHCP server, and the service-port interface can be configured to enable or disable DHCP servers.
    Note See the Chapter 10 "Managing Controller Software and Configurations," for information on configuring the controller's interfaces.
    Per-WLAN Assignment
    You can also define a DHCP server on a WLAN. This server will override the DHCP server address on the interface assigned to the WLAN.
    Security Considerations
    For enhanced security, we recommend that you require all clients to obtain their IP addresses from a DHCP server. To enforce this requirement, all WLANs can be configured with a DHCP Addr. Assignment Required setting, which disallows client static IP addresses. If DHCP Addr. Assignment Required is selected, clients must obtain an IP address via DHCP. Any client with a static IP address is not be allowed on the network. The controller monitors DHCP traffic because it acts as a DHCP proxy for the clients.
    Note WLANs that support management over wireless must allow management (device-servicing) clients to obtain an IP address from a DHCP server. See the "Using Management over Wireless" section for instructions on configuring management over wireless.
    If slightly less security is tolerable, you can create WLANs with DHCP Addr. Assignment Required disabled. Clients then have the option of using a static IP address or obtaining an IP address from a designated DHCP server.
    Note DHCP Addr. Assignment Required is not supported for wired guest LANs.
    You are also allowed to create separate WLANs with DHCP Addr. Assignment Required disabled; then define the primary / secondary DHCP server as 0.0.0.0 on the interface assigned to the WLAN. These WLANs drop all DHCP requests and force clients to use a static IP address. Note that these WLANs do not support management over wireless connections.
    Note See Chapter 4 "Configuring Controller Settings," for instructions on globally configuring DHCP proxy.
    Note If you want to specify a static IP address for an access point rather than having one assigned automatically by a DHCP server, see the "Configuring a Static IP Address on a Lightweight Access Point" section for more information.
    This section provides both GUI and CLI instructions for configuring DHCP.
    Using the GUI to Configure DHCP
    To configure DHCP using the GUI, follow these steps:
    Step 1 Follow the instructions in the "Using the GUI to Configure the Management, AP-Manager, Virtual, and Service-Port Interfaces" section or "Using the GUI to Configure Dynamic Interfaces" section to configure a primary DHCP server for a management, AP-manager, or dynamic interface that will be assigned to the WLAN.
    Note When you want to use the internal DHCP server, you must set the management interface IP address of the controller as the DHCP server IP address.
    Step 2 Choose WLANs to open the WLANs page.
    Step 3 Click the ID number of the WLAN for which you wish to assign an interface. The WLANs > Edit (General) page appears.
    Step 4 On the General tab, unselect the Status check box and click Apply to disable the WLAN.
    Step 5 Re-click the ID number of the WLAN.
    Step 6 On the General tab, choose the interface for which you configured a primary DHCP server to be used with this WLAN from the Interface drop-down list.
    Step 7 Choose the Advanced tab to open the WLANs > Edit (Advanced) page.
    Step 8 If you want to define a DHCP server on the WLAN that will override the DHCP server address on the interface assigned to the WLAN, select the DHCP Server Override check box and enter the IP address of the desired DHCP server in the DHCP Server IP Addr text box. The default value for the check box is disabled.
    Note The preferred method for configuring DHCP is to use the primary DHCP address assigned to a particular interface instead of the DHCP server override.
    Note DHCP Server override is applicable only for the default group.
    Step 9 If you want to require all clients to obtain their IP addresses from a DHCP server, select the DHCP Addr. Assignment Required check box. When this feature is enabled, any client with a static IP address is not allowed on the network. The default value is disabled.
    Note DHCP Addr. Assignment Required is not supported for wired guest LANs.
    Step 10 Click Apply to commit your changes.
    Step 11 On the General tab, select the Status check box and click Apply to reenable the WLAN.
    Step 12 Click Save Configuration to save your changes.
    Using the CLI to Configure DHCP
    To configure DHCP using the CLI, follow these steps:
    Step 1 Follow the instructions in the "Using the GUI to Configure the Management, AP-Manager, Virtual, and Service-Port Interfaces" section or "Using the GUI to Configure Dynamic Interfaces" section to configure a primary DHCP server for a management, AP-manager, or dynamic interface that will be assigned to the WLAN.
    Step 2 Disable the WLAN by entering this command:
    config wlan disable wlan_id
    Step 3 Specify the interface for which you configured a primary DHCP server to be used with this WLAN by entering this command:
    config wlan interface wlan_id interface_name
    Step 4 If you want to define a DHCP server on the WLAN that will override the DHCP server address on the interface assigned to the WLAN, enter this command:
    config wlan dhcp_server wlan_id dhcp_server_ip_address
    Note The preferred method for configuring DHCP is to use the primary DHCP address assigned to a particular interface instead of the DHCP server override. If you enable the override, you can use the show wlan command to verify that the DHCP server has been assigned to the WLAN.
    Step 5 Reenable the WLAN by entering this command:
    config wlan enable wlan_id

  • Example config fax used 1750

    hi  to  everyone config how to fax in 1750 with the use voip only, and its topology only connect cisco 1750 point to point and a fax machine and how to do so in 1750 if it can send fax and receive faxes

    Hey Bas,
    In regards to you inquiries:
    I understand that the 1500 series, when used with the WLC, uses the 5Ghz radio for mesh-backhaul, and the 2.4GHz radio for clients. Correct. Though certain model 1500-series can actually do backhaul via 2.4Ghz as well as the 4.9Ghz public safety band.
    Is it possible for someone to share the working config from a RAP and MAP instance running in this config? I'm not sure what your asking here.  The RAP/MAP is still considered a lightweight AP and will pull the majority of its configuration from the controller.
    I'm curious how different WLANs are trunked/tunneled together over the Mesh? This really depends on what type of MESH deployment you are deploying/configuring.  A deployment with ethernet bridging and handling of multiple VLANs will be configured differently then a simple MESH deployment where you are simply extending wireless services.
    But what about within the WAPs and RAPs out in the mesh?  How do the ethernet frames for each WLAN get delivered to bridge groups the RAP APs? I believe this is still considered to be over CAPWAP between your RAP and MAP, which is AES encrypted. 
    The latest design & deployment guide for MESH is a pretty good read:
    http://www.cisco.com/en/US/docs/wireless/technology/mesh/7.4/design/guide/mesh74_chapter_010.html#ID2393
    Cheers,
    Erwin
    How helpful was I? Don't forget to rate me when you have the chance!

  • Transmit DHCP over wireless

    I have a 10.4 server setup on my mini. Currently it's not serving as a DHCP and my Airport Extreme is instead (this is so I can have wireless). Obviously this isn't very ideal. How can I have my server be the one to assign DHCP addresses yet still have a wireless network available with my airport extreme?
    I'm thinking I have to have my cable modem connect directly to my server, then through a USB ethernet dongle have my Airport extreme connected as some sort of a relay to broadcast wireless access. Any help/advice would be excellent.

    Are you running Mac OS X Server on your mini?
    If so, it's a breeze via Server Admin.
    If not, well, maybe you shouldn't post in the Server-specific forum because much of the advice here (e.g. 'Click the DHCP button in Server Admin') just doesn't apply.
    If you're running client you need to first configure two interfaces on your Mac. The link to your cable modem is clearly one. The second can be any interface, including wireless.
    The issue you're going to have is that the one-click Internet Sharing option is going to start up a whole load more stuff that you don't need - for example, it will turn your Mini into a base station, as well as a NAT gateway and DHCP server. Since you have a separate base station, that part is not needed.
    Off hand I'm thinking you might be better off with re-architecting the network so that the base station acts as the gateway to the rest of the world - plug the cable modem in the base station, then plug your mini into the base station. That way you'll have one unified network that both wired and wireless clients can share, without the overhead of the processing on the mini, the requirement for the mini to be up, and without the hassle of getting the mini to do something it's not designed for.
    I guess it comes down to the reasons why you want the Mini to be your DHCP server?

  • Example Config ACE routed mode with NAT

    Hi all,
    i have a two-arm loadbalancer (routed mode).
    client ->vlan100->[VIP]Loadbalancer[NAT] ->vlan200-> serverfarm
    But i have my problems to configure the NAT. Can anybody show me a example configuration of a two-arm loadbalancer with NAT?
    Especially the access-list, class-map, policy-map and on which interface the NAT-Policy must be added.
    BR
    Dominik

    Hi Dominik,
    Something like this:
    access-list ANYONE line 10 extended permit ip any any
    rserver host SERVER_01
      ip address 10.198.16.2
      inservice
    rserver host SERVER_02
      ip address 10.198.16.3
      inservice
    rserver host SERVER_03
      ip address 10.198.16.4
      inservice
    serverfarm host REAL_SERVERS
      rserver SERVER_01
        inservice
      rserver SERVER_02
        inservice
      rserver SERVER_03
        inservice
    class-map match-all VIP-30
      2 match virtual-address 192.168.1.30 tcp eq www
    class-map type management match-any REMOTE_ACCESS
      description remote-access-traffic-match
      2 match protocol telnet any
      3 match protocol ssh any
      4 match protocol icmp any
    policy-map type management first-match REMOTE_MGT
      class REMOTE_ACCESS
        permit
    policy-map type loadbalance first-match SLB_LOGIC
      class class-default
        serverfarm REAL_SERVERS
    policy-map multi-match CLIENT_VIPS
      class VIP-30
        loadbalance vip inservice
        loadbalance policy SLB_LOGIC
        loadbalance vip icmp-reply active
        nat dynamic 1 vlan 452
    interface vlan 451
        ip address 192.168.1.2 255.255.255.0
      access-group input ANYONE
      service-policy input CLIENT_VIPS
      no shutdown
    interface vlan 452
      description Servers vlan
      ip address 10.198.16.1 255.255.255.0
      access-group input ANYONE
      nat-pool 1 10.198.16.5 10.198.16.5 netmask 255.255.255.0 pat
      no shutdown
    ip route 0.0.0.0 0.0.0.0 192.168.1.1
    Cesar R
    ANS Team

  • WRT300N No Domain DHCP Over Wireless

    Using a WRT300N as a wireless access point. Windows 2003 network connected to WRT300N's Ethernet port 1. There is nothing connected to the Internet port. Connected computer to Ethernet port 2. Computer also has built in wireless. Computer is getting a IP via DHCP through Ethernet port 2. Wireless connection on same computer cannot get an DHCP address. It is connecting to the router fine. Strong signal 48.0+ Mbps. Just limited or no connectivity message after timing out looking for IP thru DHCP.
    I have tried this on two different WRT300Ns and get the same on both.
    Any ideas?

    Do you have the wired NIC enabled while you are trying to use the wireless NIC? If so, disable the wired NIC and then try the wireless NIC.
    "Everybody save your work.......NOW!!"

  • [solved]Can't get IP address with DHCP over wifi

    I try to connect my laptop to a network via wifi (WPA). I'm connected and the router also says that there is a computer connected to wifi. But then DHCP time out. The ethernet connection is working fine and I have no problem to get an IP address with it. I have no idea what is wrong...
    # ifconfig [1]
    eth0 Link encap:Ethernet HWaddr 00:0A:E4:D9:E1:9E
    inet addr:192.168.1.100 Bcast:192.168.1.255 Mask:255.255.255.0
    inet6 addr: fe80::20a:e4ff:fed9:e19e/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:12984 errors:0 dropped:0 overruns:0 frame:0
    TX packets:11611 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:8858571 (8.4 Mb) TX bytes:1271863 (1.2 Mb)
    Interrupt:20 Base address:0xe400
    eth1 Link encap:Ethernet HWaddr 00:15:00:2D:1A:AA
    inet6 addr: fe80::215:ff:fe2d:1aaa/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:40 dropped:40 overruns:0 frame:0
    TX packets:52 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:0 (0.0 b) TX bytes:11417 (11.1 Kb)
    Interrupt:20 Base address:0xe000 Memory:b0106000-b0106fff
    #iwconfig
    eth0 no wireless extensions.
    eth1 IEEE 802.11bg ESSID:"lua"
    Mode:Managed Frequency:2.462 GHz Access Point: 00:1D:6A:62:7C:B8
    Bit Rate:54 Mb/s Tx-Power=20 dBm Sensitivity=8/0
    Retry limit:7 RTS thr:off Fragment thr:off
    Encryption key:XXXXXXXXXXXXXXXXXXXXXXXXXXX Security mode:open
    Power Management:off
    Link Quality=98/100 Signal level=-26 dBm Noise level=-85 dBm
    Rx invalid nwid:0 Rx invalid crypt:40 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0
    #dhcpcd eth1 --debug [0]
    dhcpcd[3570]: version 5.2.12 starting
    dhcpcd[3570]: eth1: using hwaddr 00:15:00:2d:1a:aa
    dhcpcd[3570]: eth1: executing `/usr/lib/dhcpcd/dhcpcd-run-hooks', reason PREINIT
    dhcpcd[3570]: eth1: executing `/usr/lib/dhcpcd/dhcpcd-run-hooks', reason CARRIER
    dhcpcd[3570]: eth1: reading lease `/var/lib/dhcpcd/dhcpcd-eth1.lease'
    dhcpcd[3570]: eth1: discarding expired lease
    dhcpcd[3570]: eth1: broadcasting for a lease
    dhcpcd[3570]: eth1: sending DISCOVER (xid 0xe8ad5914), next in 3.31 seconds
    dhcpcd[3570]: eth1: sending DISCOVER (xid 0xe8ad5914), next in 7.57 seconds
    dhcpcd[3570]: eth1: sending DISCOVER (xid 0xe8ad5914), next in 16.46 seconds
    dhcpcd[3570]: eth1: sending DISCOVER (xid 0xe8ad5914), next in 32.92 seconds
    dhcpcd[3570]: timed out
    Last edited by bzhb (2011-09-12 11:30:30)

    Ok it was in fact my fault. I did configure iwconfig like with a WEP connection, and it was WPA... Strangely it was not rejected, so I assumed it was connected...

  • How to config MPLS with DHCP

    hi, i am novice in MPLS
    please help me to config below scenario , i want to config DHCP service on CE router (in picture:: CE2: Customer B )
    which other CE (like CE1) can get IP address 
    assume that we have different IP range
    i want to enable DHCP only on CE router Not on PE
    if possible please please put me sample config :)
    tnx a lot 

    dear friend please help me......

  • How do I force JBuilder to deploy to WL_HOME/config/examples/applications?

    Hi..
    To experiment with testing and deployment from JBuilder (mabye I shouldn't - you
    tell me) I ran one of the examples that comes with WebLogic - a CMP client/server
    sample - one the server. Worked fine.
    I then loaded the bean and client in JBuilder, set up a connection to the server,
    config files, etc. It compiles successfully. When I try to run the bean on the
    server using the Run Configuration tool, I get this error:
    Starting WebLogic Server ....
    <Nov 2, 2001 7:20:48 PM GMT-02:00> <Notice> <Management> <Loading configuration
    file .\config\examples\config.xml ...>
    <Nov 2, 2001 7:20:53 PM GMT-02:00> <Error> <Management> <InvocationTargetException
    setting attribute Path on MBean
    examples:Name=security,Type=Application to value /usr/local/bea/wlserver6.0/samples/examples/webapp.
    Method: public void weblogic.management.mbeans.custom.Application.setPath(java.lang.String)
    throws weblogic.management.ManagementException
    javax.management.InvalidAttributeValueException:
    Unable to create path to .\usr\local\bea\wlserver6.0\samples\examples\webapp
    ..exception traces....
    1.) Why is it trying to create a path to usr\local\bea\wlserver6.0\samples\examples\webapp?
    Isn't suppose to load the ejbc compiled jar to ...\wlserver6.0\config\applications?
    2.) If so, how can I modify JBuilder to do so?
    Thanks!

    I agree anti-relay can be using UBE feature. However, there is serious problem in reject the spam mail. My nms is using UBE feature to stop spam mail. According to the work flow of the UBE, the mail is received by nms completely and UBE is going to invesgate the mail address. Although UBE can stop the spam mail, the spam mail have a trouble in returning the mail to the sender. The reason is the sender address is usually not existed in the world. That will cause a lot of mail waiting in the mail queue.
    In my experience, do not use UBE for anti-relay.

  • DHCP Client will not work on a WLAN 4402

    Wireless Scenario
    I am attempting to create a wireless network using a 4402 WLAN Controller and 1200 series LWAPP access points.
    The WLAN Controller has the following interface settings:
    Management Interface 10.71.50.9
    Ap-Manager Intereface 10.71.50.8
    Virtual Interface 1.1.1.1
    VLAN 451 10.29.64.27
    I have two access points that both pulled a DHCP Address and recognize the WLAN Controller.
    Access Point 1 10.29.64.20
    Access Point 2 10.29.64.21
    I have configured the WLAN Controller to use the Cisco ACS Server for Authentication. I am using LEAP at present, but intend to go with certificate based authentication at a later date. The ssid I am using is ybor-wirenew. The client gets authenticated and associated but does not get an IP Address from DHCP.
    I have tried the internal DHCP server on the controller, and although the wireless client gets a 10.29.64.x address it will not communicate with the default gateway or the rest of the network.
    The only thing that works is creating a scope on the 10.71.50.x network. The client then gets an address and functions normally.
    I need this to work across subnets. Is there something that I am missing???

    The problem is with your AP's and wireless clients being in the same subnet/vlan. I learned the hard way the thw WLC's expect the AP's to appear like any other client device on your wired network. Once they are associated with the WLC, your wireless clients are dropped into a different VLAN/subnet. An example config would be:
    Management - 10.0.1.2 VLAN 1
    AP-Manager - 10.0.1.3 VLAN 1
    AP - 10.0.2.2 VLAN 2
    Wireless Clients - 10.0.3.x VLAN 3
    There are other known issues with crossing address space and the service port on the WLC.

  • [Solved] Several installs and issues with DHCP issue every time.

    Edited: more concise information!
    Hi folks,
    I was using Arch fine for months but decided to reinstall it fresh at the new year, but since then I have been plagued by connection issues. I install Arch and follow many of the tips found in these Wikis to set it up how I like then install preload and readahead.
    Post-Installation Tips
    http://wiki.archlinux.org/index.php/Pos … ation_Tips
    - LCD filtered fonts
    - Disable IPv6 (I use Chorus/NTL and they have a tip for improving Firefox that disables IPv6, so I think that this is not to blame)
    Laptop
    http://wiki.archlinux.org/index.php/Laptop
    - Battery state monitoring utilities (acpi)
    - Laptop-mode-toold
    - Powernowd
    Maximising Performance
    http://wiki.archlinux.org/index.php/Max … erformance
    - Swapiness
    - Mount /tmp to RAM
    My internet connection works fine, even when rebooting, but later I turn on my computer and WICD or networkmanager fails on "obtaining IP address. I really think that there is something in one of these tips that is causing this problem, but I am at a loss as to what. Like I say, I was using it happily for many months before these current issues. The only thing I did differently was systematically set up my computer with all the tips detailed above, where as before, I collected these tips over a period of time and did not do them all straight after installation. I have tried rolling back the changes and this has not fixed the issue.
    I have had this issue over many reinstalls, using networkmanager or WICD and each time I was hoping that I was doing something wrong.  I have an Ubuntu and work Windows laptop that both work fine, so I don.t think it is anything to do with the connection itself.
    I am not sure what information you would need so I thought I would post both of these files. If you would like anything else, give me a shout and i can post it.
    # /etc/rc.conf - Main Configuration for Arch Linux
    # LOCALIZATION
    # LOCALE: available languages can be listed with the 'locale -a' command
    # HARDWARECLOCK: set to "UTC" or "localtime", any other value will result
    # in the hardware clock being left untouched (useful for virtualization)
    # TIMEZONE: timezones are found in /usr/share/zoneinfo
    # KEYMAP: keymaps are found in /usr/share/kbd/keymaps
    # CONSOLEFONT: found in /usr/share/kbd/consolefonts (only needed for non-US)
    # CONSOLEMAP: found in /usr/share/kbd/consoletrans
    # USECOLOR: use ANSI color sequences in startup messages
    LOCALE="en_GB.UTF-8"
    HARDWARECLOCK="UTC"
    TIMEZONE="Europe/Dublin"
    KEYMAP="uk"
    CONSOLEFONT=
    CONSOLEMAP=
    USECOLOR="yes"
    # HARDWARE
    # MOD_AUTOLOAD: Allow autoloading of modules at boot and when needed
    # MOD_BLACKLIST: Prevent udev from loading these modules
    # MODULES: Modules to load at boot-up. Prefix with a ! to blacklist.
    # NOTE: Use of 'MOD_BLACKLIST' is deprecated. Please use ! in the MODULES array.
    MOD_AUTOLOAD="yes"
    #MOD_BLACKLIST=() #deprecated
    MODULES=(acpi-cpufreq vboxdrv coretemp)
    # Scan for LVM volume groups at startup, required if you use LVM
    USELVM="no"
    # NETWORKING
    # HOSTNAME: Hostname of machine. Should also be put in /etc/hosts
    HOSTNAME="laptop"
    # Use 'ifconfig -a' or 'ls /sys/class/net/' to see all available interfaces.
    # Interfaces to start at boot-up (in this order)
    # Declare each interface then list in INTERFACES
    # - prefix an entry in INTERFACES with a ! to disable it
    # - no hyphens in your interface names - Bash doesn't like it
    # DHCP: Set your interface to "dhcp" (eth0="dhcp")
    # Wireless: See network profiles below
    #Static IP example
    #eth0="dhcp"
    eth0="dhcp"
    INTERFACES=(eth0)
    # Routes to start at boot-up (in this order)
    # Declare each route then list in ROUTES
    # - prefix an entry in ROUTES with a ! to disable it
    gateway="default gw 192.168.0.1"
    ROUTES=(!gateway)
    # Enable these network profiles at boot-up. These are only useful
    # if you happen to need multiple network configurations (ie, laptop users)
    # - set to 'menu' to present a menu during boot-up (dialog package required)
    # - prefix an entry with a ! to disable it
    # Network profiles are found in /etc/network.d
    # This now requires the netcfg package
    #NETWORKS=(main)
    # DAEMONS
    # Daemons to start at boot-up (in this order)
    # - prefix a daemon with a ! to disable it
    # - prefix a daemon with a @ to start it up in the background
    DAEMONS=(preload syslog-ng hal wicd @powernowd @laptop-mode @fam @alsa @sensors @readahead-list)
    /etc/resolv.conf
    # Generated by dhcpcd
    # /etc/resolv.conf.head can replace this line
    # /etc/resolv.conf.tail can replace this line
    Thanks for your help,
    Scott
    Last edited by ScottArch (2010-02-14 12:30:25)

    Hey Scott!
    I don't know if it is helpful in any way but I have a similar problem with my desktop PC.
    I have two ethernet controllers installed and somtimes I had a Ip address assigned and sometimes I didn't.
    One which is connected to the router and a 2nd one I use sporadically to connect additional computers.
    The dhcpcd would fail to load even if I followed steps suggested from other forum members.
    My temporary fix was to run:
    # dhcpcd
    manually.
    If this helps you might consider adding "dhcpcd" at the end of
    /etc/rc.d/network
    I know it's not really a fix but it helps me to get a working connection whoch otherwise would fail - or work if lucky but i don't like lucky with network/internet ^^

  • Really bad example in Cisco Wireless LAN Controller FlexConnect Configuration Guide, Release 7.4

    I was just reading up on FlexConnect, and found this seriouly flawed example config. How does something like this manage to get published?
    Really!!!
    http://www.cisco.com/en/US/partner/docs/wireless/controller/7.4/configuration/guides/flexconnect/config_flexconnect_chapter_01.html#ID358
    Same subnet on three different interfaces.
    Both DHCP scopes are the same.
    There is no spanning tree when a switchport is in routed mode.
    Wrong mask on vlan 101.
    You don't need a helper if the switch is the dhcp server.
    There is no dns in the DHCP scope.
    Configuring the Switch at a Remote Site
    Step 1  
    Attach the access point that will be enabled for FlexConnect to a trunk or access port on the switch.   
    Note   
    The sample configuration in this procedure shows the FlexConnect access point connected to a trunk port on the switch.
    Step 2  
    See the sample configuration in this procedure to configure the switch to support the FlexConnect access point.In  this sample configuration, the FlexConnect access point is connected to  trunk interface FastEthernet 1/0/2 with native VLAN 100. The access  point needs IP connectivity on the native VLAN. The remote site has  local servers/resources on VLAN 101. A DHCP pool is created in the local  switch for both VLANs in the switch. The first DHCP pool (NATIVE) is  used by the FlexConnect access point, and the second DHCP pool  (LOCAL-SWITCH) is used by the clients when they associate to a WLAN that  is locally switched. The bolded text in the sample configuration shows  these settings.
    A sample local switch configuration is as follows:ip dhcp pool NATIVE
       network 209.165.200.224 255.255.255.224
       default-router 209.165.200.225
    ip dhcp pool LOCAL-SWITCH
       network 209.165.200.224 255.255.255.224
       default-router 209.165.200.225
    interface FastEthernet1/0/1
    description Uplink port
    no switchport
    ip address 209.165.200.228 255.255.255.224
    spanning-tree portfast
    interface FastEthernet1/0/2
    description the Access Point port
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 100
    switchport trunk allowed vlan 100,101
    switchport mode trunk
    spanning-tree portfast
    interface Vlan100
    ip address 209.165.200.225 255.255.255.224
    ip helper-address 209.165.200.225
    interface Vlan101
    ip address 209.165.200.226 255.255.255.225
    ip helper-address 209.165.200.226
    end

    Hi Gary,
    Is the following config correct?
    ip dhcp pool NATIVE
       network 209.165.200.250 255.255.255.224
       default-router 209.165.200.225
      dns-server 192.168.100.167
    ip dhcp pool LOCAL-SWITCH
       network 209.165.201.20 255.255.255.224
       default-router 209.165.201.1
      dns-server 192.168.100.167
    interface FastEthernet1/0/1
    description Uplink port
    no switchport
    ip address 209.165.201.25 255.255.255.224
    interface FastEthernet1/0/2
    description the Access Point port
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 100
    switchport trunk allowed vlan 101
    switchport mode trunk
    interface Vlan100
    ip address 209.165.200.250 255.255.255.224
    ip helper-address 209.165.202.128
    interface Vlan101
    ip address 209.165.201.20 255.255.255.224
    ip helper-address 209.165.202.128
    end
    >

Maybe you are looking for

  • BPM Data sources

    Hallo Experts.. can any one help me with BPM Data sources (workflow data sources).Currently we are using customized extractor to track the processing time for purchase order or Invoice document.Now we want to go with standard data source ex.0BPM_OBJR

  • Direct Access for Non Domain Machines

    Hi, In My IT-infra, there is multiple machines that is out my Office network & Domain.. Can we join these machines in domain via Direct Access implementation ? or for implementing Direct Access we required to join those non domain & out of office net

  • Quick Question About Javascript Code

    I'm trying to write some code in JavaScript so that a different image will display every time someone loads my homepage. I have come across a section called 'imgct' what does "ct" stand for? Please excuse the stupid question but this is my first time

  • Pay without internet

    Hello, I would like to ask if it is possible to purchase nokia maps navigation without a internet connection inside the phone. I have been thinking about the possibility to switch sim card where I have connection but as I red in the FAQ after the cha

  • I delete an Init load, how can i  correct it

    Hi all, i deleted an Init load for a mistake, now this cube has a lot of data, how can i correct this mistake?