Expireing a web page

I have a web page with some data on in that I am sending to the server (using post) I submit the data and I go to a page that says the dat has been submitted. I then hit the back button and I am able to pull up the web page with the data that I had entered. How do I expire this page? I want the message page expired to come up.
I am using tiomcat 4.1.24 running on a local xp machine.
pjonesz

Try this code snippet in your JSP:
<%
response.setHeader("Pragma","no-cache");
response.setHeader("Cache-Control","no-store");
response.setDateHeader("Expires",0);
%>

Similar Messages

  • How can I "expire" a web page (prevent BACK button access)

    How can I "expire" a web page ?
    I know some sites will display the following message if we click on the
    BACK button in your browser.
    Warning: Page has Expired The page you requested was created using
    information you submitted in a form. This page is no longer available. As a
    security precaution, Internet Explorer does not automatically resubmit your
    information for you.
    To resubmit your information and view this Web page, click the Refresh
    button.
    How do I implement this feature??

    U want to disable back button click
    if yes i think
    javascript:window.history.forward(1);

  • Content expiration from web page

    Hi, all - Dreamweaver 8.0.2, Win XP, using asp, vbscript, and
    SQL database (and utilizing WebAssist's Super Suite).
    I'm going to be developing a "clients only" area with asp
    pages connecting to a SQL database. As part of the project, I need
    to develop an administration area where our technical writing staff
    can add documents to the site (via an upload/web form) with a field
    on the form that lets them enter the date they want the content to
    expire. 'Expire' meaning the link to a particular file (this could
    be old release notes, product bulletins, etc.).no longer show up on
    the web page to the client once a given date is reached.
    I'm only assuming that you would enter the expiration date in
    a column in the database table and then run a query that compares
    the column date to today's date and if the comparison yields some
    value, then the link is either displayed or it's not. Would that be
    fair logic?
    I'm really not sure how to approach this - is this something
    that can be written in asp code or would this be more of a server
    function? If anyone has ever done this, I would be very grateful
    for any suggestions or 'best methods' in which to achieve this.
    Thank you.
    John

    On 18 Mar 2007 in macromedia.dreamweaver.appdev,
    BurritoVictim wrote:
    > I'm only assuming that you would enter the expiration
    date in a
    > column in the database table and then run a query that
    compares the
    > column date to today's date and if the comparison yields
    some value,
    > then the link is either displayed or it's not. Would
    that be fair
    > logic?
    That would be fair logic.
    > I'm really not sure how to approach this - is this
    something that
    > can be written in asp code or would this be more of a
    server
    > function ?
    You'd write it in the SQL for the query:
    SELECT field1, field2 FROM myTable WHERE expirationDate >
    GETDATE()
    The GETDATE() function assumes that you're using Microsoft
    SQL Server;
    you specified only "SQL", and that's the query language that
    almost all
    databases use.
    Joe Makowiec
    http://makowiec.net/
    Email:
    http://makowiec.net/email.php

  • Cannot open pdf from a link in web page

    Hi,
    I have a link in a web page that gets a Blob(pdf file) from Oracle database and returns the pd file.
    The code in my jsp is :
    // I got this from an Action (I�m using Struts)
    java.sql.Blob file=(java.sql.Blob)request.getAttribute("PDFfile");
    String filename=(String)request.getAttribute("filename");
    try{
      int iLength = (int)(file.length());
      response.setHeader("Cache-Control","no-cache");
      response.setHeader("Content-Disposition", "attachment; filename=\""+filename+"\"");
      response.setContentType("application/pdf");
      response.setContentLength(iLength);
      ServletOutputStream os = response.getOutputStream();
      InputStream in = null;
      in = file.getBinaryStream();
      byte buff[] = new byte[1024];
      while (true) {
         int i = in.read(buff);
         if (i<0) break;
           os.write(buff,0,i);
      os.flush();
      os.close();
    } catch(Exception ex){
      out.println("Error while reading file : " + ex.getMessage());
    }When I click the link, a popup windows asks if I want to save the file or open it. If I save it, there is no problem, I can open the file and see the content but if I try to open the content, I get an error in Acrobat Reader ("error opening the document.File not found"). Does I need to have a "physical file" to be able to open it ?
    Another question : What I have to do to open the pdf file in the browser and not in the acrobat reader ? I have IE 6.0 and acrobat reader 6.0. Doeas I need to put some pluggin in IE ?
    Thanks !

    // I got this from an Action (I�m using Struts)
    java.sql.Blob file=(java.sql.Blob)request.getAttribute("PDFfile");
    String filename=(String)request.getAttribute("filename");
    try{
      int iLength = (int)(file.length());
      response.setHeader("Content-type", "application/pdf");   
      response.setHeader("Content-Disposition", "inline; filename=\""+filename+"\"");
      response.setHeader("Expires","0");
      response.setHeader("Cache-Control","must-revalidate, post-check=0, pre-check=0");
      response.setHeader("Pragma","public");
      response.setContentLength(iLength);
      ServletOutputStream os = response.getOutputStream();
      InputStream in = null;
      in = file.getBinaryStream();
      byte buff[] = new byte[1024];
      while (true) {
          int i = in.read(buff);
          if (i<0) break;      
          os.write(buff,0,i); 
      os.flush();
      os.close();
    } catch(Exception ex){
       out.println("Error while reading file : " + ex.getMessage());
    }and now it�s running !!! I�m not using response.setContentType(...) and I do this in response.setHeader("Content-type", "application/pdf"). And I use response.setHeader("Content-Disposition", "inline; filename=\""+filename+"\"") instead of response.setHeader("Content-Disposition", "attachment; filename=\""+filename+"\"");

  • Have been using firefox for years but now having many problems two days ago could not acess any web pages without a firefox message saying page could not be ver

    Went on the internet on Friday but a box appeared saying firefox could not verify web page and somebody could be trying to impersinate the web page this was my home page it gave me two options the first was get me out of here or that I understood the risks and to continue I clicked the latter and my home page came up this box continued to appear on each occasion I tried to acess any web pages but when I tried to acess Facebook the box only gave me the option of get me out of here it also did this when I tried to acess Mozilla Firefox to see whether there was a problem with the browser I tried to reinstall the browser but the problem persisted I finally got round the problem by reinstalling my computer to an earlier time before I did this I also have the option for Google chrome on my computer and this browser worked fine Facebook etc I prefere Firefox but although the warning box hasn't materialised since I reset my computer Firefox has become unstable where it has frozen on a web page and the only way I can get out is to start the task manager and end the programme even though the task manager is saying that the page is still working correctly but after I have ended the running of the programme it will not reload the firefox browser but again google chrome is fine I have to restart the computer to fix this problem any ideas thanks.

    Can you attach a screenshot?
    *http://en.wikipedia.org/wiki/Screenshot
    *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem
    *Use a compressed image type like PNG or JPG to save the screenshot
    *Make sure that you do not exceed the maximum size of 1 MB
    Check the date and time and time zone in the clock on your computer: (double) click the clock icon on the Windows Taskbar.
    Check out why the site is untrusted and click "Technical Details" to expand this section.
    If the certificate is not trusted because no issuer chain was provided (sec_error_unknown_issuer) then see if you can install this intermediate certificate from another source.
    You can retrieve the certificate and check details like who issued certificates and expiration dates of certificates.
    *Click the link at the bottom of the error page: "I Understand the Risks"
    Let Firefox retrieve the certificate: "Add Exception" -> "Get Certificate".
    *Click the "View..." button and inspect the certificate and check who is the <b>issuer of the certificate</b>.
    You can see more Details like intermediate certificates that are used in the Details pane.
    If <b>"I Understand the Risks"</b> is missing then this page may be opened in an (i)frame and in that case try the right-click context menu and use "This Frame: Open Frame in New Tab".
    *Note that some firewalls monitor (secure) connections and that programs like Sendori or FiddlerRoot can intercept connections and send their own certificate instead of the website's certificate.
    *Note that it is not recommended to add a permanent exception in cases like this, so only use it to inspect the certificate.

  • Why does Firefox always block any link I try to open going to a web page when I don't have pop up blocker on?

    Why does Firefox always block any link I try to open going to a web page when I don't have pop up blocker on? First off they are not even pop ups....your crap blocks everything and don't save user names &/or passwords when you have it checked. Also in your tutorials about solving this issue says it has the word "OPTION" .......no, it never says option to allow you to bypass it and etc. Only thing is says is "ALLOW" . That would be nice , but the problem is it will not allow it from then on. It only allows it right then and then you have to refresh...after that to open again it blocks it again.....HOW STUPID?!!!!!
    It always say that this is preventing this page from automatically redirecting to another page. THIS IS WHAT I AM TRYING TO DO...GO TO ANOTHER PAGE........I DON'T NEED YOUr BROWSERS PERMISSION TO DO THAT. THAT IS WHAT A *%#$&*(&*%$$%% BROWSER IS FOR TO GO TO OTHER PAGES......THEY ARE NOT POP UPS!!!!!
    YOU STUPID BROWSER ACTUALLY BLOCKS EVERYTHING AND THAT SUX!!!
    HELP!!

    Are you using "Clear history when Firefox closes"?
    In case you are using "Clear history when Firefox closes":
    *do not clear the Cookies
    *do not clear the Site Preferences
    *Tools > Options > Privacy > Firefox will: "Use custom settings for history": [X] "Clear history when Firefox closes" > Settings
    *https://support.mozilla.org/kb/Clear+Recent+History
    Note that clearing "Site Preferences" clears all exceptions for cookies, images, pop-up windows, software installation, and passwords.
    Clearing cookies will remove all specified (selected) cookies including cookies with an allow exception that you want to keep.
    Let all cookies expire when you close Firefox.
    *Firefox/Tools > Options > Privacy > Cookies: Keep until: I close Firefox
    You can choose to keep third-party cookies from visited sites if necessary.
    Create a cookie 'allow' exception for cookies that you want to keep.
    *Firefox/Tools > Options > Privacy > Cookies: Exceptions

  • How do I display on-the-fly generated XML on a web page using DW CS4 Spry regions?

    On a main web page I'm trying to display formatted data from an ASP page that generates XML on-the-fly from a query.
    When I run the ASP page from the browser, the XML formatting of the data works. But when I run the main web page, the data doesn't display.
    I'm using  DW CS4 Spry regionsto display the data on the main page from the XML data generated by the ASP page. Here's the main page code:
    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01//EN" "http://www.w3.org/TR/html4/strict.dtd">
    <META HTTP-EQUIV="Pragma" CONTENT="no-cache" >
    <html>
    <head>
    <script type="text/javascript" src="SpryAssets/xpath.js"></script>
    <script type="text/javascript" src="SpryAssets/SpryData.js"></script>
    <script type="text/javascript" src="SpryAssets/SpryUtils.js"> </script>
    <script type="text/javascript">var A1D1xml = new Spry.Data.XMLDataSet("A1D1ACRs_testWxmlCode.asp", "tests/test");</script>
    <title>Test XML Main</title>  
    </head>
    <body>
          <div id="A1D1xml" spry:region="A1D1xml">
                                    <table id="A1D1">
                <tr>
                <th>ID</th>
                <th>Last Name</th>
                <th>Final Status</th>
                </tr>
                <tr spry:repeat="A1D1xml">
                       <td>{acr_id}</td>
                    <td>{acr_lastName}</td>
                    <td>{acr_final_status}</td>
                </tr>
                  </table>
             </div>
    </body>
    </html>
    Here's the code for the page that generates the XML: A1D1ACRs_testWxmlCode.asp
    <html>
    <%
    set objConn=server.CreateObject("ADODB.Connection")
    objConn.Open application("web_test")
    set rs = objConn.Execute( "SELECT acr_id, acr_lastName, acr_final_status from acr_records_grid_view where acr_changeOption = 'A1D1'")
    Response.ContentType = "text/xml"
    Response.AddHeader "Pragma", "public"
    Response.AddHeader "Cache-control", "private"
    Response.AddHeader "Expires", "-1"
    %>
    <?xml version="1.0" encoding="utf-8"?>
    <tests>
      <%While (NOT rs.EOF)%>
                    <test>
                                    <ID><%=(rs.Fields.Item("acr_id").Value)%></ID>
                                    <acr_lastName><![CDATA[<%=(rs.Fields.Item("acr_lastName").Value)%>]]></acr_lastName>
                                    <acr_final_status><![CDATA[<%=(rs.Fields.Item("acr_final_status").Value)%>]]></acr_final_s tatus>
                    </test>
        <%
                    rs.MoveNext()
                    Wend
      %>
    </tests>
    <%
    rs.Close()
    Set rs = Nothing
    %>
    </html>
    Thanks.

    Thanks, but no; I'm using the correct case and folder.
    With this code on the main page, The region flashes the table column header names
    and the code as written for the spry repeat; then instantly disappears from the screen.
    <html>
    <head>
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
    <script type="text/javascript" src="SpryAssets/xpath.js"></script>
    <script type="text/javascript" src="SpryAssets/SpryData.js"></script
    <script type="text/javascript">var A1D1x = new Spry.Data.XMLDataSet("A1D1ACRs_testWxmlCode.xml", "tests/test");</script>
    <title>Test XML Main</title>  
    </head>
    <body>
          <div id="A1D1" spry:region="A1D1x">
                   <table id="A1D1a">
                <tr>
                <th>ID</th>
                <th>Last Name</th>
                <th>Final Status</th>
                </tr>
                <tr spry:repeat="A1D1x">
                    <td>{acr_id}</td>
                    <td>{acr_lastName}</td>
                    <td>{acr_final_status}</td>
                </tr>
                  </table>
             </div>
    </body>
    </html>

  • I keep getting this pop up. This web page is being redirected to a new location. Would you like to resend the form data you have typed to the new location? Can you please help me figure out how to get this to stop!

    This pop up has been occurring about once a minute when I am on certain sites.
    This web page is being redirected to a new location. Would you like to resend the form data you have typed to the new location?
    How do I get it to stop?

    -> Tap ALT key or press F10 to show the Menu Bar
    -> go to Help Menu -> select "Restart with Add-ons Disabled"
    Firefox will close then it will open up with just basic Firefox. Now do this:
    -> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/
    -> go to View Menu -> Toolbars -> unselect All Unwanted toolbars
    -> go Tools Menu -> Clear Recent History ->'' Time range to clear: '''select EVERYTHING''''' -> click Details (small arrow) button -> place Checkmarks on '''Cookies & Cache''' -> click "Clear Now"
    -> go to Tools Menu -> Options -> Content -> place Checkmarks on:
    1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript
    -> go to Tools Menu -> Options -> Privacy -> History section -> Firefox will: select "Use custom settings for history" -> REMOVE Checkmark from "Permanent Private Browsing mode" -> place CHECKMARKS on:
    1) Remember my Browsing History 2) Remember Download History 3) Remember Search History 4) Accept Cookies from sites -> select "Exceptions..." button -> Click "Remove All Sites" at the bottom of "Exception - Cookies" window
    4a) Accept Third-party Cookies -> under "Keep Until" select "They Expire"
    -> go to Tools Menu -> Options -> Security -> place Checkmarks on:
    1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries 4) Remember Passwords for sites
    -> Click OK on Options window
    -> click the Favicon (small drop down menu icon) on Firefox SearchBar (its position is on the Right side of the Address Bar) -> click "Manage Search Engines" -> select all Unwanted Search Engines and click Remove -> click OK
    -> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious Extensions (Add-ons) -> Restart Firefox
    You can enable your Known & Trustworthy Add-ons later. Check and tell if its working.

  • CUE 8.5.1 NME-CUE web page setup no setup initialization and error: Login to CUCME failed

    When first login in via the web page.  When going to Configure menu and choosing CUCME to enter it manually, I get:
    Error: Login to CUCME failed with the new values.  Check the new CUCME configuration and enter the correct values.
    hostname: 172.23.0.1
    web user name: admin
    web password: cisco
    Sip gateway hostname: 172.23.0.1
    ccn reporting historical
    database local
    description "se-172-23-0-2"
    end reporting
    ccn subsystem sip
    gateway address "172.23.0.1"
    mwi sip unsolicited
    end subsystem
    BR2-ROUTER#sh run
    Building configuration...
    Current configuration : 5264 bytes
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname BR2-ROUTER
    boot-start-marker
    boot-end-marker
    card type t1 0 3
    logging message-counter syslog
    logging buffered 51200 warnings
    no aaa new-model
    clock timezone MST -7
    clock summer-time MDT recurring
    network-clock-participate wic 3
    dot11 syslog
    ip source-route
    ip cef
    ip dhcp excluded-address 172.21.0.1 172.21.0.49
    ip dhcp excluded-address 172.21.0.59 172.21.0.254
    ip dhcp excluded-address 172.20.0.1 172.20.0.10
    ip dhcp pool CME
       network 172.21.0.0 255.255.255.0
       option 150 ip 172.21.0.1
       default-router 172.21.0.1
    ip dhcp pool LAPTOPS
       network 172.20.0.0 255.255.255.0
       default-router 172.20.0.2
       dns-server 10.10.10.1
    no ip domain lookup
    ip domain name wilson.com
    no ipv6 cef
    multilink bundle-name authenticated
    voice service voip
    allow-connections h323 to h323
    allow-connections h323 to sip
    allow-connections sip to h323
    allow-connections sip to sip
    no supplementary-service h225-notify cid-update
    sip
      bind control source-interface GigabitEthernet0/0.20
      bind media source-interface GigabitEthernet0/0.20
      registrar server expires max 600 min 60
    voice register global
    mode cme
    source-address 172.21.0.1 port 5060
    max-dn 4
    max-pool 4
    authenticate register
    timezone 12
    time-format 24
    date-format YY-M-D
    voicemail 3600
    tftp-path flash:
    create profile sync 0021447056000116
    ntp-server 174.137.67.50 mode directedbroadcast
    voice register dn  1
    number 3006
    call-forward b2bua busy 3600 
    call-forward b2bua mailbox 3006 
    call-forward b2bua noan 3600 timeout 12
    name rp-sip-1-16
    label SIP 511-5016
    mwi
    voice register pool  1
    id mac FCFB.FBCA.30CE
    type 7965
    number 1 dn 1
    dtmf-relay rtp-nte
    username 3006 password cisco
    description 687-3006
    codec g711ulaw
    voice-card 0
    username admin privilege 15 secret 5 $1$..D.$orbTsqgPSvNkMpfjjkg5q.
    archive
    log config
      hidekeys
    controller T1 0/3/0
    cablelength long 0db
    controller T1 0/3/1
    cablelength long 0db
    interface Loopback0
    ip address 172.23.0.1 255.255.255.252
    ip ospf network point-to-point
    interface GigabitEthernet0/0
    description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
    no ip address
    duplex auto
    speed auto
    interface GigabitEthernet0/0.10
    encapsulation dot1Q 10 native
    ip address 172.20.0.2 255.255.255.0
    interface GigabitEthernet0/0.20
    encapsulation dot1Q 20
    ip address 172.21.0.1 255.255.255.0
    interface GigabitEthernet0/0.30
    encapsulation dot1Q 30
    ip address 172.22.0.1 255.255.255.0
    interface GigabitEthernet0/1
    ip address 192.168.1.138 255.255.252.0
    duplex auto
    speed auto
    interface Integrated-Service-Engine1/0
    ip unnumbered Loopback0
    service-module ip address 172.23.0.2 255.255.255.252
    service-module ip default-gateway 172.23.0.1
    no keepalive
    ip forward-protocol nd
    ip route 172.23.0.2 255.255.255.255 Integrated-Service-Engine1/0
    ip http server
    ip http access-class 23
    ip http authentication local
    no ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip http path flash:/gui
    access-list 23 permit 10.10.10.0 0.0.0.7
    nls resp-timeout 1
    cpd cr-id 1
    control-plane
    ccm-manager fax protocol cisco
    mgcp fax t38 ecm
    dial-peer voice 3600 voip
    destination-pattern 36..
    session protocol sipv2
    session target ipv4:192.168.1.144
    dtmf-relay sip-notify
    codec g711ulaw
    no vad
    sip-ua
    retry invite 3
    timers trying 400
    mwi-server ipv4:192.168.1.144 expires 3600 port 5060 transport udp
    gatekeeper
    shutdown
    telephony-service
    no auto-reg-ephone
    em logout 0:0 0:0 0:0
    max-ephones 10
    max-dn 10 no-reg both
    ip source-address 172.23.0.1 port 2000
    voicemail 3600
    max-conferences 8 gain -6
    call-forward pattern .T
    web admin system name admin password cisco
    dn-webedit
    transfer-system full-consult
    transfer-pattern .T
    create cnf-files version-stamp Jan 01 2002 00:00:00
    ephone-dn  1
    number 3007
    description 687-9898-3007
    name Vatos locos
    call-forward busy 3600
    call-forward noan 3600 timeout 12
    ephone-dn  2
    number 3008
    description 687-9898-3008
    name Vatos locos2
    call-forward busy 3600
    call-forward noan 3600 timeout 12
    ephone-dn  3  octo-line
    number 3009
    huntstop channel 6
    ephone-dn  4
    number 7999....
    mwi on
    ephone-dn  5
    number 7998....
    mwi off
    ephone  1
    device-security-mode none
    description TESTTTTT
    mac-address FCFB.FBCA.3406
    max-calls-per-button 5
    busy-trigger-per-button 4
    type 7965
    button  1:1 2:3
    ephone  2
    device-security-mode none
    description TESTTTTT
    mac-address FCFB.FBCA.3030
    max-calls-per-button 4
    busy-trigger-per-button 3
    type 7965
    button  1:2 2:3
    line con 0
    exec-timeout 0 0
    logging synchronous
    login local
    line aux 0
    line 66
    no activation-character
    no exec
    transport preferred none
    transport input all
    transport output pad telnet rlogin lapb-ta mop udptn v120
    line vty 0 4
    access-class 23 in
    privilege level 15
    login local
    transport input telnet
    line vty 5 15
    access-class 23 in
    privilege level 15
    login local
    transport input telnet
    scheduler allocate 20000 1000
    ntp server 174.137.67.50
    end
    BR2-ROUTER#
    Apr 12 2011 16:23:12 gui/admin_user.js
    122     585532 Mar 30 2011 05:48:46 phone/7975/cnu75.8-3-2-27.sbn
    123    2453636 Mar 30 2011 05:48:56 phone/7975/cvm75sccp.8-3-2-27.sbn
    124     326315 Mar 30 2011 05:48:58 phone/7975/dsp75.8-3-2-27.sbn
    125     557786 Mar 30 2011 05:49:00 phone/7975/jar75sccp.8-3-2-27.sbn
    126        638 Mar 30 2011 05:49:02 phone/7975/SCCP75.8-3-3S.loads
    127        642 Mar 30 2011 05:49:02 phone/7975/term75.default.loads
    128          0 Mar 30 2011 05:49:02 phone/7941-7961
    129    2494499 Mar 30 2011 05:49:12 phone/7941-7961/apps41.8-3-2-27.sbn
    130     547146 Mar 30 2011 05:49:16 phone/7941-7961/cnu41.8-3-2-27.sbn
    131       2340 Apr 02 2011 03:55:02 April012011.txt
    132       3579 Apr 12 2011 03:52:42 softkeyDefault_kpml.xml
    133         69 Apr 12 2011 03:52:40 syncinfo.xml
    134       2682 Apr 12 2011 03:52:42 SEPFCFBFBCA30CE.cnf.xml
    135       1882 Apr 12 2011 03:52:42 SIPDefault.cnf
    136       3613 Apr 12 2011 03:52:42 softkeyDefault.xml
    137       3987 Apr 12 2011 16:23:10 gui/admin_user.html
    138       1029 Apr 12 2011 16:23:14 gui/CiscoLogo.gif
    139        617 Apr 12 2011 16:23:14 gui/CME_GUI_README.TXT
    140        953 Apr 12 2011 16:23:14 gui/Delete.gif
    141      16344 Apr 12 2011 16:23:14 gui/dom.js
    142        864 Apr 12 2011 16:23:16 gui/downarrow.gif
    143       6146 Apr 12 2011 16:23:16 gui/ephone_admin.html
    144       4558 Apr 12 2011 16:23:16 gui/logohome.gif
    145       3866 Apr 12 2011 16:23:16 gui/normal_user.html
    146      78428 Apr 12 2011 16:23:18 gui/normal_user.js
    147       1347 Apr 12 2011 16:23:18 gui/Plus.gif
    148        843 Apr 12 2011 16:23:18 gui/sxiconad.gif
    149        174 Apr 12 2011 16:23:18 gui/Tab.gif
    150       2431 Apr 12 2011 16:23:20 gui/telephony_service.html
    151        870 Apr 12 2011 16:23:20 gui/uparrow.gif
    152       9968 Apr 12 2011 16:23:20 gui/xml-test.html
    153       3412 Apr 12 2011 16:23:20 gui/xml.template

    Fixed.  Routing issue:
    Routing issue:
    ip http access-class 23  !!!!!! Preconfigured from Factory
    ip http authentication local
    no ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip http path flash:/gui
    access-list 23 permit 10.10.10.0 0.0.0.7  !!!!!! Preconfigured from Factory
    To fix
    No ip http access-class 23

  • Caching a web page in client machine's Temp file

    Hi Friends,
    I'm struck up with one issue in caching the web page in client machine's temporary internet files. I have designed a secured web application. I used
    <%
    response.setHeader("Cache-Control","no-cache");
    response.setHeader("Pragma","no-cache");
    response.setDateHeader ("Expires", 0);
    %>
    for not storing the web page in client machine. Now only some of the pages that doesn't needs the security needs to be cached in the client machines temporary internet files.
    For that i used the code as
    <%
    response.setHeader("Cache-Control","public");
    response.setHeader("Pragma","public");
    response.setDateHeader ("Expires", 0);
    %>
    Still i'm unable to store. Please help me solve this. Thanks in Advance. Quick help would be greatly appreciated.
    Thanks and regards,
    Prakash

    Hi Rob_Jones-
    I would recommend reading this Support article, as it troubleshoots issues with opening/downloading files:
    [[Managing file types]]
    Hope that helps.

  • Web pages not displaying properly IE9

    Hello,
    Using Windows 7 32 Bit enterprise edition and IE9. Web pages are not loading properly but it works fine in Chrome and other browsers. Followed the below steps also. It did not help. Please let me know the other steps. 
    1. Click Start, type in “inetcpl.cpl” and press Enter.
    2. Switch to Advanced tab.
    3. Select the Use
    software rendering instead of GPU rendering*
    4. Check if the issue has been resolved.
    5. If not, please Click Reset twice under Advanced tab to reset IE settings.
    Regards,
    Boopathi S

    Hello Robear,
    Please find the below answers.
    1. When (approx. date) was the Win7 (32-bit) computer purchased?
    It is purchased on 11-Auf-2014
    2. What is the
    full name of the installed anti-virus application or security suite andwhen (approx. date) does the current subscription expire? What anti-spyware applications (other than Defender) are installed? What third-party firewall (if any)?
    Microsoft forefront endpoint protection
    3. Has a(nother) Norton application
    or a McAfee application EVER been installed on the computersince it was purchased?
    No. It is reimaged with customized OS
    4. Did a Norton free-trial
    or a McAfee free-trial [PICK ONE] come preinstalled on the computerwhen it was purchased? (Doesn't matter if it was never used or Activated.)
    I do not know
    5. Is KB3003057, KB3006226, KB3010788, KB2992611, KB2993958, KB3005607, KB2978120, KB3003743
    and/or KB3002885 listed inInstalled Updates (not
    Update History)? [1]
    All the above mentioned updates are not installed.
    6. Is Adobe Flash Player
    v15.0.0.223 (or higher) installed? TEST HERE USING INTERNET EXPLORERONLY! =>
    http://www.adobe.com/software/flash/about/
    Adobe Flash Player 11 ActiveX 11.9.900.117 is installed
    7a. When (exact date) was
    Internet Explorer 9 installed according toInstalled Updates?
    7b. What Update Version & KB number are displayed in the
    second line of text in IE9's Help | About [Alt+H+A] tab; e.g.,Update Version: 9.0.54 (KB1231231) ?
    7c. Has the
    IE10 Blocker Toolkit and/or theIE11
    Blocker Toolkit been installed?
    No
    8. Is Firefox, Chrome or any other alternate browser installed?
    No
    9. Are you in the habit of using "Registry cleaners" (e.g., Registry Mechanic;
    System Mechanic; RegCure; RegClean Pro; Advanced SystemCare; Registry Booster; McAfee QuickClean; Glary Utilities; AVG PC TuneUp; Norton Registry Cleaner; PCTools Optimiser; SpeedUpMyPC; PC Doctor; TuneUp Utilities; WinMaximizer; WinSweeper; Comodo System
    Cleaner; Advanced System Optimizer; CCleaner's Registry Cleanercomponent)?
    Not used any cleaners

  • Error "web pages are not responding"

    What is the cause of this Safari error?  What needs to be done to prevent it?
    "Web pages are not responding. To reload this webpage, all pages in other tabs and windows must also be force reloaded. Do you want to reload this page?
    Force reloading might cause you to loose information you have entered"
    Several threads reference it when it occurs after performing various kinds of actions, and the author's ascribe it to their particular operation, but obviously it is a more general error.

    > look under "User Diagnostic Reports"
    No entrys exist in that area.  Looks like the system cleaned itself up earlier today:
    11/11/11 1:06:49 PM          SubmitDiagInfo[3887]          Cleaning up expired diagnostic messages database at path: /var/log/DiagnosticMessages/2011.10.12.asl
    Using OSX 10.6.8 and Safari 5.1.1
    After posting my message I performed the latest Software Update.
    But my question is also general -- what are the causes of this error?  I have read assertions that it relates to the newest Flash Plugin, or Java, etc. but I would like an authoritative explanation.  How can something cause ALL tabs to need to be reloaded?  Is it caused by something on a web page, or by something internal like the cache getting too large or corrupted or what?
    This error is associated with extremely high % of CPU time being taken up by Safari Web Content.

  • Firefox Not Displaying Web Page Content.

    When going to some web pages with an initial welcom/subscribe pop up window, such as
    http://www.mustangmonthly.com/techarticles/mump_0702_ford_mustang_distributor_rebuild/viewall.html
    the background window does not show any content(although it does show a background).
    I have another PC with Firefox that does display the content. I have compared all of the settings and they appear to be the same. I have also cleared the cache. However, the window content is still blank.
    Windows 7 Home Premium
    Firefox 4.0.1

    Everything is updated:
    Application Basics
    Name
    Firefox
    Version
    10.0.2
    User Agent
    Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
    Profile Directory
    Open Containing Folder
    Enabled Plugins
    about:plugins
    Build Configuration
    about:buildconfig
    Crash Reports
    about:crashes
    Memory Use
    about:memory
    Extensions
    Name
    Version
    Enabled
    ID
    Adblock Plus
    2.0.3
    true
    {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
    FireFTP
    2.0.1
    true
    {a7c6cf7f-112c-4500-a7ea-39801a327e5f}
    gpdf
    4.0.1
    true
    {b68dfae5-1903-4a03-8094-c973bf7e483e}
    Copernic Desktop Search - Professional Connector
    3.0.4.48
    false
    {5A288A4E-7C09-40B9-AF27-A297A10B881D}
    Google Toolbar for Firefox
    7.1.20110512W
    false
    {3112ca9c-de6d-4884-a869-9855de68056c}
    Modified Preferences
    Name
    Value
    accessibility.blockautorefresh
    true
    accessibility.typeaheadfind.flashBar
    0
    browser.fixup.alternate.enabled
    false
    browser.history_expire_days.mirror
    180
    browser.history_expire_days_min
    14
    browser.places.importBookmarksHTML
    false
    browser.places.smartBookmarksVersion
    2
    browser.startup.homepage
    http://excite.com/
    browser.startup.homepage_override.buildID
    20120215223356
    browser.startup.homepage_override.mstone
    rv:10.0.2
    browser.tabs.warnOnClose
    false
    extensions.lastAppVersion
    10.0.2
    gfx.blacklist.suggested-driver-version
    257.21
    keyword.URL
    http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q=
    network.cookie.prefsMigrated
    true
    network.http.sendRefererHeader
    1
    places.database.lastMaintenance
    1330655589
    places.history.expiration.transient_current_max_pages
    53666
    places.last_vacuum
    1303061873
    print.print_printer
    Bullzip PDF Printer
    print.printer_Brother_MFC-6490CW_Printer.print_bgcolor
    false
    print.printer_Brother_MFC-6490CW_Printer.print_bgimages
    false
    print.printer_Brother_MFC-6490CW_Printer.print_command
    print.printer_Brother_MFC-6490CW_Printer.print_downloadfonts
    false
    print.printer_Brother_MFC-6490CW_Printer.print_edge_bottom
    0
    print.printer_Brother_MFC-6490CW_Printer.print_edge_left
    0
    print.printer_Brother_MFC-6490CW_Printer.print_edge_right
    0
    print.printer_Brother_MFC-6490CW_Printer.print_edge_top
    0
    print.printer_Brother_MFC-6490CW_Printer.print_evenpages
    true
    print.printer_Brother_MFC-6490CW_Printer.print_footercenter
    print.printer_Brother_MFC-6490CW_Printer.print_footerleft
    &PT
    print.printer_Brother_MFC-6490CW_Printer.print_footerright
    &D
    print.printer_Brother_MFC-6490CW_Printer.print_headercenter
    print.printer_Brother_MFC-6490CW_Printer.print_headerleft
    &T
    print.printer_Brother_MFC-6490CW_Printer.print_headerright
    &U
    print.printer_Brother_MFC-6490CW_Printer.print_in_color
    true
    print.printer_Brother_MFC-6490CW_Printer.print_margin_bottom
    0.5
    print.printer_Brother_MFC-6490CW_Printer.print_margin_left
    0.5
    print.printer_Brother_MFC-6490CW_Printer.print_margin_right
    0.5
    print.printer_Brother_MFC-6490CW_Printer.print_margin_top
    0.5
    print.printer_Brother_MFC-6490CW_Printer.print_oddpages
    true
    print.printer_Brother_MFC-6490CW_Printer.print_orientation
    0
    print.printer_Brother_MFC-6490CW_Printer.print_page_delay
    50
    print.printer_Brother_MFC-6490CW_Printer.print_pagedelay
    500
    print.printer_Brother_MFC-6490CW_Printer.print_paper_data
    1
    print.printer_Brother_MFC-6490CW_Printer.print_paper_height
    11.00
    print.printer_Brother_MFC-6490CW_Printer.print_paper_size_type
    0
    print.printer_Brother_MFC-6490CW_Printer.print_paper_size_unit
    0
    print.printer_Brother_MFC-6490CW_Printer.print_paper_width
    8.50
    print.printer_Brother_MFC-6490CW_Printer.print_reversed
    false
    print.printer_Brother_MFC-6490CW_Printer.print_scaling
    0.80
    print.printer_Brother_MFC-6490CW_Printer.print_shrink_to_fit
    true
    print.printer_Brother_MFC-6490CW_Printer.print_to_file
    false
    print.printer_Brother_MFC-6490CW_Printer.print_unwriteable_margin_bottom
    0
    print.printer_Brother_MFC-6490CW_Printer.print_unwriteable_margin_left
    0
    print.printer_Brother_MFC-6490CW_Printer.print_unwriteable_margin_right
    0
    print.printer_Brother_MFC-6490CW_Printer.print_unwriteable_margin_top
    0
    print.printer_Bullzip_PDF_Printer.print_bgcolor
    false
    print.printer_Bullzip_PDF_Printer.print_bgimages
    false
    print.printer_Bullzip_PDF_Printer.print_command
    print.printer_Bullzip_PDF_Printer.print_downloadfonts
    false
    print.printer_Bullzip_PDF_Printer.print_edge_bottom
    0
    print.printer_Bullzip_PDF_Printer.print_edge_left
    0
    print.printer_Bullzip_PDF_Printer.print_edge_right
    0
    print.printer_Bullzip_PDF_Printer.print_edge_top
    0
    print.printer_Bullzip_PDF_Printer.print_evenpages
    true
    print.printer_Bullzip_PDF_Printer.print_footercenter
    print.printer_Bullzip_PDF_Printer.print_footerleft
    &PT
    print.printer_Bullzip_PDF_Printer.print_footerright
    &D
    print.printer_Bullzip_PDF_Printer.print_headercenter
    print.printer_Bullzip_PDF_Printer.print_headerleft
    &T
    print.printer_Bullzip_PDF_Printer.print_headerright
    &U
    print.printer_Bullzip_PDF_Printer.print_in_color
    true
    print.printer_Bullzip_PDF_Printer.print_margin_bottom
    0.5
    print.printer_Bullzip_PDF_Printer.print_margin_left
    0.5
    print.printer_Bullzip_PDF_Printer.print_margin_right
    0.5
    print.printer_Bullzip_PDF_Printer.print_margin_top
    0.5
    print.printer_Bullzip_PDF_Printer.print_oddpages
    true
    print.printer_Bullzip_PDF_Printer.print_orientation
    0
    print.printer_Bullzip_PDF_Printer.print_page_delay
    50
    print.printer_Bullzip_PDF_Printer.print_pagedelay
    500
    print.printer_Bullzip_PDF_Printer.print_paper_data
    1
    print.printer_Bullzip_PDF_Printer.print_paper_height
    11.00
    print.printer_Bullzip_PDF_Printer.print_paper_size_type
    0
    print.printer_Bullzip_PDF_Printer.print_paper_size_unit
    0
    print.printer_Bullzip_PDF_Printer.print_paper_width
    8.50
    print.printer_Bullzip_PDF_Printer.print_reversed
    false
    print.printer_Bullzip_PDF_Printer.print_scaling
    0.80
    print.printer_Bullzip_PDF_Printer.print_shrink_to_fit
    true
    print.printer_Bullzip_PDF_Printer.print_to_file
    false
    print.printer_Bullzip_PDF_Printer.print_unwriteable_margin_bottom
    0
    print.printer_Bullzip_PDF_Printer.print_unwriteable_margin_left
    0
    print.printer_Bullzip_PDF_Printer.print_unwriteable_margin_right
    0
    print.printer_Bullzip_PDF_Printer.print_unwriteable_margin_top
    0
    privacy.clearOnShutdown.offlineApps
    true
    privacy.clearOnShutdown.passwords
    true
    privacy.clearOnShutdown.siteSettings
    true
    privacy.sanitize.migrateFx3Prefs
    true
    privacy.sanitize.sanitizeOnShutdown
    true
    privacy.sanitize.timeSpan
    0
    security.warn_viewing_mixed
    false
    Graphics
    Adapter Description
    NVIDIA GeForce 8600 GT
    Vendor ID
    10de
    Device ID
    0402
    Adapter RAM
    256
    Adapter Drivers
    nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
    Driver Version
    8.17.12.9573
    Driver Date
    2-9-2012
    Adapter RAM (GPU #2)
    Unknown
    Adapter Drivers (GPU #2)
    Unknown
    Direct2D Enabled
    true
    DirectWrite Enabled
    true (6.1.7601.17563)
    ClearType Parameters
    ClearType parameters not found
    WebGL Renderer
    Google Inc. -- ANGLE (NVIDIA GeForce 8600 GT ) -- OpenGL ES 2.0 (ANGLE 0.0.0.809)
    GPU Accelerated Windows
    1/1 Direct3D 10

  • Explorer Cannot Display Web Page Desk Top 3000J11573​87-A11

    Originally worked fine displayed web page withOUT a problem FOR OVER A YEAR.  Starting in Jan 2008 (just after warranty EXPIRED) it just reports "cannot display web page"  Using my Xp computer I can get all of the web pages to respond. 
    Using internal checks on the Lenovo 3000J  it reports everything is OK. 
    I can receive updates on this computer and just today I installed all updates through 4/20/2008. Windows Upgrade works fine on the Lenovo.   However I cannot access the web otherwise.  I am typing this message on my Xp.  Computer because I have not been able to get a webpage to display on the Lenovo
    I want to stay with Vista Home Premium however   HOW CAN I GET THE WEB PAGE TO DISPLAY ?
    VIC
    Message Edited by vicflack on 04-20-2008 10:51 AM

    Thanks for the helf.  I disabled the firewall which is norton. and then rebooted still not able to display the web-page.  However I may have gotten closer to the problem. 
    When I select "Properties" from the file menu on the "Cannot display page" I get the following address:
    res://ieframe.dll/dnserror.htm#http://www.yahoo.co​m
    Of course it cannot display this page because it does not exist.  The page I tried to load was http://www.yahoo.com   when I select this page on my Xp computer it loads correctly and under file- properties -address http://www.yahoo.com and all is well with the world. 
    For some reason on my Lenovo Vista Home Premium Computer Internet EXployer is inserting
    "res://ieframe.dll/dnserror#http://www.yahoo.com
    Thanks for any help
    Vic

  • Able to see web page using back button even after logout

    Hi,
    I have created a web application using creator.
    I have disabled caching by putting following meta tags inside the <ui:head> tag to prevent caching of the sensitive web pages.
    <meta http-equiv="pragma" content="no-cache"/>
    <META HTTP-EQUIV="CACHE-CONTROL" CONTENT="NO-CACHE"/>
    <META HTTP-EQUIV="CACHE-CONTROL" CONTENT="NO-STORE"/>
    <META HTTP-EQUIV="EXPIRES" CONTENT="-1"/>
    <META HTTP-EQUIV="PRAGMA" CONTENT="NO-STORE"/>
    But after logout when the user clicks on the back button the user is still able to see the previous page visited. Is there any work around for this? I am using firefox. Have not checked whether this happens in other browsers or not.
    Would really appretiate if you help me.
    Regs,
    Shastri.

    I understand that this question has been asked multiple times and till now my search for any possible workaround for the issue has been futile. If anybody out there knows or finds a work around, please let me know.
    Thanks in advance.
    -Shastri

Maybe you are looking for