Filtering with Request Forwarding

Hi friends,
Does Servlet 2.3 Filter mechnanism work with Request forwarding? Or it works only with fresh requests from the browser? I have an application where I need to use a Log Filter, which would log accesses to all the resources. But it works for new requests only and whereever one JSP page forwards the request to another jsp page using, <jsp:forward> Filter doesn't work.
Any ideas?
thanx in advance...

Although I could not find anything in the specs against it - I do not think filters are called for forwarded requests. The reason is that forwarded requests are different from direct requests in exception handling. The forwarded request must return to the caller and the exception is handled by the caller request. If a filter is introduced in between and throws a exception - how will the engine differentiate if the request is forwarded or direct and handle the exception properly
No replies yet. Does no body know how exactly Filters
work and whether they can be used with jsp:forward?

Similar Messages

  • HELP!! asa 5505 8.4(5) problem with port forwarding-smtp

    Hi I am having a big problem with port forwarding on my asa. I am trying to forward smtp through the asa  to my mail server.
    my mail server ip is 10.0.0.2 and my outside interface is 80.80.80.80 , the ASA is setup with pppoe (I get internet access no problem and that seems fine)
    When I run a trace i get "(ACL-Drop) - flow is deied by configured rule"
    below is my config file , any help would be appreciated
    Result of the command: "show running-config"
    : Saved
    ASA Version 8.4(5)
    hostname ciscoasa
    domain-name domain.local
    enable password mXa5sNUu4rCZ.t5y encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
    nameif inside
    security-level 100
    ip address 10.0.0.1 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    pppoe client vpdn group ISPDsl
    ip address 80.80.80.80 255.255.255.255 pppoe setroute
    ftp mode passive
    dns server-group DefaultDNS
    domain-name domain.local
    same-security-traffic permit intra-interface
    object network obj_any
    subnet 0.0.0.0 0.0.0.0
    object network Server_SMTP
    host 10.0.0.2
    access-list outside_access_in extended permit tcp any object server_SMTP eq smtp
    pager lines 24
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    no arp permit-nonconnected
    object network obj_any
    nat (inside,outside) dynamic interface
    object network server_SMTP
    nat (inside,outside) static interface service tcp smtp smtp
    nat (inside,outside) after-auto source dynamic any interface
    access-group outside_access_in in interface outside
    timeout xlate 3:00:00
    timeout pat-xlate 0:00:30
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    user-identity default-domain LOCAL
    http server enable
    http 10.0.0.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
    telnet timeout 5
    ssh timeout 5
    ssh key-exchange group dh-group1-sha1
    console timeout 0
    vpdn group ISP request dialout pppoe
    vpdn group ISP localname [email protected]
    vpdn group ISP ppp authentication chap
    vpdn username [email protected] password *****
    dhcpd auto_config outside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect sqlnet
      inspect skinny 
      inspect sunrpc
      inspect xdmcp
      inspect sip 
      inspect netbios
      inspect tftp
      inspect ip-options
    service-policy global_policy global
    prompt hostname context
    no call-home reporting anonymous
    Cryptochecksum:c5570d7ddffd46c528a76e515e65f366
    : end

    Hi Jennifer
    I have removed that nat line as suggested but still no joy.
    here is my current config
    Result of the command: "show running-config"
    : Saved
    ASA Version 8.4(5)
    hostname ciscoasa
    domain-name domain.local
    enable password mXa5sNUu4rCZ.t5y encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
    nameif inside
    security-level 100
    ip address 10.0.0.1 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    pppoe client vpdn group ISP
    ip address 80.80.80.80 255.255.255.255 pppoe setroute
    ftp mode passive
    dns server-group DefaultDNS
    domain-name domain.local
    same-security-traffic permit intra-interface
    object network obj_any
    subnet 0.0.0.0 0.0.0.0
    object network Server_Mail
    host 10.0.0.2
    access-list outside_access_in extended permit tcp any object Server_Mail eq smtp
    pager lines 24
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    no arp permit-nonconnected
    object network obj_any
    nat (inside,outside) dynamic interface
    object network Server_Mail
    nat (inside,outside) static interface service tcp smtp smtp
    access-group outside_access_in in interface outside
    timeout xlate 3:00:00
    timeout pat-xlate 0:00:30
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    user-identity default-domain LOCAL
    http server enable
    http 10.0.0.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
    telnet timeout 5
    ssh timeout 5
    ssh key-exchange group dh-group1-sha1
    console timeout 0
    vpdn group ISP request dialout pppoe
    vpdn group ISP localname [email protected]
    vpdn group ISP ppp authentication chap
    vpdn username [email protected] password *****
    dhcpd auto_config outside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny 
      inspect sunrpc
      inspect xdmcp
      inspect sip 
      inspect netbios
      inspect tftp
      inspect ip-options
    service-policy global_policy global
    prompt hostname context
    no call-home reporting anonymous
    Cryptochecksum:f3bd954d1f9499595aab4f9da8c15795
    : end
    also here is the packet trace
    and my acl
    Thanks

  • Filtering with wildcards in af:table

    Hello!
    We are using af:tables with filter bars. By default, attributes of Java type String are filtered with an additional wildcard at the end, respectively they are using the STARTSWITH operation in the ViewCritieriaItem.
    This behaviour is done in class oracle.jbo.uicli.binding.JUSearchBindingCustomizer in method private static void setViewCriteriaItemDefaultOperation(ViewCriteriaItem vci); Is there a simple workaround to avoid this wildcard search by default?
    We are currently using JDev 11.1.1.5.
    Thanks,
    Christoph

    The definition of the search region binding (which is defined in the PageDef and which is used by the table filter) specifies the class oracle.jbo.uicli.binding.JUSearchBindingCustomizer as a binding customizer. You can replace it in the PageDef with a custom class of yours (e.g. with a custom subclass of yours that modifies the requested functionality). I am not sure if this is possible for the case you described, because the necessary method is static and private (you may have to replace the whole class with a copy-paste-modify version of the original JUSearchBindingCustomizer class), I am just giving you an idea.
    Dimitar

  • New Customer Experience with Port Forwarding

    OK, so my OpenReach Modem and HomeHub 3 were installed last week and all seemed OK at first.
    A bit of background:
    I'm a seasoned IT guy and have a nice network set up at home that caters for my needs (most of the time).
    Without going into too much detail, I have my own DHCP/DNS server and I run a Webserver for personal use.
    I have Virgin Broadband - which work most of the time.
    I've also just had BT Infinity installed so I should always have Internet access no matter which ISP is having issues.
    I was hoping to be able to access my webserver externally from either my BT or Virgin. I didn't think this would be an issue.
    It still all works fine through my Virgin connection. I use dynamic DNS (no-ip.org)  to get to my server. 
    On the Virgin Superhub - I have DHCP switched off and all my machines (except one at the moment) get the Virgin router assigned as the Internet gateway (via my own DHCP server).  
    My test machine gets a the BT HomeHub 3 assigned as the Internet gateway (also from my own DHCP server) and I have switched off DHCP on Home Hub.  
    Before I move onto my issue, I have to say that the above network setup works flawlessly. 
    The Virgin Router is on 192.168.0.1, The Home Hub is on 192.168.0.2.  (subnet 255.255.255.0)
    They are on the same network but because DHCP it switched off on both routers - everything is happy.
    I can access my Server from the Internet via my no-ip.org address and it all works great.
    The issue:
    I thought it would be relatively simple to configure the BT Home Hub 3 to access my server from the Internet.
    Hmmm. Port Forwarding seems to be the issue. It just doesn't work reliably enough. Sometimes it works, then sometime it stops working. Right now it's not working.
    At first I though it was just me, not configuring it correctly. But no.
    Then I started reading this forum and found there are reports of issues with port forwarding going back a year.
    I don't know if that a good or bad thing - an issue running that long must be on the verge of getting fixed right?
    Or any issue running that long without resolution probably has no simple resolution or just isn't a priority (for BT) maybe.
    My Question:
    (and I think I already know the answer)
    Has anyone got a sure fire way of configuring the HomeHub3 so the port forwarding works? 
    Or should I just throw in the towel now and buy a Dual Wan Router? 
    One last note:
    This morning my Infinity Broadband Speed dropped from
    38Mb down/6Mb Up (measured several times yesterday)
    to
    0.7Mb down/0.3Mb Up (yes those decimal points are in the right place)
    And I haven't got a clue why.
    I power cycled the HomeHub and it returned to normal. Does this happen to other people?
    Cheers
    Graeme.
    Graeme

    Bullitt wrote:
    the port on your network is defined by lan ip address and port number eg 192.168.1.10:80
    you cannot forward this outbound port twice
    There is no "port on my network" A port is associated with a IP address not a network.
    My webserver listens an port 80 - requests from the Internet for http are port forwarded by the router (either BT Homehub or Virgin Superhub) to port 80 at address 192.168.0.5 (in my case). 
    If I am trying to access my webserver from the Internet, I point my browser at the WAN IP address of my router (again it doesn't matter which one - BT or Virgin) and the router port forwards the request to my Webserver.  Each router can do this independently. 
    "you cannot forward this outbound port twice"
    As explained above - It's an inbound port not an outbound port.
    I appreciate you are trying to be helpful but just telling me something is not possible without explaining why its not possible doesn't really help me.
    As I said before, this was working fine, then it stopped working but only when trying to access my webserver via the BT Router. It still works fine from my Virgin Router. I used WireShark and port mirroring on my switch to prove that the Home Hub as stopped port forwarding inbound traffic to my webserver. 
    This is a problem with port forwarding on the Homehub, not my network setup. Looking at other posts on this forum - I'd suggest I'm not the only one having problems.
    To be honest, it's the least of my problems with the HomeHub right now. I'm far more concerned with the fact that twice today I've had to power cycle it because the throughput has dropped from 38Mbit-down/6Mbit-up to <1Mbit-down/<1Mbit-up. It's a known problem, BT are working on it, yet I still am paying full price for a product that should never had made it out of Beta test.
    Graeme

  • Create a Navigational Hierarchy for filtering with the Table API

    Hello,
    I've built a WAD report acourding to the how to document: "Create a Navigational Hierarchy for filtering with the Table API".
    It works great but i dont know How to make the hirarchey to show the key and the text.
    Please Advice.
    David

    Hi Kenneth,
    please have a look in the source of the executed Web Application. What is inside of the <div> with the id filter?
    You should also find a td tag with id hier_xyz with xyz the filter inside of the <div>-Tag with id filter.
    Also check whether you have a javascript error.
    Have a look on the Javascript function set_style. Perhaps you can paste it here, than I can have a look.
    Heike

  • TS2529 I understand that iTunes 10.7 is available, but when I try to download, I still show 10.6. etc.  Is this just a matter of the servers being overloaded with requests right now ?  TIA

    I understand that iTunes 10.7 is available, but when I try to download, I still show 10.6. etc.  Is this just a matter of the servers being overloaded with requests right now ?  TIA

    There are intermittent issues reported with iTunes reporting that the update is available, but ASU not showing it as an option to install. (Got that a bit with the last 10.6.x version, too.)
    If that's what is going on, I'd try updating your iTunes using an iTunesSetup.exe (or iTunes64Setup.exe) installer file downloaded from the Apple website:
    http://www.apple.com/itunes/download/

  • At the creation of MCD we got the problem with Request

    Hi All,
    we are all very new to SAP MI,
    At the creation of CD we got the problem with Request
    <i><b>Creation of CD</b></i>
    we gave these entries
    <b>1.Mobile Solution Name        :      CIBERNW
    Version                                    :      1001
    Description                              :      Ciber Netweaver Mobile
    Cmponent Type                       :        APPLICATION
    Runtime Enviroment                 :      JSP</b>
    In SyncBO tab we specified our SyncBO that is <b>ZNWW_EX01</b>
    we selected the check two checkboxs that is
                       <b>->SyncBOs Expect Initial Value
                       ->Data Visible to all</b>
    2.when i am trying to <b>save the MCD</b> it will open one dialog box that is
    <b>"Object can only created in SAP Package "</b> -> Continue
           <b>"Link to Transport "</b> it says
    <b>"Include MCD in Transport Request", "Yes","No"</b>
    when i will go for <b>"Yes"</b>
    it will give one more dialog box that is
    <b>"prompt of workbeanch Request"</b>
    it will give one Request bydefault that is <b>"CNWK900030"</b>
    there we have some option that is
         <b> ->Continue
          ->Create Request
          ->Own Request</b>
    which one we will select ?
    i will go for <b>Continue</b> it will open other dialog box it says
    <b>"Include MiniApp in Transport Request"</b>
    it says <b>"MiniApp must be assigned to a transport request"</b>
    i will go for continue it will the message in the status bar
    <b>"MCD Changed"</b>
    can you please tell me this process is Right or wrong
    if it is wrong can you please tell me the right process
    and it will some default Requests which Request we need to select
    or we need to create the Request where we need to create that
    what is process we need to follow ?
    Thanks and Regards
    Dileep Painnamaneni

    Hi Dileep,
    <<Creation of MCD >>
    <<we gave these entries >>
    <b><<1.Mobile Solution Name : CIBERNW
    Version : 1001
    Description : Ciber Netweaver Mobile
    Cmponent Type : APPLICATION
    Runtime Enviroment : JSP>>
    In SyncBO tab we specified our SyncBO that is ZNWW_EX01
    we selected the check two checkboxs that is
    ->SyncBOs Expect Initial Value
    ->Data Visible to all</b>
    Every thing is fine. We need to check Link to <b>SAP MI Home page</b> check box
    <b>2.when i am trying to save the MCD it will open one dialog box that is
    "Object can only created in SAP Package " -> Continue
    "Link to Transport " it says
    "Include MCD in Transport Request", "Yes","No"
    when i will go for "Yes"
    it will give one more dialog box that is
    "prompt of workbeanch Request"
    it will give one Request bydefault that is "CNWK900030"
    there we have some option that is
    ->Continue
    ->Create Request
    ->Own Request
    which one we will select ?
    i will go for Continue it will open other dialog box it says
    "Include MiniApp in Transport Request"
    it says "MiniApp must be assigned to a transport request"
    i will go for continue it will the message in the status bar
    "MCD Changed"</b>
    In SAP when ever we create any object(tables or MCDs) :
    there are two things CUSTOMER NAME SPACE(stored locally in that system only) and FORIEGN NAME SPACE(can be transported)
    CUSTOMER NAME SPACE objects starts with 'Z' or 'Y'
    FORIEGN NAME SPACE objects starts with any other digit other than 'Z' or 'Y'
    So youhave created MCD name CIBERNW which starts with 'C' (its not customer name space with z or y)
    so it will be stored in package(so that this package can be transported to any other system later)
    So what ever you have done is correct.
    You can create your own request also.
    But confirm once that whether you are supposed to store your MCD this that package.
    <b>
    can you please tell me this process is Right or wrong
    if it is wrong can you please tell me the right process
    and it will some default Requests which Request we need to select
    or we need to create the Request where we need to create that
    what is process we need to follow ?</b>
    So this is the concept of request.
    So this request is nothing but....
    When ever we create tables or MCDs we try to save it..so if we are trying to create objects in Foreign name space(i.e without 'Z' or 'Y' inthe beginning) so it will ask to create this object in a package which requires request(transport request)
    All objects are stored in package,( so this package contains many objects like MCD,SYNBOS etc what ever we store in it) so we can transport this package from one system to another system so to transport we need to generate a transport request for that package and them release that transport request.....
    So once the package is released and we try to edit or create new objects in that package it will ask for some new request.....
    Yes we can create our own request and later release it.
    But in your case u can take up the default request and continue.
    If this MCD is for only testing purpose(for our selfs)..means this MCD is just for our testing sake..its better to create it in Customer name space..starts with 'Z' or 'Y'.
    I hope its clear.
    Cheers,
    Karthick

  • Problem with call forwarding. Calls can not be forwarded for incoming external calls

    Hi Everybody, how are you?
    I have a problem with call forwarding. Everything was fine but now is not working.
    In the reception of an office, the receptionist activate the call forward option to an internal extension. If somebody, internal in the office, call to the reception, the call is forwarding to the extension configured. But if I call from the outside (in example, from my cellphone) the call is not forwarded to the extension configured and continue ringing in the reception phone. Why this behavior? Any idea?
    If you know something please tell me.
    Thanks. Best regards.
    Andres Collazos.

    I encounter a similar problem with 9.1.1.
    My problem is link to this bug ID : CSCtq10477.
    Mathieu

  • HT1310 when i starst my mac i get a flashing folder with a question mark. i tried rebooting and holding the option button then i get 2 boxes, one with a refresh arrow and one with a forward arrow neither of them seem to do anything. now what

    when i starst my mac i get a flashing folder with a question mark. i tried rebooting and holding the option button then i get 2 boxes, one with a refresh arrow and one with a forward arrow neither of them seem to do anything. now what

    Here is an article that describes what it is supposed to do:
    Startup Manager: How to select a startup volume
    If no Volumes are shown, it is telling you there are no potentailly bootable Volumes attached. That means your boot drive has died or the bootable image on it is unrecognizable.
    What Mac Pro ? by year, GHz, number of processors, screen size?
    What Mac OS X ?

  • Problems with Requests

              Hi,
              i am using weblogic in my project both as a webserver and as the application server.
              But i am facing problems with requests being sent to the server. Basically i have
              a form in my jsp which, if submitted by multiple clients at the same instant in
              time, the server gets confused and mixes up the data in the requests !! the form
              is submitted to another jsp which in turn calls a SLSB which in turn calls various
              entity Beans to fulfill the request.
              Now if 2 or more clients hit the submit button together, the server is mixing
              the data from the requestsand i get corrupted output as a result.
              That if i submit values (a,b,c) from one client machine and values (x,y,z) from
              another machine, the server puts one of the transactions properly and in the other
              it picks up the data from the other request and takes something like (x,y,c) !!
              Is this a bug in Weblogic 6.1 or am doing something wrong ?? Anyone faced this
              problem ?
              Any help would be appreciated.
              Raja
              

    Hi,
              It's highly unlikely that it's WebLogic. Somewhere along the line, you are
              calling or referring to the same instance of either a class of a variable.
              You should brush up on the meaning of static variables.
              Make sure that you are not using class-level variables in your servlet. WLS
              will create only one instance of a Servlet or JSP and invoke it from
              multiple threads (requests) unless it is declared as SingleThreadModel. (See
              the servlet spec).
              When you declare variables inside a method - they are defined on the stack -
              so they're safe from multiple threads since each thread has it's own stack.
              If you declare them in a class, they're on the heap, and are shared by
              multiple threads invoking that servlet-class instance.
              There is a workaround if you MUST use class-level variables (not a good idea
              in a servlet). You can declare your Servlet (or JSP) as SingleThreadModel.
              This is less desirable since it carries a performance hit. It's best to
              design around it - but you might try declaring this to see if it helps in
              the JSP...
              <%@ page isThreadSafe="false" %>
              Of course, if the threading issues I've discussed above are occurring
              elsewhere in your code, you'll have to design-around it. Like I say, check
              for static class variables. It's unlikely that your other code is invoking
              the same instances of other classes from multiple threads (unless those
              instances are servlet-class-variables - and your problem will be resolved by
              the above).
              Make sure that you are not referencing static variables in your servlet or
              other bean classes (unless you intend to). Static variables are scoped at
              the class level and are therefore shared by all instances of that class (or
              servlet). The above SingleThreadModel won't help you in that case since all
              instances of the same class will be using the same static variables.
              Hope that helps,
              Alex
              "Raja" <[email protected]> wrote in message
              news:[email protected]...
              >
              > Hi,
              > i am using weblogic in my project both as a webserver and as the
              application server.
              > But i am facing problems with requests being sent to the server. Basically
              i have
              > a form in my jsp which, if submitted by multiple clients at the same
              instant in
              > time, the server gets confused and mixes up the data in the requests !!
              the form
              > is submitted to another jsp which in turn calls a SLSB which in turn calls
              various
              > entity Beans to fulfill the request.
              > Now if 2 or more clients hit the submit button together, the server is
              mixing
              > the data from the requestsand i get corrupted output as a result.
              > That if i submit values (a,b,c) from one client machine and values (x,y,z)
              from
              > another machine, the server puts one of the transactions properly and in
              the other
              > it picks up the data from the other request and takes something like
              (x,y,c) !!
              > Is this a bug in Weblogic 6.1 or am doing something wrong ?? Anyone faced
              this
              > problem ?
              > Any help would be appreciated.
              >
              > Raja
              >
              >
              

  • CPU load with request on Uniquemember attribute

    Hi All,
    I migrate 3 directory server of Iplanet Directory Server 5.1SP4 to Sun One Directory Server 5.2SP4 and since this day, I have several problems on the 3 migrated servers, especially with requests on Uniquemember attribute !!
    I already checked the indexes and the attribute Uniquemember is indexed as equality !
    Today, requests as this one :
    uniqueMember=uid=xxxx responds in 4 seconds instead of 0 seconds in Iplanet Directory Server 5.1SP4.
    conn=113624 op=25027 msgId=25028 - RESULT err=0 tag=101 nentries=0 etime=5
    It's very strange and I don't know how to find the solution !
    Do you have any similar problem ?
    Thanks for your help !!

    In 5.1, the servers are in Windows 2000 SP4, same hardware.
    In 5.2, the servers are in Windows 2003 SP1, same hardware.
    The databases are the same.
    Today, in my plan of migration, my masters are still in 5.1 and my consumers are in 5.2 and the problem of CPU load are only in 5.2.
    I already add the nsslapd-search-tune to my dse.ldif, reindex the database, etc...but the performance are still the same.
    When a request is done on the attribute uniquemember= "DN"...the response is too longer...

  • How to do an external hierarchy filtering with the ext IO

    Hi all,
    i need to do this:
    A hierarchy of an Infoobject "A". but need FILTERED with the Char "B", example:
    -First line of hierarchy
    level 1
          level 2 "Char B" with value 1
                   level 3 "A" example = apple
    -Second line
    level 1
          level 2 "Char B" with value 2
                   level 3 "A" example = pear
    to do this i made some time ago an external char in Hierarchy, doing this, when i run the query this show me the hierachy with the levels that i wanted BUT this wasnt filtering with the CHAR "B" for each line, my question is this:
    1- The external char in hierarchy just can use it to show values but not to filtering trough them?
    2- how can i do this task in my report?, help guys...

    x

  • Filters with variables user-exits on queries

    Is it possible to define complex selection criteria by using the EXIT_SAPLRRSO_001?. Something similar to what we may do a select for Sap:
    Select * from table where ((field1 = value1 and field2 = value2) or (field1 = value3 and field2 = Value4)).
    I guess not, it seems that only allows a range for output as a single variable ...
    If this is not possible, is there any way to filter the data before the show?. I do not care who is among the infoprovider and Bex, who between Bex and Excel ...
    Filters with variables user-exits on queries

    The variable can take any combination that can be specified in a select-option. The criteria used to select these values to be populated for the variable can be as complex as any ABAP program. So all combinations in a select statement are allowed.

  • Jms message filtering with multiple fields

    Hi
    Can anybody please tell me how to do message filtering with multiple fields. i using jdeveloper11.1.1.4.0 , soa11g suite and weblogic 10.3.
    previously i used JMSType property for one field filtering.
    and is it possible to invoke jms adapter with our own properties (adding property to jms).
    thanks,
    Sourbh

    thanks atheek
    i worked with the same and it helped me a lot i can share one more link that will help.
    http://forums.oracle.com/forums/thread.jspa?messageID=9650255&#9650255
    Regards,
    Sourbh.

  • LRT214 Accessing Web Services with Port Forwarding & Port Translation

    Good afternoon to all,
    Purchased the LRT214 yesterday afternoon and it was a breeze to configure the internet settings and get back online. But after the initial configuration, I ran into some trouble getting the router to do port translation together with port forwarding.
    The port forwarding setup is straighforward and works perfectly, the same cannot be said for the port translation which does not seem to work. I programmed the following,
    1) external port 88 forwarded to internal port 80 for 192.169.1.12
    2) external port 89 forwarded to internal port 80 for 192.169.1.13
    Can someone point me in the correct direction to achieve the above?
    Router Model : LRT214
    Firmware Revision : 1.0.2.06
    Working Mode : Gateway

    Port Address Translation => Service Management
    Add two Services for the port translations and then add the translations to the list. Let us know if you get any errors.
    Please remember to Kudo those that help you.
    Linksys
    Communities Technical Support

Maybe you are looking for

  • MAC CS6 - Update error -- Purge Cache Won't hold

    I cannot populate my images as an error occurs upon opening Bridge saying that the cache cannot be read --- I purge the cache--- & it makes no difference - I encounter the same error every time I reopen Bridge -- I downloaded the update & it won't in

  • Problem with emergency bootable OS 9 disc

    My current systems: eMac(2001) OS 10.4/OS 9.2(Bad Condition)-can only be fixed under OS 9 (Norton 6 version) 180gb(Bad Condition) has OS 10.4/OS 9.2 -can only be fixed under OS 9 (Norton 6 version) iBook G4 10.4 (Good Condition) but I'm highly suspic

  • Title 3D not seeing fonts

    Have several fonts I am trying to use and title 3D is not seeing them. Motion does however, see them. So what can I do to make Boris see them? I noticed that there are 2 different font folders 1 on the system hard drive library and the other on the u

  • Samba Active Directory, Kerberos on Solaris 10

    I have fresh installs of Solaris 10 on Sparc and Intel boxes, with the Software Companion. I have downloaded krb5-1.4 from MIT. My LD_LIBRARY_PATH=/opt/sfw/bin:/usr/sfw/bin:/usr/local/ssl/lib ./configure works OK.. Make generates this error: making a

  • Where can I find toplink 9.0.4.8

    I am using 9.0.4.5 and OAS 10.1.2. I have seen some posting with reference to 9.0.4.8. I searched OTN and could not find it. Is there any place from where I can download it Thanks Raju