Get my IP address at runtime?

thanks for the input on the "lost RunCommand"...
Now, I need to pass my IP address to the Unix box so the DISPLAY Unix
environment variable is set properly.
How can I get my IP on the NT box at runtime?
To unsubscribe, email '[email protected]' with
'unsubscribe forte-users' as the body of the message.
Searchable thread archive <URL:http://pinehurst.sageit.com/listarchive/>

Sorry if this has already been answered...
You should also be able to get the IP Addr by using the GetDotAddress method
in an ExternalConnection class.
-----Original Message-----
From: [email protected]
[<a href="mailto:[email protected]">mailto:[email protected]]On</a> Behalf Of Wang, Tien
Sent: Thursday, November 05, 1998 10:08 AM
To: forte-users; 'Greg Gorham'
Subject: RE: get my IP address at runtime?
Hi Greg,
One way you can do it is to use the OperationSystem.RunCommand (and
capture the output)
1. c:\> set ComputerName
This should return you your computerName.
2. Once you have the computer name, you can use the Ping commnad to get
the IP address
c:\> ping myComputerName
You should get IP address.
Hope this helps.
Tien Wang
Indus Consultancy Services
(201) 261-3100 ext 236
[email protected]
www.indcon.com
From: Greg Gorham[SMTP:[email protected]]
Reply To: Greg Gorham
Sent: Wednesday, November 04, 1998 3:58 PM
To: forte-users
Subject: get my IP address at runtime?
thanks for the input on the "lost RunCommand"...
Now, I need to pass my IP address to the Unix box so the DISPLAY Unix
environment variable is set properly.
How can I get my IP on the NT box at runtime?
To unsubscribe, email '[email protected]' with
'unsubscribe forte-users' as the body of the message.
Searchable thread archive
<URL:<a href=
"http://pinehurst.sageit.com/listarchive/">http://pinehurst.sageit.com/listarchive/</a>>
>>
To unsubscribe, email '[email protected]' with
'unsubscribe forte-users' as the body of the message.
Searchable thread archive <URL:<a href=
"http://pinehurst.sageit.com/listarchive/">http://pinehurst.sageit.com/listarchive/</a>>
>
To unsubscribe, email '[email protected]' with
'unsubscribe forte-users' as the body of the message.
Searchable thread archive <URL:<a href=
"http://pinehurst.sageit.com/listarchive/">http://pinehurst.sageit.com/listarchive/</a>>

Similar Messages

  • Photoshop Elements 10 will not open.  I get Error message that says "Runtime Error!" and closes.  What do I do?

    Help.  Photoshop Elements 10 will not open.  I get Error message that says "Runtime Error!" and closes. What do I do?  What does it mean?  I bought Elements 10 at a retail store.  It did work for a while.

    Hi,
    Can you post back with the following.
    1.  The full Model No. and Product No. of the notebook ( from the service tag underneath your notebook ) - see Here for a further explanation.
    2.  The full version of the operating system you are using ( ie Windows 7 32bit ).
    Regards,
    DP-K
    ****Click the White thumb to say thanks****
    ****Please mark Accept As Solution if it solves your problem****
    ****I don't work for HP****
    Microsoft MVP - Windows Experience

  • Vertical line issue - How can we get Apple to address this?

    Hi guys,
    As can be seen in this forum (and a lot of other forums, as well), a lot of people are experiencing this problem on their 17" iMac G5 with iSight. Here are some pertinent details (which may be familiar to a lot of people but can be a primer for those who are just starting to experience the problem):
    1. For most of us, these lines started appearing between 13-15 months after they purchased them. The lucky ones either had these failures occur during the first 12 months, or had APP.
    2. The majority of these units can be traced to the Shanghai factory W8 (enter your S/N in this website to get the manufacturing information of your unit: http://www.chipmunk.nl/klantenservice/applemodel.html).
    3. A similar issue occurred (or is occurring) with 17" PBs. From what I have read on the Apple PB forums, it seems that this has been a long standing issue and Apple has SUPPOSEDLY attempted to censor some of the posts discussing this. Note that these units can also be traced back to the same Shanghai factory.
    4. The "iMac G5 Repair Extension Program for Video and Power Issues" which certain people have always been referring users to on posts discussing this type of problem obviously refers to a totally different issue (http://www.apple.com/support/imac/repairextensionprogram/) and is applicable only to first gen iMac G5s. I'm sure that everyone appreciates it but, at this point, it is quite clear that it is not the solution to our problem.
    5. Based on the number of posts discussing this very same problem in the Apple forums, it is pretty obvious that these are not isolated issues. There are too many similarities (time of failure, how the numbers of line increase over time, manufacturing source, etc.)
    6. Some people have suggested that unstable power sources may be the primary cause of the problem. However, based on the locations of the people with these problems who have posted in this forum, it seems unlikely. From what I can see, the problem happens whether you are from a highly industrialized country (where a stable power source can be expected) or a developing country (where power sources MAY be more unstable).
    7. Apple has typically responded (to anyone who has taken the time to write or have their iMacs inspected) that this is not a known manufacturing defect issue. As such, the cost to repair this problem, which can go up to USD 500, will have to be borne by the owner.
    8. Based on posts of some people who have had their units repaired, it is the LCD that has to be replaced. This is also supported by posts from people who have resorted to purchase a separate display as a workaround.
    Now, the question is, *how do we get Apple to address this issue*? Do we all start writing Steve Jobs about it? Do we go to the press? Should we put up a website and Digg it to death? A spoof video on YouTube? MySpace? Or will we just suffer in silence? Suggestions anyone?
    P.S. Suggestions that involve any sort of violence or industrial sabotage are not acceptable, please.
    Note that Ale_Tog has put up a Flickr page where we can post photos of our poor iMacs. Just send the photo to [email protected] with the subject "Dead pixels on iMac". No text, just the photo attachment. (+Ale_Tog, if you read this, I hope you don't mind me posting this here. Also, I suggest that we at least put the first 5 chars of the serial number, the factory information which can be retrieved on the link in #2 above, and which country the unit is based.+). I highly recommend that everyone send a photo to show that these are not isolated issues.
    To get an idea on how many people are experiencing this problem, here are a list of posts in these forums, as well as others, discussing this issue (feel free to add to this):
    http://i7.ebayimg.com/05/i/000/b2/75/2e8d_1.JPG
    http://i16.ebayimg.com/06/i/000/b2/75/2ee5_1.JPG
    http://i12.ebayimg.com/07/i/000/b2/75/2faf_1.JPG
    http://discussions.apple.com/thread.jspa?threadID=974094
    http://discussions.apple.com/thread.jspa?messageID=5146382&tstart=0
    http://www.macusersg.org/forums/index.php?topic=40998.0
    http://discussions.apple.com/thread.jspa?threadID=607522&tstart=180
    http://discussions.apple.com/thread.jspa?threadID=463075&tstart=270
    http://discussions.apple.com/thread.jspa?threadID=197560&tstart=360 (this is about dead pixels, but one person reported a whole line)
    http://discussions.apple.com/thread.jspa?threadID=292889&tstart=390
    http://discussions.apple.com/thread.jspa?threadID=293895&tstart=390
    http://discussions.apple.com/thread.jspa?threadID=279138&tstart=420
    http://discussions.apple.com/thread.jspa?threadID=197630&tstart=465
    http://discussions.apple.com/thread.jspa?threadID=197745&tstart=510
    http://discussions.apple.com/thread.jspa?threadID=197741&tstart=510
    http://discussions.apple.com/thread.jspa?threadID=197641&tstart=585
    http://discussions.apple.com/thread.jspa?messageID=4227335&#4227335
    http://discussions.apple.com/thread.jspa?messageID=976574&#976574
    http://discussions.apple.com/messageview.jspa?messageID=4369582&stqc=true
    http://discussions.apple.com/thread.jspa?threadID=778470&tstart=0
    Please start sending your suggestions. The more the many-ier!

    Yep. I feel Apple's 1 year manufacturer warranty for the iMac is not adequate, especially for an all-in-one unit with a relatively high price.
    My iMac G5 started displaying a vertical cyan line about 4 weeks ago, only about 19-20 months after I bought it for Christmas in 2005.
    I called up Apple to enquire what could be done and was told by their customer service that a rather long period had elasped since the warranty expired in 2006. So I was told to take the iMac to an authorised repair centre and Apple will not contribute to the cost of the repair.
    I expect respectable service life from my computer and anything less than 5 years is totally unacceptable. Thus I seriously question the value proposition for the iMac in this respect. Does it mean that I have to replace my iMac every 2 years? The computer still feel reasonably zippy, I still have plenty of space left on my hard drive, but the screen is failing ...
    Today another line (green) appeared on the screen ...
    It is my understanding that a number of LCD monitor manufacturers are now providing 3 year warranties for their products. Now why should Apple only provide a 1 year warranty? Especially when the replacement option will cost more than buying an entire new LCD monitor with even better specifications?
    Based on the number of responeses I have seen here, this is not a rare occurance and I seriously question their quality control in their manufacturing process. I think Apple should be responsible for these repairs, and also provide a 3-year warranty for their LCD screens.
    My iMac's serial number is W8548Zxxxxx.
    Sincerely yours, an unhappy Apple customer.

  • Multi ssid `s get no ip address

    multi ssid `s get no ip address ip address two ssid get a third but I had to configure but received no ip address who can help me ?

    I did that, that works for 2 ssid but when I want to make more get no ip address ?
    dot11 ssid CISCO_2.4GHZ.Guest
       vlan 4
       authentication open
       authentication key-management wpa version 2
       mbssid guest-mode
       wpa-psk ascii 0 ***************
    dot11 ssid CISCO_2.4GHZ.Private
       vlan 2
       authentication open
       authentication key-management wpa version 2
       mbssid guest-mode
       wpa-psk ascii 0 *************
    dot11 ssid CISCO_2.4GHZ.Study
       vlan 3
       authentication open
       authentication key-management wpa version 2
       mbssid guest-mode
       wpa-psk ascii 0 Opleiding123
    dot11 ssid CISCO_2.4GHZ.Testing
       vlan 5
       authentication open
       authentication key-management wpa version 2
       mbssid guest-mode
       wpa-psk ascii 0 *************
    dot11 ssid CISCO_5GHZTesting
       vlan 7
       authentication open
       authentication key-management wpa version 2
       mbssid guest-mode
       wpa-psk ascii 0 *****************
    crypto pki trustpoint TP-self-signed-1968951208
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1968951208
    revocation-check none
    rsakeypair TP-self-signed-1968951208
    crypto pki certificate chain TP-self-signed-1968951208
    certificate self-signed 01
      3082023D 308201A6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
      31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 31393638 39353132 3038301E 170D3130 30373137 32333333
      33385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
      4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 39363839
      35313230 3830819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
      8100BA02 F9C8FD66 B6753332 39673712 3E8769A3 DA570286 F5325C16 23F214AB
      8E177C69 B168B1D7 DFCB9441 AAE7BCEB C6F77C6C 03FD0C48 21C87C59 8F910C5C
      9C12A862 C6A42C75 089D841E C661E383 D8F5CDF9 D707600A 248B5C52 04B073C3
      DDD8E50B 1C550A57 F9B9A79A 9159DFB7 22815053 3CCEF64F 09B2616C 0DABB290
      E64D0203 010001A3 65306330 0F060355 1D130101 FF040530 030101FF 30100603
      551D1104 09300782 0552322E 6170301F 0603551D 23041830 16801463 74685C38
      2688464C 3F32F91F 624012F6 A5DBA230 1D060355 1D0E0416 04146374 685C3826
      88464C3F 32F91F62 4012F6A5 DBA2300D 06092A86 4886F70D 01010405 00038181
      0018AC3A 41116193 F00C9669 F94ADCFF 012DF87E D813AC85 827DADE5 5A76681B
      D6B0F166 DC262F3B 845DBE81 045EDB83 14A913E2 1913A385 049D6AF3 2675F6E2
      2AB6D802 85A3D5C5 0849F7A0 80714F1C D5307A94 28186E82 1830BEAB DEEDD795
      ED3E4145 5C420CBA 0E5866BE 58DEF1EE 13E376B7 F1240AC9 DAB9DACD 1210702C C2
      quit
    username Tim privilege 15 secret 5 $1$W7mt$xqYHnkhSkureCfhslNmKe1
    username Cisco privilege 15 secret 5 $1$KKCD$7d1WzhdTz5iVyrjHJmZWE0
    bridge irb
    interface Dot11Radio0
    no ip address
    no ip route-cache
    encryption vlan 2 mode ciphers aes-ccm tkip
    encryption vlan 3 mode ciphers aes-ccm tkip
    encryption vlan 4 mode ciphers aes-ccm tkip
    encryption vlan 5 mode ciphers aes-ccm tkip
    encryption vlan 7 mode ciphers aes-ccm tkip
    ssid CISCO_Guest
    ssid CISCO_Private
    ssid CISCO_Study
    ssid CISCO_Testing
    ssid CISCO_5GHZTesting
    antenna gain 0
    mbssid
    speed  basic-1.0 basic-2.0 basic-5.5 basic-11.0 basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0 m0. m1. m2. m3.
    m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
    channel 2462
    station-role root
    no dot11 extension aironet
    interface Dot11Radio0.1
    encapsulation dot1Q 1 native
    no ip route-cache
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    bridge-group 1 spanning-disabled
    interface Dot11Radio0.2
    encapsulation dot1Q 2
    no ip route-cache
    bridge-group 2
    bridge-group 2 subscriber-loop-control
    bridge-group 2 block-unknown-source
    no bridge-group 2 source-learning
    no bridge-group 2 unicast-flooding
    bridge-group 2 spanning-disabled
    interface Dot11Radio0.3
    encapsulation dot1Q 3
    no ip route-cache
    bridge-group 3
    bridge-group 3 subscriber-loop-control
    bridge-group 3 block-unknown-source
    no bridge-group 3 source-learning
    no bridge-group 3 unicast-flooding
    bridge-group 3 spanning-disabled
    interface Dot11Radio0.4
    encapsulation dot1Q 4
    no ip route-cache
    bridge-group 4
    bridge-group 4 subscriber-loop-control
    bridge-group 4 block-unknown-source
    no bridge-group 4 source-learning
    no bridge-group 4 unicast-flooding
    bridge-group 4 spanning-disabled
    interface Dot11Radio0.5
    encapsulation dot1Q 5
    no ip route-cache
    bridge-group 5
    bridge-group 5 subscriber-loop-control
    bridge-group 5 block-unknown-source
    no bridge-group 5 source-learning
    no bridge-group 5 unicast-flooding
    bridge-group 5 spanning-disabled
    interface Dot11Radio0.7
    encapsulation dot1Q 7
    no ip route-cache
    bridge-group 7
    bridge-group 7 subscriber-loop-control
    bridge-group 7 block-unknown-source
    no bridge-group 7 source-learning
    no bridge-group 7 unicast-flooding
    bridge-group 7 spanning-disabled
    interface GigabitEthernet0.1
    encapsulation dot1Q 1 native
    no ip route-cache
    bridge-group 1
    no bridge-group 1 source-learning
    bridge-group 1 spanning-disabled
    interface GigabitEthernet0.2
    encapsulation dot1Q 2
    no ip route-cache
    bridge-group 2
    no bridge-group 2 source-learning
    bridge-group 2 spanning-disabled
    interface GigabitEthernet0.3
    encapsulation dot1Q 3
    no ip route-cache
    bridge-group 3
    no bridge-group 3 source-learning
    bridge-group 3 spanning-disabled
    interface GigabitEthernet0.4
    encapsulation dot1Q 4
    no ip route-cache
    bridge-group 4
    no bridge-group 4 source-learning
    bridge-group 4 spanning-disabled
    interface GigabitEthernet0.5
    encapsulation dot1Q 5
    no ip route-cache
    bridge-group 5
    no bridge-group 5 source-learning
    bridge-group 5 spanning-disabled
    interface GigabitEthernet0.7
    encapsulation dot1Q 7
    no ip route-cache
    bridge-group 7
    no bridge-group 7 source-learning
    bridge-group 7 spanning-disabled
    interface BVI1
    ip address 10.10.10.2 255.255.255.0
    no ip route-cache

  • Whenever I update my iPhone software, it asks me to sign in to iCloud with an old email address.  My other devices all have the correct address.  How can I get the correct address for my iPhone?  The only Apple ID that works for logging in is my new one.

    Whenever I update my iPhone software, it asks me to sign in to iCloud with an old email address.  My other devices all have the correct address.  How can I get the correct address for my iPhone?  The only Apple ID that works for logging in is my new one.

    To change the iCloud ID you have to go to Settings>iCloud, tap Delete Account, provide the password for the old ID when prompted to turn off Find My iPhone (if you're using iOS 7), then sign back in with the ID you wish to use.  If you don't know the password for your old ID, or if it isn't accepted, go to https//appleid.apple.com, click Manage my Apple ID and sign in with your current iCloud ID.  Tap edit next to the primary email account, tap Edit, change it back to your old email address and save the change.  Then edit the name of the account to change it back to your old email address.  You can now use your current password to turn off Find My iPhone on your device, even though it prompts you for the password for your old account ID. Then go to Settings>iCloud, tap Delete Account and choose Delete from My iDevice when prompted (your iCloud data will still be in iCloud).  Next, go back to https//appleid.apple.com and change your primary email address and iCloud ID name back to the way it was.  Now you can go to Settings>iCloud and sign in with your current iCloud ID and password.

  • I've recently moved to UK from US  and cannot get my billing address changed from a US one to UK therefore can't make any purchases.Have tried setting up new email address for new accnt but always ends up identifying me in US.Is this to do with my laptop?

    Have moved to the UK from the US and want to use up credit on existing account.  I no longer have those US card details, so whilst I have credit it is asking me for card details I no longer have, There is money to be spent, any suggestions?  Also am wanting to use itunes UK so have tried to set up a new account but inspite of putting in UK address it is identifying me as inithe US.  Is this to do with the laptop I've brought with me? 

    In a roaming network, your "main" router is the device that would require port mapping/forwarding to be configured in order to access the IP camera from the Internet. This router is also the one that would be provide the private IP address for the camera which you will want to be a static one.
    So as you described your network, the IP cameras should be getting an IP address or you assigned it a static one and this is the address that you would enter in the Private IP address (or equivalent depending on the router used) field when setting up port mapping.
    If you are not able to access this camera from the local network, then this should be troubleshot first.

  • How can I get the MAC address of my Apple TV?

    How can I get the MAC address of my Apple TV? I currently do not have an HDMI device to connect it to, and the MAC is not listed on the box or the Apple TV itself.
    (to answer the obvious, I am trying to pair it with an iPad, and I need to register the Apple TV for the network so the two can see each other)

    As long as I know java doesn't have support to work on link-layer, only internet and transport layers. You may write simple native code. On windows, IP Helper functions, like SendARP allow you to pass an IP address and get the hardware address. You store the hardware address on your database/file and later, when that machine is off, you send a frame to the address you stored previous.
    [http://msdn.microsoft.com/en-us/library/aa366071(VS.85).aspx]
    I haven't seen it on Linux, but if you need help let me know I'll check the Linux API's too.

  • I had to do a re-install of Thunderbird after a crash. How do I get my old address book into my new one?

    I had to do a re-install of Thunderbird after a crash. How do I get my old address book into my new one? There are only a few of the contacts I had, so there must be a location where the rest are, but not sure where to look. And once I find them (with your help), how do I get them into the address book?

    If you copy abook.mab or history.mab into a profile folder, they will show up as Personal Address Book and Collected Addresses. But if the mab files have names other than abook or history, they can only be imported to TB with the use of [https://nic-nac-project.org/~kaosmos/morecols-en.html MoreFunctionsForAddressBook].

  • Can I get the IP address of my stolen iPad through find my iPad?

    Hi. My iPad was very recently stolen when my house was burglarized. I have find my iPad turned on and marked the device as lost. Earlier, the iPad was located and the general location was sent to me. Unfortunately, the person who stole it turned it back off as soon as they saw that it was remotely locked (this is a huge problem to me, as a remotely locked device shouldn't be able to be so easily switched off). I told the police where it was located, but it wasn't on long enough to give me an exact location. So, they will not issue a warrant because it could be in one of about 4-5 houses.
    Does anyone know of a way I can get the ip address that was used when the device reported it's location via find my iPad? If I have that, then we can get a warrant and get the police to look for it. It seems like this should be available, as the device was marked as lost under find my iPad. I just can't seem to find the info anywhere on the site.
    If you have any advice, please help.

    You don't need to know the remote IP if you have your PPP setup correctly. Check this site out.
    http://www.stokely.com/unix.serial.port.resources/index.html

  • ITunes crashes when doing a power search. I get a Microsoft Visual C   Runtime Library Error message: Program C:\Program Files (x86)\iTunes\iTunes.exe R6025.  Pure virtual functional call.  If I select ok, Windows 7 pops up with iTunes has stopped working

    iTunes crashes when doing a power search. I get a Microsoft Visual C   Runtime Library Error message: Program C:\Program Files (x86)\iTunes\iTunes.exe R6025.  Pure virtual functional call.  If I select ok, Windows 7 pops up with iTunes has stopped working and then it shuts iTunes down.  Anyone else every have this issue.  Any ideas on a fix?
    Thanks,

    For general advice see Troubleshooting issues with iTunes for Windows updates.
    The steps in the second box are a guide to removing everything related to iTunes and then rebuilding it which is often a good starting point unless the symptoms indicate a more specific approach. Review the other boxes and the list of support documents further down page in case one of them applies.
    Your library should be unaffected by these steps but there is backup and recovery advice elsewhere in the user tip.
    tt2

  • How to get the Delivery address for PO

    I have a problem.
    I am working on a SAP Script , which is for PO(Zmedruck_po) , which is a copy of
    MEDRUCK.
    I am asked to print the delivery adress in a window .
    The scenario is like this .
    In ME23N , under item details , there is a tab called DELIVERY ADDRESS
    this has option to enter the adress details or a delivery number in the  address text box .
    If the address number is present i have to print that address , else i have to print the address which is entered in the delivery address tab.
    If the delivey address number is there i have no problem in printing it ,But if address number is not there ,I need to know how to get the delivery address,
    is it the plant address, company code address ... ?
    I debuged ,but could not find out.
    Can anyone help please .

    Hi,
    try using the below method:
    Goto TWLAD table with storage location (EKPO-LGORT) as key to get address number (ADDRNUMBER).  then goto ADRC table to get the address of the delivery
    Regards
    Shiva

  • How to get the Url(address) of Next Page in Sequence of Pages in OAF

    Dear All,
    My requirement is to get the next page Url dynamically .
    i have created 2 pages ,first page have button to navigate to the next page ,when i click on first page button ,
    i want to store the url of the next page in column of the database table.
    This is urgent requirement .
    Please suggest .
    Thanks
    Maheswara Raju

    > Is there any way to get the memory address of a
    variable (like int ,float and all) in java.
    No. Chances are excellent that there's a way to do what you want without needing the variable's address, however.
    ~

  • How do I get my email address recently changed on my account in iTunes on my MacBook Pro to show up on the sign-on notice on my iPad (4th gen)?

    How do I get my email address recently changed on my account in iTunes on my MacBook Pro to show up on the sign-on notice on my iPad (4th gen)?  It reflects my old email address and therefore won't recognize my password.  When I try to do something on the App Store on my iPad, it brings up a notice to sign on, which reflects the old email address, and rejects my password since the username/email address is no longer correct.  Puzzled!

    I have another question for the community.  My daughter tells me that my texts to her show my primary email address as the account name of the sender (me) when I text her, rather than my cell phone number from which I'm texting her.  I've had others report that to me too. How do I turn that off so that recipients see my cell phone number displayed as the sending party and not my email address?  Thanks - 

  • Guest VLAN unable to get DHCP IP address from Anchor Controller

    Hello everybody,
    In our test set up, we have two WLC 5508 Controllers connected via Checkpoint UTM-1 firewall Inside and DMZ Interfaces. Both the WLC controllers are connected to the firewall via Cisco 3750 switch. On the Local (Inside) Controller, guest SSID is enabled and attached to the wireless management Interface. On the remote anchor controller, guest SSID is enabled and attached to the Management Interface as well. The following configs are replicated on both the Controllers.
    SSID Name - guest
    Interface - Management ( VLAN 10 on Local and VLAN 20 on remote) -
    Mobility Group: Same configs at both ends
    SSID Anchor : Anchor SSID on local and local SSID on Anchor.
    AP: CAPWAP 3502 Management Subnet
    SSID Security etc all defaults and matching on  both ends
    Checkpoint Firewall Rules: Allowed 16666-7, IP 97 etc on the firewall
    Checkpoint Inside/DMZ to Outside(Internet) is NAT enabled.
    EoIP Tunnel Status: Up, UP - Both ends
    Mping - OK
    eping - OK
    WLC Sofware Version on Local - 7.0.98.0
    WLC Sofware Version on Local - 7.0.116.0
    DHCP Scope: Definitions on Anchor Controller and Guest Anchor SSID points to the Anchor management IP as the Primary DHCP server.
    Management IP Subnet on Local: 10.x.x.x
    Management IP Subnet on Anchor: 172.x.x.x
    The problem definition as follows:
    When guest SSID associates to the local AP, the guest SSID never gets a DHCP address assigned from the Anchor Controller and the following debugs are obtained.
    1. WLAN ID 1 (for Guest SSID Number) delete message appears in the Controller message logs, but the SSID does not DHCP from the local Management Subnet and i can see DHCP request via the tunnel to the Anchor WLC as follows:
    DHCP Socket Task: Feb 24 17:20:46.612: 64:b9:e8:33:2d:13 DHCP received op BOOTREQUEST (1) (len 308,vlan 0, port 13, encap 0xec03)
    *DHCP Socket Task: Feb 24 17:20:46.612: 64:b9:e8:33:2d:13 DHCP processing DHCP DISCOVER (1)
    *DHCP Socket Task: Feb 24 17:20:46.612: 64:b9:e8:33:2d:13 DHCP   op: BOOTREQUEST, htype: Ethernet, hlen: 6, hops: 0
    *DHCP Socket Task: Feb 24 17:20:46.612: 64:b9:e8:33:2d:13 DHCP   xid: 0x49c54774 (1237665652), secs: 42, flags: 0
    *DHCP Socket Task: Feb 24 17:20:46.612: 64:b9:e8:33:2d:13 DHCP   chaddr: 64:b9:e8:33:2d:13
    *DHCP Socket Task: Feb 24 17:20:46.612: 64:b9:e8:33:2d:13 DHCP   ciaddr: 0.0.0.0,  yiaddr: 0.0.0.0
    *DHCP Socket Task: Feb 24 17:20:46.612: 64:b9:e8:33:2d:13 DHCP   siaddr: 0.0.0.0,  giaddr: 0.0.0.0
    *DHCP Socket Task: Feb 24 17:20:46.612: 64:b9:e8:33:2d:13 DHCP successfully bridged packet to EoIP tunnel
    2. Similar debugs on the Anchor controller yields the following results;
    Cisco Controller) >*DHCP Socket Task: Feb 25 04:30:25.488: 64:b9:e8:33:2d:13 DHCP options end, len 72, actual 64
    *DHCP Socket Task: Feb 25 04:36:44.246: 64:b9:e8:33:2d:13 DHCP received op BOOTREQUEST (1) (len 308,vlan 20, port 1, encap 0xec05)
    *DHCP Socket Task: Feb 25 04:36:44.246: 64:b9:e8:33:2d:13 DHCP processing DHCP DISCOVER (1)
    *DHCP Socket Task: Feb 25 04:36:44.246: 64:b9:e8:33:2d:13 DHCP   op: BOOTREQUEST, htype: Ethernet, hlen: 6, hops: 0
    *DHCP Socket Task: Feb 25 04:36:44.246: 64:b9:e8:33:2d:13 DHCP   xid: 0x49c54778 (1237665656), secs: 52, flags: 0
    *DHCP Socket Task: Feb 25 04:36:44.246: 64:b9:e8:33:2d:13 DHCP   chaddr: 64:b9:e8:33:2d:13
    *DHCP Socket Task: Feb 25 04:36:44.246: 64:b9:e8:33:2d:13 DHCP   ciaddr: 0.0.0.0,  yiaddr: 0.0.0.0
    *DHCP Socket Task: Feb 25 04:36:44.246: 64:b9:e8:33:2d:13 DHCP   siaddr: 0.0.0.0,  giaddr: 0.0.0.0
    *DHCP Socket Task: Feb 25 04:36:44.246: 64:b9:e8:33:2d:13 DHCP successfully bridged packet to DS
    *DHCP Socket Task: Feb 25 04:36:53.208: 64:b9:e8:33:2d:13 DHCP received op BOOTREQUEST (1) (len 308,vlan 20, port 1, encap 0xec05)
    *DHCP Socket Task: Feb 25 04:36:53.208: 64:b9:e8:33:2d:13 DHCP processing DHCP DISCOVER (1)
    *DHCP Socket Task: Feb 25 04:36:53.208: 64:b9:e8:33:2d:13 DHCP   op: BOOTREQUEST, htype: Ethernet, hlen: 6, hops: 0
    *DHCP Socket Task: Feb 25 04:36:53.208: 64:b9:e8:33:2d:13 DHCP   xid: 0x49c54778 (1237665656), secs: 61, flags: 0
    *DHCP Socket Task: Feb 25 04:36:53.208: 64:b9:e8:33:2d:13 DHCP   chaddr: 64:b9:e8:33:2d:13
    *DHCP Socket Task: Feb 25 04:36:53.208: 64:b9:e8:33:2d:13 DHCP   ciaddr: 0.0.0.0,  yiaddr: 0.0.0.0
    *DHCP Socket Task: Feb 25 04:36:53.208: 64:b9:e8:33:2d:13 DHCP   siaddr: 0.0.0.0,  giaddr: 0.0.0.0
    *DHCP Socket Task: Feb 25 04:36:53.208: 64:b9:e8:33:2d:13 DHCP successfully bridged packet to DS
    *apfOrphanSocketTask: Feb 25 04:37:49.931: 34:51:c9:59:b1:c7 Invalid MSCB state: ipAddr=169.254.254.148, regType=2, Dhcp required!
    Is there any thing missing in the wireless configs and or the firewall rules as i could not see DHCP request back from the Anchor Controller. Also, after DHCP is obtained, the web authentication request will be redirected to an Amigopod device for authentication. In this case is the redirect URL congiguration to be performed only on the Anchor Controller or is this to be replicated on both the Local and Anchor Controllers.
    Thanks and Regards.

    The DHCP issue is resolved if external DHCP server is configured on a 3750 switch connected to the WLC and the default gateway for DHCP points to the Firewall, which is in the data path between the Inside and Anchor Controllers. DHCP is essentially bridged (no Proxy setting now) from the EoIP tunnel to the Distribution system network. We will test this solution on pilot production and then consider upgrading to 7.0.116.0, as there are about six offices running 7.0.98.0, which will need to be upgraded. 
    For L3 security,  configuration is set up on both the controllers for external captive portal redirection.I will try this only on the Anchor and revert.
    Thanks again very much for all your help.

  • I keep getting an invalid address when trying to purchase songs.  All the information is correct - it just send me in a circle

    I keep getting an invalid address when trying to purchase songs on itune.  All the information entered is correct.  I have tried on my iPhone, iPad, iTouch and on itunes.

    THE FIX: your credit card address AND spelling of your name must match iTunes.
    Please don't google or read other blog entries on the Internet telling you to use a restaurant address or those that are telling you apple is doing address validation. They are all written by 17 year olds who pick up the first thing and re-post. Why do people try to "help" by authoritatively posting an answer? The mass of them are ruining my google searches. :-)
    Apple is now validating whatever ASCII that you told your credit card company. It's not just address validation.
    Name AND address must match.
    Then it worked for me.

Maybe you are looking for

  • Help: lost our content area portlet (site)

    On the "Oracle Portal Navigator" page under the "Content Area" tab someone deleted the "Site" portlet. How do I add the "Site" portlet back to the page? I clicked on the customize page and tried to find the portlet to add but it is not listed. I then

  • Freq of use of a tcode listed in favourites

    Hi All, Could anyone let me know how I can find the frequency of use of a tcode for all the SAP users in a particular department, listed in their favourites? Thanks.

  • Yosemite - Desktop Call doesn't work

    I have a Late 2011 Macbook Pro and I've just upgraded to Yosemite. However, I can't receive my calls from my MBP. The notification which should be appearing on the upper right corner, doesn't show up. Any ideas, why ?

  • ACL with Inter Vlan

    We are used Cisco 3750 Layer 3 Switch and linksys switch at Layer 2 level. We are used total 10 VLAN,  We want block all inter-vlan communication,  So no body can access inter vlan . All vlan can access server vlan Thanks Dinesh Chavan

  • SAP APO : GATP:Ruled Based ATP check :Location

    System look for best CDD plant out of 3 plants For example, there are 4 plants (P1, P2,and  P3, ). All can not meet the RDD (say 1st July) of the customer, however let’s say P2 can give the best CDD (5th July). System should choose P3. (May be in ano