Having problem with client side Authentication.

Hi,
I am haveing a problem enabling client side authentication with SSL on
weblogic 5.1.
I have set up the .properties files as explained, however it appears
my client is not sending a certificate back to the server. The same
client however works perfectly (using the same keystore file) with a
sample ClassFileSErver webserver from the jsse distribution. (the
client is a very slightly modified version of
SSLSocketClientWithClientAuth sample that comes with Jsse)
Below I've included a section of the debug dump from the interactions.
The only other difference I can see is the cipher suites offered by
the servers.
Weblogic offers type 0 or 9, and agrees on type 9
(SSL_RSA_WITH_DES_CBC_SHA), whereas ClassFileServer offer type 0 or 5
and settles on type 5 (SSL_RSA_WITH_RC4_128_SHA).
I am using the same keystore for both examples. Both servers request
an RSA client cert.... I'm out of ideas.
Any help would be greatfully received.
Cheers,
Keith
Debug dump information
=====================================
1/Weblogic server.
*** CertificateRequest
Cert Types: RSA,
Cert Authorities:
<CN=K H, OU=itsmobile, O=itsmobile, L=Dublin, ST=Dublin, C=ie>
<[email protected], CN=Demo Certificate Authority,
OU=Security, O=BEA WebLogic, L=San Francisco, ST=California, C=US>
<CN=Thawte Test CA Root, OU=TEST TEST TEST, O=Thawte Certification,
ST=FOR TESTING PURPOSES ONLY, C=ZA>
[read] MD5 and SHA1 hashes: len = 427
0000: 0D 00 01 A7 01 01 01 A3 00 67 30 65 31 0B 30 09
.........g0e1.0.
0010: 06 03 55 04 06 13 02 69 65 31 0F 30 0D 06 03 55
..U....ie1.0...U
0020: 04 08 13 06 44 75 62 6C 69 6E 31 0F 30 0D 06 03
....Dublin1.0...
0030: 55 04 07 13 06 44 75 62 6C 69 6E 31 12 30 10 06
U....Dublin1.0..
0040: 03 55 04 0A 13 09 69 74 73 6D 6F 62 69 6C 65 31
.U....itsmobile1
0050: 12 30 10 06 03 55 04 0B 13 09 69 74 73 6D 6F 62
.0...U....itsmob
0060: 69 6C 65 31 0C 30 0A 06 03 55 04 03 13 03 4B 20
ile1.0...U....K
0070: 48 00 AC 30 81 A9 31 0B 30 09 06 03 55 04 06 13
H..0..1.0...U...
0080: 02 55 53 31 13 30 11 06 03 55 04 08 13 0A 43 61
.US1.0...U....Ca
0090: 6C 69 66 6F 72 6E 69 61 31 16 30 14 06 03 55 04
lifornia1.0...U.
00A0: 07 13 0D 53 61 6E 20 46 72 61 6E 63 69 73 63 6F ...San
Francisco
00B0: 31 15 30 13 06 03 55 04 0A 13 0C 42 45 41 20 57
1.0...U....BEA W
00C0: 65 62 4C 6F 67 69 63 31 11 30 0F 06 03 55 04 0B
ebLogic1.0...U..
00D0: 13 08 53 65 63 75 72 69 74 79 31 23 30 21 06 03
..Security1#0!..
00E0: 55 04 03 13 1A 44 65 6D 6F 20 43 65 72 74 69 66 U....Demo
Certif
00F0: 69 63 61 74 65 20 41 75 74 68 6F 72 69 74 79 31 icate
Authority1
0100: 1E 30 1C 06 09 2A 86 48 86 F7 0D 01 09 01 16 0F
.0...*.H........
0110: 73 75 70 70 6F 72 74 40 62 65 61 2E 63 6F 6D 00
[email protected].
0120: 8A 30 81 87 31 0B 30 09 06 03 55 04 06 13 02 5A
.0..1.0...U....Z
0130: 41 31 22 30 20 06 03 55 04 08 13 19 46 4F 52 20 A1"0
..U....FOR
0140: 54 45 53 54 49 4E 47 20 50 55 52 50 4F 53 45 53 TESTING
PURPOSES
0150: 20 4F 4E 4C 59 31 1D 30 1B 06 03 55 04 0A 13 14
ONLY1.0...U....
0160: 54 68 61 77 74 65 20 43 65 72 74 69 66 69 63 61 Thawte
Certifica
0170: 74 69 6F 6E 31 17 30 15 06 03 55 04 0B 13 0E 54
tion1.0...U....T
0180: 45 53 54 20 54 45 53 54 20 54 45 53 54 31 1C 30 EST TEST
TEST1.0
0190: 1A 06 03 55 04 03 13 13 54 68 61 77 74 65 20 54
...U....Thawte T
01A0: 65 73 74 20 43 41 20 52 6F 6F 74 est CA Root
main, READ: SSL v3.0 Handshake, length = 4
*** ServerHelloDone
[read] MD5 and SHA1 hashes: len = 4
0000: 0E 00 00 00 ....
main, SEND SSL v3.0 ALERT: warning, description = no_certificate
main, WRITE: SSL v3.0 Alert, length = 2
And below is a sample when I used the ClassFileServer.
This time the client (same src) returned a certificate.
2/ClassFileSErver (from Sun Jsse distribution)
*** CertificateRequest
Cert Types: DSS, RSA,
Cert Authorities:
<CN=K H, OU=itsmobile, O=itsmobile, L=Dublin, ST=Dublin, C=ie>
[read] MD5 and SHA1 hashes: len = 114
0000: 0D 00 00 6E 02 02 01 00 69 00 67 30 65 31 0B 30
...n....i.g0e1.0
0010: 09 06 03 55 04 06 13 02 69 65 31 0F 30 0D 06 03
...U....ie1.0...
0020: 55 04 08 13 06 44 75 62 6C 69 6E 31 0F 30 0D 06
U....Dublin1.0..
0030: 03 55 04 07 13 06 44 75 62 6C 69 6E 31 12 30 10
.U....Dublin1.0.
0040: 06 03 55 04 0A 13 09 69 74 73 6D 6F 62 69 6C 65
..U....itsmobile
0050: 31 12 30 10 06 03 55 04 0B 13 09 69 74 73 6D 6F
1.0...U....itsmo
0060: 62 69 6C 65 31 0C 30 0A 06 03 55 04 03 13 03 4B
bile1.0...U....K
0070: 20 48 H
*** ServerHelloDone
[read] MD5 and SHA1 hashes: len = 4
0000: 0E 00 00 00 ....
matching client alias : rsakey
*** Certificate chain

Matt,
Did you read this article:
https://wiki.sdn.sap.com/wiki/display/BSP/Using%20Proxies
This explains how to properly setup the HTTPURLLOC table.
In your case you should have entries that look something like this:
40 HTTP   * <internal host name> <https port>
50 HTTPS * <external host name> <https port>
In addition you need to run the report to determine if the proxy configuration is setup properly.  The URL should be run with the
https://<externalhostname>/sap/bc/bsp/sap/system_test/test_proxy.htm
Take care,
Stephen

Similar Messages

  • Problem with client side printing

    hi ,
    am using struts and jasper reports on my project, now i was having problem that whenever i try to print the report , the printer dialogue box was appearing on server machine, i want it on client end, how to solve this problem, please any one know help me, it was urgent,
    my code was like this
    JasperCompileManager.compileReportToFile("c:/report/test.jrxml","c:/report/test.jasper");
    JasperPrint jasperPrint = JasperFillManager.fillReport("c:/report/test.jasper"),parameters,con);
    List l=jasperPrint.getPages();                         
    if(l.size() != 0){
      jasperPrint.setOrientation(JasperReport.ORIENTATION_PORTRAIT);
      jasperPrint.setPageHeight(877);
      jasperPrint.setPageWidth(963);
      JasperPrintManager.printPages(jasperPrint,0,l.size()-1,true);
    }thanks in advance,

    Throw away the code that generates a JasperPrint object and tries to print it. (All of the code, in other words, except maybe the first line.) As you found, that tries to print on the machine where the code is running. Replace it by Jasper code that produces PDF or HTML, and send that as the response. Let the person sitting at the browser deal with printing it if they want.

  • Problem with client side printing, please help its urgent

    hi ,
    am using struts and jasper reports on my project, now i was having problem that whenever i try to print the report , the printer dialogue box was appearing on server machine, i want it on client end, how to solve this problem, please any one know help me, it was urgent,
    my code was like this
    JasperCompileManager.compileReportToFile("c:/report/test.jrxml","c:/report/test.jasper");
    JasperPrint jasperPrint = JasperFillManager.fillReport("c:/report/test.jasper"),parameters,con);
    List l=jasperPrint.getPages();                         
    if(l.size() != 0){
      jasperPrint.setOrientation(JasperReport.ORIENTATION_PORTRAIT);
      jasperPrint.setPageHeight(877);
      jasperPrint.setPageWidth(963);
      JasperPrintManager.printPages(jasperPrint,0,l.size()-1,true);
    }thanks in advance,

    Double post.

  • Problem with Client Side Validator - e.getFacesMessage is not a function

    (JDeveloper 11g, TP2 and TP3)
    I have created a custom validator that does server side validation as well as client side validation. It gets invoked - an alert is fired to prove that - but when validation fails, instead of the red box and error message that I was hoping for, I get a JavaScript error:
    e.getFacesMessage is not a function (all-11-otn2.js (line 27600))
    The getClientScript() method in the validator looks like this:
        public String getClientScript(FacesContext facesContext,
                                      UIComponent uIComponent) {
            return "function GreaterThanValidator(p1)\n" +
            "{  this.greaterThanItem=p1; \n" +
            "}\n" +
            "GreaterThanValidator.prototype.validate = function(value){" +
                           "alert('value= '+value); " +
            " if (!(value=='X')){ " +
            "    return new ValidatorException('Value must not be X '" +
            "         +' (current value = '+value+')');}"+
        }   Can someone tell me what I am doing wrong here? Like I said, the validation is performed, the alert is shown. Then when I raise the ValidatorException, the error occurs.
    thanks for any suggestions.
    Lucas
    Message was edited by:
    Lucas Jellema
    Message was edited by:
    Lucas Jellema
    Message was edited by:
    Lucas Jellema

    Lucas,
    I assume that this post is related to the previous
    Display client side validation error message with the pretty box
    I forwarded this internally and am waiting for a hint. Will update this post accordingly (or someone else will do directly)
    Frank

  • HT4085 I am having problems with my side switch. I cannot get it to work.  Any advice

    I cannot get my side switch to rotate. Any suggestions?

    Understanding the Side Switch
    http://support.apple.com/kb/HT4085

  • I am having problem with speaker the sound is not coming properly from it also the right side hinges

    Hi,
    I am having problem with speaker from last few days when ever i tryed to play songs the speaker is not giving sound properly. Secondly the the right side hinges also boken so needed support for both the problems.
    Thanks & Regards 
    Umender Sahani

    First, try to reset the phone by holding the sleep and home button for about 10sec, until the Apple logo comes back again. You will not lose data by resetting.
    If this does not help, set it up as new device, explained here:
    How to erase your iOS device and then set it up as a new device or restore it from backups
    If still no luck, get it checked by visiting an Authorized Apple Service Provider or contact Apple Support to get it serviced:
    iPhone - Contact Support - Apple Support

  • Hi i am having problems with a crackling speaker on calls. Its started with every once a hour or so, to now being every call. Its starts crackling and then the person on the other side cannot hear me. I run iPhone 4 with iOS 5 an this happend after update

    Hi i am having problems with a crackling speaker on calls. Its started with every once a hour or so, to now being every call. Its starts crackling and then the person on the other side cannot hear me. I run iPhone 4 with iOS 5 an this happend after update to ios 5... What should i do. I have now resulted in using another phone as i cannot operate like this...

    Hi i am also having problems with a crackling speaker on calls every few calls. Its starts crackling and then the person on the other side cannot hear me. I run iPhone 4 with iOS 5 an this happend after update to ios 5... I will watch to see what advice you get.

  • Still having problems with VPN access

    Hello!
    I am having problems with my VPN clients getting access to the networks over a MPLS infrastruture. I can reach these resources form my Core network (172.17.1.0/24) and my Wifi (172.17.100.0/24) but not from my VPN network (172.17.200.0/24). From the VPN I can reach the Wifi network (which is behind a router) and the rule that allows that also allows access to the other networks but for some reason it is not working.
    When I ping inside the core network from VPN I can connect and get responses. When I ping to the Wifi network, I can get responses and connect to resources there. A tracert to the wifi network shows it hitting the core switch (a 3750 stack) @ 172.17.1.1, then the Wifi router (172.17.1.3) and then the host. A tracert to a resource on the MPLS network from the VPN shows a single entry (the destination host) and then 29 time outs but will not ping that resource nor connect.
    I've posted all the info I can think of below. Any help appreciated.
    *** Here is a tracert from a core network machine to the resource we need on the MPLS:
    C:\Windows\system32>tracert 10.2.0.125
    Tracing route to **************** [10.2.0.125]
    over a maximum of 30 hops:
      1     1 ms    <1 ms    <1 ms  172.17.1.1
      2     1 ms    <1 ms    <1 ms  172.17.1.10
      3     5 ms     5 ms     5 ms  192.168.0.13
      4    31 ms    30 ms    31 ms  192.168.0.5
      5    29 ms    30 ms    29 ms  192.168.0.6
      6    29 ms    29 ms    29 ms  192.168.20.4
      7    29 ms    29 ms    29 ms  RV-TPA-CRMPROD [10.2.0.125]
    Trace complete.
    172.17.1.10 is the mpls router.
    **** Here is the routing table (sh ip route) from the 3750 @ 172.17.1.1
    Gateway of last resort is 172.17.1.2 to network 0.0.0.0
    S    192.168.30.0/24 [1/0] via 172.17.1.10
         172.17.0.0/24 is subnetted, 3 subnets
    S       172.17.200.0 [1/0] via 172.17.1.2
    C       172.17.1.0 is directly connected, Vlan20
    S       172.17.100.0 [1/0] via 172.17.1.3
         172.18.0.0/24 is subnetted, 1 subnets
    S       172.18.1.0 [1/0] via 172.17.1.10
    S    192.168.11.0/24 [1/0] via 172.17.1.10
         10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks
    S       10.2.0.0/24 [1/0] via 172.17.1.10
    S       10.10.10.0/24 [1/0] via 172.17.1.10
    S       10.20.0.0/24 [1/0] via 172.17.1.10
    S       10.3.0.128/25 [1/0] via 172.17.1.10
    S    192.168.1.0/24 [1/0] via 172.17.1.10
    S*   0.0.0.0/0 [1/0] via 172.17.1.2
    *** Here is the firewall config (5510):
    ASA Version 8.4(1)
    hostname RVGW
    domain-name ************
    enable password b5aqRk/6.KRmypWW encrypted
    passwd 1ems91jznlfZHhfU encrypted
    names
    interface Ethernet0/0
    nameif Outside
    security-level 10
    ip address 5.29.79.10 255.255.255.248
    interface Ethernet0/1
    nameif Inside
    security-level 100
    ip address 172.17.1.2 255.255.255.0
    interface Ethernet0/2
    shutdown
    no nameif
    no security-level
    no ip address
    interface Ethernet0/3
    shutdown
    no nameif
    no security-level
    no ip address
    interface Management0/0
    nameif management
    security-level 100
    ip address 172.19.1.1 255.255.255.0
    management-only
    banner login RedV GW
    ftp mode passive
    dns server-group DefaultDNS
    domain-name RedVector.com
    same-security-traffic permit inter-interface
    same-security-traffic permit intra-interface
    object network WiFi
    subnet 172.17.100.0 255.255.255.0
    description WiFi 
    object network inside-net
    subnet 172.17.1.0 255.255.255.0
    object network NOSPAM
    host 172.17.1.60
    object network BH2
    host 172.17.1.60
    object network EX2
    host 172.17.1.61
    description Internal Exchange / Outbound SMTP
    object network Mail2
    host 5.29.79.11
    description Ext EX2
    object network NETWORK_OBJ_172.17.1.240_28
    subnet 172.17.1.240 255.255.255.240
    object network NETWORK_OBJ_172.17.200.0_24
    subnet 172.17.200.0 255.255.255.0
    object network VPN-CLIENT
    subnet 172.17.200.0 255.255.255.0
    object-group service DM_INLINE_TCP_1 tcp
    port-object eq www
    port-object eq https
    object-group network DM_INLINE_NETWORK_1
    network-object object BH2
    network-object object NOSPAM
    object-group network VPN-CLIENT-PAT-SOURCE
    description VPN-CLIENT-PAT-SOURCE
    network-object object VPN-CLIENT
    object-group network LAN-NETWORKS
    network-object 10.10.10.0 255.255.255.0
    network-object 10.2.0.0 255.255.255.0
    network-object 10.3.0.0 255.255.255.0
    network-object 172.17.100.0 255.255.255.0
    network-object 172.18.1.0 255.255.255.0
    network-object 192.168.1.0 255.255.255.0
    network-object 192.168.11.0 255.255.255.0
    network-object 192.168.30.0 255.255.255.0
    object-group network VPN-POOL
    network-object 172.17.200.0 255.255.255.0
    object-group protocol DM_INLINE_PROTOCOL_1
    protocol-object ip
    protocol-object icmp
    access-list Outside_access_in extended permit tcp any object-group DM_INLINE_NETWORK_1 eq smtp
    access-list Outside_access_in extended permit tcp any object BH2 object-group DM_INLINE_TCP_1
    access-list global_mpc extended permit ip any any
    access-list Inside_access_in extended permit object-group DM_INLINE_PROTOCOL_1 any any
    pager lines 24
    logging enable
    logging asdm informational
    no logging message 106015
    no logging message 313001
    no logging message 313008
    no logging message 106023
    no logging message 710003
    no logging message 106100
    no logging message 302015
    no logging message 302014
    no logging message 302013
    no logging message 302018
    no logging message 302017
    no logging message 302016
    no logging message 302021
    no logging message 302020
    flow-export destination Inside 172.17.1.52 9996
    mtu Outside 1500
    mtu Inside 1500
    mtu management 1500
    ip local pool VPN 172.17.1.240-172.17.1.250 mask 255.255.255.0
    ip local pool VPN2 172.17.200.100-172.17.200.200 mask 255.255.255.0
    no failover
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    nat (Inside,Outside) source static EX2 Mail2
    nat (Inside,Outside) source static any any destination static NETWORK_OBJ_172.17.1.240_28 NETWORK_OBJ_172.17.1.240_28
    nat (Inside,Outside) source static any any destination static NETWORK_OBJ_172.17.200.0_24 NETWORK_OBJ_172.17.200.0_24
    nat (Inside,Outside) source static inside-net inside-net destination static NETWORK_OBJ_172.17.1.240_28 NETWORK_OBJ_172.17.1.240_28
    nat (Inside,Outside) source static LAN-NETWORKS LAN-NETWORKS destination static VPN-POOL VPN-POOL
    object network inside-net
    nat (Inside,Outside) dynamic interface
    object network NOSPAM
    nat (Inside,Outside) static 5.29.79.12
    nat (Outside,Outside) after-auto source dynamic VPN-CLIENT-PAT-SOURCE interface
    access-group Outside_access_in in interface Outside
    access-group Inside_access_in in interface Inside
    route Outside 0.0.0.0 0.0.0.0 5.29.79.9 1
    route Inside 10.2.0.0 255.255.255.0 172.17.1.1 1
    route Inside 10.3.0.0 255.255.255.128 172.17.1.1 1
    route Inside 10.10.10.0 255.255.255.0 172.17.1.1 1
    route Inside 172.17.100.0 255.255.255.0 172.17.1.3 1
    route Inside 172.18.1.0 255.255.255.0 172.17.1.1 1
    route Inside 192.168.1.0 255.255.255.0 172.17.1.1 1
    route Inside 192.168.11.0 255.255.255.0 172.17.1.1 1
    route Inside 192.168.30.0 255.255.255.0 172.17.1.1 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    dynamic-access-policy-record DfltAccessPolicy
    aaa-server RedVec protocol ldap
    aaa-server RedVec (Inside) host 172.17.1.41
    ldap-base-dn DC=adrs1,DC=net
    ldap-group-base-dn DC=adrs,DC=net
    ldap-scope subtree
    ldap-naming-attribute sAMAccountName
    ldap-login-password *****
    ldap-login-dn CN=Hanna\, Roger,OU=Humans,OU=WPLAdministrator,DC=adrs1,DC=net
    server-type microsoft
    aaa authentication ssh console LOCAL
    http server enable
    http 192.168.1.0 255.255.255.0 management
    http 172.17.1.0 255.255.255.0 Inside
    http 24.32.208.223 255.255.255.255 Outside
    snmp-server host Inside 172.17.1.52 community *****
    snmp-server location Server Room 3010
    snmp-server contact Roger Hanna
    snmp-server community *****
    snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
    crypto ipsec ikev1 transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-DES-SHA esp-des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-DES-MD5 esp-des esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set ikev1 transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
    crypto map Outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map Outside_map interface Outside
    crypto ikev1 enable Outside
    crypto ikev1 policy 10
    authentication pre-share
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 30
    authentication crack
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    telnet 172.17.1.0 255.255.255.0 Inside
    telnet timeout 5
    ssh 172.17.1.0 255.255.255.0 Inside
    ssh timeout 5
    console timeout 0
    dhcpd address 172.17.1.100-172.17.1.200 Inside
    dhcpd dns 172.17.1.41 172.17.1.42 interface Inside
    dhcpd lease 100000 interface Inside
    dhcpd domain adrs1.net interface Inside
    threat-detection basic-threat
    threat-detection statistics
    threat-detection statistics tcp-intercept rate-interval 30 burst-rate 400 average-rate 200
    webvpn
    group-policy RedV internal
    group-policy RedV attributes
    wins-server value 172.17.1.41
    dns-server value 172.17.1.41 172.17.1.42
    vpn-tunnel-protocol ikev1
    default-domain value ADRS1.NET
    group-policy RedV_1 internal
    group-policy RedV_1 attributes
    wins-server value 172.17.1.41
    dns-server value 172.17.1.41 172.17.1.42
    vpn-tunnel-protocol ikev1
    split-tunnel-policy tunnelspecified
    default-domain value adrs1.net
    username rparker password FnbvAdOZxk4r40E5 encrypted privilege 15
    username rparker attributes
    vpn-group-policy RedV
    username mhale password 2reWKpsLC5em3o1P encrypted privilege 0
    username mhale attributes
    vpn-group-policy RedV
    username dcoletto password g53yRiEqpcYkSyYS encrypted privilege 0
    username dcoletto attributes
    vpn-group-policy RedV
    username rhanna password Pd3E3vqnGmV84Ds2 encrypted privilege 15
    username rhanna attributes
    vpn-group-policy RedV
    tunnel-group RedV type remote-access
    tunnel-group RedV general-attributes
    address-pool VPN2
    authentication-server-group RedVec
    default-group-policy RedV
    tunnel-group RedV ipsec-attributes
    ikev1 pre-shared-key *****
    class-map global-class
    match access-list global_mpc
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny 
      inspect sunrpc
      inspect xdmcp
      inspect sip 
      inspect netbios
      inspect tftp
      inspect ip-options
      inspect icmp
    class global-class
      flow-export event-type all destination 172.17.1.52
    service-policy global_policy global
    prompt hostname context
    call-home
    profile CiscoTAC-1
      no active
      destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
      destination address email [email protected]
      destination transport-method http
      subscribe-to-alert-group diagnostic
      subscribe-to-alert-group environment
      subscribe-to-alert-group inventory periodic monthly
      subscribe-to-alert-group configuration periodic monthly
      subscribe-to-alert-group telemetry periodic daily
    hpm topN enable
    Cryptochecksum:202ad58ba009fb24cbd119ed6d7237a9

    Hi Roger,
    I bet you already checked it, but does the MPLS end router has route to VPN client subnet 172.17.200.x (or default) pointing to core rtr)?
    Also, if the MPLS link has any /30 subnet assigned, you may need to include that as well in Object group LAN-NETWORKS.
    Thx
    MS

  • If you're having problems with USB ports, read on...

    i'm reading that alot of people on here are having problems with their front (or top) usb on their cases not working with their k7n2 boards.  i have come across the correct solution to this problem in one of the posts (after having solved the problem on my own), however noone has posted the solution by itself on this forum so everyone can easily see it.
    The trick is to make sure that pin 10 (at least on a K7n2 delta-L), the pin labeled USBOC (USB Open Connection), is wired to NOTHING.  If the connector to your front usb ports is fused into one giant connector and it HAS a wire that will connect to this pin (labeled GND2 or Shield or something), CUT THAT WIRE.  Pin 10 on JUSB2 (at least on a K7n2 delta-L) must be OPEN.  If this pin IS connected to something (even if it is only GND), the motherboard will think something is connected to this usb port and you will get many unknown devices listed in your windows device manager and the rest of your usb ports may or may not work.
    As a general rule of thumb, if a pin on a motherboard is labeled OC for "Open Connection" and you wire something to it, you're asking for trouble.
    If you cannot understand this you should not be attempting to wire a motherboard in the first place. 
    Here is a picture to go along with this discussion.  If you cannot see this picture, I am sorry for it has probably been removed from the place I posted it online as I cannot attach pictures physically to this post.  If someone here has a way to permanently host this picture and post it to this thread permanently, that would be wonderful.
    In summary: all usb ports/headers have only four pins associated with it (VCC, USB+, USB-, GND).  If the connector (whether it's one big connector or individual sockets) to your front/top usb port has 5 sockets, don't connect the 5th socket to anything.  That goes for any case/motherboard combination.  This is what i'm talking about above.  I have no idea why motherboard and case manufacturers have a 5th pin involved in any way on either the pin or socket side.  It is not used for usb.
    EDIT:  I just noticed this has already been discussed in the trouble shooting guide in the above sticky post.  oh well, now we have a pretty picture to go along with it (i hope).

    :-D)Hello guys,
    as promised I come back here to give the results of my tests... and I have to say that you saved my day (even if I had to open back 60 secured cases).
    So the solution was the right one, when I unplugged the "ground" end of the front USB connector cable from the USBOC pin, those connectors finally worked as expected with USB 2.0 compliant devices.
    So thank you really much for this very usefull information !
    And even if maybe it's not only MSI's fault, I still believe that more information on those connectors in the user's manual would be really usefull (who knows what USBOC means except a few people and who could imagine that pluggin on it a "ground" cable would make it unserviceable ??). And who ever saw a user's manual bundled with a case ?? it's pretty unusual  
    Hope that someone at MSI will read that and take it into consideration, not for me (because now I'm aware) but for the thousands other consumers that will feel a little bit "annoyed" with that issue. I don't think that adding one line about it in user's manuals would be so much expensive  
    But I'm quite lucky myself... being able to understand and write english (even if I still have some progress to do  ) gave me the possibility to find the solution... but a lot of my french fellows can't do that... and there's no french forum here... How can they do ? They rely on user's manual
    Best regards,
    Nicolas

  • Is anyone else having problems with the Canon Online Store?

    In the last month or so, I've had one problem after another with the Canon Online Store; from being unable to delete items from the shopping cart; to not being able to add "in stock" items; disappearing Wish Lists; and just now, I tried to add one lens cap to the 6 or 7 items I already had in the Shopping Cart, and they disappeared.
    I've called, more than once, and I've written, also more than once, to Canon Support about this, but they ignore what I tell them, and tell me there are no problems with the Online Store.  They don't even seem to report to anyone that anyone has complained, because each time is "the first time", even though I've called (more than once) and written (more than once) to them about continuing Online Stores problems.
    Is anyone else having problems with the Canon Online Store?
    Why does Canon not care to track reported problems with the storefront part of their web-site? 
    I'm not trying to insult Canon, it's just that I've been a Canon customer for less than 3 months, and the're only batting .333, so far.  Canon Support was very quick to respond about a concern I had that a 50mm f/1.4 I had just purchased was authentic or not.  In trying to register that lens, I looked up on the Canon web site where to find the serial number.  Since my new lens did not have any numbers there, I was concerned I had been sold a fake.  But, then Canon Support sent me link to a different online document that showed a few different places where it might be, and there it was. 
    Is Canon like that with other problems, as well?  Or is their "batting" average better than my very limited experience? 
    I just love my Rebel T5i, and my Canon lenses (from "the Kit brothers of the Cropped Frame coral":  EF-S 18-55mm f/3.5-5.6 IS STM, and EF-S 70-300mm f/4-5.6 IS USM; to the "Truly Nifty Fifty", the 50mm f/1.4 USM, [the f/1.8 is just a "thrifty fifty"], and finally, the "Super-Macro" MP-E 65mm f/2.8 1x-5x Macro)! 
    Regards and Thanks,
    Calen
    As an old friend used to always say,
    "Keep Looking Up!"
    Calen

    Hi Danny.  Thanks for replying.
    I only use my desktop PC to access Canon's web site, and I've been using Mozilla Firefox for years.  And, yes, it is the latest version.  Since Canon REFUSES to support the use of Firefox on it's web site, WHAT BROWSER DOES CANON SUPPORT?  WHEN did Canon STOP SUPPORTING Firefox?
    I've been told that there are 2 pending orders in my account.  Yet, I NEVER placed those orders!  WHY CAN'T CANON SEE THAT THIS IS A PROBLEM??? 
    Instead of off-target suggestions, and pasted boilerplate REFUSALS TO EVEN LOOK at this issue, I would prefer it if Canon went "old school", and FIXED THE PROBLEM, in the first place!  But, maybe that's a bit too grown up of an answer for you! 
    "Award-winning" support???   And, just exactly WHAT AWARD did Canon "support" WIN for CONSISTANTLY IGNORING REPORTED PROBLEMS???  The OSTRICH?
    Please pull your head out, and FIX this problem, OR YOU ARE THE PROBLEM!!!
    Thank you for your "prompt" attention to this matter!
    Calen
    As an old friend used to always say,
    "Keep Looking Up!"
    Calen

  • My wife has been having problems with Safari, and many third party software and malware programs infecting her Mac Book Pro.

    My wife has been having problems with Safari, and many third party software and malware programs infecting her Mac Book Pro. I have tried to reset Safari but it keeps coming back, taking over Safari, changing defaults, start pages, and search engines, Etc.
    Is it safe to use programs like MacKeeper, who keeps send my wife's computer message and alerts, or should I just wipe the drive and start over?
    Skip

    I am having lot's of lag time with Safari, etc..
    I'll type in a website.. and it will take 15-20 seconds to start..
    Start time: 17:51:37 12/02/14
    Model Identifier: MacBookPro11,3
    System Version: OS X 10.10.1 (14B25)
    Kernel Version: Darwin 14.0.0
    Time since boot: 14 days 3:02
    USB
       My Passport 07B8 (Western Digital Technologies, Inc.)
    Diagnostic reports
       2014-11-13 QuickLookSatellite crash x2
       2014-11-21 com.apple.WebKit.Plugin.64 crash
    Log
       Nov 30 21:32:39 PM notification timeout (pid 345, Adobe CEF Helper)
       Nov 30 21:32:39 PM notification timeout (pid 99018, CEPHtmlEngine)
       Nov 30 21:32:39 PM notification timeout (pid 99019, CEPHtmlEngine He)
       Dec  1 09:09:03 [[0xffffff802bfa4000]  OpCode 0x0C01 (Set Event Mask) from: kernel_task (0)  Synchronous  status: 0x00 (kIOReturnSuccess) state: 2 (BUSY) timeout: 5000] Bluetooth warning: An HCI Req timeout occurred.
       Dec  1 09:52:03 PM notification timeout (pid 266, Creative Cloud)
       Dec  1 09:52:03 PM notification timeout (pid 346, Adobe CEF Helper)
       Dec  1 09:52:03 PM notification timeout (pid 345, Adobe CEF Helper)
       Dec  1 10:04:37 process WindowServer[114] caught causing excessive wakeups. Observed wakeups rate (per sec): 170; Maximum permitted wakeups rate (per sec): 150; Observation period: 300 seconds; Task lifetime number of wakeups: 12755007
       Dec  1 10:31:08 ALF: ifnet_get_address_list_family error 12
       Dec  1 10:59:17 process Meeting Center[2921] caught causing excessive wakeups. Observed wakeups rate (per sec): 647; Maximum permitted wakeups rate (per sec): 150; Observation period: 300 seconds; Task lifetime number of wakeups: 45104
       Dec  1 12:24:35 process com.apple.WebKit[4567] caught causing excessive wakeups. Observed wakeups rate (per sec): 297; Maximum permitted wakeups rate (per sec): 150; Observation period: 300 seconds; Task lifetime number of wakeups: 76962
       Dec  1 14:31:01 process com.apple.WebKit[7400] caught causing excessive wakeups. Observed wakeups rate (per sec): 397; Maximum permitted wakeups rate (per sec): 150; Observation period: 300 seconds; Task lifetime number of wakeups: 53188
       Dec  1 14:43:52 process com.apple.WebKit[7400] caught causing excessive wakeups. Observed wakeups rate (per sec): 224; Maximum permitted wakeups rate (per sec): 150; Observation period: 300 seconds; Task lifetime number of wakeups: 150084
       Dec  1 14:47:34 process com.apple.WebKit[7400] caught causing excessive wakeups. Observed wakeups rate (per sec): 332; Maximum permitted wakeups rate (per sec): 150; Observation period: 300 seconds; Task lifetime number of wakeups: 222103
       Dec  1 15:03:29 process com.apple.WebKit[7400] caught causing excessive wakeups. Observed wakeups rate (per sec): 214; Maximum permitted wakeups rate (per sec): 150; Observation period: 300 seconds; Task lifetime number of wakeups: 370572
       Dec  1 16:38:03 SIOCPROTODETACH_IN6: utun2 error=6
       Dec  1 16:38:08 SIOCPROTODETACH_IN6: utun2 error=6
       Dec  1 20:08:30 jnl: disk3s2: replay_journal: from: 112328704 to: 113115136 (joffset 0x3a38000)
       Dec  1 20:08:30 jnl: disk3s2: journal replay done.
       Dec  1 20:27:11 com.adobe.acc.AdobeCreativeCloud.75292.UUID: Service exited with abnormal code: 5
       Dec  2 08:23:00 process com.apple.WebKit[11891] caught causing excessive wakeups. Observed wakeups rate (per sec): 161; Maximum permitted wakeups rate (per sec): 150; Observation period: 300 seconds; Task lifetime number of wakeups: 527508
       Dec  2 09:29:37 firefox (map: 0xffffff80317c5960) triggered DYLD shared region unnest for map: 0xffffff80317c5960, region 0x7fff9ae00000->0x7fff9b000000. While not abnormal for debuggers, this increases system memory footprint until the target exits.
       Dec  2 10:04:39 SIOCPROTODETACH_IN6: utun2 error=6
       Dec  2 10:04:44 SIOCPROTODETACH_IN6: utun2 error=6
       Dec  2 16:42:24 process com.apple.WebKit[26151] caught causing excessive wakeups. Observed wakeups rate (per sec): 153; Maximum permitted wakeups rate (per sec): 150; Observation period: 300 seconds; Task lifetime number of wakeups: 45002
    Swap (MiB): 41556
    Activity
       Net: 210 in, 20 out (KiB/s)
    Memory: kernel_task (UID 0) is using 1632 MB
    kexts
       com.cisco.kext.acsock (1.1.0)
       com.wdc.driver.USB.64.10.9 (1.0.1)
    Daemons
       com.cisco.anyconnect.vpnagentd
       com.oracle.java.JavaUpdateHelper
       com.apple.installer.osmessagetracing
       com.microsoft.office.licensing.helper
       com.google.keystone.daemon
       com.wdc.WDSmartWareService
       com.oracle.java.Helper-Tool
       com.adobe.fpsaud
       com.wdc.SmartwareDriveService
    Agents
       com.adobe.AdobeCreativeCloud
       com.zimbra.desktop
       com.citrix.ServiceRecords
       com.google.keystone.system.agent
       com.apple.photostream-agent
       com.genieo.completer.download
       com.genieo.completer.update
       com.cisco.anyconnect.gui
       com.citrix.ReceiverHelper
       com.citrix.AuthManager_Mac
       com.citrix.FMDAgent.14800.UUID
       com.oracle.java.Java-Updater
       com.fiplab.MailTabProHelper
       com.adobe.PDApp.AAMUpdatesNotifier.74724.UUID
       com.citrixonline.GoToMeeting.G2MUpdate
       com.apple.AirPortBaseStationAgent
       com.microsoft.SyncServicesAgent
    Startup items
       /System/Library/StartupItems/ciscod/ciscod
       /System/Library/StartupItems/ciscod/StartupParameters.plist
    Bundles
       /System/Library/Extensions/hp_fax_io.kext
       - com.hp.kext.hp-fax-io
       /System/Library/Extensions/hp_Inkjet1_io_enabler.kext
       - com.hp.print.hpio.Inkjet1.kext
       /System/Library/Extensions/hp_Inkjet4_io_enabler.kext
       - com.hp.print.hpio.Inkjet4.kext
       /System/Library/Extensions/hp_Inkjet8_io_enabler.kext
       - com.hp.print.hpio.inkjet8.kext
       /System/Library/Extensions/JMicronATA.kext
       - com.jmicron.JMicronATA
       /System/Library/Extensions/WD1394_64_109HPDriver.kext
       - com.wdc.driver.1394.64.10.9
       /System/Library/Extensions/WDUSB_64_109HPDriver.kext
       - com.wdc.driver.USB.64.10.9
       /Library/Extensions/hp_io_printerclassdriver_enabler.kext
       - com.hp.hpio.hp-io-printerclassdriver-enabler
       /Library/Internet Plug-Ins/AdobeAAMDetect.plugin
       - com.AdobeAAMDetectLib.AdobeAAMDetect
       /Library/Internet Plug-Ins/CitrixICAClientPlugIn.plugin
       - com.citrix.citrixicaclientplugIn
       /Library/Internet Plug-Ins/Flash Player.plugin
       - N/A
       /Library/Internet Plug-Ins/googletalkbrowserplugin.plugin
       - com.google.googletalkbrowserplugin
       /Library/Internet Plug-Ins/JavaAppletPlugin.plugin
       - com.oracle.java.JavaAppletPlugin
       /Library/Internet Plug-Ins/npg.plugin
       - npg.graphon.com
       /Library/Internet Plug-Ins/o1dbrowserplugin.plugin
       - com.google.o1dbrowserplugin
       /Library/Internet Plug-Ins/SharePointBrowserPlugin.plugin
       - com.microsoft.sharepoint.browserplugin
       /Library/Internet Plug-Ins/SharePointWebKitPlugin.webplugin
       - com.microsoft.sharepoint.webkitplugin
       /Library/Internet Plug-Ins/Silverlight.plugin
       - com.microsoft.SilverlightPlugin
       /Library/Internet Plug-Ins/SlingPlayer.plugin
       - com.slingmedia.slingplayer.plugin.nspapi
       /Library/PreferencePanes/Flash Player.prefPane
       - com.adobe.flashplayerpreferences
       /Library/PreferencePanes/FMDSysPrefPane.prefPane
       - Citrix.FMDSysPrefPane
       /Library/PreferencePanes/JavaControlPanel.prefPane
       - com.oracle.java.JavaControlPanel
       /Library/PreferencePanes/WDQuickViewPrefsPane.prefPane
       - com.westerndigital.quickview.prefpanel
       /Library/PreferencePanes/Zimbra.prefPane
       - com.zimbra.prefpanel
       /Library/ScriptingAdditions/Adobe Unit Types.osax
       - N/A
       Library/Address Book Plug-Ins/SkypeABDialer.bundle
       - com.skype.skypeabdialer
       Library/Address Book Plug-Ins/SkypeABSMS.bundle
       - com.skype.skypeabsms
       Library/Internet Plug-Ins/CitrixOnlineWebDeploymentPlugin.plugin
       - com.citrixonline.mac.WebDeploymentPlugin
       Library/Internet Plug-Ins/Google Earth Web Plug-in.plugin
       - com.Google.GoogleEarthPlugin.plugin
       Library/Internet Plug-Ins/WebEx.plugin
       - com.webex.WebEx
       Library/Internet Plug-Ins/WebEx.plugin/Contents/Resources
       - com.webex.WebEx
       Library/Internet Plug-Ins/WebEx64.plugin
       - com.cisco_webex.plugin.gpc64
    dylibs
       /usr/lib/libaudioc.dylib
       /usr/lib/libclipc.dylib
       /usr/lib/libcs.dylib
       /usr/lib/libdc.dylib
       /usr/lib/libfilec.dylib
       /usr/lib/libMonoPosixHelper.dylib
       /usr/lib/libpbr.dylib
       /usr/lib/libprintc.dylib
       /usr/lib/libsc.dylib
       /usr/lib/libSFFileMonitor.32.dylib
       /usr/lib/libSFIPC.32.dylib
       /usr/lib/libSFIPC.I.dylib
       /usr/lib/libSFsqlite3.7.4.dylib
       /usr/lib/libSFSyncEngine.I.dylib
       /usr/lib/libupc.dylib
    App extensions
       it.bloop.airmail.beta10.Airmail-Today-Beta
       it.bloop.airmail.beta10.Airmail-Composer-Beta
       com.wunderkinder.wunderlistdesktop.sharingextension
       com.wunderkinder.wunderlistdesktop.todayextension
       com.readitlater.PocketMac.AddToPocketShareExtension
       com.stylemac.instadesk.Photodesk-Feed
       it.bloop.airmail.beta10.Airmail-Share-Beta
    Apps
       /Applications/Uninstall IM Completer.app
    Contents of /Library/LaunchAgents/com.cisco.anyconnect.gui.plist (checksum 1087717482)
       <?xml version="1.0" encoding="UTF-8"?>
       <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
       <plist version="1.0">
       <dict>
        <key>KeepAlive</key>
        <dict>
        <key>PathState</key>
        <dict>
        <key>/opt/cisco/anyconnect/gui_keepalive</key>
        <true/>
        </dict>
        </dict>
        <key>Label</key>
        <string>com.cisco.anyconnect.gui</string>
        <key>LimitLoadToSessionType</key>
        <string>Aqua</string>
        <key>ProgramArguments</key>
        <array>
        <string>open</string>
        <string>--wait-apps</string>
        <string>/Applications/Cisco/Cisco AnyConnect Secure Mobility Client.app</string>
        </array>
       </dict>
       </plist>
    Contents of /Library/LaunchAgents/com.citrix.AuthManager_Mac.plist (checksum 1591517921)
       <?xml version="1.0" encoding="UTF-8"?>
       <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
       <plist version="1.0">
       <dict>
        <key>ServiceIPC</key>
        <true/>
        <key>MachServices</key>
        <dict>
        <key>com.citrix.AuthManager_Mac</key>
        <true/>
        </dict>
        <key>Label</key>
        <string>com.citrix.AuthManager_Mac</string>
        <key>WaitForDebugger</key>
        <false/>
        <key>ProgramArguments</key>
        <array>
        <string>/usr/local/libexec/AuthManager_Mac.app/Contents/MacOS/AuthManager_Mac</ string>
        </array>
        <key>LimitLoadToSessionType</key>
        <string>Aqua</string>
        <key>Disabled</key>
        <false/>
       </dict>
       </plist>
    Contents of /Library/LaunchAgents/com.citrix.ReceiverHelper.plist (checksum 676087606)
       <?xml version="1.0" encoding="UTF-8"?>
       <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
       <plist version="1.0">
       <dict>
        <key>Label</key>
        <string>com.citrix.ReceiverHelper</string>
        <key>RunAtLoad</key>
        <true/>
        <key>KeepAlive</key>
        <dict>
        <key>SuccessfulExit</key>
        <false/>
        </dict>
        <key>WaitForDebugger</key>
        <false/>
        <key>ProgramArguments</key>
        <array>
        <string>/usr/local/libexec/ReceiverHelper.app/Contents/MacOS/ReceiverHelper</st ring>
        </array>
        <key>LimitLoadToSessionType</key>
        <string>Aqua</string>
        <key>Disabled</key>
        <false/>
       </dict>
       </plist>
    Contents of /Library/LaunchAgents/com.citrix.ServiceRecords.plist (checksum 1445213025)
       <?xml version="1.0" encoding="UTF-8"?>
       <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
       <plist version="1.0">
       <dict>
        <key>ServiceIPC</key>
        <true/>
        <key>MachServices</key>
        <dict>
        <key>com.citrix.Beacons</key>
        <true/>
        <key>com.citrix.ServiceRecords</key>
        <true/>
        </dict>
        <key>Label</key>
        <string>com.citrix.ServiceRecords</string>
        <key>RunAtLoad</key>
        <true/>
        <key>KeepAlive</key>
        <true/>
        <key>WaitForDebugger</key>
        <false/>
        <key>ProgramArguments</key>
        <array>
        <string>/usr/local/libexec/ServiceRecords.app/Contents/MacOS/ServiceRecords</st ring>
        </array>
       ...and 8 more line(s)
    Contents of /Library/LaunchAgents/com.oracle.java.Java-Updater.plist (checksum 3453356730)
       <?xml version="1.0" encoding="UTF-8"?>
       <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
       <plist version="1.0">
       <dict>
        <key>Label</key>
        <string>com.oracle.java.Java-Updater</string>
        <key>ProgramArguments</key>
        <array>
        <string>/Library/Internet Plug-Ins/JavaAppletPlugin.plugin/Contents/Resources/Java Updater.app/Contents/MacOS/Java Updater</string>
        <string>-bgcheck</string>
        </array>
        <key>StandardErrorPath</key>
        <string>/dev/null</string>
        <key>StandardOutPath</key>
        <string>/dev/null</string>
        <key>StartCalendarInterval</key>
        <dict>
        <key>Hour</key>
        <integer>9</integer>
        <key>Minute</key>
        <integer>57</integer>
        <key>Weekday</key>
        <integer>3</integer>
        </dict>
       </dict>
       ...and 1 more line(s)
    Contents of /Library/LaunchDaemons/com.cisco.anyconnect.vpnagentd.plist (checksum 2630047092)
       <?xml version="1.0" encoding="UTF-8"?>
       <!DOCTYPE plist PUBLIC -//Apple Computer//DTD PLIST 1.0//EN
       http://www.apple.com/DTDs/PropertyList-1.0.dtd >
       <plist version="1.0">
       <dict>
            <key>Label</key>
            <string>com.cisco.anyconnect.vpnagentd</string>
            <key>ProgramArguments</key>
            <array>
                 <string>/opt/cisco/anyconnect/bin/vpnagentd</string>
                 <string>-execv_instance</string>
            </array>
            <key>KeepAlive</key>
            <true/>
            <key>RunAtLoad</key>
            <true/>
            <key>AbandonProcessGroup</key>
            <true/>
            <key>EnableTransactions</key>
            <false/>
       </dict>
       </plist>
    Contents of /Library/LaunchDaemons/com.wdc.SmartwareDriveService.plist (checksum 2733252498)
       <?xml version="1.0" encoding="UTF-8"?>
       <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
       <plist version="1.0">
       <dict>
        <key>Label</key>
        <string>com.wdc.SmartwareDriveService</string>
        <key>Program</key>
        <string>/Library/Application Support/WD SmartWare Services/SmartwareDriveService</string>
        <key>RunAtLoad</key>
        <true/>
        <key>StandardErrorPath</key>
        <string>/dev/null</string>
       </dict>
       </plist>
    Contents of /Library/LaunchDaemons/com.wdc.WDSmartWareService.plist (checksum 1153517838)
       <?xml version="1.0" encoding="UTF-8"?>
       <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
       <plist version="1.0">
       <dict>
        <key>Label</key>
        <string>com.wdc.WDSmartWareService</string>
       <!-- <key>Program</key>
        <string>/Library/Application Support/WD SmartWare Services/SmartwareServerApp.app/Contents/MacOS/SmartwareServiceApp</string> -->
        <key>ProgramArguments</key>
        <array>
        <string>/Library/Application Support/WD SmartWare Services/SmartwareServiceApp.app/Contents/MacOS/SmartwareServiceApp</string>
        </array>
        <key>RunAtLoad</key>
        <true/>
        <key>StandardErrorPath</key>
        <string>/dev/null</string>
       </dict>
       </plist>
    Contents of Library/LaunchAgents/com.genieo.completer.download.plist (checksum 1894818845)
       <?xml version="1.0" encoding="UTF-8"?>
       <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
       <plist version="1.0">
       <dict>
        <key>Label</key>
        <string>com.genieo.completer.download</string>
        <key>ProgramArguments</key>
        <array>
        <string>/Users/USER/Library/Application Support/com.genieoinnovation.Installer/Completer.app/Contents/MacOS/Installer</ string>
        <string>-trigger</string>
        <string>download</string>
        <string>-isDev</string>
        <string>0</string>
        <string>-installVersion</string>
        <string>15886</string>
        <string>-firstAppId</string>
        <string>19340001</string>
        </array>
        <key>WatchPaths</key>
        <array>
        <string>/Users/USER/Downloads</string>
        </array>
       </dict>
       </plist>
    Contents of Library/LaunchAgents/com.genieo.completer.update.plist (checksum 2339121592)
       <?xml version="1.0" encoding="UTF-8"?>
       <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
       <plist version="1.0">
       <dict>
        <key>Label</key>
        <string>com.genieo.completer.update</string>
        <key>ProgramArguments</key>
        <array>
        <string>/Users/USER/Library/Application Support/com.genieoinnovation.Installer/Completer.app/Contents/MacOS/Installer</ string>
        <string>-trigger</string>
        <string>update</string>
        <string>-isDev</string>
        <string>0</string>
        <string>-installVersion</string>
        <string>15886</string>
        <string>-firstAppId</string>
        <string>19340001</string>
        </array>
        <key>StartInterval</key>
        <integer>86400</integer>
       </dict>
       </plist>
    Contents of Library/LaunchAgents/com.microsoft.LaunchAgent.SyncServicesAgent.plist (checksum 3051698494)
       <?xml version="1.0" encoding="UTF-8"?>
       <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
       <plist version="1.0">
       <dict>
        <key>KeepAlive</key>
        <false/>
        <key>Label</key>
        <string>com.microsoft.SyncServicesAgent</string>
        <key>OnDemand</key>
        <false/>
        <key>ProgramArguments</key>
        <array>
        <string>/Applications/Microsoft Office 2011/Office/SyncServicesAgent.app/Contents/MacOS/SyncServicesAgent</string>
        </array>
       </dict>
       </plist>
    Contents of Library/LaunchAgents/com.zimbra.desktop.plist (checksum 3676173668)
       <?xml version="1.0" encoding="UTF-8"?>
       <!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
       <plist version="1.0">
       <dict>
               <key>Label</key>
               <string>com.zimbra.desktop</string>
               <key>ProgramArguments</key>
               <array>
                       <string>/Users/USER/Library/Zimbra Desktop/bin/zdesktop</string>
                       <string>start</string>
                       <string>-w</string>
               </array>
       

  • Having problem with the printer with type "PDF Publisher"

    Hi,
    We are having problem with printing PDF reports with print style as "PDF Publishrer". The concurrent program errors out after it generates the report. But when we try that with style "PORTRAIT" then it prints successfully. We have tried with a number of printers and a number of reports. The results are same. So my understanding is it has something to do with the printer configuration from the EBS side.
    Any help in this regard is highly appreciated.
    Pratap

    Hi Hussein ,
    Thanks for the response. The details are provided below.
    The application is R12.1, Database 11.1.0.7, OS is Solaris 10.
    The database characterset is US7ASCII.
    The printer type is --PASTA Universal Printer Type
    The log file does not give any error but the program completes with error. I am coping the log file below.
    Receivables: Version : 12.0.0
    Copyright (c) 1979, 1999, Oracle Corporation. All rights reserved.
    RAXINV_SEL module: Invoice Print Selected Invoices
    Current system time is 20-JUN-2011 14:23:10
    +-----------------------------
    | Starting concurrent program execution...
    +-----------------------------
    Arguments
    p_order_by='TRX_NUMBER'
    p_trx_number_low='10100'
    p_trx_number_high='10100'
    p_open_invoice='Y'
    p_check_for_taxyn='N'
    p_choice='SEL'
    p_header_pages='1'
    p_debug_flag='N'
    p_message_level='10'
    Forcing NLS_NUMERIC_CHARACTERS to: '.,' for XDO processing
    APPLLCSP Environment Variable set to :
    Current NLS_LANG and NLS_NUMERIC_CHARACTERS Environment Variables are :
    American_America.AL32UTF8
    Enter Password:
    MSG-00100: DEBUG: AfterPForm_Trigger +
    MSG-00100: DEBUG: Multi Org established.
    MSG-00100: DEBUG: AfterParam_Procs.Get_Country_Details
    MSG-00100: DEBUG: AfterParam_Procs.Switch_On_Debug
    MSG-00100: DEBUG: AfterParam_Procs.Get_Trx_Number_Low
    MSG-00100: DEBUG: AfterParam_Procs.Get_Trx_Number_High
    MSG-00100: DEBUG: AfterParam_Procs.Get_Tax_Option
    MSG-00100: DEBUG: BeforeReport_Trigger.Build_Where_Clause
    MSG-00100: DEBUG: P_Choice: SEL
    MSG-00100: DEBUG: Choice is other than ADJ, setting ORDER BY.
    MSG-00100: DEBUG: AfterPForm_Trigger -
    MSG-00100: DEBUG: BeforeReport_Trigger +
    MSG-00100: DEBUG: BeforeReport_Procs.Populate_Printing_Option
    MSG-00100: DEBUG: BeforeReport_Procs.Populate_Tax_Printing_Option
    MSG-00100: DEBUG: BeforeReport_Trigger.Get_Message_Details
    MSG-00100: DEBUG: BeforeReport_Trigger.Get_Org_Profile.
    MSG-00100: DEBUG: Organization Id: 96
    MSG-00100: DEBUG: BeforeReport_Trigger -
    MSG-05000: DEBUG: Trx No... 10100
    MSG-00010: 14:23 1 Transaction: 10100
    Report Builder: Release 10.1.2.3.0 - Production on Mon Jun 20 14:23:26 2011
    Copyright (c) 1982, 2005, Oracle. All rights reserved.
    Start of log messages from FND_FILE
    End of log messages from FND_FILE
    Executing request completion options...
    ------------- 1) PUBLISH -------------
    Beginning post-processing of request 895365 on node PAUPRJ01 at 20-JUN-2011 14:23:48.
    Post-processing of request 895365 completed at 20-JUN-2011 14:23:51.
    ------------- 2) PRINT   -------------
    Printing output file.
    Request ID : 895365      
    Number of copies : 1      
    Printer : SPOT
    ##################################################################

  • I'm having problems with iPhoto and the facebook set-up.  Every time I attempt to do so it says an error has occured and try again later.  I have not seen a solution posted.  Therefore, how does one contact Apple to solve the problem?  I'm new to the worl

    I'm having problems with iPhoto and the facebook set-up.  Every time I attempt to do so it says an error has occured and try again later.  I have not seen a solution posted.  Therefore, how does one contact Apple to solve the problem?  I'm new to the world of iMac but I find it a bit frustrating trying to solve basic issues/problems:(

    For what it's worth, you posted this in 2011, and here in 2014 I am still having this same issue. Over the last two days, I have had to unlock my apple account 8 times. I didn't get any new devices. I haven't initiated a password reset. I didn't forget my password. I set up two factor authentication and have been able to do the unlocking with the key and using a code sent to one of my devices. 
    That all works.
    It's this having to unlock my account every time I go to use any of my devices. And I have many: iMac, iPad, iPad2, iPad mini, iPhone 5s, iPod touch (daughter), and my old iPhone 4 being used as an ipod touch now.  They are all synced, and all was working just fine.
    I have initiated an incident with Apple (again) but I know they are just going to suggest I change my Apple ID. It's a simple one, and one that I am sure others think is theirs. I don't want to change it. I shouldn't have to. Apple should be able to tell me who is trying to use it, or at least from where.
    Thanks for listening,
    Melissa

  • I want to remove an add on becauase I've been having problems with FIrefox locking up since I installed. How the heck does one remove an add-on. I hate to be stupid but I cannot figure out how to uninstall an add on

    I've been having problems with Firefox 4.0 locking up pretty much since I installed it. I did add a few add-ons and all I can think of to do is to remove them. I can't figure out how to get rid of them.

    Well, When I click on Add-ons I don't get a list of add-ons. AN Add-ons tab opens which shows lots of other great add-ons but I can't get a list os ones that I've installed and have no option to remove. I'm on version 4.0. Maybe the "remove" as described is for an earlier version?
    Nevermind, figured it out. Had to click on "Extensions" on the left side of the page to get the list
    Thanks

  • Having Problems with my mail Program

    I am having Problems with my email account. I am still on OS snow Leopard and just recently ordered the Newer Mac mini with Lion.
    I use to have the Mobile Me account, since I haven't switched over to iCloud yet, I still have the Mobile Me account set up in my email account and still have the Mobile Me idisk on my desktop.I also have my other local isp email account in my mail program. Just now I am getting a email problem from my other email account, I am getting my email but I get a pop up window that request my password from my other email account and at the top of the side bar where the mail icons are on the left side there is a "A" with a Circle around it next to my mail icon or sometimes a " ~ " (Tilda)  next to the mail icon. I tried to contact my ISP to ask them if they were having propblems at their end but they didn't get back to me, they usually do get back to me.
    Since I have the Mobile Me email account un active, am wondering if the mobile me account is effecting my other active email? am also wondering if the computer still thinks that the Mobile me email account is still active and is trying to get mail through my other active email account?
    Does someone have any soloutions for me? or can someone Please help me? cause this is very fustrating cause that Password wondow keeps popping up and I can not turn it off from popping up unless I completly quit the mail program but if I restart it or reopen it up, it starts all over again.
    Please someone Help me if you know what is going on here?
    Thank You,
    Mrs. Trisha Foster

    you might try to look for the VACUUM command (do a google search on: mail.app vacuum).
    The ~/Library/Mail/Envelope Index file is a SQLite database. it does slow down as things are added and deleted. You can also find people who suggest deleting (or moving this file to the desktop or somewhere else) after quitting MAIL and then restarting MAIL... it will tell you it needs to import all your mail... it SHOULD find all the mail and rebuild the "Envelope Index" file. You can try it.
    link here http://www.macosxhints.com/article.php?story=2006013009291731
    Message was edited by: keith daniel1

Maybe you are looking for

  • Down Payment Report (SAP Std)

    Is there any SAP Standard Report available for viewing the different down payments paid and final payment by the customer in case of milestone billing? Plz help. Regards, Anbu

  • BW Hirerachy Authorization Error

    Hi, I created a No of hirerachies authorizations on cost center hierarchy by creating an authorization object in RSSM and then by generating a profile and using that profile as a templete to the role. i created 20 roles and each for one cost center.

  • Z77A-GD65 won't post

    My newly built PC wouldn't start the other day: Z77A-GD65 motherboard Core i5 3570K 8GB Corsair Vengeance RAM GTX 660 Corsair TX 750W PSU Corsair Hydro 100i CPU Cooler Corsair Obsidian 650D tower It sort of tried to power up, fans would start spinnin

  • When lion restarted my macbook it won't load lion

    Lion restarted my macbook after an hour of installing it wouldn't load after it had been restarted. It just sits there a grey screen and an apple with a little rotating loading ring which never seems to load. Thanks for the help

  • Select permissions for different schemas

    I am trying to create an application that is tied to a schema (ISR_CAT) with full permissions in another schema (ISR). When I try to run a query from ISR_CAT that selects tables in ISR, I get a "Table or View not found" error. The query works fine if