HELP: Duplicate name when using in GROUP BY

I have three table and Select and insert statments as follows.. my problem is when I add the bolded lines, I get duplicate Estimator name
and id, I tried DISTINCT but didn't work.. can you look at it?
It is when I add the GROUP BY , and I can't go without that as it complains.. What are my choices?
thanks,
SELECT ESTIMATOR_NAME, estimator_id , TRUNC(AVG( result1 ),1) avg_new
, TRUNC(AVG( result2 ),1) avg_notified , result1 + result 2
FROM ( SELECT e.ESTIMATOR_NAME, e.estimator_id,
j.request_id
,MAX( DECODE(s.request_wflow_status,'New'
,NVL(end_date,SYSDATE)-start_date,NULL) ) result1
,MAX( DECODE(s.request_wflow_status,'Estimator
Notified'
,NVL(end_date,SYSDATE)-start_date,NULL) ) result2
FROM pm_estimators e, cc_requests j,
cc_request_status s
WHERE e.Estimator_id = j.Estimator_id AND
j.request_id = s.request_id
GROUP BY e.ESTIMATOR_NAME, e.estimator_id,
j.request_id)
GROUP BY ESTIMATOR_NAME, estimator_id, result1 +
result 2
Thank you,
My tables look like these...
CREATE table cc_request_status ( request_id number,
request_wflow_status varchar2(30), start_date Date,
End_date Date )
CREATE table pm_estimators ( Estimator_id number,
Estimator_name varchar2(100) )
CREATE table cc_requests (request_id number,
Estimator_id number)
insert into cc_request_status (request_id,
request_wflow_status, Start_date, End_date) values
(11,'New','03-Mar-07','09-Mar-07)
insert into cc_request_status request_id,
request_wflow_status, Start_date , End_date ) values
(11,'Estimator Notified','09-Mar-07','23-Mar-07)
insert into cc_request_status (request_id ,
request_wflow_status, Start_date, End_date) values
(12,'New','02-May-07','12-May-07)
insert into cc_request_status (request_id ,
request_wflow_status , Start_date , End_date ) values
(12,'Estimator Notified','12-May-07','21-May-07)
insert into cc_request_status ( request_id ,
request_wflow_status, Start_date ) values (
13,'New','02-May-07' )
insert into cc_request_status (request_id ,
request_wflow_status , Start_date , End_date ) values
(14,'New','01-May-07','26-May-07)
insert into cc_request_status (request_id ,
request_wflow_status , Start_date ) values
(14,'Estimator Notified','26-May-07')
insert into pm_estimators(Estimator_id,Estimator_name) values (3, 'JC Construction')
insert into pm_estimators(Estimator_id,Estimator_name) values (4, 'ABC Construction')
insert into pm_estimators(Estimator_id,Estimator_name) values (5, 'LM Decking')
insert into cc_requests (request_id, Estimator_id) values (100,3)
insert into cc_requests (request_id, Estimator_id) values (200,3)
insert into cc_requests (request_id, Estimator_id) values (300,3)
insert into cc_requests (request_id, Estimator_id) values (400,2)
insert into cc_requests (request_id, Estimator_id) values (125,2)
insert into cc_requests (request_id, Estimator_id) values (224,2)
insert into cc_requests (request_id, Estimator_id) values (344,3)
insert into cc_requests (request_id, Estimator_id) values (299,3)

try this
write a query which has result+1result2 (with alias) in the select clause and in the outer query use the alias name in group by clause
hope this helps
/rms

Similar Messages

  • Problem using a group which has a space in it's DN when using LDAP Group mappings in UCS 1.4

    Hey,
    We've been implementing LDAP authentication (Active Directory) using LDAP group mapping in UCS 1.4, and we've noticed that when using a group which has a DN with a space in it (such as "UCS Admins") it wouldn't authenticate the user with the appropriate role.
    Using a DN without spaces (such as "UCSAdmins"), works just fine.
    I should mention that having a base DN with spaces works just fine as well, it's just the group mappings that doesn't work.
    I should also mention that Cisco's "Quick guide to configuring ldap for ucs 1.4" shows an example in which the group's DN doesn't include a space.
    Is there a workaround available which can make it possible using a group which has a space in it's name?
    Thanks,
    Dor

    Hey Roman,
    Thanks for your prompt reply.
    We've tried putting quotes using UCSM which is not possible at all - not for the entire entry nor for the part with spaces.
    We've also tried using CLI ("scope security/ldap/ldap-group") where you have to put quotes if you use a DN with spaces, and it still doesn't work. Furthermore, we tried adding quotes only to the part with the spaces, i.e. - CN="UCS Admins",OU=TEST,DC=TEST. It adds the entry without an error, but shows like we would use "CN=UCS Admins,OU=TEST,DC=TEST". Anyway, it doesn't work either.
    Thanks again,
    Dor

  • Photoshop CC 2014 hangs for nearly 15 seconds when using Layer Group Layers or Layer Palette Group from Layers commands.

    Photoshop hangs for nearly 15 seconds when using Layer > Group Layers or Layer Palette > Group from Layers commands. NOT on creating new group and creating layers and drag-n-dropping layers into group manually in Layer Palette. Got a UI design file with nearly 800 layers and lot of groups. This doesn't occur in smaller files. Using OS X Mavericks, Photoshop CC 2014.2.2, Mid 2014 15-inch Retina Macbook Pro.
    I understand that the solution would be just to cut the file into smaller files and design each UI view in a separate file but that would be painful. And it does not seem to be a very hard task to just group layers.

    Does the document also have a lot of layer comps?
    And can you post that document or send me a copy of it so we can see exactly why it is hanging?

  • Need help please. When using Safari while banking online I cannot get rid of Pop ups although I have ticket no Pop ups. Any ideas ?

    Need your help please. When using Safari while banking online- I cannot get rid of the Pop ups although I have ticked the correct place. Any ideas ?
    A few months ago I downloaded a program someone suggested.

    Get Adblock or GlimmerBlocker.

  • When using Tab Groups, is less power/memory used or is it the same as when all the tabs are opened in the task bar?

    When using Tab Groups, is less power/memory used or is it the same as when all the tabs are opened in the task bar?

    it's just another View for your tabs which needs less *space* in the taskbar, but same *memory* of your computer.
    exception: if you (re)start FF and restore the last session (with lots of tabs/groups) there is an option in FF-Settings to load the (content of the) tabs only as soon as they are clicked, and not as soon as FF starts. That trick saves memory.

  • Eliminate duplicate names when syncing with a car address book

    have i phone 4 and car with bluetooth; car syncs address books through bluetooth; iphone contacts are in smart groups so a name may appear in more than one group; resuts in duplicates in car phone directory; how eliminate

    everything works fine when syncing through itunes because i can select which smart groups to sync with iphone, which in turn syncs with my BMW address book. however, with the introduciton of i cloud, i have not seen anything that says we will still be able to use smart groups in the same fashion. without designating sync with specific cmart groups, fear is that all contacts will be updated via the cloud, which will lead to all contacts, including duplicate contacts, appearing on iphone [and not just the ones from the smart groups], which in turn will lead to duplciate names in BMW address book

  • What is the column name when use select ... from table(my_table)

    I have some code that takes a csv and loads it into a type table. I am now trying to select from this table but am not sure what column name to use in my cursor. (See below I have c2.???).
    FUNCTION in_list_varchar2 (p_in_list IN VARCHAR2) RETURN VARCHAR2_TT is
    l_tab VARCHAR2_TT := VARCHAR2_TT();
    l_text VARCHAR2(32767) := p_in_list || ',';
    l_idx NUMBER;
    BEGIN
    LOOP l_idx := INSTR(l_text, ',');
    EXIT WHEN NVL(l_idx, 0) = 0;
    l_tab.extend;
    l_tab(l_tab.last) := TRIM(SUBSTR(l_text, 1, l_idx - 1));
    l_text := SUBSTR(l_text, l_idx + 1);
    END LOOP;
    RETURN l_tab;
    END in_list_varchar2;
    schema_list := 'SCOTT, TOM, MIKE';
    schema_names := regexp_replace(schema_list, '([^,]+)', '''\1''');
    schema_list_t := DATAPUMP_UTIL.in_list_varchar2(schema_list);
    for c2 in
    select *from table(schema_list_t)   
    loop
    dml_str := 'DROP USER ' || c2.??? || 'CASADE';
    EXECUTE IMMEDIATE dml_str;
    end loop;

    Chris wrote:
    I have some code that takes a csv and loads it into a type table. I am now trying to select from this table but am not sure what column name to use in my cursor. (See below I have c2.???).
    FUNCTION in_list_varchar2 (p_in_list IN VARCHAR2) RETURN VARCHAR2_TT is
    l_tab VARCHAR2_TT := VARCHAR2_TT();
    l_text VARCHAR2(32767) := p_in_list || ',';
    l_idx NUMBER;
    BEGIN
    LOOP l_idx := INSTR(l_text, ',');
    EXIT WHEN NVL(l_idx, 0) = 0;
    l_tab.extend;
    l_tab(l_tab.last) := TRIM(SUBSTR(l_text, 1, l_idx - 1));
    l_text := SUBSTR(l_text, l_idx + 1);
    END LOOP;
    RETURN l_tab;
    END in_list_varchar2;
    schema_list := 'SCOTT, TOM, MIKE';
    schema_names := regexp_replace(schema_list, '([^,]+)', '''\1''');
    schema_list_t := DATAPUMP_UTIL.in_list_varchar2(schema_list);
    for c2 in
    select *from table(schema_list_t)   
    loop
    dml_str := 'DROP USER ' || c2.??? || 'CASADE';
    EXECUTE IMMEDIATE dml_str;
    end loop;
    I have some code that takes a csv and loads it into a type table.Why a type table? Where is type table defined as such?
    with PL/SQL, objects must be declared before they can be referenced.
    You need to correct syntax errors before tackling any runtime/logic flaws.

  • securityagent name when using IBM TAM for SSO with Hyerion

    Hi,
    What should we declare in the css_config.xml file for the <securityagent>, when using IBM TAM for SSO with Hyperion.
    The admin guide only mentions Netegrity, but that would be the case when we use Siteminder for SSO.
    Any lights??
    Thanks,
    Sasi

    While, seems one way is to use stream to bypass login.

  • Help with image file names when using Import Word document feature

    Hello,
    I am using File >> Import >> Word document into an HTML template.  If the Word document contains images, the images are written to the directory specified in my Site Default Image Folder.  Here is my question: As I was teaching myself the Import function, one time the images were automatically named to match the page name.  So for example, if my page is named Create.html, the images would be named Create_image001.jpg, Create_image002.jpg, etc.  I can't remember how I enabled this feature (or maybe I was dreaming) but if anyone knows how to control the name of the images imported from MS Word, please let me know.  I've searched and Googled for hours and can't find a way to control the image file names.
    Thanks in advance,
    Shellie

    I was hoping that this would be fixed in the 10.8.2 upgrade but it has not.  Anyone have any luck?  Earlier today I was trying to write a paper and navigating between 10 pdfs was a nightmare without being able to hover my mouse for the titles like I used to. 

  • Appending a _ in front of the jsp class name when using weblogic.jspc

     

    http://e-docs.bea.com/wls/docs60/jsp/reference.html
              java weblogic.jspc -d /weblogic/classes -keepgenerated primero.jsp
              "rb" <[email protected]> wrote in message
              news:[email protected]...
              >
              > hi,
              >
              > i do
              >
              > java weblogic.jspc -d /weblogic/classes primero.jsp
              >
              > and it only is generated a _primero.class and do not appear
              > the .java ?
              >
              > what i do bad ?
              >
              > thanks for advance
              >
              >
              > Rodrigo Fonseca da Fonseca <[email protected]> wrote:
              > >Hi,
              > >
              > >I'm using weblogic.jspc to compile some jsp fiels. The compilation is
              > >complete and successfully, but the names of generated files .java and
              > >..class are strange.
              >
              >
              >
              > >
              > >For example, compiling a file named change_login_data.jsp, the resulting
              > >files are change95_login_95_data.java and
              > >change95_login_95_data.class. Compiling a file named buy.jsp, the
              > >resulting files are buy.java and buy.class (fine situation). Why???
              > >
              > >I'm using:
              > >
              > >java weblogic.jspc -d c:\jsp_result -classpath
              > >
              >
              >c:\weblogic\myserver\serverclasses;c:\weblogic\lib\weblogicaux.jar;c:\weblo
              gic\classes
              > >-compiler jikes.exe -J-verbose -keepgenerated -verbose
              > >change_login_data.jsp
              > >
              > >
              > >thanks
              > >Rodrigo
              > >
              > >
              > >
              > >Mark Spotswood wrote:
              > >>
              > >> The namespace for java class files is more restrictive
              > >> than for JSP files. We prepend these underscores so
              > >> that if, for example, someone names their JSP "1.jsp",
              > >> we get a class file with a legal name. We did consider
              > >> not doing this for files which started with characters
              > >> we kenw to be valid (in fact we may have put it in a
              > >> service pack), but later found that this was not sufficient
              > >> because its possible to name a jsp file something that
              > >> clashes with java keywords ("class.jsp" for example).
              > >> Rather than making the scheme even more complex,
              > >> we decided to go back to the original sheme of always
              > >> prepending the underscore.
              > >> --
              > >> mark
              > >>
              > >> Mika Moilanen wrote:
              > >>
              > >> > >>>>> "Shankar" == Shankar Roy <[email protected]> writes:
              > >> >
              > >> > Shankar> Problem seems to go away with weblogic510sp4.jar in
              compilation
              > >classpath.
              > >> > Shankar> Shankar.
              > >> >
              > >> > Shankar> Shankar Roy wrote:
              > >> >
              > >> > >> Hi,
              > >> > >> Can anyone tell why when I invoke weblogic.jspc the class file
              that
              > >is
              > >> > >> generated has a _ in front of the class name
              > >> > >>
              > >> > >> java -classpath
              > >> > >>
              >
              >/space/shankar/weblogic/lib/weblogicaux.jar:/space/shankar/weblogic/classes
              /boot:/space/shankar/weblogic/classes:/space/shankar/dev/dev/lib/activation.
              jar:/space/shankar/dev/dev/lib/classes12.zip:/space/shankar/dev/dev/lib/mail
              .jar:/space/shankar/dev/dev/lib/oroinc.jar:/usr/java/lib/classes.zip
              > >> > >> weblogic.jspc -package com.careassured.jsp -commentary login.jsp
              > >> > >>
              > >> > >> produces a class file by the name _login.class
              > >> > >>
              > >> > >> Thanks for any help pointers.
              > >> > >> Shankar.
              > >> >
              > >> > Not with WLS5.1 and weblogic510sp6.jar, we still get '_' prefixed
              > >> > classes...
              > >> >
              > >> > Actually we're suffering quite a lot because of this bug in
              > >> > weblogic.jspc. Are there any plans for fix?
              > >> >
              > >> > --
              > >> > Best Regards,
              > >> > Mika
              > >> > ----------------------------------------------------------
              > >> > [email protected] phone: +358-0-511-23587
              > >> > Nokia Networks, PO box 320, FIN-00045 NOKIA GROUP, Finland
              > >> > ----------------------------------------------------------
              >
              

  • Add Counter to File name when using Tran Protocol as FTP

    Hi There,
    Was wondering if there was any way to achive the same "Add Counter"  functionality used for File names in Reciever file adapter when we are using FTP as the transport protocol, this option is only provided in NFS,
    My requirement is ..
    Write files using counter on to ftp..
    say if three files already exists on the ftp server with names ...fname001, fname002 and fname003
    then the next time a file is written it should have a file name fname004 else fname001 if no file exists.
    Any help would be greatly appreciated

    No such standard functionality is available in communication channel...
    But you can try customizing ur scenario in one of the following ways...
    Case 1: If a field in source data carries the information regarding the sequence.
    You can map this value ( Directly .. or using some transformation ) in some temporary field in the target and then use a Variable substitution at the receiver communication channel.
    Case 2. If the source file name carries the sequence information. then you can enable the Adapter specific settings in the Sender communication channel , and then get the information of the source file name using the Container object in the mapping. Then assign the sequence number to a field in the target , use a Variable substitution at the receiver communication channel.
    Case 3 : If Case 1 and Case 2 are not applicable ... then you have to use a Ztable to store the sequence number , a function module to fetch the number , and then use a UDF in which you will implement the RFC call logic.Then the same process .... assign the sequence number to a field in the target , use a Variable substitution at the receiver communication channel.
    BR,
    Sushil.

  • Not getting the Document name when using CSWB

    happy New Year all!
    Am using SP Online.
    I have inserted the Content Search Web Part on a subsite to pull documents from a main list located on the parent site.
    It works ok but the result I am getting is the first line inside the document, so all I get a 10 identical results.
    team meeting
    team meeting
    team meeting
    How can I get the actual document name?
    Thank you
    Pierre
    pgg02

    Hello Sekar,
    I think I figured out the problem but still is strange.  Am trying things but SharePoint Online is extremely slow.
    When I created the library list, I only created 2 columns, one called "Name" the other "Tower", other columns got in like  automatically and are created by:, modified by, modified date.
    I went to edit one of the documents, and that's when I saw a field called "title" which does not appear See below:
    Columns
    A column stores information about each document in the document library. The following columns are currently available in this document library:
    Column (click to edit)
    Type
    Required
    Title
    Single line of text
    Tower
    Choice
    Created
    Date and Time
    Modified
    Date and Time
    Created By
    Person or Group
    Modified By
    Person or Group
    Checked Out To   
    Person or Group
    but in the column ordering screen see
    Field Order    
    Choose the order of the fields by selecting a number for each field under "Position from Top".
    Field Name  
    Position from Top   
    <input name="numSelects" type="hidden" value="3" />
    Name
    <select name="FormPosition0" title="Name: Position from Top"><option selected="selected" value="FileLeafRef">1</option>   <option value="FileLeafRef">2</option>   <option value="FileLeafRef">3</option>         
    </select>
    Title
    <select name="FormPosition1" title="Title: Position from Top"><option value="Title">1</option>   <option selected="selected" value="Title">2</option>   <option value="Title">3</option>         
    </select>
    Tower
    <select name="FormPosition2" title="Tower: Position from Top"><option value="Tower">1</option>   <option value="Tower">2</option>   <option selected="selected" value="Tower">3</option>         
    </select>
     A field called "Name" mysteriously appeared.
    The text in the "Name" fields was the same for all items so that explains why I was getting 10 times the same result.
    I went back to my list and copied the unique file name (library of word documents) into the "Name" field. But now when I am finally able to try the query I get the same results as before.?!
    here is the KQL
    path:"https://proposalforcondo.sharepoint.com"  (FileExtension:doc OR FileExtension:docx OR FileExtension:xls OR FileExtension:xlsx OR FileExtension:ppt OR FileExtension:pptx OR FileExtension:pdf) (IsDocument:"True"
    OR contentclass:"STS_ListItem")
    The result I get is:
    RelevantResults                       
                    (8)           
                        Home.aspx               
                            proposalforcondo.sharepoint.com/Home.aspx.docx                   
                        CARLETON CONDOMINIUM CORPORATION NO. 12               
                            proposalforcondo.sharepoint.com/C12_MINUTES_Oct 28...                   
                        CARLETON CONDOMINIUM CORPORATION NO. 12               
                            proposalforcondo.sharepoint.com/C12_MINUTES_July4_...                   
                        CARLETON CONDOMINIUM CORPORATION NO. 12               
                            proposalforcondo.sharepoint.com/C12_MINUTES_Septem...                   
                        CARLETON CONDOMINIUM CORPORATION NO. 12               
                            proposalforcondo.sharepoint.com/C12_MINUTES_July31...                   
                        CARLETON CONDOMINIUM CORPORATION NO. 12               
                            proposalforcondo.sharepoint.com/C12_MINUTES_June17...                   
                        CARLETON CONDOMINIUM CORPORATION NO. 12               
                            proposalforcondo.sharepoint.com/C12 - MINS_June 25...                   
                        CARLETON CONDOMINIUM CORPORATION NO. 12               
                            proposalforcondo.sharepoint.com/C12 - MINS_June11_...
    Any suggestion?
    Thanks again
    Pierre
    pgg02

  • File Adapter: File name when using event

    I'm using the Bea file adapter 7.0 to retrieve ascii files from the file system
    and this triggers a business process in WLI. Is there any way that you can get
    the name of the file when doing this? And is there a way to dynamically name a
    file when you write it to the file system using the file adapter?

    Dear Prakasu,
    In reply to your help
    "Select the Time out tag.
    Fill the require time limit.Like if you want to process a file with in 10 min then maintain 10 min.
    If the file is not transfered with in 10 min then adapter consider an error and through the error.Use alert for adapter errors and send the alert."
    I didn't find Time Out in sender Adapter,Time Out Flag is visible in OS CMDS..
    Can you explain me in more details..
    Thanks
    Prabhakar

  • How do I retain the original file name when using Compressor?

    Hello,
    I am in the process of doing a batch export and would like to keep everything identical to the source material, including the name. There is quite a bit of footage so deleting the "-Apple ProRes 422 for Progressive material" addition can be time consuming.
    Any suggestions?
    I found this thread:
    http://discussions.info.apple.com/thread.jspa?threadID=2369070
    but even though I read it more than 10 times I could not set a "custom" path in my destination options.
    I only have the following options available from the pulldown:
    -Cluster Storage
    -Desktop
    -Source
    -Users movie folder
    Any help is greatly appreciated.
    Message was edited by: Ricardo Javier

    As was mentioned in the thread you linked to, the easiest way is to create a custom Destination. Here are some step-by-step instructions:
    1. Click the Destinations tab.
    2. Click the plus sign in the upper right and choose "Local..."
    http://dl.dropbox.com/u/19589/Compressor%20Custom%20Destination.png
    3. Navigate to or create your destination folder. Click "Open" to select the destination.
    At this point, you've created a new custom destination. To select it, click the disclosure triangle next to the "Custom" folder. This is where all of your custom destinations are located.
    4. Select the custom destination you want to use for your batch.
    5. In the inspector, you'll see a box where you can change the "Output Filename Template". By default, it'll just have "Source File Name". If that's all you want, then press return.
    http://dl.dropbox.com/u/19589/Compressor%20Destination%20Inspector.png
    Now, when you go back to your batch window and apply this custom destination to your job settings, Compressor will apply the Output Filename Template to your filenames. Basically, it will get rid of the setting name (as long as you only have "Source File Name" in the Filename Template.
    Hope this helps.

  • 2611xm Terminal Server + ACS + duplicate login when using menu options

    Hi,
    I'm trying to set up ACS on my 2611xm router, so far I have been able to do this, however when you login,
    I have a autocommand setup to run a menu. My problem is when you select the option on the menu it
    reauthenicated against the router again before connecting to the line, can any one tell me how to stop this from happening.
    Thanks for your time and effort in advance, I have enclosed a config below.
    DDRAS01#sh running-config
    Building configuration...
    Current configuration : 6854 bytes
    ! Last configuration change at 10:28:49 AEST Sun Feb 21 2010 by <removed>
    ! NVRAM config last updated at 19:25:53 AEST Sat Feb 20 2010 by <removed>
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    service linenumber
    service sequence-numbers
    hostname DDRAS01
    boot-start-marker
    boot-end-marker
    security authentication failure rate 3 log
    security passwords min-length 6
    logging buffered 51200 informational
    logging rate-limit all 10000
    logging console critical
    enable password 7 <removed>
    aaa new-model
    aaa authentication login default group tacacs+ local
    aaa authentication login if_needed local
    aaa authentication enable default enable
    aaa authentication ppp default local
    aaa authorization exec default group tacacs+ local if-authenticated
    aaa accounting exec default start-stop group tacacs+
    aaa accounting commands 15 default start-stop group tacacs+
    aaa session-id common
    clock timezone AEST 10
    clock summer-time AEST recurring last Sun Oct 2:00 last Sun Mar 3:00
    no network-clock-participate slot 1
    no network-clock-participate wic 0
    ip cef
    ip domain list <removed>
    ip domain list <removed>
    ip domain name <removed>
    ip host dd-cr-01e 2033 172.16.1.1
    ip host ddsws01 2034 172.16.1.1
    ip host ddsws04 2035 172.16.1.1
    ip host ddce565 2040 172.16.1.1
    ip name-server <removed>
    ip name-server <removed>
    username netops privilege 15 password 7 <removed>
    ip ssh source-interface FastEthernet0/0
    ip ssh logging events
    ip ssh version 2
    interface Loopback0
    ip address 172.16.1.1 255.255.255.255
    interface FastEthernet0/0
    ip address <removed> 255.255.255.0
    speed 100
    full-duplex
    interface Serial0/0
    no ip address
    shutdown
    interface BRI0/0
    no ip address
    encapsulation hdlc
    shutdown
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 <removed>
    ip http server
    no ip http secure-server
    ip tacacs source-interface FastEthernet0/0
    ip radius source-interface FastEthernet0/0
    logging facility local6
    logging <removed>
    snmp-server community <removed> RO
    snmp-server community <removed> RW
    snmp-server location <removed>
    snmp-server contact NetOps
    menu ddras01 title ^C
    Cisco Terminal Server
    Select the number from the list below
    Use 'ctrl+shift+6' then 'x' to switch back to the menu
    ^C
    menu ddras01 text 1 Connect to DD-CR-01
    menu ddras01 command 1 resume dd-cr-01 /connect telnet dd-cr-01 2033
    menu ddras01 text 2 Connect to DDSWS01
    menu ddras01 command 2 resume ddsws01 /connect telnet ddsws01 2034
    menu ddras01 text 3 Connect to DDSWS04
    menu ddras01 command 3 resume ddsws04 /connect telnet ddsws04 2035
    menu ddras01 text 8 Connect to DDCE565
    menu ddras01 command 8 resume ddce565 /connect telnet ddce565 2040
    menu ddras01 text 9 Exit
    menu ddras01 command 9 menu-exit
    menu ddras01 clear-screen
    menu ddras01 status-line
    menu ddras01 line-mode
    tacacs-server host 10.2.0.50
    tacacs-server directed-request
    tacacs-server key 7 <removed>
    control-plane
    privilege exec level 15 write terminal
    privilege exec level 15 write
    privilege exec level 1 ping
    privilege exec level 10 undebug ip icmp
    privilege exec level 10 undebug ip
    privilege exec level 10 undebug all
    privilege exec level 10 undebug
    privilege exec level 10 terminal monitor
    privilege exec level 10 terminal
    privilege exec level 15 show running-config
    privilege exec level 5 show configuration
    privilege exec level 5 show
    privilege exec level 10 debug ip icmp
    privilege exec level 10 debug ip
    privilege exec level 10 debug all
    privilege exec level 10 debug
    privilege exec level 10 clear interface
    privilege exec level 10 clear counters
    privilege exec level 10 clear
    line con 0
    password 7 <removed>
    logging synchronous
    line 33 64
    no exec-banner
    exec-timeout 0 0
    no activation-character
    no exec
    transport preferred telnet
    transport input all
    escape-character 27
    stopbits 1
    flowcontrol hardware
    line aux 0
    line vty 0 4
    password 7 <removed>
    logging synchronous
    autocommand  menu ddras01
    line vty 5 181
    password 7 <removed>
    logging synchronous
    autocommand  menu ddras01
    ntp clock-period 17208487
    ntp source FastEthernet0/0
    ntp server <removed>
    end

    Hi,
    I'm trying to set up ACS on my 2611xm router, so far I have been able to do this, however when you login,
    I have a autocommand setup to run a menu. My problem is when you select the option on the menu it
    reauthenicated against the router again before connecting to the line, can any one tell me how to stop this from happening.
    Thanks for your time and effort in advance, I have enclosed a config below.
    DDRAS01#sh running-config
    Building configuration...
    Current configuration : 6854 bytes
    ! Last configuration change at 10:28:49 AEST Sun Feb 21 2010 by <removed>
    ! NVRAM config last updated at 19:25:53 AEST Sat Feb 20 2010 by <removed>
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    service linenumber
    service sequence-numbers
    hostname DDRAS01
    boot-start-marker
    boot-end-marker
    security authentication failure rate 3 log
    security passwords min-length 6
    logging buffered 51200 informational
    logging rate-limit all 10000
    logging console critical
    enable password 7 <removed>
    aaa new-model
    aaa authentication login default group tacacs+ local
    aaa authentication login if_needed local
    aaa authentication enable default enable
    aaa authentication ppp default local
    aaa authorization exec default group tacacs+ local if-authenticated
    aaa accounting exec default start-stop group tacacs+
    aaa accounting commands 15 default start-stop group tacacs+
    aaa session-id common
    clock timezone AEST 10
    clock summer-time AEST recurring last Sun Oct 2:00 last Sun Mar 3:00
    no network-clock-participate slot 1
    no network-clock-participate wic 0
    ip cef
    ip domain list <removed>
    ip domain list <removed>
    ip domain name <removed>
    ip host dd-cr-01e 2033 172.16.1.1
    ip host ddsws01 2034 172.16.1.1
    ip host ddsws04 2035 172.16.1.1
    ip host ddce565 2040 172.16.1.1
    ip name-server <removed>
    ip name-server <removed>
    username netops privilege 15 password 7 <removed>
    ip ssh source-interface FastEthernet0/0
    ip ssh logging events
    ip ssh version 2
    interface Loopback0
    ip address 172.16.1.1 255.255.255.255
    interface FastEthernet0/0
    ip address <removed> 255.255.255.0
    speed 100
    full-duplex
    interface Serial0/0
    no ip address
    shutdown
    interface BRI0/0
    no ip address
    encapsulation hdlc
    shutdown
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 <removed>
    ip http server
    no ip http secure-server
    ip tacacs source-interface FastEthernet0/0
    ip radius source-interface FastEthernet0/0
    logging facility local6
    logging <removed>
    snmp-server community <removed> RO
    snmp-server community <removed> RW
    snmp-server location <removed>
    snmp-server contact NetOps
    menu ddras01 title ^C
    Cisco Terminal Server
    Select the number from the list below
    Use 'ctrl+shift+6' then 'x' to switch back to the menu
    ^C
    menu ddras01 text 1 Connect to DD-CR-01
    menu ddras01 command 1 resume dd-cr-01 /connect telnet dd-cr-01 2033
    menu ddras01 text 2 Connect to DDSWS01
    menu ddras01 command 2 resume ddsws01 /connect telnet ddsws01 2034
    menu ddras01 text 3 Connect to DDSWS04
    menu ddras01 command 3 resume ddsws04 /connect telnet ddsws04 2035
    menu ddras01 text 8 Connect to DDCE565
    menu ddras01 command 8 resume ddce565 /connect telnet ddce565 2040
    menu ddras01 text 9 Exit
    menu ddras01 command 9 menu-exit
    menu ddras01 clear-screen
    menu ddras01 status-line
    menu ddras01 line-mode
    tacacs-server host 10.2.0.50
    tacacs-server directed-request
    tacacs-server key 7 <removed>
    control-plane
    privilege exec level 15 write terminal
    privilege exec level 15 write
    privilege exec level 1 ping
    privilege exec level 10 undebug ip icmp
    privilege exec level 10 undebug ip
    privilege exec level 10 undebug all
    privilege exec level 10 undebug
    privilege exec level 10 terminal monitor
    privilege exec level 10 terminal
    privilege exec level 15 show running-config
    privilege exec level 5 show configuration
    privilege exec level 5 show
    privilege exec level 10 debug ip icmp
    privilege exec level 10 debug ip
    privilege exec level 10 debug all
    privilege exec level 10 debug
    privilege exec level 10 clear interface
    privilege exec level 10 clear counters
    privilege exec level 10 clear
    line con 0
    password 7 <removed>
    logging synchronous
    line 33 64
    no exec-banner
    exec-timeout 0 0
    no activation-character
    no exec
    transport preferred telnet
    transport input all
    escape-character 27
    stopbits 1
    flowcontrol hardware
    line aux 0
    line vty 0 4
    password 7 <removed>
    logging synchronous
    autocommand  menu ddras01
    line vty 5 181
    password 7 <removed>
    logging synchronous
    autocommand  menu ddras01
    ntp clock-period 17208487
    ntp source FastEthernet0/0
    ntp server <removed>
    end

Maybe you are looking for

  • How planned delivery time effects delivery creation?

    Dear All, Some time before, while placing order thro' CRM, we came across a typical error (hard error). "date (11/12/2011) lies afterthe end of validity calendar".  we could not place order in CRM but in SAP we could create save the order despite of

  • Can I have 1 Apple ID for apps and 1 Apple ID for iCloud

    I would like to have 1 Apple ID for purchasing apps and 1 Apple ID for iCloud. Is that possible? If I need to use the iCloud ID for apps, will it get rid of my old apps?

  • Pricing in PO without Invoice

    Dear Experts, Do you know any standard way to activate the pricing in PO which is not relevant for invoicing?? I will appreciate all the help. Regards, Sylwia.

  • Mapping to Relational tables

    We are new to Oracle OLAP and AWM. These are the questions we have : 1. Is there a way to map to external files rather than RDBMS for populating the cubes ? If so, how in AWM ? 2. If i want to have the cubes populated every day for 1 year time, shoul

  • No puedo instalar ibooks 3 en mi IOS 4.2.1

    tengo un ipod touch 2 generacion y por mas que he intentado no puedo instalar ibooks ni ninguna aplicacion para leer mis libros porque es obsoleto ya el sistema que tiene, la version es 4.2.1 y siempre me dice que es incompatible, como puedo y donde