Help with escape option in sql

SQL> select sname from shares where sname like 'VIS_%';
SNAME
VISAKAIND
VISASTEEL
VISESHINFO
VISHALEXPO
VISHALRET
VISUINTL
VIS_SIN
7 rows selected.
SQL> select sname from shares where sname like 'VIS\_%';
SNAME
VISAKAIND
VISASTEEL
VISESHINFO
VISHALEXPO
VISHALRET
VISUINTL
VIS_SIN
7 rows selected.
SQL> select sname from shares where sname like 'VIS_\%';
SNAME
VISAKAIND
VISASTEEL
VISESHINFO
VISHALEXPO
VISHALRET
VISUINTL
VIS_SIN
7 rows selected.
could u people please help me to get the row with the sname vis_sin only....

Hi Sybrand - here it is - please point to the error
if you see it...
Thanks.
Connected to:
Oracle Database 10g Enterprise Edition Release
10.2.0.3.0 - 64bit Production
With the Partitioning, OLAP and Data Mining options
SQL> select table_name from dba_tables where
table_name like 'PS\_%' and rownum<10 escape '\';
select table_name from dba_tables where table_name
like 'PS\_%' and rownum<10 escape '\'
ERROR at line 1:
ORA-00933: SQL command not properly endedselect table_name from dba_tables where table_name like 'PS\_%' escape '\' and rownum < 10;
the 'escape' is part of the like condition so you need it contiguous to the like clause.

Similar Messages

  • Help with "ORA-06511: PL/SQL: cursor already open"

    I've tried numerous variations on this piece of code and I always get the same result. I'm sure this is painfully obvious to an experienced PL/SQL person.
    Any help will be appreciated!
    Thank You!
    1 DECLARE
    2 CURSOR EMP_CURSOR IS SELECT last_name from employees;
    3 current_last_name varchar2(25);
    4 BEGIN
    5 IF EMP_CURSOR%ISOPEN
    6 THEN
    7 dbms_output.put_line ('cursor is already open');
    8 close EMP_CURSOR;
    9 END IF;
    10 dbms_output.put_line ('opening cursor');
    11 OPEN EMP_CURSOR;
    12 FOR item in EMP_CURSOR LOOP
    13 FETCH EMP_CURSOR INTO current_last_name;
    14 EXIT WHEN EMP_CURSOR%NOTFOUND;
    15 dbms_output.put_line (item.last_name);
    16 END LOOP;
    17 CLOSE EMP_CURSOR;
    18* END;
    19 /
    DECLARE
    ERROR at line 1:
    ORA-06511: PL/SQL: cursor already open
    ORA-06512: at line 2
    ORA-06512: at line 12

    Mathieu,
    Log in as anotherSchema and grant select on 'IDsTable' to the current user.
    SQL> r
      1  create or replace function f1(theID varchar2) return mytype pipelined is
      2  out varchar2(30);
      3  cursor myCursor (x varchar2) is select * from scott.emp where job=x;
      4  begin
      5  for rec in myCursor(theID) loop
      6  pipe row(rec.ename);
      7  end loop;
      8  return;
      9* end;
    Warning: Function created with compilation errors.
    SQL> show errors
    Errors for FUNCTION F1:
    LINE/COL ERROR
    3/33     PL/SQL: SQL Statement ignored
    3/53     PL/SQL: ORA-00942: table or view does not exist
    6/1      PL/SQL: Statement ignored
    6/10     PLS-00364: loop index variable 'REC' use is invalid
    SQL> connect scott
    Enter password: *****
    Connected.
    SQL> grant select on emp to testuser;
    Grant succeeded.
    SQL> connect testuser
    Enter password: ****
    Connected.
    SQL> create or replace function f1(theID varchar2) return mytype pipelined is
      2  out varchar2(30);
      3  cursor myCursor (x varchar2) is select * from scott.emp where job=x;
      4  begin
      5  for rec in myCursor(theID) loop
      6  pipe row(rec.ename);
      7  end loop;
      8  return;
      9  end;
    10  /
    Function created.
    SQL> disconnect
    Disconnected from Oracle9i Enterprise Edition Release 9.2.0.3.0 - 64bit Production
    With the Partitioning option
    JServer Release 9.2.0.3.0 - Production
    SQL>

  • HELP with Advanced Options - Copy Audio into Movie

    Thanks for the discussions! I need REAL help - QUICK! I have Keynote 2.0.2 - that I just purchased Dec. 2005. Stupid me! I should have Keynote 3, but I don't.
    Why can I NOT save my presentation with audio? Under "Save As," "Advanced Options," I am not able to make use of this option! And when I export my presentation as a QuickTime Movie, it has NO audio!
    I need to share this presentation soon and will be very disappointed if I cannot use it.
    Thanks for any help you might give!
    Cambo Mom

    thats what i mean i do not get this option. Even in data view when i click on the data tab i see the data but can not edit it. I am using microsoft sequel server database. Has anyone had sucess editing data from oracle sql developer to microsoft sequel database??

  • Help With GPS options

    I am using my phone and do not want any "data" transfer so the carrier doesn't pick my phone up as a smart phone.  The phone is a 700.  Note that I do have Mobile Data turned off and Allow Mobile Data Usage set to in home network only.  Having the Data Usage settings configured that way might override how the following is set or should be set.
    I am confused by all the "Positioning  Methods" and other options.  These are located under Settings/Applications Settings/Positioning/Positioning Methods.  Here you have -
    1- Assisted GPS
    2- Integrated GPS
    3- Bluetooth (self explanatory)
    4- WiFi Network
    5- Network Based
    What are the differences in these options and which one or combination can I run for the best performance but without incurring any data charges?  To further complicate things under Settings/Application Settings/Map Apps/General there are several additional options I do not understand exactly.
    1- Connection- either offline or online?
    2-Network Destination- either Internet, multimedia message or WAP services
    As a comment to Nokia, the manual sure leaves a lot to be desired.  There should be an option by option explanation for these items along with a zillion more that I find on the phone but not in the documentation.
    Thanks for your help all.

    The attached User Guide should answer all the queries.. refer Pg. 6/7 for the First Part of query .. and Pg. 4 for the Second.. Network Destination should be 'Internet'
    Integrated GPS  and Bluetooth GPS will give you Navigation without incurring any Data cost. But for the later you will need an external GPS receiver. The FIX will take much longer with the Integrated GPS. 
    Note that the User Guide is for Maps 3.06 but holds good for your query ..
    Attachments:
    Maps-3-0_SR6_EMEA_en_TOUCH-Update.pdf ‏292 KB

  • Help with Wake Options!

    Hi there,
    So, I've been having this reoccurring issue that when I get back after an hour or two my iMac seems to have woken up from a screen saver mode (or even display sleep or sleep).
    I've got a sneaking feeling that's been happening since Wake for Ethernet network admin access has been checked in the wake options. The only thing on the network with that iMac is my MacBook Pro, which is off...
    I've unchecked the wake for admin access by now, but I'm just desperately finding answers or hints as to how it can wake from screen saver (or sleep)? I'm a little concerned for the well being of my display (i.e. burn-ins) and the general welfare of my machine!
    Any help most welcome! Thanks in advance.
    /s0l

    Great thanks for the info! Also at the same time wanted to keep my display has healthy as possible and have it sleep whenever I don't use it...
    As for checking the wake options, I've unchecked it anyhow. The reason was what would happen if my mac's asleep and I needed to access via Back to mac and my machine is sleeping.... But I guess that was just a misconception on my side.

  • Hello trying to get help with the option on auto lock (never is not on option on 4s or new I pad 2? Both are up to date with the latest 6.1.2

    Just trying to get help in auto lock it is not an options for (never) on 4s or new i pad 2 both are a mirror of each other it seems I have had problems with this phone from day 1 all up dates have been installed. Calling the support line is good if you get someone that is advance and that is not worried about there call time which I may have to do however I do know that this site is great help any help will be appreciated. This is my husband phone and I pad  we purchased both phones @ the same time I have his older I pad he was given a new one for work which is the latest HELP please thanks. No problems with my phone or pad.

    I have a Dell U3014 as well as a couple of older Dells turned up sideways as "ears".
    Other than supplying the desktop "theme" (if you can call a complete lack of style along with a fair bit of inconsistency a "theme"), the OS really shouldn't be causing you to have a washed-out desktop experience.  That's more a
    matter of your display driver not really doing its job.  What video card do you have?
    FYI, one of the reasons I like Aero Glass for Win 8.1 (a 3rd party package) is that it allows me to make the desktop more pleasant to use and helps set the client areas (i.e., where work gets done) apart from the window chrome.
    From what I can see, the color-management logic in Windows 8.1 is essentially unchanged from what it was in Windows 7.  That there has been NO progress in this area is really a disappointment.  It's an area where Microsoft has again just stopped
    trying to make improvements.
    If it's at all interesting to you, here's a screen grab of a REALLY cluttered up desktop.  I don't normally work this way; this was an exercise to see how much I could get running.  I finally gave up starting more stuff as I grew tired
    and it just kept working fine...
    http://Noel.ProDigitalSoftware.com/ForumPosts/Win81/BusyDesktop.png
    -Noel
    Detailed how-to in my eBooks:  
    Configure The Windows 7 "To Work" Options
    Configure The Windows 8 "To Work" Options

  • Help with search within pl/sql code

    Hi All,
    Can you please help me to find all the objects with a database link.
    I have some procedures,function and packages which uses database link. I need to fetch all the objects that uses a database link. Is there any way to get the list of object names using any database link?
    Thanks in advance
    Apppreciate your help!
    Thanks
    Bob

    hi there,
    the problem with dba_source is that the code might be wrapped.
    another possibility is to query dba_dependencies, column referenced_link
    Also you can have pl/sql routines that create dynamically code and might use dblinks in their dynamic code.
    So you might not be able to be 100 percent complete.
    HTH Mathias

  • Help with Select Option

    Hi
    I have this select option in the user screen
    SELECT-OPTIONS: ID FOR PA0094-FPNCD.            " Emp Id
    But when the user tries to look up the code by clicking on to the square box beside the input box it gives the user all the entries from the Field FPNCD.
    My question is there anyway i could limit it to only show certain codes when they click on the box. (In this case codes for USA only).
    Thanks in advance...

    Hi anwarul,
    May be in this way.
    First pop up the internal table by selecting the required data...
    in your case you want the data of only USA.
    Make select query according to ur requirement..
    and then use the FM  <b>F4IF_INT_TABLE_VALUE_REQUEST</b>
    Go through the below example.
    tables kna1.
    data:
    begin of t_values occurs 2,
    value like kna1-begru,
    end of t_values,
    t_return like ddshretval occurs 0 with header line.
    select-options s_begru for kna1-begru.
    at selection-screen on value-request for s_begru-low.
    clear t_values.
    t_values = 'PAR*'.
    append t_values.
    t_values = 'UGG'.
    append t_values.
    <b>call function 'F4IF_INT_TABLE_VALUE_REQUEST'</b>
    exporting
    retfield = 's_begru'
    value_org = 'S'
    tables
    value_tab = t_values
    return_tab = t_return
    exceptions
    parameter_error = 1
    no_values_found = 2
    others = 3.
    if sy-subrc = 0.
    read table t_return index 1.
    s_begru-low = t_return-FIELDVAL.
    Hope it will be helpful to you.
    <b>Reward Points if it is helpful.</b>
    Thanks & Regards
    ilesh 24x7

  • I need help with network install of SQL Developer 3.2

    All,
    Does anyone have any references on how to perform a network install for SQL Developer? Here is what I'm trying to achieve:
    1. Network installation on drive S:\ (Windows, obviously)
    2. User links to network installation
    3. Connections are unique for each user
    I found the 2006 posting of network install for Raptor, but I could not find anything that correlates with the latest release. All I have done so far is downloaded and unzipped. Any help/instructions/guides/tutorials are welcome.

    You have installed!.  The code for SQLDeveloper does not have an installer.
    If the software is on S, say a shared drive, each user will start sqldeveloper and a directory called sqldeveloper  will be created in their local %APPLICATION_DATA% folder.  This will keep all connections etc unique for all users. 
    You will have to create a link from the S drive to the sqldeveloper.exe if you want a shortcut to start it.  We dont provide it.
    Thanks
    B

  • Help with menuconfig option

    Ach sorry, got it.
    Last edited by Yes (2010-09-22 02:14:31)

    Hi anwarul,
    May be in this way.
    First pop up the internal table by selecting the required data...
    in your case you want the data of only USA.
    Make select query according to ur requirement..
    and then use the FM  <b>F4IF_INT_TABLE_VALUE_REQUEST</b>
    Go through the below example.
    tables kna1.
    data:
    begin of t_values occurs 2,
    value like kna1-begru,
    end of t_values,
    t_return like ddshretval occurs 0 with header line.
    select-options s_begru for kna1-begru.
    at selection-screen on value-request for s_begru-low.
    clear t_values.
    t_values = 'PAR*'.
    append t_values.
    t_values = 'UGG'.
    append t_values.
    <b>call function 'F4IF_INT_TABLE_VALUE_REQUEST'</b>
    exporting
    retfield = 's_begru'
    value_org = 'S'
    tables
    value_tab = t_values
    return_tab = t_return
    exceptions
    parameter_error = 1
    no_values_found = 2
    others = 3.
    if sy-subrc = 0.
    read table t_return index 1.
    s_begru-low = t_return-FIELDVAL.
    Hope it will be helpful to you.
    <b>Reward Points if it is helpful.</b>
    Thanks & Regards
    ilesh 24x7

  • Need help with ASA 5512 and SQL port between DMZ and inside

    Hello everyone,
    Inside is on gigabitEthernet0/1 ip 192.9.200.254
    I have a dmz on gigabitEthernet2 ip 192.168.100.254
    I need to pass port 443 from outside to dmz ip 192.168.100.80 and open port 1433 from 192.168.100.80 to the inside network. 
    I believe this will work for port 443:
    object network dmz
    subnet 192.168.100.0 255.255.255.0
    object network webserver
    host 192.168.100.80
    object network webserver
    nat (dmz,outside) static interface service tcp 443 443
    access-list Outside_access_in extended permit tcp any object webserver eq 443
    access-group Outside_access_in in interface Outside
    However...How would I open only port 1433 from dmz to inside?
    At the bottom of this message is my config if it helps.
    Thanks,
    John Clausen
    Config:
    : Saved
    ASA Version 9.1(2) 
    hostname ciscoasa-gcs
    domain-name router.local
    enable password f4yhsdf.4sadf977 encrypted
    passwd f4yhsdf.4sadf977 encrypted
    names
    ip local pool vpnpool 192.168.201.10-192.168.201.50
    interface GigabitEthernet0/0
     nameif outside
     security-level 0
     ip address 123.222.222.212 255.255.255.224 
    interface GigabitEthernet0/1
     nameif inside
     security-level 100
     ip address 192.9.200.254 255.255.255.0 
    interface GigabitEthernet0/2
     nameif dmz
     security-level 100
     ip address 192.168.100.254 255.255.255.0 
    interface GigabitEthernet0/3
     shutdown
     no nameif
     no security-level
     no ip address
    interface GigabitEthernet0/4
     shutdown
     no nameif
     no security-level
     no ip address
    interface GigabitEthernet0/5
     shutdown
     no nameif
     no security-level
     no ip address
    interface Management0/0
     management-only
     nameif management
     security-level 100
     ip address 192.168.1.1 255.255.255.0 
    ftp mode passive
    dns server-group DefaultDNS
     domain-name router.local
    object network inside-subnet
     subnet 192.9.200.0 255.255.255.0
    object network netmotion
     host 192.9.200.6
    object network inside-network
     subnet 192.9.200.0 255.255.255.0
    object network vpnpool
     subnet 192.168.201.0 255.255.255.192
    object network NETWORK_OBJ_192.168.201.0_26
     subnet 192.168.201.0 255.255.255.192
    object network NETWORK_OBJ_192.9.200.0_24
     subnet 192.9.200.0 255.255.255.0
    access-list outside_access_in extended permit icmp any4 any4 log disable 
    access-list Outside_access_in extended permit udp any object netmotion eq 5020 
    access-list split standard permit 192.9.200.0 255.255.255.0 
    access-list VPNT_splitTunnelAcl standard permit 192.9.200.0 255.255.255.0 
    pager lines 24
    logging asdm informational
    mtu outside 1500
    mtu inside 1500
    mtu management 1500
    mtu dmz 1500
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    no arp permit-nonconnected
    nat (inside,outside) source static inside-network inside-network destination static vpnpool vpnpool
    nat (inside,outside) source static NETWORK_OBJ_192.9.200.0_24 NETWORK_OBJ_192.9.200.0_24 destination static NETWORK_OBJ_192.168.201.0_26 NETWORK_OBJ_192.168.201.0_26 no-proxy-arp route-lookup
    object network netmotion
     nat (inside,outside) static interface service udp 5020 5020 
    nat (inside,outside) after-auto source dynamic any interface
    access-group Outside_access_in in interface outside
    route outside 0.0.0.0 0.0.0.0 123.222.222.1 1
    timeout xlate 3:00:00
    timeout pat-xlate 0:00:30
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    user-identity default-domain LOCAL
    http server enable
    http 192.168.1.0 255.255.255.0 management
    http 192.9.200.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
    crypto ipsec ikev1 transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac 
    crypto ipsec ikev1 transform-set ESP-DES-MD5 esp-des esp-md5-hmac 
    crypto ipsec ikev1 transform-set ESP-3DES-SHA esp-3des esp-sha-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac 
    crypto ipsec ikev1 transform-set ESP-DES-SHA esp-des esp-sha-hmac 
    crypto ipsec security-association pmtu-aging infinite
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs group5
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set ikev1 transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
    crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map outside_map interface outside
    crypto ca trustpool policy
    crypto ikev1 enable outside
    crypto ikev1 policy 10
     authentication crack
     encryption aes-256
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 20
     authentication rsa-sig
     encryption aes-256
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 30
     authentication pre-share
     encryption aes-256
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 40
     authentication crack
     encryption aes-192
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 50
     authentication rsa-sig
     encryption aes-192
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 60
     authentication pre-share
     encryption aes-192
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 70
     authentication crack
     encryption aes
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 80
     authentication rsa-sig
     encryption aes
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 90
     authentication pre-share
     encryption aes
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 100
     authentication crack
     encryption 3des
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 110
     authentication rsa-sig
     encryption 3des
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 120
     authentication pre-share
     encryption 3des
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 130
     authentication crack
     encryption des
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 140
     authentication rsa-sig
     encryption des
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 150
     authentication pre-share
     encryption des
     hash sha
     group 2
     lifetime 86400
    telnet 192.9.200.0 255.255.255.0 inside
    telnet timeout 5
    ssh timeout 5
    ssh key-exchange group dh-group1-sha1
    console timeout 0
    dhcpd address 192.168.1.2-192.168.1.254 management
    dhcpd enable management
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    ssl encryption aes128-sha1 3des-sha1
    webvpn
     enable outside
     anyconnect image disk0:/anyconnect-win-2.5.2014-k9.pkg 2 regex "Windows NT"
     anyconnect image disk0:/anyconnect-macosx-i386-2.5.2014-k9.pkg 3 regex "Intel Mac OS X"
     anyconnect enable
     tunnel-group-list enable
    group-policy SSLVPN internal
    group-policy SSLVPN attributes
     dns-server value 192.9.200.13
     vpn-tunnel-protocol ssl-client 
     split-tunnel-policy tunnelspecified
     split-tunnel-network-list value split
     default-domain value router.local
    group-policy VPNT internal
    group-policy VPNT attributes
     dns-server value 192.9.200.13
     vpn-tunnel-protocol ikev1 l2tp-ipsec 
     split-tunnel-policy tunnelspecified
    split-tunnel-network-list value VPNT_splitTunnelAcl
     default-domain value router.local
    username grimesvpn password 7.wersfhyt encrypted
    username grimesvpn attributes
     service-type remote-access
    tunnel-group SSLVPN type remote-access
    tunnel-group SSLVPN general-attributes
     address-pool vpnpool
     default-group-policy SSLVPN
    tunnel-group SSLVPN webvpn-attributes
     group-alias SSLVPN enable
    tunnel-group VPNT type remote-access
    tunnel-group VPNT general-attributes
     address-pool vpnpool
     default-group-policy VPNT
    tunnel-group VPNT ipsec-attributes
     ikev1 pre-shared-key *****
    class-map inspection_default
     match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
     parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
     class inspection_default
      inspect dns preset_dns_map 
      inspect ftp 
      inspect h323 h225 
      inspect h323 ras 
      inspect rsh 
      inspect rtsp 
      inspect esmtp 
      inspect sqlnet 
      inspect skinny  
      inspect sunrpc 
      inspect xdmcp 
      inspect sip  
      inspect netbios 
      inspect tftp 
      inspect ip-options 
      inspect icmp 
    service-policy global_policy global
    prompt hostname context 
    no call-home reporting anonymous
    Cryptochecksum:36271b5a1b9382621e14c3aa635e2fbb
    : end

    Hi Vibor. Apologies if my comment was misunderstood.  What I meant to say was that the security level of the dmz interface should probably be less than 100. 
    And therefore traffic could be controlled between DMZ and inside networks. 
    As per thr security level on the DMZ interface. ....... that command is correct. :-)

  • Help with "layer options" + frame fitting

    I don't really understand how layer options work in conjunction with frame fitting options. Sometimes I will have a number of illustrations embedded within the same illustrator file and rejig the layer visibilities in order to separate each one but I find that the image shifts within the frame, partly I suppose because the bounding box may have changed. Can anyone refer me to a document that explains how this works - and if there's a way to keep the position locked so that layer vix changes don't have an effect on positioning?

    Or make a rectangle around all the art on it's own layer and give it no fill or stroke. As long as that layer remains visible, I don't believe you will see any shifting (In this case I'd choose "art" as the crop).

  • Help with holster options

    Hi.  How can I get my Curve 8530 to quit falling asleep when I place it in the holster?  I pretty much want my phone to do nothing different when I put it in the holster.  Also, where are the holster options?  I can't find a way to change settings for holster anywhere.  Thanks for any help you can provide.
    Got my first ever Blackberry on 8/10/2010
    Curve 8530

    Great thanks for the info! Also at the same time wanted to keep my display has healthy as possible and have it sleep whenever I don't use it...
    As for checking the wake options, I've unchecked it anyhow. The reason was what would happen if my mac's asleep and I needed to access via Back to mac and my machine is sleeping.... But I guess that was just a misconception on my side.

  • Help with blending options

    I can't seem to find blending options for layers anywhere in Elements 3.0. . . I'm trying to follow this guide: http://www.pixeldigest.com/contentbox001.html It says to right-click the layer and choose Blending options. But I don't see that anywhere? Could someone point me in the right direction?
    TIA :)

    Kevin,
    Open the layers palette. At the top on left you should see a box with a drop down arrow. The default is "normal." Click on another option to visualize the change. If you have a scroll wheel on your mouse, you can scroll through the entire list.
    Ken

  • Help with iTunes options

    Hi all, In the 'options' section of 'Get Info' on a song, there is the option 'Skip when shuffling'. What does it do exactly ? If I tick this option will iTunes skip over this song when doing a random play of my song library ? I seached iTunes help and this web site to the best of my ability and can't find an answer, I can't even find any mention of this option period. Is there a "good" manual for iTunes anywhere ? Apple seems to think everyone knows how to use it. Mac help is usually pretty good but not here. A good portion of the options and preferences I have no idea what they mean.
    Bottom line, I like to play my entire library on random play but there are a few songs (seasonal, goofy, odd ball) that I don't want in the mix, if I tick 'skip when shuffling' will they be bypassed ?
    Thanks for your help'
    Randy

    CodyP2000 instruction will not do anything
    Jessica_Z, you need to place the iOS device in Recovery Mode and then connect to your computer and restore via iTunes. The iPod will be erased.
    If recovery mode does not work try DFU mode.                         
    How to put iPod touch / iPhone into DFU mode « Karthik's scribblings         
    For how to restore:
    iTunes: Restoring iOS software
    To restore from backup see:
    iOS: How to back up
    If you restore from iCloud backup the apps will be automatically downloaded. If you restore from iTunes backup the apps and music have to be in the iTunes library since synced media like apps and music are not included in the backup of the iOS device that iTunes makes.
    You can redownload iTunes purchases by:
    Downloading past purchases from the App Store, iBookstore, and iTunes Store

Maybe you are looking for

  • How to delete ALL accounts in preparation to sell computer?

    I'm selling a Mac (five of 'em actually), and after doing a fresh OS (Tiger v10.4.3) install, followed by all system and app updates, I now want to delete all user accounts and traces thereof -- after I have cash in hand, of course. This so the Apple

  • Missing hard drive space after bootcamp partition

    After making a 60gb partition with Boot Camp Assistant, Bootcamp closed without error message (i assumed it was trying to restart but i had programs running). However now in disk utility or when i try to run the windows disc, there is no partition av

  • Major/Minor Line Relationships in Oracle Service Contracts&Install Base.

    Hi, We have come across a scenario where, based on some business validations, Coverage of a Major Line needs to be TERMINATED. So, In that case if the Major Line has child lines(Minor) within, then do we need to 'EXPIRE' the 'COMPONENT-OFF' relations

  • Tunning through Forms?

    Hi, I am the student of Oracle Developer forms 6i. I am using Windows XP O/S and 10 G database with forms 6i. With regard to SQL Tracing I would like to ask the following please suggest me : 1. I want to enable SQL Tracing through forms 6i, in this r

  • Can't Start Pulseaudio

    Hi, I don't know why but I can't start pulseaudio or alsamixer. I used to be able to start them, but I forgot what I had to do to get them running. I was just using it as a simple volume control when I had it working. I've tried: [gulliver@myhost ~]$