Need help with ASA 5512 and SQL port between DMZ and inside

Hello everyone,
Inside is on gigabitEthernet0/1 ip 192.9.200.254
I have a dmz on gigabitEthernet2 ip 192.168.100.254
I need to pass port 443 from outside to dmz ip 192.168.100.80 and open port 1433 from 192.168.100.80 to the inside network. 
I believe this will work for port 443:
object network dmz
subnet 192.168.100.0 255.255.255.0
object network webserver
host 192.168.100.80
object network webserver
nat (dmz,outside) static interface service tcp 443 443
access-list Outside_access_in extended permit tcp any object webserver eq 443
access-group Outside_access_in in interface Outside
However...How would I open only port 1433 from dmz to inside?
At the bottom of this message is my config if it helps.
Thanks,
John Clausen
Config:
: Saved
ASA Version 9.1(2) 
hostname ciscoasa-gcs
domain-name router.local
enable password f4yhsdf.4sadf977 encrypted
passwd f4yhsdf.4sadf977 encrypted
names
ip local pool vpnpool 192.168.201.10-192.168.201.50
interface GigabitEthernet0/0
 nameif outside
 security-level 0
 ip address 123.222.222.212 255.255.255.224 
interface GigabitEthernet0/1
 nameif inside
 security-level 100
 ip address 192.9.200.254 255.255.255.0 
interface GigabitEthernet0/2
 nameif dmz
 security-level 100
 ip address 192.168.100.254 255.255.255.0 
interface GigabitEthernet0/3
 shutdown
 no nameif
 no security-level
 no ip address
interface GigabitEthernet0/4
 shutdown
 no nameif
 no security-level
 no ip address
interface GigabitEthernet0/5
 shutdown
 no nameif
 no security-level
 no ip address
interface Management0/0
 management-only
 nameif management
 security-level 100
 ip address 192.168.1.1 255.255.255.0 
ftp mode passive
dns server-group DefaultDNS
 domain-name router.local
object network inside-subnet
 subnet 192.9.200.0 255.255.255.0
object network netmotion
 host 192.9.200.6
object network inside-network
 subnet 192.9.200.0 255.255.255.0
object network vpnpool
 subnet 192.168.201.0 255.255.255.192
object network NETWORK_OBJ_192.168.201.0_26
 subnet 192.168.201.0 255.255.255.192
object network NETWORK_OBJ_192.9.200.0_24
 subnet 192.9.200.0 255.255.255.0
access-list outside_access_in extended permit icmp any4 any4 log disable 
access-list Outside_access_in extended permit udp any object netmotion eq 5020 
access-list split standard permit 192.9.200.0 255.255.255.0 
access-list VPNT_splitTunnelAcl standard permit 192.9.200.0 255.255.255.0 
pager lines 24
logging asdm informational
mtu outside 1500
mtu inside 1500
mtu management 1500
mtu dmz 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
nat (inside,outside) source static inside-network inside-network destination static vpnpool vpnpool
nat (inside,outside) source static NETWORK_OBJ_192.9.200.0_24 NETWORK_OBJ_192.9.200.0_24 destination static NETWORK_OBJ_192.168.201.0_26 NETWORK_OBJ_192.168.201.0_26 no-proxy-arp route-lookup
object network netmotion
 nat (inside,outside) static interface service udp 5020 5020 
nat (inside,outside) after-auto source dynamic any interface
access-group Outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 123.222.222.1 1
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
http server enable
http 192.168.1.0 255.255.255.0 management
http 192.9.200.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
crypto ipsec ikev1 transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac 
crypto ipsec ikev1 transform-set ESP-DES-MD5 esp-des esp-md5-hmac 
crypto ipsec ikev1 transform-set ESP-3DES-SHA esp-3des esp-sha-hmac 
crypto ipsec ikev1 transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac 
crypto ipsec ikev1 transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac 
crypto ipsec ikev1 transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac 
crypto ipsec ikev1 transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac 
crypto ipsec ikev1 transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac 
crypto ipsec ikev1 transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac 
crypto ipsec ikev1 transform-set ESP-DES-SHA esp-des esp-sha-hmac 
crypto ipsec security-association pmtu-aging infinite
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs group5
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set ikev1 transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
crypto map outside_map interface outside
crypto ca trustpool policy
crypto ikev1 enable outside
crypto ikev1 policy 10
 authentication crack
 encryption aes-256
 hash sha
 group 2
 lifetime 86400
crypto ikev1 policy 20
 authentication rsa-sig
 encryption aes-256
 hash sha
 group 2
 lifetime 86400
crypto ikev1 policy 30
 authentication pre-share
 encryption aes-256
 hash sha
 group 2
 lifetime 86400
crypto ikev1 policy 40
 authentication crack
 encryption aes-192
 hash sha
 group 2
 lifetime 86400
crypto ikev1 policy 50
 authentication rsa-sig
 encryption aes-192
 hash sha
 group 2
 lifetime 86400
crypto ikev1 policy 60
 authentication pre-share
 encryption aes-192
 hash sha
 group 2
 lifetime 86400
crypto ikev1 policy 70
 authentication crack
 encryption aes
 hash sha
 group 2
 lifetime 86400
crypto ikev1 policy 80
 authentication rsa-sig
 encryption aes
 hash sha
 group 2
 lifetime 86400
crypto ikev1 policy 90
 authentication pre-share
 encryption aes
 hash sha
 group 2
 lifetime 86400
crypto ikev1 policy 100
 authentication crack
 encryption 3des
 hash sha
 group 2
 lifetime 86400
crypto ikev1 policy 110
 authentication rsa-sig
 encryption 3des
 hash sha
 group 2
 lifetime 86400
crypto ikev1 policy 120
 authentication pre-share
 encryption 3des
 hash sha
 group 2
 lifetime 86400
crypto ikev1 policy 130
 authentication crack
 encryption des
 hash sha
 group 2
 lifetime 86400
crypto ikev1 policy 140
 authentication rsa-sig
 encryption des
 hash sha
 group 2
 lifetime 86400
crypto ikev1 policy 150
 authentication pre-share
 encryption des
 hash sha
 group 2
 lifetime 86400
telnet 192.9.200.0 255.255.255.0 inside
telnet timeout 5
ssh timeout 5
ssh key-exchange group dh-group1-sha1
console timeout 0
dhcpd address 192.168.1.2-192.168.1.254 management
dhcpd enable management
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
ssl encryption aes128-sha1 3des-sha1
webvpn
 enable outside
 anyconnect image disk0:/anyconnect-win-2.5.2014-k9.pkg 2 regex "Windows NT"
 anyconnect image disk0:/anyconnect-macosx-i386-2.5.2014-k9.pkg 3 regex "Intel Mac OS X"
 anyconnect enable
 tunnel-group-list enable
group-policy SSLVPN internal
group-policy SSLVPN attributes
 dns-server value 192.9.200.13
 vpn-tunnel-protocol ssl-client 
 split-tunnel-policy tunnelspecified
 split-tunnel-network-list value split
 default-domain value router.local
group-policy VPNT internal
group-policy VPNT attributes
 dns-server value 192.9.200.13
 vpn-tunnel-protocol ikev1 l2tp-ipsec 
 split-tunnel-policy tunnelspecified
split-tunnel-network-list value VPNT_splitTunnelAcl
 default-domain value router.local
username grimesvpn password 7.wersfhyt encrypted
username grimesvpn attributes
 service-type remote-access
tunnel-group SSLVPN type remote-access
tunnel-group SSLVPN general-attributes
 address-pool vpnpool
 default-group-policy SSLVPN
tunnel-group SSLVPN webvpn-attributes
 group-alias SSLVPN enable
tunnel-group VPNT type remote-access
tunnel-group VPNT general-attributes
 address-pool vpnpool
 default-group-policy VPNT
tunnel-group VPNT ipsec-attributes
 ikev1 pre-shared-key *****
class-map inspection_default
 match default-inspection-traffic
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum client auto
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map 
  inspect ftp 
  inspect h323 h225 
  inspect h323 ras 
  inspect rsh 
  inspect rtsp 
  inspect esmtp 
  inspect sqlnet 
  inspect skinny  
  inspect sunrpc 
  inspect xdmcp 
  inspect sip  
  inspect netbios 
  inspect tftp 
  inspect ip-options 
  inspect icmp 
service-policy global_policy global
prompt hostname context 
no call-home reporting anonymous
Cryptochecksum:36271b5a1b9382621e14c3aa635e2fbb
: end

Hi Vibor. Apologies if my comment was misunderstood.  What I meant to say was that the security level of the dmz interface should probably be less than 100. 
And therefore traffic could be controlled between DMZ and inside networks. 
As per thr security level on the DMZ interface. ....... that command is correct. :-)

Similar Messages

  • Need help with automating text import/pasting/macro between Photoshop and Excel

    Hey everyone,
    I'm working on a large project now that seems extremely daunting, but I was hoping there would be some way to automate it using either Actions or some sort of macro program.  Here's the gist:
    I've created a template with 24 differently sized text boxes in the photoshop image file.  Each text feild has unique text that needs to be be pasted into it, which has been compiled in excel.  This wouldn't be too dificult to do, except I have to recreate this image and all 24 text fields aproximately 350 times.  None of the text boxes will remain static through all 350 images as text is the title, description, and demographic ratings/percentages/data for the topic of each image.  I did something similar manually last year and it took me about 3, non-stop 18 hour days to complete it.
    (the test template)
    Can anyone think of any way I could automate this process?  I'm thinking some sort of macro that copies cell 1 in excel, switches to photoshop, opens layer 1, pastes, switches back to excel, goes to cell 2, copies, back to photoshop, layer 2, pastes, etc, etc, then does a 'save as' in photoshop and revets to PS layer 1, EX cell 1 (on tab 2) to start the process all over again.  I have no idea if this would work or if there is another way to do this but I would really appreciate any help or advice you guys could give.  I don't have really any expreience using PS Actions or macro programs/scripts, so I may be over my head or overlooking a really simple way to do this.  If there's a way to do it, I'm persistent enough to figure it out and get it working. Doesn't really matter how it gets done, I just need to fill those text boxes as best as I can and as quickly as I can.
    Any help you all could give is really appreciated.

    Have you read up on the Variables support in Photoshop?

  • Need help with error: No bootable device -- insert boot disk and press any key

    Hello, I need help will my laptop and the error, the message says "no bootable device ", I have tried taking out the hard drive but it still doesn't work. My laptop is a Satillite C55D-A5372. I need help with this; if you know about this ans know how to fix it please reply or email me @ [email protected]
    If needed more clarifications ask me.
    Thank you,
    Jkmano

    if you got into the bios/uefi and have determined that the hdd is being detected then that is good.  At least the hdd is operating to some extent, although still may be corrupt OS or the like.
    Eagle asked you what OS your using (i.e., Windows 8.1 64-bit, Windows 7 32-bit, etc.).  I see that English is not your native language so we'll just have to work with that as best we can. 
    Did you make any changes to the operating system (OS) as a result of the link you posted, and what were they? 
    L305-S5955, T9300 Intel Core 2 Duo, 4GB RAM, 60GB SSD, Win 7 Ultimate 64-bit

  • My need help with my iphone. i got up yesterday morning and the phone was completely off. Also, is not charging problem because it was charge before that happen.c

    I need help with my iphone. For some reason is off completely and refusing to come on. I believe is not charging problem, because it was charge before that happen.

    You have posted under MacBook Pro.
    I have asked the administrators to relocate this post to the iPhone section where it is more likely to get a helpful response.  

  • Need help with ASA config to set up proxy on DMZ

    Hello guys,
    I have a problem, I´m trying to configure an ASA as shown in the attached scenario.
    I need that all inside users to go to the proxy server on DMZ and from there they will go out to the internet.
    Right now i have:
    INSIDE INTERFACE
    Access-list inside permit ip 10.1.1.0 255.255.255.0 host 11.1.1.6
    DMZ INTERFACE
    Access-list dmz permit ip host 11.1.1.6 any
    OUTSIDE INTERFACE
    Access-list outside permit ip any host <proxy server public ip>
    REGARDING NAT I HAVE THE FOLLOWING:
    Static (dmz,outside) <proxy server public> 11.1.1.6 netmask 255.255.255.255
    My question would be if it would work with this configuration? Do i need to apply Nat on my inside hosts?  Would all my inside hosts when reached the ASA will be send to the proxy and then through the proxy it will send them back to the ASA and then to the internet??
    Thanks,
    Tony

    Hello Jennifer,
    Thanks for your response. So basically i will need to add a static to allow trafic from inside to dmz without being natted. I don't know what proxy server it will be, the server would be managed by another party, but in my inside hosts i will need to set all the parameters to point to the proxy, once this done trafic will go out through the proxy server to the dmz interface of the ASA and then to the outside world, is that correct?
    Do you think this configuration would work???
    Outside = security 0
    Inside = security 100
    DMZ = security 50
    static (dmz,outside) 11.1.1.6 netmask 255.255.255.255
    static (inside,dmz) 10.1.1.0 10.1.1.0 netmask 255.255.255.0
    access-list inside permit tcp 10.1.1.0 255.255.255.0 any
    access-list dmz permit ip host 11.1.1.6 any
    access-group inside in interface inside
    access-group dmz in interface dmz
    Basically with this configuration my web request will go to the proxy on the DMZ and then from there it will go out to the internet??
    Thanks

  • Need help with loading Windows 7 onto Macbook Pro - Bootcamp and parallels

    Hi,
    I have a windows PC and changing over to a Mac. I purchased today Parallels and Microsoft Office for Mac in order to use them on the MacBook.
    Also please note - I need to use Bootcamp for some programs that I need to use - and then also be able to use parallels.
    Where I am up to at the moment is - since there is no disc drive on the laptop where I can insert the disc - I have gone onto my PC and downloaded the Windows 7  usb/dvd download tool setup - however I dont know where I find the ISO file for Windows 7? So if someone could help me with that.
    Alternatively - can someone please let me know if I can just pay and download Window 7 for Mac - and then run it through boot camp etc. If someone can please give me some advice on this - and also a handy step by step guide on how to achieve it.
    Thank you so much in advance for your help!!!! I really appreciate it!
    K

    Thanks Clinton  - When I went into Apple store today, I told him about the programs my husband needs to use for a CBUS course. The guy there said his room mate has done the same thing and cannot use parallels for the programs they need to run (it doesnt seem to work properly) so he is using boot camp to run them and it works fine. So I am wanting to run Boot camp first and then once the course is finished run everything through parallels. 
    So I have gone into Boot Camp - and because there is no Disc drive I cannot insert the disc - so I have gone back onto the PC to put windows onto a USB to then use with Bootcamp. I just cannot find the ISO file path for Windows.
    I hope this all makes sense!
    I am thinking I maybe i will buy the windows ISO file instead of trying to hunt it down on the PC. Do you think this is the best way to do it?

  • I need help with network install of SQL Developer 3.2

    All,
    Does anyone have any references on how to perform a network install for SQL Developer? Here is what I'm trying to achieve:
    1. Network installation on drive S:\ (Windows, obviously)
    2. User links to network installation
    3. Connections are unique for each user
    I found the 2006 posting of network install for Raptor, but I could not find anything that correlates with the latest release. All I have done so far is downloaded and unzipped. Any help/instructions/guides/tutorials are welcome.

    You have installed!.  The code for SQLDeveloper does not have an installer.
    If the software is on S, say a shared drive, each user will start sqldeveloper and a directory called sqldeveloper  will be created in their local %APPLICATION_DATA% folder.  This will keep all connections etc unique for all users. 
    You will have to create a link from the S drive to the sqldeveloper.exe if you want a shortcut to start it.  We dont provide it.
    Thanks
    B

  • HT1338 I need help with numbers. I try to open numbers and I get a message stating that I need an update. When I go to update apple say I am up to date, but I still can't open numbers. I keep going around and circles. Help

    I cannot open numbers. When I click to open the message says that, I need to update. When I go to updates is says I am updated. I keep going around and circles. Can anyone help?

    Look in your Applications folder for the new version.
    Remove the old icon from the Dock and drag down the new one for ease of use.

  • Need help with an XML-based SQL query

    Hello, everyone:
    I get 'no rows selected' from the following queries:
    SELECT extractValue((p.entity_types_xml), '/entities/test[a=fagioli]')
    FROM entity_types p
    WHERE
    existsNode(p.entity_types_xml,
    '/entities/test/text()') = 1;
    SELECT extractValue((p.entity_types_xml), '/entities/test/text()')
    FROM entity_types p
    WHERE
    existsNode(p.entity_types_xml, '/entities/test/text()') = 1;
    SELECT
    extractValue(p.entity_types_xml,'/entities/ARFinance-elem/entity-type')
    FROM entity_types p
    WHERE
    existsNode(p.entity_types_xml,'/entities/ARFinance-elem/ARFinanceTBD/text()') = 1;
    where the entity_types table looks like this:
    SQL> desc entity_Types;
    Name Null? Type
    ENTITY_TYPES_ID NOT NULL VARCHAR2(36)
    ENTITY_TYPES_XML NOT NULL XMLTYPE
    CLIENT_ID VARCHAR2(30)
    and the XML fragment looks like this:
    +++++++++++++++++++++++++++++++++++++
    <?xml version="1.0" encoding="UTF-8"?>
    <entities
    xmlns="http://www.thirdpillar.com/xml/namespace/aom/entity"
    xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
    xsi:schemaLocation="http://www.thirdpillar.com/xml/namespace/aom/entity ../generated/denormalized-schema.0.xsd">
    <test a="fagioli">pasta</test>
    <ARFinance-elem>
    <uid b="pasta">123</uid>
    <entity-type><![CDATA[ARFinance]]></entity-type>
    <ARFinanceTBD>tobedetermined</ARFinanceTBD>
    </ARFinance-elem>
    ++++++++++++++++++++++++++++++++++++++++++++
    As you can see, there is data in /entities/test[@a] as well as /entities/test/text(),
    so why aren't any of the queries returning the preceding XML fragment? Suggestions welcome and appreciated....
    Regards,
    Oswald
    ps: I'm sure I've overlooked something simple.

    Oswald,
    I think you need to add the namespace
    select extractValue(.....','xmlns:xsi="http://www.thirdpillar.com/xml/namespace/aom/entity"')
    from entity_types p

  • Need help with volume I can't get rid of and terminal

    I own a external HD named "elements". One day a second volume appeared named "elements". Every time I tried to save files to my external HD they were written on this mysterious volume. The volume isn't showed on my desktop - only when I try to save something with Opera (browser) or in the terminal I can see it.
    I renamed my external HD so I can write files to it. So far so good.
    But how can I get rid of this volume? The finder does not show it. Spotlight does noch find it. Only in the terminal I can see this volume and I can see the files in it.
    the terminal command "diskutil eject /volumes/elements" or "diskutil unmount force /volumes/elements" did not help.
    what can I do?

    It sounds like a "false clone" was created on your internal HD, which can happen if the target volume of a backup program becomes unavailable during the copy process.
    Try this:
    First eject and disconnect all external drives, then:
    Finder>Go menu> Go to Folder
    enter /Volumes and click Go
    Don't touch the alias to your internal HD volume, or any other alias.
    If you see "elements," and it is NOT an alias, trash it and empty the trash.
    jd

  • HT204088 I need help with my password I forgot the alternative email and securtity question answers

    I have an itunes account and my children keep charging my credit card .  I need to change my password but......
    I don't remember the alternative email address used and don't remember the security question answers.

    First off, all caps is considered shouting. Bad idea.
    As for your actual question -- a bit more information is required. Do you need to change the password for your user account? Your user account is what you login to when you turn on your computer. It might be setup so you don't have to enter your username and password when you boot up. It is set this way if you can turn it on, and when it's done starting, you see a desktop and dock and can use your programs. On the other hand, you might have to enter your username (either by typing or clicking on your icon) and then your password. After doing that you will be at the desktop.
    If you can't get to the desktop be, it means you aren't typing the password correctly. Passwords are case sensitive -- perhaps you just need to turn caps-lock off -- e.g., "PASSWORD" is not the same as "password" and if your password is set to something like the latter, typing the former will always fail. If you don't know the password, you can reset it by booting from the system install discs (put in system disc, hold down "c" while turning on the computer, ignore the open popup regarding installation, from the menu, choose the option for resetting the password, choose the user you wish to reset, and then enter a new password).
    On the other hand, if you get to your desktop and can use programs, the above is not your problem. Instead, you are having a problem loging into your mail account because you don't know your password. In that case, your only option is to contact the mail service provider and ask for your password. That issue has nothing to do with your operating system.

  • Need help with G450 battery: Stuck at 0%, claims 9x% and not charging

    Okay, there have been a couple similar posts but they don't provide a definitive answer so I am going to ask again.
    A few days ago, I put my computer in sleep mode with a low battery. When I woke it up, it froze and I had to force shutdown. Since then, whenever I unplug the computer, it loses power instantly, indicating that the battery is not powering it. However, my system can still tell when the battery is inside or not. When it is inside, it tells me I have "97% available (plugged in, not charging)", where the 97% slowly decreases over time (at first I had 99%).
    What is the problem here? How do I solve it? The "plugged in not charging" issue seems to be fairly common, but the fact that my battery is drained and the way that I got to this point seem somewhat exceptional. If it comes down to buying a new battery, that is not a problem - I could use the extra battery life, and they're pretty cheap.
    SPECS: I am using Windows 7 on a Lenovo G450 and do not appear to have Lenovo Power Management software. My AC adapter appears to work just fine.
    Solved!
    Go to Solution.

    hi serpinium,
    Welcome to the Lenovo Forums.
    Based from your findings, I suspect a faulty battery.
     -- it's possible that the battery circuit inside is not working to unload the charge, or one of the battery already reached its life span.
     -- there's also a chip inside that handles how the battery gets charges and checks the charge level of each battery (both are controlled by a firmware) -- ti's also possible that this chip is malfunctioning.
    Batteries degrade overtime due to heat and daily use. If you had this battery for more than a year then perhaps it's time to get a replacement battery.
    More info:
    How Lithium-ion Batteries Work
    Regards
    Did someone help you today? Press the star on the left to thank them with a Kudo!
    If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.
    Follow @LenovoForums on Twitter!

  • Re: Need help with this assignment. Please see my code and give me tips/advice.

    And your question is?
    My comment so far is:
    You need to be specific in your questions and use code tags.

    And your question is?
    My comment so far is:
    You need to be specific in your questions and use
    code tags.My comment so far is:
    Start coding...

  • Need help with this annoying "determining gapless playback information" freeze and crash error to having to hard reset my computer! Someone please help

    Haven't been able to use itunes for at least 2 months now. I went to upload a newly downloaded album and now itunes freezes on "determining gapless playback information" every single time! Then i have to hard reset my mac every time as well, which i have done a good 30+ times now.  Someone please help me out, it would be much appreciated. i just want to listen to my music again. Apple support is useless and just want money when it's there fault it has happened anyway by applying that useless 'determining' non sense. Please help!

    This is the "iTUnes for windows" forum, If your doing this on a mac, you may get better help in the "iTUnes for mac" forums

  • I need help with boot camp. "Back up the disk and use Disk Utility to format it as a single Mac OS Extended (Journaled) volume. Restore your information to the disk and try using Boot Camp Assistant again."

    This message appears every time I try to partition my disk:
    "Back up the disk and use Disk Utility to format it as a single Mac OS Extended (Journaled) volume. Restore your information to the disk and try using Boot Camp Assistant again."
    I verified my Macintosh HD disk on Disk utility and then tried to repair it, but I am unable to click the repair button.
    It says it's not available because the startup disk is selected.
    I don't know what to do or how to go about both these problems.
    Please, any suggestions?

    This message appears every time I try to partition my disk:
    "Back up the disk and use Disk Utility to format it as a single Mac OS Extended (Journaled) volume. Restore your information to the disk and try using Boot Camp Assistant again."
    I verified my Macintosh HD disk on Disk utility and then tried to repair it, but I am unable to click the repair button.
    It says it's not available because the startup disk is selected.
    I don't know what to do or how to go about both these problems.
    Please, any suggestions?

Maybe you are looking for

  • How to pass and work with a PL/SQL or Temp table in a Procedure?

    My problem is that I have a query that involves about 10 tables or so, but everything starts from one base table. I am trying to split the base table so that the query actually finishes. Problem Query: with base_table as select * from table_a , t1 as

  • Ipad - BBCi Player Issues

    The following is an issue copied from BBCi forum. The fault is being increasing reported by other IPad users. Although the post is by another (TUCKER), I, and others have an identical problem. It occurs to me that the fault may not be a BBCi Player i

  • Filtering of documents in KM

    Hi, I have created a repository in km, say, documents/demodocs in which user1 and user2 can add the documents. But the documents added by user1 should not be visible to user2 and vice-versa. How can I achieve this ? Helpful answers will be rewarded.

  • CIF Post Processing

    Dear All, In the CIF post processing, either via CIF Cockpit or via other post processing transactions, in APO or ECC, we need to go into each post processing record to find the reason for the post processing record being created and to check the sta

  • Software Upgrade 5.0.0.508 - Keyboard Lock

    I am not a blackberry wiz-. This is the 1st BB I have owned-.. my issue: I upgraded to the new software version 5.0.0.508 and now I suddenly have lost the keyboard/pad lock function.  Where did it go??  And how do I get it back?? This phone travels i