How to change AD of specific routes in EIGRP NX-OS 6.2

Hi,
I need some help in converting following IOS config to NX-OS
router eigrp 10
 distance 18 10.16.0.16 0.0.0.7 bgp_acl  <-----
 distance 18 10.16.0.24 0.0.0.7 distance_18     <-----
 no auto-summary
ip access-list standard distance_18
 permit 10.1.1.1
 permit 10.14.52.0
 permit 10.13.52.0
 permit 10.106.1.1
ip access-list standard bgp_acl
 permit 10.1.1.1
 permit 10.106.1.1
how do I change administrative distance of specific routes in NX-OS learned from sources specified in distance command?
In NX-OS I see that distance command changes AD globally for all internal and external routes.
Thank you

This is what I have finalized. first I tried with 2 prefix-list to match for routes but route-map has limitation and you can't use 2 address type prefix-lists.
router eigrp 10
address-family ipv4 unicast
table-map vpls-route-AD
route-map vpls-route-AD permit 10
match ip route-source prefix-list vpls-route-source
match ip address prefix-list vpls-route
set distance 18
ip prefix-list vpls-route-source seq 5 permit 10.16.0.16/29
ip prefix-list vpls-route-source seq 10 permit 10.16.0.24/29
ip prefix-list vpls-route seq 15 permit 10.13.52.0/24
ip prefix-list vpls-route seq 20 permit 10.14.52.0/24
ip prefix-list vpls-route seq 25 permit 10.1.1.1/32
ip prefix-list vpls-route seq 30 permit 10.106.1.1/32

Similar Messages

  • How to change workcenter in my routing while creating producton order?

    we have 4 workcenters in routing.
    PP guy configured the system in such a way that when production order is created, it will by default assign 1st workcenter in the routing as work center.
    I need to write prg to change the work center in the routing for that production order accroding to the free capacity on workcenter.
    I know which workcenter i need to assign to the production order in my routing.
    i am using enhancement ppco0007 for assigning workcenter to the produciton order automatically according to the free capacity.
    Can any one please suggest me if i am wrong in selecting the enhancement or ehat r the fields that i need to change to assign diffferent workcenter to the production order...
    thank you very much in advance...
    Any hint is very much appreciated..
    Points will be given for sure...

    Hello Lavanya,
                          You have to use the enhancement "EXIT_SAPLCOBT_001" for updating the Work center in Production order. You need to query to the table CRHD with the field value ARBID to get the work center number . This field is existing in the enhancemnet that you had mentioned before. Try that enhancement as well. That also may work.
    Let me know how it goes.
    Thanks,
    Greetson

  • When I use the shortcut to open a new window in safari (command N), I get a 404 error message from Google. How do I change where 'Command N' routes to?

    When I use the shortcut to open a new window in safari (command N) on my Macbook Pro, I get a 404 error message from Google. How do I change where 'Command N' routes to? 

    It's not necessary to change the Command N keystroke..
    From your Safari menu bar click Safari > Preferences then select the Privacy tab.
    Click:   Remove All Website Data
    Then delete the cache.
    Open a Finder window. From the Finder menu bar click Go > Go to Folder
    Type or copy paste the following
    ~/Library/Caches/com.apple.Safari/Cache.db
    Click Go then move the Cache.db file to the Trash.
    Quit and relaunch Safari to test.
    If that didn't help, troubleshoot Safari extensions.
    From the Safari menu bar click Safari > Preferences then select the Extensions tab. Turn that OFF, quit and relaunch Safari to test.
    If that helped, turn one extension on then quit and relaunch Safari to test until you find the incompatible extension then click uninstall.

  • How to change the color of specific row in ALV tree

    Hi,
    I m using method set_table_for_first_display of a class CL_GUI_ALV_TREE.
    The req is to change the color of specific row. Now can anybody tell me how to change the color of ALV tree. As in ALV tree and in this method 'set_table_for_first_display', there is no parameter IS_Layout.
    Pls suggest...

    hi
    hope this code will help you.
    Reward if help.
    REPORT zsharad_test1.
    TABLES: ekko.
    TYPE-POOLS: slis. "ALV Declarations
    *Data Declaration
    TYPES: BEGIN OF t_ekko,
    ebeln TYPE ekpo-ebeln,
    ebelp TYPE ekpo-ebelp,
    statu TYPE ekpo-statu,
    aedat TYPE ekpo-aedat,
    matnr TYPE ekpo-matnr,
    menge TYPE ekpo-menge,
    meins TYPE ekpo-meins,
    netpr TYPE ekpo-netpr,
    peinh TYPE ekpo-peinh,
    line_color(4) TYPE c, "Used to store row color attributes
    END OF t_ekko.
    DATA: it_ekko TYPE STANDARD TABLE OF t_ekko INITIAL SIZE 0,
    wa_ekko TYPE t_ekko.
    *ALV data declarations
    DATA: fieldcatalog TYPE slis_t_fieldcat_alv WITH HEADER LINE,
    gd_tab_group TYPE slis_t_sp_group_alv,
    gd_layout TYPE slis_layout_alv,
    gd_repid LIKE sy-repid.
    *Start-of-selection.
    START-OF-SELECTION.
    PERFORM data_retrieval.
    PERFORM build_fieldcatalog.
    PERFORM build_layout.
    PERFORM display_alv_report.
    *& Form BUILD_FIELDCATALOG
    Build Fieldcatalog for ALV Report
    FORM build_fieldcatalog.
    There are a number of ways to create a fieldcat.
    For the purpose of this example i will build the fieldcatalog manualy
    by populating the internal table fields individually and then
    appending the rows. This method can be the most time consuming but can
    also allow you more control of the final product.
    Beware though, you need to ensure that all fields required are
    populated. When using some of functionality available via ALV, such as
    total. You may need to provide more information than if you were
    simply displaying the result
    I.e. Field type may be required in-order for
    the 'TOTAL' function to work.
    fieldcatalog-fieldname = 'EBELN'.
    fieldcatalog-seltext_m = 'Purchase Order'.
    fieldcatalog-col_pos = 0.
    fieldcatalog-outputlen = 10.
    fieldcatalog-emphasize = 'X'.
    fieldcatalog-key = 'X'.
    fieldcatalog-do_sum = 'X'.
    fieldcatalog-no_zero = 'X'.
    APPEND fieldcatalog TO fieldcatalog.
    CLEAR fieldcatalog.
    fieldcatalog-fieldname = 'EBELP'.
    fieldcatalog-seltext_m = 'PO Item'.
    fieldcatalog-col_pos = 1.
    APPEND fieldcatalog TO fieldcatalog.
    CLEAR fieldcatalog.
    fieldcatalog-fieldname = 'STATU'.
    fieldcatalog-seltext_m = 'Status'.
    fieldcatalog-col_pos = 2.
    APPEND fieldcatalog TO fieldcatalog.
    CLEAR fieldcatalog.
    fieldcatalog-fieldname = 'AEDAT'.
    fieldcatalog-seltext_m = 'Item change date'.
    fieldcatalog-col_pos = 3.
    APPEND fieldcatalog TO fieldcatalog.
    CLEAR fieldcatalog.
    fieldcatalog-fieldname = 'MATNR'.
    fieldcatalog-seltext_m = 'Material Number'.
    fieldcatalog-col_pos = 4.
    APPEND fieldcatalog TO fieldcatalog.
    CLEAR fieldcatalog.
    fieldcatalog-fieldname = 'MENGE'.
    fieldcatalog-seltext_m = 'PO quantity'.
    fieldcatalog-col_pos = 5.
    APPEND fieldcatalog TO fieldcatalog.
    CLEAR fieldcatalog.
    fieldcatalog-fieldname = 'MEINS'.
    fieldcatalog-seltext_m = 'Order Unit'.
    fieldcatalog-col_pos = 6.
    APPEND fieldcatalog TO fieldcatalog.
    CLEAR fieldcatalog.
    fieldcatalog-fieldname = 'NETPR'.
    fieldcatalog-seltext_m = 'Net Price'.
    fieldcatalog-col_pos = 7.
    fieldcatalog-outputlen = 15.
    fieldcatalog-datatype = 'CURR'.
    APPEND fieldcatalog TO fieldcatalog.
    CLEAR fieldcatalog.
    fieldcatalog-fieldname = 'PEINH'.
    fieldcatalog-seltext_m = 'Price Unit'.
    fieldcatalog-col_pos = 8.
    APPEND fieldcatalog TO fieldcatalog.
    CLEAR fieldcatalog.
    ENDFORM. " BUILD_FIELDCATALOG
    *& Form BUILD_LAYOUT
    Build layout for ALV grid report
    FORM build_layout.
    gd_layout-no_input = 'X'.
    gd_layout-colwidth_optimize = 'X'.
    gd_layout-totals_text = 'Totals'(201).
    Set layout field for row attributes(i.e. color)
    gd_layout-info_fieldname = 'LINE_COLOR'.
    gd_layout-totals_only = 'X'.
    gd_layout-f2code = 'DISP'. "Sets fcode for when double
    "click(press f2)
    gd_layout-zebra = 'X'.
    gd_layout-group_change_edit = 'X'.
    gd_layout-header_text = 'helllllo'.
    ENDFORM. " BUILD_LAYOUT
    *& Form DISPLAY_ALV_REPORT
    Display report using ALV grid
    FORM display_alv_report.
    gd_repid = sy-repid.
    CALL FUNCTION 'REUSE_ALV_LIST_DISPLAY'
    EXPORTING
    i_callback_program = gd_repid
    i_callback_top_of_page = 'TOP-OF-PAGE' "see FORM
    i_callback_user_command = 'USER_COMMAND'
    i_grid_title = outtext
    is_layout = gd_layout
    it_fieldcat = fieldcatalog[]
    it_special_groups = gd_tabgroup
    IT_EVENTS = GT_XEVENTS
    i_save = 'X'
    is_variant = z_template
    TABLES
    t_outtab = it_ekko
    EXCEPTIONS
    program_error = 1
    OTHERS = 2.
    IF sy-subrc <> 0.
    MESSAGE ID SY-MSGID TYPE SY-MSGTY NUMBER SY-MSGNO
    WITH SY-MSGV1 SY-MSGV2 SY-MSGV3 SY-MSGV4.
    ENDIF.
    ENDFORM. " DISPLAY_ALV_REPORT
    *& Form DATA_RETRIEVAL
    Retrieve data form EKPO table and populate itab it_ekko
    FORM data_retrieval.
    DATA: ld_color(1) TYPE c.
    SELECT ebeln ebelp statu aedat matnr menge meins netpr peinh
    UP TO 10 ROWS
    FROM ekpo
    INTO TABLE it_ekko.
    *Populate field with color attributes
    LOOP AT it_ekko INTO wa_ekko.
    Populate color variable with colour properties
    Char 1 = C (This is a color property)
    Char 2 = 3 (Color codes: 1 - 7)
    Char 3 = Intensified on/off ( 1 or 0 )
    Char 4 = Inverse display on/off ( 1 or 0 )
    i.e. wa_ekko-line_color = 'C410'
    ld_color = ld_color + 1.
    Only 7 colours so need to reset color value
    IF ld_color = 8.
    ld_color = 1.
    ENDIF.
    CONCATENATE 'C' ld_color '10' INTO wa_ekko-line_color.
    wa_ekko-line_color = 'C410'.
    MODIFY it_ekko FROM wa_ekko.
    ENDLOOP.
    ENDFORM. " DATA_RETRIEVAL

  • How to change exchange rate type for specific pricing condition type

    Hello every one,
    I have a requirement for billing ie VF01.
    currently  all the exchange rate are being calculated with exchange rate type 'M' by default.
    but now client want it should calculate exchange rate with type 'E' for two pricing condition type for all others it should calculate with type 'M'
    Please any body can help me with the exit and code which i can use.
    I have checked exits SDVFX008.
    but how to change exchange rate with type 'E' only for two conditions.
    as changing exchange rate at document header will change exchange rate for all condition type.

    You need to assign KOMK-KURST = 'E', for those two condition types. If it had been item number specific, you could have used USEREXIT_PRICING_PREPARE_TKOMK(RV60AFZZ).
    Do one thing, put a breakpoint on FM 'PRICING' and then do selective runtime analysis.
    Check whether any user exit/BADI/ explicit enhancement are available when condition types are processed in a loop. If nothing is available, try implicit enhancement.
    Link to refer for selective runtime analysis - Runtime Analysis for VOFM
    Also try with VOFM requirements ( not sure whether changing KOMK-KURST is permissable in requirement as normally  we only set sy-subrc values to suppress/allow condition types ). Don't forget to assign requirements against condition types in pricing procedure.

  • I lost my connection when I was using internet and when I want to reconnect to airport it give me connection timeout error, I changed my password on router but still doesn't work. How can i fix my problem?

    Hi,
    I lost my airport connection when I was using internet and when I wanted to re-reconnect to airport it gave me connection timeout error, I changed my password on router but still doesn't work. How can i fix my problem?

    Hello there hastibahreini,
    It sounds like you were using your Wi-Fi network from your Airport base station and the connection cut out. You have reset the password on the device but the issue persists. I would try the 3 resets outlined in the following article in order to help resolve the issue. If it persists, is the Wi-Fi connection issue happening on more than one device or computer?
    Resetting an AirPort base station FAQ
    http://support.apple.com/kb/ht3728
    Thank you for using Apple Support Communities.
    Cheers,
    Sterling

  • How to change color of a button for specific time interval in jsp

    How to change color of a button for specific time interval in jsp.
    Please help.
    Thanks in advance.

    This was driving me crazy, too--and the previous answers did not seem to work. I eventually found that if I click one of the data symbols in the graph in exactly the right spot (see below), it selects only the data symbols and not the line. I can tell this because the little selection dots will be around each data symbol, but no selection dots will be on the line between the data symbols - like the graphic in Yvan's answer. Then and only then will the color symbol in the tool bar show the color of the data symbol, instead of the color of the line. I believe that you then have to first click on the color swatch in the toolbar and then select your color (or choose Show Colors and select from the color tool). Just clicking a color in the crayon box, for example, did not seem to work unless I first clicked on the color swatch in the toolbar, then clicked Show Colors on that dropdown, and +only then+ clicked the crayon or whatever.
    _The right spot to click_ seems to be just above the exact center of the data symbol, at least for the diamond shape symbol that I prefer. Sometimes it takes several tries to hit the right spot. If I miss it, the whole line is selected, which is indicated by the little selection dots on the line, between the data symbols. When I click the right spot, those selection dots go away, leaving only the data symbols selected. Then I can change the color, as described above.
    I hope this works for you too.

  • HT1386 How to change fist time sync specifications (change back from icloud to outlook?

    How to change fist time sync specifications for calendar (change back from icloud to outlook?

    Go to icloud.com on your computer, sign into your iCloud account, click Calendars.  Are your events still there?  Also, what version of OS X are you running on your mac and what version of iOS are you running on your phone?

  • How Does EJB 2.0 Specification Change the BC4J?

    Hi,
    I had read the while paper of BC4J thoroughly. The following statement interested me:
    "As Oracle9iAS, WebLogic, and other J2EE application server vendors begin to rollout complete support for the new EJB 2.0 specification in the first half of 2002, a new release of the BC4J framework will be released which includes support for the new local entity beans. This work entails enhancing our lightweight, local entity classes to support the necessary interface to be lightweight EJB 2.0 Local Entity Beans. ...."
    I have searched all the documents about BC4J, but I couldn't find anything more about "How Does EJB 2.0 Specification Change the BC4J?"
    I think the "Local EJB Entity Beans" is similar with BC4J DAO. So is there someone who can tell me how does EJB 2.0 Specification change the BC4J?
    Any help would be appreciated!
    James

    We support using local CMP entity beans as your persistence layer for your entity objects, but as it adds an extra layer, it's turned out (in all honesty) to not be that popular a feature.
    The performance offered by the simpler BC4J entity object (plain old java class) is fine, and the notion of using simple java beans for your model is widely recognized as a fine option for J2EE applications.
    For example, check out Rod Johnson's book called "Expert one-to-one: J2EE Design and Development" which covers this subject excellently.

  • How to change the group of a routing?

    Hi
    While copying a Routing the group was entered as 3110 instead of 3110615.I want to edit the group and make it 3110615.I am unable to do this in Transaction CA02.Please suggest how to change it.

    Punam,
    Simple suggestion: which ever fields you would like to understand, place the cursor in that field and press F1 key. You could get the application help for that field like below,
    Last task list call in:
    Reorganization criterion: Key date for last task list call
    Date on which an order was last created with this task list.
    If you enter a date, the system selects only the task lists which were used the last time an order was created before the specified date.
    I see this thread is already closed by you as answered without marking any answers as solved or very helpfull.
    Regards,
    Prasobh

  • New router - how to change wifi settings for Photosmart B109n

    I got a new router. How do I change the wifi settings for my Photosmart B109n?  I changed the PC wifi settings (no problem). I connected the PC (Windows 7) to the printer by USB cable. In the HP Solutions Centre, when I click on Settings / Network Settings, it tries to open a browser (IE9) page, with the URL being the IP address (192.168.2.3), but it goes to the "cannot display" page. Do I need the HP software CD? (I think I've lost it.) The manual explains how to set up (using the CD), but I can't find how to change settings for a new router.

    Glad to see that you have everything solved. If you run into any other problems, feel free to ask. 
    **Click the KUDOS star on the left to say 'Thanks'**
    Please mark a reply "ACCEPTED AS SOLUTION" if it solved your problem, so others can find it.

  • We have had to change to a new router but the Macbook Pro still reverts to the old router.  How can this new one be made the default?

    We have had to change to a new router but the Macbook Pro still reverts to the old one. How can we lose this and make the new router the default?

    Go to "Network" under system preferences and choose "advanced"
    On the Wi-Fi tab you can sort the sequence of the preferred connections.
    Then just move your new router to the top of the list.

  • How to change customer specific status of employee?

    Hi All,
    I would like to change the Customer Specific Status of employee.
    In PA30/PA40, the customer specific status is in display mode.
    How to do it.. Any transaction code?
    Regards
    Pavan

    Hi Pavan,
    All three status indicators (customer defined, employment, special payment) can only be assigned at the time the action is created (cannot be changed thereafter).
    Do the creation through :
    SPRO : Personnel Management -> Personnel Administration -> Customizing Procedures -> Actions -> Create Customer-specific status.
    Regards,
    Dilek

  • How to Change the NAT Type of an Apple Router

    My dad just bought an apple Router and some new modem. now since i know the router is apple company i want someone to tell me how i change its NAT Type from Strict to either Moderate or Open because its preventing me from connecting to my friends on xbox live. Im also using a Macbook Pro for a computer so its apple software an their shouldnt be any reason this cant be resolved effectively i just need a guide to tell me how to go about fixing this problem.

    Unfortunately, the AirPorts are not listed as Xbox Live-compatible routers ... so there is no guarantee doing this will get Open NAT status for Xbox Live!
    The following web blog does a great job explaining the NAT issues with Xbox Live! Basically what it comes down to is that although you can get an Internet connection for the Xbox with the AirPorts, you may not get the necessary NAT setting (Moderate or Open) for the Xbox Live! on-line game that you want to play. As such, you basically have two options: 1) Create a DMZ (Apple calls this a Default Host) for the XBox or 2) Configure the AirPort for Port mapping to open the required ports to allow Xbox Live! access ... or 3) Use a compatible router.
    Option 1 - Create a DMZ
    AirPort Utility > Select the AEBSn > Manual Setup > Internet > NAT
    Enable default host at: <Enter the IP Address for the XBox>
    Option 2 - Configure Port Mapping
    The following ports must be available for Xbox Live to operate correctly:
    UDP 88
    UDP 3074
    TCP 3074
    To setup port mapping on an 802.11n AirPort Extreme Base Station (AEBSn), either connect to the AEBSn's wireless network or temporarily connect directly, using an Ethernet cable, to one of the LAN port of the AEBSn, and then use the AirPort Utility, in Manual Setup, to make these settings:
    1. Reserve a DHCP-provided IP address for the Xbox 360.
    AirPort Utility > Select the AEBSn > Manual Setup > Internet > DHCP tab
    Click the "+" (Add) button to enter DHCP Reservations.
    Description: <enter the desired description of the host device>
    Reserve address by: MAC Address
    Click Continue.
    MAC Address: <Enter the MAC hardware address of the Xbox or the MAC address of the wireless depending on how you connect the XBox to the network.>
    IPv4 Address: <enter the desired Private IP address>
    Click Done.
    2. Setup Port Mapping on the AEBSn.
    AirPort Utility > Select the AEBSn > Manual Setup > Internet > NAT > Configure Port Mappings
    Click the "+" (Add) button
    Service: <choose the appropriate service from the Service pop-up menu>
    Public UDP Port(s): 88, 3074
    Public TCP Port(s): 3074
    Private IP Address: <enter the DHCP Reserved IP address for the Xbox you created earlier>
    Private UDP Port(s): 88, 3074
    Private TCP Port(s): 3074
    Click "Continue"

  • How to change mac address on wrt54g router

    How to change mac address on wrt54g router?

    are u sure u wanna change the MAC of the WRT54G ?  it's not possible....you can however clone the MAC address of your PC onto the router...depending on your ISP.

Maybe you are looking for

  • McBook Pro keeps losing my photos

    This is very strange, and annoying. Please help me out resolving this issue. I created several folders under "Documents", in the HD of my McBook Pro, 17", Core 2 Duo (purchased Jan 2007). All is ok, except with the folder I created called "photos". I

  • Last purchase order price during miro.

    Here is one issue ... We created one plant and maintain all possible required configs for it. Al possible transactions are working fine except one. When i create a Purchse order of say RS10 as its price. I also perform MIGO for it. Now before bill pa

  • Can i roll forward cold backup taken using os command

    i have cold backup of db which is in archivelog mode ( backup taken using os level cp command ) and arch logs from after backup was taken. can i restore db and rollforward using the archive logs?

  • Can not creat Ratings in Mini Bridge

    I checked mode and they are in filmstrip. I tried all the other modes with the same result. One other thing is the mini bridge icon does not appear automatically with the pallets. I have to go to the file menu and open it. It does show the file names

  • Load CS5 or Updates first?

    I notice there are two updates available for PS CS5: 1) Bridge 4.0.2  and  2) Camera Raw 6.1. Is there a preference to loading updates or CS5 first, if there is a choice? I'm ready to load CS5 Ext. and thought it would be good to immediately load any