How to change the defaultrouter ip address

Hello,
Our server, with Solaris 10 OS, has a defaultrouter set as 172.16.31.2 and we need to change it to 172.16.31.1; however, we want to change it remotely without shutdown the server. Is this possible? Could we use the command "route change" to do this? Thanks.
Regards,
Tho

You should be able to run the following:
<pre>route change default 172.16.31.1</pre>
as long as the IP address is a valid router. You may loose your interactive session with this change so placing it in the background would be a good idea (like this):
<pre>route change default 172.16.31.1 &</pre>
And don't forget to update /etc/defaultrouter with the new information...

Similar Messages

  • I have read the help info, but I can't find how to change the default email address, to the one that is my adobe I'd?

    I have read the help info, but I can't find how to change the default email address, to the one that is my adobe I'd?

    Adobe Reader for iOS doesn't set the default email address when you email a PDF.
    It's found in the Settings app:
    Settings > Mail, Contacts, Calendars > Mail > Default Account

  • How to change the source ip address

    hi all,
    i got the problem that how to change the source ip address when i
    get a website's page!
    i mean i want to change the source ip address when i access the
    remote website, sure i know when change the source ip, i can not get
    the result correctly when changing the source ip address, but it is not
    important to get the result i just want to send out a "click" event to the website by calling a post method in the site!
    does anybody have some ideas?
    Best Regards,
    Eric Gau

    Here's some code that connects to google and does a get:
    import java.io.*;
    import java.net.*;
    public class HTTPTest {
        private Socket sock;
        private BufferedReader in;
        private BufferedWriter out;
        private boolean running = false;
        HTTPTest() {
        private void go(String site) {
            try {
                sock = new Socket(site, 80);
                in = new BufferedReader(new InputStreamReader(sock.getInputStream()));
                out = new BufferedWriter(new OutputStreamWriter(sock.getOutputStream()));
                System.out.println("Connected");
                out.write("GET / HTTP/1.1\r\n\r\n");
                out.flush();
                doRead();
            } catch (IOException e) {
                e.printStackTrace();
        private void doRead() {
            running = true;
            String line;
            System.out.println("Read started");
            while (running) {
                try {
                    line = in.readLine();
                } catch (IOException e) {
                    e.printStackTrace();
                    line = null;
                if (line == null) {
                    running = false;
                } else {
                    System.out.println(line);
            System.out.println("Socket closed");
        public static void main(String [] args) {
            String site;
            if (args.length > 0) {
                site = args[0];
            } else {
                site = "google.ca";
            new HTTPTest().go(site);
    }

  • I need to know how to change the identity (email address) used for the iTunes store as I no longer use that email

    I need to know how to change the identity (email address) used for the iTunes store as I no longer use that email.

    Settings > iTunes & App store.
    Tap AppleID, sign out then sign back in.
    The Apple ID is right everywhere else. I've synced the phone. I've reset it in Settings on the phone. I've changed it at Apple.
    When you write, "I've changed it at Apple, this means you updated yoru old AppleID or you ceated a new AppleID?

  • WRT54G router IP address is the same as my modem's IP address. how to change the routers IP address?

    The broadband modem got broken and the ISP changed it to a new modem. Now my problem is I cannot use the router when they changed the modem. The ISP won't provide support since they didn't provide me with the wireless router. I've read through the forum and found that I had to change my router's IP address. WRT54G router IP address is the same as my modem's IP address, 192.168.1.1. I already changed the local IP address of the router to 192.168.1.2, saved the setting, released and renew the ip address. Now, when I connected my internet modem cable to the router, I cannot connect to the internet. I am able to ping 192.168.1.2 but I cannot connect to the ping 192.168.1.1. Please help me do the proper setup.
    Thanks!

    Hello! I solved my problem but I find the solution so weird. After changing the routers IP address to 192.168.1.2, instead of plugging the modem cable on the Internet port of the router, I plugged it in one of the WAN ports. Presto, it worked. Even my wireless connection is also working.

  • How to change the dynamic IP address to Static IP Address in Solaris 10X86

    Hi,
    I have installed Solaris 10X86 in a VM.While installing Solaris I have enabled DHCP.So its created with dynamic IP Address.Now I want to change the dynamic IP address to static IP address.Please anyone can help me to sort out this problem.

    Hi,
    I have installed Solaris 10X86 in a VM.While installing Solaris I have enabled DHCP.So its created with dynamic IP Address.Now I want to change the dynamic IP address to static IP address.Please anyone can help me to sort out this problem.

  • How to change the name / IP address and domain name for BOE Server

    Hello,
    We want to change the name / IP address and domain name for BOE Server, please could you indicate the steps or procedure to follow?
    I need your help
    thank you

    If it's 3.1 just change them, shouldn't cause any issues if by domain name you are referring to changing the domain the computer belongs to. If you are changing your domain for AD authentication then you will may have to take quite a few steps if the old domain is going away. Let us know.
    Regards,
    Tim

  • How to change the web service address of NetBeans generated WS client

    I am currently experimenting with web services using netbeans and Sun Application Server.
    Basically I am creating simple web services using net beans and then deploy them on the app server and then create another pfoject with web service reference to that web service to invoke the service.
    My problem is when a project is deliverd to the production site the the client applications web service reference will need to be configured to refer to the production web service address. But when I looked at the generated web service client code the address is hard coded.
    How can I change the address to the web service of a web service reference created in net beans either using some configuration file (without having to recompile the client) or at runtime.
    Thanks in advance

    bump...

  • How to change the emmbedded ip address in sip using nat

    i have traffic on a private ip range sending sip traffic that is being natted to another range on a cisco router. how do i get the nat router to change the ip address embedded in the sip to the nat address.

    Hi Daniele,
    Thanks. But this is already enabled.
    This is my present config and show ver.
    sh ver
    Cisco IOS Software, C1900 Software (C1900-UNIVERSALK9_NPE-M), Version 15.0(1)M2, RELEASE SOFTWARE (fc2)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2010 by Cisco Systems, Inc.
    Compiled Wed 10-Mar-10 22:27 by prod_rel_team
    ROM: System Bootstrap, Version 15.0(1r)M6, RELEASE SOFTWARE (fc1)
    NORF50IPT1 uptime is 1 day, 23 hours, 26 minutes
    System returned to ROM by reload at 11:21:52 MSD Sat Aug 20 2011
    System image file is "flash0:c1900-universalk9_npe-mz.SPA.150-1.M2.bin"
    Last reload type: Normal Reload
    Last reload reason: Reload Command
    interface GigabitEthernet0/0
    description link to Avaya PBX
    ip address 146.30.106.250 255.255.255.252
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto
    interface GigabitEthernet0/1
    ip address 192.168.211.106 255.255.255.0
    ip accounting output-packets
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    ip nat service allow-multipart
    ip nat inside source static 192.168.1.10 192.168.211.106 route-map ipt
    access-list 1 permit 192.168.1.0 0.0.0.255
    route-map ipt permit 10
    match ip address 1
    here is the output from a debug ip nat sip:-
    *Aug 22 10:57:26 MSD: NAT: map match ipt
    *Aug 22 10:57:26 MSD: mapping pointer available mapping:0
    *Aug 22 10:57:26 MSD: NAT: New entry added to map hash table
    *Aug 22 10:57:26 MSD: NAT: i: tcp (192.168.1.10, 52435) -> (192.168.111.2, 5060)
    *Aug 22 10:57:26 MSD: NAT: created edit_context (192.168.1.10,52435) -> (192.168.111.2,5060)
    *Aug 22 10:57:26 MSD: NAT: s=192.168.1.10->192.168.211.106, d=192.168.111.2
    *Aug 22 10:57:26 MSD: NAT: o: tcp (192.168.111.2, 5060) -> (192.168.211.106, 52435)
    *Aug 22 10:57:26 MSD: NAT: s=192.168.111.2, d=192.168.211.106->192.168.1.10
    NORF50IPT1#
    *Aug 22 10:57:52 MSD: NAT: map match ipt
    *Aug 22 10:57:52 MSD: mapping pointer available mapping:0
    *Aug 22 10:57:52 MSD: NAT:refcount increased to entry in map hash table
    *Aug 22 10:57:52 MSD: NAT: i: tcp (192.168.1.10, 45661) -> (192.168.111.2, 5060)
    *Aug 22 10:57:52 MSD: NAT: created edit_context (192.168.1.10,45661) -> (192.168.111.2,5060)
    *Aug 22 10:57:52 MSD: NAT: s=192.168.1.10->192.168.211.106, d=192.168.111.2
    *Aug 22 10:57:52 MSD: NAT: o: tcp (192.168.111.2, 5060) -> (192.168.211.106, 45661)
    *Aug 22 10:57:52 MSD: NAT: s=192.168.111.2, d=192.168.211.106->192.168.1.10
    I cannot see it changing the embedded ip in the sip.

  • How to change the default BC image that shows in the address bar?

    Does anyone know how to change the default BC image that shows in the address bar? I want to swap it out so the client logo shows next to their URL.
    Thank you!

    Hi,
    If you are trying to change the favicon for your site,
    You can do it from Site Manager-> Page template -> Default Template
    Look for the code   <link type="image/x-icon" href="/Path for your image" rel="icon" />, and Click save.
    Now where you will use this template, it will display your favicon for that webpage instead of BC favicon. You can define it on Page directly if you are not going to use template.
    Please let me know if you have any doubt.

  • I have updated my iphone 5s to iOS8 but it has my old icloud account, how can i change the icloud email address as i can not get passed this page?? please help :-(

    i have updated my iphone 5s to iOS8 but it has my old icloud account, how can i change the icloud email address as i can not get passed this page??
    I do not know the log in details and no longer have that icloud email address !!
    please help :-(

    That's Activation Lock. You will need to remember the Apple ID and password you used to set up the phone.
    If you can't remember them, you can go to iforgot.apple.com to try to recover the information.
    If you are the original owner of the phone & have proof of purchase, you can try calling Apple to see if they can assist also.
    ~Lyssa

  • After my company changed the e-mail address, I had to change my Apple-ID. How do I update my purchased Apps after the change?

    The renamed Apple ID does not update all the Apps but comes up with the old AppleID, but that ID is not there anymore and neither the old or the new password is working
    On the FAQ pages I just find a long list of Apps, stores tc. that I have to update, but no explanation on how to do that.
    I do not want to buy all the apps again just because I had to change the e-mail address and because of that the AppleID.
    It is ok to remove the free ones and load them again, but the paid one?
    How is Apple handling such things?

    OK, after reading other and similar threads too, I found a solution myself.
    Thought to share it.
    On my iPhone, after the change was made at the AppleID site, I had to logoff from the old AppleID and then to relogon with the new/changed one. After that I could update all apps again

  • HT201342 In Apple Mail, how do I change the default outgoing address for mailboxes that I've set up?

    In Apple Mail (Yosemite on a MacBook Pro), the default address for outgoing messages from mailboxes that I've set up that are *not* tied to separate email accounts has suddenly become my iCloud address (which I almost never use). I've got my default set to use whatever address is the default for the mailbox I'm in. This works fine for mailboxes associated with different mail accounts, and until recently it worked fine for mailboxes that I had set up for convenience, using my default email address (which is an Earthlink address I've had for many years). Somewhere within the last year, perhaps with an upgrade to the OS, I've found that outgoing mail from one of those mailboxes (but not from the general Inbox) defaults to my iCloud address. I have to manually choose a different address each time (which is hard to remember to do). This is new behavior, and very unwelcome. But I can see no way to change the default email address associated with each mailbox.
    How do I undo this unwanted connection?

    Hi everyone
    Sorry however I'm experiencing a similiar issue, in that I have 10 differing email accounts.
    However in the default email accounts, for some bizarre reason, only 4 show, being icloud, one of my older yahoo email accounts, my work email and then "From My PC".
    I run two other businesses of which I have a proper Google Mail Business Accountsfor each, but non of my google email address show in the default list.
    Is there any reason why?
    I actually want one of those to show.
    I have put my google mail to the top of the inbox, however it still doesn't show?
    I've also put the default calendar as my google business account but still the default account doesn't display.
    Any ideas?
    Jonathan

  • TS1314 How do you change the default location address (in My Pictures) of the IPOD Photo Cache ?

    How do you change the default location address (in my pictures) of the IPOD Photo Cache ?

    You do no specifically. It sounds like you are syncing a folder to the iPod. In that case:
    From a Folder on Mac OS X, Windows XP, Windows Vista, or Windows 7
    The iPod Photo Cache will be located in the folder you selected to sync with. 
    Thus, you have to change the location of the folder you sync with.

  • How to set or change the default From Address

    I have a number of email address and when i click on the "Compose a new message" the New messge always comes up showing my gmail address in From line. I have to remember to manually use the popup to select the desired address.  I have looked and cannot find a Mail option to select one of the other addresses as the default address for new messages.
    Some help on how to change the default address for new messages will be appreciate.

    You can drag the order of accounts in Mail preferences in the Accounts pane. Put your preferred account as the first.
    Also, in the outgoing server preferences, check the box to use only the server for the selected account. Make sure the correct server is showing.
    Also, if you highlight the account you wish to send from in the sidebar, that should be the active account when creating new messages.
    In addition: Check the mail preferences under composing and make sure you don't have an account selected to send new messages from, or select the account you wish to always send from.

Maybe you are looking for

  • Linking DMS DIR to Service entry sheet

    Hello Experts, I need to link DMS DIR to Servise entry sheet(ML81N). As there is no standard SAP object(ESSR) I need to achieve this by Development. I found out the procedure for development as below which I could not understand properly. Object link

  • IP Not Working - SES Not Working - Securing?

    I'm a beginner when it comes to setting up a wireless network, so I apologize in advance if this is basic knowledge. My router is hooked up. I am getting the internet on my desktop (connected to the modem and router) and I am receiving a signal on my

  • Exporting & Importing Class Objects

    Hi. I want to migrate Class Objects from a CMSDK's instance to another. Maybe I can use CAT and PUT cmdline commands to do the job. I make some tests using CAT but I dont know how to redirect the data displayed on the screen to a xml file. Any ideas?

  • Copy tape from Hi8mm player to the macbook directly

    I have a slew of Hi8mm tapes that I want to convert to digital. How can I get the connection to my macbook correct?

  • Why do apps not restore into groups i set them when backed up?

    Hello all, I have spent a long time sorting my apps into folders/groups and got them down to 2 pages. Why when i restore my iPhone after loss/theft/damage replacement do all the apps show seperately and not in the groups i set when i restored? Very f