How to configure wls-maven-plugin for support remote actions ?

hi,
currently I installed weblogic 12.1.1.0 .
also using wls-maven-plugin for deployment .
in documentation specified that
middlewareHome ,weblogicHome ,domainHome has defaults values .
so when you are not set them explicitly plugin use defaults values
[http://docs.oracle.com/cd/E24329_01/web.1211/e24368/maven.htm#WLPRG585|http://docs.oracle.com/cd/E24329_01/web.1211/e24368/maven.htm#WLPRG585]
whats happened if I want to do remote deployment meaning packaging my artifacts in machine A and deploy it to a server on target machine B .
some limitations
1. I cant use share folder between A and B
2. Installation location on B is not on the default path - "D:\weblogic\wlserver_12.1"
how plugin should know those require values on machine B , where the execution of the maven goal take place on machine A?
does any body knows if the plugin support this case of remote deployment or does this plugin support only local deployment ?
what is the best way to do remote action like start-server , stop-server, deploy , undeploy with weblogic app-server
Thanks
Nir
Edited by: lukass77 on Nov 13, 2012 3:36 PM

hi,
currently I installed weblogic 12.1.1.0 .
also using wls-maven-plugin for deployment .
in documentation specified that
middlewareHome ,weblogicHome ,domainHome has defaults values .
so when you are not set them explicitly plugin use defaults values
[http://docs.oracle.com/cd/E24329_01/web.1211/e24368/maven.htm#WLPRG585|http://docs.oracle.com/cd/E24329_01/web.1211/e24368/maven.htm#WLPRG585]
whats happened if I want to do remote deployment meaning packaging my artifacts in machine A and deploy it to a server on target machine B .
some limitations
1. I cant use share folder between A and B
2. Installation location on B is not on the default path - "D:\weblogic\wlserver_12.1"
how plugin should know those require values on machine B , where the execution of the maven goal take place on machine A?
does any body knows if the plugin support this case of remote deployment or does this plugin support only local deployment ?
what is the best way to do remote action like start-server , stop-server, deploy , undeploy with weblogic app-server
Thanks
Nir
Edited by: lukass77 on Nov 13, 2012 3:36 PM

Similar Messages

  • How to configure CISCO ASA 5510 for internal remote desktop ?

    Helo,I have a client that want to install new ASA (5510) in their network.
    and then I did some experiment to implement it. the topology is like this :
    --------configuration---------
    2800 router :
    interface FastEthernet0/0
    ip address 172.16.1.1 255.255.255.0
    duplex auto
    speed auto
    interface FastEthernet0/1
    ip address 192.168.11.3 255.255.255.0
    duplex auto
    speed auto
    ip route 192.168.12.0 255.255.255.0 172.16.1.2
    1841 router :
    interface FastEthernet0/0
    ip address 172.16.1.2 255.255.255.0
    duplex auto
    speed auto
    interface FastEthernet0/1
    ip address 192.168.12.1 255.255.255.0
    duplex auto
    speed auto
    ip route 0.0.0.0 0.0.0.0 172.16.1.1
    ASA 5510 :
    : Saved
    : Written by enable_15 at 19:21:31.639 UTC Mon Sep 13 2010
    ASA Version 8.2(1)
    hostname ciscoasa
    enable password **** encrypted
    passwd ***** encrypted
    names
    name 192.168.12.0 Branch
    dns-guard
    interface Ethernet0/0
    shutdown
    no nameif
    no security-level
    no ip address
    interface Ethernet0/1
    nameif inside
    security-level 100
    ip address 192.168.11.1 255.255.255.0
    interface Ethernet0/2
    shutdown
    no nameif
    no security-level
    no ip address
    interface Ethernet0/3
    shutdown
    no nameif
    no security-level
    no ip address
    interface Management0/0
    shutdown
    no nameif
    no security-level
    no ip address
    management-only
    boot system disk0:/asa821-k8.bin
    ftp mode passive
    same-security-traffic permit inter-interface
    same-security-traffic permit intra-interface
    access-list inside_access_in extended permit ip 192.168.11.0 255.255.255.0 Branch 255.255.255.0
    access-list inside_access_in extended permit ip 192.168.11.0 255.255.255.0 any
    access-list inside_access_in extended permit ip Branch 255.255.255.0 192.168.11.0 255.255.255.0
    tcp-map mssmap
      synack-data allow
      invalid-ack allow
      seq-past-window allow
      urgent-flag allow
    pager lines 24
    logging enable
    logging asdm informational
    mtu inside 1500
    icmp unreachable rate-limit 1 burst-size 1
    asdm image disk0:/asdm-621.bin
    asdm location Branch 255.255.255.0 inside
    no asdm history enable
    arp timeout 14400
    static (inside,inside) 192.168.11.2 192.168.11.2 netmask 255.255.255.255
    static (inside,inside) 192.168.12.2 192.168.12.2 netmask 255.255.255.255
    access-group inside_access_in in interface inside
    route inside Branch 255.255.255.0 172.16.1.1 1
    timeout xlate 3:00:00
    timeout conn 10:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    dynamic-access-policy-record DfltAccessPolicy
    http server enable
    http 0.0.0.0 0.0.0.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    username ***** password ***** encrypted
    class-map mymap
    match access-list inside_access_in
    class-map inspection_default
    match default-inspection-traffic
    policy-map global_policy
    class inspection_default
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect netbios
      inspect rsh
      inspect rtsp
      inspect skinny 
      inspect esmtp
      inspect sqlnet
      inspect sunrpc
      inspect tftp
      inspect sip 
      inspect xdmcp
    policy-map myPolicy
    class mymap
      set connection advanced-options mssmap
    service-policy global_policy global
    service-policy myPolicy interface inside
    prompt hostname context
    Cryptochecksum:a605d94f29924e5267644dd0f4476145
    : end
    I can successfully ping from host 192.168.12.2 to 192.168.11.2, but I can't do remote desktop from those host.
    then I use wireshark to capture packet in my computer and it says that TCP ACKed Lost Segment.
    "1373","164.538081","192.168.11.2","192.168.12.2","TCP","47785 > ms-wbt-server [SYN] Seq=0 Win=8192 Len=0 MSS=1460 WS=2"
    "1374","164.538993","192.168.12.2","192.168.11.2","TCP","[TCP ACKed lost segment] ms-wbt-server > 47785 [RST, ACK] Seq=1 Ack=1407706213 Win=0 Len=0"
    I can guarantee that both computers are remote desktop enabled and all firewall have been disabled.
    please help, any suggest would be great .
    thanks .
    sincerley yours
    -IAN WIJAYA-

    ear Ian_benderaz,
    Thank god i am not alone on this ,
    Me too having the exact same problem , i can ping to the host ,but no remote desktop .
    Somebody please help me on this , how enable remote desktop on asa 5505 
    Thanks 

  • Maven plugin for flex

    Hello All,
    I have developed a Maven Plugin for Flex , hope someone will find it useful.

    flexmojos is fine, I'm working with a client using it in their automated deployments that uses all the tech you listed and then some. It takes a little bit to get configured but it does the job quite nice.

  • Deploy maven artifact using the wls-maven-plugin (12.1.1.0)

    I am trying to use the wls maven plugin to deploy an artifact located in my local repository.
    According to the documentation ( http://docs.oracle.com/cd/E24329_01/web.1211/e24368/maven.htm#autoId6 ) this can be done by specifying the maven coordinates in the source parameter. Again according to the doc it should be specified as groupId:artifactID:packaging:classifier:version.
    I tried this but as was not working I decompiled the wls-maven-plugin jar where I first of all discoverd that what should be passed is groupId:artifactID:version instead of the full one.
    The next problem is the regular expression used to detect this:
    if (this.source.matches("\\S:\\S:\\S")) {As you can see this will only detect one character long groupID, artifactID and version (obviously this has never been tested ...).
    Can the source code of this plugin be found somewhere so I can fix it myself, can oracle fix this quickly, ... what are my options here?
    Thanks

    My first question regards step number 2...
    2. Extract the contents of the supplemental zip (eg: extract into /home/myhome/mywls )
    wls12120 directory will be automatically created during extraction.
    The file name is wls12120_dev_supplemental.zip .
    When I put this file in the mywls directory and Extract All ( using Windows Explorer, if that matters ),
    the directory created is actually named " wls12120_dev_supplemental " and it has 1 sub-directory named " wls12120 ".
    So, is there something wrong with Step 2's text ?
    Is there something wrong with how I interpreted Step 2's text ?
    Is the actual directory and sub-directory I see being created the successful response / result ?  Or did this step fail ?

  • How to configure Automatic Account Clearing for A/R

    Hi,
    Kindly advice me how to configure  Automatic Account Clearing for A/R
    The client requirement is
    In A/R the customer accounts are not automatically clearing when a payment is posted for that account. We are still seeing all open items and all paid or cleared items when we go to FBL5N and select open items for viewing. Please make account clearing automatic for customer payments.
    Thanks in advance
    Sunitha

    Hi,
    Use T code OB74.
    Maintain for your Chart Of Account, acct type "D", From and to customer accounts and then add the critera you want. Pls note you cannot define more than 5 criteria.
    Then schedule the clearing program job F.13 in the background.
    Cheers.

  • How to configure oracle thin drivers for SUN APPLICATION SERVER

    hi all,
    I am working with EJB with oracle as back-end. I wants to know how to configure oracle thin drivers for the SUN APPLICATION SERVER. Please explain me breifly.
    Advanced thanks to all the replies.
    with regards,
    /kumaraswamy.n

    Kumaraswamy,
    Did you try searching the Internet? Here are the results of my Internet search:
    http://tinyurl.com/zo4gk
    And one of the first hits in the list was this:
    Deploying to a Sun Java System Application Server
    Good Luck,
    Avi.

  • How to configure Oracle Enterprise Manager for ASM RAC Database ?

    Dears,,
    We have two databases (Primary & Standby), each database has two instances
    Database version: Oracle Database 10g Enterprise Edition Release 10.2.0.4.0 - 64bit
    How to configure Oracle Enterprise Manager for this environment ?
    I need documentation for this please.
    Many thanks & Regards,,

    Assuming an agent is running on the servers you want to monitor,
    navigate to the Agent home page (Via setup --> Agent)
    When in the agent home page select 'Add Database'and press [Go]
    Assuming yopur database now gets recognized, select the Configure icon and enter the password for dbsnmp.
    When done, press [Ok] to return to the agent home page.
    Regards
    Rob
    http://oemgc.wordpress.com

  • How to configure Workflow Notification Mailer for oracle alert in R12

    Hi all....,
    How to configure Workflow Notfication mailer for oracle Alert in R12. Please provide the complete steps.. Its urgent.. Plz help me..
    Regards ,
    Madhan

    Duplicate thread (please post only once)
    plz help me...!!!! Workflow Notification Mailer
    plz help me...!!!! Workflow Notification Mailer

  • Fedora 13: After upgrading from FF3.6 to FF6.0.2 I no longer have a Java plugin. How do I configure the Java Plugin for FF 6 ? There is no Java Plugin at the site

    I am Fedora 13x64 bit. I just installed FF v6.0.2 from the FF download site. I backed up the existing FF 3.6 as firefox_old
    I need to have a Java plugin to access company site, how do I configure the Java Plugin ?
    At the Plugin area in FF6 there is no Java Plugin available, even after a search.
    I have Java 1.6.0 installed in the OS at:
    /usr/lib/jvm/java-1.6.0/jre/lib/amd64/libnpjp2.so
    I googled how to configure Java Plugin for FF 6 for Fedora 13 and the trick was to create a soft link from /home/<userID>/.mozilla/plugins to the above libnpjp2.so

    AVtech wrote:
    . . . If a person can't get an answer here I don't know where else to turn since Sun certainly wouldn't offer tech support for a free product . . .These forums are user forums, and only occasionally visited by Sun employees. Sun does provide Java technical support options, although (of course) at a charge.
    See:
    http://developers.sun.com/services/
    . . . I guess we'll just use JRE 5 until it's unsupported, whenever that will be. I'm still waiting for an answer on that question, too. See:
    http://java.sun.com/products/archive/eol.policy.html
    http://www.sun.com/service/eosl/
    This document (part IV and Appendix) has some debugging and troubleshooting information that may allow someone involved in the problem to resolve the cause:
    See:
    http://java.sun.com/javase/6/docs/technotes/guides/plugin/developer_guide/contents.htm
    Any steps that you can take to isolate the problem to specific Java versions, browsers, applets, web sites, operating systems (and versions), etc, would enhance the possibility of getting help.
    You can try the applets at this Sun location and see if any of them are "slow".
    See:
    http://java.sun.com/javase/6/docs/technotes/samples/demos.html

  • How to configure WLS to send HTTP access log to syslog under Solaris?

    I understand there is a way configuring WLS to use syslog via log4j. Is it possible only to direct HTTP access logs to syslog and keep the rest of logs in normal log files? Thanks!

    I've been following the "How to do UD Document" https://www.sdn.sap.com/irj/sdn/go/portal/prtroot/docs/library/uuid/58f4db47-0501-0010-a2bf-ff01b150fdff and more specifically the document for Sybase  https://www.sdn.sap.com/irj/sdn/go/portal/prtroot/docs/library/uuid/c0d70315-958f-2a10-bc88-eb91e36f4037
    I am using the latest .jar file from Sybase http://www.sybase.com/detail?id=1002257
    When I navigate to http://<hostname>:50000//TestJDBC_Web/TestJDBCPage.jsp and Select connection name SDK_JDBC I get the following error message:
    Could not connect to database. Connection is inactive or does not support JDBC
    com.sap.ip.bi.sdk.exception.BIConnectionFailedException: Cannot open the connection
    Caused by: com.sap.ip.bi.sdk.exception.BIResourceException: Class DriverName is not found
    Caused by: java.lang.ClassNotFoundException: com.sybase.jdbc2.jdbc.SybDataSource
    Found in negative cache
    Loader Info -
    ClassLoader name: [connector:default]
    Parent loader name: [Frame ClassLoader]
    library:SYBASE
    Resources:
       /usr/sap/BWD/JC02/j2ee/cluster/server0/apps/sap.com/com.sap.ip.bi.sdk.dac.connector.sapq/connector/connectors/bi_sdk_sapq.rar/bi_sdk_sapq.jar
       /usr/sap/BWD/JC02/j2ee/cluster/server0/apps/sap.com/com.sap.ip.bi.sdk.dac.connector.jdbc/connector/connectors/bi_sdk_jdbc.rar/bi_sdk_jdbc.jar
       /usr/sap/BWD/JC02/j2ee/cluster/server0/apps/sap.com/cafbwadapterassembly/connector/connectors/cafbwadapterassembly.rar/sap.comcafbwadaptercaf.bw.adapter.jar
       /usr/sap/BWD/JC02/j2ee/cluster/server0/apps/sap.com/com.sap.ip.bi.sdk.dac.connector.xmla/connector/connectors/bi_sdk_xmla.rar/bi_sdk_xmla.jar
    Loading model: {parent,references,local}
    Any thoughts/insites?
    Thanks, Steve

  • Maven plugin for managing CQ5 packages

    Hi,
    Here's some new documentation that explains how to use the Content Package Maven plugin. You can package and install content from your maven build...for example, in your POM, add goals for package creation and installation to automatically deploy the OSGi bundle that was built. You can perform other package management tasks on remote servers, like rebuild packages,  and list, uninstall, and remove them.
    http://dev.day.com/docs/en/cq/current/core/how_to/how_to_use_the_vlttool/vlt-mavenplugin.h tml
    scott

    Thank you so much for prompt reply!!
    I am new to this so I am bit confused.
    Would it be possible for you to check my pom file? And let me know if the configuration looks Ok?
    Command used: mvn clean package content-package:install -P felix-deploy
    Setting.xml
    <?xml version="1.0" encoding="UTF-8"?>
    <settings xmlns="http://maven.apache.org/SETTINGS/1.0.0"
        xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
        xsi:schemaLocation="http://maven.apache.org/SETTINGS/1.0.0 http://maven.apache.org/xsd/settings-1.0.0.xsd">
        <pluginGroups>
            <pluginGroup>content-package-maven-plugin</pluginGroup>
        </pluginGroups>
        <proxies />
        <servers>
            <server>
                <id>snapshots</id>
                <username>cqadmin</username>
                <password>internal1</password>
            </server>
            <server>
                <id>internal</id>
                <username>cqadmin</username>
                <password>internal1</password>
            </server>
        </servers>
        <mirrors>
            <mirror>
                <id>internal</id>
                <url>http://localhost:9090/archiva/repository/internal/</url>
                <mirrorOf>*</mirrorOf>
            </mirror>
        </mirrors>
        <profiles>
            <profile>
                <id>adobe-public</id>
                <activation>
                    <activeByDefault>false</activeByDefault>
                </activation>
                <properties>
                    <releaseRepository-Id>adobe-public-releases</releaseRepository-Id>
                    <releaseRepository-Name>Adobe Public Releases</releaseRepository-Name>
                    <releaseRepository-URL>
                        http://repo.adobe.com/nexus/content/groups/public/com/day/cq/wcm/cq-content/</releaseRepository-URL>
                </properties>
                <repositories>
                    <repository>
                        <id>adobe-public-releases</id>
                        <name>Adobe Public Repository</name>
                        <url>http://repo.adobe.com/nexus/content/groups/public</url>
                        <releases>
                            <enabled>true</enabled>
                            <updatePolicy>never</updatePolicy>
                        </releases>
                        <snapshots>
                            <enabled>false</enabled>
                        </snapshots>
                    </repository>
                </repositories>
                <pluginRepositories>
                    <pluginRepository>
                        <id>adobe-public-releases</id>
                        <name>Adobe Public Repository</name>
                        <url> http://repo.adobe.com/nexus/content/groups/public/com/day/cq/wcm/cq-content/</url>
                        <releases>
                            <enabled>true</enabled>
                            <updatePolicy>never</updatePolicy>
                        </releases>
                        <snapshots>
                            <enabled>false</enabled>
                        </snapshots>
                    </pluginRepository>
                </pluginRepositories>
            </profile>
        </profiles>
    </settings>
    POM.xml
    <project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
        xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd">
        <modelVersion>4.0.0</modelVersion>
        <groupId>common</groupId>
        <artifactId>common-ui</artifactId>
        <version>0.0.1</version>
        <name>common-ui</name>
        <properties>
            <project.build.sourceEncoding>UTF-8</project.build.sourceEncoding>
            <!-- timestamp property used when filtering files from META-INF path -->
            <maven.build.timestamp.format>yyyy-MM-dd'T'HH:mm:ss.SZ</maven.build.timestamp.format>
            <timestamp>${maven.build.timestamp}</timestamp>
            <cq5.package.group>Common UI</cq5.package.group>
            <cq5.app.name>common-ui</cq5.app.name>
        </properties>
        <profiles>
            <profile>
                <id>felix-deploy</id>
                <build>
                    <plugins>
                        <plugin>
                            <groupId>com.day.jcr.vault</groupId>
                            <artifactId>content-package-maven-plugin</artifactId>
                            <version>0.0.19</version>
                            <configuration>
                                <name>common-ui</name>
                                <failOnError>true</failOnError>
                                <packageFile>
                                    ${project.artifactId}-${project.version}-cq5-package.zip
                                </packageFile>
                                <targetURL>http://localhost:4502/crx/packmgr/service.jsp</targetURL>
                            </configuration>
                            <executions>
                                <execution>
                                    <goals>
                                        <goal>package</goal>
                                    </goals>
                                </execution>
                            </executions>
                        </plugin>
                    </plugins>
                </build>
            </profile>
        </profiles>
        <build>
            <plugins>
                <plugin>
                    <!-- Assembly plugin used to make cq5 package zip file -->
                    <artifactId>maven-assembly-plugin</artifactId>
                    <version>2.3</version>
                    <configuration>
                        <builtContentDirectory>jcr_root</builtContentDirectory>
                        <targetURL>http://localhost:4502/crx/packmgr/service.jsp</targetURL>
                    </configuration>
                    <executions>
                        <execution>
                            <id>make-assembly</id>
                            <phase>package</phase>
                            <goals>
                                <goal>single</goal>
                            </goals>
                        </execution>
                    </executions>
                </plugin>
            </plugins>
            <resources>
                <resource>
                    <directory>src/main/content</directory>
                    <includes>
                        <include>**/*.*</include>
                    </includes>
                </resource>
            </resources>
        </build>
    </project>
    ERROR:
    C:\workspace-aaa-eris\wms-cms-common-ui>mvn clean package content-package:install -P felix-deploy
    [INFO] Scanning for projects...
    [WARNING] Failed to retrieve plugin descriptor for com.day.jcr.vault:content-package-maven-plugin:0.0.19: Invalid plugin descriptor for com.day.jcr.vault:content-package-maven-plug
    in:0.0.19  (C:\Users\gxoshre\.m2\repository\com\day\jcr\vault\content-package-maven-plugin\0.0.19\co ntent-package-maven-plugin-0.0.19.jar), Plugin's descriptor contains the wrong ve
    rsion: 0.0.16
    Downloading: http://localhost:9090/archiva/repository/internal/org/codehaus/mojo/maven-metadata.xml
    Downloading: http://localhost:9090/archiva/repository/internal/content-package-maven-plugin/maven-metad ata.xml
    Downloading: http://localhost:9090/archiva/repository/internal/org/apache/maven/plugins/maven-metadata. xml
    Downloaded: http://localhost:9090/archiva/repository/internal/org/apache/maven/plugins/maven-metadata. xml (11 KB at 0.7 KB/sec)
    Downloaded: http://localhost:9090/archiva/repository/internal/org/codehaus/mojo/maven-metadata.xml (21 KB at 1.4 KB/sec)
    [INFO] ------------------------------------------------------------------------
    [INFO] BUILD FAILURE
    [INFO] ------------------------------------------------------------------------
    [INFO] Total time: 15.148s
    [INFO] Finished at: Wed Oct 03 12:34:25 MST 2012
    [INFO] Final Memory: 4M/15M
    [INFO] ------------------------------------------------------------------------
    [ERROR] No plugin found for prefix 'content-package' in the current project and in the plugin groups [content-package-maven-plugin, org.apache.maven.plugins, org.codehaus.mojo] ava
    ilable from the repositories [local (C:\Users\gxoshre\.m2\repository), internal (http://localhost:9090/archiva/repository/internal/)] -> [Help 1]
    [ERROR]
    [ERROR] To see the full stack trace of the errors, re-run Maven with the -e switch.
    [ERROR] Re-run Maven using the -X switch to enable full debug logging.
    [ERROR]
    [ERROR] For more information about the errors and possible solutions, please read the following articles:
    [ERROR] [Help 1] http://cwiki.apache.org/confluence/display/MAVEN/NoPluginFoundForPrefixException
    C:\workspace-aaa-eris\wms-cms-common-ui

  • How to configure Solaris 10 IPMP for Oracle VDI 3.3.2

    Hi,
    Does anyone have an indication on how to configure Solaris 10 IPMP in a manner that supports Oracle VDI?
    We have setup two servers with 2 test addresses on physical and 1 logical for the hostname of the box, but when we configure VDI the VDI database does not come up on the 2nd box. We have also tried configuring IPMP without test addresses, but it doesn't make any difference - the DB still doesn't go into the up state after configuration on the 2nd server.
    Solaris 10 u9 with patches
    Two physical NICs on management VLAN via 2 switches
    Two physical NIcs on VDI VLAN via 2 switches
    VDI 3.3.2
    All hostnames are in DNS and resolve for short name, FQDN and also reverse IP lookup
    The is a proposal pdf on Oracle website that mentions IPMP, so someone has done it. Just could do with a hint on how it was done so that it works.
    ( http://www.oracle.com/us/technologies/virtualization/vdi-design-proposal-1401195.pdf )
    Thanks
    Paul

    OK, updating this with what was causing the issue.
    Not an IPMP problem this was a DNS problem. The VDI servers have access to two DNS environments, so had a DNS search path that had the domain where the VMs where going to go and another for management of the box with two DNS servers listed in /etc/resolv.conf.
    We configured VDI using the FQDN for the management DNS, however the vda-config script takes the hostname of the box adds the first DNS domain from /etc/resolv.conf search entry and configures using (it seams to ignore what you put into the vda-config). When the config script comes to configuring MySQL because the names didn't match (FQDN it created by adding hostname to the 1st entry in DNS search path & FQDN that you put into vda-config command), it decides that it is configuring a "Client MySQL" instance rather than a "Slave MySQL" instance, which means the VDA DB never comes up in the out of vda-center status.
    So the fix is to:
    1) configure IPMP without test addresses (so traffic comes out of the correct IP and can be reverse looked up in DNS by the other host)
    2) if you have multiple DNS search entries, configure VDI using the first entry in your search path as its FQDN
    Paul

  • How can i create a plugin for adobe in design CS3

    i'm trying to make a plugin to use it in adobe Indesign CS3 program but i can't
    i'm using Windows 7
    i had tryed to make a plugin using Eclips with indesign plugin editor and Visual studio C++ but i can't as i can;t find where can i write my code and there is also an error while debuging is that :
    <error PRJ0019: A tool returned an error code from "Performing Custom Build Step">
    after working out  this error "by adding the directory of Odfrc.exe in tools->VC++ Directories->executable file" another error raise to me :
    <Unknown compiler version - please run the configure tests and report the results> and the visual studio raise message box to me to specify the name of the executable file to be used for the debug session
    i don;t know wat can i do know all i need to create a plugin for indesign program so could any one help me ??

    Each version of the SDK has very specific demands for the compiler setup, and this in turn relies heavily on the operating system. The CS3 SDK probably was based on a much older version of Visual Studio.
    Compare your toolchain against the requirements that should be stated somewhere in the CS3 documentation. It's a solid bet you are years ahead -- there simply is no reason for Adobe to keep on supporting all OSes and compilers that continue to appear, for a version of InDesign that's by now 2.5 versions old.

  • How to configure a error queue for weblogic jms topic

    Hi guys.
    I want to configure a error queue for weblogic jms topic. Wanted: The message goes to error destination when messages have expired or reached their redelivery limit.
    1. using jms transport configure proxy service:
    Retry Count :3
    Retry Interval:10
    Error Destination: ErrorTopic
    Expiration Policy: Redirect
    I tried use the proxy service to consume message from the jms topic . and generation an error in the proxy message flow. But the message didn't goes into the error topic.
    Any suggestions for this topic? Can anyone provide some helps or any useful links.
    Thanks in advance.
    Mingzhuang

    Mingzhuang
    I want to configure a error queue for weblogic jms topic. Wanted: The message goes to error destination when messages have expired or reached their redelivery limit.
    1. using jms transport configure proxy service:
    Retry Count :3
    Retry Interval:10
    Error Destination: ErrorTopic
    Expiration olicy: RedirectUnlike File/SFTP, JMS proxy service definition does not have the concept of Error Destination. To accomplish similar functionality go to JMSQ on (for which proxy is configured) server console (http://localhost:7001/console) and configure the Error Destination. Following URL will help in how to configure JMS Q.
    http://edocs.bea.com/wls/docs103/ConsoleHelp/taskhelp/jms_modules/queues/ConfigureQueues.html
    http://edocs.bea.com/wls/docs103/ConsoleHelp/taskhelp/jms_modules/queues/ConfigureQueueDeliveryFailure.html
    I tried use the proxy service to consume message from the jms topic . and generation an error in the proxy message flow. But the message didn't goes into the error topic.If every thing is configured as per above step, then the after retries, the weblogic server will put the message into JMS topic configured. Your proxy will receive from this topic.
    Let me know if we are not on same page.
    Cheers
    Manoj

  • How to configure internet domain name for P6 website using weblogic

    After installing and configuring weblogic for P6 you get the following address https://servername:7002/console/login/LoginForm.jsp to access P6 website.  Anyone know how to configure a purchase domain such as www.mydomain.com have it redirect to https://servername:7002/console/login/LoginForm.jsp Is this configured in weblogic server? If not, what is needed to redirect the purchased domain?

    HI
    You could have that domain resolving to/by some DNS servers and set up a load balancer / proxy to redirect every incoming request to that domain / site to your weblogic console.
    however , what is it you are trying to do? It is very unsual of redirecting/ using Domain names to redirect to wls consoles.
    could you explain your use case in detail please
    Sri

Maybe you are looking for

  • What is the best method for moving to a new Retina MacBook Pro from an Early 2011 15-inch MacBook Pro using Migration Assistant?

    I'd like to transfer all data to the new MacBook as seamless as possible. Don't want to reinstall software. Using Migration Assistant in past was successful, but I always used Firewire or Ethernet. Apple's Thunderbolt cable is too expensive at $49. W

  • Vendor return

    Dear gurus Please give me over view of vendor return process with excise. if received the goods and posted the excise part II also , then what is the procedure for return the goods  to vendor. Regards srini.

  • Where to buy new adapter

    Hi all, My power adapter had died for my 17 inch powerbook G4. I have searched the store and can't find a replacement anywhere. I have 49 minutes left and then it dies so can some one help me please? Many thanks, Vicki

  • IMac G4 graphical issues- 10.5.8 (w/ Graphics Update 1.0!) Help!

    Hi!      I've searched EVERYWHERE for help with this- ot no avail . I have a 700MHz (15") iMac G4 (32MB Nvidia GeForece2 MX) 1GB RAM, running Leopard. Unsupported, yes, but with LeopardAsisst, CleanMyMac and Monolingual, it has been running extremely

  • Forward to JSPX

    Iam using jspx file .....from this file i have to forward to another jspx file, but i tried with this code ...but its showing error <f:view> <html> <head> <meta http-equiv="Content-Type" content="text/html; charset=windows-1252"/> <title>erer</title>