How to enable priority queueing in catalyst 6500 Sup720

Hi,
I need to enable PQ on L2 trunk port for ingress VoIP traffic with DSCP EF set.Is the procedure related to Tx que settings..
Thx
Kas

Hi there
WARNING: Noob alerT! Do not deploy this unless you really really think it works but I think I covered most of the things.
(config)#mls qos
!Enable Qos Globally
(config)#mls qos trust dscp
!Tell Qos what to trust
(config)#class-map MATCH_VOIP match-all
!define the name of your class map and tell it what to match
(config-cmap)#match ip dscp *yourdscpvaluehere*
!match the dscp value you want
(config)#policy map VOIP_ON_STEROIDS
!Give the Qos policy a name
(config-pmap)#class MATCH_VOIP
!What should the policy do ? put in the name of your class map
(config-if)#service policy VOIP_ON_STERIODS in
!assign the policy to the interface you want
(config-if)#priority-group 1
!assign a priority list to the interface this enables priority queuing (was this your question?)
(config)priority-list 1 protocol ip high map VOIP_ON_STEROIDS
!configure what goes into the high priority queue
I must say here that I have used in place of the map command an accesslist and successfuly configured something similar. I just hope this works out for you. Atleast it would get you started out :)
HTH!

Similar Messages

  • Netflow Catalyst 6500 Sup720

    Hi community
    I tried to configure netflow without success.
    Setup is the following.
    Cisco Catalyst 6509 with Sup720-10GE IOS 12.2(33)SHX7. There are around 30 L3 vlans configured on the switch.
    I'm only interested for the traffic on one L3 vlan which is the connection to wan cloud.
    I wanna see only the traffic that goes to and come from the wan. On other Catalyst where I have routed interfaces i successfully configured netflow.
    I read a lot in the forums and documentations but i didn't find the right one.
    Any hints or configurations samples?
    Regards Markus

    Have you seen either of these two guides below?
    1. From cisco.com
    2. From manageengine.com
    They specifically cover setting up Netflow on a Catalyst 6k.

  • How to remove the WiSM2 from the Catalyst 6500 series switch?

    Hello, can you explain to me how to safely remove the WiSM2 from the Catalyst 6500 series switch?
    According to the documentation "Catalyst 6500 Series Wireless Services Module 2 Installation and Verification Note":
    To remove the WiSM2, perform these steps:
    Step1     Shut down the module by one of these methods:
    In privileged mode from the router prompt, enter the hw-mod module mod shutdown command. NoteIf you enter this command to shut down the module, you must enter the following commands in global configuration mode to restart (power down, and then power up) the module:
    Router# no power enable module modRouter# power enable module mod
    If the module does not respond to any commands, press the SHUTDOWN button located on the front panel of the module.
    Step2     Verify that the WiSM2 shuts down. Do not remove the module from the switch until the POWER LEDis off.
    But, in the case of Step1 (1st methods) I do not see a option "shutdown"  in the command "hw-mod module 3"...
    All I prompted to enter is:
    c6500#hw-module module 3 ?
    boot           Specify boot options for the module through Power Management Bus control register
    reset          Reset specified component
    simulate  Simulate options for the module
    Is it hidden options? IOS version of c6500 is 12.2(33)SXJ1
    In the case of Step2 (2nd methods) there is not any button on the front panel of the module?
    And yet, it is better to remove the module configuration manually or use the command module clear-config prior to removing the module?

    Good catch.
    Which one is true, will get back to you on this if i've something soon.
    http://www.cisco.com/en/US/docs/wireless/module/wism2/installation/note/WiSM_2.html#wp34727
    The above link is procedure to remove wism2. This procedure doesn’t look like wism2 is hot swapable.
    http://www.cisco.com/en/US/docs/wireless/module/wism2/installation/note/WiSM_2.html#wp34621
    All modules, including the supervisor engine (if you have redundant supervisor engines), support hot swapping. You can add, replace, or remove modules without interrupting the system power or causing other software or interfaces to shut down. For more information about hot-swapping modules, see the Catalyst 6500 Series Switch Module Installation Guide.

  • How do you set up priority queueing on a 3400 metro switch?

    running IOS 12.2(40)SE. This seem to do strict priority queueing only which means that that queue will be serviced until it is emptied, then other queues will be serviced.
    We will be pumping lots of voice calls through a few of these 3400s on a metro fiber ring and I need to apply the appriopriate QOS for voice. I'm familiar with LLQ in the router world and autoqos in the 3750/3650 switch world, but not with this switch.
    Is there a white paper that speaks directly to VoIP on the 3400? The QOS section of the config guide doesn't help when looking for config examples for voice except to state that voice can be mapped to the priority queue, but it is not LLQ based.
    I don't want to police voice because the potential of dropped packets could affect all calls, but I need to make sure that voice traffic gets priority over all else - without starving out the other traffic.

    I understand that - and thank you for responding. However I am extremely leary of policing voice traffic because any dropped packets will affect voice conversation.
    Maybe I should set up a policer that is much larger than the total amount of voice traffic I ever expect to have on the link. Say I'll have a possible 100 G-711 calls at any given time. In the LLQ world I'd carve out a priority queue of 10meg to insure all those calls get prioritized. In the 3400 world should I police say at 12meg?
    What I'm not clear on is the concept of strict priority queueing - that that queue will be serviced at the expense of all other queues whenever there is traffic in it. Would I expect there always to be voice traffic in the queue if the link is a gig link, and 10mb of voice traffic is going through that queue constantly? Or will the gig interface pull those packets out of the queue so fast that all other non-priority traffic will get transmitted from the other queues just fine?

  • IDSM on catalyst 6500 to provide IOS Inline mode support

    I am currently evaluating what kind of method to apply in my 6500. I would like to ask if IOS Version 12.2(33)SXI2a  support inline mode and inline vlan pair mode with IDSM-2???what configuration should be done with the switch in order for the multiple vlan traffic to flow with an inline interface of the IDSM2??? In my case I have 16 user vlans and 1 server vlan on catalyst 6500...The task is to protect the servers from users....The requirement is to configure inline mode to monitor the traffic from these 16 vlans when they access the servers...But as we know the IDSM-2 has only two logical sensing ports...So my question is how will you configure the switch to forward the traffic from these 16 vlans to the IDSM-2 module via only ONE sensing port, since the other sensing port will be configured in the server vlan???  Because as far as i know, when you configure inline mode on IOS,you will have to configure the sensing ports in access mode( While in CatOS, you configure these as TRUNK ports)...But this will work when you have only two vlans...But in my case, I have 16 vlans to monitor in inline mode..Please suggest any solution.
    Any urgent reply will be much grateful...
    Many Thanks in advance

    Hi Mubin,
       If you're looking to monitor all the traffic from the user VLANs to the server VLANs then the simplest way to configure the IDSM-2 would be inline on the server VLAN segment.  All traffic destined to the servers (from the users or anywhere else) has to traverse that VLAN.  Assuming you have something like this to start:
    VLAN 100-120 (users) ====== Switch ------ VLAN 200 (servers)
    you'd drop the IDSM-2 inline on VLAN 200 by using a helper VLAN:
    VLAN 100-120 (users) ====== Switch ----- VLAN 201 (server gateway) ----- IDSM-2 (bridging 201 to 200) ----- VLAN 200 (servers)
    To do this you'll need to perform the following steps:
    1.  Designate a new VLAN to use as a helper VLAN for your current server VLAN.  I'll use 201 for this example and assume your current server VLAN is 200.
    Create the helper VLAN on the switch:
    switch# conf t
    switch(config)# vlan 201
    2.  Configure the IDSM-2 to bridge the helper VLAN and the server VLAN (200-201)
    sensor# conf t
    sensor(config)# service interface
    sensor(config-int)# phsyical-interface GigabitEthernet0/7
    sensor(config-int-phy)# admin-state enabled
    sensor(config-int-phy)# subinterface-type inline-vlan-pair
    sensor(config-int-phy-inl)# subinterface 1
    sensor(config-int-phy-inl-sub)# vlan1 200
    sensor(config-int-phy-inl-sub)# vlan2 201
    sensor(config-int-phy-inl-sub)# description Server-Helper pair
    sensor(config-int-phy-inl-sub)# exit
    sensor(config-int-phy-inl)# exit
    sensor(config-int-phy)# exit
    sensor(config-int)# exit
    Apply Changes:?[yes]:
    3.  Configure the switch to trunk the helper and server VLANs to the IDSM-2 module.  I assume the module is in slot 5 in the example.  Replace the 5 with the correct slot for your deployment:
    switch# conf t
    switch(config)# intrusion-detection module 5 data-port 1 trunk allowed-vlan 200,201
    switch(config)# intrusion-detection module 5 data-port 1 autostate include
    *Warning! This next step may cause an outage if everything is configured correctly.  You'll probably want to schedule a window to do this.*
    4.  Finally, force the traffic from the server VLAN through the IDSM-2 by moving the server VLAN gateway from VLAN 200 (where it is currently) to the helper VLAN you created.  To do this, remove the SVI from VLAN 200 and apply the same IP address to VLAN 201.  I assume the current server gateway is 192.168.1.1/24
    switch# conf t
    switch(config)#int vlan 200
    switch(config-int)#no ip addr
    switch(config-int)#int vlan 201
    switch(config-int)#ip addr 192.168.1.1 255.255.255.0
    switch(config-int)#exit
    switch(config)#exit
    switch# wr mem
    Now, when the servers try to contact 192.168.1.1 (their gateway) they'll have to be bridged through the IDSM-2 to reach VLAN 201 and in the process all traffic destined to them or sourced from them will be inspected.  Do not put any hosts or servers in the helper VLAN (201) or they will not be inspected.
    Best Regards,
    Justin

  • Firewalling vlans on Catalyst 6500 by using Cisco ASA Firewalls

    Hello,
    How to secure vlans on Catalyst 6500 by using Cisco ASA Firewalls?
    There are no free modules on Catalyst 6500 to install a FWSM module.
    What is the best configuration to secure vlans (~80 vlans) by using cisco ASA firewalls (context, hairpining...)?
    Thanks

    Hi Bro
    Just to understand your question once again, you don't have anymore available slots in your present Cat6K, but you want to know how to secure your VLANs or SVIs that has been configured in your Cat6K?
    If you were to ask me, I would not apply a bunch of ACLs in the Cat6K, for starters. You might wanna look into COPP (Control Plane Policing) instead. Furthermore you could also refer to this Cisco document http://www.cisco.com/en/US/products/hw/switches/ps708/products_white_paper09186a00801b49a4.shtml
    However, if you do have Cisco ASA FW appliance (not module, I presume from your question), you could enable ACLs, threat-detection feature, IP Audit features, reverse-path policing, capping of the embryonic values etc.
    P/S: If you think this comment is useful, please do rate them nicely :-)

  • Catalyst 6500 with CatOS ISCSI

    Hi, I'm configuring a Catalyst 6500 with for ISCSI.
    Following the recommendations I have to configure: portfast, jumbo frames, flow control and disable unicast storm control
    - Portfast: on the server and ISCSI SAN ports
        >
    /* Style Definitions */
    table.MsoNormalTable
    {mso-style-name:"Tabla normal";
    mso-tstyle-rowband-size:0;
    mso-tstyle-colband-size:0;
    mso-style-noshow:yes;
    mso-style-priority:99;
    mso-style-qformat:yes;
    mso-style-parent:"";
    mso-padding-alt:0cm 5.4pt 0cm 5.4pt;
    mso-para-margin-top:0cm;
    mso-para-margin-right:0cm;
    mso-para-margin-bottom:10.0pt;
    mso-para-margin-left:0cm;
    line-height:115%;
    mso-pagination:widow-orphan;
    font-size:11.0pt;
    font-family:"Calibri","sans-serif";
    mso-ascii-font-family:Calibri;
    mso-ascii-theme-font:minor-latin;
    mso-fareast-font-family:"Times New Roman";
    mso-fareast-theme-font:minor-fareast;
    mso-hansi-font-family:Calibri;
    mso-hansi-theme-font:minor-latin;}
    set spantree portfast
    - Jumbo frames: Set port jumbo
    - Flow Control:
         > set port flow control receive desired
    Questions:
    1. Where I have to configure flow control? only on the SAN ports and NIC servers? or server ports too?
    2. Unicast Storm control: how can i configure this option?
    Thanks

    We are having the same exact problem. We've done what you've tried with no luck also. Strange thing is that in another building we have the same setup but only with a 6148V blade and that Tandberg has no issues. We're using a 6148AF with the one we're having problems with. We've tried with a 6348 blade and it works fine. I'm thinking it's something with the 6148AF firmware (ver. 8.2(2)).
    Were you able to solve your problem?

  • Connecting Nexus 5548 to Catalyst 6500 VS S720 - 10 G

    good day,
    Could anyone out-there please assit me with basic connectivity/configuration of the 2 devices for the 2 devcies communicate e.g be able to ping each other managemnet interfaces.
    Nexus Configuration:
    vrf context management
      ip route 0.0.0.0/0 10.200.1.4
    vlan 1
    interface mgmt0
      ip address 10.200.1.2/16
    Catalyst 6500:
    interface Vlan1
    description Nexus
    ip address 10.200.1.4 255.255.0.0
    interface TenGigabitEthernet5/4
    switchport
    Note: I am able to get all the devices throught SH CDP NEIG command. assist please.

    Nexus# sh ip int mgmt0
    IP Interface Status for VRF "management"(2)
    mgmt0, Interface status: protocol-up/link-up/admin-up, iod: 2,
    IP address: 10.13.37.201, IP subnet: 10.13.37.128/25
    IP broadcast address: 255.255.255.255
    IP multicast groups locally joined: none
    IP MTU: 1500 bytes (using link MTU)
    IP primary address route-preference: 0, tag: 0
    IP proxy ARP : disabled
    IP Local Proxy ARP : disabled
    IP multicast routing: disabled
    IP icmp redirects: enabled
    IP directed-broadcast: disabled
    IP icmp unreachables (except port): disabled
    IP icmp port-unreachable: enabled
    IP unicast reverse path forwarding: none
    IP load sharing: none
    IP interface statistics last reset: never
    IP interface software stats: (sent/received/forwarded/originated/consumed)
    Unicast packets : 0/83401/0/20/20
    Unicast bytes : 0/8083606/0/1680/1680
    Multicast packets : 0/18518/0/0/0
    Multicast bytes : 0/3120875/0/0/0
    Broadcast packets : 0/285/0/0/0
    Broadcast bytes : 0/98090/0/0/0
    Labeled packets : 0/0/0/0/0
    Labeled bytes : 0/0/0/0/0
    Nexus# sh cdp nei
    Capability Codes: R - Router, T - Trans-Bridge, B - Source-Route-Bridge
    S - Switch, H - Host, I - IGMP, r - Repeater,
    V - VoIP-Phone, D - Remotely-Managed-Device,
    s - Supports-STP-Dispute
    Device-ID Local Intrfce Hldtme Capability Platform Port ID
    3560 mgmt0 178 S I WS-C3560-24PS Fas0/23
    6500 Eth1/32 135 R S I WS-C6509-E Ten5/4
    Nexus# ping 10.13.37.201 vrf management
    PING 10.13.37.201 (10.13.37.201): 56 data bytes
    64 bytes from 10.13.37.201: icmp_seq=0 ttl=255 time=0.278 ms
    64 bytes from 10.13.37.201: icmp_seq=1 ttl=255 time=0.174 ms
    64 bytes from 10.13.37.201: icmp_seq=2 ttl=255 time=0.169 ms
    64 bytes from 10.13.37.201: icmp_seq=3 ttl=255 time=0.165 ms
    64 bytes from 10.13.37.201: icmp_seq=4 ttl=255 time=0.165 ms
    --- 10.13.37.201 ping statistics ---
    5 packets transmitted, 5 packets received, 0.00% packet loss
    round-trip min/avg/max = 0.165/0.19/0.278 ms
    Nexus# ping 10.13.37.202
    PING 10.13.37.202 (10.13.37.202): 56 data bytes
    ping: sendto 10.13.37.202 64 chars, No route to host
    Request 0 timed out
    ping: sendto 10.13.37.202 64 chars, No route to host
    Request 1 timed out
    ping: sendto 10.13.37.202 64 chars, No route to host
    Request 2 timed out
    ping: sendto 10.13.37.202 64 chars, No route to host
    Request 3 timed out
    ping: sendto 10.13.37.202 64 chars, No route to host
    Request 4 timed out
    --- 10.13.37.202 ping statistics ---
    5 packets transmitted, 0 packets received, 100.00% packet loss
    Nexus# ping 10.13.37.203
    PING 10.13.37.203 (10.13.37.203): 56 data bytes
    ping: sendto 10.13.37.203 64 chars, No route to host
    Request 0 timed out
    ping: sendto 10.13.37.203 64 chars, No route to host
    Request 1 timed out
    ping: sendto 10.13.37.203 64 chars, No route to host
    Request 2 timed out
    ping: sendto 10.13.37.203 64 chars, No route to host
    Request 3 timed out
    ping: sendto 10.13.37.203 64 chars, No route to host
    Request 4 timed out
    --- 10.13.37.203 ping statistics ---
    5 packets transmitted, 0 packets received, 100.00% packet loss
    3560#ping 10.13.37.201
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 10.13.37.201, timeout is 2 seconds:
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms
    Note: Now I want to be able to ping Nexus (10.13.37.201) from the 6509 (10.13.37.203), and again be able to ping both the 3560 (10.13.37.202) and 6509 (10.13.37.203) from the Nexus please. How can I do that. I can ping nexus from 3560 as shown above.

  • IPS 45xx/43xx/42xx appliance and Catalyst 6500 Inline Mode issues

    Hello to everyone!
    We have recently got our new IPS 4510 appliance and for now there is a task to develop a connection scheme to our backbone multilayer switch (Catalyst 6500).
    There are several server's and user's VLANs connected to 6500.
    6500 performs inter-vlan routing.
    The main task is to "insert" IPS appliance between traffic path from any VLAN to server's VLANs.
    The additional task is to provide failover in "fail-open" manner (We have only one 4510 appliance. So if 4510 fails then traffic should continue passing without inspections).
    As I understood from this document https://supportforums.cisco.com/docs/DOC-12206 the only way to implement Inline Mode when using multilayer switch is to "take out" default gateway address for inspected subnet on the other VLAN's SVI.
    If we replace IDSM-2 with IPS appliance I suppose we can use hardware bypass feature as a failover measure (in case if IPS fails then traffic between bridged VLANs will still be forwarded).
    But what if there are several VLANs that should be monitored?
    As I understand in such schema we will need to use addtional interface-inline-pair for each monitored VLAN.
    But what if we have 20 VLANs for servers and 50 VLANs for users?
    Can using of VLAN-group mode handle this problem?
    I am not sure but using of VLAN-groups cannot provide bridging between two different VLANs. Am I right?
    And will using of VLAN-group make hardware-bypass feature useless?
    I tryed to simulate the first scenario in Cisco Packet Tracer (i used a bridge to simulate an IPS appliance in interface-pair inline mode):
    May be this is a bug of Packet Tracer but traffic went through IPS only if it was sent from VLAN 10 to VLAN100.
    The return traffic from VLAN 100 to VLAN 10 went through the Catalyst directly.
    When Catalyst recieved the frame it said:
    "The frame destination MAC address matches the MAC address of the active VLAN interface."
    After that it decapsulates the PDU from the Ethernet frame and send IP packet directly to VLAN 10.
    Does it mean that there is a need to change SVI's mac address?
    Thanks for any advice in advance.

    Here is my guess of how to realise my scenario:
    Config on Cat6k should looks something like this:
    ip routing
    interface Ge1/0
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10-12,110-112
    switchport mode trunk
    switchport nonegotiate
    switchport vlan mapping enable
    switchport vlan mapping 110 10
    switchport vlan mapping 111 11
    switchport vlan mapping 112 12
    interface Ge1/1
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10-12
    switchport mode trunk
    switchport nonegotiate
    interface vlan 2
    ip address 10.0.2.1 255.255.255.0
    interface vlan 3
    ip address 10.0.3.1 255.255.255.0
    interface Vlan4
    ip address 10.0.4.1 255.255.255.0
    interface Vlan110
    ip address 10.0.10.1 255.255.255.0
    interface Vlan111
    ip address 10.0.11.1 255.255.255.0
    interface Vlan112
    ip address 10.0.12.1 255.255.255.0
    no interface Vlan10
    no interface Vlan11
    no interface Vlan12
    IPS should operate in VLAN-group inline mode. We could separate traffic by VLAN tag to inspect with different virtual sensors or we use one VS for all trunk traffic.
    Traffic routed from any VLAN to VLANs 10-12 should go through IPS.
    In case if IPS gets powered off - hardware-bypass feature should provide bridging between trunk ports.
    In theory it should work.
    Remained to test it in practice
    Thoughts / suggestions?    

  • Configuring the Catalyst 6500 Switch for IPS Inline Operation of the IDSM

    I understand how to configure the Catalyst 6500 switch so that the monitoring ports are access ports in two separate VLAN's for inline operation.
    However, I don't see any documentation that describes how the desired VLAN traffic gets forced through the IPS.
    In promiscuous mode, you can use VACL's to copy/capture and forward the desired traffic to the IDSM for analysis. I'm not seeing how to get the desired traffic through the IPS.
    Note that the host 6500 is running native IOS 12.2(18)SXE.
    Thanks for any assistance.

    A tranparent firewall is a fairly good comparison.
    Let's say you have vlan 10 with 100 PCs and 1 Router for the network.
    If you want to apply a transparent firewall on that vlan you can not simply put one interface of the firewall on vlan 10. Nothing would go through the firewall.
    Instead you have to create a new vlan, let's say 1010. Now you place one interface of the firewall on vlan 10 and the other on vlan 1010. Still nothing is going through the firewall. So now you move that Router from vlan 10 to vlan 1010. All you do is change the vlan, the IP Address and netmask of the router stay the same.
    The transparent firewall bridges vlan 10 and vlan 1010. The PCs on vlan 10 ae still able to communicate to and through the router, but must go through the transparent firewall to do so.
    The firewall is transparent because it does not IP Route between 2 vlans, instead the same IP subnet exists on both vlans and the firewall transparently beidges traffic between the 2 vlans.
    The transparent firewall can do firewalling between the PCs on vlan 10 and the Router on vlan 1010. But is PC A on vlan 10 talks to PC B on vlan 10, then the transparent firewall does not see and can not block that traffic.
    An InLine sensor is very similar to the transparent firewall and will bridge between the 2 vlans. And similarly an InLine sensor is able to InLine monitor traffic between PCs on vlan 10 and the Router on vlan 1010, but will not be able to monitor traffic between 2 PCs on vlan 10.
    Now the router on one vlan and the PCs on the other vlan is a typical deployment for inline sensors, but your vlans do not Have to be divided that way. You could choose to place some servers in one vlan, and desktop PCs in the other vlan. You subdivide the vlans in what ever method makes sense for your deployment.
    Now for monitoring multiple vlans the same principle still applies. You can't monitor traffic between machines on the same vlan. So for each of the vlans you want to monitor you will need to create a new vlan and split the machines between the 2 vlans.
    In your case with Native IOS you are limited to only 1 pair of vlans for InLine monitoring, but your desired deployment would require 20 vlan pairs.
    The 5.1 IPS software has now the capability to handle the 20 pairs, but the Native IOS software does not have the capability to send the 40 vlans (20 pairs) to the IDSM-2.
    The Native IOS changes are in testing right now, but I have not heard a release date for those changes.
    Now Cat OS has already made these changes. So here is a basic breakdown of what you could do in Cat OS and you can use in preparation for a Native IOS deployment when it gets released.
    For vlans 10-20, and 300-310 that you want monitored you will need to break each of those vlans in to 2 vlans.
    Let's say we make it simple and add 500 to each vlan in order to create the new vlan for each pair.
    So you have the following pairs:
    10/510, 11/511, 12/512, etc...
    300/800, 301/801, 302/802, etc....
    You set up the sensor port to trunk all 40 vlans:
    set trunk 5/7 10-20,300-310,510-520,800-810
    (Then clear all other vlans off that trunk to keep things clean)
    In the IDSM-2 configuration create the 20 inline vlan pairs on interface GigabitEthernet0/7
    Nw on each of the 20 original vlans move the default router for each vlan from the original vlan to the 500+ vlan.
    At this point you should ordinarily be good to go. The IDSM-2 won't be monitoring traffic that stays within each of the original 20 vlans, but Would monitor traffic getting routed in and out of each of the 20 vlans.
    Because of a switch bug you may have to have an additional PC moved to the same vlan as the router if the switch/MSFC is being used as the router and you are deploying with an IDSM-2.

  • 15.1(2)SY1 on Catalyst 6500

    Hi,
    We are planning to upgrade two of our Catalyst 6500 switches to version 15.1(2)SY1 Advanced IP Services.
    The switches have dual supervisors and are currently running version 12.2(33)SXI11, but we have faced some issues and also would also like to enable some new features (e.g. BFD). The switches are running a fairly simple configuration with OSPF, MPLS and MP-BGP with about 30 VRFs.
    Are you aware of any major issues with 15.1(2)SY1 and would discourage the planned upgrade? I am aware that the version was only released in December, but since there are many bug fixes I thought this version might be better than e.g. 15.1(2)SY.
    Thanks in advance for your help!
    Best regards,
    Harry

    We replaced all (~ x20) our Sup720 (SXI4a) with Sup2T during late 2012 & running with Advance Enterprise 15.0(1)SY image. We did not have any issues with that code & still many of our distribution switches running on that code.
    Then we upgraded two core switches with 15.1(1)SY mid last year another two core switches to 15.1(2)SY late last year to accomodate WS-X6904-40G. With both of these new code we had couple of bugs still not proper fix
    CSCue58955: sup2t: LC file systems are not destroyed in Active upon reset"%SNMP-3-INPUT_QFULL_ERR: Packet dropped
    There is workaround for this, but that will impact netflow data if you are using that.
    For me 15.0(1)SY, is much better for Enterprise environment (based on my experience) compare to the two latest. But due to certain limitation we have to go for this newer codes whether you like it or not.
    These bugs may be not related to you if you are not runing Sup2T, anyway just thought to share this experience
    HTH
    Rasika
    **** Pls rate all useful responses ****

  • Catalyst 6500 MSFC telnet access from FWSM

    I am testing if it is possilble to telnet the Catalyst 6500 MSFC from the FWSM CLI command but cant seems to make it. Anyone has an idea how do do it? I want this to work for faster troubleshooting in case of failure of FWSM. Hoping for your help. Thanks

    I don't think you can telnet from the FWSM shell to anywhere since FWSM doesn't include a telnet client, nor a ssh client.
    You probably already know the reverse, getting to the FWSM cli from a MSFC-- (session slot x processor 1) where x is the slot the FWSM is installed at in the chassis.

  • Catalyst 6500 Stack

    Hi,
    I have heard of Cisco releasing new IOS software that will effectively stack Catalyst 6500 switches. Intitially it was called "Satellite".
    Does anyone know about this and when it will be released? Any ideas on how it works?
    My main reason for this is Multi-Chassis EtherChannel on 6513's.
    Thanks.

    The IDSM-2 module is capable of both IDS (promiscuous mode) AND IPS (inline mode).
    So if you need IPS (inline mode) you still just buy the same IDSM-2 but configure it for InLine Interface Pair or InLine Vlan Pair mode instead of configuring for Promiscuous mode.

  • How does QoS and Queueing work?

    Hello,
    I am new to QoS/Networking and I have a few questions so I hope you can help me.
    1. ToS is older than DiffServ so how does the router know that the bits are set by DiffServ and not ToS?
    2. Why should I use L3 prioritization instead of L2? If I have Switches on the way from the frame I have to use L2 priorization right?
    3. Do I need L2 and L3 priorization if I use Router and Switches or is the Router able to interpret  the 802.1p CoS Tags, too?
    4. I don't understand the way how Cisco Switches are queueing traffic. I read about some specification like "1P4Q4T". I know it's about priority- and standart queues and bandwith thresholds but how does they work?
    4.1 How do you define the bandwith thresholds? What does 4 thresholds mean?
    4.2 How are the Queues used if I don't use QoS?
    4.3 How are the queues used if I prioritize 1 VLAN?
    I watched a few tutorials and read a lot in the world wide web but I haven't found the answers, yet. I hope you can help me.
    Best Regards,
    Veit

    Did nobody have an answer for those questions?

  • Two Nexus 5020 vPC etherchannel with Two Catalyst 6500 VSS

    Hi,
    we are fighting with an 40 Gbps etherchannel between 2 Nx 5000 and 2 Catalyst 6500 but the etherchannel never comes up. Here is the config:
    NK5-1
    interface port-channel30
      description Trunk hacia VSS 6500
      switchport mode trunk
      vpc 30
      switchport trunk allowed vlan 50-54
      speed 10000
    interface Ethernet1/3
      switchport mode trunk
      switchport trunk allowed vlan 50-54
      beacon
      channel-group 30
    interface Ethernet1/4
      switchport mode trunk
      switchport trunk allowed vlan 50-54
      channel-group 30
    NK5-2
    interface port-channel30
      description Trunk hacia VSS 6500
      switchport mode trunk
      vpc 30
      switchport trunk allowed vlan 50-54
      speed 10000
    interface Ethernet1/3
      switchport mode trunk
      switchport trunk allowed vlan 50-54
      beacon
      channel-group 30
    interface Ethernet1/4
      switchport mode trunk
      switchport trunk allowed vlan 50-54
      beacon
      channel-group 30
    Catalyst 6500 VSS
    interface Port-channel30
    switchport
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 50-54
    interface TenGigabitEthernet2/1/2
    switchport
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 50-54
    channel-protocol lacp
    channel-group 30 mode passive
    interface TenGigabitEthernet2/1/3
    switchport
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 50-54
    channel-protocol lacp
    channel-group 30 mode passive
    interface TenGigabitEthernet1/1/2
    switchport
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 50-54
    channel-protocol lacp
    channel-group 30 mode passive
    interface TenGigabitEthernet1/1/3
    switchport
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 50-54
    channel-protocol lacp
    channel-group 30 mode passive
    The "Show vpc 30" is as follows
    N5K-2# sh vpc 30
    vPC status
    id     Port        Status Consistency Reason                     Active vlans
    30     Po30        down*  success     success                    -         
    But the "Show vpc Consistency-parameters vpc 30" is
    N5K-2# sh vpc consistency-parameters vpc 30
        Legend:
            Type 1 : vPC will be suspended in case of mismatch
    Name                             Type  Local Value            Peer Value            
    Shut Lan                              1     No                     No                   
    STP Port Type                    1     Default                Default              
    STP Port Guard                  1     None                   None                 
    STP MST Simulate PVST 1     Default                Default              
    mode                                    1     on                     -                    
    Speed                                  1     10 Gb/s                -                    
    Duplex                                   1     full                   -                    
    Port Mode                            1     trunk                  -                    
    Native Vlan                           1     1                      -                    
    MTU                                       1     1500                   -                    
    Allowed VLANs                    -     50-54                  50-54                
    Local suspended VLANs    -     -                      -         
    We will apreciate any advice,
    Thank you very much for your time...
    Jose

    Hi Lucien,
    here is the "show vpc brief"
    N5K-2# sh vpc brief
    Legend:
                    (*) - local vPC is down, forwarding via vPC peer-link
    vPC domain id                   : 5  
    Peer status                     : peer adjacency formed ok     
    vPC keep-alive status           : peer is alive                
    Configuration consistency status: success
    Per-vlan consistency status     : success                      
    Type-2 consistency status       : success
    vPC role                        : secondary                    
    Number of vPCs configured       : 2  
    Peer Gateway                    : Disabled
    Dual-active excluded VLANs      : -
    Graceful Consistency Check      : Enabled
    vPC Peer-link status
    id   Port   Status Active vlans   
    1    Po5    up     50-54                                                   
    vPC status
    id     Port        Status Consistency Reason                     Active vlans
    30     Po30        down*  success     success                    -         
    31     Po31        down*  failed      Consistency Check Not      -         
                                          Performed                            
    *************************************************************************+
    *************************************************************************+
    N5K-1# sh vpc brief
    Legend:
                    (*) - local vPC is down, forwarding via vPC peer-link
    vPC domain id                   : 5  
    Peer status                     : peer adjacency formed ok     
    vPC keep-alive status           : peer is alive                
    Configuration consistency status: success
    Per-vlan consistency status     : success                      
    Type-2 consistency status       : success
    vPC role                        : primary                      
    Number of vPCs configured       : 2  
    Peer Gateway                    : Disabled
    Dual-active excluded VLANs      : -
    Graceful Consistency Check      : Enabled
    vPC Peer-link status
    id   Port   Status Active vlans   
    1    Po5    up     50-54                                                   
    vPC status
    id     Port        Status Consistency Reason                     Active vlans
    30     Po30        down*  failed      Consistency Check Not      -         
                                          Performed                            
    31     Po31        down*  failed      Consistency Check Not      -         
                                          Performed             
    I have changed the lacp on both devices to active:
    On Nexus N5K-1/-2
    interface Ethernet1/3
      switchport mode trunk
      switchport trunk allowed vlan 50-54
      channel-group 30 mode active
    interface Ethernet1/4
      switchport mode trunk
      switchport trunk allowed vlan 50-54
      channel-group 30 mode active    
    On Catalyst 6500
    interface TenGigabitEthernet2/1/2-3
    switchport
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 50-54
    switchport mode trunk
    channel-protocol lacp
    channel-group 30 mode active
    interface TenGigabitEthernet1/1/2-3
    switchport
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 50-54
    switchport mode trunk
    channel-protocol lacp
    channel-group 30 mode active
    Thanks for your time.
    Jose

Maybe you are looking for

  • Error message when trying to add transition or won't render anything!

    I had been very successful in building a movie with video clips and still photos, and all was going along well until all of a sudden, I cannot add any more transitions! I keep getting an error message that states: "An unknown error occurred. You may

  • Document Language not exported into PDF when viewed in Acrobat Pro 9?

    I've been working on making our PDFs accessible, but it looks like the LiveCycle-generated forms are causing some issues. While I can set the Form Locale in LiveCycle ES (8.2.1), generating a PDF from this and viewing it in Acrobat Pro 9 leaves the R

  • Is this a Flash 8 bug? - Variable Freakout

    Ok, this doesn't make sense at all - here is my set up: in a root MC, I have 4 layers - all 1 frame each. The 1st layer is an actions layer which defines 3 very simple variables: quote: var pressCheck1 = 0; var pressCheck2 = 0; var pressCheck3 = 0; t

  • XML Transformation while pushing data

    I can get an XML file that contains a structure like <order> <onumber>12345</onumber>   <customer>     <name>Miller</name>     <street>XY Street</street>     <city>Bristol</city>   </customer>   <object>     <orderno>12345678</orderno>     <quant>5</

  • Bloated clip on time line

    In the picture above, I have imported  a series of clips shot on two Canon cameras. (1) XF305 and (2) XF105 Problem - clips in timeline for XF305 = 2hrs 45mins in Video track No1 but on Video track 3, the clips from XF105 = 12 hours +. The latter pla