Two Nexus 5020 vPC etherchannel with Two Catalyst 6500 VSS

Hi,
we are fighting with an 40 Gbps etherchannel between 2 Nx 5000 and 2 Catalyst 6500 but the etherchannel never comes up. Here is the config:
NK5-1
interface port-channel30
  description Trunk hacia VSS 6500
  switchport mode trunk
  vpc 30
  switchport trunk allowed vlan 50-54
  speed 10000
interface Ethernet1/3
  switchport mode trunk
  switchport trunk allowed vlan 50-54
  beacon
  channel-group 30
interface Ethernet1/4
  switchport mode trunk
  switchport trunk allowed vlan 50-54
  channel-group 30
NK5-2
interface port-channel30
  description Trunk hacia VSS 6500
  switchport mode trunk
  vpc 30
  switchport trunk allowed vlan 50-54
  speed 10000
interface Ethernet1/3
  switchport mode trunk
  switchport trunk allowed vlan 50-54
  beacon
  channel-group 30
interface Ethernet1/4
  switchport mode trunk
  switchport trunk allowed vlan 50-54
  beacon
  channel-group 30
Catalyst 6500 VSS
interface Port-channel30
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 50-54
interface TenGigabitEthernet2/1/2
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 50-54
channel-protocol lacp
channel-group 30 mode passive
interface TenGigabitEthernet2/1/3
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 50-54
channel-protocol lacp
channel-group 30 mode passive
interface TenGigabitEthernet1/1/2
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 50-54
channel-protocol lacp
channel-group 30 mode passive
interface TenGigabitEthernet1/1/3
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 50-54
channel-protocol lacp
channel-group 30 mode passive
The "Show vpc 30" is as follows
N5K-2# sh vpc 30
vPC status
id     Port        Status Consistency Reason                     Active vlans
30     Po30        down*  success     success                    -         
But the "Show vpc Consistency-parameters vpc 30" is
N5K-2# sh vpc consistency-parameters vpc 30
    Legend:
        Type 1 : vPC will be suspended in case of mismatch
Name                             Type  Local Value            Peer Value            
Shut Lan                              1     No                     No                   
STP Port Type                    1     Default                Default              
STP Port Guard                  1     None                   None                 
STP MST Simulate PVST 1     Default                Default              
mode                                    1     on                     -                    
Speed                                  1     10 Gb/s                -                    
Duplex                                   1     full                   -                    
Port Mode                            1     trunk                  -                    
Native Vlan                           1     1                      -                    
MTU                                       1     1500                   -                    
Allowed VLANs                    -     50-54                  50-54                
Local suspended VLANs    -     -                      -         
We will apreciate any advice,
Thank you very much for your time...
Jose

Hi Lucien,
here is the "show vpc brief"
N5K-2# sh vpc brief
Legend:
                (*) - local vPC is down, forwarding via vPC peer-link
vPC domain id                   : 5  
Peer status                     : peer adjacency formed ok     
vPC keep-alive status           : peer is alive                
Configuration consistency status: success
Per-vlan consistency status     : success                      
Type-2 consistency status       : success
vPC role                        : secondary                    
Number of vPCs configured       : 2  
Peer Gateway                    : Disabled
Dual-active excluded VLANs      : -
Graceful Consistency Check      : Enabled
vPC Peer-link status
id   Port   Status Active vlans   
1    Po5    up     50-54                                                   
vPC status
id     Port        Status Consistency Reason                     Active vlans
30     Po30        down*  success     success                    -         
31     Po31        down*  failed      Consistency Check Not      -         
                                      Performed                            
*************************************************************************+
*************************************************************************+
N5K-1# sh vpc brief
Legend:
                (*) - local vPC is down, forwarding via vPC peer-link
vPC domain id                   : 5  
Peer status                     : peer adjacency formed ok     
vPC keep-alive status           : peer is alive                
Configuration consistency status: success
Per-vlan consistency status     : success                      
Type-2 consistency status       : success
vPC role                        : primary                      
Number of vPCs configured       : 2  
Peer Gateway                    : Disabled
Dual-active excluded VLANs      : -
Graceful Consistency Check      : Enabled
vPC Peer-link status
id   Port   Status Active vlans   
1    Po5    up     50-54                                                   
vPC status
id     Port        Status Consistency Reason                     Active vlans
30     Po30        down*  failed      Consistency Check Not      -         
                                      Performed                            
31     Po31        down*  failed      Consistency Check Not      -         
                                      Performed             
I have changed the lacp on both devices to active:
On Nexus N5K-1/-2
interface Ethernet1/3
  switchport mode trunk
  switchport trunk allowed vlan 50-54
  channel-group 30 mode active
interface Ethernet1/4
  switchport mode trunk
  switchport trunk allowed vlan 50-54
  channel-group 30 mode active    
On Catalyst 6500
interface TenGigabitEthernet2/1/2-3
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 50-54
switchport mode trunk
channel-protocol lacp
channel-group 30 mode active
interface TenGigabitEthernet1/1/2-3
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 50-54
switchport mode trunk
channel-protocol lacp
channel-group 30 mode active
Thanks for your time.
Jose

Similar Messages

  • Could connect two Nexus 5648 to a stack of Catalyst 3750?

    Good Morning,
    Can I connect a two Nexus 5600 (switchs distribution) with switch Catalyst 3750 (switch access)?
    I have tried to integrate the Nexus switch in the network as switch distribution, replacing a Catalyst 6500 switch and does not work. Everything is going very slow. Although all the ping function properly.
    Is there any incompatibility connect two nexus 5648 to a stack of Catalyst 3750 by VPC?
    Thank you.
    Greetings.

    Hi,
    There can be many reasons for the switches not joining the stack like SDM template mismatch.
    You may go through the following document:
    http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst3750/software/troubleshooting/switch_stacks.html#wp40112
    Thanks
    Ankur
    "Please rate the post if found useful"

  • Connecting two Nexus 5020 with 10G ISL link

    Hi Experts,
    I am trying to connect two nexus 5020 with a 10G ISL link.
    Per my understanding, with new release 5.0.3 N2(2a) ISL link between two nexus switch is supported.
    Following is my config
    c5020-1(config)# show running-config int vfc 32
    !Command: show running-config interface vfc32
    !Time: Fri Dec  2 01:14:38 2011
    version 5.0(3)N2(2a)
    interface vfc32
      bind interface Ethernet1/32
      switchport mode E
      switchport trunk allowed vsan 3040
      no shutdown
    c5020-1(config)#
    c5020-1(config)# sho running-config int eth1/32
    !Command: show running-config interface Ethernet1/32
    !Time: Fri Dec  2 01:16:15 2011
    version 5.0(3)N2(2a)
    interface Ethernet1/32
      switchport mode trunk
      spanning-tree port type edge trunk
    c5020-1(config)#
    I have similar config on the other switch. But for some reason the link does not come up. vfc port keep "initializing" and Eth port stays isolated.
    c5020-1(config)# sh int vfc32
    vfc32 is trunking (Not all VSANs UP on the trunk)
        Bound interface is Ethernet1/32
        Hardware is Virtual Fibre Channel
        Port WWN is 20:1f:00:0d:ec:ca:04:bf
        Admin port mode is E, trunk mode is on
        snmp link state traps are enabled
        Port mode is TE
        Port vsan is 3040
        Trunk vsans (admin allowed and active) (3040)
        Trunk vsans (up)                       ()
        Trunk vsans (isolated)                 ()
        Trunk vsans (initializing)             (3040)
        1 minute input rate 0 bits/sec, 0 bytes/sec, 0 frames/sec
        1 minute output rate 0 bits/sec, 0 bytes/sec, 0 frames/sec
          0 frames input, 0 bytes
            0 discards, 0 errors
          0 frames output, 0 bytes
            0 discards, 0 errors
        last clearing of "show interface" counters never
        Interface last changed at Fri Dec  2 01:17:28 2011
    c5020-1(config)#
    c5020-1(config)# sh int eth1/32 fcoe
    Ethernet1/32 is FCoE Isolated
    c5020-1(config)#
    If any expert throw some light to make me understand things better will be helpful.

    i have not connected two Nexus before but looking at your eth 1/32 interfaces ..do you think it needs to be "
    switchport trunk allowed vlan" your "FCOE" VLAN ?

  • Mac Pro with two graphic card each one with two dvi output, can I extend deskop to three outputs?

    Mac Pro with two graphic card each one with two dvi output, can I extend deskop to three outputs?

    MAC OS 10.7.4  3.2GHz Quad-Core Intel Xeon processors, 12GB  of 800MHz DDR2 and 2 ATI Radeon HD 2600 XT 256MB (two dual-link DVI ports) . The problem is, I woul like to use one output as main and the three others as secondary or extended desktop but the system don't allow me use two diferent video cards this way.

  • Installing New network card on a Cisco Catalyst 6500 VSS mode

    Hi All.
    I need to install a new network card on Cisco Catalyst 6500 VSS mode, I need to follow any special procedures or is it only insert the new card and the Catalyst automatically recognizes the card?
    Thank you So mucho. 

    Hi,
    Just insert the blade and the switch should recognize it. For the 6500 series the blades are hot swap able.
    HTH

  • Nexus 5500 to Nexus 5500 Fiber Etherchannel with different lengths

    Hi,
    I'm in the very first phase of designing a small datacenter infrastructure based on the Nexus 5500 series. I haven't got any hands-on nexus experience yet so please forgive me if I'm asking a silly question here...
    What I would like to build is a 4 unit, redundant datacenter design. Two units in one DC, and two units in the other. I would like to connect both DCs together using a redundant darkfiber. One link is 10 miles, the other is 20 miles.
    The Nexus switches are going to be connected "back-to-back" with and the redundant etherchannel between the DCs, like this http://www.netcraftsmen.net/component/content/article/69-data-center/859-configuring-back-to-back-vpcs-on-cisco-nexus-switches.html
    Can I expect any problems with this design? In particular with the different lengths of fiber, like buffering issues or failing transmissions?
    Thanks!

    That should not be an issue.  You will need single mode fiber and single mode optics, and as long as all your optics support distance of 20 miles or more, then you should be fine.
    HTH

  • How do we sync contacts and calendars (ONLY) between two iCloud accounts, two iPhones and one iMac with two user accounts?

    This is complex.  Until today we had one iMac with two user accounts - one for me and the other for my wife.  We sync'd our calendars and contacts between our two user accounts using my iCloud account, thereby keeping our schedules coordinated and our contacts information always the same between us.  Also, as I had an iPhone, I sync'd my phone with my iCloud account, thereby keeping the contacts and calendars in the two user accounts on the iMac AND my iPhone sync'd.  (I also sync'd other things, like Notes and Mail and Safari settings, between my iPhone and my user account on the iMac, but my wife did not want to be burdened with all my emails showing up in her email account and I wasn't interested in hers, etc., so we didn't sync anything between us other than calendars and contacts.)
    We've finally bought my wife an iPhone and set up an iCloud account for her.  And of course she now wants to sync several items from HER account on our iMac to HER iPhone, but I don't want them, just as she doesn't want all of my other stuff.  But we still want our mutual calendars and contacts to sync to HER new iPhone, just like they already do to mine.  But I can't figure out how to CHANGE her iMac user account from using MY iCloud account on the iMac to using HER new iCloud account, and then having HER iCloud account speak to MY iCloud account but share JUST our calendars and contacts.
    Originally I tried a workaround by simply having her iPhone log into my iCloud account.  That works great for the calendars and the contacts.  But...she can't sync anything else from her iMac account to her new iPhone because she's presently "forced" to use my iCloud account.  And neither of us want to sync our other things to each other's iMac accounts or iPhones.  Also as we're both using my iCloud account, in things like the Find My iPhone app, the Cloud is seeking two phones labeled with my name and none with her's.  So we definitely don't want this as the set-up and communications network between our devices.
    We want to set up our users on the iMac to sync to our SEPARATE AND DIFFERENT iCloud accounts and then have those iCloud accounts sync calendars and contacts (ONLY) between themselves, and then push that data to our separate iPhones (or the other way, from either of our iPhones to the individual accounts on our iMac and the other person's iPhone).  Does this description make sense to you?  I've diagramed it nicely using Keynote, but even thiough I can draw it, I can't figure out how to set up and configure all the devices to make it work.  If you would like me to send the Keynote slides (just two of them - the current and desired configurations - please send your email address to me at [email protected] and I'll be happy to forward it to you.
    If anyone can help me set this up I'd be most appreciative!  Thanks so much.  Merry Christmas and Happy New Year to all readers in this community!

    BobT.
    I had the same problem, and decided to look into it last night.
    First of all, the solution I would like to have is for Apple to allow for selection of iCloud accounts per application, i.e. Contacts to one, Photo Stream to another. I believe this would be the most straight forward solution for the problem we are facing. 
    Since this is not an option I came up with a workaround. I was most interested in solving this for Contacts, so this is what I tested for. Now I have all 3 devices with the same contacts.
    1) Turn off iCloud for Contacts on all devices. On the device that has the Contacts list that you would like to propagate to all others select to keep the contacts, and on the others select not to keep them.
       Note that the current backups still exist on iCloud, so in case something goes wrong you can still turn the iCloud for Contacts back on to get your current Contacts back.
    2) In iTunes, sync All Contacts with the phones, starting with the one with the Contacts content you chose to keep.
    From this point on, the 3 devices should sync contacts with each other.
    This, of course, will stop your iCloud backups of Contacts, but I don't think this is really needed. You are already storing copies of your Conacts on 3 devices, which for good parts of the day are likely not all co-located. You also potentially have Time Machine backups turned on, which would mean there is a 4th copy there as well. For the case of Contacts iCloud only complicates matter ... that is until Apple implements the solution I first wrote about.

  • Can a real Server be applied in two different server farms associated with two different VIP IP and TCP Port

    Good day everyone,
    I have a question in regard to real server operation with different server farms, and VIPs
    Can a Real Server be associated ( for simpliciy) with two different Server Farms that have a VIP associated with each, servicing the same TCP Port (443).
    Example:
    SF-A
    RSRV-1: 192.168.1.10 /24
    RSRV-2: 192.168.1.11 /24
    VIP-A: 192.168.1.20 /24
    VIP-A: https:web-A
    Protocol: HTTPS
    SF-B
    RSRV-2: 192.168.1.11 /24
    RSRV-3: 192.168.1.12 /24
    VIP-B: 192.168.1.30 /24
    VIP-b: https:web-B
    Protocol: HTTPS
    Client-A: 172.16.128.10
    Client-B: 172.16.128.15
    I have attached an sketch depicting the connectivity.
    As always any feedback/Suggestions will be greatly apprecaited.
    Cheers,
    Raman Azizian

    Raman,
    This type of config is no problem. What the server is doing is virtual web hosting. The server would have two different web services running for the same IP, but each listening for a unique host header.
    From an IP point of view both connections would be destined to the rserver address on port 80, but in the http header they would have two different Host headers.
    one for www.example1.com and the second for www.example2.com. If the web server is configured correct so each host name is tied to one web service it will not have any issues.
    The config you attached looks ok. The way you have the sticky group is ok doing source IP. If you use cookies for the sticky group I would suggest you create two sticky groups each with a different cookie name and add the same serverfarm to both groups. The client will only send a cookie for the domain it received it from so using the same cookie in two vips could cause problems if the same client hits both vips.
    Hope that helps
    Regards
    Jim

  • HT4191 SYNCING TWO DIFFERENT IPHONES TO ITUNES WITH TWO DIFFERENT SETS OF CONTACTS !! DO I NEED TO HAVE TWO SEAPARATE CONTACT FOLDERS ON MY PC BEFORE I SYNC EACH IPHONE?

    Can anyone help me with this? Two separate iphones need backing up to itunes which is fine for music photos etc apart from the contacts as we dont want the contacts to get mixed up off both phones on the same contacts folder.

    Hello, gref1975
    Thank you for visiting Apple Support Communities. 
    The best option would be to create separate user account on the computer that you separately use to sync with.  This keeps contact and calendar data from being merged together.  You can however still sync or share media with each user by following the steps in the second article below. 
    Create multiple user accounts
    Do you share your computer with someone who has different tastes in music and media? You can create separate user accounts for each person who uses the computer. You can maintain separate, personalized iTunes libraries and customize each devices' sync settings accordingly.
    Mac OS X users
    Learn how to set up other user accounts.
    OS X Mountain Lion v10.8
    OS X Lion v10.7
    Mac OS X v10.6 Snow Leopard
    Windows users
    Look in your computer's Help documentation to learn how to set up other user accounts. To find this information:
    Click the Start Menu and click Help or Help and Support.
    Enter "new user" in the Search field.
    Press Return.
    If you create multiple user accounts on one computer but want the same media to be available in iTunes for all users, you can share music between different accounts on a single computer.
    How to use multiple iPhone, iPad, or iPod devices with one computer
    https://support.apple.com/kb/HT1495
    iTunes: How to share music between different user accounts on a single computer
    http://support.apple.com/kb/HT1203
    Cheers,
    Jason H. 

  • Two people sharing one iMac with two Apple ID's software and app download question

    I'm new to Apple computers finally had enough with Dell.  I share the iMac with another person so we have our separate ID's.  Is it possible to download software from the App Store once and use it between two people? I noticed when we updated Apps last night it didn't carry over to the second person.  Thank you in advance.

    Setup another user account on your Mac. You use your Apple ID on your account and the other person on theirs.
    Open System Preferences > Users & Groups then select the Password tab.
    Click the gold padlock icon bottom left corner of the window. You will be prompted for your admin password.
    Now click + to create a new acocunt.
    Select:  Show fast user switching menu as and make a selection.
    You should see an account name top right corner of your screen. From there you can switch accounts.

  • Unicast Flooding on Nexus 5020 with ESXi 5 vMotion

    We recently began testing VMware ESXi 5.0 on our production network.  After observing some heavy discards (3-10 million at times) on the 10G uplinks FROM our core 6509s TO the Nexus 5Ks we began some investigation.  We started by capturing traffic on vPCs from the Nexus 5K to the 6509s.  We found a tremendous amount of unicast vMotion traffic transmitting from the 6509s to the Nexus 5Ks.  Unicast vMotion traffic should never touch the 6509s core switches since it is layer two traffic.  We found that our problem was two fold.  Problem number one was the fact that on the ESXi 5 test cluster we had vMotion and the management vm kernel nics in the same subnet.  This is a known issue in which ESXi replies back using the management virtual mac address instead of the vMotion virtual mac address.  Therefore the switch never learns the vMotion virtual mac address thus flooding all of the vMotion traffic.  We fixed problem number 1 by creating a new subnet for the vMotion vm kernel nics and we also created a new isolated vlan across the Nexus 5Ks that does not extend to the cores, modifying the vDistributed switch port group as necessary.  To verify that the vMotion traffic was no longer flooding we captured traffic locally on the N5K, not using SPAN but simply eves dropping on the vMotion VLAN as an access port.  The testing procedure involved watching the CAM table on the 5K, waiting for the vMotion mac addresses to age out then starting a vMotion from one host to another.  Doing this process we were able to consistently capture flooded vMotion traffic onto our spectator host doing the captures.  The difference from problem 1 was that the flooding did not include all of the vMotion conversation as before but when vMotioning 1-2 servers we saw anywhere from 10ms to 1 full second of flooding then it would stop.  The amount of flooding varied but greatly depended on whether the traffic traversed the vPC between the 5Ks or not.  We were able to make the flooding much worse by forcing the traffic across the vPC between the N5Ks.
    Has anyone else observed this behavior with N5Ks or VMware on another switching platform?
    We were able to eliminate the vMotion flooding by pinging both vMotion hosts before beginning the vMotion. It seems that if VMware would setup a ping to verify connectivity between the vMotion hosts before starting the vMotion it would eliminate the flooding.
    A brief description of the network..
    Two 6509 core switches with layer 2 down to two Nexus 5020 running NX-OS version 5.0(3)N2(2b) using 2232PP FEX for top-of-rack.  For testing purposes each ESXi host is dual-homed with one 10G link (CNA) to each N5K through the FEX.  VMware is using vDistributed switch with a test port-group defined for the ESXi 5 boxes.
    For curiosities sake we also observed packet captures from ESX 4.1 where we saw similar unicast flooding although it was near not as many packets as in ESXi 5.
    We have a case open with TAC and VMware to track down the issue but were curious if anyone else has observed similar behavior or had any thoughts.
    Thanks
    Cody

    Essentially the fix was to (a) turn off mac aging on the vmotion vlan on the 5K, (b) remove the L3 addressing from the vmotion vlan by not extending it to the 6K, and for good measure we (c) dedicated 2x10G ports per server just for multi-nic vmotion. These three measures did the trick.

  • I have two apple ids somehow, probably from two mobile and two computers - how do I merge them into one account so they all work with iCloud?

    Somewhere, somehow, between two mobile and two macs, I ended up with two apple ids. I figured that this was the root of my problem to syncing. So, I am syncing Mail, Contacts, etc through the one account that I bought storage on this year in iCloud. I want to merge the two accounts, since many of my apps were purchased with my other id. Apparently, Keynote will not merge files since the app was bought with the second id, not the id I am using for icloud.
    What to do??? I read, in the forums, that I am definitely not alone. I always had the id I used for the Apple Store to buy iTunes items, and then apps. The other id, that I am using for iCloud was based on my iDisk id, and apparently I set up as a separate account. The much failed iDisk account appears to be the one that I wish I never got involved with. Should I feel the same way about iCloud. If I cannot merge the two APPLE accounts from the same person (ME!!!), then many dropbox really is the answer for my file sharing needs.
    Please help me decide.

    To begin with, I would like to try to explain Apple's confusing nomenclature in regard to iCloud.
    Apple have called the whole cloud thing iCloud, there are a number of features under the iCloud umbrella, some of which require their own login. iTunes is one of these, another is what Apple have unfortunately also called iCloud too.
    You can use the same Apple ID (account) to login to both iCloud and iTunes, but you don't need to and often users will login to each service using a different ID.
    The part that you need to remember is that the services available when you log into iCloud are completely different and unrelated to those when you log in to iTunes. Your iCloud login enables mail, contacts, calendars, find my phone, Back to My Mac, Documents & Data sharing and photostream, it does not affect any of your iTunes services.
    To avoid confusion when discussing your problem, when I mention iCloud, I am referring to the services under the iCloud login, Whereas I will refer to the whole cloud thing as The Cloud.
    To go back to your question; you cannot merge accounts, but perhaps using one account for iCloud and the other for iTunes will resolve the majority of the reasons you needed to merge to begin with.

  • One MIRO document with two different vendors for two different line items

    Can it possible to make MIRO for a PO which is having two conditions(Basic price+Freight) with two different vendors.
    MIRO document needs:
    GR/IR Clearing    Dr.
    Freight Clearing  Dr.
    Vendor RM(X)         Cr.
    Vendor Freight(Y)   Cr.
    Is it possible to post the above document at a time not individually for each condition.

    Hi,
    Yes, It is possible to post Material and delivery cost in one document.where in material supplier is different than the Frieght vendor.
    Itm PK  BusA Acct no.   Description                    Tx     Amount in   USD   
    001 89       130001     Stock-Ingredients               244 0            880.00 
    002 96       320001     GR/IR Account - Ing.            244 0          1,200.00-
    003 86       520002     Ingredients - PPV               244 0          3,297.87 
    004 50       320008     GR/IR Account - Duty            244 0            797.87-
    005 50       320009     GR/IR Account - Fre.            244 0          2,180.00-
    Thanks
    Dinabandhu

  • One Material with two Different In-House Production Days

    Dear Experts,
    We have 1 semi-finished material (HALB) that is common to two different locations (production version) with two different in-house Production days.  How can we separate the 2 different in- house prod. days for this specific material? Could we setup in the production version? if not, could you give us an advice.
    Ex:
    JDXZ011111 with Prod. version I000 = 3 days
    JDXZ011111 with Prod. version X000 = 1 day
    We are hoping for your help..
    Thank you.
    Regards,
    Marnelli

    Dear Mamelli,
    1.You cannot maintain  the in-house production time in the production version.
    2.In-house production time in days can be maintained in MRP2 view.
    3.If Lead time scheduling is carried out at the time of MRP run then the system uses the in-house time for the calcualtion onf basic
    start and end dates.Based on the routing data the system proposes the production start and end time.
    4.Generally exception messages 64     Production finish after order finish
    63     Production start before order start are  shown after MRP run.
    5.If basic scheduling is carried out then the system proposes only the basic dates.
    Regards
    S Mangalraj

  • VPC on Nexus 5000 with Catalyst 6500 (no VSS)

    Hi, I'm pretty new on the Nexus and UCS world so I have some many questions I hope you can help on getting some answers.
    The diagram below is the configuration we are looking to deploy, that way because we do not have VSS on the 6500 switches so we can not create only one  Etherchannel to the 6500s.
    Our blades inserted on the UCS chassis  have INTEL dual port cards, so they do not support full failover.
    Questions I have are.
    - Is this my best deployment choice?
    - vPC highly depend on the management interface on the Nexus 5000 for the keep alive peer monitoring, so what is going to happen if the vPC brakes due to:
         - one of the 6500 goes down
              - STP?
              - What is going to happend with the Etherchannels on the remaining  6500?
         - the Management interface goes down for any other reason
              - which one is going to be the primary NEXUS?
    Below is the list of devices involved and the configuration for the Nexus 5000 and 65000.
    Any help is appreciated.
    Devices
    ·         2  Cisco Catalyst with two WS-SUP720-3B each (no VSS)
    ·         2 Cisco Nexus 5010
    ·         2 Cisco UCS 6120xp
    ·         2 UCS Chassis
         -    4  Cisco  B200-M1 blades (2 each chassis)
              - Dual 10Gb Intel card (1 per blade)
    vPC Configuration on Nexus 5000
    TACSWN01
    TACSWN02
    feature vpc
    vpc domain 5
    reload restore
    reload restore   delay 300
    Peer-keepalive   destination 10.11.3.10
    role priority 10
    !--- Enables vPC, define vPC domain and peer   for keep alive
    int ethernet 1/9-10
    channel-group 50   mode active
    !--- Put Interfaces on Po50
    int port-channel 50
    switchport mode   trunk
    spanning-tree port   type network
    vpc peer-link
    !--- Po50 configured as Peer-Link for vPC
    inter ethernet 1/17-18
    description   UCS6120-A
    switchport mode   trunk
    channel-group 51   mode active
    !--- Associates interfaces to Po51 connected   to UCS6120xp-A  
    int port-channel 51
    swithport mode   trunk
    vpc 51
    spannig-tree port   type edge trunk
    !--- Associates vPC 51 to Po51
    inter ethernet 1/19-20
    description   UCS6120-B
    switchport mode   trunk
    channel-group 52   mode active
    !--- Associates interfaces to Po51 connected   to UCS6120xp-B  
    int port-channel 52
    swithport mode   trunk
    vpc 52
    spannig-tree port   type edge trunk
    !--- Associates vPC 52 to Po52
    !----- CONFIGURATION for Connection to   Catalyst 6506
    Int ethernet 1/1-3
    description   Cat6506-01
    switchport mode   trunk
    channel-group 61   mode active
    !--- Associate interfaces to Po61 connected   to Cat6506-01
    Int port-channel 61
    switchport mode   trunk
    vpc 61
    !--- Associates vPC 61 to Po61
    Int ethernet 1/4-6
    description   Cat6506-02
    switchport mode   trunk
    channel-group 62   mode active
    !--- Associate interfaces to Po62 connected   to Cat6506-02
    Int port-channel 62
    switchport mode   trunk
    vpc 62
    !--- Associates vPC 62 to Po62
    feature vpc
    vpc domain 5
    reload restore
    reload restore   delay 300
    Peer-keepalive   destination 10.11.3.9
    role priority 20
    !--- Enables vPC, define vPC domain and peer   for keep alive
    int ethernet 1/9-10
    channel-group 50   mode active
    !--- Put Interfaces on Po50
    int port-channel 50
    switchport mode   trunk
    spanning-tree port   type network
    vpc peer-link
    !--- Po50 configured as Peer-Link for vPC
    inter ethernet 1/17-18
    description   UCS6120-A
    switchport mode   trunk
    channel-group 51   mode active
    !--- Associates interfaces to Po51 connected   to UCS6120xp-A  
    int port-channel 51
    swithport mode   trunk
    vpc 51
    spannig-tree port   type edge trunk
    !--- Associates vPC 51 to Po51
    inter ethernet 1/19-20
    description   UCS6120-B
    switchport mode   trunk
    channel-group 52   mode active
    !--- Associates interfaces to Po51 connected   to UCS6120xp-B  
    int port-channel 52
    swithport mode   trunk
    vpc 52
    spannig-tree port   type edge trunk
    !--- Associates vPC 52 to Po52
    !----- CONFIGURATION for Connection to   Catalyst 6506
    Int ethernet 1/1-3
    description   Cat6506-01
    switchport mode   trunk
    channel-group 61   mode active
    !--- Associate interfaces to Po61 connected   to Cat6506-01
    Int port-channel 61
    switchport mode   trunk
    vpc 61
    !--- Associates vPC 61 to Po61
    Int ethernet 1/4-6
    description   Cat6506-02
    switchport mode   trunk
    channel-group 62   mode active
    !--- Associate interfaces to Po62 connected   to Cat6506-02
    Int port-channel 62
    switchport mode   trunk
    vpc 62
    !--- Associates vPC 62 to Po62
    vPC Verification
    show vpc consistency-parameters
    !--- show compatibility parameters
    Show feature
    !--- Use it to verify that vpc and lacp features are enabled.
    show vpc brief
    !--- Displays information about vPC Domain
    Etherchannel configuration on TAC 6500s
    TACSWC01
    TACSWC02
    interface range GigabitEthernet2/38 - 43
    description   TACSWN01 (Po61 vPC61)
    switchport
    switchport trunk   encapsulation dot1q
    switchport mode   trunk
    no ip address
    channel-group 61   mode active
    interface range GigabitEthernet2/38 - 43
    description   TACSWN02 (Po62 vPC62)
    switchport
    switchport trunk   encapsulation dot1q
    switchport mode   trunk
    no ip address
    channel-group 62   mode active

    ihernandez81,
    Between the c1-r1 & c1-r2 there are no L2 links, ditto with d6-s1 & d6-s2.  We did have a routed link just to allow orphan traffic.
    All the c1r1 & c1-r2 HSRP communications ( we use GLBP as well ) go from c1-r1 to c1-r2 via the hosp-n5k-s1 & hosp-n5k-s2.  Port channels 203 & 204 carry the exact same vlans.
    The same is the case on the d6-s1 & d6-s2 sides except we converted them to a VSS cluster so we only have po203 with  4 *10 Gb links going to the 5Ks ( 2 from each VSS member to each 5K).
    As you can tell what we were doing was extending VM vlans between 2 data centers prior to arrivals of 7010s and UCS chassis - which  worked quite well.
    If you got on any 5K you would see 2 port channels - 203 & 204  - going to each 6500, again when one pair went to VSS po204 went away.
    I know, I know they are not the same things .... but if you view the 5Ks like a 3750 stack .... how would you hook up a 3750 stack from 2 6500s and if you did why would you run an L2 link between the 6500s ?
    For us using 4 10G ports between 6509s took ports that were too expensive - we had 6704s - so use the 5Ks.
    Our blocking link was on one of the links between site1 & site2.  If we did not have wan connectivty there would have been no blocking or loops.
    Caution .... if you go with 7Ks beware of the inability to do L2/L3 via VPCs.
    better ?
    one of the nice things about working with some of this stuff is as long as you maintain l2 connectivity if you are migrating things they tend to work, unless they really break

Maybe you are looking for