Load Balancing on DSL link

Dear All,
We are having 2 internet link from 2 separate ISP.
Please help me in doing load balancing on this 2 ADSL LINK.
Thanks/Regards
Atul

Hello,
here is a sample configuration for load balancing with 2 links:
ip cef
interface FastEthernet0/1
ip address 192.168.1.1 255.255.255.0
ip nat inside
interface ATM0
no ip address
no ip route-cache
no atm ilmi-keepalive
dsl operating-mode auto
interface ATM0.1 point-to-point
no ip route-cache
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 1
interface ATM0.2 point-to-point
no ip route-cache
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 2
interface Dialer1
description ISP1_Connection_1
ip address dhcp
ip mtu 1452
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname USERNAME
ppp chap password 0 PASSWORD
ppp pap sent-username USERNAME password PASSWORD
interface Dialer2
description ISP1_Connection_2
ip address dhcp
ip mtu 1452
encapsulation ppp
dialer pool 2
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname USERNAME
ppp chap password 0 PASSWORD
ppp pap sent-username USERNAME password PASSWORD
ip nat inside source route-map ISP1_Connection_1 interface Dialer1 overload
ip nat inside source route-map ISP1_Connection_2 interface Dialer2 overload
access-list 1 permit 192.168.1.0
route-map ISP1_Connection_1 permit 10
match ip address 1
match interface Dialer1
route-map ISP1_Connection_2 permit 10
match ip address 1
match interface Dialer2
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 0.0.0.0 0.0.0.0 Dialer2
dialer-list 1 protocol ip permit
Regards,
GP

Similar Messages

  • [Project] Load Balance mutiple DSL PPPOE connections using CSR1000v in Datacenter

    Hello everyone
    I was about to begin a new project (just for fun) and wanted to get everyones input.  I live way out in the middle of nowhere where they have to pipe in sunshine and the best connection I can get is a 6mbs DSL connection. Currently I have two DSL connections in the house the end goal is to effectively bond them together.
    My plans on how to accomplish this is having a couple Cisco ISR routers (probably 2821's) connect to a CSR1000v in a Datacenter that I have a colocated server.  My thoughts were to set up a couple of GRE tunnels and use EIGRP to load balance between my house and the datacenter.  I'd use one of my public IP's in the datacenter as the exit point.
    In my head I was thinking I'd probably need to hooked up this way:
                           2821 -> DSL Modem \
    Home Router -> Switch <                 Internet -> CSR1000v
                           2821 -> DSL Modem /
    I have probably 16 or so IP's in the datacenter free so I could probably assign a /29 to my home side of the 2821's if need be.
    You all think this would be the best way to go about it?  Or is there a way to do it on the home side with a single 3825?  I went with two because I figured I'd run into trouble with different gateways.
    Thanks!
    Brandon

  • Load-balancing vs Load-sharing (L2/L3)

    What is the difference in load balancing and load sharing. Can you generalize load-balancing to layer two? Or layer three protocols also do this, except BGP?
    FHRPs like VRRP, GLBP, and HSRP are essentially load sharing protocols (except GLBP though). Loop prevention mechanisms like MSTP, G.8032, and REP also do not do load balancing I guess. Instead they offer a way to distribute (share) traffic over multiple links unevenly. Why do people still call it load-balancing?
    While link aggregation may truly be considered load balancing. Where traffic can be balanced based on a few attributes ( src-dst/mac, ip, port).
    And what role does fast-switching/process-switching play in load balancing. I am aware that these are the very processes that ultimately do load-balancing, given enough equal cost paths. Does CEF really take load balancing to another level? It still does the same job, but by caching flow data (RIB) to the CEF table, doesn't it?
    Incase of IGP, load-balancing may be possible, but BGP just doesn't support it. Because it only selects one best route (?). Even with multipath, BGP advertises best path only; it does install multiple routes in routing table though. So IGP does the balancing?

    What is the difference in load balancing and load sharing. Can you generalize load-balancing to layer two? Or layer three protocols also do this, except BGP?
    FHRPs like VRRP, GLBP, and HSRP are essentially load sharing protocols (except GLBP though). Loop prevention mechanisms like MSTP, G.8032, and REP also do not do load balancing I guess. Instead they offer a way to distribute (share) traffic over multiple links unevenly. Why do people still call it load-balancing?
    While link aggregation may truly be considered load balancing. Where traffic can be balanced based on a few attributes ( src-dst/mac, ip, port).
    And what role does fast-switching/process-switching play in load balancing. I am aware that these are the very processes that ultimately do load-balancing, given enough equal cost paths. Does CEF really take load balancing to another level? It still does the same job, but by caching flow data (RIB) to the CEF table, doesn't it?
    Incase of IGP, load-balancing may be possible, but BGP just doesn't support it. Because it only selects one best route (?). Even with multipath, BGP advertises best path only; it does install multiple routes in routing table though. So IGP does the balancing?

  • Load balancing Internet and Site to Site VPN's across Multiple ISP.

    Hi Everyone,
    We  are currently connected to a single ISP with different Internet related  services like mail, web, dns and IPSEC site to site VPN's running. We  would be adding another ISP and do load balancing across these multiple  links. We are using Cisco ASA firewall.
    Can anyone suggest a load  balancer which can not only provide load balancing of the links but  failover as well for mail,web and IPSEC Site to Site VPN's. I came  across Peplink that can achieve this but I guess I will have to  decommision our ASA in order to install Peplink.
    Check attached diagram, this will be our proposed design.
    Regards

    Hi Sundeep,
    The simplest solution would be to put an IOS router (or two with HSRP) between the ASA and the ISPs and do policy-based routing for your flows between the 2 ISPs. Otherwise, any load balancer should work fine with the ASA. If failover of the load balancer is a requirement, you'll need to look at product specific documentation for whichever solution you choose.
    -Mike

  • MPLS TE load-balancing --- CEF Problem

    Dears
    Would like your assistance please regarding below issue
    We are having 5 TE tunnels going to same destination and we are doing load-balancing between these 5 LSPs TE tunnels.
    Command "mls ip cef load-sharing full simple" is configured so that CEF will use L4 ports in its algorithm
    Problem that due to CEF behavior, 2 link are v.highly utilized and the other 3 utilization are below average
    What I am thinking of but not sure If this will help or not is to have 2 TE tunnels instead of 5
    1 TE tunnel load balancing on 3 links ( This can be done by using static route to tail loopback poiting to the 3 links) and another TE tunnel load balancing on the other 2 links
    By doing this, I think CEF would be used 2 times; first to determine which TE tunnel to use then to determine which link within the tunnel
    Will this help ?
    For example
    interface Tunnel1
    ip unnumbered Loopback0
    mpls ip
    tunnel destination 10.0.0.1
    tunnel mode mpls traffic-eng
    tunnel mpls traffic-eng autoroute announce
    tunnel mpls traffic-eng path-option 1 dynamic
    tunnel mpls traffic-eng fast-reroute
    ip route 10.0.0.1 255.255.255.255 link-1
    ip route 10.0.0.1 255.255.255.255 link-2
    ip route 10.0.0.1 255.255.255.255 link-3

    Hello Sherif,
    traffic of a single TE tunnel will not be load balanced over multiple physical links as the TE tunnel is setup using a reservation and the path will use only one link for each router hop.
    So moving to two TE tunnels is not an option for you.
    Hope to help
    Giuseppe

  • 1841 Load Balancing and Failover

    I have an 1841 router with a HWIC-4ESW (4port switch) card installed. The 4ESW is setup as VLAN1 and serves the internal network as the default gateway. The FE0/0 and FE0/1 interfaces are each connected to a ADSL Router. I currently have one WAN interface working fine passing trafic etc I want to add the second interface to act as a backup and aslo do load balancing if possible. Any ideas on how I go about setting up the 1841 to do this. I have attached my current config file that does not have the second WAN interface configured (FE0/1)
    Thanks

    While you can get the HWIC-1GE-SFP for the 1841 you need to consider how much traffic you intend to pass over it. It's rated for 87Mbps so if it is less than that, you should be fine and the 1841 is the box for you. Note that the ethernet switching modules for the 1841 will let you do layer 3 termination.
    To get load-balancing over 2 links, simply configure two static default routes (with the same AD) and enable CEF which will give you per-destination load-sharing

  • EIGRP vs Multilink for Load Balancing

    I'm planning on implement a solution of VoIP over a 2 parallel WAN links.
    Because the bandwidth on both links is less than 512kbps, its important to load balance the traffic between both.
    EIGRP its implemented over all the network, so i have the option to use variance to load balance between this links (512kbps and 384kbps)
    My second option is tu join both link with MULTILINK.
    I want to know which of this options is recomended considering that Data and VoIP will go trought this conection.
    Anothe consideration is that i need to implement QoS.
    Thanks
    Osvaldo U.

    Hello,
    My personal recommendation is to use EIGRP. EIGRP has a feature called Unequal Cost Load Balancing, which basically unequally loads the links between two neighbors based on the link's bandwidth. In the event that one link goes down, EIGRP would immediately redirect all flow over a single link.
    Please note that EIGRP is a proprietary routing protocol, so if an ISP is involved between the endpoints, it is unlikely to be supported (look at MLPPP some more) and that with low-bandwidth links, some pretty aggresive QoS settings involving Weighted Random Early Detection (WRED), and Low Latency Queuing (LLQ) will definitely be needed to make the links usable with the lowest amount of jitter as possible.
    Something like...
    router eigrp
    network
    network
    variance 5
    no auto-summary
    class-map voicestream
    match ef
    policy-map wan512
    class voicestream
      priority 200
    class class-default
      fair-queue
      random-detect dscp-based
    policy-map wan384
    class voicestream
      priority 153
    class class-default
      fair-queue
      random-detect dscp-based
    interface serial0/0
      ip address
      service-policy out wan512
      max-reserved-bandwidth 90
    interface serial0/1
      ip address
      service-policy out wan384
      max-reserved-bandwidth 90
    Ryan

  • Performance Routing (PfR) with single router, dual ISP and load balancing

    It looks like PfR can do this but I have only found information about this feature which will start using ISP2 once ISP1 reaches 75% usage. But this is not load balancing.
    Can we accomplish load balancing utilizing a single router with dual ISPs using this PfR feature? 
    Or do we have to use another feature?
    thank you in advance

    Disclaimer
    The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.
    Liability Disclaimer
    In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.
    Posting
    I'm rusty using OER/PfR, but I recall it could load balance two links on same router.  The issue, I also recall, if doing BGP, OER/PfR has to detect a load imbalance, and there's a certain difference allowance, and OER/PfR takes some time to decide, so depending on actual traffic, it might not be obvious it's working.  If doing BGP, there's a hidden command (which I don't recall is) that will load balance the two links on the same router; then you use OER/PfR to dynamically refine the balance load.

  • OTV load-balancing

    Hi,
    I have 4 N7Ks (2 in each site A and B) which have OTV VDC. There are 2 WAN FO links between each pair of N7Ks like this:
    [OTV-A-1]-----[N7K-A-1]-----L3-----[N7K-B-1]-----[OTV-B-1]
                              |                                 |
                             L3                              L3
                              |                                 |
    [OTV-A-2]-----[N7K-A-2]-----L3-----[N7K-B-2]-----[OTV-B-2]
    The problem is that both "A-1" and "B-1" OTVs are choosen as AED for even VLANs, and "A-2" and "B-2" are AED for odd VLANs. The traffic for odd and even VLANs is not equal, so both inter-site links are not utilized equaly. If AEDs were choosed in a crossed manner (A-1, B-2 for odd, and A2, B1 for even VLANs), the traffic for odd and even VLANs would load-balance between both links. Is there any way to manualy define System ID for OTV AED?  By default, the System ID is taken from SUP MAC, and unfortunately I cannot change N7Ks' places now.
    Cheers,
    Krzysztof

    Hi Krzysztof,
    Unfortunately No it is not possible as of today. System IDs for OTV are taken from the burnt in MAC address of the switch and is not
    possible to change it.
    JayaKrishna

  • ADSL & DSL internet link load balancing cisco router

    Plz Help...
    I need to distribute my Internet connection through internet link load balancing cisco router.
    I have One ADSL & DSL Connection, which all are conntcted two seperate ADSL(RJ-11) & DSL(RJ 45) Router & distributed through 24 port switch (Router to Switch connection are manual mode ). But I need to use both simultaneous or 1st link 1st connecttion & mode.

    IOS NAT Load-Balancing for Two ISP Connections

  • Dual wireless/ Load Balancing/ Link Aggregation

    Hi all,
    I've been reading up on this topic all day, with multiple Google and Apple searches, but haven't found the exact answer to this query. There was another post on this forum http://discussions.apple.com/thread.jspa?threadID=1660762 which was vaguely similar.
    Basically I'm looking to experiment with combining 2 wireless connections, and therefore 2 seperate internet connections into one Mac.
    I have seen suggestions of using a couple of wireless -> ethernet bridges, since Leopard supports Link Aggregation of ethernet devices. But the first question I have is: since I use a 3rd party wireless adaptor (Netgear wg111v3 USB dongle), it already shows up in Network Preferences as an Ethernet port. Leopard treats it as an actual ethernet device, hence is oblivious to the fact it is a wireless adaptor. Since Leopard thinks it's an ethernet port, could I use a second wireless dongle and then use Link Aggregation on them both?
    Additionally, if that idea were to work, would it then be possible to connect each wireless adaptor to a seperate wireless network, or would they both have to connect to the same access point?
    My DSL connection is roughly 512k on a good day, but I find this bandwidth to be choked when someone else at home is streaming videos etc. So in principle my idea was to have one connection using the regular DSL line as usual, plus connect the secondary wireless to my friend's wireless over the road when needed (and yes he's already agreed to my use since he rarely accesses the net). Therefore, giving a total theoretical bandwidth of 512k x2.
    Since I aim for a load-balancing idea (spreading traffic over both connections), the main issue I can forsee is that this Mac will have problems routing traffic with both IPs since I read somewhere else that DNS problems might occur.It seems relatively easy to use Terminal to add a default route for specific destinations (e.g. all traffic to apple.com out of one interface, all traffic to yahoo.com out the other). However, I wondered if web traffic could be forwarded out one connection, whilst email traffic goes through the other. Alternatively, it would be great if web traffic could be "halved" and sent out both wireless connections simultaneously, though I don't think there's an easy way to do this (it would just be a nice feature if possible).
    Your thoughts and advice on the matter would be much appreciated, and I'm going to continue experimenting with various ideas and see what I come up with.

    Hi all,
    I've been reading up on this topic all day, with multiple Google and Apple searches, but haven't found the exact answer to this query. There was another post on this forum http://discussions.apple.com/thread.jspa?threadID=1660762 which was vaguely similar.
    Basically I'm looking to experiment with combining 2 wireless connections, and therefore 2 seperate internet connections into one Mac.
    I have seen suggestions of using a couple of wireless -> ethernet bridges, since Leopard supports Link Aggregation of ethernet devices. But the first question I have is: since I use a 3rd party wireless adaptor (Netgear wg111v3 USB dongle), it already shows up in Network Preferences as an Ethernet port. Leopard treats it as an actual ethernet device, hence is oblivious to the fact it is a wireless adaptor. Since Leopard thinks it's an ethernet port, could I use a second wireless dongle and then use Link Aggregation on them both?
    Additionally, if that idea were to work, would it then be possible to connect each wireless adaptor to a seperate wireless network, or would they both have to connect to the same access point?
    My DSL connection is roughly 512k on a good day, but I find this bandwidth to be choked when someone else at home is streaming videos etc. So in principle my idea was to have one connection using the regular DSL line as usual, plus connect the secondary wireless to my friend's wireless over the road when needed (and yes he's already agreed to my use since he rarely accesses the net). Therefore, giving a total theoretical bandwidth of 512k x2.
    Since I aim for a load-balancing idea (spreading traffic over both connections), the main issue I can forsee is that this Mac will have problems routing traffic with both IPs since I read somewhere else that DNS problems might occur.It seems relatively easy to use Terminal to add a default route for specific destinations (e.g. all traffic to apple.com out of one interface, all traffic to yahoo.com out the other). However, I wondered if web traffic could be forwarded out one connection, whilst email traffic goes through the other. Alternatively, it would be great if web traffic could be "halved" and sent out both wireless connections simultaneously, though I don't think there's an easy way to do this (it would just be a nice feature if possible).
    Your thoughts and advice on the matter would be much appreciated, and I'm going to continue experimenting with various ideas and see what I come up with.

  • How to change the OraSSO login link in webcache/load balance

    Hi
    we have 10gAsR1 installed as a Portal instance. We have 6-server
    load balancer => webcache as loadbalancer (listening port 80)
    Wb ch1 and wb ch2 => webcache (listening port 7777)
    portal1 and portal2 => Portal listening 7778
    infra =>Infrastruture with repository Portal/Oracle SSO (listening 7777)
    This set up is working fine for our intranet setup, now we need to open this for couple of external clients. Well initially we need to open on the load balancer server on port 80 for external team to access, it works fine when we make it publc access.
    Now when we need to make it SSO (siteminder) enables, when users click on login link it first goes oracle sso then it internally redirects the page to site minder sso.
    Well, I have noted that the sso server details are mentioned in global setting sso/oid details. Since we need to open this for external client we have to add a DNS entry for this so that we can allow its access over firewall..
    Now I have made DNS name change at my infrserver level, now I need to update the change at the load balancer server (where wheb chache is running).
    Any one know how to chang the URL at load balancer.
    I am struck at this point please suggest how should i proceed..
    Thanks,

    Extract from Personalization Guide - Page Footer - Personalization Considerations
    * If you wish to personalize the URL that points to the Privacy Statement for a page that displays a standard Copyright and Privacy (that is, its Auto Footer property is set to true), set the Scope to OA Footer, in the Choose Personalization Context page of the Personalization UI.
    * If you wish to personalize the URL that points to the Privacy Statement for a page that displays a custom Copyright and Privacy (that is, its Auto Footer property is set to false), set the Scope to Page in the Choose Personalization Context page of the Personalization UI. In the following Page Hierarchy Personalization page , identify and personalize the Privacy page element.

  • Load balancing on sub-interfaces (3 links)

    Hello.
    I am trying to load balance between the three links of a bundle. Traffic comes and goes with the same bundle interface.
    Launched 5 threads TCP\UDP with different SRC DST IP addresses and see the following balances:
    IOS-XR               Monitor Time: 00:00:30          SysUptime: 106:39:28
                              Last Clear:   00:00:22
    Protocol:General
    Interface             In(pps)      Out(pps)      InPkts/Delta   OutPkts/Delta
    Te0/1/0/0             11381           628        102062/25512       256/64
    Te0/1/0/1             33849         55965        303244/75700    505364/126230
    Te0/1/0/2             11363             0        100800/25200         0/0
    Quit='q',     Clear='c',    Freeze='f', Thaw='t',
    Next set='n', Prev set='p', Bytes='y',  Packets='k'
    (General='g', IPv4 Uni='4u', IPv4 Multi='4m', IPv6 Uni='6u', IPv6 Multi='6m')
    We have 10G switch connected to asr9010 three ports and the following configuration:
    interface TenGigE0/1/0/0
    bundle id 1 mode active
    bundle port-priority 2
    interface TenGigE0/1/0/1
    bundle id 1 mode active
    bundle port-priority 2
    interface TenGigE0/1/0/2
    bundle id 1 mode active
    interface Bundle-Ether1.75
    ipv4 address 25.0.0.1 255.255.255.252
    encapsulation dot1q 75
    interface Bundle-Ether1.76
    ipv4 address 26.0.0.1 255.255.255.252
    encapsulation dot1q 76
    RP/0/RSP0/CPU0: ios # sh bundle load-balancing bundle-e1 detail location 0/1/CPU0
    Tue Jun 4 07:03:07.605 UTC
    Bundle-Ether1
      Type: Ether (L3)
      Members <current/max>: 3/3
      Total Weighting: 3
      Load balance: Default
      Locality threshold: 65
      Avoid rebalancing? False
      Sub-interfaces: 3
      Member Information:
        Port: LON ULID BW
        Te0/1/0/0 0 0 1
        Te0/1/0/1 1 1 1
        Te0/1/0/2 2 2 1
      Sub-interface Information:
        Sub-interface Type Load Balance Locality
                                            Hash Threshold
        Bundle-Ether1.76 L3 Default 65
        Bundle-Ether1.75 L3 Default 65
        Bundle-Ether1.100 L3 Default 65
      Platform Information:
      =====================
                      * Bundle Summary Information *
    Interface: Bundle-Ether1 Ifhandle: 0x08000160
    Lag ID: 1 Virtual Port: 255
    Number of Members: 3 Local to LC: Yes
    Hash Modulo Index: 3
    Member Information:
    LON Interface ifhandle SFP port slot remote / rack_id
    Te0/1/0/0 0x02000140 0 12 0 1 0/0
    Te0/1/0/1 0x02000180 1 13 0 1 0/0
    Te0/1/0/2 0x020001c0 11 2 0 1 0/0
                       * Bundle Table Information *
    [NP 0]:
       Unicast (Global) LAG table
    idx local LON VQI port
       1 0 0 12 0
       2 0 1 13 0
       3 0 2 11 0
    [NP 1]
       Unicast (Global) LAG table
    idx local LON VQI port
       1 0 0 12 0
       2 0 1 13 0
       3 0 2 11 0
    [NP 2]:
       Unicast (Global) LAG table
    idx local LON VQI port
       1 0 0 12 0
       2 0 1 13 0
       3 0 2 11 0
    [NP 3]
       Unicast (Global) LAG table | Multicast (Local) LAG table
    idx local LON VQI port | idx local LON VQI port
       1 0 0 12 0 1 1 2 11 0
       2 0 1 13 0 2 0 0 0 0
       3 1 2 11 0 3 0 0 0 0
    [NP 4]:
       Unicast (Global) LAG table | Multicast (Local) LAG table
    idx local LON VQI port | idx local LON VQI port
       1 1 0 12 0 1 1 0 12 0
       2 0 1 13 0 2 0 0 0 0
       3 0 2 11 0 3 0 0 0 0
    [NP 5]
       Unicast (Global) LAG table | Multicast (Local) LAG table
    idx local LON VQI port | idx local LON VQI port
       1 0 0 12 0 1 1 1 13 0
       2 1 1 13 0 2 0 0 0 0
       3 0 2 11 0 3 0 0 0 0
    [NP 6]
       Unicast (Global) LAG table
    idx local LON VQI port
       1 0 0 12 0
       2 0 1 13 0
       3 0 2 11 0
    [NP 7]
       Unicast (Global) LAG table
    idx local LON VQI port
       1 0 0 12 0
       2 0 1 13 0
       3 0 2 11 0
    ================================================== =============================

    20 flows and a bit better result:
    IOS-XR               Monitor Time: 00:00:08          SysUptime: 133:33:44
                         Last Clear:   00:00:06
    Protocol:General
    Interface             In(pps)      Out(pps)      InPkts/Delta   OutPkts/Delta
    Te0/1/0/0             11794         14977             0/44696         0/44484
    Te0/1/0/1             10682          8786             0/37924         0/25456
    Te0/1/0/2             18243         16958             0/44596         0/57579
    Quit='q',     Clear='c',    Freeze='f', Thaw='t',
    Next set='n', Prev set='p', Bytes='y',  Packets='k'
    (General='g', IPv4 Uni='4u', IPv4 Multi='4m', IPv6 Uni='6u', IPv6 Multi='6m')
    Can the ASR9K more or less normal balance on uneven number of links?

  • Load Balancing on 2 seperate asdl link

    Dear All,
    We are having 2 internet link from 2 separate ISP.
    Please help me in doing load balancing on this 2 ADSL LINK.
    Thanks/Regards
    Atul

    what sort of router/pix are you running and what ios?

  • Link Load balancing - Data center query

    Dear all,
    I have a query on link load balancing. My scenario goes like this. The customer has taken web hosting services from two data centers. When an user who is accessing the servcies available in primary data center gets disconnected due to say link failure. Then the services should be available continuosly from the secondary data center. All the services provided by the primary data center should be available now from the secondary data center without any down time. What device i should go for, for doing this link load balancing. After searching a lot in the web, i found this Cisco Global site selector which does the link load balancing between data centers. I want to know whether i have ended up with the right choice? Plz give your valuable suggestions for the correct device i should use for load balancing multiple data center.

    That product can be quite good, I believe another company called F5 also makes good stuff in that arena... However, you have to remember that alot of this depends on what application you are doing on these servers. If you're running a service that only hosts static web pages, that's no problem. But, if you're going to be doing ecommerce where it needs to save the users "state" between page loads and such, that gets much more complex and you need to choose the right server software, such as Coldfusion or PHP or whatever to accomodate this too...

Maybe you are looking for

  • How do I get rid of the Firefox disc icon on my desktop?

    Just updated Firefox... the disk icon shows up on my desktop every time I open the application, as does a window telling me to put Firefox in my applications folder, which I've already done. How can I get rid of these? Thanks!

  • ITunes 8 deleted my music files

    We upgraded to iTunes 8 and I've had major problems. First, my iTunes music file no longer matches what is in my library. Now, all my songs have that exclamation point that means it can't find the original file. Instead, the file consists of new song

  • ScriptUI: Change element back to default color

    I have a script in which I am changing the color of StaticText, but later want to change it back to the default color. Is there a way to set it back to "default", or do I need to hard code in a color that is the same as the default? The problem is th

  • Closure date for change request

    Hi experts, I've defined a closure date in the date profile for my change requests and i want this date to be automatically populated when the ticket is closed. I've been trying to define a date rule (with ABAP) to set this date to actual date in a p

  • How can I see if I have 64 or 32 bit version of pse 12

    PSE12 stops if I move too may photos at the same time. How can I see if Ihave 32 or 64 bits version om my computer (64 bits). Photoshop Elements