Loading a different RT Menu using VI server

Hello,

See http://forums.ni.com/ni/board/message?board.id=170&message.id=156716
Using LV8.0
Don't be afraid to rate a good answer...

Similar Messages

  • How to load Java properties file dynamically using weblogic server

    Hi,
    We are using Java properties file in Java code. Properties in java properties file are frequently modified. If I keep these properties file in project classpath or as part of war, I will have to redeploy application after each change.
    We are using Weblogic Server.
    Can you please suggest me how can this properties file be loaded at weblogic server startup. Then in that case, how to refer property file in Java code?
    What is the best practice for this?
    Thanks,
    Parshant

    Another alternative is, keep the property file in any pre-defined location. Write a class which reads the properties from the file and returns the one which is requested by caller and deploy this class. Whenever you have to change the properties just update the property file on server and next call to fetch the property should return the updated one.
    Downside of this approach is file I/O everytime. To overcome that you can actually "cache" the properties in a hashmap. Basically when any property if requested, first check the hashmap, if not found then only read from property file and also update in hash map. Next time same property will be returned from hash map itself. The hash map will be cleared at every server restart since its in the memory. You will also need to build a method to clear the hashmap when you update the values in the property file on server.
    This solution would be suitable for small size files and when network overhead of calling a DB needs to be avoided.

  • Load balancing of DB RAC using weblogic server

    Hi All,
    I want to test the load balancing of Data base RAC for my application. I got the box which is installed RAC in it with two nodes. I configured the multidatasource which points to individual data sources to each node.
    Is this configuration is correct or not? to test the load balancing of the Database. I come to know that there is something called SCAN from oracle 11g but it is not supported 100% by web-logic server(we are using weblogic server 9.2MP3).
    How many requests I made all the requests are going to the Node1 only not even one is gone to the node2. Any specific reason.
    Thanks,
    Venkat.

    Another alternative is, keep the property file in any pre-defined location. Write a class which reads the properties from the file and returns the one which is requested by caller and deploy this class. Whenever you have to change the properties just update the property file on server and next call to fetch the property should return the updated one.
    Downside of this approach is file I/O everytime. To overcome that you can actually "cache" the properties in a hashmap. Basically when any property if requested, first check the hashmap, if not found then only read from property file and also update in hash map. Next time same property will be returned from hash map itself. The hash map will be cleared at every server restart since its in the memory. You will also need to build a method to clear the hashmap when you update the values in the property file on server.
    This solution would be suitable for small size files and when network overhead of calling a DB needs to be avoided.

  • ACE: if one server is loaded and it want to use the server not loaded? how?

    Hello,
    I have 2 real Servers (10.24.8.200 and 10.24.8.201) in loadbalance (HTTP and HTTPS) with VIP 10.24.16.10, and the type of loadbalance is round robin, but when the server (10.24.8.200) has high proccessing for example memory or hard disk and users try to access to server (10.24.8.200) this is more slow. if this server is too loaded? how can the ACE switch to another real server? in 10 seconds for example?
    Best Regards
    My configuration is:
    ACE-MOD6/integracion1# sh runn
    Generating configuration....
    access-list anyone line 8 extended permit ip any any
    probe http get-index
    interval 4
    open 2
    recieve 2
    faildetect 2
    passdetect interval 10
    expect status 200 200
    rserver host Srv1
    ip address 10.24.8.200
    probe get-index
    inservice
    rserver host Srv2
    ip address 10.24.8.201
    probe get-index
    inservice
    serverfarm host servers
    rserver Srv1
    inservice
    rserver Srv2
    inservice
    class-map type management match-any ADM-CONTEX-SERV1
    2 match protocol telnet any
    3 match protocol ssh any
    4 match protocol icmp any
    class-map type http loadbalance match-all Check-Headers
    2 match http url .*
    3 match http header Host header-value "10.24.16.*"
    4 match http header User-Agent header-value ".*MSIE.*"
    class-map match-all VIP-10-HTTP
    2 match virtual-address 10.24.16.10 tcp eq www
    class-map type http loadbalance match-all other-HTTP
    2 match http url .*
    policy-map type management first-match ADM-CTX-SERV1
    class ADM-CONTEX-SERV1
    permit
    policy-map type loadbalance first-match L7-logic
    class Check-Headers
    serverfarm servers
    class other-HTTP
    serverfarm servers
    policy-map type loadbalance first-match lb-logic
    class class-default
    serverfarm servers
    policy-map multi-match client-vips
    class VIP-10-HTTP
    loadbalance vip inservice
    loadbalance policy L7-logic
    loadbalance vip icmp-reply active
    interface vlan 60
    description inside
    ip address 10.24.8.5 255.255.255.0
    access-group input anyone
    access-group output anyone
    service-policy input ADM-CTX-SERV1
    no shutdown
    interface vlan 233
    description outside
    ip address 10.24.16.5 255.255.255.0
    access-group input anyone
    access-group output anyone
    service-policy input ADM-CTX-SERV1
    service-policy input client-vips
    no shutdown
    ip route 0.0.0.0 0.0.0.0 10.24.16.1

    If your server is running an SNMP agent, the ACE can use SNMP to pull stats from the server. You'll just need the correct OID. For instance, if you were using Linux, you might use something like the following as a probe:
    probe snmp linux-stats
    interval 10
    community public
    oid .1.3.6.1.4.1.2021.10.1.5.1
    threshold 75
    .1.3.6.1.4.1.2021.10.1.5.1 is the OID for CPU load average (for Linux, Windows would have a different OID). If it goes above 75, the server is marked as out. When used with the least-loaded predictor, it will also divert more traffic to the least loaded server, as defined by that OID. You can use multiple OIDs in conjunctions and give them different weights.
    However, judging from your timeout value of your get-http health check, I would check to see if the issue isn't that your servers are flapping because of a too-low receive threshold. Each server has 2 seconds to respond to the ACE, which may not enough time given that the servers may be getting a lot of traffic and you're doing these checks every 4 seconds.
    If one fails, the other gets all the traffic, until it is overloaded, and it fails. By this time, your other servers has calmed down, and gets all the traffic, and the cycle repeats itself. Check SNMP traps or SYSLOG to see if this is the case.
    Either way, you might want to change the timeout to 5 or 10, to give them more breathing room.

  • How to capture load of different OS users on a single server?

    I am using Database version -11.1.0.7 64-bit , I have three different instances on a single server and therefore have 3 different OS users.
    When I run Top command , it shows overall load.
    Is there any way to capture load statistics user wise?

    Hi Salman,
    Production has 3g of sga and other two have 2G of SGA being test instance.
    Sar output :
    Time     %user     %system     %iowait
    00:10:02     8.22     2.3     13.42
    00:20:01     4.48     1.42     8.64
    00:30:01     4.69     1.43     8.38
    00:40:01     4.18     1.36     4.97
    00:50:01     4.54     1.44     6.13
    01:00:01     4.55     1.47     6.29
    01:10:02     4.21     1.53     14
    01:20:01     4.85     1.7     12.69
    01:30:01     4.21     1.79     12.37
    01:40:02     4.53     1.58     11.91
    01:50:02     4.34     1.62     11
    02:00:02     4.3     1.57     11.88
    02:10:01     4.76     1.64     12.85
    02:20:01     4.65     1.53     8.19
    02:30:01     4.93     1.52     7.26
    02:40:01     3.91     1.23     1.49
    02:50:01     4.45     1.37     2.09
    03:00:01     4.77     1.44     2.31
    03:10:01     12.47     3.83     26.13
    03:20:01     17.7     3.84     25.69
    03:30:01     14.48     3.07     21.14
    03:40:01     5.31     1.45     6.67
    03:50:01     5.32     1.51     5.64
    04:00:01     4.17     1.37     2.97
    04:10:01     4.75     1.45     3.35
    04:20:01     4.61     1.36     2.21
    04:30:01     3.9     1.31     3
    04:40:01     5.24     1.41     3.44
    04:50:01     3.8     1.37     6.48
    05:00:01     4.02     1.31     3.34
    05:10:01     5.46     1.46     4.75
    05:20:01     3.63     1.29     5.66
    05:30:01     4.85     1.47     3.36
    05:40:01     4.43     1.39     2.32
    05:50:01     8.12     1.39     4.03
    06:00:02     5.15     1.45     6.08
    06:10:02     5.36     1.47     6.8
    06:20:01     3.74     1.35     6.58
    06:30:01     5.11     1.44     4.52
    06:40:01     4.01     1.37     5.93
    06:50:01     4.82     1.47     9.67
    07:00:01     4.21     1.34     4.4
    07:10:01     5.05     1.45     7.14
    07:20:01     4.18     1.38     6.08
    07:30:01     3.96     1.3     2.63
    07:40:01     4.95     1.4     8.03
    07:50:01     4.74     1.45     5.04
    08:00:01     4.05     1.35     7.06
    08:10:01     5.15     1.54     10.51
    08:20:01     5.57     1.46     8.98
    08:30:02     5.83     1.55     11.32
    08:40:01     6.22     1.55     7.45
    08:50:01     6.41     1.64     12.39
    09:00:01     5.52     1.57     11.83
    09:10:01     6.98     1.71     13.75
    09:20:01     7.13     1.59     9.15
    09:30:01     5.81     1.59     10.94
    09:40:02     7.62     1.87     13.81
    09:50:02     8.33     1.77     9.76
    10:00:01     8.33     1.81     12.53
    10:10:02     7.84     1.83     17.84
    10:20:01     9.08     1.91     18.01
    10:30:01     12.93     2.17     20.24
    10:40:01     16.86     2.35     20.8
    10:50:01     10.64     1.79     15.97
    11:00:02     6.96     1.58     15.43
    11:10:01     9.86     1.8     18.15
    11:20:01     8.02     1.81     17.29
    11:30:02     9.09     1.63     17.85
    11:40:01     9.87     2.01     20.16
    11:50:02     10.03     2.03     23.45
    12:00:01     13     2.18     21.6
    12:10:01     10.45     1.94     20.17
    12:20:01     10.29     1.92     16.11
    12:30:02     12.51     2.41     17.69
    12:40:01     11.74     2.35     18.44
    12:50:02     9.65     1.94     17.88
    13:00:01     9     1.86     18.01
    13:10:01     9.61     1.9     17.67
    13:20:01     7.12     2.13     15.3
    13:30:01     9.49     2.16     17.25
    13:40:01     10.3     1.83     18.11
    13:50:01     10.11     1.81     17
    14:00:02     6.83     1.62     20.55
    14:10:01     6.22     1.75     15.83
    14:20:01     9.37     2.18     14.19
    14:30:01     11.26     2.09     15.71
    14:40:01     11.62     1.59     20.19
    14:50:01     6.75     1.75     12.25
    15:00:02     8.5     1.97     13.47
    15:10:02     8.5     1.9     15.3
    15:20:01     9.44     2.18     18.52
    15:30:01     5.37     1.79     12.74
    15:40:02     8.02     1.83     13.48
    15:50:02     6.29     1.63     10.59
    16:00:01     7.81     1.95     13.25
    16:10:01     14.11     2.54     15.21
    16:20:02     6.76     1.73     13.61
    16:30:01     6.94     1.79     14.45
    16:40:02     8.01     2.14     18.22
    16:50:01     8.4     2.11     13.32
    17:00:01     6.85     2.07     16.08
    17:10:02     9.77     2.35     21.85
    17:20:01     14.15     2.66     24.78
    17:30:01     8.13     1.89     17.02
    17:40:01     11.17     2.48     17.03
    17:50:01     7.2     1.78     10.56
    18:00:01     9.22     2.08     15.03
    18:10:01     13.54     2.17     17.77
    18:20:02     8.02     2.07     17.98
    18:30:01     9.77     1.93     11.74
    18:40:01     7.98     1.96     13.73
    18:50:01     8.47     2     15.84
    19:00:01     5.73     1.78     12.77
    19:10:02     7.43     1.87     14.72
    19:20:02     6.3     1.54     7.71
    19:30:01     4.44     1.58     7.87
    19:40:02     6.49     1.7     9.79
    19:50:01     6.57     1.76     9.65
    20:00:01     5.81     1.64     9.02
    20:10:01     7.17     2.3     11.16
    20:20:01     6.3     1.89     11.12
    20:30:01     5.93     2.47     11
    20:40:01     6.77     2.46     10.58
    20:50:02     6.42     1.76     9.22
    21:00:01     4.85     1.59     9.27
    21:10:02     5.96     1.65     9.68
    21:20:01     4.36     1.89     10.29
    21:30:01     4.66     1.85     11.86
    21:40:01     5.41     1.61     8.49
    21:50:01     4.6     1.5     7.48
    22:00:01     4.98     1.48     6.92
    22:10:02     2.43     4.33     22.28
    22:20:02     1.92     4.44     21.83
    22:30:02     3.56     3.36     19.36
    22:40:02     13.47     1.51     9.39
    22:50:01     10.61     1.42     5.91
    23:00:01     4.44     1.45     3.94
    23:10:01     5.27     1.56     10.07
    23:20:01     7.93     1.83     9.32
    23:30:01     5.36     1.54     8.35
    Average:     7.09     1.82     11.97

  • How can I load a .xlsx File into a SQL Server Table using a Foreach Loop Container in SSIS?

    I know I've REALLY struggled with this before. I just don't understand why this has to be soooooo difficult.
    I can very easily do a straight Data Pump of a .xlsX File into a SQL Server Table using a normal Excel Connection and a normal Excel Source...simply converting Unicode to DT_STR and then using an OLE DB Destination of the SQL Server Table.
    If I want to make the SSIS Package a little more flexible by allowing multiple .xlsX spreadsheets to be pumped in by using a Foreach Loop Container, the whole SSIS Package seems to go to hell in a hand basket. I simply do the following...
    Put the Data Flow Task within the Foreach Loop Container
    Add the Variable Mapping Variable User::FilePath that I defined as a Variable and a string within the FOreach Loop Container
    I change the Excel Connection and its Expression to be ExcelFilePath ==> @[User::FilePath]
    I then try and change the Excel Source and its Data Access Mode to Table Name or view name variable and provide the Variable Name User::FilePath
    And that's when I run into trouble...
    Exception from HRESULT: 0xC02020E8
    Error at Data Flow Task [Excel Source [56]]:SSIS Error Code DTS_E_OLEDBERROR. An OLE DB error has occured. Error code: 0x80004005.
    Error at Data Flow Task [Excel Source [56]]: Opening a rowset for "...(the EXACT Path and .xlsx File Name)...". Check that the object exists in the database. (And I know it's there!!!)
    I don't understand by adding a Foreach Loop Container to try and make this as efficient as possible has caused such an error unless I'm overlooking something. I have even tried delaying my validations and that doesn't seem to help.
    I have looked hard in Google and even YouTube to try and find a solution for this but for the life of me I cannot seem to find anything on pumping a .xlsX file into SQL Server using a Foreach Loop Container.
    Can ANYONE please help me out here? I'm at the end of my rope trying to get this to work. I think the last time I was in this quandry, trying to pump a .xlsX File into a SQL Server Table using a Foreach Loop Container in SSIS, I actually wrote a C# Script
    to write the contents of the .xlsX File into a .csv File and then Actually used the .csv File to pump the data into a SQL Server Table.
    Thanks for your review and am hoping and praying for a reply and solution.

    Hi ITBobbyP,
    If I understand correctly, you want to load data from multiple sheets in an .xlsx file into a SQL Server table.
    If in this scenario, please refer to the following tips:
    The Foreach Loop container should be configured as shown below:
    Enumerator: Foreach ADO.NET Schema Rowset Enumerator
    Connection String: The OLE DB Connection String for the excel file.
    Schema: Tables.
    In the Variable Mapping, map the variable to Sheet_Name, and change the Index from 0 to 2.
    The connection string for Excel Connection Manager is the original one, we needn’t make any change.
    Change Table Name or View name to the variable Sheet_Name.
    If you want to load data from multiple sheets in multiple .xlsx files into a SQL Server table, please refer to following thread:
    http://stackoverflow.com/questions/7411741/how-to-loop-through-excel-files-and-load-them-into-a-database-using-ssis-package
    Thanks,
    Katherine Xiong
    Katherine Xiong
    TechNet Community Support

  • I already have adobe digital editions on my mac pc and download books from the library to my android e-reader. Can I use the same digital editions on my ipad air, or do I need to load a different one onto my ipad?

    I already have adobe digital editions on my mac pc and download books from the library to my android e-reader. Can I use the same digital editions on my ipad air, or do I need to load a different one onto my ipad?

    Try following forum:
    Adobe Digital Editions

  • Is it possible to share an aperture library with different users using osx server.

    is it possible to share an aperture library with different users using osx server.

    Not really.  You should not be sharing an Aperture library over a network.  It's not designed for that and you'll likely corrupt your library at some point.

  • We are a creative design studio, we need to use apple mac pro server , so we can make more than a different user to use at the same time doing different activities, on different screens, is it possible?what is the max. no. of users that can work efficient

    we are a creative design studio, we need to use apple mac pro server , so we can make more than a different user to use at the same time doing different activities, on different screens, is it possible?what is the max. no. of users that can work efficient.
    Appreciate your support and if possible , how to do this?

    If you want to work with Mac OS X, you need one computer per simultaneous user.
    What you are describing, " Multiple simultaneous logins to a single computer" is not avialable on a regular Mac of any description, unless you decide to use Unix tools instead of Mac OS X.
    Server will happily store files for many, many users and provide them to multiple (up to hundreds) of computers at "near hard Drive" speeds over Gigabit Ethernet. It can make the File Sharing part easy.

  • Reporting Services will not automatically use a different replica for the report server databases when a failover occurs. How to overcome this issue

    Reporting Services offers limited support for using AlwaysOn Availability Groups with report server databases. The report server databases can be configured in AG to be part of a replica; however Reporting Services will not automatically use a different
    replica for the report server databases when a failover occurs. How to overcome this issue? is there any workaround for that..
    Rahul

    Hi.
    With the AlwaysOn listener you should have a single DNS name to connect to regardless of which cluster node is active. Are you using the listener service? If not, please refer to the link below.
    http://msdn.microsoft.com/en-us/library/hh213417.aspx#AGlisteners

  • Why is the word count different when I use word count from the tools menu to the number at the bottom of my mac word document

    Why is the word count different when I use word count from the tools menu to the number at the bottom of my mac word document

    This forum is for Apple's defunct office suite 'AppleWorks' - since the word count is not in the places you mention I assume you are talking about Microsoft Word? Though it's just possible someone in this forum might also use Word and know the answer, you would stand a higher chance of getting an answer in Microsoft's own forums. You could also try asking in the forum applicable to your operating system - Lion, Mavericks or whatever - on the reasonably chance of finding someone familiar with Word.

  • How to load the boot menu using the command line , after the configuration change ?

    how to load the boot menu using the command line , after the configuration change ?

    Hi @Bask-48 
    Welcome to the HP Forums!
    It is a terrific place to find answers.
    For you to have the best experience in the HP forum I would like to direct your attention to the HP Forums Guide Learn How to Post and More
    I grasp you are trying to change the boot order.  Here is a link to Configuring the Boot Order in the System BIOS
    that will assist you.
    Good Luck and Happy Holidays!
    Sparkles1
    I work on behalf of HP
    Please click “Accept as Solution ” if you feel my post solved your issue, it will help others find the solution.
    Click the “Kudos, Thumbs Up" on the bottom right to say “Thanks” for helping!

  • The java runtime environment cannot be loaded: different DLL's used?

    A few time now I've ran into "The java runtime environment cannot be loaded" when opening a page in Internet Explorer as a domain user (with administrator rights). After deinstalling/installing/cleaning registry the message keeps appearing.
    What I found out is that the PC's local administrator account (Windows XP) uses 'npjpi160_06.dll' for the SUN Java Console (Tools->Manage Add-ons->Enable or disable add-ons...), but the IE shows 'ssv.dll for the SUN Java Console when logged in as a domain user.
    The SUN Java Console add-ons was not listed after the deinstall of all Java version/updates. But after installation different DLL's are listed for local administrator and domain user. When opening the same page the "The java runtime environment cannot be loaded" message appeared for the domain user, but not for the administrator.
    So, why are different DLL's used? How can this be fixed?

    I found that I had to modify the registery permissions on the key [HKEY_CURRENT_USER\Software\Classes]. For some reason, some of my users that were power users still did not have enough rights on that key. With the user logged in, I had to access their registry remotely and choose to inherit permissions from the key above and remove all the extra permissions that were not inherited. When you access the registry remotely, you will only see 2 hives HKEY_LOCAL_MACHINE, and HKEY_USERS. When you see HKEY_USERS, the current user will be the long number without the _class at the end.  This gave the logged in user full control of the key [HKEY_CURRENT_USER\Software\Classes].

  • Cannot send message using the server (null)

    i use mail 2.1.
    i have a .mac account and have three other email accounts attached to my mail account.
    lately, i cannot send any email.
    the switchiing ports fix hasn't helped either.
    this is the error message:
    CANNOT SEND MESSAGE USING THE SERVER (null)
    The server response was: 5.1.0 <email [email protected]>...
    From address does not match authentication.
    Use the pop-up menu below to try a different outgoing mail server. All messages will use this server until you quit Mail or change your network settings.
    Message from: email <[email protected]>
    Send message using: [there is a combo box here with all the four accounts servers listed]
    no matter which one i pick it doesn't work and no email is sent.
    anyone have this error before? or now how to fix it?
    i'd be appreciative.
    thanks
    1.67 GHz Power PC PowerBook G4   Mac OS X (10.4.6)   Sony HDR HC3 HD HandyCam MiniDV

    I was having a similar problem (don't feel like typing all the details)
    I was about to to delete my com.apple.mail.plist, when finally it hit me.
    I ran ethereal (again, I'm sorry, but learning how to use ethereal is a topic unto itself). Following the TCP stream (ie. looking at the smtp messages being sent back and forth) I came across two problems. For some reason my port number was set to 567 or something like that, when it's supposed to be 25, as I had originally set it to.
    Once I corrected the port number I started receiving an error message from the smtp server. It said the return email address could not be authenticated. (using xyz.com as an example) The correct return email address was supposed to be [email protected], but for some reason it was changed to john@xyz in the account settings.
    Anyway, to get to the point, another thing to check is that your return address has been set correctly, and if all else fails, make sure you have X11 installed and use fink to install and run ethereal. This will let you know if you are actually connecting to the server, and will show you any error messages.
    PS. I think this problem started occurring with the last update made to mail. I believe it somehow corrupted my settings. This would explain how my port number could have been changed to the default port number of .mac mail.

  • Drop down menus on iPad, the first selection in the drop down will not load as a selection when using safari, what can I do?

    Drop down menus on iPad, the first selection in the drop down will not load as a selection when using safari, what can I do?  I use this for my mobile, on-site auto repair business and not being able to call up repair and diagnostic info and reference for some cars is troublesome for sure. It works fine on the computer and I have installed a remote desktop app as a workaround but it is unreliable because the desktop is not business dedicated and may be off or in use at the time. So is there a known fix for this?
    Let me paint a more descriptive picture, visualize 4 drop down selection menus, first one is for year, next one is for make, 3rd one is model and the last one is for engine size/type. If I wanted to choose a 2012 vehicle it wont work because it is the top selection on the list. This can be forced by selecting any other year and then coming back to 2012. Ok fine, but then let's say I wanted to choose Acura as the make, well it won't take it because again it's the top selection. Again you work around it be selecting any other make and coming back to Acura. Ok now select the model, same trend follows. But now since most Acura vehicles come with dedicated engines and no optional engines I have only 1 selection in that final drop down menu and it will not take my selection and therefore never let me proceed to the info I need.
    This is also true when ordering parts from my wholesaler's website, they use drop downs and I can only get to that last drop down and then I'm stuck. This is blindingly frustrating, what options do I have. I'm not opposed to any avenue at this point.

    Did you ever figure this out? I bought my iPad last week to use in my business as well. I assume you are trying to use alldata? That is where I noticed this same issue. I had problems with identifix working with safari but downloaded a different browser and that works fine. Alldata does not work with either browser. The main difference is that on identifix if there is only one engine selection, it automatically selects the only option and continues to the home page. With alldata you have to make the selection manually even if there is only one option. Honestly if I can't get this to work I am going to return the iPad as it looses a significant amount of usefulness to men

Maybe you are looking for

  • HT201209 i have added 2 gift cards on my account purchased some songs and my credit card was charged why?

    i waited to make sure i had the credit to purchase some songs and then got an email for the charges to my credit card, so i waited onother day and purchased another song and i see i got charged again for it on my credit card and my itunes account sti

  • Hard Drive and RAM upgrades for latest 15" MBP

    I'm minutes from ordering a new MBP. Only concerns are whether I get hte Apple upgrades or shop around. I like this Hard Drive... http://www.compu2000.com/index.php?l=product_detail&p=6433 And this RAM upgrade... http://www.a-power.com/product-10937-

  • Itunes store working one day then not next day HELP?

    I have been happily using itunes for a while a regularly buy music from it. I bought an item as recently as 27th june. However, since going to bed and waking up my itunes will occasionally open up itunes store but wont perform a power search, claimin

  • CO-PA characteristic group for recurring FI document?

    Hi. We have a characteristic gorup assigned to "FI: Postings" - business transaction RFBU, but when the user tries to create a recurring document, using transaction FBD1, she gets all characteristics, so the group is not assigned in this case. What b

  • Attaching two ipods to the same MAC.

    I just bought an ipod for my daughter. I attached it to my family MAC and it automatically downloaded my wifes music. My daughter wasn't too happy and wants to put her own music on the ipod. Can anyone tell me how to get my wife's music off of my dau