Making a new private network.

I want to build a network - private network. I have 80-90 sites with up to 14 hosts on each site. The hosts comunicate with a server. Not much trafic. Can I use a couple of 2924-XL-EN to connect the sites together? And from the switches a connection to another 2924 where I have the server?

Instead of using a complete layer2 network design, I would start looking at Layer3 segmentation and fault isolation. If all 90 sites were connected with nothing but layer2 switches, you would have issues with STP convergance, broadcast storms, etc. Essentially, a single user with a bad nic or virus could take down the entire network. Depending on your requirements, you could do a hub-and-spoke design and have each site connect to a layer3 router at the hub of your design. From this you can provision subinterfaces per site and allow vlans per site. This would shrink the broadcast domain per site, and reduce the risk of a single site taking out the entire network. The layer3 device at the hub could provide inter-vlan routing to provide communication with all the sites. Or if distance is a factor, you could provision a lower end router per site (1710 or something) and have this router connect to a slightly higher end layer3 device (2800 or something depending on your traffic requirements). This would be a more scalable design and allow you to provide more services in the future. If you wanted to go all out with it, you could provision some kind of 2800 per site with a 3800 at the hub. Then you could run MPLS VPNs. Each site would have a router capable of label imposition and your at your hub, your router could function as a P router. You could also place your server into a central services VRF and do selective import and export of the VPN routes. This gives you the ablility to further segment your network (possibly start selling Internet access or service access to various customers) and still keep everything private.
Hope this helps.

Similar Messages

  • IP routing utilizing Verizon private network (GRE tunnel) with remote cellular gateways

    Okay, I give up, and think I have done my due diligence (I have been engrossed and fascinated spending many more hours than allotted to try and learn some of the finer details).  Time for some advice.  My usual trade is controls engineering which generally require only basic knowledge of networking principals.  However I recently took a job to integrate 100 or so lift stations scattered around a county into a central SCADA system.  I decided to use cellular technology to connect these remote sites back to the main SCADA system.  Well the infrastructure is now in and it’s time to get these things talking.  Basic topology description is as follows:  Each remote site has an Airlink LS300 gateway.  Attached to the gateway via Ethernet is a system controller that I will be polling via Modbus TCP from the main SCADA system.  The Airlinks are provisioned by Verizon utilizing a private network with static IP's.  This private networks address is 192.168.1.0/24.  Back at the central office the SCADA computer is sitting behind a Cisco 2911.  The LAN address of the central office is 192.168.11.0/24.  The 2911 is utilizing GRE tunnels that terminate with Verizon.  The original turn up was done with another contractor that did a basic config of the router which you will find below.  As it stands now I am pretty confident the tunnels are up and working (if I change a local computers subnet to 255.255.0.0 I can surprisingly reach the airlinks in the field), but this is obviously not the right way to solve the problem, not to mention I was unable to successfully poll the end devices on the other side of the Airlinks.  I think I understand just about every part of the config below and think it is just missing a few items to be complete.  I would greatly appreciate anyone’s help in getting this set up correctly.  I also have a few questions about the set up that still don’t make sense to me, you will find them below the config.  Thanks in advance.
    no aaa new-model
    ip cef
    ip dhcp excluded-address 10.10.10.1
    ip dhcp pool ccp-pool
     import all
     network 10.10.10.0 255.255.255.248
     default-router 10.10.10.1 
     lease 0 2
    ip domain name yourdomain.com
    no ipv6 cef
    multilink bundle-name authenticated
    username cisco privilege 15 one-time secret 
    redundancy
    crypto isakmp policy 1
    encr 3des
    hash md5
     authentication pre-share
     group 2
    crypto isakmp key AbCdEf01294 address 99.101.15.99  
    crypto isakmp key AbCdEf01294 address 99.100.14.88 
    crypto ipsec transform-set VZW_TSET esp-3des esp-md5-hmac 
    mode transport
    crypto map VZW_VPNTUNNEL 1 ipsec-isakmp 
     description Verizon Wireless Tunnel
     set peer 99.101.15.99
     set peer 99.100.14.88
     set transform-set VZW_TSET 
     match address VZW_VPN
    interface Tunnel1
     description GRE Tunnel to Verizon Wireless
     ip address 172.16.200.2 255.255.255.252
     tunnel source 22.20.19.18
     tunnel destination 99.101.15.99
    interface Tunnel2
    description GRE Tunnel 2 to Verizon Wireless
     ip address 172.16.200.6 255.255.255.252
     tunnel source 22.20.19.18
     tunnel destination 99.100.14.88
    interface Embedded-Service-Engine0/0
     no ip address
     shutdown
    interface GigabitEthernet0/0
     description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
     ip address 10.10.10.1 255.255.255.248
     shutdown
     duplex auto
     speed auto
    interface GigabitEthernet0/1
     ip address 192.168.11.1 255.255.255.0
     duplex auto
     speed auto
    interface GigabitEthernet0/2
     ip address 22.20.19.18 255.255.255.0
    duplex full
     speed 100
     crypto map VZW_VPNTUNNEL
    router bgp 65505
     bgp log-neighbor-changes
     network 0.0.0.0
     network 192.168.11.0
     neighbor 172.16.200.1 remote-as 6167
     neighbor 172.16.200.5 remote-as 6167
    ip forward-protocol nd
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip route 0.0.0.0 0.0.0.0 22.20.19.19
    ip access-list extended VZW_VPN
     permit gre host 99.101.15.99 host 22.20.19.18
     permit icmp host 99.101.15.99 host 22.20.19.18
     permit esp host 99.101.15.99 host 22.20.19.18
     permit udp host 99.101.15.99 host 22.20.19.18 eq isakmp
     permit gre host 22.20.19.18 host 99.101.15.99
     permit gre host 22.20.19.18 host 99.100.14.88
    access-list 23 permit 10.10.10.0 0.0.0.7
    control-plane
    end
    So after spending countless hours analyzing every portion of this,  I think that adding one line to this will get it going (or at least closer).
    ip route 192.168.1.0 255.255.0.0 22.20.19.19
    That should allow my internal LAN to reach the Airlink gateways on the other side of the tunnel (I think)
    Now for a couple of questions for those that are still actually hanging around.
    #1 what is the purpose of the Ethernet address assigned to each tunnel?  I only see them being used in the BGP section where they are receiving routing tables from the Verizon side (is that correct?).  Why wouldn't or couldn't you just use the physical Ethernet address interface in its place (in the BGP section)?
    #2 is the config above correct in pointing the default route to the physical Ethernet address?  Does that force the packets into the tunnel, or shouldn’t you be pointing it towards the tunnel IP's (172.16.200.2)?  If the config above is correct then I should not need to add the route I described above as if I ping out to 192.168.1.X that should catch it and force it into the tunnel where Verizon would pick it up and know how to get it to its destination??
    #3 Will I need to add another permit to the VZW_VPN for TCP as in the end I need to be able to poll via Modbus which uses port 502 TCP.  Or is TCP implicit in some way with the GRE permit?
     I actually have alot more questions, but I will keep reading for now.
    I really appreciate the time you all took to trudge through this.  Also please feel free to point anything else out that I may have missed or that can be improved.  Have a great day!

    This post is a duplicate of this thread
    https://supportforums.cisco.com/discussion/12275476/proper-routing-lan-through-verizon-private-network-gre-airlink-gateways
    which has a response. I suggest that all discussion of this question be done through the other thread.
    HTH
    Rick

  • Using sharepoint designer 2013 - connected to sharepoint online - but getting " data source file cannot be saved" after making a new linked datasource

    using sharepoint designer 2013 - connected to sharepoint online - but getting " data source file cannot be saved" after making a new linked datasource

    Hi,
    Based on your description, I have done a test and I can’t reproduce your issue.
    I have used SharePoint Designer 2013 to open a SharePoint Online site and there are no issues.
    I’d like to clarify whether you encounter any issues when accessing SharePoint Online sites. If there are no issues during the accessing procedure, SharePoint Online service should be working fine at your side. The issue may be caused by specific SharePoint
    Designer client or network. I suggest you refer to the following steps to troubleshoot the issue.
    1. Use SharePoint Designer to open another site and check whether it is successful.
    2. When you are prompted to enter Office 365 account and password, try other users’ accounts and select the remembering the credential.
    3. Perform the connection procedure under another environment and verify whether the issue is resolved.
    If the issue persists, can you provide related screenshots for further troubleshooting?
    Best Regards,
    Lisa Chen
    Lisa Chen
    TechNet Community Support

  • Private network OK, guest network no IP

    Hi Community -
    Just installed our new AirPort Extreme, went very well.  The private network (using W2PA Personal) works great.  Devices can connect to the guest network (WPA2 Personal), but do not acquire an IP.  Router is a SonicWall TZ 215.  Any thoughts or similar experiences much appreciated!
    Thanks to all -
    HMKCentral

    The guest network does not work when the airport is in bridge mode.. you can put in the details.. but it cannot get working access to main router for secondary vlan.
    If you really want this to work, look at the details in threads where people have used a managed switch to provide the necessary vlan requirement. TZ215 should have that level of control.
    I have tracked this issue for a while.
    Guest network in bridge.
    https://discussions.apple.com/thread/2815541?start=15&tstart=0
    https://discussions.apple.com/thread/3617532
    https://discussions.apple.com/thread/5247107?start=0&tstart=0
    https://discussions.apple.com/thread/4787934?start=45&tstart=0
    https://discussions.apple.com/message/23127620#23127620

  • Mixing public and private networks on the same switch

    Hello Everyone,
    I know this may get some security engineers in frenzy but wanted to know if there is a safe way to mix public and private networks on the same switch. 
    We have many remote offices that we want to add public wifi and a couple of other services that would be completely outside of our internal network.  Each office has a 3750 with plenty of open ports.  How can I safely create a vlan for public access on these switches which currently have our internal network on.  I have read that people are doing this to save on the cost of purchasing a dedicated switch.  Some people are using access lists and one person mentioned creating a private vlan for the public network.  I looked up private vlan and it seemed bit confusing.
    Is this recommended?  If not what would be the safest way to do this?
    Thanks Everyone

    Disclaimer
    The  Author of this posting offers the information contained within this  posting without consideration and with the reader's understanding that  there's no implied or expressed suitability or fitness for any purpose.  Information provided is for informational purposes only and should not  be construed as rendering professional advice of any kind. Usage of this  posting's information is solely at reader's own risk.
    Liability Disclaimer
    In  no event shall Author be liable for any damages whatsoever (including,  without limitation, damages for loss of use, data or profit) arising out  of the use or inability to use the posting's information even if Author  has been advised of the possibility of such damage.
    Posting
    How "safe" is relative.  If your running just one VLAN on a switch, that's would be the safest (basically the same as mixing traffic on the same wire - separation is done else where).
    If you multiple VLANs on a switch, then you need to determine how likely someone might figure out a way to breach the VLAN barriers.  (This isn't so easy on newer switches.)  If the VLAN isolation is breeched, then you need to examine what does that imply from a security perspective (for example can someone now inject or receive other VLAN traffic).
    For most purposes, I don't see mixing public and private VLANs, alone, on the same switch as much of a risk.  More of a concern is what can be reached on either VLAN and how well it's protected.

  • Virtual Private Network using JSP

    Sir tell me how to create a virtual private network in jsp using rmi to register for a new user and socket program to 1.send data(file and text)
    2.Recieve data (for a particular client).The server will monitor which all clients are loggined into the network and control all transactions between clients.I am using jakarta tomcat 5.0 as webserver and notepad as editor.
    Sir please help me....

    alan,
    Thank you for your reply.
    I apologize for misunderstanding. I should have phrased my question better.
    You wrote:
    "Load up each OS on the hardware and then add the software and then figure out which matrix you're looking for. In order to do this your application will need to be compiled for each OS assuming that it isn't something cross platform such as a Java application. Is it completion time, time on the network, load, memory consumption, or something else that you're looking to measure?"
    Although the application's own performance is extremely important, my question was not related to it.
    It's written in .NET 2.0, and it's not designed to work on non-Windows machines, or not even on Mono framework.
    I am asking about performance of virtual machines.
    For example, if I had 2 servers (not just one) with the same technical characteristics, and run several "guest" virtual machines (say, for example, 1 Windows Server 2003 + 1 Windows XP) in a virtual private network on VirtualBox on both of those servers...
    ...so, everything is exactly the same, EXCEPT the host OS on the two servers: Solaris vs. something else (Fedora, or Windows Server 2008, or whatever),
    my question is: would Solaris 10 provide better performance benchmark numbers, or would those numbers be the same as the other OS on the 2nd machine?
    The problem is, I have quite a bit of experience with running virtual machines on Windows hosts, but I am new to Solaris, and I am trying to figure out which OS I would be better off installing on the new machine, because that decision is not going to be easy to undo later.
    No "OS wars". Really. I do not have any allegiance to any particular OS.
    Thank you.
    Dmitriy

  • 2012R2 DC private network

    Disaster recovery scenario. 
    The domain controller has been backed up with proper VSS aware backup. 
    Restore the virtual machine to a target off-site datacenter. 
    Boot the VM and it is identified on a "Public/Private" network, hence it's not working at all. 
    Doesn't seem to matter what I do, it simply refuses to come online as "Domain Network". 
    My question is this: 
    How exactly does the NLS identify the domain network? 
    Things I tried already. 
    Disable/Enable NIC
    Set the awareness service to delayed start. 
    Manually removed all the network profiles from the registry, forcing a new identification. 
    Start up a 2003 DC before booting the 2012R2 DC. 
    Manually enable Network discovery on all network types. 
    Tried resetting the ipv4 stack with netsh. 
    The default gateway on the server does NOT reply to PING. 
    Is that necessary? 
    Any tips are greatly appreciated.

    In some instances, VMM cannot determine the network location by using NLA. This happens when a loopback adapter is used because it is not part a network, and on ESX Servers because the operating system on ESX Server hosts does not have an NLA feature. In
    these cases, you can manually enter the network location by selecting the
    Override discovered network location check box and then typing a name for the network location in the
    Network location box.
    https://technet.microsoft.com/en-us/library/ee236499.aspx
    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

  • Private network being viewed as public.

    Hello everyone,
    I hope I'm asking this in the right forum.  I have Windows Server 2012 up and running.  I've assigned one of my Network cards a static private IP address.  The DHCP service is running and working.  However, the private network is being
    viewed as a public IP address.  This is preventing me from mapping a shared network drive on the network.
    I am new to Windows Server 2012.  Any help would be appreciated.

    Hi,
    You can try the following steps.
    Win+r, type gpedit.msc
    Computer configuration> Computer settings>Security settings>Network List Manager Policies
    Choose the name of your network connection, you can change network type there.
    Hope this helps.

  • Proper routing for lan through verizon private network (GRE) to airlink gateways

    Okay, I give up, and think I have done my due diligence (I have been engrossed and fascinated spending many more hours than allotted to try and learn some of the finer details).  Time for some advice.  My usual trade is controls engineering which generally require only basic knowledge of networking principals.  However I recently took a job to integrate 100 or so lift stations scattered around a county into a central SCADA system.  I decided to use cellular technology to connect these remote sites back to the main SCADA system.  Well the infrastructure is now in and it’s time to get these things talking.  Basic topology description is as follows:  Each remote site has an Airlink LS300 gateway.  Attached to the gateway via Ethernet is a system controller that I will be polling via Modbus TCP from the main SCADA system.  The Airlinks are provisioned by Verizon utilizing a private network with static IP's.  This private networks address is 192.168.1.0/24.  Back at the central office the SCADA computer is sitting behind a Cisco 2911.  The LAN address of the central office is 192.168.11.0/24.  The 2911 is utilizing GRE tunnels that terminate with Verizon.  The original turn up was done with another contractor that did a basic config of the router which you will find below.  As it stands now I am pretty confident the tunnels are up and working (if I change a local computers subnet to 255.255.0.0 I can surprisingly reach the airlinks in the field), but this is obviously not the right way to solve the problem, not to mention I was unable to successfully poll the end devices on the other side of the Airlinks.  I think I understand just about every part of the config below and think it is just missing a few items to be complete.  I would greatly appreciate anyone’s help in getting this set up correctly.  I also have a few questions about the set up that still don’t make sense to me, you will find them below the config.  Thanks in advance.
    no aaa new-model
    ip cef
    ip dhcp excluded-address 10.10.10.1
    ip dhcp pool ccp-pool
     import all
     network 10.10.10.0 255.255.255.248
     default-router 10.10.10.1 
     lease 0 2
    ip domain name yourdomain.com
    no ipv6 cef
    multilink bundle-name authenticated
    username cisco privilege 15 one-time secret 
    redundancy
    crypto isakmp policy 1
    encr 3des
    hash md5
     authentication pre-share
     group 2
    crypto isakmp key AbCdEf01294 address 99.101.15.99  
    crypto isakmp key AbCdEf01294 address 99.100.14.88 
    crypto ipsec transform-set VZW_TSET esp-3des esp-md5-hmac 
    mode transport
    crypto map VZW_VPNTUNNEL 1 ipsec-isakmp 
     description Verizon Wireless Tunnel
     set peer 99.101.15.99
     set peer 99.100.14.88
     set transform-set VZW_TSET 
     match address VZW_VPN
    interface Tunnel1
     description GRE Tunnel to Verizon Wireless
     ip address 172.16.200.2 255.255.255.252
     tunnel source 22.20.19.18
     tunnel destination 99.101.15.99
    interface Tunnel2
    description GRE Tunnel 2 to Verizon Wireless
     ip address 172.16.200.6 255.255.255.252
     tunnel source 22.20.19.18
     tunnel destination 99.100.14.88
    interface Embedded-Service-Engine0/0
     no ip address
     shutdown
    interface GigabitEthernet0/0
     description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
     ip address 10.10.10.1 255.255.255.248
     shutdown
     duplex auto
     speed auto
    interface GigabitEthernet0/1
     ip address 192.168.11.1 255.255.255.0
     duplex auto
     speed auto
    interface GigabitEthernet0/2
     ip address 22.20.19.18 255.255.255.0
    duplex full
     speed 100
     crypto map VZW_VPNTUNNEL
    router bgp 65505
     bgp log-neighbor-changes
     network 0.0.0.0
     network 192.168.11.0
     neighbor 172.16.200.1 remote-as 6167
     neighbor 172.16.200.5 remote-as 6167
    ip forward-protocol nd
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip route 0.0.0.0 0.0.0.0 22.20.19.19
    ip access-list extended VZW_VPN
     permit gre host 99.101.15.99 host 22.20.19.18
     permit icmp host 99.101.15.99 host 22.20.19.18
     permit esp host 99.101.15.99 host 22.20.19.18
     permit udp host 99.101.15.99 host 22.20.19.18 eq isakmp
     permit gre host 22.20.19.18 host 99.101.15.99
     permit gre host 22.20.19.18 host 99.100.14.88
    access-list 23 permit 10.10.10.0 0.0.0.7
    control-plane
    end
    So after spending countless hours analyzing every portion of this,  I think that adding one line to this will get it going (or at least closer).
    ip route 192.168.1.0 255.255.0.0 22.20.19.19
    That should allow my internal LAN to reach the Airlink gateways on the other side of the tunnel (I think)
    Now for a couple of questions for those that are still actually hanging around.
    #1 what is the purpose of the Ethernet address assigned to each tunnel?  I only see them being used in the BGP section where they are receiving routing tables from the Verizon side (is that correct?).  Why wouldn't or couldn't you just use the physical Ethernet address interface in its place (in the BGP section)?
    #2 is the config above correct in pointing the default route to the physical Ethernet address?  Does that force the packets into the tunnel, or shouldn’t you be pointing it towards the tunnel IP's (172.16.200.2)?  If the config above is correct then I should not need to add the route I described above as if I ping out to 192.168.1.X that should catch it and force it into the tunnel where Verizon would pick it up and know how to get it to its destination??
    #3 Will I need to add another permit to the VZW_VPN for TCP as in the end I need to be able to poll via Modbus which uses port 502 TCP.  Or is TCP implicit in some way with the GRE permit?
     I actually have alot more questions, but I will keep reading for now.
    I really appreciate the time you all took to trudge through this.  Also please feel free to point anything else out that I may have missed or that can be improved.  Have a great day!

    My first comment is that you have two posts in this forum and as far as I can tell they are exact duplicates, other than changing the title of the posts. It is better to figure what you want to ask and then to ask once.
    My second comment is that you have given us information about your central site. At some point we may also need some information about what is at the remote and how that is set up. But for now we will deal with what we know about your site.
    Before I deal with your specific questions I will comment that if you are able to access the remote airlinks that it is a pretty good indicator that the tunnels are probably working. But to understand the significance of this it would help if you clarify for us what address is on the local computer when you change the subnet to 255.255.0.0.
    Also what you have shown us allows us to see that BGP is configured but provides no insight into whether BGP is working or now. It would provide helpful information if you would post the output of show ip bgp sum.
    So to address your specific questions:
    You suggest that adding a static route for 192.168.1.0 might be part of the solution. But we have no information about what that network is or its significance. So we have no way to know whether the static route would help or not. But my guess (based on very scant information and therefore based mostly on assumptions) is that if BGP is working correctly that the static route is not needed.
    1) asks about an Ethernet address on the tunnel. I assume that you really meant to ask about the IP address assigned to the tunnel. The reason that the tunnel needs it own IP address is that we want a unique subnet assigned to the tunnel. If we used the address from the physical interface as you suggest then both tunnels would have the same address and that implies that they both connect to the same place, and that assumption is not correct.
    2) Yes it is correct to point the default route to the IP address that is the next hop from the Ethernet interface. You might want to have a route pointing at the tunnel address for remote subnets reached via the tunnel. But in looking at the config and trying to understand what was intended it is pretty obvious that running BGP over the tunnel is intended to learn the remote addresses over the tunnel and therefore there is no need for static routes for the remote resources.
    3) You should not need an additional permit for TCP 402. The TCP packet will be carried through the tunnel and the access list you are referring to will see the packet will modbus polling as GRE traffic and not as TCP traffic.
    HTH
    Rick

  • I want the cursor to be in the address bar when creating a new window; it works for new tabs and in a new private window, but not in safe mode.

    I have tried following the advice offered in the few different threads I have found on this but nothing fixes it. I want the cursor to be in the address bar when I open a new window and/or when firefox opens without restoring a previous session. I fixed the issue for new tabs via about:config but this doesn't work for new windows. I tried safe mode and the problem persists. In new private windows the cursor is in the address bar.

    The search box in about:home steals the cursor. Changing your home page to something else will cause the cursor to start in the address bar for new windows.

  • ASA 5505 VPN - how to access Two private networks

    Hello
    i have cisco 5505 and i confirgured a remote VPN clients.  here is my sceniro
    cisco switch 2950   ===  holds two private network 192.168.8.x  and 192.168.4.x
    vlan 2  outside interface -    Eth0/0       155.155.155.x
    Vlan 1 inside interface --       Eth 0/1    192.168.8.180
    VPN pool ip address  =  192.168.8.100 --110
    i drag i cable from my cisco switch and put in to Eth0/1. and i want to access this twor private networks 192.168.4.x and 192.168.8.x .
    now i can access to 192.168.8.x .
    but i can't access 192.168.4.x .. please can any one help me that.
    Regards
    Thomas

    configure a split tunnel list that contains the networks you want the client to access.
    Sent from Cisco Technical Support iPad App

  • Need Time Capsule to join new existing network after Uverse box swap SSID

    When I first bought my Time Capsule it was creating my wireless network.
    Then last year we moved to a new house, and got Uverse service. I successfully changed Time Capsule's config to join the existing Uverse network, so the TC does backup and nothing else. (The Uverse box is in the basement, so the TC connects to that network and all client machines over the Uverse wifi.)
    Now I just had problems with Uverse (lost voice service, and so they swapped their box, which means I have a new SSID (and password). So I need to change the config of the TC to join the different existing network. I've tried connecting an Ethernet cable to both the WAN and other-Ethernet ports on the back of the TC, but the Airport Utility on that desktop still doesn't recognize the TC.
    What do I do?

    Welcome to the discussions!
    The problem is that the ethernet ports on the TC are not enabled when it "joins", so that type of connection between your computer and the TC won't work.
    The other issue is that the TC is remembering the old wireless network and you can't access it that way any longer.
    You'll need to perform a "hard reset" on the TC by holding in the reset button until the amber light blinks more quickly, then reconfigure the device using the settings from the new wireless network.
    This will not affect your existing backups, but you will need to reset Time Machine to point it as the Time Capsule again.
    Open System Preferences
    Click Time Machine
    Click Select Disk
    Click your Time Capsule
    Click Use for Backups
    Message was edited by: Bob Timmons

  • I'm considering on making a new Apple ID as I currently share one. If I create a new one, will my Apple devices be wiped of content?

    I share an Apple ID at the moment. I am considering making a new one for services such as iMessage and Facetime. If I create a new Apple ID will my Apple devices (iPhone, iPod Touch) be all wiped of my content? I know music and other iTunes content is tied to my old iTunes and that will be gone, but will my photos and text messages and apps be deleted as I would be using a new ID?

    Nothing will be gone or wiped.  Yes, your purchases remain tied to the existing AppleID, but you can create as many new AppleIDs as you wish (or at least, as you have email addresses for) and use a different one for each apple service.
    So you can continue to use the current AppleID for the iTunes and App store, and create a new one for iCloud and iMessage (or even use a third one for iMessage if you wish to).
    That is probably the optimal thing for a family or spouses - one shared AppleID for purchased content, separate AppleID(s) for iCloud/iMessage and other services (like these very forums).

  • HT3209 every time i try to buy anything an error box pops up that says my apple ID has expired and i try making a new one but it keeps telling me the same thing. what do i do?

    every time i try to buy anything an error box pops up that says my apple ID has expired and i try making a new one but it keeps telling me the same thing. i cant find an answer to my problem no mater what i do.

    Contact iTunes Customer Service and request assistance
    Use this Link  >  Apple  Support  iTunes Store  Contact

  • Can I add a wi-fi hotspot to my private network?

    I have an existing private network in our home consisting of cat5 outlets hard-wired to a Cisco 2900 Catalyst switch and wi-fi for the laptop and palm pilot is via a Linksys WRT54GX4 wired to the switch, which in turn is fed via direct bury cat5 from an exterior wireless broadband radio atop a tower. The current wi-fi is locked down with MAC address filtering, WPA-2 encryption and SSID off.
    I would like to add a public wi-fi hotspot for guests without exposing our network. (We host a gathering of motorcyclists from around North America, the kids have freinds over, etc.)
    I assume I will need to add a second wireless router or access point.
    What type of device do I need to add?
    Can I use the advanced routing features to control this, with or without isolating them by setting up a separate VLAN on the switch? 
    How would I configure this? 

    Hmmm. No responses, eh?
    Ah well, I think I may have found my answer. Does anyone have experience with the WRV200 or WRV210? They appear to feature multiple SSIDs (that can be hidden or exposed independently) and VLAN support. Am I correct in assuming that I could set up one VLAN for my private network, with it's own hidden SSID and encryption key and a second VLAN with a visible SSID and possibly a separate encryption key?
    Now, assuming all that works. How will the wireless get along with my existing SRX400 exquipment? Does the fact that the WRV210 only has 2 antennas compared to the 3 on my existing WRT5GX4 mean this one will be slower or have reduced range?

Maybe you are looking for

  • BB iMac G3 Won't Boot From CD

    I can't seem to get my friend's G3 iMac (Bondi Blue) that to boot from a CD. It's spent it's life as part of a corporate network so on boot it tries to load something from the network called "Macintosh Manager." Because it is no longer connected to t

  • 15-inch have the same high adobe rgb gamut as 17-inch?

    Just wondering if the 15-inch has the same high adobe RGB color gamut as the 17-inch (think it is like 90% of the gamut or something like for the 17-inch). Thanks in advance! This is the Only thing keeping me from purchasing the 15-inch right now.

  • PREINST17.SWM on 'restore to factory settings'

    I am on my second set of recovery disks for a Satellite. Both sets have failed with the same error message on disk number 3: "Invalid MS-DOS function. PREINST17.SWM Type: SWM File Size: 671MB Date Modified: 4/1/2012 9:28 PM" Based on advice here, i t

  • Color rings on 1131's not showing blue when devices associated

    Hello, I have some 1131's that host wireless SSID's, and most are working as per the documentation, meaning that the color ring is light green when waiting for a connection, and turns blue once an association happens. We seem to have uncovered two AP

  • IE10 install failes

    I am trying to install IE10NL on some clients but every times it has another reason to not install but everytimes it failes. Several times the log shows this (see beneath). Other times another log. We are deploying thru System Centre Essentials which