Multiple Client Sessions [1 computer]

I have been tasked with finding out whether or not it is
feasible given Windows OS on a single computer with 1 IE browser to
be able to start multiple sessions. Given multiple browser
instances at the same time, can each be tracked as separate
sessions?
I don't know of a way, but wanted to see if anybody else did.
Thanks in advance.

> How are you getting separate session tokens?
1) I click the IE icon next to the start button the task bar.
2) I click it again to get a second blank window.
3) I then go to the first window type
http://localhost/test.cfm
(test.cfm only has <cfapplication sessionmanagement="Yes"
/>
and <cfdump var="#session#" /> in it)
4) I note the session tokens.
5) I then go to the second window and type
http://localhost/test.cfm
6) I compare the tokens and they are different.
The key here is how I launched the second window.
Meaning, had I created the second window using CTRL-N while
having
focus on the first window, the session tokens would have been
the same.
Also, if I click a link from the first window that pops open
a second
window, the session tokens would again be the same.
OBTW, this behavior is dependent on OS/Browser combination.
I know this is not exactly what you are looking for so
perhaps you
can restate the problem or condition you are concerned with?
Good luck!

Similar Messages

  • Accessing the same stateful session bean from multiple clients in a clustered environment

    I am trying to access the same stateful session bean from multiple
              clients. I also want this bean to have failover support so we want to
              deploy it in a cluster. The following description is how we have tried
              to solve this problem, but it does not seem to be working. Any
              insight would be greatly appreciated!
              I have set up a cluster of three servers. I deployed a stateful
              session bean with in memory replication across the cluster. A client
              obtains a reference to an instance of one of these beans to handle a
              request. Subsequent requests will have to use the same bean and could
              come from various clients. So after using the bean the first client
              stores the handle to the bean (actually the replica aware stub) to be
              used by other clients to be able to obtain the bean. When another
              client retrieves the handle gets the replica aware stub and makes a
              call to the bean the request seems to unpredictably go to any of the
              three servers rather than the primary server hosting that bean. If the
              call goes to the primary server everything seems to work fine the
              session data is available and it gets backed up on the secondary
              server. If it happens to go to the secondary server a bean that has
              the correct session data services the request but gives the error
              <Failed to update the secondary copy of a stateful session bean from
              home:ejb20-statefulSession-TraderHome>. Then any subsequent requests
              to the primary server will not reflect changes made on the secondary
              and vice versa. If the request happens to go to the third server that
              is not hosting an instance of that bean then the client receives an
              error that the bean was not available. From my understanding I thought
              the replica aware stub would know which server is the primary host for
              that bean and send the request there.
              Thanks in advance,
              Justin
              

              If 'allow-concurrent-call' does exactly what you need, then you don't have a problem,
              do you?
              Except of course if you switch ejb containers. Oh well.
              Mike
              "FBenvadi" <[email protected]> wrote:
              >I've got the same problem.
              >I understand from you that concurrent access to a stateful session bean
              >is
              >not allowed but there is a
              >token is weblogic-ejb-jar.xml that is called 'allow-concurrent-call'
              >that
              >does exactly what I need.
              >What you mean 'you'll get a surprise when you go to production' ?
              >I need to understand becouse I can still change the design.
              >Thanks Francesco
              >[email protected]
              >
              >"Mike Reiche" <[email protected]> wrote in message
              >news:[email protected]...
              >>
              >> Get the fix immediately from BEA and test it. It would be a shame to
              >wait
              >until
              >> December only to get a fix - that doesn't work.
              >>
              >> As for stateful session bean use - just remember that concurrent access
              >to
              >a stateful
              >> session bean is not allowed. Things will work fine until you go to
              >production
              >> and encounter some real load - then you will get a surprise.
              >>
              >> Mike
              >>
              >> [email protected] (Justin Meyer) wrote:
              >> >I just heard back from WebLogic Tech Support and they have confirmed
              >> >that this is a bug. Here is their reply:
              >> >
              >> >There is some problem in failover of stateful session beans when its
              >> >run from a java client.However, it is fixed now.
              >> >
              >> >The fix will be in SP2 which will be out by december.
              >> >
              >> >
              >> >Mike,
              >> >Thanks for your reply. I do infact believe we are correctly using
              >a
              >> >stateful session bean however it may have been misleading from my
              >> >description of the problem. We are not accessing the bean
              >> >concurrently from 2 different clients. The second client will only
              >> >come into play if the first client fails. In this case we want to
              >be
              >> >able to reacquire the handle to our stateful session bean and call
              >it
              >> >from the secondary client.
              >> >
              >> >
              >> >Justin
              >> >
              >> >"Mike Reiche" <[email protected]> wrote in message
              >news:<[email protected]>...
              >> >> You should be using an entity bean, not a stateful session bean
              >for
              >> >this application.
              >> >>
              >> >> A stateful session bean is intended to be keep state (stateful)
              >for
              >> >the duration
              >> >> of a client's session (session).
              >> >>
              >> >> It is not meant to be shared by different clients - in fact, if
              >you
              >> >attempt to
              >> >> access the same stateful session bean concurrently - it will throw
              >> >an exception.
              >> >>
              >> >> We did your little trick (storing/retrieving handle) with a stateful
              >> >session bean
              >> >> on WLS 5.1 - and it did work properly - not as you describe. Our
              >sfsb's
              >> >were not
              >> >> replicated as yours are.
              >> >>
              >> >> Mike
              >> >>
              >> >> [email protected] (Justin Meyer) wrote:
              >> >> >I am trying to access the same stateful session bean from multiple
              >> >> >clients. I also want this bean to have failover support so we want
              >> >to
              >> >> >deploy it in a cluster. The following description is how we have
              >tried
              >> >> >to solve this problem, but it does not seem to be working. Any
              >> >> >insight would be greatly appreciated!
              >> >> >
              >> >> >I have set up a cluster of three servers. I deployed a stateful
              >> >> >session bean with in memory replication across the cluster. A client
              >> >> >obtains a reference to an instance of one of these beans to handle
              >> >a
              >> >> >request. Subsequent requests will have to use the same bean and
              >could
              >> >> >come from various clients. So after using the bean the first client
              >> >> >stores the handle to the bean (actually the replica aware stub)
              >to
              >> >be
              >> >> >used by other clients to be able to obtain the bean. When another
              >> >> >client retrieves the handle gets the replica aware stub and makes
              >> >a
              >> >> >call to the bean the request seems to unpredictably go to any of
              >the
              >> >> >three servers rather than the primary server hosting that bean.
              >If
              >> >the
              >> >> >call goes to the primary server everything seems to work fine the
              >> >> >session data is available and it gets backed up on the secondary
              >> >> >server. If it happens to go to the secondary server a bean that
              >has
              >> >> >the correct session data services the request but gives the error
              >> >> ><Failed to update the secondary copy of a stateful session bean
              >from
              >> >> >home:ejb20-statefulSession-TraderHome>. Then any subsequent requests
              >> >> >to the primary server will not reflect changes made on the secondary
              >> >> >and vice versa. If the request happens to go to the third server
              >that
              >> >> >is not hosting an instance of that bean then the client receives
              >an
              >> >> >error that the bean was not available. From my understanding I
              >thought
              >> >> >the replica aware stub would know which server is the primary host
              >> >for
              >> >> >that bean and send the request there.
              >> >> >
              >> >> >Thanks in advance,
              >> >> >Justin
              >>
              >
              >
              

  • We have created shared folder on multiple client machine in domain environment on different 2 OS like-XP,Vista, etc. from some day's When we facing problem when we are access from host name that shared folder is accessible but same time same computer when

    Hello All,
    we have created shared folder on multiple client machine in domain environment on different 2 OS like-XP,Vista, etc.
    from some day's When we facing problem when we are access from host name that shared folder is accessible but same time same computer when we are trying to access the share folder with IP it asking for credentials i have type again and again
    correct credential but unable to access that. If i re-share the folder then we are access it but when we are restarted the system then same problem is occurring.
    I have checked IP,DNS,Gateway and more each & everything is well.
    Pls suggest us.
    Pankaj Kumar

    Hi,
    According to your description, my understanding is that the same shared folder can be accessed by name, but can’t be accessed be IP address and asks for credentials.
    Please try to enable the option below on the device which has shared folder:
    Besides, check the Advanced Shring settings of shared folder and confrim that if there is any limitation settings.
    Best Regards,
    Eve Wang
    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact [email protected]

  • Multiple convergence web client sessions

    Is it possible to configure convergence so that it allows a user to log into multiple web client sessions in different windows/tabs at the same time? The default behavior seems to be that if you log in another window, it breaks the other web client session with the following error: "Unauthorized request for : Mail Service : Valid token is required "

    jessethompson wrote:
    I suspected that this may be your use-case. I used to run the central email/calendar/IM services at Monash University in Australia so I understand the needs of EDU's all-to-well. We're creating a web-survey to send to our departmental mail administrators. The survey should gauge how prevalent and important this feature is. I'll share the results.That would be very useful.
    This same issue (co-existence of role accounts/user accounts) occurred during the Netscape Mail days where you couldn't have multiple IMAP accounts defined in a given profile. Every time you wanted to "act" as a role you would need to log-out of Netscape Mail and log in as a different profile.
    When Mozilla Thunderbird provided multiple IMAP account access/multiple sender identities this issue went away.Evolution. Improvement. Sometimes I feel that the process of moving rich applications to the web has led to a lot of devolution.It does seem like we (not just Sun but companies in general) are constantly re-inventing the wheel.
    Perhaps these people can stick with using IMAP clients. The survey will attempt to figure that out.I am firmly in the best-tool-for-the-job camp. Heavy IMAP clients, rich-web interfaces, mobile-low-bandwidth clients all have their part to play.
    For Convergence, shared IMAP folders, shared address-books, shared calendars and multiple sender identities seems to me the best path forward. This would allow a user to login once and access/maintain the various role account data. It also provides improved user-access granularity -- you don't need to provide role account passwords to everybody who may need to access some part of the data.We've always disabled shared IMAP folders since they never worked across mail stores. We're a little worried about it being a maintenance and support hassle, but we will consider enabling the feature now that it will supposedly work across mail stores in v7.Shared IMAP folder functionality definitely works in MS7.0. Ensure that you are patched up to the latest MS7.0 revision (patch -04 and above) before deploying this functionality to avoid a number of IMAP cross-server shared-folder specific issues that cropped up in early MS7.0 days.
    Shared IMAP folders/address-books and multiple sender identities are all on the roadmap for future revisions of Convergence.Multiple sender identities would be a very nice feature indeed.RFE #6783797 - "Support of Multiple Sender Identities & Sender Identity Options in convergence"
    Usual rules apply -- make your voice heard by pushing features that are useful for your organisation via your Sun Account Rep.
    Regards,
    Shane.

  • Similar to multiple x sessions

    I know that on linux you can initiate multiple x sessions so that when you connect to the computer using VNC and use the mouse and keyboard without interfering with what the user on the computer does.
    Is there some way to start a new session on the mac and do that same thing?

    TL;DR version - not really.
    Long winded version...
    Much of the apple magic in making X11 work within the Cocoa on top of Aqua on top of Quartz/OpenGL/QuickTime stack makes this really hard to do.
    Have you looked over Xnest - it's really powerful and can act as a server and a client. If remote boxes are ssh into the mac and using the multiple displays set up under Xnest your local display would be cluttered but one mac could support many remote machines with X11 services.
    See these links for some good reading on the subject:
    [Fun with Xnest HowTo|http://box.matto.nl/xnest.html]
    [X11 for Mac OS X|http://www.scl.utah.edu/computers/mac/help/x11>
    The only time I've seen this actually deployed, xnest was ditched after a few days of pain. Instead, a beefy Mac Pro with RAM/CPU to spare was set up with VMWare fusion and a virtual machine per user with linux/freeBSD installed. Then X11 could roam there free of "the dictator" known as Quartz Compositor.

  • How to use Keychain for multiple users on one computer?

    I have a new Macbook Pro with Yosemite.  I just moved over from PC for my work computer and the Keychain thing is killing me!  I am a social media consultant so I manage multiple accounts for multiple clients.  I need a way to log in and out as them on many different platforms.  The reality is that I am the only user but I log in and out of different things as if this was a public computer with multiple users. 
    PC allowed me a drop-down option with each login.  For example the email box could be clicked and then I could select the client email that I needed to fill in.  The password would then auto-populate.  Is there any setting I can change to make this happen on a Macbook? I have been logging in, deleting the info in Keychain, then logging in for the next client, delete...etc.
    Most password managers don't work because of this same problem.  Please don't recommend a password manager app unless it can handle logging in and out of (for example)10 different LinkedIn profiles.
    Any advice would be greatly appreciated!

    Tanja Turtsanyi wrote:
    I have a new Macbook Pro with Yosemite.
    Apple>About This Mac>More Info>Service
    Please read the warranty paperwork that came w/your computer.
    You have 14 days to return the computer w/no questions asked. 
    You have 90 days of FREE phone tech support on top of your standard 1 year warranty unless you also purchased AppleCare which gives you an additional 2 years of coverage plus FREE phone support.
    Strongly suggest that you take FULL advantage of the above before it runs out.  Let Apple deal w/the problems.
    Mac OS X (10.4)
    Conflicting info:  Please update/correct your profile so that you can receive the correct troubleshooting suggestions.  This will assist the users in trying to help you.  Thank you.

  • Multiple View sessions, same PC?

    View 6.0.1, Client 3.3.0
    Can I have multiple View sessions from the same PC? In other words
    Launch the Horizon View client, login, and access a desktop
    Launch the Horizon View client again, login as a different user, and access a different desktop
    Repeat until I have many session open at once
    The reason I ask is we are migrating from Exchange to Gmail. Google provides a utility called GAMME that in a larger environment can be run from multiple machines with each machine migrating one portion of the alphabet. Rather than using 10 physical machines I would rather use 10 View desktops. This will work slick if from my real PC I can access all 10 view desktops. I will be using a different login account to access each desktop.

    Have not tried yet. I did not want to go through the time setting up a separate non-persistent desktop pool if I could not login to more than one desktop at the same time. Now that I know it will work, I will run with it. Thanks for the help

  • TES 6.1.0.x Multiple Client Managers

    Hello:
    I am trying to find out if there is anyone else using multiple client managers on a load balancer and if we could have a discussion regarding such a setup. We have this in our envrionment and it does work, however sometimes I see oddities with in the client - even if I log directly into one of my client managers, by-passing the load balancer completely.
    Looking forward to hearing from anyone with a similar setup.
    Regards,
    Ceceil Rufo

    We haven't done a formal load testing yet.  But we have conducted training with 10 - 15 users and would experience performance sometimes people just getting kicked out.  At the time though we were still finagling with server configuration settings for threads, cache and java heap.  During training too what seemed to impact performance more was the browser and version, and workstation memory.  For a web app, TES 6.1 uses a LOT of memory so there were some suggested tweaks that had to be done on some machines.  We have more consistent performance on IE 9 (than IE 10), and Firefox 18+ was faster.
    I have installed Jconsole and am planning to conduct load testing sometime this month where i could monitor server resource from Jconsole to get an idea where bog down really is. 
    There is a TES 6.1 presentation doc that sort of outlines approx sizing based on concurrent users - we fit in the 10 -20 concurrent users given that our CM has 12GB RAM (allocated 10GB to TES) and 4 core.  So hopefully with two CMs we can have upto 40.  We are open to adding more mem if needed.  So what tools do you use for Load testing?  Also I wonder if it was possible to automate Load Testing like with Jmeter or something.  For now we just plan on getting 20 users together to perform set functions at the same time and measure that with 1 CM up and me looking in Jconsole.
    I also notice the multiple connections, even see myself twice even when I only have 1 browser session.  Not having had a chance to dig to deeply i was chalking it up to maybe that I didn't exit properly last time so that it has to wait 30 minuts to totally clear me (with time to live setting) out but haven't really tested formally.  I will see about adding that to my testing.  I would also think it would impact system in that some folks may cause the number of concurrent connections allowed to be exceeded if you have too many of these lying around but since they are not doing anything perhaps not performance as much?  It will be good to confirm though that a single web session really only takes 1 connection and won't potentially spawn another somehow.
    Our implementation being highly distributed with workgroups having full autonomy over their jobs - means every team needs to have access to Transporter.  We have over 15 teams. Which is scary since that also takes resources from the CM -  and also from a management and training perspective.  We also haven't load tested the Transporter server interms of number of concurrent users that can be running Transporter on it at one time.  Nor have any clear idea yet how we'll manage the mapping files.  But we are also opening up Transporter to be installed by teams on their team server (only that they have to patch themselves) - I really wonder if we should just restrict Transporter access to just the servers our team manage and no one else can install it anywhere else.

  • Multiple server sessions

    Hi,
    Should there be any issue mixing objects between multiple server sessions.
    We have multiple services that each have each have their own ServerSession.
    There are situations where objects retrieved through one ServerSession are ultimately part of an object that is persisted through another ServerSession.
    Note: communication between client and services is via RMI and persistence is performed using the mergeWithReferences method.
    Example,
    - Person object has an Address object.
    - Address is retrieved from ServerSession 1 (RMI)
    - Person object is retrieved from ServerSession 2 (RMI)
    - Address is added to Person and Person is persisted
    thru ServerSession 2. (RMI)
    The behavior I've observed is inconsistent but ultimately there seems to be problems.
    From the example above, occasionally ServerSession2 will attempt to reinsert the Address object into the table.
    In the case where Address is read only the cached version of Person in ServerSession2 will have a null Address attribute after persistence even though the database was updated correctly.
    What accounts for this behavior?
    Thanks
    Mark

    Marc,
    The problem you are seing is related to TopLink's existence checking. When you go to write an object from session 1 into session2 and it does not exist in the cache TopLink assumes the object is new. This is very similar to when you are running in a cluster and your write request ends up in a JVM where the TopLink session has not read in the object you plan to write.
    In order to make this work you can change the existence-checking setting, which I don't recommend, or you can alter your pattern for dealing with the UnitOfWork.
    When you serialize the object(s) across RMI to the server that is going to do your writing I recommend the following pattern:
    1. Acquire UnitOfWork from session
    2. Read objects from database
    unitOfWork.read(person);
    unitOfWork.read(address);
    3. Merge objects (unitOfWork merge APIs)
    4. Commit UnitOfWork
    Step #2 is important here. If you are writing to a session that has the objects cached then no database call is required. If not, the database version will be read in. The merge will copy the values over to the working copy and the commit will calculate and write any necessary changes.
    Other recent threads in this forum and the documentation detail the merge options.
    Doug

  • Cache synchronisation via events acrsoss multiple clients

    I have a number of TopLink (9.0.3) clients (using SoftCacheWeakIdentityMap) connected to a single server via RMIRemoteSessions and want to keep the objects in the local caches of all the clients up-to-date when any one of the clients updates one of these objects (through a UnitofWork). I'm looking for some advice as to the most appropriate way to do this in TopLink.
    Calling refreshObject on relevant objects in each client before I access them works, but am looking for a more "automatic" mechanism -- such as events or even "automatic cache synchronisation".
    I've tried using events but it doesn't work as I expected. I've specified event methods in the Mapping Workbench for the relevant classes, but these ONLY get called in the client session of the client that makes the change (and the server session), and NOT in any of the other client sessions. Is this the intended behaviour or am I doing something wrong here?
    I've also looked at the cache synchronisation mechanisms but this seems to be more targeted at synchronisation of caches across multiple servers. Is this correct or would this be an appropriate mechanism to use in my case?
    Alternatively, is there some way I can find out if an object is out-of-date in the client cache so I can then do a refresh before I access it?
    Any guidance / comments would be most appreciated...
    Thanks

    Roger,
    a.1) TopLink's cache-sync will notify all connected caches of changes through other TopLink sessions. This will update the object with the values changes to keep the cached objects from being stale/out-of-sync with the database.
    a.2) If your clients are not all TopLink enabled then I would recommend starting with optimistic locking to detect when you write against a stale object, a weak cache to minimize stale objects and possibly adding a notification system from the database. The notification system has been successful in very read intensive systems only.
    b) There is a setting on a query and more globally on a descriptor to refreshIfNewerVersion. This works with the optimistic locking policy to ensure that when the refresh row is returned the cost of repopulating object is not incurred if the version match.
    There is some new functionality coming in 10.0.3 to handle cache invalidation/expiry. This will allow objects to be expired a fixed time after reading, at a regular point in time daily, or through API. This API will also allow you to ask if an object has been invalidated/expired.
    A How-to for this functionality in the 10.0.3 preview is available at: http://otn.oracle.com/products/ias/toplink/preview/howto/cacheexpiry.htm
    Doug

  • How many client session at max can a JCO connection support for webdynpro

    Hi Everybody,
    We have a Java Webdynpro Dc application with ARFC model, it will be accessed by some hundreds of people. So, How to know whether this application wil support that many client sessions. And where to configure the jco's to suppport that many number of client sessions.
    Thanks & Regards,
    Ravi

    Hi Ravi,
    Just check this reply similar to your prob:
    If you are using Windows. Then you can right click on the properties of My Computer and select properties. Go to advanced Tab-->Environment Variables and then add this CPIC_MAX_CONV paramter. Restart portal after this.
    set CPIC_MAX_CONV=500
    Further Look at SAP note 314530,316877
    regards,

  • RAS Server allowing multiple clients in and telnet redirection to correct reciever.

    Product being used:
    IOS (tm) 3700 Software (C3725-ADVIPSERVICESK9-M), Version 12.3(26), RELEASE SOFTWARE (fc2)
    cisco 3725 (R7000) processor (revision 0.1) with 118784K/12288K bytes of memory.
    R7000 CPU at 240MHz, Implementation 39, Rev 3.3, 256KB L2 Cache
    MICA-6DM Firmware: CP ver 2940 - 7/24/2002, SP ver 2940 - 7/24/2002.
    Bridging software.
    X.25 software, Version 3.0.0.
    Primary Rate ISDN software, Version 1.1.
    2 FastEthernet/IEEE 802.3 interface(s)
    24 Serial network interface(s)
    24 terminal line(s)
    1 Channelized T1/PRI port(s)
    In combination with a server running:
    tac_plus version F4.0.3.alpha.v9 (Extended Tac_plus)
    • The goal is create a RAS Server to allow multiple clients to call in and separate them via DNIS.
    Then specify an auto-command to send the traffic to the correct receiver of that call.
    We are not stuck on doing this with tacacs if there is a more efficient way of doing this.
    The thought was to only send the authorization to tacacs to allow for the dnis map to point the traffic to the correct receiver.
    aaa authentication login DIALIN none
    aaa authorization exec DIALIN none
    • If we set aaa authentication login DIALIN none it works without any issues but does not go to the tacacs server and therefore does not allow us to use the dnis map commands.
    aaa authentication login DIALIN group AAA-mydial
    aaa authorization exec DIALIN none
    • If we set aaa authentication login DIALIN group AAA-mydial using the aaa group server tacacs+ AAA-mydial it goes out to the tacacs server as expected but then it requires a login ID at least in order to get into a session.
    aaa authentication login DIALIN none
    aaa authorization exec DIALIN group AAA-mydial
    • When we change the aaa authorization exec DIALIN group AAA-mydial it fails and does not even send the information out to the tacacs server.
    aaa authentication login DIALIN “see above for options “
    aaa authorization exec DIALIN “see above for options”
    aaa new-model
    aaa group server tacacs+ AAA-2035554677
    server 172.16.0.109
    aaa group server tacacs+ AAA-2035554570
    server 172.16.0.109
    aaa group server tacacs+ AAA-2035554571
    server 172.16.0.109
    aaa group server tacacs+ AAA-mydial
    server 172.16.0.109
    aaa authentication login DIALIN none
    aaa accounting exec default start-stop group AAA-2035554570
    aaa dnis map enable
    aaa dnis map 2035554677 authorization network group AAA-2035554677
    aaa dnis map 2035554677 accounting network start-stop group AAA-2035554677
    aaa dnis map 2035554570 authentication login group AAA-2035554570
    aaa dnis map 2035554570 authorization network group AAA-2035554570
    aaa dnis map 2035554570 accounting network start-stop group AAA-203554570
    aaa dnis map 2035554571 authorization network group AAA-2035554571
    aaa dnis map 2035554571 accounting network start-stop group AAA-2035554571
    aaa session-id common
    ip subnet-zero
    ip cef
    line con 0
    line 65 88
    no motd-banner
    no exec-banner
    privilege level 15
    no vacant-message
    login authentication DIALIN
    modem Dialin
    transport preferred none
    transport output telnet
    escape-character NONE
    telnet transparent
    line aux 0
    line vty 0
    exec-timeout 0 0
    password cisco
    line vty 1
    exec-timeout 0 0
    transport preferred telnet
    transport input all

    /* Style Definitions */
    table.MsoNormalTable
    {mso-style-name:"Table Normal";
    mso-tstyle-rowband-size:0;
    mso-tstyle-colband-size:0;
    mso-style-noshow:yes;
    mso-style-priority:99;
    mso-style-qformat:yes;
    mso-style-parent:"";
    mso-padding-alt:0in 5.4pt 0in 5.4pt;
    mso-para-margin:0in;
    mso-para-margin-bottom:.0001pt;
    mso-pagination:widow-orphan;
    font-size:11.0pt;
    font-family:"Calibri","sans-serif";
    mso-ascii-font-family:Calibri;
    mso-ascii-theme-font:minor-latin;
    mso-fareast-font-family:"Times New Roman";
    mso-fareast-theme-font:minor-fareast;
    mso-hansi-font-family:Calibri;
    mso-hansi-theme-font:minor-latin;}
    NOTHING LIKE ANSWERING YOUR OWN POST:::
    --Well after looking around I found the following on a forum which seems to have gotten us to our destination but uses local authentication to direct the DNIS numbers to the correct receiving system.  Just need to give things a final polishing to make the configuration as clean as possible.
    hostname Router
    boot-start-marker
    boot-end-marker
    logging buffered 65536 debugging
    enable password cisco
    clock timezone EDT -5
    clock summer-time EDT recurring
    aaa new-model
    aaa user profile TEST
    aaa group server tacacs+ AAA-mydial
    server 172.16.0.109
    !!!!!  Below defines the AAA-mydial group you are sending the accounting information to.
    aaa group server radius AAA-myradius
    server 172.16.0.109 auth-port 1645 acct-port 1646
    !!!!!  Below you are using the DNISTEST local group for authentication and authorization.
    aaa authentication banner ^C^C
    aaa authentication login DNISTEST local
    aaa authorization exec DNISTEST local
    aaa accounting update newinfo
    aaa accounting connection DNISTEST start-stop group tacacs+ group AAA-mydial
    aaa session-id common
    ip subnet-zero
    ip cef
    ip audit po max-events 100
    isdn switch-type primary-ni
    isdn voice-call-failure 0
    isdn logging
    !!!!!  Below you are directing which DNIS number goes to which receiving host.
    username cisco-kid password 0 cisco
    username DNIS##1212 nopassword dnis
    username DNIS##1212 autocommand telnet 172.16.0.5 22 /stream /quiet
    username DNIS##4677 nopassword dnis
    username DNIS##4677 autocommand telnet 172.16.0.6 22 /stream /quiet
    username DNIS##4570 nopassword dnis
    username DNIS##4570 autocommand telnet 172.16.0.7 22 /stream /quiet
    controller T1 1/0
    framing esf
    linecode b8zs
    pri-group timeslots 1-24
    interface FastEthernet0/0
    ip address 172.16.0.35 255.255.255.0
    speed auto
    full-duplex
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    interface Serial1/0:23
    no ip address
    encapsulation hdlc
    isdn switch-type primary-ni
    isdn incoming-voice modem
    no cdp enable
    interface Group-Async0
    no ip address
    encapsulation slip
    dialer in-band
    dialer-group 1
    async mode interactive
    group-range 65 88
    interface Dialer0
    no ip address
    dialer in-band
    dialer idle-timeout 3600
    dialer-group 1
    ip classless
    ip route 0.0.0.0 0.0.0.0 172.16.0.254
    no ip http server
    no ip http secure-server
    ip tacacs source-interface FastEthernet0/0
    dialer-list 1 protocol ip permit
    !!!!!  Below you are further defining the tacacs server and the encryption key to be used.
    tacacs-server host 172.16.0.109 key cisco
    no tacacs-server directed-request
    radius-server host 172.16.0.109 auth-port 1645 acct-port 1646 key ras-secret123
    line con 0
    !!!!!  Below you are directing all calls to go to DNISTEST for authentication, authorization, & accounting.
    !!!!!  Then we are stripping all prompting so that the connection is completely clean.
    !!!!!  The only issue was that the aaa banner was still there which is why there is a
    !!!!!  “aaa authentication  banner ^C^C” above in the aaa section.
    line 65 88
    no motd-banner
    no exec-banner
    privilege level 15
    authorization exec DNISTEST
    accounting connection DNISTEST
    no vacant-message
    login authentication DNISTEST
    modem Dialin
    transport preferred none
    transport output telnet
    escape-character NONE
    telnet transparent
    line aux 0
    line vty 0 4
    exec-timeout 0 0
    password cisco
    transport preferred telnet
    transport input all
    transport output all
    escape-character NONE
    telnet transparent
    end
    tacacs+ config just needs to have an accounting log file defined and all output will be logged there:
    Here is my tac_plus.cfg file:
    ===========================================================
    key = "cisco"
    accounting file = /var/log/tac_plus-f404.log
    -----------------------  the info below this line is irrelevant  ---------------------------
    ---  Just from me trying to use tacacs for the authentication & authroization----
    user = default {
            login = nopassword
            service = exec {
                   autocmd = "telnet 172.16.0.5 22 /stream /quiet"
    user = Router {
            login = nopassword
            member = dialup
    group = dialup {
            default service = permit
            expires = "Apr 1 2010"
            service = exec {
                    idletime = 15
                    autocmd = "telnet 172.16.0.5 22 /stream /quiet"
            cmd = disconnect {
                    permit .*
    user = test {
            name = "Dial"
            login = nopassword
            member = dialup

  • Multiple logins on one computer - Different accounts, same picture...?

    Greetings,
    Since the iPhone 3.0 recently released push notifications, I decided to open an account for my wife that she could use on her iPhone. From what I understand, iChat now allows multiple logins on each computer.
    I set everything up accordingly, noted that I am the admin on this computer, my picture pops into my ichat name. If I then enable her account on the same computer, her login also pops up next to my window. This is working according to plan.
    However, if I try to change the picture on her ichat window it also changes on mine. What am I doing wrong here?
    Cheers...

    Hi,
    iChat can not display different Buddy Pics for different Buddy Lists.
    This may change with Snow Leopard.
    Click the iChat Menu and use the Feedback option and post your wish there.
    iChat can use one of 4 Buddy pics.
    You can set a Pic in the iChat Buddy List by clicking on the current one and using the edit features.
    If there is not one in the Address Book for yourself And this tends to be the one selected in System Preferences > Accounts > Your account although you can set them to be different (Three choices so far) it will default to one for the account type (A Running yellow man for AIM, A Blue Globe for @mac.com names and the Cloud for MobileMe names).
    Apple have tended to suppose that if two or more people are going to be using a Mac that there are then Mac User Accounts set up on the computer and therefore there is no issue with Buddy Pics.
    The iChat Buddy List is held on the AIM server (AIM names, @Mac.com [email protected] ones).
    Part of the process is that the local Buddy list compares this to the Address Book and Add the Real names you have entered.
    So only this name in the Address Book on that computer will show Real names if entered.
    You can Export the Address Book on one computer and Import on the other to get them the same. (Or Sync via MobileMe if you have an Account)
    You are getting in to the realms of your wife's Buddies being in your Address Book.
    Did I mention another Mac User Account ?
    10:31 PM Thursday; June 25, 2009

  • Multiple Libraries on one computer

    I want to store more music in iTunes than my iPod has room for (original iPod). I want to use one library for music that I don't want on my iPod and the other for the music I want to sync. I also want to be able to move music back and forth between the them.
    How do I store music in multiple libraries on one computer without making separate computer user accounts or using the playlist work around?
    Any ideas would be greatly appreciated. Thanks, apple-rules

    Yes, I am referring to the auto syncing of playlists. Not all of my music is assigned to playlists and I don't want to create them - too many songs.
    As I mentioned in my original post:
    I want to store more music in iTunes than my iPod has room for (original iPod). I want to use one library for music that I don't want on my iPod and the other for the music I want to sync. I also want to be able to move music back and forth between the them.
    I want to be able to store music in iTunes and play that music in iTunes without having them downloaded to my iPod. It would be nice to have a Library in iTunes that can be separate from the iPod stuff.
    I think I found a work around (#12). Until I get a better solution I am going to create a master folder to which I will move all my music that I do not want syncing to my iPod. Then, I will do a manual sync and exclude that folder.
    Thanks everyone.

  • Help! syncing multiple ipods on same computer!

    i will soon have two different ipods syncing to the same computer. how can i keep libraries separate so that my brother's music doesn't show up on my ipod and my music doesn't get synced to his?
    iPod Video 30GB   Windows XP  

    There are basically two methods for managing multiple iPods on one computer. See here:
    Method 1 - Create different Windows users accounts for each iPod on this computer.
    Method 2 - Create a playlist in iTunes for each iPod.
    To make Method 2 work, connect one of your iPods, and click on it in the left-source panel.
    Under the "Music" tab, and set your option for a specific playlist(s) under the "Sync Music" option.
    Do the same with your other iPod; not connected at the same time as the other one, though.
    For more details on this matter, check out Apple's Support article about it:
    How to manage multiple iPods using one computer
    I hope that helps you.
    -Kylene

Maybe you are looking for

  • How can we manage two different itab in ALV

    Hi Experts,                I have a requirement where i need to convert classical report to ALV Grid. This report outputs two different itab with different columns (structures) Example like... <u> Costs</u> 1. 2. 3. 4. <u>Revenues</u> 1. 2. 3. Apprec

  • Extended Warranties to Protect Your Purchase

    Protect Your Purchase Although we would all like to say that we treat our PCs and printers the way we should, it’s a fact of life that accidents happen.  And for many us with uber-digital lifestyles, having a personal computer that’s on the fritz sim

  • Activation

    I can't activate my iphone 4s, carrier is Verizon. I insert verizon simcard and try to activate iphone via wifi or itunes and every time I got an error: activation server is not available, try another time or connect with support. What should I do?

  • Error(12,61): Parse of component type files failed, check the adf-config

    I got this error when i wanted to deploy CreditCardValidation Error(12,61): Parse of component type files failed, check the adf-config.xml file : "java.lang.reflect.InvocationTargetException"

  • GPS coordinate numbers. Where is it?

    N8. Anna. Maps 3.06 While viweing at a particular place on the map, I don't seem to be able to find the GPS coordinate of that particular place. Selecting it only provides the options of "Navigate", "Save" and "Share".  Any idea? Solved! Go to Soluti