Need help authenticating

I've worked through some beginning exercises just fine, but started again and can't get going.  I have the application below, and when I debug I get no messages, neither success nor failure information in the console.  I can't see a typo, and everything is compiling fine.
I can verify the account and room name.
Any hints would be greatly appreciated.  Must be a typo, but I can't see it.
Thanks-
Matt
PS-Not worried about showing credentials as this is just a testing account.
?xml version="1.0" encoding="utf-8"?>
<s:Application xmlns:fx="http://ns.adobe.com/mxml/2009"
    xmlns:s="library://ns.adobe.com/flex/spark"
    xmlns:mx="library://ns.adobe.com/flex/mx"
    minWidth="955"
    minHeight="600"
    xmlns:rtc="http://ns.adobe.com/rtc">
    <fx:Declarations>
        <!-- Place non-visual elements (e.g., services, value objects) here -->
        <rtc:ConnectSessionContainer width="100%"
            height="100%"
            roomURL="https://collaboration.adobelivecycle.com/lcsf/lcsf100">
            <rtc:authenticator>
                <rtc:AdobeHSAuthenticator userName="[email protected]"
                    password="lcsflcsf"/>
            </rtc:authenticator>
        </rtc:ConnectSessionContainer>
    </fx:Declarations>
</s:Application>

Hi there,
Take your ConnectSessionContainer and put it in the body of the app, rather
than the declarations, and this code should work. (CSC is a container, like
a Canvas, so it's really a UI component).
  nigel

Similar Messages

  • I need help authenticating my outgoing server settings in setting up my work email on my Galaxy S5.  It says unable to authenticate or connect to server and I even called helpdesk at my email support and they tried every possible port (80, 25, 3535 or 465

    I need help authenticating my outgoing server settings in setting up my work email on my Galaxy S5.  It says unable to authenticate or connect to server and I even called helpdesk at my email support and they tried every possible port (80, 25, 3535 or 465 SSL) and none of them work. Please help!

    You will need to get the required info to create/access the account with an email client from your school.
    Are you currently accessing the account with an email client on your computer - if you have a Mac with the Mail.app, or if you have a PC with Outlook Express, etc.? If so, you can get the required account settings there.

  • Need Help Authentication loses HttpContext??

    We have both a custom data extension and a custom authentication extension for Reporting Services 2000.
    Reports with one dataset work great, but reports with more than one dataset fail because the Authentication extension call GetUserInfo no longer has an HttpContext when the second dataset calls into it.
    I've seen several people post this same problem on other forums but no answers. Documentation of an msdn article states "the security extension will always be loaded in the Report Server app domain" so I don't understand how we could lose the context.
    Additionally, ALL samples of an authentication extension I've looked at have GetUserInfo coded the same way:
    Code Snippet
    Public Sub GetUserInfo(ByRef userIdentity As System.Security.Principal.IIdentity, ByRef userId As System.IntPtr) Implements Microsoft.ReportingServices.Interfaces.IAuthenticationExtension.GetUserInfo
    If Not System.Web.HttpContext.Current Is Nothing _
    AndAlso Not System.Web.HttpContext.Current.User Is Nothing Then
    userIdentity = System.Web.HttpContext.Current.User.Identity
    Else
    userIdentity =
    Nothing
    End If
    userId = IntPtr.Zero
    End Sub
    Any help or insights would be GREATLY appreciated - thanks, Ken.

    OK, Wanted to share what I have found after opening a ticket with MS.
    What we wanted to accomplish:
    To dynamically change our connection string per userID so we could hit multiple instances of the same database structure. We did this by using the UserID stored in the HTTPContext. However, multiple datasets in a report caused Reportings Services to spawn new threads to access the data and RS did not persist the HTTPContext to these threads.
    The GetUserInfo problem was a red herring- this did indeed always have access to the HTTPContext which was part of our Authentication extension. The Data extension was the real problem as we didn't have the HTTPContext during creation of our Connection object. What we found out from MS is that Reporting Services doesn't guarantee calls to be made on the asp.net worker thread and indeed in some instances even reports with one dataset failed.
    Workaround:
    Reports build with RS have access to a global variable UserID - this is actually retrieved from either WindowsIndentity or FormsIdentity based on authentication. Thus I added a report parameter UserID with a non-queried default value of =User!UserID to each report, and then created a parameter @UserID for every dataset with the value of =Parameters!UserID.Value.
    In the connection object if I don't have my HTTPContext, I default to a known database so the code doesn't fail. Then in the Command object's execute reader, I loop through the parameters until I find @UserID. I now can recreate my connection object based on the UserID and set this connection as my Command's connection and return the datareader from the correct database. I make sure the connection is closed by always specifying the CloseConnection behavior during the datareader creation.
    Whew!!! A bit cheesy, but it is allowing us to do what we need. Hopefully this will help anyone else that needs it.

  • Really need help: authenticating via iPlanet Directory LDAP

    ok. I've created my security realm provider with the iplanetAuthenticator. Now,
    how do I protect a directory in my ear file and how do I password protect a /servlet/
    that I have with a login and password? Do I need to modify my web.xml? If so,
    does anyone have any samples I can take a look at?
    The docs aren't also clear on the user I must setup in the ldap directory and
    how that works...Can someone help?

    the samples has a sample on how to setup security
    or you can use console to setup security on specific resources in your case
    urls.
    -kiran
    "Franko" <[email protected]> wrote in message
    news:3f79f5e1$[email protected]..
    >
    ok. I've created my security realm provider with the iplanetAuthenticator.Now,
    how do I protect a directory in my ear file and how do I password protecta /servlet/
    that I have with a login and password? Do I need to modify my web.xml? Ifso,
    does anyone have any samples I can take a look at?
    The docs aren't also clear on the user I must setup in the ldap directoryand
    how that works...Can someone help?

  • Need help authenticating to smb server

    I'm running a Linux machine at work with a samba share. My home user is Tom but the user on the smb share is tom. This creates a problem in being able to alter a document...I think. I notice that everything is labeled user Tom went it is mounted...when it should be tom.
    Is this why I can't change documents (meaning make correction within a document then try to save it) on my share? If so, is there a work around?
    Thanks,
    tom

    Thanks Don for the confirmation. I kind of thought that too. But if I change my home system, isn't that going to mess up my local files or will they change too when I change my user? Also, having never needing to do this before, how do I change my user on 10.4.8? Is this going to mess up my keychain or any GPG items?
    Thanks,
    Tom

  • Need Help -- Authentication without form

    Hi,
    I would connect to SGD by typing an url like what i do to connect to an application for example http://server/sgd/launcher.jsp?u=root&p=xxxxxxx&o=gnome-edit , but i didnt find a solution
    So can you help me?
    Thanks

    I have some questions about the java file .
    C:\\MyTCC C:\\MyTCC\\file.prt \???
    <TCC Location>: what is it? how can i find it????
    <Port File> same question
    Also i tryied to only authenticate via java code but i had many exceptions, the script was:
            IServiceLocator locator = new ServiceLocator("http://xxx.yyyy.com/");
            SessionBean session = new SessionBean(locator);
            try
                // Authenticate the session.
                session.authenticate("root", "xxxxxxx", "qwe", "en");
           }and the exception:
    Exception in thread "main" java.lang.NoClassDefFoundError: org/apache/axis/encoding/SerializerFactory
            at com.tarantella.tta.webservices.client.apis.apache.ServiceLocator.getWebtopSession(ServiceLocator.java:347)
            at com.tarantella.tta.webservices.client.apis.apache.ServiceLocator.getWebtopSession(ServiceLocator.java:334)
            at com.tarantella.tta.webservices.client.views.SessionBean.authenticate(SessionBean.java:201)
            at javaapplication4.test.main(test.java:37)
    Caused by: java.lang.ClassNotFoundException: org.apache.axis.encoding.SerializerFactory
            at java.net.URLClassLoader$1.run(URLClassLoader.java:202)
            at java.security.AccessController.doPrivileged(Native Method)
            at java.net.URLClassLoader.findClass(URLClassLoader.java:190)
            at java.lang.ClassLoader.loadClass(ClassLoader.java:307)
            at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:301)
            at java.lang.ClassLoader.loadClass(ClassLoader.java:248)
            ... 4 more
    Java Result: 1Edited by: Ben_midou on Jun 2, 2010 2:56 AM

  • Help needed on Authentication...

    Hiii folks...
    I need help in doing an authentication on the oc4j container(10g) using a database with user credentials...
    Thanx..
    vijay

    It looks like the header variable (XXX_REMOTE_USER or whatever you're using) is not getting passed, so that the SSO login page appears. Given that the Basic over LDAP scheme works (I'm assuming that you simply switch schemes in the OAM Policy Domain to verify this?) the only thing I can think of is that you are setting the header variable in the authentication actions only. If this is the case, please try adding the header variable also to the Authorisation Success actions in the Policy Domain that protects /sso/auth/ and see if that makes a difference.
    Regards,
    Colin

  • Need help on which router to buy for my BB 8320

    Now i know 8320 is dated but at this point i am not planning to change anytime soon .
    So I have a router which is kinda old, it didnt really occur to me since it worked. When i got my bb 8320 i was in a hotel and i could connect through their wireless without any hassle. I could surf, use youtube, name it.
    When i got home i couldnt do anything, i spent countless nights trying to figure out waht was wrong then i realized its my router. If only BB said somethign it wont support old routers then i wouldve saved myself hours of self-loathing.
    Anyways I also have gone to my friends house, and i could connect to her linksys router without any hassle. i was the one who set her router up and we bought it this year. i didnt do anything special, configuration-wise or w/e.
    So NOW i am just going to buy a new router. I really need help!!!!
    I was wondering if this one is good:
    W311R Wireless-N Broadband Router
    W311R integrates the wireless AP, router, four-port switch and firewall in one, and increases over 4 times transmission range of ordinary 802.11g products. Compatible with IEEE802.11n (Draft 2.0) and IEEE802.11g/b standards, it can provide up to 150Mbps stable transmission rate. It is dedicated to SOHOs and students’ dormitory. In addition, URL and MAC address filtering can take it easy for parents and network administrator to manage network life, and QoS bandwidth control over specific computer’s downloading speed is supported as well. Moreover, UPnP and WMM support can smooth your MSN voice better, and the included Setup Wizard on CD-ROM will be easy and fast for non-savvy users to install the device and access to the Internet.
    Overview:
    * Includes router, wireless access point, four-port switch and firewall in one
    * Provides up to 150Mbps uploading and downloading speed
    * Supports two WPS (Wi-Fi Protected Setup) encryption methods: PBC and PIN
    * Compliant to IEEE802.11n, IEEE802.11g, IEEE802.11b, IEEE802.3 and IEEE802.3u standards
    * Supports far-distance transmission, 100 meters indoor, 400 meters outdoor (depends on the environments around)
    * Supports 64/128-bit WEP encryption, WPA and the latest WPA2 encryption security authentication
    * Supports RTS/CTS protocol and data partitioning function
    * Provides one 10/100Mbps Auto-Negotiation Ethernet WAN ports for WAN connection
    * Provides four 10/100Mbps Auto-Negotiation Ethernet LAN ports for LAN connections
    * Supports xDSL/Cable MODEM, static and dynamic IP in community networking
    * Supports remote/local Web management
    * Supports WMM to better smooth your voice and video
    * Supports SSID stealth mode and access control based over MAC address (up to 30 entries)
    * Supports Auto MDI/MDIX
    * Supports wireless Roaming technology and ensures high-efficient wireless connections
    * Supports auto negotiation/manual mode for 802.11b/802.11g/802.11n
    * Supports UPnP and DDNS
    * Supports Firefox 1.0, IE5.5 or above
    * Supports SNTP
    * Supports virtual server, DMZ host
    * Built-in firewall for hacker’s attack prevention
    * Supports DHCP server/client
    * Supports auto wireless channel selection
    * Supports the control over LAN access to Internet
    * Provides syslog to record the status of the router
    * Supports WDS wireless network extension
    * Supports QoS function
    Input Voltage Range
    AC 110~240V
    Output Voltage Range
    9V~1000mA
    Consumption
    20dbm
    Operating Temperature
    0? ~ 40?
    Storage Temperature
    -40? ~ 70?
    Operating Humidity
    10% ~ 90% RH non-condensing
    Storage Humidity
    5% ~ 90% RH non-condensing
    Antenna
    One Non-detachable external antenna (5dBi)
    Frequency Range
    2.4GHz-2.5GHz
    EVM
    -30dB
    Sensitivity
    54M:-74dBm@10% PER; 11M:-85dBm@8% PER; 6M:-88dBm@10% PER; 1M:-90dBm@8% PER
    Outdoor
    400m
    Indoor
    100m
    WLAN?LAN
    93Mbps
    WLAN?WLAN
    93Mbps
    Frequency Range
    2.4GHz
    Gain
    5dBi
    Nominal Impedance
    50
    Polarization
    Linear; Vertical
    Maximum Power
    1W
    * Vertical Beamwidth 360º

    Flip UltraHD.
    Shoots mp4 H264 format files. Fits in a shirt pocket and records 2 hrs worth of material to an internal card. Charges from your USB port as you download. If you are just trimming clips, you can use QT Pro without conversion. If you need to edit, convert to ProRes 720p30. Works like a dream.
    Just make sure you have it solidly placed when you pull the trigger as there is no image stabilization.
    Oh, and it is only $199 US.
    x

  • I need helping!!! configuring RDP access to my local server from a remote location on my Cisco ASA 5505 Firewall.

    I need helping configuring RDP access to my local server from a remote location on my Cisco ASA 5505 Firewall.
    I have attempted to configure rdp access but it does not seem to be working for me Could I please ask someone to help me modify my current configuration to allow this? Please do step by step as I could use all the help I could get.
    I need to allow the following IP addresses to have RDP access to my server:
    66.237.238.193-66.237.238.222
    69.195.249.177-69.195.249.190
    69.65.80.240-69.65.80.249
    My external WAN server info is - 99.89.69.333
    The internal IP address of my server is - 192.168.6.2
    The other server shows up as 99.89.69.334 but is working fine.
    I already added one server for Static route and RDP but when I try to put in same commands it doesnt allow me to for this new one. Please take a look at my configuration file and give me the commands i need in order to put this through. Also please tell me if there are any bad/conflicting entries.
    THE FOLLOWING IS MY CONFIGURATION FILE
    Also I have modified IP information so that its not the ACTUAL ip info for my server/network etc... lol for security reasons of course
    Also the bolded lines are the modifications I made but that arent working.
    ASA Version 7.2(4)
    hostname ciscoasa
    domain-name default.domain.invalid
    enable password DowJbZ7jrm5Nkm5B encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.6.254 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address 99.89.69.233 255.255.255.248
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    ftp mode passive
    dns server-group DefaultDNS
    domain-name default.domain.invalid
    object-group network EMRMC
    network-object 10.1.2.0 255.255.255.0
    network-object 192.168.10.0 255.255.255.0
    network-object 192.168.11.0 255.255.255.0
    network-object 172.16.0.0 255.255.0.0
    network-object 192.168.9.0 255.255.255.0
    object-group service RDP tcp
    description RDP
    port-object eq 3389
    object-group service GMED tcp
    description GMED
    port-object eq 3390
    object-group service MarsAccess tcp
    description MarsAccess
    port-object range pcanywhere-data 5632
    object-group service MarsFTP tcp
    description MarsFTP
    port-object range ftp-data ftp
    object-group service MarsSupportAppls tcp
    description MarsSupportAppls
    port-object eq 1972
    object-group service MarsUpdatePort tcp
    description MarsUpdatePort
    port-object eq 7835
    object-group service NM1503 tcp
    description NM1503
    port-object eq 1503
    object-group service NM1720 tcp
    description NM1720
    port-object eq h323
    object-group service NM1731 tcp
    description NM1731
    port-object eq 1731
    object-group service NM389 tcp
    description NM389
    port-object eq ldap
    object-group service NM522 tcp
    description NM522
    port-object eq 522
    object-group service SSL tcp
    description SSL
    port-object eq https
    object-group service rdp tcp
    port-object eq 3389
    access-list outside_1_cryptomap extended permit ip 192.168.6.0 255.255.255.0 object-group EMRMC
    access-list inside_nat0_outbound extended permit ip 192.168.6.0 255.255.255.0 192.168.0.0 255.255.0.0
    access-list inside_nat0_outbound extended permit ip 192.168.6.0 255.255.255.0 object-group EMRMC
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 host 99.89.69.334 eq pcanywhere-data
    access-list outside_access_in extended permit udp 69.16.158.128 255.255.255.128 host 99.89.69.334 eq pcanywhere-status
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 host 99.89.69.334 object-group RDP
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 192.168.6.0 255.255.255.0 eq ftp
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 192.168.6.0 255.255.255.0 eq ldap
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 192.168.6.0 255.255.255.0 eq h323
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 192.168.6.0 255.255.255.0 eq telnet
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 192.168.6.0 255.255.255.0 eq www
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 host 99.89.69.334 object-group SSL
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 192.168.6.0 255.255.255.0 object-group NM522
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 192.168.6.0 255.255.255.0 object-group NM1731
    access-list outside_access_in extended permit tcp 173.197.144.48 255.255.255.248 host 99.89.69.334 object-group RDP
    access-list outside_access_in extended permit tcp any interface outside eq 3389
    access-list outside_access_in extended permit tcp host 66.237.238.194 host 99.89.69.333
    access-list outside_access_in extended permit tcp host 66.237.238.194 host 99.89.69.333 object-group rdp
    access-list outside_access_in extended permit tcp any host 99.89.69.333 object-group rdp
    access-list out_in extended permit tcp any host 192.168.6.2 eq 3389
    pager lines 24
    logging enable
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    icmp unreachable rate-limit 1 burst-size 1
    asdm image disk0:/asdm-524.bin
    no asdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (inside) 0 access-list inside_nat0_outbound
    nat (inside) 1 0.0.0.0 0.0.0.0
    static (inside,outside) tcp 99.89.69.334 3389 192.168.6.1 3389 netmask 255.255.255.255
    static (inside,outside) tcp interface 3389 192.168.6.2 3389 netmask 255.255.255.255
    access-group outside_access_in in interface outside
    route outside 0.0.0.0 0.0.0.0 99.89.69.338 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    http server enable
    http 192.168.6.0 255.255.255.0 inside
    http 0.0.0.0 0.0.0.0 outside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto map outside_map 1 match address outside_1_cryptomap
    crypto map outside_map 1 set peer 68.156.148.5
    crypto map outside_map 1 set transform-set ESP-3DES-MD5
    crypto map outside_map interface outside
    crypto isakmp enable outside
    crypto isakmp policy 10
    authentication pre-share
    encryption 3des
    hash md5
    group 1
    lifetime 86400
    crypto isakmp policy 30
    authentication pre-share
    encryption 3des
    hash md5
    group 2
    lifetime 86400
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    dhcpd auto_config outside
    tunnel-group 68.156.148.5 type ipsec-l2l
    tunnel-group 68.156.148.5 ipsec-attributes
    pre-shared-key *
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny
      inspect sunrpc
      inspect sunrpc
      inspect xdmcp
      inspect sip
      inspect netbios
      inspect tftp
    service-policy global_policy global
    prompt hostname context
    Cryptochecksum:f47dfb2cf91833f0366ff572eafefb1d
    : end
    ciscoasa(config-network)#

    Unclear what did not work.  In your original post you include said some commands were added but don't work:
    static (inside,outside) tcp interface 3389 192.168.6.2 3389 netmask 255.255.255.255
    and later you state you add another command that gets an error:
    static (inside,outside) tcp 99.89.69.333 3389 192.168.6.2 3389 netmask 255.255.255.255
    You also stated that 99.89.69.333 (actually 99.89.69.233, guessing from the rest of your config and other posts) is your WAN IP address.
    The first static statement matches Cisco's documentation, which states that a static statement must use the 'interface' directive when you are trying to do static PAT utilizing the IP address of the interface.  Since 99.89.69.333 is the assigned IP address of your WAN interface, that may explain why the second statement fails.
    Any reason why you are using static PAT (including the port number 3389) instead of just skipping that directive?  Static PAT usually makes sense when you need to change the TCP port number.  In your example, you are not changing the TCP port 3389.

  • Need help in posting a Form

    Hi Everybody,
    I'm having a Struts application that uses DynaValidatorForm for performing Validations.
    The basic flow is like this -> I've got a home page, then a login page (action -> register.do) & a third page (action -> authenticate.do) which is displayed after authenticating the user.
    I'm trying to re-direct the user to the home page once he directly accesses /authenticate.do
    For this, in the Action class of /register, I'd defined a session attribute & set a value to it.
    Then, in the Action class of /authenticate, I'm checking for the session attribute. If not present, I'm re-directing the user to home page.........
    The problem that I'm facing is that when I directly access /authenticate.do, the application is not getting re-directed & instead, it is displaying error messages that User name & password (the 2 fields present in my login page) are required..........
    The <action> tag of /authenticate.do has got validate="true" & hence it seems that validation occurs before re-directing....
    Therefore, can someone tell me why is the application not posting the form to Action class of /authenticate........
    Thanx in advance.....
    Regards,
    Sasidharan N

    <form name="input" method="get" action=""> <!-- ARE
    YOU SURE YOU NEED "GET"
    and not "POST"? -->
    <table cellspacing="0" cellpadding="0" border="0"
    width="300">
    <tr>
    <td><label for="proj_root">PROJECTROOT:
    </label></td>
    <td><input type="text" size="50" name="proj_root"
    id="proj_root"></td>
    </tr>
    <tr>
    <td><label for="frontend">FRONTEND:
    </label></td>
    <td><input type="text" size="50" name="frontend"
    id="frontend"></td>
    </tr>
    <tr>
    <td colspan="2" align="center"><input type="submit"
    name="submit"
    id="submit" value="Submit" onclick="save()"></td>
    </tr>
    </table>
    </form>
    (your form needs an action attribute value)
    Murray --- ICQ 71997575
    Adobe Community Expert
    (If you *MUST* email me, don't LAUGH when you do so!)
    ==================
    http://www.projectseven.com/go
    - DW FAQs, Tutorials & Resources
    http://www.dwfaq.com - DW FAQs,
    Tutorials & Resources
    ==================
    "goober35" <[email protected]> wrote in
    message
    news:gcjmlh$p42$[email protected]..
    > Hello,
    > I am new in writing HTML code. I need help to align my
    Form and it's text.
    > Please view my code and please show me how to align all
    the square boxes
    > (the
    > square box is where the user type the text input).
    Currently I have 2
    > boxes but
    > they are not aligned. The below is my code:
    >
    > <FORM name="input" method="get" >
    > PROJECTROOT: <INPUT TYPE=TEXT SIZE=50
    NAME=proj_root> <br>
    > FRONTEND: <INPUT TYPE=TEXT SIZE=50 NAME=frontend>
    <br>>
    > <BR>
    > <INPUT TYPE=SUBMIT VALUE=Submit onclick="save()">
    <BR>
    >
    > </FORM>
    >
    >
    > Would you please help.
    >
    > Thank you very much
    > Goober35
    >
    >
    > <FORM name="input" method="get" >
    > PROJECTROOT: <INPUT TYPE=TEXT SIZE=50
    NAME=proj_root> <br>
    > FRONTEND: <INPUT TYPE=TEXT SIZE=50 NAME=frontend>
    <br>>
    > <BR>
    > <INPUT TYPE=SUBMIT VALUE=Submit onclick="save()">
    <BR>
    >
    > </FORM>
    >

  • Need help configuring Excel Services

    I've configured both the Excel Serives and Secure Store Target applications and continually receive the following error message when trying to view the Simple Projects List sample report:
    An error occurred while accessing application id ProjectServerApplication from Secure Store Service. The following connections failed to refresh:
    Project Server - Simple Projects List
    The Server Logs show the following errors:
    Access Denied: Claims stored in the credentials did not match with the group claim for a group app.
    The Microsoft Secure Store Services application Secure Store Service failed to retrieve credentials.  The error returned was 'Access Denied.' ...
    Access is denied. (Fault Detail is equal to Microsoft.Office.SecureStoreService.Server.SecureStoreServiceFault)
    SSS has failed with the following exception: Access is denied.
    Unable to esablish a connection using credentials retrieved from SSS.  This could be because the Unattended Service Account is not configured or because the credentials retrieved from SSS are not valid. 
    I've repeated the steps to create these configurations a few times, and continue to get the same errors.  Any help would be appreciated!
    Thanks

    Hello,
    I need help setting up excel services.
    Excel service is already running on sharepoint server.
    I have one reporting file which is generated by DBA with database connection. i want to upload that file under document library and i want whenever user open it through document library, it gets updated through database connection 
    This is my first time, so pls guide me
    Reporting file has authentication set to --> None 
    Do i require any specific settings for authentication? like unattended account ? which username should i use
    Connection String -->
    Provider=SQLOLEDB.1;Integrated Security=SSPI;Persist Security Info=True;User ID=ExcelServices;Initial Catalog=SurveyData;Data Source=jdb1;Use Procedure for Prepare=1;Auto Translate=True;Packet Size=4096;Workstation ID=RSTKW7W-06709;Use Encryption for Data=False;Tag
    with column collation when possible=False
    http://../training/sptestsite/Medication_Audit_Report
    http://../training/sptestsite/Medication_Audit_Data_Connection_Library/
    Trusted File Location - is this place do i need to upload that reporting file? 
    Trusted Data Connection Libraries - is this place do i need to save connection file .odc ?
    If i am not wrong, should i put
    Trusted File Location = http://../training/sptestsite/Medication_Audit_Report
    Trusted Data Connection Libraries = http://../training/sptestsite/Medication_Audit_Data_Connection_Library/
    http://../training/sptestsite/Medication_Audit_Report -- Here only reporting file will be uploaded right?
    http://../training/sptestsite/Medication_Audit_Data_Connection_Library/ -- Here only database connection .odc file will be uploaded?
    what other settings are required. please correct me
    my email address - [email protected]
    Harsh

  • Error in deploying my spring web app, really need help?!

    I am using eclipe 3.3.0 and tomcat 5.5.23, spring 2.0.6
    And I get this error while deploying.
    Can anyone tell me where it is comming from and what i should do to fix it?
    If you need any more info please ask that too, I really need help..
    I have browsed all over the internet, but found nothing really helpful..
    In my browser I get a Http status 500 error:
    exception
    javax.servlet.ServletException: Servlet.init() for servlet jsp threw exception
         org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:117)
         org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:151)
         org.apache.coyote.http11.Http11Processor.process(Http11Processor.java:870)
         org.apache.coyote.http11.Http11BaseProtocol$Http11ConnectionHandler.processConnection(Http11BaseProtocol.java:665)
         org.apache.tomcat.util.net.PoolTcpEndpoint.processSocket(PoolTcpEndpoint.java:528)
         org.apache.tomcat.util.net.LeaderFollowerWorkerThread.runIt(LeaderFollowerWorkerThread.java:81)
         org.apache.tomcat.util.threads.ThreadPool$ControlRunnable.run(ThreadPool.java:685)
         java.lang.Thread.run(Unknown Source)
    root cause
    java.lang.NoClassDefFoundError: javax/servlet/jsp/JspFactory
         org.apache.jasper.servlet.JspServlet.init(JspServlet.java:100)
         org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:117)
         org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:151)
         org.apache.coyote.http11.Http11Processor.process(Http11Processor.java:870)
         org.apache.coyote.http11.Http11BaseProtocol$Http11ConnectionHandler.processConnection(Http11BaseProtocol.java:665)
         org.apache.tomcat.util.net.PoolTcpEndpoint.processSocket(PoolTcpEndpoint.java:528)
         org.apache.tomcat.util.net.LeaderFollowerWorkerThread.runIt(LeaderFollowerWorkerThread.java:81)
         org.apache.tomcat.util.threads.ThreadPool$ControlRunnable.run(ThreadPool.java:685)
         java.lang.Thread.run(Unknown Source)
    And this is what I see in the console:
    10-sep-2007 14:16:11 org.apache.catalina.core.AprLifecycleListener lifecycleEvent
    INFO: The Apache Tomcat Native library which allows optimal performance in production environments was not found on the java.library.path: C:\Program Files\Java\jre1.5.0_12\bin;.;C:\WINDOWS\system32;C:\WINDOWS;C:\Program Files\Java\jre1.6.0_02\bin\client;C:\Program Files\Java\jre1.6.0_02\bin;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\maven\maven-2.0.7\bin;C:\Program Files\Common Files\Adobe\AGL;C:\Program Files\QuickTime\QTSystem\;C:\Java\SDK\bin;C:\maven\maven-2.0.7\bin;C:\apache-ant-1.7.0\bin;C:\spring-framework-2.0.6
    10-sep-2007 14:16:11 org.apache.coyote.http11.Http11BaseProtocol init
    INFO: Initializing Coyote HTTP/1.1 on http-8090
    10-sep-2007 14:16:11 org.apache.catalina.startup.Catalina load
    INFO: Initialization processed in 4312 ms
    10-sep-2007 14:16:12 org.apache.catalina.core.StandardService start
    INFO: Starting service Catalina
    10-sep-2007 14:16:12 org.apache.catalina.core.StandardEngine start
    INFO: Starting Servlet Engine: Apache Tomcat/5.5.23
    10-sep-2007 14:16:12 org.apache.catalina.core.StandardHost start
    INFO: XML validation disabled
    log4j:WARN No appenders could be found for logger (org.apache.catalina.startup.TldConfig).
    log4j:WARN Please initialize the log4j system properly.
    10-sep-2007 14:16:14 org.apache.commons.modeler.Registry registerComponent
    SEVERE: Null component Catalina:type=JspMonitor,name=jsp,WebModule=//localhost/SpringBikeApp,J2EEApplication=none,J2EEServer=none
    10-sep-2007 14:16:14 org.apache.catalina.core.ApplicationContext log
    SEVERE: StandardWrapper.Throwable
    java.lang.NoClassDefFoundError: javax/servlet/jsp/JspFactory
         at org.apache.jasper.servlet.JspServlet.init(JspServlet.java:100)
         at org.apache.catalina.core.StandardWrapper.loadServlet(StandardWrapper.java:1139)
         at org.apache.catalina.core.StandardWrapper.load(StandardWrapper.java:966)
         at org.apache.catalina.core.StandardContext.loadOnStartup(StandardContext.java:3956)
         at org.apache.catalina.core.StandardContext.start(StandardContext.java:4230)
         at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1014)
         at org.apache.catalina.core.StandardHost.start(StandardHost.java:736)
         at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1014)
         at org.apache.catalina.core.StandardEngine.start(StandardEngine.java:443)
         at org.apache.catalina.core.StandardService.start(StandardService.java:448)
         at org.apache.catalina.core.StandardServer.start(StandardServer.java:700)
         at org.apache.catalina.startup.Catalina.start(Catalina.java:552)
         at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
         at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
         at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
         at java.lang.reflect.Method.invoke(Unknown Source)
         at org.apache.catalina.startup.Bootstrap.start(Bootstrap.java:295)
         at org.apache.catalina.startup.Bootstrap.main(Bootstrap.java:433)
    10-sep-2007 14:16:14 org.apache.catalina.core.StandardContext loadOnStartup
    SEVERE: Servlet /SCWCD threw load() exception
    java.lang.NoClassDefFoundError: javax/servlet/jsp/JspFactory
         at org.apache.jasper.servlet.JspServlet.init(JspServlet.java:100)
         at org.apache.catalina.core.StandardWrapper.loadServlet(StandardWrapper.java:1139)
         at org.apache.catalina.core.StandardWrapper.load(StandardWrapper.java:966)
         at org.apache.catalina.core.StandardContext.loadOnStartup(StandardContext.java:3956)
         at org.apache.catalina.core.StandardContext.start(StandardContext.java:4230)
         at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1014)
         at org.apache.catalina.core.StandardHost.start(StandardHost.java:736)
         at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1014)
         at org.apache.catalina.core.StandardEngine.start(StandardEngine.java:443)
         at org.apache.catalina.core.StandardService.start(StandardService.java:448)
         at org.apache.catalina.core.StandardServer.start(StandardServer.java:700)
         at org.apache.catalina.startup.Catalina.start(Catalina.java:552)
         at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
         at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
         at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
         at java.lang.reflect.Method.invoke(Unknown Source)
         at org.apache.catalina.startup.Bootstrap.start(Bootstrap.java:295)
         at org.apache.catalina.startup.Bootstrap.main(Bootstrap.java:433)
    10-sep-2007 14:16:14 org.apache.commons.modeler.Registry registerComponent
    SEVERE: Null component Catalina:type=JspMonitor,name=jsp,WebModule=//localhost/SCWCD,J2EEApplication=none,J2EEServer=none
    10-sep-2007 14:16:14 org.apache.catalina.core.ApplicationContext log
    SEVERE: StandardWrapper.Throwable
    java.lang.NoClassDefFoundError: javax/servlet/jsp/JspFactory
         at org.apache.jasper.servlet.JspServlet.init(JspServlet.java:100)
         at org.apache.catalina.core.StandardWrapper.loadServlet(StandardWrapper.java:1139)
         at org.apache.catalina.core.StandardWrapper.load(StandardWrapper.java:966)
         at org.apache.catalina.core.StandardContext.loadOnStartup(StandardContext.java:3956)
         at org.apache.catalina.core.StandardContext.start(StandardContext.java:4230)
         at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1014)
         at org.apache.catalina.core.StandardHost.start(StandardHost.java:736)
         at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1014)
         at org.apache.catalina.core.StandardEngine.start(StandardEngine.java:443)
         at org.apache.catalina.core.StandardService.start(StandardService.java:448)
         at org.apache.catalina.core.StandardServer.start(StandardServer.java:700)
         at org.apache.catalina.startup.Catalina.start(Catalina.java:552)
         at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
         at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
         at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
         at java.lang.reflect.Method.invoke(Unknown Source)
         at org.apache.catalina.startup.Bootstrap.start(Bootstrap.java:295)
         at org.apache.catalina.startup.Bootstrap.main(Bootstrap.java:433)
    10-sep-2007 14:16:14 org.apache.catalina.core.StandardContext loadOnStartup
    SEVERE: Servlet threw load() exception
    java.lang.NoClassDefFoundError: javax/servlet/jsp/JspFactory
         at org.apache.jasper.servlet.JspServlet.init(JspServlet.java:100)
         at org.apache.catalina.core.StandardWrapper.loadServlet(StandardWrapper.java:1139)
         at org.apache.catalina.core.StandardWrapper.load(StandardWrapper.java:966)
         at org.apache.catalina.core.StandardContext.loadOnStartup(StandardContext.java:3956)
         at org.apache.catalina.core.StandardContext.start(StandardContext.java:4230)
         at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1014)
         at org.apache.catalina.core.StandardHost.start(StandardHost.java:736)
         at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1014)
         at org.apache.catalina.core.StandardEngine.start(StandardEngine.java:443)
         at org.apache.catalina.core.StandardService.start(StandardService.java:448)
         at org.apache.catalina.core.StandardServer.start(StandardServer.java:700)
         at org.apache.catalina.startup.Catalina.start(Catalina.java:552)
         at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
         at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
         at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
         at java.lang.reflect.Method.invoke(Unknown Source)
         at org.apache.catalina.startup.Bootstrap.start(Bootstrap.java:295)
         at org.apache.catalina.startup.Bootstrap.main(Bootstrap.java:433)
    10-sep-2007 14:16:14 org.apache.commons.modeler.Registry registerComponent
    SEVERE: Null component Catalina:type=JspMonitor,name=jsp,WebModule=//localhost/,J2EEApplication=none,J2EEServer=none
    10-sep-2007 14:16:14 org.apache.coyote.http11.Http11BaseProtocol start
    INFO: Starting Coyote HTTP/1.1 on http-8090
    10-sep-2007 14:16:15 org.apache.jk.common.ChannelSocket init
    INFO: JK: ajp13 listening on /0.0.0.0:8009
    10-sep-2007 14:16:15 org.apache.jk.server.JkMain start
    INFO: Jk running ID=0 time=0/187 config=null
    10-sep-2007 14:16:15 org.apache.catalina.storeconfig.StoreLoader load
    INFO: Find registry server-registry.xml at classpath resource
    10-sep-2007 14:16:15 org.apache.catalina.startup.Catalina start
    INFO: Server startup in 3578 ms
    Many Thanks in advance for any help!!
    Grz Barbera

    hi istvan,
    we are also migrating from websphere to netweaver.
    But in spring framework we r facing problems.
    We hav spring-beans.jar file in lib dir of Web Application. But When we are creating BeanFactory from xml as,
    BeanFactory beanFactory = new ClassPathXmlApplicationContext ("client-config.xml");
    clent-config.xml file contains :
    <?xml version="1.0" encoding="UTF-8"?>
    <!DOCTYPE beans PUBLIC "-//SPRING//DTD BEAN//EN" "http://www.springframework.org/dtd/spring-beans.dtd">
    <beans>
         <bean id="propertyConfigurer" class="org.springframework.beans.factory.config.PropertyPlaceholderConfigurer" >
              <property name="location">
                   <value>conf/service-client/client.properties</value>
              </property>
         </bean></beans>
    But code is giving exception: ClassNotFoundException -org.springframework.beans.factory.config.PropertyPlaceholderConfigurer.
    Wat is the problem ?
    Kindly help.
    We are also using JAAS for authentication.We are refering above code from our LoginModules login() method.
    Regards,
    sagar.

  • 802.1x EAP-PEAP over Ethernet need help !!!

    I am trying to get wired 802.1x EAP-PEAP to work and after spending about 8 hours
    troubleshooting this, I am not sure what else to do.  Need help.  Here
    is the scenario:
    - Cisco Catalyst 3350 switch running IOS versionc3550-ipservicesk9-mz.122-44.SE6.bin,
    - Steelbelted/JUniper Radius Server version 6.1.6 on a windows 2003 server
    with IP address of 129.174.2.7.  This device is connected to the same switch above.
    Firewall is OFF on the server, allow ALL,
    - Windows 2003 Enterprise Server supplicant with the latest Service pack and patches.  Again,
    Firewall is OFF on the server, allow ALL.  Juniper has verified the configuration settings
    on the Supplicant machine.  The supplicant has a static IP address of 129.174.2.15, same subnet
    as the radius server, I just want enable EAP-PEAP so that user is forced to authenticate before
    the port is activate to be "hot".
    - Juniper TAC has verified the configuration on the Steelbelted radius for eap-peap
    and that everything is looking fine,
    I have verified that the switch can communicate fine with the radius server.
    - Configuration on the switch for 802.1x:
    aaa new-model
    aaa authentication dot1x default group radius
    radius-server host 129.174.2.7 auth-port 1812 acct-port 1813 key 123456
    interface FastEthernet0/39
      description windows 2003 Supplicant
      switchport access vlan 401
      switchport mode access
      dot1x port-control auto
      no spanning-tree portfast (does not matter if this is enable or disable)
    lab-sw-1#
    .May 20 07:52:47.334: dot1x-packet:Received an EAP request packet from EAP for mac 0000.0000.0000
    .May 20 07:52:47.338: dot1x-packet:dot1x_mgr_send_eapol :EAP code: 0x1  id: 0x2  length: 0x0005 type: 0x1  data:
    .May 20 07:52:47.338: EAPOL pak dump Tx
    .May 20 07:52:47.338: EAPOL Version: 0x2  type: 0x0  length: 0x0005
    .May 20 07:52:47.338: EAP code: 0x1  id: 0x2  length: 0x0005 type: 0x1
    .May 20 07:52:47.338: dot1x-packet:dot1x_txReq: EAPOL packet sent out for the default authenticator
    lab-sw-1#
    lab-sw-1#sh dot1x interface f0/39
    Dot1x Info for FastEthernet0/39
    PAE                       = AUTHENTICATOR
    PortControl               = AUTO
    ControlDirection          = Both
    HostMode                  = SINGLE_HOST
    Violation Mode            = PROTECT
    ReAuthentication          = Disabled
    QuietPeriod               = 60
    ServerTimeout             = 30
    SuppTimeout               = 30
    ReAuthPeriod              = 3600 (Locally configured)
    ReAuthMax                 = 2
    MaxReq                    = 2
    TxPeriod                  = 30
    RateLimitPeriod           = 0
    lab-sw-1#
    I am at a complete lost here.  don't know what else to do.  Someone with expertise in this realm please
    help me how to make this work.
    Many thanks in advance,

    #1:  dot1x system-auth-control is already in the switch configuration
    #2:  Not sure if you're already aware, the minute I entered "dot1x port-control auto", the command "dot1x pae authenticator" automatically appears on the interface configuration
    The case is being worked on by Cisco TAC.  One of the issues is the windows 2003 server supplicant refuses to work.  Windows XP supplicant uses machine-authentication instead of user-authentication.  Cisco TAC is looking into this issue.

  • Need help for access list problem

    Cisco 2901 ISR
    I need help for my configuration.... although it is working fine but it is not secured cause everybody can access the internet
    I want to deny this IP range and permit only TMG server to have internet connection. My DHCP server is the 4500 switch.
    Anybody can help?
             DENY       10.25.0.1 – 10.25.0.255
                              10.25.1.1 – 10.25.1.255
    Permit only 1 host for Internet
                    10.25.7.136  255.255.255.192 ------ TMG Server
    Using access-list.
    ( Current configuration  )
    object-group network IP
    description Block_IP
    range 10.25.0.2 10.25.0.255
    range 10.25.1.2 10.25.1.255
    interface GigabitEthernet0/0
    ip address 192.168.2.3 255.255.255.0
    ip nat inside
    ip virtual-reassembly in max-fragments 64 max-reassemblies 256
    duplex auto
    speed auto
    interface GigabitEthernet0/1
    description ### ADSL WAN Interface ###
    no ip address
    pppoe enable group global
    pppoe-client dial-pool-number 1
    interface ATM0/0/0
    no ip address
    no atm ilmi-keepalive
    interface Dialer1
    description ### ADSL WAN Dialer ###
    ip address negotiated
    ip mtu 1492
    ip nat outside
    no ip virtual-reassembly in
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication pap callin
    ppp pap sent-username xxxxxxx password 7 xxxxxxxxx
    ip nat inside source list 101 interface Dialer1 overload
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip route 10.25.0.0 255.255.0.0 192.168.2.1
    access-list 101 permit ip 10.25.0.0 0.0.255.255 any
    access-list 105 deny   ip object-group IP any
    From the 4500 Catalyst switch
    ( Current Configuration )
    interface GigabitEthernet0/48
    no switchport
    ip address 192.168.2.1 255.255.255.0 interface GigabitEthernet2/42
    ip route 0.0.0.0 0.0.0.0 192.168.2.3

    Hello,
    Host will can't get internet connection
    I remove this configuration......         access-list 101 permit ip 10.25.0.0 0.0.255.255 any
    and change the configuration ....      ip access-list extended 101
                                                                5 permit ip host 10.25.7.136 any
    In this case I will allow only host 10.25.7.136 but it isn't work.
    No internet connection from the TMG Server.

  • Need Help with Installing AP 1250

    I am installing AP 1250 with wireless client authenticating to radius server running on MS ISA server.   The users are supposed to be authenticating with AD.  So far I have been running into problems and unable to get any user connected via Wireless LAN. 
    I would like your feedback if the configuration is good on the AP. Do I need tweak it to work?   The plan is to install one and then install the rest of the 3 more APs in the infrastructure.   I would like to get the one up and running first.  
    I would like any suggestion to enhance my configuration and design guidance.   Also need help for ISA configuration.
    Config from AP
        hostname cisco1-ap
        aaa new-model
        aaa group server radius rad_eap
         server 10.1.2.25 auth-port 1812 acct-port 1813
        aaa group server radius rad_acct
         server 10.1.2.25 auth-port 1812 acct-port 1813
        aaa group server radius rad_admin
        aaa group server tacacs+ tac_admin
        aaa group server radius rad_pmip
        aaa group server radius dummy
        aaa group server radius rad_mac
        aaa authentication login default local
        aaa authentication login eap_methods group rad_eap
        aaa authentication login mac_methods local
        aaa authorization exec default local
        aaa accounting network acct_methods start-stop group rad_acct
        dot11 ssid ABCD123
         authentication open eap eap_methods
         authentication network-eap eap_methods
         authentication key-management wpa
         guest-mode
         infrastructure-ssid optional
        power inline negotiation injector installed
        bridge irb
        interface Dot11Radio0
         no ip address
         no ip route-cache
         encryption mode ciphers tkip
         ssid ABCD123
         station-role root
         rts threshold 2312
         no dot11 extension aironet
         bridge-group 1
        bridge-group 1 subscriber-loop-control
         bridge-group 1 block-unknown-source
         no bridge-group 1 source-learning
         no bridge-group 1 unicast-flooding
         bridge-group 1 spanning-disabled
        interface Dot11Radio1
        shutdown
        interface FastEthernet0
         no ip address
         no ip route-cache
         speed 100
         full-duplex
         bridge-group 1
         no bridge-group 1 source-learning
         bridge-group 1 spanning-disabled
        ip http server
        ip http authentication aaa
        no ip http secure-server
        ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
        ip radius source-interface BVI1
        radius-server attribute 32 include-in-access-req format %h
        radius-server host 10.1.2.25 auth-port 1812 acct-port 1813 key 0 XXX-XXX-XXX-X
        radius-server deadtime 5
        radius-server vsa send accounting
        radius-server vsa send authentication
        bridge 1 route ip
        line con 0
        line vty 0 4

    It is IAS and not ISA server.  I apologies for the confusion it might have caused you. 

Maybe you are looking for

  • How too add another iPhone to Maps with DIFFERENT iCloud accounts

    I went to this support article:  http://support.apple.com/kb/TS5293 I want to send directions to my wife's iPhone BUT we have different iCloud IDs.  According to suppport article, both of us must have SAME iCloud ID. IS THERE A WAY AROUND THIS? I see

  • Calculating GPS latitude/longitude from NMEA strings

    It has long bugged me that the cgps tool shows accurate position data (longitude and latitude) that doesn't match the NMEA strings at all. For example, suppose that the NMEA string values for a position are as follows: 3218.0489, N, 6447.5086, W In t

  • Handling unit deletion in delivery

    Hi Can any one help us on how to unpack and delete HU from Outbound delivery? When we go through VL02N and do the unpacking and delete the HU and try to save that, system is giving the error message: Within the delivery, posting change not possible f

  • G/L Account FS01(Mass-Recon Generation)

    Hi Friends, I'm developing an tool in ABAP , Where it should generate mass Recon account when we execute the program, In the Selection -Screen there will be one Referance(Title) G/L Account and Company Code in one frame in the second frame there will

  • STSADM Restore error : Access is denied. (Exception from HRESULT: 0x80070005 (E_ACCESSDENIED))

    Hi all, I've been struggling figuring out what permission I need to make this restore work. I've successfully restored site collection on the same web app with the following restore command from the same DAT file before. stsadm -o restore -url http:/