Need to configure different SSIDs on same VLAN on 1142

We're having a problem with interference in the B/G range due to the large number of access points owned by other companies in a fairly small area. The various laptops keep deauthenticating, which is causing problems with applications. I'd like to configure two SSIDs on the same VLAN but have them broadcasted on different frequencies. The AP complained about the configuration when I added the Company5.8 SSID below stating another SSID can't be added to a VLAN, but it shows in the configuration. Does any one have a suggestion as to what I can try? Thanks
interface Dot11Radio0
 no ip address
 no ip route-cache
 encryption vlan 1 mode ciphers aes-ccm
 encryption vlan 3 mode ciphers aes-ccm
 ssid Moleculera Labs
 ssid Moleculera Labs-guest
 antenna gain 0
 mbssid
 channel least-congested 2412 2437 2462
 station-role root
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
interface Dot11Radio0.3
 encapsulation dot1Q 3
 no ip route-cache
 bridge-group 3
 bridge-group 3 subscriber-loop-control
 bridge-group 3 block-unknown-source
 no bridge-group 3 source-learning
 no bridge-group 3 unicast-flooding
 bridge-group 3 spanning-disabled
interface Dot11Radio1
 no ip address
 no ip route-cache
 encryption mode ciphers aes-ccm
 encryption vlan 1 mode ciphers aes-ccm
 encryption vlan 3 mode ciphers aes-ccm
 ssid Moleculera Labs
 ssid Moleculera Labs-guest
 antenna gain 0
 dfs band 3 block
 mbssid
 channel dfs
 station-role root
interface Dot11Radio1.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
interface Dot11Radio1.3
 encapsulation dot1Q 3
 no ip route-cache
 bridge-group 3
 bridge-group 3 subscriber-loop-control
 bridge-group 3 block-unknown-source
 no bridge-group 3 source-learning
 no bridge-group 3 unicast-flooding
 bridge-group 3 spanning-disabled

Amjad, if I delete "encryption mode ciphers aes-ccm" what kind of encryption will the AP use?
Mohanak, I'm using the same encryption settings with VLANs
Here is the more complete configuration:
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
hostname COMPANY-AP
no logging console
enable secret 5 *
no aaa new-model
no ip domain lookup
ip domain name COMPANY.local
dot11 syslog
dot11 ssid COMPANY-2.4
   vlan 1
   authentication open
   authentication key-management wpa
   mbssid guest-mode
   wpa-psk ascii 7 *
dot11 ssid COMPANY-5.8
   vlan 1
   authentication open
   authentication key-management wpa
   mbssid guest-mode
   wpa-psk ascii 7 *
dot11 ssid COMPANY-guest
   vlan 3
   authentication open
   authentication key-management wpa
   guest-mode
   mbssid guest-mode
   wpa-psk ascii 7 *
bridge irb
interface Dot11Radio0
 no ip address
 no ip route-cache
 encryption vlan 1 mode ciphers aes-ccm
 encryption vlan 3 mode ciphers aes-ccm
 ssid COMPANY-2.4
 ssid COMPANY-guest
 antenna gain 0
 mbssid
 station-role root
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
interface Dot11Radio0.3
 encapsulation dot1Q 3
 no ip route-cache
 bridge-group 3
 bridge-group 3 subscriber-loop-control
 bridge-group 3 block-unknown-source
 no bridge-group 3 source-learning
 no bridge-group 3 unicast-flooding
 bridge-group 3 spanning-disabled
interface Dot11Radio1
 no ip address
 no ip route-cache
 encryption mode ciphers aes-ccm
 encryption vlan 1 mode ciphers aes-ccm
 encryption vlan 3 mode ciphers aes-ccm
 ssid COMPANY-2.4  (Want this to be COMPANY-5.8)
 ssid COMPANY-guest
 antenna gain 0
 dfs band 3 block
 mbssid
 channel dfs
 station-role root
interface Dot11Radio1.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
interface Dot11Radio1.3
 encapsulation dot1Q 3
 no ip route-cache
 bridge-group 3
 bridge-group 3 subscriber-loop-control
 bridge-group 3 block-unknown-source
 no bridge-group 3 source-learning
 no bridge-group 3 unicast-flooding
 bridge-group 3 spanning-disabled
interface GigabitEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 no keepalive
interface GigabitEthernet0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
interface GigabitEthernet0.3
 encapsulation dot1Q 3
 no ip route-cache
 bridge-group 3
 no bridge-group 3 source-learning
 bridge-group 3 spanning-disabled
interface BVI1
 ip address 192.168.67.3 255.255.255.0
 no ip route-cache
ip default-gateway 192.168.67.1
ip http server
ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
line con 0
line vty 0 4
 exec-timeout 30 0
 password 7 *
 login local
end
COMPANY-AP#

Similar Messages

  • Need to get different data from same column in same query

    need party_name from table hz_parties once to get bank_name & other to get branch name in the same query ,,,, how can i do that?

    thx but it's not fetching what i need as wht i need excatly is as the following
    select distinct party_name -- branch_name or bank_name
    from hz_parties hz
    , hz_code_assignments bankca
    , hz_code_assignments branchca
    where
    -- bankca.class_category = 'BANK_INSTITUTION_TYPE'
    -- AND bankca.class_code IN ('BANK', 'CLEARINGHOUSE')
    branchca.class_category = 'BANK_INSTITUTION_TYPE'
    and branchca.class_code IN ('BANK_BRANCH', 'CLEARINGHOUSE_BRANCH')
    AND branchca.owner_table_id = hz.party_id
    -- AND bankca.owner_table_id = hz.party_id
    if class_code from table x = branch then select party_name from table y & call it branch
    else if class_code from table x =bank then select party_name from table y & call it bank

  • Import different verions of same software compoen into a XI track?

    Hi all
    In our XI Project, we use CMS to transport XI Objects. We need transport two different verions of same software component SAP_BASIS, let's say SAP_BASIS 4.6C and SAP_BASIS 6.20. But CMS dosen't allow import different verions of same software component into a XI track?
    Any idea?
    Regards,
    Hui

    Hi Hui
    You should use seperate tracks.
    Thanks

  • AP groups with same vlans , same ssid but different subnet.

    Hi Members,
    I have a Cisco Flex 7500 in my datacenter and I need to connect 100 sites , each site with 2-3 APs , each side has its own network and is independent of other sites , the site only need to comunity locally and do not need to access any centralized applications.
    I am trying to achieve this by Creating 100  different AP groups and assiging 2-3 AP in each groups for each branch, I will achieve WAN failover resiliency by creating flexconnect groug , the issue I am facing are as below .
    1.Since all the sites has same setup , the AP and clients on all sites are in vlan 2 , so when I try to create 2 or more AP group with same vlan, it restricts me of doing so , I cannot create diffrent AP groups mapped to same Vlan .
    2.If I keep the APs and Clients in the same subnet , I dont think it should be a problem , but I need your second opinion.
    to give you an even better picture , look at the topology enclosed , and my question is if both STAFF and STUDENT APs are in same vlan but in 2 different broadcast domain , how would I create the AP groups.
    Thank you

    Thanks for the reply Jenn , here is my situation.
    I have 2 sites lets day , site A in virginia ,  site B in Maryland.
    SiteA - 10.1.1.0/24 - vlan 2
               10.1.2.0/24 - vlan 3
               10.1.3.0/30 - WAN to central site where controller sits.
    SiteB - 10.2.1.0/24 - vlan 2
               10.2.2.0/24 - vlan 3
               10.2.3.0/30 - WAN to central site where controller sits.
    both the sites will have a single ssid "XYZ" and will switch locally only.
    howin my understanding the way I will deploy this is as below
    1.I will create WLAN with ssid "XYZ".
    2.I will create 2 AP groups lets say "Site-A" and "Site-B"
    3.I will map the APs in site A to AP group "Site-A" and APs in Site B to "Site-B"
    4.I will create 2 dynamic interfaces one for each AP group , now this is where I am facing problem , when I am creating dynamin interfaces , I need to specify the subnet and vlans when creating dynamic interfaces , since the vlans used is same on both sites , its not letting me create 2 interfaces with same vlan id.
    in my understanding HREAP is only majorly used for WAN failover and local authentication so I am not concerned about that right not , my prime work is to udnerstand the AP group and working.
    if you still need print shot let me know I will have to go at site.
    also validate if my thinking is right on the 4 steps I have mentioned above , I am new to wireless and whatever I have learned I have learned in last 10 days .
    Appreciate your help.
    Thank you

  • Need help configuring multiple VLANs and SSIDs

    Hi,
    We bought a Cisco SGE2000P 24Port switch and 10 WAP4410N access points. Our intent is to provide a secure network to our LAN, and a guest network to the Internet.
    We are thinking 3 VLANs would be best for this: VLAN 100 connected to the LAN, VLAN 1000 for the Internet Router and Filter, and VLAN 1100 for the Guest Wireless access.
    We have the switch configured for all three of these, and 1 initial access point configured for the VLANS, too.
    We have not yet moved the current Internet connection to VLAN 1000 because we aren't sure how to setup routing between VLANS.
    Here are some specifics on how the traffic needs to route:
    1. We have the DHCP server, which is the PDC, handling both scopes for the LAN and Guest VLAN.
    2. The web filter in VLAN 1100 needs to authenticate with the DHCP server as there are different filter rules based on authenticated user. Any users coming from VLAN 1100 will have a default filter rule without requiring any authentication.
    3. Certain traffic coming in from the Internet needs to be able to get to VLAN 100. The router has a built-in firewall that handles NAT and port forwarding, so as long as traffic can be forwarded to VLAN 100 we should be good.
    4. Traffic on VLAN 1100 (guest Wireless network) should only be allowed to go to Internet (VLAN 1000).
    Right now I have the VLANs configured and the ports assigned to the Access Points are set for TAGGED and on VLAN 100 and VLAN 1100.
    The SGE2000P has the following IP addresses assigned to the VLANS:
    10.7.3.252 - VLAN 100
    10.7.40.254 - VLAN 1000
    192.168.254.254 - VLAN 1100
    Has anyone been able to setup a similar configuration? We have scoured the Internet for documentation but it seems to be very difficult to find!
    Thank you!
    Gary Smith

    Based on your description of a 'Hybrid Port' this sounds like Cisco's 'Multi-VLAN Port' that was a feature of the 2900XL/3500XL series switches. This feature has however long since gone......
    With a Cisco switch an access port supporting an Access VLAN & a Voice VLAN is effectively a Trunk with only one Tagged VLAN and the Native VLAN:
    interface FastEthernet0/1
    switchport mode access
    switchport access vlan 10
    switchport voice vlan 100
    This results in the same configuration as:
    interface FastEthernet0/1
    switchport mode trunk
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 10
    switchport trunk allowed vlan 100
    With the exception of CDP packets being sent advertising the Voice VLAN.
    With regards to other IP Phone vendors and DHCP Vendor Options - the answer is it depends....
    Nortel use Vendor Option 144 to inform the IP Phone of the Voice VLAN and Option 128 for the Server (PBX) to use. Ericsson uses Vendor Option 43 that can be configured to tell the IP Phone the VLAN and the Web server to read the config file from.
    I don't think you will get this working automatically with your 3Com switches, you can however manually configure the VLAN on the Cisco IP Phones.
    HTH
    Andy

  • Need help configuring: 2 wireless routers with 2 different SSID's on one network

    Hello everyone: 
    I've been reading around on the forum trying to find the answer to this question, but have not found any clear cut answer that satisfies all my requirements.  A more in-depth explanatiion.
    I have 1 IP address coming in via cable modem.  I want to configure two wireless routers (one secured with WPA-TKIP, and one unsecured--a "guest network" if you will) each with different SSID's.  The secured network would be for my server, home PC's, IP webcams, DynDNS updating; while having an unsecured wireless router that friends and family can access.  Ideally, I do not want anyone who accesses the unsecured wireless router to be able to get access into my secured network.
    Can someone please tell me if this is possible.  I think it is based on some posts I have already seen, but specific details about how to do it would be appreciated.  Additionally, my DynDNS has to still be able to update with my ISP's IP so that I can access my server and home webcams.
    EQUIPMENT
    2 - WRT54G
    1 - EZXS55W
    1 - WVC200
    1 - WVC54GC
    (all of my stuff --webcam, server, dyndns, etc -- is working currently on my secured network. I just need to add the unsecured network)
    I know this is a lot, but I would appreciate any help.  THANKS.
    Solved!
    Go to Solution.

    You must have the main WRT54G router connected to the modem. Set up the secured wireless network on the main router. Connect all your wireless computers or devices to the main secured wireless network.
    Let's consider the IP address of the main router is 192.168.1.1.
    Now connect only one computer to the Port 1 on second wireless router.
    Open the setup page of the second wireless router. Change the wireless settings, SSID, unsecured.
    Change the IP address of the second router to 192.168.2.1. Save the settings.
    Connect the cable from the Ethernet port on the main router to the Internet port on second wireless router.
    Power cycle the second wireless router.
    Now the guest computers connected to the second wireless unsecured wireless network will be able to access the Internet only. They will not able to see the computers or devices connected to the first wireless router.

  • 2 SSIDs on the same Vlan?

    Hi all -
    Newbie question. When I am setting up wireless, will I be able to use 2 different SSIDs on the same vlan?
    Example:
    dot11 ssid Example1
    vlan 2
    authentication open eap eap_methods
    authentication network-eap eap_methods
    dot11 ssid Example2
    vlan 2
    authentication open eap_methods
    authentication network-eap eap_methods

    Hi James,
    Hopefully the attached docs will answer your question:
    Cisco Aironet 1100 Series
    Using VLANs with Cisco Aironet Wireless Equipment
    Deprecated versions of Cisco Aironet software permit binding multiple SSIDs to one VLAN. Current versions do not.
    http://www.cisco.com/en/US/products/hw/wireless/ps4570/products_configuration_example09186a00801d0815.shtml#
    Cisco IOS Software Configuration Guide for Cisco Aironet Access Points, 12.2(15)JA
    Configuring Multiple SSIDs
    vlan vlan-id
    (Optional) Assign the SSID to a VLAN on your network. Client devices that associate using the SSID are grouped into this VLAN. You can assign only one SSID to a VLAN.
    http://www.cisco.com/en/US/products/hw/wireless/ps4570/products_configuration_guide_chapter09186a00802085c4.html
    Hope this helps!
    Rob
    Please remember to rate helpful posts.......

  • Using multiple SSIDs with same name but different PSKs

    I have a central WLC 2504 controller that is being used for remote site FlexConnect 1141 APs. They all advertise three different SSIDs. One SSID is a global SSID that is the same at every office. One is a hidden SSID using 802.1x machine auth.
    The one I am trying to get working is the local office guest network. These SSIDs are all the same at each office but should have different PSKs. They are local to the office, therefore would only ever be applied to a specific FlexConnect group.
    I understand why in theory this is generally not a good idea but given these are for remote sites I'd like it to be possible. I always get this message though:
    "WLAN with duplicate SSID and L2 security policy found"
    Is there a way around this? New WLC code that allows it maybe?

    I was able to configure three (more I think possible) WLANs with same SSID name and all are WPA2-AES-PSK on the same WLC and all are enabled at hte same time.
    Note that you can not have any of those broadcasting on same AP group. Each WLAN can be only broadcasted on a separate AP group. For your sites, It will probably need you to define an AP group for each site to broadcast different WLANs on different sites.
    You can do that if all your WLANs have an ID of 17 or higher. (the reason is, WLANs of 1-16 are by default broadcasted on the default AP group. and because those can not be on the same AP group - including the default one - then you can't have them with WLAN IDs 1-16. i.e on same - default - AP group)
    HTH
    Amjad
    rating useful replies is more useful than saying "Thank you"

  • Hello! I have configured my Wireless network to support bonjour protocol. When I support mDNS in the same Vlan I can see the Apple TV with my iPhone, but I cannot see it with my iPad.

    Hello! I have configured my Wireless network to support bonjour protocol. When I support mDNS in the same Vlan I can see the Apple TV with my iPhone, but I cannot see it with my iPad. Someone know if there is any different in the Bonjour protocol between the iPhone and the iPad???
    It is like if the iPad changes the process at some point...
    Thank you!

    You don't need to configure anything specific for it to work unless you had some special filtering in place already.
    What do you mean specificly by can not "see" it with your iPad?

  • WLC 7.4.110.0 where native vlan and SSID vlan is the same vlan

    Hi
    We have app. 1500 accespoints in app. 500 locations. WLCs are WiSM2s running 7.4.110.0. The AP are 1131LAPs.In a FlexConnect configuration we use vlan 410 as native vlan and the ssid (LAN) also in vlan 410. This works fine, never had any problems with this.
    Now we have started use 1602 APs and the client connection on ssid LAN becomes unstable.
    If we configure an different ssid, using vlan 420 and native vlan as 410, everything works fine.
    I can't find any recommandations regarding the use of native vlan/ssid vlan
    Is there anyone experiencing similar problems? Is this a problem with my configuration or is it a bug wittin 1602 accespoints?
    Regards,
    Lars Christian

    It is the recomended design to put FlexConnect AP mgt into native vlan & user traffic to a tagged vlan.
    From the QoS perspective if you want to enforce WLC QoS profile values, you have to tag SSID traffic to a vlan (other than native vlan) & trust CoS on the switch port connected to FlexConnect AP (usually configured as trunk port)
    HTH
    Rasika
    **** Pls rate all useful responses ****

  • Multiple SSID With Multiple VLANs configuration on Cisco Aironet APs: Assotiated clients cannot obtain IP addresses

    Hi Surendra,
    I was just given this task to see how i can configure a second ssid for guest access in our environment.
    this is our network setup prior to this request: Internet----Firewall (not ASA)---ce520---C1131AG and CME router is also connecting to the ce520 switch. we only have two vlans: one for voice and two for data.
    Presently, there is no vlan configured on the AP because it on broadcasting ont ssid and wireless users gets IP from a windows DHCP server on the LAN. the configuration on the ce520 switch port for the AP and other switches say access vlan is the DATA vlan which automatically becomes the native vlan for all trunk port connecting the AP and other Stiches to the network.
    Now with this new requirement, i have made my research and i have configured the AP to broadcast both the production and the guest Vlans. The two vlans are 20-DATA and 60-Guest. I made the DATA vlan on the AP the native vlan since the poe switch is using the DATA vlan as native on the trunk ports. I configured the firewall to serve as DHCP server for the guest ssid and i have added the ip helper-address on the guest vlan interface on all switches while the windows server remains the dhcp server for the production DATA Vlan. I have confirmed that the AP, switches can ping the default gateway of the guest dhcp server which is another interface on the firewall. I can now see and connect to all broadcasted ssids but the problem is I am not getting IP addresses from both the production dhcp server and guest dhcp server when i connected to the ssid one at a time.
    My AP config is attached below.
    Please tell me what am I doing wrong.
    Do i need to redesign the whole network to have a native vlan other nthan the data vlan?
    Does the access point need to be aware of the voice vlan?
    Do the native Vlan on the AP need to be in Bridge-group 1 or can i leave it in bridge-group 20?
    I will greatly appreciate your urgent response.
    Thanks in advanced.

    Hi,
    As far as i know we dont set the ip helper address on the radio interface. It should be on the L3 interface of corresposding VLANs i.e.
    int vlan 20
    ip helper-address 192.168.33.xxx
    int vlan 60
    ip helper-address 130.20.1.xxx
    I'm assuming that your using SVI's (int Vlan 20 and int Vlan 60) rahter than physical interfaces. Also hope you have configured switch port as trunk where this AP is connected.
    Modify the AP config as below since you are using data vlan as the native vlan
    interface Dot11Radio0.20
    encapsulation dot1Q 20 native
    interface FastEthernet0.20
    encapsulation dot1Q 20 native
    Ideally your AP fastethernet configuration should looks like below and not sure how you missed this as this comes by default when you have multiple vlans for multiple ssids.
    interface FastEthernet0.20
    encapsulation dot1Q 20 native
    no ip route-cache
    bridge-group 20
    no bridge-group 20 source-learning
    bridge-group 20 spanning-disabled
    interface FastEthernet0.60
    encapsulation dot1Q 60
    no ip route-cache
    bridge-group 60
    no bridge-group 60 source-learning
    bridge-group 60 spanning-disabled
    Hope this helps.
    Regards
    Najaf

  • WLC4402: same VLAN, different subnet - can it work?

    Hi,
    I bumped into a interesting issue with WLC4402. Management interface and prod-interface were in a same vlan, but they have different subnets. It seems that "there are two subnets in a same vlan" - 192.168.66.0/24 is defined as primary network in the router and 192.168.72.0/24 as secondary. See the pic attached.
    At the moment there is v.4.2.176.0 running and it works. When I tried to upgrade it to v.6.0.199.4 something goes wrong. Controller changed prod-interface port to 0 and I can't change it back to 1 or 2. My best quess is that the WLC is not able to handle this kind of setup...but why is it working at the moment??
    Any comments would be most appreciated. Thank you.
    -Petri

    It's actually a wonder/miracle that someone was able to configure this in the first place, to my opinion.
    Maybe it was configured with an old WLC release and survived with the upgrade to 4.2
    For sure, this is definitely something that the WLC now prevents you to configure. It's not supposed to work, just an example, if you get layer 2 traffic on that vlan (arp for example), where to reply ? you can't know from which subnet it comes from. So it basically means that you are bridging the 2 subnets together and then why not just giving them the same vlan id then ? effect would be the same.
    It's anyway going against the linux routing engine, so I'm still wondering how it was working on 4.2
    It was probably bridging vlans and doing some unefficient forwarding without you realizing it. So definitely something you should avoid configuring.

  • The iTune Remote App has stopped finding my iTunes library when connected to wifi from my main router, but works fine when connected via second wifi router on the same network (different SSID)

    I'm running iTunes Remote App from a couple of iPhone 5's and a first generation iPod Touch. iTunes is running on a PC - Windows 7. My home network runs two Wifi Routers, each with a different SSID. I've had no problems with the Remote app running this set up for the last 8 months but recently the App can only find my iTunes library when the iPhone/iPod is connected via one specific router, when connected to the network via the other router, no iTunes library is found. I'm also running an Apple TV and it's the same as the iTunes Library, only visible via the one SSID.
    Everything else seems to work fine when connected via either router, eg Internet on the iPhones (definitely via wifi)
    I've tried renewing the lease on the iPhone wifi connection, restarting everything.....several times.....
    It used to work fine, this only seems to have been a problem in recent weeks
    Any help or advice would be much appreciated
    Thanks
    Ian

    It turned out to be the firewall settings on our router. Her machine was sending traffic that our router interpreted as a DoS attack and blacklisted her Airport's MAC address. That's why it would work fine if she switched to Ethernet.

  • Text field keeps repopulating same text and I need to enter different text in each field

    I am filling out a downloaded, fillable form. In one section, it asks me to list different items. When I enter text into the first field, it automatically enters the same text in the remaining fields. I need to enter different items in each field. Please help!

    There is nothing you can do. The fields were improperly set by the creator. To fix this you need Acrobat not Reader.

  • Is it possible to configure 2 SSIDs without using multiple VLANs?

    I am trying to set up a 1231G to allow normal users to connect using WEP and visitors to connect with no encryption in guest mode. Using one SSID, I can get one or the other to work using the guest-mode command on the SSID, but have the problem that WEP mandatory or optional on the radio interface disables either the normal user or the guest. If I set up 2 separate SSIDs for each of these user groups is it necessary to assign a separate VLAN for each to make this work? The AP is on a network that is not trunked.
    Thanks for any help or direction you can give me.
    --Sara

    Hi Sara,
    Hopefully the attached docs will answer your question:
    Cisco Aironet 1200 Series
    Using VLANs with Cisco Aironet Wireless Equipment
    Deprecated versions of Cisco Aironet software permit binding multiple SSIDs to one VLAN. Current versions do not.
    http://www.cisco.com/en/US/products/hw/wireless/ps4570/products_configuration_example09186a00801d0815.shtml#
    Cisco IOS Software Configuration Guide for Cisco Aironet Access Points, 12.2(15)JA
    Configuring Multiple SSIDs
    vlan vlan-id
    (Optional) Assign the SSID to a VLAN on your network. Client devices that associate using the SSID are grouped into this VLAN. You can assign only one SSID to a VLAN.
    http://www.cisco.com/en/US/products/hw/wireless/ps4570/products_configuration_guide_chapter09186a00802085c4.html
    Also this answer from Cisco Aironet 1200 Series FAQ;
    Q. How many service set identifiers (SSIDs) can you have per VLAN?
    A. You can have only one SSID per VLAN. The use of multiple SSIDs over a single VLAN is not supported with Aironet APs.
    Hope this helps! (sorry to be the bearer of bad news)
    Rob
    Please remember to rate helpful posts.......

Maybe you are looking for

  • Blackberry Desktop on Dell Venue Pro 8 Tablet Questions

    I have read that it is possible to use Blackberry Desktop with Windows 8 & 8.1.  And I have read that Blackberry Desktop works with any version of Outlook other than 2013.   I have been told by Microsoft that I can install any version of Outlook olde

  • How to change the default code page in SAP?

    My colleague tries to download a report in Excel but she is having some problems with the output as each of the lines are all included in one cell. When I download the same report, my output is fine and the columns in the lines are properly aligned i

  • Time and Date - Clock Widget missing from home scr...

    What is the solution for missing clock widget from home screen after Anna update from Nokia Care !!! Reinstalled from Nokia Suite, still clock missing - any solution.

  • Third party registration

    i am having a problem with my registration, when adobe photoshop sc3 loads up it asks me to "never register,register later or register now". i can not seem to press any buttons, they do nothing. i have had this problem before with adobe acrobat, all

  • Help! Inserting data  into database

    Hi, I have problem in inserting new data into database. This is my code used. PROCEDURE insert_contact IS BEGIN GO_BLOCK('BLOCK3'); first_record; LOOP insert into LIMS_JOB_LEVEL      (JOB_LEVEL_CODE,JOB_LEVEL_DESC,LAST_UPD_ID,LAST_UPD_DATE)      valu