NPE after upgrading to eclipse mars

Hi,
I've just migrated to eclipse mars and to Graphiti 0.12
When opening my old diagrams or just created I get following exception. It seems to be related to Palette and its icons. I will investigate problem, however maybe someone have seen the same problem and knows already what is wrong?
I get error when calling super method of:
@Override
public void createPartControl(Composite parent) {
super.createPartControl(parent);
// hides grid on diagram, but you can reenable it
if (getGraphicalViewer() != null && getGraphicalViewer().getEditPartRegistry() != null) {
ScalableFreeformRootEditPart rootEditPart = (ScalableFreeformRootEditPart) getGraphicalViewer().getEditPartRegistry().get(LayerManager.ID);
IFigure gridFigure = ((LayerManager) rootEditPart).getLayer(LayerConstants.GRID_LAYER);
gridFigure.setVisible(false);
java.lang.NullPointerException
at org.eclipse.jface.resource.ImageDataImageDescriptor.hashCode(ImageDataImageDescriptor.java:84)
at java.util.HashMap.hash(HashMap.java:362)
at java.util.HashMap.getEntry(HashMap.java:462)
at java.util.HashMap.get(HashMap.java:417)
at org.eclipse.gef.ui.palette.editparts.PaletteEditPart$ImageCache.getImage(PaletteEditPart.java:430)
at org.eclipse.gef.ui.palette.editparts.PaletteEditPart.setImageDescriptor(PaletteEditPart.java:388)
at org.eclipse.gef.internal.ui.palette.editparts.ToolEntryEditPart.refreshVisuals(ToolEntryEditPart.java:469)
at org.eclipse.gef.editparts.AbstractEditPart.refresh(AbstractEditPart.java:725)
at org.eclipse.gef.editparts.AbstractGraphicalEditPart.refresh(AbstractGraphicalEditPart.java:644)
at org.eclipse.gef.editparts.AbstractEditPart.addNotify(AbstractEditPart.java:253)
at org.eclipse.gef.editparts.AbstractGraphicalEditPart.addNotify(AbstractGraphicalEditPart.java:223)
at org.eclipse.gef.editparts.AbstractEditPart.addChild(AbstractEditPart.java:212)
at org.eclipse.gef.internal.ui.palette.editparts.PinnablePaletteStackEditPart.addChild(PinnablePaletteStackEditPart.java:152)
at org.eclipse.gef.editparts.AbstractEditPart.refreshChildren(AbstractEditPart.java:781)
at org.eclipse.gef.internal.ui.palette.editparts.PinnablePaletteStackEditPart.refreshChildren(PinnablePaletteStackEditPart.java:195)
at org.eclipse.gef.editparts.AbstractEditPart.refresh(AbstractEditPart.java:726)
at org.eclipse.gef.editparts.AbstractGraphicalEditPart.refresh(AbstractGraphicalEditPart.java:644)
at org.eclipse.gef.editparts.AbstractEditPart.addNotify(AbstractEditPart.java:253)
at org.eclipse.gef.editparts.AbstractGraphicalEditPart.addNotify(AbstractGraphicalEditPart.java:223)
at org.eclipse.gef.editparts.AbstractEditPart.addChild(AbstractEditPart.java:212)
at org.eclipse.gef.editparts.AbstractEditPart.refreshChildren(AbstractEditPart.java:781)
at org.eclipse.gef.editparts.AbstractEditPart.refresh(AbstractEditPart.java:726)
at org.eclipse.gef.editparts.AbstractGraphicalEditPart.refresh(AbstractGraphicalEditPart.java:644)
at org.eclipse.gef.editparts.AbstractEditPart.addNotify(AbstractEditPart.java:253)
at org.eclipse.gef.editparts.AbstractGraphicalEditPart.addNotify(AbstractGraphicalEditPart.java:223)
at org.eclipse.gef.editparts.AbstractEditPart.addChild(AbstractEditPart.java:212)
at org.eclipse.gef.editparts.AbstractEditPart.refreshChildren(AbstractEditPart.java:781)
at org.eclipse.gef.editparts.AbstractEditPart.refresh(AbstractEditPart.java:726)
at org.eclipse.gef.editparts.AbstractGraphicalEditPart.refresh(AbstractGraphicalEditPart.java:644)
at org.eclipse.gef.editparts.AbstractEditPart.addNotify(AbstractEditPart.java:253)
at org.eclipse.gef.editparts.AbstractGraphicalEditPart.addNotify(AbstractGraphicalEditPart.java:223)
at org.eclipse.gef.editparts.AbstractEditPart.addChild(AbstractEditPart.java:212)
at org.eclipse.gef.editparts.SimpleRootEditPart.setContents(SimpleRootEditPart.java:105)
at org.eclipse.gef.ui.palette.PaletteViewer.setPaletteRoot(PaletteViewer.java:425)
at org.eclipse.gef.EditDomain.setPaletteViewer(EditDomain.java:420)
at org.eclipse.gef.ui.palette.PaletteViewerProvider.hookPaletteViewer(PaletteViewerProvider.java:86)
at org.eclipse.gef.ui.palette.PaletteViewerProvider.createPaletteViewer(PaletteViewerProvider.java:65)
at org.eclipse.gef.ui.palette.FlyoutPaletteComposite.setState(FlyoutPaletteComposite.java:618)
at org.eclipse.gef.ui.palette.FlyoutPaletteComposite.updateState(FlyoutPaletteComposite.java:664)
at org.eclipse.gef.ui.palette.FlyoutPaletteComposite.<init>(FlyoutPaletteComposite.java:206)
at org.eclipse.gef.ui.parts.GraphicalEditorWithFlyoutPalette.createPaletteComposite(GraphicalEditorWithFlyoutPalette.java:94)
at org.eclipse.gef.ui.parts.GraphicalEditorWithFlyoutPalette.createPartControl(GraphicalEditorWithFlyoutPalette.java:73)
at org.eclipse.graphiti.ui.editor.DiagramEditor.createPartControl(DiagramEditor.java:320)
at com.systemincloud.modeler.eclipse.editor.SystemInCloudEditor.createPartControl(SystemInCloudEditor.java:52)
at org.eclipse.ui.internal.e4.compatibility.CompatibilityPart.createPartControl(CompatibilityPart.java:151)
at org.eclipse.ui.internal.e4.compatibility.CompatibilityEditor.createPartControl(CompatibilityEditor.java:99)
at org.eclipse.ui.internal.e4.compatibility.CompatibilityPart.create(CompatibilityPart.java:341)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
at java.lang.reflect.Method.invoke(Method.java:606)
at org.eclipse.e4.core.internal.di.MethodRequestor.execute(MethodRequestor.java:56)
at org.eclipse.e4.core.internal.di.InjectorImpl.processAnnotated(InjectorImpl.java:898)
at org.eclipse.e4.core.internal.di.InjectorImpl.processAnnotated(InjectorImpl.java:879)
at org.eclipse.e4.core.internal.di.InjectorImpl.inject(InjectorImpl.java:121)
at org.eclipse.e4.core.internal.di.InjectorImpl.internalMake(InjectorImpl.java:345)
at org.eclipse.e4.core.internal.di.InjectorImpl.make(InjectorImpl.java:264)
at org.eclipse.e4.core.contexts.ContextInjectionFactory.make(ContextInjectionFactory.java:162)
at org.eclipse.e4.ui.internal.workbench.ReflectionContributionFactory.createFromBundle(ReflectionContributionFactory.java:104)
at org.eclipse.e4.ui.internal.workbench.ReflectionContributionFactory.doCreate(ReflectionContributionFactory.java:73)
at org.eclipse.e4.ui.internal.workbench.ReflectionContributionFactory.create(ReflectionContributionFactory.java:55)
at org.eclipse.e4.ui.workbench.renderers.swt.ContributedPartRenderer.createWidget(ContributedPartRenderer.java:129)
at org.eclipse.e4.ui.internal.workbench.swt.PartRenderingEngine.createWidget(PartRenderingEngine.java:971)
at org.eclipse.e4.ui.internal.workbench.swt.PartRenderingEngine.safeCreateGui(PartRenderingEngine.java:640)
at org.eclipse.e4.ui.internal.workbench.swt.PartRenderingEngine.safeCreateGui(PartRenderingEngine.java:746)
at org.eclipse.e4.ui.internal.workbench.swt.PartRenderingEngine.access$0(PartRenderingEngine.java:717)
at org.eclipse.e4.ui.internal.workbench.swt.PartRenderingEngine$2.run(PartRenderingEngine.java:711)
at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42)
at org.eclipse.e4.ui.internal.workbench.swt.PartRenderingEngine.createGui(PartRenderingEngine.java:695)
at org.eclipse.e4.ui.internal.workbench.PartServiceImpl$1.handleEvent(PartServiceImpl.java:99)
at org.eclipse.e4.ui.services.internal.events.UIEventHandler$1.run(UIEventHandler.java:40)
at org.eclipse.swt.widgets.Synchronizer.syncExec(Synchronizer.java:186)
at org.eclipse.ui.internal.UISynchronizer.syncExec(UISynchronizer.java:145)
at org.eclipse.swt.widgets.Display.syncExec(Display.java:4633)
at org.eclipse.e4.ui.internal.workbench.swt.E4Application$1.syncExec(E4Application.java:211)
at org.eclipse.e4.ui.services.internal.events.UIEventHandler.handleEvent(UIEventHandler.java:36)
at org.eclipse.equinox.internal.event.EventHandlerWrapper.handleEvent(EventHandlerWrapper.java:197)
at org.eclipse.equinox.internal.event.EventHandlerTracker.dispatchEvent(EventHandlerTracker.java:197)
at org.eclipse.equinox.internal.event.EventHandlerTracker.dispatchEvent(EventHandlerTracker.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.ListenerQueue.dispatchEventSynchronous(ListenerQueue.java:148)
at org.eclipse.equinox.internal.event.EventAdminImpl.dispatchEvent(EventAdminImpl.java:135)
at org.eclipse.equinox.internal.event.EventAdminImpl.sendEvent(EventAdminImpl.java:78)
at org.eclipse.equinox.internal.event.EventComponent.sendEvent(EventComponent.java:39)
at org.eclipse.e4.ui.services.internal.events.EventBroker.send(EventBroker.java:85)
at org.eclipse.e4.ui.internal.workbench.UIEventPublisher.notifyChanged(UIEventPublisher.java:59)
at org.eclipse.emf.common.notify.impl.BasicNotifierImpl.eNotify(BasicNotifierImpl.java:374)
at org.eclipse.e4.ui.model.application.ui.impl.ElementContainerImpl.setSelectedElement(ElementContainerImpl.java:171)
at org.eclipse.e4.ui.internal.workbench.ModelServiceImpl.showElementInWindow(ModelServiceImpl.java:494)
at org.eclipse.e4.ui.internal.workbench.ModelServiceImpl.bringToTop(ModelServiceImpl.java:458)
at org.eclipse.e4.ui.internal.workbench.PartServiceImpl.delegateBringToTop(PartServiceImpl.java:724)
at org.eclipse.e4.ui.internal.workbench.PartServiceImpl.bringToTop(PartServiceImpl.java:396)
at org.eclipse.e4.ui.internal.workbench.PartServiceImpl.showPart(PartServiceImpl.java:1166)
at org.eclipse.ui.internal.WorkbenchPage.busyOpenEditor(WorkbenchPage.java:3234)
at org.eclipse.ui.internal.WorkbenchPage.access$25(WorkbenchPage.java:3149)
at org.eclipse.ui.internal.WorkbenchPage$10.run(WorkbenchPage.java:3131)
at org.eclipse.swt.custom.BusyIndicator.showWhile(BusyIndicator.java:70)
at org.eclipse.ui.internal.WorkbenchPage.openEditor(WorkbenchPage.java:3126)
at org.eclipse.ui.internal.WorkbenchPage.openEditor(WorkbenchPage.java:3090)
at org.eclipse.ui.internal.WorkbenchPage.openEditor(WorkbenchPage.java:3080)
at org.eclipse.ui.ide.IDE.openEditor(IDE.java:541)
at org.eclipse.ui.ide.IDE.openEditor(IDE.java:500)
at org.eclipse.jdt.internal.ui.javaeditor.EditorUtility.openInEditor(EditorUtility.java:360)
at org.eclipse.jdt.internal.ui.javaeditor.EditorUtility.openInEditor(EditorUtility.java:167)
at org.eclipse.jdt.ui.actions.OpenAction.run(OpenAction.java:268)
at org.eclipse.jdt.ui.actions.OpenAction.run(OpenAction.java:233)
at org.eclipse.jdt.ui.actions.SelectionDispatchAction.dispatchRun(SelectionDispatchAction.java:275)
at org.eclipse.jdt.ui.actions.SelectionDispatchAction.run(SelectionDispatchAction.java:251)
at org.eclipse.jdt.internal.ui.navigator.OpenAndExpand.run(OpenAndExpand.java:50)
at org.eclipse.ui.actions.RetargetAction.run(RetargetAction.java:229)
at org.eclipse.ui.navigator.CommonNavigatorManager$2.open(CommonNavigatorManager.java:191)
at org.eclipse.ui.OpenAndLinkWithEditorHelper$InternalListener.open(OpenAndLinkWithEditorHelper.java:48)
at org.eclipse.jface.viewers.StructuredViewer$2.run(StructuredViewer.java:854)
at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42)
at org.eclipse.ui.internal.JFaceUtil$1.run(JFaceUtil.java:50)
at org.eclipse.jface.util.SafeRunnable.run(SafeRunnable.java:173)
at org.eclipse.jface.viewers.StructuredViewer.fireOpen(StructuredViewer.java:851)
at org.eclipse.jface.viewers.StructuredViewer.handleOpen(StructuredViewer.java:1168)
at org.eclipse.ui.navigator.CommonViewer.handleOpen(CommonViewer.java:449)
at org.eclipse.jface.viewers.StructuredViewer$6.handleOpen(StructuredViewer.java:1275)
at org.eclipse.jface.util.OpenStrategy.fireOpenEvent(OpenStrategy.java:278)
at org.eclipse.jface.util.OpenStrategy.access$2(OpenStrategy.java:272)
at org.eclipse.jface.util.OpenStrategy$1.handleEvent(OpenStrategy.java:313)
at org.eclipse.swt.widgets.EventTable.sendEvent(EventTable.java:84)
at org.eclipse.swt.widgets.Display.sendEvent(Display.java:4481)
at org.eclipse.swt.widgets.Widget.sendEvent(Widget.java:1327)
at org.eclipse.swt.widgets.Display.runDeferredEvents(Display.java:3819)
at org.eclipse.swt.widgets.Display.readAndDispatch(Display.java:3430)
at org.eclipse.e4.ui.internal.workbench.swt.PartRenderingEngine$4.run(PartRenderingEngine.java:1127)
at org.eclipse.core.databinding.observable.Realm.runWithDefault(Realm.java:337)
at org.eclipse.e4.ui.internal.workbench.swt.PartRenderingEngine.run(PartRenderingEngine.java:1018)
at org.eclipse.e4.ui.internal.workbench.E4Workbench.createAndRunUI(E4Workbench.java:156)
at org.eclipse.ui.internal.Workbench$5.run(Workbench.java:654)
at org.eclipse.core.databinding.observable.Realm.runWithDefault(Realm.java:337)
at org.eclipse.ui.internal.Workbench.createAndRunWorkbench(Workbench.java:598)
at org.eclipse.ui.PlatformUI.createAndRunWorkbench(PlatformUI.java:150)
at org.eclipse.ui.internal.ide.application.IDEApplication.start(IDEApplication.java:139)
at org.eclipse.equinox.internal.app.EclipseAppHandle.run(EclipseAppHandle.java:196)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:134)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:104)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:380)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:235)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
at java.lang.reflect.Method.invoke(Method.java:606)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:669)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:608)
at org.eclipse.equinox.launcher.Main.run(Main.java:1515)
at org.eclipse.equinox.launcher.Main.main(Main.java:1488)
Thanks,
Marek

Still not solved.
My observations:
My icons are rather URLImageDescriptor e.g.:
URLImageDescriptor(platform:/plugin/com.systemincloud.modeler.gui/bundleentry:/20.fwk806881132/icons/palette.outputport.png)
I see that in ImageService in createImageDescriptorForId descriptors are intended to be fixed:
private ImageDescriptor fixImageDescriptor(ImageDescriptor descriptor) {
// Typically the incoming ImageDescriptor is an URLImageDescriptor. The following lines create an ImageDataImageDescriptor
// from it, which basically describes the same image. But that one works. So there seems to be an error in the
// URLImageDescriptor.
ImageData data = descriptor.getImageData();
return ImageDescriptor.createFromImageData(data);
But in my case getImageData() returns null and the ImageDataImageDescriptor has attribute data null.
Still digging ...
[UPDATE]:
Ok, I am blind. Urls are generated wrongly: (platform:/plugin/com.systemincloud.modeler.gui/bundleentry:/20.fwk806881132/icons/palette.outputport.png

Similar Messages

  • CVS commit comment no longer populated from task after upgrade to Mars

    Hi,
    after I upgraded to Eclipse Mars, I no longer get the CVS commit comment populated from the active Mylyn Bugzilla task.
    I have installed:
    Eclipse Mars CDT edition
    Mylyn Context Connector: C/C++ Development
    Mylyn Context Connector: Eclipse IDE
    Mylyn Task List
    Mylyn Task-Focused Interface
    Mylyn Versions Connector: CVS
    Mylyn Versions Connector: Git
    In the preferences under Mylyn, Team I have the same Commit Comment Template that I used with all previous Eclipse/Mylyn versions:
    ${task.key}: ${task.description}
    ${task.url}
    What is missing to get the CVS commit comment populated again from the active Mylyn Bugzilla task?
    Thanks
    Stephan

    Sam Davis wrote on Wed, 15 July 2015 10:56CVS support has been moved to a separate feature. You'll need to install Mylyn Context Connector: CVS Support (org.eclipse.mylyn.team.cvs).
    Thanks for the suggestion, Sam. Unfortunately, I can't find the "Mylyn Context Connector: CVS Support" when I select the "Mars - http://download.eclipse.org/releases/mars" update site. Must I get that from another update site?
    Note that I forgot one relevant plugin in my initial question. In addition to the plugins listed there I also have installed the "Mylyn Context Connector: Team Support" plugin. So the full list of Mylyn plugins that I have installed is:
    Mylyn Context Connector: C/C++ Development
    Mylyn Context Connector: Eclipse IDE
    Mylyn Context Connector: Team Support
    Mylyn Task List
    Mylyn Task-Focused Interface
    Mylyn Versions Connector: CVS
    Mylyn Versions Connector: Git
    Stephan

  • Eclipse Mars has broken exisitng JDBC

    Hi all,
    I've upgraded to Eclipse Mars - but loading the current workspace (I told it to upgrade from Luna for compatibility) has broken the JDBC Oracle connection.
    The only settings that may have changed are my machine's Java version. Windows 8.1 has caused me no end of bother recently by having multiple Java installations and being fussy interacting with both 64 and 32 bit versions. I got round this with Luna by forcing a path to v7 in eclipse.ini, but v6 is installed "as default" according to the control panel info. However, both 7 and 8 are supposedly installed.
    Using the new Eclipse installer, it was happy to function using the newest version of Java, but I don't think the binary app is reading it.
    Error fairly standard from Java - when testing connection
    "Cannot load JDBC Driver class: oracle.jdbc.OracleDrvier."
    Nothing has changed with the native Oracle instant client.
    Posted in both Eclipse and BIRT forums as it's BIRT I'm using.
    Any thoughts or more info needed?
    Thanks

    Fixed already: Mars needed to restore the previously used OJDBC.jar driver which didn't automatically get read for some reason.

  • Trying to run programs with java 1.4.2_07 after upgrading Eclipse

    Hi All,
    I'm using Eclipse version 3.1.0 and java 5.0 (1.5.0_03). I changed the JRE of a program back to 1.4.2_07, but when i try to run it i get this:
    Exception in thread "main" java.lang.UnsupportedClassVersionError: controller/Controller (Unsupported major.minor version 49.0)
         at java.lang.ClassLoader.defineClass0(Native Method)
         at java.lang.ClassLoader.defineClass(ClassLoader.java:539)
         at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:123)
         at java.net.URLClassLoader.defineClass(URLClassLoader.java:251)
         at java.net.URLClassLoader.access$100(URLClassLoader.java:55)
         at java.net.URLClassLoader$1.run(URLClassLoader.java:194)
         at java.security.AccessController.doPrivileged(Native Method)
         at java.net.URLClassLoader.findClass(URLClassLoader.java:187)
         at java.lang.ClassLoader.loadClass(ClassLoader.java:289)
         at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:274)
         at java.lang.ClassLoader.loadClass(ClassLoader.java:235)
         at java.lang.ClassLoader.loadClassInternal(ClassLoader.java:302)What the %^#@ ? Will appreciate any help.
    Regards,
    snayit

    Also, another thing people may want to try. A coworker was having a problem where she kept getting the unsupported major minor version error from eclipse after upgrading to the latest version of java.
    All the configuration settings were correct, pointing to the latest vm. I tried starting eclipse with the parameter
    -vm "C:\Program Files\Java\jdk1.5.0_04\jre\bin\javaw.exe"
    and it worked just fine. Without this, it was apparently finding some conflict between jdk1.5 and the older jdk1.4.
    IDE's are nice, but I find configuring them after an upgrade to be exremely painful.

  • Eclipse no launch after upgrade

    Hello, my eclipse (+ flex builder plugin) no launch after upgrade.
    I don't know what package had caused problem.
    $ ./eclipse
    6c0b46b9-4fe5-b72d-3e2ac2cb-46514cd7 is dumped
    eclipse: xcb_io.c:242: process_responses: La declaración `(((long) (dpy->last_request_read) - (long) (dpy->request)) <= 0)' no se cumple.
    Multiple segmentation faults occurred; can't display error dialog
    $
    any idea ?
    thanks

    I continue with problems, now with iReport:
    $ ./iReport.sh
    # A fatal error has been detected by the Java Runtime Environment:
    # SIGSEGV (0xb) at pc=0xb80c17ad, pid=8759, tid=2333727600
    # JRE version: 6.0-b16
    # Java VM: OpenJDK Server VM (14.0-b15 mixed mode linux-x86 )
    # Distribution: Custom build (Sat Jul 4 13:05:51 CEST 2009)
    # Problematic frame:
    # C [ld-linux.so.2+0x137ad]
    # An error report file with more information is saved as:
    # /home/rene/backup/programFiles/java/jasper/iReport-3.0.0/bin/hs_err_pid8759.log
    # If you would like to submit a bug report, please include
    # instructions how to reproduce the bug and visit:
    # http://icedtea.classpath.org/bugzilla
    # The crash happened outside the Java Virtual Machine in native code.
    # See problematic frame for where to report the bug.
    09f1b4c0-a58c-4af9-06c486a8-60d939c9 is dumped
    This seems to be related with openjdk and shared library.
    I've tried with "#ldconfig", but the problem continues

  • [SOLVED]Eclipse broken after upgrade to 4.4.1-1

    My latest upgrade of Eclipse to 4.4.1-1 broke it.
    When eclipse starts, it tries to lods its component, then fails with a pop-up message error referring to the log for further details.
    Inspection of the blog shows that it cannot find a number of required packages. for instance, the first few lines show:
    !SESSION 2014-12-12 12:22:22.965 -----------------------------------------------
    eclipse.buildId=4.4.1.M20140925-0400
    java.version=1.7.0_72
    java.vendor=Oracle Corporation
    BootLoader constants: OS=linux, ARCH=x86_64, WS=gtk, NL=en_US
    Framework arguments: -product org.eclipse.epp.package.standard.product
    Command-line arguments: -os linux -ws gtk -arch x86_64 -product org.eclipse.epp.package.standard.product
    !ENTRY org.eclipse.ant.ui 4 0 2014-12-12 12:22:23.849
    !MESSAGE FrameworkEvent ERROR
    !STACK 0
    org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ant.ui [30]
    Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench.texteditor; bundle-version="[3.5.0,4.0.0)"; resolution:="optional"
    -> Bundle-SymbolicName: org.eclipse.ui.workbench.texteditor; bundle-version="3.9.0.v20140411-1521"; singleton:="true"
    org.eclipse.ui.workbench.texteditor [238]
    Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.106.0.v20140812-1751"; singleton:="true"
    org.eclipse.ui [218]
    Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
    -> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.106.1.v20140827-1737"; singleton:="true"
    org.eclipse.ui.workbench [237]
    Unresolved requirement: Import-Package: org.eclipse.e4.ui.internal.workbench
    -> Export-Package: org.eclipse.e4.ui.internal.workbench; bundle-version="1.2.1.v20140901-1244"; bundle-symbolic-name="org.eclipse.e4.ui.workbench"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.wor
    kbench.fragment, org.eclipse.e4.ui.workbench.renderers.swt, org.eclipse.e4.ui.workbench.swt, org.eclipse.ui.workbench"
    org.eclipse.e4.ui.workbench [69]
    Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.model.workbench; bundle-version="1.0.0"
    -> Bundle-SymbolicName: org.eclipse.e4.ui.model.workbench; bundle-version="1.1.0.v20140512-1820"; singleton:="true"
    org.eclipse.e4.ui.model.workbench [66]
    Unresolved requirement: Require-Bundle: org.eclipse.emf.ecore; bundle-version="2.9.0"
    I have reinstalled jdk7 (Oracle's version) and applied (as root)  the fix suggested on Archlinux's home page and in several other posts:
    archlinux-java fix
    To no avail. Nothing changes.
    Help appreciated.
    Last edited by stefano (2014-12-12 19:58:31)

    Is it the same as https://bbs.archlinux.org/viewtopic.php?id=184260 ?
    Edit: Both jdk8-openjdk and jdk7-openjdk dependencies work for me on my 32-bit Arch with [testing] repos enabled.
    Eclipse starts, the splash screen goes away and I get 'Welcome to Eclipse' screen with links to the workbench, tutorials etc.
    Edit 2: jdk7 works too.
    Last edited by karol (2014-12-12 19:39:54)

  • ASA5510 VPN not working after upgrade from 8.2 to 8.3

    Hi,
    I have recently upgraded a customer ASA5510 to version 8.3.
    After upgrade web access etc is working fine however VPN is down.
    The config looks very different after the upgrade plus what looks to be duplicate entries.
    I suspect its an access list issue but I'm not sure.
    If anyone has any ideas based on the config below it would be greatly appreciated as I'm at a loss....?!
    hostname ciscoasa
    domain-name default.domain.invalid
    enable password NvZgxFP5WhDo0hQl encrypted
    passwd FNeDAwBbhVaOtVAu encrypted
    names
    dns-guard
    interface Ethernet0/0
    nameif Outside
    security-level 0
    ip address 217.75.8.203 255.255.255.248
    interface Ethernet0/1
    nameif Inside
    security-level 100
    ip address 192.168.1.254 255.255.255.0
    interface Ethernet0/2
    shutdown
    no nameif
    no security-level
    no ip address
    interface Ethernet0/3
    shutdown
    no nameif
    no security-level
    no ip address
    interface Management0/0
    nameif management
    security-level 100
    ip address 10.1.1.1 255.255.255.0
    management-only
    boot system disk0:/asa832-k8.bin
    ftp mode passive
    clock timezone GMT/IST 0
    clock summer-time GMT/IDT recurring last Sun Mar 1:00 last Sun Oct 2:00
    dns domain-lookup Inside
    dns server-group DefaultDNS
    domain-name default.domain.invalid
    object network obj-192.168.1.2-04
    host 192.168.1.2
    object network obj-192.168.1.7-04
    host 192.168.1.7
    object network obj-192.168.1.0-02
    subnet 192.168.1.0 255.255.255.0
    object network obj-192.168.2.0-02
    subnet 192.168.2.0 255.255.255.0
    object network obj-10.1.2.0-02
    subnet 10.1.2.0 255.255.255.0
    object network obj-192.168.1.224-02
    subnet 192.168.1.224 255.255.255.240
    object network obj-192.168.1.9-02
    host 192.168.1.9
    object network obj-192.168.1.2-05
    host 192.168.1.2
    object network obj-192.168.1.103-02
    host 192.168.1.103
    object network obj-192.168.1.7-05
    host 192.168.1.7
    object network NETWORK_OBJ_10.1.2.0_24
    subnet 10.1.2.0 255.255.255.0
    object network NETWORK_OBJ_192.168.1.0_24
    subnet 192.168.1.0 255.255.255.0
    object-group network obj-192.168.1.2-02
    object-group network obj-192.168.1.7-02
    object-group network obj-192.168.1.0-01
    object-group network obj-192.168.2.0-01
    object-group network obj-10.1.2.0-01
    object-group network obj-192.168.1.224-01
    object-group network obj-192.168.1.9-01
    object-group network obj-192.168.1.2-03
    object-group network obj-192.168.1.103-01
    object-group network obj-192.168.1.7-03
    object-group network obj-192.168.1.2
    object-group network obj-192.168.1.7
    object-group network obj-192.168.1.0
    object-group network obj-192.168.2.0
    object-group network obj-10.1.2.0
    object-group network obj-192.168.1.224
    object-group network obj-192.168.1.9
    object-group network obj-192.168.1.2-01
    object-group network obj-192.168.1.103
    object-group network obj-192.168.1.7-01
    object-group network obj_any
    object-group network obj-0.0.0.0
    object-group network obj_any-01
    object-group service MonitcomUDP udp
    port-object range 3924 3924
    access-list Inside_nat0_inbound extended permit ip 192.168.1.0 255.255.255.0 192.168.2.0 255.255.255.0
    access-list Inside_nat0_inbound extended permit ip 192.168.1.0 255.255.255.0 10.1.2.0 255.255.255.0
    access-list Inside_nat0_outbound extended permit ip 192.168.1.0 255.255.255.0 192.168.2.0 255.255.255.0
    access-list Inside_nat0_outbound extended permit ip 192.168.1.0 255.255.255.0 10.1.2.0 255.255.255.0
    access-list Inside_nat0_outbound extended permit ip any 192.168.1.224 255.255.255.240
    access-list Outside_cryptomap_60 extended permit ip 192.168.1.0 255.255.255.0 192.168.2.0 255.255.255.0
    access-list Outside_cryptomap_60 extended permit icmp 192.168.1.0 255.255.255.0 192.168.2.0 255.255.255.0
    access-list Outside_access_in extended permit tcp any host 217.75.8.201 eq smtp
    access-list Outside_access_in extended permit tcp any host 217.75.8.201 eq pop3
    access-list Outside_access_in remark Allow webmail access
    access-list Outside_access_in extended permit tcp any host 217.75.8.201 eq 2000 inactive
    access-list Outside_access_in extended permit icmp any any
    access-list Outside_access_in remark Allow Hansa Live access
    access-list Outside_access_in extended permit tcp any host 217.75.8.204 eq 1200
    access-list Outside_access_in remark Monitcom
    access-list Outside_access_in extended permit tcp host 87.232.117.66 host 217.75.8.205 eq 5900
    access-list Outside_access_in extended permit udp any host 217.75.8.205 eq 3924
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in extended permit tcp host 196.36.153.251 any eq 220
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in extended permit tcp host 196.36.153.251 any eq 230
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in extended permit tcp host 196.36.153.251 any eq 240
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in extended permit tcp host 196.36.153.251 any eq 250
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in extended permit tcp host 196.36.153.251 any eq 260
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in extended permit tcp host 196.36.153.251 any eq 1433
    access-list Outside_access_in remark Allow TMS Web Access
    access-list Outside_access_in extended permit tcp any host 217.75.8.206 eq www
    access-list Outside_access_in extended permit tcp any host 217.75.8.201 eq https
    access-list Outside_access_in extended permit tcp any host 217.75.8.201 eq www
    access-list Outside_access_in extended permit udp any any eq 4500 inactive
    access-list Outside_access_in extended permit udp any any eq isakmp inactive
    access-list Outside_access_in remark Allow webmail access
    access-list Outside_access_in remark Allow Hansa Live access
    access-list Outside_access_in remark Monitcom
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark Allow TMS Web Access
    access-list Outside_access_in remark Allow webmail access
    access-list Outside_access_in remark Allow Hansa Live access
    access-list Outside_access_in remark Monitcom
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark Allow TMS Web Access
    access-list Outside_access_in remark Allow webmail access
    access-list Outside_access_in remark Allow Hansa Live access
    access-list Outside_access_in remark Monitcom
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark Allow TMS Web Access
    access-list Inside_access_in extended permit ip any any
    access-list Inside_access_in extended permit icmp any any
    access-list RemoteVPN_splitTunnelAcl standard permit any
    access-list Outside_1_cryptomap extended permit ip 192.168.1.0 255.255.255.0 10.1.2.0 255.255.255.0
    access-list Outside_cryptomap_dyn_20 extended permit ip any 192.168.1.224 255.255.255.240
    pager lines 24
    logging enable
    logging asdm warnings
    mtu Outside 1500
    mtu Inside 1500
    mtu management 1500
    ip local pool VPNPool 192.168.1.230-192.168.1.240 mask 255.255.255.0
    ip verify reverse-path interface Outside
    icmp unreachable rate-limit 1 burst-size 1
    icmp permit any Outside
    icmp permit any Inside
    asdm location 192.168.1.208 255.255.255.252 Inside
    asdm location 192.168.1.103 255.255.255.255 Inside
    asdm location 192.168.1.6 255.255.255.255 Inside
    asdm location 192.168.1.7 255.255.255.255 Inside
    asdm location 192.168.1.9 255.255.255.255 Inside
    no asdm history enable
    arp timeout 14400
    nat (Inside,any) source static obj-192.168.1.0-02 obj-192.168.1.0-02 destination static obj-192.168.2.0-02 obj-192.168.2.0-02 unidirectional
    nat (Inside,any) source static obj-192.168.1.0-02 obj-192.168.1.0-02 destination static obj-10.1.2.0-02 obj-10.1.2.0-02 unidirectional
    nat (Inside,any) source static any any destination static obj-192.168.1.224-02 obj-192.168.1.224-02 unidirectional
    nat (Inside,Outside) source static NETWORK_OBJ_192.168.1.0_24 NETWORK_OBJ_192.168.1.0_24 destination static NETWORK_OBJ_10.1.2.0_24 NETWORK_OBJ_10.1.2.0_24
    object network obj-192.168.1.2-04
    nat (Outside,Inside) static 217.75.8.204
    object network obj-192.168.1.7-04
    nat (Outside,Inside) static 217.75.8.206
    object network obj-192.168.1.0-02
    nat (Inside,Outside) dynamic interface
    object network obj-192.168.1.9-02
    nat (Inside,Outside) static 217.75.8.201
    object network obj-192.168.1.2-05
    nat (Inside,Outside) static 217.75.8.204
    object network obj-192.168.1.103-02
    nat (Inside,Outside) static 217.75.8.205
    object network obj-192.168.1.7-05
    nat (Inside,Outside) static 217.75.8.206
    access-group Outside_access_in in interface Outside
    access-group Inside_access_in in interface Inside
    route Outside 0.0.0.0 0.0.0.0 217.75.8.198 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    dynamic-access-policy-record DfltAccessPolicy
    aaa-server DellServerAAA protocol radius
    aaa-server DellServerAAA (Inside) host 192.168.1.4
    key test
    http server enable
    http 62.17.29.2 255.255.255.255 Outside
    http 82.141.224.155 255.255.255.255 Outside
    http 63.218.54.8 255.255.255.252 Outside
    http 213.79.44.213 255.255.255.255 Outside
    http 192.168.1.0 255.255.255.0 Inside
    http 10.1.1.0 255.255.255.0 management
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    sysopt connection timewait
    crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
    crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
    crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
    crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
    crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
    crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
    crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
    crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    crypto ipsec df-bit clear-df Outside
    crypto ipsec df-bit clear-df Inside
    crypto dynamic-map Outside_dyn_map 20 match address Outside_cryptomap_dyn_20
    crypto map Outside_map 1 match address Outside_1_cryptomap
    crypto map Outside_map 1 set peer 89.127.172.29
    crypto map Outside_map 1 set transform-set ESP-3DES-SHA
    crypto map Outside_map 60 match address Outside_cryptomap_60
    crypto map Outside_map 60 set peer 89.105.114.98
    crypto map Outside_map 60 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
    crypto map Outside_map 65535 ipsec-isakmp dynamic Outside_dyn_map
    crypto map Outside_map interface Outside
    crypto isakmp identity key-id nattingreallymatters
    crypto isakmp enable Outside
    crypto isakmp enable Inside
    crypto isakmp policy 10
    authentication crack
    encryption aes-256
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 20
    authentication rsa-sig
    encryption aes-256
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 30
    authentication pre-share
    encryption aes-256
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 40
    authentication crack
    encryption aes-192
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 50
    authentication rsa-sig
    encryption aes-192
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 60
    authentication pre-share
    encryption aes-192
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 70
    authentication crack
    encryption aes
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 80
    authentication rsa-sig
    encryption aes
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 90
    authentication pre-share
    encryption aes
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 100
    authentication crack
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 110
    authentication rsa-sig
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 120
    authentication pre-share
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 130
    authentication crack
    encryption des
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 140
    authentication rsa-sig
    encryption des
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 150
    authentication pre-share
    encryption des
    hash sha
    group 2
    lifetime 86400
    no vpn-addr-assign aaa
    no vpn-addr-assign dhcp
    telnet 192.168.1.0 255.255.255.0 Inside
    telnet timeout 5
    ssh 82.141.224.155 255.255.255.255 Outside
    ssh 62.17.29.2 255.255.255.255 Outside
    ssh 213.79.44.213 255.255.255.255 Outside
    ssh 192.168.1.0 255.255.255.0 Inside
    ssh timeout 5
    console timeout 0
    management-access Inside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    group-policy RemoteVPN internal
    group-policy RemoteVPN attributes
    wins-server value 192.168.1.31
    dns-server value 192.168.1.31
    default-domain value freefoam.ie
    username freefoam password JLYaVf7FqRM2LH0e encrypted
    username cork password qbK2Hqt1H5ttJzPD encrypted
    tunnel-group 193.114.70.130 type ipsec-l2l
    tunnel-group 193.114.70.130 ipsec-attributes
    pre-shared-key ******
    tunnel-group 89.127.172.29 type ipsec-l2l
    tunnel-group 89.127.172.29 ipsec-attributes
    pre-shared-key ******
    tunnel-group 89.105.114.98 type ipsec-l2l
    tunnel-group 89.105.114.98 ipsec-attributes
    pre-shared-key *****
    tunnel-group RemoteVPN type remote-access
    tunnel-group RemoteVPN general-attributes
    address-pool VPNPool
    authentication-server-group DellServerAAA
    default-group-policy RemoteVPN
    class-map inspection_default
    match default-inspection-traffic
    policy-map global_policy
    class inspection_default
      inspect h323 h225
      inspect h323 ras
      inspect ip-options
    service-policy global_policy global
    prompt hostname context
    call-home
    profile CiscoTAC-1
      no active
      destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
      destination address email [email protected]
      destination transport-method http
      subscribe-to-alert-group diagnostic
      subscribe-to-alert-group environment
      subscribe-to-alert-group inventory periodic monthly
      subscribe-to-alert-group configuration periodic monthly
      subscribe-to-alert-group telemetry periodic daily
    Cryptochecksum:0dc16fe893bd4bba6fdf6b7eed93e553

    Hi,
    Many thanks for your reply.
    Finally got access to implement your suggestions.
    Initially none of the VPN's were up.
    After making the change the two VPN's came up.
    However only data via the first VPN is possible.
    Accessing resources on the 10.1.2.0 network is still not possible.
    Attached is the latest config, any input is greatly appreciated;
    hostname ciscoasa
    domain-name default.domain.invalid
    enable password NvZgxFP5WhDo0hQl encrypted
    passwd FNeDAwBbhVaOtVAu encrypted
    names
    dns-guard
    interface Ethernet0/0
    nameif Outside
    security-level 0
    ip address 217.75.8.203 255.255.255.248
    interface Ethernet0/1
    nameif Inside
    security-level 100
    ip address 192.168.1.254 255.255.255.0
    interface Ethernet0/2
    shutdown
    no nameif
    no security-level
    no ip address
    interface Ethernet0/3
    shutdown
    no nameif
    no security-level
    no ip address
    interface Management0/0
    nameif management
    security-level 100
    ip address 10.1.1.1 255.255.255.0
    management-only
    boot system disk0:/asa832-k8.bin
    ftp mode passive
    clock timezone GMT/IST 0
    clock summer-time GMT/IDT recurring last Sun Mar 1:00 last Sun Oct 2:00
    dns domain-lookup Inside
    dns server-group DefaultDNS
    domain-name default.domain.invalid
    object network obj-192.168.1.2-04
    host 192.168.1.2
    object network obj-192.168.1.7-04
    host 192.168.1.7
    object network obj-192.168.1.0-02
    subnet 192.168.1.0 255.255.255.0
    object network obj-192.168.2.0-02
    subnet 192.168.2.0 255.255.255.0
    object network obj-10.1.2.0-02
    subnet 10.1.2.0 255.255.255.0
    object network obj-192.168.1.224-02
    subnet 192.168.1.224 255.255.255.240
    object network obj-192.168.1.9-02
    host 192.168.1.9
    object network obj-192.168.1.2-05
    host 192.168.1.2
    object network obj-192.168.1.103-02
    host 192.168.1.103
    object network obj-192.168.1.7-05
    host 192.168.1.7
    object network NETWORK_OBJ_10.1.2.0_24
    subnet 10.1.2.0 255.255.255.0
    object network NETWORK_OBJ_192.168.1.0_24
    subnet 192.168.1.0 255.255.255.0
    object-group network obj-192.168.1.2-02
    object-group network obj-192.168.1.7-02
    object-group network obj-192.168.1.0-01
    object-group network obj-192.168.2.0-01
    object-group network obj-10.1.2.0-01
    object-group network obj-192.168.1.224-01
    object-group network obj-192.168.1.9-01
    object-group network obj-192.168.1.2-03
    object-group network obj-192.168.1.103-01
    object-group network obj-192.168.1.7-03
    object-group network obj-192.168.1.2
    object-group network obj-192.168.1.7
    object-group network obj-192.168.1.0
    object-group network obj-192.168.2.0
    object-group network obj-10.1.2.0
    object-group network obj-192.168.1.224
    object-group network obj-192.168.1.9
    object-group network obj-192.168.1.2-01
    object-group network obj-192.168.1.103
    object-group network obj-192.168.1.7-01
    object-group network obj_any
    object-group network obj-0.0.0.0
    object-group network obj_any-01
    object-group service MonitcomUDP udp
    port-object range 3924 3924
    access-list Inside_nat0_inbound extended permit ip 192.168.1.0 255.255.255.0 192.168.2.0 255.255.255.0
    access-list Inside_nat0_inbound extended permit ip 192.168.1.0 255.255.255.0 10.1.2.0 255.255.255.0
    access-list Inside_nat0_outbound extended permit ip 192.168.1.0 255.255.255.0 192.168.2.0 255.255.255.0
    access-list Inside_nat0_outbound extended permit ip 192.168.1.0 255.255.255.0 10.1.2.0 255.255.255.0
    access-list Inside_nat0_outbound extended permit ip any 192.168.1.224 255.255.255.240
    access-list Outside_cryptomap_60 extended permit ip 192.168.1.0 255.255.255.0 192.168.2.0 255.255.255.0
    access-list Outside_cryptomap_60 extended permit icmp 192.168.1.0 255.255.255.0 192.168.2.0 255.255.255.0
    access-list Outside_access_in extended permit tcp any host 217.75.8.201 eq smtp
    access-list Outside_access_in extended permit tcp any host 217.75.8.201 eq pop3
    access-list Outside_access_in remark Allow webmail access
    access-list Outside_access_in extended permit tcp any host 217.75.8.201 eq 2000 inactive
    access-list Outside_access_in extended permit icmp any any
    access-list Outside_access_in remark Allow Hansa Live access
    access-list Outside_access_in extended permit tcp any host 217.75.8.204 eq 1200
    access-list Outside_access_in remark Monitcom
    access-list Outside_access_in extended permit tcp host 87.232.117.66 host 217.75.8.205 eq 5900
    access-list Outside_access_in extended permit udp any host 217.75.8.205 eq 3924
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in extended permit tcp host 196.36.153.251 any eq 220
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in extended permit tcp host 196.36.153.251 any eq 230
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in extended permit tcp host 196.36.153.251 any eq 240
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in extended permit tcp host 196.36.153.251 any eq 250
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in extended permit tcp host 196.36.153.251 any eq 260
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in extended permit tcp host 196.36.153.251 any eq 1433
    access-list Outside_access_in remark Allow TMS Web Access
    access-list Outside_access_in extended permit tcp any host 217.75.8.206 eq www
    access-list Outside_access_in extended permit tcp any host 217.75.8.201 eq https
    access-list Outside_access_in extended permit tcp any host 217.75.8.201 eq www
    access-list Outside_access_in extended permit udp any any eq 4500 inactive
    access-list Outside_access_in extended permit udp any any eq isakmp inactive
    access-list Outside_access_in remark Allow webmail access
    access-list Outside_access_in remark Allow Hansa Live access
    access-list Outside_access_in remark Monitcom
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark Allow TMS Web Access
    access-list Outside_access_in remark Allow webmail access
    access-list Outside_access_in remark Allow Hansa Live access
    access-list Outside_access_in remark Monitcom
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark Allow TMS Web Access
    access-list Outside_access_in remark Allow webmail access
    access-list Outside_access_in remark Allow Hansa Live access
    access-list Outside_access_in remark Monitcom
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark Allow TMS Web Access
    access-list Outside_access_in remark Allow webmail access
    access-list Outside_access_in remark Allow Hansa Live access
    access-list Outside_access_in remark Monitcom
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark Allow TMS Web Access
    access-list Outside_access_in remark Allow webmail access
    access-list Outside_access_in remark Allow Hansa Live access
    access-list Outside_access_in remark Monitcom
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark Allow TMS Web Access
    access-list Outside_access_in remark Allow webmail access
    access-list Outside_access_in remark Allow Hansa Live access
    access-list Outside_access_in remark Monitcom
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark Allow TMS Web Access
    access-list Outside_access_in remark Allow webmail access
    access-list Outside_access_in remark Allow Hansa Live access
    access-list Outside_access_in remark Monitcom
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark Allow TMS Web Access
    access-list Inside_access_in extended permit ip any any
    access-list Inside_access_in extended permit icmp any any
    access-list RemoteVPN_splitTunnelAcl standard permit any
    access-list Outside_1_cryptomap extended permit ip 192.168.1.0 255.255.255.0 10.1.2.0 255.255.255.0
    access-list Outside_cryptomap_dyn_20 extended permit ip any 192.168.1.224 255.255.255.240
    access-list global_access extended permit ip any any
    access-list Outside_cryptomap_80_3 extended permit ip 192.168.1.0 255.255.255.0 10.1.2.0 255.255.255.0
    access-list Split-tunnel standard permit 192.168.1.0 255.255.255.0
    pager lines 24
    logging enable
    logging asdm warnings
    mtu Outside 1500
    mtu Inside 1500
    mtu management 1500
    ip local pool VPNPool 192.168.1.230-192.168.1.240 mask 255.255.255.0
    ip verify reverse-path interface Outside
    icmp unreachable rate-limit 1 burst-size 1
    icmp permit any Outside
    icmp permit any Inside
    asdm image disk0:/asdm-647.bin
    asdm location 192.168.1.208 255.255.255.252 Inside
    asdm location 192.168.1.103 255.255.255.255 Inside
    asdm location 192.168.1.6 255.255.255.255 Inside
    asdm location 192.168.1.7 255.255.255.255 Inside
    asdm location 192.168.1.9 255.255.255.255 Inside
    no asdm history enable
    arp timeout 14400
    nat (Inside,any) source static obj-192.168.1.0-02 obj-192.168.1.0-02 destination static obj-192.168.2.0-02 obj-192.168.2.0-02
    nat (Inside,any) source static obj-192.168.1.0-02 obj-192.168.1.0-02 destination static obj-10.1.2.0-02 obj-10.1.2.0-02
    nat (Inside,any) source static any any destination static obj-192.168.1.224-02 obj-192.168.1.224-02 unidirectional
    nat (Inside,Outside) source static NETWORK_OBJ_192.168.1.0_24 NETWORK_OBJ_192.168.1.0_24 destination static NETWORK_OBJ_10.1.2.0_24 NETWORK_OBJ_10.1.2.0_24
    object network obj-192.168.1.2-04
    nat (Outside,Inside) static 217.75.8.204
    object network obj-192.168.1.7-04
    nat (Outside,Inside) static 217.75.8.206
    object network obj-192.168.1.0-02
    nat (Inside,Outside) dynamic interface
    object network obj-192.168.1.9-02
    nat (Inside,Outside) static 217.75.8.201
    object network obj-192.168.1.2-05
    nat (Inside,Outside) static 217.75.8.204
    object network obj-192.168.1.103-02
    nat (Inside,Outside) static 217.75.8.205
    object network obj-192.168.1.7-05
    nat (Inside,Outside) static 217.75.8.206
    nat (Inside,Outside) after-auto source static NETWORK_OBJ_192.168.1.0_24 NETWORK_OBJ_192.168.1.0_24 destination static NETWORK_OBJ_192.168.1.0_24 NETWORK_OBJ_192.168.1.0_24
    access-group Outside_access_in in interface Outside
    access-group Inside_access_in in interface Inside
    access-group global_access global
    route Outside 0.0.0.0 0.0.0.0 217.75.8.198 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    dynamic-access-policy-record DfltAccessPolicy
    aaa-server DellServerAAA protocol radius
    aaa-server DellServerAAA (Inside) host 192.168.1.4
    key test
    http server enable
    http 62.17.29.2 255.255.255.255 Outside
    http 82.141.224.155 255.255.255.255 Outside
    http 63.218.54.8 255.255.255.252 Outside
    http 213.79.44.213 255.255.255.255 Outside
    http 192.168.1.0 255.255.255.0 Inside
    http 10.1.1.0 255.255.255.0 management
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    sysopt connection timewait
    crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
    crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
    crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
    crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
    crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
    crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
    crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    crypto ipsec df-bit clear-df Outside
    crypto ipsec df-bit clear-df Inside
    crypto dynamic-map Outside_dyn_map 20 match address Outside_cryptomap_dyn_20
    crypto dynamic-map Outside_dyn_map 20 set transform-set ESP-3DES-SHA
    crypto map Outside_map 1 match address Outside_1_cryptomap
    crypto map Outside_map 1 set peer 89.127.172.29
    crypto map Outside_map 1 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-DES-SHA ESP-3DES-MD5 ESP-AES-256-MD5 ESP-3DES-SHA ESP-DES-MD5
    crypto map Outside_map 60 match address Outside_cryptomap_60
    crypto map Outside_map 60 set peer 89.105.114.98
    crypto map Outside_map 60 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
    crypto map Outside_map 65535 ipsec-isakmp dynamic Outside_dyn_map
    crypto map Outside_map interface Outside
    crypto isakmp identity key-id nattingreallymatters
    crypto isakmp enable Outside
    crypto isakmp enable Inside
    crypto isakmp policy 10
    authentication pre-share
    encryption aes-256
    hash md5
    group 5
    lifetime 86400
    crypto isakmp policy 20
    authentication rsa-sig
    encryption aes-256
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 30
    authentication pre-share
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 40
    authentication crack
    encryption aes-192
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 50
    authentication pre-share
    encryption 3des
    hash md5
    group 2
    lifetime 86400
    crypto isakmp policy 60
    authentication pre-share
    encryption aes-192
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 70
    authentication crack
    encryption aes
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 80
    authentication rsa-sig
    encryption aes
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 90
    authentication pre-share
    encryption aes
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 100
    authentication crack
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 110
    authentication rsa-sig
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 130
    authentication crack
    encryption des
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 140
    authentication rsa-sig
    encryption des
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 150
    authentication pre-share
    encryption des
    hash sha
    group 2
    lifetime 86400
    no vpn-addr-assign aaa
    no vpn-addr-assign dhcp
    telnet 192.168.1.0 255.255.255.0 Inside
    telnet timeout 5
    ssh 82.141.224.155 255.255.255.255 Outside
    ssh 62.17.29.2 255.255.255.255 Outside
    ssh 213.79.44.213 255.255.255.255 Outside
    ssh 192.168.1.0 255.255.255.0 Inside
    ssh timeout 5
    console timeout 0
    management-access Inside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    enable Outside
    anyconnect-essentials
    svc image disk0:/anyconnect-dart-win-2.5.3055-k9.pkg 1
    svc image disk0:/anyconnect-macosx-powerpc-2.5.3055-k9.pkg 2
    svc enable
    tunnel-group-list enable
    group-policy RemoteVPN internal
    group-policy RemoteVPN attributes
    wins-server value 192.168.1.31
    dns-server value 192.168.1.31
    vpn-tunnel-protocol IPSec svc
    split-tunnel-policy tunnelspecified
    split-tunnel-network-list value Split-tunnel
    default-domain value freefoam.ie
    username freefoam password JLYaVf7FqRM2LH0e encrypted
    username cisco password DfO7NBd5PZ1b0kZ1 encrypted privilege 15
    username cork password qbK2Hqt1H5ttJzPD encrypted
    tunnel-group 193.114.70.130 type ipsec-l2l
    tunnel-group 193.114.70.130 ipsec-attributes
    pre-shared-key ************
    tunnel-group 89.127.172.29 type ipsec-l2l
    tunnel-group 89.127.172.29 ipsec-attributes
    pre-shared-key ************
    tunnel-group 89.105.114.98 type ipsec-l2l
    tunnel-group 89.105.114.98 ipsec-attributes
    pre-shared-key ************
    tunnel-group RemoteVPN type remote-access
    tunnel-group RemoteVPN general-attributes
    address-pool VPNPool
    authentication-server-group DellServerAAA
    default-group-policy RemoteVPN
    tunnel-group RemoteVPN webvpn-attributes
    group-alias Anyconnect enable
    tunnel-group RemoteVPN ipsec-attributes
    pre-shared-key c0nnect10nParameter$
    class-map inspection_default
    match default-inspection-traffic
    policy-map global_policy
    class inspection_default
      inspect h323 h225
      inspect h323 ras
      inspect ip-options
    service-policy global_policy global
    prompt hostname context
    call-home
    profile CiscoTAC-1
      no active
      destination address http
    https://tools.cisco.com/its/service/oddce/services/DDCEService
      destination address email
    [email protected]
      destination transport-method http
      subscribe-to-alert-group diagnostic
      subscribe-to-alert-group environment
      subscribe-to-alert-group inventory periodic monthly
      subscribe-to-alert-group configuration periodic monthly
      subscribe-to-alert-group telemetry periodic daily
    Cryptochecksum:fae6b7bc25fcf39daffbcdc6b91c9d8e

  • After upgrade from 10.2.0.1 to 10.2.0.4 enterprise manager not working

    after upgrade from 10.2.0.1 to 10.2.0.4
    on windows enterprise manager is not working
    Edited by: 830525 on Mar 24, 2012 9:44 AM

    F:\Documents and Settings\hakem>emctl start dbconsole
    Oracle Enterprise Manager 10g Database Control Release 10.2.0.4.0
    Copyright (c) 1996, 2007 Oracle Corporation. All rights reserved.
    https://M1C3:1158/em/console/aboutApplication
    Starting Oracle Enterprise Manager 10g Database Control ...The OracleDBConsoleor
    cl service is starting..........................................................
    The OracleDBConsoleorcl service could not be started.
    A service specific error occurred: 1.
    More help is available by typing NET HELPMSG 3547.
    F:\Documents and Settings\hakem>NET HELPMSG 3547
    A service specific error occurred: ***.
    EXPLANATION
    A service-specific error occurred.
    ACTION
    Refer to the Help or documentation for that service to determine the problem.
    that's what happen while trying to start db console

  • No data in reports after upgrade to CRJ

    After upgrading from Crystal Reports 10 JRC to Crystal for Eclipse CRJ, we have a few of reports that are returning no data.
    Out of 50 reports only 3 do not return data the rest are fine.
    We have a jsp page which passes a couple parameters to the crystal report.
    The report appears in the browser, however no data is there.
    We are passing a date parameter to the report, the report will use this parameter to call stored procedure
    in MS SQL database.
    I can see the date parameter is passed to the report sucessfully as it appears on the report.
    I opened the report in Crystal Reports and tried the following:
    1) went to Database >> Verify Database
    2) went to Show SQL Query
    3) went to Report >> Refresh Report Data ...i got data to appear in the report.

    The two things I can think of if deleting the links between the tables fixes it are:
    1. Since the report was written in CR 10 or earlier and migrated to the CRJ, maybe it doesn't like something in the internals of the report. There are two things you can try:
      A. re-write the report from scratch using the CR for Eclipse Designer or CR 2008.
      B. load the current report into the CR for Eclipse Designer and see if it works there.
    The CR for Eclipse Designer is different than the CR 2008 Designer in that it uses the actual Java jars to render the report that the CRJ uses. CR 2008 Designer was written in C++ and uses a different rendering engine. This means that in the CR4E Designer, you should see the exact same behavior as your web app, so it'll be easier to tweak the report to get it working, if that's what's needed.
    2. Use your database profiler to find out exactly what SQL is being sent. Compare the SQL between the old JRC and the current CRJ. If they're different, does the current SQL return the data you're looking for? If not, and the old one does, then that would appear to indicate that the current SQL engine has something wrong with it and you should open a case to get it addressed.
    Good luck!
    Bryan

  • Managed Server Startup failed after upgrade to 11.1.1.6 from 11.1.1.4

    We tried to upgrade from SOA Suite 11.1.1.4 to 11.1.1.6.
    After upgrade when we tried to start our managed servers we get the below error. Did anyone ran into this? If so how did you resolve it?.
    Its still referring to some Weblogic 10.3.4 libraries. We were not able to find out where..
    <Mar 22, 2012 3:21:29 PM CDT> <Critical> <WebLogicServer> <BEA-000386> <Server subsystem failed. Reason: java.lang.AssertionError: java.lang.ClassNotFoundException: weblogic.jndi.internal.ServerNamingNode_1034_WLStub
    java.lang.AssertionError: java.lang.ClassNotFoundException: weblogic.jndi.internal.ServerNamingNode_1034_WLStub
    at weblogic.jndi.WLInitialContextFactoryDelegate.newRootNamingNodeStub(WLInitialContextFactoryDelegate.java:610)
    at weblogic.jndi.WLInitialContextFactoryDelegate.newRemoteContext(WLInitialContextFactoryDelegate.java:577)
    at weblogic.jndi.WLInitialContextFactoryDelegate.newContext(WLInitialContextFactoryDelegate.java:482)
    at weblogic.jndi.WLInitialContextFactoryDelegate.getInitialContext(WLInitialContextFactoryDelegate.java:376)
    at weblogic.jndi.Environment.getContext(Environment.java:315) Truncated. see log file for complete stacktrace
    Caused By: java.lang.ClassNotFoundException: weblogic.jndi.internal.ServerNamingNode_1034_WLStub at java.net.URLClassLoader$1.run(URLClassLoader.java:202) at java.net.URLClassLoader.findClass(URLClassLoader.java:190) at java.lang.ClassLoader.loadClass(ClassLoader.java:306) at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:308) at java.lang.ClassLoader.loadClass(ClassLoader.java:247) Truncated. see log file for complete stacktrace>
    The WebLogic Server encountered a critical failure
    Reason: Failed to load stub for class class weblogic.server.RemoteLifeCycleOperationsImpl
    Exception in thread "Main Thread" java.lang.AssertionError: Failed to load stub for class class weblogic.server.RemoteLifeCycleOperationsImpl at weblogic.rmi.extensions.StubFactory.getStub(StubFactory.java:145) at weblogic.rmi.extensions.StubFactory.getStub(StubFactory.java:124) at weblogic.jndi.WLInitialContextFactoryDelegate.getInitialReference(WLInitialContextFactoryDelegate.java:427) at weblogic.jndi.Environment.getInitialReference(Environment.java:245) at weblogic.server.ServerLifeCycleRuntime.getLifeCycleOperationsRemote(ServerLifeCycleRuntime.java:1083) at weblogic.t3.srvr.ServerRuntime.sendStateToAdminServer(ServerRuntime.java:429) at weblogic.t3.srvr.ServerRuntime.updateRunState(ServerRuntime.java:415)
    at weblogic.t3.srvr.T3Srvr.setState(T3Srvr.java:206) at weblogic.t3.srvr.T3Srvr.run(T3Srvr.java:482) at weblogic.Server.main(Server.java:71)
    Thanks,
    Jp

    Hi,
    I found an oracle note with the next solution:
    Add -Xverify:none to the JVM Arguments in the WebLogic console if you're using Node Manager to start managed servers:
    1. Go into WebLogic Console
    2. Navigate to Environment> Servers> [Sever_name]> Server Start> Arguments
    3. Add -Xverify:none to the arguments
    4. Restart the WebLogic server
    5. Retest the issue.
    6. Migrate the solution as appropriate to other environments.
    Or
    If you're not using Node Manager to start managed servers:
    Edit the WebLogic start-up script to add -Xverify:none to the JVM arguments
    See if it works for you
    Arik

  • "The query was cancelled" error after upgrade from 10.1.3.3.3 to 10.1.3.4.2

    Hi,
    I was using OBIEE 10.1.3.3.3 /. After upgrading to 10.1.3.4.2 , the queries are not running ( long running queries alone) as expected. and so all the campaigns iwh tlong running queries are cancelled and the error message is seen in the xml log in Marketing jobs management.
    We have upgraded the OBIEE version from 10.1.3.3.3 to 10.1.3.4.2 yesterday after which the connectivites have been checked with SQLPLUS and they are working fine. But when the campaign has been loaded, the Analytics have received the request for the segment query and after longer run, the task has been cancelled with the error message "The Query was cancelled as mentioned below in the Job Stats
    <jobStats>
    <jobID>2</jobID>
    <jobType>WriteListFiles</jobType>
    <jobUser>userid</jobUser>
    <jobState>Error</jobState>
    <jobTotalMilliSec>1h 41m 21s 160ms</jobTotalMilliSec>
    <jobStartedTime>2012-03-22T08:06:13Z</jobStartedTime>
    <jobFinishedTime>2012-03-22T09:47:34Z</jobFinishedTime>
    <jobIsCancelling>N</jobIsCancelling>
    - <exception>
    <message>Job request of type "WriteListFiles" failed.</message>
    - <exception>
    <message>Error executing the list generation SQL.</message>
    - <exception>
    <message>Error in executing cursor for WorkNode (Id:0)</message>
    - <exception>
    <message>The query was cancelled.</message>
    </exception>
    </exception>
    </exception>
    </exception>
    </jobStats>
    Please let us know the suggestions
    So far, the unaccessedtimingrunoutminutes tag has been tried to set 50 under ODBC tag in instanceconfig.xml. and the defaulttimeoutminutes has been tried to set to 150 in the same instanceconfig.xml.
    along with that the rpd changes are done. For all the users apart from the Administrator, the timeout has been changedfrom 10 minutes to 150 minutes. But still that way is not working.
    The segments was fired with the Administrator login. So , if the timeout for admin login can be set, i assume that the problem might be solved. Please let us know ur suggestions here too.
    If that is the case, when we open rpd , only for Administrator user and group, the Permissions button is disabled. So i want to know how to change for Admin user settings in rpd..
    Please advice us on the same.
    Regards,
    Madasamy M.
    Edited by: Madasamy Murugaboobathi on Mar 26, 2012 1:40 PM

    The issue has been resolved by setting the following parameters
    <UnaccessedRunningTimeoutMinutes>120</UnaccessedRunningTimeoutMinutes>
    <DefaultTimeoutMinutes>120</DefaultTimeoutMinutes>
    <ClientSessionExpireMinutes>120</ClientSessionExpireMinutes>
    <ConnectionExpireMinutes>120</ConnectionExpireMinutes>
    <UIDefaultTimeoutMinutes>1440</UIDefaultTimeoutMinutes>

  • Capture streaming does not work after upgrade of the source database.

    Hello,
    We have a complex system with 2 X RAC databases 10.2.0.4 (source) and 2 X single databases (target) 11.2.0.2
    Streaming is running only from source to target.
    After upgrading RAC databases to 11.2.0.2 , streaming is working only from one RAC to one single database.
    First RAC streaming is flowing to first single database only, and second RAC to second single only.
    First source-target is streaming fine, second capture are aborted just after starting with following errors:
    Streams CAPTURE CP05 for STREAMS started with pid=159, OS id=21174
    Wed Mar 28 10:41:55 2012
    Propagation Sender/Receiver (CCA) for Streams Capture and Apply STREAMS with pid=189, OS id=21176 started.
    Wed Mar 28 10:43:05 2012
    Streams APPLY AP05 for STREAMS started with pid=134, OS id=21696
    Wed Mar 28 10:43:06 2012
    Streams Apply Reader for STREAMS started AS0G with pid=191 OS id=21709
    Wed Mar 28 10:43:06 2012
    Streams Apply Server for STREAMS started AS04 with pid=192 OS id=21711
    Wed Mar 28 10:43:30 2012
    Streams CAPTURE CP05 for STREAMS with pid=159, OS id=21174 is in combined capture and apply mode.
    Capture STREAMS is handling 1 applies.
    Streams downstream capture STREAMS uses downstream_real_time_mine: TRUE
    Starting persistent Logminer Session with sid = 621 for Streams Capture STREAMS
    LOGMINER: Parameters summary for session# = 621
    LOGMINER: Number of processes = 3, Transaction Chunk Size = 1
    LOGMINER: Memory Size = 10M, Checkpoint interval = 1000M
    LOGMINER: SpillScn 0, ResetLogScn 7287662065313
    LOGMINER: summary for session# = 621
    LOGMINER: StartScn: 12620843936763 (0x0b7a.84eb6bfb)
    LOGMINER: EndScn: 0
    LOGMINER: HighConsumedScn: 12620843936763 (0x0b7a.84eb6bfb)
    LOGMINER: session_flag 0x1
    LOGMINER: LowCkptScn: 12620843920280 (0x0b7a.84eb2b98)
    LOGMINER: HighCkptScn: 12620843920281 (0x0b7a.84eb2b99)
    LOGMINER: SkipScn: 12620843920280 (0x0b7a.84eb2b98)
    Wed Mar 28 10:44:53 2012
    LOGMINER: session#=621 (STREAMS), reader MS00 pid=198 OS id=22578 sid=1148 started
    Wed Mar 28 10:44:53 2012
    LOGMINER: session#=621 (STREAMS), builder MS01 pid=199 OS id=22580 sid=1338 started
    Wed Mar 28 10:44:53 2012
    LOGMINER: session#=621 (STREAMS), preparer MS02 pid=200 OS id=22582 sid=1519 started
    LOGMINER: Begin mining logfile for session 621 thread 1 sequence 196589, /opt/app/oracle/admin/singledb/stdbyarch/singledb_1_196589_569775692.arc
    Errors in file /opt/app/oracle/diag/rdbms/singledb/singledb/trace/singledb_ms00_22578.trc (incident=113693):
    ORA-00600: internal error code, arguments: [krvxruts004], [11.2.0.0.0], [10.2.0.4.0], [], [], [], [], [], [], [], [], []
    Incident details in: /opt/app/oracle/diag/rdbms/singledb/singledb/incident/incdir_113693/singledb_ms00_22578_i113693.trc
    Use ADRCI or Support Workbench to package the incident.
    See Note 411.1 at My Oracle Support for error and packaging details.
    krvxerpt: Errors detected in process 198, role reader.
    We have 5 streaming processes running.
    When we rebuilded one of them, everything works fine, but other are too big for rebuilding.
    Has anybody met with such a behaviour ?
    Oracle development is already working on it but we need faster solution.
    Thanks
    Jurrai

    wwn wrote:I got this after a former kernel update and I can give you only a typical windows advice: reinstall all the Bumblebeestuff after uninstallation and after a reboot. Sounds strange but worked for me.
    What exactly did you reinstall? I am experiencing the same problem.

  • DBIF_SETG_SQL_ERROR - after Upgrade to 10.2.0.2

    After Upgrade from Oracle 9.2.0.7 to Oracle 10.2.0.2
    i have the Problem that the User: <SID>adm cannot use brtools for example brsapce to extend a tablespace
    exec(): 0509-036 Cannot load program /usr/sap/NT1/SYS/exe/run/brspace because of the following errors:
            0509-150   Dependent module libclntsh.a(shr.o) could not be loaded.
            0509-022 Cannot load module libclntsh.a(shr.o).
            0509-026 System error: A file or directory in the path name does not exist.
    System:    AIX 5.3 TL6 SP7 (5300-06-07-0818)
    Database: Oracle 10.2.0.2
    SAP:        Enterprise Kernel 6.40 Patch 240
    DB Client Lib: OCI_920
    DB Releases: ORACLE 9.2.0.., ORACLE 10.1.0.., ORACLE 10.2.0..
    DBSL Version: 640.00
    DBSL Patch Level: 220
      SAP_BASIS 620 0064 SAPKB62064
    Brtools 7.00 (33) from: DBATL700O10_33-20000979.SAR
    On the SAP-System i can see in Transaction: st22: DBIF_SETG_SQL_ERROR, DBIF_RSQL_ERROR, DBIF_NTAB_SQL_ERROR
    but if i use the user ora<SID> brtools work for extend tablespace
    here are the ENV of the both users:
    st1adm
    st1adm> env
    _=/usr/bin/env
    ESCDELAY=5000
    LANG=en_US
    THREAD=NOPS
    LOGIN=st1adm
    ORACLE_PSRV=st1
    PATH=/oracle/st1/1020_64/bin:.:/home/st1adm:/usr/sap/st1/SYS/exe/run:/usr/bin:/etc:/usr/sbin:/usr/ucb:/usr/bin/X11:/sbin:/usr/java14/jre/bin:/usr/java14/bin
    NLS_LANG=AMERICAN_AMERICA.WE8DEC
    ORACLE_BASE=/oracle
    LC__FASTMSG=true
    TLS=/hntsp1/tls
    EDITOR=vi
    HISTFILE=/home/st1adm/.sh_history
    LOGNAME=st1adm
    RFCEXEC_SEC_FILE_PATH=/sapmnt/st1/exe
    MAIL=/usr/spool/mail/st1adm
    dbs_ora_tnsname=st1
    ORACLE_SID=st1
    LOCPATH=/usr/lib/nls/loc
    st1adm>
    DB_SID=st1
    DIR_LIBRARY=/usr/sap/st1/SYS/exe/run
    USER=st1adm
    DSM_LOG=/usr/tivoli/tsm/client/ba/log
    SHR=/hntmnt/share
    AUTHSTATE=files
    DBS_LIBPATH_EXT=/oracle/client/instantclient_10202_V2
    TNS_ADMIN=/usr/sap/trans
    ORA_NLS10=/oracle/st1/1020_64/nls/data
    DISPLAY=10.1.1.244:0.0
    dbs_ora_schema=SAPR3
    SHELL=/bin/ksh
    ODMDIR=/etc/objrepos
    SECUDIR=/usr/sap/st1/DVEBMGS00/sec
    HISTSIZE=200
    SAPDATA_HOME=/oracle/st1
    HOME=/home/st1adm
    NSORDER=local,bind
    ADSM=/usr/tivoli/tsm/client/ba
    FCEDIT=vi
    TERM=xterm
    MAILMSG=[YOU HAVE NEW MAIL]
    DSM_DIR=/usr/tivoli/tsm/client/ba/bin
    ORACLE_HOME=/oracle/st1/1020_64
    PWD=/sapmnt/st1/exe
    TZ=NFT-1DFT,M3.5.0,M10.5.0
    dbms_type=ora
    ENV=/home/st1adm/.kshrc
    SAPSYSTEMNAME=st1
    LIBRARY_PATH=/oracle/st1/1020_64
    MAILCHECK=60
    A__z=! LOGNAME="*MAILCHECK
    NLSPATH=/usr/lib/nls/msg/%L/%N:/usr/lib/nls/msg/%L/%N.cat
    LIBPATH=/usr/lib:/lib:/usr/sap/st1/SYS/exe/run:/oracle/st1/1020_64/lib32:/oracle/client/instantclient_10202_V2
    orast1
    oraST1> env
    _=/bin/env
    ESCDELAY=5000
    LANG=en_US
    THREAD=NOPS
    LOGIN=oraST1
    STAGING_AREA=/oracle/stage/1020_64
    ORACLE_PSRV=ST1
    PATH=/oracle/ST1/1020_64/bin:/usr/sap/ST1/SYS/exe/run:/bin:/usr/bin:/usr/sbin:/usr/bin/X11:/usr/ucb:/usr/ccs/bin:/usr/local/bin:/etc:.
    SAPBACKUP=/oracle/ST1/sapbackup
    NLS_LANG=AMERICAN_AMERICA.US7ASCII
    ORACLE_BASE=/oracle
    LC__FASTMSG=true
    TLS=/hntsp1/tls
    EDITOR=vi
    HISTFILE=/oracle/ST1/.sh_history
    LOGNAME=oraST1
    SAPTRACE=/oracle/ST1/saptrace
    MAIL=/usr/spool/mail/oraST1
    ORACLE_SID=ST1
    LOCPATH=/usr/lib/nls/loc
    oraST1>
    DIR_LIBRARY=/usr/sap/ST1/SYS/exe/run
    USER=oraST1
    DSM_LOG=/usr/lpp/adsm/log
    SHR=/hntmnt/share
    AUTHSTATE=files
    LANGUAGE=American_America.US7ASCII
    TNS_ADMIN=/usr/sap/trans
    CC=/oracle/ST1/1020_64/bin/oraxlc
    DISPLAY=10.1.1.244:0.0
    SHELL=/bin/ksh
    ODMDIR=/etc/objrepos
    HISTSIZE=200
    SAPDATA_HOME=/oracle/ST1
    HOME=/oracle/ST1
    SAPARCH=/oracle/ST1/saparch
    NSORDER=local,bind
    cc=/oracle/ST1/1020_64/bin/oraxlc
    ADSM=/usr/tivoli/tsm/client/ba
    FCEDIT=vi
    TERM=xterm
    MAILMSG=[YOU HAVE NEW MAIL]
    DSM_DIR=/usr/tivoli/tsm/client/ba/bin
    ORACLE_HOME=/oracle/ST1/1020_64
    PWD=/oracle/ST1
    TZ=NFT-1DFT,M3.5.0,M10.5.0
    dbms_type=ORA
    ENV=/oracle/ST1/.kshrc
    SAPREORG=/oracle/ST1/sapreorg
    AIXTHREAD_SCOPE=S
    SAPSYSTEMNAME=ST1
    LIBRARY_PATH=/oracle/ST1/1020_64
    MAILCHECK=60
    A__z=! LOGNAME="*MAILCHECK
    NLSPATH=/usr/lib/nls/msg/%L/%N:/usr/lib/nls/msg/%L/%N.cat
    LIBPATH=/usr/lib:/lib:/usr/sap/ST1/SYS/exe/run:/oracle/ST1/1020_64/lib
    the following oracle patches are installed:
    Interim patches (18) :
    Patch  5496862      : applied on Mon Sep 15 11:03:24 CEST 2008
       Created on 25 Oct 2006, 12:12:14 hrs PST8PDT
       Bugs fixed:
         5496862
    Patch  7021805      : applied on Mon Sep 15 10:54:55 CEST 2008
       Created on 13 May 2008, 09:48:14 hrs PST8PDT
       Bugs fixed:
         6151963, 5245494, 6321245, 6488148, 6077514, 6007259, 6159522, 4904838
         4708389, 5763245, 5984705, 5380055, 5882954, 6350462, 4878299, 6239971
         4698023, 6370247, 6167221, 4722645, 5705257, 5838613, 6147372, 6618120
         5762598, 5043097, 5397482, 6082745, 5949981, 5033476, 5690241, 5547058
         5126551, 5089444, 6011182, 5966822, 5997892, 6134565, 5884780, 6051211
         5944076, 4724074, 4712638, 6070954, 4483240, 5449488, 6251917, 5483301
         6120483, 5718007, 5381446, 7021805, 5057695, 6740811, 5548510, 5680702
         5741121, 4273361, 5766310, 4372359, 5705630, 3901785, 6626018, 5131645
         4567767, 6660162, 5399282, 5724540, 5113934, 6087237, 5990716, 5649765
         6062266, 4648181, 6316993, 5129407, 6819865, 5172444, 5084239, 5976822, 5694984
    Patch  6826661      : applied on Mon Sep 15 10:54:24 CEST 2008
       Created on 22 Feb 2008, 11:02:29 hrs PST8PDT
       Bugs fixed:
         6826661
    Patch  5895190      : applied on Mon Sep 15 10:53:49 CEST 2008
       Created on 24 Apr 2008, 05:19:12 hrs PST8PDT
       Bugs fixed:
         5895190
    Patch  6455161      : applied on Mon Sep 15 10:53:24 CEST 2008
       Created on 10 Apr 2008, 06:04:09 hrs PST8PDT
       Bugs fixed:
         6455161
    Patch  6819785      : applied on Mon Sep 15 10:53:00 CEST 2008
       Created on 29 Feb 2008, 08:05:22 hrs PST8PDT
       Bugs fixed:
         4430244, 5752105, 6140309, 5558627, 5747462, 5376783, 5212539, 6455795
         5913430, 5386204, 5093837, 5667736, 6033289, 5245129, 5959612, 6819785
         4771672, 6086497, 5728380, 5657620
    Patch  4704890      : applied on Mon Sep 15 10:52:31 CEST 2008
       Created on 9 May 2006, 02:00:28 hrs US/Pacific
       Bugs fixed:
         4704890
    Patch  6663258      : applied on Mon Sep 15 10:52:06 CEST 2008
       Created on 3 Dec 2007, 06:54:28 hrs PST8PDT
       Bugs fixed:
         6151380, 6663258, 5571916
    Patch  6729801      : applied on Mon Sep 15 10:51:40 CEST 2008
       Created on 7 Jan 2008, 01:27:13 hrs PST8PDT
       Bugs fixed:
         4883174, 6398635, 4522561, 5391568, 6406234, 5573544, 4670363, 6729801
         5181800, 4877360, 5399901
    Patch  6005996      : applied on Mon Sep 15 10:51:15 CEST 2008
       Created on 18 Sep 2007, 22:48:13 hrs PST8PDT
       Bugs fixed:
         6005996
    Patch  5188321      : applied on Mon Sep 15 10:50:57 CEST 2008
       Created on 6 Dec 2007, 21:47:38 hrs PST8PDT
       Bugs fixed:
         5188321
    Patch  6447320      : applied on Mon Sep 15 10:50:32 CEST 2008
       Created on 30 Nov 2007, 13:51:21 hrs PST8PDT
       Bugs fixed:
         6447320
    Patch  6435823      : applied on Mon Sep 15 10:50:07 CEST 2008
       Created on 18 Oct 2007, 02:54:54 hrs PST8PDT
       Bugs fixed:
         6084512, 5258887, 5029334, 6435823
    Patch  5737613      : applied on Mon Sep 15 10:49:54 CEST 2008
       Created on 11 Nov 2007, 21:37:01 hrs PST8PDT
       Bugs fixed:
         5458753, 5377099, 5737613
    Patch  6340979      : applied on Mon Sep 15 10:49:29 CEST 2008
       Created on 3 Sep 2007, 06:22:47 hrs PST8PDT
       Bugs fixed:
         4599763, 6053541, 5842686, 4772145, 5915774, 6340979, 5284303, 5709414
    Patch  5308692      : applied on Mon Sep 15 10:49:04 CEST 2008
       Created on 4 Sep 2007, 03:30:37 hrs PST8PDT
       Bugs fixed:
         5308692
    Patch  5941030      : applied on Mon Sep 15 10:48:40 CEST 2008
       Created on 20 Aug 2007, 11:09:46 hrs PST8PDT
       Bugs fixed:
         5941030
    Patch  6153847      : applied on Mon Sep 15 10:48:16 CEST 2008
       Created on 28 Jun 2007, 03:25:28 hrs PST8PDT
       Bugs fixed:
         6153847
    /sapmnt/ST1/exe
    -rwsrwxr-x   1 orast1   sapsys      5012623 Sep 15 11:10 brarchive
    -rwsrwxr-x   1 orast1   sapsys      5139856 Sep 15 11:10 brbackup
    -rwsrwxr-x   1 orast1   sapsys      6670666 Sep 15 11:10 brconnect
    -rwxrwxr-x   1 st1adm   sapsys      5604458 Sep 15 11:14 brrecover
    -rwxrwxr-x   1 st1adm   sapsys      2106255 Sep 15 11:14 brrestore
    -rwxrwxr-x   1 st1adm   sapsys      6897192 Sep 15 11:14 brspace
    -rwsrwxr-x   1 orast1   sapsys      2735316 Sep 15 11:11 brtools
    /oracle/ST1/1020_64/lib/libclntsh.a
    -rw-rr   1 orast1   dba        24063166 Sep 15 11:03 /oracle/ST1/1020_64/lib/libclntsh.a
    /oracle/ST1/1020_64/lib32/libclntsh.a
    -rw-rr   1 orast1   dba        21870834 Sep 15 11:03 /oracle/ST1/1020_64/lib32/libclntsh.a
    /oracle/client/instantclient_10202_V2/libclntsh.a
    -rw-rr   1 orast1   dba        24062990 Mar 18 2008  /oracle/client/instantclient_10202_V2/libclntsh.a
    Where is my mistake in the ENV of the User: <sid>adm / st1adm ?
    thanks
    dennis

    Hi,
    It is already solved, so it does not matter much.
    But, looking at the first post:
    environment variables does not seem correct for a kernel 6.40 using client 9i. Same can be said about brtools 700 with client 10g:
    > DBS_LIBPATH_EXT=/oracle/client/instantclient_10202_V2
    > ORA_NLS10=/oracle/st1/1020_64/nls/data
    > LIBRARY_PATH=/oracle/st1/1020_64
    > LIBPATH=/usr/lib:/lib:/usr/sap/st1/SYS/exe/run:/oracle/st1/1020_64/lib32:/oracle/client/instantclient_10202_V2
    I think this is a bit "messy"

  • Problems after upgrading to Quicktime 7.1.3 from 7

    After upgrading to QT 7.1.3 images that were fine before in videoclips, still shots and content in webpages now have a faint Q with a ? in the middle. On my daughters myspace page some of the clips and images she had uploaded, now show this too.
    I tried to restart, I also just tried upgrading to QT Pro to see if that help. NOPE.....
    PLEASE HELP
    G4 Mac OS X (10.3.9)
    G4 Mac OS X (10.3.9) Lacie DVD drive , HP 7310 all in one, G drive 250GB external

    check my posting. I went back to flash 8.022 and most things started to work again....
    QT logo with Question Mark and Blank screen sound ok on training videos
    Posted: Mar 19, 2007 12:35 AM
    Reply Email
    I suddenly had all sort of problems (before 10.4.9) with QT logo and Question Marks throughout all browsers and also suddenly unable to continue training programs using files such as "avibasicmono.htm" and "introbasicmono.htm" .
    finally think I have solved the QT logo by replacing Flash 9.0 with the old 8.022.
    I could now also see current issues of magazines again on a site www.picturebusiness.uk.com (weird naming).
    however I am not able to see the training videos at all but I hear the AVI files
    Macosx 10.4.9 Quicktime 7.1.3 (removed 7.1.5 to try that option did not work)
    will stay with what works until I hear more...

  • Disp+work is stoping after upgrade

    HI Basis Guru's
    after upgrade of  SAP 4.7 to ECC6.0 system is not coming up.
    Disp+work is stoping after few seconds.
    error message shows ora -942 error,
    trc file: "dev_w0", trc level: 1, release: "700"
    ACTIVE TRACE LEVEL           1
    ACTIVE TRACE COMPONENTS      all, MJ

    B Tue Mar 13 05:22:08 2007
    B  create_con (con_name=R/3)
    B  Loading DB library 'D:\usr\sap\PUT\exe\dboraslib.dll' ...
    B  Library 'D:\usr\sap\PUT\exe\dboraslib.dll' loaded
    B  Version of 'D:\usr\sap\PUT\exe\dboraslib.dll' is "700.08", patchlevel (0.92)
    B  New connection 0 created
    M sysno      01
    M sid        IUP
    M systemid   560 (PC with Windows NT)
    M relno      7000
    M patchlevel 0
    M patchno    83
    M intno      20050900
    M make:      multithreaded, ASCII, optimized
    M pid        3924
    M
    M  kernel runs with dp version 218(ext=109) (@(#) DPLIB-INT-VERSION-218)
    M  length of sys_adm_ext is 360 bytes
    M  ***LOG Q0Q=> tskh_init, WPStart (Workproc 0 3924) [dpxxdisp.c   1301]
    I  MtxInit: 30000 0 0
    M  DpSysAdmExtCreate: ABAP is active
    M  DpSysAdmExtCreate: VMC (JAVA VM in WP) is not active
    M  DpShMCreate: sizeof(wp_adm)          9680     (880)
    M  DpShMCreate: sizeof(tm_adm)          3397704     (16904)
    M  DpShMCreate: sizeof(wp_ca_adm)          18000     (60)
    M  DpShMCreate: sizeof(appc_ca_adm)     6000     (60)
    M  DpCommTableSize: max/headSize/ftSize/tableSize=500/8/528040/528048
    M  DpShMCreate: sizeof(comm_adm)          528048     (1048)
    M  DpFileTableSize: max/headSize/ftSize/tableSize=0/0/0/0
    M  DpShMCreate: sizeof(file_adm)          0     (72)
    M  DpShMCreate: sizeof(vmc_adm)          0     (1196)
    M  DpShMCreate: sizeof(wall_adm)          (22440/34344/56/100)
    M  DpShMCreate: sizeof(gw_adm)     48
    M  DpShMCreate: SHM_DP_ADM_KEY          (addr: 04A80040, size: 4023016)
    M  DpShMCreate: allocated sys_adm at 04A80040
    M  DpShMCreate: allocated wp_adm at 04A819F0
    M  DpShMCreate: allocated tm_adm_list at 04A83FC0
    M  DpShMCreate: allocated tm_adm at 04A83FF0
    M  DpShMCreate: allocated wp_ca_adm at 04DC1838
    M  DpShMCreate: allocated appc_ca_adm at 04DC5E88
    M  DpShMCreate: allocated comm_adm at 04DC75F8
    M  DpShMCreate: system runs without file table
    M  DpShMCreate: allocated vmc_adm_list at 04E484A8
    M  DpShMCreate: allocated gw_adm at 04E484E8
    M  DpShMCreate: system runs without vmc_adm
    M  DpShMCreate: allocated ca_info at 04E48518
    M  DpShMCreate: allocated wall_adm at 04E48520
    X  EmInit: MmSetImplementation( 2 ).
    X  MM global diagnostic options set: 0
    X  <ES> client 0 initializing ....
    X  Using implementation flat
    M  <EsNT> Memory Reset disabled as NT default
    X  ES initialized.
    M  ThInit: running on host IGATESAP06

    M Tue Mar 13 05:22:09 2007
    M  calling db_connect ...
    C  Prepending D:\oracle\IUP\102\Client to Path.
    C  Oracle Client Version: '10.2.0.1.0'
    C  Client NLS settings: AMERICAN_AMERICA.WE8DEC
    C  Logon as OPS$-user to get SAPIUPSHD's password
    C  Connecting as /@IUP on connection 0 (nls_hdl 0) ... (dbsl 700 030107)
    C  Nls CharacterSet                 NationalCharSet              C      EnvHp      ErrHp ErrHpBatch
    C    0 WE8DEC                                                    1   04876F38   09172554   09171DDC
    C  Attaching to DB Server IUP (con_hdl=0,svchp=09171D28,srvhp=09172F24)
    C  Starting user session (con_hdl=0,svchp=09171D28,srvhp=09172F24,usrhp=09194D68)
    C  Now '/@IUP' is connected (con_hdl 0, nls_hdl 0).
    C  Got SAPIUPSHD's password from OPS$-user
    C  Disconnecting from connection 0 ...
    C  Closing user session (con_hdl=0,svchp=09171D28,usrhp=09194D68)
    C  Now I'm disconnected from ORACLE
    C  Connecting as SAPIUPSHD/<pwd>@IUP on connection 0 (nls_hdl 0) ... (dbsl 700 030107)
    C  Nls CharacterSet                 NationalCharSet              C      EnvHp      ErrHp ErrHpBatch
    C    0 WE8DEC                                                    1   04876F38   09172554   09171DDC
    C  Starting user session (con_hdl=0,svchp=09171D28,srvhp=09172F24,usrhp=09194D68)

    C Tue Mar 13 05:22:10 2007
    C  Now 'SAPIUPSHD/<pwd>@IUP' is connected (con_hdl 0, nls_hdl 0).
    C  Database NLS settings: AMERICAN_AMERICA.WE8DEC
    C  DB instance IUP is running on IGATESAP06 with ORACLE version 10.2.0.2.0 since MAR 13, 2007, 04:51:29
    B  Connection 0 opened (DBSL handle 0)
    B  Wp  Hdl ConName          ConId     ConState     TX  PRM RCT TIM MAX OPT Date     Time   DBHost         
    B  000 000 R/3              000000000 ACTIVE       NO  YES NO  000 255 255 20070313 052209 IGATESAP06     
    M  db_connect o.k.
    M  ICT: exclude compression: .zip,.cs,.rar,.arj,.z,.gz,.tar,.lzh,.cab,.hqx,.ace,.jar,.ear,.war,.css,.pdf,.js,.gzip,.uue,.bz2,.iso,.sda,.sar,.gif
    I  MtxInit: 0 0 0
    M  SHM_PRES_BUF               (addr: 092F0040, size: 4400000)
    M  SHM_ROLL_AREA          (addr: 2CCC0040, size: 268435456)
    M  SHM_PAGING_AREA          (addr: 10360040, size: 134217728)
    M  SHM_ROLL_ADM               (addr: 09730040, size: 1325830)
    M  SHM_PAGING_ADM          (addr: 051A0040, size: 525344)
    M  ThCreateNoBuffer          allocated 324144 bytes for 1000 entries at 09880040
    M  ThCreateNoBuffer          index size: 3000 elems
    M  ThCreateVBAdm          allocated 7424 bytes (50 server) at 05230040
    X  EmInit: MmSetImplementation( 2 ).
    X  MM global diagnostic options set: 0
    X  <ES> client 0 initializing ....
    X  Using implementation flat
    X  ES initialized.

    B Tue Mar 13 05:22:11 2007
    B  db_con_shm_ini:  WP_ID = 0, WP_CNT = 11, CON_ID = -1
    B  dbtbxbuf: Buffer TABL  (addr: 183700C8, size: 30000000, end: 1A00C448)
    B  dbtbxbuf: Profile: max_objects = 5000, displace = 1, reorg = 1
    B  dbtbxbuf: request_unit = 2000, sync_reload = 5, inval_reload = 5
    B  dbtbxbuf: protect_shm = 0, force_checks = 0
    B  dbtbxbuf: tsize_retry = 14522368
    B  ***LOG BB0=> buffer TABL       started with length 30000000   bytes [dbtbxbuf#2 @ 16178] [dbtbxbuf1617 8]
    B  dbtbxbuf: Buffer TABLP (addr: 0E6500C8, size: 10240000, end: 0F0140C8)
    B  dbtbxbuf: Profile: max_objects = 500, displace = 1, reorg = 1
    B  dbtbxbuf: request_unit = 2000, sync_reload = 5, inval_reload = 5
    B  dbtbxbuf: protect_shm = 0, force_checks = 0
    B  dbtbxbuf: tsize_retry = 5068480
    B  ***LOG BB0=> buffer TABLP      started with length 10240000   bytes [dbtbxbuf#2 @ 16178] [dbtbxbuf1617 8]
    B  dbtbxbuf: Reading TBX statistics:
    B  dbtbxbuf: Opening D:\usr\sap\PUT\IUP\DVEBMGS01\data\tbxnew failed (No such file or directory).
    B  dbtbxbuf: Renaming D:\usr\sap\PUT\IUP\DVEBMGS01\data\tbxnew to D:\usr\sap\PUT\IUP\DVEBMGS01\data\tbxstat failed (No such file or directory).
    B  dbtbxbuf: 0 object entries precreated
    C  OCI-call failed with -1=OCI_ERROR
    C     SQL error 942: 'ORA-00942: table or view does not exist'
    B  ***LOG BZY=> unexpected return code 103        calling SEL        [dbsynseq#1 @ 256] [dbsynseq0256 ]
    B  db_syinit failed
    M  *** ERROR => ThCallHooks: event handler db_init for event CREATE_SHM failed [thxxtool3.c  260]
    M  *** ERROR => ThIPCInit: hook failed [thxxhead.c   2047]
    M  ***LOG R19=> ThInit, ThIPCInit ( TSKH-IPC-000001) [thxxhead.c   1494]
    M  in_ThErrHandle: 1
    M  *** ERROR => ThInit: ThIPCInit (step 1, th_errno 17, action 3, level 1) [thxxhead.c   10205]

    M  Info for wp 0

    M    stat = 4
    M    reqtype = 1
    M    act_reqtype = -1
    M    rq_info = 0
    M    tid = -1
    M    mode = 255
    M    len = -1
    M    rq_id = 65535
    M    rq_source = 255
    M    last_tid = 0
    M    last_mode = 0
    M    semaphore = 0
    M    act_cs_count = 0
    M    control_flag = 0
    M    int_checked_resource(RFC) = 0
    M    ext_checked_resource(RFC) = 0
    M    int_checked_resource(HTTP) = 0
    M    ext_checked_resource(HTTP) = 0
    M    report = >                                        <
    M    action = 0
    M    tab_name = >                              <
    M    vm = no VM

    M  *****************************************************************************
    M  *
    M  *  LOCATION    SAP-Server IGATESAP06_IUP_01 on host IGATESAP06 (wp 0)
    M  *  ERROR       ThInit: ThIPCInit
    M  *
    M  *  TIME        Tue Mar 13 05:22:11 2007
    M  *  RELEASE     700
    M  *  COMPONENT   Taskhandler
    M  *  VERSION     1
    M  *  RC          17
    M  *  MODULE      thxxhead.c
    M  *  LINE        10404
    M  *  COUNTER     1
    M  *
    M  *****************************************************************************

    M  PfStatDisconnect: disconnect statistics
    M  Entering TH_CALLHOOKS
    M  ThCallHooks: call hook >ThrSaveSPAFields< for event BEFORE_DUMP
    M  *** ERROR => ThrSaveSPAFields: no valid thr_wpadm [thxxrun1.c   720]
    M  *** ERROR => ThCallHooks: event handler ThrSaveSPAFields for event BEFORE_DUMP failed [thxxtool3.c  260]
    M  Entering ThSetStatError
    M  ThIErrHandle: do not call ThrCoreInfo (no_core_info=0, in_dynp_env=0)
    M  Entering ThReadDetachMode
    M  call ThrShutDown (1)...
    M  ***LOG Q02=> wp_halt, WPStop (Workproc 0 3924) [dpnttool.c   327]
    Thanks in advance
    Pradeep

    > D:\usr\sap\PUT\IUP\DVEBMGS01\data\tbxnew failed (No
    > such file or directory).
    > B  dbtbxbuf: Renaming
    > D:\usr\sap\PUT\IUP\DVEBMGS01\data\tbxnew to
    > D:\usr\sap\PUT\IUP\DVEBMGS01\data\tbxstat failed (No
    > such file or directory).
    > B  dbtbxbuf: 0 object entries precreated
    > C  OCI-call failed with -1=OCI_ERROR
    > C     SQL error 942: 'ORA-00942: table or view does
    > not exist'
    > B  ***LOG BZY=> unexpected return code 103
    > calling SEL        [dbsynseq#1 @ 256]
    > [dbsynseq0256 ]
    > B  db_syinit failed
    > M  *** ERROR => ThCallHooks: event handler db_init
    > for event CREATE_SHM failed [thxxtool3.c  260]
    > M  *** ERROR => ThIPCInit: hook failed [thxxhead.c
    >   2047]
    > ***LOG R19=> ThInit, ThIPCInit ( TSKH-IPC-000001)
    >  [thxxhead.c   1494]
    >   in_ThErrHandle: 1
    > *** ERROR => ThInit: ThIPCInit (step 1, th_errno 17,
    >  action 3, level 1) [thxxhead.c   10205]
    >  
    check if that directory exists and if the user has write permission there.
    Markus

Maybe you are looking for

  • Why does my lock screen glow green?

    Why does my lock screen glow green? It does it quite often, no affects on  the phone.

  • How to hide a selection screen comment ?

    Hi Experts, I have an issue in Interactive report... I know by using  LOOP AT SCREEN we can modify screen elements like HIDE ... in the AT SELECTION-SCREEN OUTPUT event But my question is i need to HIDE Selection screen comment also...I can this be a

  • TS3989 cannot see photos in PC after enabled photo stream

    Hi, I have a question regarding photo stream and I am wondering if anyone can offer any help. I already set up an account in iCloud and I have wifi at home, on my iphone I went to the Settings>iCloud>Photos> I turned "My Photo Stream" on, then on my

  • ITunes 9.2 Installer Won't Complete Activation Phase - Can't Install

    Sorry for starting a whole new thread if I didn't need to. I am having a very similar problem as at least another user in the forum. Yesterday, iTunes 9.2 - which had been working fine - began to hang while loading, and it kept bringing the whole sys

  • 12.1.3 is a patchset or a RUP

    Hi Gurus, I am planning to upgrade oracle apps from 12.1.1 to 12.1.3 ... some documents refer 12.1.3 as patchset and some call it an RUP. Please clarify..and also please let me know the different types of patches in oracle apps, and by the way this i