Policy based nat - can't get it right...

Hi out there
I need to implement some policy based nat to hide a DMZ network on a site - to avoid routing problems. This should also be faily simple by defining a route-map and then looping the traffic around a loopback-interface which is defined as outside nat.
I define the LAN interface as inside - assign the route-map policy to it and loop the traffic around the loopback interface to get it nat'ed.
this also works - to some extend. The traffic is correctly natted and the traffic send out of the wan interface ( f0/1) - the remote site replies and sends the traffic back - and when it then enters my R2 router - it is dropped ????
I have ran out of ideas - please try to take a look - here is the config of R2 (I issue my test from R1 which is 80.0.0.1 and has a source-interface for 192.168.10.1)
Config of R2:
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
hostname R2
ip cef
no ip domain lookup
ip domain name lab.local
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
interface Loopback2
ip address 192.168.20.1 255.255.255.0
ip nat outside
ip virtual-reassembly
interface FastEthernet0/0
ip address 80.0.0.2 255.255.255.0
ip nat inside
ip virtual-reassembly
ip policy route-map To_loop2
duplex auto
speed auto
interface FastEthernet0/1
ip address 81.0.0.2 255.255.255.0
duplex auto
speed auto
ip forward-protocol nd
ip route 192.168.10.0 255.255.255.0 80.0.0.1
no ip http server
no ip http secure-server
ip nat inside source list 1 interface Loopback2 overload
access-list 1 permit 192.168.10.0 0.0.0.255
route-map To_loop2 permit 10
match ip address 1
set interface Loopback2
On R2:
2#
*Mar 1 03:48:29.491: IP: s=192.168.10.1 (FastEthernet0/0), d=81.0.0.1, len 100, FIB policy match
*Mar 1 03:48:29.495: IP: s=192.168.10.1 (FastEthernet0/0), d=81.0.0.1, len 100, policy match
*Mar 1 03:48:29.499: IP: route map To_loop2, item 10, permit
*Mar 1 03:48:29.499: IP: s=192.168.10.1 (FastEthernet0/0), d=81.0.0.1 (Loopback2), len 100, policy routed
*Mar 1 03:48:29.503: IP: FastEthernet0/0 to Loopback2 81.0.0.1
*Mar 1 03:48:29.507: NAT: s=192.168.10.1->192.168.20.1, d=81.0.0.1 [204]
R2#
R2#
R2#sh ip nat translations
Pro Inside global Inside local Outside local Outside global
icmp 192.168.20.1:40 192.168.10.1:40 81.0.0.1:40 81.0.0.1:40
on R3:
*Mar 1 03:48:24.051: IP: tableid=0, s=192.168.20.1 (FastEthernet0/0), d=81.0.0.1 (FastEtherne
*Mar 1 03:48:24.055: IP: s=192.168.20.1 (FastEthernet0/0), d=81.0.0.1 (FastEthernet0/0), len
*Mar 1 03:48:24.059: ICMP: echo reply sent, src 81.0.0.1, dst 192.168.20.1

the easiest way is constructing your menu with frame labels
now i have no way of knowing how you are constructing it ..so
this may not work for you ...i assume that you have created a main
button ...that has been converted into a symbol & then
duplicated to create all other buttons
okay here it goes ..i hope i dont confuse you
i will explain how to create 1 button with 4 submenu items
with the trems that i mentioned above
but iam not going to explain all the details of creating a
whole nav bar
because it just takes too much typing ...i assume you already
know this
sooo ! ...lets say this is the Portfoio button ...inside the
symbol now
create 8 layers ...the order is going from top to bottom
actions
labels
submenu Logos
submenu Illustration
submenu Animation
submenu Coolstuff ."you will name your button items how you
like" ...
main button....lets just say Portfolio !
invisible btn for main button
so now on with the hard stuff
create 20 frames ...stop action on frame 1 ...frame 9
...frame 20
on the labels layer now ....name frame1 "Closed" ...frame 10
"Open"
on the submenu Logos layer ...create a keyframe on frame 10
all frames before the 10th frame will be blank frames
repeat that for the rest of the submenu items
on the main button layer you will just place the main
Portfolio button on frame 1
& on the invisible button layer ..the inv btn is going to
be placed on frame 10
all this is iam hoping your have converted everything into1
symbol
all you need to do know is attach code to the main Portfolio
button & the invisible button
so click on the Portfolio button
on (rollOver) {
gotoAndStop("open");
invisible button
on (rollOver){
gotoAndPlay("closed");
& that should be good ...very simple !
then just repeat this process for every button that makes up
your nav bar ....& it doesn't matter if your inv buttons
overlap each other or your main nav buttons are touching each other
peace John

Similar Messages

  • How can I get the right click to work in firefox -- it works in internet explorer

    how can I get the right click to work in firefox -- it works in interne

    Try the Firefox SafeMode to see how it works there. <br />
    ''A troubleshooting mode, which disables most Add-ons.'' <br />
    ''(If you're not using it, switch to the Default Theme.)''
    * You can open the Firefox 4/5/6/7 SafeMode by holding the '''Shft''' key when you use the Firefox desktop or Start menu shortcut.
    * Or use the Help menu item, click on '''Restart with Add-ons Disabled...''' while Firefox is running. <br />
    ''Don't select anything right now, just use "Continue in SafeMode."''
    ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.''
    If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one. <br />
    http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

  • I downloaded bundle for ms office only to realise its just a template.my questions are can i be refunded and how can i get the right msoffice because am in need of it badly

    i downloaded bundle for ms office only to realise its just a template.my questions are can i be refunded and how can i get the right msoffice because am in need of it badly

    You can request a Mac App Store refund at reportaproblem.apple.com
    You can buy Microsoft Office at office.microsoft.com

  • HT4759 how can i get the right version to install icloud on my mac

    how can i get the right version to install icloud on my mac

    Open the Mac App Store and buy Mountain Lion.
    (90636)

  • Apps upside down. How can I get it right again.

    Hi,
    When I turn my iPad 4 on all is normal, but as soon as I open an app, it turns upside down.
    How can I get this right again?

    Understanding the Side Switch
    http://support.apple.com/kb/ht4085

  • Airport I just can use one device to connect with the internet, PPoE setup problem. Can't get the right ip

    My airport exrreme can't get the right ip if I try to make a new network
    I use also the apps
    I have 3 devices but just can used always one
    My ip and my user name is from the university
    I need to fix the ip, username and password in the airport extrem, but he always copy a wrong ip in the system
    Thanks for help
    Elias

    You're only allowed to authorize 5 devices with your apple id.
    How many have you got authorized?
    Maybe deauthorize one of them.

  • Read the manual; still can't get it right

    i've followed instructions on setting path and classpath, but still can't get the HelloWorldApp to work right. it makes the .class file fine but the java HelloWorldApp command gives this to stdout
    Exception in thread "main" java.lang.NoClassDefFoundError: HelloWorldApp
    maybe i have the classpath set wrong..currently it's set to C:\jdk1.3.1_01\bin\;"." is it supposed to be somewhere else? well when i use codewarrior it all works fine but i only have a trial version of it and would like to do the command line thing 1) because it's free and 2) because i like typing the commands ...also i have the exact same problem to overcome on my linux box..same error message as above.
    any help is greatly appreciated..
    TheFueley
    [email protected]

    Hello Fueley,
    I can see that you are running JDK 1.3.1_01 on a Windows OS of some kind. On different Windows OS you have a a different place to set CLASSPATH environment variable. For instance, in Windows/95 you can set CLASSPATH environment variable in the autoexec.bat file. While in Windows/NT you set CLASSPATH environment variable in the Environment tab of the System Properties of the Control Panel.
    First clear your classpath by typing in a DOS window:
    C:> set CLASSPATH=
    Then point your classpath to the current directory. The current directory is indicated by a period. The quotation marks are not needed.
    To set your classpath, type in a DOS window:
    C:> set CLASSPATH=.
    If you want to, you can add other paths your classpath, for example, the dt.jar and tools.jar
    C:> set CLASSPATH=.;C:\jdk1.3.1_01\lib\dt.jar;C:\jdk1.3.1_01\lib\tools.jar
    See http://java.sun.com/j2se/1.3/install-windows.html#Classpath for more information.
    -Merwyn,
    Developer Technical Support,
    http://www.sun.com/developers/support.

  • I can not get the right frequency out of my NI-DAQ 6062E card from Matlab

    Hi.
    My name is Johan and I want to generate an analog square waveform with 5.76 kb/s in frequency with my NI DAQCard-6062E from Matlab.
    When I run in Matlab the program below, I get the frequency of 5.747 kb/s on the output channel (even thou I have chosen 5.76 kb/s). When I try to change the sample rate, to higher values in Matlab, I get the same frequency until I choose the sample rate to 5.79 kb/s. The output signal is in that case is 5.813 kb/s.
    So my problem is that I can't get the exact frequency of 5.76 kb/s.
    How do I solve this.
    Thankful for help.
    Best regards, Johan
    Program in Matlab:
    clear all
    openDAQ=daqfind; %Detect any open DAQ channels
    for i=1:length(openDAQ), %Close any open DAQ channels
      stop(openDAQ(i));
    end
    ao = analogoutput('nidaq',1); %Create an object for analog output
    addchannel(ao, [0 1]);
    set(ao, 'SampleRate', 2*5760); %Here the sample rate is specied. 2*, because to get right samplerate
    y=[80,-80] %Sets theoutput values to 80 and -80 (As -1 and 1)
    putdata(ao, [y' y']); %Sends the values to out buffer
    set(ao,'RepeatOutput',inf) %Repeats sending in infinity
    set(ao, 'TriggerType', 'Immediate'); %Choose trigger to immediate, because sending values shall occur driect after start command.
    start(ao);
    %stop(ao)

    Hello Johan!
    Bad news I am afraid….
    I assume you are using the Data Acquisition Toolbox from the Mathworks and when it comes to support on that interface I have to advice you to contact the Mathworks for assistance. We don't provide any support on their data acquisition interface since we have nothing to do with it.
    Sorry for the inconvenience this might cause you.
    Regards,
    Jimmie A.
    Applications Engineer, National Instruments
    Regards,
    Jimmie Adolph
    Systems Engineer Manager, National Instruments Northern Region
    Bring Me The Horizon - Sempiternal

  • [SOLVED] - Can't get the right Intel video driver to work!

    Hi,
    Just reinstalled my wifes Laptop. When she got to work this morning she had Windows XP, when she gets home shes gonna have Archlinux!
    Anyway...
    She has an old Toshiba laptop and I can't get the correct video driver so I can't fire up X.
    lspci says VGA compatible controller: Intel Corportaion 82852/855GM Integrated Graphics Device (rev 02)
    I have tried:
    # xf86-video-i740 Intel i740 video driver
    # xf86-video-i810 Intel i810/i830/i9xx video drivers (deprecated - use -intel)
    # xf86-video-intel Newer Version of Intel i810/i830/i9xx video drivers
    # xf86-video-intel-legacy Legacy-driver for older intel cards as 82865G (xf86-video-intel currently crashes with older cards)  <--- not available any more?
    # xf86-video-vesa vesa video driver
    # xf86-video-vga VGA 16 color video driver
    Xorg says:
    (EE) Failed to load module "intel"
    (EE) Failed to load module "i810"
    (EE) Failed to load module "vesa"
    (EE) Failed to load module "fbdev"
    I have tried to removed the drives between my tryouts by using:
    # pacman -Rnsc xf86-video-<driver>
    Running the newest Xorg without xorg.conf but have tried a few with xorg.conf (Xorg -configure) and even hwd -x and used both the vesa and intel output...
    Any suggestions?
    Last edited by ftornell (2009-05-28 21:14:48)

    Driver was there now, I did a pacman -Syu first time after intsallation...
    Case closed!

  • Hey i bought a new iPad, synchronized it with my old laptop, now bought a mac computer an lost the rights to put photos onto the iPad! how can i get the rights back?? HELP, please!!!

    hey i just bought this new ipad, am really fond of it, but first time i synchronized it, i did so by using my old windows laptop. now i bought a mac computer and lost the rights to put photos onto my i pad. how am i able to get my rights back and go an putting photos and pictures on my ipad??
    i'm not that good at working with computers , so please help me....
    Lisa

    Welcome to Apple Communities.
    You need to migrate some files to your Mac using Windows Migration Assistant. Migrate your Music folder and the folder with the photos. Then, in your Mac, you will have iTunes as you have in your old computer. After that, open iPhoto and drag the photos to it. Finally, connect your iPad to your Mac and sync it

  • StartDate and EndDate values are multiplied, Can't get the right values

    Building: Im trying to build a report where I can calculate the difference between two dates (Example between 1-1-2001 and 31-12-2001) but also showing (per name per identifier) the current balance of a customer per date(As shown in the Report attachment).
    Problem: The problem is that the totals are not correct, they get multiplied on random numbers (Checking it with Count and CountDistinct I learned that I probably made a mistake in my SQL, so I copied SQL in this question as well).
    I have tried plenty myself and tried to find solutions on the interwebs, but none of them seem to work.  So I am desperate enough to ask for help :).
    SELECT
    CASE WHEN t1.identifier IS NULL THEN t2.identifier ELSE t1.identifier
    END as identifier
    , CASE WHEN t1.firstName IS NULL THEN t2.firstName ELSE t1.firstName
    END as firstName
    , CASE WHEN t1.lastName IS NULL THEN t2.lastName ELSE t1.lastName
    END as lastName
    , CASE WHEN t1.initials IS NULL THEN t2.initials ELSE t1.initials
    END as initials
    , CASE WHEN t1.name IS NULL THEN t2.name ELSE t1.name
    END as name
    , CASE WHEN t1.employmentNumber IS NULL THEN t2.employmentNumber ELSE t1.employmentNumber
    END as employmentNumber
    , CASE WHEN t1.externalIdentifier IS NULL THEN t2.externalIdentifier ELSE t1.externalIdentifier
    END as externalIdentifier
    , t1.balance AS S_balance
    , t1.unvested AS S_unvested
    , t2.balance AS V_unvested
    , t2.unvested AS V_balance
    , SUM(t1.TotalBalance + t1.TotalUnvested) Total1
    FROM
    SELECT
    par.identifier
    ,par.firstName
    ,par.lastName
    ,par.initials
    ,pos.name
    ,pos.balance
    ,pos.unvested
    ,par.employmentNumber
    ,SUM(pos.balance) TotalBalance
    ,sum(pos.unvested) TotalUnvested
    ,Right(par.externalIdentifier,(Len(par.externalIdentifier)-4)) as externalIdentifier
    FROM
    participant par
    INNER JOIN position pos
    ON par.identifier = pos.participantIdentifier
    WHERE
    (pos.balance != 0 OR pos.unvested != 0)
    AND pos.name NOT LIKE (@Euro)
    AND par.Metadata_start_validity <=@Datum
    AND (par.Metadata_end_validity >=@Datum
    OR par.Metadata_end_validity IS NULL)
    AND pos.Metadata_start_validity <=@Datum
    AND (pos.Metadata_end_validity >=@Datum
    OR pos.Metadata_end_validity IS NULL)
    GROUP BY
    par.identifier
    ,par.firstName
    ,par.lastName
    ,par.initials
    ,pos.name
    ,pos.balance
    ,pos.unvested
    ,par.employmentNumber
    ,par.externalIdentifier
    ) as t1
    INNER JOIN
    SELECT
    par.identifier
    ,par.firstName
    ,par.lastName
    ,par.initials
    ,pos.name
    ,pos.balance
    ,pos.unvested
    ,par.employmentNumber
    ,Right(par.externalIdentifier,(Len(par.externalIdentifier)-4)) as externalIdentifier
    FROM
    participant par
    INNER JOIN position pos
    ON par.identifier = pos.participantIdentifier
    WHERE (pos.balance != 0 OR pos.unvested != 0)
    AND pos.name NOT LIKE (@Euro)
    AND par.Metadata_start_validity <=@V_Datum
    AND (par.Metadata_end_validity >=@V_Datum
    OR par.Metadata_end_validity IS NULL)
    AND pos.Metadata_start_validity <=@V_Datum
    AND (pos.Metadata_end_validity >=@V_Datum
    OR pos.Metadata_end_validity IS NULL)
    ) as t2
    ON
    t1.identifier = t2.identifier
    GROUP BY
    CASE WHEN t1.identifier IS NULL THEN t2.identifier ELSE t1.identifier
    END
    , CASE WHEN t1.firstName IS NULL THEN t2.firstName ELSE t1.firstName
    END
    , CASE WHEN t1.lastName IS NULL THEN t2.lastName ELSE t1.lastName
    END
    , CASE WHEN t1.initials IS NULL THEN t2.initials ELSE t1.initials
    END
    , CASE WHEN t1.name IS NULL THEN t2.name ELSE t1.name
    END
    , CASE WHEN t1.employmentNumber IS NULL THEN t2.employmentNumber ELSE t1.employmentNumber
    END
    , CASE WHEN t1.externalIdentifier IS NULL THEN t2.externalIdentifier ELSE t1.externalIdentifier
    END
    , t1.balance
    , t1.unvested
    , t2.balance
    , t2.unvested
    , t1.TotalBalance
    , t1.TotalUnvested

    Please post DDL, so that people do not have to guess what the keys, constraints, Declarative Referential Integrity, data types, etc. in your schema are. Learn how to follow ISO-11179 data element naming conventions and formatting rules (you have no idea,
    do you?). Temporal data should use ISO-8601 formats. Code should be in Standard SQL as much as possible and not local dialect. 
    This is minimal polite behavior on SQL forums. Did you know that camelCase does not work? Google the research. There are no generic “<nothing in particular>_name”, <magic universal>_identifier”, etc in a valid data model. 
    This codes tells us you have attribute splitting in the schema:
     T1.balance AS S_balance, T1.unvested AS S_unvested, 
     T2.balance AS V_unvested, T2.unvested AS V_balance, 
    I am sorry you have only one “Participant” and one “Position”, which is what your singular table name tell the world. 
    Your “vested” and “unvested” are a status value, but you put them into separate tables. This is as silly as having “Male_Personnel” and “Female_Personnel” tables instead of the correct “Personnel” table. This why you are re-creating the name-address columns
    every time! 
    What kind of entity is an “external”? You have an “external_identifier”, so there has to be such an entity. Even worse you have:
    RIGHT(PAR.external_identifier, (LEN(PAR.external_identifier)-4))
    This tells us that this vague column is a concatenation of two or more data elements. This is not a valid schema design. And when you write:
    AR.identifier = POS.participant_identifier
    Your magical generic “identifier” changes to a participant. In RDBMS, a data element has one and only one name, and doer not change from table to table.  Can it also become a squid? An automobile? 
    I see you are an old punch card programmer. Back in the old days, we put one expression per card (line) so we could re-arrange the deck. This also meant that the comma went at the front line. And we even parentheses and keywords on single cards! WOW! 
    You do not know about COALESCE() and use CASE the way that you would use IF-THEN in COBOL. Look at this code. Why did you think that “@datum” was a clear, precise data element name? It is the most generic name for a single data element value (not even the element
    itself). 
     AND PAR.metadata_start_validity <= @vague_generic_something
     AND (PAR.metadata_end_validity >= @vague_generic_something
     OR PAR.metadata_end_validity IS NULL)
    COBOL, C and the other procedural languages that you are trying to write in SQL do no have the SQL shorthand, so you use Boolean operators. We would write:
    @vague_generic_something
     BETWEEN PAR.metadata_start_validity 
       AND COALESCE(PAR.metadata_end_validity, @vague_generic_something)
    But we never put metadata into a schema. NEVER. “Validity” makes no sense. Is it a date? A physical location? What? It has to be on a scale on which theta operators apply. Your validity hs no ordering! 
    You do not know that SQL uses <> and not != from the C family. 
    We do not use bit flags; that was assembly language, not SQL. The term “Euro” is a monetary unit of measurement, not value. 
    You are getting garbage data because you have a garbage schema. Post the DDL and someone might be able to help you replace it. 
    --CELKO-- Books in Celko Series for Morgan-Kaufmann Publishing: Analytics and OLAP in SQL / Data and Databases: Concepts in Practice Data / Measurements and Standards in SQL SQL for Smarties / SQL Programming Style / SQL Puzzles and Answers / Thinking
    in Sets / Trees and Hierarchies in SQL

  • Policy based NAT on cisco2901/k9

    Hello collegues,
    i have a problem with configuring following application:
    (192.168.0/24)--->                
                               outside[ 10.0.0.1 tcp/500 ]inside ----> [172.16.0.1 tcp/501,tcp/502]
    (192.168.1/24)--->
    what i am trying to get, is to make tcp-connections
    from outside network 192.168.0/24 to 10.0.0.1:500  forwarded to inside host 172.16.0.1:501 and
    from outside network 192.168.1/24 to 10.0.0.1:500  forwarded to inside host 172.16.0.1:502
    connections originated from outside to 10.0.0.1, which is virtual ip on cisco2901/k9
    any ideas how to configure this?
    thanx in advance
    Tima

    Hi,
    You should really make a new post for asking an question.
    But to my understanding with the new NAT format your above configuration would be done like this.
    object-group network POLICY-PAT-SOURCE
    network-object 192.168.10.0 255.255.255.0
    object-group network POLICY-PAT-DESTINATION
    network-object 172.27.15.0 255.255.255.0
    network-object 10.125.81.0 255.255.255.0
    nat(inside,outside) source dynamic POLICY-PAT-SOURCE interface destination static POLICY-PAT-DESTINATION POLICY-PAT-DESTINATION
    The above things are doing the following (from top down)
    Define the source addresses for the Policy PAT
    Define the destination addresses for the Policy PAT
    Define the actual Policy PAT that will translate traffic coming from "inside" interface from the source addresses defined in POLICY-PAT-SOURCE to interface "outside" IP address WHEN connecting to the destination addresses defined in the object-group POLICY-PAT-DESTINATION
    Please rate if it helps
    - Jouni

  • Can BT get anything right??

    I have recently rejoined BT after being away for 4+ years. I kept my original BT email address after I left and then went over to premium email after making a monthly payment for the last 4+ years to keep the address active. I informed all people/departments  required to ensure that my existing email was attached to the new broadband account when i rejoined and was reassured that this was done and that I could cancel the direct debit. Today i try to access my emails only to receive a screen asking me to update my billing info so that i can regain access to my emails. To make matters worse I have also been charged line rental even though i have paid a years worth of line rental upfront back in November 2011.
    Can a UK based BT rep please look into this if I provide the required info?

    If you would like to try Live Chat they should be able to help you.
    If they cannot resolve the problem then
    If you would like to contact one of the UK based BT Care Team who moderate this forum, they should be able to help you.
    They can be contacted using this link BT Care Team
    They normally respond by phone or e-mail, within three working days, however you should get an immediate confirmation, with a tracking number.
    There are some useful help pages here, for BT Broadband customers only, on my personal website.
    BT Broadband customers - help with broadband, WiFi, networking, e-mail and phones.

  • Policy based NAT to share 1 public between to two internal servers

    Hello all,
    I would like to implement a solution that allows me to share a single public IP amongst two internal servers. One service uses a range of tcp ports.
    I believe the below will address what I need however - can I use the ‘object-group’ command or do I need to specify each tcp port separately?
    This?
    object-group service A_Bunch_O_Ports tcp
    description Telemesis comms to-From Internet
    port-object eq https
    port-object eq www
    port-object eq 8060
    port-object eq 8070
    access-list policyNAT-share extended permit tcp host 172.20.40.100 object-group A_Bunch_O_Ports host 1.2.3.4 object-group A_Bunch_O_Ports
    access-list policyNAT-share extended permit tcp host 172.20.40.200 eq 25 host 1.2.3.4 eq 25
    nat (inside) 3 access-list policyNAT-share
    global (outside) 3 1.2.3.4 netmask 255.255.255.255
    Or this?
    access-list policyNAT-share extended permit tcp host 172.20.40.100 eq 443 host 1.2.3.4 eq 443
    access-list policyNAT-share extended permit tcp host 172.20.40.100 eq 80 host 1.2.3.4 eq 80
    access-list policyNAT-share extended permit tcp host 172.20.40.100 eq 8060 host 1.2.3.4 eq 8060
    access-list policyNAT-share extended permit tcp host 172.20.40.100 eq 8070 host 1.2.3.4 eq 8070
    access-list policyNAT-share extended permit tcp host 172.20.40.200 eq 25 host 1.2.3.4 eq 25
    nat (inside) 3 access-list policyNAT-share
    global (outside) 3 1.2.3.4 netmask 255.255.255.255

    Do you need both inbound and outbound connection for the server, or only outbound connection?
    If you only need outbound connection, then you don't even need to specify the port on the access-list. You can just configure the following:
    nat (inside) 3 172.20.40.100 255.255.255.255
    nat (inside) 3 172.20.40.200 255.255.255.255
    global (outside) 3 1.2.3.4 netmask 255.255.255.255
    However if you need both inbound and outbound connection for the server, then you should configure the following:
    static (inside,outside) tcp 1.2.3.4 443 172.20.40.100 443 netmask 255.255.255.255
    static (inside,outside) tcp 1.2.3.4 80 172.20.40.100 80 netmask 255.255.255.255
    static (inside,outside) tcp 1.2.3.4 8060 172.20.40.100 8060 netmask 255.255.255.255
    static (inside,outside) tcp 1.2.3.4 8070 172.20.40.100 8070 netmask 255.255.255.255
    static (inside,outside) tcp 1.2.3.4 25 172.20.40.200 25 netmask 255.255.255.255

  • I'm embarrassed to ask this: when I click to initiate a new email message in the "From" box it automatically chooses the wrong email address (I have three but use one mainly). How can I get the right choice to appear automatically?

    I'm embarassed to ask this: when I click on the new mail icon to write a new email message, in the box "FROM" appears the wrong email address: I have three but mainly use one. How can I correct this so that the right email address appears in the "FROM" box?

    I assume this is Apple Mail. Try this:
    Preferences > Accounts > your-first-account
    Select Outgoing Mail Server of account/name you wish to use and check Use only this server
    Repeat for other accounts.

Maybe you are looking for

  • HT204053 I am using my apple ID on multiple devices

    I am using my apple ID on multiple devices, i.e. 3 iPhones, 4 iPads, MacAir, MacPro etc....Up until today we have been able to use FaceTime on any device to contact each other. Today for some reason we can no longer faceTime each other from any of ou

  • Mail and Address Book doesn't work together!!!

    Since I converted addresses from Filemaker 7 to Address Book, the automatic fill in, in Mail doesn't work anymore. The option: "fill in address automaticly" is active in the preference menu in Mail. The problem feels not consequent, this means; some

  • Iphoto '09 v8.1.2 upgrade

    First of all, apologies if this is adaft question - I'm not very technological! I have iphoto '09 version 8.1.2. Every time I open it I am offered the opportunity to purchase iLife '11. I finally decided to go for it (even though I don't use iMove or

  • Ipod needs to be restored but not quite so simple

    my ipod 30gig video said it was corrupt after a week or so of use, so i pressed the restore button in itunes as advised. i get all the warnings about losing all my data and such. i press ok and continue, it tells me its recovering it. then recovery i

  • Someone sends me a PDF form when I fill it out and email it back to them they receive it blank-why?

    Someone sends me a PDF form when I fill it out and email it back to them they receive it blank-why?