Questions on Signed Applets -- Can't Get it to Work

For some reason my applet doesn't do any of the JDBC stuff that it's supposed to do on the web, yet when I run it through my IDE (Eclipse) the JDBC stuff gets executed. I uploaded all of my .class files and the mysql-connector com and org packages. Anybody have an idea what's wrong? I know this may be vague, so please ask questions if you need more information.
I got this error message when I changed things up a bit:
Connecting to the url MySQL database on port [port]
SQLException: Communications link failure due to underlying exception:
** BEGIN NESTED EXCEPTION **
java.security.AccessControlException
MESSAGE: access denied (java.net.SocketPermission [url] resolve)
Message was edited by:
ktm5124

When I view my applet on my website I get the error message: The application's digital signature is invalid. All I did was follow the steps at the URL I mentioned. What could I have done wrong? =(
Perhaps it's the policy file. Should I make the policy file myself? I uploaded the one that Eclipse made for me. It looks like this:
/* AUTOMATICALLY GENERATED ON Tue Apr 16 17:20:59 EDT 2002*/
/* DO NOT EDIT */
grant {
permission java.security.AllPermission;
Oh, and this is what my Java Console says when I view the applet on the website:
Connecting to the [database name] MySQL database on port 3306
SQLException: Communications link failure due to underlying exception:
** BEGIN NESTED EXCEPTION **
java.security.AccessControlException
MESSAGE: access denied (java.net.SocketPermission [MySQL database URL] resolve)
STACKTRACE:
java.security.AccessControlException: access denied (java.net.SocketPermission [MySQL database URL] resolve)
     at java.security.AccessControlContext.checkPermission(Unknown Source)
     at java.security.AccessController.checkPermission(Unknown Source)
     at java.lang.SecurityManager.checkPermission(Unknown Source)
     at java.lang.SecurityManager.checkConnect(Unknown Source)
     at java.net.InetAddress.getAllByName0(Unknown Source)
     at java.net.InetAddress.getAllByName0(Unknown Source)
     at java.net.InetAddress.getAllByName(Unknown Source)
     at com.mysql.jdbc.StandardSocketFactory.connect(StandardSocketFactory.java:137)
     at com.mysql.jdbc.MysqlIO.<init>(MysqlIO.java:284)
     at com.mysql.jdbc.Connection.createNewIO(Connection.java:2555)
     at com.mysql.jdbc.Connection.<init>(Connection.java:1485)
     at com.mysql.jdbc.NonRegisteringDriver.connect(NonRegisteringDriver.java:266)
     at java.sql.DriverManager.getConnection(Unknown Source)
     at java.sql.DriverManager.getConnection(Unknown Source)
     at util.LoadDriver.load(LoadDriver.java:19)
     at main.RedButtonGame.init(RedButtonGame.java:77)
     at sun.applet.AppletPanel.run(Unknown Source)
     at java.lang.Thread.run(Unknown Source)
** END NESTED EXCEPTION **
Last packet sent to the server was 751 ms ago.
SQLState: 08S01
VendorError: 0
Exception in thread "Timer-0" java.lang.NullPointerException
     at main.ScoresUpdater.update(ScoresUpdater.java:76)
     at main.ScoresUpdater.access$0(ScoresUpdater.java:70)
     at main.ScoresUpdater$1.run(ScoresUpdater.java:55)
     at java.util.TimerThread.mainLoop(Unknown Source)
     at java.util.TimerThread.run(Unknown Source)
Exception in thread "AWT-EventQueue-2" java.lang.NullPointerException
     at main.User.updateYourself(User.java:47)
     at main.RedButtonGame.actionPerformed(RedButtonGame.java:244)
     at javax.swing.AbstractButton.fireActionPerformed(Unknown Source)
     at javax.swing.AbstractButton$Handler.actionPerformed(Unknown Source)
     at javax.swing.DefaultButtonModel.fireActionPerformed(Unknown Source)
     at javax.swing.DefaultButtonModel.setPressed(Unknown Source)
     at javax.swing.plaf.basic.BasicButtonListener.mouseReleased(Unknown Source)
     at java.awt.Component.processMouseEvent(Unknown Source)
     at javax.swing.JComponent.processMouseEvent(Unknown Source)
     at java.awt.Component.processEvent(Unknown Source)
     at java.awt.Container.processEvent(Unknown Source)
     at java.awt.Component.dispatchEventImpl(Unknown Source)
     at java.awt.Container.dispatchEventImpl(Unknown Source)
     at java.awt.Component.dispatchEvent(Unknown Source)
     at java.awt.LightweightDispatcher.retargetMouseEvent(Unknown Source)
     at java.awt.LightweightDispatcher.processMouseEvent(Unknown Source)
     at java.awt.LightweightDispatcher.dispatchEvent(Unknown Source)
     at java.awt.Container.dispatchEventImpl(Unknown Source)
     at java.awt.Component.dispatchEvent(Unknown Source)
     at java.awt.EventQueue.dispatchEvent(Unknown Source)
     at java.awt.EventDispatchThread.pumpOneEventForHierarchy(Unknown Source)
     at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)
     at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
     at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
     at java.awt.EventDispatchThread.run(Unknown Source)
Exception in thread "AWT-EventQueue-2" java.lang.NullPointerException
     at main.ScoresUpdater.update(ScoresUpdater.java:76)
     at main.ScoresUpdater.refresh(ScoresUpdater.java:44)
     at main.RedButtonGame.actionPerformed(RedButtonGame.java:247)
     at javax.swing.AbstractButton.fireActionPerformed(Unknown Source)
     at javax.swing.AbstractButton$Handler.actionPerformed(Unknown Source)
     at javax.swing.DefaultButtonModel.fireActionPerformed(Unknown Source)
     at javax.swing.DefaultButtonModel.setPressed(Unknown Source)
     at javax.swing.plaf.basic.BasicButtonListener.mouseReleased(Unknown Source)
     at java.awt.Component.processMouseEvent(Unknown Source)
     at javax.swing.JComponent.processMouseEvent(Unknown Source)
     at java.awt.Component.processEvent(Unknown Source)
     at java.awt.Container.processEvent(Unknown Source)
     at java.awt.Component.dispatchEventImpl(Unknown Source)
     at java.awt.Container.dispatchEventImpl(Unknown Source)
     at java.awt.Component.dispatchEvent(Unknown Source)
     at java.awt.LightweightDispatcher.retargetMouseEvent(Unknown Source)
     at java.awt.LightweightDispatcher.processMouseEvent(Unknown Source)
     at java.awt.LightweightDispatcher.dispatchEvent(Unknown Source)
     at java.awt.Container.dispatchEventImpl(Unknown Source)
     at java.awt.Component.dispatchEvent(Unknown Source)
     at java.awt.EventQueue.dispatchEvent(Unknown Source)
     at java.awt.EventDispatchThread.pumpOneEventForHierarchy(Unknown Source)
     at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)
     at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
     at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
     at java.awt.EventDispatchThread.run(Unknown Source)
Exception in thread "AWT-EventQueue-2" java.lang.NullPointerException
     at main.ScoresUpdater.update(ScoresUpdater.java:76)
     at main.ScoresUpdater.refresh(ScoresUpdater.java:44)
     at main.RedButtonGame.actionPerformed(RedButtonGame.java:247)
     at javax.swing.AbstractButton.fireActionPerformed(Unknown Source)
     at javax.swing.AbstractButton$Handler.actionPerformed(Unknown Source)
     at javax.swing.DefaultButtonModel.fireActionPerformed(Unknown Source)
     at javax.swing.DefaultButtonModel.setPressed(Unknown Source)
     at javax.swing.plaf.basic.BasicButtonListener.mouseReleased(Unknown Source)
     at java.awt.Component.processMouseEvent(Unknown Source)
     at javax.swing.JComponent.processMouseEvent(Unknown Source)
     at java.awt.Component.processEvent(Unknown Source)
     at java.awt.Container.processEvent(Unknown Source)
     at java.awt.Component.dispatchEventImpl(Unknown Source)
     at java.awt.Container.dispatchEventImpl(Unknown Source)
     at java.awt.Component.dispatchEvent(Unknown Source)
     at java.awt.LightweightDispatcher.retargetMouseEvent(Unknown Source)
     at java.awt.LightweightDispatcher.processMouseEvent(Unknown Source)
     at java.awt.LightweightDispatcher.dispatchEvent(Unknown Source)
     at java.awt.Container.dispatchEventImpl(Unknown Source)
     at java.awt.Component.dispatchEvent(Unknown Source)
     at java.awt.EventQueue.dispatchEvent(Unknown Source)
     at java.awt.EventDispatchThread.pumpOneEventForHierarchy(Unknown Source)
     at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)
     at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
     at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
     at java.awt.EventDispatchThread.run(Unknown Source)

Similar Messages

  • I have signed up for adobe conversion to microsoft word and i can't get it to work - can you help me

    I have signed up for adobe conversion to microsoft word and I can not get it to work -  can you help me?

    Hi Mike,
    I've checked your account. I see that you just purchased the subscription this morning. The order is still pending processing, which is why you haven't yet been able to log in an use your subscription. It can take 24-48 hours for a subscription to process fully. Once it does, you'll be able to log in and convert files.
    I apologize for the inconvenience.
    Best,
    Sara

  • I have a question. For the past week I have not been able to access my iTunes app it always kicks me out. I've turned it off and on and still nothing. I was wondering how can I get it to work or what should I do. Thank you

    I have a question. For the past week I have not been able to access my iTunes app it always kicks me out. I've turned it off and on and still nothing. I was wondering how can I get it to work or what should I do. Thank you

    You need a computer with iTunes and an internet connection
    Try:
    - Restore from backup. See:                                               
    iOS: Back up and restore your iOS device with iCloud or iTunes
    - Restore to factory settings/new iOS device.                       
    If still problem, make an appointment at the Genius Bar of an Apple store since it appears you have a hardware problem.
      Apple Retail Store - Genius Bar                                                              

  • Signed applet can't read image file..

    Hello
    My English ability is very poor.. sorry
    I make a signed applet
    and I open Internet Exploere
    I connect to my web page
    when I connect to my web page
    my signed applet upload "c:\blahbalh...\image.gif" automatically
    but It's not work
    java.security.AccessControlException: access denied (java.io.FilePermission C:\DOCUME~1\krict\LOCALS~1\Temp\Hnc\BinData\EMB00000cac2143.jpg read)
         at java.security.AccessControlContext.checkPermission(Unknown Source)
         at java.security.AccessController.checkPermission(Unknown Source)
         at java.lang.SecurityManager.checkPermission(Unknown Source)
         at java.lang.SecurityManager.checkRead(Unknown Source)
         at java.io.FileInputStream.<init>(Unknown Source)
         at java.io.FileInputStream.<init>(Unknown Source)
         at EchoApplet.onSendData(EchoApplet.java:61)
         at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
         at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
         at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
         at java.lang.reflect.Method.invoke(Unknown Source)
         at sun.plugin.javascript.invoke.JSInvoke.invoke(Unknown Source)
         at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
         at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
         at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
         at java.lang.reflect.Method.invoke(Unknown Source)
         at sun.plugin.javascript.JSClassLoader.invoke(Unknown Source)
         at sun.plugin.com.MethodDispatcher.invoke(Unknown Source)
         at sun.plugin.com.DispatchImpl.invokeImpl(Unknown Source)
         at sun.plugin.com.DispatchImpl$1.run(Unknown Source)
         at java.security.AccessController.doPrivileged(Native Method)
         at sun.plugin.com.DispatchImpl.invoke(Unknown Source)
    signed applet can't not read file..
    how can I solve my problem?

    Trace please.
    http://forum.java.sun.com/thread.jspa?threadID=656028
    Maybe some relevant code
    Signing applets:
    http://forum.java.sun.com/thread.jsp?forum=63&thread=524815
    second post and reply 18 for the java class file using doprivileged

  • What ADSL modem do you advise to use with my new airport extreme? I have tried a basic TP-Link ADSL2  modem and I can't get the configuration working. What modem does Apple recommend?

    I am having problems setting up airport extreme.
    What ADSL modem do you advise to use with my new airport extreme? I have tried a basic TP-Link ADSL2+  modem and I can't get the configuration working. What modem does Apple recommend?

    Ok well I have looked around some more and have found this to be the most up to date official response to my question as seen at this link here:
    http://www.actiontec.com/support/product_details.php?pid=41#q27
    Can I Bridge the Actiontec MI424WR router that Verizon provided, when I signed up for FiOS service?
    The MI424WR does not have a bridging option, and neither Verizon nor Actiontec support attempting to bridge it.
    The desire to bridge the MI424WR is based on a misunderstanding that it is a modem as well as a router. Actiontec does produce DSL Gateways that have a Transparent-Bridging option, which bypasses or disables the router function and allows the Gateway to act simply as a DSL modem, when it is enabled. Many consumers do not realize that with FiOS, the ONT (typically outside the home) is the device that handles changing the FiOS signal from Fiber to either Ethernet or Coax, and that the Router is just a Router, and if it was bridged or bypassed, it would be a device without a function. For most Verizon FiOS customers their service would completely stop if the MI424WR was bridged, because the Video on Demand service is dependent on it to work.
    If your ONT is connected to the Actiontec MI424WR router via Coax, the MI424WR is required due to the Coax connection. But if the ONT is connected to the MI424WR via Ethernet, then in most cases some other router can be substituted for the MI424WR, and it can be removed."
    So it looks like I will be calling Verizon support to see about getting the Ethernet connection installed and getting another modem...

  • Cisco 1812 wireles setup, can't get it to work

    Hello everyone,
    I've read trough the "871 wireless setup" topic, which I found very helpful, but I still can't get my wireless working. Basically I have a Cisco 1812W and I would like both wireless and wired to be on the same subnet. We aren't using DHCP, so the IP's are all static (even for the wireless clients). I can connect to my wireless SSID, but ping doesn't go trough either way. Wired connections are working fine. So the wireless client is connected, but has no IP address as far as the router goes (show Dot11 associations shows it's IP as 0.0.0.0) , but the wireless client does have an IP set up.
    I guess I'm overlooking something in my config, so here it is (i took out the firewall rules and aaa setup, they aren't relevant if i'm not mistaken and there's a limit to post size):
    ip cef
    ip tcp synwait-time 10
    no ip bootp server
    ip name-server <removed>
    ip name-server <removed>
    crypto pki trustpoint TP-self-signed-1358229530
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1358229530
    revocation-check none
    rsakeypair TP-self-signed-1358229530
    crypto pki certificate chain TP-self-signed-1358229530
    certificate self-signed <removed>
    quit
    username <removed>
    bridge irb
    interface Null0
    no ip unreachables
    interface FastEthernet0
    description $ETH-WAN$$FW_OUTSIDE$
    ip address extip extsubnet
    ip access-group 101 in
    ip verify unicast reverse-path
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nbar protocol-discovery
    ip flow ingress
    ip flow egress
    ip nat outside
    ip inspect sdm_ins_in_100 in
    ip inspect SDM_MEDIUM out
    ip virtual-reassembly
    ip route-cache flow
    duplex auto
    speed auto
    interface FastEthernet1
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip route-cache flow
    shutdown
    duplex auto
    speed auto
    interface BRI0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    encapsulation hdlc
    ip route-cache flow
    shutdown
    interface FastEthernet2
    interface FastEthernet3
    interface FastEthernet4
    interface FastEthernet5
    interface FastEthernet6
    interface FastEthernet7
    interface FastEthernet8
    interface FastEthernet9
    interface Dot11Radio0
    description 802.11g
    no ip address
    encryption mode ciphers tkip
    ssid <removed>
    authentication open
    authentication key-management wpa
    guest-mode
    wpa-psk ascii 7 <removed>
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
    station-role root
    bridge-group 1
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    interface Dot11Radio1
    description 802.11a
    no ip address
    shutdown
    encryption key 1 size 40bit 7 1ED10A3EC0C5 transmit-key
    encryption mode wep mandatory
    speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0
    station-role root
    interface Vlan1
    description $FW_INSIDE$
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip virtual-reassembly
    ip route-cache flow
    bridge-group 1
    interface BVI1
    ip address <internal router ip> <subnet>
    ip access-group 100 in
    ip nat inside
    ip virtual-reassembly
    ip route 0.0.0.0 0.0.0.0 <external router IP> permanent
    ip flow-top-talkers
    top 5
    sort-by bytes
    ip http server
    ip http access-class 1
    ip http authentication local
    ip http secure-server
    <bunch of static nats>
    <access rules>
    no cdp run
    radius-server attribute 32 include-in-access-req format %h
    radius-server vsa send accounting
    control-plane
    bridge 1 protocol ieee
    bridge 1 route ip
    line con 0
    line aux 0
    line vty 0 4
    access-class 102 in
    password 7 <removed>
    transport input ssh
    scheduler allocate 4000 1000
    webvpn context Default_context
    ssl authenticate verify all
    no inservice
    end

    Okay, I've somewhat figured it out. Apparently my WPA-PSK configuration doesn't work with the integrated Broadcom adapter found in the laptop I was testing it with.
    Either that or my WPA-PSK configuration is broken.
    I switched over to an open network with no encrpytion and everything works now.

  • Can't get audio to work on my Panasonic Plasma smart TV when I connect a Toslink optical mini to Toslink optical digital to my mid 2009 MacBook pro?

    My MAc book pro 5.5 is mid 2009, Processor speed 2.26 GHZ MacOS X VERSION 10.68 Leopard. My Tv is a Panasonic Plasma smart TV TC-P50ST60. I ordered from Amazon a Toslink optical mini to Toslink optical digital cable meant for Macbook pro 2009 forward. I changed the settings on both TV and Mac but I still can't get audio to work on TV. I believe my Mac can't see the audio output from the TV. Any advice with step by step instructions on how to fix it? could it be they sent me defective cables? Thank You for your help.

    When I spoke with Apple I made sure I told them that my Macbook Pro was Mid 2009 and he ensured me again that those to cords will work. I realize that with the newer models it does put through both sound and audio but because of my model I don't think it does obviously because I have played with both Sound on my computer and Sound on the TV and nothing works. Sometime Apple can be good but man some people lol he even told me he verified my computer model on the computer and that's what came up.
    So new question would be what kind of cable would I be looking for to get audio? Anyone before I call back to Apple and see what they say hahah

  • I just can't get it to work  :-(

    I was given this code and found another only slightly different. I've seen them both working but when I try to put it on my page, it doesn't matter what I do, I can't get either to work. The problem is not with the code but with the service I'm going through (addr.com). If anyone is willing to help me figure this out through email, I would be very appreciative.
    <APPLET CODE=PoolMenu WIDTH=570 HEIGHT=65>
    <PARAM NAME=image VALUE="images/logo.gif">
    </APPLET>
    <applet code="PoolMenu" CODEBASE="files/" id="PoolMenu" width=468 height=60>
    <param name=image value=images/logo.gif>
    </applet>
    [email protected]

    images/logo.gif does exist at
    www.holidaysportsinc.com/images/logo.gif
    The PoolMenu.class is hard to explain. They have
    given me this address to view their test servlets -
    http://holidaysportsinc.com/servlets/TestServlet
    -- which reveals that they don't know much about what you are doing...
    First you have an applet which is run on the client. Then they give you a servlet container, which is used to run server side application written in Java.
    Something's not right here...
    My .class file is placed into the servlets/holidays
    folder. This is where they told me I had to upload my
    own java/class files but I can't seem to get to it.
    By going to this address -
    http://holidaysportsinc.com/servlets/holidays/PoolMenu
    class
    I get a "The requested URL /servlets/holidays was not
    found on this server."Is it there, then?
    I've even tried putting it into just the servlets
    folder but I get the same message.It shouldn't make any difference where the class file is, if you set the codebase and code attributes properly in th html.
    Just slap it somewhere on the server and give the path to it in codebase. Like if you have the .class in /foo/bar/Baz.class codebase should be "/foo/bar/" - and code "Baz".
    >
    I've tried writing them about it and they recommended
    I come here for further help because they don't deal
    directly with the java/class files, they only supply
    the server to do it on. I am at a loss.And so are they :)

  • Cdemu - can't get it to work (can't connect do dbus, no cdemu module)

    Hi all! As the topic subject says, I can't get cdemu to work.
    I'm trying to use it to mount some .mdf images (wanna play Diablo 2 again, and I really don't wanna use the CDs for this).
    So here goes. First I tried mounting the .mdf image with cdemu, like this...
    cdemu load 0 01.Install.mdf
    I get an error message:
    ERROR: Failed to connect to CDEmu daemon: org.freedesktop.DBus.Error.ServiceUnknown: The name net.sf.cdemu.CDEMUD_Daemon was not provided by any .service files
    ERROR: Failed to connect to daemon (bus: 'session')!
    So I found somewhere that I should compile the cdemu-daemon and cdemu-client...
    yaourt -Sb --noconfirm cdemu-daemon cdemu-client
    now, cdemu-daemon compiles fine, but cdemu-client doesn't seem to compile. what I get as an error is this:
    Byte-compiling python modules...
    __init__.pycdemu.py File "/usr/lib/python3.1/site-packages/cdemu/cdemu.py", line 128
    except dbus.DBusException, e:
    ^
    SyntaxError: invalid syntax
    The full output is in the pastebin.
    So anyway, cdemu client installs (althought the success of this is obviously questionable at best), and when I try mounting an image, I (probably as expected) get this:
    Traceback (most recent call last):
    File "/usr/bin/cdemu", line 23, in <module>
    import cdemu, cdemu.cdemu
    ImportError: No module named cdemu
    A little more digging revealed that cdemu-client is still compiled against python2 rather than python3, so that would probably be the reason why my compile fails.
    I would be very grateful if someone could tell me how to get this thing to work. And if I can help compiling this package properly, please do tell me how.
    Thanks in advance!

    Primoz wrote:First: Try to compile it to python2.
    How exactly do I do that?
    Primoz wrote:Second: Did you add cdemud to your Deamons array; or did sudo /etc/rc.d/cdemud start, before trying to load ISO file with cdemu?
    Third: Do you have vhba-module installed and is it added to modules array?
    Yes and yes.
    defears wrote:
    Try this from terminal. Took a long time for me to get this working too.
    cdemu load 0 /path/to/file.cue -b system
    Thanks! This worked. I can play Diablo 2 now, yaaaay

  • Can't get ringtones to work!

    I really don't want a ringtone on my iphone but I tried to use the feature and simply can't get it to work. When I click on the bell in my library (already have purchased songs) I get asked for my password. I enter my password and then it asks again and again and again....
    Now I can buy songs via itunes without this problem. I saw some people with the same issues however I didn't see any responses. Anyone come up w/ anything?
    -d

    Well, I found another thread that said to reset your warnings in your account, but don't do that. I was able to sign in before, but now I get the same thing you are getting, sign in over and over. itunes 7.6 is obviously very buggy and needs a fix.

  • Can't get slideshow to work!

    Sorry about yet another basic question, but I can't get slideshow to work.
    I have created a My Photos page template, dragged an Album into it. That looks OK, but when I click on play slideshow, nothing happens.
    Enable Slideshow is ticked in Inspector.
    Any help on this?

    What's the URL of your site so we can examine it first hand? How are you uploading the files? Maybe not all files are getting to the server. Wouldn't be the first time that happened.
    OT

  • Can't get Java to work in IE 6!

    I downloaded and installed the file jre-1_5_0_01-windows-i586-p-iftw.exe and couldn't get java to work on websites that used it. So I tried to install it again and got the message "You already have this version of the JRE installed. Please uninstall the product through your add/remove programs utility before reinstalling." followed by "The Wizard was interrupted before J2SE Runtime Environment 5.0 Update 1 could be completely installed...".
    So I went into Control Panel --> Add or Remove Programs --> J2SE Runtime Environment 5.0 Update 1. I clicked to remove the program and eventually got the message "Fatal error during installation." Then I tried going into Control Panel and click the Java coffee mug icon. Nothing happened when I did that -- no Java console/panel or anything.
    So basically I can't get it to work and now I can't even remove it. In Internet Explorer --> Tools --> Internet Options --> Advanced I have the box checked beside Use JRE 1.5.0_01 for <applet> (requires restart). But when I go to Tools --> Sun Java Console, nothing happens.
    Can anyone help me out???

    Welcome to the wonderful world of Windows...
    In your user folder (c:\documents and settings\somewhere in there) you will find a java folder. Try removing that and then reinstalling the JRE through the java.com website.

  • Can't get Export to work

    I'm relatively new to Fireworks.  I created a small image map, but when I try to export the image and html to Dreamweaver, I get a message a message saying "Could not complete your request - The file was not found."  I've tried Export, Export Wizard, rebooting, and a bunch of other stuff - but still can't get it to work.  I'm using the Trial version (but it's the same as the regular version, right?) on a Mac running SnowLeopard.
    Other than this, and an issue with the Text function that I posted about in a different thread, I like Fireworks a lot and was planning to buy it - so I hope there's a way to get Export to work with images/html so it won't be a showstopper.  I'm assuming I must be doing something wrong.
    Thanks.

    Linda, thanks for responding to my question.
    Unfortunately, I'm unable to upload the file to you.  Everything I try gives the "file not found" message (but the file is right there on my screen, in front of me as I'm getting this message), so I don't know how to get it to you. The only way that I've found to get the file "out" of Fireworks is to save it as a .jpg file (which of course eliminates the "hotspots" and associated html), and then open it in Mac's Preview utility and also in Dreamweaver.  I could send you the .jpg file if you'd like, but since it no longer contains the hotspots and there's no html, I'm not sure that's too useful.
    I tried adding the clickable hotspots back in with Dreamweaver, and that worked and also produced usable html. 
    I noted in a separate forum message that the Text function has also stopped working for me, although it was fine initially.  However, I can no longer add text, and when I try to edit existing text, the existing text disappears from my image.
    Has my copy of Fireworks somehow become corrupted?  Should I reinstall?  Other than these issues, I like the product a lot and would like to be able to use it.
    Thanks!

  • Can't get cnet  to work anymore. Have uninstalled and reinstalled and it still doesn't work. Any suggestions?

    Can't get cnet+ to work. Have uninstalled and then re installed and it still opens and then closes . Any suggestions ?

    Your serial number is available form the Adobe website. Sign into your Adobe Account on the Adobe website and click on the My Adobe link at the top of the page. It will take you to a page to find ALL of your serial numbers for products you have registered.

  • I just bought the BDP-S1500 yesterday and can not get it to work via wireless

    I just bought the BDP-S1500 yesterday and can not get it to work via wireless????

    Hi BigDaddy317,
    Please the link below for further assistance in connecting your wireless device to the internet.
    https://us.en.kb.sony.com/app/answers/detail/a_id/33377/p/47329,47564,95482/c/65,66/kw/internet
    https://us.en.kb.sony.com/app/answers/detail/a_id/35983/p/47329%2C47564%2C95482/c/65%2C66/kw/internet
    Please let us know if you're getting the same result or the error messages that you see.
    Thanks,
    >Joffrey
    If my post answers your question, please mark it as "Accept as Solution"

Maybe you are looking for

  • MiniDVI with Dual Link won't display after restart

    I have a bizarre problem I can't find and hope to get some help. I have a brand new late 2009 Mac Mini 2.53Ghz with 4Ghz of RAM running OSX 10.6.1 and Vista Ultimate 32bit via Bootcamp 3.0 drivers. I have the Mini DVI Dual Link adapter so I can use m

  • No picture display

    Using LR 4.4, EOS 5d Mk3 During tethering ithe LR picks up my camera but when the shutter is released no picture is displayed on my computer. Any help welcome.

  • How to use  alternative SQL  statements  in  EJB

    I have a probelm to use alternative sql statements in EJB, could any one sugg on this topic, Thanks in advance.

  • Albums and songs

    I got a new computer and transferred most of my songs sucessfully to my new itunes.However, I am still missing quite a few. I have tried extracting my music folder from my ipod, and it is now on my desktop, but I can't seem to get the folder into my

  • Errors in BDC and LSMW

    Hi Guys, While transforming the data from the legacy to sap system using BDC or LSMW. Generally what r the errors we face while performing the process. POINTS WILL B ASSIGNED Thanks and regards KK