Rate limiting on Catalyst 2950T switches

Hi,
I would like to allow some users full access to internal servers, but only provide them with 2 Mbps access to the Internet. As far as I understand I cannot use the deny statement when defining the access-list for the class-map and therefore I am asking for your help. (The config below work well for rate-limiting all traffic, but I would need full access for traffic matching access-list 111):
access-list 111 remark [ Traffic not to be rate limited ]
access-list 111 permit ip 10.0.0.0 0.255.255.255 192.168.0.0 0.0.255.255
access-list 112 remark [ Traffic to be rate limited ]
access-list 112 permit ip 10.0.0.0 0.255.255.255 any
class-map match-all Internet-Class
match access-group 112
policy-map Internet
description [ Rate limit Internet access ]
class Internet-Class
police 2000000 65536 exceed-action drop
interface FastEthernet0/1
service-policy input Internet
interface FastEthernet0/24
service-policy input Internet
Any help would be very appreciated!
Regards,
Harald

Thanks again for the reply!
My "working" configuration is as follows:
access-list 111 remark [ Traffic not to be rate limited ]
access-list 111 permit ip 10.0.0.0 0.255.255.255 192.168.0.0 0.0.255.255
access-list 112 remark [ Traffic to be rate limited ]
access-list 112 permit ip 10.0.0.0 0.255.255.255 172.16.0.0 0.0.255.255
class-map match-all Local-Class
match access-group 111
class-map match-all Internet-Class
match access-group 112
policy-map Internet-Policy
description [ Rate limit Internet access ]
class Internet-Class
police 2000000 65536 exceed-action drop
class Local-Class
police 98000000 65536
interface FastEthernet0/1
description [ Local LAN facing interface ]
service-policy input Internet-Policy
interface FastEthernet0/24
description [ Internet facing interface ]
service-policy input Internet-Policy
However, I would like to change "172.16.0.0 0.0.255.255" in access-list 112 to "any" since it should apply to all Internet traffic. If I try to do that I get the mask error I previously mentioned.
Regards,
Harald

Similar Messages

  • Can IPS deploy traffic rate limiting policy to switch or router?

    Hello,
    I have a quick question: can IPS deploy traffic rate limiting policy to Cisco switch or router?
    As we know, IPS sensor can throttle suspicious traffic instead of blocking them, not sure if IPS can send the throttle policy to cisco swtich or router.
    Thanks,
    -Alejin

    Please find the following on what the IPS can do in terms of rate limiting (it also includes which signature and which routers, what to configure and what not to configure, etc):
    http://www.cisco.com/en/US/docs/security/ips/7.0/configuration/guide/idm/idm_blocking.html#wp2005501
    The above is on IPS version 7.x.
    Hope that helps.

  • Creating a Ring with Ethernet?? Rate Limiting

    This is a two question topic. I am in an office building and I want to provide ISP services to people throughout the building. I have 5 2900XL switches with fiber gigabit ports for uplinking to each other. I will put one switch in each floor for clients to plug into, and run fiber from floor to floor.
    Using the equiptment I have (i.e. -- not special SONET equiptment or anything), how can I create a redudant ring so that if the fiber is broken traffic will flow in the other direction? I know SONET will do this, but I don't want to buy special equiptment for that.
    Also, please remember this will need to be at layer-2 since these are only layer-2 switches, so using dynamic routing to handle the redudancy is not an option.
    Finally, each client will be put in their own VLAN. How can I rate limit the outbound traffic? For example, I may want to sell a 6Mbps service and charge more for it than a 3Mbps service.
    Is there any way I can use what I have to do what I need? If not, what additional equiptment do I need to buy?

    Hi,
    You can certainly daisy chain them into a ring type topology, and Spanning Tree Protocol will block one of the redundant links to prevent a loop.
    A better, (but more costly design) would be to have two additional switches and dual home all of the 2900xl switches to the "core switches." That will give you redundancy as well as keeping traffic flow such that the 2900 switches aren't used as "transit" switches for devices communicating between non-contiguous switches. However, for 5 switches, this may be overkill :-)
    As for rate limiting, the 2900XL series switches do not provide rate-limiting or policing features. They are fairly dumb Layer 2 devices and will not give you the option to limit the bandwidth on any port. The lowest-end switch that we currently sell that can do rate-limiting is the 2960.
    HTH,
    Bobby
    *Please rate helpful posts.

  • Imposible to deploy Ipv6 on lan with catalyst 2950t ?

    Is it imposible to deploy Ipv6 on Lan enviroment with catalyst 2950T access switch?
    Thanks

    [similar question was asked in "ask the expert" so posting the same answer here as well]
    - snip -
    Hello,
    This is a common question which comes quite often – What should I do with my old Layer2 switches (e.g. Catalyst 2900, 3900, 5000, etc.)? The simple answer is; IPv6 is transparent on L2 switches so no need to worry about it. However; there are couple cases where you would need to take a closer look.
    Rightly asked; one is MLD snooping. Yes, if you are planning to have real IPv6 Multicast deployment then you would need to have products which support MLD snooping at Layer2. If you are not deploying IPv6 Multicast then I would not worry about it much.
    Another one is when you have intelligent services on WLAN; may be it’s not Catalyst switch but it’s a AP where you are running intelligent services such as QoS, or ingress ACLs on AP or maybe actual controller based environment where you have thin APs and fat controllers in the back-end, but you have a distributed policy at the edge, if you are doing this and using IPv4 based protocols then you have to make sure that those products supports equivalent configurations for IPv6 capabilities or you would have serious road blocks.
    Simple “2 rules of thumb” which I always tell customers:
    There is no way you put 10lbs of sugar in a 5lb bag.
    Always have plan/testing/validation/pilot before introducing any new protocol/technology in your production network.
    Please take a look at http://www.cisco.com/en/US/prod/collateral/iosswrel/ps6537/ps6553/at_a_glance_c45-625859.pdf and lot of good information regarding Enterprise dual-stack case studies and recommendations at www.cisco.com/go/ipv6. I would recommend you to also work with your Cisco Account and Services teams for smooth Dual-Stack deployment.
    Regards,
    Salman

  • Catalyst 1900 switch issue - internal speed

    Hello,
    I have a catalyst 1900 switch which has been working for years without any issues. It is connected to a single subnet on one side (10 machines all on same class C) and to a service provider switch on the other.
    Recently the ftp speeds from machine to machine on the inside became very slow (20K) on a 10M port, slightly faster on the 100M port.
    The external (internet side) to internal machines however has not changed and is still fast as ever.
    Has anyone ever come across this sort of problem and if so where could I start to troubleshoot it ?
    Thank You
    Burt

    Hi,
    Thank you for your response.
    The switch (LAN side) is connected directly to 10 machines (these are webservers with multiple IPs configured)
    xx.xx.xx.6-250
    Switch itself is xx.xx.xx.254
    *** Uptime is 19days (after a reset to try to find this problem)
    *** STP (port fast mode) is enabled on all ports
    *** Monitoring the receive statstics for each port shows FCS errors and Alignment Errors about 2% (each) of the total good frames. I am not sure if this is normal however there were always some FCS and Alignment errors.
    *** Monitoring transmit statistics shows no errors.
    *** the switch reloads when reset
    *** not sure how to get crashinfo on this switch.
    You can contact me offlist at [email protected] if you need report info as this appears to be limited to 4000 chars.
    THank You
    Burt

  • Configuring the Catalyst 6500 Switch for IPS Inline Operation of the IDSM

    I understand how to configure the Catalyst 6500 switch so that the monitoring ports are access ports in two separate VLAN's for inline operation.
    However, I don't see any documentation that describes how the desired VLAN traffic gets forced through the IPS.
    In promiscuous mode, you can use VACL's to copy/capture and forward the desired traffic to the IDSM for analysis. I'm not seeing how to get the desired traffic through the IPS.
    Note that the host 6500 is running native IOS 12.2(18)SXE.
    Thanks for any assistance.

    A tranparent firewall is a fairly good comparison.
    Let's say you have vlan 10 with 100 PCs and 1 Router for the network.
    If you want to apply a transparent firewall on that vlan you can not simply put one interface of the firewall on vlan 10. Nothing would go through the firewall.
    Instead you have to create a new vlan, let's say 1010. Now you place one interface of the firewall on vlan 10 and the other on vlan 1010. Still nothing is going through the firewall. So now you move that Router from vlan 10 to vlan 1010. All you do is change the vlan, the IP Address and netmask of the router stay the same.
    The transparent firewall bridges vlan 10 and vlan 1010. The PCs on vlan 10 ae still able to communicate to and through the router, but must go through the transparent firewall to do so.
    The firewall is transparent because it does not IP Route between 2 vlans, instead the same IP subnet exists on both vlans and the firewall transparently beidges traffic between the 2 vlans.
    The transparent firewall can do firewalling between the PCs on vlan 10 and the Router on vlan 1010. But is PC A on vlan 10 talks to PC B on vlan 10, then the transparent firewall does not see and can not block that traffic.
    An InLine sensor is very similar to the transparent firewall and will bridge between the 2 vlans. And similarly an InLine sensor is able to InLine monitor traffic between PCs on vlan 10 and the Router on vlan 1010, but will not be able to monitor traffic between 2 PCs on vlan 10.
    Now the router on one vlan and the PCs on the other vlan is a typical deployment for inline sensors, but your vlans do not Have to be divided that way. You could choose to place some servers in one vlan, and desktop PCs in the other vlan. You subdivide the vlans in what ever method makes sense for your deployment.
    Now for monitoring multiple vlans the same principle still applies. You can't monitor traffic between machines on the same vlan. So for each of the vlans you want to monitor you will need to create a new vlan and split the machines between the 2 vlans.
    In your case with Native IOS you are limited to only 1 pair of vlans for InLine monitoring, but your desired deployment would require 20 vlan pairs.
    The 5.1 IPS software has now the capability to handle the 20 pairs, but the Native IOS software does not have the capability to send the 40 vlans (20 pairs) to the IDSM-2.
    The Native IOS changes are in testing right now, but I have not heard a release date for those changes.
    Now Cat OS has already made these changes. So here is a basic breakdown of what you could do in Cat OS and you can use in preparation for a Native IOS deployment when it gets released.
    For vlans 10-20, and 300-310 that you want monitored you will need to break each of those vlans in to 2 vlans.
    Let's say we make it simple and add 500 to each vlan in order to create the new vlan for each pair.
    So you have the following pairs:
    10/510, 11/511, 12/512, etc...
    300/800, 301/801, 302/802, etc....
    You set up the sensor port to trunk all 40 vlans:
    set trunk 5/7 10-20,300-310,510-520,800-810
    (Then clear all other vlans off that trunk to keep things clean)
    In the IDSM-2 configuration create the 20 inline vlan pairs on interface GigabitEthernet0/7
    Nw on each of the 20 original vlans move the default router for each vlan from the original vlan to the 500+ vlan.
    At this point you should ordinarily be good to go. The IDSM-2 won't be monitoring traffic that stays within each of the original 20 vlans, but Would monitor traffic getting routed in and out of each of the 20 vlans.
    Because of a switch bug you may have to have an additional PC moved to the same vlan as the router if the switch/MSFC is being used as the router and you are deploying with an IDSM-2.

  • Policy-map based rate-limiting per vlan

    Hi
    I was thinking if someone could help me to come up with solution to a problem. Scenario as follow:
    I have a trunk interface with multiple vlans on:
    interface GigabitEthernet2/0/3
    description TRUNK-to-*********
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 415,416,610,1191-1193,1195
    switchport mode trunk
    duplex full
    storm-control broadcast level pps 1k
    storm-control multicast level pps 3k
    storm-control unicast level pps 250k
    storm-control action trap
    spanning-tree portfast trunk
    spanning-tree bpdufilter enable
    I'm trying to rate limit two of the vlans that are present on this trunk interface - vlan 415 and vlan 1192.
    So I'm putting the class-map (to be later applied under the policy-map which is not significant here):
    (config)#class-map match-any 120-mbps-class
    (config-cmap)#match input-interface vlan 415
    (config-cmap)#match input-interface vlan 1192
    Now, when you show the class-map I created, I can see this:
    sh class-map 120-mbps-class
    Class Map match-any 120-mbps-class (id 1)
       Match input-interface  Vlan415
       Match input-interface  FastEthernet0
    For some bizzare reason class-map is matching the Fa0. I have researched this, and this is most probably because you can only match 1 vlan instance under the class-map.
    And here's my problem - I can't police whole interface as the other vlans should not be policed - how can I police those two vlans ?
    Any thoughts ? All help appreciated as always.
    Rob.

    Hi Daniel,
    I have labed it and unfortuantely it does not work as expected. I have put 1x 3750 and 1x 2960 trunk between them, each box had an access port for laptop to create some traffic across. All vlan-based qos has been applied on 3750G.
    3750G config
    Interface g1/0/20
    descriprion trunk
    swicthport trunk encapsulation dot1q
    switchport mode trunk
    switchport trunk allowed vlan 100,120
    Interface g1/0/1
    description access
    switchport mode access
    switchport access vlan 100
    Interface vlan 100
    ip address 192.168.100.254
    service-policy input PARENT-POLICER
    Interface vlan 120
    ip address 10.10.10.1
    Policy-map PARENT-POLICER
    class PERMIT-ANY-CLASS
    trust COS
    service-policy CHILD-POLICER
    class-map match-any PERMIT-ANY-CLASS
    match access-group name POLICY-LIST
    Extended IP access list POLICY-LIST
        10 permit ip any any
    Policy-map CHILD-POLICER
    class INTERFACE-POLICE-CLASS
      police 100000 8000 exceed-action drop
    Class Map match-any INTERFACE-POLICE-CLASS
    Match input-interface  GigabitEthernet1/0/20
    2960 config:
    interface g0/20
    switchport mode trunk
    switchport trunk allowed vlan 100,120
    interface g0/1
    switchport mode access
    switchport access vlan 100
    interface vlan 100
    ip address 192.168.100.253
    interface vlan 120
    ip address 10.10.10.2
    So as you can see vlan 100 is the one it need to be rate limited (I have only rate limited to 100kbps just to see if it's working) and vlan 120 is only on the trunk ports to confirm if the traffic  for this one is not affected.
    Unfortunately when the policing is applied on 3750 vlan 100 (and policing is working fine) then I can see the packet loss while pinging between switches on vlan 120 suggesting that the policy is affecting the other vlan as well. When I take the policy out of the vlan 100 I cannot observe the packet loss on vlan 120 meaning is no longer affected.
    Not sure if I have explained this clear enough so far, if not let me know.
    Do you have any suggestions ?
    Thanks!

  • Virtual WLC 7.5 - AP Enforced Rate Limiting

    In the vWLC 7.5 deployment guide in the enhancments section, there is a feature called "AP Enforced Rate Limiting"
    But I cannot find any information beyond that.
    Here is the guide:
    http://www.cisco.com/en/US/docs/wireless/controller/technotes/7.5/Cisco_VirtualWirelessController75.html#wp43370
    Looking how this might be implemented.
    In particular to rate limit traffic by WLAN.
    My understanding is that the Bandwidth Contracts under the WLAN QOS settings do not apply.
    Thanks

    Rate  limiting is enforced at the AP level. It is not possible to enforce  rate limiting at the virtual controller level because per client  downstream rate limiting is not supported for central switching WLANs  when traffic is terminated at the virtual controller.
    Per  client downstream rate limiting is supported if the virtual controller  is a foreign controller tunneling traffic to another controller  platform, for example, a Cisco 5500 Series Wireless LAN Controller.
    Table 3 Rate Limiting with Cisco Virtual Wireless LAN   Controller
    Traffic
    FlexConnect   Central Switching
    Flex   Connect Local Switching
    Flex   Connect Standalone
    Per client Downstream
    Not Supported
    Supported
    Supported
    Per SSID Downstream
    Supported
    Supported
    Supported
    Per client Upstream
    Supported
    Supported
    Supported
    Per SSID Upstream
    Supported
    Supported
    Supported
    Please check the below guide which may be helpful for you
    http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn75.html

  • Replacement catalyst 6500 switches under redundancy environment

    Hi everyone,
    I plan to replace old core catalyst 6500 switches with new ones for the purpose of reinforcement.
    Now two core catalyst 6500 switches are working under redundancy environment.
    There are many catalyst 6500 switches as distribution switch connect to each core catalyst
    6500 switches as attached.
    I think there are two ways to replace core catalyst 6500 switches.
    [One]
    Replacing one core catalyst 6500 switches first, then one week later, replacing another core
    catalyst 6500 switch. And all traffic will be handled another core catalyst 6500 switch automatically
    by EIGRP routing during replacement.
    Advantage:
    One another core catalyst 6500 switch continues operating even if the replacement fail.
    Disadvantage:
    Two core catalyst 6500 switches will operate in a different version (CatOS, MSFC IOS) for one week.
    Any problem might be happened due to this issue.
    [Two]
    Replacing both core catalyst 6500 switches at the same time.
    Advantage:
    Replacement will be finished at one time
    Disadvantage:
    If the replacement fail, whole network goes to down and it cause critical situation.
    I have to replace successfully so I would like know good information about this, such as
    best practice, case study and so on.
    Your information would be greatly appreciated.
    Best regards,

    Hi,
    If I were you, I will go for option 1.
    This option will give us the time to observe the traffic pattern, time to get the network and EIGRP to stabilize and even to check for any issues on the IOS part.
    This will give you time frame to work out for any issue if it happens in between the weeks time.This will gibe you tha time to see for any imcompatibilty issues as such.
    HTH, Please rate if it does.
    -amit singh

  • SNMP on Catalyst 2950 switch - possible?

    How can I add SNMP to my Catalyst 2950 switch? and what will this give me with regards to network monitoring etc. A lot of my networks go through this device and I what to get stats on port etc. I really hope you can help here.

    Hi Chandru,
    Here's what you should do. Firstly, go to the following site which will give you a list of MIBs supported on the 2950:
    http://www.cisco.com/en/US/products/hw/switches/ps628/products_configuration_guide_chapter09186a00800d84cc.html
    Then, open up the Cisco SNMP Object Navigator at:
    http://tools.cisco.com/Support/SNMP/do/BrowseOID.do?local=en
    Within that, click on 'View and Download MIBs' and then select the MIBs you are interested in to download/view them.
    As an example, you can get counters on memory pools from the CISCO-MEMORY-POOL-MIB
    Hope that helps - pls rate the post if it does.
    Regards,
    Paresh.

  • Using Catalyst 3550 Switch with Linksys Home Router and Cable Internet

    I've about pulled what little hair I have out of my head on this one, and need some configuration help.
    I have a Cisco Catalyst 3550 switch with five Windows 7 desktops, an Avaya PBX and five Avaya IP phones attached.  All of these devices are on a 192.168.0.0/24 subnet, and are communicating properly.  I will refer to this as network # 1. I also have SEPARATE network, we'll call network # 2, using AT&T ADSL service and a Netgear 4-port/wireless router/ADSL modem combo device, which is functioning properly with a couple of other Windows 7 desktops over its own wired Ethernet network, using DHCP, and also on a 192.168.0.0/24 subnet.  I thought it would be a simple integration, just plugging one of the 3550's ports to one of the DSL router's ports, in order to give the five Windows 7 desktop computers on network # 1 internet access via the DSL modem. Guess I was wrong.  When I connect the two switches together, although I get a good connectivity (green lights on both ports) and am able to ping the DSL router's gateway address (192.168.0.252) from network # 1's computers, the computers on network # 1 cannot access the internet. Also, the working computers on network # 2 lose their internet access as long as the two switches are connected together. I am not a Cisco guru, but there's got to be a way to make this scenario work.  Can someone provide me with a 3550 configuration that will allow me to extend my internet service from network # 2 on the DSL router to my 3550 switch and their computers?  Here's what I am looking for:
    INTERNET ---> ADSL MODEM ---> NETGEAR ROUTER ---> CISCO 3550 SWITCH ---> NETWORK DEVICES WITH INTERNET ACCESS

    The Netgear router is probably what's doing the natting. Is the 3550 configured for routing or is it straight L2? If you have the 3550 configured as L3, then it's going to be easy to do what you want. Just add a static route on the Netgear to point the subnet that it doesn't know about to the 3550. For example, if the Netgear is addressed at 192.168.1.1 and the Cisco 3550 is addressed at 192.168.1.2, but it also knows about the 192.168.0.0/24 (separate vlan), then you would put a static route on your Netgear for 192.168.0.0/24 to go to 192.168.1.2.
    The way that I would do it is to create a separate vlan on the 3550 and assign an address to it. Once you do that, make the port that the other switch connects to an access port of that vlan. (It would need to be on the same subnet as the existing equipment.) All of your devices would use it as a default gateway and then you would do the rest as above. You could also use RIP between the Netgear and Cisco if you can't do static routing.
    HTH,
    John

  • Catalyst 6509 switch

    I have a problem with one of our catalyst 6509 switches. We had power problem and when I tried to power the switch on after the power was restored it take me to the rommon.
    rommon>
    I urgently need answers to three questions and would therefore appreciate it if anyone can help me out.
    1. What is the cause of the switch not booting from flash but going to rommon?
    2.How do I get into the switch and
    3.How do I reset the switch to boot from flash and not going to the rommon
    Hope a savior comes to my aid

    Probably went into rommon due to incorrect or missing boot statement . You must already be in the switch if you know it is in rommon . If this is a native IOS box then just issue the "boot bootflash: " command and this should boot the box . Once booted up make sure the boot statement is correct . "boot system flash sup-bootflash: .

  • Erasing a config and vlan.dat file in Catalyst 4507R Switch

    Hi,
    I am unable to erase the configuration from Catalyst 4507R Switch.When i do "write erase" and reload the switch,the configuration still remains on the switch.
    Switch1#write erase
    Erasing the nvram filesystem will remove all configuration files! Continue? [confirm]
    [OK]
    Erase of nvram: complete
    mp024-dc-nr00#sh start
    startup-config is not present
    After this i did reload and configuration still didn't get removed.
    I  tried
    erase /all nvram:
    reload
    This also didn't help.
    I also tried:
    erase /all non-default
    reload
    This also didn't help.
    Can anyone suggest how to erase the config on Catalyst 4507R Switch.
    Thanks,

    Hi Saroj,
    do you see the below symtoms:
    Cat4500# write erase
    Erasing the nvram filesystem will remove all files! Continue? [confirm]y[OK]
    Erase of nvram: complete
    Cat4500# reload
    System configuration has been modified. Save? [yes/no]: n   
    !--- Do not save the configuration at this prompt. Otherwise, the switch
    !--- reloads with the current running configuration and does not reset to default.
    Proceed with reload? [confirm]y                             
    2w0d: %SYS-5-RELOAD: Reload requested
    To erase the vlan.dat file on the 6500/6000 switches, issue the erase const_nvram: command. On the 4500/4000 switches, issue the erase cat4000_flash: command. On the fixed configuration switches, issue the delete flash:vlan.dat command.
    HTH
    Regards
    Inayath

  • EMAIL RATE LIMITATION error msg

    I sent an email to my sis [whom I email on a regular basis] and 3 days later it came back undelivered with the following message:
    Temporary error returned by SMTP partner.
    smtp;421 RP-001 The mail server IP connecting to Windows Live Hotmail server has exceeded the rate limit allowed.
    Reason for rate limitation is related to IP/domain reputation problems.
    Does this mean I might have a virus that's using my email client to spam other people? What does it mean?

    A valid email address should have the form "[email protected]" with only one "@" character and no spaces.

  • Catalyst 2950 Switch flash_init error

    Hi Everyone,
    I'm new to Cisco products and have a small home lab set up. I have a Catalyst 2950 switch that I would like to restore to factory defaults. Here is the issue I'm having and can't figure out.
    I pull the power, telnet into the console port, hold the mode button and restore power. The boot loader (Version 12.1(11r) starts and says the usual message the system was interrupted prior to flash initialization (Paraphrasing here)
    I get to the switch: command line, enter flash_init. Flash states it initialized and then all I get is a < with an underscore under it prompt. Anything I try to type comes up as bizarre characters and I can not get back to a switch: prompt unless I reboot the switch manually. Unsure of what to do here.
    Thanks in advance!
    -Matt
    Telnet session:
    C2950 Boot Loader (C2950-HBOOT-M) Version 12.1(11r)EA1, RELEASE SOFTWARE (fc1)
    Compiled Mon 22-Jul-02 18:57 by antonino
    WS-C2950T-24 starting...
    Base ethernet MAC Address: 00:06:52:bb:c9:40
    Xmodem file system is available.
    The system has been interrupted prior to initializing the
    flash filesystem.  The following commands will initialize
    the flash filesystem, and finish loading the operating
    system software:
        flash_init
        load_helper
        boot
    switch: flash_init
    Initializing Flash...
    flashfs[0]: 4 files, 2 directories
    flashfs[0]: 0 orphaned files, 0 orphaned directories
    flashfs[0]: Total bytes: 7741440
    flashfs[0]: Bytes used: 3726848
    flashfs[0]: Bytes available: 4014592
    flashfs[0]: flashfs fsck took 7 seconds.
    ...done initializing flash.
    Boot Sector Filesystem (bs:) installed, fsid: 3
    Parameter Block Filesystem (pb:) installed, fsid: 4
    õíííííí   <---These characters appear no matter what keys I hit.

    Hi mattymattlynch
    Check the workaround on the following documents:
    http://www.cisco.com/c/en/us/support/docs/switches/catalyst-2950-series-switches/41845-192.html
    http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst2950/software/release/12-1_22_ea11x/configuration/guide/scg/swtrbl.html
    If no luck , the flash might be corrupted and requires a replacement.
    Hope this helps
    -Randy-

Maybe you are looking for

  • Problem with Java Studio Creator and Tomcat Server

    Hi Gays , I have problem: here is the error from tomcat 5 com.sun.rave.web.ui.appbase.ApplicationException: org.apache.jasper.JasperException: java.lang.RuntimeException: java.sql.SQLException: statement handle not executed: getMetaData com.sun.rave.

  • Hsperfdata_uid not getting created

    Hi, I am trying to use jstat and jmap utilities to get the snapshot of the jvm. It is working fine in dev and staging env but it doesn't work in production. All three on linux. The error is could not find jvmId. The main difference i found is that th

  • Variable portion for Multi-shift-depreciation.

    Hi, I am using Multi shift depreciation for Depreciation calcualtion as per The Indian Company Act. Rates of depreciation are Single Shift-4.75%, Double shift-7.42%, Triple shift-10.34%. Variable component for double shift will be 56.21 and 117.68 fo

  • CS5 issue - Text not keeping Vector format when saving as PDF

    Hi everybody, I am very frustrated right now. I am working in PS CS5 in Windows, and I cannot get the text to keep the raster format where it's cleaner / clearer, and can be highlighted, searched for, etc. What's really puzzling is that it will work

  • How to break flowing text without deleting parts of it?

    Hello, is it possible to break a text that flows across multiple pages in one point without automatically deleting the content of the text boxes below the break? Currently, if I have text flowing across several pages and text boxes, any break that I