Slow ARP response for dial-in clients

I’ve been experiencing an intermittent issue with remote PC’s connecting to a Cisco AS5350 Universal Gateway - basically, a RAS server.
The issue as far as I’ve been able to pinpoint seems to be related to the amount of time it takes the dial-in client to register an ARP entry on the local network where the RAS server and other servers are connected.   If I start an extend ping to one of the servers on the local network (not to the RAS server) once my dial-up connection has been established, I typically see anywhere between 3 and 18 ICMP request timeouts before I start receiving replies.  And if at the same time I start an extended ping to the IP address of the RAS server, ICMP replies are received immediately with no request timeouts.
Topology:
Dial-in Client <===> AS5350 RAS <===> L2 Switch <===> Server
192.168.240.131         240.5                           240.1               240.21
The switch that the AS5350 and the servers are connected to is a WS-C2960G-8TC-L layer-2 switch with a very basic config.  Basically they only thing I’ve changed during the course of my troubleshooting is the STP mode, STP forward time and to enabled STP portfast on the uplinks to the AS5350 and the server… see configuration below:
Current configuration : 2721 bytes
version 12.2
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
hostname Switch
boot-start-marker
boot-end-marker
no aaa new-model
system mtu routing 1500
spanning-tree mode rapid-pvst
spanning-tree extend system-id
spanning-tree vlan 1 forward-time 5
vlan internal allocation policy ascending
interface GigabitEthernet0/1
description Uplink to Server
spanning-tree portfast
interface GigabitEthernet0/2
description Uplink to CLE-AS5350 RAS
speed 100
duplex full
spanning-tree portfast
interface GigabitEthernet0/3
interface GigabitEthernet0/4
interface GigabitEthernet0/5
interface GigabitEthernet0/6
interface GigabitEthernet0/7
interface GigabitEthernet0/8
interface Vlan1
ip address 192.168.240.1 255.255.255.0
ip http server
ip http secure-server
line con 0
exec-timeout 0 0
logging synchronous
line vty 0 4
login
line vty 5 15
login
end
For troubleshooting, I enabled “debug arp” on the switch and attempted a dial-up connection to the AS5350.  Once the call was established and I received a DHCP lease (192.168.240.131), I started an extended ping to a server (192.168.240.21) on the network… see below:
Host Details:
192.168.240.1 (b4e9.b006.9e40) = Vlan1 on L2 switch.
192.168.240.21 (5cf9.dd48.76dd) = Server.
192.168.240.5 (000d.280c.fe1b) = Cisco AS5350 RAS server.
192.168.240.131 (0000.0000.0000) = PPP dial-in client on RAS server.
000292: *Mar  1 00:21:22.819 UTC: IP ARP: creating incomplete entry for IP address: 192.168.240.131 interface Vlan1
000293: *Mar  1 00:21:22.819 UTC: IP ARP: sent req src 192.168.240.1 b4e9.b006.9e40, dst 192.168.240.131 0000.0000.0000 Vlan1
000298: *Mar  1 00:21:27.013 UTC: IP ARP: rcvd req src 192.168.240.21 5cf9.dd48.76dd, dst 192.168.240.131 Vlan1
000299: *Mar  1 00:21:27.441 UTC: IP ARP: sent req src 192.168.240.1 b4e9.b006.9e40, dst 192.168.240.131 0000.0000.0000 Vlan1
000306: *Mar  1 00:21:32.441 UTC: IP ARP: sent req src 192.168.240.1 b4e9.b006.9e40, dst 192.168.240.131 0000.0000.0000 Vlan1
000314: *Mar  1 00:21:37.449 UTC: IP ARP: sent req src 192.168.240.1 b4e9.b006.9e40, dst 192.168.240.131 0000.0000.0000 Vlan1
000323: *Mar  1 00:21:42.440 UTC: IP ARP: sent req src 192.168.240.1 b4e9.b006.9e40, dst 192.168.240.131 0000.0000.0000 Vlan1
000329: *Mar  1 00:21:47.440 UTC: IP ARP: sent req src 192.168.240.1 b4e9.b006.9e40, dst 192.168.240.131 0000.0000.0000 Vlan1
000334: *Mar  1 00:21:52.439 UTC: IP ARP: sent req src 192.168.240.1 b4e9.b006.9e40, dst 192.168.240.131 0000.0000.0000 Vlan1
000344: *Mar  1 00:21:57.447 UTC: IP ARP: sent req src 192.168.240.1 b4e9.b006.9e40, dst 192.168.240.131 0000.0000.0000 Vlan1
000350: *Mar  1 00:22:02.447 UTC: IP ARP: sent req src 192.168.240.1 b4e9.b006.9e40, dst 192.168.240.131 0000.0000.0000 Vlan1
000358: *Mar  1 00:22:07.430 UTC: IP ARP: sent req src 192.168.240.1 b4e9.b006.9e40, dst 192.168.240.131 0000.0000.0000 Vlan1
000364: *Mar  1 00:22:12.438 UTC: IP ARP: creating incomplete entry for IP address: 192.168.240.131 interface Vlan1
000365: *Mar  1 00:22:12.438 UTC: IP ARP: sent req src 192.168.240.1 b4e9.b006.9e40,dst 192.168.240.131 0000.0000.0000 Vlan1
000372: *Mar  1 00:22:17.437 UTC: IP ARP: sent req src 192.168.240.1 b4e9.b006.9e40, dst 192.168.240.131 0000.0000.0000 Vlan1
000373: *Mar  1 00:22:17.446 UTC: IP ARP: rcvd rep src 192.168.240.131 000d.280c.fe1b, dst 192.168.240.1 Vlan1
The first line of the debug shows the switch creating an “incomplete entry” for the dial-in client (192.168.240.131).
For all subsequent ICMP requests, you can see that the dial-in client has a MAC address of 0000.0000.0000 – I guess you would call this an incomplete entry.
On the last line of the debug output, you can see that the dial-in client (192.168.240.131) finally gets the MAC address of the AS5350 (000d.280c.fe1b) assigned to it – this is when we start getting ICMP replies.
So during this capture, there were 12 ICMP request timeouts before the dial-in client started receiving replies.
Below is the current config on my Cisco AS5350 RAS server:
Current configuration : 6741 bytes
version 12.3
service timestamps debug datetime localtime show-timezone
service timestamps log datetime localtime show-timezone
service password-encryption
hostname AS5350
boot-start-marker
no boot startup-test
boot-end-marker
logging buffered 2048000 debugging
enable secret 5 *********************
resource-pool disable
calltracker enable
spe country usa
spe call-record modem
spe default-firmware spe-firmware-1
aaa new-model
aaa authentication login default group tacacs+ local
aaa authentication login NO_AUTHEN none
aaa authentication enable default group tacacs+ enable
aaa authentication ppp dialin if-needed local
aaa authorization exec default group tacacs+ local
aaa authorization commands 0 default group tacacs+ local none
aaa authorization commands 1 default group tacacs+ local none
aaa authorization commands 15 default group tacacs+ local none
aaa accounting exec default start-stop group tacacs+
aaa accounting commands 0 default start-stop group tacacs+
aaa accounting commands 1 default start-stop group tacacs+
aaa accounting commands 15 default start-stop group tacacs+
aaa accounting network default start-stop group tacacs+
aaa session-id common
ip subnet-zero
ip cef
ip dhcp excluded-address 192.168.240.1 192.168.240.127
ip dhcp excluded-address 192.168.240.150 192.168.240.254
ip dhcp pool LOCAL
   network 192.168.240.0 255.255.255.0
   default-router 192.168.240.1
   lease 0 1
ip ssh time-out 10
ip ssh version 2
isdn switch-type primary-4ess
fax interface-type fax-mail
controller T1 3/0
shutdown
controller T1 3/1
framing esf
linecode b8zs
pri-group timeslots 1-24
description PRI on Copper
no crypto isakmp ccm
interface FastEthernet0/0
no ip address
shutdown
interface FastEthernet0/1
description Uplink to Switch – Gi0/2
ip address 192.168.240.5 255.255.255.0
duplex full
speed 100
interface Serial0/0
no ip address
shutdown
interface Serial0/1
no ip address
shutdown
interface Serial3/0:23
no ip address
shutdown
interface Serial3/1:23
description PRI on Copper
no ip address
encapsulation ppp
dialer rotary-group 2
dialer-group 2
isdn switch-type primary-4ess
isdn incoming-voice modem
isdn T306 60000
fair-queue
no cdp enable
interface Dialer2
ip unnumbered FastEthernet0/1
encapsulation ppp
dialer in-band
dialer idle-timeout 0
dialer-group 2
peer default ip address dhcp-pool LOCAL
fair-queue
no cdp enable
ppp authentication chap pap callin
ppp multilink
interface Group-Async0
no ip address
no group-range
interface Group-Async1
description Dial-up PRI modem lines
ip unnumbered FastEthernet0/1
encapsulation ppp
dialer in-band
dialer idle-timeout 0
async mode interactive
peer default ip address dhcp-pool LOCAL
fair-queue
ppp authentication chap pap callin
group-range 1/00 1/59
router eigrp 100
network 192.168.240.0
auto-summary
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.240.1
ip tacacs source-interface FastEthernet0/1
no ip http server
no ip http secure-server
logging history debugging
logging trap debugging
logging x.x.x.x
access-list 101 deny   eigrp any any
access-list 101 permit ip any any
access-list 101 remark dialer-list used for dialer-list 1
access-list 182 remark *** PERMIT SSH TO THIS DEVICE ***
access-list 182 permit tcp any any eq 22
access-list 182 deny   ip  any any log
dialer-list 1 protocol ip  permit
tacacs-server host x.x.x.x
tacacs-server host x.x.x.x
tacacs-server directed-request
tacacs-server key 7 *******************
control-plane
voice-port 3/0:D
voice-port 3/1:D
dial-peer cor custom
ss7 mtp2-variant Bellcore 0
ss7 mtp2-variant Bellcore 1
ss7 mtp2-variant Bellcore 2
ss7 mtp2-variant Bellcore 3
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
no exec
line vty 0 4
access-class 182 in
exec-timeout 30 0
logging synchronous
transport input ssh
escape-character BREAK
line 1/00 1/59
no modem callout
modem Dialin
rotary 1
transport input all
transport output all
autoselect during-login
autoselect ppp
scheduler allocate 10000 400
ntp clock-period 17180055
ntp server x.x.x.x
end
Cisco AS5350 IOS:  c5350-ik9s-mz.123-11.T11.bin
Is anyone aware of an IOS bug or an error in my configurations that could be causing the delay in creating an ARP entry for the dial-in client?
I am open to any suggestions.
BTW, if I add static arp entries on the server, ICMP replies are typically received after one or two request timeouts.
However, I feel this is not a solution to the problem, only a band-aid fix.
arp -s 192.168.240.128 00-0d-28-0c-fe-1b
arp -s 192.168.240.129 00-0d-28-0c-fe-1b
arp -s 192.168.240.130 00-0d-28-0c-fe-1b
arp -s 192.168.240.131 00-0d-28-0c-fe-1b
arp -s 192.168.240.132 00-0d-28-0c-fe-1b
arp -s 192.168.240.133 00-0d-28-0c-fe-1b
arp -s 192.168.240.134 00-0d-28-0c-fe-1b
arp -s 192.168.240.135 00-0d-28-0c-fe-1b
arp -s 192.168.240.136 00-0d-28-0c-fe-1b
arp -s 192.168.240.137 00-0d-28-0c-fe-1b
arp -s 192.168.240.138 00-0d-28-0c-fe-1b
arp -s 192.168.240.139 00-0d-28-0c-fe-1b
arp -s 192.168.240.140 00-0d-28-0c-fe-1b
arp -s 192.168.240.141 00-0d-28-0c-fe-1b
arp -s 192.168.240.142 00-0d-28-0c-fe-1b
arp -s 192.168.240.143 00-0d-28-0c-fe-1b
arp -s 192.168.240.144 00-0d-28-0c-fe-1b
arp -s 192.168.240.145 00-0d-28-0c-fe-1b
arp -s 192.168.240.146 00-0d-28-0c-fe-1b
arp -s 192.168.240.147 00-0d-28-0c-fe-1b
arp -s 192.168.240.148 00-0d-28-0c-fe-1b
arp -s 192.168.240.149 00-0d-28-0c-fe-1b
Thank you for taking the time to read my post.
-Brad

Hi Krishnamraj,
How many records are you gettnig from server..?? Are they very huge..??
Thanks,
Bhasker

Similar Messages

  • Slowness sending video for two RTP clients

    Hi
    I'm testing a simple application where a server capture video from a web cam, apply an effect to it (the rotatio effect) and transmit the stream over RTP to any client that connects to it.
    The clients that I'm using is an example applet that's called RTPAppletPlayer (or something like it).
    The server first create and initialize the Processor. Then it create a cloneable data source and stores it.
    The first client that requests a stream, I create a RTP session manager using the cloneable DataSource.
    For the other clients thats request a stream, I do the same process, but instead of using the original cloneable DataSource, I create a clone DataSource and use it.
    That's the architecture of my app. I hope that I was clear enough!
    The problem is: The first client to connect can see a perfect image of my webcam. But second client gets a very, very slow stream. It only shows a few frames per MINUTE, while the first client gets a lot of frames per SECOND!
    And it's not processor botleneck nor a network bottlneck. I only tested it in my home LAN. One of the the clients is the localhost for the server. The processor never gets too busy. I tried to raise the JVM priority, try a few changes in the code, nothign works.
    No matter which client I use as the first one to open a session with the server, this aways will be the one to get the fast stream.
    Anybody has experienced something like this before? Am I doing something wrong to create the clones or the RTP sessions?
    Any help will be appreciated!
    If you think it will help, I can post some of the code here.
    RGB

    I discovered what I was doing wrong.
    I shuldn't create a SessionManager for each request, but use the same instead. Fro each new client that request the stream, I just call addTarget in the SessionManager. It works!
    RGB
    >
    The first client that requests a stream, I create a
    RTP session manager using the cloneable DataSource.
    For the other clients thats request a stream, I do the
    same process, but instead of using the original
    cloneable DataSource, I create a clone DataSource and
    use it.
    That's the architecture of my app. I hope that I was
    clear enough!
    The problem is: The first client to connect can see a
    perfect image of my webcam. But second client gets a
    very, very slow stream. It only shows a few frames per
    MINUTE, while the first client gets a lot of frames
    per SECOND!
    And it's not processor botleneck nor a network
    bottlneck. I only tested it in my home LAN. One of the
    the clients is the localhost for the server. The
    processor never gets too busy. I tried to raise the
    JVM priority, try a few changes in the code, nothign
    works.
    No matter which client I use as the first one to open
    a session with the server, this aways will be the one
    to get the fast stream.
    Anybody has experienced something like this before? Am
    I doing something wrong to create the clones or the
    RTP sessions?
    Any help will be appreciated!
    If you think it will help, I can post some of the code
    here.
    RGB

  • Slow Appication Response for Simple Events like Click, Focus, button Click

    Hi,
       I have a problem, my flex application reponds slowly after i bind data to a datagrid.
      On initial load i make a httpRequest which gives me a result as xml and i convert xml to ArrayCollection and bind it to datagrid.
    If i dont bind the data, application responds fine, but when i bind the data the application responds slowly i mean approx by 5-7 sec delay in events like when i click on textinput, or popup a titlewindow, or close an alert box..etc. dont understand wats the problem.
    any solutions are welcome. if anybody facing similar problem let me know, so that wat we have done in common.
    Regards,
    Kris

    Hi Krishnamraj,
    How many records are you gettnig from server..?? Are they very huge..??
    Thanks,
    Bhasker

  • Mavericks slow response for text fields

    Has anyone noticed that any text field is really really slow in response after upgrading to Mavericks?  I have a mid 2011 mac mini with 8 GB ram, 2.5 TB external disk drives.
    It is really driving me crazy having to wait to enter text in.  Most noticeble in Safari and iWorks.
    thanks
    Paul

    Hello Paul,
    Thank you for the details of the issue you are experiencing with text fields on your Mac after upgrading to Mavericks.  I recommend reviewing the steps in the following article for the issue you described (the title refers to the Mac in general, but the steps apply to the issue you described as wel):
    OS X Mavericks: If your Mac runs slowly
    http://support.apple.com/kb/PH13895
    Thank you for using Apple Support Communities.
    Best,
    Sheila M.

  • Create Custom response file for Oracle 9i client

    I am trying to create a customized response file for oracle 9i client installation,
    setup -record -destinationFile C:\response_files\install_oracle
    i replaced setup with the path and i followed the instruction correctly, after the installation is done i do get two response files in the location
    Then i created a batch file to run the response file , it installed , but when i check the compmonents what ever is installed, it never recorded all the components which i installed during the time of RECORD mode
    is there any thing i need to do for record all the components
    Please advice
    Thank you
    Ravi

    i have oracle client 9.2.0.1.0
    We need to run both the run time installation and custom installation
    when i did record i was able to get only the run time installation, the components which i customized, i never got, after when i try to install the response file, it never installa all the components
    what should i do to make both runtime and custom to be done in one response file,
    i have a .rsp files which do install the custom with all installtion, but we also need
    under programs, ORACLE INSTALLTION PRODUCTS and under that HOME SELCTOR, UNIVERSAL INSTALLER, missing.
    let meknow how i can add this to my .rsp files which installs perfectly with custom installtion, if you have any customised .rsp files which will fill my needs, can any one post it

  • Very Slow Site Response

    Dear All,
    I would like to say thanks for all.
    Let me explain our environment first then move on to the queries.
    Environment: We have one SharePoint 2013 application VM
    windows 2012 server, two web front end VM Windows 2012 server and dedicated SQL physical server.  The SP VM has 2*vCPU (2core) and 16 GB of physical memory, DB has 2*CPU (8core) and 16GB of RAM.  All servers are connected via 1 GB connection.  Intranet
    is connected via 100 Mb link and for internet via 5Mbps ISP.
    Farm Configuration:
    Both front end servers had Managed metadata service and distributed cache service
    Application server had CA (basic service) and managed metadata service, there was no excel, Visio and other service. 
    Site: We are developed custom webpart and all other stuff
    like design at all.  The average page size is 1.5Mb.  The site was extended to intranet and internet (anonymous) zones.  We are already configured BLOB cache, object cache and output cache.
    Clarification & Queries:
    While we are doing the load test in intranet site by 300 Concurrent user in the LAN (i.e 100 Mbps). It getting very slow and "Service Unavailable" error.  Please, why
    the servers are not supporting 300 concurrent users?
    While we are performing the test, the network traffics are received from client (test agent) to WFE and send to DB. Please, Why the page cache and object caches are working or not?
    If the site will opened to internet, how the site and server are react to users?
    Please give us you needful help. 
    FYR please look on to the load test summary https://social.technet.microsoft.com/Forums/getfile/579571 
    Thanks in advance.
    Regards,
    Sathiya

    1) As a rule of thumb a SharePoint server can support in the region of 100 active users per SharePoint server. 300 is within the realm of expectations, depending on test content and definitions of active. You haven't mentioned the CPU load or the amount
    of memory paging you're seeing on the servers during the test. I would expect them to be maxed out on one or more of your servers? Note that RAM load isn't directly helpful as SharePoint is a greedy application and may be using all of it at very low load levels.
    2) Caching reduces the traffic but does not eliminate it. You're looking in the wrong place to see if the page cache is active. From memory you need to examine HTTP headers to verify if page caching is active or not.
    3) In what sense?
    4) No problem.
    The link you posted is broken.
    Finally you describe this in the title as 'very slow site response' which is not what you're describing in the text (fairly well) which is better described as a lower than hoped level of concurrency. Are you also getting slow response times at lower load?
    Really finally: You've posted this in the wrong forum, this is a search specialist sub forum. You would get more notice and assistance in the general forum for this thread. Hopefully a moderator can move it for you...

  • Please restore e-mail or at least give us some real information.  Tech support is almost smug in their response for additional information.  The iCloud status page has said the same thing since yesterday.  A real dis-service.  My business depends on this!

    Please restore e-mail or at least give us some real information.  Tech support is almost smug in their response for additional information.  The iCloud status page has said the same thing since yesterday.  A real dis-service.  My business depends on this!  Any one have any suggestions not being offerd by tech support or Apple?  Anything at all?

    mdjb wrote:
    I just lost a big opportunity to get a new client because of this!!   almost 24 hours now without any email service. I was one of the original.mac customers.  I am over this time to move on. It is an inferior product.
    My sympathy, but, this is what you agreed to when you chose to use a free system: (From terms of service agreement, iCloud)
    APPLE DOES NOT GUARANTEE, REPRESENT, OR WARRANT THAT YOUR USE OF THE SERVICE WILL BE UNINTERRUPTED OR ERROR-FREE, AND YOU AGREE THAT FROM TIME TO TIME APPLE MAY REMOVE THE SERVICE FOR INDEFINITE PERIODS OF TIME, OR CANCEL THE SERVICE IN ACCORDANCE WITH THE TERMS OF THIS AGREEMENT.
    And this is no different from any other free service I'm afraid. Pay for your mail, then you have the right to expect service.

  • How to solve this "Prefix number: entry missing for system EC5 client 800"

    Hi,
       I am workflow learner, I am having theoretical knowledge on it.
    Now, I started to practice practically in my IDES server.
    I am getting an error message while I am trying to save my standard task with my object type and method and event (which were already created in SWO1).
      My error message details.....
    Prefix number: entry missing for system EC5 client 800
    Message no. 5W023
    Diagnosis
    Tasks, rules, and workflow definitions require an ID that is unique throughout all systems and clients. In this way, you can ensure that you can transport these objects from one system into another at any time (without restrictions). From a technical point of view, the uniqueness of the ID is ensured by what is known as a "prefix number". You can define a separate prefix number for every system and every client in table T78NR.
    System response
    If a prefix number is not defined in the client in which you are currently working, it is not possible to maintain (maintenance terminates).
    Even I tried to create on entry in the table T78NR, but as that is standard table, I am unable to make an entry.
    Hope we have to configure the workflow, I am not having any Basis consultant with me. Can anyone help to cross this problem.
    Thanks and Regards,
    Surender Batlanki.
    Edited by: Surender Batlanki on Oct 15, 2008 2:20 PM

    HI Surender and  Other SAP Work flow gurus
    Surender, u said, that you got the solution.
    As honestly speaking i am new to SAP Workflow. Can u please please guide me the instruction and document if any. I am practising in Test Server machine. I will be really happy that if u all GEMS helps me to get out of it.
    in Prefix number OOW4, system is asking me to enter, the Prefix number, Interval start, Interval End, and Check Sum.
    I entere the same 980 in prefix number, and i dont know what to enter the Interval start and interval end and check sum.
    Also there is some msg coming when i tried to manage some values, " NO Intervals can be reserved for this prefix number" - MSg No: 5W179.
    Please gurus help me.
    Regard
    Guru

  • Very Slow preview rendering for lightroom 5 on import

    I am seeing very very slow rendering of preview images only when using the import function in lightroom 5. By slow, I mean for a shoot of 60 shots in raw, it could take 30 minutes before I can preview them all in the pane to see which ones I want to actually import. This was not an issue with lightroom 4. It is not an issue when using lightroom. Previews are fast there, even for images I've never pulled up before.
    My hardware is a PC, with an intell i7 chip, and 16 gig of memory. My nvidia graphics card has the latest drivers.
    I've seen a few others reporting this issue, so I'm trying to log it as a bug. Even though the dial up support text on the adobe lightroom says available 24/7, it now plays a voice recording that says only available m-f.
    Brad

    I'm having the same problem using Windows 7 (64b). I just took a shoot over the weekend for a significant birthday event. Now I can't load the photos. The work-around doesn't work as the program freezes before I get the chance to select the camera under "files".
    I recently upgraded from 3.6 to 5 as I was also noticing a slowdown in the import function. That turned out to be a bad move I think. I also deliberately cleaned up the CF card and removed all my video recordings, as this seems to be reported as part of the problem, but to no avail.
    This seems to be a pretty major bug to have in a major release that's been around for a while now, that I'm expected to pay for, and no sign of a resolution to date!
    Cam. 

  • Slow program response, crashes when creating titles and dynamic link issues

    Dear reader,
    I am now trialling Adobe CC OSX with Premiere Pro and After Effects before deciding to subscribe but I am experiencing a lot of issues while working.
    I am now working on an animation, but editing raw mxf files also gives crashes and slow responses/ program refreshes.
    1) Slow mouse response
    2) Slow program refresh while key framing visuals
    3) Rendering in PP is extremely slow when AE is open in the background, when closing AE and re-initiate the render in PP it renders super fast
    4) Crashes. When I overlay titles in my time line PP regularly crashes
    5) Dynamic Link issues when working combined in AE and PP where file connections in the time line get lost when the AE project has too many sequences
    I am curious to find out if other people are also experiencing these issues.
    I am indecisive in getting the paid yearly plan or move to FCPX instead? Or should I get a new MacPro and is this model too old?
    It worked fine 2 months ago, however I was still working on FCP7. After updating it is really bad working with it...
    My system consist of:
    MacPro mid-2010
    OSX 10.9.5 (13F34) (new installation)
    2x2,66Ghz 6-core Intel Xeon
    24GB DDR3 ECC
    Nvidia Quadro K5000, 4GB
    2x PCIe SSD 1TB
    2x HDD 3TB
    2x HDD 2TB
    Feedback is much appreciated! Best regards, Alexander

    this does work for basic colour correction but not when trying to grade an entire suqence to achieve a specific style, applying a vingette or certain effects have to be done in after effects.
    I want to try and get my whole sequence into after effects but preserve the edits and effects added in permier pro, is there any way to do this?
    rich

  • Snmpdx on Solaris 10 - no response for 'get' on RFC1213 MIB entries

    When we use snmp 'get' to query for RFC1213 MIB entries(eg: ifTable,etc.) on Solaris 10 (MIB to be loaded by Sun Master Agent 'snmpdx', which on Solaris 8 versions was loaded), the snmp agent responds by 'There is no such variable name in this MIB'.
    Why is this happening ? We dont face this problem on Solaris 8 machines. What is the work around to get responses for tables in RFC1213 MIB on Solaris 10? Please help.

    What do you actually want to do?
    1. connect to a https url and ignore whether the returned certificate is valid or not?
    ./wget --no-check-certificate "https://server1.com.kh/data/?action=datano;datano=aaaa"
    2. connect to https url and only connect if the returned certificate is valid and/or in your truststore?
    ./wget --ca-directory=/cert "https://server1.com.kh/data/?action=datano;datano=aaaa"
    3. connect to https url and provide your own client certificate to authenticate to server?
    ./wget private-key=/cert/data.pem certificate=/cert/data.crt "https://server1.com.kh/data/?action=datano;datano=aaaa"
    4. something else...?

  • Error: Prefix number: entry missing for system REP client 113  Msg no 5W023

    Hi, we're trying to study Workflow based on the manuals we downloaded online.  Upon saving, we encountered the error: Error: Prefix number: entry missing for system REP client 113  Msg no 5W023.
    Here's the diagnosis:
    Diagnosis
    Tasks, rules, and workflow definitions require an ID that is unique throughout all systems and clients. In this way, you can ensure that you can transport these objects from one system into another at any time (without restrictions). From a technical point of view, the uniqueness of the ID is ensured by what is known as a "prefix number". You can define a separate prefix number for every system and every client in table T78NR.
    System Response
    If a prefix number is not defined in the client in which you are currently working, it is not possible to maintain (maintenance terminates).
    Procedure
    Maintain table T78NR in Customizing, and create an entry for the system in question and the current client.
    Hope somebody can help me understand what this is.. thanks so much and appreciate your help..
    Thanks,
    Angela Paula

    Hi Angela,
    Please check if the Prefix number is maintained in SWU3 t-code.
    Go to Maintain Definition Environment -> Maintain Prefix Numbers and check if the prefix number is maintained.
    Hope this helps!
    Regards,
    Saumya

  • XY Graph slow in response

    Hi All,
    I have 2 XY graphs in my VI and for some reason 1 XY is super slow in response. I have attached my vi here which demonstrates the behavior.
    There are 2 XY graphs. The one on the top is super slow in response and the one below behaves normally.
    Could anyone please look at the vi and let me know whats the problem with the slow graph?
    Thanks,
    Ritesh
    Solved!
    Go to Solution.
    Attachments:
    GraphSlowdown.vi ‏5541 KB

    johnsold wrote:
    Also because the X-axis data is linear, you could use a Waveform graph rather than the XY Graph.
    That is definitely a valid suggestion, because ot drops the graph data by 50%. Here's a quick draft.
    LabVIEW Champion . Do more with less code and in less time .
    Attachments:
    EvenFasterGraph.vi ‏2771 KB

  • Adobe Premiere CC slow in response

    Hi,
    I recently upgarded to Adobe Premiere Pro CC and I notice that it is very slow in response and there is like 10 seconds lag for every step I do. I notice my computer goes up to 30 percent of workload. The problem arises when I am going from one sequence to another sequence, it lags or copy something in a sequence and then it lags. I have been using CC for 4 months and I did not have a problems with CS6. But this really annoys me.
    My computer specs:
    CPU i7-920 3.6gHz OC
    48 GB of RAM @ 1466Mhz
    Quadro K5000 with latest drivers
    5x2TB at RAID 5
    250gb OS SSD around 140 free space
    120gb SSD - Around 40 free.
    My cache drive was 120gB SSD, even I change the cache drive to RAID5 drives, it doesn't make a difference.
    Now, when I export to render to Adobe media encoder, it takes 10sec. It used to take a sec to do that with CS6.
    Is there something I could change in the settings that would make premiere pro faster in response?
    I am looking forward for your reply.

    I am having the same problem!  Interestingly my Sony VAIO Duo 13 Ultrabook is pretty light on it's feet with Premiere but my custom built NLE frequently runs into these problems.
    The result is that I can often load a project faster in the ultrabook and some projects I can actually edit faster!!?  The ultrabook has a satisfyingly powerful Corei7 but no serious graphics capabilities to speak of, so rendering is software only and it bogs down a lot when working with compressed formats like AVHCD.  I got it just to use it's Wacom digitizer for Photoshop and Illustrator but on my last video, I got frustrated with my desktop NLE machine and cut it on my tiny laptop.  (Did it in the car on a road trip.  Fun to be able to!  But vastly less than ideal for anything very professional.)
    My problem is that Once my desktop NLE is running, it can churn through very complex native editing like a dream.  It's just that every time I need to change what the program is doing, it takes an exceedingly long time to load new components of the program, i.e. bringing up an effects panel or the audio mixer.  My assumption is that once everything the program needs is loaded into ram, there is no problem, but the program is somehow interfering with computers reading and writing to the C: drive where the program is held.  Maybe it is creating is some issue with ram caching to the C: drive that is slowing things down.  After working with Premiere the problem persists and it takes equally long to open other programs.  I had similar problems this summer with the CS6 AVHCD bug in this thread.  This is not as bad, but seems very similar in its manifestation.  There is no longer any connection to any one codec.  Instead, the problem seems to emerge as Premiere has been running for a while.  Or after opening Premiere, closing it and then reopening with out a system restart in between.  A project imported from Final Cut Pro 6 via XML was particularly problematic, but the problem is sporadic so it was hard to tell if it was that or just a couple of bad days.
    Any help or advice would be very much appreciated. 
    Here are my specs:
    Windows 8 Pro x64
    Intel Core i7-3770K 3.50GHz
    RAM: 16 GB
    Graphics: GTX 660 ti
    Motherboard: ASUS P8Z77-V PRO Thunderbolt
    C: drive:  OCZ-Vertex 4  (120GB / 45 free)
    D: drive:  Contains Premiere Projects (16TB, RAID 0, 4 SATA3 drives on Intel Rapid Storage Chipset)
    E: drive:  Contains User Folders  (1TB  SATA3)

  • WEC7 DHCP Allocator not sending ACK for a DHCP client

    Hi All,
    I have a WEC7 device configured as DHCP Allocator.
    My PC (windows 7) will get ip from DHCP allocator successfully.
    WEC7 ip settings:
    ip: 169.254.0.1
    subnet: 255.255.0.0
    DNS: 0.0.0.0
    My PC Ip after got ip from WEC7 DHCP Allocator:
    ip : 169.254.0.3
    net mask: 255.255.0.0
    DHCP server: 169.254.0.1
    DNS server : 169.254.0.1
     Default Gateway: 169.254.0.1
    I have another device (Ethernet based energy Meter), I am getting below problem 
    -> Meter will send DHCP DISCOVER Command (Broadcast)
    -> DHCP Allocator Sends DHCP OFFER command back (Broadcast)
    -> Meter will send DHCP Request to DHCP Allocator (Broadcast)
    Now meter expects DHCP ACK command but DHCP allocator not sending any command.
    within ~3 sec Meter start sending DHCP DISCOVER Command. this will happen continuously.
    some time DHCP server will send ACK, but by that time Meter start sending DHCP DISCOVER command.
    I Tried testing this meter by connecting to my PC directly and running a simple DHCP Server on my PC, here Meter connected to sample server and got ip from server.
    The DHCP Concept is working with WEC7DHCP Allocator to PC client, Meter to PC as server but not with WEC7 server and Meter.
    I compared the packets, only the difference i can identify is PC client is configured with Host name and Meter not have nay host name.
    Any idea on whats wrong with WEC7 and Meter combination?
    Do you know any third party DHCP server?
    Please suggest me, 
    rakesh

    Hi All,
    The problem is not yest solved.
    As I mentioned in last post, only the difference between My PC and Meter is Meter don't have Device Name and we are not able to configure it.
    Device Name is the real Problem? If yes how can i eliminate this dependency?
    For Static ip allocation at HKEY_LOCAL_MACHINE\Comm\ConnectionSharing\Addresses\Address, aslo there is dependency on Device name, is it possible to map the ip to MAC instead of Device name?
    One more thing I observer that, DHCP allocator will send response for DISCOVER or REQUEST after 3 seconds.  As Meter will send next discover before getting ACK, please check below log.
    But in PC the entire DHCP registration will finish within 1 sec, I am not understanding why DHCP Allocator delaying for responding 
    Any suggestions will be really appreciated. Please recommend any third party DHCP Server if any available (we are ready to purchase also)
    Thanks in Advance
    DHCP Allocator (WEC7) Ip: 169.254.0.1
    ip allocated from WEC7 for my PC : 169.254.0.15
    Meter ip : 0.0.0.0 
    rakesh

Maybe you are looking for

  • BOBJ 6.5 - Infoview - Decimals Changing between PDF and HTML view

    HI, We have an issue with report generated in Webi 6.5.with figures shown to 2 decimal places. When viewed in HTML the figures are displayed correctly e,g, 7.8. When viewed in PDF format, the decimal point moves on random figures e.g. 8.7 This is suc

  • Are the backups performed at a genius bar different than using iCloud?

    Brought in our iPhone 4S (iOS software up to date) to visit a genius at a local Apple Store (there had been gremlins running around, blocking screen rotation and randomly resetting the volume).  It had been backed up (or should I be saying "sync'd")

  • Oracle 9i Database

    i have a probelem when i generted daatabase with oracle 9i database the message is "ORA-02219: valeur de l'option de mC)morisation NEXT non valide (WWV-11230) Echec d'analyse en tant que PORTAL30 - alter table PORTALTEXTILE.REGISTER" The problem is w

  • Atom D510 limited to one thread, Flash is broken as a result!

    I have been testing both flash 10 and the verious version of beta 10.1 (this machine also has a Nvidia 9500GT). The flash performance has been godawful to say the least. Flash seems to be limited to one thread, which makes flash completely and utter

  • Insert Vision Demo Databse in fresh install

    Hi Gurus!! I just recently did a fresh installation of EBS 12.1.1 in my linux. But i want to have a Vision Demo Database (VIS). Where can i download the creation of the data for the Vision Demo Database ???.. Thanks!! Pablo.-