Slowness sending video for two RTP clients

Hi
I'm testing a simple application where a server capture video from a web cam, apply an effect to it (the rotatio effect) and transmit the stream over RTP to any client that connects to it.
The clients that I'm using is an example applet that's called RTPAppletPlayer (or something like it).
The server first create and initialize the Processor. Then it create a cloneable data source and stores it.
The first client that requests a stream, I create a RTP session manager using the cloneable DataSource.
For the other clients thats request a stream, I do the same process, but instead of using the original cloneable DataSource, I create a clone DataSource and use it.
That's the architecture of my app. I hope that I was clear enough!
The problem is: The first client to connect can see a perfect image of my webcam. But second client gets a very, very slow stream. It only shows a few frames per MINUTE, while the first client gets a lot of frames per SECOND!
And it's not processor botleneck nor a network bottlneck. I only tested it in my home LAN. One of the the clients is the localhost for the server. The processor never gets too busy. I tried to raise the JVM priority, try a few changes in the code, nothign works.
No matter which client I use as the first one to open a session with the server, this aways will be the one to get the fast stream.
Anybody has experienced something like this before? Am I doing something wrong to create the clones or the RTP sessions?
Any help will be appreciated!
If you think it will help, I can post some of the code here.
RGB

I discovered what I was doing wrong.
I shuldn't create a SessionManager for each request, but use the same instead. Fro each new client that request the stream, I just call addTarget in the SessionManager. It works!
RGB
>
The first client that requests a stream, I create a
RTP session manager using the cloneable DataSource.
For the other clients thats request a stream, I do the
same process, but instead of using the original
cloneable DataSource, I create a clone DataSource and
use it.
That's the architecture of my app. I hope that I was
clear enough!
The problem is: The first client to connect can see a
perfect image of my webcam. But second client gets a
very, very slow stream. It only shows a few frames per
MINUTE, while the first client gets a lot of frames
per SECOND!
And it's not processor botleneck nor a network
bottlneck. I only tested it in my home LAN. One of the
the clients is the localhost for the server. The
processor never gets too busy. I tried to raise the
JVM priority, try a few changes in the code, nothign
works.
No matter which client I use as the first one to open
a session with the server, this aways will be the one
to get the fast stream.
Anybody has experienced something like this before? Am
I doing something wrong to create the clones or the
RTP sessions?
Any help will be appreciated!
If you think it will help, I can post some of the code
here.
RGB

Similar Messages

  • Send videos between two iPads without service?

    Can you set something up, like a local network, so that you can send videos between two iPads without cell service or an internet connection?

    Unfortunately no.

  • How to re-use one SOAP Sender Channel for two different messages?

    Hi!
    I have an XI Proxy to SOAP Sync Scenario. 5 messages uses only 2 channels - cc_XI_Sender and cc_SOAP_Receiver. All messages comes from one Sender Channel and goes to one Receiver channel, and it works fine.
    When I make the same for SOAP to XI Proxy Sync Scenario, I've got a problem. For example I have 2 different messages (mi_so_MSG_ONE and mi_so_MSG_TWO), so it works, if I had a two different sender channels (cc_SOAP_R1 and cc_SOAP_R2).
    If I set the same Sender Channel in both Sender Agreements (cc_SOAP_R1), only one message (mi_so_MSG_ONE) goes without errors. When I send a second message (mi_so_MSG_TWO), in SXMB_MONI this message comes from Business System (BS_TEST) as message type one (mi_so_MSG_ONE), and then in stage of transformation in Interface Determination goes to message mapping program for other kind of messages (MM_MSG_ONE_to_XI_PROXY). And then - error in message mapping.
    I try many URLs for both messages:
    1) http://host:port/XISOAPAdapter/MessageServlet?channel=:BS_TEST:cc_SOAP_R1&version=3.0&Sender.Service=&Interface=
    2) http://host:port/XISOAPAdapter/MessageServlet?channel=:BS_TEST:cc_SOAP_R1&version=3.0&Sender.Service=BS_TEST&Interface=*
    3) http://host:port/XISOAPAdapter/MessageServlet?channel=:BS_TEST:cc_SOAP_R1&version=3.0&Sender.Service=BS_TEST&Interface=...MyNameSpace...mi_so_MSG_TWO
    Message in payload:
    <?xml version="1.0" encoding="UTF-8" standalone="yes" ?>
    <!--  Inbound Message   -->
    <MSG_TWO xmlns="urn:xxx:yyy:MyNameSpace" xmlns:SOAP-ENV="http://schemas.xmlsoap.org/soap/envelope/">... some fields... </MSG_TWO>
    But in SOAP Header I see that is NOT second message!
    <?xml version="1.0" encoding="UTF-8" standalone="yes" ?>
    < !--  Inbound Message   -->
    <SAP:Main>
      <SAP:MessageClass>ApplicationMessage</SAP:MessageClass>
      <SAP:ProcessingMode>synchronous</SAP:ProcessingMode>
      <SAP:MessageId>93233F70-3E2F-11DF-8CD3-00237D301CD6</SAP:MessageId>
      <SAP:TimeSent>2010-04-02T08:13:09Z</SAP:TimeSent>
      <SAP:Sender>
        <SAP:Service>BS_TEST</SAP:Service>
        <SAP:Interface namespace="urn:xxx:yyy:MyNameSpace">mi_so_MSG_ONE</SAP:Interface>
      </SAP:Sender>
      <SAP:Interface namespace="urn:xxx:yyy:MyNameSpace">mi_so_MSG_ONE</SAP:Interface>
      </SAP:Main>
    Is it correct that many kinds of messages cannot goes through one Sender Channel ? If not... How can I reuse one SOAP Sender Channel for both this messages?
    Thanks for helping.

    Thanks for answers!
    It means a webservice application will be deployed and exposed in PI using the associated Message Interface and its namespace information in the SOAP Sender channel.
    It means only one Sender Channel per one pair of names (name of Message Interface and name of namespace). And it will fail if I change something. And question is: why URL for sending SOAP message contains parameter "Interface"?
    "backward compatibility" or "for future use only"?
    Nothing happens when I change this parameter, seems that name of Interface comes from first of founded Sender Agreements.
    If the structures are the same
    No. Structures are different.
    Making one structure per all SOAP incoming messages looks workable, but... looks strange (in fact I have a lot of SOAP messages, more than 100 Sender channels).
    I found an information, that I can use one Sender channel per many messages with different structures only if I make this messages like different Operations in one Service Interface (in PI 7.1).
    But in this case in list of messages in SXMB_MONI I will see only a one name of Service Interface for all my messages and it's not so comfortably for supporting: to take a name of operation that fails I need to goes inside.
    In older version of XI (prior 7.1) using one sender channel per many messages allowed without any hints.

  • Panasonic TV and Skype Camera only send video for ...

    I just bought a TCP50ST50 TV and the TY-CC20W camera for Skype. Incoming video is fine. Audio in and out is fine. Sending video lasts for 5 seconds, then the camera turns off. I hit the ok button on the remote and the video starts sending again for about 5-10 seconds, then turns off, hit the ok button, working again. Terrible way to have a video chat between grandparents and grandkids. Please help...

    Lots of luck getting your problem fixed. Skype will tell you it is Panasonic'c problem and Panasonic will tell you it is Skype. You have a great deal of company and if anyone knows of a class action suit I would like to know. The error "the far end party cannot receive video" just bounces off the clueless script reading tech support who just answer questions with moronic questions of their own. This has seriously turned me off buying any other Panasonic product for the rest of my life. Can't I get some redress for all the prominent Skype hype on all three products, TC-P50GT30, DMP-BDT310 and TY-CC20W, no small bit of cash when purchased. Crimony

  • WEC7 DHCP Allocator not sending ACK for a DHCP client

    Hi All,
    I have a WEC7 device configured as DHCP Allocator.
    My PC (windows 7) will get ip from DHCP allocator successfully.
    WEC7 ip settings:
    ip: 169.254.0.1
    subnet: 255.255.0.0
    DNS: 0.0.0.0
    My PC Ip after got ip from WEC7 DHCP Allocator:
    ip : 169.254.0.3
    net mask: 255.255.0.0
    DHCP server: 169.254.0.1
    DNS server : 169.254.0.1
     Default Gateway: 169.254.0.1
    I have another device (Ethernet based energy Meter), I am getting below problem 
    -> Meter will send DHCP DISCOVER Command (Broadcast)
    -> DHCP Allocator Sends DHCP OFFER command back (Broadcast)
    -> Meter will send DHCP Request to DHCP Allocator (Broadcast)
    Now meter expects DHCP ACK command but DHCP allocator not sending any command.
    within ~3 sec Meter start sending DHCP DISCOVER Command. this will happen continuously.
    some time DHCP server will send ACK, but by that time Meter start sending DHCP DISCOVER command.
    I Tried testing this meter by connecting to my PC directly and running a simple DHCP Server on my PC, here Meter connected to sample server and got ip from server.
    The DHCP Concept is working with WEC7DHCP Allocator to PC client, Meter to PC as server but not with WEC7 server and Meter.
    I compared the packets, only the difference i can identify is PC client is configured with Host name and Meter not have nay host name.
    Any idea on whats wrong with WEC7 and Meter combination?
    Do you know any third party DHCP server?
    Please suggest me, 
    rakesh

    Hi All,
    The problem is not yest solved.
    As I mentioned in last post, only the difference between My PC and Meter is Meter don't have Device Name and we are not able to configure it.
    Device Name is the real Problem? If yes how can i eliminate this dependency?
    For Static ip allocation at HKEY_LOCAL_MACHINE\Comm\ConnectionSharing\Addresses\Address, aslo there is dependency on Device name, is it possible to map the ip to MAC instead of Device name?
    One more thing I observer that, DHCP allocator will send response for DISCOVER or REQUEST after 3 seconds.  As Meter will send next discover before getting ACK, please check below log.
    But in PC the entire DHCP registration will finish within 1 sec, I am not understanding why DHCP Allocator delaying for responding 
    Any suggestions will be really appreciated. Please recommend any third party DHCP Server if any available (we are ready to purchase also)
    Thanks in Advance
    DHCP Allocator (WEC7) Ip: 169.254.0.1
    ip allocated from WEC7 for my PC : 169.254.0.15
    Meter ip : 0.0.0.0 
    rakesh

  • I just spent two weeks editing a video for a big client in iMovie and now it's not allowing me to export because there's not enough room in the heap zone. Please help. How can I ever trust this software again?

    iMovie is gonna make me go insane. please help.

    What do you want to do with the movie now that you have finished it?
    You can either share it and export to executable (share>export) or finalize the project and open it in iDVD (share>media browser). Either way, the share often will work with much less memory usage than file>finalize. I had this problem recently, and I was about to throw the computer. The share to media browser worked perfectly because i then burned to a disc using iDVD. Not sure what you want to do with it, but I hope this helps,
    Hazzard V

  • Slow ARP response for dial-in clients

    I’ve been experiencing an intermittent issue with remote PC’s connecting to a Cisco AS5350 Universal Gateway - basically, a RAS server.
    The issue as far as I’ve been able to pinpoint seems to be related to the amount of time it takes the dial-in client to register an ARP entry on the local network where the RAS server and other servers are connected.   If I start an extend ping to one of the servers on the local network (not to the RAS server) once my dial-up connection has been established, I typically see anywhere between 3 and 18 ICMP request timeouts before I start receiving replies.  And if at the same time I start an extended ping to the IP address of the RAS server, ICMP replies are received immediately with no request timeouts.
    Topology:
    Dial-in Client <===> AS5350 RAS <===> L2 Switch <===> Server
    192.168.240.131         240.5                           240.1               240.21
    The switch that the AS5350 and the servers are connected to is a WS-C2960G-8TC-L layer-2 switch with a very basic config.  Basically they only thing I’ve changed during the course of my troubleshooting is the STP mode, STP forward time and to enabled STP portfast on the uplinks to the AS5350 and the server… see configuration below:
    Current configuration : 2721 bytes
    version 12.2
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    service sequence-numbers
    hostname Switch
    boot-start-marker
    boot-end-marker
    no aaa new-model
    system mtu routing 1500
    spanning-tree mode rapid-pvst
    spanning-tree extend system-id
    spanning-tree vlan 1 forward-time 5
    vlan internal allocation policy ascending
    interface GigabitEthernet0/1
    description Uplink to Server
    spanning-tree portfast
    interface GigabitEthernet0/2
    description Uplink to CLE-AS5350 RAS
    speed 100
    duplex full
    spanning-tree portfast
    interface GigabitEthernet0/3
    interface GigabitEthernet0/4
    interface GigabitEthernet0/5
    interface GigabitEthernet0/6
    interface GigabitEthernet0/7
    interface GigabitEthernet0/8
    interface Vlan1
    ip address 192.168.240.1 255.255.255.0
    ip http server
    ip http secure-server
    line con 0
    exec-timeout 0 0
    logging synchronous
    line vty 0 4
    login
    line vty 5 15
    login
    end
    For troubleshooting, I enabled “debug arp” on the switch and attempted a dial-up connection to the AS5350.  Once the call was established and I received a DHCP lease (192.168.240.131), I started an extended ping to a server (192.168.240.21) on the network… see below:
    Host Details:
    192.168.240.1 (b4e9.b006.9e40) = Vlan1 on L2 switch.
    192.168.240.21 (5cf9.dd48.76dd) = Server.
    192.168.240.5 (000d.280c.fe1b) = Cisco AS5350 RAS server.
    192.168.240.131 (0000.0000.0000) = PPP dial-in client on RAS server.
    000292: *Mar  1 00:21:22.819 UTC: IP ARP: creating incomplete entry for IP address: 192.168.240.131 interface Vlan1
    000293: *Mar  1 00:21:22.819 UTC: IP ARP: sent req src 192.168.240.1 b4e9.b006.9e40, dst 192.168.240.131 0000.0000.0000 Vlan1
    000298: *Mar  1 00:21:27.013 UTC: IP ARP: rcvd req src 192.168.240.21 5cf9.dd48.76dd, dst 192.168.240.131 Vlan1
    000299: *Mar  1 00:21:27.441 UTC: IP ARP: sent req src 192.168.240.1 b4e9.b006.9e40, dst 192.168.240.131 0000.0000.0000 Vlan1
    000306: *Mar  1 00:21:32.441 UTC: IP ARP: sent req src 192.168.240.1 b4e9.b006.9e40, dst 192.168.240.131 0000.0000.0000 Vlan1
    000314: *Mar  1 00:21:37.449 UTC: IP ARP: sent req src 192.168.240.1 b4e9.b006.9e40, dst 192.168.240.131 0000.0000.0000 Vlan1
    000323: *Mar  1 00:21:42.440 UTC: IP ARP: sent req src 192.168.240.1 b4e9.b006.9e40, dst 192.168.240.131 0000.0000.0000 Vlan1
    000329: *Mar  1 00:21:47.440 UTC: IP ARP: sent req src 192.168.240.1 b4e9.b006.9e40, dst 192.168.240.131 0000.0000.0000 Vlan1
    000334: *Mar  1 00:21:52.439 UTC: IP ARP: sent req src 192.168.240.1 b4e9.b006.9e40, dst 192.168.240.131 0000.0000.0000 Vlan1
    000344: *Mar  1 00:21:57.447 UTC: IP ARP: sent req src 192.168.240.1 b4e9.b006.9e40, dst 192.168.240.131 0000.0000.0000 Vlan1
    000350: *Mar  1 00:22:02.447 UTC: IP ARP: sent req src 192.168.240.1 b4e9.b006.9e40, dst 192.168.240.131 0000.0000.0000 Vlan1
    000358: *Mar  1 00:22:07.430 UTC: IP ARP: sent req src 192.168.240.1 b4e9.b006.9e40, dst 192.168.240.131 0000.0000.0000 Vlan1
    000364: *Mar  1 00:22:12.438 UTC: IP ARP: creating incomplete entry for IP address: 192.168.240.131 interface Vlan1
    000365: *Mar  1 00:22:12.438 UTC: IP ARP: sent req src 192.168.240.1 b4e9.b006.9e40,dst 192.168.240.131 0000.0000.0000 Vlan1
    000372: *Mar  1 00:22:17.437 UTC: IP ARP: sent req src 192.168.240.1 b4e9.b006.9e40, dst 192.168.240.131 0000.0000.0000 Vlan1
    000373: *Mar  1 00:22:17.446 UTC: IP ARP: rcvd rep src 192.168.240.131 000d.280c.fe1b, dst 192.168.240.1 Vlan1
    The first line of the debug shows the switch creating an “incomplete entry” for the dial-in client (192.168.240.131).
    For all subsequent ICMP requests, you can see that the dial-in client has a MAC address of 0000.0000.0000 – I guess you would call this an incomplete entry.
    On the last line of the debug output, you can see that the dial-in client (192.168.240.131) finally gets the MAC address of the AS5350 (000d.280c.fe1b) assigned to it – this is when we start getting ICMP replies.
    So during this capture, there were 12 ICMP request timeouts before the dial-in client started receiving replies.
    Below is the current config on my Cisco AS5350 RAS server:
    Current configuration : 6741 bytes
    version 12.3
    service timestamps debug datetime localtime show-timezone
    service timestamps log datetime localtime show-timezone
    service password-encryption
    hostname AS5350
    boot-start-marker
    no boot startup-test
    boot-end-marker
    logging buffered 2048000 debugging
    enable secret 5 *********************
    resource-pool disable
    calltracker enable
    spe country usa
    spe call-record modem
    spe default-firmware spe-firmware-1
    aaa new-model
    aaa authentication login default group tacacs+ local
    aaa authentication login NO_AUTHEN none
    aaa authentication enable default group tacacs+ enable
    aaa authentication ppp dialin if-needed local
    aaa authorization exec default group tacacs+ local
    aaa authorization commands 0 default group tacacs+ local none
    aaa authorization commands 1 default group tacacs+ local none
    aaa authorization commands 15 default group tacacs+ local none
    aaa accounting exec default start-stop group tacacs+
    aaa accounting commands 0 default start-stop group tacacs+
    aaa accounting commands 1 default start-stop group tacacs+
    aaa accounting commands 15 default start-stop group tacacs+
    aaa accounting network default start-stop group tacacs+
    aaa session-id common
    ip subnet-zero
    ip cef
    ip dhcp excluded-address 192.168.240.1 192.168.240.127
    ip dhcp excluded-address 192.168.240.150 192.168.240.254
    ip dhcp pool LOCAL
       network 192.168.240.0 255.255.255.0
       default-router 192.168.240.1
       lease 0 1
    ip ssh time-out 10
    ip ssh version 2
    isdn switch-type primary-4ess
    fax interface-type fax-mail
    controller T1 3/0
    shutdown
    controller T1 3/1
    framing esf
    linecode b8zs
    pri-group timeslots 1-24
    description PRI on Copper
    no crypto isakmp ccm
    interface FastEthernet0/0
    no ip address
    shutdown
    interface FastEthernet0/1
    description Uplink to Switch – Gi0/2
    ip address 192.168.240.5 255.255.255.0
    duplex full
    speed 100
    interface Serial0/0
    no ip address
    shutdown
    interface Serial0/1
    no ip address
    shutdown
    interface Serial3/0:23
    no ip address
    shutdown
    interface Serial3/1:23
    description PRI on Copper
    no ip address
    encapsulation ppp
    dialer rotary-group 2
    dialer-group 2
    isdn switch-type primary-4ess
    isdn incoming-voice modem
    isdn T306 60000
    fair-queue
    no cdp enable
    interface Dialer2
    ip unnumbered FastEthernet0/1
    encapsulation ppp
    dialer in-band
    dialer idle-timeout 0
    dialer-group 2
    peer default ip address dhcp-pool LOCAL
    fair-queue
    no cdp enable
    ppp authentication chap pap callin
    ppp multilink
    interface Group-Async0
    no ip address
    no group-range
    interface Group-Async1
    description Dial-up PRI modem lines
    ip unnumbered FastEthernet0/1
    encapsulation ppp
    dialer in-band
    dialer idle-timeout 0
    async mode interactive
    peer default ip address dhcp-pool LOCAL
    fair-queue
    ppp authentication chap pap callin
    group-range 1/00 1/59
    router eigrp 100
    network 192.168.240.0
    auto-summary
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.240.1
    ip tacacs source-interface FastEthernet0/1
    no ip http server
    no ip http secure-server
    logging history debugging
    logging trap debugging
    logging x.x.x.x
    access-list 101 deny   eigrp any any
    access-list 101 permit ip any any
    access-list 101 remark dialer-list used for dialer-list 1
    access-list 182 remark *** PERMIT SSH TO THIS DEVICE ***
    access-list 182 permit tcp any any eq 22
    access-list 182 deny   ip  any any log
    dialer-list 1 protocol ip  permit
    tacacs-server host x.x.x.x
    tacacs-server host x.x.x.x
    tacacs-server directed-request
    tacacs-server key 7 *******************
    control-plane
    voice-port 3/0:D
    voice-port 3/1:D
    dial-peer cor custom
    ss7 mtp2-variant Bellcore 0
    ss7 mtp2-variant Bellcore 1
    ss7 mtp2-variant Bellcore 2
    ss7 mtp2-variant Bellcore 3
    line con 0
    exec-timeout 0 0
    logging synchronous
    line aux 0
    no exec
    line vty 0 4
    access-class 182 in
    exec-timeout 30 0
    logging synchronous
    transport input ssh
    escape-character BREAK
    line 1/00 1/59
    no modem callout
    modem Dialin
    rotary 1
    transport input all
    transport output all
    autoselect during-login
    autoselect ppp
    scheduler allocate 10000 400
    ntp clock-period 17180055
    ntp server x.x.x.x
    end
    Cisco AS5350 IOS:  c5350-ik9s-mz.123-11.T11.bin
    Is anyone aware of an IOS bug or an error in my configurations that could be causing the delay in creating an ARP entry for the dial-in client?
    I am open to any suggestions.
    BTW, if I add static arp entries on the server, ICMP replies are typically received after one or two request timeouts.
    However, I feel this is not a solution to the problem, only a band-aid fix.
    arp -s 192.168.240.128 00-0d-28-0c-fe-1b
    arp -s 192.168.240.129 00-0d-28-0c-fe-1b
    arp -s 192.168.240.130 00-0d-28-0c-fe-1b
    arp -s 192.168.240.131 00-0d-28-0c-fe-1b
    arp -s 192.168.240.132 00-0d-28-0c-fe-1b
    arp -s 192.168.240.133 00-0d-28-0c-fe-1b
    arp -s 192.168.240.134 00-0d-28-0c-fe-1b
    arp -s 192.168.240.135 00-0d-28-0c-fe-1b
    arp -s 192.168.240.136 00-0d-28-0c-fe-1b
    arp -s 192.168.240.137 00-0d-28-0c-fe-1b
    arp -s 192.168.240.138 00-0d-28-0c-fe-1b
    arp -s 192.168.240.139 00-0d-28-0c-fe-1b
    arp -s 192.168.240.140 00-0d-28-0c-fe-1b
    arp -s 192.168.240.141 00-0d-28-0c-fe-1b
    arp -s 192.168.240.142 00-0d-28-0c-fe-1b
    arp -s 192.168.240.143 00-0d-28-0c-fe-1b
    arp -s 192.168.240.144 00-0d-28-0c-fe-1b
    arp -s 192.168.240.145 00-0d-28-0c-fe-1b
    arp -s 192.168.240.146 00-0d-28-0c-fe-1b
    arp -s 192.168.240.147 00-0d-28-0c-fe-1b
    arp -s 192.168.240.148 00-0d-28-0c-fe-1b
    arp -s 192.168.240.149 00-0d-28-0c-fe-1b
    Thank you for taking the time to read my post.
    -Brad

    Hi Krishnamraj,
    How many records are you gettnig from server..?? Are they very huge..??
    Thanks,
    Bhasker

  • Sending video file to mobile client

    Hi,
    Any tips on how to send a mp4 video file via TCP to a j2me client, running on a Nokia N95? I guess I have to convert the file into a byte array or similar?
    I have looked around but have not been able to find anything. I am fairly new to MIDP and Java programming.

    Implement the HTTP conversation on your server.

  • Disc too slow...for two track recording?!

    So weird issue popped up at band rehearsal last night...
    Hooked up two mics to my Apogee Duet, created a stereo Aux (with compression) routed to a stereo track just record rehearsal for album preproduction
    Everytime we'de get 2 minutes into a song Logic would lock up and say "Disk too slow" or "Disc too slow ro system overload"
    I have run HUGE sessions in my little project studio with no issue...why can't this handle basic recording tasks? GAH!

    fermusic wrote:
    IS your Disc the internal System drive with at least 60GB free space? (this is required for Leopard)
    Not true. Insane claim. Leopard cannot run from a startup disk smaller than 60 GB? Why do you keep repeating this nonsense, when it has been explained to you by several people, not too long ago? You keep juggling these figures, too.
    Here you say it is 100 GB:http://discussions.apple.com/click.jspa?searchID=-1&messageID=7978443
    Here you talk of 40%:http://discussions.apple.com/click.jspa?searchID=-1&messageID=8218690
    Here it is 1/4:http://discussions.apple.com/click.jspa?searchID=-1&messageID=6840828
    Here too (25 %):http://discussions.apple.com/click.jspa?searchID=-1&messageID=8018139
    Here's the search I did:
    http://discussions.apple.com/search.jspa?threadID=&q=%22free+space%22&objID=&dat eRange=thisyear&userID=fermusic&numResults=30&rankBy=10001
    Get your facts together Ferla, or at least do not present them as facts. Because they are not.
    This is not a Leopard requirement, it is another 'Ferfetched' fact, or a 'Ferversion' of the truth.
    I can Run over than 64 Audio Track project on my old MacBook Black Core DUO 32bit on a USB2 2.5" HD!
    Yes, and my daddy is stronger than your daddy too....

  • Haven't been able to receive or send emails for two days now!

    What is going on? I can't even enter my email settings. Is the server down??

    try this:
    while device is powered on remove battery > replace after 30 seconds > wait 3-5 minutes for it to reboot
    options > advanced options > host routing table > press the blackberry/ menu key and choose register now
    >>>>>>>>>>>>>>>>>>>>>>>>~
    Hope I was able to help
    If you have received information that has helped you out, please give them Kudos.
    If your problem has been solved, please click on the post that resolved the issue

  • My company sends videos that I need to save on my ipad

    My company frequently sends different video clips that I need to save (formats vary widely) in my videos for use with clients/ customers.
    How do I best save them to my video files?

    Do you normally sync to a computer?
    If so save those videos to your computer. Import them into iTines which will convert the format then you can use iTunes to sync them onto your iPad

  • How the client can send video data of it's camera out without using JMF?

    The client A and B don't install the JMF software.How the client A can send video data of it's camera to another client B,when the client A and B login in a web server on which the JMF software has been installed?Off course,all of them have the JRE.
    This is my a video exchang software in doing now using JMF technology.I hope every client using the video exchange function need not install the JMF software when the web server have installed the JMF software.

    doudouhaha wrote:
    The client A and B don't install the JMF software.How the client A can send video data of it's camera to another client B,when the client A and B login in a web server on which the JMF software has been installed?Off course,all of them have the JRE.They can't.
    This is my a video exchang software in doing now using JMF technology.I hope every client using the video exchange function need not install the JMF software when the web server have installed the JMF software.Sorry.
    For playing back, may be it is possible to "jar" the jmf along with the application and the upload on the server, then it may recognize all the classes but there can still be problem because JMF depends on many ".dll" files which are stored in System folders, as I have seen. So,........This is correct, mostly. Here goes a captfoss inforant...
    JMF is a collection of Java files (jmf.jar) that perform a certain set of functions, and it's also a set of native library files. You can use the Java JMF stuff with web-start, so the clients wouldn't have to have JMF installed to use the Java JMF stuff. The problem with doing this approach, you always have to ask yourself "Can I do what I want to do without the native library stuff?"
    To answer this question, it's important to take a look at the JMF supported formats page.
    [http://java.sun.com/javase/technologies/desktop/media/jmf/2.1.1/formats.html]
    If you look in the column "JMF 2.1.1 Cross Platform Version", it'll tell you what you can do in pure JMF, without any of the native libraries. In the case of capturing data, the only thing you can capture without native code is audio through the JavaSound system.
    If you take a look at the RTP formats listed, you'll see a problem...the cross-platform version can't send any kind of video data to itself, which means you'd have to send MPEG1 to a transcoding server to bounce it back to the second client as a JPEG image...and that's if you somehow had the video data you want to transmit, which you cannot get from the cross-platform pack anyway.

  • After being away for two weeks my iMac wont send my Orange mail.

    After being away on holiday for two weeks my iMac wont send my Orange mail. I get the message "The server “smtp.wanadoo.co.uk” refused to allow a connection on the default ports."
    I have not changed any setting, the email sends if I login to Webmail, so the account itself is valid. The iMac mail downloads my email perfectly as normal. Using Mac OS X 10.6.8. Email address is one I have used for almost 10 years without any problems.
    It is a POP3 account using default ports with no authentication or SSL. Have tried different ports (e.g. 26), putting password authentication on, but nothing works.
    Any ideas?

    Fixed it. Played about with the port numbers and got a more detailed message:
    Client host blocked for spamming issues. OUK104_102 Ref http://csi.cloudmark.com/reset-request/?ip=nn.nn.nn.n. Select a different outgoing mail server from the list below or click Try Later to leave the message in your Outbox until it can be sent.
    Went to Cloudmark and got the IP reset. Took an evening of work but worth it.

  • New Sequence Question - for slow motion video

    Hi,
    I'm a very new user of Premier.  I've recently had issues with choppy playback of my preview videos.  After much research I believe the issue was down to two things.  Firstly my sequence did not match my input clip, I had it set to my desired output.  Secondly, I was editing video across my network, rather than bringing it locally to my PC.  I've fixed the latter issue by copying video files to my local machine and then moving them back onto the network once I've finished editing.
    The advice out there essentially seems to be to match your sequence to your primary input video.  I've done that and it helps.  However, it's raised a big question for me.  My input video is from a GoPro and is at 1080p 50fps.  I ultimately want my output video to be slowed down to 25fps (resulting in a constant slow motion effect throughout the entire sequence). 
    If my sequence settings are set to match the input clip (50fps) and I slow the video down by 50%, will that result in an unsmooth video?  My basic understanding is that if I slow 50fps video down by 50% then Premier will have to double the amount of frames.  Where as previously, if I slowed it down by 50% Premier had enough frames to play with as the output video was 25fps.
    Hopefully my question makes sense!  Any advice on what the best approach is?  Or is this a complete non-issue when it comes to exporting the video (providing I export to a 25fps formart)?
    Thanks,

    I think you said it OK, you are just missing the right words to do what you want. Let's walk through this for you, and for others that might read it later.
    If you take a 50 frame per second video and put it into a sequence created from it, then slow it down 50% it doubles up each frame to achieve slow motion. Not what you want.
    If you take a 50 frame per second video and put it into a 25 fps sequence, it drops half the frames to play at normal speed. Not what you want.
    What you want to do is interpret the 50 fps video to 25 fps, then drop it into a 25 fps sequence. Each frame will play at 25 fps and generally be smooth as silk.
    I don't have any 50 fps clips handy, but here are examples of taking 60 fps to 30 fps. (Excuse the idiot way that we Americans do things. Our 30 is actually 29.97 etc)
    First, right click on the clip in the Project Panel, select Modify, and Interpret Footage. Then change the 50 to 25 - similar to this image:

  • HT1904 I HAVE SPOKEN WITH APPLE AND THEY HELPED ME AS I HAVE CANCER AND THIS IS MY COMFORT THE VIDEOS HELP TAKE AWAY MY PAIN,NOW THE ID AND PASSWORD ARE NOT BEING ACCEPTED AGAIN IHAVE HAD SAME FOR TWO YRS .

    I am having a problem with loging in to my apps as i have had same id and password for all and for two years . youtube music video's helped get through the pain of cancer and the computer help me conect to my friend then i went to mail and i was recieving nothing my doctors all have same passwords and lawyers ,and it would be hard and i could never remember many password changes as i was fine with   ,now this is second time google caused this problem and said i must change password as i belived again and did with out anyone accepting it .i con not recieve mail, or go to face book,or google search as was my only browser and they will not accept my id as they say it is wrong as does all othe web sites as well as youtube i am at a loss . please help me .   Sincerely Debra Rossi Jones
    <Email Edited by Host>

    We are fellow users here on these public forums, you're not talking to iTunes Support - I've asked the hosts to remove your email addresses and password from your post. If that is your current password that you've posted for everyone to see then you should change it IMMEDIATELY.
    I'm not sure that I understand all of your post. By 'google' do you mean your gmail email accounts ? If you do then how are you trying to access your email, via the Mail app and/or another app on your phone, the Mail program or a browser on your Mac ? If you are using the Mail app on your phone and you've checked your email account's password then you should be able to add that new password on your phone by tapping on the email account in Settings > Mail, Contacts, Calendars, then tap on the 'account' at the top of the next screen, and you should then be able to enter the new password. If you are using the Facebook app on your iPhone, and you've changed the password for logging into Facebook, then you should be able to update it on your phone via Settings > Facebook
    If you are using the Mail app on your Mac, then to change your gmail password in it (assuming that you've changed the password for it) then go into Mail > Preferences (command-comma), select the Accounts tab on the preferences, select the gmail account on the list of accounts, and on the right-hand side of that screen you should be able to update its password.
    If the problems are on your Mac then you might be better off re-posting in one of the other forums (e.g. Safari, and there are forums for various Mac OS X versions), and there is also a Using iPhone forum - this forum is for the iTunes Store e.g. buying, downloading content from iTunes.

Maybe you are looking for