[SOLVED] SLOW web SURFING (tcpdumps attached)

THIS PROBLEM HAS ALREADY BEEN SOLVED, THANKS TO heftig from #archlinux that solved this. The solution was actually pretty simple, set tcp_window_scaling to 0:
echo 0 > /proc/sys/net/ipv4/tcp_window_scaling
This is actually not gnu/linux fault at all. It's my ISP's fault. Here in Mexico, there's a cable company called "MEGACABLE", they seem to hire the system admins that now nothing or little about what they are doing, and this is exactly what caused the problem. The isp runs a transparent proxy (squid), and in the words of heftig this problem reduces to this:
"the issue is their proxy is announcing 'i understand window scaling' even though it doesn't. seems it needs a kernel upgrade"
This one issue is an isolated one, there are other issues regarding the transparent proxy, but I can live with those.
Hello, recently I've noticed my web surfing experience under archlinux is extremely slow. First I thought it was a problem with my ISP, but the problem only happened when surfing the web, if I download a file it will download it at the expected rate (5mbit). Other applications work fine (IM, pacman, ping, etc).
The first thing I did was trying with a fresh firefox profile, the problem persisted. Then I tried running it in safe mode, problem still persisted. So I tried a different web browser (konqueror) and the problem was still there. So I discarded this as a browser problem. On this same machine, I ran a virtualized windows instance (virtualbox): web surfing goes many times faster in there (using firefox too).
I manually configured NAT for the virtualized windows machine, so I'm pretty sure all traffic is flowing through my host OS (archlinux). Just to be sure it was not a firewall problem I disabled it, the slow web surfing problem persisted. I don't think this is a DNS issue either, both are using the same dns configuration and doing "nslookup archlinux.org" returns in less than a second (tried that with many other address as well).
So, just to verify what was going on I decided to do a test using tcpdump for webpage http://www.opendns.org (not using it, but this was just for testing). Below are the dumps for both native (archlinux) dump and virtualized (windows) dump. I noticed the archlinux dump shows a really small window size for packets, while the windows machine does not. Also, archlinux receives almost twice as much packets in the process than the windows machine. <-- Already solve this, thanks jargoman.
Additional information:
* there's no web proxy configured for any of the machines (except for the one behind my ISP, but that shouldn't concern me).
* I have changed MTU already (my ISP's dhcp server was setting it to 576, changed it to 1400).
* I did some more tests, sometimes (frequently) I get lots of small Push packets and the web page loads extremely slow, it goes image by image and line by line in paragraphs. Below is a dump that shows this behavior. Notice it took 600 packets to load a single page, it loaded very very slow.
ARCHLINUX DUMP
tcpdump -i eth0 -n tcp and host opendns.com
16:10:02.395080 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [S], seq 1164693811, win 2144, options [mss 536,sackOK,TS val 13806187 ecr 0,nop,wscale 7], length 0
16:10:02.404975 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [S.], seq 3422882, ack 1164693812, win 8760, options [mss 1460,wscale 0,eol], length 0
16:10:02.405028 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [.], ack 1, win 17, length 0
16:10:02.405118 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [.], ack 1, win 17, length 536
16:10:02.405128 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [P.], ack 1, win 17, length 119
16:10:02.592995 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [.], ack 1, win 46, length 0
16:10:02.593969 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [.], ack 656, win 54, length 0
16:10:02.630362 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [P.], ack 656, win 54, length 329
16:10:02.630396 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [.], ack 330, win 26, length 0
16:10:02.630929 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [.], ack 656, win 54, length 536
16:10:02.630945 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [.], ack 866, win 34, length 0
16:10:02.727854 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [.], ack 656, win 54, length 536
16:10:02.727909 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [.], ack 1402, win 42, length 0
16:10:02.728954 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [.], ack 656, win 54, length 536
16:10:02.729017 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [.], ack 1402, win 42, length 0
16:10:02.729899 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [P.], ack 656, win 54, length 536
16:10:02.729964 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [.], ack 2474, win 51, length 0
16:10:02.823468 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [.], ack 656, win 54, length 536
16:10:02.823524 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [.], ack 3010, win 59, length 0
16:10:02.826161 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [P.], ack 656, win 54, length 536
16:10:02.826216 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [.], ack 3546, win 67, length 0
16:10:02.828020 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [.], ack 656, win 54, length 536
16:10:02.828042 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [.], ack 3546, win 67, length 0
16:10:02.828807 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [.], ack 656, win 54, length 536
16:10:02.828824 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [.], ack 4618, win 76, length 0
16:10:02.829747 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [.], ack 656, win 54, length 536
16:10:02.829766 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [.], ack 5154, win 84, length 0
16:10:02.918759 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [.], ack 656, win 54, length 536
16:10:02.918787 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [.], ack 5690, win 93, length 0
16:10:02.920392 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [.], ack 656, win 54, length 536
16:10:02.920449 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [.], ack 6226, win 101, length 0
16:10:02.923307 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [P.], ack 656, win 54, length 536
16:10:02.923334 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [.], ack 6226, win 101, length 0
16:10:02.924339 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [P.], ack 656, win 54, length 536
16:10:02.924356 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [.], ack 6762, win 109, length 0
16:10:02.926423 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [.], ack 656, win 54, length 536
16:10:02.926441 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [.], ack 6762, win 109, length 0
16:10:02.927912 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [.], ack 656, win 54, length 536
16:10:02.927927 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [.], ack 8370, win 118, length 0
16:10:02.928379 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [.], ack 656, win 54, length 536
16:10:02.928398 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [.], ack 8370, win 118, length 0
16:10:02.929324 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [.], ack 656, win 54, length 536
16:10:02.929347 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [.], ack 9442, win 126, length 0
16:10:02.930903 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [.], ack 656, win 54, length 536
16:10:02.930924 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [.], ack 9978, win 134, length 0
16:10:03.015360 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [.], ack 656, win 54, length 536
16:10:03.015399 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [.], ack 10514, win 143, length 0
16:10:03.016434 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [.], ack 656, win 54, length 536
16:10:03.016496 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [.], ack 11050, win 151, length 0
16:10:03.017549 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [P.], ack 656, win 54, length 536
16:10:03.017604 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [.], ack 11586, win 160, length 0
16:10:03.019564 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [.], ack 656, win 54, length 536
16:10:03.019611 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [.], ack 12122, win 168, length 0
16:10:03.020917 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [P.], ack 656, win 54, length 501
16:10:03.020936 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [.], ack 12623, win 176, length 0
16:10:03.022810 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [.], ack 656, win 54, length 536
16:10:03.022830 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [.], ack 12623, win 176, length 0
16:10:03.024203 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [.], ack 656, win 54, length 536
16:10:03.024218 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [.], ack 13695, win 185, length 0
16:10:03.024931 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [P.], ack 656, win 54, length 210
16:10:03.024948 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [.], ack 13905, win 193, length 0
16:10:03.025535 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [P.], ack 656, win 54, length 7
16:10:03.025553 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [.], ack 13912, win 193, length 0
16:10:03.025565 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [F.], seq 13912, ack 656, win 54, length 0
16:10:03.025685 IP 10.110.81.195.37877 > 208.69.38.150.80: Flags [F.], seq 656, ack 13913, win 193, length 0
16:10:03.123024 IP 208.69.38.150.80 > 10.110.81.195.37877: Flags [.], ack 657, win 54, length 0
16:10:04.683194 IP 10.110.81.195.37884 > 208.69.38.150.80: Flags [S], seq 1201807023, win 2144, options [mss 536,sackOK,TS val 13806874 ecr 0,nop,wscale 7], length 0
16:10:04.692852 IP 208.69.38.150.80 > 10.110.81.195.37884: Flags [S.], seq 26796320, ack 1201807024, win 8760, options [mss 1460,wscale 0,eol], length 0
16:10:04.692919 IP 10.110.81.195.37884 > 208.69.38.150.80: Flags [.], ack 1, win 17, length 0
16:10:04.692994 IP 10.110.81.195.37884 > 208.69.38.150.80: Flags [.], ack 1, win 17, length 536
16:10:04.693004 IP 10.110.81.195.37884 > 208.69.38.150.80: Flags [P.], ack 1, win 17, length 224
16:10:04.706404 IP 208.69.38.150.80 > 10.110.81.195.37884: Flags [.], ack 537, win 32696, length 0
16:10:04.706452 IP 208.69.38.150.80 > 10.110.81.195.37884: Flags [.], ack 761, win 32584, length 0
16:10:04.908541 IP 208.69.38.150.80 > 10.110.81.195.37884: Flags [.], ack 761, win 32964, length 536
16:10:04.908584 IP 10.110.81.195.37884 > 208.69.38.150.80: Flags [.], ack 537, win 26, length 0
16:10:04.909880 IP 208.69.38.150.80 > 10.110.81.195.37884: Flags [P.], ack 761, win 32964, length 286
16:10:04.909917 IP 10.110.81.195.37884 > 208.69.38.150.80: Flags [.], ack 823, win 34, length 0
WINDOWS DUMP
tcpdump -i eth0 -n tcp and host opendns.com
16:09:42.130172 IP 10.110.81.195.1583 > 208.69.38.150.80: Flags [.], ack 9975834, win 64240, length 536
16:09:42.130216 IP 10.110.81.195.1583 > 208.69.38.150.80: Flags [P.], ack 1, win 64240, length 133
16:09:42.335734 IP 208.69.38.150.80 > 10.110.81.195.1583: Flags [.], ack 0, win 5840, length 0
16:09:42.335774 IP 208.69.38.150.80 > 10.110.81.195.1583: Flags [.], ack 669, win 6432, length 0
16:09:42.404828 IP 208.69.38.150.80 > 10.110.81.195.1583: Flags [P.], ack 669, win 6432, length 329
16:09:42.405647 IP 208.69.38.150.80 > 10.110.81.195.1583: Flags [.], ack 669, win 6432, length 1380
16:09:42.406125 IP 10.110.81.195.1583 > 208.69.38.150.80: Flags [.], ack 1710, win 64240, length 0
16:09:42.508888 IP 208.69.38.150.80 > 10.110.81.195.1583: Flags [.], ack 669, win 6432, length 1380
16:09:42.509202 IP 10.110.81.195.1583 > 208.69.38.150.80: Flags [.], ack 1710, win 64240, length 0
16:09:42.511601 IP 208.69.38.150.80 > 10.110.81.195.1583: Flags [.], ack 669, win 6432, length 1380
16:09:42.512218 IP 10.110.81.195.1583 > 208.69.38.150.80: Flags [.], ack 4470, win 64240, length 0
16:09:42.514308 IP 208.69.38.150.80 > 10.110.81.195.1583: Flags [.], ack 669, win 6432, length 1380
16:09:42.514994 IP 10.110.81.195.1583 > 208.69.38.150.80: Flags [.], ack 5850, win 64240, length 0
16:09:42.608441 IP 208.69.38.150.80 > 10.110.81.195.1583: Flags [.], ack 669, win 6432, length 1380
16:09:42.611712 IP 208.69.38.150.80 > 10.110.81.195.1583: Flags [.], ack 669, win 6432, length 1380
16:09:42.614715 IP 10.110.81.195.1583 > 208.69.38.150.80: Flags [.], ack 7230, win 64240, length 0
16:09:42.616634 IP 208.69.38.150.80 > 10.110.81.195.1583: Flags [.], ack 669, win 6432, length 1380
16:09:42.617770 IP 10.110.81.195.1583 > 208.69.38.150.80: Flags [.], ack 9990, win 64240, length 0
16:09:42.619459 IP 208.69.38.150.80 > 10.110.81.195.1583: Flags [.], ack 669, win 6432, length 1380
16:09:42.620802 IP 10.110.81.195.1583 > 208.69.38.150.80: Flags [.], ack 11370, win 64240, length 0
16:09:42.622500 IP 208.69.38.150.80 > 10.110.81.195.1583: Flags [P.], ack 669, win 6432, length 1253
16:09:42.711272 IP 208.69.38.150.80 > 10.110.81.195.1583: Flags [P.], ack 669, win 6432, length 7
16:09:42.711735 IP 10.110.81.195.1583 > 208.69.38.150.80: Flags [.], ack 12623, win 64240, length 0
16:09:42.711757 IP 208.69.38.150.80 > 10.110.81.195.1583: Flags [P.], ack 669, win 6432, length 1282
16:09:42.712316 IP 10.110.81.195.1583 > 208.69.38.150.80: Flags [.], ack 13912, win 64240, length 0
16:09:42.712351 IP 10.110.81.195.1583 > 208.69.38.150.80: Flags [F.], seq 669, ack 13912, win 64240, length 0
16:09:42.713234 IP 208.69.38.150.80 > 10.110.81.195.1583: Flags [F.], seq 13912, ack 669, win 6432, length 0
16:09:42.714178 IP 10.110.81.195.1583 > 208.69.38.150.80: Flags [.], ack 13913, win 64240, length 0
16:09:42.819594 IP 208.69.38.150.80 > 10.110.81.195.1583: Flags [.], ack 670, win 6432, length 0
16:09:43.752660 IP 10.110.81.195.1585 > 208.69.38.150.80: Flags [S], seq 1619761946, win 64240, options [mss 1460,nop,nop,sackOK], length 0
16:09:43.802954 IP 208.69.38.150.80 > 10.110.81.195.1585: Flags [S.], seq 12220252, ack 1619761947, win 8760, options [mss 1460,eol], length 0
16:09:43.803630 IP 10.110.81.195.1585 > 208.69.38.150.80: Flags [.], ack 1, win 64240, length 0
16:09:43.803662 IP 10.110.81.195.1585 > 208.69.38.150.80: Flags [.], ack 1, win 64240, length 536
16:09:43.803677 IP 10.110.81.195.1585 > 208.69.38.150.80: Flags [P.], ack 1, win 64240, length 237
16:09:43.814162 IP 208.69.38.150.80 > 10.110.81.195.1585: Flags [.], ack 537, win 65164, length 0
16:09:43.814258 IP 208.69.38.150.80 > 10.110.81.195.1585: Flags [.], ack 774, win 64927, length 0
16:09:44.017480 IP 208.69.38.150.80 > 10.110.81.195.1585: Flags [P.], ack 774, win 65535, length 823
16:09:44.186029 IP 10.110.81.195.1585 > 208.69.38.150.80: Flags [.], ack 824, win 64240, length 0
ULTRA SLOW ARCHLINUX DUMP (this is from just one request!)
tcpdump -i eth0 -n tcp and host opendns.com
http://pastebin.com/m15ee1831
What's going on here? I'm really lost. I'll really appreciate all the help you can give.
Edgar Merino
Last edited by bimbo (2009-10-27 02:46:12)

if you search Maximum Transmission Unit it's a setting in routers and can be set in windows/linux. It's the default size of a tpc packet. Or the maximum a tcp packet can be. If you can set the mtu in arch as much the windows maybe it will help. I don't really know how to do that but by looking at your tcpdump I'd say the windows mtu is 1380 and arch's is 536. Arch would need about 2.5 more packets per transmission. I think routers are set to 1400 - 1440 or so setting it above 1400 is a probably a bad idea.

Similar Messages

  • Really Slow web surfing through ZBF with IOS Content filter

    Edited: attached partial output of "sh policy-map type inspect zone-pair urlfilter"   
    Hey, all
    We have a 1921 router with IOS Content filter subscribsion and it is also configured as ZBF running latest IOS v15.1. End-user keep complaining about slow web surfing. I connected to network and tested myself and found intermittent surfing experience.
    For example, access to www.ibm.com or www.cnn.com hangs 7 times of 10 attempts and maybe only loads reasonablly quick in 1-2 time of the 3. This also affects the speed of download from websites.
    I have the case openned with Cisco TAC and CCIE checked my configure but nothing caught his eyes...
    I decide to post the issue here in case we both missed something:
    Current configuration : 18977 bytes
    version 15.1
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname abc_1921
    boot-start-marker
    boot system flash:/c1900-universalk9-mz.SPA.151-4.M4.bin
    boot-end-marker
    aaa new-model
    aaa authentication login default local
    aaa authentication login NONE_LOGIN none
    aaa authorization exec default local
    aaa session-id common
    clock timezone AST -4 0
    clock summer-time ADT recurring 3 Sun Mar 2:00 2 Sun Nov 2:00
    no ipv6 cef
    ip source-route
    ip auth-proxy max-login-attempts 5
    ip admission max-login-attempts 5
    ip cef
    ip dhcp excluded-address 192.168.1.1 192.168.1.9
    ip dhcp excluded-address 192.168.1.111 192.168.1.254
    ip dhcp pool DHCPPOOL
    import all
    network 192.168.1.0 255.255.255.0
    domain-name abc.local
    dns-server 192.168.10.200 192.168.10.202
    netbios-name-server 4.2.2.4
    default-router 192.168.1.150
    option 202 ip 192.168.1.218
    lease 8
    ip domain name abc.locol
    ip name-server 8.8.8.8
    ip name-server 4.2.2.2
    ip port-map user-port-1 port tcp 5080
    ip port-map user-port-2 port tcp 3389
    ip inspect log drop-pkt
    multilink bundle-name authenticated
    parameter-map type inspect global
    log dropped-packets enable
    parameter-map type urlfpolicy trend cprepdenyregex0
    allow-mode on
    block-page message "The website you have accessed is blocked as per corporate policy"
    parameter-map type urlf-glob cpaddbnwlocparapermit2
    pattern www.alc.ca
    pattern www.espn.com
    pattern www.bestcarriers.com
    pattern www.gulfpacificseafood.com
    pattern www.lafermeblackriver.ca
    pattern 69.156.240.29
    pattern www.tyson.com
    pattern www.citybrewery.com
    pattern www.canadianbusinessdirectory.ca
    pattern www.homedepot.ca
    pattern ai.fmcsa.dot.gov
    pattern www.mtq.gouv.qc.ca
    pattern licenseinfo.oregon.gov
    pattern www.summitfoods.com
    pattern www.marine-atlantic.ca
    pattern www.larway.com
    pattern www.rtlmotor.ca
    pattern *.abc.com
    pattern *.kijiji.ca
    pattern *.linkedin.com
    pattern *.skype.com
    pattern toronto.bluejays.mlb.com
    pattern *.gstatic.com
    parameter-map type urlf-glob cpaddbnwlocparadeny3
    pattern www.facebook.com
    pattern www.radiofreecolorado.net
    pattern facebook.com
    pattern worldofwarcraft.com
    pattern identityunknown.net
    pattern static.break.com
    pattern lyris01.media.com
    pattern www.saltofreight.com
    pattern reality-check.com
    pattern reality-check.ca
    parameter-map type ooo global
    tcp reassembly timeout 5
    tcp reassembly queue length 128
    tcp reassembly memory limit 8192
    parameter-map type trend-global global-param-map
    cache-size maximum-memory 5000
    crypto pki token default removal timeout 0
    crypto pki trustpoint Equifax_Secure_CA
    revocation-check none
    crypto pki trustpoint NetworkSolutions_CA
    revocation-check none
    crypto pki trustpoint trps1_server
    revocation-check none
    crypto pki trustpoint TP-self-signed-3538579429
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-3538579429
    revocation-check none
    rsakeypair TP-self-signed-3538579429
    !! CERTIFICATE OMITED !!
    redundancy
    ip ssh version 2
    class-map type inspect match-any INCOMING_VPN_TRAFFIC_MAP
    match access-group name REMOTE_SITE_SUBNET
    class-map type inspect match-all PPTP_GRE_INSPECT_MAP
    match access-group name ALLOW_GRE
    class-map type inspect match-all INSPECT_SKINNY_MAP
    match protocol skinny
    class-map type inspect match-all INVALID_SOURCE_MAP
    match access-group name INVALID_SOURCE
    class-map type inspect match-all ALLOW_PING_MAP
    match protocol icmp
    class-map type urlfilter match-any cpaddbnwlocclasspermit2
    match  server-domain urlf-glob cpaddbnwlocparapermit2
    class-map type urlfilter match-any cpaddbnwlocclassdeny3
    match  server-domain urlf-glob cpaddbnwlocparadeny3
    class-map type urlfilter trend match-any cpcatdenyclass2
    class-map type inspect match-all cpinspectclass1
    match protocol http
    class-map type inspect match-any CUSTOMIZED_PROTOCOL_216
    match protocol citriximaclient
    match protocol ica
    match protocol http
    match protocol https
    class-map type inspect match-any INSPECT_SIP_MAP
    match protocol sip
    class-map type urlfilter trend match-any cptrendclasscatdeny1
    match  url category Abortion
    match  url category Activist-Groups
    match  url category Adult-Mature-Content
    match  url category Chat-Instant-Messaging
    match  url category Cult-Occult
    match  url category Cultural-Institutions
    match  url category Gambling
    match  url category Games
    match  url category Illegal-Drugs
    match  url category Illegal-Questionable
    match  url category Internet-Radio-and-TV
    match  url category Joke-Programs
    match  url category Military
    match  url category Nudity
    match  url category Pay-to-surf
    match  url category Peer-to-Peer
    match  url category Personals-Dating
    match  url category Pornography
    match  url category Proxy-Avoidance
    match  url category Sex-education
    match  url category Social-Networking
    match  url category Spam
    match  url category Tasteless
    match  url category Violence-hate-racism
    class-map type inspect match-any INSPECT_PROTOCOLS_MAP
    match protocol pptp
    match protocol dns
    match protocol ftp
    match protocol https
    match protocol imap
    match protocol pop3
    match protocol netshow
    match protocol shell
    match protocol realmedia
    match protocol rtsp
    match protocol smtp
    match protocol sql-net
    match protocol streamworks
    match protocol tftp
    match protocol vdolive
    match protocol tcp
    match protocol udp
    match protocol icmp
    class-map type urlfilter trend match-any cptrendclassrepdeny1
    match  url reputation ADWARE
    match  url reputation DIALER
    match  url reputation DISEASE-VECTOR
    match  url reputation HACKING
    match  url reputation PASSWORD-CRACKING-APPLICATIONS
    match  url reputation PHISHING
    match  url reputation POTENTIALLY-MALICIOUS-SOFTWARE
    match  url reputation SPYWARE
    match  url reputation VIRUS-ACCOMPLICE
    class-map type inspect match-all CUSTOMIZED_NAT_MAP_1
    match access-group name CUSTOMIZED_NAT_1
    match protocol user-port-1
    class-map type inspect match-all CUSTOMIZED_NAT_MAP_2
    match access-group name CUSTOMIZED_NAT_2
    match protocol user-port-2
    class-map type inspect match-any INSPECT_H323_MAP
    match protocol h323
    match protocol h323-nxg
    match protocol h323-annexe
    class-map type inspect match-all INSPECT_H225_MAP
    match protocol h225ras
    class-map type inspect match-all CUSTOMIZED_216_MAP
    match class-map CUSTOMIZED_PROTOCOL_216
    match access-group name CUSTOMIZED_NAT_216
    policy-map type inspect OUT-IN-INSPECT-POLICY
    class type inspect INCOMING_VPN_TRAFFIC_MAP
      inspect
    class type inspect PPTP_GRE_INSPECT_MAP
      pass
    class type inspect CUSTOMIZED_NAT_MAP_1
      inspect
    class type inspect CUSTOMIZED_NAT_MAP_2
      inspect
    class type inspect CUSTOMIZED_216_MAP
      inspect
    class class-default
      drop
    policy-map type inspect urlfilter cppolicymap-1
    description Default abc Policy Filter
    parameter type urlfpolicy trend cprepdenyregex0
    class type urlfilter cpaddbnwlocclasspermit2
      allow
    class type urlfilter cpaddbnwlocclassdeny3
      reset
      log
    class type urlfilter trend cptrendclasscatdeny1
      reset
      log
    class type urlfilter trend cptrendclassrepdeny1
      reset
      log
    policy-map type inspect IN-OUT-INSPECT-POLICY
    class type inspect cpinspectclass1
      inspect
      service-policy urlfilter cppolicymap-1
    class type inspect INSPECT_PROTOCOLS_MAP
      inspect
    class type inspect INVALID_SOURCE_MAP
      inspect
    class type inspect INSPECT_SIP_MAP
      inspect
    class type inspect ALLOW_PING_MAP
      inspect
    class type inspect INSPECT_SKINNY_MAP
      inspect
    class type inspect INSPECT_H225_MAP
      inspect
    class type inspect INSPECT_H323_MAP
      inspect
    class class-default
      drop
    zone security inside
    description INTERNAL_NETWORK
    zone security outside
    description PUBLIC_NETWORK
    zone-pair security INSIDE_2_OUTSIDE source inside destination outside
    service-policy type inspect IN-OUT-INSPECT-POLICY
    zone-pair security OUTSIDE_2_INSIDE source outside destination inside
    service-policy type inspect OUT-IN-INSPECT-POLICY
    crypto isakmp policy 10
    encr 3des
    authentication pre-share
    group 2
    crypto isakmp key password address 11.22.3.1
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec transform-set TunnelToCold esp-3des
    crypto map TunnelsToRemoteSites 10 ipsec-isakmp
    set peer 11.22.3.1
    set transform-set TunnelToCold
    match address TUNNEL_TRAFFIC2Cold
    interface Embedded-Service-Engine0/0
    no ip address
    shutdown
    interface GigabitEthernet0/0
    description OUTSIDE_INTERFACE
    ip address 1.1.1.186 255.255.255.248
    ip nat outside
    ip virtual-reassembly in
    zone-member security outside
    duplex full
    speed 1000
    crypto map TunnelsToRemoteSites
    crypto ipsec df-bit clear
    interface GigabitEthernet0/1
    description INSIDE_INTERFACE
    ip address 192.168.1.150 255.255.255.0
    ip nat inside
    ip virtual-reassembly in
    zone-member security inside
    duplex full
    speed 1000
    ip forward-protocol nd
    ip http server
    ip http access-class 10
    ip http authentication local
    ip http secure-server
    ip nat inside source static tcp 192.168.1.217 5080 interface GigabitEthernet0/0 5080
    ip nat inside source route-map NAT_MAP interface GigabitEthernet0/0 overload
    ip nat inside source static tcp 192.168.1.216 80 1.1.1.187 80 extendable
    ip nat inside source static tcp 192.168.1.216 443 1.1.1.187 443 extendable
    ip nat inside source static tcp 192.168.1.216 1494 1.1.1.187 1494 extendable
    ip nat inside source static tcp 192.168.1.216 2598 1.1.1.187 2598 extendable
    ip nat inside source static tcp 192.168.1.213 3389 1.1.1.187 3390 extendable
    ip nat inside source static tcp 192.168.1.216 5080 1.1.1.187 5080 extendable
    ip route 0.0.0.0 0.0.0.0 1.1.1.185
    ip access-list standard LINE_ACCESS_CONTROL
    permit 192.168.1.0 0.0.0.255
    ip access-list extended ALLOW_ESP_AH
    permit esp any any
    permit ahp any any
    ip access-list extended ALLOW_GRE
    permit gre any any
    ip access-list extended CUSTOMIZED_NAT_1
    permit ip any host 192.168.1.217
    permit ip any host 192.168.1.216
    ip access-list extended CUSTOMIZED_NAT_2
    permit ip any host 192.168.1.216
    permit ip any host 192.168.1.212
    permit ip any host 192.168.1.213
    ip access-list extended CUSTOMIZED_NAT_216
    permit ip any host 192.168.1.216
    ip access-list extended INVALID_SOURCE
    permit ip host 255.255.255.255 any
    permit ip 127.0.0.0 0.255.255.255 any
    ip access-list extended NAT_RULES
    deny   ip 192.168.1.0 0.0.0.255 192.168.2.0 0.0.0.255
    deny   ip 192.168.1.0 0.0.0.255 192.168.3.0 0.0.0.255
    deny   ip 192.168.1.0 0.0.0.255 192.168.4.0 0.0.0.255
    deny   ip 192.168.1.0 0.0.0.255 192.168.5.0 0.0.0.255
    deny   ip 192.168.1.0 0.0.0.255 192.168.6.0 0.0.0.255
    deny   ip 192.168.1.0 0.0.0.255 192.168.7.0 0.0.0.255
    deny   ip 192.168.1.0 0.0.0.255 192.168.8.0 0.0.0.255
    deny   ip 192.168.1.0 0.0.0.255 192.168.9.0 0.0.0.255
    deny   ip 192.168.1.0 0.0.0.255 192.168.10.0 0.0.0.255
    permit ip 192.168.1.0 0.0.0.255 any
    ip access-list extended REMOTE_SITE_SUBNET
    permit ip 192.168.2.0 0.0.0.255 192.168.1.0 0.0.0.255
    permit ip 192.168.3.0 0.0.0.255 192.168.1.0 0.0.0.255
    permit ip 192.168.4.0 0.0.0.255 192.168.1.0 0.0.0.255
    permit ip 192.168.5.0 0.0.0.255 192.168.1.0 0.0.0.255
    permit ip 192.168.6.0 0.0.0.255 192.168.1.0 0.0.0.255
    permit ip 192.168.7.0 0.0.0.255 192.168.1.0 0.0.0.255
    permit ip 192.168.8.0 0.0.0.255 192.168.1.0 0.0.0.255
    permit ip 192.168.9.0 0.0.0.255 192.168.1.0 0.0.0.255
    permit ip 192.168.10.0 0.0.0.255 192.168.1.0 0.0.0.255
    ip access-list extended TUNNEL_TRAFFIC2ABM
    permit ip 192.168.1.0 0.0.0.255 192.168.10.0 0.0.0.255
    ip access-list extended TUNNEL_TRAFFIC2Bridgewater
    permit ip 192.168.1.0 0.0.0.255 192.168.8.0 0.0.0.255
    ip access-list extended TUNNEL_TRAFFIC2ColdbrookDispatch
    permit ip 192.168.1.0 0.0.0.255 192.168.2.0 0.0.0.255
    ip access-list extended TUNNEL_TRAFFIC2ColdbrookETL
    permit ip 192.168.1.0 0.0.0.255 192.168.7.0 0.0.0.255
    ip access-list extended TUNNEL_TRAFFIC2ColdbrookTrailershop
    permit ip 192.168.1.0 0.0.0.255 192.168.3.0 0.0.0.255
    ip access-list extended TUNNEL_TRAFFIC2Moncton
    permit ip 192.168.1.0 0.0.0.255 192.168.6.0 0.0.0.255
    ip access-list extended TUNNEL_TRAFFIC2MountPearl
    permit ip 192.168.1.0 0.0.0.255 192.168.4.0 0.0.0.255
    ip access-list extended TUNNEL_TRAFFIC2Ontoria
    permit ip 192.168.1.0 0.0.0.255 192.168.5.0 0.0.0.255
    ip access-list extended WEB_TRAFFIC
    permit tcp 192.168.1.0 0.0.0.255 any eq www
    access-list 10 permit 192.168.1.0 0.0.0.255
    route-map NAT_MAP permit 10
    match ip address NAT_RULES
    snmp-server community 1publicl RO
    control-plane
    line con 0
    logging synchronous
    login authentication NONE_LOGIN
    line aux 0
    line 2
    no activation-character
    no exec
    transport preferred none
    transport input all
    transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
    stopbits 1
    line vty 0 4
    access-class LINE_ACCESS_CONTROL in
    exec-timeout 30 0
    logging synchronous
    transport input all
    scheduler allocate 20000 1000
    ntp server 0.ca.pool.ntp.org prefer
    ntp server 1.ca.pool.ntp.org
    end

    Hi,
    I know this is for a different platform but have a look at this link:
    https://supportforums.cisco.com/thread/2089462
    Read through it to get some idea of the similarity, but in particular note the last entry almost a year after the original post.
    I too am having trouble with http inspection, if I do layers 3 & 4 inspection there is no issue whatsoever, but as soon as I enable layer 7 inspection then I have intermittent browsing issues.
    The easy solution here is to leave it at layers 3 & 4, which doesn't give you the flixibility to do cool things like blocking websites, IM, regex expression matching etc...  but in my opinion I just don't think these routers can handle it.
    It appears to be a hit and miss affair, and going on the last post from the above link, you might be better off in having the unit replaced under warranty.
    The alternative is wasting a lot of time and effort and impacting your users to get something up and running that in the end is so flaky that you have no confidence in the solution and you are then in a situation where ALL future issues users are facing MIGHT be because of this layer 7 inspection bug/hardware issue etc?
    I would recommend you use the router as a frontline firewall with inbound/outbound acl's (no inspection), and then invest a few $ in getting an ASA dedicated firewall (but that's just me )

  • [Solved] Slow web browsing

    Hi all, been using Arch for about three days now and I've got an annoying problem I can't find a solution for on my own.  Installed x86_64 from the 2012.11.01 iso using the unofficial beginners guide.
    My problem is web browsing is extremely slow, for example my homepage(https:www.duckduckgo.com) takes on average 8-10 seconds to load.  Web pages with actual content are far slower.  Problem is present in both Firefox 16.0.2 and also Midori which I installed to make sure it wasn't a Firefox issue.  I've pinged google literally a few hundred times and there's no packet loss with a consistent average time of ~18 ms.  Download speeds are as good as they get on my ISP(~390 kbs).  I have Mint 13 with an identical Firefox setup on my other HDD and it is working perfectly so not an ISP issue.  Also I run my browsers session only so the Mint Firefox isn't working off cached pages.
    Using dhcpcd, the IP's it's using in resolv.conf match the DNS servers for my ISP.  etc/hosts only has the 127.0.0.1 and ::1 localhost entries.  Have a basci ufw setup and switching it off, rebooting and verifying it's disabled has no effect on browsing speed.
    Oops, left out it's a wired connection.  Only one device and it is properly recognized and set as default.  Intel Corp. 82579V Gigabit, kernal driver e1000e.
    Bascially at a loss at what to do to resolve this so any help would be appreciated.
    Last edited by LCJr (2012-11-13 19:41:35)

    Setting the nameserver to use OpenDNS fixed it.  Now I need to reenable  ipv6 and see if it stays fixed.  edit>Was solely a nameserver issue.
    Question on the method I used.  I added 'nohook resolv.conf' to dhcpcd.conf and created a file etc/resolv.conf.head with the two OpenDNS nameserver IP's.  Acceptable method or something that will cause problems later?
    And last thanks everyone for your time and patience.
    Last edited by LCJr (2012-11-13 19:52:24)

  • Slow web surf on iphone 4 after upgrade to 7?

    After the much anticipated update launch of ios7 I jumped at the chance to update on day one. Now, my phone is basically an Ipod gen 1... it is SO SLOW it wont play mlb app videos and forget about a google search it is very frustating any tips....

    Hello Henry161,
    Thank you for using Apple Support Communities!
    I would start with force quitting all the running apps:
    Double-click the Home button.
    Swipe left or right until you have located the app you wish to close.
    Swipe the app up to close it.
    From: iOS: Force an app to close
              http://support.apple.com/kb/ht5137
    When you have done that, I would next restart the iPhone:
    iOS: Turning off and on (restarting) and resetting
    http://support.apple.com/kb/ht1430
    If the issue persists, I would next backup your device to iTunes, then restore the device. Before restoring from your backup, try setting up the phone as a new device, and test out Safari to make sure it works properly. Then restore from your backup to verify that it is still working correctly.
    iOS: How to back up and restore your content
    http://support.apple.com/kb/HT1766
    All the very best,
    Sterling

  • Firefox web surf slow. Pages take minutes to load,and sometimes they dont load at all. I have win xp sp3. Thanks

    Hello. I have windows xp sp3,and latest firefox, i think 26. And sometimes, not all the time,but most of it,my web browsing is so slow, i mean google search,web pages load,etc. Like minutes before it loads,and when finally does,sometimes i see only text ,in web pages,not images.
    I have speed,as i can download torrents with 7 Mb/sec. Just web surfing is slow,painfully slow.
    My question is,if you bear with me, is this a browser problem or a windows one ??
    (i dont exclude even the possibility for the nice guys at microProose to inject a thing in windoze to make it slow,so we upgrade,in the light of recent discoveries:) .
    thanks in advance.
    edu

    hi i running win7 and yes site is loading slow. i dont have proble using chrome! i like firefox but after number of update it getting horrible slow and slower..!!!!

  • After a lot of web surfing, Firefox bogs down and moves slowly, and the only fix is to quit and reboot?

    When I've been doing a lot of web surfing - especially on a single site - Firefox slows down and barely more. Toolbar functions and cursor movement also slow. There's a long delay when typing information into online forms - I'm usually several words ahead of what's been entered. It usually strikes suddenly -- first signs of sluggishness usually quickly followed by everything barely moving. Even when I Quit Firefox, there's a very delayed response in all action. But after quitting and rebooting, Firefox opens and is running fine again.

    I have this using 3.6.23

  • Genuine iPad web surfing flash question... please be nice!

    I have been considering purchasing an iPad and was reading up on all the Flash discussions and wanted to get some clarification.
    I understand that iPad doesn't use flash and was trying to see if I would be able to view any websites. I downloaded clicktoflash for Safari on my Air, and turned flash off just to see which websites use flash, and it was every single random website I visited...CNN,FOX,Home Depot,Discover,youtube etc, etc, etc. It seems that every site I visited used flash. Does this mean that these sites will not load fully on the iPad?? It's hard for me to believe that CNN or youtube would not load on iPad.
    Can someone please help me out with this?

    A lot of people had provided some useful information, but I would disagree with the "all" mobile devices not being able to serve flash. Flash is an important integral part of the internet community and despite what Mr. Jobs had been telling us with HTML 5, there are issues that Flash can deal with easier than HTML 5. Which means that as the mobile tablet devices improve over the next several years, the issues with Flash will not be an issue. The beauty of the iPad excluding flash means that apps are in place to provide a better more specific alternative to the one size fits all scenario we have with Flash. And believe me, there are programmers out there who believe in this cookie cutter one size fits all mentality that Flash is king. But then, it's their bread and butter so to speak.
    The iPad can do most web surfing quite well. If you do need to visit flash sites often, I often just VPN tunnel my way back to my Quad Core PC at the office with Splashtop running and access flash sites with sound! The only thing that slows me down is the internet bandwidth, which is not a problem.
    Flash is never a problem with my iPad!
    Message was edited by: Coolmax

  • Pdf's are extremely slow to open and attach in outlook 2007

    For the past two weeks, Pdf's are extremely slow to open and attach in outlook 2007.  currently have Adobe Acrobat X Standard and Adobe Reader X running on windows 7, using microsoft office 2007.  is anyone else having this issue?

    In an effort to try and solve this I have converted the four reports to native POJO datasources. I thought that maybe the report was looking for the ODBC data source upon which the reports were designed. The ODBC approach was used to help speed up design and development. Now that the DB schema is up and running I can use the POJO and eclipse for preview.
    No change in startup and exporting on the QA system.

  • Failed to solve variable web.framesrc.afrPushIframe using path .//IFRAME[@name='afr::PushIframe']/@src

    I get this problem Failed to solve variable web.framesrc.afrPushIframe using path .//IFRAME[@name='afr::PushIframe']/@src
    So far in the posts i only see this problem . Please let us know how to solve this?
    Thanks
    Sankar

    Tses wrote:
    Am I the only one in the world who tried ΟLT 12c with ADF 11g R2 PS3 ?
    :-(Hi! You're not alone :)
    We tried to record some load tests (OpenScript 12.2.0.1 Build 223) for our ADF R2 application.
    But during the playback I had the same error: "Failed to solve variable web.framesrc.afrPushIframe using path .//IFRAME[@name='afr::PushIframe']/@src ".
    Haven't you found the solution yet?
    By the way, when I use operation "Revert to Recorded" for all nodes of my test and playback it again, I see in results that the script has passed without errors, but nothing has changed in database.
    Thanks.
    Natalie

  • Slow web page loads on Mac, but not for PC

    I use a D-Link wireless router (DI-524) for my PowerBook G4 15" and my roommate's Dell PC. Very recently I seem to get very slow web page loads with some pages not even loading at all.
    Airport is consistently connected with no drops at all and when I'm downloading something it never gets interrupted the whole way through.
    My roommate's PC has no problem whatsoever and all of the web pages that he visits load instantly. It seems that my main problem is with web pages.
    I've tried doing a clean install on my Powerbook, I've tried resetting the router (I've tried upgrading the firmware but the router decided it didn't want to work with the new version). And surprisingly, I get the same slow speeds when I hook up my Powerbook to my router via ethernet cable. The only time my speeds are perfectly fine is when I hook up my Powerbook directly to the wall (I dorm in a university so we have a T3 line).
    Can someone please give me some advice on this very frustrating issue?

    In addition to Neds suggestions, empty the Safari cache (which should be empty after a clean install).
    Goto the Safari Get Info screen (in Finder or in Dock if you have Safari there), click the triangle on languages, and disable those you don't use.
    My Safari response time was significantly slowed after the 10.4.5 update, and using the combo updater took care of that. The 10.4.6 combo update is located here.

  • Changing standart Web page for attaching documents

    Hello. Is there anybody who used BADI RSOD_ITEM_DOC? This BADI is for changing web page in attaching documents in Web Applications.

    Hello Rakesh,
    you enter the CRM WebUI using a specific CRM business role (with assigned role configuration key). Typically a copy of SOLMANPRO. Then you open a specific change document. E.g. an urgent correction of transaction type ZMHF. If you now open the View Configuration the entry is highlighted that matches best to the combination of role configuration key, component usage, object type and object subtype.
    Excample:
    First copy configuration:
    You enter CRM WebUI using business role ZSOLMANPRO. To this business role configuration key ZSOLMANPRO has been defined and assigned.
    Then you display an urgent correction.
    Then you enter the UI configuration.
    Now you copy the standard configuration:
    Role config. key   <DEFAULT> to either <DEFAULT> or (if it shall be specific to the used business role ZSOLMANPRO) the respective assigned one ZSOLMANPRO
    Object type AIC_OB_CMCD -> AIC_OB_CMCD
    Object Subtype SMHF -> ZMHF
    Do the required configuration adjustments
    Save
    If now someone is using business role ZSOLMANPRO and opens a ZMHF transaction this specific configuration will be pulled (and also will be highlighted if you then open the configuratin again). If you open a SMHF transaction still the standard configuration will be pulled (and highlighted if you then open the configuration).
    According to your screen shot I would assume that you opened the configuration out of a SMHF transaction and not out of a ZMHF transaction.
    By the way: on your screen shot you can see that for several entries the flag Standard Configuration is set at the same time as the flag Customer Configuration - that is the case if the standard configuration has been changed without having it copied before.
    best regards
    Jens

  • Web Service with attachment in JDeveloper 10.1.2

    Can I create a Web Service with attachment in JDeveloper 10.1.2?
    How?

    Support for attachment is only coming with JDev 10.1.3 (and the JAXRPC runtime).
    -eric

  • I use Links alot in my web surfing, dragging the icon in the address bar to Links. I can't seem to find anywhere that allows me to search those Links.

    I use Links alot in my web surfing, dragging the icon in the address bar to Links. I can't seem to find anywhere that allows me to search those Links. I can't find a folder for them on my hard drive to search .. Help!

    You can get Firefox 3.6.16 here:
    http://www.mozilla.com/en-US/firefox/all-older.html
    http://support.mozilla.com/en-US/kb/Installing+a+previous+version+of+Firefox

  • Safari 5.1 Slow Web Page Delivery

    I'm seeking some help with very slow web page delivery on my mid-2010 iMac i3 with 12 GB of memory. Here's the facts:
    Using Safai 5.1 with OSX Lion (7.1)
    Very slow web page performance whether I use my wireless network or an ethernet cable connection (with wireless disabled). Both are slow.
    A Windows computer in the same room, on the same wireless network, delivers pages briskly (with IE or Chrome). The problem does not seem to be related to the ISP (Comcast).
    FTP on the Mac is quick, problem seems to be isolated to HTTP.
    I upgraded from Snow Leopard a week or so ago but even with Snow Leopard the web page delivery was slow. Lion seems to be even slower.
    For example, "Toms Hardware" just took about 2 minutes to fully load.
    Very frequently, a web page will stall (blue progress bar doesn't move). Reloading with Command + R often helps but not always.
    I tried to Empty Cache without a better result.
    At this point, Safari is almost unusable because of the speed issue. Please advise with any suggestions. Thanks.

    I upgraded from Snow Leopard a week or so ago but even with Snow Leopard the web page delivery was slow. Lion seems to be even slower.
    How much free space on the startup disk?
    Right or control click the MacintoshHD icon. Click Get Info. In the Get Info window you will see Capacity and Available. Make sure you have a minimum of 15% free disk space.
    If disk space is not an issue, try Safari in another user account. Pages load slow there, log back into your admin account, launch Disk Utility. /Applications/Utilities
    Select MacintoshHD in the panel on the left then select the FirstAid tab.
    Click: Verify Disk (not Verify Disk Permissions)
    If the startup disk needs repairing, follow the instructions for Using Disk Utility to verify or repair disks

  • Failed to solve variable web.formaction.myForm using path

    Hi,
    I am running several OATS tests for monitoring some EM apps through the EM beacons.
    These OATS tests have been running on a couple of beacons for several months with absolutely no problems. All of a sudden on saturday my service tests started showing down although the applications are up.
    When i go onto the beacon and run the debug script i am seeing the following error for all steps after my SSO step 06:02:12,662 INFO [1] Step: [1] Single Sign On - Login
    06:02:15,204 ERROR [1] Iteration 1 failed at line (script.java:25). Failed to solve variable web.formaction.myForm using path .//FORM[@name='myForm']/@action
    oracle.oats.scripting.modules.http.api.exceptions.SolveException: Failed to solve variable web.formaction.myForm using path .//FORM[@name='myForm']/@action
    at oracle.oats.scripting.modules.http.api.exceptions.SolveException.createSolveExceptionPath(SolveException.java:94)
    at oracle.oats.scripting.modules.http.api.internal.InternalHTTPService.solveXpath(InternalHTTPService.java:1096)
    at oracle.oats.scripting.modules.http.api.internal.InternalHTTPService.solveXpath(InternalHTTPService.java:1045)
    at oracle.oats.scripting.modules.http.api.HTTPService.solveXPath(HTTPService.java:1432)
    at script.run(script.java:25)
    at oracle.oats.scripting.modules.basic.api.IteratingVUser.run(IteratingVUser.java:313)
    at oracle.oats.scripting.modules.basic.api.internal.IteratingAgent.run(IteratingAgent.java:717)
    at java.lang.Thread.run(Thread.java:619)
    It is almost like its no longer picking up the username or something.
    Any insight into this issue?
    Many thanks
    Lynne

    Hi Jamie,
    I am also facing a similar issue and I am getting following error : "Failed to solve variable web.input.orgapachemyfacestrinidadfa using path .//INPUT[@name='org.apache.myfaces.trinidad.faces.FORM']/@value"
    which is making the script fail.
    Can you please let me know how you resolved the issue in your script so that even I can do the same.
    Regards,
    Sheena

Maybe you are looking for

  • Need to subtract one day from the date appearing

    Hi, I am modifying a script in such a way that for an output type there is an invoice date appearing.  This invoice date should be back dated to 1 date less to the actually date that is appearing currently. For ex the date is 2007.08.30 it should app

  • Security in an jsp application using BIBeans

    Hi all, We are developing a system with BIB to access OLAP 9.2.0.5. We need to implement some access rules at database level, i.e. user 1 can read levels 1, 2 and 3 of a hierarchical dimension, but user 2 can only read level 3. We do not know how to

  • JAI export of images on laptop have wrong colors

    Has anyone come across a problem where the exportation of image formats (jpeg, png) from JAI end up with almost negated colors that the original? I have an application that draws to the Graphics of an Image object, and I successfully export that AWTI

  • HT4623 I have an Ipad 3 and cannot get it to print in Iworks

    I have an Ipad 3 and cannot print in Iworks. I have no problem scanning photo and printing through a cannon apps i downdloaded through my WiFi connection to Canon MX340 multifuntion printer.  My ios 5.5 is uptodate but the ipad when in any Iworks app

  • Wi-fi is connected but safari and mail say "not connected to the internet" and "check outgoing server"

    When I try to connect to safari, I receive the notice "safari cannot open the page because it is not connected to the internet".  I get a similar message when i attempt to open any of my three mail accounts, which I have since deleted and tried to re